<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>Women of color growing force as mom influencers :: WRAL.com</title>
    <meta name="description" content="Kisha Gulley was once kicked out of a Facebook group for mothers with autistic children after a contentious debate she felt was racial. Over and over, she clashed with the white-dominated groups she’d sought out for support as a new mom.">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wral.com/women-of-color-growing-force-as-mom-influencers/19955801/"
    },
    "headline": "Women of color growing force as mom influencers",
    "description": "Kisha Gulley was once kicked out of a Facebook group for mothers with autistic children after a contentious debate she felt was racial. Over and over, she clashed with the white-dominated groups she\u2019d sought out for support as a new mom.",
    "datePublished": "2021-11-01T10:19:42-0400",
    "dateModified": "2021-11-01T10:52:17-0400",
    "publisher": {
        "@type": "Organization",
        "name": "WRAL",
        "logo": {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/presentation/v3/images/content/wralnews_newsschema_logo.jpg",
            "width": 32,
            "height": 32
        }
    },
    "articleSection": [
        "Entertainment"
    ],
    "keywords": [],
    "author": [
        {
            "@type": "Organization",
            "name": "WRAL"
        }
    ],
    "image": [
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/entertainment/2021/11/01/19955802/617ff7b03575d-media_203fab48221c4e5790d3932ca7376116-DMID1-5sqnifl7i-1280x720.jpg",
            "width": "1280",
            "height": "720"
        },
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/entertainment/2021/11/01/19955803/617ff7beceb83-media_6814ed9e88924265bd2a593a5d69a364-DMID1-5sqnifl7i-1280x720.jpg",
            "width": "1280",
            "height": "720"
        },
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/entertainment/2021/11/01/19955806/617ff7ce43310-media_1d33aad68cb249c0a8e6e9f70b67a270-DMID1-5sqnifl7i-1280x720.jpg",
            "width": "1280",
            "height": "720"
        }
    ],
    "thumbnailUrl": "https://wwwcache.wral.com/asset/entertainment/2021/11/01/19955802/617ff7abeed28-media_203fab48221c4e5790d3932ca7376116-DMID1-5sqnifl7i-320x240.jpg"
}
</script>
    <link rel="manifest" href="/manifest.json">
                <script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
            <script type="text/javascript">

                var Pushwoosh = Pushwoosh || [];
                Pushwoosh.push(['init', {
                    logLevel: 'debug',
                    applicationCode: '433F8-602A0',
                    defaultNotificationTitle: 'WRAL.com',
                    defaultNotificationImage: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',
                    safariWebsitePushID: 'web.com.wral',
                    autoSubscribe: false,
                    subscribeWidget: {
                        enable: false,
                        position: 'bottomLeft', //possible values: ‘bottomLeft’, ‘bottomRight’, ‘topLeft’, ‘topRight’
                        bgColor: '#12AE7E',
                        bellColor: 'white',
                        bellStrokeColor: '#08754f',
                        bellButtonBorder: '1px solid #379676',
                        shadow: '0px 0px 6px rgba(0, 0, 0, 0.75)',
                        size: '48px',
                        indent: '20px',
                        zIndex: '999999',
                        tooltipText: {
                          successSubscribe: 'You are successfully subscribed!',
                          needSubscribe: 'Get notifications about important news!',
                          blockSubscribe: 'Click to see how to get notifications',
                          alreadySubscribed: 'You are already subscribed'
                        }
                    },
                    subscribePopup: {
                      enable: true,          // (boolean) popup activation
                      text: 'Would you like to receive breaking news alerts from WRAL.com?', // (string) a text to display on the popup
                      askLaterButtonText: 'Not now', // (string) custom text for the “Ask later” button
                      confirmSubscriptionButtonText: 'Subscribe', // (string) custom text for the “Subscribe” button
                      iconUrl: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',  // (string) custom icon URL
                      delay: 1,             // (integer) a delay between the page loading and popup appearance
                      retryOffset: 1209600,   // (integer) an offset in seconds to display the popup again
                      overlay: false,        // (boolean) enables page overlaying when popup is displayed
                      position: 'top',       // (string) position on the page. Possible values: ’top' | 'center' | 'bottom’

                      bgColor: '#fff',                         // (string) popup’s background color
                      borderColor: 'transparent',              // (string) popup’s border color
                      boxShadow: '0 3px 6px rgba(0,0,0,0.16)', // (string) popup’s shadow

                      textColor: '#000',      // (string) popup’s text color
                      textSize: 'inherit',    // (string) popup’s text size
                      fontFamily: 'inherit',  // (string) popup’s text font

                      subscribeBtnBgColor: '#4285f4',     // (string) “Subscribe” button’s color
                      subscribeBtnTextColor: '#fff',      // (string) “Subscribe” button text’s color

                      askLaterBtnBgColor: 'transparent',  // (string) “Ask later” button’s color
                      askLaterBtnTextColor: '#000',        // (string) “Ask later” button text’s color

                      theme: 'material' // or 'topbar'. A popup theme, see the details below
                  },
                  userId: 'user_id',
                  tags: {'channels': ['wral_default']}
                }]);
            </script>
<link rel="preconnect" href="//fonts.googleapis.com" >
<link rel="preconnect" href="https://wwwcache.wral.com" >
<link rel="preconnect" href="//cdn.blueconic.net" >


<script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'idAsset': '19955801',
'assetType': 'story',
'articleTitle': 'Women of color growing force as mom influencers',
'contentPublishedDate': '2021-11-01',
'contentPublishedDayOfWeek': 'Monday',
'contentPublishedHour': '10',
'siteSection': 'Entertainment',
'siteSubSection': 'Entertainment : Main',
'contentSource':'Associated Press',
'author': ["none"],
'reporter': ["none"],
'photographer': ["none"],
'userType': undefined,
'loginStatus': 'logged out',
'gender': 'unspecified',
'userRegAge':undefined,
'ageBand': undefined,
'userRegGeography': undefined,
'userRegZipcode': undefined,
'userRegEducation': undefined,
'userRegIncome': undefined,
'userID': undefined,
'FacebookInstantArticle': 'NO',
'ABTestID': 6,
'assetTag': [],
'videoPresentation': undefined,
'blog': undefined,
'showAdditionalComments': undefined,
'internalSearchTerms':undefined,
'classifiedsSearchTerms':undefined,
'oaaSearchTerms':undefined
    })
    </script>
    <!-- Google Publisher Tag -->
    <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <!-- End Google Publisher Tag -->

    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>

    <!-- End Google Tag Manager -->

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />
    <link rel="amphtml" href="https://www.wral.com/women-of-color-growing-force-as-mom-influencers/19955801/?version=amp">
    
    <script src="//cdn.blueconic.net/capitolbroadcasting.js" async></script>
    <script src="//player.h-cdn.com/loader.js?customer=hc_6b608449" crossorigin="anonymous" async></script>
                    <script>
        !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
        </script>
    
            <script async src=https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7668812237042875crossorigin="anonymous"></script>
    <meta name="section" content="Entertainment" />
    <meta name="sub-section" content="" />
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Women of color growing force as mom influencers :: WRAL.com" />
    <meta property="og:description" content="Kisha Gulley was once kicked out of a Facebook group for mothers with autistic children after a contentious debate she felt was racial. Over and over, she clashed with the white-dominated groups she’d sought out for support as a new mom." />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/entertainment/2021/11/01/19955802/617ff7abeed28-media_203fab48221c4e5790d3932ca7376116-DMID1-5sqnifl7i-640x480.jpg" />
    <meta property="og:url" content="https://www.wral.com/women-of-color-growing-force-as-mom-influencers/19955801/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2021-11-01T10:19:42-04:00" />
    <meta property="fb:app_id" content="334167666672300"/>
    <meta property="og:type" content="article" />        <!-- twitter card -->
    <meta name="twitter:site" content="@wral" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="https://www.wral.com/women-of-color-growing-force-as-mom-influencers/19955801/" />
    <meta name="twitter:title" content="Women of color growing force as mom influencers" />
    <meta name="twitter:description" content="Kisha Gulley was once kicked out of a Facebook group for mothers with autistic children after a contentious debate she felt was racial. Over and over, she clashed with the white-dominated groups she’d sought out for support as a new mom." />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/entertainment/2021/11/01/19955802/617ff7b03575d-media_203fab48221c4e5790d3932ca7376116-DMID1-5sqnifl7i-640x360.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=19955801|asset_type=story" />
<meta property="fb:pages" content="14827657177" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="https://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2021-11-01 10:19:42" />
        <meta name="dcterms.modified" content="2021-11-01 10:20:06" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" >


<link rel="canonical" href="https://www.wral.com/women-of-color-growing-force-as-mom-influencers/19955801/" /><!--// Begin OS4 prebid //-->
<script>
!(function () { window.googletag = window.googletag || {}; window.vmpbjs = window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var cmds = googletag.cmd.slice(0) || []; googletag.cmd.length=0; var ready = false; function exec(cb) { return cb.call(googletag); } googletag.cmd.push(function () { googletag.cmd.unshift = function (cb) { if (ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0;k<cmds.length;k++){exec(cmds[k]);} } }; googletag.cmd.push = function (cb) { if (ready) { return exec(cb); } cmds.push(cb); }; }); googletag.cmd.push = function (cb) { cmds.push(cb) }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) { ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); }) } else { googletag.cmd = cmds; } } }; var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.isocrates.com/prebidlink/' + cb + '/wrapper_hb_274617_328.js', pbSrc = vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload = cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); }; return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })()
</script>
<!--// End OS4 prebid //-->
<script id="ns_script_dc" data-key="f89bd77b-99fc-4676-b870-419bdf464755" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js" type="text/javascript" async></script>
            <!-- Admiral Visitor Relationship Management Tag for wral.com -->
            <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://futuristicfifth.com/v2bozqmawO0P_7Sdtwh7UazcrQvYN91ccQwmhRETnQ_DVkANKhCejjLgkLsDFkck-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://futuristicfifth.com/v2pxeM8HzRVQyv2VfKTJ2qRggxHVTmPehHuMhsdu8hW0A8ePOMCJWwcT4G1ItmO7Ssks-VMfYm8BdCpuaEg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
                <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2021-06-18_173730">    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/related_assets_renderer.css">

    
            <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/lazysizes.min.js" async=""></script>
    <link href="https://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    
    
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
</head>


<body class=" wral " >
    <!-- Begin comScore Tag -->
            <script>
              var _comscore = _comscore || [];
              _comscore.push({ c1: "2", c2: "27549700" });
              (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
              })();
            </script>
            <noscript>
              <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27549700&cv=2.0&cj=1" alt="comscore no script image" />
            </noscript>
            <!-- End comScore Tag -->
    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_zwpto3fq4rbe7slazngx6xyzbm'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'</scr'+'ipt>');
})();
</script>
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">
	<div class="container clear-fix">
        <label class="breakpoint-desktop-only"  for="queryly_toggle" style=" margin-bottom: 0px;"><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search"></span></div></label>
        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://obits.wral.com/obituaries/all-categories/search/">Obituaries</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
		</ul>
		</div>
		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open" aria-label="Toggle alerts">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Fwomen-of-color-growing-force-as-mom-influencers%2F19955801%2F">Sign In<span class="dropdown-carat"></span></a>

            </li>
            
			<li class="nav-nbc_live" style='display:none;'>
			    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4584583181&iu=/6167" target="_blank" rel="noopener" style="display:block;margin: 0px;">
			        <img style="height: 25px;" alt='nbc-live-tv' src="https://wwwcache.wral.com/presentation/v3/images/sports/livetv-stacked.svg">
                </a>
            </li>
		</ul>
	</div>
</div>
<div id="modal-sign-in-form" title="Sign In" style="display: none;"><p id="nav-password-reminder">If you previously used a social network to login to WRAL.com, click the “Forgot your password” link to reset your password.</p>
<div class="sign-in-form g-row">
    <form action="https://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="https://www.wral.com/women-of-color-growing-force-as-mom-influencers/19955801/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="https://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
                <li class="megamenu-sub">
                    <a href="#">Politics</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/8915553">@NCCapitol</a></li>
                            <li><a href="/18768740">Politifact</a></li>
                            <li><a href="/news/political/">Politics</a></li>
                        </ul>
                    </div>
                </li><li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="https://obits.wral.com/">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/walmart-hiring-supply-chain-workers-in-nc-average-pay-is-20-an-hour/19955651/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2020/05/08/19090037/5eb558905dc47-walmart-adobe-scaled-DMID1-5mri4a9y7-220x165.jpg" class="b-fluid no-display" alt="Walmart is rolling out two-hour delivery" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/walmart-hiring-supply-chain-workers-in-nc-average-pay-is-20-an-hour/19955651/"  >Walmart hiring supply chain workers in NC, average pay is $20 an hour</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/police-warn-woman-not-to-wear-halloween-costume-as-protest/19952568/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2021/10/29/19951796/screenshot_-_2021-10-29T221208.672-DMID1-5spnu12yw-220x165.jpg" class="b-fluid no-display" alt="Celebrating Halloween safely" width="220" height="165" /></a>
                    <h6>Strange News</h6>
                    <p><a href="/police-warn-woman-not-to-wear-halloween-costume-as-protest/19952568/"  >Police warn woman not to wear Halloween costume as protest</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/15-year-old-boy-shot-in-smithfield/19955544/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/09/22/19889544/CRIME_SCENE_TAPE_4-DMID1-5sausarxq-220x165.jpg" class="b-fluid no-display" alt="Crime scene do not enter tape" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/15-year-old-boy-shot-in-smithfield/19955544/"  >15-year-old boy shot in Smithfield</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/2021-wral-voters-choice-awards/19868188/">Nominate your favorites now: 2021 WRAL Voters&#039; Choice Awards</a></li>

                </ul>                <h6>Your news, delivered</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/39538/">Subscribe to WRAL emails</a></li>
                    <li><a href="/download-wral-apps/5787234/">Download WRAL apps</a></li>
                    <li><a href="https://www.facebook.com/WRALTV/">WRAL on Facebook</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1365__zoneid=1__cb=758fa0c996__oadest=https%3A%2F%2Fwww.wral.com%2Fweather%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the latest weather updates" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1472673621.png">
		<div class="megamenu-ad-text">Get the latest weather updates</div>
		<div class="megamenu-ad-action">WRAL.com/weather &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-coronavirus">
                    <a href="/coronavirus/">Coronavirus<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/coronavirus/">Coronavirus News</a></li>
<li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
<li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
<li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
<li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
<li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
<li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
<li><a href="/19015999">Podcast</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/fda-assessing-whether-moderna-vaccine-can-cause-heart-problems-in-adolescents/19954719/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2021/10/25/19943621/6176ede7de16e-media_a743a65868634ea999ac9a4af4a3ef0a-DMID1-5snxjw3nl-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_EMA_Moderna_Boosters_93229" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/fda-assessing-whether-moderna-vaccine-can-cause-heart-problems-in-adolescents/19954719/"  >FDA Assessing Whether Moderna Vaccine Can Cause Heart Problems in Adolescents</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/white-house-press-secretary-psaki-says-she-has-covid-19/19954788/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2021/10/31/19954789/617f0f65bc3dc-media_829def4a768b416cb9c3c48ca0f6087f-DMID1-5sqdoeznw-220x165.jpg" class="b-fluid no-display" alt="Biden_04966" width="220" height="165" /></a>
                    <h6>Political News</h6>
                    <p><a href="/coronavirus/white-house-press-secretary-psaki-says-she-has-covid-19/19954788/"  >White House press secretary Psaki says she has COVID-19</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/a-world-remembers-memorials-honor-covid-19s-5-million-dead/19952144/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2021/10/30/19952080/617ce566600d3-media_822e376c16194134a0eefb92fb997b21-DMID1-5spq81wnu-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_A_World_Remembers_77190" width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/coronavirus/a-world-remembers-memorials-honor-covid-19s-5-million-dead/19952144/"  >A World Remembers: Memorials honor COVID-19&#039;s 5 million dead</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <!-- No promo -->
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/closings/">Closings</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/webcams/17905801/">WRAL Live Cam Network</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/subtropical-storm-wanda-forms-exhausting-the-list-of-names/19954563/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/10/29/19951712/FC6Vom0X0AcQBxr-DMID1-5sqns4wk0-220x165.jpg" class="b-fluid no-display" alt="" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/subtropical-storm-wanda-forms-exhausting-the-list-of-names/19954563/"  >Subtropical storm Wanda forms, last on list of storm names for this season</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/weather-forecast-Raleigh-Durham-Cary-NC/19792729/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/11/01/19955481/139131-cold-DMID1-5sqkxdetw-220x165.jpg" class="b-fluid no-display" alt="Cold weather coming" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/weather-forecast-Raleigh-Durham-Cary-NC/19792729/"  >Coldest weather of the season so far arriving this week</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/why-was-the-forecasted-aurora-a-bust/19954569/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/10/31/19954574/iss042e033478-DMID1-5sqcgfgwh-220x165.jpg" class="b-fluid no-display" alt="Aurora borealis seen from the International Space Station" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/why-was-the-forecasted-aurora-a-bust/19954569/"  >Why was the forecasted aurora a bust? </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5sqnubwop-220x165.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            

        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=a623002426__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/14848029/">Marilyn Payne</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/defense-shines-panthers-snap-skid-by-beating-falcons-19-13/19954669/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/panthers/2021/10/31/19954633/617efa137ee7b-media_858cdf903c524047b2aca6fed9654728-DMID1-5sqcrqgmc-220x165.jpg" class="b-fluid no-display" alt="APTOPIX_Panthers_Falcons_Football_08224" width="220" height="165" /></a>
                    <h6>Carolina Panthers</h6>
                    <p><a href="https://www.wralsportsfan.com/defense-shines-panthers-snap-skid-by-beating-falcons-19-13/19954669/"  >Defense shines, Panthers snap skid by beating Falcons 19-13</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/courage-get-in-playoffs-thanks-to-dash-loss/19955054/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/soccer/2021/10/31/19955055/nc_courage-DMID1-5sqfo08nd-220x146.jpg" class="b-fluid no-display" alt="Courage play the the Thorns to a draw " width="220" height="146" /></a>
                    <h6>Soccer</h6>
                    <p><a href="https://www.wralsportsfan.com/courage-get-in-playoffs-thanks-to-dash-loss/19955054/"  >Courage get in playoffs thanks to Dash loss</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.highschoolot.com/highschoolot-honors/17504324/">HighSchoolOT Honors</a></li>
                    <li><a href="https://www.wralsportsfan.com/sportsradio/page/14766290/">WRALSportsFan Podcasts</a></li>

                </ul>                <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.wralsportsfan.com/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="https://www.wralsportsfan.com/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="https://www.wralsportsfan.com/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="https://www.wralsportsfan.com/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="https://www.wralsportsfan.com/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="https://www.wralsportsfan.com/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1424__zoneid=1__cb=4c97ab875d__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F%23hsot" target="_top">
<div class="megamenu-ad-inner">
		<img alt="HighSchoolOT App" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1551124113.png">
		<div class="megamenu-ad-text">HighSchoolOT App</div>
		<div class="megamenu-ad-action">Get high school sports at your fingertips! &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/american-s-truck-driver-shortage-leading-to-increased-prices-in-a-handful-of-industries/19955106/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/10/31/19955107/trcukers-DMID1-5sqg75y4u-220x165.jpg" class="b-fluid no-display" alt="As the nation continues to grapple with the supply chain crisis, a key part of the system for transporting goods is facing an untimely shortage" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/american-s-truck-driver-shortage-leading-to-increased-prices-in-a-handful-of-industries/19955106/"  >American&#039;s truck driver shortage leading to increased prices in a handful of industries </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/the-tenth-annual-innovate-raleigh-summit-will-be-held-friday-here-s-what-you-could-hear/19949818/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/28/19949819/138826-innovateraleigh-DMID1-5sp9wzek3-220x165.jpg" class="b-fluid no-display" alt="The tenth annual Innovate Raleigh Summit will be held Friday. Here&#039;s what you could hear " width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/the-tenth-annual-innovate-raleigh-summit-will-be-held-friday-here-s-what-you-could-hear/19949818/"  >The tenth annual Innovate Raleigh Summit will be held Friday. Here&#039;s what you could hear </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/survey-more-women-are-moving-into-the-tech-industry-post-pandemic/19949672/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2021/10/28/19949673/138809-leslie-DMID1-5sp8c9oc1-220x165.jpg" class="b-fluid no-display" alt="Survey: More women are moving into the tech industry post-pandemic" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/survey-more-women-are-moving-into-the-tech-industry-post-pandemic/19949672/"  >Survey: More women are moving into the tech industry post-pandemic</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Market news</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/business/stocks_and_bonds/page/9956473/">Stock Market news and numbers</a></li>

                </ul>                <h6>Economic indicators</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/what-happens-in-a-recession/18575409/">What happens in a recession?</a></li>
                    <li><a href="/what-to-fear-in-coming-months-how-a-recession-could-happen/18575424/">How a recession could happen</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=63253c34d8__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/mary-ann-wolf-bus-driver-sickout-symptom-of-much-greater-illness-for-public-education/19955068/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2017/04/11/16638083/282121-bus-uid14919057660549-220x165.jpg" class="b-fluid no-display" alt="N.C. school buses " width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/mary-ann-wolf-bus-driver-sickout-symptom-of-much-greater-illness-for-public-education/19955068/"  >MARY ANN WOLF: Bus driver sickout symptom of much greater illness for public education</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/ai-is-not-a-ok/19952661/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2020/09/01/19265800/5f4ee236b17ce-media-hypatia-h_6cdda11701e3cb9a9605418433651768-h_708fd55983b140f30d49e4ed37c2fa2c-300-DMID1-5o1q8bc61-220x165.jpg" class="b-fluid no-display" alt="hypatia-h_6cdda11701e3cb9a9605418433651768-h_708fd55983b140f30d49e4ed37c2fa2c-300" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/ai-is-not-a-ok/19952661/"  >MAUREEN DOWD: A.I. is not A-OK</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-on-the-budget-gov-cooper-sen-berger-speaker-moore-where-do-you-stand/19948008/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2020/11/11/19381591/Berger-cooper-moore-DMID1-5otytn7g6-220x165.jpg" class="b-fluid no-display" alt="Sen. Berger, Gov. Cooper. Speaker Moore" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-on-the-budget-gov-cooper-sen-berger-speaker-moore-where-do-you-stand/19948008/"  >Editorial: On the budget Gov. Cooper, Sen. Berger, Speaker Moore - Where do you stand?</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1604__zoneid=1__cb=76449446e4__oadest=http%3A%2F%2Fbit.ly%2FTechNewsletterDesktop+++" target="_top">
<div class="megamenu-ad-inner">
		<img alt="TechWire Newsletter" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1622131056.png">
		<div class="megamenu-ad-text">TechWire Newsletter</div>
		<div class="megamenu-ad-action">Get tech news and more &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/how-to-get-a-quality-used-car/19947588/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/27/19947589/138662-5oys-DMID1-5sos4m07o-220x165.jpg" class="b-fluid no-display" alt="How to get a quality used car " width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/how-to-get-a-quality-used-car/19947588/"  >How to get a quality used car </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/5-on-your-side-says-don-t-get-stuck-with-a-used-car-lemon/19947518/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/27/19947598/screenshot_-_2021-10-27T163150.539-DMID1-5sos53294-220x165.jpg" class="b-fluid no-display" alt="Research is key to finding a good used car " width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/5-on-your-side-says-don-t-get-stuck-with-a-used-car-lemon/19947518/"  >5 On Your Side shares tips for buying a used car </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/store-your-paint-like-this-and-it-will-last-for-years/19945767/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/26/19945801/paint-DMID1-5sodzjwvt-220x165.jpg" class="b-fluid no-display" alt="can of paint" width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/store-your-paint-like-this-and-it-will-last-for-years/19945767/"  >Store your paint like this, and it will last for years</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>5 On Your Side</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber security: Protecting your digital life</a></li>
                    <li><a href="/dont-waste-your-money/18386953/">Don&#039;t Waste Your Money</a></li>

                </ul>                <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=43__zoneid=1__cb=d0f6a29bc3__oadest=http%3A%2F%2Fwww.wral.com%2F5onyourside%2Fconsumer_complaints%2Fpage%2F1001542%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="File a consumer complaint" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1377542231.png">
		<div class="megamenu-ad-text">File a consumer complaint >></div>
		<div class="megamenu-ad-action"></div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health/Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/agingwell/">Aging Well</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
<li><a href="/lifestyles/food/">Food</a></li>
<li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
<li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/commentary-my-firsthand-experience-with-an-algal-bloom/19955759/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/outdoors/2021/11/01/19955764/Bennets-Mill-Pond-2-DMID1-5sqnaxmgn-220x165.jpg" class="b-fluid no-display" alt="Bennet’s Millpond" width="220" height="165" /></a>
                    <h6>Outdoors</h6>
                    <p><a href="/commentary-my-firsthand-experience-with-an-algal-bloom/19955759/"  >Commentary: My firsthand experience with an algal bloom</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/global-covid-19-deaths-surpass-five-million/19955448/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/04/03/19041534/79373-Coronavirus_040220-DMID1-5mdpti8i6-220x165.jpg" class="b-fluid no-display" alt="Coronavirus research" width="220" height="165" /></a>
                    <h6>World News</h6>
                    <p><a href="/global-covid-19-deaths-surpass-five-million/19955448/"  >Global COVID-19 deaths surpass five million</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/a-world-remembers-memorials-honor-covid-19s-5-million-dead/19952144/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2021/10/30/19952080/617ce566600d3-media_822e376c16194134a0eefb92fb997b21-DMID1-5spq81wnu-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_A_World_Remembers_77190" width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/coronavirus/a-world-remembers-memorials-honor-covid-19s-5-million-dead/19952144/"  >A World Remembers: Memorials honor COVID-19&#039;s 5 million dead</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Staying fit</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/why-so-many-of-us-don-t-lose-weight-when-we-exercise/18498340/">Why So Many of Us Don’t Lose Weight When We Exercise</a></li>
                    <li><a href="/are-cold-workouts-the-new-hot-yoga/18556316/">Are Cold Workouts the New Hot Yoga?</a></li>

                </ul>                <h6>Flu season</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/lifestyles/healthteam/video/18047809/">Why do people avoid the flu shot?</a></li>
                    <li><a href="/flu_watch/15123559/">Flu Watch</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=d322931b3b__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown is-active" id="nav-link-entertainment">
                    <a href="/entertainment/out_and_about/">Out &amp; About<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
<li><a href="https://www.wral.com/2021-wral-voters-choice-awards/19868188/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
<li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/">Entertainment</a></li>
<li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
<li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/out-about-foodie/19510855/">Foodie</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/zweli-s-to-expand-with-second-durham-location/19955783/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/11/01/19955791/IMG_2842-DMID1-5sqnfz6xn-220x165.jpg" class="b-fluid no-display" alt="Zweli&#039;s cuisine (Courtesy Zweli&#039;s)" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/zweli-s-to-expand-with-second-durham-location/19955783/"  >Zweli&#039;s to expand with second Durham location</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/renee-chou-and-family-enjoy-this-apple-dumpling-recipe/19950955/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2021/10/29/19950956/249184765_431833018298114_3234859090357441232_n-DMID1-5spi4lpdw-220x165.jpg" class="b-fluid no-display" alt="Apple Dumping" width="220" height="165" /></a>
                    <h6>Go Ask Mom</h6>
                    <p><a href="/renee-chou-and-family-enjoy-this-apple-dumpling-recipe/19950955/"  >Renee Chou and family enjoy this apple dumpling recipe</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/raleigh-intertribal-powwow-honors-those-driven-off-dix-park-by-settlers/19952877/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/30/19953071/happyfourth-10-2-DMID1-5sq0cn2e5-220x165.jpg" class="b-fluid no-display" alt="Lydia Mansfield" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/raleigh-intertribal-powwow-honors-those-driven-off-dix-park-by-settlers/19952877/"  >Raleigh&#039;s first intertribal powwow honors those driven off Dix Park land by settlers</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/2021-wral-voters-choice-awards/19868188/">Nominate your favorites now: 2021 WRAL Voters&#039; Choice Awards</a></li>

                </ul>                <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX 50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL Documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=8056ab47a5__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/raleigh-cary-durham-nc-weather-forecast/1076424/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5sql0r76k-220x123.jpg" class="b-fluid no-display" alt="WRAL WeatherCenter Forecast" width="220" height="123" /></a>
                    <h6>Weather</h6>
                    <p><a href="/raleigh-cary-durham-nc-weather-forecast/1076424/"  >WRAL WeatherCenter Forecast</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/some-american-airlines-flights-canceled-at-rdu/19955520/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2021/11/01/19955521/139142-nia-DMID1-5sql8pweu-220x165.jpg" class="b-fluid no-display" alt="Some American Airlines flights canceled at RDU" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/some-american-airlines-flights-canceled-at-rdu/19955520/"  >Some American Airlines flights canceled at RDU</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/off-duty-officer-shot-while-breaking-up-burglary/19955595/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/11/01/19955597/OFF-DUTY-DMID1-5sqlx1cqe-220x165.jpg" class="b-fluid no-display" alt="Off-duty officer shot while breaking up burglary" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/off-duty-officer-shot-while-breaking-up-burglary/19955595/"  >Off-duty officer shot while breaking up burglary</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                <h6>Live Video Schedule</h6>
    <div class="live-video-schedule">
        <div class="clear-fix">
    <div class="live-video-start-time">Noon</div>
    <div class="live-video-headline">WRAL Noon News</div>
    </div>

    </div>
                <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/wilm-tv/19863113/">WILM TV Schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1282__zoneid=1__cb=c1bc0130c2__oadest=https%3A%2F%2Fwww.nbc.com%2Flive" target="_top">
<div class="megamenu-ad-inner">
		<img alt="NBC on WRAL" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1453394971.png">
		<div class="megamenu-ad-text">Watch Live TV</div>
		<div class="megamenu-ad-action">See your favorite NBC shows & more</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">62&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-day-clear" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-clear.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-clear.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5sqnubwop-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary" style="z-index:100;" >
        <div class="container">
            <ul class="list-tooled"><li><a  href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
<li><a  href="https://www.wral.com/2021-wral-voters-choice-awards/19868188/">Voters&#039; Choice</a></li>
<li><a  href="/entertainment/out_and_about/page/4853892/?categories=77">Restaurants</a></li>
<li><a  href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">Movies</a></li>
<li><a  href="/entertainment/out_and_about/page/4853892/?categories=78">Music</a></li>
<li><a  href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">Books</a></li>
<li><a  href="/entertainment/beer/blog/16732586">919 Beer</a></li>
<li><a  href="/entertainment/lottery/">Lottery</a></li>
<li><a  href="/out-about-foodie/19510855/">Foodie</a></li>
<li><a  href="/entertainment/contests/">Contests</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">62&deg;</span>
			<img alt="weather-day-clear" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-clear.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-clear.png">
				
		</a>
	</div>

<div class="mobile-header-search">

</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open" aria-label="Alert count">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/" aria-label="Watch video">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
    <input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        
        <label for="queryly_toggle" style=" margin-bottom: 0px;"><span style="font-size:16px; line-height: 36px;">Search</span><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search" style="color:#666;" ></span></div></label>
    </div>
</form>
		</li>
		            <li>
			<a href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Fwomen-of-color-growing-force-as-mom-influencers%2F19955801%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/8915553">@NCCapitol</a></li>
                    <li><a href="/18768740">Politifact</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="https://obits.wral.com/">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/coronavirus/">Coronavirus</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/coronavirus/">Coronavirus News</a></li>
                    <li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
                    <li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
                    <li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
                    <li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
                    <li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
                    <li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
                    <li><a href="/19015999">Podcast</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/closings/">Closings</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/webcams/17905801/">WRAL Live Cam Network</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health/Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/agingwell/">Aging Well</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/out_and_about/">Out &amp; About</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
                    <li><a href="https://www.wral.com/2021-wral-voters-choice-awards/19868188/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
                    <li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/">Entertainment</a></li>
                    <li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/out-about-foodie/19510855/">Foodie</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://obits.wral.com/obituaries/all-categories/search/">Obituaries</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/report-it/4519353/">Report It</a></li>
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        <div class="header-alerts featured is-open">
	<div class="g-row">
		<div class="container btn-container">
			<button class="btn-link close-btn icon icon-ico-close" aria-label="Close"></button>
		</div>
		<ul class="list-alerts">
		            <li class="alert" data-alert="3">
                <div class="container">
                    <h2 class="alert-label">Program Alert</h2>
                    <p class="alert-message">
                        <a href="/on-tv-at-6-does-money-spent-on-youth-sports-pay-off-in-athletic-scholarships/19950915/">At 6 on WRAL News: Will thousands of dollars spent on youth sports pay off with athletic scholarships? </a>
                        <span class="alert-details">
                            &mdash; <a href="/on-tv-at-6-does-money-spent-on-youth-sports-pay-off-in-athletic-scholarships/19950915/">5 On Your Side breaks down the chances of making it big, tonight at 6 p.m. on WRAL.</a>
                        </span>
                        <button class="btn-link js-read-more">more</button>
                    </p>
                </div>
            </li>
        </ul>
	</div>
</div>
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
            
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50 force-ad-hide"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                <div class="l-story-body">
                   
                                   <div hidden>
                    <p>Published: 2021-11-01 10:19:42 <br />
                       Updated: 2021-11-01 10:20:06 </p>
                </div>
                   <div class="p402_premium">
                   
                  <article data-text-increase="2">
                     <div class="g-row story-header">
                                            <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                        
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsizev2" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                            
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Entertainment</div>
                    
                            <h1 class="h-1">Women of color growing force as mom influencers</h1>
                    
                    <p class="post-time">
                        Posted November 1, 2021 10:19 a.m. EDT<br />Updated November 1, 2021 10:20 a.m. EDT
                    </p>
                                <div class="addthis_inline_share_toolbox"></div>
                </div>
                     </div>
                        
                        <div class="g-row story-asset">
    <a href="/entertainment/image/19955802/?ref_id=19955801"><img class="b-fluid b-fill" src="https://wwwcache.wral.com/asset/entertainment/2021/11/01/19955802/617ff7b03575d-media_203fab48221c4e5790d3932ca7376116-DMID1-5sqnifl7i-640x360.jpg" width="640" height="360" alt="Kisha Gulley appears with her sons Sebastian, 2, left, and Santana, 5, Friday, Sept. 3, 2021 in Phoenix. Gulley is an Instagram influencer and blogger who generates income from her content. (AP Photo/Matt York)" title="Kisha Gulley appears with her sons Sebastian, 2, left, and Santana, 5, Friday, Sept. 3, 2021 in Phoenix. Gulley is an Instagram influencer and blogger who generates income from her content. (AP Photo/Matt York)"/></a>
</div>
                        
                     <div class="g-row story-text">
                            
                            <p class="byline">By     ASTRID GALVAN , Associated Press</p><p><span class="dateline">PHOENIX</span> &mdash; Kisha Gulley was once kicked out of a Facebook group for mothers with autistic children after a contentious debate she felt was racial. Over and over, she clashed with the white-dominated groups she’d sought out for support as a new mom.</p>
<p>So Gulley, who is Afro Latina, started her own parenting blog and social media accounts. It’s now a source of income for her.</p>
<p>The multibillion-dollar world of sleep training guides, toddler activity ideas, breastfeeding tips and all things parenting has traditionally been overwhelmingly white. Parenting book jackets feature mostly white faces. The so-called mom influencers that brands choose to advertise their products have, until recently, also been mostly white.</p>
<p>This has left a hole for women of color — especially new moms — who struggle to find culturally relevant parenting advice and products.</p>
<p>Increasingly, they're taking matters into their own hands.</p>
<p>“If I can't find it, that’s when we have to start creating that for ourselves. I knew I couldn’t be the only person that had these questions,” said Gulley, who lives in Phoenix.</p>
<p>When she learned her firstborn son was autistic, Gulley dove deeply into research, digging for any resources that might help her family. And even though there was a lot of information out there, there were small but significant questions that many experts couldn't answer.</p>
<p>How, for example, could she comb through her son's thickly-textured hair without triggering his sensory issues? What's a good sunscreen to use on dark skin that doesn't leave white residue?</p>
<p>It was a frustrating time for her that climaxed in the Facebook group when she felt that several white women were dismissive and rude to a Black mom who had sought advice about how to talk to her family about her child's autism diagnosis. The women didn't grasp that in some communities of color, older generations can be apprehensive about autism and tend to think issues come down to behavior and discipline. Gulley defended the mom, and was kicked out of the group.</p>
<p>She grew her own social media presence soon after, and now makes a living from it, earning more now than she did in her 15 years as a flight attendant, she said.</p>
<p>For Stacey Ferguson, the need for diverse parenting voices has been top of mind for many years. She struggled to find online forums and communities that resonated with her experiences as a Black mother.</p>
<p>Ferguson, a lawyer by training who is now a business owner, founded Blogalicious, an organization and annual conference that helped women of color monetize and grow their blogs, 12 years ago.</p>
<p>The first Blogalicious conference drew 177 people; by the time Ferguson decided to shut them down in 2017, 500 people attended each year.</p>
<p>“There really was like this feeling of magic in the room. And what we were really surprised about was that a lot of brands were really interested to come and meet our community,” Ferguson said.</p>
<p>Over the years, mommy bloggers have evolved into Instagram influencers. Carefully curated images accompany posts with tips on how to get a baby to sleep or teach them to feed themselves. Often, influencers advertise products they say moms might find helpful.</p>
<p>The trend was started mostly by white women and the brands that sought them out. Ferguson says the landscape is much more diverse now, and brands are more intentional about reaching a diverse range of parents.</p>
<p>But a problem persists. Marketing budgets are much more limited for multicultural targets than for general advertising, Ferguson said. Traditionally, white women have been paid to market to general audiences. That means a white mom could earn much more money marketing to an audience of all ethnicities and races than a woman who markets specifically to, say, Latina moms.</p>
<p>“It’s still that archaic way of looking at marketing,” Ferguson said. “The brands and the agencies that understand (the need to diversify) are making progress. The issue is that there’s still so many that are behind.”</p>
<p>There’s no consensus on just how much brands and companies spend on advertising or sponsoring through mom influencers, but several marketing experts said it’s in the billions each year.</p>
<p>Brands are just now catching up to the Latino and Black American markets, said Larry Chiagouris, a professor of marketing at Lubin School of Business at Pace University.</p>
<p>Chiagouris said the parenting influencer world has been dominated by white women because they’ve been the majority in the past, but that he’s increasingly seeing Latinas, Black and Asian American women joining the sphere.</p>
<p>“It’s like a chicken and an egg situation. Marketers want to spend money on Latino influencers, but you have to find them. There’s not as many as you might think,” Chiagouris said.</p>
<p>Jacqueline Hernandez Lewis of Long Island, New York, began blogging nine years ago as a law student and military wife seeking a community.</p>
<p>After she became a mom, Hernandez Lewis, 33, wanted to find a space where Latinas and other moms of color felt empowered. When she went back to work after her first child, she struggled to adapt and wanted to find a way to spend more time at home while still earning income. She now has three little ones.</p>
<p>Hernandez Lewis earned $25 from her first sponsored post. Now, she earns anywhere between $700 to $3,000 per post, while also working full time.</p>
<p>Her recent Instagram posts feature ads for a line of Spanish-language books being republished by Disney Books; for a popular brand of baby wipes; and for Poise, which makes pads that postpartum women can use.</p>
<p>For Hernandez Lewis, it’s important that women of color have an online community and are represented, but it’s just as crucial that they reap the rewards of their buying power.</p>
<p>“We deserve to be represented on the business side. There’s brands that haven’t been as inclusive as I’d hoped, but a lot of brands are shifting and becoming more inclusive,” Hernandez Lewis said.</p>
<p>——-</p>
<p>Galván covers issues impacting Latinos in the U.S. for the AP’s Race and Ethnicity team. Follow her on Twitter: https://www.twitter.com/astridgalvan</p><div id="bc-newsletter-article"></div><div class='suggest-a-correction'><a href='https://www.wral.com/suggest-a-correction/19251245/?link=https%253A%252F%252Fwww.wral.com%252Fwomen-of-color-growing-force-as-mom-influencers%252F19955801%252F'>SUGGEST A CORRECTION</a></div>
                            
                            
                            <aside class="related-assets g-full story-left" id='more-on-this'>
               <h2 class="h-6" style='margin:0px;'>More On This</h2>
               <table id='related_assets_links'><tr><td><a class="gallery-still" href="/entertainment/image/19955803/?ref_id=19955801">IMAGES: Women of color growing force as mom influencers</a></td><td><div class="is-slideshow"><div class='gallery-count'>3</div><figure><a class="gallery-still" href="/entertainment/image/19955803/?ref_id=19955801"><img class="b-fluid" src="https://wwwcache.wral.com/asset/entertainment/2021/11/01/19955803/617ff7beceb83-media_6814ed9e88924265bd2a593a5d69a364-DMID1-5sqnifl7i-220x123.jpg" alt="IMAGES: Women of color growing force as mom influencers" title="IMAGES: Women of color growing force as mom influencers" height="61" width="108"></a></figure></div></td></tr></table>
            </aside>
                            
                            
                     </div>
                     <div style="padding-bottom: 20px"><script id="e59d65be8ebf45deac58aaaf48f771c6">
                        cnxps.cmd.push(function () {
                        cnxps({
                            playerId: "6ae3266b-29fe-4362-9c74-cd4998cfcc1e"
                        }).render("e59d65be8ebf45deac58aaaf48f771c6");
                        });
                    </script></div>
                  </article>
                    </div>
                    
                    <div id="bc_recs"></div>      <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
    
    <br />
    <p>Copyright 2021 by The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
                    <div class="no-print">
                    <script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>

                <div class="g-row border-row no-padding-row">
                    
                    <div class="OUTBRAIN" data-src="https://www.wral.com/women-of-color-growing-force-as-mom-influencers/19955801/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=40728619&amp;iu=/6167">Click to See All CONTESTS available from WRAL.com</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5576764702&amp;iu=/6167">Capital Financial - Learn how to secure lifetime retirement income.</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5261049005&amp;iu=/6167">Progressive Heating &amp; Air - $49 HVAC Tune-Up</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5683791296&amp;iu=/6167">Buffalo Brothers - $2.50 Storm Brew pints all day, every day</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5652897492&amp;iu=/6167">Bio Jobs: Find a job that changes lives, even yours.</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
                    </div>
                </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsizev2" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		    <div class="comment utility-panel">
        <button class="btn-link close-btn icon icon-ico-close" aria-label="Close">
            <span class="visually-hidden">Close Comments</span>
        </button>

        <div data-scrollable="">
            <div class="scrollbar">
                <div class="track">
                    <div class="thumb">
                        <div class="end"></div>
                    </div>
                </div>
            </div>

            <div class="viewport">
                <div class="overview">
                    <strong>Our <a href="https://www.wral.com/wral-com-ending-commenting-on-news-stories/18633276/">commenting policy</a> has changed. If you would like to comment, please share on social media using the icons below and comment there.</strong>            <div class="addthis_inline_share_toolbox"></div>
                </div>
            </div>
        </div>
    </div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 force-ad-hide responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/draughon-draws-editorial-cartoons-from-dennis-draughon/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2021/10/28/19949968/10-29-2021_DRAUGHON_DRAWS-DMID1-5spa9ed65-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/draughon-draws-editorial-cartoons-from-dennis-draughon/16553408/">DRAUGHON DRAWS: Editorial Cartoons from Dennis Draughon</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/05/19559857/thumbnail-DMID1-5q309kp1t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-tv/image_gallery/16893385/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2021/08/24/19840390/lora-DMID1-5rz9ovui9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-tv/image_gallery/16893385/">WRAL reporters share their school photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/dorothea-dix-park-hosts-raleigh-s-first-intertribal-powwow/19953070/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/30/19953326/happyfourth-12-DMID1-5sq0qguso-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/dorothea-dix-park-hosts-raleigh-s-first-intertribal-powwow/19953070/">Dorothea Dix Park hosts Raleigh&#039;s first intertribal powwow</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/photo-gallery-take-a-look-at-the-n-c-state-fair-2021/19940348/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/23/19940367/DSC01229-DMID1-5sn2lfzb9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/photo-gallery-take-a-look-at-the-n-c-state-fair-2021/19940348/">Photo gallery: Take a look at the N.C. State Fair 2021</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/walmart-hiring-supply-chain-workers-in-nc-average-pay-is-20-an-hour/19955651/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2020/05/08/19090037/5eb558905dc47-walmart-adobe-scaled-DMID1-5mri4a9y7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/walmart-hiring-supply-chain-workers-in-nc-average-pay-is-20-an-hour/19955651/">Walmart hiring supply chain workers in NC, average pay is $20 an hour</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/garner-man-shot-and-killed-on-halloween-woman-arrested/19955575/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/11/01/19955793/mug_shot_template-DMID1-5sqnfsfwd-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/garner-man-shot-and-killed-on-halloween-woman-arrested/19955575/">Garner man shot and killed on Halloween; woman arrested</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/police-warn-woman-not-to-wear-halloween-costume-as-protest/19952568/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2021/10/29/19951796/screenshot_-_2021-10-29T221208.672-DMID1-5spnu12yw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Strange News</div>
    <a href="/police-warn-woman-not-to-wear-halloween-costume-as-protest/19952568/">Police warn woman not to wear Halloween costume as protest</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-wral-newscast/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/08/05/19220959/livevidthumb-DMID1-5sqfxla8l-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-wral-newscast/1082826/">WRAL Morning News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-news-brief/1076526/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/04/21/19065204/NewsBrief_SixAnchors-DMID1-5p23gzcys-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/wral-news-brief/1076526/">WRAL News Brief</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/two-arrested-in-connection-to-death-of-south-carolina-7-year-old-who-died-while-playing-video-games-in-his-home/19949950/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/28/19949953/9yokilled-DMID1-5spa4pm3k-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/two-arrested-in-connection-to-death-of-south-carolina-7-year-old-who-died-while-playing-video-games-in-his-home/19949950/">Two arrested in connection to death of South Carolina 7-year-old, who died while playing video games in his home</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/paddlers-trip-highlights-issues-beauty-along-the-pamlico/19955794/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/outdoors/2021/11/01/19955796/PAMLICO-PADDLE_DAY-4_Pamlico-Beach-near-Pungo-River-DMID1-5sqnhhzsy-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Outdoors</div>
    <a href="/paddlers-trip-highlights-issues-beauty-along-the-pamlico/19955794/">Paddlers&#039; trip highlights issues, beauty along the Pamlico</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-intertribal-powwow-honors-those-driven-off-dix-park-by-settlers/19952877/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/30/19953071/happyfourth-10-2-DMID1-5sq0cn2e5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/raleigh-intertribal-powwow-honors-those-driven-off-dix-park-by-settlers/19952877/">Raleigh&#039;s first intertribal powwow honors those driven off Dix Park land by settlers</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/top-grocery-deals-this-week-for-your-thanksgiving-day-meal/19950974/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2021/10/29/19951400/Thanksgiving_food_display_in_store_10-2021-DMID1-5spl2ki8x-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/top-grocery-deals-this-week-for-your-thanksgiving-day-meal/19950974/">Top grocery deals this week for your Thanksgiving Day meal</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/30-years-and-counting-vietnam-veteran-walks-stadium-at-area-university/19945294/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/27/19947627/138671-TILLEY-DMID1-5sosbi9j7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/30-years-and-counting-vietnam-veteran-walks-stadium-at-area-university/19945294/">30 years and counting, Vietnam veteran walks stadium at area university </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/renee-chou-and-family-enjoy-this-apple-dumpling-recipe/19950955/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2021/10/29/19950956/249184765_431833018298114_3234859090357441232_n-DMID1-5spi4lpdw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/renee-chou-and-family-enjoy-this-apple-dumpling-recipe/19950955/">Renee Chou and family enjoy this apple dumpling recipe</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/foodie-news-get-ready-for-gym-tacos-nacho-tower/19950582/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/10/29/19950606/nacho_tower-DMID1-5spg482wa-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/foodie-news-get-ready-for-gym-tacos-nacho-tower/19950582/">Foodie news: Get ready for Gym Tacos&#039; Nacho Tower</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/us-cellular-gives-more-than-500-000-in-hotspots-to-eastern-nc-students-without-internet-access/19944009/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/technology/2020/05/08/19090719/cyber_pic_3-DMID1-5mrmun0kf-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/us-cellular-gives-more-than-500-000-in-hotspots-to-eastern-nc-students-without-internet-access/19944009/">US Cellular gives more than $500,000 in hotspots to eastern NC students without internet access</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/charlotte-pet-owner-warning-others-after-coyote-kills-her-cat/19950341/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/29/19950402/coy-DMID1-5spe2euan-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/charlotte-pet-owner-warning-others-after-coyote-kills-her-cat/19950341/">Charlotte pet owner warning others after coyote kills her cat</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/busted-going-100-miles-per-hour-or-more-where-you-get-stopped-plays-a-big-role-in-your-punishment/19948806/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/wral_investigates/2021/10/28/19949550/speed-DMID1-5sp74qvoj-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL Investigates</div>
    <a href="/busted-going-100-miles-per-hour-or-more-where-you-get-stopped-plays-a-big-role-in-your-punishment/19948806/">Busted going 100 miles per hour or more? Where you get stopped plays a big role in your punishment</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://app.talkbacktime.com/us/wral/are-school-bus-drivers-fairly-compensated-for-the-job-they-do" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2014/01/24/13326343/55491-IMG_6466-uid14919085905181-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="https://app.talkbacktime.com/us/wral/are-school-bus-drivers-fairly-compensated-for-the-job-they-do">Your Voice: Are school bus drivers fairly compensated for the job they do?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.wralsportsfan.com/roy-williams-the-dadgum-legend-podcast/19915869/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/2021/10/08/19915900/ROY_1920x1080-DMID1-5sh5achsa-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRALSportsFan</div>
    <a href="https://www.wralsportsfan.com/roy-williams-the-dadgum-legend-podcast/19915869/">Roy: That Dadgum Legend</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ashley-christensen-fried-chicken-restaurant-opens/19947020/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/10/28/19948646/Press_1_1.00_00_02_17.Still003-DMID1-5sp1uvruu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/ashley-christensen-fried-chicken-restaurant-opens/19947020/">After testing about 2,000 options, Ashley Christensen debuts her entry in chicken sandwich wars</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/wake-county-offer-all-3-covid-19-vaccine-boosters-starting-on-monday/19940957/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/25/19943895/amanda-DMID1-5snz9ytse-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/wake-county-offer-all-3-covid-19-vaccine-boosters-starting-on-monday/19940957/">Looking for a COVID-19 booster? Here are some options</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/we-asked-a-family-practitioner-gynecologist-and-physical-therapist-what-they-wish-patients-knew/19924402/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2021/10/14/19926181/137408-_essentialhealth_118of126_-DMID1-5sjm2akiq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/we-asked-a-family-practitioner-gynecologist-and-physical-therapist-what-they-wish-patients-knew/19924402/">We asked a family practitioner, gynecologist and physical therapist what they wish patients knew</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/pullen-park-s-holiday-express-canceled-amid-staffing-shortage/19945350/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2016/12/13/16336632/IC3A5251-DMID1-5d1g7yfuv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/pullen-park-s-holiday-express-canceled-amid-staffing-shortage/19945350/">Pullen Park&#039;s Holiday Express canceled amid staffing shortage</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-wral-newscast/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/08/05/19220959/livevidthumb-DMID1-5sqfxla8l-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-wral-newscast/1082826/">WRAL Morning News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-news-brief/1076526/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/04/21/19065204/NewsBrief_SixAnchors-DMID1-5p23gzcys-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/wral-news-brief/1076526/">WRAL News Brief</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/two-arrested-in-connection-to-death-of-south-carolina-7-year-old-who-died-while-playing-video-games-in-his-home/19949950/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/28/19949953/9yokilled-DMID1-5spa4pm3k-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/two-arrested-in-connection-to-death-of-south-carolina-7-year-old-who-died-while-playing-video-games-in-his-home/19949950/">Two arrested in connection to death of South Carolina 7-year-old, who died while playing video games in his home</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/national_world/national/video/17633843/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2018/06/17/17633843/368113-grandma-DMID1-5f5bm0njc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/news/national_world/national/video/17633843/">Grandma kills bobcat with her bare hands during attack</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/daytime-pick-3-and-pick-4-streaming/2570000/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2008/03/13/17750663/Pick3-4_day-DMID1-5mu0o1mfo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/daytime-pick-3-and-pick-4-streaming/2570000/">Daytime Pick 3 and Pick 4 Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.wralsportsfan.com/the-winter-games-begin-in-fewer-than-100-days/19947038/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/olympics/2021/10/27/19947039/138638-beijing-DMID1-5soocl15m-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Olympics</div>
    <a href="https://www.wralsportsfan.com/the-winter-games-begin-in-fewer-than-100-days/19947038/">The Winter Games begin in fewer than 100 days</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sheriff-hopes-reward-brings-tips-in-womans-road-rage-death/19596521/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/29/19601294/116832-robeson-DMID1-5qcp1ca96-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/sheriff-hopes-reward-brings-tips-in-womans-road-rage-death/19596521/">Sheriff hopes reward brings tips in woman&#039;s road rage death</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/1-dead-1-seriously-hurt-in-cary-apartment-complex-shooting/19936174/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/20/19936175/138019-caryshooting1-DMID1-5sm331yhp-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/1-dead-1-seriously-hurt-in-cary-apartment-complex-shooting/19936174/">1 dead, 1 seriously hurt in Cary apartment complex shooting</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/former-rocky-mount-employee-accuses-city-leader-of-sexual-harrasment/19903529/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/09/30/19903532/screenshot_-_2021-09-30T183559.413-DMID1-5se3a66wl-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/former-rocky-mount-employee-accuses-city-leader-of-sexual-harrasment/19903529/">Former Rocky Mount employee accuses city leader of sexual harrasment </a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 force-ad-hide responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320 force-ad-hide"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/draughon-draws-editorial-cartoons-from-dennis-draughon/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2021/10/28/19949968/10-29-2021_DRAUGHON_DRAWS-DMID1-5spa9ed65-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/draughon-draws-editorial-cartoons-from-dennis-draughon/16553408/">DRAUGHON DRAWS: Editorial Cartoons from Dennis Draughon</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/05/19559857/thumbnail-DMID1-5q309kp1t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-tv/image_gallery/16893385/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2021/08/24/19840390/lora-DMID1-5rz9ovui9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-tv/image_gallery/16893385/">WRAL reporters share their school photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/dorothea-dix-park-hosts-raleigh-s-first-intertribal-powwow/19953070/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/30/19953326/happyfourth-12-DMID1-5sq0qguso-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/dorothea-dix-park-hosts-raleigh-s-first-intertribal-powwow/19953070/">Dorothea Dix Park hosts Raleigh&#039;s first intertribal powwow</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/photo-gallery-take-a-look-at-the-n-c-state-fair-2021/19940348/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/23/19940367/DSC01229-DMID1-5sn2lfzb9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/photo-gallery-take-a-look-at-the-n-c-state-fair-2021/19940348/">Photo gallery: Take a look at the N.C. State Fair 2021</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/walmart-hiring-supply-chain-workers-in-nc-average-pay-is-20-an-hour/19955651/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2020/05/08/19090037/5eb558905dc47-walmart-adobe-scaled-DMID1-5mri4a9y7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/walmart-hiring-supply-chain-workers-in-nc-average-pay-is-20-an-hour/19955651/">Walmart hiring supply chain workers in NC, average pay is $20 an hour</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/garner-man-shot-and-killed-on-halloween-woman-arrested/19955575/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/11/01/19955793/mug_shot_template-DMID1-5sqnfsfwd-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/garner-man-shot-and-killed-on-halloween-woman-arrested/19955575/">Garner man shot and killed on Halloween; woman arrested</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/police-warn-woman-not-to-wear-halloween-costume-as-protest/19952568/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2021/10/29/19951796/screenshot_-_2021-10-29T221208.672-DMID1-5spnu12yw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Strange News</div>
    <a href="/police-warn-woman-not-to-wear-halloween-costume-as-protest/19952568/">Police warn woman not to wear Halloween costume as protest</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-wral-newscast/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/08/05/19220959/livevidthumb-DMID1-5sqfxla8l-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-wral-newscast/1082826/">WRAL Morning News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-news-brief/1076526/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/04/21/19065204/NewsBrief_SixAnchors-DMID1-5p23gzcys-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/wral-news-brief/1076526/">WRAL News Brief</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/two-arrested-in-connection-to-death-of-south-carolina-7-year-old-who-died-while-playing-video-games-in-his-home/19949950/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/28/19949953/9yokilled-DMID1-5spa4pm3k-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/two-arrested-in-connection-to-death-of-south-carolina-7-year-old-who-died-while-playing-video-games-in-his-home/19949950/">Two arrested in connection to death of South Carolina 7-year-old, who died while playing video games in his home</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/paddlers-trip-highlights-issues-beauty-along-the-pamlico/19955794/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/outdoors/2021/11/01/19955796/PAMLICO-PADDLE_DAY-4_Pamlico-Beach-near-Pungo-River-DMID1-5sqnhhzsy-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Outdoors</div>
    <a href="/paddlers-trip-highlights-issues-beauty-along-the-pamlico/19955794/">Paddlers&#039; trip highlights issues, beauty along the Pamlico</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-intertribal-powwow-honors-those-driven-off-dix-park-by-settlers/19952877/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/30/19953071/happyfourth-10-2-DMID1-5sq0cn2e5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/raleigh-intertribal-powwow-honors-those-driven-off-dix-park-by-settlers/19952877/">Raleigh&#039;s first intertribal powwow honors those driven off Dix Park land by settlers</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/top-grocery-deals-this-week-for-your-thanksgiving-day-meal/19950974/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2021/10/29/19951400/Thanksgiving_food_display_in_store_10-2021-DMID1-5spl2ki8x-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/top-grocery-deals-this-week-for-your-thanksgiving-day-meal/19950974/">Top grocery deals this week for your Thanksgiving Day meal</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/30-years-and-counting-vietnam-veteran-walks-stadium-at-area-university/19945294/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/27/19947627/138671-TILLEY-DMID1-5sosbi9j7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/30-years-and-counting-vietnam-veteran-walks-stadium-at-area-university/19945294/">30 years and counting, Vietnam veteran walks stadium at area university </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/renee-chou-and-family-enjoy-this-apple-dumpling-recipe/19950955/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2021/10/29/19950956/249184765_431833018298114_3234859090357441232_n-DMID1-5spi4lpdw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/renee-chou-and-family-enjoy-this-apple-dumpling-recipe/19950955/">Renee Chou and family enjoy this apple dumpling recipe</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/foodie-news-get-ready-for-gym-tacos-nacho-tower/19950582/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/10/29/19950606/nacho_tower-DMID1-5spg482wa-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/foodie-news-get-ready-for-gym-tacos-nacho-tower/19950582/">Foodie news: Get ready for Gym Tacos&#039; Nacho Tower</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/us-cellular-gives-more-than-500-000-in-hotspots-to-eastern-nc-students-without-internet-access/19944009/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/technology/2020/05/08/19090719/cyber_pic_3-DMID1-5mrmun0kf-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/us-cellular-gives-more-than-500-000-in-hotspots-to-eastern-nc-students-without-internet-access/19944009/">US Cellular gives more than $500,000 in hotspots to eastern NC students without internet access</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/charlotte-pet-owner-warning-others-after-coyote-kills-her-cat/19950341/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/29/19950402/coy-DMID1-5spe2euan-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/charlotte-pet-owner-warning-others-after-coyote-kills-her-cat/19950341/">Charlotte pet owner warning others after coyote kills her cat</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/busted-going-100-miles-per-hour-or-more-where-you-get-stopped-plays-a-big-role-in-your-punishment/19948806/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/wral_investigates/2021/10/28/19949550/speed-DMID1-5sp74qvoj-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL Investigates</div>
    <a href="/busted-going-100-miles-per-hour-or-more-where-you-get-stopped-plays-a-big-role-in-your-punishment/19948806/">Busted going 100 miles per hour or more? Where you get stopped plays a big role in your punishment</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://app.talkbacktime.com/us/wral/are-school-bus-drivers-fairly-compensated-for-the-job-they-do" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2014/01/24/13326343/55491-IMG_6466-uid14919085905181-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="https://app.talkbacktime.com/us/wral/are-school-bus-drivers-fairly-compensated-for-the-job-they-do">Your Voice: Are school bus drivers fairly compensated for the job they do?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.wralsportsfan.com/roy-williams-the-dadgum-legend-podcast/19915869/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/2021/10/08/19915900/ROY_1920x1080-DMID1-5sh5achsa-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRALSportsFan</div>
    <a href="https://www.wralsportsfan.com/roy-williams-the-dadgum-legend-podcast/19915869/">Roy: That Dadgum Legend</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ashley-christensen-fried-chicken-restaurant-opens/19947020/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/10/28/19948646/Press_1_1.00_00_02_17.Still003-DMID1-5sp1uvruu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/ashley-christensen-fried-chicken-restaurant-opens/19947020/">After testing about 2,000 options, Ashley Christensen debuts her entry in chicken sandwich wars</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/wake-county-offer-all-3-covid-19-vaccine-boosters-starting-on-monday/19940957/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/25/19943895/amanda-DMID1-5snz9ytse-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/wake-county-offer-all-3-covid-19-vaccine-boosters-starting-on-monday/19940957/">Looking for a COVID-19 booster? Here are some options</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/we-asked-a-family-practitioner-gynecologist-and-physical-therapist-what-they-wish-patients-knew/19924402/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2021/10/14/19926181/137408-_essentialhealth_118of126_-DMID1-5sjm2akiq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/we-asked-a-family-practitioner-gynecologist-and-physical-therapist-what-they-wish-patients-knew/19924402/">We asked a family practitioner, gynecologist and physical therapist what they wish patients knew</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/pullen-park-s-holiday-express-canceled-amid-staffing-shortage/19945350/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2016/12/13/16336632/IC3A5251-DMID1-5d1g7yfuv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/pullen-park-s-holiday-express-canceled-amid-staffing-shortage/19945350/">Pullen Park&#039;s Holiday Express canceled amid staffing shortage</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-wral-newscast/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/08/05/19220959/livevidthumb-DMID1-5sqfxla8l-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-wral-newscast/1082826/">WRAL Morning News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-news-brief/1076526/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/04/21/19065204/NewsBrief_SixAnchors-DMID1-5p23gzcys-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/wral-news-brief/1076526/">WRAL News Brief</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/two-arrested-in-connection-to-death-of-south-carolina-7-year-old-who-died-while-playing-video-games-in-his-home/19949950/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/28/19949953/9yokilled-DMID1-5spa4pm3k-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/two-arrested-in-connection-to-death-of-south-carolina-7-year-old-who-died-while-playing-video-games-in-his-home/19949950/">Two arrested in connection to death of South Carolina 7-year-old, who died while playing video games in his home</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/national_world/national/video/17633843/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2018/06/17/17633843/368113-grandma-DMID1-5f5bm0njc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/news/national_world/national/video/17633843/">Grandma kills bobcat with her bare hands during attack</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/daytime-pick-3-and-pick-4-streaming/2570000/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2008/03/13/17750663/Pick3-4_day-DMID1-5mu0o1mfo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/daytime-pick-3-and-pick-4-streaming/2570000/">Daytime Pick 3 and Pick 4 Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.wralsportsfan.com/the-winter-games-begin-in-fewer-than-100-days/19947038/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/olympics/2021/10/27/19947039/138638-beijing-DMID1-5soocl15m-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Olympics</div>
    <a href="https://www.wralsportsfan.com/the-winter-games-begin-in-fewer-than-100-days/19947038/">The Winter Games begin in fewer than 100 days</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sheriff-hopes-reward-brings-tips-in-womans-road-rage-death/19596521/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/29/19601294/116832-robeson-DMID1-5qcp1ca96-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/sheriff-hopes-reward-brings-tips-in-womans-road-rage-death/19596521/">Sheriff hopes reward brings tips in woman&#039;s road rage death</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/1-dead-1-seriously-hurt-in-cary-apartment-complex-shooting/19936174/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/20/19936175/138019-caryshooting1-DMID1-5sm331yhp-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/1-dead-1-seriously-hurt-in-cary-apartment-complex-shooting/19936174/">1 dead, 1 seriously hurt in Cary apartment complex shooting</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/former-rocky-mount-employee-accuses-city-leader-of-sexual-harrasment/19903529/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/09/30/19903532/screenshot_-_2021-09-30T183559.413-DMID1-5se3a66wl-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/former-rocky-mount-employee-accuses-city-leader-of-sexual-harrasment/19903529/">Former Rocky Mount employee accuses city leader of sexual harrasment </a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>



<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://www.capitolbroadcasting.com/2021-fcc-report-raleigh/">Raleigh EEO</a></li>
                    <li><a href="https://www.wralsportsfan.com/19849614/">Wilmington EEO</a></li>
                    <li><a href="https://www.wral.com/fcc-public-inspection-file/18195139/">FCC Public File</a></li>
                    <li><a href="https://www.wral.com/wral-wraz-fcc-applications/19360711/">FCC Applications</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
                    <li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
                    <li><div id="ccpa-link"></div></li>
                </ul>
				<p class="footer-desc">&copy;2021  Capitol Broadcasting Company, Inc.</p>
			</div>
            <div class="footer-item footer-utility">
                <div style="text-align: center">
				    <div class="h-5">Follow us on</div>
				    <ul class="nav-utility">
					    <li>
						    <a class="icon icon-footer-facebook" href="https://facebook.com/wral-tv">
							    <span class="visually-hidden">Facebook</span>
						    </a>
					    </li>
					    <li>
						    <a class="icon icon-footer-twitter" href="https://twitter.com/wral">
							    <span class="visually-hidden">Twitter</span>
						    </a>
                        </li>
                    </ul>
                </div>
                
			</div>
		</div>
	</div>
</footer><script src="//www.queryly.com/js/queryly.v4.js"></script><script>queryly.init('53a111948de240a6', document.querySelectorAll('header,.g-wrap,footer'));</script>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><div class="OUTBRAIN" data-src="https://www.wral.com/women-of-color-growing-force-as-mom-influencers/19955801/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config  = window._sf_async_config = (window._sf_async_config || {uid:20531,sections: "Entertainment",domain:"wral.com"});
    /** CONFIGURATION START **/
    _sf_async_config.playerdomain = "www.wral.com";
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = ' https://static.chartbeat.com/js/chartbeat.js ';
        n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
    })();
</script>
<script type="text/javascript" class="teads" src="https://a.teads.tv/page/12930/tag" async></script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c741340efe67221"></script>
</body>
<!-- render complete -->
</html>
