<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>US retail sales regain pre-virus level but slowdown likely :: WRAL.com</title>
    <meta name="description" content="Americans increased their retail purchases by 1.2% in July, with solid gains in appliances and clothing helping restore sales to their level before the viral pandemic erupted in March.">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wral.com/us-retail-sales-regain-pre-virus-pace-but-slowdown-is-likely/19235336/"
    },
    "headline": "US retail sales regain pre-virus level but slowdown likely",
    "description": "Americans increased their retail purchases by 1.2% in July, with solid gains in appliances and clothing helping restore sales to their level before the viral pandemic erupted in March.",
    "datePublished": "2020-08-14T09:24:02-0400",
    "dateModified": "2020-08-14T09:55:15-0400",
    "publisher": {
        "@type": "Organization",
        "name": "WRAL",
        "logo": {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/presentation/v3/images/content/wralnews_newsschema_logo.jpg",
            "width": 32,
            "height": 32
        }
    },
    "articleSection": [
        "Business"
    ],
    "keywords": [],
    "author": [
        {
            "@type": "Organization",
            "name": "WRAL"
        }
    ],
    "image": [
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/business/2020/08/07/19224618/5f3686ecefcf3-media_c66d72efa5d74afd89bf855bcf3c5e0b-DMID1-5nue8q10b-1280x720.jpg",
            "width": "1280",
            "height": "720"
        }
    ],
    "thumbnailUrl": "https://wwwcache.wral.com/asset/business/2020/08/07/19224618/5f3686ea5423a-media_c66d72efa5d74afd89bf855bcf3c5e0b-DMID1-5nue8q10b-320x240.jpg"
}
</script>
    <link rel="manifest" href="/manifest.json">
                <script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
            <script type="text/javascript">

                var Pushwoosh = Pushwoosh || [];
                Pushwoosh.push(['init', {
                    logLevel: 'debug',
                    applicationCode: '433F8-602A0',
                    defaultNotificationTitle: 'WRAL.com',
                    defaultNotificationImage: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',
                    safariWebsitePushID: 'web.com.wral',
                    autoSubscribe: false,
                    subscribeWidget: {
                        enable: false,
                        position: 'bottomLeft', //possible values: ‘bottomLeft’, ‘bottomRight’, ‘topLeft’, ‘topRight’
                        bgColor: '#12AE7E',
                        bellColor: 'white',
                        bellStrokeColor: '#08754f',
                        bellButtonBorder: '1px solid #379676',
                        shadow: '0px 0px 6px rgba(0, 0, 0, 0.75)',
                        size: '48px',
                        indent: '20px',
                        zIndex: '999999',
                        tooltipText: {
                          successSubscribe: 'You are successfully subscribed!',
                          needSubscribe: 'Get notifications about important news!',
                          blockSubscribe: 'Click to see how to get notifications',
                          alreadySubscribed: 'You are already subscribed'
                        }
                    },
                    subscribePopup: {
                      enable: true,          // (boolean) popup activation
                      text: 'Would you like to receive breaking news alerts from WRAL.com?', // (string) a text to display on the popup
                      askLaterButtonText: 'Not now', // (string) custom text for the “Ask later” button
                      confirmSubscriptionButtonText: 'Subscribe', // (string) custom text for the “Subscribe” button
                      iconUrl: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',  // (string) custom icon URL
                      delay: 1,             // (integer) a delay between the page loading and popup appearance
                      retryOffset: 1209600,   // (integer) an offset in seconds to display the popup again
                      overlay: false,        // (boolean) enables page overlaying when popup is displayed
                      position: 'top',       // (string) position on the page. Possible values: ’top' | 'center' | 'bottom’

                      bgColor: '#fff',                         // (string) popup’s background color
                      borderColor: 'transparent',              // (string) popup’s border color
                      boxShadow: '0 3px 6px rgba(0,0,0,0.16)', // (string) popup’s shadow

                      textColor: '#000',      // (string) popup’s text color
                      textSize: 'inherit',    // (string) popup’s text size
                      fontFamily: 'inherit',  // (string) popup’s text font

                      subscribeBtnBgColor: '#4285f4',     // (string) “Subscribe” button’s color
                      subscribeBtnTextColor: '#fff',      // (string) “Subscribe” button text’s color

                      askLaterBtnBgColor: 'transparent',  // (string) “Ask later” button’s color
                      askLaterBtnTextColor: '#000',        // (string) “Ask later” button text’s color

                      theme: 'material' // or 'topbar'. A popup theme, see the details below
                  },
                  userId: 'user_id',
                  tags: {'channels': ['wral_default']}
                }]);
            </script>
<link rel="preconnect" href="//fonts.googleapis.com" >
<link rel="preconnect" href="https://wwwcache.wral.com" >
<link rel="preconnect" href="//cdn.blueconic.net" >


<script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'idAsset': '19235336',
'assetType': 'story',
'articleTitle': 'US retail sales regain pre-virus level but slowdown likely',
'contentPublishedDate': '2020-08-14',
'contentPublishedDayOfWeek': 'Friday',
'contentPublishedHour': '09',
'siteSection': 'Business',
'siteSubSection': 'Business : Main',
'contentSource':'Associated Press',
'author': ["none"],
'reporter': ["none"],
'photographer': ["none"],
'userType': undefined,
'loginStatus': 'logged out',
'gender': 'unspecified',
'userRegAge':undefined,
'ageBand': undefined,
'userRegGeography': undefined,
'userRegZipcode': undefined,
'userRegEducation': undefined,
'userRegIncome': undefined,
'userID': undefined,
'FacebookInstantArticle': 'NO',
'ABTestID': 1,
'assetTag': [],
'videoPresentation': undefined,
'blog': undefined,
'showAdditionalComments': undefined,
'internalSearchTerms':undefined,
'classifiedsSearchTerms':undefined,
'oaaSearchTerms':undefined
    })
    </script>
    <!-- Google Publisher Tag -->
    <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <!-- End Google Publisher Tag -->

    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>

    <!-- End Google Tag Manager -->

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />
    <link rel="amphtml" href="https://www.wral.com/us-retail-sales-regain-pre-virus-pace-but-slowdown-is-likely/19235336/?version=amp">
    
    <script src="//cdn.blueconic.net/capitolbroadcasting.js" async></script>
    <script src="//player.h-cdn.com/loader.js?customer=hc_6b608449" crossorigin="anonymous" async></script>
            <script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
    <meta name="section" content="Business" />
    <meta name="sub-section" content="" />
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="US retail sales regain pre-virus level but slowdown likely :: WRAL.com" />
    <meta property="og:description" content="Americans increased their retail purchases by 1.2% in July, with solid gains in appliances and clothing helping restore sales to their level before the viral pandemic erupted in March." />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/business/2020/08/07/19224618/5f3686ea5423a-media_c66d72efa5d74afd89bf855bcf3c5e0b-DMID1-5nue8q10b-640x480.jpg" />
    <meta property="og:url" content="https://www.wral.com/us-retail-sales-regain-pre-virus-pace-but-slowdown-is-likely/19235336/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2020-08-14T09:24:02-04:00" />
    <meta property="fb:app_id" content="334167666672300"/>
    <meta property="og:type" content="article" />        <!-- twitter card -->
    <meta name="twitter:site" content="@wral" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="https://www.wral.com/us-retail-sales-regain-pre-virus-pace-but-slowdown-is-likely/19235336/" />
    <meta name="twitter:title" content="US retail sales regain pre-virus level but slowdown likely" />
    <meta name="twitter:description" content="Americans increased their retail purchases by 1.2% in July, with solid gains in appliances and clothing helping restore sales to their level before the viral pandemic erupted in March." />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/business/2020/08/07/19224618/5f3686ecefcf3-media_c66d72efa5d74afd89bf855bcf3c5e0b-DMID1-5nue8q10b-640x360.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=19235336|asset_type=story" />
<meta property="fb:pages" content="14827657177" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="https://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2020-08-14 09:24:02" />
        <meta name="dcterms.modified" content="2020-08-14 09:25:18" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" >


<link rel="canonical" href="https://www.wral.com/us-retail-sales-regain-pre-virus-pace-but-slowdown-is-likely/19235336/" /><!--// Begin OS4 prebid //-->
<script>
!(function () { window.googletag = window.googletag || {}; window.vmpbjs = window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var cmds = googletag.cmd.slice(0) || []; googletag.cmd.length=0; var ready = false; function exec(cb) { return cb.call(googletag); } googletag.cmd.push(function () { googletag.cmd.unshift = function (cb) { if (ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; cmds.forEach(cb=> { exec(cb); }); } }; googletag.cmd.push = function (cb) { if (ready) { return exec(cb); } cmds.push(cb); }; }); googletag.cmd.push = function (cb) { cmds.push(cb) }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) { ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); }) } else { googletag.cmd = cmds; } } }; var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.isocrates.com/prebidlink/' + cb + '/wrapper_hb_274617_328.js', pbSrc = vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; s.defer=true; c.appendChild(s); s.onload = cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); }; return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })()
</script>
<!--// End OS4 prebid //-->
            <script id="ns_script_dc" data-key="f89bd77b-99fc-4676-b870-419bdf464755" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js" type="text/javascript" async></script>
            <script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://unequalbrake.com/v2/0/wndg9BY1W_X2l2P1e3rwUzUmaRLuLn1Tnj-CnIfR-QdC2GjhbKxYkkhIpnAYHzXGHoHotBUm2z8",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>    <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2020-07-17_120420">    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/related_assets_renderer.css">

    
            <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/lazysizes.min.js" async=""></script>
    <link href="https://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    
    
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
</head>


<body class=" wral " >
    <!-- Begin comScore Tag -->
            <script>
              var _comscore = _comscore || [];
              _comscore.push({ c1: "2", c2: "27549700" });
              (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
              })();
            </script>
            <noscript>
              <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27549700&cv=2.0&cj=1" alt="comscore no script image" />
            </noscript>
            <!-- End comScore Tag -->
    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_zwpto3fq4rbe7slazngx6xyzbm'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'</scr'+'ipt>');
})();
</script>
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">
	<div class="container clear-fix">
        <label class="breakpoint-desktop-only"  for="queryly_toggle" style=" margin-bottom: 0px;"><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search"></span></div></label>
        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/attorneys-on-call/18912911/">Attorneys on Call</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
		</ul>
		</div>
		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open" aria-label="Toggle alerts">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Fus-retail-sales-regain-pre-virus-pace-but-slowdown-is-likely%2F19235336%2F">Sign In<span class="dropdown-carat"></span></a>

            </li>
            
			<li class="nav-nbc_live" style='display:none;'>
			    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4584583181&iu=/6167" target="_blank" rel="noopener" style="display:block;margin: 0px;">
			        <img style="height: 25px;" alt='nbc-live-tv' src="https://wwwcache.wral.com/presentation/v3/images/sports/livetv-stacked.svg">
                </a>
            </li>
		</ul>
	</div>
</div>
<div id="modal-sign-in-form" title="Sign In" style="display: none;"><p id="nav-password-reminder">If you previously used a social network to login to WRAL.com, click the “Forgot your password” link to reset your password.</p>
<div class="sign-in-form g-row">
    <form action="https://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="https://www.wral.com/us-retail-sales-regain-pre-virus-pace-but-slowdown-is-likely/19235336/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="https://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
                <li class="megamenu-sub">
                    <a href="#">Politics</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/8915553">@NCCapitol</a></li>
                            <li><a href="/18768740">Politifact</a></li>
                            <li><a href="/news/political/">Politics</a></li>
                        </ul>
                    </div>
                </li><li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/as-covid-19-spikes-in-some-zip-codes-causes-aren-t-always-clear/19233601/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/2020/08/13/19233606/Copy-of-003-DMID1-5nu0z1nhp-220x165.jpg" class="b-fluid no-display" alt="Dudley" width="220" height="165" /></a>
                    <h6>State News</h6>
                    <p><a href="/coronavirus/as-covid-19-spikes-in-some-zip-codes-causes-aren-t-always-clear/19233601/"  >As COVID-19 spikes in some ZIP codes, causes aren&#039;t always clear</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/funeral-held-for-wilson-5-year-old-shot-by-neighbor-while-playing-outside/19227849/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/10/19228197/cannon-DMID1-5nswqclxh-220x165.jpg" class="b-fluid no-display" alt="Cannon Hinnant, 5-year-old killed in Wilson" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/funeral-held-for-wilson-5-year-old-shot-by-neighbor-while-playing-outside/19227849/"  >Wilson man wanted in fatal shooting of 5-year-old apprehended</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/2-year-old-taken-to-hospital-with-serious-injuries-after-charlotte-shooting/19233214/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/13/19233216/2-DMID1-5ntxerms1-220x165.jpg" class="b-fluid no-display" alt="2-year-old taken to hospital after Charlotte shooting" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/2-year-old-taken-to-hospital-with-serious-injuries-after-charlotte-shooting/19233214/"  >2-year-old taken to hospital with serious injuries after Charlotte shooting</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>WRAL Voters Choice Awards</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/entertainment/out_and_about/video/17699481/">Best BBQ in Triangle</a></li>
                    <li><a href="/entertainment/out_and_about/video/17780244/">Raleigh&#039;s top international restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/video/17797326/">Best southern food in the Triangle</a></li>
                    <li><a href="http://contests.wral.com/2018-WRAL-Voters-Choice-Awards/">2018 Voters&#039; Choice Awards winners</a></li>

                </ul>                <h6>Your news, delivered</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/39538/">Subscribe to WRAL emails</a></li>
                    <li><a href="/download-wral-apps/5787234/">Download WRAL apps</a></li>
                    <li><a href="https://www.facebook.com/WRALTV/">WRAL on Facebook</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1546__zoneid=1__cb=7563273704__oadest=https%3A%2F%2Fwww.wral.com%2Fcoronavirus%2Fhere-is-how-each-triangle-school-district-private-school-plans-to-reopen%2F19186440%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Back to School" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1595864616.png">
		<div class="megamenu-ad-text">Back to School</div>
		<div class="megamenu-ad-action">What Parents Need to Know &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-coronavirus">
                    <a href="/coronavirus/">Coronavirus<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/coronavirus/">Coronavirus News</a></li>
<li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
<li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
<li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
<li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
<li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
<li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
<li><a href="/19015999">Podcast</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/any-attempt-to-get-coronavirus-herd-immunity-would-lead-to-massive-death-tolls-fauci-warns/19235104/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/08/13/19234702/5f35eacc700a4-media-hypatia-h_2b994aa4df196260dfb513513a78a167-h_f84a341f2e3846327de686aca19acfb4-300-DMID1-5nu7mssjr-220x165.jpg" class="b-fluid no-display" alt="hypatia-h_2b994aa4df196260dfb513513a78a167-h_f84a341f2e3846327de686aca19acfb4-300" width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/coronavirus/any-attempt-to-get-coronavirus-herd-immunity-would-lead-to-massive-death-tolls-fauci-warns/19235104/"  >Any attempt to get coronavirus herd immunity would lead to massive death tolls, Fauci warns</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/overcrowded-pool-at-off-campus-student-housing-near-unc-raises-concerns-about-a-safe-semester/19234193/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/13/19234335/92959-joe-DMID1-5nu5gx3il-220x165.jpg" class="b-fluid no-display" alt="Overcrowding concerns at Chapel Hill pool" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/overcrowded-pool-at-off-campus-student-housing-near-unc-raises-concerns-about-a-safe-semester/19234193/"  >Overcrowded pool at off-campus student housing near UNC raises concerns about a safe semester</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/nc-prison-officials-woman-fighting-cancer-too-young-to-be-released-for-covid-19-concerns/19233919/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/13/19234224/amanda6pm-DMID1-5nu4pa5db-220x165.jpg" class="b-fluid no-display" alt="Shuvon Mitchell, inmate with cancer seeking release" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/nc-prison-officials-woman-fighting-cancer-too-young-to-be-released-for-covid-19-concerns/19233919/"  >NC prison officials: Woman fighting cancer too young to be released for COVID-19 concerns</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1491__zoneid=1__cb=5d3f99a903__oadest=https%3A%2F%2Fwww.wral.com%2Fwral-news-daily-podcast%2F18361839" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL News Daily Podcast" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1583267385.jpg">
		<div class="megamenu-ad-text">WRAL News Daily Podcast</div>
		<div class="megamenu-ad-action">Listen &amp; Subscribe! &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/closings/">Closings</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/webcams/17905801/">Live Cams</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/next-few-days-of-rain-storms-could-lead-to-localized-flooding/19230497/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/08/13/19233221/93018-117197412_10158974712644258_1318930476012095212_o-DMID1-5nudsfen9-220x165.jpg" class="b-fluid no-display" alt="Flooding risk for Friday, Aug. 15" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/next-few-days-of-rain-storms-could-lead-to-localized-flooding/19230497/"  >Storms with heavy rain return for Friday and the weekend</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/tropical-storm-josephine-forms-in-the-atlantic-isn-t-expected-to-impact-land/19233319/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/08/13/19233774/92920-tropicalupdate-DMID1-5nu234dr3-220x165.jpg" class="b-fluid no-display" alt="Tropical Storm Josephine forms in the Atlantic. " width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/tropical-storm-josephine-forms-in-the-atlantic-isn-t-expected-to-impact-land/19233319/"  >Tropical Storm Josephine forms in the Atlantic, isn&#039;t expected to impact land</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/hurricane-isaias-leaves-more-than-10-million-in-damages-at-oak-island/19233487/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/hurricanes/2020/08/04/19219010/91797-oceanisle-DMID1-5nqgtpmla-220x165.jpg" class="b-fluid no-display" alt="Oak Island oceanfront damage" width="220" height="165" /></a>
                    <h6>Hurricanes</h6>
                    <p><a href="/hurricane-isaias-leaves-more-than-10-million-in-damages-at-oak-island/19233487/"  >Hurricane Isaias leaves more than $10 million in damages at Oak Island</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5nuf0a6xh-220x165.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            

        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1282__zoneid=1__cb=317ac7f3b4__oadest=https%3A%2F%2Fwww.nbc.com%2Flive" target="_top">
<div class="megamenu-ad-inner">
		<img alt="NBC on WRAL" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1453394971.png">
		<div class="megamenu-ad-text">Watch Live TV</div>
		<div class="megamenu-ad-action">See your favorite NBC shows & more</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/14848029/">Marilyn Payne</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/big-east-joins-big-ten-pac-12-in-canceling-fall-sports-competitions/19233990/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/college_football/2010/06/10/7759826/7759826-1375382505-220x165.jpg" class="b-fluid no-display" alt="Big East Conference Logo" width="220" height="165" /></a>
                    <h6>Colleges</h6>
                    <p><a href="https://www.wralsportsfan.com/big-east-joins-big-ten-pac-12-in-canceling-fall-sports-competitions/19233990/"  >Big East joins Big Ten, Pac 12 in canceling fall sports competitions</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/spring-college-football-when-how-much-who-plays/19231456/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/college_football/2020/08/10/19228667/5f3160fe7964e-media_6af716e7b44e4a58a4802cd08bcd38cc-DMID1-5nsufqh7z-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_College_Sports_Football_03341" width="220" height="165" /></a>
                    <h6>NFL</h6>
                    <p><a href="https://www.wralsportsfan.com/spring-college-football-when-how-much-who-plays/19231456/"  >College football in the spring: When? How much? Who plays?</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81620899&amp;iu=/6167" target="_blank" rel="noopener"><img alt="Fortify " src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52eba48029678-6.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.highschoolot.com/highschoolot-honors/17504324/">HighSchoolOT Honors</a></li>
                    <li><a href="https://www.wralsportsfan.com/sportsradio/page/14766290/">WRALSportsFan Podcasts</a></li>

                </ul>                <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.wralsportsfan.com/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="https://www.wralsportsfan.com/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="https://www.wralsportsfan.com/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="https://www.wralsportsfan.com/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="https://www.wralsportsfan.com/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="https://www.wralsportsfan.com/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1365__zoneid=1__cb=7df8eedeb4__oadest=https%3A%2F%2Fwww.wral.com%2Fweather%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the latest weather updates" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1472673621.png">
		<div class="megamenu-ad-text">Get the latest weather updates</div>
		<div class="megamenu-ad-action">WRAL.com/weather &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown is-active" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/how-new-cyber-security-requirements-will-affect-business-working-with-the-federal-government/19137445/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/marketplace/spotlight/2020/06/09/19137446/Cyber_Security-DMID1-5n4cc4mb6-220x165.jpg" class="b-fluid no-display" alt="NCMBC : Spotlight : Cyber security" width="220" height="165" /></a>
                    <h6>Spotlight</h6>
                    <p><a href="/how-new-cyber-security-requirements-will-affect-business-working-with-the-federal-government/19137445/"  >How new cyber security requirements will affect business working with the federal government</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/home-prices-climb-to-record-in-pandemic-as-buyers-seek-space/19235039/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2020/08/14/19235044/media_b408da473ac24869bd6e0120891ae706-DMID1-5nuaxfike-220x165.jpg" class="b-fluid no-display" alt="Home_Sales_97957" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/home-prices-climb-to-record-in-pandemic-as-buyers-seek-space/19235039/"  >Home prices climb to record in pandemic as buyers seek space</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/why-robocalls-are-still-a-thing-and-why-there-s-hope-they-ll-end/19232147/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/agingwell/2020/05/13/19096322/Screen_Shot_2020-05-13_at_8.28.08_AM-DMID1-5mth8v9n1-220x165.jpg" class="b-fluid no-display" alt="Not another telemarketer" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/why-robocalls-are-still-a-thing-and-why-there-s-hope-they-ll-end/19232147/"  >Why robocalls are still a thing -- and why there&#039;s hope they&#039;ll end</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Tariffs and trade</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/trump-offers-contradictory-signals-on-china-trade-war/18591987/">Trump contradictory China trade war</a></li>
                    <li><a href="/one-crazy-day-showed-how-political-chaos-threatens-the-world-economy/18589640/">Political chaos threatens world economy</a></li>

                </ul>                <h6>Economic indicators</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/what-happens-in-a-recession/18575409/">What happens in a recession?</a></li>
                    <li><a href="/what-to-fear-in-coming-months-how-a-recession-could-happen/18575424/">How a recession could happen</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1006__zoneid=1__cb=7a62e5c5d5__oadest=http%3A%2F%2Fwww.outandaboutnc.tv%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Out &amp; About TV" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1464373643.png">
		<div class="megamenu-ad-text">Out &amp; About TV</div>
		<div class="megamenu-ad-action">Watch the latest videos &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/opinion/image_gallery/16553408/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2020/08/13/19234688/08-13-2020_DRAUGHON_DRAWS-DMID1-5nu7m7e08-220x165.jpg" class="b-fluid no-display" alt="DRAUGHON DRAWS: Trump&#039;s plan for ballot security?" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/opinion/image_gallery/16553408/"  >DRAUGHON DRAWS: Trump&#039;s plan for ballot security?</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-trump-needs-to-make-election-safe-for-voters-not-russian-hackers/19232844/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/08/12/19232730/media_801b4be6e4ae4569aa5f066ea2276d51-DMID1-5nttusxxy-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_Trump_51735" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-trump-needs-to-make-election-safe-for-voters-not-russian-hackers/19232844/"  >Editorial: Trump needs to make election safe for voters, not Russian hackers</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/seth-effron-from-the-start-dennis-rogers-connected-news-communities-and-people/19231098/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2007/01/29/1182972/1170114481_rogers-DMID1-5ntfhmmbf-220x165.jpg" class="b-fluid no-display" alt="Dennis Rogers" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/seth-effron-from-the-start-dennis-rogers-connected-news-communities-and-people/19231098/"  >SETH EFFRON: From the start Dennis Rogers connected news, communities and people</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1537__zoneid=1__cb=0771ed5fec__oadest=https%3A%2F%2Fwww.wral.com%2Fwral-at-home%2F19066937%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Learn with us" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1588955422.jpg">
		<div class="megamenu-ad-text">Learn with us</div>
		<div class="megamenu-ad-action">From cooking to crafts, we’re at home with you &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/5-on-your-side-medical-forms-18-year-olds-should-sign/19232026/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/12/19232541/5oys-DMID1-5ntr6xq9t-220x165.jpg" class="b-fluid no-display" alt="Power of attorney" width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/5-on-your-side-medical-forms-18-year-olds-should-sign/19232026/"  >5 On Your Side: Medical forms 18 year olds should sign </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/5-on-your-side-investigates-unemployment-fraud/19230553/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2020/08/11/19230845/download-DMID1-5ntd3rm5f-220x165.jpg" class="b-fluid no-display" alt="Unemployment fraud" width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/5-on-your-side-investigates-unemployment-fraud/19230553/"  >Agency tells 5 On Your Side thousands of unemployment claims are suspicious</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/sales-of-smart-toys-skyrockets/19226696/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/08/08/19226697/92380-toys-DMID1-5ns85a5al-220x165.jpg" class="b-fluid no-display" alt="Sales of &#039;smart toys&#039; skyrockets " width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/coronavirus/sales-of-smart-toys-skyrockets/19226696/"  >Sales of &#039;smart toys&#039; skyrockets </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>5 On Your Side</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/tips-to-get-discounts-when-youre-in-college/18581566/">Tips to get discounts when you&#039;re in college</a></li>
                    <li><a href="/why-does-it-take-so-long-to-recall-a-dangerous-product/18567542/">Why does it take so long to recall a dangerous product?</a></li>

                </ul>                <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>
                    <li><a href="/5onyourside/blog/11951281/">Get Out of Debt Guy</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=43__zoneid=1__cb=2bef6e8ae2__oadest=http%3A%2F%2Fwww.wral.com%2F5onyourside%2Fconsumer_complaints%2Fpage%2F1001542%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="File a consumer complaint" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1377542231.png">
		<div class="megamenu-ad-text">File a consumer complaint >></div>
		<div class="megamenu-ad-action"></div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health/Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/agingwell/">Aging Well</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
<li><a href="/lifestyles/food/">Food</a></li>
<li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
<li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/serve-others-an-antidote-for-trying-times/19235330/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/agingwell/2020/08/14/19235332/IMG-3577-DMID1-5nue4q6dk-220x165.jpg" class="b-fluid no-display" alt="Lisa Barrie delivers flowers" width="220" height="165" /></a>
                    <h6>Aging Well</h6>
                    <p><a href="/coronavirus/serve-others-an-antidote-for-trying-times/19235330/"  >Serve others: An antidote for trying times</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/Duke-research-shows-classrooms-limit-spread-of-covid-through-air-purifiers/19234172/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2020/08/13/19233470/92898-hypatia-h_80adcd7c1677ccb3b493692f3d9521cd-h_e9af99104a427f978c360547b2eabc74.jpg-DMID1-5nudf91iz-220x165.jpg" class="b-fluid no-display" alt="Pencils, pens, highlighters, paper, folders: Normally around this time of year, parents and kids would be stocking up on school supplies and scrambling to get ready to return to the classroom." width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/Duke-research-shows-classrooms-limit-spread-of-covid-through-air-purifiers/19234172/"  >Duke research shows that classrooms could limit the spread of coronavirus through air purifiers</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/what-to-expect-in-the-first-weeks-of-school-this-year-in-wake-county/19235119/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2020/07/17/19193502/89687-Back_To_School_Headquarters_Alternate_3_Plasma-DMID1-5nsufl6io-220x165.jpg" class="b-fluid no-display" alt="Back to school masked children" width="220" height="165" /></a>
                    <h6>Wake County Schools</h6>
                    <p><a href="/what-to-expect-in-the-first-weeks-of-school-this-year-in-wake-county/19235119/"  >What to expect in the first weeks of school this year in Wake County</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Staying fit</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/why-so-many-of-us-don-t-lose-weight-when-we-exercise/18498340/">Why So Many of Us Don’t Lose Weight When We Exercise</a></li>
                    <li><a href="/are-cold-workouts-the-new-hot-yoga/18556316/">Are Cold Workouts the New Hot Yoga?</a></li>

                </ul>                <h6>Flu season</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/lifestyles/healthteam/video/18047809/">Why do people avoid the flu shot?</a></li>
                    <li><a href="/flu_watch/15123559/">Flu Watch</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1546__zoneid=1__cb=fc65f8b54a__oadest=https%3A%2F%2Fwww.wral.com%2Fcoronavirus%2Fhere-is-how-each-triangle-school-district-private-school-plans-to-reopen%2F19186440%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Back to School" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1595864616.png">
		<div class="megamenu-ad-text">Back to School</div>
		<div class="megamenu-ad-action">What Parents Need to Know &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-entertainment">
                    <a href="/entertainment/out_and_about/">Out &amp; About<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
<li><a href="https://wral5.secondstreetapp.com/2019-WRAL-Voters-Choice-Awards/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
<li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/">Entertainment</a></li>
<li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
<li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/foodie-news-downtown-raleigh-is-getting-a-new-coffee-shop/19235380/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/noteworthy/2017/10/17/17023526/306774-coffee-DMID1-5nuf0u8fn-220x165.jpg" class="b-fluid no-display" alt="Project aims to reduce waste from to-go coffee cups" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/foodie-news-downtown-raleigh-is-getting-a-new-coffee-shop/19235380/"  >Foodie News: Downtown Raleigh is getting a new coffee shop</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/wral-home-movies-craft-beer-and-more-fun/19230044/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2020/08/09/19227602/hillridgesunflowers-DMID1-5nsjc5uk0-220x165.jpg" class="b-fluid no-display" alt="Sunflowers at Hill Ridge Farms" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/wral-home-movies-craft-beer-and-more-fun/19230044/"  >WRAL@Home: Movies, craft beer and more fun</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/vca-spotlight-asheville-offers-weekend-getaway-options/19228956/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/2020/01/29/18917874/Asheville-DMID1-5nt80ci0x-220x165.jpg" class="b-fluid no-display" alt="Asheville" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/vca-spotlight-asheville-offers-weekend-getaway-options/19228956/"  >VCA Spotlight: Asheville offers weekend getaway options</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://contests.wral.com/2018-WRAL-Voters-Choice-Awards">2018 WRAL.com Voters&#039; Choice Awards</a></li>
                    <li><a href="/entertainment/out_and_about/video/17713858/">Best local ice cream</a></li>
                    <li><a href="/entertainment/out_and_about/video/17679810/">Best burgers</a></li>

                </ul>                <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/triangle_best_bets_calendar/10004483/">Best Bets Calendar from Out &amp; About</a></li>
                    <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX 50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL Documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1544__zoneid=1__cb=66a643c017__oadest=https%3A%2F%2Fwww.wral.com%2Fcook-like-the-pros%2F19054317%2F+" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Cook with us" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1592835380.jpg">
		<div class="megamenu-ad-text">Cook with us</div>
		<div class="megamenu-ad-action">Explore recipes and more &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/watch-live-as-unc-football-players-meet-the-media/19235397/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/2020/08/14/19235398/livevidthumb-DMID1-5nuf1fjxf-220x165.jpg" class="b-fluid no-display" alt="Watch live as UNC football players meet the media" width="220" height="165" /></a>
                    <h6>WRALSportsFan</h6>
                    <p><a href="https://www.wralsportsfan.com/watch-live-as-unc-football-players-meet-the-media/19235397/"  >Watch live as UNC football players meet the media</a></p>
                    <figcaption class="media-still-label">Live</figcaption>
                </figure>
                <figure class="g-one">
                    <a href="/wake-county-school-officials-discuss-online-start-to-school-year/19235392/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/08/14/19235396/livevidthumb-DMID1-5nuf1fjxf-220x165.jpg" class="b-fluid no-display" alt="Wake County school officials discuss online start to school year" width="220" height="165" /></a>
                    <h6>News</h6>
                    <p><a href="/wake-county-school-officials-discuss-online-start-to-school-year/19235392/"  >Wake County school officials discuss online start to school year</a></p>
                    <figcaption class="media-still-label">Live</figcaption>
                </figure>
                <figure class="g-one">
                    <a href="/nc-republican-candidate-madison-cawthorn-on-the-defensive-after-critiqued-for-visiting-hitler-s-vacation-home/19235311/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/politics/2020/08/14/19235315/93016-cawthorn-DMID1-5nudv3c3j-220x165.jpg" class="b-fluid no-display" alt="GOP congressional candidate Madison Cawthorn on the defensive over social media post of visit to Hitler retreat" width="220" height="165" /></a>
                    <h6>Local Politics</h6>
                    <p><a href="/nc-republican-candidate-madison-cawthorn-on-the-defensive-after-critiqued-for-visiting-hitler-s-vacation-home/19235311/"  >NC Republican candidate Madison Cawthorn on the defensive after critiqued for visiting Hitler&#039;s vacation home</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                <h6>Live Video Schedule</h6>
    <div class="live-video-schedule">
        <div class="clear-fix">
    <div class="live-video-start-time">Noon</div>
    <div class="live-video-headline">WRAL Noon News</div>
    </div>

    </div>
                <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1446__zoneid=1__cb=e12d4fe688__oadest=https%3A%2F%2Fwww.wral.com%2F5onyourside%2Fsmartshopper%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL SmartShopper" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1404920901.png">
		<div class="megamenu-ad-text">Save on your expenses</div>
		<div class="megamenu-ad-action">Learn More &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">77&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-day-partly-cloudy" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-partly-cloudy.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-partly-cloudy.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5nuf0a6xh-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary" style="z-index:100;" >
        <div class="container">
            <ul class="list-tooled"><li><a  href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a  href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a  href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a  href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a  href="/business/taxguide/">Tax Guide</a></li>
<li><a  href="http://wraltechwire.com/">WRAL TechWire</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">77&deg;</span>
			<img alt="weather-day-partly-cloudy" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-partly-cloudy.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-partly-cloudy.png">
				
		</a>
	</div>

<div class="mobile-header-search">

</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open" aria-label="Alert count">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/" aria-label="Watch video">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
    <input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        
        <label for="queryly_toggle" style=" margin-bottom: 0px;"><span style="font-size:16px; line-height: 36px;">Search</span><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search" style="color:#666;" ></span></div></label>
    </div>
</form>
		</li>
		            <li>
			<a href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Fus-retail-sales-regain-pre-virus-pace-but-slowdown-is-likely%2F19235336%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/8915553">@NCCapitol</a></li>
                    <li><a href="/18768740">Politifact</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/coronavirus/">Coronavirus</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/coronavirus/">Coronavirus News</a></li>
                    <li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
                    <li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
                    <li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
                    <li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
                    <li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
                    <li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
                    <li><a href="/19015999">Podcast</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/closings/">Closings</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/webcams/17905801/">Live Cams</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health/Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/agingwell/">Aging Well</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/out_and_about/">Out &amp; About</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
                    <li><a href="https://wral5.secondstreetapp.com/2019-WRAL-Voters-Choice-Awards/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
                    <li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/">Entertainment</a></li>
                    <li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/attorneys-on-call/18912911/">Attorneys on Call</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/report-it/4519353/">Report It</a></li>
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
            
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50 force-ad-hide"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                <div class="l-story-body">
                   
                                   <div hidden>
                    <p>Published: 2020-08-14 09:24:02 <br />
                       Updated: 2020-08-14 09:25:18 </p>
                </div>
                   <div class="p402_premium">
                  <article data-text-increase="2">
                     <div class="g-row story-header">
                                            <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                        
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsizev2" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                            
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Business</div>
                    
                            <h1 class="h-1">US retail sales regain pre-virus level but slowdown likely</h1>
                    
                    <p class="post-time">
                        Posted August 14, 2020 9:24 a.m. EDT<br />Updated August 14, 2020 9:25 a.m. EDT
                    </p>
                                <div class="addthis_inline_share_toolbox"></div>
                </div>
                     </div>
                        
                        <div class="g-row story-asset">
    <a href="/business/image/19224618/?ref_id=19235336"><img class="b-fluid b-fill" src="https://wwwcache.wral.com/asset/business/2020/08/07/19224618/5f3686ecefcf3-media_c66d72efa5d74afd89bf855bcf3c5e0b-DMID1-5nue8q10b-640x360.jpg" width="640" height="360" alt="FILE - In this June 25, 2020 file photo, a price sign is displayed at a retail store as a store employee wears a mask while working in Niles, Ill. Small businesses are in limbo again as the coronavirus outbreak rages and the government’s $659 billion relief program draws to a close. Companies still struggling with sharply reduced revenue are wondering if Congress will give them a second chance at the Paycheck Protection Program, which ends Friday, Aug. 7, after giving out 5.1 million loans worth $523 billion. (AP Photo/Nam Y. Huh, File)" title="FILE - In this June 25, 2020 file photo, a price sign is displayed at a retail store as a store employee wears a mask while working in Niles, Ill. Small businesses are in limbo again as the coronavirus outbreak rages and the government’s $659 billion relief program draws to a close. Companies still struggling with sharply reduced revenue are wondering if Congress will give them a second chance at the Paycheck Protection Program, which ends Friday, Aug. 7, after giving out 5.1 million loans worth $523 billion. (AP Photo/Nam Y. Huh, File)"/></a>
</div>
                        
                     <div class="g-row story-text">
                            
                            <script type="text/javascript" src="https://trinitymedia.ai/player/trinity/2900001683/?pageURL=$$PAGE_URL$$&GDPR=$$GDPR_MACRO$$&GDPR_CONSENT=$$GDPR_CONSENT_MACRO$$"></script><p class="byline">By     CHRISTOPHER RUGABER and ANNE D'INNOCENZIO, AP Business Writers</p><p><span class="dateline">WASHINGTON</span> &mdash; Americans increased their retail purchases by 1.2% in July, with solid gains in appliances and clothing helping restore sales to their level before the viral pandemic erupted in March.</p>
<p>Sales at retail stores and restaurants have now risen for three straight months, after plunges in March and April, when the pandemic shuttered businesses and paralyzed the economy. Still, much of the spending was fueled by government aid that had put more money in people’s pockets but has since expired. With Americans’ income now likely shrinking, economists expect a drop in spending and a potential weakening of growth.</p>
<p>Friday's report showed sharp increases in sales at electronics and appliances stores, reflecting the needs of mostly higher-income people who are now working from home. Furniture sales were flat after a huge gain in June.</p>
<p>The problem now is that roughly 28 million laid-off workers are no longer receiving a $600-a-week federal unemployment check that they had received in addition to their state benefit but that lapsed last month. In addition, a $1,200 stimulus check that was sent to many Americans in April and May likely won't be repeated. Negotiations in Congress on a new economic relief package have collapsed in rancor and show no sign of restarting anytime soon.</p>
<p>Many retailers have said the supplemental unemployment aid had helped spur sales of clothes and other non-discretionary items in the spring and early summer.</p>
<p>“Uncertainty surrounding job and income prospects could weigh on consumer confidence and spending going forward, especially now that enhanced unemployment insurance measures which provided critical support to households have expired,” said Rubeela Farooqi, chief U.S. economist at High Frequency Economics.</p>
<p>Spending on credit and debit cards has been essentially flat since mid-June, according to an index from JPMorgan Chase that tracks spending on 30 million of its card accounts, after a steady rise that began in mid-April when stimulus checks were first mailed.</p>
<p>Retail sales include only about one-third of all consumer spending. The rest involves services — from haircuts and gym memberships to movie tickets and hotel rooms — all of which were hit disproportionately hard by the pandemic and have yet to recover</p>
<p>In the April-June quarter, consumer spending collapsed by a record amount, causing the economy to shrink at a previously unheard-of annual rate of 32.9%. Economists have forecast that growth is rebounding in the July-September quarter at a roughly 20% annual rate, though that pace would still leave the economy far below pre-pandemic levels.</p>
<p>The government's figures mask a huge shakeout in the retail industry, with Americans pulling sharply back on in-person shopping and spending more online. More than 40 retailers have filed for bankruptcy protection this year, about half of them since the pandemic. That’s about double the number for all of 2019.</p>
<p>Many of these retailers had been ailing before the pandemic. But analysts envision another wave of retail bankruptcies in coming months that would include some companies that were financially healthy before the virus struck.</p>
<p>In recent weeks, Ann Taylor's parent company declared bankruptcy. So did the Lord & Taylor department store chain and the discount store chain Stein Mart, which had been in business for 112 years.</p>
<p>Stein Mart cited the resurgence of coronavirus cases in Florida, Texas and California as a key factor in its bankruptcy filing. The company has many stores in those states, a fact that hurt customer traffic and drained its cash.</p>
<p>The upscale outdoor CityPlace Doral mall in Miami had closed in March, reopened in May and then enjoyed strong sales and traffic in June, according to Mauro Olivieri, the mall’s general manager of the upscale outdoor mall. When the virus resurged in July, local mandates forced it to close indoor dining.</p>
<p>Yet the mall has since recaptured more than half its normal levels of traffic.</p>
<p>“Because we are an open-air center, people are feeling more comfortable in returning to regular shopping patterns,” Olivieri added.</p>
<p>President Donald Trump has signed an executive order that would replace the now-lapsed $600 a week in federal jobless aid with $300 a week from a disaster relief fund. Yet that would require the states to establish a separate payment system that would likely take weeks. In the meantime, the loss of the $600 will cut recipients’ income, on average, by one-half to three-quarters.</p>
<p>That prospect has unnerved Tia Ferguson. A 40-year-old substitute teacher in Columbus, Ohio, Ferguson was laid off in March. Beginning in June, she managed to receive both her state’s unemployment benefit and the $600 federal check. It’s unclear when she might be recalled to work, and she is reluctant in the meantime to teach in person until after a vaccine is approved. A diabetes and asthma patient, she worries about the risks of returning to the classroom.</p>
<p>Ferguson’s husband earns income as an auto mechanic but is still building a business that he recently started. The couple has taken to reducing their three kids’ video game time to save on electricity.</p>
<p>With her weekly jobless aid now just $171, Ferguson has cut back on groceries and gone on Facebook to find information on food pantries.</p>
<p>“I don’t know when I’ll have a steady stream of income that’s even close to what I was making,” she said.</p>
<p>___</p>
<p>D’Innocenzio reported from New York.</p><div id="bc-newsletter-article"></div>
                            
                            
                            
                            
                            
                     </div>
                     <div style="padding-bottom: 20px"><script id="e59d65be8ebf45deac58aaaf48f771c6">
                    cnxps.cmd.push(function () {
                    cnxps({
                        playerId: "6ae3266b-29fe-4362-9c74-cd4998cfcc1e"
                    }).render("e59d65be8ebf45deac58aaaf48f771c6");
                    });
                </script></div>
                  </article>
                    </div>
                    
                    <div id="bc_recs"></div>      <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
    
    <br />
    <p>Copyright 2020 by The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
                    <div class="no-print">
                    <script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>

                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="/us-retail-sales-regain-pre-virus-pace-but-slowdown-is-likely/19235336/" data-widget-id="AR_30"></div>
                    <div class="OUTBRAIN" data-src="/us-retail-sales-regain-pre-virus-pace-but-slowdown-is-likely/19235336/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5322216879&amp;iu=/6167">Myrtle Beach Summer Deals &amp; Vacation Packages</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5344810985&amp;iu=/6167">Safe Prescription Disposal Drop-off Locations</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5352179231&amp;iu=/6167">Need to see a doctor? WakeMed Virtual health can help</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5407410123&amp;iu=/6167">Trouble Hearing?  Take our FREE Hearing Quiz now!</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5262781185&amp;iu=/6167">Exclusive look at available luxury homes in the Triangle</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
                    </div>
                </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsizev2" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		    <div class="comment utility-panel">
        <button class="btn-link close-btn icon icon-ico-close" aria-label="Close">
            <span class="visually-hidden">Close Comments</span>
        </button>

        <div data-scrollable="">
            <div class="scrollbar">
                <div class="track">
                    <div class="thumb">
                        <div class="end"></div>
                    </div>
                </div>
            </div>

            <div class="viewport">
                <div class="overview">
                    <strong>Our <a href="https://www.wral.com/wral-com-ending-commenting-on-news-stories/18633276/">commenting policy</a> has changed. If you would like to comment, please share on social media using the icons below and comment there.</strong>            <div class="addthis_inline_share_toolbox"></div>
                </div>
            </div>
        </div>
    </div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 force-ad-hide responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/opinion/image_gallery/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2020/08/13/19234688/08-13-2020_DRAUGHON_DRAWS-DMID1-5nu7m7e08-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/opinion/image_gallery/16553408/">DRAUGHON DRAWS: Editorial Cartoons from CBC Opinion</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-explosion-gas-leak-sparks-fire-in-downtown/18317631/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2019/04/10/18319091/ba-DMID1-5ifbthpaz-165x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/durham-explosion-gas-leak-sparks-fire-in-downtown/18317631/">Durham explosion: Gas leak sparks fire in downtown</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/14/19235409/thumbnail-DMID1-5nuf0898q-148x111.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/photos-hurricane-isaias-damage-across-north-carolina/19217702/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/08/04/19219421/91850-image0-DMID1-5nqjn1nga-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/photos-hurricane-isaias-damage-across-north-carolina/19217702/">Photos: Hurricane Isaias damage across North Carolina</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/images-hurricane-isaias-rainfall-totals-wind-speeds-across-north-carolina/19213495/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/hurricanes/2020/08/04/19218930/91777-BUOY-DMID1-5nqgd6bfq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="/images-hurricane-isaias-rainfall-totals-wind-speeds-across-north-carolina/19213495/">Images: Hurricane Isaias rainfall totals, wind speeds across North Carolina</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/father-of-slain-5-year-old-everybody-loved-cannon-he-lit-up-the-room/19233827/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/10/19228197/cannon-DMID1-5nswqclxh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/father-of-slain-5-year-old-everybody-loved-cannon-he-lit-up-the-room/19233827/">Father of slain 5-year-old: &#039;Everybody loved Cannon. He lit up the room&#039;</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/next-few-days-of-rain-storms-could-lead-to-localized-flooding/19230497/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/08/13/19233221/93018-117197412_10158974712644258_1318930476012095212_o-DMID1-5nudsfen9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/next-few-days-of-rain-storms-could-lead-to-localized-flooding/19230497/">Storms with heavy rain return for Friday and the weekend</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/any-attempt-to-get-coronavirus-herd-immunity-would-lead-to-massive-death-tolls-fauci-warns/19235104/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/08/13/19234702/5f35eacc700a4-media-hypatia-h_2b994aa4df196260dfb513513a78a167-h_f84a341f2e3846327de686aca19acfb4-300-DMID1-5nu7mssjr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/coronavirus/any-attempt-to-get-coronavirus-herd-immunity-would-lead-to-massive-death-tolls-fauci-warns/19235104/">Any attempt to get coronavirus herd immunity would lead to massive death tolls, Fauci warns</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/man-charged-in-5-year-old-s-death-lives-next-door-to-boy-s-father/19228045/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/09/19228046/sessoms-DMID1-5nsy9l54d-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/man-charged-in-5-year-old-s-death-lives-next-door-to-boy-s-father/19228045/">Man charged in 5-year-old&#039;s death lives next door to boy&#039;s father</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/father-recounts-heartbreaking-slaying-of-wilson-5-year-old/19234381/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/10/19228197/cannon-DMID1-5nswqclxh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/father-recounts-heartbreaking-slaying-of-wilson-5-year-old/19234381/">Father recounts heartbreaking slaying of Wilson 5-year-old</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/parents-concerned-over-racist-photo-in-school-yearbook/19235195/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/08/14/19235196/racist-DMID1-5nucsd3l9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/parents-concerned-over-racist-photo-in-school-yearbook/19235195/">Parents concerned over racist photo in school yearbook</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/builder-denies-fix-on-warped-pillars-in-front-of-wake-county-home/19234162/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/13/19234276/pillars-DMID1-5nu558pds-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/builder-denies-fix-on-warped-pillars-in-front-of-wake-county-home/19234162/">Builder denies fix on warped pillars in front of Wake County home</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/here-is-how-each-triangle-school-district-private-school-plans-to-reopen/19186440/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2020/07/22/19199076/92512-schoolmap-DMID1-5nstpk9y7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Education</div>
    <a href="/coronavirus/here-is-how-each-triangle-school-district-private-school-plans-to-reopen/19186440/">Here is how each Triangle school district, private school plans to reopen</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/back-to-school/17751923/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2020/07/17/19193502/89687-Back_To_School_Headquarters_Alternate_3_Plasma-DMID1-5nsufl6io-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Root</div>
    <a href="/back-to-school/17751923/">Tag page: back-to-school</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/state-health-officials-drastically-revise-down-covid-19-data-after-labcorp-discrepancy/19232381/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2020/08/06/19223047/50196067157_29975653f6_o-DMID1-5nrbo1usr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">State News</div>
    <a href="/coronavirus/state-health-officials-drastically-revise-down-covid-19-data-after-labcorp-discrepancy/19232381/">State health officials drastically revise down COVID-19 data after LabCorp &#039;discrepancy&#039;</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/komen-race-for-the-cure-becomes-race-where-you-are-fundraiser-virtual-event/19161155/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/10/19228914/Komen_1920_4x3_safe-DMID1-5nsybutng-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/komen-race-for-the-cure-becomes-race-where-you-are-fundraiser-virtual-event/19161155/">Komen Race for the Cure becomes &#039;race where you are&#039; fundraiser, virtual event</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.highschoolot.com/nchsaa-moves-football-to-february-shortens-seasons-for-all-sports-due-to-pandemic/19231667/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/2020/08/12/19232217/football_news_modified-DMID1-5ntqkc37r-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">High School Sports</div>
    <a href="https://www.highschoolot.com/nchsaa-moves-football-to-february-shortens-seasons-for-all-sports-due-to-pandemic/19231667/">NCHSAA moves football to February, shortens seasons for all sports due to pandemic</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/chinese-officials-say-chicken-wings-imported-from-brazil-tested-positive-for-covid-19/19233268/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2019/12/16/18837007/5df7c634d7728-Screen-Shot-2019-12-16-at-10.30.49-AM-e1576510904320-DMID1-5l6fgeczx-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Food</div>
    <a href="/coronavirus/chinese-officials-say-chicken-wings-imported-from-brazil-tested-positive-for-covid-19/19233268/">Chinese officials say chicken wings imported from Brazil tested positive for COVID-19</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/5-on-your-side-medical-forms-18-year-olds-should-sign/19232026/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/12/19232541/5oys-DMID1-5ntr6xq9t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">5 On Your Side</div>
    <a href="/5-on-your-side-medical-forms-18-year-olds-should-sign/19232026/">5 On Your Side: Medical forms 18 year olds should sign </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/drive-through-brewgaloo-planned-saturday/19228710/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2014/04/26/13597366/dsc_1011-DMID1-5n51utkn3-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/drive-through-brewgaloo-planned-saturday/19228710/">Drive-Through Brewgaloo planned Saturday</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/online-learning-requires-different-strategies-by-both-teachers-and-students/19228851/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/wral_investigates/2020/08/07/19225329/DQpLSKUN-DMID1-5nsz9bbei-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL Investigates</div>
    <a href="/coronavirus/online-learning-requires-different-strategies-by-both-teachers-and-students/19228851/">Online learning requires different strategies by both teachers and students</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/see-how-covid-19-cases-grew-in-nc-county-by-county/19209128/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2020/07/23/19201175/90309-facemask-DMID1-5nnrvo6s5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">State News</div>
    <a href="/coronavirus/see-how-covid-19-cases-grew-in-nc-county-by-county/19209128/">See how COVID-19 cases grew in NC, county by county</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/rumbling-mountains-history-of-major-earthquakes-in-north-carolina/19227389/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/09/19227561/charleston-sc-credit-usgs-DMID1-5nsjggg3j-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/rumbling-mountains-history-of-major-earthquakes-in-north-carolina/19227389/">Rumbling mountains: History of major earthquakes in North Carolina</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/take-the-kids-get-out-of-the-house-and-take-a-quick-road-trip-to-raven-rock-state-park/19216306/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2020/08/02/19216322/IMG_3932-DMID1-5nprk0h46-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/take-the-kids-get-out-of-the-house-and-take-a-quick-road-trip-to-raven-rock-state-park/19216306/">Take the Kids: Get out of the house and take a quick road trip to Raven Rock State Park</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/clear-the-shelters-goes-virtual-but-thousands-of-dogs-and-cats-need-homes/19220967/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/pets/2019/10/30/18734485/rose11pm-DMID1-5knxjd5ez-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Pets</div>
    <a href="/clear-the-shelters-goes-virtual-but-thousands-of-dogs-and-cats-need-homes/19220967/">Clear the Shelters goes virtual, but thousands of dogs and cats need homes</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/man-charged-in-5-year-old-s-death-lives-next-door-to-boy-s-father/19228045/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/09/19228046/sessoms-DMID1-5nsy9l54d-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/man-charged-in-5-year-old-s-death-lives-next-door-to-boy-s-father/19228045/">Man charged in 5-year-old&#039;s death lives next door to boy&#039;s father</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/father-recounts-heartbreaking-slaying-of-wilson-5-year-old/19234381/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/10/19228197/cannon-DMID1-5nswqclxh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/father-recounts-heartbreaking-slaying-of-wilson-5-year-old/19234381/">Father recounts heartbreaking slaying of Wilson 5-year-old</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/parents-concerned-over-racist-photo-in-school-yearbook/19235195/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/08/14/19235196/racist-DMID1-5nucsd3l9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/parents-concerned-over-racist-photo-in-school-yearbook/19235195/">Parents concerned over racist photo in school yearbook</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/you-think-people-don-t-run-across-the-street-and-kill-kids-community-heartbroken-after-shooting/19229536/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/10/19229537/92603-rosalia-DMID1-5nt1uj520-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/you-think-people-don-t-run-across-the-street-and-kill-kids-community-heartbroken-after-shooting/19229536/">&#039;You think people don&#039;t run across the street and kill kids:&#039; Community heartbroken after shooting </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-weathercenter-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5nucfbpvg-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/wral-weathercenter-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/officer-fired-for-placing-questionable-decorations-on-christmas-tree/19235202/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/08/14/19235204/fired-DMID1-5nucti8su-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/officer-fired-for-placing-questionable-decorations-on-christmas-tree/19235202/">Officer fired for placing questionable decorations on Christmas tree</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/training-begins-for-raleigh-s-police-advisory-board/19235236/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/14/19235237/93014-nia-DMID1-5nud81ueq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/training-begins-for-raleigh-s-police-advisory-board/19235236/">Training begins for Raleigh&#039;s police advisory board </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/cooper-provides-update-on-coronavirus-in-nc/19233940/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/08/13/19233942/v9dc_tVv-DMID1-5nu55qs9w-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/coronavirus/cooper-provides-update-on-coronavirus-in-nc/19233940/">Cooper: Mask mandate, gathering limits will be enforced on college campuses</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-wral-newscast/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/MostRecentNewscast-DMID1-5nque6cyo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-wral-newscast/1082826/">WRAL Morning News</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 force-ad-hide responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320 force-ad-hide"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/opinion/image_gallery/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2020/08/13/19234688/08-13-2020_DRAUGHON_DRAWS-DMID1-5nu7m7e08-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/opinion/image_gallery/16553408/">DRAUGHON DRAWS: Editorial Cartoons from CBC Opinion</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-explosion-gas-leak-sparks-fire-in-downtown/18317631/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2019/04/10/18319091/ba-DMID1-5ifbthpaz-165x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/durham-explosion-gas-leak-sparks-fire-in-downtown/18317631/">Durham explosion: Gas leak sparks fire in downtown</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/14/19235409/thumbnail-DMID1-5nuf0898q-148x111.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/photos-hurricane-isaias-damage-across-north-carolina/19217702/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/08/04/19219421/91850-image0-DMID1-5nqjn1nga-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/photos-hurricane-isaias-damage-across-north-carolina/19217702/">Photos: Hurricane Isaias damage across North Carolina</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/images-hurricane-isaias-rainfall-totals-wind-speeds-across-north-carolina/19213495/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/hurricanes/2020/08/04/19218930/91777-BUOY-DMID1-5nqgd6bfq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="/images-hurricane-isaias-rainfall-totals-wind-speeds-across-north-carolina/19213495/">Images: Hurricane Isaias rainfall totals, wind speeds across North Carolina</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/father-of-slain-5-year-old-everybody-loved-cannon-he-lit-up-the-room/19233827/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/10/19228197/cannon-DMID1-5nswqclxh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/father-of-slain-5-year-old-everybody-loved-cannon-he-lit-up-the-room/19233827/">Father of slain 5-year-old: &#039;Everybody loved Cannon. He lit up the room&#039;</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/next-few-days-of-rain-storms-could-lead-to-localized-flooding/19230497/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/08/13/19233221/93018-117197412_10158974712644258_1318930476012095212_o-DMID1-5nudsfen9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/next-few-days-of-rain-storms-could-lead-to-localized-flooding/19230497/">Storms with heavy rain return for Friday and the weekend</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/any-attempt-to-get-coronavirus-herd-immunity-would-lead-to-massive-death-tolls-fauci-warns/19235104/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/08/13/19234702/5f35eacc700a4-media-hypatia-h_2b994aa4df196260dfb513513a78a167-h_f84a341f2e3846327de686aca19acfb4-300-DMID1-5nu7mssjr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/coronavirus/any-attempt-to-get-coronavirus-herd-immunity-would-lead-to-massive-death-tolls-fauci-warns/19235104/">Any attempt to get coronavirus herd immunity would lead to massive death tolls, Fauci warns</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/man-charged-in-5-year-old-s-death-lives-next-door-to-boy-s-father/19228045/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/09/19228046/sessoms-DMID1-5nsy9l54d-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/man-charged-in-5-year-old-s-death-lives-next-door-to-boy-s-father/19228045/">Man charged in 5-year-old&#039;s death lives next door to boy&#039;s father</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/father-recounts-heartbreaking-slaying-of-wilson-5-year-old/19234381/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/10/19228197/cannon-DMID1-5nswqclxh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/father-recounts-heartbreaking-slaying-of-wilson-5-year-old/19234381/">Father recounts heartbreaking slaying of Wilson 5-year-old</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/parents-concerned-over-racist-photo-in-school-yearbook/19235195/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/08/14/19235196/racist-DMID1-5nucsd3l9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/parents-concerned-over-racist-photo-in-school-yearbook/19235195/">Parents concerned over racist photo in school yearbook</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/builder-denies-fix-on-warped-pillars-in-front-of-wake-county-home/19234162/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/13/19234276/pillars-DMID1-5nu558pds-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/builder-denies-fix-on-warped-pillars-in-front-of-wake-county-home/19234162/">Builder denies fix on warped pillars in front of Wake County home</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/here-is-how-each-triangle-school-district-private-school-plans-to-reopen/19186440/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2020/07/22/19199076/92512-schoolmap-DMID1-5nstpk9y7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Education</div>
    <a href="/coronavirus/here-is-how-each-triangle-school-district-private-school-plans-to-reopen/19186440/">Here is how each Triangle school district, private school plans to reopen</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/back-to-school/17751923/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2020/07/17/19193502/89687-Back_To_School_Headquarters_Alternate_3_Plasma-DMID1-5nsufl6io-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Root</div>
    <a href="/back-to-school/17751923/">Tag page: back-to-school</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/state-health-officials-drastically-revise-down-covid-19-data-after-labcorp-discrepancy/19232381/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2020/08/06/19223047/50196067157_29975653f6_o-DMID1-5nrbo1usr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">State News</div>
    <a href="/coronavirus/state-health-officials-drastically-revise-down-covid-19-data-after-labcorp-discrepancy/19232381/">State health officials drastically revise down COVID-19 data after LabCorp &#039;discrepancy&#039;</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/komen-race-for-the-cure-becomes-race-where-you-are-fundraiser-virtual-event/19161155/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/10/19228914/Komen_1920_4x3_safe-DMID1-5nsybutng-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/komen-race-for-the-cure-becomes-race-where-you-are-fundraiser-virtual-event/19161155/">Komen Race for the Cure becomes &#039;race where you are&#039; fundraiser, virtual event</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.highschoolot.com/nchsaa-moves-football-to-february-shortens-seasons-for-all-sports-due-to-pandemic/19231667/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/2020/08/12/19232217/football_news_modified-DMID1-5ntqkc37r-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">High School Sports</div>
    <a href="https://www.highschoolot.com/nchsaa-moves-football-to-february-shortens-seasons-for-all-sports-due-to-pandemic/19231667/">NCHSAA moves football to February, shortens seasons for all sports due to pandemic</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/chinese-officials-say-chicken-wings-imported-from-brazil-tested-positive-for-covid-19/19233268/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2019/12/16/18837007/5df7c634d7728-Screen-Shot-2019-12-16-at-10.30.49-AM-e1576510904320-DMID1-5l6fgeczx-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Food</div>
    <a href="/coronavirus/chinese-officials-say-chicken-wings-imported-from-brazil-tested-positive-for-covid-19/19233268/">Chinese officials say chicken wings imported from Brazil tested positive for COVID-19</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/5-on-your-side-medical-forms-18-year-olds-should-sign/19232026/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/12/19232541/5oys-DMID1-5ntr6xq9t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">5 On Your Side</div>
    <a href="/5-on-your-side-medical-forms-18-year-olds-should-sign/19232026/">5 On Your Side: Medical forms 18 year olds should sign </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/drive-through-brewgaloo-planned-saturday/19228710/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2014/04/26/13597366/dsc_1011-DMID1-5n51utkn3-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/drive-through-brewgaloo-planned-saturday/19228710/">Drive-Through Brewgaloo planned Saturday</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/online-learning-requires-different-strategies-by-both-teachers-and-students/19228851/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/wral_investigates/2020/08/07/19225329/DQpLSKUN-DMID1-5nsz9bbei-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL Investigates</div>
    <a href="/coronavirus/online-learning-requires-different-strategies-by-both-teachers-and-students/19228851/">Online learning requires different strategies by both teachers and students</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/see-how-covid-19-cases-grew-in-nc-county-by-county/19209128/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2020/07/23/19201175/90309-facemask-DMID1-5nnrvo6s5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">State News</div>
    <a href="/coronavirus/see-how-covid-19-cases-grew-in-nc-county-by-county/19209128/">See how COVID-19 cases grew in NC, county by county</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/rumbling-mountains-history-of-major-earthquakes-in-north-carolina/19227389/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/09/19227561/charleston-sc-credit-usgs-DMID1-5nsjggg3j-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/rumbling-mountains-history-of-major-earthquakes-in-north-carolina/19227389/">Rumbling mountains: History of major earthquakes in North Carolina</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/take-the-kids-get-out-of-the-house-and-take-a-quick-road-trip-to-raven-rock-state-park/19216306/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2020/08/02/19216322/IMG_3932-DMID1-5nprk0h46-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/take-the-kids-get-out-of-the-house-and-take-a-quick-road-trip-to-raven-rock-state-park/19216306/">Take the Kids: Get out of the house and take a quick road trip to Raven Rock State Park</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/clear-the-shelters-goes-virtual-but-thousands-of-dogs-and-cats-need-homes/19220967/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/pets/2019/10/30/18734485/rose11pm-DMID1-5knxjd5ez-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Pets</div>
    <a href="/clear-the-shelters-goes-virtual-but-thousands-of-dogs-and-cats-need-homes/19220967/">Clear the Shelters goes virtual, but thousands of dogs and cats need homes</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/man-charged-in-5-year-old-s-death-lives-next-door-to-boy-s-father/19228045/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/09/19228046/sessoms-DMID1-5nsy9l54d-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/man-charged-in-5-year-old-s-death-lives-next-door-to-boy-s-father/19228045/">Man charged in 5-year-old&#039;s death lives next door to boy&#039;s father</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/father-recounts-heartbreaking-slaying-of-wilson-5-year-old/19234381/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/10/19228197/cannon-DMID1-5nswqclxh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/father-recounts-heartbreaking-slaying-of-wilson-5-year-old/19234381/">Father recounts heartbreaking slaying of Wilson 5-year-old</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/parents-concerned-over-racist-photo-in-school-yearbook/19235195/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/08/14/19235196/racist-DMID1-5nucsd3l9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/parents-concerned-over-racist-photo-in-school-yearbook/19235195/">Parents concerned over racist photo in school yearbook</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/you-think-people-don-t-run-across-the-street-and-kill-kids-community-heartbroken-after-shooting/19229536/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/10/19229537/92603-rosalia-DMID1-5nt1uj520-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/you-think-people-don-t-run-across-the-street-and-kill-kids-community-heartbroken-after-shooting/19229536/">&#039;You think people don&#039;t run across the street and kill kids:&#039; Community heartbroken after shooting </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-weathercenter-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5nucfbpvg-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/wral-weathercenter-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/officer-fired-for-placing-questionable-decorations-on-christmas-tree/19235202/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/08/14/19235204/fired-DMID1-5nucti8su-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/officer-fired-for-placing-questionable-decorations-on-christmas-tree/19235202/">Officer fired for placing questionable decorations on Christmas tree</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/training-begins-for-raleigh-s-police-advisory-board/19235236/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/08/14/19235237/93014-nia-DMID1-5nud81ueq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/training-begins-for-raleigh-s-police-advisory-board/19235236/">Training begins for Raleigh&#039;s police advisory board </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/cooper-provides-update-on-coronavirus-in-nc/19233940/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/08/13/19233942/v9dc_tVv-DMID1-5nu55qs9w-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/coronavirus/cooper-provides-update-on-coronavirus-in-nc/19233940/">Cooper: Mask mandate, gathering limits will be enforced on college campuses</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-wral-newscast/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/MostRecentNewscast-DMID1-5nque6cyo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-wral-newscast/1082826/">WRAL Morning News</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>



<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://www.capitolbroadcasting.com/fcc-report-2020-raleigh/">EEO</a></li>
					<li><a href="https://www.wral.com/fcc-public-inspection-file/18195139/">FCC Public File</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
					<li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
				</ul>
				<p class="footer-desc">&copy;2020  Capitol Broadcasting Company, Inc.</p>
			</div>
            <div class="footer-item footer-utility">
                <div style="text-align: center">
				    <div class="h-5">Follow us on</div>
				    <ul class="nav-utility">
					    <li>
						    <a class="icon icon-footer-facebook" href="https://facebook.com/wral-tv">
							    <span class="visually-hidden">Facebook</span>
						    </a>
					    </li>
					    <li>
						    <a class="icon icon-footer-twitter" href="https://twitter.com/wral">
							    <span class="visually-hidden">Twitter</span>
						    </a>
                        </li>
                    </ul>
                </div>
                
			</div>
		</div>
	</div>
</footer><script src="//www.queryly.com/js/queryly.v4.js"></script><script>queryly.init('53a111948de240a6', document.querySelectorAll('header,.g-wrap,footer'));</script>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><div class="OUTBRAIN" data-src="https://www.wral.com/us-retail-sales-regain-pre-virus-pace-but-slowdown-is-likely/19235336/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config = {uid:20531,sections: "Business",domain:"wral.com"};
    /** CONFIGURATION START **/
    _sf_async_config.playerdomain = "www.wral.com";
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', "https://static.chartbeat.com/js/chartbeat.js");
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<script type="text/javascript" class="teads" src="https://a.teads.tv/page/12930/tag" async></script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c741340efe67221"></script>
</body>
<!-- render complete -->
</html>
