<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>US agency probes Tesla crashes that killed 2 motorcyclists :: WRAL.com</title>
    <meta name="description" content="Two crashes involving Teslas apparently running on Autopilot are drawing scrutiny from federal regulators and point to a potential new hazard on U.S. freeways: The partially automated vehicles may not stop for motorcycles.">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wral.com/us-agency-probes-tesla-crashes-that-killed-2-motorcyclists/20404894/"
    },
    "headline": "US agency probes Tesla crashes that killed 2 motorcyclists",
    "description": "Two crashes involving Teslas apparently running on Autopilot are drawing scrutiny from federal regulators and point to a potential new hazard on U.S. freeways: The partially automated vehicles may not stop for motorcycles.",
    "datePublished": "2022-08-05T12:08:08-0400",
    "dateModified": "2022-08-05T12:28:07-0400",
    "publisher": {
        "@type": "Organization",
        "name": "WRAL",
        "logo": {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/presentation/v3/images/content/wralnews_newsschema_logo.jpg",
            "width": 32,
            "height": 32
        }
    },
    "articleSection": [
        "Technology"
    ],
    "keywords": [],
    "author": [
        {
            "@type": "Organization",
            "name": "WRAL"
        }
    ],
    "image": [
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/news/technology/2022/08/05/20404895/media_db8050f94ec14cd09087dd38c5c20434-DMID1-5vsmn3hj2-633x1125.jpg",
            "width": "633",
            "height": "1125"
        },
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/news/technology/2022/08/05/20404896/media_1ce8c9830fa6403a9b863e57f8e7da09-DMID1-5vsmn3hj2-1280x720.jpg",
            "width": "1280",
            "height": "720"
        }
    ],
    "thumbnailUrl": "https://wwwcache.wral.com/asset/news/technology/2022/08/05/20404895/media_db8050f94ec14cd09087dd38c5c20434-DMID1-5vsmn3hj2-202x360.jpg"
}
</script>
    
<link rel="preconnect" href="//fonts.googleapis.com" >
<link rel="preconnect" href="https://wwwcache.wral.com" >
<link rel="preconnect" href="//cdn.blueconic.net" >


<script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'idAsset': '20404894',
'assetType': 'story',
'articleTitle': 'US agency probes Tesla crashes that killed 2 motorcyclists',
'contentPublishedDate': '2022-08-05',
'contentPublishedDayOfWeek': 'Friday',
'contentPublishedHour': '12',
'siteSection': 'News',
'siteSubSection': 'News : Technology',
'contentSource':'Associated Press',
'author': ["none"],
'reporter': ["none"],
'photographer': ["none"],
'userType': undefined,
'loginStatus': 'logged out',
'gender': 'unspecified',
'userRegAge':undefined,
'ageBand': undefined,
'userRegGeography': undefined,
'userRegZipcode': undefined,
'userRegEducation': undefined,
'userRegIncome': undefined,
'userID': undefined,
'FacebookInstantArticle': 'NO',
'ABTestID': 2,
'assetTag': [],
'videoPresentation': undefined,
'blog': undefined,
'showAdditionalComments': undefined,
'internalSearchTerms':undefined,
'classifiedsSearchTerms':undefined,
'oaaSearchTerms':undefined
    })
    </script>
    <!-- Google Publisher Tag -->
    <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <!-- End Google Publisher Tag -->

    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>

    <!-- End Google Tag Manager -->

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />
    <link rel="amphtml" href="https://www.wral.com/us-agency-probes-tesla-crashes-that-killed-2-motorcyclists/20404894/?version=amp">
    
    <script src="//cdn.blueconic.net/capitolbroadcasting.js" async></script>
    <script src="//player.h-cdn.com/loader.js?customer=hc_6b608449" crossorigin="anonymous" async></script>
                    <script>
        !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
        </script>
    
            <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7668812237042875" crossorigin="anonymous"></script>
    
    <meta name="section" content="News" />
    <meta name="sub-section" content="Technology" />
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="US agency probes Tesla crashes that killed 2 motorcyclists :: WRAL.com" />
    <meta property="og:description" content="Two crashes involving Teslas apparently running on Autopilot are drawing scrutiny from federal regulators and point to a potential new hazard on U.S. freeways: The partially automated vehicles may not stop for motorcycles." />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/news/technology/2022/08/05/20404895/media_db8050f94ec14cd09087dd38c5c20434-DMID1-5vsmn3hj2-270x480.jpg" />
    <meta property="og:url" content="https://www.wral.com/us-agency-probes-tesla-crashes-that-killed-2-motorcyclists/20404894/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2022-08-05T12:08:08-04:00" />
    <meta property="fb:app_id" content="334167666672300"/>
    <meta property="og:type" content="article" />        <!-- twitter card -->
    <meta name="twitter:site" content="@wral" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="https://www.wral.com/us-agency-probes-tesla-crashes-that-killed-2-motorcyclists/20404894/" />
    <meta name="twitter:title" content="US agency probes Tesla crashes that killed 2 motorcyclists" />
    <meta name="twitter:description" content="Two crashes involving Teslas apparently running on Autopilot are drawing scrutiny from federal regulators and point to a potential new hazard on U.S. freeways: The partially automated vehicles may not stop for motorcycles." />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/news/technology/2022/08/05/20404895/media_db8050f94ec14cd09087dd38c5c20434-DMID1-5vsmn3hj2-202x360.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=20404894|asset_type=story" />
<meta property="fb:pages" content="14827657177" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="https://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2022-08-05 12:08:08" />
        <meta name="dcterms.modified" content="2022-08-05 12:08:54" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" >


<link rel="canonical" href="https://www.wral.com/us-agency-probes-tesla-crashes-that-killed-2-motorcyclists/20404894/" /><!--// Yieldlift prebid //-->
<script>
!(function () { window.googletag = window.googletag || {}; window.vmpbjs = window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.st=Date.now();  vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var cmds = []; try{ cmds = googletag.cmd.slice(0); googletag.cmd.length = 0; }catch(e){} var ready = false; function exec(cb) { return cb.call(googletag); } var overriden = false; googletag.cmd.push(function () { overriden = true; googletag.cmd.unshift = function (cb) { if (ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0; k < cmds.length; k++) { exec(cmds[k]); } } }; googletag.cmd.push = function (cb) { if (ready) { return exec(cb); } cmds.push(cb); }; }); if(!overriden){ googletag.cmd.push = function (cb) { cmds.push(cb); }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) { ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); }); } else { googletag.cmd = cmds; } } }; } var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.yieldlift.io/prebidlink/' + cb + '/wrapper_hb_501039_13126.js', pbSrc = vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload = cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); }; return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })()
</script>
<!--// End Yieldlift prebid //-->
            <script id="ns_script_dc" data-key="f89bd77b-99fc-4676-b870-419bdf464755" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js" type="text/javascript" async></script>
            <!-- Admiral Visitor Relationship Management Tag for wral.com -->
            <script type="text/javascript">!(function(o,n){function $(){($.q=$.q||[]).push(arguments)}$.v=1,o[n]=o[n]||$})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(t,c,i){i=t.createElement(c),t=t.getElementsByTagName(c)[0],i.async=1,i.src="https://floweryflavor.com/v2gjfxJ6gQqXrAq_iGuKrXEXYYdcpXwomQAG05lYQNBP5EFQ5Yz4SQV8",t.parentNode.insertBefore(i,t)})(document,"script");;!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://floweryflavor.com/v2xbaNDlY3f8v6WUtBMTWHRfvAj65nefn3Yq00uL9zTTG0WrUXEG8PUTC4DSdFk0Y700iJRU-",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>
            
        <!-- Send Admiral Data to BlueConic -->
        <script>
        window.admiral('targeting', 'pause');
        function getSegmentInfo () {
            console.log('BLUECONIC DATA TO SEND ADMIRAL');
            const segmentsToInclude = [
            'Brand Lovers',
            'Brand Lovers (Google) - Not Registered',
            'Brand Lovers (Google) - Registered and Logged In',
            'Brand Lovers (Google) - Registered and Not Logged In'
            ];

            var segments = blueConicClient.getSegments();
            if (segments.length > 0) {
                for (i = 0; i < segments.length; i++) {
                    if(segmentsToInclude.includes(segments[i].name)) {
                        console.log(segments[i].id);
                        console.log(segments[i].name);
                        window.admiral('targeting', 'set', segments[i].name,  segments[i].id);
                    }
                }
            }
    
        window.admiral('targeting', 'ready');
        }
        setTimeout(getSegmentInfo, 10000);
        </script>
            <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2021-06-18_173730">    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/related_assets_renderer.css">

    
            <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/lazysizes.min.js" async=""></script>
    <link href="https://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    
    
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
</head>


<body class=" wral " >
    <!-- Hotjar Tracking Code for https://wral.com -->
            <script>
                (function(h,o,t,j,a,r){
                    h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                    h._hjSettings={hjid:2888399,hjsv:6};
                    a=o.getElementsByTagName('head')[0];
                    r=o.createElement('script');r.async=1;
                    r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                    a.appendChild(r);
                })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
            </script>
            <!-- End Hotjar -->
    <!-- Begin comScore Tag -->
            <script>
              var _comscore = _comscore || [];
              _comscore.push({ c1: "2", c2: "27549700" });
              (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
              })();
            </script>
            <noscript>
              <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27549700&cv=2.0&cj=1" alt="comscore no script image" />
            </noscript>
            <!-- End comScore Tag -->
    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_zwpto3fq4rbe7slazngx6xyzbm'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'</scr'+'ipt>');
})();
</script>
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">
	<div class="container clear-fix">
        <label class="breakpoint-desktop-only"  for="queryly_toggle" style=" margin-bottom: 0px;"><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search"></span></div></label>
        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://obits.wral.com/obituaries/all-categories/search/">Obituaries</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
		</ul>
		</div>
		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open" aria-label="Toggle alerts">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Fus-agency-probes-tesla-crashes-that-killed-2-motorcyclists%2F20404894%2F">Sign In<span class="dropdown-carat"></span></a>

            </li>
            
			<li class="nav-nbc_live" style='display:none;'>
			    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4584583181&iu=/6167" target="_blank" rel="noopener" style="display:block;margin: 0px;">
			        <img style="height: 25px;" alt='nbc-live-tv' src="https://wwwcache.wral.com/presentation/v3/images/sports/livetv-stacked.svg">
                </a>
            </li>
		</ul>
	</div>
</div>
<div id="modal-sign-in-form" title="Sign In" style="display: none;"><p id="nav-password-reminder">If you previously used a social network to login to WRAL.com, click the “Forgot your password” link to reset your password.</p>
<div class="sign-in-form g-row">
    <form action="https://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="https://www.wral.com/us-agency-probes-tesla-crashes-that-killed-2-motorcyclists/20404894/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="https://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown is-active" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
                <li class="megamenu-sub">
                    <a href="#">Politics</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/8915553">@NCCapitol</a></li>
                            <li><a href="/18768740">Politifact</a></li>
                            <li><a href="/news/political/">Politics</a></li>
                        </ul>
                    </div>
                </li><li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/wral-data-trackers/19068264/">WRAL Data Trackers</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="https://obits.wral.com/">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/as-recession-fears-grow-strong-us-hiring-is-likely-slowing/20404462/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2022/08/05/20404463/media_7f374a8452a64ac9a59657a3db3c8f20-DMID1-5vskkgy5e-220x165.jpg" class="b-fluid no-display" alt="US_Jobs_Report_59135" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/as-recession-fears-grow-strong-us-hiring-is-likely-slowing/20404462/"  >US employers add 528,000 jobs; unemployment falls to 3.5%</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/smoke-grenade-discovered-in-checked-luggage-at-rdu/20404751/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/05/30/19703583/122629-suitcase2021-DMID1-5r1aub3fw-220x165.jpg" class="b-fluid no-display" alt="Suitcase " width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/smoke-grenade-discovered-in-checked-luggage-at-rdu/20404751/"  >Smoke grenade discovered in checked luggage at RDU</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/woman-shot-in-leg-outside-fayetteville-motel-in-rain-of-gunfire-from-passing-vehicle/20404504/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/08/05/20404512/bus-DMID1-5vsib197v-220x165.jpg" class="b-fluid no-display" alt="Bus riddled with bullet holes in parking lot of Holiday Inn in Fayetteville" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/woman-shot-in-leg-outside-fayetteville-motel-in-rain-of-gunfire-from-passing-vehicle/20404504/"  >Woman shot in leg outside Fayetteville motel in rain of gunfire from passing vehicle</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/2021-wral-voters-choice-awards-go-to-guide/19868188/">2021 WRAL Voters&#039; Choice Awards Go-To Guide</a></li>

                </ul>                <h6>Your news, delivered</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/39538/">Subscribe to WRAL emails</a></li>
                    <li><a href="/download-wral-apps/5787234/">Download WRAL apps</a></li>
                    <li><a href="https://www.facebook.com/WRALTV/">WRAL on Facebook</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1540__zoneid=1__cb=937c99fa56__oadest=https%3A%2F%2Fwww.wral.com%2Fwral-data-trackers%2F19068264%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL Data Trackers" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1588960574.jpg">
		<div class="megamenu-ad-text">WRAL Data Trackers</div>
		<div class="megamenu-ad-action">Interact with our analysis &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-coronavirus">
                    <a href="/coronavirus/">Coronavirus<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/coronavirus/">Coronavirus News</a></li>
<li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
<li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
<li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
<li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
<li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
<li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
<li><a href="/19015999">Podcast</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/nc-coronavirus-hospitalizations-icu-admissions-continue-to-increase-hospital-capacity-dwindles/20392340/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/08/01/19804405/61073cb1a366c-da1a3a57-a41b-4c43-adaa-e547cc2f2c1e-DMID1-5rqazclnt-220x165.jpg" class="b-fluid no-display" alt="A New Surge at an ICU in California" width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/coronavirus/nc-coronavirus-hospitalizations-icu-admissions-continue-to-increase-hospital-capacity-dwindles/20392340/"  >NC coronavirus hospitalizations, ICU admissions continue to increase; hospital capacity dwindles</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/duke-research-center-to-study-long-covid-lingering-symptoms/20399955/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2022/01/18/20084737/test-tube-gcfaae6f3c_1920-DMID1-5tlry1ofo-220x165.jpg" class="b-fluid no-display" alt="COVID-19 test generic photo" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/duke-research-center-to-study-long-covid-lingering-symptoms/20399955/"  >Duke research center to study long COVID, lingering symptoms </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/university-of-north-carolina-releases-fall-2022-covid-protocols/20399255/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2014/07/24/13839004/83418-UNCChapelHill4-DMID1-5vrx2jszd-220x165.jpg" class="b-fluid no-display" alt="UNC Chapel Hill Old Well" width="220" height="165" /></a>
                    <h6>Education</h6>
                    <p><a href="/coronavirus/university-of-north-carolina-releases-fall-2022-covid-protocols/20399255/"  >University of North Carolina releases fall 2022 COVID protocols </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <!-- No promo -->
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/closings/">Closings</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/webcams/17905801/">WRAL Live Cam Network</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/elizabeth-gardner-fall-is-around-the-corner-but-above-average-temperatures-will-stick-around/20403221/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/19/19933957/137899-bmi-DMID1-5slm2vmku-220x165.jpg" class="b-fluid no-display" alt="Bryan Mims shares the fall splendor on the Blue Ridge Parkway " width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/elizabeth-gardner-fall-is-around-the-corner-but-above-average-temperatures-will-stick-around/20403221/"  >Elizabeth Gardner: Fall is around the corner, but above-average temperatures will stick around</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/weather-forecast-Raleigh-Durham-Fayetteville/19792729/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2022/08/04/20403061/171649-Weekend_Planner-DMID1-5vsikvfqt-220x165.jpg" class="b-fluid no-display" alt="Weekend planner Aug. 6-8, 2022" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/weather-forecast-Raleigh-Durham-Fayetteville/19792729/"  >Scattered storms possible to start the weekend, heat and humidity persists</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/firefighters-partially-surround-deadly-california-fire/20402792/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2022/08/03/20401045/media_e6a95982b7d24af89a527ec924566ada-DMID1-5vrmw59xz-220x146.jpg" class="b-fluid no-display" alt="Western_Wildfires_65956" width="220" height="146" /></a>
                    <h6>Weather</h6>
                    <p><a href="/firefighters-partially-surround-deadly-california-fire/20402792/"  >California crews make fire gains; Washington town evacuated</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5vsn1f2l3-220x165.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            

        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=d6c81172bc__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/14848029/">Marilyn Payne</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/baker-mayfield-vs-sam-darnold-which-quarterback-will-start-for-the-carolina-panthers/20404052/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/panthers/2022/07/27/20392777/media_bfc5f6d32baf45838afbe8bcbb60b628-DMID1-5vsd6vdx2-220x165.jpg" class="b-fluid no-display" alt="Panthers_Football_66281" width="220" height="165" /></a>
                    <h6>Carolina Panthers</h6>
                    <p><a href="https://www.wralsportsfan.com/baker-mayfield-vs-sam-darnold-which-quarterback-will-start-for-the-carolina-panthers/20404052/"  >Baker Mayfield vs. Sam Darnold: Which quarterback will start for the Carolina Panthers?</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/pro-teams-deliver-new-pitch-for-sports-gambling-to-nc-lawmakers/20403867/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2021/12/04/20018511/2021CanesvsSabres-17-DMID1-5vsc2td9c-220x165.jpg" class="b-fluid no-display" alt="Carolina Hurricanes vs. Buffalo Sabres " width="220" height="165" /></a>
                    <h6>@NCCapitol</h6>
                    <p><a href="/pro-teams-deliver-new-pitch-for-sports-gambling-to-nc-lawmakers/20403867/"  >Pro teams deliver new pitch for sports gambling to NC lawmakers</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/nc-state-keeps-a-level-head-entering-a-highly-anticipated-season/20402640/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2022/08/03/20402642/state_fb_pic-DMID1-5vsc34h7x-220x165.jpg" class="b-fluid no-display" alt="NC State football" width="220" height="165" /></a>
                    <h6>NC State</h6>
                    <p><a href="https://www.wralsportsfan.com/nc-state-keeps-a-level-head-entering-a-highly-anticipated-season/20402640/"  >NC State keeps a &#039;level head&#039; entering a highly anticipated season</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.highschoolot.com/highschoolot-honors/17504324/">HighSchoolOT Honors</a></li>
                    <li><a href="https://www.wralsportsfan.com/sportsradio/page/14766290/">WRALSportsFan Podcasts</a></li>

                </ul>                <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.wralsportsfan.com/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="https://www.wralsportsfan.com/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="https://www.wralsportsfan.com/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="https://www.wralsportsfan.com/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="https://www.wralsportsfan.com/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="https://www.wralsportsfan.com/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=5988a3cf96__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/as-recession-fears-grow-strong-us-hiring-is-likely-slowing/20404462/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2022/08/05/20404463/media_7f374a8452a64ac9a59657a3db3c8f20-DMID1-5vskkgy5e-220x165.jpg" class="b-fluid no-display" alt="US_Jobs_Report_59135" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/as-recession-fears-grow-strong-us-hiring-is-likely-slowing/20404462/"  >US employers add 528,000 jobs; unemployment falls to 3.5%</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/officials-explosive-material-improperly-stored-at-nc-plant/20400501/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/02/01/20110327/screenshot-84--DMID1-5tr81cqen-220x165.jpg" class="b-fluid no-display" alt="Winston Weaver Co. fire: Feb. 1, 2022" width="220" height="165" /></a>
                    <h6>State News</h6>
                    <p><a href="/officials-explosive-material-improperly-stored-at-nc-plant/20400501/"  >Officials: Explosive material improperly stored at Winston-Salem plant</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/why-some-people-actually-want-a-recession-and-others-say-thats-crazy/20396229/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2022/07/30/20396257/pexels-karolina-grabowska-5900074-DMID1-5vq6o9n35-220x165.jpg" class="b-fluid no-display" alt="inflation" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/why-some-people-actually-want-a-recession-and-others-say-thats-crazy/20396229/"  >Why some people actually want a recession (and others say that&#039;s crazy)</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Market news</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/business/stocks_and_bonds/page/9956473/">Stock Market news and numbers</a></li>

                </ul>                <h6>Economic indicators</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/what-happens-in-a-recession/18575409/">What happens in a recession?</a></li>
                    <li><a href="/what-to-fear-in-coming-months-how-a-recession-could-happen/18575424/">How a recession could happen</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1581__zoneid=1__cb=fa8ae3c1d5__oadest=https%3A%2F%2Fbit.ly%2Ftechwirelimelight" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL TechWire LimeLight" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1607713745.png">
		<div class="megamenu-ad-text">WRAL TechWire LimeLight</div>
		<div class="megamenu-ad-action">Recognize an employee or business &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/draughon-draws-from-capitol-broadcasting-co-s-cartoonist/16553408/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2022/08/05/20404392/08-05-2022_DRAUGHON_DRAWS-DMID1-5vsfwyg7s-220x165.jpg" class="b-fluid no-display" alt="DRAUGHON DRAWS: Sen. Tillis&#039; slow burn" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/draughon-draws-from-capitol-broadcasting-co-s-cartoonist/16553408/"  >DRAUGHON DRAWS: Sen. Tillis&#039; slow burn</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-tell-us-where-you-stand-ban-abortion-more-limits-voters-must-know-now/20402655/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2022/07/01/20357231/Collage_Maker-01-Jul-2022-06.19-PM__1_-DMID1-5veu8tmas-220x165.jpg" class="b-fluid no-display" alt="Berger and Moore " width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-tell-us-where-you-stand-ban-abortion-more-limits-voters-must-know-now/20402655/"  >Editorial: Tell us where you stand. Ban abortion? More limits? Voters must know now</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/seth-effron-unaffiliated-voters-shouldn-t-be-banned-from-helping-n-c-elections/20400778/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/05/17/20287500/701b772f-cee2-4670-b873-a594c1ae1456-DMID1-5vrlxw3rh-220x165.jpg" class="b-fluid no-display" alt="2022 Election Primary" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/seth-effron-unaffiliated-voters-shouldn-t-be-banned-from-helping-n-c-elections/20400778/"  >SETH EFFRON: Unaffiliated voters shouldn&#039;t be banned from helping N.C. elections</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=319f39abde__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/inflation-making-it-hard-for-some-to-afford-life-saving-medicine/20403929/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2020/06/09/19137633/medicine_tablets-DMID1-5vsc3rwmp-220x165.jpg" class="b-fluid no-display" alt="Affordable medication options" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/inflation-making-it-hard-for-some-to-afford-life-saving-medicine/20403929/"  >Inflation making it hard for some to afford life-saving medicine </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/dewalt-recalling-saws-after-multiple-injuries/20403178/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2022/08/04/20403191/saw-DMID1-5vs7i1vh5-220x165.jpg" class="b-fluid no-display" alt="DeWALT is recalling some 12-inch Sliding Compound Miter Saws" width="220" height="165" /></a>
                    <h6>SmartShopper</h6>
                    <p><a href="/dewalt-recalling-saws-after-multiple-injuries/20403178/"  >DeWALT recalling saws after multiple injuries</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/its-picnic-season-heres-how-to-avoid-food-poisoning/20402467/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/08/03/20402468/171599-5oys-DMID1-5vryiii6c-220x165.jpg" class="b-fluid no-display" alt="It&#039;s picnic season: Here&#039;s how to avoid food poisoning " width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/its-picnic-season-heres-how-to-avoid-food-poisoning/20402467/"  >It&#039;s picnic season: Here&#039;s how to avoid food poisoning </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>5 On Your Side</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber security: Protecting your digital life</a></li>
                    <li><a href="/dont-waste-your-money/18386953/">Don&#039;t Waste Your Money</a></li>

                </ul>                <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1438__zoneid=1__cb=84c2e62958__oadest=https%3A%2F%2Fwww.wral.com%2Fagingwell" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Aging Well section on WRAL.com" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1554734492.png">
		<div class="megamenu-ad-text">Caring for aging parents and relatives?</div>
		<div class="megamenu-ad-action">Get advice from our experts &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health/Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/agingwell/">Aging Well</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
<li><a href="/lifestyles/food/">Food</a></li>
<li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
<li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/nags-head-lifeguard-injured-in-house-fire-home-a-total-loss/20404766/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/08/05/20404767/house-DMID1-5vsln7byw-220x165.jpg" class="b-fluid no-display" alt="Nags Head lifeguard injured in house fire, home a total loss " width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/nags-head-lifeguard-injured-in-house-fire-home-a-total-loss/20404766/"  >Nags Head lifeguard injured in house fire, home a total loss </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://wraltechwire.com/?p=207069"  target="_blank" rel="noopener" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/technology/2022/03/18/20193921/open-house-2328984__480-e1579783260809-DMID1-5vsju2fb4-220x165.jpg" class="b-fluid no-display" alt="February marked 120 months - 10 years - of increasing home prices" width="220" height="165" /></a>
                    <h6>Technology</h6>
                    <p><a href="https://wraltechwire.com/?p=207069"  target="_blank" rel="noopener" >Looking to buy a house in Triangle? &#039;Be ready to strike,&#039; agent says</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/wake-county-public-health-to-host-monkeypox-vaccination-event-saturday/20403656/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/08/04/20403735/171705-monkeypox-DMID1-5vsb2272f-220x165.jpg" class="b-fluid no-display" alt="Wake County to host walk-in monkeypox vaccine event " width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/wake-county-public-health-to-host-monkeypox-vaccination-event-saturday/20403656/"  >Wake County Public Health to host monkeypox vaccination event Saturday</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Staying fit</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/why-so-many-of-us-don-t-lose-weight-when-we-exercise/18498340/">Why So Many of Us Don’t Lose Weight When We Exercise</a></li>
                    <li><a href="/are-cold-workouts-the-new-hot-yoga/18556316/">Are Cold Workouts the New Hot Yoga?</a></li>

                </ul>                <h6>Flu season</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/lifestyles/healthteam/video/18047809/">Why do people avoid the flu shot?</a></li>
                    <li><a href="/flu_watch/15123559/">Flu Watch</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=2ef2cd792d__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-entertainment">
                    <a href="/entertainment/out_and_about/">Out &amp; About<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
<li><a href="https://www.wral.com/2021-wral-voters-choice-awards/19868188/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
<li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/">Entertainment</a></li>
<li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
<li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/out-about-foodie/19510855/">Foodie</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/festival-and-picnic-at-dix-park-sunflowers-highlights-artists-and-entrepreneurs/20404859/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/07/14/20374844/5082523-DMID1-5vsmg0i1m-220x165.jpg" class="b-fluid no-display" alt="Sunflower 11" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/festival-and-picnic-at-dix-park-sunflowers-highlights-artists-and-entrepreneurs/20404859/"  >Festival and picnic at Dix Park sunflowers highlights artists and entrepreneurs</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/beats-n-bars-festival-moves-to-american-tobacco-in-durham/20404797/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2022/08/05/20404804/poster_030222_10_am_9_pm-DMID1-5vslydn8n-220x165.jpg" class="b-fluid no-display" alt="Beats n Bars festival moves to American Tobacco in Durham" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/beats-n-bars-festival-moves-to-american-tobacco-in-durham/20404797/"  >Beats n Bars festival moves to American Tobacco in Durham</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/foodie-news-downtown-raleigh-s-parkside-opening-2nd-location-at-wendell-falls/20404655/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2018/06/18/17636330/368286-DSC01880-DMID1-5vskop73e-220x165.jpg" class="b-fluid no-display" alt="Parkside Resturant, Downtown Raliegh" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/foodie-news-downtown-raleigh-s-parkside-opening-2nd-location-at-wendell-falls/20404655/"  >Foodie news: Downtown Raleigh&#039;s Parkside opening 2nd location at Wendell Falls</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/2021-wral-voters-choice-awards-go-to-guide/19868188/">2021 WRAL Voters&#039; Choice Awards Go-To Guide</a></li>

                </ul>                <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX 50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL Documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1463__zoneid=1__cb=5b6192b975__oadest=http%3A%2F%2Fwral.com%2Fapps" target="_top">
    <div class="megamenu-ad-inner">
		<img alt="We updated our news app!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1579209102.png">
		<div class="megamenu-ad-text">Download the app</div>
		<div class="megamenu-ad-action">Get alerts & the latest news &rsaquo;</div>
    </div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/processional-carries-wayne-co-deputy-hospital-funeral-home/20404878/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2022/08/05/20404883/livevidthumb-DMID1-5vsn20wge-220x165.jpg" class="b-fluid no-display" alt="Processional carries Wayne Co. deputy from hospital to funeral home" width="220" height="165" /></a>
                    <h6>News</h6>
                    <p><a href="/processional-carries-wayne-co-deputy-hospital-funeral-home/20404878/"  >Processional carries Wayne Co. deputy from hospital to funeral home</a></p>
                    <figcaption class="media-still-label">Live</figcaption>
                </figure>
                <figure class="g-one">
                    <a href="/latest-news-today/1082826/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5vsn20wge-220x165.jpg" class="b-fluid no-display" alt="WRAL Morning News" width="220" height="165" /></a>
                    <h6>News</h6>
                    <p><a href="/latest-news-today/1082826/"  >WRAL Noon News</a></p>
                    <figcaption class="media-still-label">Live</figcaption>
                </figure>
                <figure class="g-one">
                    <a href="/crash-closes-i-440-west-near-i-40-in-raleigh/20404916/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/traffic/2022/08/05/20404917/171805-i-440-DMID1-5vsmx8bq2-220x165.jpg" class="b-fluid no-display" alt="Crash closes I-440 West near I-40 in Raleigh" width="220" height="165" /></a>
                    <h6>Traffic</h6>
                    <p><a href="/crash-closes-i-440-west-near-i-40-in-raleigh/20404916/"  >Crash closes I-440 West near I-40 in Raleigh</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                <h6>Live Video Schedule</h6>
    <div class="live-video-schedule">
        <div class="clear-fix">
    <div class="live-video-start-time">4p</div>
    <div class="live-video-headline">WRAL Evening News</div>
    </div>

    </div>
                <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/wilm-tv/19863113/">WILM TV Schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1368__zoneid=1__cb=41eb271c69__oadest=https%3A%2F%2Fwww.wral.com%2Fget-wral-news-and-weather-on-amazon-echo-google-home%2F17877224%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Ask WRAL" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1536692076.png">
		<div class="megamenu-ad-text">Ask WRAL</div>
		<div class="megamenu-ad-action">Get our apps for your smart speaker &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">86&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-day-partly-cloudy" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-partly-cloudy.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-partly-cloudy.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5vsn1f2l3-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary" style="z-index:100;" >
        <div class="container">
            <ul class="list-tooled"><li><a  href="/news/local/">Local</a></li>
<li><a  href="/news/state/">State</a></li>
<li><a  href="/8915553">@NCCapitol</a></li>
<li><a  href="/18768740">Politifact</a></li>
<li><a  href="/news/education/">Education</a></li>
<li><a  href="/traffic/">Traffic</a></li>
<li><a  href="/news/local/wral_investigates/">Investigations</a></li>
<li><a  href="/wral-data-trackers/19068264/">WRAL Data Trackers</a></li>
<li><a  href="/news/national_world/national/">Nation</a></li>
<li><a  href="/news/national_world/world/">World</a></li>
<li><a  href="/news/local/documentaries/">Documentaries</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">86&deg;</span>
			<img alt="weather-day-partly-cloudy" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-partly-cloudy.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-partly-cloudy.png">
				
		</a>
	</div>

<div class="mobile-header-search">

</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open" aria-label="Alert count">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/" aria-label="Watch video">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
    <input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        
        <label for="queryly_toggle" style=" margin-bottom: 0px;"><span style="font-size:16px; line-height: 36px;">Search</span><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search" style="color:#666;" ></span></div></label>
    </div>
</form>
		</li>
		            <li>
			<a href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Fus-agency-probes-tesla-crashes-that-killed-2-motorcyclists%2F20404894%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/8915553">@NCCapitol</a></li>
                    <li><a href="/18768740">Politifact</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/wral-data-trackers/19068264/">WRAL Data Trackers</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="https://obits.wral.com/">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/coronavirus/">Coronavirus</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/coronavirus/">Coronavirus News</a></li>
                    <li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
                    <li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
                    <li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
                    <li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
                    <li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
                    <li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
                    <li><a href="/19015999">Podcast</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/closings/">Closings</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/webcams/17905801/">WRAL Live Cam Network</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health/Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/agingwell/">Aging Well</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/out_and_about/">Out &amp; About</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
                    <li><a href="https://www.wral.com/2021-wral-voters-choice-awards/19868188/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
                    <li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/">Entertainment</a></li>
                    <li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/out-about-foodie/19510855/">Foodie</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://obits.wral.com/obituaries/all-categories/search/">Obituaries</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/report-it/4519353/">Report It</a></li>
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        <div class="header-alerts featured is-open">
	<div class="g-row">
		<div class="container btn-container">
			<button class="btn-link close-btn icon icon-ico-close" aria-label="Close"></button>
		</div>
		<ul class="list-alerts">
		            <li class="alert" data-alert="1">
                <div class="container">
                    <h2 class="alert-label">Breaking</h2>
                    <p class="alert-message">
                        <a href="/crash-closes-i-440-west-between-poole-road-and-i-40-in-raleigh/20404921/">Crash closes I-440 westbound between Poole Road and I-40 in Raleigh</a>
                        <span class="alert-details">
                            &mdash; <a href="/crash-closes-i-440-west-between-poole-road-and-i-40-in-raleigh/20404921/">A crash has closed the entire westbound direction of Interstate 440 near Exit 16 for Interstate 40. Turn on WRAL News at Noon for detour information from Brian Shrader.</a>
                        </span>
                        <button class="btn-link js-read-more">more</button>
                    </p>
                </div>
            </li>
        </ul>
	</div>
</div>
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
            
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50 force-ad-hide"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                <div class="l-story-body">
                   
                                   <div hidden>
                    <p>Published: 2022-08-05 12:08:08 <br />
                       Updated: 2022-08-05 12:08:54 </p>
                </div>
                   <div class="p402_premium">
                   
                  <article data-text-increase="2">
                     <div class="g-row story-header">
                                            <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                        
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsizev2" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                            
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Technology</div>
                    
                            <h1 class="h-1">US agency probes Tesla crashes that killed 2 motorcyclists</h1>
                    
                    <p class="post-time">
                        Posted August 5, 2022 12:08 p.m. EDT
                    </p>
                                <div class="addthis_inline_share_toolbox"></div>
                </div>
                     </div>
                        
                        <div class="g-row story-asset">
    <a href="/news/technology/image/20404896/?ref_id=20404894"><img class="b-fluid b-fill" src="https://wwwcache.wral.com/asset/news/technology/2022/08/05/20404896/media_1ce8c9830fa6403a9b863e57f8e7da09-DMID1-5vsmn3hj2-640x360.jpg" width="640" height="360" alt="This photo provided by Utah Department of Public Safety shows the scene of an accident involving a Tesla and a motorcycle on July 24, 2022 near Draper, Utah. Two crashes involving Teslas apparently running on Autopilot are drawing scrutiny from federal regulators and point to a potential new hazard on U.S. freeways: The partially automated vehicles may not stop for motorcycles. (Utah Department of Public Safety via AP)" title="This photo provided by Utah Department of Public Safety shows the scene of an accident involving a Tesla and a motorcycle on July 24, 2022 near Draper, Utah. Two crashes involving Teslas apparently running on Autopilot are drawing scrutiny from federal regulators and point to a potential new hazard on U.S. freeways: The partially automated vehicles may not stop for motorcycles. (Utah Department of Public Safety via AP)"/></a>
</div>
                        
                     <div class="g-row story-text">
                            
                            <p class="byline">By     TOM KRISHER, AP Auto Writer</p><p><span class="dateline">DETROIT</span> &mdash; Two crashes involving Teslas apparently running on Autopilot are drawing scrutiny from federal regulators and point to a potential new hazard on U.S. freeways: The partially automated vehicles may not stop for motorcycles.</p>
<p>The National Highway Traffic Safety Administration sent investigation teams to two crashes last month in which Teslas collided with motorcycles on freeways in the darkness. Both were fatal.</p>
<p>The agency suspects that Tesla's partially automated driver-assist system was in use in each. The agency says that once it gathers more information, it may include the crashes in an broader probe of Teslas striking emergency vehicles parked along freeways. NHTSA also is investigating over 750 complaints that Teslas can brake for no reason.</p>
<p>The first crash involving a motorcyclist happened at 4:47 a.m. July 7 on State Route 91, a freeway in Riverside, California. A white Tesla Model Y SUV was traveling east in the high occupancy vehicle lane. Ahead of it was a rider on a green Yamaha V-Star motorcycle, the California Highway Patrol said in a statement.</p><div style="padding-bottom: 20px"><script id="e59d65be8ebf45deac58aaaf48f771c6">
                                    cnxps.cmd.push(function () {
                                    cnxps({
                                        playerId: "6ae3266b-29fe-4362-9c74-cd4998cfcc1e"
                                    }).render("e59d65be8ebf45deac58aaaf48f771c6");
                                    });
                                </script></div>
<p>At some point, the vehicles collided, and the unidentified motorcyclist was ejected from the Yamaha. He was pronounced dead at the scene by the Fire Department.</p>
<p>Whether or not the Tesla was operating on Autopilot remains under investigation, a CHP spokesman said.</p>
<p>The second crash happened about 1:09 a.m. July 24 on Interstate 15 near Draper, Utah. A Tesla Model 3 sedan was behind a Harley-Davidson motorcycle, also in an HOV lane. “The driver of the Tesla did not see the motorcyclist and collided with the back of the motorcycle, which threw the rider from the bike,” the Utah Department of Public Safety said in a prepared statement.</p>
<p>The rider, identified as Landon Embry, 34, of Orem, Utah, died at the scene. The Tesla driver told authorities that he had the vehicle's Autopilot setting on, the statement said.</p>
<p>Michael Brooks, acting executive director of the nonprofit Center for Auto Safety, called on NHTSA to recall Tesla's Autopilot because it is not recognizing motorcyclists, emergency vehicles or pedestrians.</p>
<p>“It's pretty clear to me, and it should be to a lot of Tesla owners by now, this stuff isn't working properly and it's not going to live up to the expectations, and it is putting innocent peole in danger on the roads," Brooks said.</p>
<p>Since 2016, NHTSA has sent teams to 39 crashes in which automated driving systems are suspected of being in use, according to agency documents. Of those, 30 involved Teslas, including crashes that caused 19 deaths.</p>
<p>Brooks criticized the agency for continuing to investigate but not taking action. “What the Hell are they doing while these crashes continue to occur?" he asked. “Drivers are being lured into thinking this protects them and others on the roads, and it's just not working.”</p>
<p>Musk has eliminated use of radar from his systems and relies solely on cameras and computer memory. Brooks and other safety advocates say the lack of radar hurts vision in the darkness.</p>
<p>Messages were left seeking comment from Tesla, which has disbanded its media relations department.</p>
<p>Tesla has said that Autopilot and “Full Self-Driving” cannot drive themselves, and that drivers should be ready to intervene at all times.</p>
<p>In a June interview, new NHTSA Administrator Steven Cliff said the agency is intensifying efforts to understand risks posed by automated vehicles so it can decide what regulations may be necessary to protect drivers, passengers and pedestrians. There are no federal regulations that directly cover either self-driving vehicles or those with partially automated driver-assist systems such as Autopilot.</p>
<p>The agency also says the technology holds great promise of reducing traffic crashes.</p>
<p>NHTSA also has ordered all automakers and tech companies with automated driving systems to report all crashes. The agency released the first batch of data in June showing that nearly 400 crashes were reported over a 10-month period, including 273 with Teslas. But it cautioned against making comparisons, saying that Tesla's telematics allow it to gather data in real time, much faster than other companies.</p>
<p>Tesla’s Autopilot keeps cars in their lane and a distance behind other vehciles. The company also is using selected owners to test “Full Self-Driving” software, which is designed to complete a route on its own with human supervision. Eventually, Tesla CEO Elon Musk says the cars will drive themselves, enabling a fleet of autonomous robotaxis that will boost Tesla's earnings. In 2019, Musk had pledged to have the robo-taxis running in 2020.</p>
<p>He said at the company's annual shareholders' meeting Thursday that “Full Self-Driving” is greatly improved, and he expects to make the software available by the end of the year to all owners who request it.</p>
<p>_______</p>
<p>AP News Researcher Rhonda Shafner in New York and writer Stefanie Dazio in Los Angeles contributed to this report.</p><div id="bc-newsletter-article"></div><div class='suggest-a-correction'><a href='https://www.wral.com/suggest-a-correction/19251245/?link=https%253A%252F%252Fwww.wral.com%252Fus-agency-probes-tesla-crashes-that-killed-2-motorcyclists%252F20404894%252F'>SUGGEST A CORRECTION</a></div>
                            
                            
                            
                            
                            
                            
                     </div>
                  </article>
                    </div>
                    
                    <div id="bc_recs"></div>      <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
    
    <br />
    <p>Copyright 2022 by The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
                    <div class="no-print">
                    <script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>

                <div class="g-row border-row no-padding-row">
                    
                    <div class="OUTBRAIN" data-src="https://www.wral.com/us-agency-probes-tesla-crashes-that-killed-2-motorcyclists/20404894/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>
            <!-- Sellwild -->
            <script src="//widget.sellwild.com/wral/wral-warl.js"></script>
            <div style="max-width: 650px"><sellwild></sellwild></div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5375130231&amp;iu=/6167">Capital Financial - Learn how to secure lifetime retirement income.</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5683791296&amp;iu=/6167">Buffalo Brothers - $2.50 Storm Brew pints all day, every day</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=40728619&amp;iu=/6167">Click to See All CONTESTS available from WRAL.com</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5261049005&amp;iu=/6167">Progressive Heating &amp; Air - $49 HVAC Tune-Up</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5992978691&amp;iu=/6167">Bio Jobs: Find a job that changes lives, even yours.</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
                    </div>
                </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsizev2" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		    <div class="comment utility-panel">
        <button class="btn-link close-btn icon icon-ico-close" aria-label="Close">
            <span class="visually-hidden">Close Comments</span>
        </button>

        <div data-scrollable="">
            <div class="scrollbar">
                <div class="track">
                    <div class="thumb">
                        <div class="end"></div>
                    </div>
                </div>
            </div>

            <div class="viewport">
                <div class="overview">
                    <strong>Our <a href="https://www.wral.com/wral-com-ending-commenting-on-news-stories/18633276/">commenting policy</a> has changed. If you would like to comment, please share on social media using the icons below and comment there.</strong>            <div class="addthis_inline_share_toolbox"></div>
                </div>
            </div>
        </div>
    </div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 force-ad-hide responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/draughon-draws-from-capitol-broadcasting-co-s-cartoonist/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2022/08/05/20404392/08-05-2022_DRAUGHON_DRAWS-DMID1-5vsfwyg7s-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/draughon-draws-from-capitol-broadcasting-co-s-cartoonist/16553408/">DRAUGHON DRAWS: From Capitol Broadcasting Co.&#039;s cartoonist</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/beagles-rescued-from-medical-breeding-facility-arrive-in-the-triangle/20391268/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/07/26/20391275/72WEB-TBR_VArescue-4334-DMID1-5votlxf10-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/beagles-rescued-from-medical-breeding-facility-arrive-in-the-triangle/20391268/">Beagles rescued from medical breeding facility arrive in the Triangle </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/photos-catastrophic-flooding-covers-homes-cars-in-eastern-kentucky/20394794/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2022/07/28/20393792/media_0331fb6e5add4eefb380b92d3f9dfaf1-DMID1-5vpqb7mpf-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/photos-catastrophic-flooding-covers-homes-cars-in-eastern-kentucky/20394794/">Photos: Catastrophic flooding covers homes, cars in eastern Kentucky</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/05/19559857/thumbnail-DMID1-5q309kp1t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/vinfast-showroom-showcases-electric-suvs-coming-to-chatham-county/20379806/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/07/22/20385192/new-DMID1-5vn0039ya-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/vinfast-showroom-showcases-electric-suvs-coming-to-chatham-county/20379806/">VinFast showroom showcases electric SUVs coming to Chatham County</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/walrus-fossil-that-could-be-a-million-years-old-found-along-bank-of-the-neuse-river/20403496/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/08/05/20404775/Walrus_tusk-DMID1-5vslszvub-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/walrus-fossil-that-could-be-a-million-years-old-found-along-bank-of-the-neuse-river/20403496/">Walrus fossil that could be a million years old found along bank of the Neuse River </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-restaurant-owners-claim-group-of-homeless-people-are-threatening-customers-exposing-themselves/20404877/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/05/29/19702519/122517-cloudydowntowndurham2021-DMID1-5r0w7a8ej-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/durham-restaurant-owners-claim-group-of-homeless-people-are-threatening-customers-exposing-themselves/20404877/">Durham restaurant owners claim group of homeless people are threatening customers, exposing themselves</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/two-dead-after-lightning-strike-near-white-house-others-in-critical-condition/20404093/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2022/08/04/20404098/hypatia-h_cd763f9b353bf792d44d80bbdcbea447-h_38bc1032010aeecd2a2a7344647dc3ae-DMID1-5vsdoxk3k-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/two-dead-after-lightning-strike-near-white-house-others-in-critical-condition/20404093/">Two dead after lightning strike near White House, others in critical condition</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/mega-millions-drawing/6938100/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2010/02/01/17398420/MegaMillions-DMID1-5gkkk2jy0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/mega-millions-drawing/6938100/">Mega Millions Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-news-today/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5vsn20wge-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-news-today/1082826/">WRAL Noon News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/students-learn-storytelling-via-social-media-in-unique-duke-course/20275558/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/05/10/20275559/161084-tt-DMID1-5uu8obtbg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/students-learn-storytelling-via-social-media-in-unique-duke-course/20275558/">Students learn storytelling via social media in unique Duke course</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/shelters/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/2022/08/01/20398543/1920_x_1080_CTS_2022-DMID1-5vr291r1l-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Root</div>
    <a href="/shelters/">Clear the Shelters: WRAL, NBC and local animal shelters pet adoption month</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/enter-to-win-groceries-for-a-year-or-a-100-gift-card-through-august-30/20398413/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2022/08/01/20398428/2022_8-1-22_win_groceries_for_a_year_contect_from_sales-DMID1-5vr1samtd-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/enter-to-win-groceries-for-a-year-or-a-100-gift-card-through-august-30/20398413/">Enter to win groceries for a year or a $100 gift card through August 30</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/test-drive-the-new-wral-com-faster-cleaner-and-more-modern/20296380/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/05/23/20296542/MicrosoftTeams-image-DMID1-5vdixawdq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/test-drive-the-new-wral-com-faster-cleaner-and-more-modern/20296380/">Test drive the new WRAL.com -- faster, cleaner and more modern</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/elizabeth-gardner-fall-is-around-the-corner-but-above-average-temperatures-will-stick-around/20403221/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/19/19933957/137899-bmi-DMID1-5slm2vmku-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/elizabeth-gardner-fall-is-around-the-corner-but-above-average-temperatures-will-stick-around/20403221/">Elizabeth Gardner: Fall is around the corner, but above-average temperatures will stick around</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/find-a-monkeypox-vaccine-appointments-available-in-wake-durham-cumberland-counties/20388824/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2022/08/04/20403461/media_5321b413aaeb43eebee719213d3345bc-DMID1-5vsaykn6c-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/find-a-monkeypox-vaccine-appointments-available-in-wake-durham-cumberland-counties/20388824/">Find a monkeypox vaccine: Appointments available in Wake, Durham, Cumberland counties</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sloane-heffernan-s-five-must-do-s-before-summer-ends/20385746/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2022/07/22/20385764/sloane-summer1-DMID1-5vn4fjvl8-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/sloane-heffernan-s-five-must-do-s-before-summer-ends/20385746/">Sloane Heffernan&#039;s five &#039;must-do&#039;s&#039; before summer ends</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/mega-millions-drawing/6938100/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2010/02/01/17398420/MegaMillions-DMID1-5gkkk2jy0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/mega-millions-drawing/6938100/">Mega Millions Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-news-today/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5vsn20wge-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-news-today/1082826/">WRAL Noon News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/students-learn-storytelling-via-social-media-in-unique-duke-course/20275558/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/05/10/20275559/161084-tt-DMID1-5uu8obtbg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/students-learn-storytelling-via-social-media-in-unique-duke-course/20275558/">Students learn storytelling via social media in unique Duke course</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/what-will-life-be-like-in-2071-new-museum-could-give-you-a-glimpse/20169107/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/03/03/20169108/152829-future_museum-DMID1-5u35vzigo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/what-will-life-be-like-in-2071-new-museum-could-give-you-a-glimpse/20169107/">What will life be like in 2071? New museum could give you a glimpse. </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/powerball-drawing/1075498/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2006/11/29/1075498/POWERBALL_FOR_WEB_4x3_safe-DMID1-5rywj7gtu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/powerball-drawing/1075498/">Powerball Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/guests-forced-to-leave-quality-inn-hotel-after-city-of-raleigh-deems-it-unsafe/20275405/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/05/10/20275406/161069-hotel_deemed_unsafe-DMID1-5uu6uc2nn-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/guests-forced-to-leave-quality-inn-hotel-after-city-of-raleigh-deems-it-unsafe/20275405/">Guests forced to leave Quality Inn hotel after city of Raleigh deems it unsafe</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-news-brief/1076526/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/04/21/19065204/MicrosoftTeams-image__2_-DMID1-5vlk7i7bt-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/wral-news-brief/1076526/">WRAL News Brief</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 force-ad-hide responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320 force-ad-hide"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/draughon-draws-from-capitol-broadcasting-co-s-cartoonist/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2022/08/05/20404392/08-05-2022_DRAUGHON_DRAWS-DMID1-5vsfwyg7s-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/draughon-draws-from-capitol-broadcasting-co-s-cartoonist/16553408/">DRAUGHON DRAWS: From Capitol Broadcasting Co.&#039;s cartoonist</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/beagles-rescued-from-medical-breeding-facility-arrive-in-the-triangle/20391268/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/07/26/20391275/72WEB-TBR_VArescue-4334-DMID1-5votlxf10-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/beagles-rescued-from-medical-breeding-facility-arrive-in-the-triangle/20391268/">Beagles rescued from medical breeding facility arrive in the Triangle </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/photos-catastrophic-flooding-covers-homes-cars-in-eastern-kentucky/20394794/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2022/07/28/20393792/media_0331fb6e5add4eefb380b92d3f9dfaf1-DMID1-5vpqb7mpf-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/photos-catastrophic-flooding-covers-homes-cars-in-eastern-kentucky/20394794/">Photos: Catastrophic flooding covers homes, cars in eastern Kentucky</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/05/19559857/thumbnail-DMID1-5q309kp1t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/vinfast-showroom-showcases-electric-suvs-coming-to-chatham-county/20379806/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/07/22/20385192/new-DMID1-5vn0039ya-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/vinfast-showroom-showcases-electric-suvs-coming-to-chatham-county/20379806/">VinFast showroom showcases electric SUVs coming to Chatham County</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/walrus-fossil-that-could-be-a-million-years-old-found-along-bank-of-the-neuse-river/20403496/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/08/05/20404775/Walrus_tusk-DMID1-5vslszvub-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/walrus-fossil-that-could-be-a-million-years-old-found-along-bank-of-the-neuse-river/20403496/">Walrus fossil that could be a million years old found along bank of the Neuse River </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-restaurant-owners-claim-group-of-homeless-people-are-threatening-customers-exposing-themselves/20404877/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/05/29/19702519/122517-cloudydowntowndurham2021-DMID1-5r0w7a8ej-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/durham-restaurant-owners-claim-group-of-homeless-people-are-threatening-customers-exposing-themselves/20404877/">Durham restaurant owners claim group of homeless people are threatening customers, exposing themselves</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/two-dead-after-lightning-strike-near-white-house-others-in-critical-condition/20404093/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2022/08/04/20404098/hypatia-h_cd763f9b353bf792d44d80bbdcbea447-h_38bc1032010aeecd2a2a7344647dc3ae-DMID1-5vsdoxk3k-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/two-dead-after-lightning-strike-near-white-house-others-in-critical-condition/20404093/">Two dead after lightning strike near White House, others in critical condition</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/mega-millions-drawing/6938100/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2010/02/01/17398420/MegaMillions-DMID1-5gkkk2jy0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/mega-millions-drawing/6938100/">Mega Millions Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-news-today/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5vsn20wge-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-news-today/1082826/">WRAL Noon News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/students-learn-storytelling-via-social-media-in-unique-duke-course/20275558/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/05/10/20275559/161084-tt-DMID1-5uu8obtbg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/students-learn-storytelling-via-social-media-in-unique-duke-course/20275558/">Students learn storytelling via social media in unique Duke course</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/shelters/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/2022/08/01/20398543/1920_x_1080_CTS_2022-DMID1-5vr291r1l-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Root</div>
    <a href="/shelters/">Clear the Shelters: WRAL, NBC and local animal shelters pet adoption month</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/enter-to-win-groceries-for-a-year-or-a-100-gift-card-through-august-30/20398413/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2022/08/01/20398428/2022_8-1-22_win_groceries_for_a_year_contect_from_sales-DMID1-5vr1samtd-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/enter-to-win-groceries-for-a-year-or-a-100-gift-card-through-august-30/20398413/">Enter to win groceries for a year or a $100 gift card through August 30</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/test-drive-the-new-wral-com-faster-cleaner-and-more-modern/20296380/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/05/23/20296542/MicrosoftTeams-image-DMID1-5vdixawdq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/test-drive-the-new-wral-com-faster-cleaner-and-more-modern/20296380/">Test drive the new WRAL.com -- faster, cleaner and more modern</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/elizabeth-gardner-fall-is-around-the-corner-but-above-average-temperatures-will-stick-around/20403221/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/19/19933957/137899-bmi-DMID1-5slm2vmku-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/elizabeth-gardner-fall-is-around-the-corner-but-above-average-temperatures-will-stick-around/20403221/">Elizabeth Gardner: Fall is around the corner, but above-average temperatures will stick around</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/find-a-monkeypox-vaccine-appointments-available-in-wake-durham-cumberland-counties/20388824/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2022/08/04/20403461/media_5321b413aaeb43eebee719213d3345bc-DMID1-5vsaykn6c-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/find-a-monkeypox-vaccine-appointments-available-in-wake-durham-cumberland-counties/20388824/">Find a monkeypox vaccine: Appointments available in Wake, Durham, Cumberland counties</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sloane-heffernan-s-five-must-do-s-before-summer-ends/20385746/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2022/07/22/20385764/sloane-summer1-DMID1-5vn4fjvl8-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/sloane-heffernan-s-five-must-do-s-before-summer-ends/20385746/">Sloane Heffernan&#039;s five &#039;must-do&#039;s&#039; before summer ends</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/mega-millions-drawing/6938100/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2010/02/01/17398420/MegaMillions-DMID1-5gkkk2jy0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/mega-millions-drawing/6938100/">Mega Millions Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-news-today/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5vsn20wge-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-news-today/1082826/">WRAL Noon News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/students-learn-storytelling-via-social-media-in-unique-duke-course/20275558/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/05/10/20275559/161084-tt-DMID1-5uu8obtbg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/students-learn-storytelling-via-social-media-in-unique-duke-course/20275558/">Students learn storytelling via social media in unique Duke course</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/what-will-life-be-like-in-2071-new-museum-could-give-you-a-glimpse/20169107/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/03/03/20169108/152829-future_museum-DMID1-5u35vzigo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/what-will-life-be-like-in-2071-new-museum-could-give-you-a-glimpse/20169107/">What will life be like in 2071? New museum could give you a glimpse. </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/powerball-drawing/1075498/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2006/11/29/1075498/POWERBALL_FOR_WEB_4x3_safe-DMID1-5rywj7gtu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/powerball-drawing/1075498/">Powerball Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/guests-forced-to-leave-quality-inn-hotel-after-city-of-raleigh-deems-it-unsafe/20275405/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/05/10/20275406/161069-hotel_deemed_unsafe-DMID1-5uu6uc2nn-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/guests-forced-to-leave-quality-inn-hotel-after-city-of-raleigh-deems-it-unsafe/20275405/">Guests forced to leave Quality Inn hotel after city of Raleigh deems it unsafe</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-news-brief/1076526/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/04/21/19065204/MicrosoftTeams-image__2_-DMID1-5vlk7i7bt-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/wral-news-brief/1076526/">WRAL News Brief</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>



<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://capitolbroadcasting.com/2022-fcc-eeo-report-raleigh/">Raleigh EEO</a></li>
                    <li><a href="https://www.wralsportsfan.com/19849614/">Wilmington EEO</a></li>
                    <li><a href="https://www.wral.com/fcc-public-inspection-file/18195139/">FCC Public File</a></li>
                    <li><a href="https://www.wral.com/wral-wraz-fcc-applications/19360711/">FCC Applications</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
                    <li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
                    <li><div id="ccpa-link"></div></li>
                </ul>
				<p class="footer-desc">&copy;2022  Capitol Broadcasting Company, Inc.</p>
			</div>
            <div class="footer-item footer-utility">
                <div style="text-align: center">
				    <div class="h-5">Follow us on</div>
				    <ul class="nav-utility">
					    <li>
						    <a class="icon icon-footer-facebook" href="https://facebook.com/wral-tv">
							    <span class="visually-hidden">Facebook</span>
						    </a>
					    </li>
					    <li>
						    <a class="icon icon-footer-twitter" href="https://twitter.com/wral">
							    <span class="visually-hidden">Twitter</span>
						    </a>
                        </li>
                    </ul>
                </div>
                
			</div>
		</div>
	</div>
</footer><script src="//www.queryly.com/js/queryly.v4.js"></script><script>queryly.init('53a111948de240a6', document.querySelectorAll('header,.g-wrap,footer'));</script>            <!--  Otto script -->
            <script src='//d3plfjw9uod7ab.cloudfront.net/a535ae04-4845-4155-b0e3-45a99c947b0f.js' type='text/javascript'></script>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><div class="OUTBRAIN" data-src="https://www.wral.com/us-agency-probes-tesla-crashes-that-killed-2-motorcyclists/20404894/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config  = window._sf_async_config = (window._sf_async_config || {uid:20531,sections: "Technology",domain:"wral.com"});
    /** CONFIGURATION START **/
    _sf_async_config.playerdomain = "www.wral.com";
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = ' https://static.chartbeat.com/js/chartbeat.js ';
        n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
    })();
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c741340efe67221"></script>
</body>
<!-- render complete -->
</html>
