<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>Republicans promote pandemic relief they voted against :: WRAL.com</title>
    <meta name="description" content="Rep. Nicole Malliotakis, R-N.Y., said it pained her to vote against the $1.9 trillion “American Rescue Plan.”">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wral.com/republicans-promote-pandemic-relief-they-voted-against/19663216/"
    },
    "headline": "Republicans promote pandemic relief they voted against",
    "description": "Rep. Nicole Malliotakis, R-N.Y., said it pained her to vote against the $1.9 trillion \u201cAmerican Rescue Plan.\u201d",
    "datePublished": "2021-05-06T00:05:12-0400",
    "dateModified": "2021-05-06T01:07:29-0400",
    "publisher": {
        "@type": "Organization",
        "name": "WRAL",
        "logo": {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/presentation/v3/images/content/wralnews_newsschema_logo.jpg",
            "width": 32,
            "height": 32
        }
    },
    "articleSection": [
        "Political News"
    ],
    "keywords": [],
    "author": [
        {
            "@type": "Organization",
            "name": "WRAL"
        }
    ],
    "image": [
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/news/political/2021/05/06/19663218/60936ba1e6e78-media_8192e7e006e84aff8f22f052011f4fbb-DMID1-5qrfpftlx-1280x720.jpg",
            "width": "1280",
            "height": "720"
        }
    ],
    "thumbnailUrl": "https://wwwcache.wral.com/asset/news/political/2021/05/06/19663218/60936b9b8e028-media_8192e7e006e84aff8f22f052011f4fbb-DMID1-5qrfpftlx-320x240.jpg"
}
</script>
    <link rel="manifest" href="/manifest.json">
                <script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
            <script type="text/javascript">

                var Pushwoosh = Pushwoosh || [];
                Pushwoosh.push(['init', {
                    logLevel: 'debug',
                    applicationCode: '433F8-602A0',
                    defaultNotificationTitle: 'WRAL.com',
                    defaultNotificationImage: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',
                    safariWebsitePushID: 'web.com.wral',
                    autoSubscribe: false,
                    subscribeWidget: {
                        enable: false,
                        position: 'bottomLeft', //possible values: ‘bottomLeft’, ‘bottomRight’, ‘topLeft’, ‘topRight’
                        bgColor: '#12AE7E',
                        bellColor: 'white',
                        bellStrokeColor: '#08754f',
                        bellButtonBorder: '1px solid #379676',
                        shadow: '0px 0px 6px rgba(0, 0, 0, 0.75)',
                        size: '48px',
                        indent: '20px',
                        zIndex: '999999',
                        tooltipText: {
                          successSubscribe: 'You are successfully subscribed!',
                          needSubscribe: 'Get notifications about important news!',
                          blockSubscribe: 'Click to see how to get notifications',
                          alreadySubscribed: 'You are already subscribed'
                        }
                    },
                    subscribePopup: {
                      enable: true,          // (boolean) popup activation
                      text: 'Would you like to receive breaking news alerts from WRAL.com?', // (string) a text to display on the popup
                      askLaterButtonText: 'Not now', // (string) custom text for the “Ask later” button
                      confirmSubscriptionButtonText: 'Subscribe', // (string) custom text for the “Subscribe” button
                      iconUrl: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',  // (string) custom icon URL
                      delay: 1,             // (integer) a delay between the page loading and popup appearance
                      retryOffset: 1209600,   // (integer) an offset in seconds to display the popup again
                      overlay: false,        // (boolean) enables page overlaying when popup is displayed
                      position: 'top',       // (string) position on the page. Possible values: ’top' | 'center' | 'bottom’

                      bgColor: '#fff',                         // (string) popup’s background color
                      borderColor: 'transparent',              // (string) popup’s border color
                      boxShadow: '0 3px 6px rgba(0,0,0,0.16)', // (string) popup’s shadow

                      textColor: '#000',      // (string) popup’s text color
                      textSize: 'inherit',    // (string) popup’s text size
                      fontFamily: 'inherit',  // (string) popup’s text font

                      subscribeBtnBgColor: '#4285f4',     // (string) “Subscribe” button’s color
                      subscribeBtnTextColor: '#fff',      // (string) “Subscribe” button text’s color

                      askLaterBtnBgColor: 'transparent',  // (string) “Ask later” button’s color
                      askLaterBtnTextColor: '#000',        // (string) “Ask later” button text’s color

                      theme: 'material' // or 'topbar'. A popup theme, see the details below
                  },
                  userId: 'user_id',
                  tags: {'channels': ['wral_default']}
                }]);
            </script>
<link rel="preconnect" href="//fonts.googleapis.com" >
<link rel="preconnect" href="https://wwwcache.wral.com" >
<link rel="preconnect" href="//cdn.blueconic.net" >


<script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'idAsset': '19663216',
'assetType': 'story',
'articleTitle': 'Republicans promote pandemic relief they voted against',
'contentPublishedDate': '2021-05-06',
'contentPublishedDayOfWeek': 'Thursday',
'contentPublishedHour': '00',
'siteSection': 'News',
'siteSubSection': 'News : Political News',
'contentSource':'Associated Press',
'author': ["none"],
'reporter': ["none"],
'photographer': ["none"],
'userType': undefined,
'loginStatus': 'logged out',
'gender': 'unspecified',
'userRegAge':undefined,
'ageBand': undefined,
'userRegGeography': undefined,
'userRegZipcode': undefined,
'userRegEducation': undefined,
'userRegIncome': undefined,
'userID': undefined,
'FacebookInstantArticle': 'NO',
'ABTestID': 9,
'assetTag': [],
'videoPresentation': undefined,
'blog': undefined,
'showAdditionalComments': undefined,
'internalSearchTerms':undefined,
'classifiedsSearchTerms':undefined,
'oaaSearchTerms':undefined
    })
    </script>
    <!-- Google Publisher Tag -->
    <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <!-- End Google Publisher Tag -->

    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>

    <!-- End Google Tag Manager -->

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />
    <link rel="amphtml" href="https://www.wral.com/republicans-promote-pandemic-relief-they-voted-against/19663216/?version=amp">
    
    <script src="//cdn.blueconic.net/capitolbroadcasting.js" async></script>
    <script src="//player.h-cdn.com/loader.js?customer=hc_6b608449" crossorigin="anonymous" async></script>
                    <script>
        !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
        </script>
    <meta name="section" content="News" />
    <meta name="sub-section" content="Political News" />
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Republicans promote pandemic relief they voted against :: WRAL.com" />
    <meta property="og:description" content="Rep. Nicole Malliotakis, R-N.Y., said it pained her to vote against the $1.9 trillion “American Rescue Plan.”" />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/news/political/2021/05/06/19663218/60936b9b8e028-media_8192e7e006e84aff8f22f052011f4fbb-DMID1-5qrfpftlx-640x480.jpg" />
    <meta property="og:url" content="https://www.wral.com/republicans-promote-pandemic-relief-they-voted-against/19663216/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2021-05-06T00:05:12-04:00" />
    <meta property="fb:app_id" content="334167666672300"/>
    <meta property="og:type" content="article" />        <!-- twitter card -->
    <meta name="twitter:site" content="@wral" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="https://www.wral.com/republicans-promote-pandemic-relief-they-voted-against/19663216/" />
    <meta name="twitter:title" content="Republicans promote pandemic relief they voted against" />
    <meta name="twitter:description" content="Rep. Nicole Malliotakis, R-N.Y., said it pained her to vote against the $1.9 trillion “American Rescue Plan.”" />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/news/political/2021/05/06/19663218/60936ba1e6e78-media_8192e7e006e84aff8f22f052011f4fbb-DMID1-5qrfpftlx-640x360.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=19663216|asset_type=story" />
<meta property="fb:pages" content="14827657177" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="https://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2021-05-06 00:05:12" />
        <meta name="dcterms.modified" content="2021-05-06 00:05:31" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" >


<link rel="canonical" href="https://www.wral.com/republicans-promote-pandemic-relief-they-voted-against/19663216/" /><!--// Begin OS4 prebid //-->
<script>
!(function () { window.googletag = window.googletag || {}; window.vmpbjs = window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var cmds = googletag.cmd.slice(0) || []; googletag.cmd.length=0; var ready = false; function exec(cb) { return cb.call(googletag); } googletag.cmd.push(function () { googletag.cmd.unshift = function (cb) { if (ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0;k<cmds.length;k++){exec(cmds[k]);} } }; googletag.cmd.push = function (cb) { if (ready) { return exec(cb); } cmds.push(cb); }; }); googletag.cmd.push = function (cb) { cmds.push(cb) }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) { ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); }) } else { googletag.cmd = cmds; } } }; var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.isocrates.com/prebidlink/' + cb + '/wrapper_hb_274617_328.js', pbSrc = vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload = cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); }; return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })()
</script>
<!--// End OS4 prebid //-->
<script id="ns_script_dc" data-key="f89bd77b-99fc-4676-b870-419bdf464755" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js" type="text/javascript" async></script>
            <!-- Admiral Visitor Relationship Management Tag for wral.com -->
            <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://futuristicfifth.com/v2bozqmawO0P_7Sdtwh7UazcrQvYN91ccQwmhRETnQ_DVkANKhCejjLgkLsDFkck-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://futuristicfifth.com/v2pxeM8HzRVQyv2VfKTJ2qRggxHVTmPehHuMhsdu8hW0A8ePOMCJWwcT4G1ItmO7Ssks-VMfYm8BdCpuaEg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
                <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2020-08-24_141304">    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/related_assets_renderer.css">

    
            <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/lazysizes.min.js" async=""></script>
    <link href="https://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    
    
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
</head>


<body class=" wral " >
    <!-- Begin comScore Tag -->
            <script>
              var _comscore = _comscore || [];
              _comscore.push({ c1: "2", c2: "27549700" });
              (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
              })();
            </script>
            <noscript>
              <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27549700&cv=2.0&cj=1" alt="comscore no script image" />
            </noscript>
            <!-- End comScore Tag -->
    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_zwpto3fq4rbe7slazngx6xyzbm'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'</scr'+'ipt>');
})();
</script>
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">
	<div class="container clear-fix">
        <label class="breakpoint-desktop-only"  for="queryly_toggle" style=" margin-bottom: 0px;"><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search"></span></div></label>
        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
		</ul>
		</div>
		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open" aria-label="Toggle alerts">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Frepublicans-promote-pandemic-relief-they-voted-against%2F19663216%2F">Sign In<span class="dropdown-carat"></span></a>

            </li>
            
			<li class="nav-nbc_live" style='display:none;'>
			    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4584583181&iu=/6167" target="_blank" rel="noopener" style="display:block;margin: 0px;">
			        <img style="height: 25px;" alt='nbc-live-tv' src="https://wwwcache.wral.com/presentation/v3/images/sports/livetv-stacked.svg">
                </a>
            </li>
		</ul>
	</div>
</div>
<div id="modal-sign-in-form" title="Sign In" style="display: none;"><p id="nav-password-reminder">If you previously used a social network to login to WRAL.com, click the “Forgot your password” link to reset your password.</p>
<div class="sign-in-form g-row">
    <form action="https://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="https://www.wral.com/republicans-promote-pandemic-relief-they-voted-against/19663216/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="https://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown is-active" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
                <li class="megamenu-sub">
                    <a href="#">Politics</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/8915553">@NCCapitol</a></li>
                            <li><a href="/18768740">Politifact</a></li>
                            <li><a href="/news/political/">Politics</a></li>
                        </ul>
                    </div>
                </li><li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/disney-store-in-raleigh-closing-for-good-by-may-19/19659747/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2021/05/04/19659757/Crabtree_Mall_entrance_photo_on_wral_site_by_Photographer_Kaitlin_Montgomery-DMID1-5qqt8fvwh-220x165.jpg" class="b-fluid no-display" alt="Crabtree Valley Mall (Photographer: Kaitlin Montgomery)" width="220" height="165" /></a>
                    <h6>SmartShopper</h6>
                    <p><a href="/disney-store-in-raleigh-closing-for-good-by-may-19/19659747/"  >Disney store in Raleigh closing for good by May 19</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/from-interim-to-permanent-to-resignation-clayton-town-manager-turns-over-in-less-than-a-year/19659804/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2006/06/15/1053272/News-DMID1-5hupi9u26-220x165.jpg" class="b-fluid no-display" alt="WRAL News" width="220" height="165" /></a>
                    <h6>Local Politics</h6>
                    <p><a href="/from-interim-to-permanent-to-resignation-clayton-town-manager-turns-over-in-less-than-a-year/19659804/"  >From interim to permanent to resignation, Clayton town manager turns over in less than a year</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/3rd-covid-19-outbreak-identified-at-garner-residential-care-facility/19659541/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/04/15/19057102/Coronavirus_Elderly_Seniors-DMID1-5midn4weu-220x165.jpg" class="b-fluid no-display" alt="Coronavirus: Seniors" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/3rd-covid-19-outbreak-identified-at-garner-residential-care-facility/19659541/"  >3rd COVID-19 outbreak identified at Garner residential care facility</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://wral5.secondstreetapp.com/2020-WRAL-Voters-Choice-Awards/">2020 Voters&#039; Choice Awards winners</a></li>

                </ul>                <h6>Your news, delivered</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/39538/">Subscribe to WRAL emails</a></li>
                    <li><a href="/download-wral-apps/5787234/">Download WRAL apps</a></li>
                    <li><a href="https://www.facebook.com/WRALTV/">WRAL on Facebook</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1584__zoneid=1__cb=04785d7ea2__oadest=https%3A%2F%2Fwral5.secondstreetapp.com%2F2020-21-HighSchoolOT-Honors%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="2020-21 HSOT Honors" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1613686339.png">
		<div class="megamenu-ad-text">2020-21 HSOT Honors</div>
		<div class="megamenu-ad-action">Nominate the best in high school sports &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-coronavirus">
                    <a href="/coronavirus/">Coronavirus<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/coronavirus/">Coronavirus News</a></li>
<li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
<li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
<li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
<li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
<li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
<li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
<li><a href="/19015999">Podcast</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/nc-students-educators-no-longer-required-to-wear-face-masks-when-outside-during-school/19662672/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/10/21/19347640/masks-DMID1-5olkbbzs2-220x165.jpg" class="b-fluid no-display" alt="Face masks" width="220" height="165" /></a>
                    <h6>Education</h6>
                    <p><a href="/coronavirus/nc-students-educators-no-longer-required-to-wear-face-masks-when-outside-during-school/19662672/"  >NC students, educators no longer required to wear face masks when outside during school</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/autopsy-finds-stroke-not-vaccine-caused-blowing-rock-woman-s-death/19662697/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/05/05/19662698/stroke-DMID1-5qrc9cnkp-220x165.jpg" class="b-fluid no-display" alt="Virginia Ellington" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/autopsy-finds-stroke-not-vaccine-caused-blowing-rock-woman-s-death/19662697/"  >Autopsy finds stroke, not vaccine, caused Blowing Rock woman&#039;s death</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/ap-source-canada-authorizes-pfizer-vaccine-for-age-12-to-16/19661587/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2021/05/05/19661039/6092190a045da-media_b5792f160b294095bc07ea012c19776a-DMID1-5qr1df6w0-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_US_60504" width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/coronavirus/ap-source-canada-authorizes-pfizer-vaccine-for-age-12-to-16/19661587/"  >Canada authorizes Pfizer vaccine for age 12 and older</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <!-- No promo -->
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/closings/">Closings</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/webcams/17905801/">WRAL Live Cam Network</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/much-cooler-temperatures-drop-on-thursday/19660911/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2011/05/12/9590056/ice_2011_plots_temperatures_dma2d_4x3-DMID1-5qrg9m7of-220x165.jpg" class="b-fluid no-display" alt="Current Temperatures, DMA" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/much-cooler-temperatures-drop-on-thursday/19660911/"  >Much cooler: Temperatures drop on Thursday </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/tuesday-s-severe-weather-leaves-destruction-in-its-wake/19658925/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/05/04/19660956/119768-rose-DMID1-5qr0qmldg-220x165.jpg" class="b-fluid no-display" alt="Bad break: Tree falls on man&#039;s truck on same day he fixed it up " width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/tuesday-s-severe-weather-leaves-destruction-in-its-wake/19658925/"  >Tuesday&#039;s severe weather leaves destruction in its wake</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/tornadoes-cause-damage-in-mississippi-tupelo-hit-at-night/19657459/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/05/03/19657746/608ffa797e0a7-media_066386c87b254caeb21c58ecf0b310d9-DMID1-5qqeegetq-220x165.jpg" class="b-fluid no-display" alt="Severe_Weather_Mississippi_52592" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/tornadoes-cause-damage-in-mississippi-tupelo-hit-at-night/19657459/"  >Storms spawn twisters in Mississippi, kill 2 in Georgia</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5qrgauwev-220x165.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            

        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1584__zoneid=1__cb=921b5b8dca__oadest=https%3A%2F%2Fwral5.secondstreetapp.com%2F2020-21-HighSchoolOT-Honors%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="2020-21 HSOT Honors" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1613686339.png">
		<div class="megamenu-ad-text">2020-21 HSOT Honors</div>
		<div class="megamenu-ad-action">Nominate the best in high school sports &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/14848029/">Marilyn Payne</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/hintz-finding-my-identity-again-what-it-s-like-to-return-to-covering-live-sports/19662476/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/voices/2021/05/05/19662485/blog-pic-DMID1-5qraxxlzd-220x165.jpg" class="b-fluid no-display" alt="Carolina Mudcats manager Joe Ayrault pre-game" width="220" height="165" /></a>
                    <h6>Our Take</h6>
                    <p><a href="https://www.wralsportsfan.com/hintz-finding-my-identity-again-what-it-s-like-to-return-to-covering-live-sports/19662476/"  >Hintz: Finding my identity again. What it&#039;s like to return to covering live sports</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/bulls-best-birds-with-7-5-season-opening-win-in-memphis/19661489/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/minor_league_baseball/bulls/2021/05/05/19661490/bulls-DMID1-5qr6h1ie3-220x165.jpg" class="b-fluid no-display" alt="Wander Franco " width="220" height="165" /></a>
                    <h6>Bulls</h6>
                    <p><a href="https://www.wralsportsfan.com/bulls-best-birds-with-7-5-season-opening-win-in-memphis/19661489/"  >Bulls best &#039;Birds with 7-5 season-opening win in Memphis</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/puck-drop-to-the-playoffs/19654012/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/2021/05/04/19659936/puckdrop_wsf-DMID1-5qrga1hg1-220x165.jpg" class="b-fluid no-display" alt="Puck Drop to the Playoffs" width="220" height="165" /></a>
                    <h6>Hurricanes</h6>
                    <p><a href="https://www.wralsportsfan.com/puck-drop-to-the-playoffs/19654012/"  >Watch the ice melt: Puck drop to the playoffs</a></p>
                    <figcaption class="media-still-label">Live</figcaption>
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.highschoolot.com/highschoolot-honors/17504324/">HighSchoolOT Honors</a></li>
                    <li><a href="https://www.wralsportsfan.com/sportsradio/page/14766290/">WRALSportsFan Podcasts</a></li>

                </ul>                <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.wralsportsfan.com/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="https://www.wralsportsfan.com/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="https://www.wralsportsfan.com/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="https://www.wralsportsfan.com/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="https://www.wralsportsfan.com/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="https://www.wralsportsfan.com/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1365__zoneid=1__cb=8cce0d1861__oadest=https%3A%2F%2Fwww.wral.com%2Fweather%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the latest weather updates" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1472673621.png">
		<div class="megamenu-ad-text">Get the latest weather updates</div>
		<div class="megamenu-ad-action">WRAL.com/weather &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/housing-for-boomers-is-booming-in-triangle/19662542/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/05/05/19662847/aaron7pm-DMID1-5qrddm1ep-220x165.jpg" class="b-fluid no-display" alt="Grandparents wanting to live closer to family driving growth in senior communities" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/housing-for-boomers-is-booming-in-triangle/19662542/"  >Housing for boomers is booming in Triangle</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/peloton-recalls-treadmills-after-reports-of-injuries-death/19662386/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2021/05/05/19661655/6092b161c760b-media_1a7f888bd934454bbc6c919af6f3be1b-DMID1-5qr7tm988-220x165.jpg" class="b-fluid no-display" alt="Peloton_Recall_17076" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/peloton-recalls-treadmills-after-reports-of-injuries-death/19662386/"  >Peloton recalls treadmills after reports of injuries, death </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/family-owned-bailey-s-jewelry-started-with-a-love-story/19654016/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/05/04/19659980/IMG_0120-DMID1-5qquzke9f-220x165.jpg" class="b-fluid no-display" alt="Bailey boxes" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/family-owned-bailey-s-jewelry-started-with-a-love-story/19654016/"  >Family-owned Bailey&#039;s jewelry started with a love story</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Market news</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/business/stocks_and_bonds/page/9956473/">Stock Market news and numbers</a></li>

                </ul>                <h6>Economic indicators</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/what-happens-in-a-recession/18575409/">What happens in a recession?</a></li>
                    <li><a href="/what-to-fear-in-coming-months-how-a-recession-could-happen/18575424/">How a recession could happen</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1282__zoneid=1__cb=8089e14998__oadest=https%3A%2F%2Fwww.nbc.com%2Flive" target="_top">
<div class="megamenu-ad-inner">
		<img alt="NBC on WRAL" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1453394971.png">
		<div class="megamenu-ad-text">Watch Live TV</div>
		<div class="megamenu-ad-action">See your favorite NBC shows & more</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/opinion/image_gallery/16553408/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2021/05/05/19663067/05-06-2021_DRAUGHON_DRAWS-DMID1-5qrer4kgs-220x165.jpg" class="b-fluid no-display" alt="DRAUGHON DRAWS: Video justice" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/opinion/image_gallery/16553408/"  >DRAUGHON DRAWS:  Video justice</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-body-cam-video-release-is-key-to-government-transparency/19660776/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/2021/05/02/19657280/608f477b28bb3-media_4a9b353edcf641b2ad8b00be01381a57-DMID1-5qq6tj453-220x165.jpg" class="b-fluid no-display" alt="North_Carolina_Deputies_Shooting_78957" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-body-cam-video-release-is-key-to-government-transparency/19660776/"  >Editorial: Body cam video release is key to government transparency</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-why-did-apple-pick-n-c-investments-not-tax-cuts/19658781/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2021/04/26/19647101/berger_and_cooper-DMID1-5qnq9zyl6-220x165.jpg" class="b-fluid no-display" alt="Senate President Pro Tem Phil Berger speaks Monday, April 26, 2021, at a press conference announcing Apple&#039;s new North Carolina campus. Gov. Roy Cooper is to the left." width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-why-did-apple-pick-n-c-investments-not-tax-cuts/19658781/"  >Editorial: Why did Apple pick N.C.? Investments, not tax cuts</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1368__zoneid=1__cb=e398c1c04e__oadest=https%3A%2F%2Fwww.wral.com%2Fget-wral-news-and-weather-on-amazon-echo-google-home%2F17877224%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Talk to WRAL" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1536692076.png">
		<div class="megamenu-ad-text">Talk to WRAL</div>
		<div class="megamenu-ad-action">Get our apps for your smart speaker &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/5-on-your-side-furniture-deliveries-another-victim-of-covid/19662547/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/05/05/19662725/furniture-DMID1-5qrcd7a5l-220x165.jpg" class="b-fluid no-display" alt="Bedroom set" width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/5-on-your-side-furniture-deliveries-another-victim-of-covid/19662547/"  >Furniture deliveries another victim of COVID-19</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/peloton-recalls-treadmills-after-reports-of-injuries-death/19662386/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2021/05/05/19661655/6092b161c760b-media_1a7f888bd934454bbc6c919af6f3be1b-DMID1-5qr7tm988-220x165.jpg" class="b-fluid no-display" alt="Peloton_Recall_17076" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/peloton-recalls-treadmills-after-reports-of-injuries-death/19662386/"  >Peloton recalls treadmills after reports of injuries, death </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/expect-crowds-in-airport-on-planes/19660512/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/travel/2021/05/04/19660513/119740-flights-DMID1-5qqxr4ygw-220x165.jpg" class="b-fluid no-display" alt="Expect crowds in airport, on planes" width="220" height="165" /></a>
                    <h6>Travel</h6>
                    <p><a href="/expect-crowds-in-airport-on-planes/19660512/"  >Expect crowds in airport, on planes</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>5 On Your Side</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber security: Protecting your digital life</a></li>
                    <li><a href="/dont-waste-your-money/18386953/">Don&#039;t Waste Your Money</a></li>

                </ul>                <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=43__zoneid=1__cb=743544045a__oadest=http%3A%2F%2Fwww.wral.com%2F5onyourside%2Fconsumer_complaints%2Fpage%2F1001542%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="File a consumer complaint" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1377542231.png">
		<div class="megamenu-ad-text">File a consumer complaint >></div>
		<div class="megamenu-ad-action"></div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health/Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/agingwell/">Aging Well</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
<li><a href="/lifestyles/food/">Food</a></li>
<li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
<li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/school-nurse-shortage-in-nc-persists-during-covid-19-as-educators-shoulder-more-of-the-duties/19662388/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2018/01/22/17281370/346850-5oys-DMID1-5eunno182-220x165.jpg" class="b-fluid no-display" alt="school nurse generic" width="220" height="165" /></a>
                    <h6>Education</h6>
                    <p><a href="/school-nurse-shortage-in-nc-persists-during-covid-19-as-educators-shoulder-more-of-the-duties/19662388/"  >School nurse shortage in NC persists during COVID-19, as educators shoulder more of the duties</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/peloton-recalls-treadmills-after-safety-warnings/19661716/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2021/05/05/19661916/6092da672558a-2692d49a-3d85-4751-af54-f707ccc5e4be-DMID1-5qr9k4vi0-220x165.jpg" class="b-fluid no-display" alt="Peloton Recalls Treadmills After Injuries and a Child’s Death" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/peloton-recalls-treadmills-after-safety-warnings/19661716/"  >Peloton Recalls Treadmills After Injuries and a Child’s Death</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/ap-source-canada-authorizes-pfizer-vaccine-for-age-12-to-16/19661587/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2021/05/05/19661039/6092190a045da-media_b5792f160b294095bc07ea012c19776a-DMID1-5qr1df6w0-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_US_60504" width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/coronavirus/ap-source-canada-authorizes-pfizer-vaccine-for-age-12-to-16/19661587/"  >Canada authorizes Pfizer vaccine for age 12 and older</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Staying fit</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/why-so-many-of-us-don-t-lose-weight-when-we-exercise/18498340/">Why So Many of Us Don’t Lose Weight When We Exercise</a></li>
                    <li><a href="/are-cold-workouts-the-new-hot-yoga/18556316/">Are Cold Workouts the New Hot Yoga?</a></li>

                </ul>                <h6>Flu season</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/lifestyles/healthteam/video/18047809/">Why do people avoid the flu shot?</a></li>
                    <li><a href="/flu_watch/15123559/">Flu Watch</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1365__zoneid=1__cb=83cb8da9b6__oadest=https%3A%2F%2Fwww.wral.com%2Fweather%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the latest weather updates" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1472673621.png">
		<div class="megamenu-ad-text">Get the latest weather updates</div>
		<div class="megamenu-ad-action">WRAL.com/weather &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-entertainment">
                    <a href="/entertainment/out_and_about/">Out &amp; About<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
<li><a href="https://wral5.secondstreetapp.com/2020-WRAL-Voters-Choice-Awards/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
<li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/">Entertainment</a></li>
<li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
<li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/out-about-foodie/19510855/">Foodie</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/family-owned-bailey-s-jewelry-started-with-a-love-story/19654016/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/05/04/19659980/IMG_0120-DMID1-5qquzke9f-220x165.jpg" class="b-fluid no-display" alt="Bailey boxes" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/family-owned-bailey-s-jewelry-started-with-a-love-story/19654016/"  >Family-owned Bailey&#039;s jewelry started with a love story</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/distillery-opens-in-heart-of-zebulon/19660162/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/05/04/19660190/OldeRaleighDistillery-Whiskey-Bottle_2-DMID1-5qqw5dadc-220x165.jpg" class="b-fluid no-display" alt="Olde Raleigh Distillery" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/distillery-opens-in-heart-of-zebulon/19660162/"  >Distillery opens in heart of Zebulon</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/new-food-truck-family-friendly-fun-ahead-on-out-and-about-tv-tonight/19661608/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/07/31/16851513/Show_plate-DMID1-5blw3u8jq-220x165.jpg" class="b-fluid no-display" alt="Out and About TV" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/new-food-truck-family-friendly-fun-ahead-on-out-and-about-tv-tonight/19661608/"  >New food truck, family friendly fun ahead on Out and About TV tonight</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://wral5.secondstreetapp.com/2020-WRAL-Voters-Choice-Awards/">2020 Voters&#039; Choice Awards winners</a></li>

                </ul>                <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-at-home/19066937/">WRAL at Home</a></li>
                    <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX 50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL Documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1463__zoneid=1__cb=72929492ff__oadest=https%3A%2F%2Fwww.wral.com%2Fredesigned-wral-news-app-puts-users-in-control-with-new-ways-to-get-their-news%2F18865992%2F+" target="_top">
<div class="megamenu-ad-inner">
		<img alt="We updated our news app!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1579209102.png">
		<div class="megamenu-ad-text">Download the app</div>
		<div class="megamenu-ad-action">Get alerts & the latest news &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/your-voice-will-you-or-won-t-you-get-a-covid-19-vaccine/19663191/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/05/05/19663193/119894-Screenshot_2021-05-05_234759-DMID1-5qrfiuky2-220x165.jpg" class="b-fluid no-display" alt="Your Voice: Will you or won&#039;t you receive a COVID-19 vaccine?" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/your-voice-will-you-or-won-t-you-get-a-covid-19-vaccine/19663191/"  >Your Voice: Will you or won&#039;t you get a COVID-19 vaccine? </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/culture-state-matt-doherty-discusses-new-book-lessons-on-leadership/19663176/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/voices/2021/05/05/19663177/119889-chris-DMID1-5qrfejvy3-220x165.jpg" class="b-fluid no-display" alt="Culture State: Matt Doherty discusses new book, lessons on leadership " width="220" height="165" /></a>
                    <h6>Our Take</h6>
                    <p><a href="https://www.wralsportsfan.com/culture-state-matt-doherty-discusses-new-book-lessons-on-leadership/19663176/"  >Culture State: Matt Doherty discusses new book, lessons on leadership </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/wral-weathercenter-forecast/1076424/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5qre1uaap-220x123.jpg" class="b-fluid no-display" alt="WRAL WeatherCenter Forecast" width="220" height="123" /></a>
                    <h6>Weather</h6>
                    <p><a href="/wral-weathercenter-forecast/1076424/"  >WRAL WeatherCenter Forecast</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1584__zoneid=1__cb=717e056a68__oadest=https%3A%2F%2Fwral5.secondstreetapp.com%2F2020-21-HighSchoolOT-Honors%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="2020-21 HSOT Honors" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1613686339.png">
		<div class="megamenu-ad-text">2020-21 HSOT Honors</div>
		<div class="megamenu-ad-action">Nominate the best in high school sports &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">66&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-night-partly-cloudy" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-night-partly-cloudy.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-night-partly-cloudy.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5qrgauwev-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary" style="z-index:100;" >
        <div class="container">
            <ul class="list-tooled"><li><a  href="/news/local/">Local</a></li>
<li><a  href="/news/state/">State</a></li>
<li><a  href="/8915553">@NCCapitol</a></li>
<li><a  href="/18768740">Politifact</a></li>
<li><a  href="/news/education/">Education</a></li>
<li><a  href="/traffic/">Traffic</a></li>
<li><a  href="/news/local/wral_investigates/">Investigations</a></li>
<li><a  href="/news/national_world/national/">Nation</a></li>
<li><a  href="/news/national_world/world/">World</a></li>
<li><a  href="/news/local/documentaries/">Documentaries</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">66&deg;</span>
			<img alt="weather-night-partly-cloudy" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-night-partly-cloudy.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-night-partly-cloudy.png">
				
		</a>
	</div>

<div class="mobile-header-search">

</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open" aria-label="Alert count">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/" aria-label="Watch video">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
    <input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        
        <label for="queryly_toggle" style=" margin-bottom: 0px;"><span style="font-size:16px; line-height: 36px;">Search</span><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search" style="color:#666;" ></span></div></label>
    </div>
</form>
		</li>
		            <li>
			<a href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Frepublicans-promote-pandemic-relief-they-voted-against%2F19663216%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/8915553">@NCCapitol</a></li>
                    <li><a href="/18768740">Politifact</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/coronavirus/">Coronavirus</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/coronavirus/">Coronavirus News</a></li>
                    <li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
                    <li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
                    <li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
                    <li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
                    <li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
                    <li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
                    <li><a href="/19015999">Podcast</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/closings/">Closings</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/webcams/17905801/">WRAL Live Cam Network</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health/Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/agingwell/">Aging Well</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/out_and_about/">Out &amp; About</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
                    <li><a href="https://wral5.secondstreetapp.com/2020-WRAL-Voters-Choice-Awards/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
                    <li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/">Entertainment</a></li>
                    <li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/out-about-foodie/19510855/">Foodie</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/report-it/4519353/">Report It</a></li>
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
            
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50 force-ad-hide"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                <div class="l-story-body">
                   
                                   <div hidden>
                    <p>Published: 2021-05-06 00:05:12 <br />
                       Updated: 2021-05-06 00:05:31 </p>
                </div>
                   <div class="p402_premium">
                  <article data-text-increase="2">
                     <div class="g-row story-header">
                                            <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                        
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsizev2" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                            
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Political News</div>
                    
                            <h1 class="h-1">Republicans promote pandemic relief they voted against</h1>
                    
                    <p class="post-time">
                        Posted May 6, 2021 12:05 a.m. EDT
                    </p>
                                <div class="addthis_inline_share_toolbox"></div>
                </div>
                     </div>
                        
                        <div class="g-row story-asset">
    <a href="/news/political/image/19663218/?ref_id=19663216"><img class="b-fluid b-fill" src="https://wwwcache.wral.com/asset/news/political/2021/05/06/19663218/60936ba1e6e78-media_8192e7e006e84aff8f22f052011f4fbb-DMID1-5qrfpftlx-640x360.jpg" width="640" height="360" alt="FILE - In this April 15, 2021, file photo, Rep. Nicole Malliotakis, R-N.Y., speaks during a House Select Subcommittee on the Coronavirus Crisis hearing on Capitol Hill in Washington. Every Republican in Congress voted against the $1.9 trillion &quot;American Rescue Plan,&quot; which President Joe Biden signed into law three months ago. But ever since, Republicans from New York and Indiana to Texas and Washington state have promoted elements of legislation that would not  exist if they had their way. (AP Photo/Susan Walsh, Pool, File)" title="FILE - In this April 15, 2021, file photo, Rep. Nicole Malliotakis, R-N.Y., speaks during a House Select Subcommittee on the Coronavirus Crisis hearing on Capitol Hill in Washington. Every Republican in Congress voted against the $1.9 trillion &quot;American Rescue Plan,&quot; which President Joe Biden signed into law three months ago. But ever since, Republicans from New York and Indiana to Texas and Washington state have promoted elements of legislation that would not  exist if they had their way. (AP Photo/Susan Walsh, Pool, File)"/></a>
</div>
                        
                     <div class="g-row story-text">
                            
                            <script type="text/javascript" src="https://trinitymedia.ai/player/trinity/2900001683/?pageURL=$$PAGE_URL$$&GDPR=$$GDPR_MACRO$$&GDPR_CONSENT=$$GDPR_CONSENT_MACRO$$"></script><p class="byline">By     STEVE PEOPLES, AP National Political Writer</p><p><span class="dateline">NEW YORK</span> &mdash; Rep. Nicole Malliotakis, R-N.Y., said it pained her to vote against the $1.9 trillion “American Rescue Plan.”</p>
<p>But in the weeks that followed, the first-term Republican issued a news release celebrating more than $3.7 million from the package that went to community health centers in her district as one of her “achievements.” She said she prided herself on “bringing federal funding to the district and back into the pockets of taxpayers.”</p>
<p>Malliotakis is far from alone.</p>
<p>Every Republican in Congress voted against the sweeping pandemic relief bill that President Joe Biden signed into law three months ago. But since the early spring votes, Republicans from New York and Indiana to Texas and Washington state have promoted elements of the legislation they fought to defeat.</p>
<p>The Republicans' favorite provisions represent a tiny sliver of the massive law, which sent $1,400 checks to millions of Americans, extended unemployment benefits until September, increased the child tax credit, offered housing assistance for millions of low-income Americans and expanded health care coverage. Republicans tried to negotiate a smaller package, arguing that Biden's plan was too expensive and not focused enough on the nation’s health and economic crises.</p>
<p>Democrats are promising to make the pandemic relief vote — and the Republican resistance to it — a central element in their political strategy moving into next year's midterm elections as they defend delicate House and Senate majorities. And there are early signs that Republicans may struggle to defend their opposition to the popular legislative package, which was designed to protect the nation's fragile economic recovery following the worst public health threat in a century.</p>
<p>GOP lawmakers have been especially bullish about promoting the rescue plan's “Restaurant Revitalization Fund," which devoted $28.6 billion to the struggling industry. Applications for the program opened this week.</p>
<p>House Minority Leader Kevin McCarthy, R-Calif., topped a group of at least eight Republicans who have encouraged constituents to apply in recent days. The others included Sen. Roger Wicker, R-Miss., and Reps. Elise Stefanik, R-N.Y.; Greg Pence, R-Ind.; Jaime Herrera Beutler, R-Wash.; Beth Van Duyne, R-Texas; Troy Balderson, R-Ohio; and Anthony Gonzalez, R-Ohio.</p>
<p>“The Congresswoman is using her platform to inform her constituents of federal funds and resources available to them,” Stefanik spokesperson Karoline Leavitt said. “She did not claim to support the bill in the tweet, and her constituents deserve to know about federal programs they can apply for regardless of how she votes.”</p>
<p>Wicker's office noted that he voted against the full package, but led efforts to ensure the restaurant relief was included.</p>
<p>“Sen. Wicker co-authored the amendment that successfully added the Restaurant provision to the reconciliation bill. Why wouldn’t he want to encourage participation?” Wicker spokesman Phillip Waller said.</p>
<p>The Independent Restaurant Coalition acknowledged the Republican's awkward position, but offered its thanks anyway.</p>
<p>“Senator Wicker did not vote for the package (we wish all members did!), but his work on the RESTAURANTS Act from the beginning made the relief fund possible,” the industry group tweeted. “We are grateful for that work.”</p>
<p>And White House spokesman Andrew Bates sarcastically expressed appreciation for the Republicans who have begun to tout elements of Biden’s stimulus.</p>
<p>“The American people — majorities of Democrats, independents, and Republicans — have long been firmly unified behind the American Rescue Plan,” Bates said. “So it’s heartening to see Republicans in Congress reaching across the aisle to endorse it — even retroactively.”</p>
<p>The politics of the Republican position are complicated.</p>
<p>The GOP ultimately benefited politically after uniting against the massive economic stimulus package signed into law by President Barack Obama in 2009. Republicans scored massive gains in the House and Senate the following year. While the GOP is optimistic it will retake the House majority in 2022, it's far from clear whether the stimulus vote will help it get there.</p>
<p>Polling suggests the Biden stimulus is overwhelmingly popular. Two in 3 voters have consistently supported the $1.9 trillion package in recent polling, while individual elements such as the $1,400 direct payments to individuals are even more popular.</p>
<p>And just three months after the bill was signed into law, the Republican opposition has only begun to be tested.</p>
<p>The Democratic National Committee has already launched “digital takeovers” of local news websites in Arizona, Georgia, Wisconsin, Nevada, New Hampshire, Florida, North Carolina and Pennsylvania to thank Democrats and highlight the Republican obstruction. The White House's political arm has also put up billboards in 20 states calling out Republicans and focused on the Republican opposition in training for Democratic officials.</p>
<p>“Between now and next year’s midterm elections, we’re going to make sure every voter remembers how Republicans tried to stand in the way of this economic boom and our return to normalcy," said DNC spokesman Ammar Moussa. "And you can count on Democrats to call Republicans out for their hypocrisy when they try to tout the same programs they voted against.”</p>
<p>Beyond funding for restaurants, Republicans have also touted millions of dollars in health care grants allocated to their districts in the latest stimulus plan.</p>
<p>Rep. Madison Cawthorn, R-N.C., in late March pointed to millions of dollars in such grants on social media, saying he was “proud” to see the taxpayer dollars returning to his district. A spokesman did not respond to a request for comment.</p>
<p>Rep. Alex Mooney, R-W.Va., issued a news release at roughly the same time to promote more than $41 million spread across 12 health care centers in his district.</p>
<p>“I am glad that this funding has been secured," he said, neglecting to mention how it was secured.</p>
<p>The four-term Republican congressman defended his decision to highlight the grants this week in a statement.</p>
<p>“Despite what anyone claims, all money that is appropriated by Congress is derived from the taxpayer, not President Biden," Mooney said. “Taxpayers deserve to know how their money is being spent, especially as it affects their towns and communities.”</p>
<p>Malliotakis, who took office in January, promoted more than $3.7 million in health care grants from the Biden stimulus among her achievements in a self-issued “First 100 Days Report Card.”</p>
<p>"These grants were among the 9% of funds dedicated to COVID-19 relief that I was always in support of," Malliotakis said in a statement. “Regardless of any particular vote, I’m going to help individuals, small businesses and nonprofit organizations get funding they are entitled to."</p><div id="bc-newsletter-article"></div><div class='suggest-a-correction'><a href='https://www.wral.com/suggest-a-correction/19251245/?link=https%253A%252F%252Fwww.wral.com%252Frepublicans-promote-pandemic-relief-they-voted-against%252F19663216%252F'>SUGGEST A CORRECTION</a></div>
                            
                            
                            
                            
                            
                     </div>
                     <div style="padding-bottom: 20px"><script id="e59d65be8ebf45deac58aaaf48f771c6">
                        cnxps.cmd.push(function () {
                        cnxps({
                            playerId: "6ae3266b-29fe-4362-9c74-cd4998cfcc1e"
                        }).render("e59d65be8ebf45deac58aaaf48f771c6");
                        });
                    </script></div>
                  </article>
                    </div>
                    
                    <div id="bc_recs"></div>      <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
    
    <br />
    <p>Copyright 2021 by The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
                    <div class="no-print">
                    <script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>

                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="https://www.wral.com/republicans-promote-pandemic-relief-they-voted-against/19663216/" data-widget-id="AR_30"></div>
                    <div class="OUTBRAIN" data-src="https://www.wral.com/republicans-promote-pandemic-relief-they-voted-against/19663216/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5581133271&amp;iu=/6167">Spring Savings - Free Installation On All Showers &amp; Baths</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=40728619&amp;iu=/6167">Click to See All CONTESTS available from WRAL.com</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5653372474&amp;iu=/6167">FREE 2 Weeks of Unlimited Exercise Classes- One Time Only</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5580895868&amp;iu=/6167">Whole Home Generator As Low as $85 per month</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5683791296&amp;iu=/6167">Buffalo Brothers - $2.50 Storm Brew pints all day, every day</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
                    </div>
                </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsizev2" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		    <div class="comment utility-panel">
        <button class="btn-link close-btn icon icon-ico-close" aria-label="Close">
            <span class="visually-hidden">Close Comments</span>
        </button>

        <div data-scrollable="">
            <div class="scrollbar">
                <div class="track">
                    <div class="thumb">
                        <div class="end"></div>
                    </div>
                </div>
            </div>

            <div class="viewport">
                <div class="overview">
                    <strong>Our <a href="https://www.wral.com/wral-com-ending-commenting-on-news-stories/18633276/">commenting policy</a> has changed. If you would like to comment, please share on social media using the icons below and comment there.</strong>            <div class="addthis_inline_share_toolbox"></div>
                </div>
            </div>
        </div>
    </div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 force-ad-hide responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/05/19559857/thumbnail-DMID1-5q309kp1t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/opinion/image_gallery/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2021/05/05/19663067/05-06-2021_DRAUGHON_DRAWS-DMID1-5qrer4kgs-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/opinion/image_gallery/16553408/">DRAUGHON DRAWS: Editorial cartoons from Dennis Draughon</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/photos-best-fits-at-the-93rd-academy-awards/19645861/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2021/04/25/19646044/60862a34a3493-media_7c20489c542e4973b05bce8a3c8486bc-DMID1-5qng1d44f-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/photos-best-fits-at-the-93rd-academy-awards/19645861/">Photos: Best fits at the 93rd Academy Awards </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/storm-damage-photos-downed-trees-ominous-clouds-hail-as-severe-storms-roll-through-nc/19598065/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2021/03/28/19599372/6060dcd7-4b6e-58d6-ea4a-061fa455ae99-DMID1-5qc801e0u-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/storm-damage-photos-downed-trees-ominous-clouds-hail-as-severe-storms-roll-through-nc/19598065/">Storm damage photos: Downed trees, ominous clouds, hail as severe storms roll through NC</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-azalea-garden-in-peak-bloom/19636661/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2021/04/20/19636680/118485-DSC00716-DMID1-5qlamw7u3-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-azalea-garden-in-peak-bloom/19636661/">WRAL Azalea Garden in peak bloom</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/autopsy-finds-stroke-not-vaccine-caused-blowing-rock-woman-s-death/19662697/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/05/05/19662698/stroke-DMID1-5qrc9cnkp-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/autopsy-finds-stroke-not-vaccine-caused-blowing-rock-woman-s-death/19662697/">Autopsy finds stroke, not vaccine, caused Blowing Rock woman&#039;s death</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/no-violent-crime-on-record-murder-suspect-had-only-traffic-related-offenses/19661797/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/05/05/19661885/119815-sarah-DMID1-5qr9c8vck-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/no-violent-crime-on-record-murder-suspect-had-only-traffic-related-offenses/19661797/">No violent crime on record: Murder suspect had only traffic-related offenses</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-police-investigating-shooting-in-brier-creek-neighborhood/19663071/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/05/05/19663072/119885-shooting-DMID1-5qret0dzb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/raleigh-police-investigating-shooting-in-brier-creek-neighborhood/19663071/">Raleigh police investigating shooting in Brier Creek neighborhood </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/daytime-pick-3-and-pick-4-streaming/2570000/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2008/03/13/17750663/Pick3-4_day-DMID1-5mu0o1mfo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/daytime-pick-3-and-pick-4-streaming/2570000/">Daytime Pick 3 and Pick 4 Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/your-voice-will-you-or-won-t-you-get-a-covid-19-vaccine/19663191/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/05/05/19663193/119894-Screenshot_2021-05-05_234759-DMID1-5qrfiuky2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/your-voice-will-you-or-won-t-you-get-a-covid-19-vaccine/19663191/">Your Voice: Will you or won&#039;t you get a COVID-19 vaccine? </a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/where-can-I-get-the-covid-19-vaccine-in-my-county/19466004/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2021/04/30/19653973/media_67b82f79a6e24c2d91c2d02260945791-DMID1-5qr7bdxd8-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/where-can-I-get-the-covid-19-vaccine-in-my-county/19466004/">Locations, phone numbers to get your COVID shot in central NC</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://wral5.secondstreetapp.com/Durham-Bulls-Trivia/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/minor_league_baseball/bulls/2021/05/04/19660055/DurhamBulls_20210430_1920x1080-DMID1-5qqvk38dd-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Bulls</div>
    <a href="https://wral5.secondstreetapp.com/Durham-Bulls-Trivia/">Think you know Bull(s)? Test yourself with Durham Bulls trivia</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/yourvoice" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2021/05/03/19657694/media_eb58e245d1eb4abd8d994717b241cdb5-DMID1-5qqdwag4q-220x158.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/yourvoice">Your Voice: Will you get vaccinated for COVID-19?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/bob-ross-dolls-enjoy-new-rollercoaster-at-cincinnati-area-amusement-park/19659642/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/05/04/19659643/image002-DMID1-5qqskpywc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/bob-ross-dolls-enjoy-new-rollercoaster-at-cincinnati-area-amusement-park/19659642/">Bob Ross dolls enjoy new rollercoaster at Cincinnati-area amusement park</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/rural-nc-now-a-popular-vacation-destination-for-airbnb-travelers-and-potentially-profitable-for-many-homeowners-who-list-their-s/19658398/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/travel/2021/05/04/19659486/Morningoriginal1-DMID1-5qqquk187-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Travel</div>
    <a href="/rural-nc-now-a-popular-vacation-destination-for-airbnb-travelers-and-potentially-profitable-for-many-homeowners-who-list-their-s/19658398/">Rural NC Airbnb hosts cash in on desire for &#039;staycations&#039; </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/teacher-appreciation-week-deals-may-3-7/19656957/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2021/05/02/19657049/PDQ_5-2-21_teacher_day_approved_from_pr-DMID1-5qq4qlb8o-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/teacher-appreciation-week-deals-may-3-7/19656957/">Teacher Appreciation Week Deals May 3-7</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/how-accurate-are-weather-forecasts/19645159/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/04/25/19645160/screenshot-88--DMID1-5qn6jbbkn-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/how-accurate-are-weather-forecasts/19645159/">How accurate are weather forecasts?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ready-for-strawberries-pick-your-own-fields-are-open/19633274/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2019/09/04/18612101/Spinach_and_strawberry_salad-DMID1-5k1mlpqtn-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/ready-for-strawberries-pick-your-own-fields-are-open/19633274/">Ready for strawberries? Pick-your-own fields are open</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/local-twins-earn-more-than-1-million-in-scholarship-money-accepted-into-15-schools/19652796/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/04/29/19653038/119366-lora-DMID1-5qp0gdquu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Education</div>
    <a href="/local-twins-earn-more-than-1-million-in-scholarship-money-accepted-into-15-schools/19652796/">Raleigh twins earn $1 million in scholarships, accepted into 15 universities </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/5-dishes-to-cook-this-week-you-want-this-sauce/19654809/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/food/2021/04/30/19654810/608ca5fa92422-8c359e35-97b0-4e08-a5aa-160ab4a584f1-DMID1-5qpeb4hjq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Food</div>
    <a href="/5-dishes-to-cook-this-week-you-want-this-sauce/19654809/">5 dishes to cook this week: You want this sauce</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/puppy-suffocates-in-a-potato-chip-bag/19652381/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/04/29/19652807/119371-5oys-DMID1-5qoyqb2s7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">5 On Your Side</div>
    <a href="/puppy-suffocates-in-a-potato-chip-bag/19652381/">Puppy suffocates in a potato chip bag: Common household items can be lethal to pets</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/how-to-socialize-for-the-first-time-again-after-a-year-of-isolation/19653708/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/04/29/19652391/608af7940bba2-a270a389-8842-47fc-852b-43211424a074-DMID1-5qow327sr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/coronavirus/how-to-socialize-for-the-first-time-again-after-a-year-of-isolation/19653708/">How to socialize for the first time again after a year of isolation</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.wraltechwire.com/?p=181334" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/technology/2020/03/24/19026385/5e79ef41b3091-cash-dollars-investing-DMID1-5m9m6x8br-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Technology</div>
    <a href="https://www.wraltechwire.com/?p=181334">Apple salaries for new Triangle jobs will be close to double its average wage, data show</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/in-nc-a-court-decides-if-and-when-to-release-body-camera-video/19642956/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/04/23/19642959/118808-bodycams-DMID1-5qmkoje79-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/in-nc-a-court-decides-if-and-when-to-release-body-camera-video/19642956/">In NC, a court decides if and when to release body-camera video</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/apple-picks-triangle-north-carolina-for-new-campus/19646410/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2020/08/23/19249569/5f4206a004924-AP_20078572484921-scaled-DMID1-5nxuvem88-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/apple-picks-triangle-north-carolina-for-new-campus/19646410/">Apple picks Triangle for $1 billion campus, thousands of high-paying new jobs</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/daytime-pick-3-and-pick-4-streaming/2570000/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2008/03/13/17750663/Pick3-4_day-DMID1-5mu0o1mfo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/daytime-pick-3-and-pick-4-streaming/2570000/">Daytime Pick 3 and Pick 4 Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/your-voice-will-you-or-won-t-you-get-a-covid-19-vaccine/19663191/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/05/05/19663193/119894-Screenshot_2021-05-05_234759-DMID1-5qrfiuky2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/your-voice-will-you-or-won-t-you-get-a-covid-19-vaccine/19663191/">Your Voice: Will you or won&#039;t you get a COVID-19 vaccine? </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/meet-miss-mollie-a-kind-hearted-matchmaker-in-roxboro/19662692/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/05/05/19662693/119864-tht-DMID1-5qrc922y2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/meet-miss-mollie-a-kind-hearted-matchmaker-in-roxboro/19662692/">Meet Miss Mollie: A kind-hearted matchmaker in Roxboro </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/eastern-nc-leaders-push-for-city-run-fiber-internet/19662842/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/05/05/19662845/suddenlink-DMID1-5qrdcfyeo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/eastern-nc-leaders-push-for-city-run-fiber-internet/19662842/">Eastern NC leaders push for city-run fiber internet </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-weathercenter-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5qre1uaap-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/wral-weathercenter-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nearly-300-affordable-housing-units-to-be-added-to-raleigh/19660682/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/05/04/19660683/119757-keely-DMID1-5qqz1qngw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/nearly-300-affordable-housing-units-to-be-added-to-raleigh/19660682/">Nearly 300 affordable housing units to be added to Raleigh</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.wralsportsfan.com/culture-state-matt-doherty-discusses-new-book-lessons-on-leadership/19663176/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/voices/2021/05/05/19663177/119889-chris-DMID1-5qrfejvy3-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Our Take</div>
    <a href="https://www.wralsportsfan.com/culture-state-matt-doherty-discusses-new-book-lessons-on-leadership/19663176/">Culture State: Matt Doherty discusses new book, lessons on leadership </a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 force-ad-hide responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320 force-ad-hide"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/05/19559857/thumbnail-DMID1-5q309kp1t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/opinion/image_gallery/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2021/05/05/19663067/05-06-2021_DRAUGHON_DRAWS-DMID1-5qrer4kgs-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/opinion/image_gallery/16553408/">DRAUGHON DRAWS: Editorial cartoons from Dennis Draughon</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/photos-best-fits-at-the-93rd-academy-awards/19645861/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2021/04/25/19646044/60862a34a3493-media_7c20489c542e4973b05bce8a3c8486bc-DMID1-5qng1d44f-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/photos-best-fits-at-the-93rd-academy-awards/19645861/">Photos: Best fits at the 93rd Academy Awards </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/storm-damage-photos-downed-trees-ominous-clouds-hail-as-severe-storms-roll-through-nc/19598065/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2021/03/28/19599372/6060dcd7-4b6e-58d6-ea4a-061fa455ae99-DMID1-5qc801e0u-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/storm-damage-photos-downed-trees-ominous-clouds-hail-as-severe-storms-roll-through-nc/19598065/">Storm damage photos: Downed trees, ominous clouds, hail as severe storms roll through NC</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-azalea-garden-in-peak-bloom/19636661/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2021/04/20/19636680/118485-DSC00716-DMID1-5qlamw7u3-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-azalea-garden-in-peak-bloom/19636661/">WRAL Azalea Garden in peak bloom</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/autopsy-finds-stroke-not-vaccine-caused-blowing-rock-woman-s-death/19662697/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/05/05/19662698/stroke-DMID1-5qrc9cnkp-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/autopsy-finds-stroke-not-vaccine-caused-blowing-rock-woman-s-death/19662697/">Autopsy finds stroke, not vaccine, caused Blowing Rock woman&#039;s death</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/no-violent-crime-on-record-murder-suspect-had-only-traffic-related-offenses/19661797/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/05/05/19661885/119815-sarah-DMID1-5qr9c8vck-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/no-violent-crime-on-record-murder-suspect-had-only-traffic-related-offenses/19661797/">No violent crime on record: Murder suspect had only traffic-related offenses</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-police-investigating-shooting-in-brier-creek-neighborhood/19663071/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/05/05/19663072/119885-shooting-DMID1-5qret0dzb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/raleigh-police-investigating-shooting-in-brier-creek-neighborhood/19663071/">Raleigh police investigating shooting in Brier Creek neighborhood </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/daytime-pick-3-and-pick-4-streaming/2570000/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2008/03/13/17750663/Pick3-4_day-DMID1-5mu0o1mfo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/daytime-pick-3-and-pick-4-streaming/2570000/">Daytime Pick 3 and Pick 4 Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/your-voice-will-you-or-won-t-you-get-a-covid-19-vaccine/19663191/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/05/05/19663193/119894-Screenshot_2021-05-05_234759-DMID1-5qrfiuky2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/your-voice-will-you-or-won-t-you-get-a-covid-19-vaccine/19663191/">Your Voice: Will you or won&#039;t you get a COVID-19 vaccine? </a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/where-can-I-get-the-covid-19-vaccine-in-my-county/19466004/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2021/04/30/19653973/media_67b82f79a6e24c2d91c2d02260945791-DMID1-5qr7bdxd8-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/where-can-I-get-the-covid-19-vaccine-in-my-county/19466004/">Locations, phone numbers to get your COVID shot in central NC</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://wral5.secondstreetapp.com/Durham-Bulls-Trivia/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/minor_league_baseball/bulls/2021/05/04/19660055/DurhamBulls_20210430_1920x1080-DMID1-5qqvk38dd-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Bulls</div>
    <a href="https://wral5.secondstreetapp.com/Durham-Bulls-Trivia/">Think you know Bull(s)? Test yourself with Durham Bulls trivia</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/yourvoice" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2021/05/03/19657694/media_eb58e245d1eb4abd8d994717b241cdb5-DMID1-5qqdwag4q-220x158.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/yourvoice">Your Voice: Will you get vaccinated for COVID-19?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/bob-ross-dolls-enjoy-new-rollercoaster-at-cincinnati-area-amusement-park/19659642/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/05/04/19659643/image002-DMID1-5qqskpywc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/bob-ross-dolls-enjoy-new-rollercoaster-at-cincinnati-area-amusement-park/19659642/">Bob Ross dolls enjoy new rollercoaster at Cincinnati-area amusement park</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/rural-nc-now-a-popular-vacation-destination-for-airbnb-travelers-and-potentially-profitable-for-many-homeowners-who-list-their-s/19658398/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/travel/2021/05/04/19659486/Morningoriginal1-DMID1-5qqquk187-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Travel</div>
    <a href="/rural-nc-now-a-popular-vacation-destination-for-airbnb-travelers-and-potentially-profitable-for-many-homeowners-who-list-their-s/19658398/">Rural NC Airbnb hosts cash in on desire for &#039;staycations&#039; </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/teacher-appreciation-week-deals-may-3-7/19656957/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2021/05/02/19657049/PDQ_5-2-21_teacher_day_approved_from_pr-DMID1-5qq4qlb8o-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/teacher-appreciation-week-deals-may-3-7/19656957/">Teacher Appreciation Week Deals May 3-7</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/how-accurate-are-weather-forecasts/19645159/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/04/25/19645160/screenshot-88--DMID1-5qn6jbbkn-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/how-accurate-are-weather-forecasts/19645159/">How accurate are weather forecasts?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ready-for-strawberries-pick-your-own-fields-are-open/19633274/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2019/09/04/18612101/Spinach_and_strawberry_salad-DMID1-5k1mlpqtn-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/ready-for-strawberries-pick-your-own-fields-are-open/19633274/">Ready for strawberries? Pick-your-own fields are open</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/local-twins-earn-more-than-1-million-in-scholarship-money-accepted-into-15-schools/19652796/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/04/29/19653038/119366-lora-DMID1-5qp0gdquu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Education</div>
    <a href="/local-twins-earn-more-than-1-million-in-scholarship-money-accepted-into-15-schools/19652796/">Raleigh twins earn $1 million in scholarships, accepted into 15 universities </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/5-dishes-to-cook-this-week-you-want-this-sauce/19654809/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/food/2021/04/30/19654810/608ca5fa92422-8c359e35-97b0-4e08-a5aa-160ab4a584f1-DMID1-5qpeb4hjq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Food</div>
    <a href="/5-dishes-to-cook-this-week-you-want-this-sauce/19654809/">5 dishes to cook this week: You want this sauce</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/puppy-suffocates-in-a-potato-chip-bag/19652381/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/04/29/19652807/119371-5oys-DMID1-5qoyqb2s7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">5 On Your Side</div>
    <a href="/puppy-suffocates-in-a-potato-chip-bag/19652381/">Puppy suffocates in a potato chip bag: Common household items can be lethal to pets</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/how-to-socialize-for-the-first-time-again-after-a-year-of-isolation/19653708/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/04/29/19652391/608af7940bba2-a270a389-8842-47fc-852b-43211424a074-DMID1-5qow327sr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/coronavirus/how-to-socialize-for-the-first-time-again-after-a-year-of-isolation/19653708/">How to socialize for the first time again after a year of isolation</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.wraltechwire.com/?p=181334" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/technology/2020/03/24/19026385/5e79ef41b3091-cash-dollars-investing-DMID1-5m9m6x8br-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Technology</div>
    <a href="https://www.wraltechwire.com/?p=181334">Apple salaries for new Triangle jobs will be close to double its average wage, data show</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/in-nc-a-court-decides-if-and-when-to-release-body-camera-video/19642956/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/04/23/19642959/118808-bodycams-DMID1-5qmkoje79-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/in-nc-a-court-decides-if-and-when-to-release-body-camera-video/19642956/">In NC, a court decides if and when to release body-camera video</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/apple-picks-triangle-north-carolina-for-new-campus/19646410/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2020/08/23/19249569/5f4206a004924-AP_20078572484921-scaled-DMID1-5nxuvem88-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/apple-picks-triangle-north-carolina-for-new-campus/19646410/">Apple picks Triangle for $1 billion campus, thousands of high-paying new jobs</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/daytime-pick-3-and-pick-4-streaming/2570000/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2008/03/13/17750663/Pick3-4_day-DMID1-5mu0o1mfo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/daytime-pick-3-and-pick-4-streaming/2570000/">Daytime Pick 3 and Pick 4 Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/your-voice-will-you-or-won-t-you-get-a-covid-19-vaccine/19663191/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/05/05/19663193/119894-Screenshot_2021-05-05_234759-DMID1-5qrfiuky2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/your-voice-will-you-or-won-t-you-get-a-covid-19-vaccine/19663191/">Your Voice: Will you or won&#039;t you get a COVID-19 vaccine? </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/meet-miss-mollie-a-kind-hearted-matchmaker-in-roxboro/19662692/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/05/05/19662693/119864-tht-DMID1-5qrc922y2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/meet-miss-mollie-a-kind-hearted-matchmaker-in-roxboro/19662692/">Meet Miss Mollie: A kind-hearted matchmaker in Roxboro </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/eastern-nc-leaders-push-for-city-run-fiber-internet/19662842/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/05/05/19662845/suddenlink-DMID1-5qrdcfyeo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/eastern-nc-leaders-push-for-city-run-fiber-internet/19662842/">Eastern NC leaders push for city-run fiber internet </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-weathercenter-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5qre1uaap-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/wral-weathercenter-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nearly-300-affordable-housing-units-to-be-added-to-raleigh/19660682/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/05/04/19660683/119757-keely-DMID1-5qqz1qngw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/nearly-300-affordable-housing-units-to-be-added-to-raleigh/19660682/">Nearly 300 affordable housing units to be added to Raleigh</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.wralsportsfan.com/culture-state-matt-doherty-discusses-new-book-lessons-on-leadership/19663176/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/voices/2021/05/05/19663177/119889-chris-DMID1-5qrfejvy3-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Our Take</div>
    <a href="https://www.wralsportsfan.com/culture-state-matt-doherty-discusses-new-book-lessons-on-leadership/19663176/">Culture State: Matt Doherty discusses new book, lessons on leadership </a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>



<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://www.capitolbroadcasting.com/fcc-report-2020-raleigh/">EEO</a></li>
                    <li><a href="https://www.wral.com/fcc-public-inspection-file/18195139/">FCC Public File</a></li>
                    <li><a href="https://www.wral.com/wral-wraz-fcc-applications/19360711/">FCC Applications</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
                    <li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
                    <li><div id="ccpa-link"></div></li>
                </ul>
				<p class="footer-desc">&copy;2021  Capitol Broadcasting Company, Inc.</p>
			</div>
            <div class="footer-item footer-utility">
                <div style="text-align: center">
				    <div class="h-5">Follow us on</div>
				    <ul class="nav-utility">
					    <li>
						    <a class="icon icon-footer-facebook" href="https://facebook.com/wral-tv">
							    <span class="visually-hidden">Facebook</span>
						    </a>
					    </li>
					    <li>
						    <a class="icon icon-footer-twitter" href="https://twitter.com/wral">
							    <span class="visually-hidden">Twitter</span>
						    </a>
                        </li>
                    </ul>
                </div>
                
			</div>
		</div>
	</div>
</footer><script src="//www.queryly.com/js/queryly.v4.js"></script><script>queryly.init('53a111948de240a6', document.querySelectorAll('header,.g-wrap,footer'));</script>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><div class="OUTBRAIN" data-src="https://www.wral.com/republicans-promote-pandemic-relief-they-voted-against/19663216/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config  = window._sf_async_config = (window._sf_async_config || {uid:20531,sections: "Political News",domain:"wral.com"});
    /** CONFIGURATION START **/
    _sf_async_config.playerdomain = "www.wral.com";
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = ' https://static.chartbeat.com/js/chartbeat.js ';
        n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
    })();
</script>
<script type="text/javascript" class="teads" src="https://a.teads.tv/page/12930/tag" async></script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c741340efe67221"></script>
</body>
<!-- render complete -->
</html>
