<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>Poll: Millions in US struggle through life with few to trust :: WRAL.com</title>
    <meta name="description" content="Karen Glidden&#039;s loneliness became unbearable during the coronavirus pandemic.">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wral.com/poll-millions-in-us-struggle-through-life-with-few-to-trust/19719496/"
    },
    "headline": "Poll: Millions in US struggle through life with few to trust",
    "description": "Karen Glidden's loneliness became unbearable during the coronavirus pandemic.",
    "datePublished": "2021-06-10T10:43:31-0400",
    "dateModified": "2021-06-10T11:35:20-0400",
    "publisher": {
        "@type": "Organization",
        "name": "WRAL",
        "logo": {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/presentation/v3/images/content/wralnews_newsschema_logo.jpg",
            "width": 32,
            "height": 32
        }
    },
    "articleSection": [
        "Political News"
    ],
    "keywords": [],
    "author": [
        {
            "@type": "Organization",
            "name": "WRAL"
        }
    ],
    "image": [
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/news/political/2021/06/10/19719525/media_6022e2e54fc246a08cbb027c07ca9420-DMID1-5r5grmmv1-1080x720.jpg",
            "width": "1080",
            "height": "720"
        },
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/news/political/2021/06/10/19719527/media_dc15aaf505e043429f70975906cbb89c-DMID1-5r5grmmv1-1097x720.jpg",
            "width": "1097",
            "height": "720"
        },
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/news/political/2021/06/10/19719529/media_d8e221b4505f42fcb3d4e5ef5da7279b-DMID1-5r5grmmv1-1079x720.jpg",
            "width": "1079",
            "height": "720"
        }
    ],
    "thumbnailUrl": "https://wwwcache.wral.com/asset/news/political/2021/06/10/19719525/media_6022e2e54fc246a08cbb027c07ca9420-DMID1-5r5grmmv1-320x213.jpg"
}
</script>
    <link rel="manifest" href="/manifest.json">
                <script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
            <script type="text/javascript">

                var Pushwoosh = Pushwoosh || [];
                Pushwoosh.push(['init', {
                    logLevel: 'debug',
                    applicationCode: '433F8-602A0',
                    defaultNotificationTitle: 'WRAL.com',
                    defaultNotificationImage: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',
                    safariWebsitePushID: 'web.com.wral',
                    autoSubscribe: false,
                    subscribeWidget: {
                        enable: false,
                        position: 'bottomLeft', //possible values: ‘bottomLeft’, ‘bottomRight’, ‘topLeft’, ‘topRight’
                        bgColor: '#12AE7E',
                        bellColor: 'white',
                        bellStrokeColor: '#08754f',
                        bellButtonBorder: '1px solid #379676',
                        shadow: '0px 0px 6px rgba(0, 0, 0, 0.75)',
                        size: '48px',
                        indent: '20px',
                        zIndex: '999999',
                        tooltipText: {
                          successSubscribe: 'You are successfully subscribed!',
                          needSubscribe: 'Get notifications about important news!',
                          blockSubscribe: 'Click to see how to get notifications',
                          alreadySubscribed: 'You are already subscribed'
                        }
                    },
                    subscribePopup: {
                      enable: true,          // (boolean) popup activation
                      text: 'Would you like to receive breaking news alerts from WRAL.com?', // (string) a text to display on the popup
                      askLaterButtonText: 'Not now', // (string) custom text for the “Ask later” button
                      confirmSubscriptionButtonText: 'Subscribe', // (string) custom text for the “Subscribe” button
                      iconUrl: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',  // (string) custom icon URL
                      delay: 1,             // (integer) a delay between the page loading and popup appearance
                      retryOffset: 1209600,   // (integer) an offset in seconds to display the popup again
                      overlay: false,        // (boolean) enables page overlaying when popup is displayed
                      position: 'top',       // (string) position on the page. Possible values: ’top' | 'center' | 'bottom’

                      bgColor: '#fff',                         // (string) popup’s background color
                      borderColor: 'transparent',              // (string) popup’s border color
                      boxShadow: '0 3px 6px rgba(0,0,0,0.16)', // (string) popup’s shadow

                      textColor: '#000',      // (string) popup’s text color
                      textSize: 'inherit',    // (string) popup’s text size
                      fontFamily: 'inherit',  // (string) popup’s text font

                      subscribeBtnBgColor: '#4285f4',     // (string) “Subscribe” button’s color
                      subscribeBtnTextColor: '#fff',      // (string) “Subscribe” button text’s color

                      askLaterBtnBgColor: 'transparent',  // (string) “Ask later” button’s color
                      askLaterBtnTextColor: '#000',        // (string) “Ask later” button text’s color

                      theme: 'material' // or 'topbar'. A popup theme, see the details below
                  },
                  userId: 'user_id',
                  tags: {'channels': ['wral_default']}
                }]);
            </script>
<link rel="preconnect" href="//fonts.googleapis.com" >
<link rel="preconnect" href="https://wwwcache.wral.com" >
<link rel="preconnect" href="//cdn.blueconic.net" >


<script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'idAsset': '19719496',
'assetType': 'story',
'articleTitle': 'Poll: Millions in US struggle through life with few to trust',
'contentPublishedDate': '2021-06-10',
'contentPublishedDayOfWeek': 'Thursday',
'contentPublishedHour': '10',
'siteSection': 'News',
'siteSubSection': 'News : Political News',
'contentSource':'Associated Press',
'author': ["none"],
'reporter': ["none"],
'photographer': ["none"],
'userType': undefined,
'loginStatus': 'logged out',
'gender': 'unspecified',
'userRegAge':undefined,
'ageBand': undefined,
'userRegGeography': undefined,
'userRegZipcode': undefined,
'userRegEducation': undefined,
'userRegIncome': undefined,
'userID': undefined,
'FacebookInstantArticle': 'NO',
'ABTestID': 1,
'assetTag': [],
'videoPresentation': undefined,
'blog': undefined,
'showAdditionalComments': undefined,
'internalSearchTerms':undefined,
'classifiedsSearchTerms':undefined,
'oaaSearchTerms':undefined
    })
    </script>
    <!-- Google Publisher Tag -->
    <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <!-- End Google Publisher Tag -->

    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>

    <!-- End Google Tag Manager -->

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />
    <link rel="amphtml" href="https://www.wral.com/poll-millions-in-us-struggle-through-life-with-few-to-trust/19719496/?version=amp">
    
    <script src="//cdn.blueconic.net/capitolbroadcasting.js" async></script>
    <script src="//player.h-cdn.com/loader.js?customer=hc_6b608449" crossorigin="anonymous" async></script>
                    <script>
        !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
        </script>
    <meta name="section" content="News" />
    <meta name="sub-section" content="Political News" />
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Poll: Millions in US struggle through life with few to trust :: WRAL.com" />
    <meta property="og:description" content="Karen Glidden&#039;s loneliness became unbearable during the coronavirus pandemic." />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/news/political/2021/06/10/19719525/media_6022e2e54fc246a08cbb027c07ca9420-DMID1-5r5grmmv1-640x426.jpg" />
    <meta property="og:url" content="https://www.wral.com/poll-millions-in-us-struggle-through-life-with-few-to-trust/19719496/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2021-06-10T10:43:31-04:00" />
    <meta property="fb:app_id" content="334167666672300"/>
    <meta property="og:type" content="article" />        <!-- twitter card -->
    <meta name="twitter:site" content="@wral" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="https://www.wral.com/poll-millions-in-us-struggle-through-life-with-few-to-trust/19719496/" />
    <meta name="twitter:title" content="Poll: Millions in US struggle through life with few to trust" />
    <meta name="twitter:description" content="Karen Glidden&#039;s loneliness became unbearable during the coronavirus pandemic." />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/news/political/2021/06/10/19719525/media_6022e2e54fc246a08cbb027c07ca9420-DMID1-5r5grmmv1-540x360.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=19719496|asset_type=story" />
<meta property="fb:pages" content="14827657177" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="https://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2021-06-10 10:43:31" />
        <meta name="dcterms.modified" content="2021-06-10 10:43:31" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" >


<link rel="canonical" href="https://www.wral.com/poll-millions-in-us-struggle-through-life-with-few-to-trust/19719496/" /><!--// Begin OS4 prebid //-->
<script>
!(function () { window.googletag = window.googletag || {}; window.vmpbjs = window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var cmds = googletag.cmd.slice(0) || []; googletag.cmd.length=0; var ready = false; function exec(cb) { return cb.call(googletag); } googletag.cmd.push(function () { googletag.cmd.unshift = function (cb) { if (ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0;k<cmds.length;k++){exec(cmds[k]);} } }; googletag.cmd.push = function (cb) { if (ready) { return exec(cb); } cmds.push(cb); }; }); googletag.cmd.push = function (cb) { cmds.push(cb) }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) { ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); }) } else { googletag.cmd = cmds; } } }; var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.isocrates.com/prebidlink/' + cb + '/wrapper_hb_274617_328.js', pbSrc = vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload = cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); }; return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })()
</script>
<!--// End OS4 prebid //-->
<script id="ns_script_dc" data-key="f89bd77b-99fc-4676-b870-419bdf464755" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js" type="text/javascript" async></script>
            <!-- Admiral Visitor Relationship Management Tag for wral.com -->
            <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://futuristicfifth.com/v2bozqmawO0P_7Sdtwh7UazcrQvYN91ccQwmhRETnQ_DVkANKhCejjLgkLsDFkck-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://futuristicfifth.com/v2pxeM8HzRVQyv2VfKTJ2qRggxHVTmPehHuMhsdu8hW0A8ePOMCJWwcT4G1ItmO7Ssks-VMfYm8BdCpuaEg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
                <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2021-05-24_154424">    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/related_assets_renderer.css">

    
            <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/lazysizes.min.js" async=""></script>
    <link href="https://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    
    
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
</head>


<body class=" wral " >
    <!-- Begin comScore Tag -->
            <script>
              var _comscore = _comscore || [];
              _comscore.push({ c1: "2", c2: "27549700" });
              (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
              })();
            </script>
            <noscript>
              <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27549700&cv=2.0&cj=1" alt="comscore no script image" />
            </noscript>
            <!-- End comScore Tag -->
    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_zwpto3fq4rbe7slazngx6xyzbm'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'</scr'+'ipt>');
})();
</script>
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">
	<div class="container clear-fix">
        <label class="breakpoint-desktop-only"  for="queryly_toggle" style=" margin-bottom: 0px;"><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search"></span></div></label>
        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
		</ul>
		</div>
		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open" aria-label="Toggle alerts">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Fpoll-millions-in-us-struggle-through-life-with-few-to-trust%2F19719496%2F">Sign In<span class="dropdown-carat"></span></a>

            </li>
            
			<li class="nav-nbc_live" style='display:none;'>
			    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4584583181&iu=/6167" target="_blank" rel="noopener" style="display:block;margin: 0px;">
			        <img style="height: 25px;" alt='nbc-live-tv' src="https://wwwcache.wral.com/presentation/v3/images/sports/livetv-stacked.svg">
                </a>
            </li>
		</ul>
	</div>
</div>
<div id="modal-sign-in-form" title="Sign In" style="display: none;"><p id="nav-password-reminder">If you previously used a social network to login to WRAL.com, click the “Forgot your password” link to reset your password.</p>
<div class="sign-in-form g-row">
    <form action="https://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="https://www.wral.com/poll-millions-in-us-struggle-through-life-with-few-to-trust/19719496/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="https://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown is-active" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
                <li class="megamenu-sub">
                    <a href="#">Politics</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/8915553">@NCCapitol</a></li>
                            <li><a href="/18768740">Politifact</a></li>
                            <li><a href="/news/political/">Politics</a></li>
                        </ul>
                    </div>
                </li><li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/police-2-arrested-in-road-rage-shooting-death-of-6-year-old/19714061/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/06/07/19715303/123447-aiden-DMID1-5r4gobvml-220x165.jpg" class="b-fluid no-display" alt="A couple in their 20s were arrested outside their home in Costa Mesa Sunday night in connection to the 55 Freeway road rage shooting that took the life of 6-year-old Aiden Leos on May 21." width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/police-2-arrested-in-road-rage-shooting-death-of-6-year-old/19714061/"  >2 arrested in California road rage killing of 6-year-old</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/asheboro-student-who-wore-mexican-flag-to-graduation-finally-gets-diploma/19714687/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2021/06/07/19714740/screenshot_2_-DMID1-5r4cic225-220x165.jpg" class="b-fluid no-display" alt="Ever Lopez diploma" width="220" height="165" /></a>
                    <h6>Education</h6>
                    <p><a href="/asheboro-student-who-wore-mexican-flag-to-graduation-finally-gets-diploma/19714687/"  >Asheboro student who wore Mexican flag to graduation finally gets diploma</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/high-court-asked-to-review-men-only-draft-registration-law/19714102/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2021/06/06/19713231/media_6c65e3fdda19470ea5c72e944478a2ab-DMID1-5r3vz9i17-220x161.jpg" class="b-fluid no-display" alt="Supreme_Court_Selective_Service_62103" width="220" height="161" /></a>
                    <h6>Political News</h6>
                    <p><a href="/high-court-asked-to-review-men-only-draft-registration-law/19714102/"  >High court won&#039;t review men-only draft registration law</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://wral5.secondstreetapp.com/2020-WRAL-Voters-Choice-Awards/">2020 Voters&#039; Choice Awards winners</a></li>

                </ul>                <h6>Your news, delivered</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/39538/">Subscribe to WRAL emails</a></li>
                    <li><a href="/download-wral-apps/5787234/">Download WRAL apps</a></li>
                    <li><a href="https://www.facebook.com/WRALTV/">WRAL on Facebook</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1584__zoneid=1__cb=455be7af7c__oadest=https%3A%2F%2Fwral5.secondstreetapp.com%2F2020-21-HighSchoolOT-Honors%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="2020-21 HSOT Honors" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1613686339.png">
		<div class="megamenu-ad-text">2020-21 HSOT Honors</div>
		<div class="megamenu-ad-action">Vote for the best in high school sports &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-coronavirus">
                    <a href="/coronavirus/">Coronavirus<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/coronavirus/">Coronavirus News</a></li>
<li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
<li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
<li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
<li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
<li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
<li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
<li><a href="/19015999">Podcast</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/cooper-plans-to-create-cash-drawing-to-boost-coronavirus-vaccinations-in-nc/19718585/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/06/09/19719110/123698-jul-DMID1-5r5bfb0sz-220x165.jpg" class="b-fluid no-display" alt="Gov. Cooper plans to create cash drawing to boost COVID vaccinations in NC" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/cooper-plans-to-create-cash-drawing-to-boost-coronavirus-vaccinations-in-nc/19718585/"  >Cooper plans to create cash drawing to boost coronavirus vaccinations in NC</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/nc-bill-would-give-school-stimulus-funds-to-low-and-middle-income-families/19718460/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/wake_county_schools/2016/08/29/15971748/school-DMID1-5r57z3isx-220x165.jpg" class="b-fluid no-display" alt="School generic" width="220" height="165" /></a>
                    <h6>@NCCapitol</h6>
                    <p><a href="/coronavirus/nc-bill-would-give-school-stimulus-funds-to-low-and-middle-income-families/19718460/"  >NC bill would give school stimulus funds to low- and middle-income families</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/us-deaths-from-heart-disease-and-diabetes-climbed-amid-covid/19718096/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2021/06/09/19718097/media_257efca227be4b16bdbafecaec7a5ce1-DMID1-5r55fbr57-220x146.jpg" class="b-fluid no-display" alt="Virus_Outbreak_US_Deaths_44878" width="220" height="146" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/us-deaths-from-heart-disease-and-diabetes-climbed-amid-covid/19718096/"  >US deaths from heart disease and diabetes climbed amid COVID</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <!-- No promo -->
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/closings/">Closings</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/webcams/17905801/">WRAL Live Cam Network</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/rain-chances-linger-on-Thursday-as-warm-humid-temps-continue/19711441/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/06/10/19719388/screenshot---2021-06-10T045026.225-DMID1-5r5ek8y7u-220x165.jpg" class="b-fluid no-display" alt="Futurecast: Thursday at 5 p.m." width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/rain-chances-linger-on-Thursday-as-warm-humid-temps-continue/19711441/"  >Rain chances linger on Thursday as warm, humid conditions continue</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/carbon-dioxide-levels-hit-50-higher-than-preindustrial-time/19714801/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/greenguide/2021/06/07/19714802/60be595a580f2-media_4bf577fe99d440a4a4d04bb272fda49c-DMID1-5r4czkm3e-220x165.jpg" class="b-fluid no-display" alt="Carbon_Dioxide_Peak_16512" width="220" height="165" /></a>
                    <h6>Green Guide</h6>
                    <p><a href="/carbon-dioxide-levels-hit-50-higher-than-preindustrial-time/19714801/"  >Carbon dioxide levels hit 50% higher than preindustrial time</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/maines-blueberry-crop-faces-climate-change-peril/19712109/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/greenguide/2021/06/05/19712110/60bb671a9044f-media_20f47377044a48ae9f2acd95f608205b-DMID1-5r3h1ynx6-220x165.jpg" class="b-fluid no-display" alt="Blueberry_Fields_Warming_Temperatures_17429" width="220" height="165" /></a>
                    <h6>Green Guide</h6>
                    <p><a href="/maines-blueberry-crop-faces-climate-change-peril/19712109/"  >Maine&#039;s blueberry crop faces climate change peril</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5r5inq13d-220x165.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            

        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1584__zoneid=1__cb=15882a6f92__oadest=https%3A%2F%2Fwral5.secondstreetapp.com%2F2020-21-HighSchoolOT-Honors%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="2020-21 HSOT Honors" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1613686339.png">
		<div class="megamenu-ad-text">2020-21 HSOT Honors</div>
		<div class="megamenu-ad-action">Vote for the best in high school sports &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/14848029/">Marilyn Payne</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/storm-scourge-canes-season-ends-with-game-5-loss-to-lightning/19716924/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2021/06/08/19717199/media_7f5d30afcd584709927565888d219952-DMID1-5r509r1zh-220x165.jpg" class="b-fluid no-display" alt="Lightning_Hurricanes_Hockey_14589" width="220" height="165" /></a>
                    <h6>Hurricanes</h6>
                    <p><a href="https://www.wralsportsfan.com/storm-scourge-canes-season-ends-with-game-5-loss-to-lightning/19716924/"  >Storm scourge: Canes&#039; season ends with Game 5 loss to Lightning</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/full-interview-duke-s-new-athletics-director-discusses-her-hire-coach-k-s-retirement-future-of-non-revenue-sports/19717039/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2021/06/08/19717040/nina_king-DMID1-5r4vc1e96-220x165.jpg" class="b-fluid no-display" alt="Duke athletic director Nina King" width="220" height="165" /></a>
                    <h6>Duke</h6>
                    <p><a href="https://www.wralsportsfan.com/full-interview-duke-s-new-athletics-director-discusses-her-hire-coach-k-s-retirement-future-of-non-revenue-sports/19717039/"  >Duke&#039;s new athletics director discusses her hire, Coach K&#039;s retirement, future of non-revenue sports</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/holliday-leadership-flexibility-hallmarks-of-krzyzewski-s-long-successful-career/19713971/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2021/06/03/19709796/123028-mbb_acc_tournament_unc_20190309-112-DMID1-5r4aqoy89-220x165.jpg" class="b-fluid no-display" alt="Mike Krzyzewski" width="220" height="165" /></a>
                    <h6>Our Take</h6>
                    <p><a href="https://www.wralsportsfan.com/holliday-leadership-flexibility-hallmarks-of-krzyzewski-s-long-successful-career/19713971/"  >Holliday: Leadership, flexibility hallmarks of Krzyzewski&#039;s long, successful career</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.highschoolot.com/highschoolot-honors/17504324/">HighSchoolOT Honors</a></li>
                    <li><a href="https://www.wralsportsfan.com/sportsradio/page/14766290/">WRALSportsFan Podcasts</a></li>

                </ul>                <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.wralsportsfan.com/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="https://www.wralsportsfan.com/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="https://www.wralsportsfan.com/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="https://www.wralsportsfan.com/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="https://www.wralsportsfan.com/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="https://www.wralsportsfan.com/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1365__zoneid=1__cb=0ddfc1ef6b__oadest=https%3A%2F%2Fwww.wral.com%2Fweather%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the latest weather updates" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1472673621.png">
		<div class="megamenu-ad-text">Get the latest weather updates</div>
		<div class="megamenu-ad-action">WRAL.com/weather &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/majority-of-workplaces-will-offer-options-for-remote-work-poll-shows/19718715/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2021/06/09/19718716/123658-rickworkflow-DMID1-5r58vj2ra-220x165.jpg" class="b-fluid no-display" alt="Majority of workplaces will offer options for remote work, poll shows " width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/majority-of-workplaces-will-offer-options-for-remote-work-poll-shows/19718715/"  >Majority of workplaces will offer options for remote work, poll shows </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/triangle-moving-company-struggles-to-find-employees-even-after-raising-wages/19714819/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2021/06/07/19715028/123411-image1-DMID1-5r4efsle0-220x165.jpg" class="b-fluid no-display" alt="Danny Wilson, with Movin’ on Movers" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/triangle-moving-company-struggles-to-find-employees-even-after-raising-wages/19714819/"  >Triangle moving company struggles to find employees, even after raising wages </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/us-economy-plenty-of-growth-not-enough-workers-or-supplies/19712234/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2021/06/04/19710720/60ba2d9bdea2a-media_5d453ff96d0e4e6a94c80c449dce9ec0-DMID1-5r33s4x2c-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_49523" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/coronavirus/us-economy-plenty-of-growth-not-enough-workers-or-supplies/19712234/"  >US economy: Plenty of growth, not enough workers or supplies</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Market news</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/business/stocks_and_bonds/page/9956473/">Stock Market news and numbers</a></li>

                </ul>                <h6>Economic indicators</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/what-happens-in-a-recession/18575409/">What happens in a recession?</a></li>
                    <li><a href="/what-to-fear-in-coming-months-how-a-recession-could-happen/18575424/">How a recession could happen</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1584__zoneid=1__cb=f70d4083c8__oadest=https%3A%2F%2Fwral5.secondstreetapp.com%2F2020-21-HighSchoolOT-Honors%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="2020-21 HSOT Honors" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1613686339.png">
		<div class="megamenu-ad-text">2020-21 HSOT Honors</div>
		<div class="megamenu-ad-action">Vote for the best in high school sports &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/court-order-gop-judge-to-legislators-enact-leandro-plan-or-else/19718933/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/marketplace/spotlight/2021/01/29/19499660/Dare_County-DMID1-5pp7qyn2t-220x165.jpg" class="b-fluid no-display" alt="Spotlight : Dare County" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/court-order-gop-judge-to-legislators-enact-leandro-plan-or-else/19718933/"  >COURT ORDER: GOP judge to legislators; Enact Leandro plan, or else</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/draughon-draws-editorial-cartoons-from-dennis-draughon/16553408/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2021/06/10/19719437/06-10-2020_DRAUGHON_DRAWS-DMID1-5r5fmbmta-220x165.jpg" class="b-fluid no-display" alt="DRAUGHON DRAWS: More than just hot air" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/draughon-draws-editorial-cartoons-from-dennis-draughon/16553408/"  >DRAUGHON DRAWS: More than just hot air</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-adding-misery-to-already-unemployed-just-hurts-doesn-t-motivate/19717093/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/04/27/19648514/6088324965494-9aeccfd0-bbf4-4507-b6de-839ddbb7a2fd-DMID1-5qo221n4j-220x165.jpg" class="b-fluid no-display" alt="Automatic Aid for the People? How Jobless Benefits Can Fit the Economy." width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-adding-misery-to-already-unemployed-just-hurts-doesn-t-motivate/19717093/"  >Editorial: Adding misery to already unemployed just hurts, doesn&#039;t motivate</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1604__zoneid=1__cb=1a03ace8f0__oadest=http%3A%2F%2Fbit.ly%2FTechNewsletterDesktop+++" target="_top">
<div class="megamenu-ad-inner">
		<img alt="TechWire Newsletter" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1622131056.png">
		<div class="megamenu-ad-text">TechWire Newsletter</div>
		<div class="megamenu-ad-action">Get tech news and more &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/amazon-devices-now-linking-up-your-wi-fi-with-your-neighbors-here-s-how-to-opt-out/19716758/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2021/06/08/19717006/amanda530-DMID1-5r4uyajmu-220x165.jpg" class="b-fluid no-display" alt="Amazon Echo" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/amazon-devices-now-linking-up-your-wi-fi-with-your-neighbors-here-s-how-to-opt-out/19716758/"  >Amazon devices now linking up your Wi-Fi with your neighbors&#039;. Here&#039;s how to opt out</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/crackdown-on-surprise-medical-bills-doesn-t-include-ambulance-costs/19714939/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2019/03/04/18234235/20211-womenshealth-DMID1-5i1cbcjr8-220x165.jpg" class="b-fluid no-display" alt="Ambulance generic" width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/crackdown-on-surprise-medical-bills-doesn-t-include-ambulance-costs/19714939/"  >Crackdown on &#039;surprise&#039; medical bills doesn&#039;t include ambulance costs</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/gadgets-to-elevate-your-grilling/19711372/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/06/04/19711373/123130-5oys-DMID1-5r38n58ah-220x165.jpg" class="b-fluid no-display" alt="Gadgets to elevate your grilling " width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/gadgets-to-elevate-your-grilling/19711372/"  >Gadgets to elevate your grilling </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>5 On Your Side</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber security: Protecting your digital life</a></li>
                    <li><a href="/dont-waste-your-money/18386953/">Don&#039;t Waste Your Money</a></li>

                </ul>                <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=43__zoneid=1__cb=0726459335__oadest=http%3A%2F%2Fwww.wral.com%2F5onyourside%2Fconsumer_complaints%2Fpage%2F1001542%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="File a consumer complaint" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1377542231.png">
		<div class="megamenu-ad-text">File a consumer complaint >></div>
		<div class="megamenu-ad-action"></div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health/Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/agingwell/">Aging Well</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
<li><a href="/lifestyles/food/">Food</a></li>
<li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
<li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/what-is-hospice-and-palliative-care-/17448696/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/agingwell/2018/03/28/17449745/Jackie_16_H-DMID1-5e9759hn9-220x165.jpg" class="b-fluid no-display" alt="Jackie Ring, PhD, RN, FACHE, NEA-BC" width="220" height="165" /></a>
                    <h6>Aging Well</h6>
                    <p><a href="/what-is-hospice-and-palliative-care-/17448696/"  >What is hospice and palliative care?</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/gardening-basics-what-you-should-plant-in-your-garden-this-summer/19716479/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/06/09/19718081/9C020E26-6C6B-45CA-85DE-AAEDF63C639B-DMID1-5r55dc4a2-220x165.jpg" class="b-fluid no-display" alt="It&#039;s best to plant tomatoes in the summer. They love the heat! " width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/gardening-basics-what-you-should-plant-in-your-garden-this-summer/19716479/"  >Gardening basics: What you should plant in your garden this summer </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/tarboro-teen-saves-local-fire-department-after-raising-20k-during-eagle-scout-project/19716672/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/06/08/19716767/screenshot__24_-DMID1-5r4tobabj-220x165.jpg" class="b-fluid no-display" alt="Eagle Scout raises $20K for underfunded local fire department" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/tarboro-teen-saves-local-fire-department-after-raising-20k-during-eagle-scout-project/19716672/"  >Tarboro teen saves local fire department after raising $20k during Eagle Scout project</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Staying fit</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/why-so-many-of-us-don-t-lose-weight-when-we-exercise/18498340/">Why So Many of Us Don’t Lose Weight When We Exercise</a></li>
                    <li><a href="/are-cold-workouts-the-new-hot-yoga/18556316/">Are Cold Workouts the New Hot Yoga?</a></li>

                </ul>                <h6>Flu season</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/lifestyles/healthteam/video/18047809/">Why do people avoid the flu shot?</a></li>
                    <li><a href="/flu_watch/15123559/">Flu Watch</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1604__zoneid=1__cb=ec98f89083__oadest=http%3A%2F%2Fbit.ly%2FTechNewsletterDesktop+++" target="_top">
<div class="megamenu-ad-inner">
		<img alt="TechWire Newsletter" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1622131056.png">
		<div class="megamenu-ad-text">TechWire Newsletter</div>
		<div class="megamenu-ad-action">Get tech news and more &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-entertainment">
                    <a href="/entertainment/out_and_about/">Out &amp; About<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
<li><a href="https://wral5.secondstreetapp.com/2020-WRAL-Voters-Choice-Awards/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
<li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/">Entertainment</a></li>
<li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
<li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/out-about-foodie/19510855/">Foodie</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/weekend-best-bets-nc-hops-festival-movies-at-dix-park/19711051/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2014/04/07/13546720/13546720-1397587128-220x165.jpg" class="b-fluid no-display" alt="Bombshell Beer Company" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/weekend-best-bets-nc-hops-festival-movies-at-dix-park/19711051/"  >Weekend best bets: NC Hops Festival, movies at Dix Park</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/summer-break-2021-bucket-list-your-guide-to-summer-fun-across-the-triangle/19714759/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/marketplace/spotlight/2019/05/30/18420170/A_Place_Where_Kids_Thrive-DMID1-5iz0byykh-220x165.jpg" class="b-fluid no-display" alt="Fuquay-Varina : Spotlight : Splash pad" width="220" height="165" /></a>
                    <h6>Go Ask Mom</h6>
                    <p><a href="/summer-break-2021-bucket-list-your-guide-to-summer-fun-across-the-triangle/19714759/"  >Summer Break 2021 Bucket List: Your guide to summer fun across the Triangle</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/crook-s-corner-closes-after-nearly-40-years-in-business/19718261/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/travel/2020/05/22/19109741/food2-DMID1-5mx1ylzse-220x165.jpg" class="b-fluid no-display" alt="Shrimp and Grits from Crook&#039;s Corner" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/crook-s-corner-closes-after-nearly-40-years-in-business/19718261/"  >Crook&#039;s Corner closes after nearly 40 years in business</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://wral5.secondstreetapp.com/2020-WRAL-Voters-Choice-Awards/">2020 Voters&#039; Choice Awards winners</a></li>

                </ul>                <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX 50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL Documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1282__zoneid=1__cb=8b1ea29533__oadest=https%3A%2F%2Fwww.nbc.com%2Flive" target="_top">
<div class="megamenu-ad-inner">
		<img alt="NBC on WRAL" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1453394971.png">
		<div class="megamenu-ad-text">Watch Live TV</div>
		<div class="megamenu-ad-action">See your favorite NBC shows & more</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/wral-weathercenter-forecast/1076424/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/06/10/19719420/123710-webwx-DMID1-5r5f7pf07-220x165.jpg" class="b-fluid no-display" alt="Flash flooding risk for Thursday" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/wral-weathercenter-forecast/1076424/"  >WRAL WeatherCenter Forecast</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/mount-recyclemore-tries-to-highlight-environmental-threat/19719597/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/06/10/19719601/FO02R06102021_thumb.0000005-1-DMID1-5r5hiujrv-220x165.jpg" class="b-fluid no-display" alt="&#039;Mount Recyclemore&#039;" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/mount-recyclemore-tries-to-highlight-environmental-threat/19719597/"  >&#039;Mount Recyclemore&#039; tries to highlight environmental threat</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/devoted-dog-chases-ambulance-with-owner-inside/19719521/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/06/10/19719528/dog-DMID1-5r5gsd9i9-220x165.jpg" class="b-fluid no-display" alt="Devoted dog chases ambulance with owner inside." width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/devoted-dog-chases-ambulance-with-owner-inside/19719521/"  >Devoted dog chases ambulance with owner inside </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                <h6>Live Video Schedule</h6>
    <div class="live-video-schedule">
        <div class="clear-fix">
    <div class="live-video-start-time">Noon</div>
    <div class="live-video-headline">WRAL Noon News</div>
    </div>

    </div>
                <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=62df81193b__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">80&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-cloudy" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-cloudy.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-cloudy.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5r5inq13d-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary" style="z-index:100;" >
        <div class="container">
            <ul class="list-tooled"><li><a  href="/news/local/">Local</a></li>
<li><a  href="/news/state/">State</a></li>
<li><a  href="/8915553">@NCCapitol</a></li>
<li><a  href="/18768740">Politifact</a></li>
<li><a  href="/news/education/">Education</a></li>
<li><a  href="/traffic/">Traffic</a></li>
<li><a  href="/news/local/wral_investigates/">Investigations</a></li>
<li><a  href="/news/national_world/national/">Nation</a></li>
<li><a  href="/news/national_world/world/">World</a></li>
<li><a  href="/news/local/documentaries/">Documentaries</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">80&deg;</span>
			<img alt="weather-cloudy" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-cloudy.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-cloudy.png">
				
		</a>
	</div>

<div class="mobile-header-search">

</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open" aria-label="Alert count">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/" aria-label="Watch video">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
    <input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        
        <label for="queryly_toggle" style=" margin-bottom: 0px;"><span style="font-size:16px; line-height: 36px;">Search</span><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search" style="color:#666;" ></span></div></label>
    </div>
</form>
		</li>
		            <li>
			<a href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Fpoll-millions-in-us-struggle-through-life-with-few-to-trust%2F19719496%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/8915553">@NCCapitol</a></li>
                    <li><a href="/18768740">Politifact</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/coronavirus/">Coronavirus</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/coronavirus/">Coronavirus News</a></li>
                    <li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
                    <li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
                    <li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
                    <li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
                    <li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
                    <li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
                    <li><a href="/19015999">Podcast</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/closings/">Closings</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/webcams/17905801/">WRAL Live Cam Network</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health/Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/agingwell/">Aging Well</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/out_and_about/">Out &amp; About</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
                    <li><a href="https://wral5.secondstreetapp.com/2020-WRAL-Voters-Choice-Awards/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
                    <li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/">Entertainment</a></li>
                    <li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/out-about-foodie/19510855/">Foodie</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/report-it/4519353/">Report It</a></li>
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        <div class="header-alerts featured is-open">
	<div class="g-row">
		<div class="container btn-container">
			<button class="btn-link close-btn icon icon-ico-close" aria-label="Close"></button>
		</div>
		<ul class="list-alerts">
		            <li class="alert" data-alert="3">
                <div class="container">
                    <h2 class="alert-label">Program Alert</h2>
                    <p class="alert-message">
                        Reminder: Catch today&#039;s noon newscast on FOX 50 with the French Open airing on WRAL.
                        <span class="alert-details">
                            &mdash; Thursday&#039;s noon newscast is on FOX 50 with the French Open airing on WRAL.
                        </span>
                        <button class="btn-link js-read-more">more</button>
                    </p>
                </div>
            </li>
        </ul>
	</div>
</div>
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
            
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50 force-ad-hide"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                <div class="l-story-body">
                   
                                   <div hidden>
                    <p>Published: 2021-06-10 10:43:31 <br />
                       Updated: 2021-06-10 10:43:31 </p>
                </div>
                   <div class="p402_premium">
                  <article data-text-increase="2">
                     <div class="g-row story-header">
                                            <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                        
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsizev2" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                            
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Political News</div>
                    
                            <h1 class="h-1">Poll: Millions in US struggle through life with few to trust</h1>
                    
                    <p class="post-time">
                        Posted June 10, 2021 10:43 a.m. EDT
                    </p>
                                <div class="addthis_inline_share_toolbox"></div>
                </div>
                     </div>
                        
                        
                        
                     <div class="g-row story-text">
                            
                            <script type="text/javascript" src="https://trinitymedia.ai/player/trinity/2900001683/?pageURL=$$PAGE_URL$$&GDPR=$$GDPR_MACRO$$&GDPR_CONSENT=$$GDPR_CONSENT_MACRO$$"></script><p class="byline">By     ALEXANDRA OLSON , AP Business Writer</p><p><span class="dateline">NEW YORK</span> &mdash; Karen Glidden's loneliness became unbearable during the coronavirus pandemic.</p>
<p>The 72-year-old widow, who suffers from vision loss and diabetes and lives far from any relatives, barely left her house in Champion, Michigan, this past year, for fear of contracting the virus. Finally vaccinated, she was looking forward to venturing out when her beloved service dog died last month.</p>
<p>It doesn't help that her circle of trusted friends has dwindled to one neighbor she counts on to help her shop, get to the doctor and hang out.</p>
<p>"I feel like I’m in a prison most of the time and once in a while, I get to go out,” said Glidden, whose adult children live in California and Hawaii, where she was born and raised.</p>
<p>She is not alone in her sense of social isolation.</p>
<p>Millions of Americans are struggling through life with few people they can trust for personal and professional help, a disconnect that raises a key barrier to recovery from the social, emotional and economic fallout of the pandemic, according to a new a poll from The Impact Genome Project and The Associated Press-NORC Center for Public Affairs Research.</p>
<p>The poll finds 18% of U.S. adults, or about 46 million people, say they have just one person or nobody they can trust for help in their personal lives, such as emergency child care needs, a ride to the airport or support when they fall sick. And 28% say they have just one person or nobody they can trust to help draft a resume, connect to an employer or navigate workplace challenges.</p>
<p>The isolation is more acute among Black and Hispanic Americans. Thirty-eight percent of Black adults and 35% of Hispanic adults said they had only one or no trusted person to help navigate their work lives, compared with 26% of white adults. In their personal lives, 30% of Hispanic adults and 25% of Black adults said they have one or no trusted people, while 14% of white adults said the same.</p>
<p>Researchers have long debated the idea that the U.S. has suffered from a decline in social capital, or the value derived from personal relationships and civic engagement.</p>
<p>The General Social Survey, a national representative survey conducted by NORC since 1972, suggests that the number of people Americans feel they can trust had declined by the early 2000s, compared with two decades earlier, although there is little consensus about the extent of this isolation or its causes. The rise of social media has added another layer of debate, as experts explore whether it broadens networks or lures people in isolating echo chambers.</p>
<p>The Impact Genome/AP-NORC poll sought to measure how much social capital Americans can count as they try to pick up the pieces of lives fractured by the pandemic. The findings suggest that for many Americans, the pandemic has chipped away at whatever social capital they had going into it.</p>
<p>Americans were more likely to report a decline than an increase in the number of people they could trust over the past year. Just 6% of Americans said their network of trusted people grew, compared with 16% who reported that it shrank. While the majority of Americans said the number of people they could trust stayed the same, nearly 3 in 10 said they asked for less support from family and friends because of COVID-19.</p>
<p>Community bonds have proved to be critical to recovery from calamities such as Superstorm Sandy in 2012, said Jennifer Benz, deputy director of The AP-NORC Center.</p>
<p>But the nature of the pandemic made those bonds difficult or even impossible to maintain. Schools, community centers, churches, synagogues and mosques closed. People couldn't ask neighbors or grandparents for help with child care or other needs for fear of spreading the virus.</p>
<p>About half of Americans are engaged in civic groups such as religious institutions, schools or community service groups, according to the new poll. And 42% of all adults said they have become less involved with civic groups during the pandemic, compared with just 21% who said they became more engaged.</p>
<p>“Compared to the way social capital can be leveraged in other disasters, the key difference has been that this is a disaster where your civic duty was to be on your own,” Benz said.</p>
<p>Surveys from the Pew Research Center suggested that relocation increased during the pandemic. While some people moved to be closer to family, more relocated because of job loss or other financial stresses.</p>
<p>Warlin Rosso, 29, has moved often in pursuit of financial stability, often at the cost of his social ties.</p>
<p>He left behind his entire family, including 14 siblings, when he immigrated to the U.S. five years ago from the Dominican Republic. He worked at a warehouse in Chicago for three years, sharing an apartment with a girlfriend. But when that relationship fell apart, he couldn't afford to move out on his own. In December 2019, he relocated to Jackson, Mississippi, where a childhood friend let him move in.</p>
<p>That friend, Rosso said, remains the only person in Jackson he can trust for help. As the pandemic closed in, Rosso struggled in a city where the Hispanic community is tiny.</p>
<p>Through social media, he found work with a Nicaraguan man who owned a construction business. Later, he found a training program that landed him a job as hospital aide.</p>
<p>His co-workers are friendly, but he feels isolated. Sometimes, he said, patients bluntly ask to be helped by a non-Latino worker. He hopes eventually to get a similar job back in Chicago, where he has friends.</p>
<p>“It's not always welcoming for Hispanics here,” Rosso said. “Here, I'm alone."</p>
<p>___</p>
<p>The AP-NORC poll of 2,314 adults was conducted March 25-April 15 using a sample drawn from NORC’s probability-based AmeriSpeak Panel, which is designed to be representative of the U.S. population. The margin of sampling error for all respondents is plus or minus 2.9 percentage points.</p><div id="bc-newsletter-article"></div><div class='suggest-a-correction'><a href='https://www.wral.com/suggest-a-correction/19251245/?link=https%253A%252F%252Fwww.wral.com%252Fpoll-millions-in-us-struggle-through-life-with-few-to-trust%252F19719496%252F'>SUGGEST A CORRECTION</a></div>
                            
                            
                            <aside class="related-assets g-full story-left" id='more-on-this'>
               <h2 class="h-6" style='margin:0px;'>More On This</h2>
               <table id='related_assets_links'><tr><td><a class="gallery-still" href="/news/political/image/19719525/?ref_id=19719496">IMAGES: Poll: Millions in US struggle through life with few to trust</a></td><td><div class="is-slideshow"><div class='gallery-count'>4</div><figure><a class="gallery-still" href="/news/political/image/19719525/?ref_id=19719496"><img class="b-fluid" src="https://wwwcache.wral.com/asset/news/political/2021/06/10/19719525/media_6022e2e54fc246a08cbb027c07ca9420-DMID1-5r5grmmv1-186x124.jpg" alt="IMAGES: Poll: Millions in US struggle through life with few to trust" title="IMAGES: Poll: Millions in US struggle through life with few to trust" height="61" width="108"></a></figure></div></td></tr></table>
            </aside>
                            
                            
                     </div>
                     <div style="padding-bottom: 20px"><script id="e59d65be8ebf45deac58aaaf48f771c6">
                        cnxps.cmd.push(function () {
                        cnxps({
                            playerId: "6ae3266b-29fe-4362-9c74-cd4998cfcc1e"
                        }).render("e59d65be8ebf45deac58aaaf48f771c6");
                        });
                    </script></div>
                  </article>
                    </div>
                    
                    <div id="bc_recs"></div>      <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
    
    <br />
    <p>Copyright 2021 by The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
                    <div class="no-print">
                    <script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>

                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="https://www.wral.com/poll-millions-in-us-struggle-through-life-with-few-to-trust/19719496/" data-widget-id="AR_30"></div>
                    <div class="OUTBRAIN" data-src="https://www.wral.com/poll-millions-in-us-struggle-through-life-with-few-to-trust/19719496/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5653372474&amp;iu=/6167">2 Weeks Of Barre Classes For $49</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5580895868&amp;iu=/6167">Whole Home Generator As Low as $85 per month</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5576764702&amp;iu=/6167">Capital Financial - Learn how to secure lifetime retirement income.</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5683791296&amp;iu=/6167">Buffalo Brothers - $2.50 Storm Brew pints all day, every day</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=40728619&amp;iu=/6167">Click to See All CONTESTS available from WRAL.com</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
                    </div>
                </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsizev2" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		    <div class="comment utility-panel">
        <button class="btn-link close-btn icon icon-ico-close" aria-label="Close">
            <span class="visually-hidden">Close Comments</span>
        </button>

        <div data-scrollable="">
            <div class="scrollbar">
                <div class="track">
                    <div class="thumb">
                        <div class="end"></div>
                    </div>
                </div>
            </div>

            <div class="viewport">
                <div class="overview">
                    <strong>Our <a href="https://www.wral.com/wral-com-ending-commenting-on-news-stories/18633276/">commenting policy</a> has changed. If you would like to comment, please share on social media using the icons below and comment there.</strong>            <div class="addthis_inline_share_toolbox"></div>
                </div>
            </div>
        </div>
    </div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 force-ad-hide responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/draughon-draws-editorial-cartoons-from-dennis-draughon/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2021/06/10/19719437/06-10-2020_DRAUGHON_DRAWS-DMID1-5r5fmbmta-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/draughon-draws-editorial-cartoons-from-dennis-draughon/16553408/">DRAUGHON DRAWS: Editorial cartoons from Dennis Draughon</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/05/19559857/thumbnail-DMID1-5q309kp1t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh_party_pics/13365466/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/03/18/19018089/NCEventPics-RAL-Alchemy-35--DMID1-5m7b79c7m-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/raleigh_party_pics/13365466/">Nightlife Photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/photos-supermoon-eclipse/19697466/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2021/05/26/19696879/60ae3c63-ae63-5bb1-3b2a-1d68e73a9ff4-DMID1-5qzmsmslx-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/photos-supermoon-eclipse/19697466/">PHOTOS: Supermoon eclipse</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/storms-create-damage-in-central-north-carolina-before-memorial-day/19702389/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2021/05/29/19702405/60b2be0a-2f84-2bc3-c44c-2438e381992e-DMID1-5r0v7viwz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/storms-create-damage-in-central-north-carolina-before-memorial-day/19702389/">Storms create damage in central North Carolina before Memorial Day </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/north-carolina-man-drowns-trying-to-save-daughter-friend/19718477/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/05/26/19696961/ocean-DMID1-5qzj19g4w-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">State News</div>
    <a href="/north-carolina-man-drowns-trying-to-save-daughter-friend/19718477/">North Carolina man drowns trying to save daughter, friend</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/all-lanes-reopen-after-multiple-crashes-on-i-40-cause-delays-closures/19719474/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/06/10/19719476/123718-crash-DMID1-5r5g78utv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/all-lanes-reopen-after-multiple-crashes-on-i-40-cause-delays-closures/19719474/">All lanes reopen after multiple crashes on I-40 cause delays, closures </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wake-county-teacher-arrested-for-child-abuse-dwi/19718930/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/06/09/19718971/mugggg-DMID1-5r5apfdca-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/wake-county-teacher-arrested-for-child-abuse-dwi/19718930/">Wake County teacher arrested for child abuse, DWI</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/new-tech-could-help-detect-rip-currents-make-for-safer-beach-days/19718322/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/06/09/19718323/rip-DMID1-5r56q0ris-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/new-tech-could-help-detect-rip-currents-make-for-safer-beach-days/19718322/">New tech could help detect rip currents, make for safer beach days</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/devoted-dog-chases-ambulance-with-owner-inside/19719521/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/06/10/19719528/dog-DMID1-5r5gsd9i9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/devoted-dog-chases-ambulance-with-owner-inside/19719521/">Devoted dog chases ambulance with owner inside </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-weathercenter-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/06/10/19719420/123710-webwx-DMID1-5r5f7pf07-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/wral-weathercenter-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.highschoolot.com/dozens-of-finalists-named-for-2021-hsot-honors-voting-now-open/19714492/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/2017/04/26/16666118/HSOT_021021_1920x1080-DMID1-5r4qr5ti4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">High School Sports</div>
    <a href="https://www.highschoolot.com/dozens-of-finalists-named-for-2021-hsot-honors-voting-now-open/19714492/">Dozens of finalists named for 2021 HSOT Honors, voting now open</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/your-voice-what-do-you-think-about-apples-expansion-to-the-triangle/19466826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/04/08/19617380/gil5pm-DMID1-5qgmz6qcv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/your-voice-what-do-you-think-about-apples-expansion-to-the-triangle/19466826/">Your Voice: Would an incentive motivate you to get a COVID-19 vaccine?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/gardening-basics-what-you-should-plant-in-your-garden-this-summer/19716479/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/06/09/19718081/9C020E26-6C6B-45CA-85DE-AAEDF63C639B-DMID1-5r55dc4a2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/gardening-basics-what-you-should-plant-in-your-garden-this-summer/19716479/">Gardening basics: What you should plant in your garden this summer </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/tarboro-teen-saves-local-fire-department-after-raising-20k-during-eagle-scout-project/19716672/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/06/08/19716767/screenshot__24_-DMID1-5r4tobabj-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/tarboro-teen-saves-local-fire-department-after-raising-20k-during-eagle-scout-project/19716672/">Tarboro teen saves local fire department after raising $20k during Eagle Scout project</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke-gardens-welcomes-public-back-after-being-closed-for-more-than-a-year/19715202/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/06/07/19715240/123430-bridge-DMID1-5r4fyh4oc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/duke-gardens-welcomes-public-back-after-being-closed-for-more-than-a-year/19715202/">Duke Gardens welcomes public back after being closed for more than a year</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/triangle-events-to-look-forward-to-in-2021/19648670/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2019/03/22/18277867/22170-art_in_bloom-DMID1-5qogk5aoq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/triangle-events-to-look-forward-to-in-2021/19648670/">Triangle events to look forward to in 2021</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sculptures-galore-immerse-yourself-in-art-in-downtown-clayton/19709242/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/06/04/19711480/123144-IMG_0883-DMID1-5r39fkgrv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/sculptures-galore-immerse-yourself-in-art-in-downtown-clayton/19709242/">Sculptures galore: Immerse yourself in art in downtown Clayton </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/it-s-here-june-1-officially-kicks-off-predicted-above-normal-hurricane-season-in-the-atlantic/19704857/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/05/31/19705120/122735-Screenshot_2021-05-31_224734-DMID1-5r1qfkbzq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/it-s-here-june-1-officially-kicks-off-predicted-above-normal-hurricane-season-in-the-atlantic/19704857/">It&#039;s here: June 1 officially kicks off predicted above-normal hurricane season in the Atlantic</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/lifestyles/goaskmom/page/14006603/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/2008/06/05/3000786/3000786-1429300935-DMID1-5jo81xs92-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/lifestyles/goaskmom/page/14006603/">Public pools in Raleigh, Durham, Triangle</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/triangle-restaurant-week-starts-monday/19705697/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/01/17/16442239/16442239-1484677040-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/triangle-restaurant-week-starts-monday/19705697/">Triangle Restaurant Week returns Monday</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/hurricane-season-is-officially-underway/19705599/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/06/01/19705616/2021_forecast-DMID1-5r2amrtmz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/hurricane-season-is-officially-underway/19705599/">Hurricane season is officially underway</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://app.talkbacktime.com/us/wral/do-you-have-a-memory-to-share-about-mike-krzyzewskis-impact-on-basketball-duke-community" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2021/06/02/19707619/60b7cd54ec50a-media_79653344191f40e0a70efb9bafe3a4bf-DMID1-5r2e104l2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="https://app.talkbacktime.com/us/wral/do-you-have-a-memory-to-share-about-mike-krzyzewskis-impact-on-basketball-duke-community">Your Voice: Share a memory of Coach K</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/where-can-I-get-the-covid-19-vaccine-in-my-county/19466004/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/05/17/19683179/60a3055332066-52803b60-9304-4168-a563-11672a834b15-DMID1-5qw4sf4ja-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/where-can-I-get-the-covid-19-vaccine-in-my-county/19466004/">Locations, phone numbers to get your COVID shot in central NC</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/5-on-your-side-how-to-avoid-becoming-a-cyberattack-victim/19706375/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2021/06/01/19706397/122829-5oys-DMID1-5r223n5pk-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">5 On Your Side</div>
    <a href="/5-on-your-side-how-to-avoid-becoming-a-cyberattack-victim/19706375/">5 on Your Side: How to avoid becoming a cyberattack victim</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/dinosaur-world-opens-in-cumberland-county-on-june-9/19705913/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2021/06/01/19706007/122790-dino2-DMID1-5r1zy6a7u-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/dinosaur-world-opens-in-cumberland-county-on-june-9/19705913/">Dinosaur World opens in Cumberland County on June 9 </a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/new-tech-could-help-detect-rip-currents-make-for-safer-beach-days/19718322/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/06/09/19718323/rip-DMID1-5r56q0ris-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/new-tech-could-help-detect-rip-currents-make-for-safer-beach-days/19718322/">New tech could help detect rip currents, make for safer beach days</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/devoted-dog-chases-ambulance-with-owner-inside/19719521/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/06/10/19719528/dog-DMID1-5r5gsd9i9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/devoted-dog-chases-ambulance-with-owner-inside/19719521/">Devoted dog chases ambulance with owner inside </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-weathercenter-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/06/10/19719420/123710-webwx-DMID1-5r5f7pf07-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/wral-weathercenter-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/mount-recyclemore-tries-to-highlight-environmental-threat/19719597/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/06/10/19719601/FO02R06102021_thumb.0000005-1-DMID1-5r5hiujrv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/mount-recyclemore-tries-to-highlight-environmental-threat/19719597/">&#039;Mount Recyclemore&#039; tries to highlight environmental threat</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/senate-debates-down-syndrome-abortion-ban/19719639/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2021/06/10/19719641/senate-DMID1-5r5iilv3w-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/senate-debates-down-syndrome-abortion-ban/19719639/">Senate debates Down syndrome abortion ban</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/caught-on-cam-drone-footage-captures-elephant-herd-napping/19719517/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/06/10/19719520/ellies-DMID1-5r5gpl5bi-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/caught-on-cam-drone-footage-captures-elephant-herd-napping/19719517/">Caught on cam: Drone footage captures elephant herd napping</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/police-search-for-man-involved-in-deadly-fayetteville-home-invasion/19718497/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/06/09/19718498/123661-gilbert-DMID1-5r57qnkg0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/police-search-for-man-involved-in-deadly-fayetteville-home-invasion/19718497/">Police search for man involved in deadly Fayetteville home invasion</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 force-ad-hide responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320 force-ad-hide"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/draughon-draws-editorial-cartoons-from-dennis-draughon/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2021/06/10/19719437/06-10-2020_DRAUGHON_DRAWS-DMID1-5r5fmbmta-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/draughon-draws-editorial-cartoons-from-dennis-draughon/16553408/">DRAUGHON DRAWS: Editorial cartoons from Dennis Draughon</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/05/19559857/thumbnail-DMID1-5q309kp1t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh_party_pics/13365466/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/03/18/19018089/NCEventPics-RAL-Alchemy-35--DMID1-5m7b79c7m-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/raleigh_party_pics/13365466/">Nightlife Photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/photos-supermoon-eclipse/19697466/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2021/05/26/19696879/60ae3c63-ae63-5bb1-3b2a-1d68e73a9ff4-DMID1-5qzmsmslx-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/photos-supermoon-eclipse/19697466/">PHOTOS: Supermoon eclipse</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/storms-create-damage-in-central-north-carolina-before-memorial-day/19702389/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2021/05/29/19702405/60b2be0a-2f84-2bc3-c44c-2438e381992e-DMID1-5r0v7viwz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/storms-create-damage-in-central-north-carolina-before-memorial-day/19702389/">Storms create damage in central North Carolina before Memorial Day </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/north-carolina-man-drowns-trying-to-save-daughter-friend/19718477/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/05/26/19696961/ocean-DMID1-5qzj19g4w-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">State News</div>
    <a href="/north-carolina-man-drowns-trying-to-save-daughter-friend/19718477/">North Carolina man drowns trying to save daughter, friend</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/all-lanes-reopen-after-multiple-crashes-on-i-40-cause-delays-closures/19719474/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/06/10/19719476/123718-crash-DMID1-5r5g78utv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/all-lanes-reopen-after-multiple-crashes-on-i-40-cause-delays-closures/19719474/">All lanes reopen after multiple crashes on I-40 cause delays, closures </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wake-county-teacher-arrested-for-child-abuse-dwi/19718930/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/06/09/19718971/mugggg-DMID1-5r5apfdca-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/wake-county-teacher-arrested-for-child-abuse-dwi/19718930/">Wake County teacher arrested for child abuse, DWI</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/new-tech-could-help-detect-rip-currents-make-for-safer-beach-days/19718322/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/06/09/19718323/rip-DMID1-5r56q0ris-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/new-tech-could-help-detect-rip-currents-make-for-safer-beach-days/19718322/">New tech could help detect rip currents, make for safer beach days</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/devoted-dog-chases-ambulance-with-owner-inside/19719521/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/06/10/19719528/dog-DMID1-5r5gsd9i9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/devoted-dog-chases-ambulance-with-owner-inside/19719521/">Devoted dog chases ambulance with owner inside </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-weathercenter-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/06/10/19719420/123710-webwx-DMID1-5r5f7pf07-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/wral-weathercenter-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.highschoolot.com/dozens-of-finalists-named-for-2021-hsot-honors-voting-now-open/19714492/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/2017/04/26/16666118/HSOT_021021_1920x1080-DMID1-5r4qr5ti4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">High School Sports</div>
    <a href="https://www.highschoolot.com/dozens-of-finalists-named-for-2021-hsot-honors-voting-now-open/19714492/">Dozens of finalists named for 2021 HSOT Honors, voting now open</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/your-voice-what-do-you-think-about-apples-expansion-to-the-triangle/19466826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/04/08/19617380/gil5pm-DMID1-5qgmz6qcv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/your-voice-what-do-you-think-about-apples-expansion-to-the-triangle/19466826/">Your Voice: Would an incentive motivate you to get a COVID-19 vaccine?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/gardening-basics-what-you-should-plant-in-your-garden-this-summer/19716479/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/06/09/19718081/9C020E26-6C6B-45CA-85DE-AAEDF63C639B-DMID1-5r55dc4a2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/gardening-basics-what-you-should-plant-in-your-garden-this-summer/19716479/">Gardening basics: What you should plant in your garden this summer </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/tarboro-teen-saves-local-fire-department-after-raising-20k-during-eagle-scout-project/19716672/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/06/08/19716767/screenshot__24_-DMID1-5r4tobabj-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/tarboro-teen-saves-local-fire-department-after-raising-20k-during-eagle-scout-project/19716672/">Tarboro teen saves local fire department after raising $20k during Eagle Scout project</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke-gardens-welcomes-public-back-after-being-closed-for-more-than-a-year/19715202/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/06/07/19715240/123430-bridge-DMID1-5r4fyh4oc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/duke-gardens-welcomes-public-back-after-being-closed-for-more-than-a-year/19715202/">Duke Gardens welcomes public back after being closed for more than a year</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/triangle-events-to-look-forward-to-in-2021/19648670/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2019/03/22/18277867/22170-art_in_bloom-DMID1-5qogk5aoq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/triangle-events-to-look-forward-to-in-2021/19648670/">Triangle events to look forward to in 2021</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sculptures-galore-immerse-yourself-in-art-in-downtown-clayton/19709242/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/06/04/19711480/123144-IMG_0883-DMID1-5r39fkgrv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/sculptures-galore-immerse-yourself-in-art-in-downtown-clayton/19709242/">Sculptures galore: Immerse yourself in art in downtown Clayton </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/it-s-here-june-1-officially-kicks-off-predicted-above-normal-hurricane-season-in-the-atlantic/19704857/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/05/31/19705120/122735-Screenshot_2021-05-31_224734-DMID1-5r1qfkbzq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/it-s-here-june-1-officially-kicks-off-predicted-above-normal-hurricane-season-in-the-atlantic/19704857/">It&#039;s here: June 1 officially kicks off predicted above-normal hurricane season in the Atlantic</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/lifestyles/goaskmom/page/14006603/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/2008/06/05/3000786/3000786-1429300935-DMID1-5jo81xs92-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/lifestyles/goaskmom/page/14006603/">Public pools in Raleigh, Durham, Triangle</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/triangle-restaurant-week-starts-monday/19705697/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/01/17/16442239/16442239-1484677040-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/triangle-restaurant-week-starts-monday/19705697/">Triangle Restaurant Week returns Monday</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/hurricane-season-is-officially-underway/19705599/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/06/01/19705616/2021_forecast-DMID1-5r2amrtmz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/hurricane-season-is-officially-underway/19705599/">Hurricane season is officially underway</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://app.talkbacktime.com/us/wral/do-you-have-a-memory-to-share-about-mike-krzyzewskis-impact-on-basketball-duke-community" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2021/06/02/19707619/60b7cd54ec50a-media_79653344191f40e0a70efb9bafe3a4bf-DMID1-5r2e104l2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="https://app.talkbacktime.com/us/wral/do-you-have-a-memory-to-share-about-mike-krzyzewskis-impact-on-basketball-duke-community">Your Voice: Share a memory of Coach K</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/where-can-I-get-the-covid-19-vaccine-in-my-county/19466004/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/05/17/19683179/60a3055332066-52803b60-9304-4168-a563-11672a834b15-DMID1-5qw4sf4ja-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/where-can-I-get-the-covid-19-vaccine-in-my-county/19466004/">Locations, phone numbers to get your COVID shot in central NC</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/5-on-your-side-how-to-avoid-becoming-a-cyberattack-victim/19706375/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2021/06/01/19706397/122829-5oys-DMID1-5r223n5pk-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">5 On Your Side</div>
    <a href="/5-on-your-side-how-to-avoid-becoming-a-cyberattack-victim/19706375/">5 on Your Side: How to avoid becoming a cyberattack victim</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/dinosaur-world-opens-in-cumberland-county-on-june-9/19705913/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2021/06/01/19706007/122790-dino2-DMID1-5r1zy6a7u-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/dinosaur-world-opens-in-cumberland-county-on-june-9/19705913/">Dinosaur World opens in Cumberland County on June 9 </a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/new-tech-could-help-detect-rip-currents-make-for-safer-beach-days/19718322/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/06/09/19718323/rip-DMID1-5r56q0ris-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/new-tech-could-help-detect-rip-currents-make-for-safer-beach-days/19718322/">New tech could help detect rip currents, make for safer beach days</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/devoted-dog-chases-ambulance-with-owner-inside/19719521/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/06/10/19719528/dog-DMID1-5r5gsd9i9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/devoted-dog-chases-ambulance-with-owner-inside/19719521/">Devoted dog chases ambulance with owner inside </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-weathercenter-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/06/10/19719420/123710-webwx-DMID1-5r5f7pf07-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/wral-weathercenter-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/mount-recyclemore-tries-to-highlight-environmental-threat/19719597/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/06/10/19719601/FO02R06102021_thumb.0000005-1-DMID1-5r5hiujrv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/mount-recyclemore-tries-to-highlight-environmental-threat/19719597/">&#039;Mount Recyclemore&#039; tries to highlight environmental threat</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/senate-debates-down-syndrome-abortion-ban/19719639/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2021/06/10/19719641/senate-DMID1-5r5iilv3w-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/senate-debates-down-syndrome-abortion-ban/19719639/">Senate debates Down syndrome abortion ban</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/caught-on-cam-drone-footage-captures-elephant-herd-napping/19719517/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/06/10/19719520/ellies-DMID1-5r5gpl5bi-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/caught-on-cam-drone-footage-captures-elephant-herd-napping/19719517/">Caught on cam: Drone footage captures elephant herd napping</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/police-search-for-man-involved-in-deadly-fayetteville-home-invasion/19718497/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/06/09/19718498/123661-gilbert-DMID1-5r57qnkg0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/police-search-for-man-involved-in-deadly-fayetteville-home-invasion/19718497/">Police search for man involved in deadly Fayetteville home invasion</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>



<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://www.capitolbroadcasting.com/fcc-report-2020-raleigh/">EEO</a></li>
                    <li><a href="https://www.wral.com/fcc-public-inspection-file/18195139/">FCC Public File</a></li>
                    <li><a href="https://www.wral.com/wral-wraz-fcc-applications/19360711/">FCC Applications</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
                    <li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
                    <li><div id="ccpa-link"></div></li>
                </ul>
				<p class="footer-desc">&copy;2021  Capitol Broadcasting Company, Inc.</p>
			</div>
            <div class="footer-item footer-utility">
                <div style="text-align: center">
				    <div class="h-5">Follow us on</div>
				    <ul class="nav-utility">
					    <li>
						    <a class="icon icon-footer-facebook" href="https://facebook.com/wral-tv">
							    <span class="visually-hidden">Facebook</span>
						    </a>
					    </li>
					    <li>
						    <a class="icon icon-footer-twitter" href="https://twitter.com/wral">
							    <span class="visually-hidden">Twitter</span>
						    </a>
                        </li>
                    </ul>
                </div>
                
			</div>
		</div>
	</div>
</footer><script src="//www.queryly.com/js/queryly.v4.js"></script><script>queryly.init('53a111948de240a6', document.querySelectorAll('header,.g-wrap,footer'));</script>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><div class="OUTBRAIN" data-src="https://www.wral.com/poll-millions-in-us-struggle-through-life-with-few-to-trust/19719496/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config  = window._sf_async_config = (window._sf_async_config || {uid:20531,sections: "Political News",domain:"wral.com"});
    /** CONFIGURATION START **/
    _sf_async_config.playerdomain = "www.wral.com";
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = ' https://static.chartbeat.com/js/chartbeat.js ';
        n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
    })();
</script>
<script type="text/javascript" class="teads" src="https://a.teads.tv/page/12930/tag" async></script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c741340efe67221"></script>
</body>
<!-- render complete -->
</html>
