<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>Marc Lasry, chairman of embattled media org Ozy, resigns :: WRAL.com</title>
    <meta name="description" content="Marc Lasry, the hedge-fund billionaire and Milwaukee Bucks co-owner who was named chairman of embattled media organization Ozy earlier this month, has resigned from its board.">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wral.com/marc-lasry-chairman-of-embattled-media-org-ozy-resigns/19903540/"
    },
    "headline": "Marc Lasry, chairman of embattled media org Ozy, resigns",
    "description": "Marc Lasry, the hedge-fund billionaire and Milwaukee Bucks co-owner who was named chairman of embattled media organization Ozy earlier this month, has resigned from its board.",
    "datePublished": "2021-09-30T19:14:01-0400",
    "dateModified": "2021-09-30T19:15:39-0400",
    "publisher": {
        "@type": "Organization",
        "name": "WRAL",
        "logo": {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/presentation/v3/images/content/wralnews_newsschema_logo.jpg",
            "width": 32,
            "height": 32
        }
    },
    "articleSection": [
        "Business"
    ],
    "keywords": [],
    "author": [
        {
            "@type": "Organization",
            "name": "WRAL"
        }
    ],
    "image": [
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/business/2021/09/30/19903567/61564514d4cf5-media_7610ba4e060d4ff18ebc8c051c4473bb-DMID1-5se3kn07e-1280x720.jpg",
            "width": "1280",
            "height": "720"
        }
    ],
    "thumbnailUrl": "https://wwwcache.wral.com/asset/business/2021/09/30/19903567/61564511b1fc2-media_7610ba4e060d4ff18ebc8c051c4473bb-DMID1-5se3kn07e-320x240.jpg"
}
</script>
    <link rel="manifest" href="/manifest.json">
                <script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
            <script type="text/javascript">

                var Pushwoosh = Pushwoosh || [];
                Pushwoosh.push(['init', {
                    logLevel: 'debug',
                    applicationCode: '433F8-602A0',
                    defaultNotificationTitle: 'WRAL.com',
                    defaultNotificationImage: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',
                    safariWebsitePushID: 'web.com.wral',
                    autoSubscribe: false,
                    subscribeWidget: {
                        enable: false,
                        position: 'bottomLeft', //possible values: ‘bottomLeft’, ‘bottomRight’, ‘topLeft’, ‘topRight’
                        bgColor: '#12AE7E',
                        bellColor: 'white',
                        bellStrokeColor: '#08754f',
                        bellButtonBorder: '1px solid #379676',
                        shadow: '0px 0px 6px rgba(0, 0, 0, 0.75)',
                        size: '48px',
                        indent: '20px',
                        zIndex: '999999',
                        tooltipText: {
                          successSubscribe: 'You are successfully subscribed!',
                          needSubscribe: 'Get notifications about important news!',
                          blockSubscribe: 'Click to see how to get notifications',
                          alreadySubscribed: 'You are already subscribed'
                        }
                    },
                    subscribePopup: {
                      enable: true,          // (boolean) popup activation
                      text: 'Would you like to receive breaking news alerts from WRAL.com?', // (string) a text to display on the popup
                      askLaterButtonText: 'Not now', // (string) custom text for the “Ask later” button
                      confirmSubscriptionButtonText: 'Subscribe', // (string) custom text for the “Subscribe” button
                      iconUrl: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',  // (string) custom icon URL
                      delay: 1,             // (integer) a delay between the page loading and popup appearance
                      retryOffset: 1209600,   // (integer) an offset in seconds to display the popup again
                      overlay: false,        // (boolean) enables page overlaying when popup is displayed
                      position: 'top',       // (string) position on the page. Possible values: ’top' | 'center' | 'bottom’

                      bgColor: '#fff',                         // (string) popup’s background color
                      borderColor: 'transparent',              // (string) popup’s border color
                      boxShadow: '0 3px 6px rgba(0,0,0,0.16)', // (string) popup’s shadow

                      textColor: '#000',      // (string) popup’s text color
                      textSize: 'inherit',    // (string) popup’s text size
                      fontFamily: 'inherit',  // (string) popup’s text font

                      subscribeBtnBgColor: '#4285f4',     // (string) “Subscribe” button’s color
                      subscribeBtnTextColor: '#fff',      // (string) “Subscribe” button text’s color

                      askLaterBtnBgColor: 'transparent',  // (string) “Ask later” button’s color
                      askLaterBtnTextColor: '#000',        // (string) “Ask later” button text’s color

                      theme: 'material' // or 'topbar'. A popup theme, see the details below
                  },
                  userId: 'user_id',
                  tags: {'channels': ['wral_default']}
                }]);
            </script>
<link rel="preconnect" href="//fonts.googleapis.com" >
<link rel="preconnect" href="https://wwwcache.wral.com" >
<link rel="preconnect" href="//cdn.blueconic.net" >


<script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'idAsset': '19903540',
'assetType': 'story',
'articleTitle': 'Marc Lasry, chairman of embattled media org Ozy, resigns',
'contentPublishedDate': '2021-09-30',
'contentPublishedDayOfWeek': 'Thursday',
'contentPublishedHour': '19',
'siteSection': 'Business',
'siteSubSection': 'Business : Main',
'contentSource':'Associated Press',
'author': ["none"],
'reporter': ["none"],
'photographer': ["none"],
'userType': undefined,
'loginStatus': 'logged out',
'gender': 'unspecified',
'userRegAge':undefined,
'ageBand': undefined,
'userRegGeography': undefined,
'userRegZipcode': undefined,
'userRegEducation': undefined,
'userRegIncome': undefined,
'userID': undefined,
'FacebookInstantArticle': 'NO',
'ABTestID': 10,
'assetTag': [],
'videoPresentation': undefined,
'blog': undefined,
'showAdditionalComments': undefined,
'internalSearchTerms':undefined,
'classifiedsSearchTerms':undefined,
'oaaSearchTerms':undefined
    })
    </script>
    <!-- Google Publisher Tag -->
    <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <!-- End Google Publisher Tag -->

    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>

    <!-- End Google Tag Manager -->

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />
    <link rel="amphtml" href="https://www.wral.com/marc-lasry-chairman-of-embattled-media-org-ozy-resigns/19903540/?version=amp">
    
    <script src="//cdn.blueconic.net/capitolbroadcasting.js" async></script>
    <script src="//player.h-cdn.com/loader.js?customer=hc_6b608449" crossorigin="anonymous" async></script>
                    <script>
        !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
        </script>
    <meta name="section" content="Business" />
    <meta name="sub-section" content="" />
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Marc Lasry, chairman of embattled media org Ozy, resigns :: WRAL.com" />
    <meta property="og:description" content="Marc Lasry, the hedge-fund billionaire and Milwaukee Bucks co-owner who was named chairman of embattled media organization Ozy earlier this month, has resigned from its board." />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/business/2021/09/30/19903567/61564511b1fc2-media_7610ba4e060d4ff18ebc8c051c4473bb-DMID1-5se3kn07e-640x480.jpg" />
    <meta property="og:url" content="https://www.wral.com/marc-lasry-chairman-of-embattled-media-org-ozy-resigns/19903540/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2021-09-30T19:14:01-04:00" />
    <meta property="fb:app_id" content="334167666672300"/>
    <meta property="og:type" content="article" />        <!-- twitter card -->
    <meta name="twitter:site" content="@wral" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="https://www.wral.com/marc-lasry-chairman-of-embattled-media-org-ozy-resigns/19903540/" />
    <meta name="twitter:title" content="Marc Lasry, chairman of embattled media org Ozy, resigns" />
    <meta name="twitter:description" content="Marc Lasry, the hedge-fund billionaire and Milwaukee Bucks co-owner who was named chairman of embattled media organization Ozy earlier this month, has resigned from its board." />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/business/2021/09/30/19903567/61564514d4cf5-media_7610ba4e060d4ff18ebc8c051c4473bb-DMID1-5se3kn07e-640x360.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=19903540|asset_type=story" />
<meta property="fb:pages" content="14827657177" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="https://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2021-09-30 19:14:01" />
        <meta name="dcterms.modified" content="2021-09-30 19:15:39" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" >


<link rel="canonical" href="https://www.wral.com/marc-lasry-chairman-of-embattled-media-org-ozy-resigns/19903540/" /><!--// Begin OS4 prebid //-->
<script>
!(function () { window.googletag = window.googletag || {}; window.vmpbjs = window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var cmds = googletag.cmd.slice(0) || []; googletag.cmd.length=0; var ready = false; function exec(cb) { return cb.call(googletag); } googletag.cmd.push(function () { googletag.cmd.unshift = function (cb) { if (ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0;k<cmds.length;k++){exec(cmds[k]);} } }; googletag.cmd.push = function (cb) { if (ready) { return exec(cb); } cmds.push(cb); }; }); googletag.cmd.push = function (cb) { cmds.push(cb) }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) { ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); }) } else { googletag.cmd = cmds; } } }; var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.isocrates.com/prebidlink/' + cb + '/wrapper_hb_274617_328.js', pbSrc = vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload = cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); }; return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })()
</script>
<!--// End OS4 prebid //-->
<script id="ns_script_dc" data-key="f89bd77b-99fc-4676-b870-419bdf464755" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js" type="text/javascript" async></script>
            <!-- Admiral Visitor Relationship Management Tag for wral.com -->
            <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://futuristicfifth.com/v2bozqmawO0P_7Sdtwh7UazcrQvYN91ccQwmhRETnQ_DVkANKhCejjLgkLsDFkck-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://futuristicfifth.com/v2pxeM8HzRVQyv2VfKTJ2qRggxHVTmPehHuMhsdu8hW0A8ePOMCJWwcT4G1ItmO7Ssks-VMfYm8BdCpuaEg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
                <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2021-06-18_173730">    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/related_assets_renderer.css">

    
            <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/lazysizes.min.js" async=""></script>
    <link href="https://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    
    
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
</head>


<body class=" wral " >
    <!-- Begin comScore Tag -->
            <script>
              var _comscore = _comscore || [];
              _comscore.push({ c1: "2", c2: "27549700" });
              (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
              })();
            </script>
            <noscript>
              <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27549700&cv=2.0&cj=1" alt="comscore no script image" />
            </noscript>
            <!-- End comScore Tag -->
    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_zwpto3fq4rbe7slazngx6xyzbm'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'</scr'+'ipt>');
})();
</script>
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">
	<div class="container clear-fix">
        <label class="breakpoint-desktop-only"  for="queryly_toggle" style=" margin-bottom: 0px;"><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search"></span></div></label>
        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://obits.wral.com/">Obituaries</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
		</ul>
		</div>
		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open" aria-label="Toggle alerts">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Fmarc-lasry-chairman-of-embattled-media-org-ozy-resigns%2F19903540%2F">Sign In<span class="dropdown-carat"></span></a>

            </li>
            
			<li class="nav-nbc_live" style='display:none;'>
			    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4584583181&iu=/6167" target="_blank" rel="noopener" style="display:block;margin: 0px;">
			        <img style="height: 25px;" alt='nbc-live-tv' src="https://wwwcache.wral.com/presentation/v3/images/sports/livetv-stacked.svg">
                </a>
            </li>
		</ul>
	</div>
</div>
<div id="modal-sign-in-form" title="Sign In" style="display: none;"><p id="nav-password-reminder">If you previously used a social network to login to WRAL.com, click the “Forgot your password” link to reset your password.</p>
<div class="sign-in-form g-row">
    <form action="https://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="https://www.wral.com/marc-lasry-chairman-of-embattled-media-org-ozy-resigns/19903540/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="https://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
                <li class="megamenu-sub">
                    <a href="#">Politics</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/8915553">@NCCapitol</a></li>
                            <li><a href="/18768740">Politifact</a></li>
                            <li><a href="/news/political/">Politics</a></li>
                        </ul>
                    </div>
                </li><li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="https://obits.wral.com/">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/attorney-city-of-raleigh-pays-2-million-to-13-men-wrongfully-arrested-on-drug-charges/19902587/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/08/02/19805560/129428-DSC02997-DMID1-5rqkmq9qe-220x165.jpg" class="b-fluid no-display" alt="City of Raleigh police" width="220" height="165" /></a>
                    <h6>WRAL Investigates</h6>
                    <p><a href="/attorney-city-of-raleigh-pays-2-million-to-13-men-wrongfully-arrested-on-drug-charges/19902587/"  >Attorney: City of Raleigh pays $2 million to 13 men wrongfully arrested on drug charges</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/he-was-a-sweet-person-family-devastated-after-17-year-old-killed-in-selma-shooting/19902408/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/09/30/19903506/screenshot_-_2021-09-30T175921.710-DMID1-5se32hr08-220x165.jpg" class="b-fluid no-display" alt="Ray&#039;eshawn Hodges " width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/he-was-a-sweet-person-family-devastated-after-17-year-old-killed-in-selma-shooting/19902408/"  >&#039;He was a sweet person.&#039; Family devastated after 17-year-old killed in Selma shooting</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/26-year-old-woman-hit-by-car-in-clayton-dies/19900713/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/09/22/19889503/crimescene-police-01-DMID1-5saukkh0t-220x165.jpg" class="b-fluid no-display" alt="Police car crime scene night" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/26-year-old-woman-hit-by-car-in-clayton-dies/19900713/"  >26-year-old woman hit by car in Clayton dies</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/2021-wral-voters-choice-awards/19868188/">Nominate your favorites now: 2021 WRAL Voters&#039; Choice Awards</a></li>

                </ul>                <h6>Your news, delivered</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/39538/">Subscribe to WRAL emails</a></li>
                    <li><a href="/download-wral-apps/5787234/">Download WRAL apps</a></li>
                    <li><a href="https://www.facebook.com/WRALTV/">WRAL on Facebook</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1365__zoneid=1__cb=946294a534__oadest=https%3A%2F%2Fwww.wral.com%2Fweather%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the latest weather updates" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1472673621.png">
		<div class="megamenu-ad-text">Get the latest weather updates</div>
		<div class="megamenu-ad-action">WRAL.com/weather &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-coronavirus">
                    <a href="/coronavirus/">Coronavirus<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/coronavirus/">Coronavirus News</a></li>
<li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
<li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
<li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
<li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
<li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
<li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
<li><a href="/19015999">Podcast</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/for-the-first-time-since-june-the-number-of-projected-covid-19-deaths-in-the-us-is-decreasing/19902228/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/09/29/19901459/6154c0f515a31-fbf703ea-18b3-4abd-abce-1a222422732e-DMID1-5sdn54t8s-220x165.jpg" class="b-fluid no-display" alt="Vaccination Rates Climbing in U.S. Latino Community " width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/coronavirus/for-the-first-time-since-june-the-number-of-projected-covid-19-deaths-in-the-us-is-decreasing/19902228/"  >Some US governors say Covid hospitalizations are going down but warn of what could come next if more people don&#039;t get vaccinated</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/drive-thru-clinics-open-for-people-seeking-pfizer-s-covid-19-booster-shot/19902481/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2021/09/29/19901104/61548f783cd34-media_e9a76ae59c28434d96769bb48f771d60-DMID1-5sdl1paay-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_Vaccination_Rates_71558" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/drive-thru-clinics-open-for-people-seeking-pfizer-s-covid-19-booster-shot/19902481/"  >Drive-thru clinics open for people seeking Pfizer&#039;s COVID-19 booster shot</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/parents-health-experts-disagree-on-optional-masking-at-harnett-county-schools/19901528/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2021/09/29/19901769/screenshot_-_2021-09-29T184822.193-DMID1-5sdpad4jn-220x165.jpg" class="b-fluid no-display" alt="Experts worry about optional masking in Harnett schools " width="220" height="165" /></a>
                    <h6>Education</h6>
                    <p><a href="/coronavirus/parents-health-experts-disagree-on-optional-masking-at-harnett-county-schools/19901528/"  >Parents, health experts disagree on optional masking at Harnett County schools </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <!-- No promo -->
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/closings/">Closings</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/webcams/17905801/">WRAL Live Cam Network</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/weather-forecast-Raleigh-Durham-Cary-NC/19792729/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/09/25/19895191/135890-NEXT_3_DAYS-DMID1-5sdw1lzff-220x165.jpg" class="b-fluid no-display" alt="The next several days in central North Carolina are filled with sunshine" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/weather-forecast-Raleigh-Durham-Cary-NC/19792729/"  >Approaching cold front brings slight chance of showers, cooler temps on the way </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/why-climate-change-is-making-it-harder-to-chase-fall-foliage/19902195/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/greenguide/2021/09/30/19902196/615548288e580-media_9012290bff5040c6bf1f499ce869ad77-DMID1-5sdsv71bn-220x165.jpg" class="b-fluid no-display" alt="Leaf_Peeping_Climate_Change_56354" width="220" height="165" /></a>
                    <h6>Green Guide</h6>
                    <p><a href="/why-climate-change-is-making-it-harder-to-chase-fall-foliage/19902195/"  >Why climate change is making it harder to chase fall foliage</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/hurricane-sam-bringing-a-rough-surf-weekend-to-us-east-coast/19900691/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/09/29/19900692/61544314a5116-media_cf5e5feba6d34fb6aab8d658d148e60d-DMID1-5sdht9brx-220x165.jpg" class="b-fluid no-display" alt="Tropical_Weather_30858" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/hurricane-sam-bringing-a-rough-surf-weekend-to-us-east-coast/19900691/"  >Hurricane Sam bringing a rough surf weekend to US East Coast</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5se3v1t8j-220x165.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            

        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=b8b3c4a616__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/14848029/">Marilyn Payne</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/nc-courage-coach-paul-riley-fired-following-allegations-of-inappropriate-comments-towards-players/19902712/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/soccer/2021/09/30/19903568/Couragecoachfired-DMID1-5se3t52u7-220x165.jpg" class="b-fluid no-display" alt="North Carolina Courage coach Paul Riley fired" width="220" height="165" /></a>
                    <h6>Soccer</h6>
                    <p><a href="https://www.wralsportsfan.com/nc-courage-coach-paul-riley-fired-following-allegations-of-inappropriate-comments-towards-players/19902712/"  >NC Courage coach Paul Riley fired following allegations of inappropriate comments towards players</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/north-carolina-tries-to-regroup-again-hosts-rival-duke/19902852/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/college_football/2021/09/26/19895578/media_766e2eb9839b4d5da4e35191a2daa37e-DMID1-5sdzpocqm-220x165.jpg" class="b-fluid no-display" alt="North_Carolina_Georgia_Tech_Football_88009" width="220" height="165" /></a>
                    <h6>College Football</h6>
                    <p><a href="https://www.wralsportsfan.com/north-carolina-tries-to-regroup-again-hosts-rival-duke/19902852/"  >North Carolina tries to regroup again, hosts rival Duke</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/no-23-nc-state-focuses-on-louisiana-tech-after-big-victory/19902928/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/college_football/2021/09/25/19895098/media_ce5f26ec5268400f89430e0ce337ea69-DMID1-5sdzqkcnt-220x165.jpg" class="b-fluid no-display" alt="Clemson_NC_State_Football_12117" width="220" height="165" /></a>
                    <h6>College Football</h6>
                    <p><a href="https://www.wralsportsfan.com/no-23-nc-state-focuses-on-louisiana-tech-after-big-victory/19902928/"  >No. 23 NC State focuses on Louisiana Tech after big victory</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.highschoolot.com/highschoolot-honors/17504324/">HighSchoolOT Honors</a></li>
                    <li><a href="https://www.wralsportsfan.com/sportsradio/page/14766290/">WRALSportsFan Podcasts</a></li>

                </ul>                <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.wralsportsfan.com/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="https://www.wralsportsfan.com/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="https://www.wralsportsfan.com/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="https://www.wralsportsfan.com/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="https://www.wralsportsfan.com/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="https://www.wralsportsfan.com/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=649721b403__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown is-active" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/dollar-tree-breaks-the-1-barrier-as-costs-take-a-bite/19900932/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2021/09/29/19900934/6154762f422e1-media_551f67a56dc6418a94e56aab44f0a936-DMID1-5sdjz4m5b-220x165.jpg" class="b-fluid no-display" alt="Dollar_Tree_Breaking_the_$1_Barrier_70837" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/dollar-tree-breaks-the-1-barrier-as-costs-take-a-bite/19900932/"  >Dollar Tree breaks the $1 barrier as costs take a bite</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/krispy-kreme-to-sell-cinnamon-rolls/19899484/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2021/09/28/19899485/135693-cinnamon-DMID1-5sd87rzyq-220x165.jpg" class="b-fluid no-display" alt="Krispy Kreme to sell cinnamon rolls " width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/krispy-kreme-to-sell-cinnamon-rolls/19899484/"  >Krispy Kreme to sell cinnamon rolls </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/us-home-prices-jump-by-record-amount-in-july/19898930/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2021/09/28/19898931/615314b4448ef-media_fd09dc58fcf240e19932b8144243598f-DMID1-5sd50fb2w-220x165.jpg" class="b-fluid no-display" alt="California_Housing_31976" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/us-home-prices-jump-by-record-amount-in-july/19898930/"  >Record July jump in US home prices, sidelining more buyers</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Market news</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/business/stocks_and_bonds/page/9956473/">Stock Market news and numbers</a></li>

                </ul>                <h6>Economic indicators</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/what-happens-in-a-recession/18575409/">What happens in a recession?</a></li>
                    <li><a href="/what-to-fear-in-coming-months-how-a-recession-could-happen/18575424/">How a recession could happen</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1365__zoneid=1__cb=a960ef40a7__oadest=https%3A%2F%2Fwww.wral.com%2Fweather%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the latest weather updates" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1472673621.png">
		<div class="megamenu-ad-text">Get the latest weather updates</div>
		<div class="megamenu-ad-action">WRAL.com/weather &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/editorial-legislators-budget-must-fully-implement-leandro-plan-for-education-equity/19901950/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2021/09/29/19902030/09-29-2021_COOER-DMID1-5sdrf1dpi-220x165.jpg" class="b-fluid no-display" alt="N.C. Gov. Roy Cooper and Commission on a Sound Basic Education" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-legislators-budget-must-fully-implement-leandro-plan-for-education-equity/19901950/"  >Editorial: Legislators&#039; budget must fully implement Leandro plan for education equity</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-today-s-national-voter-registration-day-sign-up-and-be-heard/19898390/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2014/11/04/14148853/151035-christina_cyrus-DMID1-5ghhw1x3b-220x165.jpg" class="b-fluid no-display" alt="Christina Cyrus" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-today-s-national-voter-registration-day-sign-up-and-be-heard/19898390/"  >Editorial: Today&#039;s &#039;National Voter Registration Day.&#039; Sign up and be heard</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/draughon-draws-editorial-cartoons-from-dennis-draughon/16553408/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2021/09/26/19896877/09-27-2021-DMID1-5sckikxw9-220x165.jpg" class="b-fluid no-display" alt="DRAUGHON DRAWS: GOP&#039;s unique portrait of North Carolina" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/draughon-draws-editorial-cartoons-from-dennis-draughon/16553408/"  >DRAUGHON DRAWS:  GOP&#039;s unique portrait of North Carolina</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1604__zoneid=1__cb=2aea20100e__oadest=http%3A%2F%2Fbit.ly%2FTechNewsletterDesktop+++" target="_top">
<div class="megamenu-ad-inner">
		<img alt="TechWire Newsletter" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1622131056.png">
		<div class="megamenu-ad-text">TechWire Newsletter</div>
		<div class="megamenu-ad-action">Get tech news and more &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/5-on-your-side-looks-into-delays-removing-recalled-products-from-stores/19903452/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2021/09/23/19891613/614cef344dc91-21b0f5b5-be32-448f-a3cb-a468c28fccfd-DMID1-5sbae0p13-220x165.jpg" class="b-fluid no-display" alt="3.3 Million Baby Cushions Are Recalled After 8 Reported Infant Deaths" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/5-on-your-side-looks-into-delays-removing-recalled-products-from-stores/19903452/"  >5 On Your Side looks into delays removing recalled products from stores</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/why-are-so-many-dangerous-products-still-on-retailer-shelves/19903329/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2021/09/23/19891227/boppy-DMID1-5sb8f7bxq-220x165.jpg" class="b-fluid no-display" alt="Recalled Boppy baby loungers" width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/why-are-so-many-dangerous-products-still-on-retailer-shelves/19903329/"  >Why are so many dangerous products still on retailer shelves?</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/bacon-prices-have-skyrocketed-to-record-levels-and-they-might-not-go-down-anytime-soon/19901151/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2020/06/16/19146453/5ee8a645c029d-AdobeStock_104457512-e1592233873218-DMID1-5n6y6334l-220x165.jpg" class="b-fluid no-display" alt="How To Make Perfect Bacon In The Oven" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/bacon-prices-have-skyrocketed-to-record-levels-and-they-might-not-go-down-anytime-soon/19901151/"  >Bacon prices have skyrocketed to record levels, and they might not go down anytime soon</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>5 On Your Side</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber security: Protecting your digital life</a></li>
                    <li><a href="/dont-waste-your-money/18386953/">Don&#039;t Waste Your Money</a></li>

                </ul>                <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=43__zoneid=1__cb=272a0f4901__oadest=http%3A%2F%2Fwww.wral.com%2F5onyourside%2Fconsumer_complaints%2Fpage%2F1001542%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="File a consumer complaint" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1377542231.png">
		<div class="megamenu-ad-text">File a consumer complaint >></div>
		<div class="megamenu-ad-action"></div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health/Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/agingwell/">Aging Well</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
<li><a href="/lifestyles/food/">Food</a></li>
<li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
<li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/august-brings-highest-number-of-covid-deaths-yet-among-pregnant-women/19903301/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/09/30/19903333/baby-g67261e6c2_1920-DMID1-5se24ewrb-220x165.jpg" class="b-fluid no-display" alt="August brings highest number of COVID deaths yet among pregnant women" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/august-brings-highest-number-of-covid-deaths-yet-among-pregnant-women/19903301/"  >August brings highest number of COVID deaths yet among pregnant women</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/governor-gets-flu-shot-at-local-pharmacy-that-provided-covid-vaccines-for-over-25-000-locals/19903257/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/09/30/19902891/a9d32e0d-4134-453a-a45a-91ce0a32077f-DMID1-5se1q8hr7-220x165.jpg" class="b-fluid no-display" alt="Mandates Boost Vaccination Rates Among Health Care Workers in California" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/governor-gets-flu-shot-at-local-pharmacy-that-provided-covid-vaccines-for-over-25-000-locals/19903257/"  >Governor gets flu shot at local pharmacy that provided COVID vaccines for over 25,000 locals</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/reduce-junk-mail/17213656/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/agingwell/2017/12/26/17213685/bigstock--184436161-DMID1-5d8lw0elo-220x165.jpg" class="b-fluid no-display" alt="Sifting through junk mail" width="220" height="165" /></a>
                    <h6>Aging Well</h6>
                    <p><a href="/reduce-junk-mail/17213656/"  >Reduce junk mail</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Staying fit</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/why-so-many-of-us-don-t-lose-weight-when-we-exercise/18498340/">Why So Many of Us Don’t Lose Weight When We Exercise</a></li>
                    <li><a href="/are-cold-workouts-the-new-hot-yoga/18556316/">Are Cold Workouts the New Hot Yoga?</a></li>

                </ul>                <h6>Flu season</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/lifestyles/healthteam/video/18047809/">Why do people avoid the flu shot?</a></li>
                    <li><a href="/flu_watch/15123559/">Flu Watch</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1604__zoneid=1__cb=d7d0f93df2__oadest=http%3A%2F%2Fbit.ly%2FTechNewsletterDesktop+++" target="_top">
<div class="megamenu-ad-inner">
		<img alt="TechWire Newsletter" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1622131056.png">
		<div class="megamenu-ad-text">TechWire Newsletter</div>
		<div class="megamenu-ad-action">Get tech news and more &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-entertainment">
                    <a href="/entertainment/out_and_about/">Out &amp; About<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
<li><a href="https://www.wral.com/2021-wral-voters-choice-awards/19868188/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
<li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/">Entertainment</a></li>
<li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
<li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/out-about-foodie/19510855/">Foodie</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/dinosaurs-are-returning-to-raleigh/19902647/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2014/02/23/13421465/dino37-DMID1-5fuq1fgyx-220x165.jpg" class="b-fluid no-display" alt="Discover the Dinosaurs" width="220" height="165" /></a>
                    <h6>Go Ask Mom</h6>
                    <p><a href="/dinosaurs-are-returning-to-raleigh/19902647/"  >Dinosaurs are returning to Raleigh </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/Triangle-Raleigh-Durham-weekend-events/19898057/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/09/26/19896520/screenshot_-_2021-09-26T182333.083-DMID1-5sci1febq-220x165.jpg" class="b-fluid no-display" alt="Bluegrass returns to downtown Raleigh" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/Triangle-Raleigh-Durham-weekend-events/19898057/"  >Weekend best bets: Bluegrass and Oktoberfest</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/3-doors-down-cancels-raleigh-concert-in-response-to-new-covid-19-regulations/19901544/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/07/02/19754634/red_hat1-DMID1-5re8svhkt-220x165.jpg" class="b-fluid no-display" alt="Red Hat Amphitheater (Courtesy of Red Hat Amphitheater)" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/coronavirus/3-doors-down-cancels-raleigh-concert-in-response-to-new-covid-19-regulations/19901544/"  >3 Doors Down cancels Raleigh concert in response to new COVID-19 regulations</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/2021-wral-voters-choice-awards/19868188/">Nominate your favorites now: 2021 WRAL Voters&#039; Choice Awards</a></li>

                </ul>                <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX 50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL Documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1365__zoneid=1__cb=0589a874f0__oadest=https%3A%2F%2Fwww.wral.com%2Fweather%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the latest weather updates" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1472673621.png">
		<div class="megamenu-ad-text">Get the latest weather updates</div>
		<div class="megamenu-ad-action">WRAL.com/weather &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/public-hearing-held-on-redistricting-in-fayettevill/19903481/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2021/09/30/19903489/livevidthumb-DMID1-5se3v4pgu-220x165.jpg" class="b-fluid no-display" alt="Public hearing held on redistricting in Fayetteville" width="220" height="165" /></a>
                    <h6>News</h6>
                    <p><a href="/public-hearing-held-on-redistricting-in-fayettevill/19903481/"  >Public hearing held on redistricting in Fayetteville</a></p>
                    <figcaption class="media-still-label">Live</figcaption>
                </figure>
                <figure class="g-one">
                    <a href="/paul-riley-fired-after-report-of-inappropriate-comments-us-soccer-suspends-coaching-license/19903578/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/soccer/2021/09/30/19903591/2021-09-30-19_40_44-Movies-TV-DMID1-5se3uq1t3-220x165.jpg" class="b-fluid no-display" alt="Paul Riley fired after allegations surface" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/paul-riley-fired-after-report-of-inappropriate-comments-us-soccer-suspends-coaching-license/19903578/"  >Paul Riley fired after report of inappropriate comments, US Soccer suspends coaching license </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/easter-brothers-mix-gospel-and-bluegrass/19903541/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/09/30/19903543/screenshot_-_2021-09-30T183238.127-DMID1-5se3dryao-220x165.jpg" class="b-fluid no-display" alt="Easter Brothers " width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/easter-brothers-mix-gospel-and-bluegrass/19903541/"  >Easter Brothers mix gospel and bluegrass </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                <h6>Live Video Schedule</h6>
    <div class="live-video-schedule">
        <div class="clear-fix">
    <div class="live-video-start-time">10p</div>
    <div class="live-video-headline">WRAL Late News</div>
    </div>

    </div>
                <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/wilm-tv/19863113/">WILM TV Schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1282__zoneid=1__cb=451764d9ae__oadest=https%3A%2F%2Fwww.nbc.com%2Flive" target="_top">
<div class="megamenu-ad-inner">
		<img alt="NBC on WRAL" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1453394971.png">
		<div class="megamenu-ad-text">Watch Live TV</div>
		<div class="megamenu-ad-action">See your favorite NBC shows & more</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">73&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-night-partly-cloudy" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-night-partly-cloudy.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-night-partly-cloudy.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5se3v1t8j-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary" style="z-index:100;" >
        <div class="container">
            <ul class="list-tooled"><li><a  href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a  href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a  href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a  href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a  href="/business/taxguide/">Tax Guide</a></li>
<li><a  href="http://wraltechwire.com/">WRAL TechWire</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">73&deg;</span>
			<img alt="weather-night-partly-cloudy" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-night-partly-cloudy.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-night-partly-cloudy.png">
				
		</a>
	</div>

<div class="mobile-header-search">

</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open" aria-label="Alert count">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/" aria-label="Watch video">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
    <input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        
        <label for="queryly_toggle" style=" margin-bottom: 0px;"><span style="font-size:16px; line-height: 36px;">Search</span><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search" style="color:#666;" ></span></div></label>
    </div>
</form>
		</li>
		            <li>
			<a href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Fmarc-lasry-chairman-of-embattled-media-org-ozy-resigns%2F19903540%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/8915553">@NCCapitol</a></li>
                    <li><a href="/18768740">Politifact</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="https://obits.wral.com/">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/coronavirus/">Coronavirus</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/coronavirus/">Coronavirus News</a></li>
                    <li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
                    <li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
                    <li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
                    <li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
                    <li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
                    <li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
                    <li><a href="/19015999">Podcast</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/closings/">Closings</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/webcams/17905801/">WRAL Live Cam Network</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health/Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/agingwell/">Aging Well</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/out_and_about/">Out &amp; About</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
                    <li><a href="https://www.wral.com/2021-wral-voters-choice-awards/19868188/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
                    <li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/">Entertainment</a></li>
                    <li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/out-about-foodie/19510855/">Foodie</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://obits.wral.com/">Obituaries</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/report-it/4519353/">Report It</a></li>
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        <div class="header-alerts featured is-open">
	<div class="g-row">
		<div class="container btn-container">
			<button class="btn-link close-btn icon icon-ico-close" aria-label="Close"></button>
		</div>
		<ul class="list-alerts">
		            <li class="alert" data-alert="1">
                <div class="container">
                    <h2 class="alert-label">Breaking</h2>
                    <p class="alert-message">
                        <a href="https://www.wralsportsfan.com/nc-courage-coach-paul-riley-fired-following-allegations-of-inappropriate-comments-towards-players/19902712/">U.S. Soccer suspends coaching license of Paul Riley after reports of sexual misconduct surface</a>
                        <span class="alert-details">
                            &mdash; <a href="https://www.wralsportsfan.com/nc-courage-coach-paul-riley-fired-following-allegations-of-inappropriate-comments-towards-players/19902712/">U.S. Soccer suspended North Carolina Courage coach Paul Riley&#039;s coaching license on Thursday night, calling the reports &quot;deeply disturbing.&quot; Riley was terminated Thursday following the National Women&#039;s Soccer League Players Association calls into an investigation that Riley made inappropriate comments toward players spanning over a decade.</a>
                        </span>
                        <button class="btn-link js-read-more">more</button>
                    </p>
                </div>
            </li>            <li class="alert" data-alert="1">
                <div class="container">
                    <h2 class="alert-label">Breaking</h2>
                    <p class="alert-message">
                        <a href="/coronavirus/north-carolina-coronavirus-cases-maps-graphs-live-updates/19010016/">Fewer than 3,000 hospitalized with coronavirus for first time in 3 weeks</a>
                        <span class="alert-details">
                            &mdash; <a href="/coronavirus/north-carolina-coronavirus-cases-maps-graphs-live-updates/19010016/">Data from the state Department of Health and Human Services on Friday showed that fewer than 3,000 people are in the hospital with coronavirus for the first time since Aug.17. Currently, 2,943 are hospitalized. The state&#039;s percent of tests returning positive is 7.7 percent -- the lowest since July 22. </a>
                        </span>
                        <button class="btn-link js-read-more">more</button>
                    </p>
                </div>
            </li>            <li class="alert" data-alert="2">
                <div class="container">
                    <h2 class="alert-label">Just In</h2>
                    <p class="alert-message">
                        <a href="/tickets-WRAL-Nights-of-Lights/19350647/">Tickets on sale now for WRAL Nights of Lights</a>
                        <span class="alert-details">
                            &mdash; <a href="/tickets-WRAL-Nights-of-Lights/19350647/">Join us at Dix Park in downtown Raleigh for a new holiday tradition. Tickets are on sale now for WRAL Nights of Lights. </a>
                        </span>
                        <button class="btn-link js-read-more">more</button>
                    </p>
                </div>
            </li>            <li class="alert" data-alert="3">
                <div class="container">
                    <h2 class="alert-label">Program Alert</h2>
                    <p class="alert-message">
                        <a href="/nbcuniversal-youtube-tv-dispute-may-impact-local-viewers/19900114/">NBCUniversal-YouTube TV dispute may impact local viewers</a>
                        <span class="alert-details">
                            &mdash; <a href="/nbcuniversal-youtube-tv-dispute-may-impact-local-viewers/19900114/">WRAL’s network partner, NBCUniversal, is advising all NBC network channels may be removed from YouTube TV on Thursday. WRAL is not a part of these negotiations, but our channel could still be removed by YouTube TV as part of the dispute. As of this morning, WRAL is still available on YouTube TV.</a>
                        </span>
                        <button class="btn-link js-read-more">more</button>
                    </p>
                </div>
            </li>
        </ul>
	</div>
</div>
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
            
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50 force-ad-hide"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                <div class="l-story-body">
                   
                                   <div hidden>
                    <p>Published: 2021-09-30 19:14:01 <br />
                       Updated: 2021-09-30 19:15:39 </p>
                </div>
                   <div class="p402_premium">
                   
                  <article data-text-increase="2">
                     <div class="g-row story-header">
                                            <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                        
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsizev2" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                            
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Business</div>
                    
                            <h1 class="h-1">Marc Lasry, chairman of embattled media org Ozy, resigns</h1>
                    
                    <p class="post-time">
                        Posted September 30, 2021 7:14 p.m. EDT<br />Updated September 30, 2021 7:15 p.m. EDT
                    </p>
                                <div class="addthis_inline_share_toolbox"></div>
                </div>
                     </div>
                        
                        <div class="g-row story-asset">
    <a href="/business/image/19903567/?ref_id=19903540"><img class="b-fluid b-fill" src="https://wwwcache.wral.com/asset/business/2021/09/30/19903567/61564514d4cf5-media_7610ba4e060d4ff18ebc8c051c4473bb-DMID1-5se3kn07e-640x360.jpg" width="640" height="360" alt="FILE - In this Jan. 24, 2020, file photo, Marc Lasry, co-owner of the NBA&#039;s Milwaukee Bucks attends a press conference ahead of NBA basketball game between Charlotte Hornets and Milwaukee Bucks in Paris. Lasry, the hedge-fund billionaire and Milwaukee Bucks co-owner who was named chairman of embattled media organization Ozy earlier this month, has resigned from its board. (AP Photo/Thibault Camus, File)" title="FILE - In this Jan. 24, 2020, file photo, Marc Lasry, co-owner of the NBA&#039;s Milwaukee Bucks attends a press conference ahead of NBA basketball game between Charlotte Hornets and Milwaukee Bucks in Paris. Lasry, the hedge-fund billionaire and Milwaukee Bucks co-owner who was named chairman of embattled media organization Ozy earlier this month, has resigned from its board. (AP Photo/Thibault Camus, File)"/></a>
</div>
                        
                     <div class="g-row story-text">
                            
                            <p class="byline">By     TALI ARBEL, AP Technology Writer</p><p>Marc Lasry, the hedge-fund billionaire and Milwaukee Bucks co-owner who was named chairman of embattled media organization Ozy earlier this month, has resigned from its board.</p>
<p>“I believe that going forward Ozy requires experience in areas like crisis management and investigations, where I do not have particular expertise,” Lasry said in a statement Thursday. "For that reason, I have stepped down from the company’s board. I remain an investor in the company and wish it the best going forward.”</p>
<p>Ozy has seen a snowballing crisis after a New York Times story earlier this week said the company's chief operating officer, Samir Rao, impersonated a YouTube executive on a call with Goldman Sachs while attempting to raise money from the investment bank, a potential case of securities fraud. The story also questioned Ozy's claims of a large audience.</p>
<p>In the story published Sunday, Lasry was quoted saying the board was aware of the February incident. He called it an “unfortunate one-time event,” and supported how it had been handled. Ozy's high-profile CEO, Carlos Watson, a former cable news anchor, told the Times that the incident was the result of a mental health crisis of Rao's, who took time off and had come back to work.</p>
<p>But the story's impact has been explosive in the media industry, where Ozy and its claim of a large audience has long been regarded as something of a mystery. Industry insiders said on Twitter that they'd never read or come across an Ozy story. The company also hosts the OzyFest festival and makes podcasts, newsletters and TV shows.</p>
<p>This week, a high-profile Ozy employee, former BBC anchor Katty Kay, resigned. The Wall Street Journal reported on Tuesday that the company's board had hired law firm Paul, Weiss, Rifkind, Wharton and Garrison to review its business activities and had asked Rao to take a leave of absence.</p>
<p>A venture capital firm that was an early investor has reportedly surrendered its Ozy stock. Cable network A&E pulled a special on mental health hosted by Watson that was scheduled for Monday night, and Watson stepped down from hosting a documentary Emmys awards show Wednesday night.</p>
<p>Ozy, which is based in Mountain View, California, did not immediately respond to emails and telephone calls seeking comment. Watson's last tweet, saying that the Goldman Sachs episode was a “mental health issue” and claiming millions of YouTube views and newsletter subscribers, was early Monday morning.</p><div id="bc-newsletter-article"></div><div class='suggest-a-correction'><a href='https://www.wral.com/suggest-a-correction/19251245/?link=https%253A%252F%252Fwww.wral.com%252Fmarc-lasry-chairman-of-embattled-media-org-ozy-resigns%252F19903540%252F'>SUGGEST A CORRECTION</a></div>
                            
                            
                            
                            
                            
                     </div>
                     <div style="padding-bottom: 20px"><script id="e59d65be8ebf45deac58aaaf48f771c6">
                        cnxps.cmd.push(function () {
                        cnxps({
                            playerId: "6ae3266b-29fe-4362-9c74-cd4998cfcc1e"
                        }).render("e59d65be8ebf45deac58aaaf48f771c6");
                        });
                    </script></div>
                  </article>
                    </div>
                    
                    <div id="bc_recs"></div>      <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
    
    <br />
    <p>Copyright 2021 by The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
                    <div class="no-print">
                    <script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>

                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="https://www.wral.com/marc-lasry-chairman-of-embattled-media-org-ozy-resigns/19903540/" data-widget-id="AR_30"></div>
                    <div class="OUTBRAIN" data-src="https://www.wral.com/marc-lasry-chairman-of-embattled-media-org-ozy-resigns/19903540/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5652897492&amp;iu=/6167">Bio Jobs: Find a job that changes lives, even yours.</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5760414706&amp;iu=/6167">Get $15 Of Guasaca For Just $10</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5581133271&amp;iu=/6167">Spring Savings - Free Installation On All Showers &amp; Baths</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5760418726&amp;iu=/6167">$20 Voucher To Jersey Mikes For Only $13</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=40728619&amp;iu=/6167">Click to See All CONTESTS available from WRAL.com</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
                    </div>
                </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsizev2" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		    <div class="comment utility-panel">
        <button class="btn-link close-btn icon icon-ico-close" aria-label="Close">
            <span class="visually-hidden">Close Comments</span>
        </button>

        <div data-scrollable="">
            <div class="scrollbar">
                <div class="track">
                    <div class="thumb">
                        <div class="end"></div>
                    </div>
                </div>
            </div>

            <div class="viewport">
                <div class="overview">
                    <strong>Our <a href="https://www.wral.com/wral-com-ending-commenting-on-news-stories/18633276/">commenting policy</a> has changed. If you would like to comment, please share on social media using the icons below and comment there.</strong>            <div class="addthis_inline_share_toolbox"></div>
                </div>
            </div>
        </div>
    </div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 force-ad-hide responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/draughon-draws-editorial-cartoons-from-dennis-draughon/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2021/09/26/19896877/09-27-2021-DMID1-5sckikxw9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/draughon-draws-editorial-cartoons-from-dennis-draughon/16553408/">DRAUGHON DRAWS: Editorial Cartoons from Dennis Draughon</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-tv/image_gallery/16893385/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2021/08/24/19840390/lora-DMID1-5rz9ovui9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-tv/image_gallery/16893385/">WRAL reporters share their school photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/05/19559857/thumbnail-DMID1-5q309kp1t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/fred-leaves-parts-of-western-nc-underwater/19830712/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/08/19/19834161/E9L2B8zWYAM5KBj-DMID1-5rxf9y5z2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/fred-leaves-parts-of-western-nc-underwater/19830712/">Fred leaves parts of western NC underwater </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/photos-chaos-in-afghanistan-after-taliban-takeover/19843903/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/world/2021/08/26/19844766/612836547904d-1e431d7f-a713-416c-b7e9-60bb68a5340e-DMID1-5s08dqrqn-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/photos-chaos-in-afghanistan-after-taliban-takeover/19843903/">Photos: Chaos in Afghanistan after Taliban takeover</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/new-bern-police-check-tip-about-brian-laundrie-sighting/19903491/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/09/24/19893147/135270-Screenshot_2021-09-24_145603-DMID1-5sbn9x4j1-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/new-bern-police-check-tip-about-brian-laundrie-sighting/19903491/">New Bern police check tip about Brian Laundrie sighting </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.wralsportsfan.com/nc-courage-coach-paul-riley-fired-following-allegations-of-inappropriate-comments-towards-players/19902712/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/soccer/2021/09/30/19903568/Couragecoachfired-DMID1-5se3t52u7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Soccer</div>
    <a href="https://www.wralsportsfan.com/nc-courage-coach-paul-riley-fired-following-allegations-of-inappropriate-comments-towards-players/19902712/">NC Courage coach Paul Riley fired following allegations of inappropriate comments towards players</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/15-snakes-one-over-25-feet-long-removed-from-tarboro-home-in-terrible-condition/19903269/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/09/30/19903272/snakes_5-DMID1-5se1tgmjq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/15-snakes-one-over-25-feet-long-removed-from-tarboro-home-in-terrible-condition/19903269/">15 snakes, one over 25 feet long, removed from Tarboro home in &#039;terrible&#039; condition </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/father-speaks-of-tragic-loss-to-gun-violence-in-fayetteville/19903426/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/09/30/19903430/screenshot_-_2021-09-30T173630.135-DMID1-5se2np83a-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/father-speaks-of-tragic-loss-to-gun-violence-in-fayetteville/19903426/">Father speaks of tragic loss to gun violence in Fayetteville </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-restaurant-where-gabby-petito-once-worked-creates-memorial-to-her/19890002/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/greenguide/2021/09/22/19890003/135050-petitowilmington-DMID1-5sax3nlgv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Green Guide</div>
    <a href="/nc-restaurant-where-gabby-petito-once-worked-creates-memorial-to-her/19890002/">NC restaurant where Gabby Petito once worked creates memorial to her</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/dog-the-bounty-hunter-investigating-gabby-petitos-murder/19899421/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/09/28/19899422/135684-brian-DMID1-5sd7wj0qc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/dog-the-bounty-hunter-investigating-gabby-petitos-murder/19899421/">Dog the Bounty Hunter investigating Gabby Petito&#039;s murder</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/light-up-the-holiday-season-with-the-revised-wral-nights-of-lights/19903450/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/09/30/19903462/nightoflights-DMID1-5se2rqjbl-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/light-up-the-holiday-season-with-the-revised-wral-nights-of-lights/19903450/">Light up the holiday season with the revised WRAL Nights of Lights</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/skittles-bringing-back-lime-flavor-after-8-years/19902807/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2021/08/19/19832952/611df369730b8-skittles-DMID1-5rx55xie2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Food</div>
    <a href="/skittles-bringing-back-lime-flavor-after-8-years/19902807/">Skittles bringing back lime flavor after 8 years</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/inside-raleigh-s-first-exotic-cereal-bar/19899380/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/09/28/19899411/IMG_2225-DMID1-5sdiolvc1-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/inside-raleigh-s-first-exotic-cereal-bar/19899380/">Inside Raleigh&#039;s first exotic cereal bar</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/take-a-look-at-some-of-the-most-expensive-nc-homes-on-the-market-right-now/19900924/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2021/09/29/19900990/durhamhome2-DMID1-5sdkbv6b5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/take-a-look-at-some-of-the-most-expensive-nc-homes-on-the-market-right-now/19900924/">Take a look at some of the most expensive NC homes on the market right now</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/j-cole-apologizes-after-hours-long-delay-at-greensboro-concert/19900679/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/09/29/19900681/cole-DMID1-5sdhr1qnb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/j-cole-apologizes-after-hours-long-delay-at-greensboro-concert/19900679/">J. Cole apologizes after hours-long delay at Greensboro concert</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/powerball-jackpot-climbs-to-620-million-after-no-winner/19890642/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/02/07/19514205/Powerball_logo_red_640x480-DMID1-5psqytood-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Entertainment</div>
    <a href="/powerball-jackpot-climbs-to-620-million-after-no-winner/19890642/">Powerball jackpot climbs to $620 million after no winner</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.wraltechwire.com/?p=193980" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/technology/2021/09/28/19899490/amazon-glow-e1632853917387-DMID1-5sdiros1o-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Technology</div>
    <a href="https://www.wraltechwire.com/?p=193980">Amazon&#039;s new toys: From $999 robot to home security, kids entertainment and much more</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/emergency-shortage-red-cross-blood-inventory-lowest-since-2015/19897441/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/09/28/19898997/rc-DMID1-5sd5fz4k7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/emergency-shortage-red-cross-blood-inventory-lowest-since-2015/19897441/">Emergency shortage: Red Cross blood inventory lowest since 2015</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/national-coffee-day-2021-is-today-sept-29-with-freebies-and-deals/19894370/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2021/09/28/19899009/Krispy_Kreme_9-28-21_free_offer_from_pr_approved-DMID1-5sd5hr2ad-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/national-coffee-day-2021-is-today-sept-29-with-freebies-and-deals/19894370/">National Coffee Day 2021 is today, Sept. 29 with freebies and deals</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/house-of-raeford-new-bulk-pre-order-chicken-sales-in-raleigh-sanford-fuquay-varina-more/19897390/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2021/08/09/19819236/House_of_Raeford_chicken_breast_on_cutting_board_apprived_from_Dave_Witter_in_communications-DMID1-5rth5as73-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/house-of-raeford-new-bulk-pre-order-chicken-sales-in-raleigh-sanford-fuquay-varina-more/19897390/">House of Raeford: New bulk pre-order chicken sales in Raleigh, Sanford, Fuquay-Varina &amp; more</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/goodbye-kisses-ala-vet-office-s-emotional-facebook-post-goes-viral/19897295/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/pets/2021/09/27/19897296/kisses-DMID1-5scq0rvir-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Pets</div>
    <a href="/goodbye-kisses-ala-vet-office-s-emotional-facebook-post-goes-viral/19897295/">&#039;Goodbye kisses&#039;: Ala. vet office&#039;s emotional Facebook post goes viral</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/foodie-news-fried-chicken-breweries-and-raleigh-restaurant-icons/19890857/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2018/05/29/17589724/365945-IMG_9877-DMID1-5r5wkmmxf-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/foodie-news-fried-chicken-breweries-and-raleigh-restaurant-icons/19890857/">Foodie news: Fried chicken, breweries and Raleigh restaurant icons</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/2021-world-of-bluegrass-festival-raleigh/18252522/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/09/22/19889449/WOB21-event-design-refine03-22-DMID1-5sau3z3zu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/2021-world-of-bluegrass-festival-raleigh/18252522/">IBMA World of Bluegrass 2021</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/no-human-knows-devil-s-tramping-ground-legend-predates-founding-of-the-united-states/19329211/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/10/10/19329856/devils-tramping-DMID1-5oh4gfqmv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/no-human-knows-devil-s-tramping-ground-legend-predates-founding-of-the-united-states/19329211/">&#039;No human knows:&#039; Devil&#039;s Tramping Ground legend predates founding of the United States</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.wralsportsfan.com/nc-state-defeats-clemson-for-first-time-since-2011/19895141/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2021/09/25/19895369/NCSUFBvClemson-30-DMID1-5sc5xj3v6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC State</div>
    <a href="https://www.wralsportsfan.com/nc-state-defeats-clemson-for-first-time-since-2011/19895141/">NC State defeats Clemson for first time since 2011</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/father-speaks-of-tragic-loss-to-gun-violence-in-fayetteville/19903426/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/09/30/19903430/screenshot_-_2021-09-30T173630.135-DMID1-5se2np83a-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/father-speaks-of-tragic-loss-to-gun-violence-in-fayetteville/19903426/">Father speaks of tragic loss to gun violence in Fayetteville </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-restaurant-where-gabby-petito-once-worked-creates-memorial-to-her/19890002/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/greenguide/2021/09/22/19890003/135050-petitowilmington-DMID1-5sax3nlgv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Green Guide</div>
    <a href="/nc-restaurant-where-gabby-petito-once-worked-creates-memorial-to-her/19890002/">NC restaurant where Gabby Petito once worked creates memorial to her</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/dog-the-bounty-hunter-investigating-gabby-petitos-murder/19899421/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/09/28/19899422/135684-brian-DMID1-5sd7wj0qc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/dog-the-bounty-hunter-investigating-gabby-petitos-murder/19899421/">Dog the Bounty Hunter investigating Gabby Petito&#039;s murder</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-news-brief/1076526/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/04/21/19065204/NewsBrief_SixAnchors-DMID1-5p23gzcys-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/wral-news-brief/1076526/">WRAL News Brief</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-wral-newscast/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/08/05/19220959/LatestNewscast_JeffRenee-DMID1-5oywhdtob-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-wral-newscast/1082826/">WRAL News at 7PM</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/2nd-attempted-child-abduction-of-the-week-reported-in-raleigh-near-root-elementary/19903412/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/09/30/19903403/2ndabductionattempt-DMID1-5se2g84zh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/2nd-attempted-child-abduction-of-the-week-reported-in-raleigh-near-root-elementary/19903412/">2nd attempted child abduction of the week reported in Raleigh near Root Elementary</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/school-switches-to-all-outdoor-classes-avoiding-covid-cases-enjoying-benefits-of-nature/19903416/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/09/30/19903414/screenshot__73_-DMID1-5se2ialat-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/school-switches-to-all-outdoor-classes-avoiding-covid-cases-enjoying-benefits-of-nature/19903416/">School switches to all outdoor classes, avoiding COVID cases, enjoying benefits of nature</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/daytime-pick-3-and-pick-4-streaming/2570000/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2008/03/13/17750663/Pick3-4_day-DMID1-5mu0o1mfo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/daytime-pick-3-and-pick-4-streaming/2570000/">Daytime Pick 3 and Pick 4 Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/public-hearing-held-on-redistricting-in-fayettevill/19903481/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2021/09/30/19903489/livevidthumb-DMID1-5se3v4pgu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/public-hearing-held-on-redistricting-in-fayettevill/19903481/">Public hearing held on redistricting in Fayetteville</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 force-ad-hide responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320 force-ad-hide"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/draughon-draws-editorial-cartoons-from-dennis-draughon/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2021/09/26/19896877/09-27-2021-DMID1-5sckikxw9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/draughon-draws-editorial-cartoons-from-dennis-draughon/16553408/">DRAUGHON DRAWS: Editorial Cartoons from Dennis Draughon</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-tv/image_gallery/16893385/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2021/08/24/19840390/lora-DMID1-5rz9ovui9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-tv/image_gallery/16893385/">WRAL reporters share their school photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/05/19559857/thumbnail-DMID1-5q309kp1t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/fred-leaves-parts-of-western-nc-underwater/19830712/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/08/19/19834161/E9L2B8zWYAM5KBj-DMID1-5rxf9y5z2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/fred-leaves-parts-of-western-nc-underwater/19830712/">Fred leaves parts of western NC underwater </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/photos-chaos-in-afghanistan-after-taliban-takeover/19843903/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/world/2021/08/26/19844766/612836547904d-1e431d7f-a713-416c-b7e9-60bb68a5340e-DMID1-5s08dqrqn-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/photos-chaos-in-afghanistan-after-taliban-takeover/19843903/">Photos: Chaos in Afghanistan after Taliban takeover</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/new-bern-police-check-tip-about-brian-laundrie-sighting/19903491/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/09/24/19893147/135270-Screenshot_2021-09-24_145603-DMID1-5sbn9x4j1-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/new-bern-police-check-tip-about-brian-laundrie-sighting/19903491/">New Bern police check tip about Brian Laundrie sighting </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.wralsportsfan.com/nc-courage-coach-paul-riley-fired-following-allegations-of-inappropriate-comments-towards-players/19902712/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/soccer/2021/09/30/19903568/Couragecoachfired-DMID1-5se3t52u7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Soccer</div>
    <a href="https://www.wralsportsfan.com/nc-courage-coach-paul-riley-fired-following-allegations-of-inappropriate-comments-towards-players/19902712/">NC Courage coach Paul Riley fired following allegations of inappropriate comments towards players</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/15-snakes-one-over-25-feet-long-removed-from-tarboro-home-in-terrible-condition/19903269/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/09/30/19903272/snakes_5-DMID1-5se1tgmjq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/15-snakes-one-over-25-feet-long-removed-from-tarboro-home-in-terrible-condition/19903269/">15 snakes, one over 25 feet long, removed from Tarboro home in &#039;terrible&#039; condition </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/father-speaks-of-tragic-loss-to-gun-violence-in-fayetteville/19903426/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/09/30/19903430/screenshot_-_2021-09-30T173630.135-DMID1-5se2np83a-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/father-speaks-of-tragic-loss-to-gun-violence-in-fayetteville/19903426/">Father speaks of tragic loss to gun violence in Fayetteville </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-restaurant-where-gabby-petito-once-worked-creates-memorial-to-her/19890002/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/greenguide/2021/09/22/19890003/135050-petitowilmington-DMID1-5sax3nlgv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Green Guide</div>
    <a href="/nc-restaurant-where-gabby-petito-once-worked-creates-memorial-to-her/19890002/">NC restaurant where Gabby Petito once worked creates memorial to her</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/dog-the-bounty-hunter-investigating-gabby-petitos-murder/19899421/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/09/28/19899422/135684-brian-DMID1-5sd7wj0qc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/dog-the-bounty-hunter-investigating-gabby-petitos-murder/19899421/">Dog the Bounty Hunter investigating Gabby Petito&#039;s murder</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/light-up-the-holiday-season-with-the-revised-wral-nights-of-lights/19903450/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/09/30/19903462/nightoflights-DMID1-5se2rqjbl-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/light-up-the-holiday-season-with-the-revised-wral-nights-of-lights/19903450/">Light up the holiday season with the revised WRAL Nights of Lights</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/skittles-bringing-back-lime-flavor-after-8-years/19902807/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2021/08/19/19832952/611df369730b8-skittles-DMID1-5rx55xie2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Food</div>
    <a href="/skittles-bringing-back-lime-flavor-after-8-years/19902807/">Skittles bringing back lime flavor after 8 years</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/inside-raleigh-s-first-exotic-cereal-bar/19899380/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/09/28/19899411/IMG_2225-DMID1-5sdiolvc1-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/inside-raleigh-s-first-exotic-cereal-bar/19899380/">Inside Raleigh&#039;s first exotic cereal bar</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/take-a-look-at-some-of-the-most-expensive-nc-homes-on-the-market-right-now/19900924/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2021/09/29/19900990/durhamhome2-DMID1-5sdkbv6b5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/take-a-look-at-some-of-the-most-expensive-nc-homes-on-the-market-right-now/19900924/">Take a look at some of the most expensive NC homes on the market right now</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/j-cole-apologizes-after-hours-long-delay-at-greensboro-concert/19900679/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/09/29/19900681/cole-DMID1-5sdhr1qnb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/j-cole-apologizes-after-hours-long-delay-at-greensboro-concert/19900679/">J. Cole apologizes after hours-long delay at Greensboro concert</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/powerball-jackpot-climbs-to-620-million-after-no-winner/19890642/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/02/07/19514205/Powerball_logo_red_640x480-DMID1-5psqytood-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Entertainment</div>
    <a href="/powerball-jackpot-climbs-to-620-million-after-no-winner/19890642/">Powerball jackpot climbs to $620 million after no winner</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.wraltechwire.com/?p=193980" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/technology/2021/09/28/19899490/amazon-glow-e1632853917387-DMID1-5sdiros1o-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Technology</div>
    <a href="https://www.wraltechwire.com/?p=193980">Amazon&#039;s new toys: From $999 robot to home security, kids entertainment and much more</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/emergency-shortage-red-cross-blood-inventory-lowest-since-2015/19897441/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/09/28/19898997/rc-DMID1-5sd5fz4k7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/emergency-shortage-red-cross-blood-inventory-lowest-since-2015/19897441/">Emergency shortage: Red Cross blood inventory lowest since 2015</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/national-coffee-day-2021-is-today-sept-29-with-freebies-and-deals/19894370/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2021/09/28/19899009/Krispy_Kreme_9-28-21_free_offer_from_pr_approved-DMID1-5sd5hr2ad-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/national-coffee-day-2021-is-today-sept-29-with-freebies-and-deals/19894370/">National Coffee Day 2021 is today, Sept. 29 with freebies and deals</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/house-of-raeford-new-bulk-pre-order-chicken-sales-in-raleigh-sanford-fuquay-varina-more/19897390/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2021/08/09/19819236/House_of_Raeford_chicken_breast_on_cutting_board_apprived_from_Dave_Witter_in_communications-DMID1-5rth5as73-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/house-of-raeford-new-bulk-pre-order-chicken-sales-in-raleigh-sanford-fuquay-varina-more/19897390/">House of Raeford: New bulk pre-order chicken sales in Raleigh, Sanford, Fuquay-Varina &amp; more</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/goodbye-kisses-ala-vet-office-s-emotional-facebook-post-goes-viral/19897295/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/pets/2021/09/27/19897296/kisses-DMID1-5scq0rvir-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Pets</div>
    <a href="/goodbye-kisses-ala-vet-office-s-emotional-facebook-post-goes-viral/19897295/">&#039;Goodbye kisses&#039;: Ala. vet office&#039;s emotional Facebook post goes viral</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/foodie-news-fried-chicken-breweries-and-raleigh-restaurant-icons/19890857/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2018/05/29/17589724/365945-IMG_9877-DMID1-5r5wkmmxf-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/foodie-news-fried-chicken-breweries-and-raleigh-restaurant-icons/19890857/">Foodie news: Fried chicken, breweries and Raleigh restaurant icons</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/2021-world-of-bluegrass-festival-raleigh/18252522/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/09/22/19889449/WOB21-event-design-refine03-22-DMID1-5sau3z3zu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/2021-world-of-bluegrass-festival-raleigh/18252522/">IBMA World of Bluegrass 2021</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/no-human-knows-devil-s-tramping-ground-legend-predates-founding-of-the-united-states/19329211/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/10/10/19329856/devils-tramping-DMID1-5oh4gfqmv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/no-human-knows-devil-s-tramping-ground-legend-predates-founding-of-the-united-states/19329211/">&#039;No human knows:&#039; Devil&#039;s Tramping Ground legend predates founding of the United States</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.wralsportsfan.com/nc-state-defeats-clemson-for-first-time-since-2011/19895141/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2021/09/25/19895369/NCSUFBvClemson-30-DMID1-5sc5xj3v6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC State</div>
    <a href="https://www.wralsportsfan.com/nc-state-defeats-clemson-for-first-time-since-2011/19895141/">NC State defeats Clemson for first time since 2011</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/father-speaks-of-tragic-loss-to-gun-violence-in-fayetteville/19903426/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/09/30/19903430/screenshot_-_2021-09-30T173630.135-DMID1-5se2np83a-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/father-speaks-of-tragic-loss-to-gun-violence-in-fayetteville/19903426/">Father speaks of tragic loss to gun violence in Fayetteville </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-restaurant-where-gabby-petito-once-worked-creates-memorial-to-her/19890002/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/greenguide/2021/09/22/19890003/135050-petitowilmington-DMID1-5sax3nlgv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Green Guide</div>
    <a href="/nc-restaurant-where-gabby-petito-once-worked-creates-memorial-to-her/19890002/">NC restaurant where Gabby Petito once worked creates memorial to her</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/dog-the-bounty-hunter-investigating-gabby-petitos-murder/19899421/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/09/28/19899422/135684-brian-DMID1-5sd7wj0qc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/dog-the-bounty-hunter-investigating-gabby-petitos-murder/19899421/">Dog the Bounty Hunter investigating Gabby Petito&#039;s murder</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-news-brief/1076526/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/04/21/19065204/NewsBrief_SixAnchors-DMID1-5p23gzcys-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/wral-news-brief/1076526/">WRAL News Brief</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/2nd-attempted-child-abduction-of-the-week-reported-in-raleigh-near-root-elementary/19903412/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/09/30/19903403/2ndabductionattempt-DMID1-5se2g84zh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/2nd-attempted-child-abduction-of-the-week-reported-in-raleigh-near-root-elementary/19903412/">2nd attempted child abduction of the week reported in Raleigh near Root Elementary</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-wral-newscast/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/08/05/19220959/LatestNewscast_JeffRenee-DMID1-5oywhdtob-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-wral-newscast/1082826/">WRAL News at 7PM</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/school-switches-to-all-outdoor-classes-avoiding-covid-cases-enjoying-benefits-of-nature/19903416/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/09/30/19903414/screenshot__73_-DMID1-5se2ialat-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/school-switches-to-all-outdoor-classes-avoiding-covid-cases-enjoying-benefits-of-nature/19903416/">School switches to all outdoor classes, avoiding COVID cases, enjoying benefits of nature</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/daytime-pick-3-and-pick-4-streaming/2570000/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2008/03/13/17750663/Pick3-4_day-DMID1-5mu0o1mfo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/daytime-pick-3-and-pick-4-streaming/2570000/">Daytime Pick 3 and Pick 4 Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/former-rocky-mount-employee-accuses-city-leader-of-sexual-harrasment/19903529/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/09/30/19903532/screenshot_-_2021-09-30T183559.413-DMID1-5se3a66wl-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/former-rocky-mount-employee-accuses-city-leader-of-sexual-harrasment/19903529/">Former Rocky Mount employee accuses city leader of sexual harrasment </a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>



<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://www.capitolbroadcasting.com/2021-fcc-report-raleigh/">Raleigh EEO</a></li>
                    <li><a href="https://www.wralsportsfan.com/19849614/">Wilmington EEO</a></li>
                    <li><a href="https://www.wral.com/fcc-public-inspection-file/18195139/">FCC Public File</a></li>
                    <li><a href="https://www.wral.com/wral-wraz-fcc-applications/19360711/">FCC Applications</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
                    <li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
                    <li><div id="ccpa-link"></div></li>
                </ul>
				<p class="footer-desc">&copy;2021  Capitol Broadcasting Company, Inc.</p>
			</div>
            <div class="footer-item footer-utility">
                <div style="text-align: center">
				    <div class="h-5">Follow us on</div>
				    <ul class="nav-utility">
					    <li>
						    <a class="icon icon-footer-facebook" href="https://facebook.com/wral-tv">
							    <span class="visually-hidden">Facebook</span>
						    </a>
					    </li>
					    <li>
						    <a class="icon icon-footer-twitter" href="https://twitter.com/wral">
							    <span class="visually-hidden">Twitter</span>
						    </a>
                        </li>
                    </ul>
                </div>
                
			</div>
		</div>
	</div>
</footer><script src="//www.queryly.com/js/queryly.v4.js"></script><script>queryly.init('53a111948de240a6', document.querySelectorAll('header,.g-wrap,footer'));</script>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><div class="OUTBRAIN" data-src="https://www.wral.com/marc-lasry-chairman-of-embattled-media-org-ozy-resigns/19903540/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config  = window._sf_async_config = (window._sf_async_config || {uid:20531,sections: "Business",domain:"wral.com"});
    /** CONFIGURATION START **/
    _sf_async_config.playerdomain = "www.wral.com";
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = ' https://static.chartbeat.com/js/chartbeat.js ';
        n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
    })();
</script>
<script type="text/javascript" class="teads" src="https://a.teads.tv/page/12930/tag" async></script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c741340efe67221"></script>
</body>
<!-- render complete -->
</html>
