<!DOCTYPE html><html lang="en"><head><meta name="viewport" content="width=device-width"/><meta charSet="utf-8"/><meta rel="url" content="/man-threw-woman-from-third-floor-balcony-of-fayetteville-apartment-building/20567668/"/><title>Police: Man threw woman from third floor balcony of Fayetteville apartment building</title><meta name="description" content="A man was arrested Thursday after throwing a woman from a third-floor balcony, police said.

"/><meta name="robots" content="index,follow"/><meta name="author" content="WRAL"/><meta name="section" content="News"/><meta name="sub-section" content="Local News"/><meta name="keywords" content="crime,domestic violence"/><meta name="twitter:site" content="@wral"/><meta name="twitter:card" content="summary_large_image"/><meta name="twitter:url" content="/police-man-threw-woman-from-third-floor-balcony-of-fayetteville-apartment-building/20567668/"/><meta name="twitter:title" content="Police: Man threw woman from third floor balcony of Fayetteville apartment building"/><meta name="twitter:description" content="A man was arrested Thursday after throwing a woman from a third-floor balcony, police said.

"/><meta name="twitter:image" content="https://wwwcache.wral.com/asset/news/local/2021/09/22/19889503/crimescene-police-01-DMID1-5saukmge4-640x360.jpg"/><meta name="google-play-app" content="app-id=com.mylocaltv.wral"/><meta name="apple-itunes-app" content="app-id=300872165, app-argument=cbcnmg-wral://x-callback-url/asset?assetid=20567668&amp;asset_type=story&amp;url=%2Fpolice-man-threw-woman-from-third-floor-balcony-of-fayetteville-apartment-building%2F20567668%2F"/><meta property="og:title" content="Police: Man threw woman from third floor balcony of Fayetteville apartment building"/><meta property="og:description" content="A man was arrested Thursday after throwing a woman from a third-floor balcony, police said.

"/><meta property="og:image" content="https://wwwcache.wral.com/asset/news/local/2021/09/22/19889503/crimescene-police-01-DMID1-5saukkh0t-640x480.jpg"/><meta property="og:url" content="/police-man-threw-woman-from-third-floor-balcony-of-fayetteville-apartment-building/20567668/"/><meta property="og:site_name" content="WRAL.com"/><meta property="article:published_time" content="2022-11-10T05:08:00-05:00"/><meta property="fb:app_id" content="334167666672300"/><meta property="og:type" content="article"/><meta property="outbrain:ob_desc" content="id_asset=20567668|asset_type=story"/><meta property="fb:pages" content="14827657177"/><link rel="canonical" href="https://www.wral.com/police-man-threw-woman-from-third-floor-balcony-of-fayetteville-apartment-building/20567668/"/><link rel="amphtml" href="https://www.wral.com/amp/police-man-threw-woman-from-third-floor-balcony-of-fayetteville-apartment-building/20567668/"/><link rel="preload" as="image" imagesrcset="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F13294670%2F640x360&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F13294670%2F640x360&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F13294670%2F640x360&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F13294670%2F640x360&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F13294670%2F640x360&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F13294670%2F640x360&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F13294670%2F640x360&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F13294670%2F640x360&amp;w=3840&amp;q=75 3840w" imagesizes="100vw"/><link rel="preload" as="image" imagesrcset="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20560270%2F640x360&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20560270%2F640x360&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20560270%2F640x360&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20560270%2F640x360&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20560270%2F640x360&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20560270%2F640x360&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20560270%2F640x360&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20560270%2F640x360&amp;w=3840&amp;q=75 3840w" imagesizes="100vw"/><link rel="preload" as="image" imagesrcset="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20565204%2F640x360&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20565204%2F640x360&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20565204%2F640x360&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20565204%2F640x360&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20565204%2F640x360&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20565204%2F640x360&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20565204%2F640x360&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20565204%2F640x360&amp;w=3840&amp;q=75 3840w" imagesizes="100vw"/><link rel="preload" as="image" imagesrcset="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566715%2F640x360&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566715%2F640x360&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566715%2F640x360&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566715%2F640x360&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566715%2F640x360&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566715%2F640x360&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566715%2F640x360&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566715%2F640x360&amp;w=3840&amp;q=75 3840w" imagesizes="100vw"/><link rel="preload" as="image" imagesrcset="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20371487%2F640x360&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20371487%2F640x360&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20371487%2F640x360&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20371487%2F640x360&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20371487%2F640x360&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20371487%2F640x360&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20371487%2F640x360&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20371487%2F640x360&amp;w=3840&amp;q=75 3840w" imagesizes="100vw"/><link rel="preload" as="image" imagesrcset="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F113215%2F640x360&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F113215%2F640x360&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F113215%2F640x360&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F113215%2F640x360&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F113215%2F640x360&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F113215%2F640x360&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F113215%2F640x360&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F113215%2F640x360&amp;w=3840&amp;q=75 3840w" imagesizes="100vw"/><link rel="preload" as="image" imagesrcset="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20557501%2F640x360&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20557501%2F640x360&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20557501%2F640x360&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20557501%2F640x360&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20557501%2F640x360&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20557501%2F640x360&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20557501%2F640x360&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20557501%2F640x360&amp;w=3840&amp;q=75 3840w" imagesizes="100vw"/><link rel="preload" as="image" imagesrcset="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20546002%2F640x360&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20546002%2F640x360&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20546002%2F640x360&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20546002%2F640x360&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20546002%2F640x360&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20546002%2F640x360&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20546002%2F640x360&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20546002%2F640x360&amp;w=3840&amp;q=75 3840w" imagesizes="100vw"/><link rel="preload" as="image" imagesrcset="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F18787615%2F640x360&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F18787615%2F640x360&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F18787615%2F640x360&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F18787615%2F640x360&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F18787615%2F640x360&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F18787615%2F640x360&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F18787615%2F640x360&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F18787615%2F640x360&amp;w=3840&amp;q=75 3840w" imagesizes="100vw"/><link rel="preload" as="image" imagesrcset="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566751%2F640x360&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566751%2F640x360&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566751%2F640x360&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566751%2F640x360&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566751%2F640x360&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566751%2F640x360&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566751%2F640x360&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566751%2F640x360&amp;w=3840&amp;q=75 3840w" imagesizes="100vw"/><link rel="preload" as="image" imagesrcset="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F16336625%2F640x360&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F16336625%2F640x360&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F16336625%2F640x360&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F16336625%2F640x360&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F16336625%2F640x360&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F16336625%2F640x360&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F16336625%2F640x360&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F16336625%2F640x360&amp;w=3840&amp;q=75 3840w" imagesizes="100vw"/><meta name="next-head-count" content="41"/><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin="anonymous"/><link rel="preload" href="https://htlbid.com/v3/wral.com/opscobid.css" as="style"/><link rel="stylesheet" type="text/css" href="https://htlbid.com/v3/wral.com/opscobid.css"/><link rel="preconnect" href="https://wwwcache.wral.com" crossorigin="anonymous"/><link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png"/><link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png"/><link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png"/><link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png"/><link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196"/><link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96"/><link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32"/><link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16"/><link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128"/><meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png"/><meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png"/><meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png"/><meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png"/><meta name="wral-v4-branch" content="prod"/><meta name="wral-v4-commit" content="d5bf8c6d8b5870ce95911b5c8d102fe44cc55d37"/><link rel="preconnect" href="https://fonts.gstatic.com" crossorigin /><link rel="preload" href="/_next/static/css/c2e73313f6c5fd89.css" as="style"/><link rel="stylesheet" href="/_next/static/css/c2e73313f6c5fd89.css" data-n-g=""/><link rel="preload" href="/_next/static/css/4f109a86b6532c76.css" as="style"/><link rel="stylesheet" href="/_next/static/css/4f109a86b6532c76.css" data-n-p=""/><link rel="preload" href="/_next/static/css/6c4bd7ed5e4ccc1a.css" as="style"/><link rel="stylesheet" href="/_next/static/css/6c4bd7ed5e4ccc1a.css" data-n-p=""/><link rel="preload" href="/_next/static/css/4dbde67124362440.css" as="style"/><link rel="stylesheet" href="/_next/static/css/4dbde67124362440.css" data-n-p=""/><link rel="preload" href="/_next/static/css/108c451d09160645.css" as="style"/><link rel="stylesheet" href="/_next/static/css/108c451d09160645.css" data-n-p=""/><noscript data-n-css=""></noscript><script defer="" nomodule="" src="/_next/static/chunks/polyfills-5cd94c89d3acac5f.js"></script><script src="//www.queryly.com/js/queryly.v4.js" defer="" data-nscript="beforeInteractive"></script><script src="/_next/static/chunks/webpack-f00ff39c9b255982.js" defer=""></script><script src="/_next/static/chunks/main-f08400d7b4d1811a.js" defer=""></script><script src="/_next/static/chunks/pages/_app-df8dd755bc36b906.js" defer=""></script><script src="/_next/static/chunks/d6e1aeb5-df4d2d0cadb0d9d3.js" defer=""></script><script src="/_next/static/chunks/29107295-4a69275373f23f88.js" defer=""></script><script src="/_next/static/chunks/2267-f19f614a87d7101b.js" defer=""></script><script src="/_next/static/chunks/5152-cde1ba92c97f7afa.js" defer=""></script><script src="/_next/static/chunks/2286-ec54cb33f166e9ba.js" defer=""></script><script src="/_next/static/chunks/9547-a829622870ae7d27.js" defer=""></script><script src="/_next/static/chunks/3701-5486993fc9e0af48.js" defer=""></script><script src="/_next/static/chunks/4416-aa996a62a583620c.js" defer=""></script><script src="/_next/static/chunks/7148-9546436f43c4627f.js" defer=""></script><script src="/_next/static/chunks/366-be662cb15dc0b2d8.js" defer=""></script><script src="/_next/static/chunks/5939-0368481291c39e4a.js" defer=""></script><script src="/_next/static/chunks/3942-77d1f4d082655ee6.js" defer=""></script><script src="/_next/static/chunks/pages/%5B...parts%5D-94ddde9d9c2f207f.js" defer=""></script><script src="/_next/static/sVE3HXrxCEs5J4Hjlug0a/_buildManifest.js" defer=""></script><script src="/_next/static/sVE3HXrxCEs5J4Hjlug0a/_ssgManifest.js" defer=""></script><script src="/_next/static/sVE3HXrxCEs5J4Hjlug0a/_middlewareManifest.js" defer=""></script><style id="raw-amp-css">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</style><style data-href="https://fonts.googleapis.com/css2?family=IBM+Plex+Sans+Condensed:ital,wght@0,400;0,500;0,700;1,400;1,500;1,700&family=Roboto:ital,wght@0,400;0,500;0,700;1,400;1,500;1,700&display=swap">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</style></head><body><div id="__next" data-reactroot=""><script async="" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script><script async="" id="ima3_sdk" src="https://imasdk.googleapis.com/js/sdkloader/ima3.js"></script><script type="application/ld+json">{"@context":"https://schema.org/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.wral.com/police-man-threw-woman-from-third-floor-balcony-of-fayetteville-apartment-building/20567668/"},"description":"A man was arrested Thursday after throwing a woman from a third-floor balcony, police said.\n\n","datePublished":"2022-11-10T05:08:00-0500","dateModified":"2022-11-10T11:21:38-0500","publisher":{"@type":"Organization","name":"WRAL","logo":{"@type":"ImageObject","url":"https://www.wral.com/presentation/v3/images/content/wralnews_newsschema_logo.jpg","width":32,"height":32}},"keywords":["crime","domestic violence"],"image":[{"@type":"ImageObject","url":"https://webapi.wral.com/api/redirect/image/19889503/640x360","width":"640","height":"360"}],"@type":"NewsArticle","headline":"Police: Man threw woman from third floor balcony of Fayetteville apartment building","articleSection":"Local News","author":[{"@type":"Person","name":"Jessica Patrick"}]}</script><noscript><img src="https://sb.scorecardresearch.com/p?c1=2&amp;c2=27549700&amp;cv=2.0&amp;cj=1" alt="comscore no script image"/></noscript><article><div class="_qaiz3 SXQw95 L_dVE7" style="top:0px"><div class="opscoad-Mobile_Adhesion" data-unit="wral-v4/"></div></div><section class="LFud7X GbJviy gLtHMw bg-brand-gray-000 mBaXVX"><div class="fCbXG7 MWeE_m"><div class="H_xtgJ"><div class="_5XDOVm L4GseJ"><a href="/news/local/">Local News</a><h1 class="SOckGZ _6JQF0k undefined pWO34G">Police: Man threw woman from third floor balcony of Fayetteville apartment building</h1><p class="SOckGZ _9AnFN3">A man was arrested Thursday after throwing a woman from a third-floor balcony, police said.

</p><span class="SOckGZ G5aHd8 _5KiuQR">Posted <time dateTime="2022-11-10T05:08:00-0500">10:08 a.m.<!-- --> <!-- -->Today</time> <!-- -->—<!-- --> Updated <time dateTime="2022-11-10T11:21:38-0500">4:21 p.m.<!-- --> <!-- -->Today</time></span></div></div></div></section><section class="LFud7X GbJviy gLtHMw bg-brand-gray-000 mBaXVX"><div class="fCbXG7 MWeE_m"><div class="_7ZNrxu undefined"><div><div data-vjs-player="true"><video class="video-js vjs-fluid vjs-big-play-centered vjs-default-skin" playsinline="" preload="none"></video><div style="display:none" class="vjs-title-overlay">NO TITLE PROVIDED</div><div class="E9Kbmy"></div></div><hr class="_99GToc"/><div class="SOckGZ _6JQF0k K10gQv">By <address class="SOckGZ">Jessica Patrick</address>, WRAL senior multiplatform producer</div><div class="addthis_inline_share_toolbox_ytvj"></div><div class="story-text v4SkR_"><div class="YQfSey"><button><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="text-height" class="svg-inline--fa fa-text-height fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M304 32H16A16 16 0 0 0 0 48v96a16 16 0 0 0 16 16h32a16 16 0 0 0 16-16v-32h56v304H80a16 16 0 0 0-16 16v32a16 16 0 0 0 16 16h160a16 16 0 0 0 16-16v-32a16 16 0 0 0-16-16h-40V112h56v32a16 16 0 0 0 16 16h32a16 16 0 0 0 16-16V48a16 16 0 0 0-16-16zm256 336h-48V144h48c14.31 0 21.33-17.31 11.31-27.31l-80-80a16 16 0 0 0-22.62 0l-80 80C379.36 126 384.36 144 400 144h48v224h-48c-14.31 0-21.32 17.31-11.31 27.31l80 80a16 16 0 0 0 22.62 0l80-80C580.64 386 575.64 368 560 368z"></path></svg></button><button><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="text-height" class="svg-inline--fa fa-text-height fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M304 32H16A16 16 0 0 0 0 48v96a16 16 0 0 0 16 16h32a16 16 0 0 0 16-16v-32h56v304H80a16 16 0 0 0-16 16v32a16 16 0 0 0 16 16h160a16 16 0 0 0 16-16v-32a16 16 0 0 0-16-16h-40V112h56v32a16 16 0 0 0 16 16h32a16 16 0 0 0 16-16V48a16 16 0 0 0-16-16zm256 336h-48V144h48c14.31 0 21.33-17.31 11.31-27.31l-80-80a16 16 0 0 0-22.62 0l-80 80C379.36 126 384.36 144 400 144h48v224h-48c-14.31 0-21.32 17.31-11.31 27.31l80 80a16 16 0 0 0 22.62 0l80-80C580.64 386 575.64 368 560 368z"></path></svg></button><button><svg aria-hidden="true" focusable="false" data-prefix="fas" data-icon="text-height" class="svg-inline--fa fa-text-height fa-w-18 " role="img" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 576 512"><path fill="currentColor" d="M304 32H16A16 16 0 0 0 0 48v96a16 16 0 0 0 16 16h32a16 16 0 0 0 16-16v-32h56v304H80a16 16 0 0 0-16 16v32a16 16 0 0 0 16 16h160a16 16 0 0 0 16-16v-32a16 16 0 0 0-16-16h-40V112h56v32a16 16 0 0 0 16 16h32a16 16 0 0 0 16-16V48a16 16 0 0 0-16-16zm256 336h-48V144h48c14.31 0 21.33-17.31 11.31-27.31l-80-80a16 16 0 0 0-22.62 0l-80 80C379.36 126 384.36 144 400 144h48v224h-48c-14.31 0-21.32 17.31-11.31 27.31l80 80a16 16 0 0 0 22.62 0l80-80C580.64 386 575.64 368 560 368z"></path></svg></button></div><div class="DDZfIl"><div class="WqB044"><b>FAYETTEVILLE, N.C.</b> — A man was arrested Thursday after throwing a woman from a third-floor balcony, police said.</div><p class="SOckGZ _6JQF0k etHL3z">Around 1:15 a.m., officers with the Fayetteville Police Department responded to the 900 block of Stewarts Creek Drive, where they saw a man running away.</p><p class="SOckGZ _6JQF0k etHL3z">A witness told police the man threw a woman from a balcony. Police searched around the home before finding the woman 20 feet into the woodline suffering from a severe head injury.</p><div style="min-height:undefinedpx" class="connatix g-row story-text"></div><p class="SOckGZ _6JQF0k etHL3z">The woman was transported to a hospital in critical, life-threatening condition.</p><p class="SOckGZ _6JQF0k etHL3z">The man was arrested. Police said the two knew each other and called the incident domestic.</p><p class="SOckGZ _6JQF0k etHL3z">Police are investigating.</p><p class="SOckGZ _6JQF0k etHL3z">Anyone with information is asked to contact Detective M. O’Hara at 910-605-6393 or Crime Stoppers at 910-483-TIPS (8477).</p></div><div class="Po7wPb"><div class="CUGu_R"><div class="RRxP1a"><div><div><div class="ukjL07"><div class="c7ljyp"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:absolute;top:0;left:0;bottom:0;right:0"><img alt="Image" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain"/><noscript><img alt="Image" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F19889503%2F640x360&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F19889503%2F640x360&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F19889503%2F640x360&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F19889503%2F640x360&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F19889503%2F640x360&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F19889503%2F640x360&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F19889503%2F640x360&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F19889503%2F640x360&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F19889503%2F640x360&amp;w=3840&amp;q=75" decoding="async" data-nimg="fill" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%;object-fit:contain" loading="lazy"/></noscript></span></div></div><div class="gYeP_0"><div><div class="tx2hdX"><div class="Vgn6CZ"></div><button type="button" class="w8GwEA yA97mS"></button><button type="button" class="w8GwEA w7NfJw"></button></div><button type="button" class="tn_5ys">show<!-- --> captions</button></div><div class=""></div></div></div><div style="height:40px" class="At6zVw"><button type="button" style="height:40px;width:40px" class="cH6fBw"><span class="_78pMY3"></span></button><button type="button" style="height:40px;width:40px" class="cH6fBw"><svg class="fill-current text-brand-gray-white" width="100%" height="100%" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 32 32" aria-hidden="true"><polygon points="19 13 15 13 15 9 13 9 13 13 9 13 9 15 13 15 13 19 15 19 15 15 19 15 19 13"></polygon><path d="M22.45,21A10.87,10.87,0,0,0,25,14,11,11,0,1,0,14,25a10.87,10.87,0,0,0,7-2.55L28.59,30,30,28.59ZM14,23a9,9,0,1,1,9-9A9,9,0,0,1,14,23Z"></path><title>Zoom In</title></svg></button><button type="button" style="height:40px;width:40px" class="cH6fBw"><svg class="fill-current text-white" width="100%" height="100%" viewBox="0 0 32 32"><path d="M10 16L20 6 21.4 7.4 12.8 16 21.4 24.6 20 26z"></path></svg></button><div class="U6POyv"><div class="aUQW9_" style="width:140px;margin-left:0"><button type="button" class="_9ZFaDM vzeDu_"><div class="inline-block bg-cover" style="background-image:url(&#x27;https://webapi.wral.com/api/redirect/image/19889503/640x360&#x27;);height:32px;width:40px"></div></button></div></div><button type="button" style="height:40px;width:40px" class="cH6fBw"><svg class="fill-current text-white" width="100%" height="100%" viewBox="0 0 32 32"><path d="M22 16L12 26 10.6 24.6 19.2 16 10.6 7.4 12 6z"></path></svg></button></div></div></div></div><div id="bc-newsletter-article"></div><div class="mx-auto pb-5"><a href="/suggest-a-correction/19251245/" class="K_TgGD FXNxL1 _1KapOX">Suggest A Correction</a></div><hr class="_99GToc jriKNL w4ykVQ"/><a href="/news-near-me/13696752/?map_asset_id=20567668" class="_5ULJD"><span style="box-sizing:border-box;display:inline-block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative;max-width:100%"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;max-width:100%"><img style="display:block;max-width:100%;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0" alt="" aria-hidden="true" src="data:image/svg+xml,%3csvg%20xmlns=%27http://www.w3.org/2000/svg%27%20version=%271.1%27%20width=%27400%27%20height=%27300%27/%3e"/></span><img alt="Image" src="data:image/png;base64,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" decoding="async" data-nimg="intrinsic" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/></span></a><div><div class="ayKF9o dAo4m9"><h2 class="zR0WZV"><span class="SOckGZ _6vOC4u">More On This</span></h2></div><div class="S_Tcik"><div class="SFlf8z"><div class="jqo6jW"><a href="/fayetteville-police-department/20400757/"><h2 class="SOckGZ _6JQF0k _jsjiA pWO34G"><span class="_78pMY3"></span>Fayetteville Police Department </h2></a></div><div class="_7HrhEZ"><a href="/fayetteville-police-department/20400757/" spark_ve_preview="https://media-hls.wral.com/vodhttporigins3/_definst_/smil:amazons3/cbcnm-static-web-content/home/web/wral/public/asset/news/local/2022/08/02/20400757/171450-fayetteville-police--DMID1-5vrlmxgvd.smil/playlist.m3u8"><div class="M8_GuL"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="Fayetteville Police Department " title="Fayetteville Police Department " sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F13294670%2F640x360&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F13294670%2F640x360&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F13294670%2F640x360&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F13294670%2F640x360&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F13294670%2F640x360&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F13294670%2F640x360&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F13294670%2F640x360&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F13294670%2F640x360&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F13294670%2F640x360&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/></span><div class="tqDA_x"><span class="_78pMY3 O2TnE3"></span><time dateTime="PT28S">0:28</time></div></div></a></div></div></div></div><div class="lGZrD5 Be3ljA"><h2>Related Topics</h2><ul><li><a href="/crime/17382217/">crime</a></li><li><a href="/domestic-violence/17382220/">domestic violence</a></li></ul></div><div class="_4dob1l"><h2 class="SOckGZ _6JQF0k i8pHO0"><span>•</span> Credits</h2><div><div class="aBcet3"><span><a href="/rs/bio/15970652/"><span class="SOckGZ _6JQF0k _4GEefX">Jessica Patrick</span></a><span class="SOckGZ">, <!-- -->Web Editor</span></span></div></div><p class="SOckGZ _6JQF0k fEVDZA">Copyright 2022 by Capitol Broadcasting Company. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p></div><div id="nativo_story_body"></div></div></div></div><div class="_99GToc iHHT6A"></div><div><div><div class="bWgYjd"><div style="top:NaNpx"><div class="opscoad-Desktop_Right_Rail_1" data-unit="wral-v4/"></div></div></div></div><div><div class="ayKF9o dAo4m9"><h2 class="zR0WZV"><span class="SOckGZ _6vOC4u">Top Stories</span></h2></div><div class="S_Tcik"><div class="SFlf8z"><div class="jqo6jW"><a href="/nicole-will-move-across-nc-mountains-dropping-heavy-rain-across-state/20560267/"><h2 class="SOckGZ _6JQF0k _jsjiA pWO34G">Nicole will move across NC mountains, dropping heavy rain across state</h2></a></div><div class="_7HrhEZ"><a href="/nicole-will-move-across-nc-mountains-dropping-heavy-rain-across-state/20560267/"><div class="M8_GuL"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="Nicole will move across NC mountains, dropping heavy rain across state" title="Nicole will move across NC mountains, dropping heavy rain across state" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20560270%2F640x360&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20560270%2F640x360&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20560270%2F640x360&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20560270%2F640x360&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20560270%2F640x360&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20560270%2F640x360&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20560270%2F640x360&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20560270%2F640x360&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20560270%2F640x360&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/></span></div></a></div></div><hr class="_99GToc jriKNL w4ykVQ"/><div class="SFlf8z"><div class="jqo6jW"><a href="/how-ted-budd-became-north-carolina-s-next-u-s-senator/20566675/"><h2 class="SOckGZ _6JQF0k _jsjiA pWO34G">&#x27;We&#x27;re not flashy.&#x27; How Ted Budd won NC&#x27;s US Senate seat</h2></a></div><div class="_7HrhEZ"><a href="/how-ted-budd-became-north-carolina-s-next-u-s-senator/20566675/"><div class="M8_GuL"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="&#x27;We&#x27;re not flashy.&#x27; How Ted Budd won NC&#x27;s US Senate seat" title="&#x27;We&#x27;re not flashy.&#x27; How Ted Budd won NC&#x27;s US Senate seat" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20565204%2F640x360&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20565204%2F640x360&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20565204%2F640x360&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20565204%2F640x360&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20565204%2F640x360&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20565204%2F640x360&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20565204%2F640x360&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20565204%2F640x360&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20565204%2F640x360&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/></span></div></a></div></div><hr class="_99GToc jriKNL w4ykVQ"/><div class="SFlf8z"><div class="jqo6jW"><a href="/1-dead-over-a-dozen-sick-from-outbreak-tied-to-deli-meat/20566714/"><h2 class="SOckGZ _6JQF0k _jsjiA pWO34G">1 dead, over a dozen sick from outbreak tied to deli meat</h2></a></div><div class="_7HrhEZ"><a href="/1-dead-over-a-dozen-sick-from-outbreak-tied-to-deli-meat/20566714/"><div class="M8_GuL"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="1 dead, over a dozen sick from outbreak tied to deli meat" title="1 dead, over a dozen sick from outbreak tied to deli meat" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566715%2F640x360&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566715%2F640x360&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566715%2F640x360&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566715%2F640x360&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566715%2F640x360&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566715%2F640x360&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566715%2F640x360&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566715%2F640x360&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566715%2F640x360&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/></span></div></a></div></div><hr class="_99GToc jriKNL w4ykVQ"/><div class="SFlf8z"><div class="jqo6jW"><a href="/police-chief-k9-officer-placed-on-leave-in-bailey-nash-deputies-called-in-to-help/20567928/"><h2 class="SOckGZ _6JQF0k _jsjiA pWO34G">Police chief, K9 officer placed on leave in Bailey; Nash deputies called in to help</h2></a></div><div class="_7HrhEZ"><a href="/police-chief-k9-officer-placed-on-leave-in-bailey-nash-deputies-called-in-to-help/20567928/"><div class="M8_GuL"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="Police chief, K9 officer placed on leave in Bailey; Nash deputies called in to help" title="Police chief, K9 officer placed on leave in Bailey; Nash deputies called in to help" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20371487%2F640x360&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20371487%2F640x360&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20371487%2F640x360&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20371487%2F640x360&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20371487%2F640x360&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20371487%2F640x360&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20371487%2F640x360&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20371487%2F640x360&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20371487%2F640x360&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/></span></div></a></div></div><hr class="_99GToc jriKNL w4ykVQ"/><div class="SFlf8z"><div class="jqo6jW"><a href="/it-s-right-here-in-wake-county-raleigh-mother-shares-how-her-12-year-old-daughter-was-lured-into-human-trafficking/20566541/"><h2 class="SOckGZ _6JQF0k _jsjiA pWO34G">&#x27;It&#x27;s right here in Wake County&#x27;: Raleigh mother shares how her 12-year-old daughter was lured into human trafficking</h2></a></div><div class="_7HrhEZ"><a href="/it-s-right-here-in-wake-county-raleigh-mother-shares-how-her-12-year-old-daughter-was-lured-into-human-trafficking/20566541/"><div class="M8_GuL"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="&#x27;It&#x27;s right here in Wake County&#x27;: Raleigh mother shares how her 12-year-old daughter was lured into human trafficking" title="&#x27;It&#x27;s right here in Wake County&#x27;: Raleigh mother shares how her 12-year-old daughter was lured into human trafficking" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F113215%2F640x360&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F113215%2F640x360&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F113215%2F640x360&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F113215%2F640x360&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F113215%2F640x360&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F113215%2F640x360&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F113215%2F640x360&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F113215%2F640x360&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F113215%2F640x360&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/></span></div></a></div></div></div></div></div></div></div></section><section class="LFud7X bg-brand-gray-000 mBaXVX"><div class="fCbXG7 MWeE_m"><div class="ayKF9o dAo4m9"><h2 class="zR0WZV"><a href="/video" class="BHdZVt"><span class="SOckGZ">Videos</span></a></h2></div><div class="g_CfO9"><div class="jMoGJi"><a href="/duke-energy-prepares-for-outages-from-nicole/20568175/" spark_ve_preview="https://media-hls.wral.com/vodhttporigins3/_definst_/smil:amazons3/cbcnm-static-web-content/home/web/wral/public/asset/news/local/2022/11/10/20568175/485009-dukeenergy-DMID1-5wv5iiria.smil/playlist.m3u8"><div class="M8_GuL"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="Duke Energy prepares for outages from Nicole" title="Duke Energy prepares for outages from Nicole" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/><noscript><img alt="Duke Energy prepares for outages from Nicole" title="Duke Energy prepares for outages from Nicole" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20568176%2F640x360&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20568176%2F640x360&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20568176%2F640x360&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20568176%2F640x360&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20568176%2F640x360&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20568176%2F640x360&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20568176%2F640x360&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20568176%2F640x360&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20568176%2F640x360&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span><div class="tqDA_x"><span class="_78pMY3 O2TnE3"></span>watch · <time dateTime="PT143S">2:23</time></div></div></a><div><h4 class="SOckGZ _6JQF0k TyFYlV pWO34G"><a href="/duke-energy-prepares-for-outages-from-nicole/20568175/"><span class="_78pMY3"></span>Duke Energy prepares for outages from Nicole</a></h4><div class="PWCJvE"><time class="eUd07k" dateTime="2022-11-10T12:42:56-0500">31 mins ago</time></div></div></div><div class="jMoGJi"><a href="/2022-atlantic-hurricane-season-updates/18585265/" spark_ve_preview="https://media-hls.wral.com/vodhttporigins3/_definst_/smil:amazons3/cbcnm-static-web-content/home/web/wral/public/asset/weather/hurricanes/2019/08/22/18585265/485007-noonnicole-DMID1-5wv5drr0q.smil/playlist.m3u8"><div class="M8_GuL"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="2022 Atlantic hurricane season update" title="2022 Atlantic hurricane season update" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/><noscript><img alt="2022 Atlantic hurricane season update" title="2022 Atlantic hurricane season update" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20568157%2F640x360&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20568157%2F640x360&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20568157%2F640x360&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20568157%2F640x360&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20568157%2F640x360&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20568157%2F640x360&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20568157%2F640x360&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20568157%2F640x360&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20568157%2F640x360&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span><div class="tqDA_x"><span class="_78pMY3 O2TnE3"></span>watch · <time dateTime="PT218S">3:38</time></div></div></a><div><h4 class="SOckGZ _6JQF0k TyFYlV pWO34G"><a href="/2022-atlantic-hurricane-season-updates/18585265/"><span class="_78pMY3"></span>2022 Atlantic hurricane season update</a></h4><div class="PWCJvE"><time class="eUd07k" dateTime="2022-11-10T12:22:22-0500">52 mins ago</time></div></div></div><div class="jMoGJi"><a href="/officers-save-baby-girl-after-she-stops-breathing/20568094/" spark_ve_preview="https://media-hls.wral.com/vodhttporigins3/_definst_/smil:amazons3/cbcnm-static-web-content/home/web/wral/public/asset/news/national_world/national/2022/11/10/20568094/485004-ty23r-refeed-rsv-baby-saved-ty-vespa-DMID1-5wv54xgbp.smil/playlist.m3u8"><div class="M8_GuL"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="Officers save baby girl after she stops breathing" title="Officers save baby girl after she stops breathing" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/><noscript><img alt="Officers save baby girl after she stops breathing" title="Officers save baby girl after she stops breathing" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20568096%2F640x360&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20568096%2F640x360&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20568096%2F640x360&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20568096%2F640x360&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20568096%2F640x360&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20568096%2F640x360&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20568096%2F640x360&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20568096%2F640x360&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20568096%2F640x360&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span><div class="tqDA_x"><span class="_78pMY3 O2TnE3"></span>watch · <time dateTime="PT131S">2:11</time></div></div></a><div><h4 class="SOckGZ _6JQF0k TyFYlV pWO34G"><a href="/officers-save-baby-girl-after-she-stops-breathing/20568094/"><span class="_78pMY3"></span>Officers save baby girl after she stops breathing</a></h4></div></div><div class="jMoGJi"><a href="/latest-news-today/1082826/" spark_ve_preview="https://content.uplynk.com/3560778a20814b59833f838d8344034b.m3u8?ad=desktop&amp;ad.url=https%3A%2F%2Fwral.com&amp;ad.description_url=https%3A%2F%2Fwral.com&amp;euid=desktop&amp;expand=replay_desktop"><div class="M8_GuL"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="WRAL Noon News" title="WRAL Noon News" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/><noscript><img alt="WRAL Noon News" title="WRAL Noon News" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F19220959%2F640x360&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F19220959%2F640x360&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F19220959%2F640x360&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F19220959%2F640x360&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F19220959%2F640x360&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F19220959%2F640x360&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F19220959%2F640x360&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F19220959%2F640x360&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F19220959%2F640x360&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span><div class="tqDA_x"><span class="_78pMY3 O2TnE3"></span>watch · <time dateTime="PT2589S">43:09</time></div></div></a><div><h4 class="SOckGZ _6JQF0k TyFYlV pWO34G"><a href="/latest-news-today/1082826/"><span class="_78pMY3"></span>WRAL Noon News</a></h4><div class="PWCJvE"><time class="eUd07k" dateTime="2022-11-10T12:59:54-0500">14 mins ago</time></div></div></div><div class="jMoGJi"><a href="/raleigh-cary-durham-nc-weather-forecast/1076424/" spark_ve_preview="https://media-hls.wral.com/vodhttporigins3/_definst_/smil:amazons3/cbcnm-static-web-content/home/web/wral/public/asset/weather/2006/11/30/1076424/webwx-DMID1-5wv52smlo.smil/playlist.m3u8"><div class="M8_GuL"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="WRAL WeatherCenter Forecast" title="WRAL WeatherCenter Forecast" src="data:image/gif;base64,R0lGODlhAQABAIAAAAAAAP///yH5BAEAAAAALAAAAAABAAEAAAIBRAA7" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/><noscript><img alt="WRAL WeatherCenter Forecast" title="WRAL WeatherCenter Forecast" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F17367251%2F640x360&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F17367251%2F640x360&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F17367251%2F640x360&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F17367251%2F640x360&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F17367251%2F640x360&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F17367251%2F640x360&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F17367251%2F640x360&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F17367251%2F640x360&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F17367251%2F640x360&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%" loading="lazy"/></noscript></span><div class="tqDA_x"><span class="_78pMY3 O2TnE3"></span>watch · <time dateTime="PT99S">1:39</time></div></div></a><div><h4 class="SOckGZ _6JQF0k TyFYlV pWO34G"><a href="/raleigh-cary-durham-nc-weather-forecast/1076424/"><span class="_78pMY3"></span>WRAL WeatherCenter Forecast</a></h4></div></div></div></div></section><section class="LFud7X bg-brand-gray-000 mBaXVX"><div class="fCbXG7"><div class="ngb_mZ"><div class="opscoad-Desktop_Leaderboard" data-unit="wral-v4/"></div></div></div></section><section class="LFud7X bg-brand-gray-000 mBaXVX"><div class="fCbXG7 MWeE_m"><div class="FeMqkD"><div class="WSmJRZ tzOGz8"></div><div class="C7O3gg"><div class="Wr4D6M"><div class="ayKF9o dAo4m9"><h2 class="zR0WZV"><span class="SOckGZ _6vOC4u">Trending</span></h2></div><div class="S_Tcik QlOZBn yFVsMo"><div class="SFlf8z"><div class="jqo6jW"><a href="https://www.wralsportsfan.com/tar-heels-one-win-away-from-acc-coastal-title-as-wake-forest-awaits/20567910/"><h2 class="SOckGZ _6JQF0k _jsjiA pWO34G">Tar Heels one win away from ACC Coastal title as Wake Forest awaits</h2></a></div><div class="_7HrhEZ"><a href="https://www.wralsportsfan.com/tar-heels-one-win-away-from-acc-coastal-title-as-wake-forest-awaits/20567910/"><div class="M8_GuL"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="Tar Heels one win away from ACC Coastal title as Wake Forest awaits" title="Tar Heels one win away from ACC Coastal title as Wake Forest awaits" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20557501%2F640x360&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20557501%2F640x360&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20557501%2F640x360&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20557501%2F640x360&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20557501%2F640x360&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20557501%2F640x360&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20557501%2F640x360&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20557501%2F640x360&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20557501%2F640x360&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/></span></div></a></div></div><hr class="_99GToc jriKNL w4ykVQ"/><div class="SFlf8z"><div class="jqo6jW"><a href="https://www.wralsportsfan.com/unc-s-cfp-hopes-remain-a-long-shot-but-drake-maye-s-heisman-candidacy-is-up-for-grabs-against-wake-forest/20567333/"><h2 class="SOckGZ _6JQF0k _jsjiA pWO34G">UNC&#x27;s CFP hopes remain a long shot, but Drake Maye&#x27;s Heisman candidacy is up for grabs against Wake Forest</h2></a></div><div class="_7HrhEZ"><a href="https://www.wralsportsfan.com/unc-s-cfp-hopes-remain-a-long-shot-but-drake-maye-s-heisman-candidacy-is-up-for-grabs-against-wake-forest/20567333/"><div class="M8_GuL"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="UNC&#x27;s CFP hopes remain a long shot, but Drake Maye&#x27;s Heisman candidacy is up for grabs against Wake Forest" title="UNC&#x27;s CFP hopes remain a long shot, but Drake Maye&#x27;s Heisman candidacy is up for grabs against Wake Forest" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20546002%2F640x360&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20546002%2F640x360&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20546002%2F640x360&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20546002%2F640x360&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20546002%2F640x360&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20546002%2F640x360&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20546002%2F640x360&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20546002%2F640x360&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20546002%2F640x360&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/></span></div></a></div></div><hr class="_99GToc jriKNL w4ykVQ"/><div class="SFlf8z"><div class="jqo6jW"><a href="https://www.highschoolot.com/guide-what-to-watch-for-in-thursday-s-second-round-games/20567049/"><h2 class="SOckGZ _6JQF0k _jsjiA pWO34G">Guide: What to watch for in Thursday&#x27;s second round games</h2></a><div class="PWCJvE"><time class="eUd07k" dateTime="2022-11-10T12:25:31-0500">49 mins ago</time></div></div><div class="_7HrhEZ"><a href="https://www.highschoolot.com/guide-what-to-watch-for-in-thursday-s-second-round-games/20567049/"><div class="M8_GuL"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="Guide: What to watch for in Thursday&#x27;s second round games" title="Guide: What to watch for in Thursday&#x27;s second round games" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F18787615%2F640x360&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F18787615%2F640x360&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F18787615%2F640x360&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F18787615%2F640x360&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F18787615%2F640x360&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F18787615%2F640x360&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F18787615%2F640x360&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F18787615%2F640x360&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F18787615%2F640x360&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/></span></div></a></div></div><hr class="_99GToc jriKNL w4ykVQ"/><div class="SFlf8z"><div class="jqo6jW"><a href="https://www.highschoolot.com/hurricane-nicole-forces-changes-to-nc-football-playoff-schedule/20560817/"><h2 class="SOckGZ _6JQF0k _jsjiA pWO34G">Hurricane Nicole forces changes to NC football playoff schedule</h2></a></div><div class="_7HrhEZ"><a href="https://www.highschoolot.com/hurricane-nicole-forces-changes-to-nc-football-playoff-schedule/20560817/"><div class="M8_GuL"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="Hurricane Nicole forces changes to NC football playoff schedule" title="Hurricane Nicole forces changes to NC football playoff schedule" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566751%2F640x360&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566751%2F640x360&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566751%2F640x360&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566751%2F640x360&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566751%2F640x360&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566751%2F640x360&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566751%2F640x360&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566751%2F640x360&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F20566751%2F640x360&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/></span></div></a></div></div><hr class="_99GToc jriKNL w4ykVQ"/><div class="SFlf8z"><div class="jqo6jW"><a href="/pullen-park-s-holiday-express-tickets-are-officially-sold-out/20567933/"><h2 class="SOckGZ _6JQF0k _jsjiA pWO34G">Pullen Park&#x27;s Holiday Express tickets are officially sold out</h2></a></div><div class="_7HrhEZ"><a href="/pullen-park-s-holiday-express-tickets-are-officially-sold-out/20567933/"><div class="M8_GuL"><span style="box-sizing:border-box;display:block;overflow:hidden;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;position:relative"><span style="box-sizing:border-box;display:block;width:initial;height:initial;background:none;opacity:1;border:0;margin:0;padding:0;padding-top:56.25%"></span><img alt="Pullen Park&#x27;s Holiday Express tickets are officially sold out" title="Pullen Park&#x27;s Holiday Express tickets are officially sold out" sizes="100vw" srcSet="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F16336625%2F640x360&amp;w=640&amp;q=75 640w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F16336625%2F640x360&amp;w=750&amp;q=75 750w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F16336625%2F640x360&amp;w=828&amp;q=75 828w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F16336625%2F640x360&amp;w=1080&amp;q=75 1080w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F16336625%2F640x360&amp;w=1200&amp;q=75 1200w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F16336625%2F640x360&amp;w=1920&amp;q=75 1920w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F16336625%2F640x360&amp;w=2048&amp;q=75 2048w, /_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F16336625%2F640x360&amp;w=3840&amp;q=75 3840w" src="/_next/image/?url=https%3A%2F%2Fwebapi.wral.com%2Fapi%2Fredirect%2Fimage%2F16336625%2F640x360&amp;w=3840&amp;q=75" decoding="async" data-nimg="responsive" style="position:absolute;top:0;left:0;bottom:0;right:0;box-sizing:border-box;padding:0;border:none;margin:auto;display:block;width:0;height:0;min-width:100%;max-width:100%;min-height:100%;max-height:100%"/></span></div></a></div></div><div><div class="bWgYjd"><div style="top:NaNpx"><div class="opscoad-Desktop_Right_Rail_1" data-unit="wral-v4/"></div></div></div></div></div></div></div></div></div></section><section class="LFud7X bg-brand-gray-000 mBaXVX"><div class="fCbXG7 MWeE_m"><sellwild></sellwild></div></section></article></div><script id="__NEXT_DATA__" type="application/json">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</script></body></html>