<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>Limited funding hampers charities’ early monkeypox response :: WRAL.com</title>
    <meta name="description" content="Two biopharmaceutical companies will give $5 million and $500,000, respectively, to nonprofit organizations in the United States and abroad that are responding to the growing monkeypox outbreak. The pledges come as the early philanthropic response to the disease, which disproportionately affects LGBTQ people, has been fairly muted compared with the early days of COVID-19.">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wral.com/limited-funding-hampers-charities-early-monkeypox-response/20442871/"
    },
    "headline": "Limited funding hampers charities&rsquo; early monkeypox response",
    "description": "Two biopharmaceutical companies will give $5 million and $500,000, respectively, to nonprofit organizations in the United States and abroad that are responding to the growing monkeypox outbreak. The pledges come as the early philanthropic response to the disease, which disproportionately affects LGBTQ people, has been fairly muted compared with the early days of COVID-19.",
    "datePublished": "2022-09-01T09:19:26-0400",
    "dateModified": "2022-09-01T11:07:15-0400",
    "publisher": {
        "@type": "Organization",
        "name": "WRAL",
        "logo": {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/presentation/v3/images/content/wralnews_newsschema_logo.jpg",
            "width": 32,
            "height": 32
        }
    },
    "articleSection": [
        "Business"
    ],
    "keywords": [],
    "author": [
        {
            "@type": "Organization",
            "name": "WRAL"
        }
    ],
    "image": [
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/business/2022/09/01/20442872/6310b1a2e027b-media_5a85cbf378b94ac58de95dd3486c8402-DMID1-5w3armzp7-1280x720.jpg",
            "width": "1280",
            "height": "720"
        }
    ],
    "thumbnailUrl": "https://wwwcache.wral.com/asset/business/2022/09/01/20442872/media_5a85cbf378b94ac58de95dd3486c8402-DMID1-5w3armzp7-320x231.jpg"
}
</script>
    
<link rel="preconnect" href="//fonts.googleapis.com" >
<link rel="preconnect" href="https://wwwcache.wral.com" >
<link rel="preconnect" href="//cdn.blueconic.net" >


<script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'idAsset': '20442871',
'assetType': 'story',
'articleTitle': 'Limited funding hampers charities’ early monkeypox response',
'contentPublishedDate': '2022-09-01',
'contentPublishedDayOfWeek': 'Thursday',
'contentPublishedHour': '09',
'siteSection': 'Business',
'siteSubSection': 'Business : Main',
'contentSource':'Associated Press',
'author': ["none"],
'reporter': ["none"],
'photographer': ["none"],
'userType': undefined,
'loginStatus': 'logged out',
'gender': 'unspecified',
'userRegAge':undefined,
'ageBand': undefined,
'userRegGeography': undefined,
'userRegZipcode': undefined,
'userRegEducation': undefined,
'userRegIncome': undefined,
'userID': undefined,
'FacebookInstantArticle': 'NO',
'ABTestID': 5,
'assetTag': [],
'videoPresentation': undefined,
'blog': undefined,
'showAdditionalComments': undefined,
'internalSearchTerms':undefined,
'classifiedsSearchTerms':undefined,
'oaaSearchTerms':undefined
    })
    </script>
    <!-- Google Publisher Tag -->
    <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <!-- End Google Publisher Tag -->

    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>

    <!-- End Google Tag Manager -->

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />
    <link rel="amphtml" href="https://www.wral.com/limited-funding-hampers-charities-early-monkeypox-response/20442871/?version=amp">
    
    <script src="//cdn.blueconic.net/capitolbroadcasting.js" async></script>
    <script src="//player.h-cdn.com/loader.js?customer=hc_6b608449" crossorigin="anonymous" async></script>
                    <script>
        !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
        </script>
    
            <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7668812237042875" crossorigin="anonymous"></script>
    
    <meta name="section" content="Business" />
    <meta name="sub-section" content="" />
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Limited funding hampers charities’ early monkeypox response :: WRAL.com" />
    <meta property="og:description" content="Two biopharmaceutical companies will give $5 million and $500,000, respectively, to nonprofit organizations in the United States and abroad that are responding to the growing monkeypox outbreak. The pledges come as the early philanthropic response to the disease, which disproportionately affects LGBTQ people, has been fairly muted compared with the early days of COVID-19." />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/business/2022/09/01/20442872/media_5a85cbf378b94ac58de95dd3486c8402-DMID1-5w3armzp7-640x462.jpg" />
    <meta property="og:url" content="https://www.wral.com/limited-funding-hampers-charities-early-monkeypox-response/20442871/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2022-09-01T09:19:26-04:00" />
    <meta property="fb:app_id" content="334167666672300"/>
    <meta property="og:type" content="article" />        <!-- twitter card -->
    <meta name="twitter:site" content="@wral" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="https://www.wral.com/limited-funding-hampers-charities-early-monkeypox-response/20442871/" />
    <meta name="twitter:title" content="Limited funding hampers charities’ early monkeypox response" />
    <meta name="twitter:description" content="Two biopharmaceutical companies will give $5 million and $500,000, respectively, to nonprofit organizations in the United States and abroad that are responding to the growing monkeypox outbreak. The pledges come as the early philanthropic response to the disease, which disproportionately affects LGBTQ people, has been fairly muted compared with the early days of COVID-19." />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/business/2022/09/01/20442872/6310b1a2e027b-media_5a85cbf378b94ac58de95dd3486c8402-DMID1-5w3armzp7-640x360.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=20442871|asset_type=story" />
<meta property="fb:pages" content="14827657177" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="https://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2022-09-01 09:19:26" />
        <meta name="dcterms.modified" content="2022-09-01 09:19:51" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" >


<link rel="canonical" href="https://www.wral.com/limited-funding-hampers-charities-early-monkeypox-response/20442871/" /><!--// Yieldlift prebid //-->
<script>
!(function () { window.googletag = window.googletag || {}; window.vmpbjs = window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.st=Date.now();  vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var cmds = []; try{ cmds = googletag.cmd.slice(0); googletag.cmd.length = 0; }catch(e){} var ready = false; function exec(cb) { return cb.call(googletag); } var overriden = false; googletag.cmd.push(function () { overriden = true; googletag.cmd.unshift = function (cb) { if (ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0; k < cmds.length; k++) { exec(cmds[k]); } } }; googletag.cmd.push = function (cb) { if (ready) { return exec(cb); } cmds.push(cb); }; }); if(!overriden){ googletag.cmd.push = function (cb) { cmds.push(cb); }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) { ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); }); } else { googletag.cmd = cmds; } } }; } var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.yieldlift.io/prebidlink/' + cb + '/wrapper_hb_501039_13126.js', pbSrc = vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload = cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); }; return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })()
</script>
<!--// End Yieldlift prebid //-->
            <script id="ns_script_dc" data-key="f89bd77b-99fc-4676-b870-419bdf464755" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js" type="text/javascript" async></script>
            <!-- Admiral Visitor Relationship Management Tag for wral.com -->
            <script type="text/javascript">!(function(o,n){function $(){($.q=$.q||[]).push(arguments)}$.v=1,o[n]=o[n]||$})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(t,c,i){i=t.createElement(c),t=t.getElementsByTagName(c)[0],i.async=1,i.src="https://floweryflavor.com/v2gjfxJ6gQqXrAq_iGuKrXEXYYdcpXwomQAG05lYQNBP5EFQ5Yz4SQV8",t.parentNode.insertBefore(i,t)})(document,"script");;!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://floweryflavor.com/v2xbaNDlY3f8v6WUtBMTWHRfvAj65nefn3Yq00uL9zTTG0WrUXEG8PUTC4DSdFk0Y700iJRU-",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>
            
        <!-- Send Admiral Data to BlueConic -->
        <script>
        window.admiral('targeting', 'pause');
        function getSegmentInfo () {
            console.log('BLUECONIC DATA TO SEND ADMIRAL');
            const segmentsToInclude = [
            'Brand Lovers',
            'Brand Lovers (Google) - Not Registered',
            'Brand Lovers (Google) - Registered and Logged In',
            'Brand Lovers (Google) - Registered and Not Logged In'
            ];

            var segments = blueConicClient.getSegments();
            if (segments.length > 0) {
                for (i = 0; i < segments.length; i++) {
                    if(segmentsToInclude.includes(segments[i].name)) {
                        console.log(segments[i].id);
                        console.log(segments[i].name);
                        window.admiral('targeting', 'set', segments[i].name,  segments[i].id);
                    }
                }
            }
    
        window.admiral('targeting', 'ready');
        }
        setTimeout(getSegmentInfo, 10000);
        </script>
            <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2021-06-18_173730">    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/related_assets_renderer.css">

    
            <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/lazysizes.min.js" async=""></script>
    <link href="https://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    
    
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
</head>


<body class=" wral " >
    <!-- Hotjar Tracking Code for https://wral.com -->
            <script>
                (function(h,o,t,j,a,r){
                    h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                    h._hjSettings={hjid:2888399,hjsv:6};
                    a=o.getElementsByTagName('head')[0];
                    r=o.createElement('script');r.async=1;
                    r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                    a.appendChild(r);
                })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
            </script>
            <!-- End Hotjar -->
    <!-- Begin comScore Tag -->
            <script>
              var _comscore = _comscore || [];
              _comscore.push({ c1: "2", c2: "27549700" });
              (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
              })();
            </script>
            <noscript>
              <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27549700&cv=2.0&cj=1" alt="comscore no script image" />
            </noscript>
            <!-- End comScore Tag -->
    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_zwpto3fq4rbe7slazngx6xyzbm'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'</scr'+'ipt>');
})();
</script>
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">
	<div class="container clear-fix">
        <label class="breakpoint-desktop-only"  for="queryly_toggle" style=" margin-bottom: 0px;"><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search"></span></div></label>
        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://obits.wral.com/obituaries/all-categories/search/">Obituaries</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
		</ul>
		</div>
		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open" aria-label="Toggle alerts">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Flimited-funding-hampers-charities-early-monkeypox-response%2F20442871%2F">Sign In<span class="dropdown-carat"></span></a>

            </li>
            
			<li class="nav-nbc_live" style='display:none;'>
			    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4584583181&iu=/6167" target="_blank" rel="noopener" style="display:block;margin: 0px;">
			        <img style="height: 25px;" alt='nbc-live-tv' src="https://wwwcache.wral.com/presentation/v3/images/sports/livetv-stacked.svg">
                </a>
            </li>
		</ul>
	</div>
</div>
<div id="modal-sign-in-form" title="Sign In" style="display: none;"><p id="nav-password-reminder">If you previously used a social network to login to WRAL.com, click the “Forgot your password” link to reset your password.</p>
<div class="sign-in-form g-row">
    <form action="https://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="https://www.wral.com/limited-funding-hampers-charities-early-monkeypox-response/20442871/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="https://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
                <li class="megamenu-sub">
                    <a href="#">Politics</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/8915553">@NCCapitol</a></li>
                            <li><a href="/18768740">Politifact</a></li>
                            <li><a href="/news/political/">Politics</a></li>
                        </ul>
                    </div>
                </li><li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/wral-data-trackers/19068264/">WRAL Data Trackers</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="https://obits.wral.com/">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/apex-man-killed-in-atlantic-beach-police-believe-he-witnessed-burglary/20442996/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/09/22/19889529/CRIME_SCENE_TAPE_3-DMID1-5sauolh0a-220x165.jpg" class="b-fluid no-display" alt="Crime scene tape do not cross" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/apex-man-killed-in-atlantic-beach-police-believe-he-witnessed-burglary/20442996/"  >Apex man killed in Atlantic Beach, police believe he witnessed burglary </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/one-student-dead-another-arrested-in-stabbing-at-jacksonville-nc-high-school/20442966/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2022/07/12/20371487/happyfourth-1-16-DMID1-5vj7b37pv-220x165.jpg" class="b-fluid no-display" alt="Generic police car photo without lights on" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/one-student-dead-another-arrested-in-stabbing-at-jacksonville-nc-high-school/20442966/"  >One student dead, another arrested in stabbing at Jacksonville, NC, high school</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/biden-to-address-threats-to-democracy-in-philadelphia-speech/20442857/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2022/08/31/20441967/d24b3dac-aa7b-4c8c-8aa7-0eb7d2c40f03-DMID1-5w3aqujre-220x165.jpg" class="b-fluid no-display" alt="Newly Aggressive Biden Shifts From Compromise to Combat" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/biden-to-address-threats-to-democracy-in-philadelphia-speech/20442857/"  >Biden to address threats to democracy in Philadelphia speech</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/2021-wral-voters-choice-awards-go-to-guide/19868188/">2021 WRAL Voters&#039; Choice Awards Go-To Guide</a></li>

                </ul>                <h6>Your news, delivered</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/39538/">Subscribe to WRAL emails</a></li>
                    <li><a href="/download-wral-apps/5787234/">Download WRAL apps</a></li>
                    <li><a href="https://www.facebook.com/WRALTV/">WRAL on Facebook</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1463__zoneid=1__cb=49597c819f__oadest=http%3A%2F%2Fwral.com%2Fapps" target="_top">
    <div class="megamenu-ad-inner">
		<img alt="We updated our news app!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1579209102.png">
		<div class="megamenu-ad-text">Download the app</div>
		<div class="megamenu-ad-action">Get alerts & the latest news &rsaquo;</div>
    </div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/closings/">Closings</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/webcams/17905801/">WRAL Live Cam Network</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/tracking-the-tropics/20350142/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/hurricanes/2021/07/07/19762211/126601-trackingtropics-vami7-DMID1-5vd91m3gx-220x165.jpg" class="b-fluid no-display" alt="WRAL Tracking the Tropics: Special edition as Elsa approaches " width="220" height="165" /></a>
                    <h6>Hurricanes</h6>
                    <p><a href="/tracking-the-tropics/20350142/"  >Tracking the tropics: System could bring rip current for Labor Day weekend</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/weather-forecast-Raleigh-Durham-Fayetteville/19792729/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2022/09/01/20442624/174466-webwx-DMID1-5w38zysar-220x165.jpg" class="b-fluid no-display" alt="Temperatures" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/weather-forecast-Raleigh-Durham-Fayetteville/19792729/"  >Ahh: Lower humidity and &#039;tons of sunshine&#039; on tap</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/un-weather-agency-predicts-rare-triple-dip-la-nina-in-2022/20440451/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2022/08/31/20440682/630f5065a9547-media_18aaf22e0c76448d895eb4ef4635aac9-DMID1-5w2vt8w71-220x165.jpg" class="b-fluid no-display" alt="UN_Weather_La__Nina_65093" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/un-weather-agency-predicts-rare-triple-dip-la-nina-in-2022/20440451/"  >UN weather agency predicts rare &#039;triple-dip&#039; La Nina in 2022</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5w3bm0mxx-220x165.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            

        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1368__zoneid=1__cb=3379174e25__oadest=https%3A%2F%2Fwww.wral.com%2Fget-wral-news-and-weather-on-amazon-echo-google-home%2F17877224%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Ask WRAL" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1536692076.png">
		<div class="megamenu-ad-text">Ask WRAL</div>
		<div class="megamenu-ad-action">Get our apps for your smart speaker &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-experts">
                    <a href="https://www.wral.com/20401530/">Experts<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="https://www.wral.com/5onyourside/">5 On Your Side</a></li>
<li><a href="https://www.wral.com/news/local/wral_investigates/">WRAL Investigates</a></li>
<li><a href="https://www.wral.com/news/education/">Education</a></li>
<li><a href="https://www.wral.com/dan-haggerty/19985463/">Dan Haggerty</a></li>
<li><a href="https://www.wral.com/news/state/nccapitol/">NC Capitol</a></li>
<li><a href="https://www.wral.com/wral-data-trackers/19068264/">Data Trackers</a></li>
<li><a href="https://www.wral.com/politifact/18768740/">Politifact</a></li>
<li><a href="https://www.wral.com/climate-change/17382864/">Climate Change</a></li>
<li><a href="https://www.wral.com/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="https://www.wral.com/news/local/documentaries/">Documentaries</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/the-challenge-of-identifying-people-who-lived-in-the-shadows/20439259/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2019/01/15/18127259/4889069c-d393-4fa7-829e-2e281e750bab-DMID1-5w2jxti7u-220x165.jpg" class="b-fluid no-display" alt="Day 5: Hoping to Put Names to the Nameless" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/the-challenge-of-identifying-people-who-lived-in-the-shadows/20439259/"  >The challenge of identifying people who lived in the shadows</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/in-his-second-arrest-on-the-same-day-video-shows-a-man-hit-by-a-raleigh-police-cruiser-shocked-by-taser/20439807/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/08/30/20439808/screenshot_-_2022-08-30T182357.876-DMID1-5w2nwcqav-220x165.jpg" class="b-fluid no-display" alt="Video shows Lance Mitchell Scott running from Raleigh police. It shows when a responding Raleigh police cruiser hit him, he keeps running and eventually he got shocked by a Taser deployed by an officer." width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/in-his-second-arrest-on-the-same-day-video-shows-a-man-hit-by-a-raleigh-police-cruiser-shocked-by-taser/20439807/"  >In his second arrest on the same day, video shows a man hit by a Raleigh police cruiser, shocked by Taser</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/new-complaint-alleges-massive-fraudulent-scheme-by-nc-political-donor-recently-released-from-federal-prison/20439804/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2020/02/19/18962221/lindberg_trial_day_2-DMID1-5lwc7ntv4-220x165.jpg" class="b-fluid no-display" alt="North Carolina insurance magnate Greg Lindberg leaves his federal bribery trial in Charlotte Wednesday, Feb. 19, 2020." width="220" height="165" /></a>
                    <h6>@NCCapitol</h6>
                    <p><a href="/new-complaint-alleges-massive-fraudulent-scheme-by-nc-political-donor-recently-released-from-federal-prison/20439804/"  >New complaint alleges &#039;massive fraudulent scheme&#039; by NC political donor recently released from federal prison</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <!-- No promo -->
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/14848029/">Marilyn Payne</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/holliday-maye-legacy-at-unc-continues-to-grow-as-drake-stars-in-debut/20440739/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2022/08/30/20439034/UNC-vs-FAMU-Baird-115-DMID1-5w2w5xurp-220x165.jpg" class="b-fluid no-display" alt="UNC v. FAMU, Aug. 27, 2022" width="220" height="165" /></a>
                    <h6>Our Take</h6>
                    <p><a href="https://www.wralsportsfan.com/holliday-maye-legacy-at-unc-continues-to-grow-as-drake-stars-in-debut/20440739/"  >Holliday: Maye legacy at UNC continues to grow as Drake stars in debut</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/arms-race-nil-compensation-now-a-potent-recruiting-weapon/20440381/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/college_football/2022/08/31/20440382/media_02c5f1d9ddd64f1dac0501bf8d54a57b-DMID1-5w2v1lqr8-220x165.jpg" class="b-fluid no-display" alt="Athlete_Compensation_Recruiting_Wars_22909" width="220" height="165" /></a>
                    <h6>College Football</h6>
                    <p><a href="https://www.wralsportsfan.com/arms-race-nil-compensation-now-a-potent-recruiting-weapon/20440381/"  >&#039;Arms race&#039;: NIL compensation now a potent recruiting weapon</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/mayfields-comments-add-spark-to-browns-panthers-week-1-game/20439450/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/panthers/2022/08/26/20434326/media_2279c25af19f4186be4f15335fe8a9b6-DMID1-5w158j0pt-220x165.jpg" class="b-fluid no-display" alt="Bills_Panthers_Football_55674" width="220" height="165" /></a>
                    <h6>Carolina Panthers</h6>
                    <p><a href="https://www.wralsportsfan.com/mayfields-comments-add-spark-to-browns-panthers-week-1-game/20439450/"  >Mayfield&#039;s comments add spark to Browns-Panthers Week 1 game</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.highschoolot.com/highschoolot-honors/17504324/">HighSchoolOT Honors</a></li>
                    <li><a href="https://www.wralsportsfan.com/sportsradio/page/14766290/">WRALSportsFan Podcasts</a></li>

                </ul>                <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.wralsportsfan.com/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="https://www.wralsportsfan.com/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="https://www.wralsportsfan.com/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="https://www.wralsportsfan.com/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="https://www.wralsportsfan.com/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="https://www.wralsportsfan.com/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1345__zoneid=1__cb=59a6ce9787__oadest=http%3A%2F%2Fwww.highschoolot.com%2Fhsot_live%2Fasset_gallery%2F15914844%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Watch LIVE games from home" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1470777584.png">
		<div class="megamenu-ad-text">Watch LIVE football games anywhere</div>
		<div class="megamenu-ad-action">Friday nights starting @ 7 &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown is-active" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/cooper-promises-workforce-to-meet-needs-of-toyota-s-planned-battery-plant/20441209/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2022/08/31/20441210/174380-toyota-DMID1-5w2yp3962-220x165.jpg" class="b-fluid no-display" alt="Cooper promises workforce to meet needs of Toyota&#039;s planned battery plant" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/cooper-promises-workforce-to-meet-needs-of-toyota-s-planned-battery-plant/20441209/"  >Cooper promises workforce to meet needs of Toyota&#039;s planned battery plant</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/rdu-airport-expecting-17-increase-in-travelers-during-labor-day-weekend/20439122/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/08/11/20413569/RDU-1-19-DMID1-5vvegp0l5-220x165.jpg" class="b-fluid no-display" alt="Travel, traveling, RDU, airport, delays " width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/rdu-airport-expecting-17-increase-in-travelers-during-labor-day-weekend/20439122/"  >RDU Airport expecting 17% increase in travelers during Labor Day weekend </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/consumers-are-still-buying-lots-of-furniture-electronics-home-decor-and-clothing-from-each-other/20438960/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2022/08/30/20439151/hypatia-h_49c1033d9cca23edb6d2993389e5e81b-h_c3ae990e72ca47413a9ae20497aba534-DMID1-5w2j5x4qd-220x165.jpg" class="b-fluid no-display" alt="Young woman shooting shirt on bed" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/consumers-are-still-buying-lots-of-furniture-electronics-home-decor-and-clothing-from-each-other/20438960/"  >Consumers are still buying lots of furniture, electronics, home decor and clothing -- from each other</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Market news</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/business/stocks_and_bonds/page/9956473/">Stock Market news and numbers</a></li>

                </ul>                <h6>Economic indicators</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/what-happens-in-a-recession/18575409/">What happens in a recession?</a></li>
                    <li><a href="/what-to-fear-in-coming-months-how-a-recession-could-happen/18575424/">How a recession could happen</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1604__zoneid=1__cb=279cbf015c__oadest=http%3A%2F%2Fbit.ly%2FTechNewsletterDesktop+++" target="_top">
<div class="megamenu-ad-inner">
		<img alt="TechWire Newsletter" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1622131056.png">
		<div class="megamenu-ad-text">Subscribe Now</div>
		<div class="megamenu-ad-action">Get NC tech news and more &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/editorial-n-c-high-court-must-stand-with-school-children-and-uphold-the-state-constitution/20442610/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2022/08/31/20441409/screenshot__4_-DMID1-5w3909nz1-220x165.jpg" class="b-fluid no-display" alt="NC Supreme Court oral arguments in Leandro, Aug. 31, 2022" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-n-c-high-court-must-stand-with-school-children-and-uphold-the-state-constitution/20442610/"  >Editorial: N.C. high court must stand with school children and uphold the state Constitution</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/peg-o-connell-n-c-missing-out-on-good-insurance-news-change-it-now/20436950/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2015/10/28/15036651/1446085818-Photo_Oct_28_4_11_13_PM-DMID1-5j7okcg7g-220x165.jpg" class="b-fluid no-display" alt="Medicaid " width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/peg-o-connell-n-c-missing-out-on-good-insurance-news-change-it-now/20436950/"  >PEG O&#039;CONNELL: N.C. Missing out on good insurance news. Change it now </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-legislative-leaders-get-more-specific-on-changing-n-c-abortion-laws/20431462/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2019/05/21/18402175/29026-nbcabortion-DMID1-5ivqe6cqn-220x165.jpg" class="b-fluid no-display" alt="Abortion rights backers protest states&#039; new restrictions" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-legislative-leaders-get-more-specific-on-changing-n-c-abortion-laws/20431462/"  >Editorial: Legislative leaders get more specific on changing N.C. abortion laws</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1604__zoneid=1__cb=4e9898d991__oadest=http%3A%2F%2Fbit.ly%2FTechNewsletterDesktop+++" target="_top">
<div class="megamenu-ad-inner">
		<img alt="TechWire Newsletter" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1622131056.png">
		<div class="megamenu-ad-text">Subscribe Now</div>
		<div class="megamenu-ad-action">Get NC tech news and more &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/big-discounts-are-coming-this-holiday-season/20440838/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/08/11/20413561/commerce-1-2-DMID1-5vvejjhln-220x165.jpg" class="b-fluid no-display" alt="Target, shopping, retail " width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/big-discounts-are-coming-this-holiday-season/20440838/"  >Big discounts are coming this holiday season</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/consumers-are-still-buying-lots-of-furniture-electronics-home-decor-and-clothing-from-each-other/20438960/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2022/08/30/20439151/hypatia-h_49c1033d9cca23edb6d2993389e5e81b-h_c3ae990e72ca47413a9ae20497aba534-DMID1-5w2j5x4qd-220x165.jpg" class="b-fluid no-display" alt="Young woman shooting shirt on bed" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/consumers-are-still-buying-lots-of-furniture-electronics-home-decor-and-clothing-from-each-other/20438960/"  >Consumers are still buying lots of furniture, electronics, home decor and clothing -- from each other</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/starbucks-pumpkin-spice-latte-is-coming-back-at-a-higher-price/20437694/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2022/08/29/20437696/hypatia-h_abdaa3665748e8ed29ed9106c3d1cf95-h_b7771eb18210aa7670b5db16de958b12-DMID1-5w26bcll3-220x165.jpg" class="b-fluid no-display" alt="Pumpkin Spice Latte" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/starbucks-pumpkin-spice-latte-is-coming-back-at-a-higher-price/20437694/"  >Starbucks&#039; Pumpkin Spice Latte is coming back at a higher price</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>5 On Your Side</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber security: Protecting your digital life</a></li>
                    <li><a href="/dont-waste-your-money/18386953/">Don&#039;t Waste Your Money</a></li>

                </ul>                <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1540__zoneid=1__cb=a5d1f7819c__oadest=https%3A%2F%2Fwww.wral.com%2Fwral-data-trackers%2F19068264%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL Data Trackers" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1588960574.jpg">
		<div class="megamenu-ad-text">WRAL Data Trackers</div>
		<div class="megamenu-ad-action">Interact with our analysis &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health/Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/agingwell/">Aging Well</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
<li><a href="/lifestyles/food/">Food</a></li>
<li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
<li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/doctor-says-honey-helped-3-year-old-who-swallowed-small-battery/20442847/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/09/01/20442849/BATTERY3-DMID1-5w3aofrbp-220x165.jpg" class="b-fluid no-display" alt="Doctor says honey helped 3-year-old who swallowed small battery " width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/doctor-says-honey-helped-3-year-old-who-swallowed-small-battery/20442847/"  >Doctor says honey helped 3-year-old who swallowed small battery </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/don-t-say-picky-eater-raleigh-mom-creates-tiktok-channel-to-help-mealtime-struggles/20438887/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2022/09/01/20442587/tiktok-DMID1-5w37xuctj-220x165.jpg" class="b-fluid no-display" alt="Hangry Helper" width="220" height="165" /></a>
                    <h6>Go Ask Mom</h6>
                    <p><a href="/don-t-say-picky-eater-raleigh-mom-creates-tiktok-channel-to-help-mealtime-struggles/20438887/"  >Don&#039;t say picky eater: Raleigh mom creates TikTok channel to help mealtime struggles</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/baggage-handler-dies-when-hair-becomes-caught-on-conveyer-belt/20442760/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/09/01/20442719/baggage-DMID1-5w3a0wvbh-220x165.jpg" class="b-fluid no-display" alt="Baggage handler dies after hair gets caught in belt" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/baggage-handler-dies-when-hair-becomes-caught-on-conveyer-belt/20442760/"  >Baggage handler dies when hair becomes caught in conveyer belt</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Staying fit</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/why-so-many-of-us-don-t-lose-weight-when-we-exercise/18498340/">Why So Many of Us Don’t Lose Weight When We Exercise</a></li>
                    <li><a href="/are-cold-workouts-the-new-hot-yoga/18556316/">Are Cold Workouts the New Hot Yoga?</a></li>

                </ul>                <h6>Flu season</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/lifestyles/healthteam/video/18047809/">Why do people avoid the flu shot?</a></li>
                    <li><a href="/flu_watch/15123559/">Flu Watch</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=c231ce674f__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-entertainment">
                    <a href="/entertainment/out_and_about/">Out &amp; About<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
<li><a href="https://www.wral.com/2021-wral-voters-choice-awards/19868188/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
<li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/">Entertainment</a></li>
<li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
<li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/out-about-foodie/19510855/">Foodie</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/check-your-bag-before-you-go-new-policy-starts-at-raleigh-venue/20443009/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2022/09/01/20443019/FZGMVjZXkAEqhuR-DMID1-5w3bwvhc0-220x165.jpg" class="b-fluid no-display" alt="Duke Energy Center&#039;s new bag policy" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/check-your-bag-before-you-go-new-policy-starts-at-raleigh-venue/20443009/"  >Check your bag before you go: New policy starts at Raleigh venue</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/raleigh-durham-weekend-events/20440994/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2016/06/15/15780639/Durhamfood-DMID1-5b2wsviqv-220x165.jpg" class="b-fluid no-display" alt="Durham Food Truck Rodeo" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/raleigh-durham-weekend-events/20440994/"  >Weekend best bets: Festivals, food trucks and more fun</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/don-t-say-picky-eater-raleigh-mom-creates-tiktok-channel-to-help-mealtime-struggles/20438887/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2022/09/01/20442587/tiktok-DMID1-5w37xuctj-220x165.jpg" class="b-fluid no-display" alt="Hangry Helper" width="220" height="165" /></a>
                    <h6>Go Ask Mom</h6>
                    <p><a href="/don-t-say-picky-eater-raleigh-mom-creates-tiktok-channel-to-help-mealtime-struggles/20438887/"  >Don&#039;t say picky eater: Raleigh mom creates TikTok channel to help mealtime struggles</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/2021-wral-voters-choice-awards-go-to-guide/19868188/">2021 WRAL Voters&#039; Choice Awards Go-To Guide</a></li>

                </ul>                <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX 50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL Documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=05d1b79b79__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/police-respond-to-shooting-at-northside-high-school-in-eastern-nc/20442998/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2022/09/01/20443002/livevidthumb-DMID1-5w3bxv5q7-220x165.jpg" class="b-fluid no-display" alt="Police respond to shooting at Northside High School in eastern NC" width="220" height="165" /></a>
                    <h6>News</h6>
                    <p><a href="/police-respond-to-shooting-at-northside-high-school-in-eastern-nc/20442998/"  >Police respond to attack at Northside High School in eastern NC</a></p>
                    <figcaption class="media-still-label">Live</figcaption>
                </figure>
                <figure class="g-one">
                    <a href="/raleigh-cary-durham-nc-weather-forecast/1076424/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5w39xp5ry-220x123.jpg" class="b-fluid no-display" alt="WRAL WeatherCenter Forecast" width="220" height="123" /></a>
                    <h6>Weather</h6>
                    <p><a href="/raleigh-cary-durham-nc-weather-forecast/1076424/"  >WRAL WeatherCenter Forecast</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/former-school-janitor-becomes-principal/20442800/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/09/01/20442801/janitor-DMID1-5w3ah4zui-220x165.jpg" class="b-fluid no-display" alt="Former school janitor becomes principal " width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/former-school-janitor-becomes-principal/20442800/"  >Former school janitor becomes principal </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                <h6>Live Video Schedule</h6>
    <div class="live-video-schedule">
        <div class="clear-fix">
    <div class="live-video-start-time">Noon</div>
    <div class="live-video-headline">WRAL Noon News</div>
    </div>

    </div>
                <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/wilm-tv/19863113/">WILM TV Schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1345__zoneid=1__cb=fa82782a62__oadest=http%3A%2F%2Fwww.highschoolot.com%2Fhsot_live%2Fasset_gallery%2F15914844%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Watch LIVE games from home" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1470777584.png">
		<div class="megamenu-ad-text">Watch LIVE football games anywhere</div>
		<div class="megamenu-ad-action">Friday nights starting @ 7 &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">81&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-day-partly-cloudy" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-partly-cloudy.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-partly-cloudy.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5w3bm0mxx-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary" style="z-index:100;" >
        <div class="container">
            <ul class="list-tooled"><li><a  href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a  href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a  href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a  href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a  href="/business/taxguide/">Tax Guide</a></li>
<li><a  href="http://wraltechwire.com/">WRAL TechWire</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">81&deg;</span>
			<img alt="weather-day-partly-cloudy" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-partly-cloudy.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-partly-cloudy.png">
				
		</a>
	</div>

<div class="mobile-header-search">

</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open" aria-label="Alert count">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/" aria-label="Watch video">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
    <input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        
        <label for="queryly_toggle" style=" margin-bottom: 0px;"><span style="font-size:16px; line-height: 36px;">Search</span><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search" style="color:#666;" ></span></div></label>
    </div>
</form>
		</li>
		            <li>
			<a href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Flimited-funding-hampers-charities-early-monkeypox-response%2F20442871%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/8915553">@NCCapitol</a></li>
                    <li><a href="/18768740">Politifact</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/wral-data-trackers/19068264/">WRAL Data Trackers</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="https://www.wral.com/coronavirus/">Coronavirus</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="https://obits.wral.com/">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/closings/">Closings</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/webcams/17905801/">WRAL Live Cam Network</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="https://www.wral.com/20401530/">Experts</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="https://www.wral.com/5onyourside/">5 On Your Side</a></li>
                    <li><a href="https://www.wral.com/news/local/wral_investigates/">WRAL Investigates</a></li>
                    <li><a href="https://www.wral.com/news/education/">Education</a></li>
                    <li><a href="https://www.wral.com/dan-haggerty/19985463/">Dan Haggerty</a></li>
                    <li><a href="https://www.wral.com/news/state/nccapitol/">NC Capitol</a></li>
                    <li><a href="https://www.wral.com/wral-data-trackers/19068264/">Data Trackers</a></li>
                    <li><a href="https://www.wral.com/politifact/18768740/">Politifact</a></li>
                    <li><a href="https://www.wral.com/climate-change/17382864/">Climate Change</a></li>
                    <li><a href="https://www.wral.com/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="https://www.wral.com/news/local/documentaries/">Documentaries</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health/Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/agingwell/">Aging Well</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/out_and_about/">Out &amp; About</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
                    <li><a href="https://www.wral.com/2021-wral-voters-choice-awards/19868188/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
                    <li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/">Entertainment</a></li>
                    <li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/out-about-foodie/19510855/">Foodie</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://obits.wral.com/obituaries/all-categories/search/">Obituaries</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/report-it/4519353/">Report It</a></li>
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
            
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50 force-ad-hide"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                <div class="l-story-body">
                   
                                   <div hidden>
                    <p>Published: 2022-09-01 09:19:26 <br />
                       Updated: 2022-09-01 09:19:51 </p>
                </div>
                   <div class="p402_premium">
                   
                  <article data-text-increase="2">
                     <div class="g-row story-header">
                                            <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                        
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsizev2" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                            
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Business</div>
                    
                            <h1 class="h-1">Limited funding hampers charities’ early monkeypox response</h1>
                    
                    <p class="post-time">
                        Posted September 1, 2022 9:19 a.m. EDT
                    </p>
                                <div class="addthis_inline_share_toolbox"></div>
                </div>
                     </div>
                        
                        <div class="g-row story-asset">
    <a href="/business/image/20442872/?ref_id=20442871"><img class="b-fluid b-fill" src="https://wwwcache.wral.com/asset/business/2022/09/01/20442872/6310b1a2e027b-media_5a85cbf378b94ac58de95dd3486c8402-DMID1-5w3armzp7-640x360.jpg" width="640" height="360" alt="In this photo provided by the San Francisco AIDS Foundation, a person receives the Monkeypox vaccine at the San Francisco AIDS Foundation Monkeypox vaccine clinic in San Francisco. Two biopharmaceutical companies will give $5 million and $500,000, respectively, to nonprofit organizations in the United States and abroad that are responding to the growing monkeypox outbreak. (San Francisco AIDS Foundation via AP)" title="In this photo provided by the San Francisco AIDS Foundation, a person receives the Monkeypox vaccine at the San Francisco AIDS Foundation Monkeypox vaccine clinic in San Francisco. Two biopharmaceutical companies will give $5 million and $500,000, respectively, to nonprofit organizations in the United States and abroad that are responding to the growing monkeypox outbreak. (San Francisco AIDS Foundation via AP)"/></a>
</div>
                        
                     <div class="g-row story-text">
                            
                            <p class="byline">By     KAY DERVISHI of The Chronicle of Philanthropy, Chronicle of Philanthropy</p><p>Two biopharmaceutical companies will give $5 million and $500,000, respectively, to nonprofit organizations in the United States and abroad that are responding to the growing monkeypox outbreak. The pledges come as the early philanthropic response to the disease, which disproportionately affects LGBTQ people, has been fairly muted compared with the early days of COVID-19.</p>
<p>Gilead Sciences, which produces HIV medicines, is providing up to $5 million to nonprofits in the United States and abroad that are working to prevent and treat monkeypox. It will give $350,000 each to GLAAD, the Human Rights Campaign, the National Black Justice Coalition, and the National Center for Lesbian Rights. Those nonprofits will collaborate on a public education campaign and create materials about vaccination, treatment, and prevention that can be shared with organizations across the country.</p>
<p>Gilead will also give another $500,000 to NMAC, a nonprofit working to end the HIV epidemic, which will use the money to lead an advocacy campaign focused on ensuring monkeypox vaccines are distributed equitably and to fight vaccine hesitancy. The remaining $3 million will be distributed in grants of up to $50,000 to Gilead’s grantees outside the U.S. that are also seeing a rise in monkeypox cases.</p>
<p>ViiV Healthcare, another pharmaceutical company focused on HIV treatments, will make $500,000 in grants to nonprofits in the United States helping with outreach, education, and testing related to monkeypox.</p><div style="padding-bottom: 20px"><script id="e59d65be8ebf45deac58aaaf48f771c6">
                                    cnxps.cmd.push(function () {
                                    cnxps({
                                        playerId: "6ae3266b-29fe-4362-9c74-cd4998cfcc1e"
                                    }).render("e59d65be8ebf45deac58aaaf48f771c6");
                                    });
                                </script></div>
<p>Both companies have a history of helping LGBTQ people deal with health issues and supporting people who have HIV/AIDS or are at risk of getting it.</p>
<p>Tanya Gulliver-Garcia, director of learning and partnerships at the Center for Disaster Philanthropy, said she is not aware of any other major grants for the disease.</p>
<p>“It’s possible, and this has been my prediction from the beginning, that a lot of the funding for monkeypox is going to be very local,” she said. “It will be community foundations and small corporations giving to organizations in their own city or town.”</p>
<p>That smaller scale of giving is in stark contrast to the billions of dollars in funding that foundations and corporations gave in the early days of COVID-19. By May 2020, U.S. grantmakers had given $6 billion in response to the coronavirus spread, according to Candid.</p>
<p>The differences in giving for COVID-19 compared with monkeypox in part stems from differences between the diseases. COVID-19 was a new, not fully understood virus that spread aggressively and could be fatal. Monkeypox is a disease that has been around for decades, spreads through close physical contact, and is very rarely fatal, according to the CDC. Gulliver-Garcia said that the difference also can be attributed to the fact that the current monkeypox outbreak so far has largely affected men who have sex with men.</p>
<p>“This, for me, is very reminiscent of the late ’80s, early ’90s, when HIV and AIDS were considered to be a queer disease,” she said. “Mainstream media didn’t pay a lot of attention.”</p>
<p>Government and mainstream philanthropy only began to take more action, she said, after HIV and AIDS began to spread more broadly.</p>
<p>Because the philanthropic response has been limited, LGBTQ nonprofits and health centers on the front lines responding to monkeypox have struggled to finance their work. Leaders said they had to find money in their budgets to pay for the monkeypox response since few grants are available. Their efforts also have been hampered by a limited supply of vaccines and the spread of misinformation, several nonprofits told the Chronicle of Philanthropy.</p>
<p>Gilead’s decision to donate to nonprofits was prompted by concerns its officials were hearing from grantees starting in May, said Jane Stafford, executive director of corporate giving at Gilead.</p>
<p>Stafford said grantees told her and colleagues, “We need dedicated funding that we can use to put out education, to have vaccine clinics, to make sure that we have enough (personal protective equipment) for staff that are currently working, and then, in some cases, to provide funding for temporary staff to come in and help these organizations.”</p>
<p>With more than 14,000 cases of monkeypox reported across the country, California, Illinois, and New York have joined the federal government in declaring states of emergency.</p>
<p>The outbreak has largely affected gay, bisexual, and other men who have sex with men, although the virus can be spread to anyone through close, skin-to-skin contact. About 94% of people who have tested positive had sexual or intimate contact with men within the three weeks before their symptoms began, according to the Centers for Disease Control and Prevention.</p>
<p>As a result, LGBTQ organizations with experience serving gay and bisexual men and health providers that treat patients with HIV/AIDS are helping. According to federal government estimates, 41% of people who have gotten monkeypox so far have also been HIV positive.</p>
<p>One of the biggest obstacles health providers have faced is the sparse supply of vaccines. The United States had only 2,400 doses of the vaccine on hand when the outbreak began, which would have been enough to vaccinate just 1,200 people. The Biden administration ramped up supply, recently announcing an additional 1.8 million doses will be available. The demand still has outmatched the number of available vaccines, according to federal health officials.</p>
<p>As of August 16, the San Francisco AIDS Foundation had distributed about 1,300 vaccines. And about 11,780 people are on the nonprofit’s waitlist of eligible recipients. TPAN, a health provider in Chicago that serves people with HIV and those at risk of getting it, has distributed 400 doses. But the demand has been triple that amount, according to Kara Eastman, the organization’s CEO.</p>
<p>Racial disparities in the vaccine rollout also remain a persistent challenge. In New York City, where monkeypox cases have been particularly high, Black people received just 12% of the doses despite making up 31% of those at risk of contracting the disease, the city’s Health Department reported.</p>
<p>Daniel Driffin, a consultant with NMAC working on an equitable monkeypox response, said he worries that people will get frustrated and stop seeking chances to get vaccinated.</p>
<p>Nonprofits and health providers responding to monkeypox have also seen a strain on their resources after dealing with COVID-19.</p>
<p>“It has been both a time-intensive and a resource-heavy response that has not seen a financial support behind it in the same ways that we saw happening early on (with COVID-19),” said Tyler TerMeer, CEO of the San Francisco AIDS Foundation. The organization has tapped into its budget to create a hotline to field questions about monkeypox and pay more staff to host vaccine clinics during the evenings and weekends.</p>
<p>TPAN in Chicago held an online appeal to raise funds that attracted $3,000 in donations to deal with monkeypox.</p>
<p>“This is a time for philanthropy to step up and identify groups that they are already supporting and offer up resources to help us,” Eastman of TPAN said. “Because while this is being inaccurately categorized as something that’s impacting only one group in the country right now, it’s a public-health issue.”</p>
<p>____</p>
<p>This article was provided to The Associated Press by the Chronicle of Philanthropy. Kay Dervishi is a staff writer at the Chronicle. Email: kay.dervishi@philanthropy.com The AP and the Chronicle receive support from the Lilly Endowment Inc. for coverage of philanthropy and nonprofits. The AP and the Chronicle are solely responsible for all content. For all of AP’s philanthropy coverage, visit https://apnews.com/hub/philanthropy.</p><div id="bc-newsletter-article"></div><div class='suggest-a-correction'><a href='https://www.wral.com/suggest-a-correction/19251245/?link=https%253A%252F%252Fwww.wral.com%252Flimited-funding-hampers-charities-early-monkeypox-response%252F20442871%252F'>SUGGEST A CORRECTION</a></div>
                            
                            
                            
                            
                            
                            
                     </div>
                  </article>
                    </div>
                    
                    <div id="bc_recs"></div>      <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
    
    <br />
    <p>Copyright 2022 by The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
                    <div class="no-print">
                    <script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>

                <div class="g-row border-row no-padding-row">
                    
                    <div class="OUTBRAIN" data-src="https://www.wral.com/limited-funding-hampers-charities-early-monkeypox-response/20442871/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>
            <!-- Sellwild -->
            <script src="//widget.sellwild.com/wral/wral-warl.js"></script>
            <div style="max-width: 650px"><sellwild></sellwild></div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5375130231&amp;iu=/6167">Capital Financial - Learn how to secure lifetime retirement income.</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5683791296&amp;iu=/6167">Buffalo Brothers - $2.50 Storm Brew pints all day, every day</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5261049005&amp;iu=/6167">Progressive Heating &amp; Air - $49 HVAC Tune-Up</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5827436569&amp;iu=/6167">Aluminum Company - Get A Free Estimate</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5992978691&amp;iu=/6167">Bio Jobs: Find a job that changes lives, even yours.</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
                    </div>
                </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsizev2" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		    <div class="comment utility-panel">
        <button class="btn-link close-btn icon icon-ico-close" aria-label="Close">
            <span class="visually-hidden">Close Comments</span>
        </button>

        <div data-scrollable="">
            <div class="scrollbar">
                <div class="track">
                    <div class="thumb">
                        <div class="end"></div>
                    </div>
                </div>
            </div>

            <div class="viewport">
                <div class="overview">
                    <strong>Our <a href="https://www.wral.com/wral-com-ending-commenting-on-news-stories/18633276/">commenting policy</a> has changed. If you would like to comment, please share on social media using the icons below and comment there.</strong>            <div class="addthis_inline_share_toolbox"></div>
                </div>
            </div>
        </div>
    </div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 force-ad-hide responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/your-photos-back-to-school-2022/20437499/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2022/08/31/20440591/630f433c-6b0d-86b4-7b8e-ec8dbd83cfdd-DMID1-5w303673i-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Education</div>
    <a href="/your-photos-back-to-school-2022/20437499/">Your photos: Back-to-school 2022</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/draughon-draws-from-capitol-broadcasting-co-s-cartoonist/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2022/08/29/20438308/08-30-2022_DRAUGHON_DRAWS-DMID1-5w2bc0b5k-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/draughon-draws-from-capitol-broadcasting-co-s-cartoonist/16553408/">DRAUGHON DRAWS: From Capitol Broadcasting Co.&#039;s cartoonist</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/photos-greensky-bluegrass-with-the-wood-brothers-at-red-hat-aug-20-2022/20425895/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2022/08/20/20425897/greensky09AN6Q5904-DMID1-5vyr5rtt8-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Entertainment</div>
    <a href="/photos-greensky-bluegrass-with-the-wood-brothers-at-red-hat-aug-20-2022/20425895/">PHOTOS: Greensky Bluegrass with The Wood Brothers at Red Hat - Aug 20, 2022</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-tv/image_gallery/16893385/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2021/08/24/19840390/lora-DMID1-5rz9ovui9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-tv/image_gallery/16893385/">WRAL reporters share their childhood school photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/05/19559857/thumbnail-DMID1-5q309kp1t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/one-student-dead-another-arrested-in-stabbing-at-jacksonville-nc-high-school/20442966/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2022/07/12/20371487/happyfourth-1-16-DMID1-5vj7b37pv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/one-student-dead-another-arrested-in-stabbing-at-jacksonville-nc-high-school/20442966/">One student dead, another arrested in stabbing at Jacksonville, NC, high school</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Whats-your-schools-performance-grade-for-the-2021-22-school-year/20442179/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2021/02/18/19534614/laura6pm-DMID1-5px71o6ts-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Education</div>
    <a href="/Whats-your-schools-performance-grade-for-the-2021-22-school-year/20442179/">What&#039;s your school&#039;s performance grade for the 2021-22 school year?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/baggage-handler-dies-when-hair-becomes-caught-on-conveyer-belt/20442760/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/09/01/20442719/baggage-DMID1-5w3a0wvbh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/baggage-handler-dies-when-hair-becomes-caught-on-conveyer-belt/20442760/">Baggage handler dies when hair becomes caught in conveyer belt</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/mega-millions-drawing/6938100/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2010/02/01/17398420/MegaMillions-DMID1-5gkkk2jy0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/mega-millions-drawing/6938100/">Mega Millions Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-news-today/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/08/05/19220959/MicrosoftTeams-image__1_-DMID1-5vlk59d7o-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-news-today/1082826/">WRAL Morning News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/students-learn-storytelling-via-social-media-in-unique-duke-course/20275558/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/05/10/20275559/161084-tt-DMID1-5uu8obtbg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/students-learn-storytelling-via-social-media-in-unique-duke-course/20275558/">Students learn storytelling via social media in unique Duke course</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/test-drive-the-new-wral-com-faster-cleaner-and-more-modern/20296380/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/05/23/20296542/MicrosoftTeams-image-DMID1-5vdixawdq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/test-drive-the-new-wral-com-faster-cleaner-and-more-modern/20296380/">Test drive the new WRAL.com -- faster, cleaner and more modern</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/your-photos-back-to-school-2022/20437499/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2022/08/31/20440591/630f433c-6b0d-86b4-7b8e-ec8dbd83cfdd-DMID1-5w303673i-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Education</div>
    <a href="/your-photos-back-to-school-2022/20437499/">Your photos: Back-to-school 2022</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/3-ways-to-help-prevent-child-abuse/19658364/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2021/05/03/19658369/annie-spratt-yP0y5VVbcA0-unsplash-DMID1-5qqi9496s-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/3-ways-to-help-prevent-child-abuse/19658364/">3 ways to help prevent child abuse</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/popular-baby-swing-recalled-after-child-s-death/20437924/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2022/08/29/20437935/MamaRoostraphanging-DMID1-5w281vtnl-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/popular-baby-swing-recalled-after-child-s-death/20437924/">Popular baby swing recalled after child&#039;s death</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/days-of-our-lives-moves-to-peacock/20405769/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2016/03/21/15585699/15585699-1458594496-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Entertainment</div>
    <a href="/days-of-our-lives-moves-to-peacock/20405769/">&#039;Days of Our Lives&#039; leaves NBC for Peacock. Here&#039;s how to watch your soap in a new way</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-news-plus/20427644/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2022/08/22/20427647/MicrosoftTeams-image__3_-DMID1-5vzeryra2-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/wral-news-plus/20427644/">Watch live NC news, weather, and traffic coverage on the new 24/7 multi-platform news channel: WRAL News+</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-tv/image_gallery/16893385/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2021/08/24/19840390/lora-DMID1-5rz9ovui9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-tv/image_gallery/16893385/">WRAL reporters share their childhood school photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/how-much-sleep-do-i-need-tips-for-the-back-to-school-transition/20388773/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2022/07/25/20388784/sleep-DMID1-5vo8r1nuc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/how-much-sleep-do-i-need-tips-for-the-back-to-school-transition/20388773/">How much sleep do I need? Tips for the back-to-school transition</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/smartshopper-grocery-prices/20414740/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2022/08/19/20423834/replace-DMID1-5vy3ycayz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/smartshopper-grocery-prices/20414740/">WRAL SmartShopper tracks grocery prices on fridge and pantry staples at local Triangle stores</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/mega-millions-drawing/6938100/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2010/02/01/17398420/MegaMillions-DMID1-5gkkk2jy0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/mega-millions-drawing/6938100/">Mega Millions Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-news-today/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/08/05/19220959/MicrosoftTeams-image__1_-DMID1-5vlk59d7o-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-news-today/1082826/">WRAL Morning News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/students-learn-storytelling-via-social-media-in-unique-duke-course/20275558/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/05/10/20275559/161084-tt-DMID1-5uu8obtbg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/students-learn-storytelling-via-social-media-in-unique-duke-course/20275558/">Students learn storytelling via social media in unique Duke course</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/what-will-life-be-like-in-2071-new-museum-could-give-you-a-glimpse/20169107/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/03/03/20169108/152829-future_museum-DMID1-5u35vzigo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/what-will-life-be-like-in-2071-new-museum-could-give-you-a-glimpse/20169107/">What will life be like in 2071? New museum could give you a glimpse. </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/powerball-drawing/1075498/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2006/11/29/1075498/POWERBALL_FOR_WEB_4x3_safe-DMID1-5rywj7gtu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/powerball-drawing/1075498/">Powerball Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/guests-forced-to-leave-quality-inn-hotel-after-city-of-raleigh-deems-it-unsafe/20275405/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/05/10/20275406/161069-hotel_deemed_unsafe-DMID1-5uu6uc2nn-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/guests-forced-to-leave-quality-inn-hotel-after-city-of-raleigh-deems-it-unsafe/20275405/">Guests forced to leave Quality Inn hotel after city of Raleigh deems it unsafe</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-news-brief/1076526/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/04/21/19065204/MicrosoftTeams-image__2_-DMID1-5vlk7i7bt-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/wral-news-brief/1076526/">WRAL News Brief</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 force-ad-hide responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320 force-ad-hide"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/your-photos-back-to-school-2022/20437499/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2022/08/31/20440591/630f433c-6b0d-86b4-7b8e-ec8dbd83cfdd-DMID1-5w303673i-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Education</div>
    <a href="/your-photos-back-to-school-2022/20437499/">Your photos: Back-to-school 2022</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/draughon-draws-from-capitol-broadcasting-co-s-cartoonist/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2022/08/29/20438308/08-30-2022_DRAUGHON_DRAWS-DMID1-5w2bc0b5k-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/draughon-draws-from-capitol-broadcasting-co-s-cartoonist/16553408/">DRAUGHON DRAWS: From Capitol Broadcasting Co.&#039;s cartoonist</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/photos-greensky-bluegrass-with-the-wood-brothers-at-red-hat-aug-20-2022/20425895/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2022/08/20/20425897/greensky09AN6Q5904-DMID1-5vyr5rtt8-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Entertainment</div>
    <a href="/photos-greensky-bluegrass-with-the-wood-brothers-at-red-hat-aug-20-2022/20425895/">PHOTOS: Greensky Bluegrass with The Wood Brothers at Red Hat - Aug 20, 2022</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-tv/image_gallery/16893385/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2021/08/24/19840390/lora-DMID1-5rz9ovui9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-tv/image_gallery/16893385/">WRAL reporters share their childhood school photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/05/19559857/thumbnail-DMID1-5q309kp1t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/one-student-dead-another-arrested-in-stabbing-at-jacksonville-nc-high-school/20442966/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2022/07/12/20371487/happyfourth-1-16-DMID1-5vj7b37pv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/one-student-dead-another-arrested-in-stabbing-at-jacksonville-nc-high-school/20442966/">One student dead, another arrested in stabbing at Jacksonville, NC, high school</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Whats-your-schools-performance-grade-for-the-2021-22-school-year/20442179/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2021/02/18/19534614/laura6pm-DMID1-5px71o6ts-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Education</div>
    <a href="/Whats-your-schools-performance-grade-for-the-2021-22-school-year/20442179/">What&#039;s your school&#039;s performance grade for the 2021-22 school year?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/baggage-handler-dies-when-hair-becomes-caught-on-conveyer-belt/20442760/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/09/01/20442719/baggage-DMID1-5w3a0wvbh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/baggage-handler-dies-when-hair-becomes-caught-on-conveyer-belt/20442760/">Baggage handler dies when hair becomes caught in conveyer belt</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/mega-millions-drawing/6938100/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2010/02/01/17398420/MegaMillions-DMID1-5gkkk2jy0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/mega-millions-drawing/6938100/">Mega Millions Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-news-today/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/08/05/19220959/MicrosoftTeams-image__1_-DMID1-5vlk59d7o-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-news-today/1082826/">WRAL Morning News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/students-learn-storytelling-via-social-media-in-unique-duke-course/20275558/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/05/10/20275559/161084-tt-DMID1-5uu8obtbg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/students-learn-storytelling-via-social-media-in-unique-duke-course/20275558/">Students learn storytelling via social media in unique Duke course</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/test-drive-the-new-wral-com-faster-cleaner-and-more-modern/20296380/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/05/23/20296542/MicrosoftTeams-image-DMID1-5vdixawdq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/test-drive-the-new-wral-com-faster-cleaner-and-more-modern/20296380/">Test drive the new WRAL.com -- faster, cleaner and more modern</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/your-photos-back-to-school-2022/20437499/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2022/08/31/20440591/630f433c-6b0d-86b4-7b8e-ec8dbd83cfdd-DMID1-5w303673i-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Education</div>
    <a href="/your-photos-back-to-school-2022/20437499/">Your photos: Back-to-school 2022</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/3-ways-to-help-prevent-child-abuse/19658364/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2021/05/03/19658369/annie-spratt-yP0y5VVbcA0-unsplash-DMID1-5qqi9496s-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/3-ways-to-help-prevent-child-abuse/19658364/">3 ways to help prevent child abuse</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/popular-baby-swing-recalled-after-child-s-death/20437924/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2022/08/29/20437935/MamaRoostraphanging-DMID1-5w281vtnl-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/popular-baby-swing-recalled-after-child-s-death/20437924/">Popular baby swing recalled after child&#039;s death</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/days-of-our-lives-moves-to-peacock/20405769/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2016/03/21/15585699/15585699-1458594496-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Entertainment</div>
    <a href="/days-of-our-lives-moves-to-peacock/20405769/">&#039;Days of Our Lives&#039; leaves NBC for Peacock. Here&#039;s how to watch your soap in a new way</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-news-plus/20427644/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2022/08/22/20427647/MicrosoftTeams-image__3_-DMID1-5vzeryra2-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/wral-news-plus/20427644/">Watch live NC news, weather, and traffic coverage on the new 24/7 multi-platform news channel: WRAL News+</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-tv/image_gallery/16893385/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2021/08/24/19840390/lora-DMID1-5rz9ovui9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-tv/image_gallery/16893385/">WRAL reporters share their childhood school photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/how-much-sleep-do-i-need-tips-for-the-back-to-school-transition/20388773/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2022/07/25/20388784/sleep-DMID1-5vo8r1nuc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/how-much-sleep-do-i-need-tips-for-the-back-to-school-transition/20388773/">How much sleep do I need? Tips for the back-to-school transition</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/smartshopper-grocery-prices/20414740/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2022/08/19/20423834/replace-DMID1-5vy3ycayz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/smartshopper-grocery-prices/20414740/">WRAL SmartShopper tracks grocery prices on fridge and pantry staples at local Triangle stores</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/mega-millions-drawing/6938100/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2010/02/01/17398420/MegaMillions-DMID1-5gkkk2jy0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/mega-millions-drawing/6938100/">Mega Millions Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-news-today/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/08/05/19220959/MicrosoftTeams-image__1_-DMID1-5vlk59d7o-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-news-today/1082826/">WRAL Morning News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/students-learn-storytelling-via-social-media-in-unique-duke-course/20275558/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/05/10/20275559/161084-tt-DMID1-5uu8obtbg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/students-learn-storytelling-via-social-media-in-unique-duke-course/20275558/">Students learn storytelling via social media in unique Duke course</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/what-will-life-be-like-in-2071-new-museum-could-give-you-a-glimpse/20169107/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/03/03/20169108/152829-future_museum-DMID1-5u35vzigo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/what-will-life-be-like-in-2071-new-museum-could-give-you-a-glimpse/20169107/">What will life be like in 2071? New museum could give you a glimpse. </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/powerball-drawing/1075498/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2006/11/29/1075498/POWERBALL_FOR_WEB_4x3_safe-DMID1-5rywj7gtu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/powerball-drawing/1075498/">Powerball Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/guests-forced-to-leave-quality-inn-hotel-after-city-of-raleigh-deems-it-unsafe/20275405/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/05/10/20275406/161069-hotel_deemed_unsafe-DMID1-5uu6uc2nn-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/guests-forced-to-leave-quality-inn-hotel-after-city-of-raleigh-deems-it-unsafe/20275405/">Guests forced to leave Quality Inn hotel after city of Raleigh deems it unsafe</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-news-brief/1076526/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/04/21/19065204/MicrosoftTeams-image__2_-DMID1-5vlk7i7bt-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/wral-news-brief/1076526/">WRAL News Brief</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>



<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://capitolbroadcasting.com/2022-fcc-eeo-report-raleigh/">Raleigh EEO</a></li>
                    <li><a href="https://www.wralsportsfan.com/19849614/">Wilmington EEO</a></li>
                    <li><a href="https://www.wral.com/fcc-public-inspection-file/18195139/">FCC Public File</a></li>
                    <li><a href="https://www.wral.com/wral-wraz-fcc-applications/19360711/">FCC Applications</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
                    <li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
                    <li><div id="ccpa-link"></div></li>
                </ul>
				<p class="footer-desc">&copy;2022  Capitol Broadcasting Company, Inc.</p>
			</div>
            <div class="footer-item footer-utility">
                <div style="text-align: center">
				    <div class="h-5">Follow us on</div>
				    <ul class="nav-utility">
					    <li>
						    <a class="icon icon-footer-facebook" href="https://facebook.com/wral-tv">
							    <span class="visually-hidden">Facebook</span>
						    </a>
					    </li>
					    <li>
						    <a class="icon icon-footer-twitter" href="https://twitter.com/wral">
							    <span class="visually-hidden">Twitter</span>
						    </a>
                        </li>
                    </ul>
                </div>
                
			</div>
		</div>
	</div>
</footer><script src="//www.queryly.com/js/queryly.v4.js"></script><script>queryly.init('53a111948de240a6', document.querySelectorAll('header,.g-wrap,footer'));</script>            <!--  Otto script -->
            <script src='//d3plfjw9uod7ab.cloudfront.net/a535ae04-4845-4155-b0e3-45a99c947b0f.js' type='text/javascript'></script>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><div class="OUTBRAIN" data-src="https://www.wral.com/limited-funding-hampers-charities-early-monkeypox-response/20442871/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config  = window._sf_async_config = (window._sf_async_config || {uid:20531,sections: "Business",domain:"wral.com"});
    /** CONFIGURATION START **/
    _sf_async_config.playerdomain = "www.wral.com";
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = ' https://static.chartbeat.com/js/chartbeat.js ';
        n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
    })();
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c741340efe67221"></script>
</body>
<!-- render complete -->
</html>
