<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>Light pollution is major threat to NC&#039;s diverse firefly population, scientists say  :: WRAL.com</title>
    <meta name="description" content="When you think back on your summers as a child, you may remember catching fireflies at dusk. While fireflies are a summer staple for many children, research shows that human activity could cause North Carolina&#039;s diverse firefly population to dwindle if action is not taken to preserve them. ">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wral.com/light-pollution-is-major-threat-to-nc-s-diverse-firefly-population-scientists-say/20333048/"
    },
    "headline": "Light pollution is major threat to NC's diverse firefly population, scientists say ",
    "description": "When you think back on your summers as a child, you may remember catching fireflies at dusk. While fireflies are a summer staple for many children, research shows that human activity could cause North Carolina's diverse firefly population to dwindle if action is not taken to preserve them. ",
    "datePublished": "2022-06-16T08:42:00-0400",
    "dateModified": "2022-06-16T09:37:46-0400",
    "publisher": {
        "@type": "Organization",
        "name": "WRAL",
        "logo": {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/presentation/v3/images/content/wralnews_newsschema_logo.jpg",
            "width": 32,
            "height": 32
        }
    },
    "articleSection": [
        "Outdoors"
    ],
    "keywords": [
        "fireflies",
        "climate change"
    ],
    "author": [
        {
            "@type": "Person",
            "name": "Maggie Brown"
        }
    ],
    "image": [
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/lifestyles/outdoors/2022/06/16/20333057/pexels-flash-dantz-7658182-DMID1-5v8q4t84z-1280x720.jpg",
            "width": "1280",
            "height": "720"
        }
    ],
    "thumbnailUrl": "https://wwwcache.wral.com/asset/lifestyles/outdoors/2022/06/16/20333057/pexels-flash-dantz-7658182-DMID1-5v8q4s0h3-320x240.jpg"
}
</script>
    <link rel="manifest" href="/manifest.json">
                <script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
            <script type="text/javascript">

                var Pushwoosh = Pushwoosh || [];
                Pushwoosh.push(['init', {
                    logLevel: 'debug',
                    applicationCode: '433F8-602A0',
                    defaultNotificationTitle: 'WRAL.com',
                    defaultNotificationImage: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',
                    safariWebsitePushID: 'web.com.wral',
                    autoSubscribe: false,
                    subscribeWidget: {
                        enable: false,
                        position: 'bottomLeft', //possible values: ‘bottomLeft’, ‘bottomRight’, ‘topLeft’, ‘topRight’
                        bgColor: '#12AE7E',
                        bellColor: 'white',
                        bellStrokeColor: '#08754f',
                        bellButtonBorder: '1px solid #379676',
                        shadow: '0px 0px 6px rgba(0, 0, 0, 0.75)',
                        size: '48px',
                        indent: '20px',
                        zIndex: '999999',
                        tooltipText: {
                          successSubscribe: 'You are successfully subscribed!',
                          needSubscribe: 'Get notifications about important news!',
                          blockSubscribe: 'Click to see how to get notifications',
                          alreadySubscribed: 'You are already subscribed'
                        }
                    },
                    subscribePopup: {
                      enable: true,          // (boolean) popup activation
                      text: 'Would you like to receive breaking news alerts from WRAL.com?', // (string) a text to display on the popup
                      askLaterButtonText: 'Not now', // (string) custom text for the “Ask later” button
                      confirmSubscriptionButtonText: 'Subscribe', // (string) custom text for the “Subscribe” button
                      iconUrl: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',  // (string) custom icon URL
                      delay: 1,             // (integer) a delay between the page loading and popup appearance
                      retryOffset: 1209600,   // (integer) an offset in seconds to display the popup again
                      overlay: false,        // (boolean) enables page overlaying when popup is displayed
                      position: 'top',       // (string) position on the page. Possible values: ’top' | 'center' | 'bottom’

                      bgColor: '#fff',                         // (string) popup’s background color
                      borderColor: 'transparent',              // (string) popup’s border color
                      boxShadow: '0 3px 6px rgba(0,0,0,0.16)', // (string) popup’s shadow

                      textColor: '#000',      // (string) popup’s text color
                      textSize: 'inherit',    // (string) popup’s text size
                      fontFamily: 'inherit',  // (string) popup’s text font

                      subscribeBtnBgColor: '#4285f4',     // (string) “Subscribe” button’s color
                      subscribeBtnTextColor: '#fff',      // (string) “Subscribe” button text’s color

                      askLaterBtnBgColor: 'transparent',  // (string) “Ask later” button’s color
                      askLaterBtnTextColor: '#000',        // (string) “Ask later” button text’s color

                      theme: 'material' // or 'topbar'. A popup theme, see the details below
                  },
                  userId: 'user_id',
                  tags: {'channels': ['wral_default']}
                }]);
            </script>
<link rel="preconnect" href="//fonts.googleapis.com" >
<link rel="preconnect" href="https://wwwcache.wral.com" >
<link rel="preconnect" href="//cdn.blueconic.net" >


<script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'idAsset': '20333048',
'assetType': 'story',
'articleTitle': 'Light pollution is major threat to NC\'s diverse firefly population, scientists say ',
'contentPublishedDate': '2022-06-16',
'contentPublishedDayOfWeek': 'Thursday',
'contentPublishedHour': '08',
'siteSection': 'Lifestyles',
'siteSubSection': 'Lifestyles : Outdoors',
'contentSource':'WRAL',
'author': ["Maggie Brown"],
'reporter': ["none"],
'photographer': ["none"],
'userType': undefined,
'loginStatus': 'logged out',
'gender': 'unspecified',
'userRegAge':undefined,
'ageBand': undefined,
'userRegGeography': undefined,
'userRegZipcode': undefined,
'userRegEducation': undefined,
'userRegIncome': undefined,
'userID': undefined,
'FacebookInstantArticle': 'NO',
'ABTestID': 4,
'assetTag': ["fireflies","climate change"],
'videoPresentation': undefined,
'blog': undefined,
'showAdditionalComments': undefined,
'internalSearchTerms':undefined,
'classifiedsSearchTerms':undefined,
'oaaSearchTerms':undefined
    })
    </script>
    <!-- Google Publisher Tag -->
    <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <!-- End Google Publisher Tag -->

    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>

    <!-- End Google Tag Manager -->

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />
    <link rel="amphtml" href="https://www.wral.com/light-pollution-is-major-threat-to-nc-s-diverse-firefly-population-scientists-say/20333048/?version=amp">
    
    <script src="//cdn.blueconic.net/capitolbroadcasting.js" async></script>
    <script src="//player.h-cdn.com/loader.js?customer=hc_6b608449" crossorigin="anonymous" async></script>
                    <script>
        !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
        </script>
    
            <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7668812237042875" crossorigin="anonymous"></script>
    
    <meta name="section" content="Lifestyles" />
    <meta name="sub-section" content="Outdoors" />
    <meta name="keywords" content="fireflies,climate change" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Light pollution is major threat to NC&#039;s diverse firefly population, scientists say  :: WRAL.com" />
    <meta property="og:description" content="When you think back on your summers as a child, you may remember catching fireflies at dusk. While fireflies are a summer staple for many children, research shows that human activity could cause North Carolina&#039;s diverse firefly population to dwindle if action is not taken to preserve them. " />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/lifestyles/outdoors/2022/06/16/20333057/pexels-flash-dantz-7658182-DMID1-5v8q4s0h3-640x480.jpg" />
    <meta property="og:url" content="https://www.wral.com/light-pollution-is-major-threat-to-nc-s-diverse-firefly-population-scientists-say/20333048/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2022-06-16T08:42:00-04:00" />
    <meta property="fb:app_id" content="334167666672300"/>
    <meta property="og:type" content="article" />        <!-- twitter card -->
    <meta name="twitter:site" content="@wral" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="https://www.wral.com/light-pollution-is-major-threat-to-nc-s-diverse-firefly-population-scientists-say/20333048/" />
    <meta name="twitter:title" content="Light pollution is major threat to NC&#039;s diverse firefly population, scientists say " />
    <meta name="twitter:description" content="When you think back on your summers as a child, you may remember catching fireflies at dusk. While fireflies are a summer staple for many children, research shows that human activity could cause North Carolina&#039;s diverse firefly population to dwindle if action is not taken to preserve them. " />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/lifestyles/outdoors/2022/06/16/20333057/pexels-flash-dantz-7658182-DMID1-5v8q4t84z-640x360.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=20333048|asset_type=story" />
<meta property="fb:pages" content="14827657177" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="https://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2022-06-16 08:42:00" />
        <meta name="dcterms.modified" content="2022-06-16 09:37:46" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" >


<link rel="canonical" href="https://www.wral.com/light-pollution-is-major-threat-to-nc-s-diverse-firefly-population-scientists-say/20333048/" /><!--// Yieldlift prebid //-->
<script>
!(function () { window.googletag = window.googletag || {}; window.vmpbjs = window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.st=Date.now();  vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var cmds = []; try{ cmds = googletag.cmd.slice(0); googletag.cmd.length = 0; }catch(e){} var ready = false; function exec(cb) { return cb.call(googletag); } var overriden = false; googletag.cmd.push(function () { overriden = true; googletag.cmd.unshift = function (cb) { if (ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0; k < cmds.length; k++) { exec(cmds[k]); } } }; googletag.cmd.push = function (cb) { if (ready) { return exec(cb); } cmds.push(cb); }; }); if(!overriden){ googletag.cmd.push = function (cb) { cmds.push(cb); }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) { ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); }); } else { googletag.cmd = cmds; } } }; } var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.yieldlift.io/prebidlink/' + cb + '/wrapper_hb_501039_13126.js', pbSrc = vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload = cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); }; return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })()
</script>
<!--// End Yieldlift prebid //-->
            <script id="ns_script_dc" data-key="f89bd77b-99fc-4676-b870-419bdf464755" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js" type="text/javascript" async></script>
            <!-- Admiral Visitor Relationship Management Tag for wral.com -->
            <script type="text/javascript">!(function(o,n){function $(){($.q=$.q||[]).push(arguments)}$.v=1,o[n]=o[n]||$})(window,String.fromCharCode(97,100,109,105,114,97,108));!(function(t,c,i){i=t.createElement(c),t=t.getElementsByTagName(c)[0],i.async=1,i.src="https://floweryflavor.com/v2gjfxJ6gQqXrAq_iGuKrXEXYYdcpXwomQAG05lYQNBP5EFQ5Yz4SQV8",t.parentNode.insertBefore(i,t)})(document,"script");;!(function(o,t,n,c){function e(n){(function(){try{return(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]>0}catch(o){}return!1})()&&(n=o[t].pubads())&&n.setTargeting("admiral-engaged","true")}(c=o[t]=o[t]||{}).cmd=c.cmd||[],typeof c.pubads===n?e():typeof c.cmd.unshift===n?c.cmd.unshift(e):c.cmd.push(e)})(window,"googletag","function");;;;!(function(n,t,i,u,e,o,r){function a(n){if(n){var u=(n.data||{}).__uspapiCall;u&&t[i](u.command,u.version,(function(t,i){n.source.postMessage({__uspapiReturn:{returnValue:t,success:i,callId:u.callId}},"*")}))}}!(function f(){if(!window.frames[u]){var t=n.body;if(t){var i=n.createElement("iframe");i.style.display="none",i.name=u,t.appendChild(i)}else setTimeout(f,5)}})();var s={getUSPData:function(n,t){return n!==1?t&&t(null,!1):t&&t({version:null,uspString:null},!1)}};function c(n,t,i){return s[n](t,i)}c.v=1,"function"!=typeof t[i]&&(t[i]=t[i]||c,t.addEventListener?t.addEventListener("message",a,!1):t.attachEvent&&t.attachEvent("onmessage",a)),o=n.createElement(e),r=n.getElementsByTagName(e)[0],o.src="https://floweryflavor.com/v2xbaNDlY3f8v6WUtBMTWHRfvAj65nefn3Yq00uL9zTTG0WrUXEG8PUTC4DSdFk0Y700iJRU-",r.parentNode.insertBefore(o,r)})(document,window,"__uspapi","__uspapiLocator","script");</script>
            
        <!-- Send Admiral Data to BlueConic -->
        <script>
        window.admiral('targeting', 'pause');
        function getSegmentInfo () {
            console.log('BLUECONIC DATA TO SEND ADMIRAL');
            const segmentsToInclude = [
            'Brand Lovers',
            'Brand Lovers (Google) - Not Registered',
            'Brand Lovers (Google) - Registered and Logged In',
            'Brand Lovers (Google) - Registered and Not Logged In'
            ];

            var segments = blueConicClient.getSegments();
            if (segments.length > 0) {
                for (i = 0; i < segments.length; i++) {
                    if(segmentsToInclude.includes(segments[i].name)) {
                        console.log(segments[i].id);
                        console.log(segments[i].name);
                        window.admiral('targeting', 'set', segments[i].name,  segments[i].id);
                    }
                }
            }
    
        window.admiral('targeting', 'ready');
        }
        setTimeout(getSegmentInfo, 10000);
        </script>
            <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2021-06-18_173730">    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/related_assets_renderer.css">

    
            <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/lazysizes.min.js" async=""></script>
    <link href="https://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    
    
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
</head>


<body class=" wral " >
    <!-- Hotjar Tracking Code for https://wral.com -->
            <script>
                (function(h,o,t,j,a,r){
                    h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                    h._hjSettings={hjid:2888399,hjsv:6};
                    a=o.getElementsByTagName('head')[0];
                    r=o.createElement('script');r.async=1;
                    r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                    a.appendChild(r);
                })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
            </script>
            <!-- End Hotjar -->
    <!-- Begin comScore Tag -->
            <script>
              var _comscore = _comscore || [];
              _comscore.push({ c1: "2", c2: "27549700" });
              (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
              })();
            </script>
            <noscript>
              <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27549700&cv=2.0&cj=1" alt="comscore no script image" />
            </noscript>
            <!-- End comScore Tag -->
    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_zwpto3fq4rbe7slazngx6xyzbm'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'</scr'+'ipt>');
})();
</script>
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">
	<div class="container clear-fix">
        <label class="breakpoint-desktop-only"  for="queryly_toggle" style=" margin-bottom: 0px;"><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search"></span></div></label>
        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://obits.wral.com/obituaries/all-categories/search/">Obituaries</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
		</ul>
		</div>
		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open" aria-label="Toggle alerts">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Flight-pollution-is-major-threat-to-nc-s-diverse-firefly-population-scientists-say%2F20333048%2F">Sign In<span class="dropdown-carat"></span></a>

            </li>
            
			<li class="nav-nbc_live" style='display:none;'>
			    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4584583181&iu=/6167" target="_blank" rel="noopener" style="display:block;margin: 0px;">
			        <img style="height: 25px;" alt='nbc-live-tv' src="https://wwwcache.wral.com/presentation/v3/images/sports/livetv-stacked.svg">
                </a>
            </li>
		</ul>
	</div>
</div>
<div id="modal-sign-in-form" title="Sign In" style="display: none;"><p id="nav-password-reminder">If you previously used a social network to login to WRAL.com, click the “Forgot your password” link to reset your password.</p>
<div class="sign-in-form g-row">
    <form action="https://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="https://www.wral.com/light-pollution-is-major-threat-to-nc-s-diverse-firefly-population-scientists-say/20333048/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="https://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
                <li class="megamenu-sub">
                    <a href="#">Politics</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/8915553">@NCCapitol</a></li>
                            <li><a href="/18768740">Politifact</a></li>
                            <li><a href="/news/political/">Politics</a></li>
                        </ul>
                    </div>
                </li><li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/wral-data-trackers/19068264/">WRAL Data Trackers</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="https://obits.wral.com/">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="https://wraltechwire.com/?p=205715"  target="_blank" rel="noopener" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2022/06/16/20333056/media_792f07685824444fb05a50ad8565295f-DMID1-5v8r04eyh-220x165.jpg" class="b-fluid no-display" alt="Revlon-Bankruptcy_76818" width="220" height="165" /></a>
                    <h6>Technology</h6>
                    <p><a href="https://wraltechwire.com/?p=205715"  target="_blank" rel="noopener" >Revlon, which has big operation in NC, files for bankruptcy</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/large-tree-removed-from-wade-avenue-in-raleigh/20332992/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/06/16/20332993/IMG_5501-DMID1-5v8p7oqi2-220x165.jpg" class="b-fluid no-display" alt="Tree falls on Wade Avenue in Raleigh, traffic delays reported" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/large-tree-removed-from-wade-avenue-in-raleigh/20332992/"  >Large tree removed from Wade Avenue in Raleigh</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/2021-wral-voters-choice-awards-go-to-guide/19868188/">2021 WRAL Voters&#039; Choice Awards Go-To Guide</a></li>

                </ul>                <h6>Your news, delivered</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/39538/">Subscribe to WRAL emails</a></li>
                    <li><a href="/download-wral-apps/5787234/">Download WRAL apps</a></li>
                    <li><a href="https://www.facebook.com/WRALTV/">WRAL on Facebook</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1540__zoneid=1__cb=8e25a0d2f7__oadest=https%3A%2F%2Fwww.wral.com%2Fwral-data-trackers%2F19068264%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL Data Trackers" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1588960574.jpg">
		<div class="megamenu-ad-text">WRAL Data Trackers</div>
		<div class="megamenu-ad-action">Interact with our analysis &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-coronavirus">
                    <a href="/coronavirus/">Coronavirus<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/coronavirus/">Coronavirus News</a></li>
<li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
<li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
<li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
<li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
<li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
<li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
<li><a href="/19015999">Podcast</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/covid-19-is-much-worse-for-children-than-the-flu-study-shows/20332288/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2021/08/09/19819341/130195-aaron-DMID1-5rtibo3db-220x165.jpg" class="b-fluid no-display" alt="Experts say there&#039;s only a few children in hospital with COVID-19 " width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/coronavirus/covid-19-is-much-worse-for-children-than-the-flu-study-shows/20332288/"  >COVID-19 is much worse for children than the flu, study shows </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/fda-advisers-weigh-covid-19-shots-for-babies-young-children/20331503/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/06/15/20331886/91346603-acea-4146-bb7e-b2d0022a4e93-DMID1-5v8fnqrmz-220x146.jpg" class="b-fluid no-display" alt="Parents Anxious to Vaccinate Young Children Describe an Agonizing Wait" width="220" height="146" /></a>
                    <h6>Business</h6>
                    <p><a href="/fda-advisers-weigh-covid-19-shots-for-babies-young-children/20331503/"  >FDA advisers endorse 1st COVID-19 shots for kids under 5</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/us-pfizer-covid-19-appears-effective-for-kids-under-5/20327396/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/science/2022/06/12/20327415/media_9d6f95a9f4f345bc926eba1d3b2cc4fa-DMID1-5v7bou6m4-220x147.jpg" class="b-fluid no-display" alt="Virus_Outbreak_Vaccine_Kids_99251" width="220" height="147" /></a>
                    <h6>Science</h6>
                    <p><a href="/us-pfizer-covid-19-appears-effective-for-kids-under-5/20327396/"  >US: Pfizer COVID-19 shot appears effective for kids under 5</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <!-- No promo -->
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/closings/">Closings</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/webcams/17905801/">WRAL Live Cam Network</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/heat-safety-tips/11257548/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/2022/06/13/20328700/media_248cf29d46034249a7cfae2b84c260ca-DMID1-5v7xfsuxp-220x165.jpg" class="b-fluid no-display" alt="Heat_Wave_66700" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/heat-safety-tips/11257548/"  >Heat safety tips: How to protect family, pets in dangerous summer heat </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/weather-forecast-Raleigh-Durham-Fayetteville/19792729/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2022/06/16/20333684/watch-DMID1-5v8ucjlpr-220x165.jpg" class="b-fluid no-display" alt="Parts of central North Carolina are under a severe thunderstorm watch until 9 p.m. Thursday, June 16." width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/weather-forecast-Raleigh-Durham-Fayetteville/19792729/"  >60 mph wind gusts possible with thunderstorms approaching the Triangle </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/floods-leave-yellowstone-landscape-dramatically-changed/20331059/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2022/06/15/20331060/media_092b9aacf9db4f69bbfbfa5b4e54086e-DMID1-5v897dst6-220x165.jpg" class="b-fluid no-display" alt="Yellowstone_National_Park_Flooding_42320" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/floods-leave-yellowstone-landscape-dramatically-changed/20331059/"  >After Yellowstone, floodwaters menace Montana&#039;s largest city</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5v8vnzwd8-220x165.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            

        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=52641a246d__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/14848029/">Marilyn Payne</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/us-open-turns-focus-from-saudi-money-to-golfs-toughest-test/20332162/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/2022/06/15/20332172/media_69750d218a1b4314924ca1c5a86ecff2-DMID1-5v8hbg675-220x146.jpg" class="b-fluid no-display" alt="US_Open_Golf_04494" width="220" height="146" /></a>
                    <h6>PGA</h6>
                    <p><a href="https://www.wralsportsfan.com/us-open-turns-focus-from-saudi-money-to-golfs-toughest-test/20332162/"  >US Open turns focus from Saudi money to golf&#039;s toughest test</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.highschoolot.com/courage-award-shantez-clark-perseveres-after-accident-that-nearly-killed-him/20332528/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/2022/06/15/20332624/165661-courage_award-DMID1-5v8kmu6if-220x165.jpg" class="b-fluid no-display" alt="Faith, family and community helps Shantez Clark overcome tragedy" width="220" height="165" /></a>
                    <h6>High School Sports</h6>
                    <p><a href="https://www.highschoolot.com/courage-award-shantez-clark-perseveres-after-accident-that-nearly-killed-him/20332528/"  >Courage Award: Shantez Clark perseveres after accident that nearly killed him</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/davis-i-m-coming-harder-to-push-tar-heels-in-his-2nd-season/20331827/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2022/06/15/20331839/165598-hubert-DMID1-5v8fgabql-220x165.jpg" class="b-fluid no-display" alt="Hubert Davis: &#039;Focus on the things that are real&#039;" width="220" height="165" /></a>
                    <h6>North Carolina</h6>
                    <p><a href="https://www.wralsportsfan.com/davis-i-m-coming-harder-to-push-tar-heels-in-his-2nd-season/20331827/"  >Davis: &#039;I&#039;m coming harder&#039; to push Tar Heels in his 2nd season</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.highschoolot.com/highschoolot-honors/17504324/">HighSchoolOT Honors</a></li>
                    <li><a href="https://www.wralsportsfan.com/sportsradio/page/14766290/">WRALSportsFan Podcasts</a></li>

                </ul>                <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.wralsportsfan.com/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="https://www.wralsportsfan.com/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="https://www.wralsportsfan.com/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="https://www.wralsportsfan.com/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="https://www.wralsportsfan.com/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="https://www.wralsportsfan.com/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=86472602c3__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/tiktok-video-saves-struggling-family-business/20333842/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/06/16/20333850/business-DMID1-5v8valzj4-220x165.jpg" class="b-fluid no-display" alt="Social media bands together to save struggling business" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/tiktok-video-saves-struggling-family-business/20333842/"  >TikTok video saves struggling family business </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/us-futures-point-to-a-bear-market-here-s-what-that-means/20328027/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2022/06/10/20324453/media_20c6fcdba4fc4d0a813752b8532547b1-DMID1-5v7xbxog8-220x165.jpg" class="b-fluid no-display" alt="Financial_Markets_Wall_Street_59127" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/us-futures-point-to-a-bear-market-here-s-what-that-means/20328027/"  >The S&amp;P 500 is in a bear market; here’s what that means</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://wraltechwire.com/?p=205604"  target="_blank" rel="noopener" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/technology/2022/06/14/20329613/david-gardner-new-e1640004180812-DMID1-5v897pn75-220x165.jpg" class="b-fluid no-display" alt="His Cary mansion is for sale ($8M plus) but investor David Gardner isn’t leaving Triangle" width="220" height="165" /></a>
                    <h6>Technology</h6>
                    <p><a href="https://wraltechwire.com/?p=205604"  target="_blank" rel="noopener" >His Cary mansion is for sale ($8M plus) but investor David Gardner isn&#039;t leaving Triangle</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Market news</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/business/stocks_and_bonds/page/9956473/">Stock Market news and numbers</a></li>

                </ul>                <h6>Economic indicators</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/what-happens-in-a-recession/18575409/">What happens in a recession?</a></li>
                    <li><a href="/what-to-fear-in-coming-months-how-a-recession-could-happen/18575424/">How a recession could happen</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1581__zoneid=1__cb=db1ba7816b__oadest=https%3A%2F%2Fbit.ly%2Ftechwirelimelight" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL TechWire LimeLight" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1607713745.png">
		<div class="megamenu-ad-text">WRAL TechWire LimeLight</div>
		<div class="megamenu-ad-action">Recognize an employee or business &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/draughon-draws-from-capitol-broadcasting-co-s-cartoonist/16553408/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2022/06/15/20332560/06-16-2022_DRAUGHON_DRAWS-DMID1-5v8kdjsp2-220x165.jpg" class="b-fluid no-display" alt="DRAUGHON DRAWS: Congress firing blanks in confronting gun violence" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/draughon-draws-from-capitol-broadcasting-co-s-cartoonist/16553408/"  >DRAUGHON DRAWS: Congress firing blanks in confronting gun violence</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/seth-effron-confronting-fear-of-violence-at-school-polling-places/20332493/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/2020/11/01/19366098/101746-early_voting_6-DMID1-5opxro21q-220x165.jpg" class="b-fluid no-display" alt="Early voting in North Carolina smashes records" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/seth-effron-confronting-fear-of-violence-at-school-polling-places/20332493/"  >SETH EFFRON: Confronting fear of violence at school polling places</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-deal-to-curb-gun-violence-is-barely-token-effort-much-more-needed-now/20328568/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2022/06/13/20328541/media_d17e419bbad343afbc70b87f69be6815-DMID1-5v7oepzw7-220x165.jpg" class="b-fluid no-display" alt="Gun_Control_Rally_33462" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-deal-to-curb-gun-violence-is-barely-token-effort-much-more-needed-now/20328568/"  >Editorial: Deal to curb gun violence is barely token effort. Much more needed now</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1368__zoneid=1__cb=a84ddfe6bb__oadest=https%3A%2F%2Fwww.wral.com%2Fget-wral-news-and-weather-on-amazon-echo-google-home%2F17877224%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Ask WRAL" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1536692076.png">
		<div class="megamenu-ad-text">Ask WRAL</div>
		<div class="megamenu-ad-action">Get our apps for your smart speaker &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/baby-rockers-have-led-to-more-than-a-dozen-infant-deaths-government-agency-warns/20330652/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/family/2022/06/14/20330653/hypatia-h_2233da8cdcc7e645bafb19ab3a4a878e-h_b5225577509c6795e63acaf968b40b95-DMID1-5v83x3pgz-220x165.jpg" class="b-fluid no-display" alt="Infant Rocker Recall" width="220" height="165" /></a>
                    <h6>Family</h6>
                    <p><a href="/baby-rockers-have-led-to-more-than-a-dozen-infant-deaths-government-agency-warns/20330652/"  >Baby rockers have led to more than a dozen infant deaths, government agency warns</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/hvac-company-explains-leak-fix-is-short-term-solution/20330522/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/06/14/20330529/165503-5oys-DMID1-5v83l0i2r-220x165.jpg" class="b-fluid no-display" alt="Check reviews: Raleigh man loses over $1000 after A/C breaks 4 days after repair" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/hvac-company-explains-leak-fix-is-short-term-solution/20330522/"  >HVAC company explains: Leak fix is short-term solution</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/steps-to-safeguard-your-money-as-interest-rate-hike-looms/20330209/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/06/14/20330210/165313-biden_inflation-DMID1-5v829jivo-220x165.jpg" class="b-fluid no-display" alt="Steps to safeguard your money as interest rate hike looms " width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/steps-to-safeguard-your-money-as-interest-rate-hike-looms/20330209/"  >Steps to safeguard your money as interest rate hike looms </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>5 On Your Side</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber security: Protecting your digital life</a></li>
                    <li><a href="/dont-waste-your-money/18386953/">Don&#039;t Waste Your Money</a></li>

                </ul>                <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1581__zoneid=1__cb=12b2744acc__oadest=https%3A%2F%2Fbit.ly%2Ftechwirelimelight" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL TechWire LimeLight" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1607713745.png">
		<div class="megamenu-ad-text">WRAL TechWire LimeLight</div>
		<div class="megamenu-ad-action">Recognize an employee or business &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown is-active" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health/Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/agingwell/">Aging Well</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
<li><a href="/lifestyles/food/">Food</a></li>
<li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
<li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/durham-14-year-old-recovering-after-near-drowning-at-hotel-pool/20333144/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/06/16/20333145/Screen_Shot_2022-06-16_at_9.59.14_AM-DMID1-5v8qwsk9e-220x165.jpg" class="b-fluid no-display" alt="&#039;You can save a life just by learning CPR&#039; | 14-year-old recovers from nearly drowning" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/durham-14-year-old-recovering-after-near-drowning-at-hotel-pool/20333144/"  >Durham 14-year-old recovering after near-drowning at hotel pool </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/be-prepared-if-your-child-gets-sick-on-vacation/20333109/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2022/06/16/20333111/aa-DMID1-5v8qr2slr-220x165.jpg" class="b-fluid no-display" alt="Be prepared if your child gets sick on vacation" width="220" height="165" /></a>
                    <h6>Go Ask Mom</h6>
                    <p><a href="/be-prepared-if-your-child-gets-sick-on-vacation/20333109/"  >Be prepared if your child gets sick on vacation</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/light-pollution-is-major-threat-to-nc-s-diverse-firefly-population-scientists-say/20333048/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/outdoors/2022/06/16/20333057/pexels-flash-dantz-7658182-DMID1-5v8q4s0h3-220x165.jpg" class="b-fluid no-display" alt="Fireflies " width="220" height="165" /></a>
                    <h6>Outdoors</h6>
                    <p><a href="/light-pollution-is-major-threat-to-nc-s-diverse-firefly-population-scientists-say/20333048/"  >Light pollution is major threat to NC&#039;s diverse firefly population, scientists say </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Staying fit</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/why-so-many-of-us-don-t-lose-weight-when-we-exercise/18498340/">Why So Many of Us Don’t Lose Weight When We Exercise</a></li>
                    <li><a href="/are-cold-workouts-the-new-hot-yoga/18556316/">Are Cold Workouts the New Hot Yoga?</a></li>

                </ul>                <h6>Flu season</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/lifestyles/healthteam/video/18047809/">Why do people avoid the flu shot?</a></li>
                    <li><a href="/flu_watch/15123559/">Flu Watch</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1438__zoneid=1__cb=f72e0c2c13__oadest=https%3A%2F%2Fwww.wral.com%2Fagingwell" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Aging Well section on WRAL.com" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1554734492.png">
		<div class="megamenu-ad-text">Caring for aging parents and relatives?</div>
		<div class="megamenu-ad-action">Get advice from our experts &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-entertainment">
                    <a href="/entertainment/out_and_about/">Out &amp; About<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
<li><a href="https://www.wral.com/2021-wral-voters-choice-awards/19868188/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
<li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/">Entertainment</a></li>
<li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
<li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/out-about-foodie/19510855/">Foodie</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/molly-tuttle-golden-highway-among-artists-added-to-bluegrass-festival-this-fall/20333193/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2022/03/17/20191760/WOB22-Artist-Announce-1080x1080-05-DMID1-5u8minug5-220x165.jpg" class="b-fluid no-display" alt="IBMA Bluegrass Live! 2022 lineup" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/molly-tuttle-golden-highway-among-artists-added-to-bluegrass-festival-this-fall/20333193/"  >Molly Tuttle &amp; Golden Highway among artists added to bluegrass festival this fall</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/apex-girl-makes-tv-debut-on-amazon-series/20333079/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2022/06/16/20333090/165706-amazon_prime_show-DMID1-5v8qoxj69-220x165.jpg" class="b-fluid no-display" alt="Apex girl stars on new TV series" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/apex-girl-makes-tv-debut-on-amazon-series/20333079/"  >Apex girl makes TV debut on Amazon series</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/Raleigh-Durham-weekend-ideas-for-June/20331449/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2013/06/15/12556542/12556542-1394231885-220x165.jpg" class="b-fluid no-display" alt="301 Endless Yard Sale" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/Raleigh-Durham-weekend-ideas-for-June/20331449/"  >Weekend best bets: Juneteenth, Endless Yard Sale and more</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/2021-wral-voters-choice-awards-go-to-guide/19868188/">2021 WRAL Voters&#039; Choice Awards Go-To Guide</a></li>

                </ul>                <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX 50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL Documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=88caeb2307__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/latest-news-today/1082826/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5v8vnwnln-220x165.jpg" class="b-fluid no-display" alt="WRAL Morning News" width="220" height="165" /></a>
                    <h6>News</h6>
                    <p><a href="/latest-news-today/1082826/"  >WRAL Evening News</a></p>
                    <figcaption class="media-still-label">Live</figcaption>
                </figure>
                <figure class="g-one">
                    <a href="/tiktok-video-saves-struggling-family-business/20333842/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/06/16/20333850/business-DMID1-5v8valzj4-220x165.jpg" class="b-fluid no-display" alt="Social media bands together to save struggling business" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/tiktok-video-saves-struggling-family-business/20333842/"  >TikTok video saves struggling family business </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/spacruzzi-hot-tub-boats-make-a-splash/20333824/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/06/16/20333827/boating-DMID1-5v8v449la-220x165.jpg" class="b-fluid no-display" alt="Spacruzzi " width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/spacruzzi-hot-tub-boats-make-a-splash/20333824/"  >Spacruzzi: Hot tub boats make a splash </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                <h6>Live Video Schedule</h6>
    <div class="live-video-schedule">
        <div class="clear-fix">
    <div class="live-video-start-time">7p</div>
    <div class="live-video-headline">WRAL News at 7PM</div>
    </div>

    </div>
                <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/wilm-tv/19863113/">WILM TV Schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1368__zoneid=1__cb=edce1bcdfa__oadest=https%3A%2F%2Fwww.wral.com%2Fget-wral-news-and-weather-on-amazon-echo-google-home%2F17877224%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Ask WRAL" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1536692076.png">
		<div class="megamenu-ad-text">Ask WRAL</div>
		<div class="megamenu-ad-action">Get our apps for your smart speaker &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">72&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-thunderstorm" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-thunderstorm.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-thunderstorm.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5v8vnzwd8-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary" style="z-index:100;" >
        <div class="container">
            <ul class="list-tooled"><li><a  href="/lifestyles/healthteam/">Health Team</a></li>
<li><a  href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a  href="/lifestyles/agingwell/">Aging Well</a></li>
<li><a  href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
<li><a  href="/lifestyles/pets/">Pets</a></li>
<li><a  href="/lifestyles/family/">Family</a></li>
<li><a  href="/lifestyles/food/">Food</a></li>
<li><a  href="/lifestyles/healthyrecipes/">Local Dish</a></li>
<li><a  href="/lifestyles/travel/">Travel</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">72&deg;</span>
			<img alt="weather-thunderstorm" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-thunderstorm.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-thunderstorm.png">
				
		</a>
	</div>

<div class="mobile-header-search">

</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open" aria-label="Alert count">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/" aria-label="Watch video">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
    <input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        
        <label for="queryly_toggle" style=" margin-bottom: 0px;"><span style="font-size:16px; line-height: 36px;">Search</span><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search" style="color:#666;" ></span></div></label>
    </div>
</form>
		</li>
		            <li>
			<a href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Flight-pollution-is-major-threat-to-nc-s-diverse-firefly-population-scientists-say%2F20333048%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/8915553">@NCCapitol</a></li>
                    <li><a href="/18768740">Politifact</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/wral-data-trackers/19068264/">WRAL Data Trackers</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="https://obits.wral.com/">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/coronavirus/">Coronavirus</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/coronavirus/">Coronavirus News</a></li>
                    <li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
                    <li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
                    <li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
                    <li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
                    <li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
                    <li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
                    <li><a href="/19015999">Podcast</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/closings/">Closings</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/webcams/17905801/">WRAL Live Cam Network</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health/Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/agingwell/">Aging Well</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/out_and_about/">Out &amp; About</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
                    <li><a href="https://www.wral.com/2021-wral-voters-choice-awards/19868188/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
                    <li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/">Entertainment</a></li>
                    <li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/out-about-foodie/19510855/">Foodie</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://obits.wral.com/obituaries/all-categories/search/">Obituaries</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/report-it/4519353/">Report It</a></li>
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        <div class="header-alerts featured is-open">
	<div class="g-row">
		<div class="container btn-container">
			<button class="btn-link close-btn icon icon-ico-close" aria-label="Close"></button>
		</div>
		<ul class="list-alerts">
		            <li class="alert is-open" data-alert="1">
                <div class="container">
                    <h2 class="alert-label">Weather</h2>
                    <p class="alert-message">
                        <a href="/weather/page/1010362/"  ><img src="https://wwwcache.wral.com/asset/weather/2011/05/12/9587391/ice_2011_alerts_severe_dma2d_4x3-DMID1-5v8vmv7wn-80x60.jpg" width="80" height="60" alt="Severe Weather Map" /></a>
                        43 NC counties are under alert, including Wake, Durham, Johnston, Orange, and Harnett counties.
                        <a class="story-link" href="/weather/page/1010362/">Details</a>
                    </p>
                </div>
            </li>            <li class="alert" data-alert="3">
                <div class="container">
                    <h2 class="alert-label">Program Alert</h2>
                    <p class="alert-message">
                        <a href="/on-wral-tv-at-6-gas-scams-are-you-actually-getting-what-you-paid-for/20333058/">On WRAL-TV at 6: Are you actually getting what you paid for at the pump? WRAL&#039;s 5 On Your Side hits the road as gas prices soar.</a>
                        <span class="alert-details">
                            &mdash; <a href="/on-wral-tv-at-6-gas-scams-are-you-actually-getting-what-you-paid-for/20333058/">Is your gas pump calibrated to give your money&#039;s worth? 5 On Your Side travels with inspectors to make sure, tonight at 6 on WRAL-TV.</a>
                        </span>
                        <button class="btn-link js-read-more">more</button>
                    </p>
                </div>
            </li>
        </ul>
	</div>
</div>
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
            
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50 force-ad-hide"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                <div class="l-story-body">
                   
                                   <div hidden>
                    <p>Published: 2022-06-16 08:42:00 <br />
                       Updated: 2022-06-16 09:37:46 </p>
                </div>
                   <div class="p402_premium">
                   
                  <article data-text-increase="2">
                     <div class="g-row story-header">
                                            <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                        
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsizev2" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                            
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Outdoors</div>
                    
                            <h1 class="h-1">Light pollution is major threat to NC&#039;s diverse firefly population, scientists say </h1>
                                <div class="g-row story-tags">
                <strong>Tags:</strong>
                <ul class="story-tags-list">
                    <li><a href="/fireflies/18598907/"  >fireflies</a>, </li><li><a href="/climate-change/17382864/"  >climate change</a></li>
                </ul>
            </div>
                    <p class="post-time">
                        Posted June 16, 2022 8:42 a.m. EDT<br />Updated June 16, 2022 9:37 a.m. EDT
                    </p>
                                <div class="addthis_inline_share_toolbox"></div>
                </div>
                     </div>
                        
                        <div class="g-row story-asset">
    <!-- html_validator_ignore --><div class="embedded-player"><iframe id="18599459-iframe" src="https://www.wral.com/rare-fireflies-blink-in-unison-at-grandfather-mountain/18599459/?version=embedded_v2&player_options=%257B%2522allowAutoplayToggle%2522%253Atrue%252C%2522autoplay%2522%253Afalse%252C%2522embedded_autoplay_next%2522%253Atrue%252C%2522context_id%2522%253A%252220333048%2522%252C%2522embed_position%2522%253A%2522hero%2522%252C%2522force_player%2522%253Atrue%252C%2522width%2522%253A%2522100%2525%2522%252C%2522height%2522%253A%2522auto%2522%252C%2522local_embed%2522%253A1%257D" allowfullscreen webkitallowfullscreen mozallowfullscreen class="wral-embedded-player" style="width: 100%; height: auto; background-color: transparent; border: 0px none transparent; padding: 0px; overflow: hidden;"></iframe></div><!-- /html_validator_ignore -->
</div>
                        
                     <div class="g-row story-text">
                            
                            <p class="byline">By     Maggie Brown, WRAL mutliplatform producer</p><p><span class="dateline"><a href="/news-near-me/13696752/?map_asset_id=20333048"  >Raleigh, N.C.</a></span> &mdash; When you think back on your summers as a child, you may remember catching fireflies at dusk. While fireflies are a summer staple for many children, research shows that human activity could cause North Carolina's diverse firefly population to dwindle if action is not taken to preserve them.</p>

<p>Clyde Sorenson, an entomologist at North Carolina State University, says that the biggest threat to fireflies is light pollution and inappropriate pesticide use. Fireflies use the darkness to communicate, and without it, they aren't able to reproduce as much.</p>

<p>"If there's too much ambient light around, it could alter the behavior of the insects," Sorenson said.</p>

<div class="inline-asset-callout">
<div><a href="/nc-state-scientist-finds-synchronous-fireflies-on-grandfather-mountain/18598908/"><img src="https://wwwcache.wral.com/asset/news/local/2019/08/29/18599259/phoot-DMID1-5jz3ukwxq-220x165.jpg" width="120" height="90" alt="Fireflies at Grandfather Mountain. Photo by Jim Magruder" /></a></div>
<div><a href="/nc-state-scientist-finds-synchronous-fireflies-on-grandfather-mountain/18598908/">NC State scientist finds &#039;synchronous&#039; fireflies on Grandfather Mountain</a></div>

</div>


<p>North Carolina has a diverse population of fireflies — in the mountains and in coastal areas — all are threatened in unique ways.</p><div style="padding-bottom: 20px"><script id="e59d65be8ebf45deac58aaaf48f771c6">
                                    cnxps.cmd.push(function () {
                                    cnxps({
                                        playerId: "6ae3266b-29fe-4362-9c74-cd4998cfcc1e"
                                    }).render("e59d65be8ebf45deac58aaaf48f771c6");
                                    });
                                </script></div>

<p>"When compared to many other places, we have a pretty high diversity of fireflies," he said. "Ecologically, they are important."</p>

<p>Fireflies spend most of their life as larva, preying on slugs and earthworms in the soil. If there are fewer predators for those insects in an environment, then slugs and earthworms can overrun crops.</p>

<p>"It can alter the ecological balance in those habitats," he said. "But beyond that, fireflies are just fascinating because of the mystery of their displays."</p>

<p><a href="https://journals.plos.org/plosone/article?id=10.1371/journal.pone.0259379#pone-0259379-g003"  target="_blank" rel="noopener" >A study released last year</a> found that fireflies across North America are at-risk of extinction, particularly in South Carolina and Florida. Many fireflies live near marshes and wetlands, and as those habitats are threatened, so are fireflies.</p>

<p>"There's legitimate reason for concern," Sorenson said.</p>

<p>For many species of fireflies, females are flightless, so they are not easily able to relocate if their habitat is lost.</p>

<p>Sorenson said there's not many people who've invested time and resources into studying fireflies.</p>

<p>"We need to make sure we understand who we have and where they live," he said. "We need to put more effort into identifying populations of particularly the rarer species of fireflies. And then one of the post important things we can do is protect those habitats of degradation."</p><div id="bc-newsletter-article"></div><div class='suggest-a-correction'><a href='https://www.wral.com/suggest-a-correction/19251245/?link=https%253A%252F%252Fwww.wral.com%252Flight-pollution-is-major-threat-to-nc-s-diverse-firefly-population-scientists-say%252F20333048%252F'>SUGGEST A CORRECTION</a></div>
                            
                            
                            <aside class="related-assets g-full story-left" id='more-on-this'>
               <h2 class="h-6" style='margin:0px;'>More On This</h2>
               <table id='related_assets_links'><tr><td><a class="gallery-still" href="/lifestyles/outdoors/image/20333057/?ref_id=20333048">IMAGE: Light pollution is major threat to NC&#039;s diverse firefly population, scientists say </a></td><td><div class="is-slideshow"><div class='gallery-count'>1</div><figure><a class="gallery-still" href="/lifestyles/outdoors/image/20333057/?ref_id=20333048"><img class="b-fluid" src="https://wwwcache.wral.com/asset/lifestyles/outdoors/2022/06/16/20333057/pexels-flash-dantz-7658182-DMID1-5v8q4t84z-220x123.jpg" alt="IMAGE: Light pollution is major threat to NC&#039;s diverse firefly population, scientists say " title="IMAGE: Light pollution is major threat to NC&#039;s diverse firefly population, scientists say " height="61" width="108"></a></figure></div></td></tr><tr><td><a href="/nc-state-scientist-finds-synchronous-fireflies-on-grandfather-mountain/18598908/"  >NC State scientist finds &#039;synchronous&#039; fireflies on Grandfather Mountain</a></td><td><div class=""><figure><a href="/nc-state-scientist-finds-synchronous-fireflies-on-grandfather-mountain/18598908/"  ><img  src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Fireflies at Grandfather Mountain. Photo by Jim Magruder" width="108" height="61" class="lazyload" data-src="https://wwwcache.wral.com/asset/news/local/2019/08/29/18599259/phoot-DMID1-5jz3ukatm-220x123.jpg" /></a></figure></div></td></tr><!-- html_validator_ignore --><tr><td colspan="2"><a href="https://journals.plos.org/plosone/article?id=10.1371/journal.pone.0259379#pone-0259379-g003"  target="_blank" rel="noopener" >Evaluating firefly extinction risk: Initial red list assessments for North America</a></td></tr><!-- /html_validator_ignore --></table>
            </aside>
                            
                            
                            
                     </div>
                  </article>
                    </div>
                    
                    <div id="bc_recs"></div>            <div class="g-row story-tags">
                <strong>Tags:</strong>
                <ul class="story-tags-list">
                    <li><a href="/fireflies/18598907/"  >fireflies</a>, </li><li><a href="/climate-change/17382864/"  >climate change</a></li>
                </ul>
            </div>      <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
       <h3 class="h-6">Credits</h3>
    <dl class="story-credits-list">
    <dt>Web Editor</dt>
<dd><a href="https://www.wral.com/rs/bio/20203818/"  >Maggie Brown</a></dd>

    </dl>
    <br />
    <p>Copyright 2022 by Capitol Broadcasting Company. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
                    <div class="no-print">
                    <script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>

                <div class="g-row border-row no-padding-row">
                    
                    <div class="OUTBRAIN" data-src="https://www.wral.com/light-pollution-is-major-threat-to-nc-s-diverse-firefly-population-scientists-say/20333048/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>
            <!-- Sellwild -->
            <script src="//widget.sellwild.com/wral/wral-warl.js"></script>
            <div style="max-width: 650px"><sellwild></sellwild></div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5261049005&amp;iu=/6167">Progressive Heating &amp; Air - $49 HVAC Tune-Up</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5375130231&amp;iu=/6167">Capital Financial - Learn how to secure lifetime retirement income.</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5683791296&amp;iu=/6167">Buffalo Brothers - $2.50 Storm Brew pints all day, every day</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=40728619&amp;iu=/6167">Click to See All CONTESTS available from WRAL.com</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5992978691&amp;iu=/6167">Bio Jobs: Find a job that changes lives, even yours.</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
                    </div>
                </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsizev2" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		    <div class="comment utility-panel">
        <button class="btn-link close-btn icon icon-ico-close" aria-label="Close">
            <span class="visually-hidden">Close Comments</span>
        </button>

        <div data-scrollable="">
            <div class="scrollbar">
                <div class="track">
                    <div class="thumb">
                        <div class="end"></div>
                    </div>
                </div>
            </div>

            <div class="viewport">
                <div class="overview">
                    <strong>Our <a href="https://www.wral.com/wral-com-ending-commenting-on-news-stories/18633276/">commenting policy</a> has changed. If you would like to comment, please share on social media using the icons below and comment there.</strong>            <div class="addthis_inline_share_toolbox"></div>
                </div>
            </div>
        </div>
    </div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 force-ad-hide responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/draughon-draws-from-capitol-broadcasting-co-s-cartoonist/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2022/06/15/20332560/06-16-2022_DRAUGHON_DRAWS-DMID1-5v8kdjsp2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/draughon-draws-from-capitol-broadcasting-co-s-cartoonist/16553408/">DRAUGHON DRAWS: From Capitol Broadcasting Co.&#039;s cartoonist</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/05/19559857/thumbnail-DMID1-5q309kp1t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/carolina-fear-fest-2022/20304621/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2022/05/28/20304626/CFF3-DMID1-5v18axd7l-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/carolina-fear-fest-2022/20304621/">Carolina Fear Fest 2022</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/rip-currents-erosion-rain-in-outer-banks/20273831/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/hurricanes/2022/05/09/20273839/DSC_2862-DMID1-5uu22x0y3-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="/rip-currents-erosion-rain-in-outer-banks/20273831/">Rip currents, erosion, rain in Outer Banks</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/storm-damage-in-wake-johnston-wilson-counties-may-19-20-2022/20291459/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2022/05/20/20291463/screenshot-69--DMID1-5uy0v6z7j-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/storm-damage-in-wake-johnston-wilson-counties-may-19-20-2022/20291459/">Storm damage in Wake, Johnston, Wilson counties: May 19-20, 2022</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/four-of-nc-s-health-care-systems-sent-private-patient-info-to-facebook/20333683/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2022/06/15/20331175/media_a1189cb25c3c406a96998f56d87f9241-DMID1-5v8ugzf8x-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/four-of-nc-s-health-care-systems-sent-private-patient-info-to-facebook/20333683/">Four of NC&#039;s health care systems sent private patient info to Facebook</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wake-teacher-charged-with-child-sex-crimes-ordered-to-stay-away-from-alleged-victims/20331884/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/06/16/20333182/image0-DMID1-5v8r4t27z-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/wake-teacher-charged-with-child-sex-crimes-ordered-to-stay-away-from-alleged-victims/20331884/">Wake teacher charged with child sex crimes, ordered to stay away from alleged victims</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/young-child-in-critical-condition-after-drive-by-shooting-in-goldsboro/20333314/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/06/16/20333539/Legend_Armstrong_cropped-DMID1-5v8tfllku-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/young-child-in-critical-condition-after-drive-by-shooting-in-goldsboro/20333314/">&#039;They started shooting from a car&#039;: Young child hospitalized after drive-by shooting in Goldsboro</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/mega-millions-drawing/6938100/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2010/02/01/17398420/MegaMillions-DMID1-5gkkk2jy0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/mega-millions-drawing/6938100/">Mega Millions Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-news-today/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5v8vnwnln-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-news-today/1082826/">WRAL Evening News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/students-learn-storytelling-via-social-media-in-unique-duke-course/20275558/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/05/10/20275559/161084-tt-DMID1-5uu8obtbg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/students-learn-storytelling-via-social-media-in-unique-duke-course/20275558/">Students learn storytelling via social media in unique Duke course</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/why-i-enrolled-my-toddler-in-a-covid-vaccine-trial/20078050/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2022/01/17/20082746/IMG_3297-DMID1-5tlkk07z9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/coronavirus/why-i-enrolled-my-toddler-in-a-covid-vaccine-trial/20078050/">Why I enrolled my toddler in a COVID vaccine trial</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/light-pollution-is-major-threat-to-nc-s-diverse-firefly-population-scientists-say/20333048/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/outdoors/2022/06/16/20333057/pexels-flash-dantz-7658182-DMID1-5v8q4s0h3-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Outdoors</div>
    <a href="/light-pollution-is-major-threat-to-nc-s-diverse-firefly-population-scientists-say/20333048/">Light pollution is major threat to NC&#039;s diverse firefly population, scientists say </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://wraltechwire.com/?p=205675" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/technology/2022/06/16/20332927/rendering_Nomad_Nation-DMID1-5v8owmwe5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Technology</div>
    <a href="https://wraltechwire.com/?p=205675">Raleigh entrepreneur seeks to develop tiny home village for digital nomads</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Raleigh-Durham-weekend-ideas-for-June/20331449/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2013/06/15/12556542/12556542-1394231885-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/Raleigh-Durham-weekend-ideas-for-June/20331449/">Weekend best bets: Juneteenth, Endless Yard Sale and more</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/father-s-day-2022-deals-meals-and-freebies/20330973/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2022/06/15/20332191/Father_s_Day_card_my_photo_6-2022-DMID1-5v8hi8bdd-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/father-s-day-2022-deals-meals-and-freebies/20330973/">Father&#039;s Day 2022: Deals, meals and freebies</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Swimming-pools-in-North-Carolina/7684254/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2022/06/09/20322418/POOLS-DMID1-5v5y62o3k-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/Swimming-pools-in-North-Carolina/7684254/">Swimming pools in North Carolina: Search for your favorite public pool</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/juneteenth-events-tours-celebrations-raleigh-durham-nc/20330024/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/06/19/19733963/124651-DSC01179-DMID1-5r95n05xc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/juneteenth-events-tours-celebrations-raleigh-durham-nc/20330024/">Juneteenth in the Triangle: Your guide to historic tours, exhibits, events and festivals </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/endless-yard-sale-takes-over-u-s-301/20328072/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2019/06/14/18451726/31352-yardsale-DMID1-5j4yi16eh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/endless-yard-sale-takes-over-u-s-301/20328072/">100 miles of shopping: 301 Endless Yard Sale is this weekend</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/from-army-cook-to-best-chef-in-the-southeast-saltbox-seafood-s-moore-shares-credit-for-james-beard-award/20328052/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/02/24/16549161/13770_912195462155912_4179609735677655232_n-uid14879492662104-DMID1-5v801dqi9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/from-army-cook-to-best-chef-in-the-southeast-saltbox-seafood-s-moore-shares-credit-for-james-beard-award/20328052/">From Army cook to Best Chef in the Southeast: Saltbox Seafood&#039;s Moore shares credit for James Beard Award</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/heat-safety-tips/11257548/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/2022/06/13/20328700/media_248cf29d46034249a7cfae2b84c260ca-DMID1-5v7xfsuxp-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/heat-safety-tips/11257548/">Heat safety tips: How to protect family, pets in dangerous summer heat </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/museums-patio-dining-water-balloons-and-more-you-don-t-need-a-pool-to-stay-cool-this-summer/20289744/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/marketplace/spotlight/2019/05/30/18420794/Vicious_Fishes-DMID1-5uxm2ufn1-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/museums-patio-dining-water-balloons-and-more-you-don-t-need-a-pool-to-stay-cool-this-summer/20289744/">Museums, patio dining, water balloons and more: You don&#039;t need a pool to stay cool this summer</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/cut-your-grocery-bill-right-now-with-these-12-techniques/20320263/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2022/06/08/20321128/Harris_Teeter_register_screen_with_zero_balance_4-14-19-DMID1-5v5lv023l-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/cut-your-grocery-bill-right-now-with-these-12-techniques/20320263/">Cut your grocery bill right now with these 12 techniques</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/this-traffic-stop-between-a-black-man-and-an-nc-state-trooper-began-with-fear-it-ended-with-a-surprising-act-of-kindness/20326762/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/06/12/20326765/hypatia-h_5e5bd15c25231872c50c917ded2bfc60-h_e98abd553a9386c274d9b7cf6567d75a.jpg-DMID1-5v74jn9xw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/this-traffic-stop-between-a-black-man-and-an-nc-state-trooper-began-with-fear-it-ended-with-a-surprising-act-of-kindness/20326762/">This traffic stop between a Black man and an NC state trooper began with fear. It ended with a surprising act of kindness</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/what-i-wish-i-knew-before-adopting-kittens/20326824/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/pets/2022/06/12/20326837/F56FE545-7C08-4C22-9474-8BF09B5674F1-DMID1-5v75ficz2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Pets</div>
    <a href="/what-i-wish-i-knew-before-adopting-kittens/20326824/">What I wish I knew before adopting kittens </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/cary-investor-s-mansion-on-the-market-for-8-3-million/20326878/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2022/06/12/20326883/zillow2-DMID1-5v769n2re-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/cary-investor-s-mansion-on-the-market-for-8-3-million/20326878/">Cary investor&#039;s mansion on the market for $8.3 million </a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/mega-millions-drawing/6938100/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2010/02/01/17398420/MegaMillions-DMID1-5gkkk2jy0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/mega-millions-drawing/6938100/">Mega Millions Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-news-today/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5v8vnwnln-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-news-today/1082826/">WRAL Evening News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/students-learn-storytelling-via-social-media-in-unique-duke-course/20275558/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/05/10/20275559/161084-tt-DMID1-5uu8obtbg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/students-learn-storytelling-via-social-media-in-unique-duke-course/20275558/">Students learn storytelling via social media in unique Duke course</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/what-will-life-be-like-in-2071-new-museum-could-give-you-a-glimpse/20169107/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/03/03/20169108/152829-future_museum-DMID1-5u35vzigo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/what-will-life-be-like-in-2071-new-museum-could-give-you-a-glimpse/20169107/">What will life be like in 2071? New museum could give you a glimpse. </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/powerball-drawing/1075498/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2006/11/29/1075498/POWERBALL_FOR_WEB_4x3_safe-DMID1-5rywj7gtu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/powerball-drawing/1075498/">Powerball Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/guests-forced-to-leave-quality-inn-hotel-after-city-of-raleigh-deems-it-unsafe/20275405/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/05/10/20275406/161069-hotel_deemed_unsafe-DMID1-5uu6uc2nn-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/guests-forced-to-leave-quality-inn-hotel-after-city-of-raleigh-deems-it-unsafe/20275405/">Guests forced to leave Quality Inn hotel after city of Raleigh deems it unsafe</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-news-brief/1076526/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/04/21/19065204/NewsBrief_SixAnchors-DMID1-5p23gzcys-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/wral-news-brief/1076526/">WRAL News Brief</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 force-ad-hide responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320 force-ad-hide"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/draughon-draws-from-capitol-broadcasting-co-s-cartoonist/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2022/06/15/20332560/06-16-2022_DRAUGHON_DRAWS-DMID1-5v8kdjsp2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/draughon-draws-from-capitol-broadcasting-co-s-cartoonist/16553408/">DRAUGHON DRAWS: From Capitol Broadcasting Co.&#039;s cartoonist</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/05/19559857/thumbnail-DMID1-5q309kp1t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/carolina-fear-fest-2022/20304621/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2022/05/28/20304626/CFF3-DMID1-5v18axd7l-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/carolina-fear-fest-2022/20304621/">Carolina Fear Fest 2022</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/rip-currents-erosion-rain-in-outer-banks/20273831/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/hurricanes/2022/05/09/20273839/DSC_2862-DMID1-5uu22x0y3-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="/rip-currents-erosion-rain-in-outer-banks/20273831/">Rip currents, erosion, rain in Outer Banks</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/storm-damage-in-wake-johnston-wilson-counties-may-19-20-2022/20291459/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2022/05/20/20291463/screenshot-69--DMID1-5uy0v6z7j-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/storm-damage-in-wake-johnston-wilson-counties-may-19-20-2022/20291459/">Storm damage in Wake, Johnston, Wilson counties: May 19-20, 2022</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/four-of-nc-s-health-care-systems-sent-private-patient-info-to-facebook/20333683/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2022/06/15/20331175/media_a1189cb25c3c406a96998f56d87f9241-DMID1-5v8ugzf8x-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/four-of-nc-s-health-care-systems-sent-private-patient-info-to-facebook/20333683/">Four of NC&#039;s health care systems sent private patient info to Facebook</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wake-teacher-charged-with-child-sex-crimes-ordered-to-stay-away-from-alleged-victims/20331884/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/06/16/20333182/image0-DMID1-5v8r4t27z-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/wake-teacher-charged-with-child-sex-crimes-ordered-to-stay-away-from-alleged-victims/20331884/">Wake teacher charged with child sex crimes, ordered to stay away from alleged victims</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/young-child-in-critical-condition-after-drive-by-shooting-in-goldsboro/20333314/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/06/16/20333539/Legend_Armstrong_cropped-DMID1-5v8tfllku-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/young-child-in-critical-condition-after-drive-by-shooting-in-goldsboro/20333314/">&#039;They started shooting from a car&#039;: Young child hospitalized after drive-by shooting in Goldsboro</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/mega-millions-drawing/6938100/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2010/02/01/17398420/MegaMillions-DMID1-5gkkk2jy0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/mega-millions-drawing/6938100/">Mega Millions Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-news-today/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5v8vnwnln-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-news-today/1082826/">WRAL Evening News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/students-learn-storytelling-via-social-media-in-unique-duke-course/20275558/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/05/10/20275559/161084-tt-DMID1-5uu8obtbg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/students-learn-storytelling-via-social-media-in-unique-duke-course/20275558/">Students learn storytelling via social media in unique Duke course</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/why-i-enrolled-my-toddler-in-a-covid-vaccine-trial/20078050/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2022/01/17/20082746/IMG_3297-DMID1-5tlkk07z9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/coronavirus/why-i-enrolled-my-toddler-in-a-covid-vaccine-trial/20078050/">Why I enrolled my toddler in a COVID vaccine trial</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/light-pollution-is-major-threat-to-nc-s-diverse-firefly-population-scientists-say/20333048/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/outdoors/2022/06/16/20333057/pexels-flash-dantz-7658182-DMID1-5v8q4s0h3-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Outdoors</div>
    <a href="/light-pollution-is-major-threat-to-nc-s-diverse-firefly-population-scientists-say/20333048/">Light pollution is major threat to NC&#039;s diverse firefly population, scientists say </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://wraltechwire.com/?p=205675" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/technology/2022/06/16/20332927/rendering_Nomad_Nation-DMID1-5v8owmwe5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Technology</div>
    <a href="https://wraltechwire.com/?p=205675">Raleigh entrepreneur seeks to develop tiny home village for digital nomads</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Raleigh-Durham-weekend-ideas-for-June/20331449/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2013/06/15/12556542/12556542-1394231885-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/Raleigh-Durham-weekend-ideas-for-June/20331449/">Weekend best bets: Juneteenth, Endless Yard Sale and more</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/father-s-day-2022-deals-meals-and-freebies/20330973/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2022/06/15/20332191/Father_s_Day_card_my_photo_6-2022-DMID1-5v8hi8bdd-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/father-s-day-2022-deals-meals-and-freebies/20330973/">Father&#039;s Day 2022: Deals, meals and freebies</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Swimming-pools-in-North-Carolina/7684254/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2022/06/09/20322418/POOLS-DMID1-5v5y62o3k-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/Swimming-pools-in-North-Carolina/7684254/">Swimming pools in North Carolina: Search for your favorite public pool</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/juneteenth-events-tours-celebrations-raleigh-durham-nc/20330024/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/06/19/19733963/124651-DSC01179-DMID1-5r95n05xc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/juneteenth-events-tours-celebrations-raleigh-durham-nc/20330024/">Juneteenth in the Triangle: Your guide to historic tours, exhibits, events and festivals </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/endless-yard-sale-takes-over-u-s-301/20328072/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2019/06/14/18451726/31352-yardsale-DMID1-5j4yi16eh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/endless-yard-sale-takes-over-u-s-301/20328072/">100 miles of shopping: 301 Endless Yard Sale is this weekend</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/from-army-cook-to-best-chef-in-the-southeast-saltbox-seafood-s-moore-shares-credit-for-james-beard-award/20328052/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/02/24/16549161/13770_912195462155912_4179609735677655232_n-uid14879492662104-DMID1-5v801dqi9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/from-army-cook-to-best-chef-in-the-southeast-saltbox-seafood-s-moore-shares-credit-for-james-beard-award/20328052/">From Army cook to Best Chef in the Southeast: Saltbox Seafood&#039;s Moore shares credit for James Beard Award</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/heat-safety-tips/11257548/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/2022/06/13/20328700/media_248cf29d46034249a7cfae2b84c260ca-DMID1-5v7xfsuxp-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/heat-safety-tips/11257548/">Heat safety tips: How to protect family, pets in dangerous summer heat </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/museums-patio-dining-water-balloons-and-more-you-don-t-need-a-pool-to-stay-cool-this-summer/20289744/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/marketplace/spotlight/2019/05/30/18420794/Vicious_Fishes-DMID1-5uxm2ufn1-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/museums-patio-dining-water-balloons-and-more-you-don-t-need-a-pool-to-stay-cool-this-summer/20289744/">Museums, patio dining, water balloons and more: You don&#039;t need a pool to stay cool this summer</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/cut-your-grocery-bill-right-now-with-these-12-techniques/20320263/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2022/06/08/20321128/Harris_Teeter_register_screen_with_zero_balance_4-14-19-DMID1-5v5lv023l-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/cut-your-grocery-bill-right-now-with-these-12-techniques/20320263/">Cut your grocery bill right now with these 12 techniques</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/this-traffic-stop-between-a-black-man-and-an-nc-state-trooper-began-with-fear-it-ended-with-a-surprising-act-of-kindness/20326762/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/06/12/20326765/hypatia-h_5e5bd15c25231872c50c917ded2bfc60-h_e98abd553a9386c274d9b7cf6567d75a.jpg-DMID1-5v74jn9xw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/this-traffic-stop-between-a-black-man-and-an-nc-state-trooper-began-with-fear-it-ended-with-a-surprising-act-of-kindness/20326762/">This traffic stop between a Black man and an NC state trooper began with fear. It ended with a surprising act of kindness</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/what-i-wish-i-knew-before-adopting-kittens/20326824/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/pets/2022/06/12/20326837/F56FE545-7C08-4C22-9474-8BF09B5674F1-DMID1-5v75ficz2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Pets</div>
    <a href="/what-i-wish-i-knew-before-adopting-kittens/20326824/">What I wish I knew before adopting kittens </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/cary-investor-s-mansion-on-the-market-for-8-3-million/20326878/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2022/06/12/20326883/zillow2-DMID1-5v769n2re-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/cary-investor-s-mansion-on-the-market-for-8-3-million/20326878/">Cary investor&#039;s mansion on the market for $8.3 million </a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/mega-millions-drawing/6938100/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2010/02/01/17398420/MegaMillions-DMID1-5gkkk2jy0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/mega-millions-drawing/6938100/">Mega Millions Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-news-today/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5v8vnwnln-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-news-today/1082826/">WRAL Evening News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/students-learn-storytelling-via-social-media-in-unique-duke-course/20275558/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/05/10/20275559/161084-tt-DMID1-5uu8obtbg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/students-learn-storytelling-via-social-media-in-unique-duke-course/20275558/">Students learn storytelling via social media in unique Duke course</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/what-will-life-be-like-in-2071-new-museum-could-give-you-a-glimpse/20169107/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/03/03/20169108/152829-future_museum-DMID1-5u35vzigo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/what-will-life-be-like-in-2071-new-museum-could-give-you-a-glimpse/20169107/">What will life be like in 2071? New museum could give you a glimpse. </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/powerball-drawing/1075498/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2006/11/29/1075498/POWERBALL_FOR_WEB_4x3_safe-DMID1-5rywj7gtu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/powerball-drawing/1075498/">Powerball Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/guests-forced-to-leave-quality-inn-hotel-after-city-of-raleigh-deems-it-unsafe/20275405/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/05/10/20275406/161069-hotel_deemed_unsafe-DMID1-5uu6uc2nn-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/guests-forced-to-leave-quality-inn-hotel-after-city-of-raleigh-deems-it-unsafe/20275405/">Guests forced to leave Quality Inn hotel after city of Raleigh deems it unsafe</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-news-brief/1076526/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/04/21/19065204/NewsBrief_SixAnchors-DMID1-5p23gzcys-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/wral-news-brief/1076526/">WRAL News Brief</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>



<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://www.capitolbroadcasting.com/2021-fcc-report-raleigh/">Raleigh EEO</a></li>
                    <li><a href="https://www.wralsportsfan.com/19849614/">Wilmington EEO</a></li>
                    <li><a href="https://www.wral.com/fcc-public-inspection-file/18195139/">FCC Public File</a></li>
                    <li><a href="https://www.wral.com/wral-wraz-fcc-applications/19360711/">FCC Applications</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
                    <li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
                    <li><div id="ccpa-link"></div></li>
                </ul>
				<p class="footer-desc">&copy;2022  Capitol Broadcasting Company, Inc.</p>
			</div>
            <div class="footer-item footer-utility">
                <div style="text-align: center">
				    <div class="h-5">Follow us on</div>
				    <ul class="nav-utility">
					    <li>
						    <a class="icon icon-footer-facebook" href="https://facebook.com/wral-tv">
							    <span class="visually-hidden">Facebook</span>
						    </a>
					    </li>
					    <li>
						    <a class="icon icon-footer-twitter" href="https://twitter.com/wral">
							    <span class="visually-hidden">Twitter</span>
						    </a>
                        </li>
                    </ul>
                </div>
                
			</div>
		</div>
	</div>
</footer><script src="//www.queryly.com/js/queryly.v4.js"></script><script>queryly.init('53a111948de240a6', document.querySelectorAll('header,.g-wrap,footer'));</script>            <!--  Otto script -->
            <script src='//d3plfjw9uod7ab.cloudfront.net/a535ae04-4845-4155-b0e3-45a99c947b0f.js' type='text/javascript'></script>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><div class="OUTBRAIN" data-src="https://www.wral.com/light-pollution-is-major-threat-to-nc-s-diverse-firefly-population-scientists-say/20333048/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config  = window._sf_async_config = (window._sf_async_config || {uid:20531,sections: "Outdoors",authors: "Maggie Brown",domain:"wral.com"});
    /** CONFIGURATION START **/
    _sf_async_config.playerdomain = "www.wral.com";
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = ' https://static.chartbeat.com/js/chartbeat.js ';
        n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
    })();
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c741340efe67221"></script>
</body>
<!-- render complete -->
</html>
