<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>Japanese e-vehicle battery company to build Kentucky plant :: WRAL.com</title>
    <meta name="description" content="A Japanese electric vehicle battery technology company will build a factory in Kentucky, creating 2,000 jobs in a $2 billion investment that reinforces the state&#039;s leadership in battery production, Gov. Andy Beshear said Wednesday.">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wral.com/japanese-battery-company-to-build-factory-in-kentucky/20234228/"
    },
    "headline": "Japanese e-vehicle battery company to build Kentucky plant",
    "description": "A Japanese electric vehicle battery technology company will build a factory in Kentucky, creating 2,000 jobs in a $2 billion investment that reinforces the state's leadership in battery production, Gov. Andy Beshear said Wednesday.",
    "datePublished": "2022-04-13T12:32:19-0400",
    "dateModified": "2022-04-13T12:33:15-0400",
    "publisher": {
        "@type": "Organization",
        "name": "WRAL",
        "logo": {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/presentation/v3/images/content/wralnews_newsschema_logo.jpg",
            "width": 32,
            "height": 32
        }
    },
    "articleSection": [
        "Business"
    ],
    "keywords": [],
    "author": [
        {
            "@type": "Organization",
            "name": "WRAL"
        }
    ],
    "image": [
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/business/2022/04/13/20234280/6256e67d5faa8-media_cc598a93a70340378af678ad834ceaae-DMID1-5ujd1vrrt-1280x720.jpg",
            "width": "1280",
            "height": "720"
        }
    ],
    "thumbnailUrl": "https://wwwcache.wral.com/asset/business/2022/04/13/20234280/6256e67954dce-media_cc598a93a70340378af678ad834ceaae-DMID1-5ujd1vrrt-320x240.jpg"
}
</script>
    <link rel="manifest" href="/manifest.json">
                <script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
            <script type="text/javascript">

                var Pushwoosh = Pushwoosh || [];
                Pushwoosh.push(['init', {
                    logLevel: 'debug',
                    applicationCode: '433F8-602A0',
                    defaultNotificationTitle: 'WRAL.com',
                    defaultNotificationImage: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',
                    safariWebsitePushID: 'web.com.wral',
                    autoSubscribe: false,
                    subscribeWidget: {
                        enable: false,
                        position: 'bottomLeft', //possible values: ‘bottomLeft’, ‘bottomRight’, ‘topLeft’, ‘topRight’
                        bgColor: '#12AE7E',
                        bellColor: 'white',
                        bellStrokeColor: '#08754f',
                        bellButtonBorder: '1px solid #379676',
                        shadow: '0px 0px 6px rgba(0, 0, 0, 0.75)',
                        size: '48px',
                        indent: '20px',
                        zIndex: '999999',
                        tooltipText: {
                          successSubscribe: 'You are successfully subscribed!',
                          needSubscribe: 'Get notifications about important news!',
                          blockSubscribe: 'Click to see how to get notifications',
                          alreadySubscribed: 'You are already subscribed'
                        }
                    },
                    subscribePopup: {
                      enable: true,          // (boolean) popup activation
                      text: 'Would you like to receive breaking news alerts from WRAL.com?', // (string) a text to display on the popup
                      askLaterButtonText: 'Not now', // (string) custom text for the “Ask later” button
                      confirmSubscriptionButtonText: 'Subscribe', // (string) custom text for the “Subscribe” button
                      iconUrl: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',  // (string) custom icon URL
                      delay: 1,             // (integer) a delay between the page loading and popup appearance
                      retryOffset: 1209600,   // (integer) an offset in seconds to display the popup again
                      overlay: false,        // (boolean) enables page overlaying when popup is displayed
                      position: 'top',       // (string) position on the page. Possible values: ’top' | 'center' | 'bottom’

                      bgColor: '#fff',                         // (string) popup’s background color
                      borderColor: 'transparent',              // (string) popup’s border color
                      boxShadow: '0 3px 6px rgba(0,0,0,0.16)', // (string) popup’s shadow

                      textColor: '#000',      // (string) popup’s text color
                      textSize: 'inherit',    // (string) popup’s text size
                      fontFamily: 'inherit',  // (string) popup’s text font

                      subscribeBtnBgColor: '#4285f4',     // (string) “Subscribe” button’s color
                      subscribeBtnTextColor: '#fff',      // (string) “Subscribe” button text’s color

                      askLaterBtnBgColor: 'transparent',  // (string) “Ask later” button’s color
                      askLaterBtnTextColor: '#000',        // (string) “Ask later” button text’s color

                      theme: 'material' // or 'topbar'. A popup theme, see the details below
                  },
                  userId: 'user_id',
                  tags: {'channels': ['wral_default']}
                }]);
            </script>
<link rel="preconnect" href="//fonts.googleapis.com" >
<link rel="preconnect" href="https://wwwcache.wral.com" >
<link rel="preconnect" href="//cdn.blueconic.net" >


<script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'idAsset': '20234228',
'assetType': 'story',
'articleTitle': 'Japanese e-vehicle battery company to build Kentucky plant',
'contentPublishedDate': '2022-04-13',
'contentPublishedDayOfWeek': 'Wednesday',
'contentPublishedHour': '12',
'siteSection': 'Business',
'siteSubSection': 'Business : Main',
'contentSource':'Associated Press',
'author': ["none"],
'reporter': ["none"],
'photographer': ["none"],
'userType': undefined,
'loginStatus': 'logged out',
'gender': 'unspecified',
'userRegAge':undefined,
'ageBand': undefined,
'userRegGeography': undefined,
'userRegZipcode': undefined,
'userRegEducation': undefined,
'userRegIncome': undefined,
'userID': undefined,
'FacebookInstantArticle': 'NO',
'ABTestID': 3,
'assetTag': [],
'videoPresentation': undefined,
'blog': undefined,
'showAdditionalComments': undefined,
'internalSearchTerms':undefined,
'classifiedsSearchTerms':undefined,
'oaaSearchTerms':undefined
    })
    </script>
    <!-- Google Publisher Tag -->
    <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <!-- End Google Publisher Tag -->

    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>

    <!-- End Google Tag Manager -->

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />
    <link rel="amphtml" href="https://www.wral.com/japanese-battery-company-to-build-factory-in-kentucky/20234228/?version=amp">
    
    <script src="//cdn.blueconic.net/capitolbroadcasting.js" async></script>
    <script src="//player.h-cdn.com/loader.js?customer=hc_6b608449" crossorigin="anonymous" async></script>
                    <script>
        !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
        </script>
    
            <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7668812237042875" crossorigin="anonymous"></script>
    
    <meta name="section" content="Business" />
    <meta name="sub-section" content="" />
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Japanese e-vehicle battery company to build Kentucky plant :: WRAL.com" />
    <meta property="og:description" content="A Japanese electric vehicle battery technology company will build a factory in Kentucky, creating 2,000 jobs in a $2 billion investment that reinforces the state&#039;s leadership in battery production, Gov. Andy Beshear said Wednesday." />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/business/2022/04/13/20234280/6256e67954dce-media_cc598a93a70340378af678ad834ceaae-DMID1-5ujd1vrrt-640x480.jpg" />
    <meta property="og:url" content="https://www.wral.com/japanese-battery-company-to-build-factory-in-kentucky/20234228/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2022-04-13T12:32:19-04:00" />
    <meta property="fb:app_id" content="334167666672300"/>
    <meta property="og:type" content="article" />        <!-- twitter card -->
    <meta name="twitter:site" content="@wral" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="https://www.wral.com/japanese-battery-company-to-build-factory-in-kentucky/20234228/" />
    <meta name="twitter:title" content="Japanese e-vehicle battery company to build Kentucky plant" />
    <meta name="twitter:description" content="A Japanese electric vehicle battery technology company will build a factory in Kentucky, creating 2,000 jobs in a $2 billion investment that reinforces the state&#039;s leadership in battery production, Gov. Andy Beshear said Wednesday." />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/business/2022/04/13/20234280/6256e67d5faa8-media_cc598a93a70340378af678ad834ceaae-DMID1-5ujd1vrrt-640x360.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=20234228|asset_type=story" />
<meta property="fb:pages" content="14827657177" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="https://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2022-04-13 12:32:19" />
        <meta name="dcterms.modified" content="2022-04-13 12:33:15" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" >


<link rel="canonical" href="https://www.wral.com/japanese-battery-company-to-build-factory-in-kentucky/20234228/" /><!--// Yieldlift prebid //-->
<script>
!(function () { window.googletag = window.googletag || {}; window.vmpbjs = window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.st=Date.now();  vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var cmds = []; try{ cmds = googletag.cmd.slice(0); googletag.cmd.length = 0; }catch(e){} var ready = false; function exec(cb) { return cb.call(googletag); } var overriden = false; googletag.cmd.push(function () { overriden = true; googletag.cmd.unshift = function (cb) { if (ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0; k < cmds.length; k++) { exec(cmds[k]); } } }; googletag.cmd.push = function (cb) { if (ready) { return exec(cb); } cmds.push(cb); }; }); if(!overriden){ googletag.cmd.push = function (cb) { cmds.push(cb); }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) { ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); }); } else { googletag.cmd = cmds; } } }; } var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.yieldlift.io/prebidlink/' + cb + '/wrapper_hb_501039_13126.js', pbSrc = vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload = cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); }; return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })()
</script>
<!--// End Yieldlift prebid //-->
            <script id="ns_script_dc" data-key="f89bd77b-99fc-4676-b870-419bdf464755" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js" type="text/javascript" async></script>
            <!-- Admiral Visitor Relationship Management Tag for wral.com -->
            <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://futuristicfifth.com/v2bozqmawO0P_7Sdtwh7UazcrQvYN91ccQwmhRETnQ_DVkANKhCejjLgkLsDFkck-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://futuristicfifth.com/v2pxeM8HzRVQyv2VfKTJ2qRggxHVTmPehHuMhsdu8hW0A8ePOMCJWwcT4G1ItmO7Ssks-VMfYm8BdCpuaEg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
            
        <!-- Send Admiral Data to BlueConic -->
        <script>
        window.admiral('targeting', 'pause');
        function getSegmentInfo () {
            console.log('BLUECONIC DATA TO SEND ADMIRAL');
            const segmentsToInclude = [
            'Brand Lovers',
            'Brand Lovers (Google) - Not Registered',
            'Brand Lovers (Google) - Registered and Logged In',
            'Brand Lovers (Google) - Registered and Not Logged In'
            ];

            var segments = blueConicClient.getSegments();
            if (segments.length > 0) {
                for (i = 0; i < segments.length; i++) {
                    if(segmentsToInclude.includes(segments[i].name)) {
                        console.log(segments[i].id);
                        console.log(segments[i].name);
                        window.admiral('targeting', 'set', segments[i].name,  segments[i].id);
                    }
                }
            }
    
        window.admiral('targeting', 'ready');
        }
        setTimeout(getSegmentInfo, 10000);
        </script>
            <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2021-06-18_173730">    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/related_assets_renderer.css">

    
            <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/lazysizes.min.js" async=""></script>
    <link href="https://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    
    
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
</head>


<body class=" wral " >
    <!-- Hotjar Tracking Code for https://wral.com -->
            <script>
                (function(h,o,t,j,a,r){
                    h.hj=h.hj||function(){(h.hj.q=h.hj.q||[]).push(arguments)};
                    h._hjSettings={hjid:2888399,hjsv:6};
                    a=o.getElementsByTagName('head')[0];
                    r=o.createElement('script');r.async=1;
                    r.src=t+h._hjSettings.hjid+j+h._hjSettings.hjsv;
                    a.appendChild(r);
                })(window,document,'https://static.hotjar.com/c/hotjar-','.js?sv=');
            </script>
            <!-- End Hotjar -->
    <!-- Begin comScore Tag -->
            <script>
              var _comscore = _comscore || [];
              _comscore.push({ c1: "2", c2: "27549700" });
              (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
              })();
            </script>
            <noscript>
              <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27549700&cv=2.0&cj=1" alt="comscore no script image" />
            </noscript>
            <!-- End comScore Tag -->
    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_zwpto3fq4rbe7slazngx6xyzbm'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'</scr'+'ipt>');
})();
</script>
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">
	<div class="container clear-fix">
        <label class="breakpoint-desktop-only"  for="queryly_toggle" style=" margin-bottom: 0px;"><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search"></span></div></label>
        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://obits.wral.com/obituaries/all-categories/search/">Obituaries</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
		</ul>
		</div>
		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open" aria-label="Toggle alerts">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Fjapanese-battery-company-to-build-factory-in-kentucky%2F20234228%2F">Sign In<span class="dropdown-carat"></span></a>

            </li>
            
			<li class="nav-nbc_live" style='display:none;'>
			    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4584583181&iu=/6167" target="_blank" rel="noopener" style="display:block;margin: 0px;">
			        <img style="height: 25px;" alt='nbc-live-tv' src="https://wwwcache.wral.com/presentation/v3/images/sports/livetv-stacked.svg">
                </a>
            </li>
		</ul>
	</div>
</div>
<div id="modal-sign-in-form" title="Sign In" style="display: none;"><p id="nav-password-reminder">If you previously used a social network to login to WRAL.com, click the “Forgot your password” link to reset your password.</p>
<div class="sign-in-form g-row">
    <form action="https://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="https://www.wral.com/japanese-battery-company-to-build-factory-in-kentucky/20234228/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="https://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
                <li class="megamenu-sub">
                    <a href="#">Politics</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/8915553">@NCCapitol</a></li>
                            <li><a href="/18768740">Politifact</a></li>
                            <li><a href="/news/political/">Politics</a></li>
                        </ul>
                    </div>
                </li><li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/wral-data-trackers/19068264/">WRAL Data Trackers</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="https://obits.wral.com/">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/man-sought-by-police-left-a-trail-of-troubling-videos-online/20233592/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/04/12/20233619/62563a00ae722-30e3ab15-a897-4e6e-893d-fd0ddb8006f6-DMID1-5uj5r17i0-220x165.jpg" class="b-fluid no-display" alt="Panic in Brooklyn Subway: Police Hunt for Gunman Who Shot 10 People" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/man-sought-by-police-left-a-trail-of-troubling-videos-online/20233592/"  >Man sought in Brooklyn subway attack left a trail of troubling videos online</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/the-leandro-case-is-back-in-court-here-s-the-latest-in-the-landmark-nc-education-funding-lawsuit/20232927/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2021/03/25/19594757/laura530-DMID1-5qb2enzaz-220x165.jpg" class="b-fluid no-display" alt="courtroom generic" width="220" height="165" /></a>
                    <h6>Education</h6>
                    <p><a href="/the-leandro-case-is-back-in-court-here-s-the-latest-in-the-landmark-nc-education-funding-lawsuit/20232927/"  >The Leandro case is back in court. Here&#039;s the latest in the landmark NC education funding lawsuit</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/woman-found-dead-after-overnight-shooting-in-fayetteville/20234079/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/04/13/20234080/fay-DMID1-5ujax46q8-220x165.jpg" class="b-fluid no-display" alt="Woman found dead after overnight shooting in Fayetteville " width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/woman-found-dead-after-overnight-shooting-in-fayetteville/20234079/"  >Woman found dead after overnight shooting in Fayetteville </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/2021-wral-voters-choice-awards/19868188/">2021 WRAL Voters&#039; Choice Awards</a></li>

                </ul>                <h6>Your news, delivered</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/39538/">Subscribe to WRAL emails</a></li>
                    <li><a href="/download-wral-apps/5787234/">Download WRAL apps</a></li>
                    <li><a href="https://www.facebook.com/WRALTV/">WRAL on Facebook</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1540__zoneid=1__cb=1bf756c86d__oadest=https%3A%2F%2Fwww.wral.com%2Fwral-data-trackers%2F19068264%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL Data Trackers" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1588960574.jpg">
		<div class="megamenu-ad-text">WRAL Data Trackers</div>
		<div class="megamenu-ad-action">Interact with our analysis &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-coronavirus">
                    <a href="/coronavirus/">Coronavirus<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/coronavirus/">Coronavirus News</a></li>
<li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
<li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
<li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
<li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
<li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
<li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
<li><a href="/19015999">Podcast</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/ap-source-cdc-to-extend-travel-mask-requirement-for-2-weeks/20234273/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2022/04/13/20234299/6256e87e0c3ff-media_992461e7acd54b1e95dfab231c982c5a-DMID1-5ujd4x32w-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_Travel_09876" width="220" height="165" /></a>
                    <h6>Political News</h6>
                    <p><a href="/coronavirus/ap-source-cdc-to-extend-travel-mask-requirement-for-2-weeks/20234273/"  >CDC extends travel mask requirement to May 3 as COVID rises</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/world-surpasses-half-a-billion-known-coronavirus-cases/20234222/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2022/01/18/20084737/test-tube-gcfaae6f3c_1920-DMID1-5tlry1ofo-220x165.jpg" class="b-fluid no-display" alt="COVID-19 test generic photo" width="220" height="165" /></a>
                    <h6>World News</h6>
                    <p><a href="/world-surpasses-half-a-billion-known-coronavirus-cases/20234222/"  >World surpasses half a billion known coronavirus cases</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/covid-19-overdoses-pushed-us-to-highest-death-total-ever/20232724/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2022/04/12/20232725/6255aa2105fd6-media_8140a68f57824e8c9c24e2d51428d1c0-DMID1-5uizn16xd-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_Louisiana_Hospital_70466" width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/coronavirus/covid-19-overdoses-pushed-us-to-highest-death-total-ever/20232724/"  >COVID-19, overdoses pushed US to highest death total ever</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <!-- No promo -->
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/closings/">Closings</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/webcams/17905801/">WRAL Live Cam Network</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/severe-storms-are-again-expected-across-the-midwest-and-the-south/20234131/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2022/04/12/20233481/spc-DMID1-5ujab9d7m-220x165.jpg" class="b-fluid no-display" alt="Severe risk for Wednesday, April 13, 2022" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/severe-storms-are-again-expected-across-the-midwest-and-the-south/20234131/"  >Severe storms are again expected across Midwest, South</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/pouring-it-on-climate-change-made-2020-hurricanes-rainier/20232580/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/greenguide/2022/04/12/20232581/62559466ea903-media_3443e754aa444281b7603a3a8eecadb0-DMID1-5uiyqlbqg-220x165.jpg" class="b-fluid no-display" alt="Rainier_Hurricane_Season_66582" width="220" height="165" /></a>
                    <h6>Green Guide</h6>
                    <p><a href="/pouring-it-on-climate-change-made-2020-hurricanes-rainier/20232580/"  >Pouring it on: Climate change made 2020 hurricanes rainier</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/weather-forecast-Raleigh-Durham-Fayetteville/19792729/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2022/04/12/20233481/spc-DMID1-5ujab9d7m-220x165.jpg" class="b-fluid no-display" alt="Severe risk for Wednesday, April 13, 2022" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/weather-forecast-Raleigh-Durham-Fayetteville/19792729/"  >Warm weather persists, Level 1 risk for severe storms on Thursday</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5ujdw8kuk-220x165.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            

        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1368__zoneid=1__cb=8b04999aa6__oadest=https%3A%2F%2Fwww.wral.com%2Fget-wral-news-and-weather-on-amazon-echo-google-home%2F17877224%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Ask WRAL" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1536692076.png">
		<div class="megamenu-ad-text">Ask WRAL</div>
		<div class="megamenu-ad-action">Get our apps for your smart speaker &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/14848029/">Marilyn Payne</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/bacot-will-return-to-carolina-for-senior-season/20234368/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2022/04/05/20220441/624bc1988eb05-media_de36bdb7a2f542c4b19048dc99e72442-DMID1-5ug09ee6m-220x165.jpg" class="b-fluid no-display" alt="NCAA_North_Carolina_Kansas_Basketball_45792" width="220" height="165" /></a>
                    <h6>North Carolina</h6>
                    <p><a href="https://www.wralsportsfan.com/bacot-will-return-to-carolina-for-senior-season/20234368/"  >Bacot will return to Carolina for senior season</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/coach-elko-ready-to-build-duke-football-as-a-national-brand/20232465/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/2021/12/15/20036868/143727-duke_football_signing_day-DMID1-5uixmuh87-220x165.jpg" class="b-fluid no-display" alt="Duke football signing day recap" width="220" height="165" /></a>
                    <h6>Duke</h6>
                    <p><a href="https://www.wralsportsfan.com/coach-elko-ready-to-build-duke-football-as-a-national-brand/20232465/"  >Coach Elko ready to build Duke football as a national brand</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/cunane-jones-selected-in-the-second-round-of-the-2022-wnba-draft/20231940/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2022/02/07/20123188/2022NCSUBBPlay4Kay-10-DMID1-5ttr3vr4q-220x146.jpg" class="b-fluid no-display" alt="Elissa Cunane (33)" width="220" height="146" /></a>
                    <h6>NC State</h6>
                    <p><a href="https://www.wralsportsfan.com/cunane-jones-selected-in-the-second-round-of-the-2022-wnba-draft/20231940/"  >Cunane, Jones selected in the second round of the 2022 WNBA Draft</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.highschoolot.com/highschoolot-honors/17504324/">HighSchoolOT Honors</a></li>
                    <li><a href="https://www.wralsportsfan.com/sportsradio/page/14766290/">WRALSportsFan Podcasts</a></li>

                </ul>                <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.wralsportsfan.com/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="https://www.wralsportsfan.com/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="https://www.wralsportsfan.com/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="https://www.wralsportsfan.com/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="https://www.wralsportsfan.com/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="https://www.wralsportsfan.com/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=14552204bc__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown is-active" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/building-products-supplier-to-bring-37-new-jobs-to-granville-county/20234258/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/house_and_home/2020/04/17/19061425/81179-realestate_construction-DMID1-5mjdt5t8m-220x165.jpg" class="b-fluid no-display" alt="Home construction" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/building-products-supplier-to-bring-37-new-jobs-to-granville-county/20234258/"  >Building products supplier to bring 37 new jobs to Granville County</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/wake-tech-opens-state-art-facility-train-students-auto-repair-careers/20233976/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2021/12/07/20022718/142974-5oys-DMID1-5t535yb3v-220x165.jpg" class="b-fluid no-display" alt="5 On Your Side: Which is better for car repairs, a dealership or a local shop?" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/wake-tech-opens-state-art-facility-train-students-auto-repair-careers/20233976/"  >Wake Tech opens new state-of-the-art facility to train students for auto repair careers</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/walmart-boosts-trucker-pay-to-110k/20231547/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/10/12/19922624/137217-netflix-DMID1-5six7wxqj-220x165.jpg" class="b-fluid no-display" alt="Walmart to sell merchandise from hit Netflix shows " width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/walmart-boosts-trucker-pay-to-110k/20231547/"  >Walmart boosts trucker pay to $110K </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Market news</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/business/stocks_and_bonds/page/9956473/">Stock Market news and numbers</a></li>

                </ul>                <h6>Economic indicators</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/what-happens-in-a-recession/18575409/">What happens in a recession?</a></li>
                    <li><a href="/what-to-fear-in-coming-months-how-a-recession-could-happen/18575424/">How a recession could happen</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1604__zoneid=1__cb=95a399067f__oadest=http%3A%2F%2Fbit.ly%2FTechNewsletterDesktop+++" target="_top">
<div class="megamenu-ad-inner">
		<img alt="TechWire Newsletter" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1622131056.png">
		<div class="megamenu-ad-text">Subscribe Now</div>
		<div class="megamenu-ad-action">Get NC tech news and more &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/what-s-shame-got-to-do-with-it/20232482/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2022/04/12/20233012/85319acb-5df4-450e-8966-92141d247633-DMID1-5uj1p9zgl-220x165.jpg" class="b-fluid no-display" alt="What’s Shame Got to Do With It?" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/what-s-shame-got-to-do-with-it/20232482/"  >TRESSIE McMILLAN COTTOM: What&#039;s shame got to do with it?</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-america-first-rally-puts-truth-last/20230364/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2022/04/10/20229542/157523-trumpselma-DMID1-5uicd4bdd-220x165.jpg" class="b-fluid no-display" alt="Trump rally wraps up in Selma" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-america-first-rally-puts-truth-last/20230364/"  >Editorial: &#039;America First&#039; rally puts truth last</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-face-the-facts-obey-the-court-all-nc-kids-deserve-a-quality-education/20223675/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/09/22/19889520/COURT_FILES_1-DMID1-5saun8jhz-220x165.jpg" class="b-fluid no-display" alt="Court, gavel, judge, justice" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-face-the-facts-obey-the-court-all-nc-kids-deserve-a-quality-education/20223675/"  >Editorial: Face the facts. Obey the court. All NC kids deserve a quality education</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1438__zoneid=1__cb=685e8c13d8__oadest=https%3A%2F%2Fwww.wral.com%2Fagingwell" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Aging Well section on WRAL.com" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1554734492.png">
		<div class="megamenu-ad-text">Caring for aging parents and relatives?</div>
		<div class="megamenu-ad-action">Get advice from our experts &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/some-retailers-limiting-infant-formula-sales/20233168/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/04/12/20233199/screenshot__25_-DMID1-5uj2ssw26-220x165.jpg" class="b-fluid no-display" alt="Retailers limiting baby formula sales " width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/some-retailers-limiting-infant-formula-sales/20233168/"  >High demand, low supply making it difficult for parents to find infant formula </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/best-springtime-deals-include-grills-chainsaws-and-pressure-washers/20233106/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2022/04/12/20233107/157783-5oys-DMID1-5uj28y27j-220x165.jpg" class="b-fluid no-display" alt="Best springtime deals include grills, chainsaws and pressure washers " width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/best-springtime-deals-include-grills-chainsaws-and-pressure-washers/20233106/"  >Best springtime deals include grills, chainsaws and pressure washers </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/man-asks-for-help-after-mechanics-costly-mistake/20231635/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2022/04/11/20231636/157671-5oys-DMID1-5uiok1ces-220x165.jpg" class="b-fluid no-display" alt="Man asks for help after mechanic&#039;s costly mistake " width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/man-asks-for-help-after-mechanics-costly-mistake/20231635/"  >Man asks for help after mechanic&#039;s costly mistake </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>5 On Your Side</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber security: Protecting your digital life</a></li>
                    <li><a href="/dont-waste-your-money/18386953/">Don&#039;t Waste Your Money</a></li>

                </ul>                <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1581__zoneid=1__cb=63516b917a__oadest=https%3A%2F%2Fbit.ly%2Ftechwirelimelight" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL TechWire LimeLight" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1607713745.png">
		<div class="megamenu-ad-text">WRAL TechWire LimeLight</div>
		<div class="megamenu-ad-action">Recognize an employee or business &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health/Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/agingwell/">Aging Well</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
<li><a href="/lifestyles/food/">Food</a></li>
<li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
<li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/ap-source-cdc-to-extend-travel-mask-requirement-for-2-weeks/20234273/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2022/04/13/20234299/6256e87e0c3ff-media_992461e7acd54b1e95dfab231c982c5a-DMID1-5ujd4x32w-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_Travel_09876" width="220" height="165" /></a>
                    <h6>Political News</h6>
                    <p><a href="/coronavirus/ap-source-cdc-to-extend-travel-mask-requirement-for-2-weeks/20234273/"  >CDC extends travel mask requirement to May 3 as COVID rises</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/women-claim-squatters-won-t-leave-home-woman-living-there-claims-she-has-lease/20234289/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/04/13/20234290/squatter2-DMID1-5ujd3fczk-220x165.jpg" class="b-fluid no-display" alt="Women claim squatters won’t leave home, woman living there claims she has lease" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/women-claim-squatters-won-t-leave-home-woman-living-there-claims-she-has-lease/20234289/"  >Women claim squatters won&#039;t leave home, woman living there claims she has lease</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/building-products-supplier-to-bring-37-new-jobs-to-granville-county/20234258/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/house_and_home/2020/04/17/19061425/81179-realestate_construction-DMID1-5mjdt5t8m-220x165.jpg" class="b-fluid no-display" alt="Home construction" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/building-products-supplier-to-bring-37-new-jobs-to-granville-county/20234258/"  >Building products supplier to bring 37 new jobs to Granville County</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Staying fit</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/why-so-many-of-us-don-t-lose-weight-when-we-exercise/18498340/">Why So Many of Us Don’t Lose Weight When We Exercise</a></li>
                    <li><a href="/are-cold-workouts-the-new-hot-yoga/18556316/">Are Cold Workouts the New Hot Yoga?</a></li>

                </ul>                <h6>Flu season</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/lifestyles/healthteam/video/18047809/">Why do people avoid the flu shot?</a></li>
                    <li><a href="/flu_watch/15123559/">Flu Watch</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1368__zoneid=1__cb=6150340f93__oadest=https%3A%2F%2Fwww.wral.com%2Fget-wral-news-and-weather-on-amazon-echo-google-home%2F17877224%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Ask WRAL" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1536692076.png">
		<div class="megamenu-ad-text">Ask WRAL</div>
		<div class="megamenu-ad-action">Get our apps for your smart speaker &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-entertainment">
                    <a href="/entertainment/out_and_about/">Out &amp; About<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
<li><a href="https://www.wral.com/2021-wral-voters-choice-awards/19868188/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
<li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/">Entertainment</a></li>
<li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
<li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/out-about-foodie/19510855/">Foodie</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/historic-boutique-hotel-in-raleigh-s-boylan-heights-named-among-best-new-hotels-in-the-world/20234196/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/03/23/20202131/155389-tht-DMID1-5ub62vaif-220x165.jpg" class="b-fluid no-display" alt="Heights House: Abandoned home from 1800s renovated into charming Raleigh hotel, wedding venue" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/historic-boutique-hotel-in-raleigh-s-boylan-heights-named-among-best-new-hotels-in-the-world/20234196/"  >Historic boutique hotel in Raleigh&#039;s Boylan Heights named among best new hotels in the world</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/sola-coffee-co-owner-passes-away-after-battle-with-als/20233240/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/03/24/19026336/77925-am-DMID1-5uj38m03p-220x165.jpg" class="b-fluid no-display" alt="Virus forces Raleigh coffee shop to postpone 5K race for ALS" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/sola-coffee-co-owner-passes-away-after-battle-with-als/20233240/"  >Sola Coffee co-owner passes away after battle with ALS</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/selfie-museums-to-rage-rooms-three-idea-for-family-fun-this-spring/20231138/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2022/02/10/20129412/rage2-DMID1-5tupx1ivc-220x165.jpg" class="b-fluid no-display" alt="NC &#039;rage rooms&#039; let customers shatter TVs, splatter paint to relieve stress" width="220" height="165" /></a>
                    <h6>Go Ask Mom</h6>
                    <p><a href="/selfie-museums-to-rage-rooms-three-idea-for-family-fun-this-spring/20231138/"  >Selfie museums to rage rooms: Three idea for family fun this spring</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/2021-wral-voters-choice-awards/19868188/">2021 WRAL Voters&#039; Choice Awards</a></li>

                </ul>                <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX 50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL Documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=87cb95c63e__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/latest-news-today/1082826/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5ujdxmcp7-220x165.jpg" class="b-fluid no-display" alt="WRAL Morning News" width="220" height="165" /></a>
                    <h6>News</h6>
                    <p><a href="/latest-news-today/1082826/"  >WRAL Noon News</a></p>
                    <figcaption class="media-still-label">Live</figcaption>
                </figure>
                <figure class="g-one">
                    <a href="/leandro-hearing-who-decides-on-distribution-of-1-b-to-schools/20224608/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2022/04/13/20234192/livevidthumb-DMID1-5ujdxmcp7-220x165.jpg" class="b-fluid no-display" alt="Leandro hearing: Who decides on distribution of $1.B to schools" width="220" height="165" /></a>
                    <h6>News</h6>
                    <p><a href="/leandro-hearing-who-decides-on-distribution-of-1-b-to-schools/20224608/"  >Leandro hearing: Who decides on distribution of $1.B to schools</a></p>
                    <figcaption class="media-still-label">Live</figcaption>
                </figure>
                <figure class="g-one">
                    <a href="/raleigh-cary-durham-nc-weather-forecast/1076424/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5ujdcc2s1-220x123.jpg" class="b-fluid no-display" alt="WRAL WeatherCenter Forecast" width="220" height="123" /></a>
                    <h6>Weather</h6>
                    <p><a href="/raleigh-cary-durham-nc-weather-forecast/1076424/"  >WRAL WeatherCenter Forecast</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                <h6>Live Video Schedule</h6>
    <div class="live-video-schedule">
        <div class="clear-fix">
    <div class="live-video-start-time">4p</div>
    <div class="live-video-headline">WRAL Evening News</div>
    </div>

    </div>
                <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/wilm-tv/19863113/">WILM TV Schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=ac18e63177__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">79&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-day-partly-cloudy" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-partly-cloudy.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-partly-cloudy.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5ujdw8kuk-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary" style="z-index:100;" >
        <div class="container">
            <ul class="list-tooled"><li><a  href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a  href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a  href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a  href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a  href="/business/taxguide/">Tax Guide</a></li>
<li><a  href="http://wraltechwire.com/">WRAL TechWire</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">79&deg;</span>
			<img alt="weather-day-partly-cloudy" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-partly-cloudy.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-partly-cloudy.png">
				
		</a>
	</div>

<div class="mobile-header-search">

</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open" aria-label="Alert count">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/" aria-label="Watch video">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
    <input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        
        <label for="queryly_toggle" style=" margin-bottom: 0px;"><span style="font-size:16px; line-height: 36px;">Search</span><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search" style="color:#666;" ></span></div></label>
    </div>
</form>
		</li>
		            <li>
			<a href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Fjapanese-battery-company-to-build-factory-in-kentucky%2F20234228%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/8915553">@NCCapitol</a></li>
                    <li><a href="/18768740">Politifact</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/wral-data-trackers/19068264/">WRAL Data Trackers</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="https://obits.wral.com/">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/coronavirus/">Coronavirus</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/coronavirus/">Coronavirus News</a></li>
                    <li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
                    <li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
                    <li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
                    <li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
                    <li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
                    <li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
                    <li><a href="/19015999">Podcast</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/closings/">Closings</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/webcams/17905801/">WRAL Live Cam Network</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health/Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/agingwell/">Aging Well</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/out_and_about/">Out &amp; About</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
                    <li><a href="https://www.wral.com/2021-wral-voters-choice-awards/19868188/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
                    <li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/">Entertainment</a></li>
                    <li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/out-about-foodie/19510855/">Foodie</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://obits.wral.com/obituaries/all-categories/search/">Obituaries</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/report-it/4519353/">Report It</a></li>
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
            
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50 force-ad-hide"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                <div class="l-story-body">
                   
                                   <div hidden>
                    <p>Published: 2022-04-13 12:32:19 <br />
                       Updated: 2022-04-13 12:33:15 </p>
                </div>
                   <div class="p402_premium">
                   
                  <article data-text-increase="2">
                     <div class="g-row story-header">
                                            <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                        
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsizev2" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                            
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Business</div>
                    
                            <h1 class="h-1">Japanese e-vehicle battery company to build Kentucky plant</h1>
                    
                    <p class="post-time">
                        Posted April 13, 2022 12:32 p.m. EDT<br />Updated April 13, 2022 12:33 p.m. EDT
                    </p>
                                <div class="addthis_inline_share_toolbox"></div>
                </div>
                     </div>
                        
                        <div class="g-row story-asset">
    <a href="/business/image/20234280/?ref_id=20234228"><img class="b-fluid b-fill" src="https://wwwcache.wral.com/asset/business/2022/04/13/20234280/6256e67d5faa8-media_cc598a93a70340378af678ad834ceaae-DMID1-5ujd1vrrt-640x360.jpg" width="640" height="360" alt="FILE- Kentucky Gov. Andy Beshear speaks at the Kentucky State Capitol in Frankfort, Ky., on Sept. 28, 2021. A Japanese electric vehicle battery technology company will build a factory in Kentucky, creating 2,000 jobs in a $2 billion investment that reinforces the state&#039;s leadership in battery production, Beshear said Wednesday, April 13, 2022. (AP Photo/Timothy D. Easley, File)" title="FILE- Kentucky Gov. Andy Beshear speaks at the Kentucky State Capitol in Frankfort, Ky., on Sept. 28, 2021. A Japanese electric vehicle battery technology company will build a factory in Kentucky, creating 2,000 jobs in a $2 billion investment that reinforces the state&#039;s leadership in battery production, Beshear said Wednesday, April 13, 2022. (AP Photo/Timothy D. Easley, File)"/></a>
</div>
                        
                     <div class="g-row story-text">
                            
                            <p class="byline">By     BRUCE SCHREINER, Associated Press</p><p><span class="dateline">FRANKFORT, Ky.</span> &mdash; A Japanese electric vehicle battery technology company will build a factory in Kentucky, creating 2,000 jobs in a $2 billion investment that reinforces the state's leadership in battery production, Gov. Andy Beshear said Wednesday.</p>
<p>The Envision AESC plant at Bowling Green in south-central Kentucky will produce battery cells and modules to power the next generation of electric vehicles, the Democratic governor said.</p>
<p>The gigafactory's products will be made for multiple auto manufacturers globally.</p>
<p>The announcement represents Kentucky's second-largest economic development investment, the governor said, following an even larger battery production plant announcement last year.</p><div style="padding-bottom: 20px"><script id="e59d65be8ebf45deac58aaaf48f771c6">
                                    cnxps.cmd.push(function () {
                                    cnxps({
                                        playerId: "6ae3266b-29fe-4362-9c74-cd4998cfcc1e"
                                    }).render("e59d65be8ebf45deac58aaaf48f771c6");
                                    });
                                </script></div>
<p>“With today’s announcement, we solidify that the commonwealth of Kentucky is the undisputed electric battery production capital of the United States of America,” Beshear said as he gathered with other state leaders to celebrate the new project.</p>
<p>The Envision AESC announcement comes months after Bowling Green was among several Kentucky cities hard hit by tornadoes last December. Parts of Bowling Green were devastated by the storm.</p>
<p>Envision AESC Group CEO Shoichi Matsumoto said the Kentucky investment is part of the company's next phase of battery strategy to power electric vehicles in the U.S.</p>
<p>“This major investment builds on our commitment to the U.S. market, supports growth of the electrification supply chain and secures high value jobs for future generations in the region,” he said.</p>
<p>"This commitment takes us one step further toward our ambition to make high-performance, longer-range batteries for a diverse range of automotive manufacturers worldwide to support the EV transition,” he added.</p>
<p>Plans for the Kentucky plant follow the company's announcements last year to build gigafactories in France and the United Kingdom. Envision AESC has 4,000 employees and 10 production plants in Japan, the U.S., the United Kingdom, China and France.</p>
<p>Automakers are trying to outdo each other with electric vehicle announcements and proclamations that they plan to sell nothing but zero emissions vehicles in the next decade or so. At present, there are 38 fully electric models now on sale in the U.S., with more than 120 expected by 2025.</p>
<p>Automakers sold nearly 4.6 million electric vehicles worldwide last year. LMC Automotive, an industry consulting firm, expects that to rise to nearly 7 million this year and to more than 15 million by 2025. Still, that will be only about 15% of global vehicle sales.</p>
<p>In the U.S., LMC says just over 400,000 EVs were sold last year. The company expects that to rise to more than 2.2 million by 2025. Still, that’s only about 13% of new vehicle sales.</p>
<p>In Kentucky, the Envision AESC project follows last year's announcement that Ford and its battery partner will build twin battery plants outside Glendale in central Kentucky. That mega-project will create 5,000 jobs to produce batteries for the automaker’s next generation of electric vehicles.</p>
<p>“So once again a company that is redefining the automobile industry is betting their future on Kentucky and our workforce,” Beshear said Wednesday of the Envision AESC project.</p>
<p>The Democratic governor thanked the state's Republican-dominated legislature for its role in luring the new company. Republican Kentucky House Speaker David Osborne said the new plant announcement shows "great things can happen when we all pull in the same direction.” Soon after the plant celebration, Republican lawmakers started overriding the governor's many vetoes.</p>
<p>The state's new partnership provides the company up to $116.8 million from state incentive programs and up to $5 million in grant-in-aid for skills training, the governor's office said.</p>
<p>Envision AESC picked a fast-growing college town with its plans to build the approximately 3 million-square-foot factory at the Kentucky Transpark in Bowling Green.</p>
<p>“The scale of this project is like nothing our community has ever seen before,” Bowling Green Mayor Todd Alcott said.</p>
<p>Bowling Green is also home to General Motors' Corvette assembly plant.</p>
<p>___</p>
<p>Associated Press auto writer Tom Krisher in Detroit and Associated Press writer Piper Hudspeth Blackburn in Louisville, Kentucky, contributed to this report.</p><div id="bc-newsletter-article"></div><div class='suggest-a-correction'><a href='https://www.wral.com/suggest-a-correction/19251245/?link=https%253A%252F%252Fwww.wral.com%252Fjapanese-battery-company-to-build-factory-in-kentucky%252F20234228%252F'>SUGGEST A CORRECTION</a></div>
                            
                            
                            
                            
                            
                            
                     </div>
                  </article>
                    </div>
                    
                    <div id="bc_recs"></div>      <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
    
    <br />
    <p>Copyright 2022 by The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
                    <div class="no-print">
                    <script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>

                <div class="g-row border-row no-padding-row">
                    
                    <div class="OUTBRAIN" data-src="https://www.wral.com/japanese-battery-company-to-build-factory-in-kentucky/20234228/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>
            <!-- Sellwild -->
            <script src="//widget.sellwild.com/wral/wral-warl.js"></script>
            <div style="max-width: 650px"><sellwild></sellwild></div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5760414706&amp;iu=/6167">Get $15 Of Guasaca For Just $10</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5261049005&amp;iu=/6167">Progressive Heating &amp; Air - $49 HVAC Tune-Up</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=40728619&amp;iu=/6167">Click to See All CONTESTS available from WRAL.com</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5683791296&amp;iu=/6167">Buffalo Brothers - $2.50 Storm Brew pints all day, every day</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5837937061&amp;iu=/6167">Eggs: the essential ingredient for all your fall baking!</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
                    </div>
                </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsizev2" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		    <div class="comment utility-panel">
        <button class="btn-link close-btn icon icon-ico-close" aria-label="Close">
            <span class="visually-hidden">Close Comments</span>
        </button>

        <div data-scrollable="">
            <div class="scrollbar">
                <div class="track">
                    <div class="thumb">
                        <div class="end"></div>
                    </div>
                </div>
            </div>

            <div class="viewport">
                <div class="overview">
                    <strong>Our <a href="https://www.wral.com/wral-com-ending-commenting-on-news-stories/18633276/">commenting policy</a> has changed. If you would like to comment, please share on social media using the icons below and comment there.</strong>            <div class="addthis_inline_share_toolbox"></div>
                </div>
            </div>
        </div>
    </div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 force-ad-hide responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/draughon-draws-from-capitol-broadcasting-co-s-cartoonist/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2022/04/12/20232279/04-12-2022_DRAUGHON_DRAWS-DMID1-5uiujuhe9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/draughon-draws-from-capitol-broadcasting-co-s-cartoonist/16553408/">DRAUGHON DRAWS: From Capitol Broadcasting Co.&#039;s cartoonist</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/pot-of-gold-viewers-share-photos-of-st-patrick-s-day-rainbow/20191855/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2022/03/17/20191856/pic-DMID1-5u8mv61f7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/pot-of-gold-viewers-share-photos-of-st-patrick-s-day-rainbow/20191855/">Pot of gold: Viewers share photos of St. Patrick&#039;s Day rainbow</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/05/19559857/thumbnail-DMID1-5q309kp1t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-azalea-gardens-blossoming-into-spring/20231174/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/04/11/20231313/azaleas2-DMID1-5uim12j8o-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/wral-azalea-gardens-blossoming-into-spring/20231174/">WRAL Azalea Gardens blossoming into spring</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ashanti-jarule-and-lil-baby-perform-on-first-day-of-dreamville-fest/20216981/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2022/04/02/20216988/AF0V5192-DMID1-5uf2cc47k-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/ashanti-jarule-and-lil-baby-perform-on-first-day-of-dreamville-fest/20216981/">Ashanti, JaRule and Lil Baby perform on first day of Dreamville Fest </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/women-claim-squatters-won-t-leave-home-woman-living-there-claims-she-has-lease/20234289/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/04/13/20234290/squatter2-DMID1-5ujd3fczk-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/women-claim-squatters-won-t-leave-home-woman-living-there-claims-she-has-lease/20234289/">Women claim squatters won&#039;t leave home, woman living there claims she has lease</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.wralsportsfan.com/bacot-will-return-to-carolina-for-senior-season/20234368/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2022/04/05/20220441/624bc1988eb05-media_de36bdb7a2f542c4b19048dc99e72442-DMID1-5ug09ee6m-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="https://www.wralsportsfan.com/bacot-will-return-to-carolina-for-senior-season/20234368/">Bacot will return to Carolina for senior season</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/ap-source-cdc-to-extend-travel-mask-requirement-for-2-weeks/20234273/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2022/04/13/20234299/6256e87e0c3ff-media_992461e7acd54b1e95dfab231c982c5a-DMID1-5ujd4x32w-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/coronavirus/ap-source-cdc-to-extend-travel-mask-requirement-for-2-weeks/20234273/">CDC extends travel mask requirement to May 3 as COVID rises</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-news-today/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5ujdxmcp7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-news-today/1082826/">WRAL Noon News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/leandro-hearing-who-decides-on-distribution-of-1-b-to-schools/20224608/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2022/04/13/20234192/livevidthumb-DMID1-5ujdxmcp7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/leandro-hearing-who-decides-on-distribution-of-1-b-to-schools/20224608/">Leandro hearing: Who decides on distribution of $1.B to schools</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-cary-durham-nc-weather-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5ujdcc2s1-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/raleigh-cary-durham-nc-weather-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Easter-egg-hunts-near-me/15450926/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2013/03/23/12260180/12260180-1456784152-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/Easter-egg-hunts-near-me/15450926/">Easter egg hunts near me: Where to find eggs, meet the Easter bunny in the Triangle</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/some-retailers-limiting-infant-formula-sales/20233168/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/04/12/20233199/screenshot__25_-DMID1-5uj2ssw26-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">5 On Your Side</div>
    <a href="/some-retailers-limiting-infant-formula-sales/20233168/">High demand, low supply making it difficult for parents to find infant formula </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/easter-restaurant-and-grocery-meal-deals/20229003/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2021/03/18/19582940/The_Fresh_Market_Easter_Meal_3-2021_approved_from_Nicole_in_communications-DMID1-5q8c2vbmq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/easter-restaurant-and-grocery-meal-deals/20229003/">Easter Restaurant and Grocery Store Meals 2022</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sloane-heffernan-finding-the-best-ways-to-not-look-your-age/20232983/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2021/08/19/19833550/IMG_1597-DMID1-5rxbjzafc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/sloane-heffernan-finding-the-best-ways-to-not-look-your-age/20232983/">Sloane Heffernan: Finding the best ways to not look your age</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/tax-day-is-coming-soon-heres-what-you-need-to-know-about-filing-your-2021-taxes/20219381/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2022/01/25/20098626/148092-taxseason-DMID1-5tohn55io-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/tax-day-is-coming-soon-heres-what-you-need-to-know-about-filing-your-2021-taxes/20219381/">Tax Day is coming soon. Here&#039;s what you need to know about filing your 2021 taxes</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/how-to-create-a-beautiful-lawn-based-on-the-type-of-grass-you-have/20219811/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/house_and_home/2007/04/27/1361361/3-cutting-DMID1-5ug9emiw5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">House & Home</div>
    <a href="/how-to-create-a-beautiful-lawn-based-on-the-type-of-grass-you-have/20219811/">How to create a beautiful lawn based on the type of grass you have</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/3-go-to-recipes-for-busy-weeknights/20212565/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2022/03/31/20213503/chicken-DMID1-5ue5mkzo0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/3-go-to-recipes-for-busy-weeknights/20212565/">3 go-to recipes for busy weeknights</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Epic-Iceland-Adventure-Sweepstakes/20211016/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/contests/2022/03/29/20211017/Iceland1920x1080-DMID1-5uee0ezhk-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Contests</div>
    <a href="/Epic-Iceland-Adventure-Sweepstakes/20211016/">Epic Iceland Adventure Sweepstakes (Ends 4/19/22)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/go-ask-dad-the-laws-of-laundry/20224336/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2021/11/08/19968777/laundry-DMID1-5stdxoava-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/go-ask-dad-the-laws-of-laundry/20224336/">Go Ask Dad: The laws of laundry</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/house-of-raeford-new-bulk-pre-order-chicken-sales-coming-to-raleigh-goldsboro-benson-fayetteville-more/20214221/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2022/01/10/20071747/House_of_Raeford_chicken_breast_on_cutting_board_apprived_from_Dave_Witter_in_communications-DMID1-5tihz3hmu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/house-of-raeford-new-bulk-pre-order-chicken-sales-coming-to-raleigh-goldsboro-benson-fayetteville-more/20214221/">House of Raeford: New bulk pre-order chicken sales coming to Raleigh, Goldsboro, Benson, Fayetteville &amp; more</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/recipe-easter-bunny-butt-cake/20219535/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2022/04/04/20219519/15603-EASTER-BUNNY-BUTT-CAKE-AR-1-DMID1-5uftbtwzr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/recipe-easter-bunny-butt-cake/20219535/">Recipe: Easter Bunny Butt Cake</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-s-flower-trail-your-guide-to-the-best-blooms-and-springtime-trails/19593914/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/03/25/19593923/IMG_1074__1_-DMID1-5qayoujsu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/raleigh-s-flower-trail-your-guide-to-the-best-blooms-and-springtime-trails/19593914/">Raleigh&#039;s flower trail: Your guide to the best blooms and springtime trails</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-news-today/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5ujdxmcp7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-news-today/1082826/">WRAL Noon News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/leandro-hearing-who-decides-on-distribution-of-1-b-to-schools/20224608/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2022/04/13/20234192/livevidthumb-DMID1-5ujdxmcp7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/leandro-hearing-who-decides-on-distribution-of-1-b-to-schools/20224608/">Leandro hearing: Who decides on distribution of $1.B to schools</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-cary-durham-nc-weather-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5ujdcc2s1-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/raleigh-cary-durham-nc-weather-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/squatters-take-over-home-family-living-a-nightmare/20234315/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/04/13/20234316/squatter-DMID1-5ujd7g7zb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/squatters-take-over-home-family-living-a-nightmare/20234315/">Squatters take over home, family living a &#039;nightmare&#039;</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/baltimore-murder-victim-id-d-43-years-later-in-north-carolina/20233261/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/04/12/20233262/157805-unidentified-DMID1-5uj3e58dr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/baltimore-murder-victim-id-d-43-years-later-in-north-carolina/20233261/">Baltimore murder victim ID&#039;d 43 years later in North Carolina</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/person-of-interest-now-named-suspect-in-nyc-subway-shooting/20234085/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/04/13/20234090/suspect-DMID1-5ujdblvmm-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/person-of-interest-now-named-suspect-in-nyc-subway-shooting/20234085/">Person of interest now named suspect in NYC subway shooting </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/too-cute-school-lets-kindergarteners-give-new-student-tours/20234035/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/04/13/20234036/kindergarden-DMID1-5ujacp5v9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/too-cute-school-lets-kindergarteners-give-new-student-tours/20234035/">Too cute: School lets kindergarteners give new student tours</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/opening-statements-brian-sluss-on-trial-for-murder-of-monica-moynan/20232598/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2022/04/12/20232962/screenshot_-_2022-04-12T151759.127-DMID1-5uj1ash8t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/opening-statements-brian-sluss-on-trial-for-murder-of-monica-moynan/20232598/">Opening statements: Brian Sluss on trial for murder of Monica Moynan</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/squatters-bring-moving-van-fake-deed-to-take-over-vacant-nc-house/18118993/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2019/01/11/18118994/14114-squat-DMID1-5hg1m9yh2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/squatters-bring-moving-van-fake-deed-to-take-over-vacant-nc-house/18118993/">Squatters bring moving van, fake deed to take over vacant NC house</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 force-ad-hide responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320 force-ad-hide"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/draughon-draws-from-capitol-broadcasting-co-s-cartoonist/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2022/04/12/20232279/04-12-2022_DRAUGHON_DRAWS-DMID1-5uiujuhe9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/draughon-draws-from-capitol-broadcasting-co-s-cartoonist/16553408/">DRAUGHON DRAWS: From Capitol Broadcasting Co.&#039;s cartoonist</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/pot-of-gold-viewers-share-photos-of-st-patrick-s-day-rainbow/20191855/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2022/03/17/20191856/pic-DMID1-5u8mv61f7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/pot-of-gold-viewers-share-photos-of-st-patrick-s-day-rainbow/20191855/">Pot of gold: Viewers share photos of St. Patrick&#039;s Day rainbow</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/05/19559857/thumbnail-DMID1-5q309kp1t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-azalea-gardens-blossoming-into-spring/20231174/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/04/11/20231313/azaleas2-DMID1-5uim12j8o-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/wral-azalea-gardens-blossoming-into-spring/20231174/">WRAL Azalea Gardens blossoming into spring</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ashanti-jarule-and-lil-baby-perform-on-first-day-of-dreamville-fest/20216981/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2022/04/02/20216988/AF0V5192-DMID1-5uf2cc47k-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/ashanti-jarule-and-lil-baby-perform-on-first-day-of-dreamville-fest/20216981/">Ashanti, JaRule and Lil Baby perform on first day of Dreamville Fest </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/women-claim-squatters-won-t-leave-home-woman-living-there-claims-she-has-lease/20234289/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/04/13/20234290/squatter2-DMID1-5ujd3fczk-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/women-claim-squatters-won-t-leave-home-woman-living-there-claims-she-has-lease/20234289/">Women claim squatters won&#039;t leave home, woman living there claims she has lease</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.wralsportsfan.com/bacot-will-return-to-carolina-for-senior-season/20234368/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2022/04/05/20220441/624bc1988eb05-media_de36bdb7a2f542c4b19048dc99e72442-DMID1-5ug09ee6m-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="https://www.wralsportsfan.com/bacot-will-return-to-carolina-for-senior-season/20234368/">Bacot will return to Carolina for senior season</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/ap-source-cdc-to-extend-travel-mask-requirement-for-2-weeks/20234273/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2022/04/13/20234299/6256e87e0c3ff-media_992461e7acd54b1e95dfab231c982c5a-DMID1-5ujd4x32w-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/coronavirus/ap-source-cdc-to-extend-travel-mask-requirement-for-2-weeks/20234273/">CDC extends travel mask requirement to May 3 as COVID rises</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-news-today/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5ujdxmcp7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-news-today/1082826/">WRAL Noon News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/leandro-hearing-who-decides-on-distribution-of-1-b-to-schools/20224608/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2022/04/13/20234192/livevidthumb-DMID1-5ujdxmcp7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/leandro-hearing-who-decides-on-distribution-of-1-b-to-schools/20224608/">Leandro hearing: Who decides on distribution of $1.B to schools</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-cary-durham-nc-weather-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5ujdcc2s1-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/raleigh-cary-durham-nc-weather-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Easter-egg-hunts-near-me/15450926/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2013/03/23/12260180/12260180-1456784152-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/Easter-egg-hunts-near-me/15450926/">Easter egg hunts near me: Where to find eggs, meet the Easter bunny in the Triangle</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/some-retailers-limiting-infant-formula-sales/20233168/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/04/12/20233199/screenshot__25_-DMID1-5uj2ssw26-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">5 On Your Side</div>
    <a href="/some-retailers-limiting-infant-formula-sales/20233168/">High demand, low supply making it difficult for parents to find infant formula </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/easter-restaurant-and-grocery-meal-deals/20229003/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2021/03/18/19582940/The_Fresh_Market_Easter_Meal_3-2021_approved_from_Nicole_in_communications-DMID1-5q8c2vbmq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/easter-restaurant-and-grocery-meal-deals/20229003/">Easter Restaurant and Grocery Store Meals 2022</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sloane-heffernan-finding-the-best-ways-to-not-look-your-age/20232983/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2021/08/19/19833550/IMG_1597-DMID1-5rxbjzafc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/sloane-heffernan-finding-the-best-ways-to-not-look-your-age/20232983/">Sloane Heffernan: Finding the best ways to not look your age</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/tax-day-is-coming-soon-heres-what-you-need-to-know-about-filing-your-2021-taxes/20219381/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2022/01/25/20098626/148092-taxseason-DMID1-5tohn55io-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/tax-day-is-coming-soon-heres-what-you-need-to-know-about-filing-your-2021-taxes/20219381/">Tax Day is coming soon. Here&#039;s what you need to know about filing your 2021 taxes</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/how-to-create-a-beautiful-lawn-based-on-the-type-of-grass-you-have/20219811/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/house_and_home/2007/04/27/1361361/3-cutting-DMID1-5ug9emiw5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">House & Home</div>
    <a href="/how-to-create-a-beautiful-lawn-based-on-the-type-of-grass-you-have/20219811/">How to create a beautiful lawn based on the type of grass you have</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/3-go-to-recipes-for-busy-weeknights/20212565/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2022/03/31/20213503/chicken-DMID1-5ue5mkzo0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/3-go-to-recipes-for-busy-weeknights/20212565/">3 go-to recipes for busy weeknights</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Epic-Iceland-Adventure-Sweepstakes/20211016/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/contests/2022/03/29/20211017/Iceland1920x1080-DMID1-5uee0ezhk-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Contests</div>
    <a href="/Epic-Iceland-Adventure-Sweepstakes/20211016/">Epic Iceland Adventure Sweepstakes (Ends 4/19/22)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/go-ask-dad-the-laws-of-laundry/20224336/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2021/11/08/19968777/laundry-DMID1-5stdxoava-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/go-ask-dad-the-laws-of-laundry/20224336/">Go Ask Dad: The laws of laundry</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/house-of-raeford-new-bulk-pre-order-chicken-sales-coming-to-raleigh-goldsboro-benson-fayetteville-more/20214221/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2022/01/10/20071747/House_of_Raeford_chicken_breast_on_cutting_board_apprived_from_Dave_Witter_in_communications-DMID1-5tihz3hmu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/house-of-raeford-new-bulk-pre-order-chicken-sales-coming-to-raleigh-goldsboro-benson-fayetteville-more/20214221/">House of Raeford: New bulk pre-order chicken sales coming to Raleigh, Goldsboro, Benson, Fayetteville &amp; more</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/recipe-easter-bunny-butt-cake/20219535/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2022/04/04/20219519/15603-EASTER-BUNNY-BUTT-CAKE-AR-1-DMID1-5uftbtwzr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/recipe-easter-bunny-butt-cake/20219535/">Recipe: Easter Bunny Butt Cake</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-s-flower-trail-your-guide-to-the-best-blooms-and-springtime-trails/19593914/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/03/25/19593923/IMG_1074__1_-DMID1-5qayoujsu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/raleigh-s-flower-trail-your-guide-to-the-best-blooms-and-springtime-trails/19593914/">Raleigh&#039;s flower trail: Your guide to the best blooms and springtime trails</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-news-today/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5ujdxmcp7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-news-today/1082826/">WRAL Noon News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/leandro-hearing-who-decides-on-distribution-of-1-b-to-schools/20224608/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2022/04/13/20234192/livevidthumb-DMID1-5ujdxmcp7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/leandro-hearing-who-decides-on-distribution-of-1-b-to-schools/20224608/">Leandro hearing: Who decides on distribution of $1.B to schools</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-cary-durham-nc-weather-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5ujdcc2s1-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/raleigh-cary-durham-nc-weather-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/squatters-take-over-home-family-living-a-nightmare/20234315/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/04/13/20234316/squatter-DMID1-5ujd7g7zb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/squatters-take-over-home-family-living-a-nightmare/20234315/">Squatters take over home, family living a &#039;nightmare&#039;</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/baltimore-murder-victim-id-d-43-years-later-in-north-carolina/20233261/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/04/12/20233262/157805-unidentified-DMID1-5uj3e58dr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/baltimore-murder-victim-id-d-43-years-later-in-north-carolina/20233261/">Baltimore murder victim ID&#039;d 43 years later in North Carolina</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/person-of-interest-now-named-suspect-in-nyc-subway-shooting/20234085/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/04/13/20234090/suspect-DMID1-5ujdblvmm-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/person-of-interest-now-named-suspect-in-nyc-subway-shooting/20234085/">Person of interest now named suspect in NYC subway shooting </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/too-cute-school-lets-kindergarteners-give-new-student-tours/20234035/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/04/13/20234036/kindergarden-DMID1-5ujacp5v9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/too-cute-school-lets-kindergarteners-give-new-student-tours/20234035/">Too cute: School lets kindergarteners give new student tours</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/opening-statements-brian-sluss-on-trial-for-murder-of-monica-moynan/20232598/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2022/04/12/20232962/screenshot_-_2022-04-12T151759.127-DMID1-5uj1ash8t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/opening-statements-brian-sluss-on-trial-for-murder-of-monica-moynan/20232598/">Opening statements: Brian Sluss on trial for murder of Monica Moynan</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/squatters-bring-moving-van-fake-deed-to-take-over-vacant-nc-house/18118993/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2019/01/11/18118994/14114-squat-DMID1-5hg1m9yh2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/squatters-bring-moving-van-fake-deed-to-take-over-vacant-nc-house/18118993/">Squatters bring moving van, fake deed to take over vacant NC house</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>



<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://www.capitolbroadcasting.com/2021-fcc-report-raleigh/">Raleigh EEO</a></li>
                    <li><a href="https://www.wralsportsfan.com/19849614/">Wilmington EEO</a></li>
                    <li><a href="https://www.wral.com/fcc-public-inspection-file/18195139/">FCC Public File</a></li>
                    <li><a href="https://www.wral.com/wral-wraz-fcc-applications/19360711/">FCC Applications</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
                    <li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
                    <li><div id="ccpa-link"></div></li>
                </ul>
				<p class="footer-desc">&copy;2022  Capitol Broadcasting Company, Inc.</p>
			</div>
            <div class="footer-item footer-utility">
                <div style="text-align: center">
				    <div class="h-5">Follow us on</div>
				    <ul class="nav-utility">
					    <li>
						    <a class="icon icon-footer-facebook" href="https://facebook.com/wral-tv">
							    <span class="visually-hidden">Facebook</span>
						    </a>
					    </li>
					    <li>
						    <a class="icon icon-footer-twitter" href="https://twitter.com/wral">
							    <span class="visually-hidden">Twitter</span>
						    </a>
                        </li>
                    </ul>
                </div>
                
			</div>
		</div>
	</div>
</footer><script src="//www.queryly.com/js/queryly.v4.js"></script><script>queryly.init('53a111948de240a6', document.querySelectorAll('header,.g-wrap,footer'));</script>            <!--  Otto script -->
            <script src='//d3plfjw9uod7ab.cloudfront.net/a535ae04-4845-4155-b0e3-45a99c947b0f.js' type='text/javascript'></script>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><div class="OUTBRAIN" data-src="https://www.wral.com/japanese-battery-company-to-build-factory-in-kentucky/20234228/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config  = window._sf_async_config = (window._sf_async_config || {uid:20531,sections: "Business",domain:"wral.com"});
    /** CONFIGURATION START **/
    _sf_async_config.playerdomain = "www.wral.com";
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = ' https://static.chartbeat.com/js/chartbeat.js ';
        n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
    })();
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c741340efe67221"></script>
</body>
<!-- render complete -->
</html>
