<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>Italy baker makes &#039;peace&#039; bread, sweets for Ukraine refugees :: WRAL.com</title>
    <meta name="description" content="A small bakery in northern Italy is trying to do its part to help Ukrainian refugees fleeing the Russian invasion.">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wral.com/italy-baker-makes-peace-bread-sweets-for-ukraine-refugees/20195323/"
    },
    "headline": "Italy baker makes 'peace' bread, sweets for Ukraine refugees",
    "description": "A small bakery in northern Italy is trying to do its part to help Ukrainian refugees fleeing the Russian invasion.",
    "datePublished": "2022-03-19T11:40:46-0400",
    "dateModified": "2022-03-19T12:19:26-0400",
    "publisher": {
        "@type": "Organization",
        "name": "WRAL",
        "logo": {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/presentation/v3/images/content/wralnews_newsschema_logo.jpg",
            "width": 32,
            "height": 32
        }
    },
    "articleSection": [
        "Lifestyles"
    ],
    "keywords": [],
    "author": [
        {
            "@type": "Organization",
            "name": "WRAL"
        }
    ],
    "image": [
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/lifestyles/2022/03/19/20195324/media_2fdb89aa42574a3da6a853c80453087e-DMID1-5u9g70tcb-1058x720.jpg",
            "width": "1058",
            "height": "720"
        },
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/lifestyles/2022/03/19/20195325/media_3f9de43cf0bd4119a07ace78cdf44ea9-DMID1-5u9g70tcb-1011x720.jpg",
            "width": "1011",
            "height": "720"
        },
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/lifestyles/2022/03/19/20195327/media_1ebc69ad0f7e4e3ba09be256821bcdaf-DMID1-5u9g70tcb-1036x720.jpg",
            "width": "1036",
            "height": "720"
        }
    ],
    "thumbnailUrl": "https://wwwcache.wral.com/asset/lifestyles/2022/03/19/20195324/media_2fdb89aa42574a3da6a853c80453087e-DMID1-5u9g70tcb-320x217.jpg"
}
</script>
    <link rel="manifest" href="/manifest.json">
                <script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
            <script type="text/javascript">

                var Pushwoosh = Pushwoosh || [];
                Pushwoosh.push(['init', {
                    logLevel: 'debug',
                    applicationCode: '433F8-602A0',
                    defaultNotificationTitle: 'WRAL.com',
                    defaultNotificationImage: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',
                    safariWebsitePushID: 'web.com.wral',
                    autoSubscribe: false,
                    subscribeWidget: {
                        enable: false,
                        position: 'bottomLeft', //possible values: ‘bottomLeft’, ‘bottomRight’, ‘topLeft’, ‘topRight’
                        bgColor: '#12AE7E',
                        bellColor: 'white',
                        bellStrokeColor: '#08754f',
                        bellButtonBorder: '1px solid #379676',
                        shadow: '0px 0px 6px rgba(0, 0, 0, 0.75)',
                        size: '48px',
                        indent: '20px',
                        zIndex: '999999',
                        tooltipText: {
                          successSubscribe: 'You are successfully subscribed!',
                          needSubscribe: 'Get notifications about important news!',
                          blockSubscribe: 'Click to see how to get notifications',
                          alreadySubscribed: 'You are already subscribed'
                        }
                    },
                    subscribePopup: {
                      enable: true,          // (boolean) popup activation
                      text: 'Would you like to receive breaking news alerts from WRAL.com?', // (string) a text to display on the popup
                      askLaterButtonText: 'Not now', // (string) custom text for the “Ask later” button
                      confirmSubscriptionButtonText: 'Subscribe', // (string) custom text for the “Subscribe” button
                      iconUrl: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',  // (string) custom icon URL
                      delay: 1,             // (integer) a delay between the page loading and popup appearance
                      retryOffset: 1209600,   // (integer) an offset in seconds to display the popup again
                      overlay: false,        // (boolean) enables page overlaying when popup is displayed
                      position: 'top',       // (string) position on the page. Possible values: ’top' | 'center' | 'bottom’

                      bgColor: '#fff',                         // (string) popup’s background color
                      borderColor: 'transparent',              // (string) popup’s border color
                      boxShadow: '0 3px 6px rgba(0,0,0,0.16)', // (string) popup’s shadow

                      textColor: '#000',      // (string) popup’s text color
                      textSize: 'inherit',    // (string) popup’s text size
                      fontFamily: 'inherit',  // (string) popup’s text font

                      subscribeBtnBgColor: '#4285f4',     // (string) “Subscribe” button’s color
                      subscribeBtnTextColor: '#fff',      // (string) “Subscribe” button text’s color

                      askLaterBtnBgColor: 'transparent',  // (string) “Ask later” button’s color
                      askLaterBtnTextColor: '#000',        // (string) “Ask later” button text’s color

                      theme: 'material' // or 'topbar'. A popup theme, see the details below
                  },
                  userId: 'user_id',
                  tags: {'channels': ['wral_default']}
                }]);
            </script>
<link rel="preconnect" href="//fonts.googleapis.com" >
<link rel="preconnect" href="https://wwwcache.wral.com" >
<link rel="preconnect" href="//cdn.blueconic.net" >


<script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'idAsset': '20195323',
'assetType': 'story',
'articleTitle': 'Italy baker makes \'peace\' bread, sweets for Ukraine refugees',
'contentPublishedDate': '2022-03-19',
'contentPublishedDayOfWeek': 'Saturday',
'contentPublishedHour': '11',
'siteSection': 'Lifestyles',
'siteSubSection': 'Lifestyles : Main',
'contentSource':'Associated Press',
'author': ["none"],
'reporter': ["none"],
'photographer': ["none"],
'userType': undefined,
'loginStatus': 'logged out',
'gender': 'unspecified',
'userRegAge':undefined,
'ageBand': undefined,
'userRegGeography': undefined,
'userRegZipcode': undefined,
'userRegEducation': undefined,
'userRegIncome': undefined,
'userID': undefined,
'FacebookInstantArticle': 'NO',
'ABTestID': 5,
'assetTag': [],
'videoPresentation': undefined,
'blog': undefined,
'showAdditionalComments': undefined,
'internalSearchTerms':undefined,
'classifiedsSearchTerms':undefined,
'oaaSearchTerms':undefined
    })
    </script>
    <!-- Google Publisher Tag -->
    <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <!-- End Google Publisher Tag -->

    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>

    <!-- End Google Tag Manager -->

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />
    <link rel="amphtml" href="https://www.wral.com/italy-baker-makes-peace-bread-sweets-for-ukraine-refugees/20195323/?version=amp">
    
    <script src="//cdn.blueconic.net/capitolbroadcasting.js" async></script>
    <script src="//player.h-cdn.com/loader.js?customer=hc_6b608449" crossorigin="anonymous" async></script>
                    <script>
        !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
        </script>
                <!--  DistroScale -->
            <script async type="text/javascript" src="//c.jsrdn.com/s/cs.js?p=23002"> </script>
            <script async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-7668812237042875" crossorigin="anonymous"></script>
    
    <meta name="section" content="Lifestyles" />
    <meta name="sub-section" content="" />
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Italy baker makes &#039;peace&#039; bread, sweets for Ukraine refugees :: WRAL.com" />
    <meta property="og:description" content="A small bakery in northern Italy is trying to do its part to help Ukrainian refugees fleeing the Russian invasion." />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/lifestyles/2022/03/19/20195324/media_2fdb89aa42574a3da6a853c80453087e-DMID1-5u9g70tcb-640x435.jpg" />
    <meta property="og:url" content="https://www.wral.com/italy-baker-makes-peace-bread-sweets-for-ukraine-refugees/20195323/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2022-03-19T11:40:46-04:00" />
    <meta property="fb:app_id" content="334167666672300"/>
    <meta property="og:type" content="article" />        <!-- twitter card -->
    <meta name="twitter:site" content="@wral" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="https://www.wral.com/italy-baker-makes-peace-bread-sweets-for-ukraine-refugees/20195323/" />
    <meta name="twitter:title" content="Italy baker makes &#039;peace&#039; bread, sweets for Ukraine refugees" />
    <meta name="twitter:description" content="A small bakery in northern Italy is trying to do its part to help Ukrainian refugees fleeing the Russian invasion." />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/lifestyles/2022/03/19/20195324/media_2fdb89aa42574a3da6a853c80453087e-DMID1-5u9g70tcb-529x360.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=20195323|asset_type=story" />
<meta property="fb:pages" content="14827657177" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="https://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2022-03-19 11:40:46" />
        <meta name="dcterms.modified" content="2022-03-19 11:41:03" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" >


<link rel="canonical" href="https://www.wral.com/italy-baker-makes-peace-bread-sweets-for-ukraine-refugees/20195323/" /><!--// Yieldlift prebid //-->
<script>
!(function () { window.googletag = window.googletag || {}; window.vmpbjs = window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.st=Date.now();  vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var cmds = []; try{ cmds = googletag.cmd.slice(0); googletag.cmd.length = 0; }catch(e){} var ready = false; function exec(cb) { return cb.call(googletag); } var overriden = false; googletag.cmd.push(function () { overriden = true; googletag.cmd.unshift = function (cb) { if (ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0; k < cmds.length; k++) { exec(cmds[k]); } } }; googletag.cmd.push = function (cb) { if (ready) { return exec(cb); } cmds.push(cb); }; }); if(!overriden){ googletag.cmd.push = function (cb) { cmds.push(cb); }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) { ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); }); } else { googletag.cmd = cmds; } } }; } var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.yieldlift.io/prebidlink/' + cb + '/wrapper_hb_501039_13126.js', pbSrc = vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload = cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); }; return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })()
</script>
<!--// End Yieldlift prebid //-->
            <script id="ns_script_dc" data-key="f89bd77b-99fc-4676-b870-419bdf464755" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js" type="text/javascript" async></script>
            <!-- Admiral Visitor Relationship Management Tag for wral.com -->
            <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://futuristicfifth.com/v2bozqmawO0P_7Sdtwh7UazcrQvYN91ccQwmhRETnQ_DVkANKhCejjLgkLsDFkck-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://futuristicfifth.com/v2pxeM8HzRVQyv2VfKTJ2qRggxHVTmPehHuMhsdu8hW0A8ePOMCJWwcT4G1ItmO7Ssks-VMfYm8BdCpuaEg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
            
        <!-- Send Admiral Data to BlueConic -->
        <script>
        window.admiral('targeting', 'pause');
        function getSegmentInfo () {
            console.log('BLUECONIC DATA TO SEND ADMIRAL');
            const segmentsToInclude = [
            'Brand Lovers',
            'Brand Lovers (Google) - Not Registered',
            'Brand Lovers (Google) - Registered and Logged In',
            'Brand Lovers (Google) - Registered and Not Logged In'
            ];

            var segments = blueConicClient.getSegments();
            if (segments.length > 0) {
                for (i = 0; i < segments.length; i++) {
                    if(segmentsToInclude.includes(segments[i].name)) {
                        console.log(segments[i].id);
                        console.log(segments[i].name);
                        window.admiral('targeting', 'set', segments[i].name,  segments[i].id);
                    }
                }
            }
    
        window.admiral('targeting', 'ready');
        }
        setTimeout(getSegmentInfo, 10000);
        </script>
            <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2021-06-18_173730">    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/related_assets_renderer.css">

    
            <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/lazysizes.min.js" async=""></script>
    <link href="https://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    
    
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
</head>


<body class="pagewrap wral "  style="background-image: url('https://wwwcache.wral.com/content/ads/wraps/6217a5d7e1df5.png'); background-color: #FFFFFF; background-repeat: repeat;">
    <!-- Begin comScore Tag -->
            <script>
              var _comscore = _comscore || [];
              _comscore.push({ c1: "2", c2: "27549700" });
              (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
              })();
            </script>
            <noscript>
              <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27549700&cv=2.0&cj=1" alt="comscore no script image" />
            </noscript>
            <!-- End comScore Tag -->
    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_zwpto3fq4rbe7slazngx6xyzbm'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'</scr'+'ipt>');
})();
</script>
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">
	<div class="container clear-fix">
        <label class="breakpoint-desktop-only"  for="queryly_toggle" style=" margin-bottom: 0px;"><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search"></span></div></label>
        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://obits.wral.com/obituaries/all-categories/search/">Obituaries</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
		</ul>
		</div>
		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open" aria-label="Toggle alerts">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Fitaly-baker-makes-peace-bread-sweets-for-ukraine-refugees%2F20195323%2F">Sign In<span class="dropdown-carat"></span></a>

            </li>
            
			<li class="nav-nbc_live" style='display:none;'>
			    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4584583181&iu=/6167" target="_blank" rel="noopener" style="display:block;margin: 0px;">
			        <img style="height: 25px;" alt='nbc-live-tv' src="https://wwwcache.wral.com/presentation/v3/images/sports/livetv-stacked.svg">
                </a>
            </li>
		</ul>
	</div>
</div>
<div id="modal-sign-in-form" title="Sign In" style="display: none;"><p id="nav-password-reminder">If you previously used a social network to login to WRAL.com, click the “Forgot your password” link to reset your password.</p>
<div class="sign-in-form g-row">
    <form action="https://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="https://www.wral.com/italy-baker-makes-peace-bread-sweets-for-ukraine-refugees/20195323/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="https://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
                <li class="megamenu-sub">
                    <a href="#">Politics</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/8915553">@NCCapitol</a></li>
                            <li><a href="/18768740">Politifact</a></li>
                            <li><a href="/news/political/">Politics</a></li>
                        </ul>
                    </div>
                </li><li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/wral-data-trackers/19068264/">WRAL Data Trackers</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="https://obits.wral.com/">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/4-us-troops-die-in-norway-plane-crash-unrelated-to-ukraine/20195109/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2022/03/18/20194563/media_da3cda8fb29549248a223901ff1cf2c3-DMID1-5u9cvui2u-220x165.jpg" class="b-fluid no-display" alt="Missing_Osprey_Norway_14220" width="220" height="165" /></a>
                    <h6>Political News</h6>
                    <p><a href="/4-us-troops-die-in-norway-plane-crash-unrelated-to-ukraine/20195109/"  >4 US Marines, based in NC, die in NATO drill when aircraft crashes in Norway</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/man-hospitalized-after-early-morning-shooting-outside-of-downtown-raleigh-bar/20195240/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/03/19/20195232/154858-shooting-DMID1-5u9f8ows7-220x165.jpg" class="b-fluid no-display" alt="Man hospitalized after shooting outside of downtown Raleigh bar" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/man-hospitalized-after-early-morning-shooting-outside-of-downtown-raleigh-bar/20195240/"  >Man hospitalized after early-morning shooting outside of downtown Raleigh bar</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/one-person-dies-after-saturday-morning-crash-in-raleigh/20195248/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/03/19/20195253/crash_capital_boulevard-DMID1-5u9fo5pow-220x165.jpg" class="b-fluid no-display" alt="One person died after a Saturday morning crash near the intersection of US-1 North and South Homestead Drive." width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/one-person-dies-after-saturday-morning-crash-in-raleigh/20195248/"  >One person dies after Saturday morning crash in Raleigh</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/2021-wral-voters-choice-awards/19868188/">2021 WRAL Voters&#039; Choice Awards</a></li>

                </ul>                <h6>Your news, delivered</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/39538/">Subscribe to WRAL emails</a></li>
                    <li><a href="/download-wral-apps/5787234/">Download WRAL apps</a></li>
                    <li><a href="https://www.facebook.com/WRALTV/">WRAL on Facebook</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1604__zoneid=1__cb=fd76fbc649__oadest=http%3A%2F%2Fbit.ly%2FTechNewsletterDesktop+++" target="_top">
<div class="megamenu-ad-inner">
		<img alt="TechWire Newsletter" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1622131056.png">
		<div class="megamenu-ad-text">Subscribe Now</div>
		<div class="megamenu-ad-action">Get NC tech news and more &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-coronavirus">
                    <a href="/coronavirus/">Coronavirus<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/coronavirus/">Coronavirus News</a></li>
<li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
<li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
<li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
<li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
<li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
<li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
<li><a href="/19015999">Podcast</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/community-welcomes-home-wilson-man-who-battled-covid-in-the-hospital-for-6-months/20194227/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2022/03/18/20194228/welcomehome-DMID1-5u95atuvf-220x165.jpg" class="b-fluid no-display" alt="30-year-old Andrew Edwards" width="220" height="165" /></a>
                    <h6>Lifestyles</h6>
                    <p><a href="/coronavirus/community-welcomes-home-wilson-man-who-battled-covid-in-the-hospital-for-6-months/20194227/"  >Community welcomes home Wilson man who battled COVID in the hospital for 6 months</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/moderna-asks-fda-for-authorization-for-a-second-booster-for-all-adults/20192870/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2022/03/17/20192914/media_7d34ea7dab244538bbd91efff2f0df4f-DMID1-5u90st2og-220x165.jpg" class="b-fluid no-display" alt="Moderna_Results_44330" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/coronavirus/moderna-asks-fda-for-authorization-for-a-second-booster-for-all-adults/20192870/"  >Moderna Asks FDA for Authorization for a Second Booster for All Adults</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/the-worst-is-behind-us-2-years-in-gov-cooper-says-covid-won-t-disrupt-nc/20191643/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/03/17/20191716/map-DMID1-5u8lznney-220x165.jpg" class="b-fluid no-display" alt="CDC transmission map: March 16, 2022" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/the-worst-is-behind-us-2-years-in-gov-cooper-says-covid-won-t-disrupt-nc/20191643/"  >&#039;The worst is behind us&#039;: 2 years in, Gov. Cooper says COVID won&#039;t disrupt NC</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <!-- No promo -->
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/closings/">Closings</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/webcams/17905801/">WRAL Live Cam Network</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/a-worm-moon-will-light-up-the-sky-this-week/20191692/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2022/03/09/20178298/AdobeStock_170735916-DMID1-5u8o9p9w1-220x165.jpg" class="b-fluid no-display" alt="Worm Moon 2022: The Best Time To See March’s Full Moon" width="220" height="165" /></a>
                    <h6>World News</h6>
                    <p><a href="/a-worm-moon-will-light-up-the-sky-this-week/20191692/"  >A worm moon will light up the sky this week</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/chance-of-severe-weather-decreases-storms-are-still-possible-in-the-afternoon/19792729/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2022/03/17/20191662/SEVERE_POTENTIAL__003_-DMID1-5u9elq1fy-220x165.jpg" class="b-fluid no-display" alt="Severe weather risk: March 19, 2022" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/chance-of-severe-weather-decreases-storms-are-still-possible-in-the-afternoon/19792729/"  >Chance of severe weather decreases, storms are still possible in the afternoon</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/hot-poles-antarctica-arctic-70-and-50-degrees-above-normal/20194585/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/science/2022/03/18/20194586/media_318f7fd7a2404775b684260055665698-DMID1-5u97pxs5m-220x151.jpg" class="b-fluid no-display" alt="Hot_Poles_11081" width="220" height="151" /></a>
                    <h6>Science</h6>
                    <p><a href="/hot-poles-antarctica-arctic-70-and-50-degrees-above-normal/20194585/"  >Hot poles: Antarctica, Arctic 70 and 50 degrees above normal</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5u9gwsjxe-220x165.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            

        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=7934360f0e__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/14848029/">Marilyn Payne</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/nc-state-unc-women-set-sights-on-ncaa-tournament/20192053/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/womens_college_basketball/2022/03/06/20173966/media_58a208dc59cd449e801328586348aa5a-DMID1-5u7hlf394-220x146.jpg" class="b-fluid no-display" alt="ACC_Championship_Basketball_55747" width="220" height="146" /></a>
                    <h6>Colleges</h6>
                    <p><a href="https://www.wralsportsfan.com/nc-state-unc-women-set-sights-on-ncaa-tournament/20192053/"  >NC State, UNC women set sights on NCAA Tournament</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/duke-tops-cal-state-fullerton-to-open-coach-ks-last-ncaas/20194574/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2022/03/18/20194575/media_6e7a388b798b43c49bdb891ef84a02ba-DMID1-5u97paa5m-220x146.jpg" class="b-fluid no-display" alt="Cal_St_Fullerton_Duke_Basketball_56336" width="220" height="146" /></a>
                    <h6>College Basketball</h6>
                    <p><a href="https://www.wralsportsfan.com/duke-tops-cal-state-fullerton-to-open-coach-ks-last-ncaas/20194574/"  >Duke tops Cal State Fullerton to open Coach K&#039;s last NCAAs</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/college_basketball/page/10698323/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/special_sections/acc_tournament/2013/03/09/12204101/12204101-1428344803-220x165.jpg" class="b-fluid no-display" alt="Hoops Headquarters -- blacc" width="220" height="165" /></a>
                    <h6>College Basketball</h6>
                    <p><a href="https://www.wralsportsfan.com/college_basketball/page/10698323/"  >2022 NCAA men&#039;s interactive bracket: Matchups, times, TV and Our Take</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.highschoolot.com/highschoolot-honors/17504324/">HighSchoolOT Honors</a></li>
                    <li><a href="https://www.wralsportsfan.com/sportsradio/page/14766290/">WRALSportsFan Podcasts</a></li>

                </ul>                <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.wralsportsfan.com/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="https://www.wralsportsfan.com/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="https://www.wralsportsfan.com/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="https://www.wralsportsfan.com/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="https://www.wralsportsfan.com/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="https://www.wralsportsfan.com/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1424__zoneid=1__cb=bab0497913__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F%23hsot" target="_top">
<div class="megamenu-ad-inner">
		<img alt="HighSchoolOT App" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1551124113.png">
		<div class="megamenu-ad-text">HighSchoolOT App</div>
		<div class="megamenu-ad-action">Get high school sports at your fingertips! &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/report-raleigh-rent-prices-have-risen-by-21-since-last-year-few-affordable-rentals-remain/20195184/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/05/22/19691599/121693-skyline-DMID1-5qy4jsuyx-220x165.jpg" class="b-fluid no-display" alt="Raleigh skyline from Boylan Heights bridge. Photo taken May 22, 2021. " width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/report-raleigh-rent-prices-have-risen-by-21-since-last-year-few-affordable-rentals-remain/20195184/"  >Report: Raleigh rent prices have risen by 21% since last year, few affordable rentals remain</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/credit-companies-will-remove-stains-from-repaid-medical-debts/20194529/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2022/03/18/20194530/9a420163-216b-4b7e-a5b2-d22131be3e50-DMID1-5u987ok5b-220x165.jpg" class="b-fluid no-display" alt="Credit Companies Will Remove Stains From Repaid Medical Debts" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/credit-companies-will-remove-stains-from-repaid-medical-debts/20194529/"  >Credit companies will remove stains from repaid medical debts </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/boeing-ex-pilots-trial-starts-on-fraud-charges-over-737-max/20193970/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2022/03/18/20194001/media_0fdd31358cef4127bd1b7ef8c738a7e3-DMID1-5u93u9m1e-220x140.jpg" class="b-fluid no-display" alt="Boeing_Plane_Trial_04062" width="220" height="140" /></a>
                    <h6>Political News</h6>
                    <p><a href="/boeing-ex-pilots-trial-starts-on-fraud-charges-over-737-max/20193970/"  >Boeing ex-pilot&#039;s trial starts on fraud charges over 737 Max</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Market news</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/business/stocks_and_bonds/page/9956473/">Stock Market news and numbers</a></li>

                </ul>                <h6>Economic indicators</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/what-happens-in-a-recession/18575409/">What happens in a recession?</a></li>
                    <li><a href="/what-to-fear-in-coming-months-how-a-recession-could-happen/18575424/">How a recession could happen</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1540__zoneid=1__cb=d8c7e3280a__oadest=https%3A%2F%2Fwww.wral.com%2Fwral-data-trackers%2F19068264%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL Data Trackers" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1588960574.jpg">
		<div class="megamenu-ad-text">WRAL Data Trackers</div>
		<div class="megamenu-ad-action">Interact with our analysis &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/another-dictator-is-having-a-bad-year/20192773/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2022/03/18/20194554/media_fa116a3db9ac4ffd8d831e0c696b8312-DMID1-5u9dhlxuw-220x165.jpg" class="b-fluid no-display" alt="China_US_22231" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/another-dictator-is-having-a-bad-year/20192773/"  >PAUL KRUGMAN: Another dictator Is having a bad year</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-address-challenging-subjects-and-materials-in-schools-rationally-not-emotionally/20187386/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/03/02/20167803/152708-dan-DMID1-5u2upif8p-220x165.jpg" class="b-fluid no-display" alt="Library books" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-address-challenging-subjects-and-materials-in-schools-rationally-not-emotionally/20187386/"  >Editorial: Address challenging subjects and materials in schools rationally, not emotionally</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-stand-for-freedom-and-honest-elections-nc-gop-censure-cawthorn-and-meadows/20186028/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2022/03/13/20186160/03-14-2022_DRAUGHON_DRAWS-DMID1-5u79330h3-220x165.jpg" class="b-fluid no-display" alt="DRAUGHON DRAWS: Inside Putin" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-stand-for-freedom-and-honest-elections-nc-gop-censure-cawthorn-and-meadows/20186028/"  >Editorial: Stand for freedom and honest elections, NC GOP. Censure Cawthorn and Meadows</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=da7d5557bc__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/estimated-bills-unexpected-totals-what-to-look-for-in-your-duke-energy-bill/20193797/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/08/26/19844309/DUKE_ENERGY_1_5OYS-DMID1-5s056iuag-220x165.jpg" class="b-fluid no-display" alt="Duke Energy bill" width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/estimated-bills-unexpected-totals-what-to-look-for-in-your-duke-energy-bill/20193797/"  >Estimated bills, unexpected totals: What to look for in your Duke Energy bill</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/netflix-testing-ways-to-end-password-sharing/20192133/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2017/11/06/17095500/336023-netflix-DMID1-5couaqpuz-220x165.jpg" class="b-fluid no-display" alt="Netflix customers warned about email scam" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/netflix-testing-ways-to-end-password-sharing/20192133/"  >Netflix testing ways to end password sharing </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/big-impacts-expected-from-interest-rate-hike/20191171/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2022/03/16/20191172/154548-julian-DMID1-5u8fnspad-220x165.jpg" class="b-fluid no-display" alt="Big impacts expected from interest rate hike " width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/big-impacts-expected-from-interest-rate-hike/20191171/"  >Big impacts expected from interest rate hike </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>5 On Your Side</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber security: Protecting your digital life</a></li>
                    <li><a href="/dont-waste-your-money/18386953/">Don&#039;t Waste Your Money</a></li>

                </ul>                <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1540__zoneid=1__cb=d2e78f61cf__oadest=https%3A%2F%2Fwww.wral.com%2Fwral-data-trackers%2F19068264%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL Data Trackers" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1588960574.jpg">
		<div class="megamenu-ad-text">WRAL Data Trackers</div>
		<div class="megamenu-ad-action">Interact with our analysis &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown is-active" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health/Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/agingwell/">Aging Well</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
<li><a href="/lifestyles/food/">Food</a></li>
<li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
<li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/exposure-to-everyday-chemical-associated-with-higher-incidence-of-childhood-cancer-study/20195436/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/greenguide/2020/01/22/18902856/66034-china_plastic-DMID1-5ll4xvlyr-220x165.jpg" class="b-fluid no-display" alt="China reveals strategy to cut down plastic use" width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/exposure-to-everyday-chemical-associated-with-higher-incidence-of-childhood-cancer-study/20195436/"  >Exposure to &#039;everyday chemical&#039; associated with higher incidence of childhood cancer: study</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/moderna-asks-fda-for-authorization-for-a-second-booster-for-all-adults/20192870/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2022/03/17/20192914/media_7d34ea7dab244538bbd91efff2f0df4f-DMID1-5u90st2og-220x165.jpg" class="b-fluid no-display" alt="Moderna_Results_44330" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/coronavirus/moderna-asks-fda-for-authorization-for-a-second-booster-for-all-adults/20192870/"  >Moderna Asks FDA for Authorization for a Second Booster for All Adults</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/community-welcomes-home-wilson-man-who-battled-covid-in-the-hospital-for-6-months/20194227/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2022/03/18/20194228/welcomehome-DMID1-5u95atuvf-220x165.jpg" class="b-fluid no-display" alt="30-year-old Andrew Edwards" width="220" height="165" /></a>
                    <h6>Lifestyles</h6>
                    <p><a href="/coronavirus/community-welcomes-home-wilson-man-who-battled-covid-in-the-hospital-for-6-months/20194227/"  >Community welcomes home Wilson man who battled COVID in the hospital for 6 months</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Staying fit</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/why-so-many-of-us-don-t-lose-weight-when-we-exercise/18498340/">Why So Many of Us Don’t Lose Weight When We Exercise</a></li>
                    <li><a href="/are-cold-workouts-the-new-hot-yoga/18556316/">Are Cold Workouts the New Hot Yoga?</a></li>

                </ul>                <h6>Flu season</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/lifestyles/healthteam/video/18047809/">Why do people avoid the flu shot?</a></li>
                    <li><a href="/flu_watch/15123559/">Flu Watch</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1424__zoneid=1__cb=501fdba6fd__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F%23hsot" target="_top">
<div class="megamenu-ad-inner">
		<img alt="HighSchoolOT App" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1551124113.png">
		<div class="megamenu-ad-text">HighSchoolOT App</div>
		<div class="megamenu-ad-action">Get high school sports at your fingertips! &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-entertainment">
                    <a href="/entertainment/out_and_about/">Out &amp; About<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
<li><a href="https://www.wral.com/2021-wral-voters-choice-awards/19868188/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
<li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/">Entertainment</a></li>
<li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
<li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/out-about-foodie/19510855/">Foodie</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/foodie-news-bb-s-crispy-chicken-sets-opening-date-in-durham-march-18-2022/20193462/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/10/25/19943583/BBs-Lauren-Allen-BBs-Classic-DMID1-5snxhahyi-220x165.jpg" class="b-fluid no-display" alt="BB&#039;s Crispy Chicken - Classic sandwich" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/foodie-news-bb-s-crispy-chicken-sets-opening-date-in-durham-march-18-2022/20193462/"  >Foodie news: BB&#039;s Crispy Chicken sets opening date in Durham (March 18, 2022)</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/james-taylor-announces-summer-concert-in-raleigh/20193474/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2014/08/02/13862756/jt05an6q5238-DMID1-5u90h8ujw-220x165.jpg" class="b-fluid no-display" alt="James Taylor" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/james-taylor-announces-summer-concert-in-raleigh/20193474/"  >James Taylor announces summer concert in Raleigh</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/spiders-celebs-and-dpac-out-and-about-at-earfluence-s-podcast-marathon/20191911/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2022/03/17/20191937/IMG_4177-DMID1-5u8nhzfqu-220x165.jpg" class="b-fluid no-display" alt="Earfluence podcast marathon" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/spiders-celebs-and-dpac-out-and-about-at-earfluence-s-podcast-marathon/20191911/"  >Spiders, celebs and DPAC: Out and About at Earfluence&#039;s podcast marathon</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/2021-wral-voters-choice-awards/19868188/">2021 WRAL Voters&#039; Choice Awards</a></li>

                </ul>                <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX 50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL Documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1463__zoneid=1__cb=bb6e6b0c64__oadest=http%3A%2F%2Fwral.com%2Fapps" target="_top">
    <div class="megamenu-ad-inner">
		<img alt="We updated our news app!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1579209102.png">
		<div class="megamenu-ad-text">Download the app</div>
		<div class="megamenu-ad-action">Get alerts & the latest news &rsaquo;</div>
    </div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/brain-game-enloe-v-nec-prep/20195446/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2006/12/21/1114154/1114154-1387745128-220x165.jpg" class="b-fluid no-display" alt="WRAL&#039;s Brain Game" width="220" height="165" /></a>
                    <h6>WRAL TV</h6>
                    <p><a href="/brain-game-enloe-v-nec-prep/20195446/"  >Brain Game: Enloe v. NEC Prep</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/raleigh-cary-durham-nc-weather-forecast/1076424/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5u9fltgnu-220x123.jpg" class="b-fluid no-display" alt="WRAL WeatherCenter Forecast" width="220" height="123" /></a>
                    <h6>Weather</h6>
                    <p><a href="/raleigh-cary-durham-nc-weather-forecast/1076424/"  >WRAL WeatherCenter Forecast</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/culture-state/20163156/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/2022/03/05/20172248/livevidthumb-DMID1-5u9gdsc3v-220x165.jpg" class="b-fluid no-display" alt="Culture State" width="220" height="165" /></a>
                    <h6>WRALSportsFan</h6>
                    <p><a href="https://www.wralsportsfan.com/culture-state/20163156/"  >Culture State</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                <h6>Live Video Schedule</h6>
    <div class="live-video-schedule">
        <div class="clear-fix">
    <div class="live-video-start-time">6p</div>
    <div class="live-video-headline">WRAL Evening News</div>
    </div>

    </div>
                <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/wilm-tv/19863113/">WILM TV Schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=ff2ece6676__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">72&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-day-partly-cloudy" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-partly-cloudy.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-partly-cloudy.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5u9gwsjxe-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary" style="z-index:100;" >
        <div class="container">
            <ul class="list-tooled"><li><a  href="/lifestyles/healthteam/">Health Team</a></li>
<li><a  href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a  href="/lifestyles/agingwell/">Aging Well</a></li>
<li><a  href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
<li><a  href="/lifestyles/pets/">Pets</a></li>
<li><a  href="/lifestyles/family/">Family</a></li>
<li><a  href="/lifestyles/food/">Food</a></li>
<li><a  href="/lifestyles/healthyrecipes/">Local Dish</a></li>
<li><a  href="/lifestyles/travel/">Travel</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">72&deg;</span>
			<img alt="weather-day-partly-cloudy" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-partly-cloudy.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-partly-cloudy.png">
				
		</a>
	</div>

<div class="mobile-header-search">

</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open" aria-label="Alert count">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/" aria-label="Watch video">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
    <input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        
        <label for="queryly_toggle" style=" margin-bottom: 0px;"><span style="font-size:16px; line-height: 36px;">Search</span><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search" style="color:#666;" ></span></div></label>
    </div>
</form>
		</li>
		            <li>
			<a href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Fitaly-baker-makes-peace-bread-sweets-for-ukraine-refugees%2F20195323%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/8915553">@NCCapitol</a></li>
                    <li><a href="/18768740">Politifact</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/wral-data-trackers/19068264/">WRAL Data Trackers</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="https://obits.wral.com/">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/coronavirus/">Coronavirus</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/coronavirus/">Coronavirus News</a></li>
                    <li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
                    <li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
                    <li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
                    <li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
                    <li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
                    <li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
                    <li><a href="/19015999">Podcast</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/closings/">Closings</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/webcams/17905801/">WRAL Live Cam Network</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health/Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/agingwell/">Aging Well</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/out_and_about/">Out &amp; About</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
                    <li><a href="https://www.wral.com/2021-wral-voters-choice-awards/19868188/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
                    <li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/">Entertainment</a></li>
                    <li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/out-about-foodie/19510855/">Foodie</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://obits.wral.com/obituaries/all-categories/search/">Obituaries</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/report-it/4519353/">Report It</a></li>
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        <div class="header-alerts featured is-open">
	<div class="g-row">
		<div class="container btn-container">
			<button class="btn-link close-btn icon icon-ico-close" aria-label="Close"></button>
		</div>
		<ul class="list-alerts">
		            <li class="alert is-open" data-alert="2">
                <div class="container">
                    <h2 class="alert-label">Weather</h2>
                    <p class="alert-message">
                        
                        3 NC counties are under alert, including Cumberland and Johnston counties.
                        <a class="story-link" href="/weather/page/1010362/">Details</a>
                    </p>
                </div>
            </li>
        </ul>
	</div>
</div>
        <div class="pagewrap-banner breakpoint-desktop-only" style="background-color: #000;"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4355076862&amp;iu=/6167" target="_blank"><img src="https://wwwcache.wral.com/content/ads/wraps/6217a5d7e75c8.png" width="1000" height="100" alt="banner" class="b-fluid b-fill"></a></div>
        
        
            
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50 force-ad-hide"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body pagewrap-padding">
                <!-- Main Content Body -->
                
                <div class="l-story-body">
                   
                                   <div hidden>
                    <p>Published: 2022-03-19 11:40:46 <br />
                       Updated: 2022-03-19 11:41:03 </p>
                </div>
                   <div class="p402_premium">
                   
                  <article data-text-increase="2">
                     <div class="g-row story-header">
                                            <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                        
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsizev2" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                            
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Lifestyles</div>
                    
                            <h1 class="h-1">Italy baker makes &#039;peace&#039; bread, sweets for Ukraine refugees</h1>
                    
                    <p class="post-time">
                        Posted March 19, 2022 11:40 a.m. EDT<br />Updated March 19, 2022 11:41 a.m. EDT
                    </p>
                                <div class="addthis_inline_share_toolbox"></div>
                </div>
                     </div>
                        
                        
                        
                     <div class="g-row story-text">
                            
                            <p class="byline">By     CHARLENE PELE, Associated Press</p><p><span class="dateline">PARABIAGO, Italy</span> &mdash; A small bakery in northern Italy is trying to do its part to help Ukrainian refugees fleeing the Russian invasion.</p>
<p>Baker Matteo Cunsolo is making and selling “peace bread” in the blue and yellow colors of the Ukrainian flag, with proceeds going to a charitable fund helping refugees who cross into Italy or who are remaining in Ukraine.</p>
<p>In addition, Cunsolo and area bakers have made 600 kilograms (1,325 pounds) of cookies to give out to young refugees. He plans to bring the sweets, along with a truck full of locally donated diapers, food, medicine and clothes, to the Ukrainian-Polish border next week.</p>
<p>“After running away from the bombs, perhaps travelling across forests by night in the cold, I think a cookie is like a little cuddle that can help bring a smile on a child's face,” he said, standing in front of his industrial-sized oven at La Panetteria in Parabiago, near Milan.</p>
<p>Cunsolo said he got the idea to bake after watching a TV report about the reception Ukrainians were receiving at the Polish border: They were given something warm to drink and a piece of bread.</p>
<p>“When I heard the word bread I thought – ‘OK I am a baker, what can I do to help?’”</p><div class="connatix-target"></div>
<p>He uses natural food coloring to make the bread: saffron to color the dough yellow, and an infusion made from the leaves of the blue butterfly pea flower, or clitoria ternatea, to get the blue. Once baked, he uses a butter-based spray and a “PEACE” stencil to decorate each loaf.</p>
<p>“It’s a really important initiative,” said customer Maria Pascolin as she shopped at the bakery. “It’s a drop in the ocean, but if we all gave a contribution, it would help.”</p>
<p>Cunsolo is making about 20 kilograms (44 pounds) of “peace bread” per day, and so far has raised more than 2,000 euros ($2,214) for the local Lion's Club charity drive.</p>
<p>“I believe in trying to help others in any way you can,” he said.</p>
<p>___</p>
<p>Nicole Winfield in Rome contributed.</p>
<p>___</p>
<p>Follow all AP stories about the Russian invasion of Ukraine at https://apnews.com/hub/russia-ukraine.</p><div id="bc-newsletter-article"></div><div class='suggest-a-correction'><a href='https://www.wral.com/suggest-a-correction/19251245/?link=https%253A%252F%252Fwww.wral.com%252Fitaly-baker-makes-peace-bread-sweets-for-ukraine-refugees%252F20195323%252F'>SUGGEST A CORRECTION</a></div>
                            
                            
                            <aside class="related-assets g-full story-left" id='more-on-this'>
               <h2 class="h-6" style='margin:0px;'>More On This</h2>
               <table id='related_assets_links'><tr><td><a class="gallery-still" href="/lifestyles/image/20195324/?ref_id=20195323">IMAGES: Italy baker makes &#039;peace&#039; bread, sweets for Ukraine refugees</a></td><td><div class="is-slideshow"><div class='gallery-count'>8</div><figure><a class="gallery-still" href="/lifestyles/image/20195324/?ref_id=20195323"><img class="b-fluid" src="https://wwwcache.wral.com/asset/lifestyles/2022/03/19/20195324/media_2fdb89aa42574a3da6a853c80453087e-DMID1-5u9g70tcb-182x124.jpg" alt="IMAGES: Italy baker makes &#039;peace&#039; bread, sweets for Ukraine refugees" title="IMAGES: Italy baker makes &#039;peace&#039; bread, sweets for Ukraine refugees" height="61" width="108"></a></figure></div></td></tr></table>
            </aside>
                            
                            
                            
                     </div>
                     <div style="padding-bottom: 20px"><script id="e59d65be8ebf45deac58aaaf48f771c6">
                        cnxps.cmd.push(function () {
                        cnxps({
                            playerId: "6ae3266b-29fe-4362-9c74-cd4998cfcc1e"
                        }).render("e59d65be8ebf45deac58aaaf48f771c6");
                        });
                    </script></div>
                  </article>
                    </div>
                    
                    <div id="bc_recs"></div>      <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
    
    <br />
    <p>Copyright 2022 by The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
                    <div class="no-print">
                    <script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>

                <div class="g-row border-row no-padding-row">
                    
                    <div class="OUTBRAIN" data-src="https://www.wral.com/italy-baker-makes-peace-bread-sweets-for-ukraine-refugees/20195323/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>
            <!-- Sellwild -->
            <script src="//widget.sellwild.com/wral/wral-warl.js"></script>
            <div style="max-width: 650px"><sellwild></sellwild></div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5760414706&amp;iu=/6167">Get $15 Of Guasaca For Just $10</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5760418726&amp;iu=/6167">$20 Voucher To Jersey Mikes For Only $13</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5652897492&amp;iu=/6167">Bio Jobs: Find a job that changes lives, even yours.</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5827436569&amp;iu=/6167">Aluminum Company - Get A Free Estimate</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5832850450&amp;iu=/6167">Get Krispy Kreme donuts and support your favorite cause!</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
                    </div>
                </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsizev2" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		    <div class="comment utility-panel">
        <button class="btn-link close-btn icon icon-ico-close" aria-label="Close">
            <span class="visually-hidden">Close Comments</span>
        </button>

        <div data-scrollable="">
            <div class="scrollbar">
                <div class="track">
                    <div class="thumb">
                        <div class="end"></div>
                    </div>
                </div>
            </div>

            <div class="viewport">
                <div class="overview">
                    <strong>Our <a href="https://www.wral.com/wral-com-ending-commenting-on-news-stories/18633276/">commenting policy</a> has changed. If you would like to comment, please share on social media using the icons below and comment there.</strong>            <div class="addthis_inline_share_toolbox"></div>
                </div>
            </div>
        </div>
    </div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 force-ad-hide responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/draughon-draws-from-capitol-broadcasting-co-s-cartoonist/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2022/03/17/20193044/03-18-2022_DRAUGHON_DRAWS-DMID1-5u8u5weib-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/draughon-draws-from-capitol-broadcasting-co-s-cartoonist/16553408/">DRAUGHON DRAWS: From Capitol Broadcasting Co.&#039;s cartoonist</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/05/19559857/thumbnail-DMID1-5q309kp1t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/pot-of-gold-viewers-share-photos-of-st-patrick-s-day-rainbow/20191855/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2022/03/17/20191856/pic-DMID1-5u8mv61f7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/pot-of-gold-viewers-share-photos-of-st-patrick-s-day-rainbow/20191855/">Pot of gold: Viewers share photos of St. Patrick&#039;s Day rainbow</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/timing-out-severe-weather-for-saturday-march-12-2022/20182304/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2022/03/12/20183673/WIND2-DMID1-5u6mzirpm-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/timing-out-severe-weather-for-saturday-march-12-2022/20182304/">Timing out severe weather for Saturday, March 12, 2022</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh_party_pics/13365466/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/03/18/19018089/NCEventPics-RAL-Alchemy-35--DMID1-5m7b79c7m-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/raleigh_party_pics/13365466/">Nightlife Photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/one-person-dies-after-saturday-morning-crash-in-raleigh/20195248/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/03/19/20195253/crash_capital_boulevard-DMID1-5u9fo5pow-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/one-person-dies-after-saturday-morning-crash-in-raleigh/20195248/">One person dies after Saturday morning crash in Raleigh</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-deputy-fired-after-caught-drunk-on-off-duty-assignment/20195321/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2019/10/08/18685143/POLICE_LIGHT_3-DMID1-5sauiter3-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/nc-deputy-fired-after-caught-drunk-on-off-duty-assignment/20195321/">NC deputy fired after caught drunk on off-duty assignment </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/man-hospitalized-after-early-morning-shooting-outside-of-downtown-raleigh-bar/20195240/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/03/19/20195232/154858-shooting-DMID1-5u9f8ows7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/man-hospitalized-after-early-morning-shooting-outside-of-downtown-raleigh-bar/20195240/">Man hospitalized after early-morning shooting outside of downtown Raleigh bar</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/florida-bridge-operator-accused-of-negligence-in-pedestrian-death-charged-with-manslaughter/20195171/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/03/19/20195172/bridgemanslaughter-DMID1-5u9e1033d-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/florida-bridge-operator-accused-of-negligence-in-pedestrian-death-charged-with-manslaughter/20195171/">Florida bridge operator, accused of negligence in pedestrian death, charged with manslaughter</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/search-underway-for-missing-wendell-man/20194214/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/03/18/20194669/154820-aaron-DMID1-5u985tt49-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/search-underway-for-missing-wendell-man/20194214/">Search underway for missing Wendell man </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/man-hospitalized-after-shooting-outside-of-downtown-raleigh-bar/20195231/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/03/19/20195232/154858-shooting-DMID1-5u9f8ows7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/man-hospitalized-after-shooting-outside-of-downtown-raleigh-bar/20195231/">Man hospitalized after shooting outside of downtown Raleigh bar</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sleep-rhythms-dark-commutes-how-would-permanent-daylight-saving-time-impact-you/20192485/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/03/17/20192866/154666-dan-DMID1-5u8tagt4x-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/sleep-rhythms-dark-commutes-how-would-permanent-daylight-saving-time-impact-you/20192485/">Sleep rhythms, dark commutes: How would permanent Daylight Saving Time impact you?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/a-verde-is-the-restaurant-top-chef-alum-katsuji-tanabe-was-meant-to-open/20189972/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2022/03/17/20191788/0CDDAB51-E408-4450-B437-161E0F7C14F4-DMID1-5u8mp856z-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/a-verde-is-the-restaurant-top-chef-alum-katsuji-tanabe-was-meant-to-open/20189972/">A&#039; Verde is the restaurant &#039;Top Chef&#039; alum Katsuji Tanabe was meant to open</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/foodie-news-bb-s-crispy-chicken-sets-opening-date-in-durham-march-18-2022/20193462/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/10/25/19943583/BBs-Lauren-Allen-BBs-Classic-DMID1-5snxhahyi-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/foodie-news-bb-s-crispy-chicken-sets-opening-date-in-durham-march-18-2022/20193462/">Foodie news: BB&#039;s Crispy Chicken sets opening date in Durham (March 18, 2022)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/james-taylor-announces-summer-concert-in-raleigh/20193474/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2014/08/02/13862756/jt05an6q5238-DMID1-5u90h8ujw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/james-taylor-announces-summer-concert-in-raleigh/20193474/">James Taylor announces summer concert in Raleigh</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/bradford-pear-tree-bounty-program-paused-after-overwhelming-number-of-requests/20180198/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/03/10/20180229/TREE-DMID1-5u5vxxow8-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/bradford-pear-tree-bounty-program-paused-after-overwhelming-number-of-requests/20180198/">Bradford pear tree &#039;bounty&#039; program paused after overwhelming number of requests</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-welcomes-2-day-convention-for-passionate-gamers/20194106/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2022/03/18/20194274/154795-laura-DMID1-5u95m22h1-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/raleigh-welcomes-2-day-convention-for-passionate-gamers/20194106/">Raleigh welcomes 2-day convention for passionate gamers </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/pot-of-gold-viewers-share-photos-of-st-patrick-s-day-rainbow/20191855/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2022/03/17/20191856/pic-DMID1-5u8mv61f7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/pot-of-gold-viewers-share-photos-of-st-patrick-s-day-rainbow/20191855/">Pot of gold: Viewers share photos of St. Patrick&#039;s Day rainbow</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.wralsportsfan.com/college_basketball/page/10698323/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/special_sections/acc_tournament/2013/03/09/12204101/12204101-1428344803-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">College Basketball</div>
    <a href="https://www.wralsportsfan.com/college_basketball/page/10698323/">2022 NCAA men&#039;s interactive bracket: Matchups, times, TV and Our Take</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/tips-to-deal-with-mom-guilt-and-burnout/20182394/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2021/09/21/19887208/Stress-of-Motherhood-DMID1-5sp32johk-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/tips-to-deal-with-mom-guilt-and-burnout/20182394/">Tips to deal with mom guilt and burnout</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/5-on-your-side-helps-raleigh-man-get-refund-after-travel-site-overcharge/20187391/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/03/14/20187392/154254-5oys-DMID1-5u7lwx1wx-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/5-on-your-side-helps-raleigh-man-get-refund-after-travel-site-overcharge/20187391/">5 on Your Side gets Raleigh man a refund after travel site overcharge</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/vote-for-pullen-park-for-national-honor/20188242/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2016/12/13/16336632/IC3A5251-DMID1-5d1g7yfuv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/vote-for-pullen-park-for-national-honor/20188242/">Vote for Pullen Park for national honor </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/your-triangle-prom-planning-guide/20182426/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2022/03/15/20188110/Cousin_Couture_Prom_2022-19-DMID1-5u7u7ylxe-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/your-triangle-prom-planning-guide/20182426/">Your Triangle prom planning guide</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/how-do-you-talk-to-children-about-war/20182370/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2022/03/11/20182387/Ukraine-ribbons-DMID1-5u6asksw9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/how-do-you-talk-to-children-about-war/20182370/">How do you talk to children about war?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/5-gas-saving-tips-that-actually-work/20178708/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/05/14/19678992/gaslines1-DMID1-5quvpkgfp-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">5 On Your Side</div>
    <a href="/5-gas-saving-tips-that-actually-work/20178708/">5 gas-saving tips that actually work</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/how-to-know-when-it-s-time-to-move-to-assisted-living/20185439/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/agingwell/2022/03/13/20185440/bigstock-Caregiver-And-Old-Man-In-A-Whe-436287359-DMID1-5u71uyni5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Aging Well</div>
    <a href="/how-to-know-when-it-s-time-to-move-to-assisted-living/20185439/">How to know when it&#039;s time to move to assisted living</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/florida-bridge-operator-accused-of-negligence-in-pedestrian-death-charged-with-manslaughter/20195171/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/03/19/20195172/bridgemanslaughter-DMID1-5u9e1033d-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/florida-bridge-operator-accused-of-negligence-in-pedestrian-death-charged-with-manslaughter/20195171/">Florida bridge operator, accused of negligence in pedestrian death, charged with manslaughter</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/search-underway-for-missing-wendell-man/20194214/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/03/18/20194669/154820-aaron-DMID1-5u985tt49-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/search-underway-for-missing-wendell-man/20194214/">Search underway for missing Wendell man </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/man-hospitalized-after-shooting-outside-of-downtown-raleigh-bar/20195231/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/03/19/20195232/154858-shooting-DMID1-5u9f8ows7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/man-hospitalized-after-shooting-outside-of-downtown-raleigh-bar/20195231/">Man hospitalized after shooting outside of downtown Raleigh bar</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/4-us-marines-killed-when-nc-based-aircraft-crashes-in-norway/20195349/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/03/19/20195350/154866-osprey_crash-DMID1-5u9gddhpl-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/4-us-marines-killed-when-nc-based-aircraft-crashes-in-norway/20195349/">4 US Marines killed when NC-based aircraft crashes in Norway</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-man-linked-to-missing-women-admits-to-hiding-four-bodies-federal-warrants-say/20193856/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/03/18/20193837/Daniel_Glen_Printz-DMID1-5u93028fu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/nc-man-linked-to-missing-women-admits-to-hiding-four-bodies-federal-warrants-say/20193856/">NC man linked to missing women admits to hiding four bodies, federal warrants say</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/owner-closes-restaurant-due-to-rude-customers/20191620/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/03/17/20191621/owner-DMID1-5u8kpla3o-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/owner-closes-restaurant-due-to-rude-customers/20191620/">Owner closes restaurant due to rude customers</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-cary-durham-nc-weather-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5u9fltgnu-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/raleigh-cary-durham-nc-weather-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/starbucks-will-no-longer-use-paper-cups-in-the-us/20194029/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2021/01/04/19456351/Starbucks_logo_on_store_in_Cary_my_photo_12-2020-DMID1-5pf6toytr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/starbucks-will-no-longer-use-paper-cups-in-the-us/20194029/">Starbucks will no longer use paper cups in the US </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 force-ad-hide responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320 force-ad-hide"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/draughon-draws-from-capitol-broadcasting-co-s-cartoonist/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2022/03/17/20193044/03-18-2022_DRAUGHON_DRAWS-DMID1-5u8u5weib-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/draughon-draws-from-capitol-broadcasting-co-s-cartoonist/16553408/">DRAUGHON DRAWS: From Capitol Broadcasting Co.&#039;s cartoonist</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/05/19559857/thumbnail-DMID1-5q309kp1t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/pot-of-gold-viewers-share-photos-of-st-patrick-s-day-rainbow/20191855/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2022/03/17/20191856/pic-DMID1-5u8mv61f7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/pot-of-gold-viewers-share-photos-of-st-patrick-s-day-rainbow/20191855/">Pot of gold: Viewers share photos of St. Patrick&#039;s Day rainbow</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/timing-out-severe-weather-for-saturday-march-12-2022/20182304/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2022/03/12/20183673/WIND2-DMID1-5u6mzirpm-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/timing-out-severe-weather-for-saturday-march-12-2022/20182304/">Timing out severe weather for Saturday, March 12, 2022</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh_party_pics/13365466/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/03/18/19018089/NCEventPics-RAL-Alchemy-35--DMID1-5m7b79c7m-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/raleigh_party_pics/13365466/">Nightlife Photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/one-person-dies-after-saturday-morning-crash-in-raleigh/20195248/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/03/19/20195253/crash_capital_boulevard-DMID1-5u9fo5pow-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/one-person-dies-after-saturday-morning-crash-in-raleigh/20195248/">One person dies after Saturday morning crash in Raleigh</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-deputy-fired-after-caught-drunk-on-off-duty-assignment/20195321/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2019/10/08/18685143/POLICE_LIGHT_3-DMID1-5sauiter3-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/nc-deputy-fired-after-caught-drunk-on-off-duty-assignment/20195321/">NC deputy fired after caught drunk on off-duty assignment </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/man-hospitalized-after-early-morning-shooting-outside-of-downtown-raleigh-bar/20195240/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/03/19/20195232/154858-shooting-DMID1-5u9f8ows7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/man-hospitalized-after-early-morning-shooting-outside-of-downtown-raleigh-bar/20195240/">Man hospitalized after early-morning shooting outside of downtown Raleigh bar</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/florida-bridge-operator-accused-of-negligence-in-pedestrian-death-charged-with-manslaughter/20195171/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/03/19/20195172/bridgemanslaughter-DMID1-5u9e1033d-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/florida-bridge-operator-accused-of-negligence-in-pedestrian-death-charged-with-manslaughter/20195171/">Florida bridge operator, accused of negligence in pedestrian death, charged with manslaughter</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/search-underway-for-missing-wendell-man/20194214/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/03/18/20194669/154820-aaron-DMID1-5u985tt49-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/search-underway-for-missing-wendell-man/20194214/">Search underway for missing Wendell man </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/man-hospitalized-after-shooting-outside-of-downtown-raleigh-bar/20195231/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/03/19/20195232/154858-shooting-DMID1-5u9f8ows7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/man-hospitalized-after-shooting-outside-of-downtown-raleigh-bar/20195231/">Man hospitalized after shooting outside of downtown Raleigh bar</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sleep-rhythms-dark-commutes-how-would-permanent-daylight-saving-time-impact-you/20192485/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/03/17/20192866/154666-dan-DMID1-5u8tagt4x-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/sleep-rhythms-dark-commutes-how-would-permanent-daylight-saving-time-impact-you/20192485/">Sleep rhythms, dark commutes: How would permanent Daylight Saving Time impact you?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/a-verde-is-the-restaurant-top-chef-alum-katsuji-tanabe-was-meant-to-open/20189972/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2022/03/17/20191788/0CDDAB51-E408-4450-B437-161E0F7C14F4-DMID1-5u8mp856z-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/a-verde-is-the-restaurant-top-chef-alum-katsuji-tanabe-was-meant-to-open/20189972/">A&#039; Verde is the restaurant &#039;Top Chef&#039; alum Katsuji Tanabe was meant to open</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/foodie-news-bb-s-crispy-chicken-sets-opening-date-in-durham-march-18-2022/20193462/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/10/25/19943583/BBs-Lauren-Allen-BBs-Classic-DMID1-5snxhahyi-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/foodie-news-bb-s-crispy-chicken-sets-opening-date-in-durham-march-18-2022/20193462/">Foodie news: BB&#039;s Crispy Chicken sets opening date in Durham (March 18, 2022)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/james-taylor-announces-summer-concert-in-raleigh/20193474/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2014/08/02/13862756/jt05an6q5238-DMID1-5u90h8ujw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/james-taylor-announces-summer-concert-in-raleigh/20193474/">James Taylor announces summer concert in Raleigh</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/bradford-pear-tree-bounty-program-paused-after-overwhelming-number-of-requests/20180198/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/03/10/20180229/TREE-DMID1-5u5vxxow8-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/bradford-pear-tree-bounty-program-paused-after-overwhelming-number-of-requests/20180198/">Bradford pear tree &#039;bounty&#039; program paused after overwhelming number of requests</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-welcomes-2-day-convention-for-passionate-gamers/20194106/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2022/03/18/20194274/154795-laura-DMID1-5u95m22h1-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/raleigh-welcomes-2-day-convention-for-passionate-gamers/20194106/">Raleigh welcomes 2-day convention for passionate gamers </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/pot-of-gold-viewers-share-photos-of-st-patrick-s-day-rainbow/20191855/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2022/03/17/20191856/pic-DMID1-5u8mv61f7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/pot-of-gold-viewers-share-photos-of-st-patrick-s-day-rainbow/20191855/">Pot of gold: Viewers share photos of St. Patrick&#039;s Day rainbow</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.wralsportsfan.com/college_basketball/page/10698323/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/special_sections/acc_tournament/2013/03/09/12204101/12204101-1428344803-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">College Basketball</div>
    <a href="https://www.wralsportsfan.com/college_basketball/page/10698323/">2022 NCAA men&#039;s interactive bracket: Matchups, times, TV and Our Take</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/tips-to-deal-with-mom-guilt-and-burnout/20182394/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2021/09/21/19887208/Stress-of-Motherhood-DMID1-5sp32johk-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/tips-to-deal-with-mom-guilt-and-burnout/20182394/">Tips to deal with mom guilt and burnout</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/5-on-your-side-helps-raleigh-man-get-refund-after-travel-site-overcharge/20187391/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/03/14/20187392/154254-5oys-DMID1-5u7lwx1wx-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/5-on-your-side-helps-raleigh-man-get-refund-after-travel-site-overcharge/20187391/">5 on Your Side gets Raleigh man a refund after travel site overcharge</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/vote-for-pullen-park-for-national-honor/20188242/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2016/12/13/16336632/IC3A5251-DMID1-5d1g7yfuv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/vote-for-pullen-park-for-national-honor/20188242/">Vote for Pullen Park for national honor </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/your-triangle-prom-planning-guide/20182426/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2022/03/15/20188110/Cousin_Couture_Prom_2022-19-DMID1-5u7u7ylxe-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/your-triangle-prom-planning-guide/20182426/">Your Triangle prom planning guide</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/how-do-you-talk-to-children-about-war/20182370/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2022/03/11/20182387/Ukraine-ribbons-DMID1-5u6asksw9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/how-do-you-talk-to-children-about-war/20182370/">How do you talk to children about war?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/5-gas-saving-tips-that-actually-work/20178708/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/05/14/19678992/gaslines1-DMID1-5quvpkgfp-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">5 On Your Side</div>
    <a href="/5-gas-saving-tips-that-actually-work/20178708/">5 gas-saving tips that actually work</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/how-to-know-when-it-s-time-to-move-to-assisted-living/20185439/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/agingwell/2022/03/13/20185440/bigstock-Caregiver-And-Old-Man-In-A-Whe-436287359-DMID1-5u71uyni5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Aging Well</div>
    <a href="/how-to-know-when-it-s-time-to-move-to-assisted-living/20185439/">How to know when it&#039;s time to move to assisted living</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/florida-bridge-operator-accused-of-negligence-in-pedestrian-death-charged-with-manslaughter/20195171/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/03/19/20195172/bridgemanslaughter-DMID1-5u9e1033d-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/florida-bridge-operator-accused-of-negligence-in-pedestrian-death-charged-with-manslaughter/20195171/">Florida bridge operator, accused of negligence in pedestrian death, charged with manslaughter</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/search-underway-for-missing-wendell-man/20194214/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/03/18/20194669/154820-aaron-DMID1-5u985tt49-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/search-underway-for-missing-wendell-man/20194214/">Search underway for missing Wendell man </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/man-hospitalized-after-shooting-outside-of-downtown-raleigh-bar/20195231/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/03/19/20195232/154858-shooting-DMID1-5u9f8ows7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/man-hospitalized-after-shooting-outside-of-downtown-raleigh-bar/20195231/">Man hospitalized after shooting outside of downtown Raleigh bar</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/4-us-marines-killed-when-nc-based-aircraft-crashes-in-norway/20195349/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/03/19/20195350/154866-osprey_crash-DMID1-5u9gddhpl-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/4-us-marines-killed-when-nc-based-aircraft-crashes-in-norway/20195349/">4 US Marines killed when NC-based aircraft crashes in Norway</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-man-linked-to-missing-women-admits-to-hiding-four-bodies-federal-warrants-say/20193856/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2022/03/18/20193837/Daniel_Glen_Printz-DMID1-5u93028fu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/nc-man-linked-to-missing-women-admits-to-hiding-four-bodies-federal-warrants-say/20193856/">NC man linked to missing women admits to hiding four bodies, federal warrants say</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/owner-closes-restaurant-due-to-rude-customers/20191620/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2022/03/17/20191621/owner-DMID1-5u8kpla3o-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/owner-closes-restaurant-due-to-rude-customers/20191620/">Owner closes restaurant due to rude customers</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-cary-durham-nc-weather-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5u9fltgnu-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/raleigh-cary-durham-nc-weather-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/starbucks-will-no-longer-use-paper-cups-in-the-us/20194029/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2021/01/04/19456351/Starbucks_logo_on_store_in_Cary_my_photo_12-2020-DMID1-5pf6toytr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/starbucks-will-no-longer-use-paper-cups-in-the-us/20194029/">Starbucks will no longer use paper cups in the US </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>



<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://www.capitolbroadcasting.com/2021-fcc-report-raleigh/">Raleigh EEO</a></li>
                    <li><a href="https://www.wralsportsfan.com/19849614/">Wilmington EEO</a></li>
                    <li><a href="https://www.wral.com/fcc-public-inspection-file/18195139/">FCC Public File</a></li>
                    <li><a href="https://www.wral.com/wral-wraz-fcc-applications/19360711/">FCC Applications</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
                    <li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
                    <li><div id="ccpa-link"></div></li>
                </ul>
				<p class="footer-desc">&copy;2022  Capitol Broadcasting Company, Inc.</p>
			</div>
            <div class="footer-item footer-utility">
                <div style="text-align: center">
				    <div class="h-5">Follow us on</div>
				    <ul class="nav-utility">
					    <li>
						    <a class="icon icon-footer-facebook" href="https://facebook.com/wral-tv">
							    <span class="visually-hidden">Facebook</span>
						    </a>
					    </li>
					    <li>
						    <a class="icon icon-footer-twitter" href="https://twitter.com/wral">
							    <span class="visually-hidden">Twitter</span>
						    </a>
                        </li>
                    </ul>
                </div>
                
			</div>
		</div>
	</div>
</footer><script src="//www.queryly.com/js/queryly.v4.js"></script><script>queryly.init('53a111948de240a6', document.querySelectorAll('header,.g-wrap,footer'));</script>            <!--  Otto script -->
            <script src='//d3plfjw9uod7ab.cloudfront.net/a535ae04-4845-4155-b0e3-45a99c947b0f.js' type='text/javascript'></script>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><div class="OUTBRAIN" data-src="https://www.wral.com/italy-baker-makes-peace-bread-sweets-for-ukraine-refugees/20195323/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config  = window._sf_async_config = (window._sf_async_config || {uid:20531,sections: "Lifestyles",domain:"wral.com"});
    /** CONFIGURATION START **/
    _sf_async_config.playerdomain = "www.wral.com";
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = ' https://static.chartbeat.com/js/chartbeat.js ';
        n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
    })();
</script>
<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c741340efe67221"></script>
</body>
<!-- render complete -->
</html>
