<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>Hungary rolls out China&#039;s Sinopharm jab amid lagging trust :: WRAL.com</title>
    <meta name="description" content="Doctors in Hungary on Wednesday began administering a COVID-19 vaccine developed in China, making the country the first European Union nation to use a Chinese jab as officials aim to bolster trust in its safety and effectiveness.">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wral.com/hungary-rolls-out-chinas-sinopharm-jab-amid-lagging-trust/19543939/"
    },
    "headline": "Hungary rolls out China's Sinopharm jab amid lagging trust",
    "description": "Doctors in Hungary on Wednesday began administering a COVID-19 vaccine developed in China, making the country the first European Union nation to use a Chinese jab as officials aim to bolster trust in its safety and effectiveness.",
    "datePublished": "2021-02-24T11:25:53-0500",
    "dateModified": "2021-02-24T12:45:28-0500",
    "publisher": {
        "@type": "Organization",
        "name": "WRAL",
        "logo": {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/presentation/v3/images/content/wralnews_newsschema_logo.jpg",
            "width": 32,
            "height": 32
        }
    },
    "articleSection": [
        "Political News"
    ],
    "keywords": [],
    "author": [
        {
            "@type": "Organization",
            "name": "WRAL"
        }
    ],
    "image": [
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/news/political/2021/02/24/19543940/60367ed380376-media_009753a9f7d54d1590fac232bb826460-DMID1-5pzgjgzbo-1280x720.jpg",
            "width": "1280",
            "height": "720"
        },
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/news/political/2021/02/24/19543945/60367eebb4ff5-media_28085edb6de345c48f4194ab43bfd93b-DMID1-5pzgjgzbo-1280x720.jpg",
            "width": "1280",
            "height": "720"
        },
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/news/political/2021/02/24/19543947/60367f03884cd-media_1d1f9afe468d4429b14957c30f767503-DMID1-5pzgjgzbo-1280x720.jpg",
            "width": "1280",
            "height": "720"
        }
    ],
    "thumbnailUrl": "https://wwwcache.wral.com/asset/news/political/2021/02/24/19543940/60367ece2a3aa-media_009753a9f7d54d1590fac232bb826460-DMID1-5pzgjgzbo-320x240.jpg"
}
</script>
    <link rel="manifest" href="/manifest.json">
                <script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
            <script type="text/javascript">

                var Pushwoosh = Pushwoosh || [];
                Pushwoosh.push(['init', {
                    logLevel: 'debug',
                    applicationCode: '433F8-602A0',
                    defaultNotificationTitle: 'WRAL.com',
                    defaultNotificationImage: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',
                    safariWebsitePushID: 'web.com.wral',
                    autoSubscribe: false,
                    subscribeWidget: {
                        enable: false,
                        position: 'bottomLeft', //possible values: ‘bottomLeft’, ‘bottomRight’, ‘topLeft’, ‘topRight’
                        bgColor: '#12AE7E',
                        bellColor: 'white',
                        bellStrokeColor: '#08754f',
                        bellButtonBorder: '1px solid #379676',
                        shadow: '0px 0px 6px rgba(0, 0, 0, 0.75)',
                        size: '48px',
                        indent: '20px',
                        zIndex: '999999',
                        tooltipText: {
                          successSubscribe: 'You are successfully subscribed!',
                          needSubscribe: 'Get notifications about important news!',
                          blockSubscribe: 'Click to see how to get notifications',
                          alreadySubscribed: 'You are already subscribed'
                        }
                    },
                    subscribePopup: {
                      enable: true,          // (boolean) popup activation
                      text: 'Would you like to receive breaking news alerts from WRAL.com?', // (string) a text to display on the popup
                      askLaterButtonText: 'Not now', // (string) custom text for the “Ask later” button
                      confirmSubscriptionButtonText: 'Subscribe', // (string) custom text for the “Subscribe” button
                      iconUrl: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',  // (string) custom icon URL
                      delay: 1,             // (integer) a delay between the page loading and popup appearance
                      retryOffset: 1209600,   // (integer) an offset in seconds to display the popup again
                      overlay: false,        // (boolean) enables page overlaying when popup is displayed
                      position: 'top',       // (string) position on the page. Possible values: ’top' | 'center' | 'bottom’

                      bgColor: '#fff',                         // (string) popup’s background color
                      borderColor: 'transparent',              // (string) popup’s border color
                      boxShadow: '0 3px 6px rgba(0,0,0,0.16)', // (string) popup’s shadow

                      textColor: '#000',      // (string) popup’s text color
                      textSize: 'inherit',    // (string) popup’s text size
                      fontFamily: 'inherit',  // (string) popup’s text font

                      subscribeBtnBgColor: '#4285f4',     // (string) “Subscribe” button’s color
                      subscribeBtnTextColor: '#fff',      // (string) “Subscribe” button text’s color

                      askLaterBtnBgColor: 'transparent',  // (string) “Ask later” button’s color
                      askLaterBtnTextColor: '#000',        // (string) “Ask later” button text’s color

                      theme: 'material' // or 'topbar'. A popup theme, see the details below
                  },
                  userId: 'user_id',
                  tags: {'channels': ['wral_default']}
                }]);
            </script>
<link rel="preconnect" href="//fonts.googleapis.com" >
<link rel="preconnect" href="https://wwwcache.wral.com" >
<link rel="preconnect" href="//cdn.blueconic.net" >


<script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'idAsset': '19543939',
'assetType': 'story',
'articleTitle': 'Hungary rolls out China\'s Sinopharm jab amid lagging trust',
'contentPublishedDate': '2021-02-24',
'contentPublishedDayOfWeek': 'Wednesday',
'contentPublishedHour': '11',
'siteSection': 'News',
'siteSubSection': 'News : Political News',
'contentSource':'Associated Press',
'author': ["none"],
'reporter': ["none"],
'photographer': ["none"],
'userType': undefined,
'loginStatus': 'logged out',
'gender': 'unspecified',
'userRegAge':undefined,
'ageBand': undefined,
'userRegGeography': undefined,
'userRegZipcode': undefined,
'userRegEducation': undefined,
'userRegIncome': undefined,
'userID': undefined,
'FacebookInstantArticle': 'NO',
'ABTestID': 8,
'assetTag': [],
'videoPresentation': undefined,
'blog': undefined,
'showAdditionalComments': undefined,
'internalSearchTerms':undefined,
'classifiedsSearchTerms':undefined,
'oaaSearchTerms':undefined
    })
    </script>
    <!-- Google Publisher Tag -->
    <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <!-- End Google Publisher Tag -->

    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>

    <!-- End Google Tag Manager -->

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />
    <link rel="amphtml" href="https://www.wral.com/hungary-rolls-out-chinas-sinopharm-jab-amid-lagging-trust/19543939/?version=amp">
    
    <script src="//cdn.blueconic.net/capitolbroadcasting.js" async></script>
    <script src="//player.h-cdn.com/loader.js?customer=hc_6b608449" crossorigin="anonymous" async></script>
                    <script>
        !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
        </script>
    <meta name="section" content="News" />
    <meta name="sub-section" content="Political News" />
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Hungary rolls out China&#039;s Sinopharm jab amid lagging trust :: WRAL.com" />
    <meta property="og:description" content="Doctors in Hungary on Wednesday began administering a COVID-19 vaccine developed in China, making the country the first European Union nation to use a Chinese jab as officials aim to bolster trust in its safety and effectiveness." />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/news/political/2021/02/24/19543940/60367ece2a3aa-media_009753a9f7d54d1590fac232bb826460-DMID1-5pzgjgzbo-640x480.jpg" />
    <meta property="og:url" content="https://www.wral.com/hungary-rolls-out-chinas-sinopharm-jab-amid-lagging-trust/19543939/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2021-02-24T11:25:53-05:00" />
    <meta property="fb:app_id" content="334167666672300"/>
    <meta property="og:type" content="article" />        <!-- twitter card -->
    <meta name="twitter:site" content="@wral" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="https://www.wral.com/hungary-rolls-out-chinas-sinopharm-jab-amid-lagging-trust/19543939/" />
    <meta name="twitter:title" content="Hungary rolls out China&#039;s Sinopharm jab amid lagging trust" />
    <meta name="twitter:description" content="Doctors in Hungary on Wednesday began administering a COVID-19 vaccine developed in China, making the country the first European Union nation to use a Chinese jab as officials aim to bolster trust in its safety and effectiveness." />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/news/political/2021/02/24/19543940/60367ed380376-media_009753a9f7d54d1590fac232bb826460-DMID1-5pzgjgzbo-640x360.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=19543939|asset_type=story" />
<meta property="fb:pages" content="14827657177" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="https://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2021-02-24 11:25:53" />
        <meta name="dcterms.modified" content="2021-02-24 11:26:17" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" >


<link rel="canonical" href="https://www.wral.com/hungary-rolls-out-chinas-sinopharm-jab-amid-lagging-trust/19543939/" /><!--// Begin OS4 prebid //-->
<script>
!(function () { window.googletag = window.googletag || {}; window.vmpbjs = window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var cmds = googletag.cmd.slice(0) || []; googletag.cmd.length=0; var ready = false; function exec(cb) { return cb.call(googletag); } googletag.cmd.push(function () { googletag.cmd.unshift = function (cb) { if (ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0;k<cmds.length;k++){exec(cmds[k]);} } }; googletag.cmd.push = function (cb) { if (ready) { return exec(cb); } cmds.push(cb); }; }); googletag.cmd.push = function (cb) { cmds.push(cb) }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) { ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); }) } else { googletag.cmd = cmds; } } }; var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.isocrates.com/prebidlink/' + cb + '/wrapper_hb_274617_328.js', pbSrc = vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload = cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); }; return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })()
</script>
<!--// End OS4 prebid //-->
<script id="ns_script_dc" data-key="f89bd77b-99fc-4676-b870-419bdf464755" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js" type="text/javascript" async></script>
            <!-- Admiral Visitor Relationship Management Tag for wral.com -->
            <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://futuristicfifth.com/v2bozqmawO0P_7Sdtwh7UazcrQvYN91ccQwmhRETnQ_DVkANKhCejjLgkLsDFkck-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://futuristicfifth.com/v2pxeM8HzRVQyv2VfKTJ2qRggxHVTmPehHuMhsdu8hW0A8ePOMCJWwcT4G1ItmO7Ssks-VMfYm8BdCpuaEg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
                <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2020-08-24_141304">    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/related_assets_renderer.css">

    
            <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/lazysizes.min.js" async=""></script>
    <link href="https://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    
    
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
</head>


<body class=" wral " >
    <!-- Begin comScore Tag -->
            <script>
              var _comscore = _comscore || [];
              _comscore.push({ c1: "2", c2: "27549700" });
              (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
              })();
            </script>
            <noscript>
              <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27549700&cv=2.0&cj=1" alt="comscore no script image" />
            </noscript>
            <!-- End comScore Tag -->
    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_zwpto3fq4rbe7slazngx6xyzbm'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'</scr'+'ipt>');
})();
</script>
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">
	<div class="container clear-fix">
        <label class="breakpoint-desktop-only"  for="queryly_toggle" style=" margin-bottom: 0px;"><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search"></span></div></label>
        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
		</ul>
		</div>
		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open" aria-label="Toggle alerts">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Fhungary-rolls-out-chinas-sinopharm-jab-amid-lagging-trust%2F19543939%2F">Sign In<span class="dropdown-carat"></span></a>

            </li>
            
			<li class="nav-nbc_live" style='display:none;'>
			    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4584583181&iu=/6167" target="_blank" rel="noopener" style="display:block;margin: 0px;">
			        <img style="height: 25px;" alt='nbc-live-tv' src="https://wwwcache.wral.com/presentation/v3/images/sports/livetv-stacked.svg">
                </a>
            </li>
		</ul>
	</div>
</div>
<div id="modal-sign-in-form" title="Sign In" style="display: none;"><p id="nav-password-reminder">If you previously used a social network to login to WRAL.com, click the “Forgot your password” link to reset your password.</p>
<div class="sign-in-form g-row">
    <form action="https://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="https://www.wral.com/hungary-rolls-out-chinas-sinopharm-jab-amid-lagging-trust/19543939/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="https://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown is-active" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
                <li class="megamenu-sub">
                    <a href="#">Politics</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/8915553">@NCCapitol</a></li>
                            <li><a href="/18768740">Politifact</a></li>
                            <li><a href="/news/political/">Politics</a></li>
                        </ul>
                    </div>
                </li><li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/imprisoned-man-charged-in-1990-fayetteville-rape-case/19543815/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/02/24/19543819/man-DMID1-5pzfu19xf-220x165.jpg" class="b-fluid no-display" alt="Timothy Kurt Ragler, 55" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/imprisoned-man-charged-in-1990-fayetteville-rape-case/19543815/"  >Imprisoned man charged in 1990 Fayetteville rape case</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/j-j-single-dose-covid-19-shot-poised-for-fda-decision/19543637/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2021/02/24/19543638/60365381ba738-media_1d23bb21d1d04e7dbe5acbe5f33c63c5-DMID1-5pzeplrxp-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_Johnson_And_Johnson_Vaccine_40086" width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/j-j-single-dose-covid-19-shot-poised-for-fda-decision/19543637/"  >FDA says J&amp;J 1-dose shot prevents COVID; final decision soon</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/with-450-covid-19-vaccine-providers-in-nc-a-careful-calculus-determines-where-shots-are-sent/19541644/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2021/02/22/19539467/60336c486e496-media_1f05d67232f94207afc587add9e757c9-DMID1-5pyj8h62a-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_Asian_Vaccines_74427" width="220" height="165" /></a>
                    <h6>WRAL Investigates</h6>
                    <p><a href="/coronavirus/with-450-covid-19-vaccine-providers-in-nc-a-careful-calculus-determines-where-shots-are-sent/19541644/"  >With 450+ COVID-19 vaccine providers in NC, a careful calculus determines where shots are sent</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://wral5.secondstreetapp.com/2020-WRAL-Voters-Choice-Awards/">2020 Voters&#039; Choice Awards winners</a></li>

                </ul>                <h6>Your news, delivered</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/39538/">Subscribe to WRAL emails</a></li>
                    <li><a href="/download-wral-apps/5787234/">Download WRAL apps</a></li>
                    <li><a href="https://www.facebook.com/WRALTV/">WRAL on Facebook</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1365__zoneid=1__cb=83db8c122d__oadest=https%3A%2F%2Fwww.wral.com%2Fweather%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the latest weather updates" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1472673621.png">
		<div class="megamenu-ad-text">Get the latest weather updates</div>
		<div class="megamenu-ad-action">WRAL.com/weather &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-coronavirus">
                    <a href="/coronavirus/">Coronavirus<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/coronavirus/">Coronavirus News</a></li>
<li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
<li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
<li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
<li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
<li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
<li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
<li><a href="/19015999">Podcast</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/j-j-single-dose-covid-19-shot-poised-for-fda-decision/19543637/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2021/02/24/19543638/60365381ba738-media_1d23bb21d1d04e7dbe5acbe5f33c63c5-DMID1-5pzeplrxp-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_Johnson_And_Johnson_Vaccine_40086" width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/j-j-single-dose-covid-19-shot-poised-for-fda-decision/19543637/"  >FDA says J&amp;J 1-dose shot prevents COVID; final decision soon</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/covid-19-vaccine-sites-open-for-wake-county-teachers-and-school-staff/19539491/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/02/23/19542050/113215-vaccinenoon-DMID1-5pz2wuov4-220x165.jpg" class="b-fluid no-display" alt="Drug makers working to expand COVID-19 vaccine distibution" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/covid-19-vaccine-sites-open-for-wake-county-teachers-and-school-staff/19539491/"  >COVID-19 vaccine sites open for Wake County teachers and school staff</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/study-loss-of-taste-and-smell-can-last-months-in-recovered-covid-19-patients/19543125/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/02/23/19543127/113310-Screenshot_2021-02-23_232348-DMID1-5pz9d7jyu-220x165.jpg" class="b-fluid no-display" alt="Generic photo of woman eating " width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/coronavirus/study-loss-of-taste-and-smell-can-last-months-in-recovered-covid-19-patients/19543125/"  >Study: Loss of taste and smell can last months in recovered COVID-19 patients</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <!-- No promo -->
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/closings/">Closings</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/webcams/17905801/">Live Cams</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/temperatures-could-climb-to-65-degrees-in-raleigh-today/19540479/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/02/22/19541096/113250-webwx-DMID1-5pz8ne0t1-220x165.jpg" class="b-fluid no-display" alt="Enjoy the next 3 days!" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/temperatures-could-climb-to-65-degrees-in-raleigh-today/19540479/"  >70 degrees: Today will be the warmest day since November</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/texas-ag-was-in-utah-after-historic-freeze-back-home/19540561/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2021/02/11/19522576/60341dc114502-media_4e81e35534fc424da186b661fcb44695-DMID1-5pyqr96cy-220x165.jpg" class="b-fluid no-display" alt="Texas-AG-Criminal-Allegations-Suit_99264" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/texas-ag-was-in-utah-after-historic-freeze-back-home/19540561/"  >Texas AG was in Utah after historic freeze back home</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/new-solar-panels-installed-at-athens-drive-magnet-high-school/19535474/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/02/22/19539837/peta-DMID1-5pyn0exfn-220x165.jpg" class="b-fluid no-display" alt="Solar panels at Athens Drive High School" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/new-solar-panels-installed-at-athens-drive-magnet-high-school/19535474/"  >New solar panels installed at Athens Drive Magnet High School </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5pzhaw7yj-220x165.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            

        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1584__zoneid=1__cb=8520861f39__oadest=https%3A%2F%2Fwral5.secondstreetapp.com%2F2020-21-HighSchoolOT-Honors%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="2020-21 HSOT Honors" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1613686339.png">
		<div class="megamenu-ad-text">2020-21 HSOT Honors</div>
		<div class="megamenu-ad-action">Nominate the best in high school sports &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/14848029/">Marilyn Payne</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/woods-faces-hard-recovery-from-serious-injuries-in-car-crash/19543262/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/golf/pga/2021/02/24/19543263/6035f1bcdffdd-media_f9919097c29648e6b6e5f5d509b6c9df-DMID1-5pzakkl56-220x165.jpg" class="b-fluid no-display" alt="APTOPIX_Tiger_Woods_Vehicle_Crash_Golf_26118" width="220" height="165" /></a>
                    <h6>PGA</h6>
                    <p><a href="https://www.wralsportsfan.com/woods-faces-hard-recovery-from-serious-injuries-in-car-crash/19543262/"  >Lucky to be alive, Woods faces difficult recovery</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/nba-chooses-all-star-reserves-with-zion-among-first-timers/19542764/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/nba/2021/02/21/19539096/60359f5342fcb-media_0ff32efc677d4040995e31aa790a35f4-DMID1-5pz72xwm9-220x165.jpg" class="b-fluid no-display" alt="Celtics_Pelicans_Basketball_55181" width="220" height="165" /></a>
                    <h6>NBA</h6>
                    <p><a href="https://www.wralsportsfan.com/nba-chooses-all-star-reserves-with-zion-among-first-timers/19542764/"  >NBA chooses All-Star reserves, with Zion among first-timers</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.highschoolot.com/highschoolot-honors/17504324/">HighSchoolOT Honors</a></li>
                    <li><a href="https://www.wralsportsfan.com/sportsradio/page/14766290/">WRALSportsFan Podcasts</a></li>

                </ul>                <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.wralsportsfan.com/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="https://www.wralsportsfan.com/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="https://www.wralsportsfan.com/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="https://www.wralsportsfan.com/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="https://www.wralsportsfan.com/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="https://www.wralsportsfan.com/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1584__zoneid=1__cb=bb40baef09__oadest=https%3A%2F%2Fwral5.secondstreetapp.com%2F2020-21-HighSchoolOT-Honors%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="2020-21 HSOT Honors" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1613686339.png">
		<div class="megamenu-ad-text">2020-21 HSOT Honors</div>
		<div class="megamenu-ad-action">Nominate the best in high school sports &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/granville-county-students-sweep-the-state-s-virtual-enterprise-competition-in-preparation-for-business-futures/19542310/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/02/24/19543557/ve-DMID1-5pze0hxgo-220x165.jpg" class="b-fluid no-display" alt="Granville County students recognized in statewide business competition" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/granville-county-students-sweep-the-state-s-virtual-enterprise-competition-in-preparation-for-business-futures/19542310/"  >Granville County students recognized in statewide business competition</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/new-wegmans-in-chapel-hill-opens-today-feb-24/19528395/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2021/02/22/19540221/Wegmans_CH_2-22-21_store_front-DMID1-5pyotil61-220x165.jpg" class="b-fluid no-display" alt="Wegmans Store Front Chapel Hill, NC" width="220" height="165" /></a>
                    <h6>SmartShopper</h6>
                    <p><a href="/new-wegmans-in-chapel-hill-opens-today-feb-24/19528395/"  >New Wegmans in Chapel Hill opens today, Feb. 24</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/triangle-businesses-react-to-new-ppp-loan-efforts-to-help-the-smallest-of-businesses/19540706/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/02/22/19540744/smallbiz-DMID1-5pyrx72j4-220x165.jpg" class="b-fluid no-display" alt="Bakery" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/coronavirus/triangle-businesses-react-to-new-ppp-loan-efforts-to-help-the-smallest-of-businesses/19540706/"  >Latest round of PPP loans will help the smallest of businesses</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Market news</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/business/stocks_and_bonds/page/9956473/">Stock Market news and numbers</a></li>

                </ul>                <h6>Economic indicators</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/what-happens-in-a-recession/18575409/">What happens in a recession?</a></li>
                    <li><a href="/what-to-fear-in-coming-months-how-a-recession-could-happen/18575424/">How a recession could happen</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1282__zoneid=1__cb=47cc25d8a6__oadest=https%3A%2F%2Fwww.nbc.com%2Flive" target="_top">
<div class="megamenu-ad-inner">
		<img alt="NBC on WRAL" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1453394971.png">
		<div class="megamenu-ad-text">Watch Live TV</div>
		<div class="megamenu-ad-action">See your favorite NBC shows & more</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/can-you-believe-this-is-happening-in-america/19542788/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2021/02/23/19542789/6035a23057e11-37341520-9564-4049-bdaf-b555ff938ec7-DMID1-5pz779skc-220x165.jpg" class="b-fluid no-display" alt="Can You Believe This Is Happening in America?" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/can-you-believe-this-is-happening-in-america/19542788/"  >THOMAS FRIEDMAN: Can You Believe This Is Happening in America?</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/editorial-bill-requiring-in-person-learning-relies-on-luck-not-reality-needs-more-work/19539245/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2021/02/21/19539303/02-22-2021_DRAUGHON_DRAWS-DMID1-5pyg7kafz-220x165.jpg" class="b-fluid no-display" alt="DRAUGHON DRAWS: Caution in school reopening at any speed?" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/coronavirus/editorial-bill-requiring-in-person-learning-relies-on-luck-not-reality-needs-more-work/19539245/"  >Editorial: Bill requiring in-person learning relies on luck not reality. Needs more work</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/et-tu-ted-why-deregulation-failed/19540826/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2021/02/20/19537641/media_461e1822a9074321b90a67c1c997fcf9-DMID1-5pyu4zj8v-220x165.jpg" class="b-fluid no-display" alt="Power_Grid_Congress_00718" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/et-tu-ted-why-deregulation-failed/19540826/"  >PAUL KRUGMAN: Et Tu, Ted? Why deregulation failed</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1584__zoneid=1__cb=76b89de301__oadest=https%3A%2F%2Fwral5.secondstreetapp.com%2F2020-21-HighSchoolOT-Honors%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="2020-21 HSOT Honors" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1613686339.png">
		<div class="megamenu-ad-text">2020-21 HSOT Honors</div>
		<div class="megamenu-ad-action">Nominate the best in high school sports &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/belk-files-for-chapter-11-bankruptcy/19543020/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2021/01/28/19497900/Belk_Cary_Towne_Center_inside_with_gate_1-28-21_my_photo-DMID1-5pou9rzam-220x165.jpg" class="b-fluid no-display" alt="Belk, Cary Towne Center, Jan. 28, 2021" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/belk-files-for-chapter-11-bankruptcy/19543020/"  >Belk files for Chapter 11 bankruptcy </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/insured-or-no-you-shouldnt-pay-for-a-covid-19-test/19542595/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/09/24/19303525/97524-cullen-DMID1-5oau3ae66-220x165.jpg" class="b-fluid no-display" alt="Pros and cons of rapid COVID-19 testing" width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/insured-or-no-you-shouldnt-pay-for-a-covid-19-test/19542595/"  >Insured or no, you shouldn&#039;t pay for a COVID-19 test</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/refunds-for-covid-19-canceled-events-vary-by-venue-promoter-where-you-bought-tickets/19540433/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2021/02/22/19540772/113147-5oys-DMID1-5pys5mgxv-220x165.jpg" class="b-fluid no-display" alt="Getting a refund for a COVID-19 canceled event isn&#039;t always easy" width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/refunds-for-covid-19-canceled-events-vary-by-venue-promoter-where-you-bought-tickets/19540433/"  >Refunds for COVID-19 canceled events vary by venue, promoter, where you bought tickets</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>5 On Your Side</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber security: Protecting your digital life</a></li>
                    <li><a href="/dont-waste-your-money/18386953/">Don&#039;t Waste Your Money</a></li>

                </ul>                <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=43__zoneid=1__cb=985d1c541b__oadest=http%3A%2F%2Fwww.wral.com%2F5onyourside%2Fconsumer_complaints%2Fpage%2F1001542%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="File a consumer complaint" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1377542231.png">
		<div class="megamenu-ad-text">File a consumer complaint >></div>
		<div class="megamenu-ad-action"></div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health/Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/agingwell/">Aging Well</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
<li><a href="/lifestyles/food/">Food</a></li>
<li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
<li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/puppy-born-with-six-legs-is-a-miracle-vet-hospital-says/19543661/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/pets/2021/02/24/19543662/hypatia-h_b6b45ad81942da45e4a786d892f82a8f-h_751032a58b827b1523ebcdd4ab715049-DMID1-5pzf0iune-220x165.jpg" class="b-fluid no-display" alt="Puppy born with six legs is a &#039;miracle,&#039; vet hospital says" width="220" height="165" /></a>
                    <h6>Pets</h6>
                    <p><a href="/puppy-born-with-six-legs-is-a-miracle-vet-hospital-says/19543661/"  >Puppy born with six legs is a &#039;miracle,&#039; vet hospital says</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/j-j-single-dose-covid-19-shot-poised-for-fda-decision/19543637/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2021/02/24/19543638/60365381ba738-media_1d23bb21d1d04e7dbe5acbe5f33c63c5-DMID1-5pzeplrxp-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_Johnson_And_Johnson_Vaccine_40086" width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/j-j-single-dose-covid-19-shot-poised-for-fda-decision/19543637/"  >FDA says J&amp;J 1-dose shot prevents COVID; final decision soon</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/mother-killed-by-falling-tree-branch-at-playground/19543590/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/02/24/19543581/mother-DMID1-5pze4i02y-220x165.jpg" class="b-fluid no-display" alt="Mother killed by falling tree limbs in park" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/mother-killed-by-falling-tree-branch-at-playground/19543590/"  >Mother killed by falling tree branch at playground</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Staying fit</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/why-so-many-of-us-don-t-lose-weight-when-we-exercise/18498340/">Why So Many of Us Don’t Lose Weight When We Exercise</a></li>
                    <li><a href="/are-cold-workouts-the-new-hot-yoga/18556316/">Are Cold Workouts the New Hot Yoga?</a></li>

                </ul>                <h6>Flu season</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/lifestyles/healthteam/video/18047809/">Why do people avoid the flu shot?</a></li>
                    <li><a href="/flu_watch/15123559/">Flu Watch</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=778673ae8d__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-entertainment">
                    <a href="/entertainment/out_and_about/">Out &amp; About<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
<li><a href="https://wral5.secondstreetapp.com/2020-WRAL-Voters-Choice-Awards/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
<li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/">Entertainment</a></li>
<li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
<li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/out-about-foodie/19510855/">Foodie</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/one-stop-shop-waverly-place-offers-up-some-socially-distanced-fun-for-families/19540575/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2021/02/22/19540597/Contender_eSports-DMID1-5pyqyjuai-220x165.jpg" class="b-fluid no-display" alt="Contender eSports at Waverly Place" width="220" height="165" /></a>
                    <h6>Go Ask Mom</h6>
                    <p><a href="/one-stop-shop-waverly-place-offers-up-some-socially-distanced-fun-for-families/19540575/"  >One stop shop: Waverly Place offers up some socially distanced fun for families</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/new-podcast-digs-into-nc-s-pop-culture-roots/19535765/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/2021/01/22/19485864/CS_1920x1080-DMID1-5pmcgxm83-220x165.jpg" class="b-fluid no-display" alt="Culture State podcast" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/new-podcast-digs-into-nc-s-pop-culture-roots/19535765/"  >New podcast digs into NC&#039;s pop culture roots</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/broadway-baseball-signal-slow-return-to-live-events-in-bull-city/19542337/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/holiday/2017/12/02/17156774/2017_american_tobacco_tower_lighting-12-DMID1-5n13cakb4-220x165.jpg" class="b-fluid no-display" alt="2017American Tobacco Tower Lighting" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/broadway-baseball-signal-slow-return-to-live-events-in-bull-city/19542337/"  >Broadway, baseball signal slow return to live events in Bull City</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://wral5.secondstreetapp.com/2020-WRAL-Voters-Choice-Awards/">2020 Voters&#039; Choice Awards winners</a></li>

                </ul>                <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-at-home/19066937/">WRAL at Home</a></li>
                    <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX 50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL Documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1565__zoneid=1__cb=1cb04b42fa__oadest=https%3A%2F%2Fwral5.secondstreetapp.com%2F2020-WRAL-Voters-Choice-Awards%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="2020 Voters&#039; Choice Awards" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1600095000.jpg">
		<div class="megamenu-ad-text">2020 Voters&#039; Choice Awards</div>
		<div class="megamenu-ad-action">See the results &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/latest-wral-newscast/1082826/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5pzhast6d-220x165.jpg" class="b-fluid no-display" alt="WRAL Morning News" width="220" height="165" /></a>
                    <h6>News</h6>
                    <p><a href="/latest-wral-newscast/1082826/"  >WRAL Noon News</a></p>
                    <figcaption class="media-still-label">Live</figcaption>
                </figure>
                <figure class="g-one">
                    <a href="/raleigh-orthopedist-what-s-ahead-for-tiger-woods-after-crash/19543968/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/02/24/19543969/113352-doc-DMID1-5pzgoppxy-220x165.jpg" class="b-fluid no-display" alt="Raleigh orthopedist: What&#039;s ahead for Tiger Woods after crash" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/raleigh-orthopedist-what-s-ahead-for-tiger-woods-after-crash/19543968/"  >Raleigh orthopedist: What&#039;s ahead for Tiger Woods after crash</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/wral-weathercenter-forecast/1076424/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5pzgp4ppk-220x123.jpg" class="b-fluid no-display" alt="WRAL WeatherCenter Forecast" width="220" height="123" /></a>
                    <h6>Weather</h6>
                    <p><a href="/wral-weathercenter-forecast/1076424/"  >WRAL WeatherCenter Forecast</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                <h6>Live Video Schedule</h6>
    <div class="live-video-schedule">
        <div class="clear-fix">
    <div class="live-video-start-time">4p</div>
    <div class="live-video-headline">WRAL Evening News</div>
    </div>

    </div>
                <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1365__zoneid=1__cb=44e22d15b5__oadest=https%3A%2F%2Fwww.wral.com%2Fweather%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the latest weather updates" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1472673621.png">
		<div class="megamenu-ad-text">Get the latest weather updates</div>
		<div class="megamenu-ad-action">WRAL.com/weather &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">67&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-day-clear" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-clear.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-clear.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5pzhaw7yj-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary" style="z-index:100;" >
        <div class="container">
            <ul class="list-tooled"><li><a  href="/news/local/">Local</a></li>
<li><a  href="/news/state/">State</a></li>
<li><a  href="/8915553">@NCCapitol</a></li>
<li><a  href="/18768740">Politifact</a></li>
<li><a  href="/news/education/">Education</a></li>
<li><a  href="/traffic/">Traffic</a></li>
<li><a  href="/news/local/wral_investigates/">Investigations</a></li>
<li><a  href="/news/national_world/national/">Nation</a></li>
<li><a  href="/news/national_world/world/">World</a></li>
<li><a  href="/news/local/documentaries/">Documentaries</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">67&deg;</span>
			<img alt="weather-day-clear" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-clear.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-clear.png">
				
		</a>
	</div>

<div class="mobile-header-search">

</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open" aria-label="Alert count">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/" aria-label="Watch video">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
    <input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        
        <label for="queryly_toggle" style=" margin-bottom: 0px;"><span style="font-size:16px; line-height: 36px;">Search</span><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search" style="color:#666;" ></span></div></label>
    </div>
</form>
		</li>
		            <li>
			<a href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Fhungary-rolls-out-chinas-sinopharm-jab-amid-lagging-trust%2F19543939%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/8915553">@NCCapitol</a></li>
                    <li><a href="/18768740">Politifact</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/coronavirus/">Coronavirus</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/coronavirus/">Coronavirus News</a></li>
                    <li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
                    <li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
                    <li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
                    <li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
                    <li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
                    <li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
                    <li><a href="/19015999">Podcast</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/closings/">Closings</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/webcams/17905801/">Live Cams</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health/Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/agingwell/">Aging Well</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/out_and_about/">Out &amp; About</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
                    <li><a href="https://wral5.secondstreetapp.com/2020-WRAL-Voters-Choice-Awards/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
                    <li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/">Entertainment</a></li>
                    <li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/out-about-foodie/19510855/">Foodie</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/report-it/4519353/">Report It</a></li>
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        <div class="header-alerts featured is-open">
	<div class="g-row">
		<div class="container btn-container">
			<button class="btn-link close-btn icon icon-ico-close" aria-label="Close"></button>
		</div>
		<ul class="list-alerts">
		            <li class="alert" data-alert="1">
                <div class="container">
                    <h2 class="alert-label">Breaking</h2>
                    <p class="alert-message">
                        <a href="/coronavirus/north-carolina-coronavirus-cases-maps-graphs-live-updates/19010016/">NC tops 11,000 deaths in pandemic</a>
                        <span class="alert-details">
                            &mdash; <a href="/coronavirus/north-carolina-coronavirus-cases-maps-graphs-live-updates/19010016/">Another 109 coronavirus-related deaths were reported Wednesday, pushing North Carolina&#039;s death toll during the pandemic to 11,074. The state also reported another 3,346 infections and 1,530 people hospitalized with COVID-19.</a>
                        </span>
                        <button class="btn-link js-read-more">more</button>
                    </p>
                </div>
            </li>            <li class="alert is-open" data-alert="2">
                <div class="container">
                    <h2 class="alert-label">Weather</h2>
                    <p class="alert-message">
                        
                        17 NC counties are under alert, including Johnston County.
                        <a class="story-link" href="/weather/page/1010362/">Details</a>
                    </p>
                </div>
            </li>            <li class="alert" data-alert="2">
                <div class="container">
                    <h2 class="alert-label">Just In</h2>
                    <p class="alert-message">
                        Agriculture secretary: We are going to have a State Fair (in 2021)
                        <span class="alert-details">
                            &mdash; Steve Troxler, North Carolina secretary of Agriculture, said, &quot;We are going to have a State Fair&quot; in 2021. He urged North Carolinians, &quot;“Everybody take the vaccine when it’s available to you and let’s have the biggest State Fair ever.”
                        </span>
                        <button class="btn-link js-read-more">more</button>
                    </p>
                </div>
            </li>
        </ul>
	</div>
</div>
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
            
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50 force-ad-hide"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                <div class="l-story-body">
                   
                                   <div hidden>
                    <p>Published: 2021-02-24 11:25:53 <br />
                       Updated: 2021-02-24 11:26:17 </p>
                </div>
                   <div class="p402_premium">
                  <article data-text-increase="2">
                     <div class="g-row story-header">
                                            <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                        
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsizev2" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                            
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Political News</div>
                    
                            <h1 class="h-1">Hungary rolls out China&#039;s Sinopharm jab amid lagging trust</h1>
                    
                    <p class="post-time">
                        Posted February 24, 2021 11:25 a.m. EST<br />Updated February 24, 2021 11:26 a.m. EST
                    </p>
                                <div class="addthis_inline_share_toolbox"></div>
                </div>
                     </div>
                        
                        <div class="g-row story-asset">
    <a href="/news/political/image/19543940/?ref_id=19543939"><img class="b-fluid b-fill" src="https://wwwcache.wral.com/asset/news/political/2021/02/24/19543940/60367ed380376-media_009753a9f7d54d1590fac232bb826460-DMID1-5pzgjgzbo-640x360.jpg" width="640" height="360" alt="Csaba Lengyel, President of the University of Szeged&#039;s Szent-Gyorgyi Albert Clinic Center shows a vial of the vaccine against COVID-19 produced by Chinese Sinopharm at the university in Szeged, Hungary, Wednesday, February 24, 2021. (Tibor Rosta/MTI via AP)" title="Csaba Lengyel, President of the University of Szeged&#039;s Szent-Gyorgyi Albert Clinic Center shows a vial of the vaccine against COVID-19 produced by Chinese Sinopharm at the university in Szeged, Hungary, Wednesday, February 24, 2021. (Tibor Rosta/MTI via AP)"/></a>
</div>
                        
                     <div class="g-row story-text">
                            
                            <script type="text/javascript" src="https://trinitymedia.ai/player/trinity/2900001683/?pageURL=$$PAGE_URL$$&GDPR=$$GDPR_MACRO$$&GDPR_CONSENT=$$GDPR_CONSENT_MACRO$$"></script><p class="byline">By     JUSTIN SPIKE, Associated Press</p><p><span class="dateline">BUDAPEST, Hungary</span> &mdash; Doctors in Hungary on Wednesday began administering a COVID-19 vaccine developed in China, making the country the first European Union nation to use a Chinese jab as officials aim to bolster trust in its safety and effectiveness.</p>
<p>General practitioners around the Central European country were instructed to administer the shots, developed by Chinese state-owned company Sinopharm, to elderly patients. The Sinopharm jab brings the number of vaccines currently in use in Hungary to five including the Russian-developed Sputnik V, more than in any other country in the 27-nation EU.</p>
<p>But for the country's expanded palette of vaccines to be put to full use, officials are seeking to increase lagging public trust in those produced in Eastern countries.</p>
<p>“I ask for all fears to be dispelled about the Chinese and Russian vaccines, because more than 30 million people have received these vaccines without any particular problems,” Hungary's chief medical officer, Cecilia Muller, said at a virtual media briefing Wednesday.</p>
<p>Hungary’s government has sharply criticized the speed of the EU’s vaccine procurement program, and sought to purchase doses from countries like China and Russia despite polling that shows trust in those vaccines is low among Hungarians.</p>
<p>A survey of 1,000 people in the capital of Budapest by pollster Median and the 21 Research Center showed that among those willing to be vaccinated, only 27% would take a Chinese vaccine and 43% a Russian vaccine, compared to 84% who would take a jab developed in Western countries. The poll, which was conducted at the end of January, had a margin of error of plus or minus 3%.</p>
<p>Still, Hungarian officials expect that the Sinopharm vaccine, which received final approval last week, will provide a sharp boost in the country’s vaccination rate: as many as 368,000 people could be inoculated this week alone, compared with 471,000 that have received a shot since vaccinations began in December, state secretary Dr. Istvan Gyorgy said Tuesday, adding that 275,000 people will receive the Sinopharm jab this week.</p>
<p>“Every vaccine available in Hungary is safe and able to provide protection against virus infection. This is true of the Eastern vaccines as well despite all rumors to the contrary,” Gyorgy said.</p>
<p>In Budapest, Dr. Zoltan Komaromi began administering the Sinopharm vaccine Wednesday despite his personal concerns over the size of its trial samples and what he perceived as pressure from high-ranking government officials on Hungary's health care authorities to approve the vaccine.</p>
<p>“There is uncertainty because of politicians talking back and forth about the vaccines," he said. “It looked very bad to ordinary people that the foreign minister and prime minister effectively called on authorities to give official approval.”</p>
<p>Komaromi, who is also a health spokesman for a Hungarian opposition party, received 55 doses of the vaccine on Wednesday and sent emails to his patients informing them of all possible risks and side effects. Of the 120 patients he contacted, 22 said they would take the vaccine and 75 refused.</p>
<p>The Hungarian government has accused opposition parties of fomenting distrust of its vaccination program, especially concerning those vaccines procured outside of the EU framework.</p>
<p>A steady decline in new coronavirus cases and deaths that began in late December reversed course early this month, and the government has emphasized that speeding up vaccinations is the only way to head off an apparent “third wave” of the pandemic. Hungary's procurement efforts have placed it in first place in the EU in the number of vaccine doses distributed to the country per 100 inhabitants, according to data from the European Centre for Disease Prevention and Control, an EU agency.</p>
<p>Hungary has agreed to purchase 5 million doses of the Sinopharm vaccine over the next four months, enough to inoculate 2.5 million people with the two-round shot in the country of around 10 million. Successfully administering that quantity will depend on the level of public trust in Chinese and Russian vaccines, which Komaromi said has eroded after they were approved in Hungary without being inspected by the European Medicines Agency, the EU’s medicines regulator.</p>
<p>“The patients feel this, they know, they follow the news and unfortunately we (doctors) have to overcome this feeling of resentment in them one by one,” he said.</p>
<p>As of Wednesday, 550,000 doses of Sinopharm had been delivered so far, compared with 774,000 doses of the Pfizer-BioNtech vaccine, and smaller shipments of vaccines from AstraZeneca, Moderna, and Russia's Sputnik V.</p>
<p>In an interview with public radio late last month, Hungary’s prime minister, Viktor Orban, said he would personally choose to be inoculated with the Sinopharm vaccine.</p>
<p>“I’m waiting for the Chinese vaccine, I trust in that the most,” Orban said. "I think the Chinese have known this virus for the longest, and they probably know it the best.”</p>
<p>Hajnalka Miklos, a retiree who received her first dose of the Sinopharm vaccine on Wednesday, said she was relieved to be vaccinated so she could spend more time with her parents and grandchildren, and that she had no reservations about receiving the Chinese jab.</p>
<p>“I would have liked the Russian vaccine, or Pfizer, but this came, and I'm very glad,” she said.</p><div id="bc-newsletter-article"></div><div class='suggest-a-correction'><a href='https://www.wral.com/suggest-a-correction/19251245/?link=https%253A%252F%252Fwww.wral.com%252Fhungary-rolls-out-chinas-sinopharm-jab-amid-lagging-trust%252F19543939%252F'>SUGGEST A CORRECTION</a></div>
                            
                            
                            <aside class="related-assets g-full story-left" id='more-on-this'>
               <h2 class="h-6" style='margin:0px;'>More On This</h2>
               <table id='related_assets_links'><tr><td><a class="gallery-still" href="/news/political/image/19543945/?ref_id=19543939">IMAGES: Hungary rolls out China&#039;s Sinopharm jab amid lagging trust</a></td><td><div class="is-slideshow"><div class='gallery-count'>4</div><figure><a class="gallery-still" href="/news/political/image/19543945/?ref_id=19543939"><img class="b-fluid" src="https://wwwcache.wral.com/asset/news/political/2021/02/24/19543945/60367eebb4ff5-media_28085edb6de345c48f4194ab43bfd93b-DMID1-5pzgjgzbo-220x123.jpg" alt="IMAGES: Hungary rolls out China&#039;s Sinopharm jab amid lagging trust" title="IMAGES: Hungary rolls out China&#039;s Sinopharm jab amid lagging trust" height="61" width="108"></a></figure></div></td></tr></table>
            </aside>
                            
                            
                     </div>
                     <div style="padding-bottom: 20px"><script id="e59d65be8ebf45deac58aaaf48f771c6">
                        cnxps.cmd.push(function () {
                        cnxps({
                            playerId: "6ae3266b-29fe-4362-9c74-cd4998cfcc1e"
                        }).render("e59d65be8ebf45deac58aaaf48f771c6");
                        });
                    </script></div>
                  </article>
                    </div>
                    
                    <div id="bc_recs"></div>      <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
    
    <br />
    <p>Copyright 2021 by The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
                    <div class="no-print">
                    <script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>

                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="https://www.wral.com/hungary-rolls-out-chinas-sinopharm-jab-amid-lagging-trust/19543939/" data-widget-id="AR_30"></div>
                    <div class="OUTBRAIN" data-src="https://www.wral.com/hungary-rolls-out-chinas-sinopharm-jab-amid-lagging-trust/19543939/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5581133271&amp;iu=/6167">Spring Savings - Free Installation On All Showers &amp; Baths</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=40728619&amp;iu=/6167">Click to See All CONTESTS available from WRAL.com</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5552260715&amp;iu=/6167">Help keep a child warm this winter</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5352179231&amp;iu=/6167">Need to see a doctor? WakeMed Virtual health can help</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5580335994&amp;iu=/6167">Start 2021 Fresh - Use Code WRAL50 for half off produce delivery</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
                    </div>
                </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsizev2" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		    <div class="comment utility-panel">
        <button class="btn-link close-btn icon icon-ico-close" aria-label="Close">
            <span class="visually-hidden">Close Comments</span>
        </button>

        <div data-scrollable="">
            <div class="scrollbar">
                <div class="track">
                    <div class="thumb">
                        <div class="end"></div>
                    </div>
                </div>
            </div>

            <div class="viewport">
                <div class="overview">
                    <strong>Our <a href="https://www.wral.com/wral-com-ending-commenting-on-news-stories/18633276/">commenting policy</a> has changed. If you would like to comment, please share on social media using the icons below and comment there.</strong>            <div class="addthis_inline_share_toolbox"></div>
                </div>
            </div>
        </div>
    </div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 force-ad-hide responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/02/24/19543725/thumbnail-DMID1-5pzfnx6b4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/your-pics-light-snowfall-northwest-of-triangle/19475557/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2021/01/16/19475313/6002ef8e-621a-e299-10ce-fc975a75cbd0-DMID1-5pjz8vqay-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/your-pics-light-snowfall-northwest-of-triangle/19475557/">Your pics: Light snowfall northwest of Triangle</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/remembering-sky-5-pilot-steve-wiley/19507655/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2021/02/03/19507660/111057-IMG_3495-DMID1-5pr75nyjq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/remembering-sky-5-pilot-steve-wiley/19507655/">Remembering Sky 5 pilot Steve Wiley</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/opinion/image_gallery/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2021/02/21/19539303/02-22-2021_DRAUGHON_DRAWS-DMID1-5pyg7kafz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/opinion/image_gallery/16553408/">DRAUGHON DRAWS: Editorial Cartoons from CBC Opinion</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/brunswick-county-tornado-damage/19530183/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/02/16/19530189/112523-screenshot_5_-DMID1-5pwbgiax0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/brunswick-county-tornado-damage/19530183/">Brunswick County tornado damage</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/gov-cooper-s-covid-19-update-could-mean-changes-for-bars-sports-venues/19542528/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/02/19126519/cooper-DMID1-5o1891qoy-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/gov-cooper-s-covid-19-update-could-mean-changes-for-bars-sports-venues/19542528/">Gov. Cooper&#039;s COVID-19 update could mean changes for bars, sports venues </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/police-murder-of-chapel-hill-firefighter-linked-to-wendell-womans-death/19542857/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/02/24/19543636/donnie-DMID1-5pzepmc8l-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/police-murder-of-chapel-hill-firefighter-linked-to-wendell-womans-death/19542857/">Police: Murder of Chapel Hill firefighter linked to Wendell woman&#039;s death</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/release-nc-woman-went-shopping-with-150k-virus-relief-loan/19543632/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2019/03/13/18257907/5c89b29a0c9b2-9cdbefad-bd5a-4c17-9cae-af7bfd5f5b05-DMID1-5i47r1cz8-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">State News</div>
    <a href="/release-nc-woman-went-shopping-with-150k-virus-relief-loan/19543632/">NC woman went shopping with $150K small business loan</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/crash-causes-heavy-delays-on-i-95-near-four-oaks/19543915/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2021/02/24/19543922/screenshot__76_-DMID1-5pzgk36h2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/crash-causes-heavy-delays-on-i-95-near-four-oaks/19543915/">Crash causes heavy delays on I-95 near Four Oaks</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/5-year-old-left-outside-in-cold-for-hours-after-school-bus-mix-up/19543565/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/02/24/19543572/cold-DMID1-5pze1mz2k-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/5-year-old-left-outside-in-cold-for-hours-after-school-bus-mix-up/19543565/">5-year-old left outside in cold for hours after school bus mix-up </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-wral-newscast/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5pzhast6d-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-wral-newscast/1082826/">WRAL Noon News</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/yourvoice" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/12/08/19420593/leslie7pm-DMID1-5p4nbfo1o-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/yourvoice">Your Voice: Is the move to roll back pandemic restrictions happening too soon?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/puppy-born-with-six-legs-is-a-miracle-vet-hospital-says/19543661/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/pets/2021/02/24/19543662/hypatia-h_b6b45ad81942da45e4a786d892f82a8f-h_751032a58b827b1523ebcdd4ab715049-DMID1-5pzf0iune-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Pets</div>
    <a href="/puppy-born-with-six-legs-is-a-miracle-vet-hospital-says/19543661/">Puppy born with six legs is a &#039;miracle,&#039; vet hospital says</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/from-top-of-2-000-foot-tv-tower-guiding-new-equipment-into-place/19542155/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2021/02/23/19542156/113223-tower-DMID1-5pz3iqx8g-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/from-top-of-2-000-foot-tv-tower-guiding-new-equipment-into-place/19542155/">From top of 2,000-foot TV tower, guiding new equipment into place</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/where-can-I-get-the-covid-19-vaccine-in-my-county/19466004/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2021/01/08/19463689/108128-vaccines-DMID1-5pgxb1bo4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/where-can-I-get-the-covid-19-vaccine-in-my-county/19466004/">Locations, phone numbers to get your COVID shot in central NC</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/pullen-park-wral-voters-choice-for-best-triangle-park-has-delighted-for-more-than-a-century/19538174/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/01/14/18885932/bloomsbury-park-carousel-DMID1-5py35erx9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/pullen-park-wral-voters-choice-for-best-triangle-park-has-delighted-for-more-than-a-century/19538174/">Pullen Park: WRAL Voters&#039; Choice for best Triangle park has delighted for more than a century</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://app.talkbacktime.com/us/wral-digital/do-you-want-to-share-the-love-with-health-care-workers" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/2021/02/04/19509068/111153-Share_the_Love_Share_your_video_2-01-DMID1-5prhwii6i-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Root</div>
    <a href="https://app.talkbacktime.com/us/wral-digital/do-you-want-to-share-the-love-with-health-care-workers">Share the Love: Share Your Video</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/foodie-news-oakwood-pizza-box-to-open-second-location/19535558/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/09/19/16959243/301945-000_3993_01.00_04_47_19.Still005-DMID1-5c5ragqst-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/foodie-news-oakwood-pizza-box-to-open-second-location/19535558/">Foodie News: Oakwood Pizza Box to open second location</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/la-farm-bakery-opens-pop-up-bakery-in-fuquay-varina/19539831/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/statefair/2014/10/13/14074149/120342-DSC_0209-DMID1-5lir8stvp-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/la-farm-bakery-opens-pop-up-bakery-in-fuquay-varina/19539831/">La Farm Bakery opens pop-up bakery in Fuquay-Varina </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/americas-pandemic-toll-in-one-year-half-a-million-lives/19539742/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2021/02/22/19539685/6033abf50cabe-media_ccff063353ec451a932e29c3681e0185-DMID1-5pylxr8mw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/coronavirus/americas-pandemic-toll-in-one-year-half-a-million-lives/19539742/">PHOTOS: In 1 year, half a million lives lost to COVID-19</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-com-original-series-this-is-human-trafficking/18504230/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2019/07/11/18504653/replace-DMID1-5jgwfl79l-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/wral-com-original-series-this-is-human-trafficking/18504230/">WRAL.com original series: This is Human Trafficking</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/two-durham-tours-explore-black-history/19528206/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/02/15/19528427/Phone_Wood_Durham-DMID1-5pvx1dr6i-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/two-durham-tours-explore-black-history/19528206/">Two Durham tours explore Black History</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/here-s-how-you-can-help-the-brunswick-county-tornado-victims/19537631/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/02/16/19530187/112524-screenshot_6_-DMID1-5pwbk70mz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/here-s-how-you-can-help-the-brunswick-county-tornado-victims/19537631/">Here&#039;s how you can help the Brunswick County tornado victims</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-streaming-tv-apps-get-a-fresh-intuitive-design/19535986/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2021/02/19/19535987/OnNow-DMID1-5pxi90ha6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-streaming-tv-apps-get-a-fresh-intuitive-design/19535986/">WRAL streaming TV apps get a fresh, intuitive design</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/covid-19-cases-trending-downard-but-threat-remains-high/19536537/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/04/03/19041534/79373-Coronavirus_040220-DMID1-5mdpti8i6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/covid-19-cases-trending-downard-but-threat-remains-high/19536537/">COVID-19 cases trending downward, but threat remains high </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-DISH-FOX50-keep-my-local-stations/16921951/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/racing/nascar/2021/02/12/19523857/6026cb9c39071-media_3ea716a7d9e84b01b64a7a7254c91093-DMID1-5puqdp9ie-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-DISH-FOX50-keep-my-local-stations/16921951/">NHL Outdoor and NASCAR not available to DISH subscribers</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/crash-causes-heavy-delays-on-i-95-near-four-oaks/19543915/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2021/02/24/19543922/screenshot__76_-DMID1-5pzgk36h2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/crash-causes-heavy-delays-on-i-95-near-four-oaks/19543915/">Crash causes heavy delays on I-95 near Four Oaks</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/5-year-old-left-outside-in-cold-for-hours-after-school-bus-mix-up/19543565/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/02/24/19543572/cold-DMID1-5pze1mz2k-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/5-year-old-left-outside-in-cold-for-hours-after-school-bus-mix-up/19543565/">5-year-old left outside in cold for hours after school bus mix-up </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-wral-newscast/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5pzhast6d-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-wral-newscast/1082826/">WRAL Noon News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/i-ll-kill-you-deputy-pulls-gun-on-driver/19543574/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/02/24/19543575/kill-DMID1-5pze2y2ew-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/i-ll-kill-you-deputy-pulls-gun-on-driver/19543574/">&#039;I&#039;ll kill you&#039;: Deputy pulls gun on driver</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/federal-officials-ready-to-ship-j-j-vaccine-as-soon-as-it-s-approved/19543878/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2021/02/24/19543879/screenshot-DMID1-5pzgr39th-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/coronavirus/federal-officials-ready-to-ship-j-j-vaccine-as-soon-as-it-s-approved/19543878/">Federal officials ready to ship J&amp;J vaccine as soon as it&#039;s approved</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/cooper-could-ease-covid-19-restrictions-as-early-as-wednesday-according-to-source/19542563/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/2020/05/28/19118728/49917605161_73e17a7f8c_o-DMID1-5nhwndjha-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/cooper-could-ease-covid-19-restrictions-as-early-as-wednesday-according-to-source/19542563/">Cooper could ease COVID-19 restrictions as early as Wednesday, according to source </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-orthopedist-what-s-ahead-for-tiger-woods-after-crash/19543968/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/02/24/19543969/113352-doc-DMID1-5pzgoppxy-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/raleigh-orthopedist-what-s-ahead-for-tiger-woods-after-crash/19543968/">Raleigh orthopedist: What&#039;s ahead for Tiger Woods after crash</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/two-bodies-found-in-wendell-linked-to-raleigh-murder-police-say/19543468/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/02/24/19543636/donnie-DMID1-5pzepmc8l-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/two-bodies-found-in-wendell-linked-to-raleigh-murder-police-say/19543468/">Two bodies found in Wendell linked to Raleigh murder, police say</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 force-ad-hide responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320 force-ad-hide"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/02/24/19543725/thumbnail-DMID1-5pzfnx6b4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/your-pics-light-snowfall-northwest-of-triangle/19475557/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2021/01/16/19475313/6002ef8e-621a-e299-10ce-fc975a75cbd0-DMID1-5pjz8vqay-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/your-pics-light-snowfall-northwest-of-triangle/19475557/">Your pics: Light snowfall northwest of Triangle</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/remembering-sky-5-pilot-steve-wiley/19507655/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2021/02/03/19507660/111057-IMG_3495-DMID1-5pr75nyjq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/remembering-sky-5-pilot-steve-wiley/19507655/">Remembering Sky 5 pilot Steve Wiley</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/opinion/image_gallery/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2021/02/21/19539303/02-22-2021_DRAUGHON_DRAWS-DMID1-5pyg7kafz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/opinion/image_gallery/16553408/">DRAUGHON DRAWS: Editorial Cartoons from CBC Opinion</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/brunswick-county-tornado-damage/19530183/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/02/16/19530189/112523-screenshot_5_-DMID1-5pwbgiax0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/brunswick-county-tornado-damage/19530183/">Brunswick County tornado damage</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/gov-cooper-s-covid-19-update-could-mean-changes-for-bars-sports-venues/19542528/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/02/19126519/cooper-DMID1-5o1891qoy-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/gov-cooper-s-covid-19-update-could-mean-changes-for-bars-sports-venues/19542528/">Gov. Cooper&#039;s COVID-19 update could mean changes for bars, sports venues </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/police-murder-of-chapel-hill-firefighter-linked-to-wendell-womans-death/19542857/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/02/24/19543636/donnie-DMID1-5pzepmc8l-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/police-murder-of-chapel-hill-firefighter-linked-to-wendell-womans-death/19542857/">Police: Murder of Chapel Hill firefighter linked to Wendell woman&#039;s death</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/release-nc-woman-went-shopping-with-150k-virus-relief-loan/19543632/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2019/03/13/18257907/5c89b29a0c9b2-9cdbefad-bd5a-4c17-9cae-af7bfd5f5b05-DMID1-5i47r1cz8-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">State News</div>
    <a href="/release-nc-woman-went-shopping-with-150k-virus-relief-loan/19543632/">NC woman went shopping with $150K small business loan</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/crash-causes-heavy-delays-on-i-95-near-four-oaks/19543915/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2021/02/24/19543922/screenshot__76_-DMID1-5pzgk36h2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/crash-causes-heavy-delays-on-i-95-near-four-oaks/19543915/">Crash causes heavy delays on I-95 near Four Oaks</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/5-year-old-left-outside-in-cold-for-hours-after-school-bus-mix-up/19543565/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/02/24/19543572/cold-DMID1-5pze1mz2k-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/5-year-old-left-outside-in-cold-for-hours-after-school-bus-mix-up/19543565/">5-year-old left outside in cold for hours after school bus mix-up </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-wral-newscast/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5pzhast6d-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-wral-newscast/1082826/">WRAL Noon News</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/yourvoice" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/12/08/19420593/leslie7pm-DMID1-5p4nbfo1o-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/yourvoice">Your Voice: Is the move to roll back pandemic restrictions happening too soon?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/puppy-born-with-six-legs-is-a-miracle-vet-hospital-says/19543661/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/pets/2021/02/24/19543662/hypatia-h_b6b45ad81942da45e4a786d892f82a8f-h_751032a58b827b1523ebcdd4ab715049-DMID1-5pzf0iune-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Pets</div>
    <a href="/puppy-born-with-six-legs-is-a-miracle-vet-hospital-says/19543661/">Puppy born with six legs is a &#039;miracle,&#039; vet hospital says</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/from-top-of-2-000-foot-tv-tower-guiding-new-equipment-into-place/19542155/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2021/02/23/19542156/113223-tower-DMID1-5pz3iqx8g-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/from-top-of-2-000-foot-tv-tower-guiding-new-equipment-into-place/19542155/">From top of 2,000-foot TV tower, guiding new equipment into place</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/where-can-I-get-the-covid-19-vaccine-in-my-county/19466004/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2021/01/08/19463689/108128-vaccines-DMID1-5pgxb1bo4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/where-can-I-get-the-covid-19-vaccine-in-my-county/19466004/">Locations, phone numbers to get your COVID shot in central NC</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/pullen-park-wral-voters-choice-for-best-triangle-park-has-delighted-for-more-than-a-century/19538174/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/01/14/18885932/bloomsbury-park-carousel-DMID1-5py35erx9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/pullen-park-wral-voters-choice-for-best-triangle-park-has-delighted-for-more-than-a-century/19538174/">Pullen Park: WRAL Voters&#039; Choice for best Triangle park has delighted for more than a century</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://app.talkbacktime.com/us/wral-digital/do-you-want-to-share-the-love-with-health-care-workers" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/2021/02/04/19509068/111153-Share_the_Love_Share_your_video_2-01-DMID1-5prhwii6i-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Root</div>
    <a href="https://app.talkbacktime.com/us/wral-digital/do-you-want-to-share-the-love-with-health-care-workers">Share the Love: Share Your Video</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/foodie-news-oakwood-pizza-box-to-open-second-location/19535558/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/09/19/16959243/301945-000_3993_01.00_04_47_19.Still005-DMID1-5c5ragqst-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/foodie-news-oakwood-pizza-box-to-open-second-location/19535558/">Foodie News: Oakwood Pizza Box to open second location</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/la-farm-bakery-opens-pop-up-bakery-in-fuquay-varina/19539831/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/statefair/2014/10/13/14074149/120342-DSC_0209-DMID1-5lir8stvp-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/la-farm-bakery-opens-pop-up-bakery-in-fuquay-varina/19539831/">La Farm Bakery opens pop-up bakery in Fuquay-Varina </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/americas-pandemic-toll-in-one-year-half-a-million-lives/19539742/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2021/02/22/19539685/6033abf50cabe-media_ccff063353ec451a932e29c3681e0185-DMID1-5pylxr8mw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/coronavirus/americas-pandemic-toll-in-one-year-half-a-million-lives/19539742/">PHOTOS: In 1 year, half a million lives lost to COVID-19</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-com-original-series-this-is-human-trafficking/18504230/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2019/07/11/18504653/replace-DMID1-5jgwfl79l-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/wral-com-original-series-this-is-human-trafficking/18504230/">WRAL.com original series: This is Human Trafficking</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/two-durham-tours-explore-black-history/19528206/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/02/15/19528427/Phone_Wood_Durham-DMID1-5pvx1dr6i-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/two-durham-tours-explore-black-history/19528206/">Two Durham tours explore Black History</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/here-s-how-you-can-help-the-brunswick-county-tornado-victims/19537631/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/02/16/19530187/112524-screenshot_6_-DMID1-5pwbk70mz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/here-s-how-you-can-help-the-brunswick-county-tornado-victims/19537631/">Here&#039;s how you can help the Brunswick County tornado victims</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-streaming-tv-apps-get-a-fresh-intuitive-design/19535986/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2021/02/19/19535987/OnNow-DMID1-5pxi90ha6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-streaming-tv-apps-get-a-fresh-intuitive-design/19535986/">WRAL streaming TV apps get a fresh, intuitive design</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/covid-19-cases-trending-downard-but-threat-remains-high/19536537/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/04/03/19041534/79373-Coronavirus_040220-DMID1-5mdpti8i6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/covid-19-cases-trending-downard-but-threat-remains-high/19536537/">COVID-19 cases trending downward, but threat remains high </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-DISH-FOX50-keep-my-local-stations/16921951/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/racing/nascar/2021/02/12/19523857/6026cb9c39071-media_3ea716a7d9e84b01b64a7a7254c91093-DMID1-5puqdp9ie-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-DISH-FOX50-keep-my-local-stations/16921951/">NHL Outdoor and NASCAR not available to DISH subscribers</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/crash-causes-heavy-delays-on-i-95-near-four-oaks/19543915/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2021/02/24/19543922/screenshot__76_-DMID1-5pzgk36h2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/crash-causes-heavy-delays-on-i-95-near-four-oaks/19543915/">Crash causes heavy delays on I-95 near Four Oaks</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/5-year-old-left-outside-in-cold-for-hours-after-school-bus-mix-up/19543565/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/02/24/19543572/cold-DMID1-5pze1mz2k-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/5-year-old-left-outside-in-cold-for-hours-after-school-bus-mix-up/19543565/">5-year-old left outside in cold for hours after school bus mix-up </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-wral-newscast/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5pzhast6d-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-wral-newscast/1082826/">WRAL Noon News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/i-ll-kill-you-deputy-pulls-gun-on-driver/19543574/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/02/24/19543575/kill-DMID1-5pze2y2ew-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/i-ll-kill-you-deputy-pulls-gun-on-driver/19543574/">&#039;I&#039;ll kill you&#039;: Deputy pulls gun on driver</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/federal-officials-ready-to-ship-j-j-vaccine-as-soon-as-it-s-approved/19543878/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2021/02/24/19543879/screenshot-DMID1-5pzgr39th-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/coronavirus/federal-officials-ready-to-ship-j-j-vaccine-as-soon-as-it-s-approved/19543878/">Federal officials ready to ship J&amp;J vaccine as soon as it&#039;s approved</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/cooper-could-ease-covid-19-restrictions-as-early-as-wednesday-according-to-source/19542563/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/2020/05/28/19118728/49917605161_73e17a7f8c_o-DMID1-5nhwndjha-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/cooper-could-ease-covid-19-restrictions-as-early-as-wednesday-according-to-source/19542563/">Cooper could ease COVID-19 restrictions as early as Wednesday, according to source </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-orthopedist-what-s-ahead-for-tiger-woods-after-crash/19543968/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/02/24/19543969/113352-doc-DMID1-5pzgoppxy-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/raleigh-orthopedist-what-s-ahead-for-tiger-woods-after-crash/19543968/">Raleigh orthopedist: What&#039;s ahead for Tiger Woods after crash</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/two-bodies-found-in-wendell-linked-to-raleigh-murder-police-say/19543468/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/02/24/19543636/donnie-DMID1-5pzepmc8l-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/two-bodies-found-in-wendell-linked-to-raleigh-murder-police-say/19543468/">Two bodies found in Wendell linked to Raleigh murder, police say</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>



<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://www.capitolbroadcasting.com/fcc-report-2020-raleigh/">EEO</a></li>
                    <li><a href="https://www.wral.com/fcc-public-inspection-file/18195139/">FCC Public File</a></li>
                    <li><a href="https://www.wral.com/wral-wraz-fcc-applications/19360711/">FCC Applications</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
                    <li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
                    <li><div id="ccpa-link"></div></li>
                </ul>
				<p class="footer-desc">&copy;2021  Capitol Broadcasting Company, Inc.</p>
			</div>
            <div class="footer-item footer-utility">
                <div style="text-align: center">
				    <div class="h-5">Follow us on</div>
				    <ul class="nav-utility">
					    <li>
						    <a class="icon icon-footer-facebook" href="https://facebook.com/wral-tv">
							    <span class="visually-hidden">Facebook</span>
						    </a>
					    </li>
					    <li>
						    <a class="icon icon-footer-twitter" href="https://twitter.com/wral">
							    <span class="visually-hidden">Twitter</span>
						    </a>
                        </li>
                    </ul>
                </div>
                
			</div>
		</div>
	</div>
</footer><script src="//www.queryly.com/js/queryly.v4.js"></script><script>queryly.init('53a111948de240a6', document.querySelectorAll('header,.g-wrap,footer'));</script>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><div class="OUTBRAIN" data-src="https://www.wral.com/hungary-rolls-out-chinas-sinopharm-jab-amid-lagging-trust/19543939/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config  = window._sf_async_config = (window._sf_async_config || {uid:20531,sections: "Political News",domain:"wral.com"});
    /** CONFIGURATION START **/
    _sf_async_config.playerdomain = "www.wral.com";
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', "https://static.chartbeat.com/js/chartbeat.js");
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<script type="text/javascript" class="teads" src="https://a.teads.tv/page/12930/tag" async></script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c741340efe67221"></script>
</body>
<!-- render complete -->
</html>
