<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>House casts proxy votes in pandemic, Republicans have doubts :: WRAL.com</title>
    <meta name="description" content="It was a day for the history books on Capitol Hill: For the first time, House lawmakers voted by proxy, an unprecedented move to avoid the risks of travel to Washington during the pandemic.">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wral.com/house-casts-proxy-votes-in-pandemic-republicans-have-doubts/19117521/"
    },
    "headline": "House casts proxy votes in pandemic, Republicans have doubts",
    "description": "It was a day for the history books on Capitol Hill: For the first time, House lawmakers voted by proxy, an unprecedented move to avoid the risks of travel to Washington during the pandemic.",
    "datePublished": "2020-05-28T00:48:35-0400",
    "dateModified": "2020-05-28T02:22:17-0400",
    "publisher": {
        "@type": "Organization",
        "name": "WRAL",
        "logo": {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/presentation/v3/images/content/wralnews_newsschema_logo.jpg",
            "width": 32,
            "height": 32
        }
    },
    "articleSection": [
        "Political News"
    ],
    "keywords": [],
    "author": [
        {
            "@type": "Organization",
            "name": "WRAL"
        }
    ],
    "image": [
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/news/political/2020/05/27/19117052/5ecee734bb683-media_d4432aa96e9b47bf8b7f46238d514d74-DMID1-5mz74946j-1280x720.jpg",
            "width": "1280",
            "height": "720"
        },
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/news/political/2020/05/27/19117053/5ecee74359382-media_1c0bbdb158ef48f3bc8097a0113c7eac-DMID1-5mz74946j-1280x720.jpg",
            "width": "1280",
            "height": "720"
        },
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/news/political/2020/05/27/19117054/5ecee7526e1fe-media_bb51b0a9630b4c8c858233c8c56a9ff0-DMID1-5mz74946j-1280x720.jpg",
            "width": "1280",
            "height": "720"
        }
    ],
    "thumbnailUrl": "https://wwwcache.wral.com/asset/news/political/2020/05/27/19117052/5ecee72f4df0f-media_d4432aa96e9b47bf8b7f46238d514d74-DMID1-5mz74946j-320x240.jpg"
}
</script>
    <link rel="manifest" href="/manifest.json">
                <script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
            <script type="text/javascript">

                var Pushwoosh = Pushwoosh || [];
                Pushwoosh.push(['init', {
                    logLevel: 'debug',
                    applicationCode: '433F8-602A0',
                    defaultNotificationTitle: 'WRAL.com',
                    defaultNotificationImage: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',
                    safariWebsitePushID: 'web.com.wral',
                    autoSubscribe: false,
                    subscribeWidget: {
                        enable: false,
                        position: 'bottomLeft', //possible values: ‘bottomLeft’, ‘bottomRight’, ‘topLeft’, ‘topRight’
                        bgColor: '#12AE7E',
                        bellColor: 'white',
                        bellStrokeColor: '#08754f',
                        bellButtonBorder: '1px solid #379676',
                        shadow: '0px 0px 6px rgba(0, 0, 0, 0.75)',
                        size: '48px',
                        indent: '20px',
                        zIndex: '999999',
                        tooltipText: {
                          successSubscribe: 'You are successfully subscribed!',
                          needSubscribe: 'Get notifications about important news!',
                          blockSubscribe: 'Click to see how to get notifications',
                          alreadySubscribed: 'You are already subscribed'
                        }
                    },
                    subscribePopup: {
                      enable: true,          // (boolean) popup activation
                      text: 'Would you like to receive breaking news alerts from WRAL.com?', // (string) a text to display on the popup
                      askLaterButtonText: 'Not now', // (string) custom text for the “Ask later” button
                      confirmSubscriptionButtonText: 'Subscribe', // (string) custom text for the “Subscribe” button
                      iconUrl: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',  // (string) custom icon URL
                      delay: 1,             // (integer) a delay between the page loading and popup appearance
                      retryOffset: 1209600,   // (integer) an offset in seconds to display the popup again
                      overlay: false,        // (boolean) enables page overlaying when popup is displayed
                      position: 'top',       // (string) position on the page. Possible values: ’top' | 'center' | 'bottom’

                      bgColor: '#fff',                         // (string) popup’s background color
                      borderColor: 'transparent',              // (string) popup’s border color
                      boxShadow: '0 3px 6px rgba(0,0,0,0.16)', // (string) popup’s shadow

                      textColor: '#000',      // (string) popup’s text color
                      textSize: 'inherit',    // (string) popup’s text size
                      fontFamily: 'inherit',  // (string) popup’s text font

                      subscribeBtnBgColor: '#4285f4',     // (string) “Subscribe” button’s color
                      subscribeBtnTextColor: '#fff',      // (string) “Subscribe” button text’s color

                      askLaterBtnBgColor: 'transparent',  // (string) “Ask later” button’s color
                      askLaterBtnTextColor: '#000',        // (string) “Ask later” button text’s color

                      theme: 'material' // or 'topbar'. A popup theme, see the details below
                  },
                  userId: 'user_id',
                  tags: {'channels': 'wral_default'}
                }]);
            </script>
<link rel="preconnect" href="//fonts.googleapis.com" >
<link rel="preconnect" href="https://wwwcache.wral.com" >
<link rel="preconnect" href="//cdn.blueconic.net" >


<script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'idAsset': '19117521',
'assetType': 'story',
'articleTitle': 'House casts proxy votes in pandemic, Republicans have doubts',
'contentPublishedDate': '2020-05-28',
'contentPublishedDayOfWeek': 'Thursday',
'contentPublishedHour': '00',
'siteSection': 'News',
'siteSubSection': 'News : Political News',
'contentSource':'Associated Press',
'author': ["none"],
'reporter': ["none"],
'photographer': ["none"],
'userType': undefined,
'loginStatus': 'logged out',
'gender': 'unspecified',
'userRegAge':undefined,
'ageBand': undefined,
'userRegGeography': undefined,
'userRegZipcode': undefined,
'userRegEducation': undefined,
'userRegIncome': undefined,
'userID': undefined,
'FacebookInstantArticle': 'NO',
'ABTestID': 3,
'assetTag': [],
'videoPresentation': undefined,
'blog': undefined,
'showAdditionalComments': undefined,
'internalSearchTerms':undefined,
'classifiedsSearchTerms':undefined,
'oaaSearchTerms':undefined
    })
    </script>
    <!-- Google Publisher Tag -->
    <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <!-- End Google Publisher Tag -->

    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>

    <!-- End Google Tag Manager -->

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />
    <link rel="amphtml" href="https://www.wral.com/house-casts-proxy-votes-in-pandemic-republicans-have-doubts/19117521/?version=amp">
    
    <script src="//cdn.blueconic.net/capitolbroadcasting.js" async></script>
    <script src="//player.h-cdn.com/loader.js?customer=hc_6b608449" crossorigin="anonymous" async></script>
    <meta name="section" content="News" />
    <meta name="sub-section" content="Political News" />
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="House casts proxy votes in pandemic, Republicans have doubts :: WRAL.com" />
    <meta property="og:description" content="It was a day for the history books on Capitol Hill: For the first time, House lawmakers voted by proxy, an unprecedented move to avoid the risks of travel to Washington during the pandemic." />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/news/political/2020/05/27/19117052/5ecee72f4df0f-media_d4432aa96e9b47bf8b7f46238d514d74-DMID1-5mz74946j-640x480.jpg" />
    <meta property="og:url" content="https://www.wral.com/house-casts-proxy-votes-in-pandemic-republicans-have-doubts/19117521/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2020-05-28T00:48:35-04:00" />
    <meta property="fb:app_id" content="334167666672300"/>
    <meta property="og:type" content="article" />        <!-- twitter card -->
    <meta name="twitter:site" content="@wral" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="https://www.wral.com/house-casts-proxy-votes-in-pandemic-republicans-have-doubts/19117521/" />
    <meta name="twitter:title" content="House casts proxy votes in pandemic, Republicans have doubts" />
    <meta name="twitter:description" content="It was a day for the history books on Capitol Hill: For the first time, House lawmakers voted by proxy, an unprecedented move to avoid the risks of travel to Washington during the pandemic." />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/news/political/2020/05/27/19117052/5ecee734bb683-media_d4432aa96e9b47bf8b7f46238d514d74-DMID1-5mz74946j-640x360.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=19117521|asset_type=story" />
<meta property="fb:pages" content="14827657177" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="https://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2020-05-28 00:48:35" />
        <meta name="dcterms.modified" content="2020-05-28 00:49:02" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" >


<link rel="canonical" href="https://www.wral.com/house-casts-proxy-votes-in-pandemic-republicans-have-doubts/19117521/" /><!--// Begin OS4 prebid //-->
<script src="//player.isocrates.com/prebid/prebid_loader.min.js?prebid=274617_328"></script>
<!--// End OS4 prebid //-->
            <script id="ns_script_dc" data-key="f89bd77b-99fc-4676-b870-419bdf464755" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js" type="text/javascript" async></script>
            <script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://unequalbrake.com/v2/0/wndg9BY1W_X2l2P1e3rwUzUmaRLuLn1Tnj-CnIfR-QdC2GjhbKxYkkhIpnAYHzXGHoHotBUm2z8",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>    <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2020-04-20_135937">    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/related_assets_renderer.css">

    
            <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/lazysizes.min.js" async=""></script>
    <link href="https://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    
    
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
</head>


<body class=" wral " >
    <!-- Begin comScore Tag -->
            <script>
              var _comscore = _comscore || [];
              _comscore.push({ c1: "2", c2: "27549700" });
              (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
              })();
            </script>
            <noscript>
              <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27549700&cv=2.0&cj=1" alt="comscore no script image" />
            </noscript>
            <!-- End comScore Tag -->
    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_zwpto3fq4rbe7slazngx6xyzbm'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'</scr'+'ipt>');
})();
</script>
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">
	<div class="container clear-fix">
        <label class="breakpoint-desktop-only"  for="queryly_toggle" style=" margin-bottom: 0px;"><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search"></span></div></label>
        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/attorneys-on-call/18912911/">Attorneys on Call</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
		</ul>
		</div>
		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open" aria-label="Toggle alerts">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Fhouse-casts-proxy-votes-in-pandemic-republicans-have-doubts%2F19117521%2F">Sign In<span class="dropdown-carat"></span></a>

            </li>
            
			<li class="nav-nbc_live" style='display:none;'>
			    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4584583181&iu=/6167" target="_blank" rel="noopener" style="display:block;margin: 0px;">
			        <img style="height: 25px;" alt='nbc-live-tv' src="https://wwwcache.wral.com/presentation/v3/images/sports/livetv-stacked.svg">
                </a>
            </li>
		</ul>
	</div>
</div>
<div id="modal-sign-in-form" title="Sign In" style="display: none;"><p id="nav-password-reminder">If you previously used a social network to login to WRAL.com, click the “Forgot your password” link to reset your password.</p>
<div class="sign-in-form g-row">
    <form action="https://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="https://www.wral.com/house-casts-proxy-votes-in-pandemic-republicans-have-doubts/19117521/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="https://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown is-active" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
                <li class="megamenu-sub">
                    <a href="#">Politics</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/8915553">@NCCapitol</a></li>
                            <li><a href="/18768740">Politifact</a></li>
                            <li><a href="/news/political/">Politics</a></li>
                        </ul>
                    </div>
                </li><li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/coronavirus-in-nc-live-updates-for-may-27-2020/19115823/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/27/19117457/NC_corona160527_1920x1080-DMID1-5mza6km9l-220x165.jpg" class="b-fluid no-display" alt="100,000 deaths from COVID-19" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/coronavirus-in-nc-live-updates-for-may-27-2020/19115823/"  >Coronavirus in NC: Live updates for May 27, 2020</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/nws-confirms-tornado-touches-down-in-northern-part-of-warren-county/19114146/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/05/27/19117218/Bracey_Va_Lake_Gaston_from_SB_Lyles-DMID1-5mz7zsr9r-220x165.jpg" class="b-fluid no-display" alt="Bracey, Va. photos of possible tornado near Lake Gaston" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/nws-confirms-tornado-touches-down-in-northern-part-of-warren-county/19114146/"  >NWS confirms tornado touches down in northern part of Warren County</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/brothers-create-mural-at-duke-to-make-statement-about-coronavirus-deaths/19117471/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/28/19117482/download__1_-DMID1-5mzalp9dt-220x165.jpg" class="b-fluid no-display" alt="Brothers who made coronavirus mural" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/brothers-create-mural-at-duke-to-make-statement-about-coronavirus-deaths/19117471/"  >Brothers create mural at Duke to make statement about coronavirus deaths</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>WRAL Voters Choice Awards</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/entertainment/out_and_about/video/17699481/">Best BBQ in Triangle</a></li>
                    <li><a href="/entertainment/out_and_about/video/17780244/">Raleigh&#039;s top international restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/video/17797326/">Best southern food in the Triangle</a></li>
                    <li><a href="http://contests.wral.com/2018-WRAL-Voters-Choice-Awards/">2018 Voters&#039; Choice Awards winners</a></li>

                </ul>                <h6>Your news, delivered</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/39538/">Subscribe to WRAL emails</a></li>
                    <li><a href="/download-wral-apps/5787234/">Download WRAL apps</a></li>
                    <li><a href="https://www.facebook.com/WRALTV/">WRAL on Facebook</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1537__zoneid=1__cb=b1a0672521__oadest=https%3A%2F%2Fwww.wral.com%2Fwral-at-home%2F19066937%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Learn with us" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1588955422.jpg">
		<div class="megamenu-ad-text">Learn with us</div>
		<div class="megamenu-ad-action">From cooking to crafts, we’re at home with you &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-coronavirus">
                    <a href="/coronavirus/">Coronavirus<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/coronavirus/">Coronavirus News</a></li>
<li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
<li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
<li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
<li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
<li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
<li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/coronavirus-in-nc-live-updates-for-may-27-2020/19115823/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/27/19117457/NC_corona160527_1920x1080-DMID1-5mza6km9l-220x165.jpg" class="b-fluid no-display" alt="100,000 deaths from COVID-19" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/coronavirus-in-nc-live-updates-for-may-27-2020/19115823/"  >Coronavirus in NC: Live updates for May 27, 2020</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/dentist-offices-say-they-are-struggling-to-find-ppe/19117341/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/27/19117369/download__3_-DMID1-5mz9c8vz1-220x165.jpg" class="b-fluid no-display" alt="Dentist offices having struggles finding PPE supplies to keep everyone safe" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/dentist-offices-say-they-are-struggling-to-find-ppe/19117341/"  >Dentist offices say they are struggling to find PPE</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/brothers-create-mural-at-duke-to-make-statement-about-coronavirus-deaths/19117471/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/28/19117482/download__1_-DMID1-5mzalp9dt-220x165.jpg" class="b-fluid no-display" alt="Brothers who made coronavirus mural" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/brothers-create-mural-at-duke-to-make-statement-about-coronavirus-deaths/19117471/"  >Brothers create mural at Duke to make statement about coronavirus deaths</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1537__zoneid=1__cb=b26c8d1030__oadest=https%3A%2F%2Fwww.wral.com%2Fwral-at-home%2F19066937%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Learn with us" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1588955422.jpg">
		<div class="megamenu-ad-text">Learn with us</div>
		<div class="megamenu-ad-action">From cooking to crafts, we’re at home with you &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/closings/">Closings</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/weather/asset_gallery/10997074/">Webcams</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/what-time-is-the-spacex-astronaut-launch-how-to-watch/19115585/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/science/2020/05/25/19113118/5ecbabe5ab0ed-media_a5667c8c815d4f538d6456333051435d-DMID1-5my83952m-220x165.jpg" class="b-fluid no-display" alt="Home_Launch_Capsule_38156" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/what-time-is-the-spacex-astronaut-launch-how-to-watch/19115585/"  >What time is the SpaceX astronaut launch? How to watch</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/nws-confirms-tornado-touches-down-in-northern-part-of-warren-county/19114146/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/05/27/19117218/Bracey_Va_Lake_Gaston_from_SB_Lyles-DMID1-5mz7zsr9r-220x165.jpg" class="b-fluid no-display" alt="Bracey, Va. photos of possible tornado near Lake Gaston" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/nws-confirms-tornado-touches-down-in-northern-part-of-warren-county/19114146/"  >NWS confirms tornado touches down in northern part of Warren County</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/jordan-lake-water-levels-cover-parking-lots-as-nc-lakes-prepare-for-potential-floods/19115108/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/26/19115112/84716-falls-DMID1-5mysnzu8x-220x165.jpg" class="b-fluid no-display" alt="High lake levels cause damage, face potential for worse flooding this week" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/jordan-lake-water-levels-cover-parking-lots-as-nc-lakes-prepare-for-potential-floods/19115108/"  >Jordan Lake water levels cover parking lots as NC lakes prepare for potential floods</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5mzbya2fp-220x165.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            

        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1537__zoneid=1__cb=855bb1f72c__oadest=https%3A%2F%2Fwww.wral.com%2Fwral-at-home%2F19066937%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Learn with us" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1588955422.jpg">
		<div class="megamenu-ad-text">Learn with us</div>
		<div class="megamenu-ad-action">From cooking to crafts, we’re at home with you &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/14848029/">Marilyn Payne</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="https://www.highschoolot.com/here-are-all-the-winners-from-the-2020-highschoolot-honors-awards-show/19116306/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/football/2019/12/14/18834471/EastSurry-Tarboro-0081-DMID1-5mz8r3gll-220x165.jpg" class="b-fluid no-display" alt="" width="220" height="165" /></a>
                    <h6>High School Sports</h6>
                    <p><a href="https://www.highschoolot.com/here-are-all-the-winners-from-the-2020-highschoolot-honors-awards-show/19116306/"  >Here are all the winners from the 2020 HighSchoolOT Honors awards show</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/rod-brind-amour-set-to-take-on-bigger-role-if-hurricanes-reunite-on-july-1/19116559/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2019/12/21/18848093/Rod_Brindamour-DMID1-5mz4n8u5x-220x165.jpg" class="b-fluid no-display" alt="Rod Brind&#039;amour" width="220" height="165" /></a>
                    <h6>Hurricanes</h6>
                    <p><a href="https://www.wralsportsfan.com/rod-brind-amour-set-to-take-on-bigger-role-if-hurricanes-reunite-on-july-1/19116559/"  >Rod Brind&#039;Amour set to take on bigger role if Hurricanes reunite on July 1</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81616579&amp;iu=/6167" target="_blank" rel="noopener"><img alt="Best Bets - Out &amp;amp; About " src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52eba48029678-1.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.highschoolot.com/highschoolot-honors/17504324/">HighSchoolOT Honors</a></li>
                    <li><a href="https://www.wralsportsfan.com/sportsradio/page/14766290/">WRALSportsFan Podcasts</a></li>

                </ul>                <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.wralsportsfan.com/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="https://www.wralsportsfan.com/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="https://www.wralsportsfan.com/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="https://www.wralsportsfan.com/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="https://www.wralsportsfan.com/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="https://www.wralsportsfan.com/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1534__zoneid=1__cb=a2086b0c3f__oadest=https%3A%2F%2Fwww.wralsportsfan.com%2Fpanthers%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Carolina Panthers" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1588954028.jpg">
		<div class="megamenu-ad-text">Carolina Panthers</div>
		<div class="megamenu-ad-action">The latest scores, news and more &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/virtual-event-allows-students-to-learn-from-entrepreneurs/19117450/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/27/19117449/Teens_virtual_event-DMID1-5mza47k7t-220x165.jpg" class="b-fluid no-display" alt="Virtual teen event" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/virtual-event-allows-students-to-learn-from-entrepreneurs/19117450/"  >Virtual event allows students to learn from entrepreneurs</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/virtual-conference-introduces-teens-to-accomplished-entrepreneurs/19110720/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2020/05/22/19110721/84465-entr-DMID1-5mx729prj-220x165.jpg" class="b-fluid no-display" alt="Virtual conference introduces teens to accomplished entrepreneurs" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/virtual-conference-introduces-teens-to-accomplished-entrepreneurs/19110720/"  >Virtual conference introduces teens to accomplished entrepreneurs</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/vivian-howard-closes-her-kinston-oyster-bar-permanently/19109809/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2019/12/04/18811090/55531-Vivian_in_Dorian_fundraiser_shirt_credit_Baxter_Miller-DMID1-5l1m43ws2-220x165.jpg" class="b-fluid no-display" alt="Vivian Howard poses in T-shirt" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/vivian-howard-closes-her-kinston-oyster-bar-permanently/19109809/"  >Vivian Howard closes her Kinston oyster bar permanently</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Tariffs and trade</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/trump-offers-contradictory-signals-on-china-trade-war/18591987/">Trump contradictory China trade war</a></li>
                    <li><a href="/one-crazy-day-showed-how-political-chaos-threatens-the-world-economy/18589640/">Political chaos threatens world economy</a></li>

                </ul>                <h6>Economic indicators</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/what-happens-in-a-recession/18575409/">What happens in a recession?</a></li>
                    <li><a href="/what-to-fear-in-coming-months-how-a-recession-could-happen/18575424/">How a recession could happen</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=13d7cc2170__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/opinion/image_gallery/16553408/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2020/05/27/19117411/05-28-2020_DRAUGHON_DRAWS-DMID1-5mz9osrkc-220x165.jpg" class="b-fluid no-display" alt="DRAUGHON DRAWS: Getting pumped in the times of COVID-19" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/opinion/image_gallery/16553408/"  >DRAUGHON DRAWS: Getting pumped in the times of COVID-19</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/editorial-don-t-be-fooled-if-gop-abandons-charlotte-it-will-be-on-president-trump/19115428/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2020/05/26/19115257/aaron6pm-DMID1-5mytkkmhh-220x165.jpg" class="b-fluid no-display" alt="Trump gives NC week for decision on crowd at GOP convention" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/coronavirus/editorial-don-t-be-fooled-if-gop-abandons-charlotte-it-will-be-on-president-trump/19115428/"  >Editorial: Don&#039;t be fooled. If GOP abandons Charlotte, it will be on President Trump</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/twitter-refutes-inaccuracies-in-trump-s-tweets-for-first-time/19115336/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2020/05/26/19115337/5ecdb4ac5adf7-5827e2f2-872d-4ce7-8383-a0aba80840db-DMID1-5myu52n8m-220x165.jpg" class="b-fluid no-display" alt="Twitter Refutes Inaccuracies in Trump’s Tweets for First Time" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/twitter-refutes-inaccuracies-in-trump-s-tweets-for-first-time/19115336/"  >KATE CONGER &amp; DAVEY ALBA: Twitter refutes inaccuracies in Trump&#039;s tweets for first time</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1424__zoneid=1__cb=6de8ed366a__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F%23hsot" target="_top">
<div class="megamenu-ad-inner">
		<img alt="HighSchoolOT App" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1551124113.png">
		<div class="megamenu-ad-text">HighSchoolOT App</div>
		<div class="megamenu-ad-action">Get high school sports at your fingertips! &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/with-families-hunkered-down-at-home-toy-sales-surge/19114602/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/consumer/2020/05/26/19114604/84685-9am_toy_sales_surge-DMID1-5mypaz89m-220x165.jpg" class="b-fluid no-display" alt="Toy sales surge" width="220" height="165" /></a>
                    <h6>Consumer</h6>
                    <p><a href="/coronavirus/with-families-hunkered-down-at-home-toy-sales-surge/19114602/"  >With families hunkered down at home, toy sales surge</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/finding-the-perfect-gifts-for-grads-and-dads/19111112/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/05/23/19111113/NC_dadsgrads0522_1920x1080-DMID1-5mz55tfjf-220x165.jpg" class="b-fluid no-display" alt="Shopping for dads and grads" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/coronavirus/finding-the-perfect-gifts-for-grads-and-dads/19111112/"  >Finding the perfect gifts for grads and dads</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/painting-project-here-are-tips-from-the-pros/19110716/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2020/05/22/19110717/84461-paint-DMID1-5mx71e5ao-220x165.jpg" class="b-fluid no-display" alt="Painting project: Here are tips from the pros" width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/painting-project-here-are-tips-from-the-pros/19110716/"  >Painting project: Here are tips from the pros</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>5 On Your Side</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/tips-to-get-discounts-when-youre-in-college/18581566/">Tips to get discounts when you&#039;re in college</a></li>
                    <li><a href="/why-does-it-take-so-long-to-recall-a-dangerous-product/18567542/">Why does it take so long to recall a dangerous product?</a></li>

                </ul>                <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>
                    <li><a href="/5onyourside/blog/11951281/">Get Out of Debt Guy</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=43__zoneid=1__cb=92e9eed685__oadest=http%3A%2F%2Fwww.wral.com%2F5onyourside%2Fconsumer_complaints%2Fpage%2F1001542%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="File a consumer complaint" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1377542231.png">
		<div class="megamenu-ad-text">File a consumer complaint >></div>
		<div class="megamenu-ad-action"></div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health/Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/agingwell/">Aging Well</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
<li><a href="/lifestyles/food/">Food</a></li>
<li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
<li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/gym-owners-sue-cooper-over-restrictions-keeping-them-closed/19115919/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2020/05/24/19112360/5eca861f35e95-media_982e293733f841b7a4c922ab76db5db7-DMID1-5mxvmxrnw-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_Gyms_Are_Back_04935" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/coronavirus/gym-owners-sue-cooper-over-restrictions-keeping-them-closed/19115919/"  >Gym owners sue Cooper over restrictions keeping them closed</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/bill-leslie-pandemic-pain/19115898/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/travel/2020/05/27/19115900/RainbowatSmithMountainLake-DMID1-5mz01f9yw-220x165.jpg" class="b-fluid no-display" alt="Rainbow at Smith Mountain Lake" width="220" height="165" /></a>
                    <h6>Travel</h6>
                    <p><a href="/coronavirus/bill-leslie-pandemic-pain/19115898/"  >Bill Leslie: Pandemic pain</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/global-pandemic-through-the-eyes-of-the-worlds-children/19115648/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/05/27/19115583/5ecde73c359ac-media_6feb5bdad15641a6a333eeea15ec0847-DMID1-5mywa47o4-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_Through_Kids_Eyes_65754" width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/global-pandemic-through-the-eyes-of-the-worlds-children/19115648/"  >Through kids&#039; eyes: Virus outbreak brings sadness, fear, joy</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Staying fit</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/why-so-many-of-us-don-t-lose-weight-when-we-exercise/18498340/">Why So Many of Us Don’t Lose Weight When We Exercise</a></li>
                    <li><a href="/are-cold-workouts-the-new-hot-yoga/18556316/">Are Cold Workouts the New Hot Yoga?</a></li>

                </ul>                <h6>Flu season</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/lifestyles/healthteam/video/18047809/">Why do people avoid the flu shot?</a></li>
                    <li><a href="/flu_watch/15123559/">Flu Watch</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1424__zoneid=1__cb=595b8ff359__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F%23hsot" target="_top">
<div class="megamenu-ad-inner">
		<img alt="HighSchoolOT App" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1551124113.png">
		<div class="megamenu-ad-text">HighSchoolOT App</div>
		<div class="megamenu-ad-action">Get high school sports at your fingertips! &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-entertainment">
                    <a href="/entertainment/out_and_about/">Out &amp; About<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
<li><a href="https://wral5.secondstreetapp.com/2019-WRAL-Voters-Choice-Awards/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
<li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/">Entertainment</a></li>
<li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
<li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/saltbox-seafood-owner-talks-global-culinary-journey/19114902/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/02/24/16549161/13770_912195462155912_4179609735677655232_n-uid14879492662104-DMID1-5lzc4h3nr-220x165.jpg" class="b-fluid no-display" alt="Saltbox Seafood owner Ricky Moore" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/saltbox-seafood-owner-talks-global-culinary-journey/19114902/"  >Saltbox Seafood owner talks global culinary journey </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/cameron-village-restaurant-closes-after-a-decade-in-business/19114991/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2016/04/27/15668355/IMG_9372-DMID1-5myrtf3k5-220x165.jpg" class="b-fluid no-display" alt="Cameron Bar and Grill Big Tequila Dinner." width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/cameron-village-restaurant-closes-after-a-decade-in-business/19114991/"  >Cameron Village restaurant closes after a decade in business</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/beaver-queen-pageant-goes-virtual/19114816/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/05/26/19114844/IMG_0003-DMID1-5myqv30r0-220x165.jpg" class="b-fluid no-display" alt=" Beaver Queen Pageant" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/beaver-queen-pageant-goes-virtual/19114816/"  >Beaver Queen pageant goes virtual </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://contests.wral.com/2018-WRAL-Voters-Choice-Awards">2018 WRAL.com Voters&#039; Choice Awards</a></li>
                    <li><a href="/entertainment/out_and_about/video/17713858/">Best local ice cream</a></li>
                    <li><a href="/entertainment/out_and_about/video/17679810/">Best burgers</a></li>

                </ul>                <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/triangle_best_bets_calendar/10004483/">Best Bets Calendar from Out &amp; About</a></li>
                    <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX 50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL Documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1534__zoneid=1__cb=c52a69e927__oadest=https%3A%2F%2Fwww.wralsportsfan.com%2Fpanthers%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Carolina Panthers" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1588954028.jpg">
		<div class="megamenu-ad-text">Carolina Panthers</div>
		<div class="megamenu-ad-action">The latest scores, news and more &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/wral-weathercenter-forecast/1076424/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5mz8bu2qg-220x123.jpg" class="b-fluid no-display" alt="WRAL WeatherCenter Forecast" width="220" height="123" /></a>
                    <h6>Weather</h6>
                    <p><a href="/wral-weathercenter-forecast/1076424/"  >WRAL WeatherCenter Forecast</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/tornado-touches-down-in-warren-county/19117387/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/05/27/19117388/84872-tornado_in_warren_county-DMID1-5mz9j70m9-220x165.jpg" class="b-fluid no-display" alt="Tornado touches down in Warren County" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/tornado-touches-down-in-warren-county/19117387/"  >Tornado touches down in Warren County</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/video-of-tornado-in-warren-county/19117417/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/05/27/19117418/84877-tornado_video-DMID1-5mz9s53nf-220x165.jpg" class="b-fluid no-display" alt="Video of tornado in Warren County" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/video-of-tornado-in-warren-county/19117417/"  >Video of tornado in Warren County</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1540__zoneid=1__cb=972fbb33d4__oadest=https%3A%2F%2Fwww.wral.com%2Fwral-data-trackers%2F19068264%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL Data Trackers" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1588960574.jpg">
		<div class="megamenu-ad-text">WRAL Data Trackers</div>
		<div class="megamenu-ad-action">Interact with our analysis &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">73&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-night-partly-cloudy" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-night-partly-cloudy.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-night-partly-cloudy.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5mzbya2fp-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary" style="z-index:100;" >
        <div class="container">
            <ul class="list-tooled"><li><a  href="/news/local/">Local</a></li>
<li><a  href="/news/state/">State</a></li>
<li><a  href="/8915553">@NCCapitol</a></li>
<li><a  href="/18768740">Politifact</a></li>
<li><a  href="/news/education/">Education</a></li>
<li><a  href="/traffic/">Traffic</a></li>
<li><a  href="/news/local/wral_investigates/">Investigations</a></li>
<li><a  href="/news/national_world/national/">Nation</a></li>
<li><a  href="/news/national_world/world/">World</a></li>
<li><a  href="/news/local/documentaries/">Documentaries</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">73&deg;</span>
			<img alt="weather-night-partly-cloudy" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-night-partly-cloudy.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-night-partly-cloudy.png">
				
		</a>
	</div>

<div class="mobile-header-search">

</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open" aria-label="Alert count">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/" aria-label="Watch video">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
    <input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        
        <label for="queryly_toggle" style=" margin-bottom: 0px;"><span style="font-size:16px; line-height: 36px;">Search</span><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search" style="color:#666;" ></span></div></label>
    </div>
</form>
		</li>
		            <li>
			<a href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Fhouse-casts-proxy-votes-in-pandemic-republicans-have-doubts%2F19117521%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/8915553">@NCCapitol</a></li>
                    <li><a href="/18768740">Politifact</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/coronavirus/">Coronavirus</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/coronavirus/">Coronavirus News</a></li>
                    <li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
                    <li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
                    <li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
                    <li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
                    <li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
                    <li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/closings/">Closings</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/weather/asset_gallery/10997074/">Webcams</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health/Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/agingwell/">Aging Well</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/out_and_about/">Out &amp; About</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
                    <li><a href="https://wral5.secondstreetapp.com/2019-WRAL-Voters-Choice-Awards/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
                    <li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/">Entertainment</a></li>
                    <li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/attorneys-on-call/18912911/">Attorneys on Call</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/report-it/4519353/">Report It</a></li>
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        <div class="header-alerts featured is-open">
	<div class="g-row">
		<div class="container btn-container">
			<button class="btn-link close-btn icon icon-ico-close" aria-label="Close"></button>
		</div>
		<ul class="list-alerts">
		            <li class="alert is-open" data-alert="1">
                <div class="container">
                    <h2 class="alert-label">Weather</h2>
                    <p class="alert-message">
                        
                        19 NC counties are under alert.
                        <a class="story-link" href="/weather/page/1010362/">Details</a>
                    </p>
                </div>
            </li>
        </ul>
	</div>
</div>
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
            
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50 force-ad-hide"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                <div class="l-story-body">
                   
                                   <div hidden>
                    <p>Published: 2020-05-28 00:48:35 <br />
                       Updated: 2020-05-28 00:49:02 </p>
                </div>
                   <div class="p402_premium">
                  <article data-text-increase="2">
                     <div class="g-row story-header">
                                            <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                        
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsizev2" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                            
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Political News</div>
                    
                            <h1 class="h-1">House casts proxy votes in pandemic, Republicans have doubts</h1>
                    
                    <p class="post-time">
                        Posted May 28, 2020 12:48 a.m. EDT<br />Updated May 28, 2020 12:49 a.m. EDT
                    </p>
                                <div class="addthis_inline_share_toolbox"></div>
                </div>
                     </div>
                        
                        <div class="g-row story-asset">
    <a href="/news/political/image/19117052/?ref_id=19117521"><img class="b-fluid b-fill" src="https://wwwcache.wral.com/asset/news/political/2020/05/27/19117052/5ecee734bb683-media_d4432aa96e9b47bf8b7f46238d514d74-DMID1-5mz74946j-640x360.jpg" width="640" height="360" alt="House Speaker Nancy Pelosi of Calif., speaks during a news conference on Capitol Hill, Wednesday, May 27, 2020, in Washington. (AP Photo/Manuel Balce Ceneta)" title="House Speaker Nancy Pelosi of Calif., speaks during a news conference on Capitol Hill, Wednesday, May 27, 2020, in Washington. (AP Photo/Manuel Balce Ceneta)"/></a>
</div>
                        
                     <div class="g-row story-text">
                            
                            <p class="byline">By     LISA MASCARO, AP Congressional Correspondent</p><p><span class="dateline">WASHINGTON</span> &mdash; It was a day for the history books on Capitol Hill: For the first time, House lawmakers voted by proxy, an unprecedented move to avoid the risks of travel to Washington during the pandemic.</p>
<p>To mark Wednesday's history-making moment, House Republicans sued to stop the Democratic majority's new system, in which absent lawmakers can instruct those present to vote on their behalf.</p>
<p>The House rules change tries to strike a balance between working from home during the coronavirus outbreak and honoring the Constitution’s requirement to be “present” and voting. But it's fast becoming a political test on party lines. More than 70 Democrats cast their vote by proxy. Twenty Republicans joined the lawsuit against the move, which House GOP leader Kevin McCarthy of California says is unconstitutional.</p>
<p>“It's a dereliction of duty,” McCarthy said.</p>
<p>The House returned to Washington for an abbreviated two-day session as the city remains under stay home orders. The much smaller Senate is on recess after spending much of May in the capital.</p>
<p>Deadlocked over the next big coronavirus relief bill, Congress is shifting its attention to a more modest overhaul of small-business aid in hopes of helping employers reopen shops and survive the pandemic.</p>
<p>But the agenda is in flux. There were no formal talks between congressional leaders on the next phase of the federal coronavirus response. Democrats have pushed a $3 trillion-plus measure through the House, but negotiations with the GOP-controlled Senate and White House have yet to begin.</p>
<p>“We can’t keep propping up the economy forever,” Senate Majority Leader Mitch McConnell said Tuesday in Lexington, Kentucky. “The ultimate solution is to begin to get back to normal."</p>
<p>The day showcased the new proxy system. Republicans declined to participate, but dozens of Democrats — many from California and other Western states — submitted formal requests for proxy votes to the House Clerk.</p>
<p>Democrats engineered the rules change, approved earlier this month, that allows a lawmaker to formally ask a colleague to vote on his or her behalf. A single lawmaker can carry 10 votes.</p>
<p>One by one, as voting was underway on the first bill, the Uighur Human Rights Policy Act of 2020, some 40 lawmakers rose to announce the proxy votes they represented. They stated each colleague's name and the person’s intended vote, and the actions were recorded. Some lawmakers represented up to 10 representatives, though most carried votes from just one or two.</p>
<p>Not even during the Civil War, the Spanish Flu or any other emergency has the House allowed proxy floor votes. Voting dragged for more than an hour, with the House already operating under social-distancing rules that complicated proceedings. Only limited numbers of lawmakers, many wearing masks, are allowed in the House chamber at once to vote. The Uighur sanctions bill was approved and other votes followed.</p>
<p>Republicans, in filing the lawsuit Tuesday, said the new system threatens the legitimacy of House-passed bills, calling into question whether they will stand the constitutional test. They want to set an example by returning to work as Trump encourages businesses to reopen.</p>
<p>House Speaker Nancy Pelosi, D-Calif., called the lawsuit a “sad stunt.” The nation’s virus-related death toll reached 100,000 Wednesday.</p>
<p>Erwin Chemerinsky, dean of the law school at the University of California, Berkeley, expects the suit to be dismissed. He said the Constitution allows the House to make its own rules, and federal courts generally don’t get involved with the internal governance of another branch of government.</p>
<p>“Most of all,” he wrote by email, the suit “ignores the extraordinary circumstances and the reasons why this is needed to allow the House to do its business and still be safe for members and staff.”</p>
<p>It appears the House could be out of session for much of June as well. Under the new rules, proxy voting is allowed only under emergency conditions, for 45 days at a time.</p>
<p>Congress is at a crossroads on the next virus relief bill. Democrats tout their 1,800-page bill as an opening salvo in negotiations, but Senate Republicans are wary of another round of negotiations where Democrats and the White House call the shots. Republicans are also split on how much aid to provide state and local governments, as well as other parts of the Democrats' proposal.</p>
<p>Even as they hit “pause” on a larger bill, Republicans are enthusiastic about improving the Paycheck Protection Program, which was established in March under the $2 trillion coronavirus relief bill and was replenished last month. All told, Congress has provided about $660 billion for the program.</p>
<p>Bipartisan legislation would give small employers more time to take advantage of federal subsidies for payroll and other costs. It was expected to pass the House this week.</p>
<p>___</p>
<p>Associated Press writers Andrew Taylor in Washington, Joyce Rosenberg in New York and Bruce Schreiner in Lexington, Kentucky, contributed to this report.</p>
<p>__</p>
<p>This story has been updated to correct the number of House vacancies. There are currently four vacant House seats, not three.</p><div id="bc-newsletter-article"></div>
                            
                            
                            <aside class="related-assets g-full story-left" id='more-on-this'>
               <h2 class="h-6" style='margin:0px;'>More On This</h2>
               <table id='related_assets_links'><tr><td><a class="gallery-still" href="/news/political/image/19117053/?ref_id=19117521">IMAGES: House casts proxy votes in pandemic, Republicans have doubts</a></td><td><div class="is-slideshow"><div class='gallery-count'>3</div><figure><a class="gallery-still" href="/news/political/image/19117053/?ref_id=19117521"><img class="b-fluid" src="https://wwwcache.wral.com/asset/news/political/2020/05/27/19117053/5ecee74359382-media_1c0bbdb158ef48f3bc8097a0113c7eac-DMID1-5mz74946j-220x123.jpg" alt="IMAGES: House casts proxy votes in pandemic, Republicans have doubts" title="IMAGES: House casts proxy votes in pandemic, Republicans have doubts" height="61" width="108"></a></figure></div></td></tr></table>
            </aside>
                            
                            
                     </div>
                     <div style='padding-bottom: 20px'><script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='7fab6efc-96b2-4d5d-a030-d651ff3af0da'></script></div>
                  </article>
                    </div>
                    
                    <div id="bc_recs"></div>      <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
    
    <br />
    <p>Copyright 2020 by The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
                    <div class="no-print">
                    <script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>

                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="/house-casts-proxy-votes-in-pandemic-republicans-have-doubts/19117521/" data-widget-id="AR_30"></div>
                    <div class="OUTBRAIN" data-src="/house-casts-proxy-votes-in-pandemic-republicans-have-doubts/19117521/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5343931903&amp;iu=/6167">Learn How to Safely Dispose of Medications</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5353360517&amp;iu=/6167">Teaching at home? NCLearn@Home can help!</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5362071526&amp;iu=/6167">Know the signs of a stroke + save a life: BE FAST</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5361502207&amp;iu=/6167">7 Steps to Getting Rid of Mosquitos - Free Guide</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5362054549&amp;iu=/6167">Explore educational content from NCLearn@Home</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
                    </div>
                </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsizev2" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		    <div class="comment utility-panel">
        <button class="btn-link close-btn icon icon-ico-close" aria-label="Close">
            <span class="visually-hidden">Close Comments</span>
        </button>

        <div data-scrollable="">
            <div class="scrollbar">
                <div class="track">
                    <div class="thumb">
                        <div class="end"></div>
                    </div>
                </div>
            </div>

            <div class="viewport">
                <div class="overview">
                    <strong>Our <a href="https://www.wral.com/wral-com-ending-commenting-on-news-stories/18633276/">commenting policy</a> has changed. If you would like to comment, please share on social media using the icons below and comment there.</strong>            <div class="addthis_inline_share_toolbox"></div>
                </div>
            </div>
        </div>
    </div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 force-ad-hide responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/where-and-when-overnight-storms-could-rock-central-nc/19077022/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/04/29/19077634/82422-webwx-DMID1-5mo3jy3tr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/where-and-when-overnight-storms-could-rock-central-nc/19077022/">Where and when: Overnight storms could rock central NC</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/downtown-nightlife-photos-march-17-23/19018017/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/03/18/19018089/NCEventPics-RAL-Alchemy-35--DMID1-5m7b79c7m-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/downtown-nightlife-photos-march-17-23/19018017/">Downtown Nightlife Photos: March 17-23</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/27/19116150/thumbnail-DMID1-5mz26c6e8-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/opinion/image_gallery/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2020/05/27/19117411/05-28-2020_DRAUGHON_DRAWS-DMID1-5mz9osrkc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/opinion/image_gallery/16553408/">DRAUGHON DRAWS: Editorial Cartoons from CBC Opinion</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus-charts-three-phases-to-reopen-nc/19068934/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/05/05/19085805/82985-ws-DMID1-5mqgmaxdc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/coronavirus-charts-three-phases-to-reopen-nc/19068934/">NC coronavirus stats and trends</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nws-confirms-tornado-touches-down-in-northern-part-of-warren-county/19114146/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/05/27/19117218/Bracey_Va_Lake_Gaston_from_SB_Lyles-DMID1-5mz7zsr9r-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/nws-confirms-tornado-touches-down-in-northern-part-of-warren-county/19114146/">NWS confirms tornado touches down in northern part of Warren County</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/coronavirus-in-nc-live-updates-for-may-27-2020/19115823/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/27/19117457/NC_corona160527_1920x1080-DMID1-5mza6km9l-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/coronavirus-in-nc-live-updates-for-may-27-2020/19115823/">Coronavirus in NC: Live updates for May 27, 2020</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/unc-ch-faculty-staff-balk-at-returning-to-campus-in-august/19116968/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2014/07/24/13839002/83417-UNCChapelHill5-DMID1-5jtn9gj3d-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Education</div>
    <a href="/coronavirus/unc-ch-faculty-staff-balk-at-returning-to-campus-in-august/19116968/">UNC-CH faculty, staff balk at returning to campus in August</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/southern-pines-woman-banned-from-playground-facing-charges-after-removing-caution-tape/19117254/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/27/19117255/84863-southern_pines_woman_removes_tape_at_pla-DMID1-5mz8d552u-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/southern-pines-woman-banned-from-playground-facing-charges-after-removing-caution-tape/19117254/">Southern Pines woman banned from playground, facing charges after removing caution tape</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-weathercenter-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5mz8bu2qg-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/wral-weathercenter-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/nc-salon-turns-away-poultry-plant-workers/19117490/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/28/19117491/NC_tysonsalona0527_1920x1080-DMID1-5mzaoemqt-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/nc-salon-turns-away-poultry-plant-workers/19117490/">NC salon turns away poultry plant workers</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.highschoolot.com/here-are-all-the-winners-from-the-2020-highschoolot-honors-awards-show/19116306/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/football/2019/12/14/18834471/EastSurry-Tarboro-0081-DMID1-5mz8r3gll-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">High School Sports</div>
    <a href="https://www.highschoolot.com/here-are-all-the-winners-from-the-2020-highschoolot-honors-awards-show/19116306/">Here are all the winners from the 2020 HighSchoolOT Honors awards show</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/teacher-of-the-week-david-smith/19116356/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2020/05/27/19116357/84792-mth_tow_dsmith-DMID1-5mz3br3v5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Education</div>
    <a href="/teacher-of-the-week-david-smith/19116356/">Teacher of the Week: David Smith</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/bill-leslie-pandemic-pain/19115898/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/travel/2020/05/27/19115900/RainbowatSmithMountainLake-DMID1-5mz01f9yw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Travel</div>
    <a href="/coronavirus/bill-leslie-pandemic-pain/19115898/">Bill Leslie: Pandemic pain</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/quiz-which-north-carolina-bird-are-you/19113216/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2020/02/09/18942168/zachary-spears-HBpWRrq1_ao-unsplash-DMID1-5ls9tb988-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/quiz-which-north-carolina-bird-are-you/19113216/">Quiz: Which North Carolina bird are you? </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nasa-astronauts-go-back-to-the-future-with-capsule-launch/19113116/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/science/2020/05/25/19113117/5ecbabd986744-media_05e337b45acc4e1c8972b2f9777e338d-DMID1-5my83952m-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Science</div>
    <a href="/nasa-astronauts-go-back-to-the-future-with-capsule-launch/19113116/">NASA astronauts go back to the future with capsule launch</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/tanks-and-wwi-camps-the-hidden-history-of-the-raleigh-rose-garden/19111524/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/23/19111530/raleigh-rose-garden-camp-polk-DMID1-5mxi78brk-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/tanks-and-wwi-camps-the-hidden-history-of-the-raleigh-rose-garden/19111524/">Tanks and WWI camps: The hidden history of the Raleigh Rose Garden</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/hidden-atop-kidd-s-hill-the-changing-view-of-belle-acres-and-crabtree-valley/19112437/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/24/19112596/IMG_2606-DMID1-5my0bm12e-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/hidden-atop-kidd-s-hill-the-changing-view-of-belle-acres-and-crabtree-valley/19112437/">Hidden atop Kidd&#039;s Hill: The changing view of Belle Acres and Crabtree Valley</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/pick-up-strawberries-curbside-at-these-six-local-farms/19110054/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2020/05/22/19110117/IMG_3490-DMID1-5mx3tcaky-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/pick-up-strawberries-curbside-at-these-six-local-farms/19110054/">Pick up strawberries curbside at these six local farms</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/get-your-fair-food-fix-via-this-drive-thru-event/19104846/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/23/19111942/84541-fair_food-DMID1-5mxniq6a2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/get-your-fair-food-fix-via-this-drive-thru-event/19104846/">Get your fair food fix via this drive-thru event</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus-after-the-outbreak/19077092/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/20/19106890/After_The_Outbreak_Plasma-DMID1-5mwdrzmca-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Root</div>
    <a href="/coronavirus-after-the-outbreak/19077092/">Tag page: coronavirus after the outbreak</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/beaches-businesses-in-wrightsville-beach-excited-to-be-open-expecting-busy-weekend/19110763/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/22/19110825/download__2_-DMID1-5mxjh0sbg-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/beaches-businesses-in-wrightsville-beach-excited-to-be-open-expecting-busy-weekend/19110763/">Beaches, businesses in Wrightsville Beach excited to be open, expecting busy weekend</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/nc-opens-almost-400-coronavirus-test-sites-find-one-near-you/19098487/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/03/04/18992899/Coronavirus_Testing_Research-DMID1-5mfeq4l25-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/coronavirus/nc-opens-almost-400-coronavirus-test-sites-find-one-near-you/19098487/">NC opens almost 400 coronavirus test sites. Find one near you.</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/bulk-bargain-chicken-drive-thru-here-s-how-to-safely-get-your-bulk-chicken/19060596/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/food/2020/04/14/19056394/80787-meat_supply_jof2-DMID1-5mi4xk64g-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/bulk-bargain-chicken-drive-thru-here-s-how-to-safely-get-your-bulk-chicken/19060596/">Bulk chicken drive-thru: Dates, locations of chicken sales </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/triangle-churches-turn-to-streaming-to-connect-communities-for-sunday-services/19022134/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/03/15/19012711/download-DMID1-5m865gdx2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Family</div>
    <a href="/triangle-churches-turn-to-streaming-to-connect-communities-for-sunday-services/19022134/">Triangle churches turn to streaming to connect communities for Sunday services</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/list-nc-beaches-open-with-some-restrictions-in-place/19065045/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2018/04/06/17469307/Capture-DMID1-5ecrgpujt-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Outdoors</div>
    <a href="/coronavirus/list-nc-beaches-open-with-some-restrictions-in-place/19065045/">List: NC beaches open with some restrictions in place </a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/southern-pines-woman-banned-from-playground-facing-charges-after-removing-caution-tape/19117254/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/27/19117255/84863-southern_pines_woman_removes_tape_at_pla-DMID1-5mz8d552u-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/southern-pines-woman-banned-from-playground-facing-charges-after-removing-caution-tape/19117254/">Southern Pines woman banned from playground, facing charges after removing caution tape</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-weathercenter-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5mz8bu2qg-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/wral-weathercenter-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/nc-salon-turns-away-poultry-plant-workers/19117490/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/28/19117491/NC_tysonsalona0527_1920x1080-DMID1-5mzaoemqt-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/nc-salon-turns-away-poultry-plant-workers/19117490/">NC salon turns away poultry plant workers</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/severe-weather-threat-continues-thursday/19117043/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/27/19117461/84887-weather_11-DMID1-5mzaabl1z-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/severe-weather-threat-continues-thursday/19117043/">Severe weather threat continues Thursday</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/brothers-create-mural-to-honor-coronavirus-deaths/19117484/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/28/19117482/download__1_-DMID1-5mzalp9dt-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/brothers-create-mural-to-honor-coronavirus-deaths/19117484/">Brothers create mural to honor coronavirus deaths</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/tornado-touches-down-in-warren-county/19117387/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/05/27/19117388/84872-tornado_in_warren_county-DMID1-5mz9j70m9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/tornado-touches-down-in-warren-county/19117387/">Tornado touches down in Warren County</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 force-ad-hide responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320 force-ad-hide"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/where-and-when-overnight-storms-could-rock-central-nc/19077022/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/04/29/19077634/82422-webwx-DMID1-5mo3jy3tr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/where-and-when-overnight-storms-could-rock-central-nc/19077022/">Where and when: Overnight storms could rock central NC</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/downtown-nightlife-photos-march-17-23/19018017/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/03/18/19018089/NCEventPics-RAL-Alchemy-35--DMID1-5m7b79c7m-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/downtown-nightlife-photos-march-17-23/19018017/">Downtown Nightlife Photos: March 17-23</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/27/19116150/thumbnail-DMID1-5mz26c6e8-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/opinion/image_gallery/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2020/05/27/19117411/05-28-2020_DRAUGHON_DRAWS-DMID1-5mz9osrkc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/opinion/image_gallery/16553408/">DRAUGHON DRAWS: Editorial Cartoons from CBC Opinion</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus-charts-three-phases-to-reopen-nc/19068934/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/05/05/19085805/82985-ws-DMID1-5mqgmaxdc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/coronavirus-charts-three-phases-to-reopen-nc/19068934/">NC coronavirus stats and trends</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nws-confirms-tornado-touches-down-in-northern-part-of-warren-county/19114146/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/05/27/19117218/Bracey_Va_Lake_Gaston_from_SB_Lyles-DMID1-5mz7zsr9r-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/nws-confirms-tornado-touches-down-in-northern-part-of-warren-county/19114146/">NWS confirms tornado touches down in northern part of Warren County</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/coronavirus-in-nc-live-updates-for-may-27-2020/19115823/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/27/19117457/NC_corona160527_1920x1080-DMID1-5mza6km9l-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/coronavirus-in-nc-live-updates-for-may-27-2020/19115823/">Coronavirus in NC: Live updates for May 27, 2020</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/unc-ch-faculty-staff-balk-at-returning-to-campus-in-august/19116968/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2014/07/24/13839002/83417-UNCChapelHill5-DMID1-5jtn9gj3d-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Education</div>
    <a href="/coronavirus/unc-ch-faculty-staff-balk-at-returning-to-campus-in-august/19116968/">UNC-CH faculty, staff balk at returning to campus in August</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/southern-pines-woman-banned-from-playground-facing-charges-after-removing-caution-tape/19117254/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/27/19117255/84863-southern_pines_woman_removes_tape_at_pla-DMID1-5mz8d552u-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/southern-pines-woman-banned-from-playground-facing-charges-after-removing-caution-tape/19117254/">Southern Pines woman banned from playground, facing charges after removing caution tape</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-weathercenter-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5mz8bu2qg-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/wral-weathercenter-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/nc-salon-turns-away-poultry-plant-workers/19117490/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/28/19117491/NC_tysonsalona0527_1920x1080-DMID1-5mzaoemqt-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/nc-salon-turns-away-poultry-plant-workers/19117490/">NC salon turns away poultry plant workers</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.highschoolot.com/here-are-all-the-winners-from-the-2020-highschoolot-honors-awards-show/19116306/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/football/2019/12/14/18834471/EastSurry-Tarboro-0081-DMID1-5mz8r3gll-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">High School Sports</div>
    <a href="https://www.highschoolot.com/here-are-all-the-winners-from-the-2020-highschoolot-honors-awards-show/19116306/">Here are all the winners from the 2020 HighSchoolOT Honors awards show</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/teacher-of-the-week-david-smith/19116356/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2020/05/27/19116357/84792-mth_tow_dsmith-DMID1-5mz3br3v5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Education</div>
    <a href="/teacher-of-the-week-david-smith/19116356/">Teacher of the Week: David Smith</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/bill-leslie-pandemic-pain/19115898/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/travel/2020/05/27/19115900/RainbowatSmithMountainLake-DMID1-5mz01f9yw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Travel</div>
    <a href="/coronavirus/bill-leslie-pandemic-pain/19115898/">Bill Leslie: Pandemic pain</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/quiz-which-north-carolina-bird-are-you/19113216/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2020/02/09/18942168/zachary-spears-HBpWRrq1_ao-unsplash-DMID1-5ls9tb988-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/quiz-which-north-carolina-bird-are-you/19113216/">Quiz: Which North Carolina bird are you? </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nasa-astronauts-go-back-to-the-future-with-capsule-launch/19113116/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/science/2020/05/25/19113117/5ecbabd986744-media_05e337b45acc4e1c8972b2f9777e338d-DMID1-5my83952m-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Science</div>
    <a href="/nasa-astronauts-go-back-to-the-future-with-capsule-launch/19113116/">NASA astronauts go back to the future with capsule launch</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/tanks-and-wwi-camps-the-hidden-history-of-the-raleigh-rose-garden/19111524/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/23/19111530/raleigh-rose-garden-camp-polk-DMID1-5mxi78brk-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/tanks-and-wwi-camps-the-hidden-history-of-the-raleigh-rose-garden/19111524/">Tanks and WWI camps: The hidden history of the Raleigh Rose Garden</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/hidden-atop-kidd-s-hill-the-changing-view-of-belle-acres-and-crabtree-valley/19112437/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/24/19112596/IMG_2606-DMID1-5my0bm12e-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/hidden-atop-kidd-s-hill-the-changing-view-of-belle-acres-and-crabtree-valley/19112437/">Hidden atop Kidd&#039;s Hill: The changing view of Belle Acres and Crabtree Valley</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/pick-up-strawberries-curbside-at-these-six-local-farms/19110054/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2020/05/22/19110117/IMG_3490-DMID1-5mx3tcaky-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/pick-up-strawberries-curbside-at-these-six-local-farms/19110054/">Pick up strawberries curbside at these six local farms</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/get-your-fair-food-fix-via-this-drive-thru-event/19104846/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/23/19111942/84541-fair_food-DMID1-5mxniq6a2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/get-your-fair-food-fix-via-this-drive-thru-event/19104846/">Get your fair food fix via this drive-thru event</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus-after-the-outbreak/19077092/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/20/19106890/After_The_Outbreak_Plasma-DMID1-5mwdrzmca-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Root</div>
    <a href="/coronavirus-after-the-outbreak/19077092/">Tag page: coronavirus after the outbreak</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/beaches-businesses-in-wrightsville-beach-excited-to-be-open-expecting-busy-weekend/19110763/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/22/19110825/download__2_-DMID1-5mxjh0sbg-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/beaches-businesses-in-wrightsville-beach-excited-to-be-open-expecting-busy-weekend/19110763/">Beaches, businesses in Wrightsville Beach excited to be open, expecting busy weekend</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/nc-opens-almost-400-coronavirus-test-sites-find-one-near-you/19098487/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/03/04/18992899/Coronavirus_Testing_Research-DMID1-5mfeq4l25-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/coronavirus/nc-opens-almost-400-coronavirus-test-sites-find-one-near-you/19098487/">NC opens almost 400 coronavirus test sites. Find one near you.</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/bulk-bargain-chicken-drive-thru-here-s-how-to-safely-get-your-bulk-chicken/19060596/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/food/2020/04/14/19056394/80787-meat_supply_jof2-DMID1-5mi4xk64g-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/bulk-bargain-chicken-drive-thru-here-s-how-to-safely-get-your-bulk-chicken/19060596/">Bulk chicken drive-thru: Dates, locations of chicken sales </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/triangle-churches-turn-to-streaming-to-connect-communities-for-sunday-services/19022134/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/03/15/19012711/download-DMID1-5m865gdx2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Family</div>
    <a href="/triangle-churches-turn-to-streaming-to-connect-communities-for-sunday-services/19022134/">Triangle churches turn to streaming to connect communities for Sunday services</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/list-nc-beaches-open-with-some-restrictions-in-place/19065045/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2018/04/06/17469307/Capture-DMID1-5ecrgpujt-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Outdoors</div>
    <a href="/coronavirus/list-nc-beaches-open-with-some-restrictions-in-place/19065045/">List: NC beaches open with some restrictions in place </a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/southern-pines-woman-banned-from-playground-facing-charges-after-removing-caution-tape/19117254/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/27/19117255/84863-southern_pines_woman_removes_tape_at_pla-DMID1-5mz8d552u-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/southern-pines-woman-banned-from-playground-facing-charges-after-removing-caution-tape/19117254/">Southern Pines woman banned from playground, facing charges after removing caution tape</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-weathercenter-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5mz8bu2qg-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/wral-weathercenter-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/nc-salon-turns-away-poultry-plant-workers/19117490/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/28/19117491/NC_tysonsalona0527_1920x1080-DMID1-5mzaoemqt-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/nc-salon-turns-away-poultry-plant-workers/19117490/">NC salon turns away poultry plant workers</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/severe-weather-threat-continues-thursday/19117043/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/27/19117461/84887-weather_11-DMID1-5mzaabl1z-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/severe-weather-threat-continues-thursday/19117043/">Severe weather threat continues Thursday</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/brothers-create-mural-to-honor-coronavirus-deaths/19117484/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/05/28/19117482/download__1_-DMID1-5mzalp9dt-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/brothers-create-mural-to-honor-coronavirus-deaths/19117484/">Brothers create mural to honor coronavirus deaths</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/tornado-touches-down-in-warren-county/19117387/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/05/27/19117388/84872-tornado_in_warren_county-DMID1-5mz9j70m9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/tornado-touches-down-in-warren-county/19117387/">Tornado touches down in Warren County</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>



<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="http://www.capitolbroadcasting.com/fcc-reports-2018-raleigh/">EEO</a></li>
					<li><a href="https://www.wral.com/fcc-public-inspection-file/18195139/">FCC Public File</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
					<li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
				</ul>
				<p class="footer-desc">&copy;2020  Capitol Broadcasting Company, Inc.</p>
			</div>
            <div class="footer-item footer-utility">
                <div style="text-align: center">
				    <div class="h-5">Follow us on</div>
				    <ul class="nav-utility">
					    <li>
						    <a class="icon icon-footer-facebook" href="https://facebook.com/wral-tv">
							    <span class="visually-hidden">Facebook</span>
						    </a>
					    </li>
					    <li>
						    <a class="icon icon-footer-twitter" href="https://twitter.com/wral">
							    <span class="visually-hidden">Twitter</span>
						    </a>
                        </li>
                    </ul>
                </div>
                
			</div>
		</div>
	</div>
</footer><script src="//www.queryly.com/js/queryly.v4.js"></script><script>queryly.init('53a111948de240a6', document.querySelectorAll('header,.g-wrap,footer'));</script>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><div class="OUTBRAIN" data-src="https://www.wral.com/house-casts-proxy-votes-in-pandemic-republicans-have-doubts/19117521/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config = {uid:20531,sections: "Political News",domain:"wral.com"};
    /** CONFIGURATION START **/
    _sf_async_config.playerdomain = "www.wral.com";
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', "https://static.chartbeat.com/js/chartbeat.js");
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<script type="text/javascript" class="teads" src="https://a.teads.tv/page/12930/tag" async></script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c741340efe67221"></script>
</body>
<!-- render complete -->
</html>
