<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>Fed stresses its commitment to low rates for the long run :: WRAL.com</title>
    <meta name="description" content="The Federal Reserve pledged on Wednesday to keep its low interest rate policies in place even well after the economy has sustained a recovery from the viral pandemic.">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wral.com/fed-stresses-its-commitment-to-low-rates-for-the-long-run/19494658/"
    },
    "headline": "Fed stresses its commitment to low rates for the long run",
    "description": "The Federal Reserve pledged on Wednesday to keep its low interest rate policies in place even well after the economy has sustained a recovery from the viral pandemic.",
    "datePublished": "2021-01-27T15:09:01-0500",
    "dateModified": "2021-01-27T15:42:15-0500",
    "publisher": {
        "@type": "Organization",
        "name": "WRAL",
        "logo": {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/presentation/v3/images/content/wralnews_newsschema_logo.jpg",
            "width": 32,
            "height": 32
        }
    },
    "articleSection": [
        "Business"
    ],
    "keywords": [],
    "author": [
        {
            "@type": "Organization",
            "name": "WRAL"
        }
    ],
    "image": [
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/business/2021/01/14/19472285/6011b9b4932c2-media_665a66e6cf9e41c390e7fd8c297ebc23-DMID1-5poe0hrml-1280x720.jpg",
            "width": "1280",
            "height": "720"
        }
    ],
    "thumbnailUrl": "https://wwwcache.wral.com/asset/business/2021/01/14/19472285/6011b9b179314-media_665a66e6cf9e41c390e7fd8c297ebc23-DMID1-5poe0hrml-320x240.jpg"
}
</script>
    <link rel="manifest" href="/manifest.json">
                <script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
            <script type="text/javascript">

                var Pushwoosh = Pushwoosh || [];
                Pushwoosh.push(['init', {
                    logLevel: 'debug',
                    applicationCode: '433F8-602A0',
                    defaultNotificationTitle: 'WRAL.com',
                    defaultNotificationImage: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',
                    safariWebsitePushID: 'web.com.wral',
                    autoSubscribe: false,
                    subscribeWidget: {
                        enable: false,
                        position: 'bottomLeft', //possible values: ‘bottomLeft’, ‘bottomRight’, ‘topLeft’, ‘topRight’
                        bgColor: '#12AE7E',
                        bellColor: 'white',
                        bellStrokeColor: '#08754f',
                        bellButtonBorder: '1px solid #379676',
                        shadow: '0px 0px 6px rgba(0, 0, 0, 0.75)',
                        size: '48px',
                        indent: '20px',
                        zIndex: '999999',
                        tooltipText: {
                          successSubscribe: 'You are successfully subscribed!',
                          needSubscribe: 'Get notifications about important news!',
                          blockSubscribe: 'Click to see how to get notifications',
                          alreadySubscribed: 'You are already subscribed'
                        }
                    },
                    subscribePopup: {
                      enable: true,          // (boolean) popup activation
                      text: 'Would you like to receive breaking news alerts from WRAL.com?', // (string) a text to display on the popup
                      askLaterButtonText: 'Not now', // (string) custom text for the “Ask later” button
                      confirmSubscriptionButtonText: 'Subscribe', // (string) custom text for the “Subscribe” button
                      iconUrl: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',  // (string) custom icon URL
                      delay: 1,             // (integer) a delay between the page loading and popup appearance
                      retryOffset: 1209600,   // (integer) an offset in seconds to display the popup again
                      overlay: false,        // (boolean) enables page overlaying when popup is displayed
                      position: 'top',       // (string) position on the page. Possible values: ’top' | 'center' | 'bottom’

                      bgColor: '#fff',                         // (string) popup’s background color
                      borderColor: 'transparent',              // (string) popup’s border color
                      boxShadow: '0 3px 6px rgba(0,0,0,0.16)', // (string) popup’s shadow

                      textColor: '#000',      // (string) popup’s text color
                      textSize: 'inherit',    // (string) popup’s text size
                      fontFamily: 'inherit',  // (string) popup’s text font

                      subscribeBtnBgColor: '#4285f4',     // (string) “Subscribe” button’s color
                      subscribeBtnTextColor: '#fff',      // (string) “Subscribe” button text’s color

                      askLaterBtnBgColor: 'transparent',  // (string) “Ask later” button’s color
                      askLaterBtnTextColor: '#000',        // (string) “Ask later” button text’s color

                      theme: 'material' // or 'topbar'. A popup theme, see the details below
                  },
                  userId: 'user_id',
                  tags: {'channels': ['wral_default']}
                }]);
            </script>
<link rel="preconnect" href="//fonts.googleapis.com" >
<link rel="preconnect" href="https://wwwcache.wral.com" >
<link rel="preconnect" href="//cdn.blueconic.net" >


<script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'idAsset': '19494658',
'assetType': 'story',
'articleTitle': 'Fed stresses its commitment to low rates for the long run',
'contentPublishedDate': '2021-01-27',
'contentPublishedDayOfWeek': 'Wednesday',
'contentPublishedHour': '15',
'siteSection': 'Business',
'siteSubSection': 'Business : Main',
'contentSource':'Associated Press',
'author': ["none"],
'reporter': ["none"],
'photographer': ["none"],
'userType': undefined,
'loginStatus': 'logged out',
'gender': 'unspecified',
'userRegAge':undefined,
'ageBand': undefined,
'userRegGeography': undefined,
'userRegZipcode': undefined,
'userRegEducation': undefined,
'userRegIncome': undefined,
'userID': undefined,
'FacebookInstantArticle': 'NO',
'ABTestID': 8,
'assetTag': [],
'videoPresentation': undefined,
'blog': undefined,
'showAdditionalComments': undefined,
'internalSearchTerms':undefined,
'classifiedsSearchTerms':undefined,
'oaaSearchTerms':undefined
    })
    </script>
    <!-- Google Publisher Tag -->
    <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <!-- End Google Publisher Tag -->

    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>

    <!-- End Google Tag Manager -->

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />
    <link rel="amphtml" href="https://www.wral.com/fed-stresses-its-commitment-to-low-rates-for-the-long-run/19494658/?version=amp">
    
    <script src="//cdn.blueconic.net/capitolbroadcasting.js" async></script>
    <script src="//player.h-cdn.com/loader.js?customer=hc_6b608449" crossorigin="anonymous" async></script>
            <script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
    <meta name="section" content="Business" />
    <meta name="sub-section" content="" />
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Fed stresses its commitment to low rates for the long run :: WRAL.com" />
    <meta property="og:description" content="The Federal Reserve pledged on Wednesday to keep its low interest rate policies in place even well after the economy has sustained a recovery from the viral pandemic." />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/business/2021/01/14/19472285/6011b9b179314-media_665a66e6cf9e41c390e7fd8c297ebc23-DMID1-5poe0hrml-640x480.jpg" />
    <meta property="og:url" content="https://www.wral.com/fed-stresses-its-commitment-to-low-rates-for-the-long-run/19494658/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2021-01-27T15:09:01-05:00" />
    <meta property="fb:app_id" content="334167666672300"/>
    <meta property="og:type" content="article" />        <!-- twitter card -->
    <meta name="twitter:site" content="@wral" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="https://www.wral.com/fed-stresses-its-commitment-to-low-rates-for-the-long-run/19494658/" />
    <meta name="twitter:title" content="Fed stresses its commitment to low rates for the long run" />
    <meta name="twitter:description" content="The Federal Reserve pledged on Wednesday to keep its low interest rate policies in place even well after the economy has sustained a recovery from the viral pandemic." />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/business/2021/01/14/19472285/6011b9b4932c2-media_665a66e6cf9e41c390e7fd8c297ebc23-DMID1-5poe0hrml-640x360.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=19494658|asset_type=story" />
<meta property="fb:pages" content="14827657177" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="https://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2021-01-27 15:09:01" />
        <meta name="dcterms.modified" content="2021-01-27 15:10:18" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" >


<link rel="canonical" href="https://www.wral.com/fed-stresses-its-commitment-to-low-rates-for-the-long-run/19494658/" /><!--// Begin OS4 prebid //-->
<script>
!(function () { window.googletag = window.googletag || {}; window.vmpbjs = window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var cmds = googletag.cmd.slice(0) || []; googletag.cmd.length=0; var ready = false; function exec(cb) { return cb.call(googletag); } googletag.cmd.push(function () { googletag.cmd.unshift = function (cb) { if (ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0;k<cmds.length;k++){exec(cmds[k]);} } }; googletag.cmd.push = function (cb) { if (ready) { return exec(cb); } cmds.push(cb); }; }); googletag.cmd.push = function (cb) { cmds.push(cb) }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) { ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); }) } else { googletag.cmd = cmds; } } }; var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.isocrates.com/prebidlink/' + cb + '/wrapper_hb_274617_328.js', pbSrc = vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload = cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); }; return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })()
</script>
<!--// End OS4 prebid //-->
<script id="ns_script_dc" data-key="f89bd77b-99fc-4676-b870-419bdf464755" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js" type="text/javascript" async></script>
            <!-- Admiral Visitor Relationship Management Tag for wral.com -->
            <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://futuristicfifth.com/v2bozqmawO0P_7Sdtwh7UazcrQvYN91ccQwmhRETnQ_DVkANKhCejjLgkLsDFkck-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://futuristicfifth.com/v2pxeM8HzRVQyv2VfKTJ2qRggxHVTmPehHuMhsdu8hW0A8ePOMCJWwcT4G1ItmO7Ssks-VMfYm8BdCpuaEg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
                <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2020-08-24_141304">    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/related_assets_renderer.css">

    
            <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/lazysizes.min.js" async=""></script>
    <link href="https://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    
    
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
</head>


<body class=" wral " >
    <!-- Begin comScore Tag -->
            <script>
              var _comscore = _comscore || [];
              _comscore.push({ c1: "2", c2: "27549700" });
              (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
              })();
            </script>
            <noscript>
              <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27549700&cv=2.0&cj=1" alt="comscore no script image" />
            </noscript>
            <!-- End comScore Tag -->
    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_zwpto3fq4rbe7slazngx6xyzbm'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'</scr'+'ipt>');
})();
</script>
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">
	<div class="container clear-fix">
        <label class="breakpoint-desktop-only"  for="queryly_toggle" style=" margin-bottom: 0px;"><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search"></span></div></label>
        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
		</ul>
		</div>
		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open" aria-label="Toggle alerts">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Ffed-stresses-its-commitment-to-low-rates-for-the-long-run%2F19494658%2F">Sign In<span class="dropdown-carat"></span></a>

            </li>
            
			<li class="nav-nbc_live" style='display:none;'>
			    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4584583181&iu=/6167" target="_blank" rel="noopener" style="display:block;margin: 0px;">
			        <img style="height: 25px;" alt='nbc-live-tv' src="https://wwwcache.wral.com/presentation/v3/images/sports/livetv-stacked.svg">
                </a>
            </li>
		</ul>
	</div>
</div>
<div id="modal-sign-in-form" title="Sign In" style="display: none;"><p id="nav-password-reminder">If you previously used a social network to login to WRAL.com, click the “Forgot your password” link to reset your password.</p>
<div class="sign-in-form g-row">
    <form action="https://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="https://www.wral.com/fed-stresses-its-commitment-to-low-rates-for-the-long-run/19494658/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="https://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
                <li class="megamenu-sub">
                    <a href="#">Politics</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/8915553">@NCCapitol</a></li>
                            <li><a href="/18768740">Politifact</a></li>
                            <li><a href="/news/political/">Politics</a></li>
                        </ul>
                    </div>
                </li><li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/how-to-teach-america-s-negative-history-prompts-debate-on-nc-board-of-education/19494741/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/2020/08/14/19235893/Forward_Together_Fullscreen_1920x1080-DMID1-5pof2hqf3-220x165.jpg" class="b-fluid no-display" alt="Forward Together" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/how-to-teach-america-s-negative-history-prompts-debate-on-nc-board-of-education/19494741/"  >How to teach America&#039;s negative history prompts debate on NC Board of Education</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/woman-with-history-of-running-from-police-leads-135-mph-chase-through-multiple-counties/19493893/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/01/27/19493894/trooper-DMID1-5po8ea9eb-220x165.jpg" class="b-fluid no-display" alt="Trooper&#039;s car damaged in high-speed crash" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/woman-with-history-of-running-from-police-leads-135-mph-chase-through-multiple-counties/19493893/"  >Woman with history of running from police leads 135 mph chase through multiple counties</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/world-reaches-virus-milestone-more-than-100-million-cases/19492911/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2021/01/26/19492296/6010303e40d8d-media_d7a01b28591c4a55a3821fd96f059f7a-DMID1-5pnxcq1mo-220x165.jpg" class="b-fluid no-display" alt="APTOPIX_Virus_Outbreak_China_54099" width="220" height="165" /></a>
                    <h6>World News</h6>
                    <p><a href="/world-reaches-virus-milestone-more-than-100-million-cases/19492911/"  >World reaches virus milestone: More than 100 million cases</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://wral5.secondstreetapp.com/2020-WRAL-Voters-Choice-Awards/">2020 Voters&#039; Choice Awards winners</a></li>

                </ul>                <h6>Your news, delivered</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/39538/">Subscribe to WRAL emails</a></li>
                    <li><a href="/download-wral-apps/5787234/">Download WRAL apps</a></li>
                    <li><a href="https://www.facebook.com/WRALTV/">WRAL on Facebook</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=3c7a96e515__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-coronavirus">
                    <a href="/coronavirus/">Coronavirus<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/coronavirus/">Coronavirus News</a></li>
<li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
<li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
<li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
<li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
<li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
<li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
<li><a href="/19015999">Podcast</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/drive-thru-covid-19-vaccine-clinics-open-in-johnston-cumberland-counties/19494022/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/01/27/19494064/screenshot__36_-DMID1-5poa4tqhp-220x165.jpg" class="b-fluid no-display" alt="Cars line up for vaccines at Galot Motorsports Park in Dunn" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/drive-thru-covid-19-vaccine-clinics-open-in-johnston-cumberland-counties/19494022/"  >Drive-thru COVID-19 vaccine clinics open in Johnston, Cumberland counties</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/cooper-extends-curfew-eviction-moratorium/19493967/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/12/12/19426923/105774-aaron-DMID1-5p6828alg-220x165.jpg" class="b-fluid no-display" alt="Apex businesses adjust to new state curfew " width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/cooper-extends-curfew-eviction-moratorium/19493967/"  >Cooper extends curfew, eviction moratorium</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/health-experts-clinical-trials-needed-on-covid-19-vaccine-and-pregnant-women/19493418/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/01/26/19493656/110139-aaron-DMID1-5po597zbl-220x165.jpg" class="b-fluid no-display" alt="WHO: Pregnant women should not receive Moderna COVID-19 vaccine " width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/coronavirus/health-experts-clinical-trials-needed-on-covid-19-vaccine-and-pregnant-women/19493418/"  >Health experts: Clinical trials needed on COVID-19 vaccine and pregnant women </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <div class="megamenu-ad-content" data-identifier="coronavirus"></div>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/closings/">Closings</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/webcams/17905801/">Live Cams</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/snow-timeline-when-where-how-much/19494234/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/01/26/19493497/good-DMID1-5poblmboz-220x165.jpg" class="b-fluid no-display" alt="Probability of seeing 1 inch of snow" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/snow-timeline-when-where-how-much/19494234/"  >Snow timeline: When, where and how much</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/chances-increasing-1-2-inches-of-snow-in-triangle-area-late-tonight/19488665/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/01/27/19494556/110182-snow-DMID1-5podepjgh-220x165.jpg" class="b-fluid no-display" alt="Chances are good for 1-2 inches of snow overnight " width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/chances-increasing-1-2-inches-of-snow-in-triangle-area-late-tonight/19488665/"  >Updated forecast shows potential for up to 3 inches of snow across the state</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/staggering-number-of-wild-bee-species-unaccounted-for-since-the-90s/19485914/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/08/07/19224605/Annotation_2020-08-17_133236-DMID1-5nvnxi8we-220x165.jpg" class="b-fluid no-display" alt="bee artist" width="220" height="165" /></a>
                    <h6>World News</h6>
                    <p><a href="/staggering-number-of-wild-bee-species-unaccounted-for-since-the-90s/19485914/"  >Staggering number of wild bee species unaccounted for since the &#039;90s</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5pof2xpgx-220x165.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            

        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=4edf10699f__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/14848029/">Marilyn Payne</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/duke-snaps-3-game-skid-holds-off-georgia-tech-for-75-68-win/19493665/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2021/01/26/19493678/mbb_duke_georgia_tech_ledonne_20210126-70-DMID1-5po5ga73m-220x165.jpg" class="b-fluid no-display" alt="Georgia Tech-Duke" width="220" height="165" /></a>
                    <h6>College Basketball</h6>
                    <p><a href="https://www.wralsportsfan.com/duke-snaps-3-game-skid-holds-off-georgia-tech-for-75-68-win/19493665/"  >Duke snaps 3-game skid, holds off Georgia Tech for 75-68 win</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/unc-matches-acc-win-total-from-last-season-in-75-65-win-at-pittsburgh/19493320/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2021/01/26/19493325/MSH_2695-DMID1-5po3xmylz-220x165.jpg" class="b-fluid no-display" alt="UNC-Pitt" width="220" height="165" /></a>
                    <h6>North Carolina</h6>
                    <p><a href="https://www.wralsportsfan.com/unc-matches-acc-win-total-from-last-season-in-75-65-win-at-pittsburgh/19493320/"  >UNC matches ACC win total from last season in 75-65 win at Pittsburgh</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/staal-rest-of-hurricanes-back-on-the-ice-after-lengthy-covid-pause/19492740/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/hurricanes/2017/12/29/17221733/2017NHLCanesvPenguins-5-DMID1-5pnzssmwa-220x165.jpg" class="b-fluid no-display" alt="Hurricanes 2, Penguins 1" width="220" height="165" /></a>
                    <h6>Hurricanes</h6>
                    <p><a href="https://www.wralsportsfan.com/staal-rest-of-hurricanes-back-on-the-ice-after-lengthy-covid-pause/19492740/"  >Staal, rest of Hurricanes back on the ice after lengthy COVID pause</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.highschoolot.com/highschoolot-honors/17504324/">HighSchoolOT Honors</a></li>
                    <li><a href="https://www.wralsportsfan.com/sportsradio/page/14766290/">WRALSportsFan Podcasts</a></li>

                </ul>                <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.wralsportsfan.com/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="https://www.wralsportsfan.com/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="https://www.wralsportsfan.com/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="https://www.wralsportsfan.com/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="https://www.wralsportsfan.com/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="https://www.wralsportsfan.com/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1424__zoneid=1__cb=e79cee6b58__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F%23hsot" target="_top">
<div class="megamenu-ad-inner">
		<img alt="HighSchoolOT App" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1551124113.png">
		<div class="megamenu-ad-text">HighSchoolOT App</div>
		<div class="megamenu-ad-action">Get high school sports at your fingertips! &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown is-active" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/pizza-buffet-chain-cicis-files-for-bankruptcy/19492409/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2020/07/29/19210961/91057-5oys_personal_bankruptcy-DMID1-5no77uzgp-220x165.jpg" class="b-fluid no-display" alt="Filing personal bankruptcy?" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/pizza-buffet-chain-cicis-files-for-bankruptcy/19492409/"  >Pizza buffet chain Cici&#039;s files for bankruptcy</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wraltechwire.com/?p=175172"  target="_blank" rel="noopener" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/technology/2021/01/25/19490345/NHID-DMID1-5pnj0a1oh-220x165.jpg" class="b-fluid no-display" alt="$1 billion &#039;Innovation District&#039; to be built at Raleigh&#039;s North Hills" width="220" height="165" /></a>
                    <h6>Technology</h6>
                    <p><a href="https://www.wraltechwire.com/?p=175172"  target="_blank" rel="noopener" >$1 billion &#039;Innovation District&#039; to be built at Raleigh&#039;s North Hills</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wraltechwire.com/?p=175165"  target="_blank" rel="noopener" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/technology/2021/01/25/19490276/600ed9acf174e-godiva-store-e1611578252698-DMID1-5pniuqadk-220x165.jpg" class="b-fluid no-display" alt="Sweet sorrow: Godiva closing its 128 stores in US, including one in Durham" width="220" height="165" /></a>
                    <h6>Technology</h6>
                    <p><a href="https://www.wraltechwire.com/?p=175165"  target="_blank" rel="noopener" >Sweet sorrow: Godiva closing its 128 stores in US, including one in Durham</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Market news</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/business/stocks_and_bonds/page/9956473/">Stock Market news and numbers</a></li>

                </ul>                <h6>Economic indicators</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/what-happens-in-a-recession/18575409/">What happens in a recession?</a></li>
                    <li><a href="/what-to-fear-in-coming-months-how-a-recession-could-happen/18575424/">How a recession could happen</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=e26b50d1e8__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/editorial-biden-won-time-for-the-deniers-to-declare-it-too/19493525/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2021/01/23/19487322/600c1d0e3759c-media_6dce6731a7f147eeb2021f1e41f9040c-DMID1-5pmp6oxy1-220x165.jpg" class="b-fluid no-display" alt="Pictures_of_the_Week_Photo_Gallery-North_America_87278" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-biden-won-time-for-the-deniers-to-declare-it-too/19493525/"  >Editorial: Biden won. Time for the deniers to declare it, too</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-did-trump-use-fbi-to-silence-sen-burr/19491363/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2021/01/19/19480786/60078592b6165-media_92ffa08f5ea04ede83bceba544f18dcf-DMID1-5plbf7oey-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_Congress_42454" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-did-trump-use-fbi-to-silence-sen-burr/19491363/"  >Editorial: Did Trump use FBI to silence Sen. Burr?</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-biden-talks-of-what-s-worth-battling-for-not-fighting-against/19483215/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/01/20/19482900/bb8f28cb-df88-4b3f-bdfa-6c7ea4dd1c07-DMID1-5plr9gv5y-220x165.jpg" class="b-fluid no-display" alt="Biden Inaugurated as the 46th President Amid a Cascade of Crises" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-biden-talks-of-what-s-worth-battling-for-not-fighting-against/19483215/"  >Editorial: Biden talks of what&#039;s worth battling for, not fighting against </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1438__zoneid=1__cb=2cfd6a5cde__oadest=https%3A%2F%2Fwww.wral.com%2Fagingwell" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Aging Well section on WRAL.com" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1554734492.png">
		<div class="megamenu-ad-text">Caring for aging parents and relatives?</div>
		<div class="megamenu-ad-action">Get advice from our experts &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/how-to-make-good-on-your-resolution-to-pay-off-debt-in-2021/19494004/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2021/01/27/19494138/60116f2699a0b-media_5a214120a7f24fe5bbc7344b35b7f2b1-DMID1-5poauvkg8-220x165.jpg" class="b-fluid no-display" alt="On_The_Money-NerdWallet-New_Year_Debt_78250" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/how-to-make-good-on-your-resolution-to-pay-off-debt-in-2021/19494004/"  >How to make good on your resolution to pay off debt in 2021</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/beyond-meat-and-pepsi-teaming-up-to-create-plant-based-products/19493559/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2021/01/26/19492287/60102f937348c-media_ffd7fead30fa45e59cee56ea99265a95-DMID1-5pnxbsdzk-220x165.jpg" class="b-fluid no-display" alt="Earns_Pepsi_23049" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/beyond-meat-and-pepsi-teaming-up-to-create-plant-based-products/19493559/"  >Beyond Meat and Pepsi teaming up to create plant-based products </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/concerns-raised-over-kidde-fire-extinguisher-recall/19493286/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/01/26/19493287/110097-5oys-DMID1-5po4vpx2q-220x165.jpg" class="b-fluid no-display" alt="Concerns raised over Kidde fire extinguisher recall " width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/concerns-raised-over-kidde-fire-extinguisher-recall/19493286/"  >Concerns raised over Kidde fire extinguisher recall </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>5 On Your Side</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber security: Protecting your digital life</a></li>
                    <li><a href="/dont-waste-your-money/18386953/">Don&#039;t Waste Your Money</a></li>

                </ul>                <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=43__zoneid=1__cb=ad86b1f703__oadest=http%3A%2F%2Fwww.wral.com%2F5onyourside%2Fconsumer_complaints%2Fpage%2F1001542%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="File a consumer complaint" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1377542231.png">
		<div class="megamenu-ad-text">File a consumer complaint >></div>
		<div class="megamenu-ad-action"></div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health/Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/agingwell/">Aging Well</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
<li><a href="/lifestyles/food/">Food</a></li>
<li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
<li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/drive-thru-covid-19-vaccine-clinics-open-in-johnston-cumberland-counties/19494022/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/01/27/19494064/screenshot__36_-DMID1-5poa4tqhp-220x165.jpg" class="b-fluid no-display" alt="Cars line up for vaccines at Galot Motorsports Park in Dunn" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/drive-thru-covid-19-vaccine-clinics-open-in-johnston-cumberland-counties/19494022/"  >Drive-thru COVID-19 vaccine clinics open in Johnston, Cumberland counties</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/cooper-extends-curfew-eviction-moratorium/19493967/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/12/12/19426923/105774-aaron-DMID1-5p6828alg-220x165.jpg" class="b-fluid no-display" alt="Apex businesses adjust to new state curfew " width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/cooper-extends-curfew-eviction-moratorium/19493967/"  >Cooper extends curfew, eviction moratorium</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/could-fayetteville-s-historic-market-house-be-relocated-repurposed/19493932/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/23/19158285/87362-baez-DMID1-5n9wqwcxv-220x165.jpg" class="b-fluid no-display" alt="Black Lives Matter mural to encircle historic Fayetteville Market House" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/could-fayetteville-s-historic-market-house-be-relocated-repurposed/19493932/"  >Could Fayetteville&#039;s historic Market House be relocated? Repurposed? </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Staying fit</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/why-so-many-of-us-don-t-lose-weight-when-we-exercise/18498340/">Why So Many of Us Don’t Lose Weight When We Exercise</a></li>
                    <li><a href="/are-cold-workouts-the-new-hot-yoga/18556316/">Are Cold Workouts the New Hot Yoga?</a></li>

                </ul>                <h6>Flu season</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/lifestyles/healthteam/video/18047809/">Why do people avoid the flu shot?</a></li>
                    <li><a href="/flu_watch/15123559/">Flu Watch</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1534__zoneid=1__cb=4e126a4809__oadest=https%3A%2F%2Fwww.wralsportsfan.com%2Fpanthers%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Carolina Panthers" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1588954028.jpg">
		<div class="megamenu-ad-text">Carolina Panthers</div>
		<div class="megamenu-ad-action">The latest scores, news and more &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-entertainment">
                    <a href="/entertainment/out_and_about/">Out &amp; About<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
<li><a href="https://wral5.secondstreetapp.com/2020-WRAL-Voters-Choice-Awards/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
<li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/">Entertainment</a></li>
<li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
<li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/wral-announces-big-night-in-for-the-arts-fundraiser/19492462/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/01/26/19492707/arts-DMID1-5pnzfu61q-220x165.jpg" class="b-fluid no-display" alt="Big Night In for the Arts" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/wral-announces-big-night-in-for-the-arts-fundraiser/19492462/"  >WRAL announces Big Night In for the Arts fundraiser</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/from-staycations-to-virtual-classes-ways-to-celebrate-valentine-s-day-in-the-triangle/19490226/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/01/26/19492408/Gift_Basket-DMID1-5pny7siwv-220x165.jpg" class="b-fluid no-display" alt="Vita Vite" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/from-staycations-to-virtual-classes-ways-to-celebrate-valentine-s-day-in-the-triangle/19490226/"  >From staycations to virtual classes: Ways to celebrate Valentine&#039;s Day in the Triangle</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/from-telemundo-to-raleigh-celeb-chef-opens-wine-school/19492336/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/01/27/19494195/Screenshot_2021-01-27_092938-DMID1-5pobd9mxm-220x165.jpg" class="b-fluid no-display" alt="Chef Doreen Colondres" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/from-telemundo-to-raleigh-celeb-chef-opens-wine-school/19492336/"  >From Telemundo to Raleigh: Celeb chef opens wine school</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://wral5.secondstreetapp.com/2020-WRAL-Voters-Choice-Awards/">2020 Voters&#039; Choice Awards winners</a></li>

                </ul>                <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-at-home/19066937/">WRAL at Home</a></li>
                    <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX 50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL Documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1282__zoneid=1__cb=dee619f13d__oadest=https%3A%2F%2Fwww.nbc.com%2Flive" target="_top">
<div class="megamenu-ad-inner">
		<img alt="NBC on WRAL" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1453394971.png">
		<div class="megamenu-ad-text">Watch Live TV</div>
		<div class="megamenu-ad-action">See your favorite NBC shows & more</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/wral-weathercenter-forecast/1076424/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5pof31wxw-220x123.jpg" class="b-fluid no-display" alt="WRAL WeatherCenter Forecast" width="220" height="123" /></a>
                    <h6>Weather</h6>
                    <p><a href="/wral-weathercenter-forecast/1076424/"  >WRAL WeatherCenter Forecast</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/daytime-pick-3-and-pick-4-streaming/2570000/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2008/03/13/17750663/Pick3-4_day-DMID1-5mu0o1mfo-220x165.jpg" class="b-fluid no-display" alt="Daytime Pick 3 and Pick 4 Drawing " width="220" height="165" /></a>
                    <h6>Lottery Results</h6>
                    <p><a href="/daytime-pick-3-and-pick-4-streaming/2570000/"  >Daytime Pick 3 and Pick 4 Drawing</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/fayetteville-discusses-potentially-removing-or-repurposing-controversial-market-house/19493935/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/01/27/19493936/110159-nia-DMID1-5po8x519q-220x165.jpg" class="b-fluid no-display" alt="Fayetteville Market House up for discussion Wednesday evening" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/fayetteville-discusses-potentially-removing-or-repurposing-controversial-market-house/19493935/"  >Fayetteville discusses potentially removing or repurposing controversial Market House </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                <h6>Live Video Schedule</h6>
    <div class="live-video-schedule">
        <div class="clear-fix">
    <div class="live-video-start-time">4p</div>
    <div class="live-video-headline">WRAL Evening News</div>
    </div>

    </div>
                <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=d4b624d9b0__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">53&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-day-partly-cloudy" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-partly-cloudy.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-partly-cloudy.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5pof2xpgx-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary" style="z-index:100;" >
        <div class="container">
            <ul class="list-tooled"><li><a  href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a  href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a  href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a  href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a  href="/business/taxguide/">Tax Guide</a></li>
<li><a  href="http://wraltechwire.com/">WRAL TechWire</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">53&deg;</span>
			<img alt="weather-day-partly-cloudy" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-partly-cloudy.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-partly-cloudy.png">
				
		</a>
	</div>

<div class="mobile-header-search">

</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open" aria-label="Alert count">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/" aria-label="Watch video">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
    <input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        
        <label for="queryly_toggle" style=" margin-bottom: 0px;"><span style="font-size:16px; line-height: 36px;">Search</span><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search" style="color:#666;" ></span></div></label>
    </div>
</form>
		</li>
		            <li>
			<a href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Ffed-stresses-its-commitment-to-low-rates-for-the-long-run%2F19494658%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/8915553">@NCCapitol</a></li>
                    <li><a href="/18768740">Politifact</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/coronavirus/">Coronavirus</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/coronavirus/">Coronavirus News</a></li>
                    <li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
                    <li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
                    <li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
                    <li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
                    <li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
                    <li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
                    <li><a href="/19015999">Podcast</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/closings/">Closings</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/webcams/17905801/">Live Cams</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health/Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/agingwell/">Aging Well</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/out_and_about/">Out &amp; About</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
                    <li><a href="https://wral5.secondstreetapp.com/2020-WRAL-Voters-Choice-Awards/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
                    <li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/">Entertainment</a></li>
                    <li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/report-it/4519353/">Report It</a></li>
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        <div class="header-alerts featured is-open">
	<div class="g-row">
		<div class="container btn-container">
			<button class="btn-link close-btn icon icon-ico-close" aria-label="Close"></button>
		</div>
		<ul class="list-alerts">
		            <li class="alert is-open" data-alert="1">
                <div class="container">
                    <h2 class="alert-label">Closings</h2>
                    <p class="alert-message">
                        28 closings/delays reported, including Durham and Wake public schools.
                        <a class="story-link" href="http://www.wral.com/weather/closings/">View all</a>
                    </p>
                </div>
            </li>            <li class="alert is-open" data-alert="1">
                <div class="container">
                    <h2 class="alert-label">Weather</h2>
                    <p class="alert-message">
                        
                        70 NC counties and 1 VA county are under alert, including Wake, Durham, Johnston, Orange, and Wayne counties.
                        <a class="story-link" href="/weather/page/1010362/">Details</a>
                    </p>
                </div>
            </li>
        </ul>
	</div>
</div>
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
            
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50 force-ad-hide"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                <div class="l-story-body">
                   
                                   <div hidden>
                    <p>Published: 2021-01-27 15:09:01 <br />
                       Updated: 2021-01-27 15:10:18 </p>
                </div>
                   <div class="p402_premium">
                  <article data-text-increase="2">
                     <div class="g-row story-header">
                                            <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                        
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsizev2" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                            
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Business</div>
                    
                            <h1 class="h-1">Fed stresses its commitment to low rates for the long run</h1>
                    
                    <p class="post-time">
                        Posted January 27, 2021 3:09 p.m. EST<br />Updated January 27, 2021 3:10 p.m. EST
                    </p>
                                <div class="addthis_inline_share_toolbox"></div>
                </div>
                     </div>
                        
                        <div class="g-row story-asset">
    <a href="/business/image/19472285/?ref_id=19494658"><img class="b-fluid b-fill" src="https://wwwcache.wral.com/asset/business/2021/01/14/19472285/6011b9b4932c2-media_665a66e6cf9e41c390e7fd8c297ebc23-DMID1-5poe0hrml-640x360.jpg" width="640" height="360" alt="Federal Reserve Chairman Jerome Powell testifies before a House Financial Services Committee hearing on Capitol Hill in Washington, Wednesday, Dec. 2, 2020. (Greg Nash/Pool via AP)" title="Federal Reserve Chairman Jerome Powell testifies before a House Financial Services Committee hearing on Capitol Hill in Washington, Wednesday, Dec. 2, 2020. (Greg Nash/Pool via AP)"/></a>
</div>
                        
                     <div class="g-row story-text">
                            
                            <script type="text/javascript" src="https://trinitymedia.ai/player/trinity/2900001683/?pageURL=$$PAGE_URL$$&GDPR=$$GDPR_MACRO$$&GDPR_CONSENT=$$GDPR_CONSENT_MACRO$$"></script><p class="byline">By     CHRISTOPHER RUGABER, AP Economics Writer</p><p><span class="dateline">WASHINGTON</span> &mdash; The Federal Reserve pledged on Wednesday to keep its low interest rate policies in place even well after the economy has sustained a recovery from the viral pandemic.</p>
<p>The Fed said in a statement after its latest policy meeting that the improvement in the economy and job market has slowed in recent months, particularly in industries affected by the raging pandemic. The officials kept their benchmark short-term rate pegged near zero and said they would keep buying Treasury and mortgage bonds to restrain longer-term borrowing rates and support the economy.</p>
<p>The policymakers also warned that the virus poses risks to the economy and removed phrases from their previous statement that had said the pandemic was weighing on the economy in the “near term” and that it posed risks “over the medium term." The removal of these phrases suggests that Fed officials aren't sure how long the uncertainty will last.</p>
<p>For now, the job market, in particular, is faltering, with nearly 10 million jobs still lost to the pandemic, which erupted 10 months ago. Hiring has slowed for six straight months, and employers shed jobs in December for the first time since April. The job market has sputtered as the pandemic and colder weather have discouraged Americans from traveling, shopping, dining out or visiting entertainment venues. Retail sales have declined for three straight months.</p>
<p>At a news conference, Chair Jerome Powell was pressed on whether the Fed should respond to the recent speculative surge in the prices of some individual stocks, notably shares of GameStop, and whether that buying frenzy suggested a dangerous bubble in overall stock prices. Powell deflected the questions by saying the Fed's interest rate policies aren't well-suited to address speculation in the stock market.</p>
<p>In addition, he said, “if you look at what’s really been driving asset prices in the last couple of months, it isn’t monetary policy. It’s expectations about vaccines and also fiscal policy. Those are the news items that have been driving asset values in recent months.”</p>
<p>In its statement Wednesday, the Fed added a reference to vaccinations — a sign that the policymakers, along with most economists, envision a sharp rebound in the second half of the year as the virus is brought under control by vaccines and government-enacted rescue money spreads through the economy. Americans fortunate enough to have kept their jobs have stockpiled massive savings that suggest pent-up demand that could be unleashed, with a big lift to the economy, once consumers increasingly feel safe about resuming their old spending patterns.</p>
<p>Asked about how the rollout of the vaccines might affect Fed policy, Powell said: “There’s nothing more important to the economy now than people getting vaccinated. If you think about the places where the economy is weak, as I mentioned bars and restaurants. That’s 400,000 jobs we lost last month, and that’s all because of the spread of the pandemic.”</p>
<p>He added: “We have not won this yet. We need to stay focused on it as a country and get there.”</p>
<p>The Fed has signaled that it expects to keep its key short-term rate at a record low between zero and 0.25% through at least 2023. Earlier this month, Vice Chair Richard Clarida said he expects the Fed's bond purchases to extend through the end of this year, which would mean continued downward pressure on long-term loan rates.</p>
<p>Since the Fed last met, in mid-December, there has been some good news. The distribution of an effective vaccine has begun, and a $900 billion relief package was enacted in late December. President Joe Biden has since proposed another financial support plan — a $1.9 trillion package that is larger than many economists had expected and will require congressional approval.</p>
<p>In recent months, Powell had repeatedly urged Congress and the White House to provide such stimulus. Some central bank officials have suggested that they might consider withdrawing Fed stimulus later this year, earlier than investors generally expect, although Powell contradicted that view in a public appearance earlier this month.</p>
<p>In December, the Fed said it would continue its bond purchases until “substantial further progress” had been reached toward achieving its goals of low unemployment and stable inflation of about 2% a year.</p>
<p>The Fed wants to avoid a repeat of 2013, when Chairman Ben Bernanke told Congress that the Fed was considering tapering the bond buys it was then engaged in. Bernanke’s remark caught markets unaware and sent longer-term rates jumping — an event that came to be dubbed the “taper tantrum.”</p>
<p>The Fed’s drive to keep long-term rates low have helped hold down mortgage rates and fueled home sales and price increases. In November, U.S. home prices jumped at their fastest pace in more than six years, surging 9% compared with 12 months earlier, according to the S&P CoreLogic Case-Shiller 20-city home price index.</p>
<p>The prospect of additional stimulus and ongoing vaccinations has raised some concern that as Americans eventually release pent-up demand for airline tickets, hotel rooms, new clothes and other goods and services, the economy might accelerate and annual inflation could surge above the Fed’s 2% target. If many companies don’t initially have the capacity to meet that demand, prices would pick up. Yet most Fed officials appear unconcerned about those trends potentially igniting runaway price increases.</p>
<p>One reason the Fed isn’t expected to raise rates anytime soon is that it adopted a framework last year that calls for inflation to average 2% over time. Given that inflation has mostly languished below that level since the Fed adopted it as a target in 2012, policymakers would have to let inflation run above 2% for some time to make up for the years of below-target price increases.</p>
<p>___</p>
<p>AP Economics Writer Martin Crutsinger contributed to this report.</p><div id="bc-newsletter-article"></div><div class='suggest-a-correction'><a href='https://www.wral.com/suggest-a-correction/19251245/?link=https%253A%252F%252Fwww.wral.com%252Ffed-stresses-its-commitment-to-low-rates-for-the-long-run%252F19494658%252F'>SUGGEST A CORRECTION</a></div>
                            
                            
                            
                            
                            
                     </div>
                     <div style="padding-bottom: 20px"><script id="e59d65be8ebf45deac58aaaf48f771c6">
                    cnxps.cmd.push(function () {
                    cnxps({
                        playerId: "6ae3266b-29fe-4362-9c74-cd4998cfcc1e"
                    }).render("e59d65be8ebf45deac58aaaf48f771c6");
                    });
                </script></div>
                  </article>
                    </div>
                    
                    <div id="bc_recs"></div>      <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
    
    <br />
    <p>Copyright 2021 by The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
                    <div class="no-print">
                    <script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>

                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="https://www.wral.com/fed-stresses-its-commitment-to-low-rates-for-the-long-run/19494658/" data-widget-id="AR_30"></div>
                    <div class="OUTBRAIN" data-src="https://www.wral.com/fed-stresses-its-commitment-to-low-rates-for-the-long-run/19494658/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5348917819&amp;iu=/6167">$49 A/C Tune-Up Special! Triangle Area Only</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5552260715&amp;iu=/6167">Help keep a child warm this winter</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5589373869&amp;iu=/6167">7 reasons to eat healthier this year that aren&#039;t about your waistline</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=40728619&amp;iu=/6167">Click to See All CONTESTS available from WRAL.com</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5580335994&amp;iu=/6167">Start 2021 Fresh - Use Code WRAL50 for half off produce delivery</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
                    </div>
                </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsizev2" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		    <div class="comment utility-panel">
        <button class="btn-link close-btn icon icon-ico-close" aria-label="Close">
            <span class="visually-hidden">Close Comments</span>
        </button>

        <div data-scrollable="">
            <div class="scrollbar">
                <div class="track">
                    <div class="thumb">
                        <div class="end"></div>
                    </div>
                </div>
            </div>

            <div class="viewport">
                <div class="overview">
                    <strong>Our <a href="https://www.wral.com/wral-com-ending-commenting-on-news-stories/18633276/">commenting policy</a> has changed. If you would like to comment, please share on social media using the icons below and comment there.</strong>            <div class="addthis_inline_share_toolbox"></div>
                </div>
            </div>
        </div>
    </div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 force-ad-hide responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/snow-timeline-when-where-how-much/19494234/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/01/26/19493497/good-DMID1-5poblmboz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/snow-timeline-when-where-how-much/19494234/">Snow timeline: When, where and how much</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/01/27/19494240/thumbnail-DMID1-5pobkmxj6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-tv/image_gallery/13392751/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2014/02/13/13392752/13392752-1392326306-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-tv/image_gallery/13392751/">NC snow meme: Attack on Glenwood Ave</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/your-pics-light-snowfall-northwest-of-triangle/19475557/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2021/01/16/19475313/6002ef8e-621a-e299-10ce-fc975a75cbd0-DMID1-5pjz8vqay-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/your-pics-light-snowfall-northwest-of-triangle/19475557/">Your pics: Light snowfall northwest of Triangle</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/photos-from-multi-vehicle-crashes-at-i-40-i-85-interchange-near-mebane/18576003/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2019/08/17/18575961/IMG_7179-DMID1-5juiavi6h-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/photos-from-multi-vehicle-crashes-at-i-40-i-85-interchange-near-mebane/18576003/">Photos from multi-vehicle crashes at I-40, I-85 interchange near Mebane</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/cooper-extends-curfew-eviction-moratorium/19493967/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/12/12/19426923/105774-aaron-DMID1-5p6828alg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/cooper-extends-curfew-eviction-moratorium/19493967/">Cooper extends curfew, eviction moratorium</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/with-remote-learning-will-kids-ever-have-a-snow-day-again/19494585/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2020/04/30/19079412/lockers-DMID1-5mohpv6ci-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/with-remote-learning-will-kids-ever-have-a-snow-day-again/19494585/">With remote learning, will kids ever have a snow day again? </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/woman-with-history-of-running-from-police-leads-135-mph-chase-through-multiple-counties/19493893/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/01/27/19493894/trooper-DMID1-5po8ea9eb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/woman-with-history-of-running-from-police-leads-135-mph-chase-through-multiple-counties/19493893/">Woman with history of running from police leads 135 mph chase through multiple counties</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/daytime-pick-3-and-pick-4-streaming/2570000/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2008/03/13/17750663/Pick3-4_day-DMID1-5mu0o1mfo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/daytime-pick-3-and-pick-4-streaming/2570000/">Daytime Pick 3 and Pick 4 Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/traffic-i-40-and-us-1-64-i-440/12327131/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/traffic/2006/08/07/1001034/traffic51-DMID1-5pof12y1a-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Traffic</div>
    <a href="/traffic-i-40-and-us-1-64-i-440/12327131/">Traffic - I-40 and US 1/64/I-440</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/cooper-virus-trends-too-high-to-end-curfew/19494632/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2021/01/27/19494634/cooper-DMID1-5poelpqkz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/coronavirus/cooper-virus-trends-too-high-to-end-curfew/19494632/">Cooper: Virus trends too high to end curfew</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-announces-big-night-in-for-the-arts-fundraiser/19492462/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/01/26/19492707/arts-DMID1-5pnzfu61q-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/wral-announces-big-night-in-for-the-arts-fundraiser/19492462/">WRAL announces Big Night In for the Arts fundraiser</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/are-schools-open-coronavirus/19186440/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2021/01/22/19486209/boy-5746377_1920-DMID1-5pmf18oar-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Education</div>
    <a href="/coronavirus/are-schools-open-coronavirus/19186440/">Mix of hybrid, online learning across central NC to start the second semester</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/from-staycations-to-virtual-classes-ways-to-celebrate-valentine-s-day-in-the-triangle/19490226/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/01/26/19492408/Gift_Basket-DMID1-5pny7siwv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/from-staycations-to-virtual-classes-ways-to-celebrate-valentine-s-day-in-the-triangle/19490226/">From staycations to virtual classes: Ways to celebrate Valentine&#039;s Day in the Triangle</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/answers-to-your-questions-about-the-covid-19-vaccine/19485912/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/12/09/19421232/105464-RFTV_web_1920x1080-DMID1-5p4veficc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/coronavirus/answers-to-your-questions-about-the-covid-19-vaccine/19485912/">Answers to your questions about the COVID-19 vaccine</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/yourvoice" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2021/01/26/19492036/60100d38380a8-media_234052acc0544c6786c775b807e0f5b8-DMID1-5pnvvf28d-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/yourvoice">Your Voice: Do you have plans to travel in 2021?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/house-of-raeford-bulk-chicken-sales-coming-back-to-the-area-pre-order-required/19486310/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2021/01/22/19486387/House_of_Raeford_chicken_breast_on_cutting_board_apprived_from_Dave_Witter_in_communications-DMID1-5pmfybbof-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/house-of-raeford-bulk-chicken-sales-coming-back-to-the-area-pre-order-required/19486310/">House of Raeford bulk chicken sales coming back to the area: Pre-order required</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/nc-launches-find-my-vaccine-group-quiz/19492083/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2021/01/23/19487544/600c4569eb6a3-media_8c321ac3231b43fb981ab41eadb8d938-DMID1-5pmqw55ou-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/coronavirus/nc-launches-find-my-vaccine-group-quiz/19492083/">NC launches &#039;Find my Vaccine Group&#039; quiz </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/n-c-zoo-hopes-for-love-connection-as-it-introduces-new-male-polar-bear/19484157/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2021/01/21/19484177/Payton-NCZoo-Polar-Bear-Close_Up-DMID1-5pm05zys6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/n-c-zoo-hopes-for-love-connection-as-it-introduces-new-male-polar-bear/19484157/">N.C. Zoo hopes for love connection as it introduces new male polar bear</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/covid-19-vaccines-could-be-administered-at-north-carolina-grocery-stores/19484458/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2021/01/09/19464318/Harris_Teeter_storefront_my_photo_12-2020-DMID1-5ph6elm6j-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/covid-19-vaccines-could-be-administered-at-north-carolina-grocery-stores/19484458/">COVID-19 vaccines could be administered at North Carolina grocery stores </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/5-on-your-side-how-to-silence-some-of-the-madness-on-social/19482018/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/01/20/19482509/fb-DMID1-5plnjhesv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">5 On Your Side</div>
    <a href="/5-on-your-side-how-to-silence-some-of-the-madness-on-social/19482018/">Here&#039;s how to silence some of the madness on social media</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/where-can-I-get-the-covid-19-vaccine-in-my-county/19466004/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2021/01/08/19463689/108128-vaccines-DMID1-5pgxb1bo4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/where-can-I-get-the-covid-19-vaccine-in-my-county/19466004/">Locations, phone numbers to get your COVID shot in central NC</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-DISH-FOX50-keep-my-local-stations/16921951/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2020/12/30/19450863/1920x1080_Social__Dish_Forced_OFF-DMID1-5pdsed4gi-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-DISH-FOX50-keep-my-local-stations/16921951/">WRAL and Fox 50 NFL coverage and award-winning WRAL News still unavailable to DISH viewers</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/what-s-next-for-the-black-lives-matter-movement/19486415/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/01/22/19486559/blm-DMID1-5pmh2tfyt-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/what-s-next-for-the-black-lives-matter-movement/19486415/">What&#039;s next for the Black Lives Matter Movement?</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/daytime-pick-3-and-pick-4-streaming/2570000/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2008/03/13/17750663/Pick3-4_day-DMID1-5mu0o1mfo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/daytime-pick-3-and-pick-4-streaming/2570000/">Daytime Pick 3 and Pick 4 Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/traffic-i-40-and-us-1-64-i-440/12327131/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/traffic/2006/08/07/1001034/traffic51-DMID1-5pof12y1a-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Traffic</div>
    <a href="/traffic-i-40-and-us-1-64-i-440/12327131/">Traffic - I-40 and US 1/64/I-440</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/cooper-virus-trends-too-high-to-end-curfew/19494632/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2021/01/27/19494634/cooper-DMID1-5poelpqkz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/coronavirus/cooper-virus-trends-too-high-to-end-curfew/19494632/">Cooper: Virus trends too high to end curfew</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-weathercenter-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5pof31wxw-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/wral-weathercenter-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/chances-are-good-for-now-overnight/19494092/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/01/27/19494556/110182-snow-DMID1-5podepjgh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/chances-are-good-for-now-overnight/19494092/">Chances are good for now overnight </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/why-are-people-throwing-stimulus-checks-in-the-trash/19494401/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/01/27/19494402/110173-dwym-DMID1-5poc2jori-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/why-are-people-throwing-stimulus-checks-in-the-trash/19494401/">Why are people throwing stimulus checks in the trash?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/rain-tonight-means-ncdot-crews-won-t-brine-roads/19494097/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/01/27/19494098/110166-kasey-DMID1-5poafhpj9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/rain-tonight-means-ncdot-crews-won-t-brine-roads/19494097/">Rain tonight means NCDOT crews won&#039;t brine roads</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/founder-of-zappos-shoe-company-killed-in-house-fire/19493945/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/01/27/19493947/zappos-DMID1-5po929xpg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/founder-of-zappos-shoe-company-killed-in-house-fire/19493945/">Founder of Zappos shoe company killed in house fire</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 force-ad-hide responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320 force-ad-hide"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/snow-timeline-when-where-how-much/19494234/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/01/26/19493497/good-DMID1-5poblmboz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/snow-timeline-when-where-how-much/19494234/">Snow timeline: When, where and how much</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/01/27/19494240/thumbnail-DMID1-5pobkmxj6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-tv/image_gallery/13392751/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2014/02/13/13392752/13392752-1392326306-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-tv/image_gallery/13392751/">NC snow meme: Attack on Glenwood Ave</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/your-pics-light-snowfall-northwest-of-triangle/19475557/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2021/01/16/19475313/6002ef8e-621a-e299-10ce-fc975a75cbd0-DMID1-5pjz8vqay-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/your-pics-light-snowfall-northwest-of-triangle/19475557/">Your pics: Light snowfall northwest of Triangle</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/photos-from-multi-vehicle-crashes-at-i-40-i-85-interchange-near-mebane/18576003/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2019/08/17/18575961/IMG_7179-DMID1-5juiavi6h-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/photos-from-multi-vehicle-crashes-at-i-40-i-85-interchange-near-mebane/18576003/">Photos from multi-vehicle crashes at I-40, I-85 interchange near Mebane</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/cooper-extends-curfew-eviction-moratorium/19493967/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/12/12/19426923/105774-aaron-DMID1-5p6828alg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/cooper-extends-curfew-eviction-moratorium/19493967/">Cooper extends curfew, eviction moratorium</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/with-remote-learning-will-kids-ever-have-a-snow-day-again/19494585/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2020/04/30/19079412/lockers-DMID1-5mohpv6ci-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/with-remote-learning-will-kids-ever-have-a-snow-day-again/19494585/">With remote learning, will kids ever have a snow day again? </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/woman-with-history-of-running-from-police-leads-135-mph-chase-through-multiple-counties/19493893/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/01/27/19493894/trooper-DMID1-5po8ea9eb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/woman-with-history-of-running-from-police-leads-135-mph-chase-through-multiple-counties/19493893/">Woman with history of running from police leads 135 mph chase through multiple counties</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/daytime-pick-3-and-pick-4-streaming/2570000/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2008/03/13/17750663/Pick3-4_day-DMID1-5mu0o1mfo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/daytime-pick-3-and-pick-4-streaming/2570000/">Daytime Pick 3 and Pick 4 Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/traffic-i-40-and-us-1-64-i-440/12327131/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/traffic/2006/08/07/1001034/traffic51-DMID1-5pof12y1a-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Traffic</div>
    <a href="/traffic-i-40-and-us-1-64-i-440/12327131/">Traffic - I-40 and US 1/64/I-440</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/cooper-virus-trends-too-high-to-end-curfew/19494632/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2021/01/27/19494634/cooper-DMID1-5poelpqkz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/coronavirus/cooper-virus-trends-too-high-to-end-curfew/19494632/">Cooper: Virus trends too high to end curfew</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-announces-big-night-in-for-the-arts-fundraiser/19492462/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/01/26/19492707/arts-DMID1-5pnzfu61q-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/wral-announces-big-night-in-for-the-arts-fundraiser/19492462/">WRAL announces Big Night In for the Arts fundraiser</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/are-schools-open-coronavirus/19186440/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2021/01/22/19486209/boy-5746377_1920-DMID1-5pmf18oar-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Education</div>
    <a href="/coronavirus/are-schools-open-coronavirus/19186440/">Mix of hybrid, online learning across central NC to start the second semester</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/from-staycations-to-virtual-classes-ways-to-celebrate-valentine-s-day-in-the-triangle/19490226/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/01/26/19492408/Gift_Basket-DMID1-5pny7siwv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/from-staycations-to-virtual-classes-ways-to-celebrate-valentine-s-day-in-the-triangle/19490226/">From staycations to virtual classes: Ways to celebrate Valentine&#039;s Day in the Triangle</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/answers-to-your-questions-about-the-covid-19-vaccine/19485912/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/12/09/19421232/105464-RFTV_web_1920x1080-DMID1-5p4veficc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/coronavirus/answers-to-your-questions-about-the-covid-19-vaccine/19485912/">Answers to your questions about the COVID-19 vaccine</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/yourvoice" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2021/01/26/19492036/60100d38380a8-media_234052acc0544c6786c775b807e0f5b8-DMID1-5pnvvf28d-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/yourvoice">Your Voice: Do you have plans to travel in 2021?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/house-of-raeford-bulk-chicken-sales-coming-back-to-the-area-pre-order-required/19486310/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2021/01/22/19486387/House_of_Raeford_chicken_breast_on_cutting_board_apprived_from_Dave_Witter_in_communications-DMID1-5pmfybbof-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/house-of-raeford-bulk-chicken-sales-coming-back-to-the-area-pre-order-required/19486310/">House of Raeford bulk chicken sales coming back to the area: Pre-order required</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/nc-launches-find-my-vaccine-group-quiz/19492083/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2021/01/23/19487544/600c4569eb6a3-media_8c321ac3231b43fb981ab41eadb8d938-DMID1-5pmqw55ou-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/coronavirus/nc-launches-find-my-vaccine-group-quiz/19492083/">NC launches &#039;Find my Vaccine Group&#039; quiz </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/n-c-zoo-hopes-for-love-connection-as-it-introduces-new-male-polar-bear/19484157/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2021/01/21/19484177/Payton-NCZoo-Polar-Bear-Close_Up-DMID1-5pm05zys6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/n-c-zoo-hopes-for-love-connection-as-it-introduces-new-male-polar-bear/19484157/">N.C. Zoo hopes for love connection as it introduces new male polar bear</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/covid-19-vaccines-could-be-administered-at-north-carolina-grocery-stores/19484458/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2021/01/09/19464318/Harris_Teeter_storefront_my_photo_12-2020-DMID1-5ph6elm6j-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/covid-19-vaccines-could-be-administered-at-north-carolina-grocery-stores/19484458/">COVID-19 vaccines could be administered at North Carolina grocery stores </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/5-on-your-side-how-to-silence-some-of-the-madness-on-social/19482018/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/01/20/19482509/fb-DMID1-5plnjhesv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">5 On Your Side</div>
    <a href="/5-on-your-side-how-to-silence-some-of-the-madness-on-social/19482018/">Here&#039;s how to silence some of the madness on social media</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/where-can-I-get-the-covid-19-vaccine-in-my-county/19466004/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2021/01/08/19463689/108128-vaccines-DMID1-5pgxb1bo4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/where-can-I-get-the-covid-19-vaccine-in-my-county/19466004/">Locations, phone numbers to get your COVID shot in central NC</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-DISH-FOX50-keep-my-local-stations/16921951/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2020/12/30/19450863/1920x1080_Social__Dish_Forced_OFF-DMID1-5pdsed4gi-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-DISH-FOX50-keep-my-local-stations/16921951/">WRAL and Fox 50 NFL coverage and award-winning WRAL News still unavailable to DISH viewers</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/what-s-next-for-the-black-lives-matter-movement/19486415/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/01/22/19486559/blm-DMID1-5pmh2tfyt-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/what-s-next-for-the-black-lives-matter-movement/19486415/">What&#039;s next for the Black Lives Matter Movement?</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/daytime-pick-3-and-pick-4-streaming/2570000/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2008/03/13/17750663/Pick3-4_day-DMID1-5mu0o1mfo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/daytime-pick-3-and-pick-4-streaming/2570000/">Daytime Pick 3 and Pick 4 Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/traffic-i-40-and-us-1-64-i-440/12327131/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/traffic/2006/08/07/1001034/traffic51-DMID1-5pof12y1a-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Traffic</div>
    <a href="/traffic-i-40-and-us-1-64-i-440/12327131/">Traffic - I-40 and US 1/64/I-440</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/cooper-virus-trends-too-high-to-end-curfew/19494632/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2021/01/27/19494634/cooper-DMID1-5poelpqkz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/coronavirus/cooper-virus-trends-too-high-to-end-curfew/19494632/">Cooper: Virus trends too high to end curfew</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-weathercenter-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5pof31wxw-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/wral-weathercenter-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/chances-are-good-for-now-overnight/19494092/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/01/27/19494556/110182-snow-DMID1-5podepjgh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/chances-are-good-for-now-overnight/19494092/">Chances are good for now overnight </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/why-are-people-throwing-stimulus-checks-in-the-trash/19494401/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/01/27/19494402/110173-dwym-DMID1-5poc2jori-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/why-are-people-throwing-stimulus-checks-in-the-trash/19494401/">Why are people throwing stimulus checks in the trash?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/rain-tonight-means-ncdot-crews-won-t-brine-roads/19494097/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/01/27/19494098/110166-kasey-DMID1-5poafhpj9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/rain-tonight-means-ncdot-crews-won-t-brine-roads/19494097/">Rain tonight means NCDOT crews won&#039;t brine roads</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/founder-of-zappos-shoe-company-killed-in-house-fire/19493945/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/01/27/19493947/zappos-DMID1-5po929xpg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/founder-of-zappos-shoe-company-killed-in-house-fire/19493945/">Founder of Zappos shoe company killed in house fire</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>



<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://www.capitolbroadcasting.com/fcc-report-2020-raleigh/">EEO</a></li>
                    <li><a href="https://www.wral.com/fcc-public-inspection-file/18195139/">FCC Public File</a></li>
                    <li><a href="https://www.wral.com/wral-wraz-fcc-applications/19360711/">FCC Applications</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
                    <li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
                    <li><div id="ccpa-link"></div></li>
                </ul>
				<p class="footer-desc">&copy;2021  Capitol Broadcasting Company, Inc.</p>
			</div>
            <div class="footer-item footer-utility">
                <div style="text-align: center">
				    <div class="h-5">Follow us on</div>
				    <ul class="nav-utility">
					    <li>
						    <a class="icon icon-footer-facebook" href="https://facebook.com/wral-tv">
							    <span class="visually-hidden">Facebook</span>
						    </a>
					    </li>
					    <li>
						    <a class="icon icon-footer-twitter" href="https://twitter.com/wral">
							    <span class="visually-hidden">Twitter</span>
						    </a>
                        </li>
                    </ul>
                </div>
                
			</div>
		</div>
	</div>
</footer><script src="//www.queryly.com/js/queryly.v4.js"></script><script>queryly.init('53a111948de240a6', document.querySelectorAll('header,.g-wrap,footer'));</script>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><div class="OUTBRAIN" data-src="https://www.wral.com/fed-stresses-its-commitment-to-low-rates-for-the-long-run/19494658/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config  = window._sf_async_config = (window._sf_async_config || {uid:20531,sections: "Business",domain:"wral.com"});
    /** CONFIGURATION START **/
    _sf_async_config.playerdomain = "www.wral.com";
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', "https://static.chartbeat.com/js/chartbeat.js");
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<script type="text/javascript" class="teads" src="https://a.teads.tv/page/12930/tag" async></script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c741340efe67221"></script>
</body>
<!-- render complete -->
</html>
