<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>Facebook working on Instagram for kids under 13 :: WRAL.com</title>
    <meta name="description" content="Facebook says it is working on a version of its Instagram app for kids under 13, who are technically not allowed to use the app in its current form due to federal privacy regulations.">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wral.com/facebook-working-on-instagram-for-kids-under-13/19584483/"
    },
    "headline": "Facebook working on Instagram for kids under 13",
    "description": "Facebook says it is working on a version of its Instagram app for kids under 13, who are technically not allowed to use the app in its current form due to federal privacy regulations.",
    "datePublished": "2021-03-19T17:07:51-0400",
    "dateModified": "2021-03-19T17:40:13-0400",
    "publisher": {
        "@type": "Organization",
        "name": "WRAL",
        "logo": {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/presentation/v3/images/content/wralnews_newsschema_logo.jpg",
            "width": 32,
            "height": 32
        }
    },
    "articleSection": [
        "Business"
    ],
    "keywords": [],
    "author": [
        {
            "@type": "Organization",
            "name": "WRAL"
        }
    ],
    "image": [
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/business/2021/03/19/19584507/media_6aa67da3ec6b4e60825a31a10205a331-DMID1-5q8nwtwkz-915x610.jpg",
            "width": "915",
            "height": "610"
        }
    ],
    "thumbnailUrl": "https://wwwcache.wral.com/asset/business/2021/03/19/19584507/60551198b8c61-media_6aa67da3ec6b4e60825a31a10205a331-DMID1-5q8nwtwkz-320x240.jpg"
}
</script>
    <link rel="manifest" href="/manifest.json">
                <script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
            <script type="text/javascript">

                var Pushwoosh = Pushwoosh || [];
                Pushwoosh.push(['init', {
                    logLevel: 'debug',
                    applicationCode: '433F8-602A0',
                    defaultNotificationTitle: 'WRAL.com',
                    defaultNotificationImage: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',
                    safariWebsitePushID: 'web.com.wral',
                    autoSubscribe: false,
                    subscribeWidget: {
                        enable: false,
                        position: 'bottomLeft', //possible values: ‘bottomLeft’, ‘bottomRight’, ‘topLeft’, ‘topRight’
                        bgColor: '#12AE7E',
                        bellColor: 'white',
                        bellStrokeColor: '#08754f',
                        bellButtonBorder: '1px solid #379676',
                        shadow: '0px 0px 6px rgba(0, 0, 0, 0.75)',
                        size: '48px',
                        indent: '20px',
                        zIndex: '999999',
                        tooltipText: {
                          successSubscribe: 'You are successfully subscribed!',
                          needSubscribe: 'Get notifications about important news!',
                          blockSubscribe: 'Click to see how to get notifications',
                          alreadySubscribed: 'You are already subscribed'
                        }
                    },
                    subscribePopup: {
                      enable: true,          // (boolean) popup activation
                      text: 'Would you like to receive breaking news alerts from WRAL.com?', // (string) a text to display on the popup
                      askLaterButtonText: 'Not now', // (string) custom text for the “Ask later” button
                      confirmSubscriptionButtonText: 'Subscribe', // (string) custom text for the “Subscribe” button
                      iconUrl: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',  // (string) custom icon URL
                      delay: 1,             // (integer) a delay between the page loading and popup appearance
                      retryOffset: 1209600,   // (integer) an offset in seconds to display the popup again
                      overlay: false,        // (boolean) enables page overlaying when popup is displayed
                      position: 'top',       // (string) position on the page. Possible values: ’top' | 'center' | 'bottom’

                      bgColor: '#fff',                         // (string) popup’s background color
                      borderColor: 'transparent',              // (string) popup’s border color
                      boxShadow: '0 3px 6px rgba(0,0,0,0.16)', // (string) popup’s shadow

                      textColor: '#000',      // (string) popup’s text color
                      textSize: 'inherit',    // (string) popup’s text size
                      fontFamily: 'inherit',  // (string) popup’s text font

                      subscribeBtnBgColor: '#4285f4',     // (string) “Subscribe” button’s color
                      subscribeBtnTextColor: '#fff',      // (string) “Subscribe” button text’s color

                      askLaterBtnBgColor: 'transparent',  // (string) “Ask later” button’s color
                      askLaterBtnTextColor: '#000',        // (string) “Ask later” button text’s color

                      theme: 'material' // or 'topbar'. A popup theme, see the details below
                  },
                  userId: 'user_id',
                  tags: {'channels': ['wral_default']}
                }]);
            </script>
<link rel="preconnect" href="//fonts.googleapis.com" >
<link rel="preconnect" href="https://wwwcache.wral.com" >
<link rel="preconnect" href="//cdn.blueconic.net" >


<script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'idAsset': '19584483',
'assetType': 'story',
'articleTitle': 'Facebook working on Instagram for kids under 13',
'contentPublishedDate': '2021-03-19',
'contentPublishedDayOfWeek': 'Friday',
'contentPublishedHour': '17',
'siteSection': 'Business',
'siteSubSection': 'Business : Main',
'contentSource':'Associated Press',
'author': ["none"],
'reporter': ["none"],
'photographer': ["none"],
'userType': undefined,
'loginStatus': 'logged out',
'gender': 'unspecified',
'userRegAge':undefined,
'ageBand': undefined,
'userRegGeography': undefined,
'userRegZipcode': undefined,
'userRegEducation': undefined,
'userRegIncome': undefined,
'userID': undefined,
'FacebookInstantArticle': 'NO',
'ABTestID': 6,
'assetTag': [],
'videoPresentation': undefined,
'blog': undefined,
'showAdditionalComments': undefined,
'internalSearchTerms':undefined,
'classifiedsSearchTerms':undefined,
'oaaSearchTerms':undefined
    })
    </script>
    <!-- Google Publisher Tag -->
    <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <!-- End Google Publisher Tag -->

    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>

    <!-- End Google Tag Manager -->

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />
    <link rel="amphtml" href="https://www.wral.com/facebook-working-on-instagram-for-kids-under-13/19584483/?version=amp">
    
    <script src="//cdn.blueconic.net/capitolbroadcasting.js" async></script>
    <script src="//player.h-cdn.com/loader.js?customer=hc_6b608449" crossorigin="anonymous" async></script>
                    <script>
        !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
        </script>
    <meta name="section" content="Business" />
    <meta name="sub-section" content="" />
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Facebook working on Instagram for kids under 13 :: WRAL.com" />
    <meta property="og:description" content="Facebook says it is working on a version of its Instagram app for kids under 13, who are technically not allowed to use the app in its current form due to federal privacy regulations." />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/business/2021/03/19/19584507/media_6aa67da3ec6b4e60825a31a10205a331-DMID1-5q8nwtwkz-915x610.jpg" />
    <meta property="og:url" content="https://www.wral.com/facebook-working-on-instagram-for-kids-under-13/19584483/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2021-03-19T17:07:51-04:00" />
    <meta property="fb:app_id" content="334167666672300"/>
    <meta property="og:type" content="article" />        <!-- twitter card -->
    <meta name="twitter:site" content="@wral" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="https://www.wral.com/facebook-working-on-instagram-for-kids-under-13/19584483/" />
    <meta name="twitter:title" content="Facebook working on Instagram for kids under 13" />
    <meta name="twitter:description" content="Facebook says it is working on a version of its Instagram app for kids under 13, who are technically not allowed to use the app in its current form due to federal privacy regulations." />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/business/2021/03/19/19584507/6055119a279de-media_6aa67da3ec6b4e60825a31a10205a331-DMID1-5q8nwtwkz-640x360.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=19584483|asset_type=story" />
<meta property="fb:pages" content="14827657177" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="https://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2021-03-19 17:07:51" />
        <meta name="dcterms.modified" content="2021-03-19 17:07:51" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" >


<link rel="canonical" href="https://www.wral.com/facebook-working-on-instagram-for-kids-under-13/19584483/" /><!--// Begin OS4 prebid //-->
<script>
!(function () { window.googletag = window.googletag || {}; window.vmpbjs = window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var cmds = googletag.cmd.slice(0) || []; googletag.cmd.length=0; var ready = false; function exec(cb) { return cb.call(googletag); } googletag.cmd.push(function () { googletag.cmd.unshift = function (cb) { if (ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0;k<cmds.length;k++){exec(cmds[k]);} } }; googletag.cmd.push = function (cb) { if (ready) { return exec(cb); } cmds.push(cb); }; }); googletag.cmd.push = function (cb) { cmds.push(cb) }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) { ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); }) } else { googletag.cmd = cmds; } } }; var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.isocrates.com/prebidlink/' + cb + '/wrapper_hb_274617_328.js', pbSrc = vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload = cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); }; return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })()
</script>
<!--// End OS4 prebid //-->
<script id="ns_script_dc" data-key="f89bd77b-99fc-4676-b870-419bdf464755" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js" type="text/javascript" async></script>
            <!-- Admiral Visitor Relationship Management Tag for wral.com -->
            <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://futuristicfifth.com/v2bozqmawO0P_7Sdtwh7UazcrQvYN91ccQwmhRETnQ_DVkANKhCejjLgkLsDFkck-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://futuristicfifth.com/v2pxeM8HzRVQyv2VfKTJ2qRggxHVTmPehHuMhsdu8hW0A8ePOMCJWwcT4G1ItmO7Ssks-VMfYm8BdCpuaEg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
                <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2020-08-24_141304">    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/related_assets_renderer.css">

    
            <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/lazysizes.min.js" async=""></script>
    <link href="https://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    
    
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
</head>


<body class=" wral " >
    <!-- Begin comScore Tag -->
            <script>
              var _comscore = _comscore || [];
              _comscore.push({ c1: "2", c2: "27549700" });
              (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
              })();
            </script>
            <noscript>
              <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27549700&cv=2.0&cj=1" alt="comscore no script image" />
            </noscript>
            <!-- End comScore Tag -->
    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_zwpto3fq4rbe7slazngx6xyzbm'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'</scr'+'ipt>');
})();
</script>
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">
	<div class="container clear-fix">
        <label class="breakpoint-desktop-only"  for="queryly_toggle" style=" margin-bottom: 0px;"><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search"></span></div></label>
        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
		</ul>
		</div>
		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open" aria-label="Toggle alerts">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Ffacebook-working-on-instagram-for-kids-under-13%2F19584483%2F">Sign In<span class="dropdown-carat"></span></a>

            </li>
            
			<li class="nav-nbc_live" style='display:none;'>
			    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4584583181&iu=/6167" target="_blank" rel="noopener" style="display:block;margin: 0px;">
			        <img style="height: 25px;" alt='nbc-live-tv' src="https://wwwcache.wral.com/presentation/v3/images/sports/livetv-stacked.svg">
                </a>
            </li>
		</ul>
	</div>
</div>
<div id="modal-sign-in-form" title="Sign In" style="display: none;"><p id="nav-password-reminder">If you previously used a social network to login to WRAL.com, click the “Forgot your password” link to reset your password.</p>
<div class="sign-in-form g-row">
    <form action="https://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="https://www.wral.com/facebook-working-on-instagram-for-kids-under-13/19584483/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="https://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
                <li class="megamenu-sub">
                    <a href="#">Politics</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/8915553">@NCCapitol</a></li>
                            <li><a href="/18768740">Politifact</a></li>
                            <li><a href="/news/political/">Politics</a></li>
                        </ul>
                    </div>
                </li><li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/europe-pause-of-astrazeneca-sends-ripple-of-doubt-elsewhere/19583426/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2021/03/19/19583427/605450f0e323c-media_0c65f50663e5487594a0bea68d15083b-DMID1-5q8fr76ym-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_Vaccine_Confidence_26034" width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/europe-pause-of-astrazeneca-sends-ripple-of-doubt-elsewhere/19583426/"  >Europe pause of AstraZeneca sends ripple of doubt elsewhere</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/boy-shot-mom-in-face-while-traveling-on-i-95/19582492/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/18/19582532/adam4pm-DMID1-5q89b7mki-220x165.jpg" class="b-fluid no-display" alt="Woman survives after getting shot in face by her son" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/boy-shot-mom-in-face-while-traveling-on-i-95/19582492/"  >Boy shot mom in face while traveling on I-95</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/help-it-s-awful-child-home-alone-during-charlotte-fire-calls-911/19583597/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/19/19583600/fire2-DMID1-5q8ib1mp7-220x165.jpg" class="b-fluid no-display" alt="&#039;Help, it&#039;s awful&#039;: Child home alone during Charlotte fire calls 911" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/help-it-s-awful-child-home-alone-during-charlotte-fire-calls-911/19583597/"  >&#039;Help, it&#039;s awful&#039;: Child home alone during Charlotte fire calls 911</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://wral5.secondstreetapp.com/2020-WRAL-Voters-Choice-Awards/">2020 Voters&#039; Choice Awards winners</a></li>

                </ul>                <h6>Your news, delivered</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/39538/">Subscribe to WRAL emails</a></li>
                    <li><a href="/download-wral-apps/5787234/">Download WRAL apps</a></li>
                    <li><a href="https://www.facebook.com/WRALTV/">WRAL on Facebook</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1540__zoneid=1__cb=ea60b31345__oadest=https%3A%2F%2Fwww.wral.com%2Fwral-data-trackers%2F19068264%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL Data Trackers" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1588960574.jpg">
		<div class="megamenu-ad-text">WRAL Data Trackers</div>
		<div class="megamenu-ad-action">Interact with our analysis &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-coronavirus">
                    <a href="/coronavirus/">Coronavirus<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/coronavirus/">Coronavirus News</a></li>
<li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
<li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
<li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
<li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
<li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
<li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
<li><a href="/19015999">Podcast</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/cvs-to-begin-covid-19-vaccinations-at-locations-in-12-nc-cities/19583517/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2021/03/05/19560223/604279173bcfd-media_f92810dc611c4168a7f2f76ee1f5ffc0-DMID1-5q32d0pjs-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_Vaccination_Guidelines_05967" width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/cvs-to-begin-covid-19-vaccinations-at-locations-in-12-nc-cities/19583517/"  >CVS to begin COVID-19 vaccinations at locations in 12 NC cities</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/the-streetery-returns-filling-downtown-durham-with-music-and-food/19583472/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2018/03/29/17452268/357261-one_city_center-DMID1-5e9ll492b-220x165.jpg" class="b-fluid no-display" alt="One City Center" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/the-streetery-returns-filling-downtown-durham-with-music-and-food/19583472/"  >The Streetery returns, filling downtown Durham with music and food</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/wake-county-vaccine-clinics-working-double-time-to-make-up-for-thursday-cancellations/19583467/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/19/19583978/COVIDvaccineclinics1-DMID1-5q8l41hf1-220x165.jpg" class="b-fluid no-display" alt="COVID-19 vaccine clinics reopen after storms" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/wake-county-vaccine-clinics-working-double-time-to-make-up-for-thursday-cancellations/19583467/"  >Wake County vaccine clinics working double time to make up for Thursday cancellations</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <!-- No promo -->
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/closings/">Closings</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/webcams/17905801/">Live Cams</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/officials-tornadoes-touched-down-in-orange-alamance-guilford-counties/19583740/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/03/19/19584223/screenshot-37--DMID1-5q8mpaipb-220x165.jpg" class="b-fluid no-display" alt="Sky 5 flies over storm damage in Orange County" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/officials-tornadoes-touched-down-in-orange-alamance-guilford-counties/19583740/"  >Officials: Tornadoes touched down in Orange, Alamance, Guilford counties</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/your-pics-snow-flurries-fall-near-north-carolina-virginia-line/19583838/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/03/19/19583879/20210319_102440-DMID1-5q8kgs4sq-220x165.jpg" class="b-fluid no-display" alt="Snow in South Hill, Va." width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/your-pics-snow-flurries-fall-near-north-carolina-virginia-line/19583838/"  >Your pics: Snow flurries fall near North Carolina-Virginia line</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/snow-flurries-fall-near-virginia-line-as-rain-and-gusty-winds-move-away-from-triangle/19582865/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2021/03/19/19583797/6054b58e-4bbd-9f40-e6c2-e83a62c9d1e5-DMID1-5q8k90rdo-220x165.jpg" class="b-fluid no-display" alt="SNOW" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/snow-flurries-fall-near-virginia-line-as-rain-and-gusty-winds-move-away-from-triangle/19582865/"  >Snow flurries fall near Virginia line as rain and gusty winds move away from Triangle</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5q8od9ort-220x165.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            

        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1587__zoneid=1__cb=f1e4f77353__oadest=https%3A%2F%2Fwww.wral.com%2F19535986" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL streamings apps" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1614716530.png">
		<div class="megamenu-ad-text">WRAL streamings apps</div>
		<div class="megamenu-ad-action">New fresh design &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/14848029/">Marilyn Payne</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/nc-state-set-to-face-davidson-in-nit-opener/19576207/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2018/07/12/17694374/NCState_WolfHead_generic-DMID1-5q36i5hyh-220x165.jpg" class="b-fluid no-display" alt="NC State Wolf head logo" width="220" height="165" /></a>
                    <h6>NC State</h6>
                    <p><a href="https://www.wralsportsfan.com/nc-state-set-to-face-davidson-in-nit-opener/19576207/"  >NC State set to face Davidson in NIT opener </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/college_basketball/page/10698323/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/special_sections/acc_tournament/2013/03/09/12204101/12204101-1428344803-220x165.jpg" class="b-fluid no-display" alt="Hoops Headquarters -- blacc" width="220" height="165" /></a>
                    <h6>College Basketball</h6>
                    <p><a href="https://www.wralsportsfan.com/college_basketball/page/10698323/"  >2021 NCAA men&#039;s interactive bracket: Matchups, times, TV and Our Take</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.highschoolot.com/highschoolot-honors/17504324/">HighSchoolOT Honors</a></li>
                    <li><a href="https://www.wralsportsfan.com/sportsradio/page/14766290/">WRALSportsFan Podcasts</a></li>

                </ul>                <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.wralsportsfan.com/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="https://www.wralsportsfan.com/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="https://www.wralsportsfan.com/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="https://www.wralsportsfan.com/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="https://www.wralsportsfan.com/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="https://www.wralsportsfan.com/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1365__zoneid=1__cb=07c1c2f4d5__oadest=https%3A%2F%2Fwww.wral.com%2Fweather%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the latest weather updates" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1472673621.png">
		<div class="megamenu-ad-text">Get the latest weather updates</div>
		<div class="megamenu-ad-action">WRAL.com/weather &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown is-active" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/capitol-b-creative-studios-will-help-local-clients-better-understand-reach-audiences/19582463/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2021/03/18/19582466/115771-cw-DMID1-5q88x7qr3-220x165.jpg" class="b-fluid no-display" alt="Chris Weatherly and Jason Parker" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/capitol-b-creative-studios-will-help-local-clients-better-understand-reach-audiences/19582463/"  >Capitol B Creative Studios will help local clients better understand, reach audiences</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/wegmans-wake-forest-opening-date-announced-with-hiring-event-on-march-18/19578613/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2020/09/14/19285720/Wegmans_7-27-20_Store_front_close-DMID1-5o6r0emx9-220x165.jpg" class="b-fluid no-display" alt="Wegmans in West Cary, NC " width="220" height="165" /></a>
                    <h6>SmartShopper</h6>
                    <p><a href="/wegmans-wake-forest-opening-date-announced-with-hiring-event-on-march-18/19578613/"  >Wegmans Wake Forest opening date announced with hiring event on March 18</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/return-to-the-office-more-of-an-if-than-when/19578096/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/technology/2020/10/19/19343953/bigstock-Office-interior-13829891-e1602872650269-DMID1-5q7a3irwq-220x165.jpg" class="b-fluid no-display" alt="Here&#039;s how COVID-19 changes the workplace forever, says JLL expert" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/return-to-the-office-more-of-an-if-than-when/19578096/"  >Return to the office more of an &#039;if&#039; than &#039;when&#039;</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Market news</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/business/stocks_and_bonds/page/9956473/">Stock Market news and numbers</a></li>

                </ul>                <h6>Economic indicators</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/what-happens-in-a-recession/18575409/">What happens in a recession?</a></li>
                    <li><a href="/what-to-fear-in-coming-months-how-a-recession-could-happen/18575424/">How a recession could happen</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=0480189c07__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/editorial-n-c-elections-officials-did-a-great-job-in-2020-provide-what-s-needed-to-do-even-better/19582866/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/politics/2020/11/03/19368730/101930-wakecountyboe-DMID1-5oqmldew4-220x165.jpg" class="b-fluid no-display" alt="No issues at Wake County voting sites" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/coronavirus/editorial-n-c-elections-officials-did-a-great-job-in-2020-provide-what-s-needed-to-do-even-better/19582866/"  >Editorial: N.C. elections officials did a great job in 2020. Provide what&#039;s needed to do even better</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-expand-medicaid-now-it-s-good-policy/19579266/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2021/03/17/19581162/03-18-2021_DRAUGHON_DRAWS-DMID1-5q7ya7h3c-220x165.jpg" class="b-fluid no-display" alt="DRAUGHON DRAWS: What&#039;s &#039;bad&#039; policy? Berger sums it up." width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-expand-medicaid-now-it-s-good-policy/19579266/"  >Editorial: Expand Medicaid now. It&#039;s GOOD policy</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-virginia-ahead-of-north-carolina-again/19577717/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2019/01/04/18104014/fb71fa21-d520-4c64-8920-b5c9f75a4389-DMID1-5jcu9oljr-220x165.jpg" class="b-fluid no-display" alt="Partisan Gerrymandering" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-virginia-ahead-of-north-carolina-again/19577717/"  >Editorial: Virginia ahead of North Carolina, again</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1602__zoneid=1__cb=e1ec9639c2__oadest=https%3A%2F%2Fwwwcache.wralsportsfan.com%2Fasset%2Fcolleges%2F2014%2F03%2F16%2F13484926%2F2021NCAAMen_complete-DMID1-5q6ppoj7m.pdf" target="_top">
<div class="megamenu-ad-inner">
		<img alt="NCAA Printable Bracket" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1616082504.png">
		<div class="megamenu-ad-text">NCAA Printable Bracket</div>
		<div class="megamenu-ad-action">Get it here &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/5-on-your-side-life-hack-to-stop-robocalls/19580423/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2020/08/06/19223282/92135-robocalls-DMID1-5nrd0su3s-220x165.jpg" class="b-fluid no-display" alt="Want to stop annoying robocalls? These apps promise to help" width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/5-on-your-side-life-hack-to-stop-robocalls/19580423/"  >Tired of robocalls? Try this trick to silence the calls </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/home-buyers-are-including-this-with-their-offer/19578747/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/16/19579140/screenshot__1_-DMID1-5q7hulnna-220x165.jpg" class="b-fluid no-display" alt="Emotion helps in buying a home" width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/home-buyers-are-including-this-with-their-offer/19578747/"  >Home buyers are including love letter to sweeten their offer</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/how-to-secure-your-information-when-filing-taxes-online/19576950/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2021/03/15/19577461/5oys-DMID1-5q73hvoek-220x165.jpg" class="b-fluid no-display" alt="1Password" width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/how-to-secure-your-information-when-filing-taxes-online/19576950/"  >Take steps to protect files and documents before you file your taxes</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>5 On Your Side</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber security: Protecting your digital life</a></li>
                    <li><a href="/dont-waste-your-money/18386953/">Don&#039;t Waste Your Money</a></li>

                </ul>                <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=43__zoneid=1__cb=f88b6435ca__oadest=http%3A%2F%2Fwww.wral.com%2F5onyourside%2Fconsumer_complaints%2Fpage%2F1001542%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="File a consumer complaint" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1377542231.png">
		<div class="megamenu-ad-text">File a consumer complaint >></div>
		<div class="megamenu-ad-action"></div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health/Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/agingwell/">Aging Well</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
<li><a href="/lifestyles/food/">Food</a></li>
<li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
<li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/at-greenville-vaccine-site-cooper-urges-medicaid-expansion/19584075/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/03/19556421/cooper-DMID1-5q2ao2x7i-220x165.jpg" class="b-fluid no-display" alt="Governor Cooper gets the COVID vaccine." width="220" height="165" /></a>
                    <h6>State News</h6>
                    <p><a href="/at-greenville-vaccine-site-cooper-urges-medicaid-expansion/19584075/"  >At Greenville vaccine site, Cooper urges Medicaid expansion</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/scientist-behind-coronavirus-shot-says-next-target-is-cancer/19583555/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2021/03/19/19583556/60547f6b235df-media_22739935965141c4b1d072292a5f29d1-DMID1-5q8hpzrt3-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_Germany_BioNTech_16752" width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/scientist-behind-coronavirus-shot-says-next-target-is-cancer/19583555/"  >Scientist behind coronavirus shot says next target is cancer</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/cvs-to-begin-covid-19-vaccinations-at-locations-in-12-nc-cities/19583517/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2021/03/05/19560223/604279173bcfd-media_f92810dc611c4168a7f2f76ee1f5ffc0-DMID1-5q32d0pjs-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_Vaccination_Guidelines_05967" width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/cvs-to-begin-covid-19-vaccinations-at-locations-in-12-nc-cities/19583517/"  >CVS to begin COVID-19 vaccinations at locations in 12 NC cities</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Staying fit</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/why-so-many-of-us-don-t-lose-weight-when-we-exercise/18498340/">Why So Many of Us Don’t Lose Weight When We Exercise</a></li>
                    <li><a href="/are-cold-workouts-the-new-hot-yoga/18556316/">Are Cold Workouts the New Hot Yoga?</a></li>

                </ul>                <h6>Flu season</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/lifestyles/healthteam/video/18047809/">Why do people avoid the flu shot?</a></li>
                    <li><a href="/flu_watch/15123559/">Flu Watch</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1602__zoneid=1__cb=2d7f5bfe7e__oadest=https%3A%2F%2Fwwwcache.wralsportsfan.com%2Fasset%2Fcolleges%2F2014%2F03%2F16%2F13484926%2F2021NCAAMen_complete-DMID1-5q6ppoj7m.pdf" target="_top">
<div class="megamenu-ad-inner">
		<img alt="NCAA Printable Bracket" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1616082504.png">
		<div class="megamenu-ad-text">NCAA Printable Bracket</div>
		<div class="megamenu-ad-action">Get it here &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-entertainment">
                    <a href="/entertainment/out_and_about/">Out &amp; About<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
<li><a href="https://wral5.secondstreetapp.com/2020-WRAL-Voters-Choice-Awards/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
<li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/">Entertainment</a></li>
<li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
<li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/out-about-foodie/19510855/">Foodie</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/foodie-news-award-winning-raleigh-food-truck-opens-first-location/19583682/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2015/09/12/14895321/beer09121555-DMID1-5q8jsi6vn-220x165.jpg" class="b-fluid no-display" alt="Beericana 2015 " width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/foodie-news-award-winning-raleigh-food-truck-opens-first-location/19583682/"  >Foodie News: Award-winning Raleigh food truck opens first location</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/the-streetery-returns-filling-downtown-durham-with-music-and-food/19583472/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2018/03/29/17452268/357261-one_city_center-DMID1-5e9ll492b-220x165.jpg" class="b-fluid no-display" alt="One City Center" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/the-streetery-returns-filling-downtown-durham-with-music-and-food/19583472/"  >The Streetery returns, filling downtown Durham with music and food</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/weekend-best-bets-outdoor-movies-and-shows/19581851/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/out_and_about_tv/2020/07/09/19181291/RaleighRoadTheatre1-DMID1-5q85oet65-220x165.jpg" class="b-fluid no-display" alt="Raleigh Road Outdoor Theatre offers outdoor movies" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/weekend-best-bets-outdoor-movies-and-shows/19581851/"  >Weekend best bets: Outdoor movies and shows</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://wral5.secondstreetapp.com/2020-WRAL-Voters-Choice-Awards/">2020 Voters&#039; Choice Awards winners</a></li>

                </ul>                <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-at-home/19066937/">WRAL at Home</a></li>
                    <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX 50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL Documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1587__zoneid=1__cb=009402d9d5__oadest=https%3A%2F%2Fwww.wral.com%2F19535986" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL streamings apps" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1614716530.png">
		<div class="megamenu-ad-text">WRAL streamings apps</div>
		<div class="megamenu-ad-action">New fresh design &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/biden-discusses-atlanta-shootings/19584478/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2021/03/19/19584479/livevidthumb-DMID1-5q8oenm5r-220x165.jpg" class="b-fluid no-display" alt="Biden discusses Atlanta shootings" width="220" height="165" /></a>
                    <h6>News</h6>
                    <p><a href="/biden-discusses-atlanta-shootings/19584478/"  >Biden discusses Atlanta shootings</a></p>
                    <figcaption class="media-still-label">Live</figcaption>
                </figure>
                <figure class="g-one">
                    <a href="/latest-wral-newscast/1082826/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5q8oenm5r-220x165.jpg" class="b-fluid no-display" alt="WRAL Morning News" width="220" height="165" /></a>
                    <h6>News</h6>
                    <p><a href="/latest-wral-newscast/1082826/"  >WRAL Evening News</a></p>
                    <figcaption class="media-still-label">Live</figcaption>
                </figure>
                <figure class="g-one">
                    <a href="/wral-weathercenter-forecast/1076424/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5q8mtfmf6-220x123.jpg" class="b-fluid no-display" alt="WRAL WeatherCenter Forecast" width="220" height="123" /></a>
                    <h6>Weather</h6>
                    <p><a href="/wral-weathercenter-forecast/1076424/"  >WRAL WeatherCenter Forecast</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                <h6>Live Video Schedule</h6>
    <div class="live-video-schedule">
        <div class="clear-fix">
    <div class="live-video-start-time">7p</div>
    <div class="live-video-headline">WRAL News at 7PM</div>
    </div>

    </div>
                <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1599__zoneid=1__cb=ad8d19af2c__oadest=https%3A%2F%2Fwww.wralsportsfan.com%2Fcollege_basketball%2Fpage%2F10698323%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="NCAA Interactive Bracket" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1616082309.png">
		<div class="megamenu-ad-text">NCAA Interactive Bracket</div>
		<div class="megamenu-ad-action">Track all the games live &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">49&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-day-mostly-clear" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-mostly-clear.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-mostly-clear.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5q8od9ort-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary" style="z-index:100;" >
        <div class="container">
            <ul class="list-tooled"><li><a  href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a  href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a  href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a  href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a  href="/business/taxguide/">Tax Guide</a></li>
<li><a  href="http://wraltechwire.com/">WRAL TechWire</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">49&deg;</span>
			<img alt="weather-day-mostly-clear" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-mostly-clear.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-mostly-clear.png">
				
		</a>
	</div>

<div class="mobile-header-search">

</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open" aria-label="Alert count">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/" aria-label="Watch video">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
    <input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        
        <label for="queryly_toggle" style=" margin-bottom: 0px;"><span style="font-size:16px; line-height: 36px;">Search</span><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search" style="color:#666;" ></span></div></label>
    </div>
</form>
		</li>
		            <li>
			<a href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Ffacebook-working-on-instagram-for-kids-under-13%2F19584483%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/8915553">@NCCapitol</a></li>
                    <li><a href="/18768740">Politifact</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/coronavirus/">Coronavirus</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/coronavirus/">Coronavirus News</a></li>
                    <li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
                    <li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
                    <li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
                    <li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
                    <li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
                    <li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
                    <li><a href="/19015999">Podcast</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/closings/">Closings</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/webcams/17905801/">Live Cams</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health/Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/agingwell/">Aging Well</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/out_and_about/">Out &amp; About</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
                    <li><a href="https://wral5.secondstreetapp.com/2020-WRAL-Voters-Choice-Awards/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
                    <li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/">Entertainment</a></li>
                    <li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/out-about-foodie/19510855/">Foodie</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/report-it/4519353/">Report It</a></li>
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
            
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50 force-ad-hide"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                <div class="l-story-body">
                   
                                   <div hidden>
                    <p>Published: 2021-03-19 17:07:51 <br />
                       Updated: 2021-03-19 17:07:51 </p>
                </div>
                   <div class="p402_premium">
                  <article data-text-increase="2">
                     <div class="g-row story-header">
                                            <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                        
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsizev2" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                            
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Business</div>
                    
                            <h1 class="h-1">Facebook working on Instagram for kids under 13</h1>
                    
                    <p class="post-time">
                        Posted March 19, 2021 5:07 p.m. EDT
                    </p>
                                <div class="addthis_inline_share_toolbox"></div>
                </div>
                     </div>
                        
                        <div class="g-row story-asset">
    <a href="/business/image/19584507/?ref_id=19584483"><img class="b-fluid b-fill" src="https://wwwcache.wral.com/asset/business/2021/03/19/19584507/6055119a279de-media_6aa67da3ec6b4e60825a31a10205a331-DMID1-5q8nwtwkz-640x360.jpg" width="640" height="360" alt="This Friday, Aug. 23, 2019 photo shows the Instagram app icon on the screen of a mobile device in New York. Facebook says it is working on a version of its Instagram app for kids under 13, who are technically not allowed to use the app in its current form due to federal privacy regulations. The company confirmed an earlier report by Buzzfeed News on Friday, March 19, 2021 saying it is “exploring a parent-controlled experience&quot; on Instagram. (AP Photo/Jenny Kane, File)" title="This Friday, Aug. 23, 2019 photo shows the Instagram app icon on the screen of a mobile device in New York. Facebook says it is working on a version of its Instagram app for kids under 13, who are technically not allowed to use the app in its current form due to federal privacy regulations. The company confirmed an earlier report by Buzzfeed News on Friday, March 19, 2021 saying it is “exploring a parent-controlled experience&quot; on Instagram. (AP Photo/Jenny Kane, File)"/></a>
</div>
                        
                     <div class="g-row story-text">
                            
                            <script type="text/javascript" src="https://trinitymedia.ai/player/trinity/2900001683/?pageURL=$$PAGE_URL$$&GDPR=$$GDPR_MACRO$$&GDPR_CONSENT=$$GDPR_CONSENT_MACRO$$"></script><p><span class="dateline">MENLO PARK, Calif.</span> &mdash; Facebook says it is working on a version of its Instagram app for kids under 13, who are technically not allowed to use the app in its current form due to federal privacy regulations.</p>
<p>The company confirmed an earlier report by Buzzfeed News on Friday, saying it is “exploring a parent-controlled experience” on Instagram.</p>
<p>The move came just a day after Facebook announced a slew of new measures intended to keep teenagers safe on Instagram — but that announcement made no mention of the plan to build an Instagram for kids.</p>
<p>Critics raised concerns immediately, saying a kid-friendly Instagram is just a way for Facebook to expand its user base and condition children into using its products so it can later make money off of them.</p>
<p>“Facebook poses one of the biggest threats when it comes to children’s privacy," said Rasha Abdul-Rahim, co-director of Amnesty Tech, an arm of the nonprofit Amnesty International. “Increasing safeguards for children online is paramount, but the fact remains that Facebook will be harvesting children’s data and profiting off their detailed profiles."</p>
<p>Facebook launched the Messenger Kids app in 2017, pitching it as a way for children to chat with family members and friends approved by parents. It doesn’t give kids separate Facebook or Messenger accounts. Rather, the app works as an extension of a parent’s account, and parents get controls, such as the ability to decide who their kids can chat with. But many child-development experts urged the company to pull it, saying kids don’t need to be on social media.</p>
<p>“Increasingly kids are asking their parents if they can join apps that help them keep up with their friends," Facebook said in a statement. “Right now there aren’t many options for parents, so we’re working on building additional products — like we did with Messenger Kids — that are suitable for kids, managed by parents."</p>
<p>When it launched Messenger Kids, Facebook said it wouldn't show ads or collect data for marketing to kids.</p><div id="bc-newsletter-article"></div><div class='suggest-a-correction'><a href='https://www.wral.com/suggest-a-correction/19251245/?link=https%253A%252F%252Fwww.wral.com%252Ffacebook-working-on-instagram-for-kids-under-13%252F19584483%252F'>SUGGEST A CORRECTION</a></div>
                            
                            
                            
                            
                            
                     </div>
                     <div style="padding-bottom: 20px"><script id="e59d65be8ebf45deac58aaaf48f771c6">
                        cnxps.cmd.push(function () {
                        cnxps({
                            playerId: "6ae3266b-29fe-4362-9c74-cd4998cfcc1e"
                        }).render("e59d65be8ebf45deac58aaaf48f771c6");
                        });
                    </script></div>
                  </article>
                    </div>
                    
                    <div id="bc_recs"></div>      <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
    
    <br />
    <p>Copyright 2021 by The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
                    <div class="no-print">
                    <script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>

                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="https://www.wral.com/facebook-working-on-instagram-for-kids-under-13/19584483/" data-widget-id="AR_30"></div>
                    <div class="OUTBRAIN" data-src="https://www.wral.com/facebook-working-on-instagram-for-kids-under-13/19584483/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5628669761&amp;iu=/6167">Spring Rug and Carpet Cleaning - Free Estimates</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5581133271&amp;iu=/6167">Spring Savings - Free Installation On All Showers &amp; Baths</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=40728619&amp;iu=/6167">Click to See All CONTESTS available from WRAL.com</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5580895868&amp;iu=/6167">Whole Home Generator As Low as $85 per month</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5576764702&amp;iu=/6167">Capital Financial - Learn how to secure lifetime retirement income.</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
                    </div>
                </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsizev2" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		    <div class="comment utility-panel">
        <button class="btn-link close-btn icon icon-ico-close" aria-label="Close">
            <span class="visually-hidden">Close Comments</span>
        </button>

        <div data-scrollable="">
            <div class="scrollbar">
                <div class="track">
                    <div class="thumb">
                        <div class="end"></div>
                    </div>
                </div>
            </div>

            <div class="viewport">
                <div class="overview">
                    <strong>Our <a href="https://www.wral.com/wral-com-ending-commenting-on-news-stories/18633276/">commenting policy</a> has changed. If you would like to comment, please share on social media using the icons below and comment there.</strong>            <div class="addthis_inline_share_toolbox"></div>
                </div>
            </div>
        </div>
    </div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 force-ad-hide responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/your-pics-snow-flurries-fall-near-north-carolina-virginia-line/19583838/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/03/19/19583879/20210319_102440-DMID1-5q8kgs4sq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/your-pics-snow-flurries-fall-near-north-carolina-virginia-line/19583838/">Your pics: Snow flurries fall near North Carolina-Virginia line</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sky-5-flies-over-orange-county-storm-damage/19584280/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/03/19/19584281/screenshot-37--DMID1-5q8mu34oe-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/sky-5-flies-over-orange-county-storm-damage/19584280/">Sky 5 flies over Orange County storm damage</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/impacts-and-timeline-for-thursday-s-severe-weather/19581839/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/03/18/19582587/tornadowatcg-DMID1-5q89sm152-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/impacts-and-timeline-for-thursday-s-severe-weather/19581839/">Impacts and timeline for Thursday&#039;s severe weather</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/05/19559857/thumbnail-DMID1-5q309kp1t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/storm-clouds-gather-across-central-nc/19582736/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2021/03/18/19582823/6053e820-63ad-87f6-3a86-0ce92af4bd4c-DMID1-5q8bcwuu8-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/storm-clouds-gather-across-central-nc/19582736/">Storm clouds gather across central NC</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/cape-fear-christian-academy-staffer-charged-with-performing-sex-acts-with-student/19583194/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/19/19584328/moranUSE-DMID1-5q8n96wrv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/cape-fear-christian-academy-staffer-charged-with-performing-sex-acts-with-student/19583194/">Cape Fear Christian Academy staffer charged with performing sex acts with student</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/man-wounded-in-shooting-at-brier-creek-shopping-center/19584308/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/19/19584232/briercreek-DMID1-5q8mipkt5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/man-wounded-in-shooting-at-brier-creek-shopping-center/19584308/">Man wounded in shooting at Brier Creek shopping center</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/officials-tornadoes-touched-down-in-orange-alamance-guilford-counties/19583740/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/03/19/19584223/screenshot-37--DMID1-5q8mpaipb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/officials-tornadoes-touched-down-in-orange-alamance-guilford-counties/19583740/">Officials: Tornadoes touched down in Orange, Alamance, Guilford counties</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/president-biden-stumbles-boarding-air-force-one/19584068/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/03/19/19584069/NA38F03192021_thumb.0000016-DMID1-5q8lo3wfk-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/president-biden-stumbles-boarding-air-force-one/19584068/">President Biden stumbles boarding Air Force One</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-wral-newscast/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5q8oenm5r-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-wral-newscast/1082826/">WRAL Evening News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/daytime-pick-3-and-pick-4-streaming/2570000/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2008/03/13/17750663/Pick3-4_day-DMID1-5mu0o1mfo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/daytime-pick-3-and-pick-4-streaming/2570000/">Daytime Pick 3 and Pick 4 Drawing</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.wraltechwire.com/?p=179078" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/technology/2021/03/18/19581967/6053689e8cead-capitol-b-e1616078851717-DMID1-5q85x4u9z-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Technology</div>
    <a href="https://www.wraltechwire.com/?p=179078">Capitol Broadcasting Company launches Capitol B Creative Studios - its GM discusses new agency</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.wralsportsfan.com/gov-cooper-on-nc-teams-in-ncaa-tournament-canes-and-sports-wagering/19582173/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/voices/2021/03/18/19582176/racbracket-DMID1-5q8lfpn1e-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Our Take</div>
    <a href="https://www.wralsportsfan.com/gov-cooper-on-nc-teams-in-ncaa-tournament-canes-and-sports-wagering/19582173/">Gov. Cooper on NC teams in NCAA Tournament, Canes, and sports wagering</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/snoopy-s-hillsborough-st-location-sold-for-1-6m/19581815/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2018/07/30/17735687/snoopys-DMID1-5fmdaf3sb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/snoopy-s-hillsborough-st-location-sold-for-1-6m/19581815/">Snoopy&#039;s Hillsborough St. location sold for $1.6M</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-blogger-finds-niche-with-beauty-lifestyle-content/19576990/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/03/15/19577039/Sephora_Headshot-DMID1-5q70r7oui-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/raleigh-blogger-finds-niche-with-beauty-lifestyle-content/19576990/">Raleigh blogger finds niche with beauty, lifestyle content</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/all-aboard-pullen-park-s-carousel-reopens/19572063/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2011/10/31/10319376/10319376-1455311473-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/all-aboard-pullen-park-s-carousel-reopens/19572063/">All aboard! Pullen Park&#039;s carousel reopens</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/cvs-to-begin-covid-19-vaccinations-at-locations-in-12-nc-cities/19583517/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2021/03/05/19560223/604279173bcfd-media_f92810dc611c4168a7f2f76ee1f5ffc0-DMID1-5q32d0pjs-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/cvs-to-begin-covid-19-vaccinations-at-locations-in-12-nc-cities/19583517/">CVS to begin COVID-19 vaccinations at locations in 12 NC cities</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/kanki-serves-up-green-godzilla-cocktail/19576742/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/03/15/19576751/IMG_1803.MOV.00_01_45_18.Still001-DMID1-5q6z8uyji-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/kanki-serves-up-green-godzilla-cocktail/19576742/">Kanki serves up green Godzilla cocktail </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/fayetteville-remembers-trauma-of-2011-tornado-outbreak/19580013/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/03/18/19582580/cumb-DMID1-5q89qn3lu-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/fayetteville-remembers-trauma-of-2011-tornado-outbreak/19580013/">Fayetteville remembers trauma of 2011 tornado outbreak</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/home-economics/19565206/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/documentaries/2021/03/08/19565207/114714-Home_Economics_FS_for_Tease-DMID1-5q7x3ukgp-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Documentaries</div>
    <a href="/home-economics/19565206/">Home Economics</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://bit.ly/2FcC1Is" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/special_sections/acc_tournament/2013/03/09/12204101/12204101-1428344803-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Colleges</div>
    <a href="https://bit.ly/2FcC1Is">PUSH ALERT bit.ly link for NCAA interactive bracket</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/who-falls-under-group-3-and-group-4-for-a-covid-19-vaccine-in-nc/19555831/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/02/12/19524323/112187-screenshot-DMID1-5putmzasb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/coronavirus/who-falls-under-group-3-and-group-4-for-a-covid-19-vaccine-in-nc/19555831/">List: Who falls under Group 3 and Group 4 for a COVID-19 vaccine</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/stimulus-payments-arrive-wednesday-some-people-got-them-a-little-early/19579136/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2021/03/16/19578111/6050744cddf49-status-of-stimulus-check-scaled-e1615805654242-DMID1-5q79wdjzf-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/stimulus-payments-arrive-wednesday-some-people-got-them-a-little-early/19579136/">$1,400 stimulus checks arrive in bank accounts. Here&#039;s how to check the status of your payment</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/blue-ridge-parkway-most-visited-park-in-the-us-in-2020/19578366/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/10/15/19337475/99847-AD676B53-8C48-4D2B-AF05-977075AB3AB3-DMID1-5q7cpaj16-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/blue-ridge-parkway-most-visited-park-in-the-us-in-2020/19578366/">Blue Ridge Parkway most visited park in the US in 2020</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/yourvoice" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2021/01/28/19497699/Your_Voice_Plasma-DMID1-5potb415c-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/yourvoice">Your Voice: Where do you prefer to work?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/tornadoes-hurricanes-flooding-prepare-now-for-severe-weather/19567824/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/03/10/19568017/5daf8683-6b0d-099b-8be8-8b35cd665e80-DMID1-5q4zkxep1-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/tornadoes-hurricanes-flooding-prepare-now-for-severe-weather/19567824/">Tornadoes, hurricanes, flooding: Prepare now for severe weather</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/president-biden-stumbles-boarding-air-force-one/19584068/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/03/19/19584069/NA38F03192021_thumb.0000016-DMID1-5q8lo3wfk-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/president-biden-stumbles-boarding-air-force-one/19584068/">President Biden stumbles boarding Air Force One</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-wral-newscast/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5q8oenm5r-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-wral-newscast/1082826/">WRAL Evening News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/daytime-pick-3-and-pick-4-streaming/2570000/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2008/03/13/17750663/Pick3-4_day-DMID1-5mu0o1mfo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/daytime-pick-3-and-pick-4-streaming/2570000/">Daytime Pick 3 and Pick 4 Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-weathercenter-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5q8mtfmf6-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/wral-weathercenter-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raw-body-cam-footage-officer-injured-woman-dies-in-gunfire-exchange/19574182/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/03/13/19574187/shooting-DMID1-5q69pot9a-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/raw-body-cam-footage-officer-injured-woman-dies-in-gunfire-exchange/19574182/">Raw body cam footage: Officer injured, woman dies in gunfire exchange </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/caught-on-cam-man-stabs-restaurant-manager-over-mask/19583572/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/03/19/19583573/stabs-DMID1-5q8htysar-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/caught-on-cam-man-stabs-restaurant-manager-over-mask/19583572/">Caught on cam: Man stabs restaurant manager over mask</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 force-ad-hide responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320 force-ad-hide"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/your-pics-snow-flurries-fall-near-north-carolina-virginia-line/19583838/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/03/19/19583879/20210319_102440-DMID1-5q8kgs4sq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/your-pics-snow-flurries-fall-near-north-carolina-virginia-line/19583838/">Your pics: Snow flurries fall near North Carolina-Virginia line</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sky-5-flies-over-orange-county-storm-damage/19584280/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/03/19/19584281/screenshot-37--DMID1-5q8mu34oe-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/sky-5-flies-over-orange-county-storm-damage/19584280/">Sky 5 flies over Orange County storm damage</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/impacts-and-timeline-for-thursday-s-severe-weather/19581839/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/03/18/19582587/tornadowatcg-DMID1-5q89sm152-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/impacts-and-timeline-for-thursday-s-severe-weather/19581839/">Impacts and timeline for Thursday&#039;s severe weather</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/05/19559857/thumbnail-DMID1-5q309kp1t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/storm-clouds-gather-across-central-nc/19582736/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2021/03/18/19582823/6053e820-63ad-87f6-3a86-0ce92af4bd4c-DMID1-5q8bcwuu8-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/storm-clouds-gather-across-central-nc/19582736/">Storm clouds gather across central NC</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/cape-fear-christian-academy-staffer-charged-with-performing-sex-acts-with-student/19583194/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/19/19584328/moranUSE-DMID1-5q8n96wrv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/cape-fear-christian-academy-staffer-charged-with-performing-sex-acts-with-student/19583194/">Cape Fear Christian Academy staffer charged with performing sex acts with student</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/man-wounded-in-shooting-at-brier-creek-shopping-center/19584308/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/19/19584232/briercreek-DMID1-5q8mipkt5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/man-wounded-in-shooting-at-brier-creek-shopping-center/19584308/">Man wounded in shooting at Brier Creek shopping center</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/officials-tornadoes-touched-down-in-orange-alamance-guilford-counties/19583740/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/03/19/19584223/screenshot-37--DMID1-5q8mpaipb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/officials-tornadoes-touched-down-in-orange-alamance-guilford-counties/19583740/">Officials: Tornadoes touched down in Orange, Alamance, Guilford counties</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/president-biden-stumbles-boarding-air-force-one/19584068/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/03/19/19584069/NA38F03192021_thumb.0000016-DMID1-5q8lo3wfk-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/president-biden-stumbles-boarding-air-force-one/19584068/">President Biden stumbles boarding Air Force One</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-wral-newscast/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5q8oenm5r-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-wral-newscast/1082826/">WRAL Evening News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/daytime-pick-3-and-pick-4-streaming/2570000/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2008/03/13/17750663/Pick3-4_day-DMID1-5mu0o1mfo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/daytime-pick-3-and-pick-4-streaming/2570000/">Daytime Pick 3 and Pick 4 Drawing</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.wraltechwire.com/?p=179078" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/technology/2021/03/18/19581967/6053689e8cead-capitol-b-e1616078851717-DMID1-5q85x4u9z-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Technology</div>
    <a href="https://www.wraltechwire.com/?p=179078">Capitol Broadcasting Company launches Capitol B Creative Studios - its GM discusses new agency</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.wralsportsfan.com/gov-cooper-on-nc-teams-in-ncaa-tournament-canes-and-sports-wagering/19582173/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/voices/2021/03/18/19582176/racbracket-DMID1-5q8lfpn1e-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Our Take</div>
    <a href="https://www.wralsportsfan.com/gov-cooper-on-nc-teams-in-ncaa-tournament-canes-and-sports-wagering/19582173/">Gov. Cooper on NC teams in NCAA Tournament, Canes, and sports wagering</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/snoopy-s-hillsborough-st-location-sold-for-1-6m/19581815/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2018/07/30/17735687/snoopys-DMID1-5fmdaf3sb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/snoopy-s-hillsborough-st-location-sold-for-1-6m/19581815/">Snoopy&#039;s Hillsborough St. location sold for $1.6M</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-blogger-finds-niche-with-beauty-lifestyle-content/19576990/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/03/15/19577039/Sephora_Headshot-DMID1-5q70r7oui-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/raleigh-blogger-finds-niche-with-beauty-lifestyle-content/19576990/">Raleigh blogger finds niche with beauty, lifestyle content</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/all-aboard-pullen-park-s-carousel-reopens/19572063/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2011/10/31/10319376/10319376-1455311473-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/all-aboard-pullen-park-s-carousel-reopens/19572063/">All aboard! Pullen Park&#039;s carousel reopens</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/cvs-to-begin-covid-19-vaccinations-at-locations-in-12-nc-cities/19583517/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2021/03/05/19560223/604279173bcfd-media_f92810dc611c4168a7f2f76ee1f5ffc0-DMID1-5q32d0pjs-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/cvs-to-begin-covid-19-vaccinations-at-locations-in-12-nc-cities/19583517/">CVS to begin COVID-19 vaccinations at locations in 12 NC cities</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/kanki-serves-up-green-godzilla-cocktail/19576742/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/03/15/19576751/IMG_1803.MOV.00_01_45_18.Still001-DMID1-5q6z8uyji-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/kanki-serves-up-green-godzilla-cocktail/19576742/">Kanki serves up green Godzilla cocktail </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/fayetteville-remembers-trauma-of-2011-tornado-outbreak/19580013/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/03/18/19582580/cumb-DMID1-5q89qn3lu-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/fayetteville-remembers-trauma-of-2011-tornado-outbreak/19580013/">Fayetteville remembers trauma of 2011 tornado outbreak</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/home-economics/19565206/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/documentaries/2021/03/08/19565207/114714-Home_Economics_FS_for_Tease-DMID1-5q7x3ukgp-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Documentaries</div>
    <a href="/home-economics/19565206/">Home Economics</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://bit.ly/2FcC1Is" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/special_sections/acc_tournament/2013/03/09/12204101/12204101-1428344803-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Colleges</div>
    <a href="https://bit.ly/2FcC1Is">PUSH ALERT bit.ly link for NCAA interactive bracket</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/who-falls-under-group-3-and-group-4-for-a-covid-19-vaccine-in-nc/19555831/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/02/12/19524323/112187-screenshot-DMID1-5putmzasb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/coronavirus/who-falls-under-group-3-and-group-4-for-a-covid-19-vaccine-in-nc/19555831/">List: Who falls under Group 3 and Group 4 for a COVID-19 vaccine</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/stimulus-payments-arrive-wednesday-some-people-got-them-a-little-early/19579136/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2021/03/16/19578111/6050744cddf49-status-of-stimulus-check-scaled-e1615805654242-DMID1-5q79wdjzf-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/stimulus-payments-arrive-wednesday-some-people-got-them-a-little-early/19579136/">$1,400 stimulus checks arrive in bank accounts. Here&#039;s how to check the status of your payment</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/blue-ridge-parkway-most-visited-park-in-the-us-in-2020/19578366/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/10/15/19337475/99847-AD676B53-8C48-4D2B-AF05-977075AB3AB3-DMID1-5q7cpaj16-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/blue-ridge-parkway-most-visited-park-in-the-us-in-2020/19578366/">Blue Ridge Parkway most visited park in the US in 2020</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/yourvoice" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2021/01/28/19497699/Your_Voice_Plasma-DMID1-5potb415c-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/yourvoice">Your Voice: Where do you prefer to work?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/tornadoes-hurricanes-flooding-prepare-now-for-severe-weather/19567824/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/03/10/19568017/5daf8683-6b0d-099b-8be8-8b35cd665e80-DMID1-5q4zkxep1-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/tornadoes-hurricanes-flooding-prepare-now-for-severe-weather/19567824/">Tornadoes, hurricanes, flooding: Prepare now for severe weather</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/president-biden-stumbles-boarding-air-force-one/19584068/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/03/19/19584069/NA38F03192021_thumb.0000016-DMID1-5q8lo3wfk-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/president-biden-stumbles-boarding-air-force-one/19584068/">President Biden stumbles boarding Air Force One</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-wral-newscast/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5q8oenm5r-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-wral-newscast/1082826/">WRAL Evening News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/daytime-pick-3-and-pick-4-streaming/2570000/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2008/03/13/17750663/Pick3-4_day-DMID1-5mu0o1mfo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/daytime-pick-3-and-pick-4-streaming/2570000/">Daytime Pick 3 and Pick 4 Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-weathercenter-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5q8mtfmf6-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/wral-weathercenter-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raw-body-cam-footage-officer-injured-woman-dies-in-gunfire-exchange/19574182/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/03/13/19574187/shooting-DMID1-5q69pot9a-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/raw-body-cam-footage-officer-injured-woman-dies-in-gunfire-exchange/19574182/">Raw body cam footage: Officer injured, woman dies in gunfire exchange </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/caught-on-cam-man-stabs-restaurant-manager-over-mask/19583572/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/03/19/19583573/stabs-DMID1-5q8htysar-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/caught-on-cam-man-stabs-restaurant-manager-over-mask/19583572/">Caught on cam: Man stabs restaurant manager over mask</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>



<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://www.capitolbroadcasting.com/fcc-report-2020-raleigh/">EEO</a></li>
                    <li><a href="https://www.wral.com/fcc-public-inspection-file/18195139/">FCC Public File</a></li>
                    <li><a href="https://www.wral.com/wral-wraz-fcc-applications/19360711/">FCC Applications</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
                    <li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
                    <li><div id="ccpa-link"></div></li>
                </ul>
				<p class="footer-desc">&copy;2021  Capitol Broadcasting Company, Inc.</p>
			</div>
            <div class="footer-item footer-utility">
                <div style="text-align: center">
				    <div class="h-5">Follow us on</div>
				    <ul class="nav-utility">
					    <li>
						    <a class="icon icon-footer-facebook" href="https://facebook.com/wral-tv">
							    <span class="visually-hidden">Facebook</span>
						    </a>
					    </li>
					    <li>
						    <a class="icon icon-footer-twitter" href="https://twitter.com/wral">
							    <span class="visually-hidden">Twitter</span>
						    </a>
                        </li>
                    </ul>
                </div>
                
			</div>
		</div>
	</div>
</footer><script src="//www.queryly.com/js/queryly.v4.js"></script><script>queryly.init('53a111948de240a6', document.querySelectorAll('header,.g-wrap,footer'));</script>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><div class="OUTBRAIN" data-src="https://www.wral.com/facebook-working-on-instagram-for-kids-under-13/19584483/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config  = window._sf_async_config = (window._sf_async_config || {uid:20531,sections: "Business",domain:"wral.com"});
    /** CONFIGURATION START **/
    _sf_async_config.playerdomain = "www.wral.com";
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = ' https://static.chartbeat.com/js/chartbeat.js ';
        n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
    })();
</script>
<script type="text/javascript" class="teads" src="https://a.teads.tv/page/12930/tag" async></script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c741340efe67221"></script>
</body>
<!-- render complete -->
</html>
