<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>Ex-CEO who oversaw doomed nuclear project to be sentenced :: WRAL.com</title>
    <meta name="description" content="The executive who oversaw a $9 billion plan to build two nuclear reactors in South Carolina is getting ready to go to prison, more than four years after he announced the mammoth project had failed without ever generating a watt of power.">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wral.com/ex-ceo-who-oversaw-doomed-nuclear-project-to-be-sentenced/19913671/"
    },
    "headline": "Ex-CEO who oversaw doomed nuclear project to be sentenced",
    "description": "The executive who oversaw a $9 billion plan to build two nuclear reactors in South Carolina is getting ready to go to prison, more than four years after he announced the mammoth project had failed without ever generating a watt of power.",
    "datePublished": "2021-10-07T01:29:03-0400",
    "dateModified": "2021-10-07T03:27:42-0400",
    "publisher": {
        "@type": "Organization",
        "name": "WRAL",
        "logo": {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/presentation/v3/images/content/wralnews_newsschema_logo.jpg",
            "width": 32,
            "height": 32
        }
    },
    "articleSection": [
        "Business"
    ],
    "keywords": [],
    "author": [
        {
            "@type": "Organization",
            "name": "WRAL"
        }
    ],
    "image": [
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/business/2021/10/05/19911460/615e85fc7f366-media_f991520685014cb984a04ddb7d69fe14-DMID1-5sgl10yjq-1280x720.jpg",
            "width": "1280",
            "height": "720"
        }
    ],
    "thumbnailUrl": "https://wwwcache.wral.com/asset/business/2021/10/05/19911460/615e85f891435-media_f991520685014cb984a04ddb7d69fe14-DMID1-5sgl10yjq-320x240.jpg"
}
</script>
    <link rel="manifest" href="/manifest.json">
                <script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
            <script type="text/javascript">

                var Pushwoosh = Pushwoosh || [];
                Pushwoosh.push(['init', {
                    logLevel: 'debug',
                    applicationCode: '433F8-602A0',
                    defaultNotificationTitle: 'WRAL.com',
                    defaultNotificationImage: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',
                    safariWebsitePushID: 'web.com.wral',
                    autoSubscribe: false,
                    subscribeWidget: {
                        enable: false,
                        position: 'bottomLeft', //possible values: ‘bottomLeft’, ‘bottomRight’, ‘topLeft’, ‘topRight’
                        bgColor: '#12AE7E',
                        bellColor: 'white',
                        bellStrokeColor: '#08754f',
                        bellButtonBorder: '1px solid #379676',
                        shadow: '0px 0px 6px rgba(0, 0, 0, 0.75)',
                        size: '48px',
                        indent: '20px',
                        zIndex: '999999',
                        tooltipText: {
                          successSubscribe: 'You are successfully subscribed!',
                          needSubscribe: 'Get notifications about important news!',
                          blockSubscribe: 'Click to see how to get notifications',
                          alreadySubscribed: 'You are already subscribed'
                        }
                    },
                    subscribePopup: {
                      enable: true,          // (boolean) popup activation
                      text: 'Would you like to receive breaking news alerts from WRAL.com?', // (string) a text to display on the popup
                      askLaterButtonText: 'Not now', // (string) custom text for the “Ask later” button
                      confirmSubscriptionButtonText: 'Subscribe', // (string) custom text for the “Subscribe” button
                      iconUrl: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',  // (string) custom icon URL
                      delay: 1,             // (integer) a delay between the page loading and popup appearance
                      retryOffset: 1209600,   // (integer) an offset in seconds to display the popup again
                      overlay: false,        // (boolean) enables page overlaying when popup is displayed
                      position: 'top',       // (string) position on the page. Possible values: ’top' | 'center' | 'bottom’

                      bgColor: '#fff',                         // (string) popup’s background color
                      borderColor: 'transparent',              // (string) popup’s border color
                      boxShadow: '0 3px 6px rgba(0,0,0,0.16)', // (string) popup’s shadow

                      textColor: '#000',      // (string) popup’s text color
                      textSize: 'inherit',    // (string) popup’s text size
                      fontFamily: 'inherit',  // (string) popup’s text font

                      subscribeBtnBgColor: '#4285f4',     // (string) “Subscribe” button’s color
                      subscribeBtnTextColor: '#fff',      // (string) “Subscribe” button text’s color

                      askLaterBtnBgColor: 'transparent',  // (string) “Ask later” button’s color
                      askLaterBtnTextColor: '#000',        // (string) “Ask later” button text’s color

                      theme: 'material' // or 'topbar'. A popup theme, see the details below
                  },
                  userId: 'user_id',
                  tags: {'channels': ['wral_default']}
                }]);
            </script>
<link rel="preconnect" href="//fonts.googleapis.com" >
<link rel="preconnect" href="https://wwwcache.wral.com" >
<link rel="preconnect" href="//cdn.blueconic.net" >


<script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'idAsset': '19913671',
'assetType': 'story',
'articleTitle': 'Ex-CEO who oversaw doomed nuclear project to be sentenced',
'contentPublishedDate': '2021-10-07',
'contentPublishedDayOfWeek': 'Thursday',
'contentPublishedHour': '01',
'siteSection': 'Business',
'siteSubSection': 'Business : Main',
'contentSource':'Associated Press',
'author': ["none"],
'reporter': ["none"],
'photographer': ["none"],
'userType': undefined,
'loginStatus': 'logged out',
'gender': 'unspecified',
'userRegAge':undefined,
'ageBand': undefined,
'userRegGeography': undefined,
'userRegZipcode': undefined,
'userRegEducation': undefined,
'userRegIncome': undefined,
'userID': undefined,
'FacebookInstantArticle': 'NO',
'ABTestID': 2,
'assetTag': [],
'videoPresentation': undefined,
'blog': undefined,
'showAdditionalComments': undefined,
'internalSearchTerms':undefined,
'classifiedsSearchTerms':undefined,
'oaaSearchTerms':undefined
    })
    </script>
    <!-- Google Publisher Tag -->
    <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <!-- End Google Publisher Tag -->

    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>

    <!-- End Google Tag Manager -->

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />
    <link rel="amphtml" href="https://www.wral.com/ex-ceo-who-oversaw-doomed-nuclear-project-to-be-sentenced/19913671/?version=amp">
    
    <script src="//cdn.blueconic.net/capitolbroadcasting.js" async></script>
    <script src="//player.h-cdn.com/loader.js?customer=hc_6b608449" crossorigin="anonymous" async></script>
                    <script>
        !function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
        </script>
    
    <meta name="section" content="Business" />
    <meta name="sub-section" content="" />
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Ex-CEO who oversaw doomed nuclear project to be sentenced :: WRAL.com" />
    <meta property="og:description" content="The executive who oversaw a $9 billion plan to build two nuclear reactors in South Carolina is getting ready to go to prison, more than four years after he announced the mammoth project had failed without ever generating a watt of power." />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/business/2021/10/05/19911460/615e85f891435-media_f991520685014cb984a04ddb7d69fe14-DMID1-5sgl10yjq-640x480.jpg" />
    <meta property="og:url" content="https://www.wral.com/ex-ceo-who-oversaw-doomed-nuclear-project-to-be-sentenced/19913671/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2021-10-07T01:29:03-04:00" />
    <meta property="fb:app_id" content="334167666672300"/>
    <meta property="og:type" content="article" />        <!-- twitter card -->
    <meta name="twitter:site" content="@wral" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="https://www.wral.com/ex-ceo-who-oversaw-doomed-nuclear-project-to-be-sentenced/19913671/" />
    <meta name="twitter:title" content="Ex-CEO who oversaw doomed nuclear project to be sentenced" />
    <meta name="twitter:description" content="The executive who oversaw a $9 billion plan to build two nuclear reactors in South Carolina is getting ready to go to prison, more than four years after he announced the mammoth project had failed without ever generating a watt of power." />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/business/2021/10/05/19911460/615e85fc7f366-media_f991520685014cb984a04ddb7d69fe14-DMID1-5sgl10yjq-640x360.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=19913671|asset_type=story" />
<meta property="fb:pages" content="14827657177" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="https://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2021-10-07 01:29:03" />
        <meta name="dcterms.modified" content="2021-10-07 01:29:28" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" >


<link rel="canonical" href="https://www.wral.com/ex-ceo-who-oversaw-doomed-nuclear-project-to-be-sentenced/19913671/" /><!--// Begin OS4 prebid //-->
<script>
!(function () { window.googletag = window.googletag || {}; window.vmpbjs = window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var cmds = googletag.cmd.slice(0) || []; googletag.cmd.length=0; var ready = false; function exec(cb) { return cb.call(googletag); } googletag.cmd.push(function () { googletag.cmd.unshift = function (cb) { if (ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0;k<cmds.length;k++){exec(cmds[k]);} } }; googletag.cmd.push = function (cb) { if (ready) { return exec(cb); } cmds.push(cb); }; }); googletag.cmd.push = function (cb) { cmds.push(cb) }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) { ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); }) } else { googletag.cmd = cmds; } } }; var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.isocrates.com/prebidlink/' + cb + '/wrapper_hb_274617_328.js', pbSrc = vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload = cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); }; return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })()
</script>
<!--// End OS4 prebid //-->
<script id="ns_script_dc" data-key="f89bd77b-99fc-4676-b870-419bdf464755" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js" type="text/javascript" async></script>
            <!-- Admiral Visitor Relationship Management Tag for wral.com -->
            <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://futuristicfifth.com/v2bozqmawO0P_7Sdtwh7UazcrQvYN91ccQwmhRETnQ_DVkANKhCejjLgkLsDFkck-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://futuristicfifth.com/v2pxeM8HzRVQyv2VfKTJ2qRggxHVTmPehHuMhsdu8hW0A8ePOMCJWwcT4G1ItmO7Ssks-VMfYm8BdCpuaEg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
                <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2021-06-18_173730">    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/related_assets_renderer.css">

    
            <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/lazysizes.min.js" async=""></script>
    <link href="https://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    
    
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
</head>


<body class=" wral " >
    <!-- Begin comScore Tag -->
            <script>
              var _comscore = _comscore || [];
              _comscore.push({ c1: "2", c2: "27549700" });
              (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
              })();
            </script>
            <noscript>
              <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27549700&cv=2.0&cj=1" alt="comscore no script image" />
            </noscript>
            <!-- End comScore Tag -->
    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_zwpto3fq4rbe7slazngx6xyzbm'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'</scr'+'ipt>');
})();
</script>
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">
	<div class="container clear-fix">
        <label class="breakpoint-desktop-only"  for="queryly_toggle" style=" margin-bottom: 0px;"><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search"></span></div></label>
        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://obits.wral.com/">Obituaries</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
		</ul>
		</div>
		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open" aria-label="Toggle alerts">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Fex-ceo-who-oversaw-doomed-nuclear-project-to-be-sentenced%2F19913671%2F">Sign In<span class="dropdown-carat"></span></a>

            </li>
            
			<li class="nav-nbc_live" style='display:none;'>
			    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4584583181&iu=/6167" target="_blank" rel="noopener" style="display:block;margin: 0px;">
			        <img style="height: 25px;" alt='nbc-live-tv' src="https://wwwcache.wral.com/presentation/v3/images/sports/livetv-stacked.svg">
                </a>
            </li>
		</ul>
	</div>
</div>
<div id="modal-sign-in-form" title="Sign In" style="display: none;"><p id="nav-password-reminder">If you previously used a social network to login to WRAL.com, click the “Forgot your password” link to reset your password.</p>
<div class="sign-in-form g-row">
    <form action="https://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="https://www.wral.com/ex-ceo-who-oversaw-doomed-nuclear-project-to-be-sentenced/19913671/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="https://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
                <li class="megamenu-sub">
                    <a href="#">Politics</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/8915553">@NCCapitol</a></li>
                            <li><a href="/18768740">Politifact</a></li>
                            <li><a href="/news/political/">Politics</a></li>
                        </ul>
                    </div>
                </li><li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="https://obits.wral.com/">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/fort-bragg-solider-killed-in-military-vehicle-accident-was-a-father-to-5/19912537/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/06/19912579/fortbragg-DMID1-5sgcgsic5-220x165.jpg" class="b-fluid no-display" alt="Patrick J. Hernandez, 30" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/fort-bragg-solider-killed-in-military-vehicle-accident-was-a-father-to-5/19912537/"  >Fort Bragg soldier killed in military vehicle accident was a beloved father</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/former-judge-councilwoman-to-square-off-for-durham-mayor/19910533/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/politics/2021/10/05/19911836/mayor-DMID1-5sg4hmamf-220x165.jpg" class="b-fluid no-display" alt="Elaine O&#039;Neal, Javiera Caballero" width="220" height="165" /></a>
                    <h6>Local Politics</h6>
                    <p><a href="/former-judge-councilwoman-to-square-off-for-durham-mayor/19910533/"  >Former judge, councilwoman to square off for Durham mayor</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/shots-fired-at-fuquay-varina-home-man-shot-in-neck/19910556/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/05/19910629/IMG_4005-DMID1-5sfw94c3k-220x165.jpg" class="b-fluid no-display" alt="Shots fired at Fuquay-Varina home, man shot in neck" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/shots-fired-at-fuquay-varina-home-man-shot-in-neck/19910556/"  >Shots fired at Fuquay-Varina home, man shot in neck</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/2021-wral-voters-choice-awards/19868188/">Nominate your favorites now: 2021 WRAL Voters&#039; Choice Awards</a></li>

                </ul>                <h6>Your news, delivered</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/39538/">Subscribe to WRAL emails</a></li>
                    <li><a href="/download-wral-apps/5787234/">Download WRAL apps</a></li>
                    <li><a href="https://www.facebook.com/WRALTV/">WRAL on Facebook</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1604__zoneid=1__cb=4291993474__oadest=http%3A%2F%2Fbit.ly%2FTechNewsletterDesktop+++" target="_top">
<div class="megamenu-ad-inner">
		<img alt="TechWire Newsletter" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1622131056.png">
		<div class="megamenu-ad-text">TechWire Newsletter</div>
		<div class="megamenu-ad-action">Get tech news and more &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-coronavirus">
                    <a href="/coronavirus/">Coronavirus<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/coronavirus/">Coronavirus News</a></li>
<li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
<li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
<li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
<li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
<li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
<li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
<li><a href="/19015999">Podcast</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/i-m-optimistic-ecu-participating-in-research-on-merck-covid-19-pill/19913193/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/06/19913224/136550-keenan-DMID1-5sggvlhg8-220x165.jpg" class="b-fluid no-display" alt="ECU conducting trials for Merck&#039;s new COVID-19 pill" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/i-m-optimistic-ecu-participating-in-research-on-merck-covid-19-pill/19913193/"  >&#039;I&#039;m optimistic.&#039; ECU participating in research on Merck COVID-19 pill </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/unc-rex-nurses-reflect-on-being-pregnant-while-working-on-frontlines-of-the-pandemic/19905124/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/04/01/19038012/Preg_nurses_bigger-DMID1-5mcv555rk-220x165.jpg" class="b-fluid no-display" alt="Pregnant nurses send a message: Stay home! " width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/unc-rex-nurses-reflect-on-being-pregnant-while-working-on-frontlines-of-the-pandemic/19905124/"  >UNC Rex nurses reflect on being pregnant while working on frontlines of the pandemic</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/canada-issues-coronavirus-vaccine-mandate-for-travelers-12-or-older-on-trains-and-planes/19912966/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2021/06/16/19728386/60c9a1d8a5eaa-media-hypatia-h_7c94fdbbc51b35a81385f5ca7fdf50c5-h_585670783aa267bf17cf5d7fb7d1cdd2-300-DMID1-5r7r9yeoa-220x165.jpg" class="b-fluid no-display" alt="hypatia-h_7c94fdbbc51b35a81385f5ca7fdf50c5-h_585670783aa267bf17cf5d7fb7d1cdd2-300" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/canada-issues-coronavirus-vaccine-mandate-for-travelers-12-or-older-on-trains-and-planes/19912966/"  >Canada issues coronavirus vaccine mandate for travelers 12 or older on trains and planes</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <div class="megamenu-ad-content" data-identifier="coronavirus"></div>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/closings/">Closings</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/webcams/17905801/">WRAL Live Cam Network</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/weather-forecast-Raleigh-Durham-Cary-NC/19792729/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2011/05/12/9590056/ice_2011_plots_temperatures_dma2d_4x3-DMID1-5sgm8ladt-220x165.jpg" class="b-fluid no-display" alt="Current Temperatures, DMA" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/weather-forecast-Raleigh-Durham-Cary-NC/19792729/"  >Increasing rain chances could impact Thursday night football </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/why-climate-change-is-making-it-harder-to-chase-fall-foliage/19902195/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/greenguide/2021/09/30/19902196/615548288e580-media_9012290bff5040c6bf1f499ce869ad77-DMID1-5sdsv71bn-220x165.jpg" class="b-fluid no-display" alt="Leaf_Peeping_Climate_Change_56354" width="220" height="165" /></a>
                    <h6>Green Guide</h6>
                    <p><a href="/why-climate-change-is-making-it-harder-to-chase-fall-foliage/19902195/"  >Why climate change is making it harder to chase fall foliage</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/hurricane-sam-bringing-a-rough-surf-weekend-to-us-east-coast/19900691/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2021/09/29/19900692/61544314a5116-media_cf5e5feba6d34fb6aab8d658d148e60d-DMID1-5sdht9brx-220x165.jpg" class="b-fluid no-display" alt="Tropical_Weather_30858" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/hurricane-sam-bringing-a-rough-surf-weekend-to-us-east-coast/19900691/"  >Hurricane Sam bringing a rough surf weekend to US East Coast</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5sgm7o4tm-220x165.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            

        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1282__zoneid=1__cb=4f53f17c6c__oadest=https%3A%2F%2Fwww.nbc.com%2Flive" target="_top">
<div class="megamenu-ad-inner">
		<img alt="NBC on WRAL" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1453394971.png">
		<div class="megamenu-ad-text">Watch Live TV</div>
		<div class="megamenu-ad-action">See your favorite NBC shows & more</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/14848029/">Marilyn Payne</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/canes-strong-second-half-not-enough-against-nashville-predators/19911953/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/hockey/nhl/2021/10/05/19911867/media_dd8781e1a98042fa9c8003986e093f0b-DMID1-5sgcnw9su-220x165.jpg" class="b-fluid no-display" alt="Predators_Hurricanes_Hockey_82289" width="220" height="165" /></a>
                    <h6>Hurricanes</h6>
                    <p><a href="https://www.wralsportsfan.com/canes-strong-second-half-not-enough-against-nashville-predators/19911953/"  >Canes&#039; strong second half not enough against Nashville Predators</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/washington-gives-1m-gift-to-ncsu-talks-to-culture-state-podcast/19911777/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/2018/02/16/17346791/wakefield-heritage-fb-37-DMID1-5ekm5ecyl-220x165.jpg" class="b-fluid no-display" alt="Dewayne Washington" width="220" height="165" /></a>
                    <h6>NC State</h6>
                    <p><a href="https://www.wralsportsfan.com/washington-gives-1m-gift-to-ncsu-talks-to-culture-state-podcast/19911777/"  >Washington gives $1M gift to NCSU, talks to Culture State Podcast</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/nc-courage-fans-wearing-black-in-support-of-team-in-first-game-since-paul-riley-s-firing/19910661/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/soccer/2021/09/30/19903619/615df161080d9-media_75ef138d433c4702a5660dfb686b9aed-DMID1-5sgeqiz5y-220x165.jpg" class="b-fluid no-display" alt="NWSL_Courage_Riley_Soccer_09045" width="220" height="165" /></a>
                    <h6>Soccer</h6>
                    <p><a href="https://www.wralsportsfan.com/nc-courage-fans-wearing-black-in-support-of-team-in-first-game-since-paul-riley-s-firing/19910661/"  >NC Courage fans wearing black in support of team in first game since Paul Riley&#039;s firing</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.highschoolot.com/highschoolot-honors/17504324/">HighSchoolOT Honors</a></li>
                    <li><a href="https://www.wralsportsfan.com/sportsradio/page/14766290/">WRALSportsFan Podcasts</a></li>

                </ul>                <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.wralsportsfan.com/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="https://www.wralsportsfan.com/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="https://www.wralsportsfan.com/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="https://www.wralsportsfan.com/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="https://www.wralsportsfan.com/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="https://www.wralsportsfan.com/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1365__zoneid=1__cb=59b0cb1e6d__oadest=https%3A%2F%2Fwww.wral.com%2Fweather%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the latest weather updates" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1472673621.png">
		<div class="megamenu-ad-text">Get the latest weather updates</div>
		<div class="megamenu-ad-action">WRAL.com/weather &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown is-active" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/how-to-stay-safe-online-shopping-this-fall/19913084/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2021/10/06/19913086/money-DMID1-5sgfv4y2i-220x165.jpg" class="b-fluid no-display" alt="There&#039;s still more than a month and half to go before Black Friday" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/how-to-stay-safe-online-shopping-this-fall/19913084/"  >How to stay safe online shopping this fall </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/fidelity-is-hiring-more-than-2-000-jobs-that-don-t-require-degrees-or-certification/19910900/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2008/01/02/2241469/2241640-1445973445-220x165.jpg" class="b-fluid no-display" alt="Fidelity Investments 16x9" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/fidelity-is-hiring-more-than-2-000-jobs-that-don-t-require-degrees-or-certification/19910900/"  >Fidelity is hiring more than 2,000 jobs that don&#039;t require degrees or certification</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/leaked-records-open-a-pandora-box-of-financial-secrets/19907884/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2021/10/03/19907885/615a0730e6341-media_85191ee3015046cc9b45565257498273-DMID1-5sf8b3v5h-220x165.jpg" class="b-fluid no-display" alt="Pandora_Papers_21007" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/leaked-records-open-a-pandora-box-of-financial-secrets/19907884/"  >Leaked records open a &#039;Pandora&#039; box of financial secrets</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Market news</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/business/stocks_and_bonds/page/9956473/">Stock Market news and numbers</a></li>

                </ul>                <h6>Economic indicators</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/what-happens-in-a-recession/18575409/">What happens in a recession?</a></li>
                    <li><a href="/what-to-fear-in-coming-months-how-a-recession-could-happen/18575424/">How a recession could happen</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=93b0185c71__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/draughon-draws-editorial-cartoons-from-dennis-draughon/16553408/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2021/10/05/19911875/10-06-2021_DRAUGHON_DRAWS-DMID1-5sg54h7e3-220x165.jpg" class="b-fluid no-display" alt="DRAUGHON DRAWS: When reality collides with the arts" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/draughon-draws-editorial-cartoons-from-dennis-draughon/16553408/"  >DRAUGHON DRAWS:  When reality collides with the arts</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-legislators-budget-must-fully-implement-leandro-plan-for-education-equity/19901950/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2021/09/29/19902030/09-29-2021_COOER-DMID1-5sdrf1dpi-220x165.jpg" class="b-fluid no-display" alt="N.C. Gov. Roy Cooper and Commission on a Sound Basic Education" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-legislators-budget-must-fully-implement-leandro-plan-for-education-equity/19901950/"  >Editorial: Legislators&#039; budget must fully implement Leandro plan for education equity</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-today-s-national-voter-registration-day-sign-up-and-be-heard/19898390/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2014/11/04/14148853/151035-christina_cyrus-DMID1-5ghhw1x3b-220x165.jpg" class="b-fluid no-display" alt="Christina Cyrus" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-today-s-national-voter-registration-day-sign-up-and-be-heard/19898390/"  >Editorial: Today&#039;s &#039;National Voter Registration Day.&#039; Sign up and be heard</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1604__zoneid=1__cb=1aa2efea17__oadest=http%3A%2F%2Fbit.ly%2FTechNewsletterDesktop+++" target="_top">
<div class="megamenu-ad-inner">
		<img alt="TechWire Newsletter" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1622131056.png">
		<div class="megamenu-ad-text">TechWire Newsletter</div>
		<div class="megamenu-ad-action">Get tech news and more &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/5-on-your-side-resolves-amerigas-bill-confusion-for-wake-woman/19912918/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2021/01/27/19495021/110204-5oys-DMID1-5pogg66iz-220x165.jpg" class="b-fluid no-display" alt="5 On Your Side: AmeriGas delivery delays impact customers during cold weather" width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/5-on-your-side-resolves-amerigas-bill-confusion-for-wake-woman/19912918/"  >5 On Your Side resolves AmeriGas bill confusion for Wake woman</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/usda-allows-some-bacteria-on-raw-chicken/19911704/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2013/08/15/12781722/12781722-1404479958-220x165.jpg" class="b-fluid no-display" alt="Chicken breasts" width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/usda-allows-some-bacteria-on-raw-chicken/19911704/"  >USDA allows some bacteria on raw chicken </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/the-chicken-you-buy-is-likely-contaminated-and-its-perfectly-legal/19911471/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/05/19911560/screenshot_-_2021-10-05T174318.313-DMID1-5sg24ral7-220x165.jpg" class="b-fluid no-display" alt="Your chicken could contain harmful bacteria " width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/the-chicken-you-buy-is-likely-contaminated-and-its-perfectly-legal/19911471/"  >The chicken you buy is likely contaminated, and it&#039;s perfectly legal.</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>5 On Your Side</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber security: Protecting your digital life</a></li>
                    <li><a href="/dont-waste-your-money/18386953/">Don&#039;t Waste Your Money</a></li>

                </ul>                <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=43__zoneid=1__cb=34d7a9a04b__oadest=http%3A%2F%2Fwww.wral.com%2F5onyourside%2Fconsumer_complaints%2Fpage%2F1001542%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="File a consumer complaint" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1377542231.png">
		<div class="megamenu-ad-text">File a consumer complaint >></div>
		<div class="megamenu-ad-action"></div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health/Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/agingwell/">Aging Well</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
<li><a href="/lifestyles/food/">Food</a></li>
<li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
<li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="https://www.wraltechwire.com/?p=194383"  target="_blank" rel="noopener" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/technology/2021/03/08/19564401/6046176655b77-tech-worker-jobs-e1615205963244-DMID1-5q45ky1go-220x165.jpg" class="b-fluid no-display" alt="Good job news: North Carolina high-tech openings rank No. 4 in US, new report says" width="220" height="165" /></a>
                    <h6>Technology</h6>
                    <p><a href="https://www.wraltechwire.com/?p=194383"  target="_blank" rel="noopener" >Where are the jobs in the Triangle? Here’s the latest update</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/the-us-is-turning-a-corner-in-its-fight-against-covid-19-fauci-says-but-its-still-too-early-to-let-our-guard-down/19908724/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/house_and_home/2020/12/03/19412861/5fc951dc1a367-fraser-hill-farm-snowing-tree-e1606940170582-DMID1-5p2l8z2z4-220x165.jpg" class="b-fluid no-display" alt="Christmas Tree Plays Music And Creates Its Own Snow" width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/coronavirus/the-us-is-turning-a-corner-in-its-fight-against-covid-19-fauci-says-but-its-still-too-early-to-let-our-guard-down/19908724/"  >Covid-19 numbers are improving. Don&#039;t let history repeat itself with yet another resurgence, doctors say</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Staying fit</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/why-so-many-of-us-don-t-lose-weight-when-we-exercise/18498340/">Why So Many of Us Don’t Lose Weight When We Exercise</a></li>
                    <li><a href="/are-cold-workouts-the-new-hot-yoga/18556316/">Are Cold Workouts the New Hot Yoga?</a></li>

                </ul>                <h6>Flu season</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/lifestyles/healthteam/video/18047809/">Why do people avoid the flu shot?</a></li>
                    <li><a href="/flu_watch/15123559/">Flu Watch</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=55674481a4__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-entertainment">
                    <a href="/entertainment/out_and_about/">Out &amp; About<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
<li><a href="https://www.wral.com/2021-wral-voters-choice-awards/19868188/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
<li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/">Entertainment</a></li>
<li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
<li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/out-about-foodie/19510855/">Foodie</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/alice-cooper-performs-at-red-hat-amphitheater-in-raleigh/19913524/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/10/07/19913551/alice06M44A2036-DMID1-5sgkesi7f-220x165.jpg" class="b-fluid no-display" alt="alice06" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/alice-cooper-performs-at-red-hat-amphitheater-in-raleigh/19913524/"  >Alice Cooper performs at Red Hat Amphitheater in Raleigh</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/three-nc-children-are-finalists-for-best-mullet/19912720/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2021/10/06/19912735/244427059_1684387501953231_2669463940910216512_n-DMID1-5sgdkkvbl-220x165.jpg" class="b-fluid no-display" alt="Best Mullet" width="220" height="165" /></a>
                    <h6>Go Ask Mom</h6>
                    <p><a href="/three-nc-children-are-finalists-for-best-mullet/19912720/"  >Three NC children are finalists for &#039;Best Mullet&#039;</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/scotty-mccreery-talks-marriage-his-pickup-truck-and-new-album/19912703/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/09/16/19879496/210624_Scotty-McCreery_Same-Truck_Cover-DMID1-5s8fwa05l-220x165.jpg" class="b-fluid no-display" alt="Scotty McCreery" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/scotty-mccreery-talks-marriage-his-pickup-truck-and-new-album/19912703/"  >Scotty McCreery talks marriage, his pickup truck and new album</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/2021-wral-voters-choice-awards/19868188/">Nominate your favorites now: 2021 WRAL Voters&#039; Choice Awards</a></li>

                </ul>                <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX 50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL Documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1365__zoneid=1__cb=a3ca856bf1__oadest=https%3A%2F%2Fwww.wral.com%2Fweather%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the latest weather updates" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1472673621.png">
		<div class="megamenu-ad-text">Get the latest weather updates</div>
		<div class="megamenu-ad-action">WRAL.com/weather &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/apex-high-student-celebrates-his-homecoming-king-crowning-with-a-skip/19913497/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/06/19913498/136576-apexhomecomingking1-DMID1-5sgk0clkb-220x165.jpg" class="b-fluid no-display" alt="Apex homecoming king skips his way to Homecoming King" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/apex-high-student-celebrates-his-homecoming-king-crowning-with-a-skip/19913497/"  >Apex High student celebrates his Homecoming King crowning with a skip</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/raleigh-cary-durham-nc-weather-forecast/1076424/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5sgii5y4q-220x123.jpg" class="b-fluid no-display" alt="WRAL WeatherCenter Forecast" width="220" height="123" /></a>
                    <h6>Weather</h6>
                    <p><a href="/raleigh-cary-durham-nc-weather-forecast/1076424/"  >WRAL WeatherCenter Forecast</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" class="b-fluid no-display" alt="Evening Pick 3 Pick 4 and Cash 5" width="220" height="165" /></a>
                    <h6>Lottery Results</h6>
                    <p><a href="/evening-pick-3-pick-4-and-cash-5/1075494/"  >Evening Pick 3 Pick 4 and Cash 5</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                <h6>Live Video Schedule</h6>
    <div class="live-video-schedule">
        <div class="clear-fix">
    <div class="live-video-start-time">4:30a</div>
    <div class="live-video-headline">WRAL Morning News</div>
    </div>

    </div>
                <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/wilm-tv/19863113/">WILM TV Schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1565__zoneid=1__cb=b290f95822__oadest=https%3A%2F%2Fwww.wral.com%2F2021-wral-voters-choice-awards%2F19868188%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="2020 Voters&#039; Choice Awards" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1600095000.jpg">
		<div class="megamenu-ad-text">2021 Voters&#039; Choice Awards</div>
		<div class="megamenu-ad-action">Nominate Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">70&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-night-partly-cloudy" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-night-partly-cloudy.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-night-partly-cloudy.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5sgm7o4tm-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary" style="z-index:100;" >
        <div class="container">
            <ul class="list-tooled"><li><a  href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a  href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a  href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a  href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a  href="/business/taxguide/">Tax Guide</a></li>
<li><a  href="http://wraltechwire.com/">WRAL TechWire</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">70&deg;</span>
			<img alt="weather-night-partly-cloudy" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-night-partly-cloudy.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-night-partly-cloudy.png">
				
		</a>
	</div>

<div class="mobile-header-search">

</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open" aria-label="Alert count">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/" aria-label="Watch video">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
    <input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        
        <label for="queryly_toggle" style=" margin-bottom: 0px;"><span style="font-size:16px; line-height: 36px;">Search</span><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search" style="color:#666;" ></span></div></label>
    </div>
</form>
		</li>
		            <li>
			<a href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Fex-ceo-who-oversaw-doomed-nuclear-project-to-be-sentenced%2F19913671%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/8915553">@NCCapitol</a></li>
                    <li><a href="/18768740">Politifact</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="https://obits.wral.com/">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/coronavirus/">Coronavirus</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/coronavirus/">Coronavirus News</a></li>
                    <li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
                    <li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
                    <li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
                    <li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
                    <li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
                    <li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
                    <li><a href="/19015999">Podcast</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/closings/">Closings</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/webcams/17905801/">WRAL Live Cam Network</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health/Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/agingwell/">Aging Well</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/out_and_about/">Out &amp; About</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
                    <li><a href="https://www.wral.com/2021-wral-voters-choice-awards/19868188/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
                    <li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/">Entertainment</a></li>
                    <li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/out-about-foodie/19510855/">Foodie</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://obits.wral.com/">Obituaries</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/report-it/4519353/">Report It</a></li>
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
            
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50 force-ad-hide"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                <div class="l-story-body">
                   
                                   <div hidden>
                    <p>Published: 2021-10-07 01:29:03 <br />
                       Updated: 2021-10-07 01:29:28 </p>
                </div>
                   <div class="p402_premium">
                   
                  <article data-text-increase="2">
                     <div class="g-row story-header">
                                            <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                        
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsizev2" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                            
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Business</div>
                    
                            <h1 class="h-1">Ex-CEO who oversaw doomed nuclear project to be sentenced</h1>
                    
                    <p class="post-time">
                        Posted October 7, 2021 1:29 a.m. EDT
                    </p>
                                <div class="addthis_inline_share_toolbox"></div>
                </div>
                     </div>
                        
                        <div class="g-row story-asset">
    <a href="/business/image/19911460/?ref_id=19913671"><img class="b-fluid b-fill" src="https://wwwcache.wral.com/asset/business/2021/10/05/19911460/615e85fc7f366-media_f991520685014cb984a04ddb7d69fe14-DMID1-5sgl10yjq-640x360.jpg" width="640" height="360" alt="FILE - In a Sept. 21, 2016 file photo, Kevin Marsh, CEO of SCANA Corp., speaks to the media at the V.C. Summer Nuclear Station near Jenkinsville, S.C. Marsh and prosecutors have agreed to ask for a two-year prison sentence on federal and state charges he lied about the progress of two nuclear plants that were never finished. A judge will sentence Marsh Thursday, Oct. 7, 2021. (AP Photo/Chuck Burton, File)" title="FILE - In a Sept. 21, 2016 file photo, Kevin Marsh, CEO of SCANA Corp., speaks to the media at the V.C. Summer Nuclear Station near Jenkinsville, S.C. Marsh and prosecutors have agreed to ask for a two-year prison sentence on federal and state charges he lied about the progress of two nuclear plants that were never finished. A judge will sentence Marsh Thursday, Oct. 7, 2021. (AP Photo/Chuck Burton, File)"/></a>
</div>
                        
                     <div class="g-row story-text">
                            
                            <p class="byline">By     JEFFREY COLLINS, Associated Press</p><p><span class="dateline">COLUMBIA, S.C.</span> &mdash; The executive who oversaw a $9 billion plan to build two nuclear reactors in South Carolina is getting ready to go to prison, more than four years after he announced the mammoth project had failed without ever generating a watt of power.</p>
<p>Former SCANA Corp. CEO Kevin Marsh has agreed with prosecutors that he should spend two years in prison. On Thursday, the former utility executive faces a federal judge who will decide whether to accept that deal and make him the first executive put behind bars for the nuclear energy project debacle.</p>
<p>Marsh decided to go ahead and ask to serve his time, saying his wife of 46 years has incurable breast cancer and he hopes she is still around and he can care for her when he leaves prison.</p>
<p>A second former SCANA executive and an official at Westinghouse Electric Co., the lead contractor to build two new reactors at the V.C. Summer plant, have also pleaded guilty. A second Westinghouse executive has been indicted and is awaiting trial.</p>
<p>Marsh pleaded guilty in February to conspiracy to commit wire and mail fraud in federal court, and obtaining property by false pretenses in state court. Prosecutors agreed to his request to serve his entire sentence on both sets of charges in a federal prison.</p>
<p>He has already paid $5 million in restitution. SCANA had paid Marsh $5 million in 2017, the year the utility abandoned the hopelessly behind-schedule project.</p>
<p>For sentencing, Marsh’s attorneys also submitted 10 letters from friends, colleagues and church pastors detailing his good acts such as helping the family of an employee killed on the job get financial and legal help, securing an air conditioner for a women’s home and taking a week out of his busy executive schedule to volunteer for vacation Bible school.</p>
<p>The letters also detailed his relationship with his wife, Sue, who he married when both were teens. She has terminal and incurable metastatic breast cancer and may not be able to visit her husband in prison because of COVID-19 fears and her weakened condition, defense lawyers said.</p>
<p>Federal regulatory filings have documented the history of the doomed nuclear project begun in 2008. Those filings said Marsh never wavered from saying the two reactors being built at the V.C. Summer site north of Columbia would be finished by the end of 2020 — a deadline that had to be met to receive the $1.4 billion in federal tax credits needed to keep the $10 billion project from overwhelming the utility.</p>
<p>Prosecutors said Marsh lied and presented rosy projections on the progress of the reactors that he knew was false in earning calls, presentations and press releases. The CEO wanted to keep investors pumping money into the project and keep the company’s stock price up, they said.</p>
<p>His actions took more than $1 billion from the pockets of ratepayers and investors, authorities said in an 87-page Securities and Exchange Commission lawsuit filed against him and a second executive in 2020.</p>
<p>SCANA and its subsidiary, South Carolina Electric & Gas, were destroyed by the debt and poor management and were bought out by Dominion Energy of Virginia in 2019. State-owned utility Santee Cooper, which had a 45% stake in the project, ended up saddled with $4 billion in debt even though SCANA controlled management of the project.</p>
<p>___</p>
<p>Follow Jeffrey Collins on Twitter at https://twitter.com/JSCollinsAP.</p><div id="bc-newsletter-article"></div><div class='suggest-a-correction'><a href='https://www.wral.com/suggest-a-correction/19251245/?link=https%253A%252F%252Fwww.wral.com%252Fex-ceo-who-oversaw-doomed-nuclear-project-to-be-sentenced%252F19913671%252F'>SUGGEST A CORRECTION</a></div>
                            
                            
                            
                            
                            
                     </div>
                     <div style="padding-bottom: 20px"><script id="e59d65be8ebf45deac58aaaf48f771c6">
                        cnxps.cmd.push(function () {
                        cnxps({
                            playerId: "6ae3266b-29fe-4362-9c74-cd4998cfcc1e"
                        }).render("e59d65be8ebf45deac58aaaf48f771c6");
                        });
                    </script></div>
                  </article>
                    </div>
                    
                    <div id="bc_recs"></div>      <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
    
    <br />
    <p>Copyright 2021 by The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
                    <div class="no-print">
                    <script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>

                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="https://www.wral.com/ex-ceo-who-oversaw-doomed-nuclear-project-to-be-sentenced/19913671/" data-widget-id="AR_30"></div>
                    <div class="OUTBRAIN" data-src="https://www.wral.com/ex-ceo-who-oversaw-doomed-nuclear-project-to-be-sentenced/19913671/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5261049005&amp;iu=/6167">Progressive Heating &amp; Air - $49 HVAC Tune-Up</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=40728619&amp;iu=/6167">Click to See All CONTESTS available from WRAL.com</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5760414706&amp;iu=/6167">Get $15 Of Guasaca For Just $10</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5652897492&amp;iu=/6167">Bio Jobs: Find a job that changes lives, even yours.</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5581133271&amp;iu=/6167">Fall Savings - Free Installation On All Showers &amp; Baths</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
                    </div>
                </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsizev2" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		    <div class="comment utility-panel">
        <button class="btn-link close-btn icon icon-ico-close" aria-label="Close">
            <span class="visually-hidden">Close Comments</span>
        </button>

        <div data-scrollable="">
            <div class="scrollbar">
                <div class="track">
                    <div class="thumb">
                        <div class="end"></div>
                    </div>
                </div>
            </div>

            <div class="viewport">
                <div class="overview">
                    <strong>Our <a href="https://www.wral.com/wral-com-ending-commenting-on-news-stories/18633276/">commenting policy</a> has changed. If you would like to comment, please share on social media using the icons below and comment there.</strong>            <div class="addthis_inline_share_toolbox"></div>
                </div>
            </div>
        </div>
    </div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 force-ad-hide responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/draughon-draws-editorial-cartoons-from-dennis-draughon/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2021/10/05/19911875/10-06-2021_DRAUGHON_DRAWS-DMID1-5sg54h7e3-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/draughon-draws-editorial-cartoons-from-dennis-draughon/16553408/">DRAUGHON DRAWS: Editorial Cartoons from Dennis Draughon</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-tv/image_gallery/16893385/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2021/08/24/19840390/lora-DMID1-5rz9ovui9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-tv/image_gallery/16893385/">WRAL reporters share their school photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/05/19559857/thumbnail-DMID1-5q309kp1t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/alice-cooper-performs-at-red-hat-amphitheater-in-raleigh/19913524/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/10/07/19913551/alice06M44A2036-DMID1-5sgkesi7f-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/alice-cooper-performs-at-red-hat-amphitheater-in-raleigh/19913524/">Alice Cooper performs at Red Hat Amphitheater in Raleigh</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ibma-bluegrass-live-returns-to-raleigh/19906635/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/10/02/19906638/DSC01967-DMID1-5sew72j28-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/ibma-bluegrass-live-returns-to-raleigh/19906635/">IBMA Bluegrass Live! returns to Raleigh</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/chemical-company-admits-to-role-in-sulfuric-acid-being-sprayed-onto-cars-on-nc-147-in-durham/19910208/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/06/19913110/2021-10-06-17_04_16-Movies-TV-DMID1-5sgg172e4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/chemical-company-admits-to-role-in-sulfuric-acid-being-sprayed-onto-cars-on-nc-147-in-durham/19910208/">Chemical company admits to role in sulfuric acid being sprayed onto cars on NC 147 in Durham</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/family-of-st-david-s-school-boy-involved-in-vulgar-video-offers-apology/19913423/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/06/19913452/136571-stdavidsvideo10p-DMID1-5sgjdwf6g-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/family-of-st-david-s-school-boy-involved-in-vulgar-video-offers-apology/19913423/">Family of St. David&#039;s School boy involved in vulgar video offers apology</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/johnston-commissioner-slams-decision-to-tie-school-funding-to-critical-race-theory-ban/19912992/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2021/09/28/19900045/emily530-DMID1-5sdb27zc9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Education</div>
    <a href="/johnston-commissioner-slams-decision-to-tie-school-funding-to-critical-race-theory-ban/19912992/">Johnston commissioner slams decision to tie school funding to critical race theory ban</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-news-brief/1076526/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/04/21/19065204/NewsBrief_SixAnchors-DMID1-5p23gzcys-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/wral-news-brief/1076526/">WRAL News Brief</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/police-identify-woman-two-men-found-dead-in-dunn-motel/19912686/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/06/19912687/136512-dunn-DMID1-5sgd6hh86-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/police-identify-woman-two-men-found-dead-in-dunn-motel/19912686/">Police identify woman, two men found dead in Dunn motel </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/alice-cooper-performs-at-red-hat-amphitheater-in-raleigh/19913524/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/10/07/19913551/alice06M44A2036-DMID1-5sgkesi7f-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/alice-cooper-performs-at-red-hat-amphitheater-in-raleigh/19913524/">Alice Cooper performs at Red Hat Amphitheater in Raleigh</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/amazon-rolls-out-epic-daily-deals-and-popular-holiday-gift-guides/19909240/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2021/10/04/19909262/Amazon_logo_from_press_section_on_amazon_website_approved_1-14-21-DMID1-5sfke3jv3-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/amazon-rolls-out-epic-daily-deals-and-popular-holiday-gift-guides/19909240/">Amazon rolls out Epic Daily Deals and popular holiday gift guides</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/inside-raleigh-s-first-exotic-cereal-bar/19899380/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/09/28/19899411/IMG_2225-DMID1-5sdiolvc1-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/inside-raleigh-s-first-exotic-cereal-bar/19899380/">Inside Raleigh&#039;s first exotic cereal bar</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/new-fair-food-includes-stuffed-turkey-legs-shrimp-and-grits-on-a-stick/19910633/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/10/05/19910711/Hickory_Tree_Turkey_BBQ_Shrimp_Alfredo_Stuffed_Turkey_Leg-DMID1-5sfx03jj9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/new-fair-food-includes-stuffed-turkey-legs-shrimp-and-grits-on-a-stick/19910633/">New fair food includes stuffed turkey legs, shrimp and grits on a stick</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/no-vaccine-or-test-no-entry-more-major-music-venues-make-the-call/19909021/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2018/05/26/17582753/outlaw-festival-lexi-baird_18-DMID1-5jh90uiyq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/coronavirus/no-vaccine-or-test-no-entry-more-major-music-venues-make-the-call/19909021/">No vaccine or test, no entry: More major music venues make the call</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/n-c-state-fair-unveils-new-rides/19909256/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/10/04/19909278/ItsyBitsySpiderWheel-DMID1-5sfkikxvw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/n-c-state-fair-unveils-new-rides/19909256/">N.C. State Fair unveils new rides</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/lifestyles/goaskmom/page/8315262/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2011/10/16/10264617/pumpkin_farms_10-15-11-32-DMID1-5bz0vo9fb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/lifestyles/goaskmom/page/8315262/">Raleigh, Triangle pumpkin patches, haunted trails, corn mazes, fall fun</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/woman-scammed-after-pursuing-employment-through-popular-job-site/19909469/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2013/10/06/12965901/INTERNET_SEX_CRIMES_5-DMID1-5sauw6g7r-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">5 On Your Side</div>
    <a href="/woman-scammed-after-pursuing-employment-through-popular-job-site/19909469/">Woman scammed after pursuing employment through popular job site</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/3-doors-down-cancels-raleigh-concert-in-response-to-new-covid-19-regulations/19901544/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/07/02/19754634/red_hat1-DMID1-5re8svhkt-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/coronavirus/3-doors-down-cancels-raleigh-concert-in-response-to-new-covid-19-regulations/19901544/">3 Doors Down cancels Raleigh concert in response to new COVID-19 regulations</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/longer-delivery-times-shorter-office-hours-usps-mail-slowdown-begins-today/19904939/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/10/01/19904940/hypatia-h_e7e59472ea843c979e78df17adca4b04-h_0924883ee54f710d8ac88299ec03140b-DMID1-5sefi28y6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/longer-delivery-times-shorter-office-hours-usps-mail-slowdown-begins-today/19904939/">Longer delivery times, shorter office hours: USPS mail slowdown begins today </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/WRAL-presents-Nights-of-Lights-at-Dix-Park/19317026/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/10/02/19317103/Website_Header-DMID1-5sefgheyc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/WRAL-presents-Nights-of-Lights-at-Dix-Park/19317026/">Nights of Lights returns to Dix Park for 2021 holiday season</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/new-bern-police-check-tip-about-brian-laundrie-sighting/19903491/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/09/24/19893147/135270-Screenshot_2021-09-24_145603-DMID1-5sbn9x4j1-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/new-bern-police-check-tip-about-brian-laundrie-sighting/19903491/">New Bern police check tip about Brian Laundrie sighting </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/dinosaurs-are-returning-to-raleigh/19902647/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2014/02/23/13421465/dino37-DMID1-5fuq1fgyx-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/dinosaurs-are-returning-to-raleigh/19902647/">Dinosaurs are returning to Raleigh </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/skittles-bringing-back-lime-flavor-after-8-years/19902807/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2021/08/19/19832952/611df369730b8-skittles-DMID1-5rx55xie2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Food</div>
    <a href="/skittles-bringing-back-lime-flavor-after-8-years/19902807/">Skittles bringing back lime flavor after 8 years</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/take-a-look-at-some-of-the-most-expensive-nc-homes-on-the-market-right-now/19900924/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2021/09/29/19900990/durhamhome2-DMID1-5sdkbv6b5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/take-a-look-at-some-of-the-most-expensive-nc-homes-on-the-market-right-now/19900924/">Take a look at some of the most expensive NC homes on the market right now</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-news-brief/1076526/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/04/21/19065204/NewsBrief_SixAnchors-DMID1-5p23gzcys-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/wral-news-brief/1076526/">WRAL News Brief</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/police-identify-woman-two-men-found-dead-in-dunn-motel/19912686/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/06/19912687/136512-dunn-DMID1-5sgd6hh86-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/police-identify-woman-two-men-found-dead-in-dunn-motel/19912686/">Police identify woman, two men found dead in Dunn motel </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-cary-durham-nc-weather-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5sgii5y4q-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/raleigh-cary-durham-nc-weather-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/live_dualdoppler5000_radar/1068935/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2020/06/25/19161451/livevidthumb-DMID1-5sgm9fynb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/live_dualdoppler5000_radar/1068935/">Live DUALDoppler5000</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/apex-high-student-celebrates-his-homecoming-king-crowning-with-a-skip/19913497/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/06/19913498/136576-apexhomecomingking1-DMID1-5sgk0clkb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/apex-high-student-celebrates-his-homecoming-king-crowning-with-a-skip/19913497/">Apex High student celebrates his Homecoming King crowning with a skip</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/fayetteville-man-arrested-in-homicide/19913485/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/06/19913486/136570-fayhomicideupdate-DMID1-5sgjtssv3-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/fayetteville-man-arrested-in-homicide/19913485/">Fayetteville man arrested in homicide</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/suspect-arrested-for-pushing-woman-into-oncoming-subway-train/19912268/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/10/06/19912269/suspect-DMID1-5sg9z8x9p-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/suspect-arrested-for-pushing-woman-into-oncoming-subway-train/19912268/">Suspect arrested for pushing woman into oncoming subway train</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/tar-heel-traveler-stick-man/19913267/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/06/19913268/136553-stickman1-DMID1-5sgh7inv4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/tar-heel-traveler-stick-man/19913267/">Tar Heel Traveler: Stick Man</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 force-ad-hide responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320 force-ad-hide"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/draughon-draws-editorial-cartoons-from-dennis-draughon/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2021/10/05/19911875/10-06-2021_DRAUGHON_DRAWS-DMID1-5sg54h7e3-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/draughon-draws-editorial-cartoons-from-dennis-draughon/16553408/">DRAUGHON DRAWS: Editorial Cartoons from Dennis Draughon</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-tv/image_gallery/16893385/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2021/08/24/19840390/lora-DMID1-5rz9ovui9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-tv/image_gallery/16893385/">WRAL reporters share their school photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/03/05/19559857/thumbnail-DMID1-5q309kp1t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/alice-cooper-performs-at-red-hat-amphitheater-in-raleigh/19913524/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/10/07/19913551/alice06M44A2036-DMID1-5sgkesi7f-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/alice-cooper-performs-at-red-hat-amphitheater-in-raleigh/19913524/">Alice Cooper performs at Red Hat Amphitheater in Raleigh</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ibma-bluegrass-live-returns-to-raleigh/19906635/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/10/02/19906638/DSC01967-DMID1-5sew72j28-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/ibma-bluegrass-live-returns-to-raleigh/19906635/">IBMA Bluegrass Live! returns to Raleigh</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/chemical-company-admits-to-role-in-sulfuric-acid-being-sprayed-onto-cars-on-nc-147-in-durham/19910208/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/06/19913110/2021-10-06-17_04_16-Movies-TV-DMID1-5sgg172e4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/chemical-company-admits-to-role-in-sulfuric-acid-being-sprayed-onto-cars-on-nc-147-in-durham/19910208/">Chemical company admits to role in sulfuric acid being sprayed onto cars on NC 147 in Durham</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/family-of-st-david-s-school-boy-involved-in-vulgar-video-offers-apology/19913423/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/06/19913452/136571-stdavidsvideo10p-DMID1-5sgjdwf6g-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/family-of-st-david-s-school-boy-involved-in-vulgar-video-offers-apology/19913423/">Family of St. David&#039;s School boy involved in vulgar video offers apology</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/johnston-commissioner-slams-decision-to-tie-school-funding-to-critical-race-theory-ban/19912992/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2021/09/28/19900045/emily530-DMID1-5sdb27zc9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Education</div>
    <a href="/johnston-commissioner-slams-decision-to-tie-school-funding-to-critical-race-theory-ban/19912992/">Johnston commissioner slams decision to tie school funding to critical race theory ban</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-news-brief/1076526/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/04/21/19065204/NewsBrief_SixAnchors-DMID1-5p23gzcys-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/wral-news-brief/1076526/">WRAL News Brief</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/police-identify-woman-two-men-found-dead-in-dunn-motel/19912686/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/06/19912687/136512-dunn-DMID1-5sgd6hh86-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/police-identify-woman-two-men-found-dead-in-dunn-motel/19912686/">Police identify woman, two men found dead in Dunn motel </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/alice-cooper-performs-at-red-hat-amphitheater-in-raleigh/19913524/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/10/07/19913551/alice06M44A2036-DMID1-5sgkesi7f-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/alice-cooper-performs-at-red-hat-amphitheater-in-raleigh/19913524/">Alice Cooper performs at Red Hat Amphitheater in Raleigh</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/amazon-rolls-out-epic-daily-deals-and-popular-holiday-gift-guides/19909240/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2021/10/04/19909262/Amazon_logo_from_press_section_on_amazon_website_approved_1-14-21-DMID1-5sfke3jv3-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/amazon-rolls-out-epic-daily-deals-and-popular-holiday-gift-guides/19909240/">Amazon rolls out Epic Daily Deals and popular holiday gift guides</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/inside-raleigh-s-first-exotic-cereal-bar/19899380/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/09/28/19899411/IMG_2225-DMID1-5sdiolvc1-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/inside-raleigh-s-first-exotic-cereal-bar/19899380/">Inside Raleigh&#039;s first exotic cereal bar</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/new-fair-food-includes-stuffed-turkey-legs-shrimp-and-grits-on-a-stick/19910633/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/10/05/19910711/Hickory_Tree_Turkey_BBQ_Shrimp_Alfredo_Stuffed_Turkey_Leg-DMID1-5sfx03jj9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/new-fair-food-includes-stuffed-turkey-legs-shrimp-and-grits-on-a-stick/19910633/">New fair food includes stuffed turkey legs, shrimp and grits on a stick</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/no-vaccine-or-test-no-entry-more-major-music-venues-make-the-call/19909021/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2018/05/26/17582753/outlaw-festival-lexi-baird_18-DMID1-5jh90uiyq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/coronavirus/no-vaccine-or-test-no-entry-more-major-music-venues-make-the-call/19909021/">No vaccine or test, no entry: More major music venues make the call</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/n-c-state-fair-unveils-new-rides/19909256/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/10/04/19909278/ItsyBitsySpiderWheel-DMID1-5sfkikxvw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/n-c-state-fair-unveils-new-rides/19909256/">N.C. State Fair unveils new rides</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/lifestyles/goaskmom/page/8315262/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2011/10/16/10264617/pumpkin_farms_10-15-11-32-DMID1-5bz0vo9fb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/lifestyles/goaskmom/page/8315262/">Raleigh, Triangle pumpkin patches, haunted trails, corn mazes, fall fun</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/woman-scammed-after-pursuing-employment-through-popular-job-site/19909469/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2013/10/06/12965901/INTERNET_SEX_CRIMES_5-DMID1-5sauw6g7r-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">5 On Your Side</div>
    <a href="/woman-scammed-after-pursuing-employment-through-popular-job-site/19909469/">Woman scammed after pursuing employment through popular job site</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/3-doors-down-cancels-raleigh-concert-in-response-to-new-covid-19-regulations/19901544/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2021/07/02/19754634/red_hat1-DMID1-5re8svhkt-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/coronavirus/3-doors-down-cancels-raleigh-concert-in-response-to-new-covid-19-regulations/19901544/">3 Doors Down cancels Raleigh concert in response to new COVID-19 regulations</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/longer-delivery-times-shorter-office-hours-usps-mail-slowdown-begins-today/19904939/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/10/01/19904940/hypatia-h_e7e59472ea843c979e78df17adca4b04-h_0924883ee54f710d8ac88299ec03140b-DMID1-5sefi28y6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/longer-delivery-times-shorter-office-hours-usps-mail-slowdown-begins-today/19904939/">Longer delivery times, shorter office hours: USPS mail slowdown begins today </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/WRAL-presents-Nights-of-Lights-at-Dix-Park/19317026/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/10/02/19317103/Website_Header-DMID1-5sefgheyc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/WRAL-presents-Nights-of-Lights-at-Dix-Park/19317026/">Nights of Lights returns to Dix Park for 2021 holiday season</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/new-bern-police-check-tip-about-brian-laundrie-sighting/19903491/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/09/24/19893147/135270-Screenshot_2021-09-24_145603-DMID1-5sbn9x4j1-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/new-bern-police-check-tip-about-brian-laundrie-sighting/19903491/">New Bern police check tip about Brian Laundrie sighting </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/dinosaurs-are-returning-to-raleigh/19902647/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2014/02/23/13421465/dino37-DMID1-5fuq1fgyx-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/dinosaurs-are-returning-to-raleigh/19902647/">Dinosaurs are returning to Raleigh </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/skittles-bringing-back-lime-flavor-after-8-years/19902807/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2021/08/19/19832952/611df369730b8-skittles-DMID1-5rx55xie2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Food</div>
    <a href="/skittles-bringing-back-lime-flavor-after-8-years/19902807/">Skittles bringing back lime flavor after 8 years</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/take-a-look-at-some-of-the-most-expensive-nc-homes-on-the-market-right-now/19900924/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2021/09/29/19900990/durhamhome2-DMID1-5sdkbv6b5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/take-a-look-at-some-of-the-most-expensive-nc-homes-on-the-market-right-now/19900924/">Take a look at some of the most expensive NC homes on the market right now</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-news-brief/1076526/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/04/21/19065204/NewsBrief_SixAnchors-DMID1-5p23gzcys-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/wral-news-brief/1076526/">WRAL News Brief</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/police-identify-woman-two-men-found-dead-in-dunn-motel/19912686/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/06/19912687/136512-dunn-DMID1-5sgd6hh86-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/police-identify-woman-two-men-found-dead-in-dunn-motel/19912686/">Police identify woman, two men found dead in Dunn motel </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-cary-durham-nc-weather-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5sgii5y4q-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/raleigh-cary-durham-nc-weather-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/live_dualdoppler5000_radar/1068935/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2020/06/25/19161451/livevidthumb-DMID1-5sgm9fynb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/live_dualdoppler5000_radar/1068935/">Live DUALDoppler5000</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/apex-high-student-celebrates-his-homecoming-king-crowning-with-a-skip/19913497/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/06/19913498/136576-apexhomecomingking1-DMID1-5sgk0clkb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/apex-high-student-celebrates-his-homecoming-king-crowning-with-a-skip/19913497/">Apex High student celebrates his Homecoming King crowning with a skip</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/fayetteville-man-arrested-in-homicide/19913485/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/06/19913486/136570-fayhomicideupdate-DMID1-5sgjtssv3-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/fayetteville-man-arrested-in-homicide/19913485/">Fayetteville man arrested in homicide</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/suspect-arrested-for-pushing-woman-into-oncoming-subway-train/19912268/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2021/10/06/19912269/suspect-DMID1-5sg9z8x9p-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/suspect-arrested-for-pushing-woman-into-oncoming-subway-train/19912268/">Suspect arrested for pushing woman into oncoming subway train</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/tar-heel-traveler-stick-man/19913267/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2021/10/06/19913268/136553-stickman1-DMID1-5sgh7inv4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/tar-heel-traveler-stick-man/19913267/">Tar Heel Traveler: Stick Man</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>



<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://www.capitolbroadcasting.com/2021-fcc-report-raleigh/">Raleigh EEO</a></li>
                    <li><a href="https://www.wralsportsfan.com/19849614/">Wilmington EEO</a></li>
                    <li><a href="https://www.wral.com/fcc-public-inspection-file/18195139/">FCC Public File</a></li>
                    <li><a href="https://www.wral.com/wral-wraz-fcc-applications/19360711/">FCC Applications</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
                    <li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
                    <li><div id="ccpa-link"></div></li>
                </ul>
				<p class="footer-desc">&copy;2021  Capitol Broadcasting Company, Inc.</p>
			</div>
            <div class="footer-item footer-utility">
                <div style="text-align: center">
				    <div class="h-5">Follow us on</div>
				    <ul class="nav-utility">
					    <li>
						    <a class="icon icon-footer-facebook" href="https://facebook.com/wral-tv">
							    <span class="visually-hidden">Facebook</span>
						    </a>
					    </li>
					    <li>
						    <a class="icon icon-footer-twitter" href="https://twitter.com/wral">
							    <span class="visually-hidden">Twitter</span>
						    </a>
                        </li>
                    </ul>
                </div>
                
			</div>
		</div>
	</div>
</footer><script src="//www.queryly.com/js/queryly.v4.js"></script><script>queryly.init('53a111948de240a6', document.querySelectorAll('header,.g-wrap,footer'));</script>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><div class="OUTBRAIN" data-src="https://www.wral.com/ex-ceo-who-oversaw-doomed-nuclear-project-to-be-sentenced/19913671/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config  = window._sf_async_config = (window._sf_async_config || {uid:20531,sections: "Business",domain:"wral.com"});
    /** CONFIGURATION START **/
    _sf_async_config.playerdomain = "www.wral.com";
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            var e = document.createElement('script');
            var n = document.getElementsByTagName('script')[0];
            e.type = 'text/javascript';
            e.async = true;
            e.src = ' https://static.chartbeat.com/js/chartbeat.js ';
        n.parentNode.insertBefore(e, n);
        }
        loadChartbeat();
    })();
</script>
<script type="text/javascript" class="teads" src="https://a.teads.tv/page/12930/tag" async></script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c741340efe67221"></script>
</body>
<!-- render complete -->
</html>
