<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>As Congress fights, analysts warn economy needs help now :: WRAL.com</title>
    <meta name="description" content="As Congress and the White House resume their efforts to agree on a new economic aid package, evidence is growing that the U.S. economy is faltering. And so is concern that the government may not take the steps needed to support hiring and growth.">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wral.com/coronavirus/as-congress-fights-analysts-warn-economy-needs-help-now/19207049/"
    },
    "headline": "As Congress fights, analysts warn economy needs help now",
    "description": "As Congress and the White House resume their efforts to agree on a new economic aid package, evidence is growing that the U.S. economy is faltering. And so is concern that the government may not take the steps needed to support hiring and growth.",
    "datePublished": "2020-07-27T13:15:42-0400",
    "dateModified": "2020-07-27T17:10:20-0400",
    "publisher": {
        "@type": "Organization",
        "name": "WRAL",
        "logo": {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/presentation/v3/images/content/wralnews_newsschema_logo.jpg",
            "width": 32,
            "height": 32
        }
    },
    "articleSection": [
        "Business",
        "Coronavirus"
    ],
    "keywords": [
        "coronavirus economy",
        "coronavirus",
        "unemployment"
    ],
    "author": [
        {
            "@type": "Organization",
            "name": "WRAL"
        }
    ],
    "image": [
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/news/political/2020/07/27/19207151/5f1f13420963e-media-hypatia-h_2a3dd9b34f626e13295af86dde11ccb6-h_11baea6bfcdef490dcbf09261536492c-300-DMID1-5nnc21m5g-1280x720.jpg",
            "width": "1280",
            "height": "720"
        },
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/news/political/2020/07/24/19203271/5f1efaa92a1bb-media_7f3099aceeae4175a5d3da040e8c3894-DMID1-5nnb0kfva-1280x720.jpg",
            "width": "1280",
            "height": "720"
        }
    ],
    "thumbnailUrl": "https://wwwcache.wral.com/asset/news/political/2020/07/27/19207151/5f1f133e80d42-media-hypatia-h_2a3dd9b34f626e13295af86dde11ccb6-h_11baea6bfcdef490dcbf09261536492c-300-DMID1-5nnc21m5g-320x240.jpg"
}
</script>
    <link rel="manifest" href="/manifest.json">
                <script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
            <script type="text/javascript">

                var Pushwoosh = Pushwoosh || [];
                Pushwoosh.push(['init', {
                    logLevel: 'debug',
                    applicationCode: '433F8-602A0',
                    defaultNotificationTitle: 'WRAL.com',
                    defaultNotificationImage: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',
                    safariWebsitePushID: 'web.com.wral',
                    autoSubscribe: false,
                    subscribeWidget: {
                        enable: false,
                        position: 'bottomLeft', //possible values: ‘bottomLeft’, ‘bottomRight’, ‘topLeft’, ‘topRight’
                        bgColor: '#12AE7E',
                        bellColor: 'white',
                        bellStrokeColor: '#08754f',
                        bellButtonBorder: '1px solid #379676',
                        shadow: '0px 0px 6px rgba(0, 0, 0, 0.75)',
                        size: '48px',
                        indent: '20px',
                        zIndex: '999999',
                        tooltipText: {
                          successSubscribe: 'You are successfully subscribed!',
                          needSubscribe: 'Get notifications about important news!',
                          blockSubscribe: 'Click to see how to get notifications',
                          alreadySubscribed: 'You are already subscribed'
                        }
                    },
                    subscribePopup: {
                      enable: true,          // (boolean) popup activation
                      text: 'Would you like to receive breaking news alerts from WRAL.com?', // (string) a text to display on the popup
                      askLaterButtonText: 'Not now', // (string) custom text for the “Ask later” button
                      confirmSubscriptionButtonText: 'Subscribe', // (string) custom text for the “Subscribe” button
                      iconUrl: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',  // (string) custom icon URL
                      delay: 1,             // (integer) a delay between the page loading and popup appearance
                      retryOffset: 1209600,   // (integer) an offset in seconds to display the popup again
                      overlay: false,        // (boolean) enables page overlaying when popup is displayed
                      position: 'top',       // (string) position on the page. Possible values: ’top' | 'center' | 'bottom’

                      bgColor: '#fff',                         // (string) popup’s background color
                      borderColor: 'transparent',              // (string) popup’s border color
                      boxShadow: '0 3px 6px rgba(0,0,0,0.16)', // (string) popup’s shadow

                      textColor: '#000',      // (string) popup’s text color
                      textSize: 'inherit',    // (string) popup’s text size
                      fontFamily: 'inherit',  // (string) popup’s text font

                      subscribeBtnBgColor: '#4285f4',     // (string) “Subscribe” button’s color
                      subscribeBtnTextColor: '#fff',      // (string) “Subscribe” button text’s color

                      askLaterBtnBgColor: 'transparent',  // (string) “Ask later” button’s color
                      askLaterBtnTextColor: '#000',        // (string) “Ask later” button text’s color

                      theme: 'material' // or 'topbar'. A popup theme, see the details below
                  },
                  userId: 'user_id',
                  tags: {'channels': ['wral_default']}
                }]);
            </script>
<link rel="preconnect" href="//fonts.googleapis.com" >
<link rel="preconnect" href="https://wwwcache.wral.com" >
<link rel="preconnect" href="//cdn.blueconic.net" >


<script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'idAsset': '19207049',
'assetType': 'story',
'articleTitle': 'As Congress fights, analysts warn economy needs help now',
'contentPublishedDate': '2020-07-27',
'contentPublishedDayOfWeek': 'Monday',
'contentPublishedHour': '13',
'siteSection': 'Business',
'siteSubSection': 'Business : Main',
'contentSource':'Associated Press',
'author': ["none"],
'reporter': ["none"],
'photographer': ["none"],
'userType': undefined,
'loginStatus': 'logged out',
'gender': 'unspecified',
'userRegAge':undefined,
'ageBand': undefined,
'userRegGeography': undefined,
'userRegZipcode': undefined,
'userRegEducation': undefined,
'userRegIncome': undefined,
'userID': undefined,
'FacebookInstantArticle': 'NO',
'ABTestID': 5,
'assetTag': ["coronavirus economy","coronavirus","unemployment"],
'videoPresentation': undefined,
'blog': undefined,
'showAdditionalComments': undefined,
'internalSearchTerms':undefined,
'classifiedsSearchTerms':undefined,
'oaaSearchTerms':undefined
    })
    </script>
    <!-- Google Publisher Tag -->
    <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <!-- End Google Publisher Tag -->

    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>

    <!-- End Google Tag Manager -->

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />
    <link rel="amphtml" href="https://www.wral.com/coronavirus/as-congress-fights-analysts-warn-economy-needs-help-now/19207049/?version=amp">
    
    <script src="//cdn.blueconic.net/capitolbroadcasting.js" async></script>
    <script src="//player.h-cdn.com/loader.js?customer=hc_6b608449" crossorigin="anonymous" async></script>
            <script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
    <meta name="section" content="Business" />
    <meta name="sub-section" content="" />
    <meta name="keywords" content="coronavirus economy,coronavirus,unemployment" />


    <!-- facebook open graph -->
    <meta property="og:title" content="As Congress fights, analysts warn economy needs help now :: WRAL.com" />
    <meta property="og:description" content="As Congress and the White House resume their efforts to agree on a new economic aid package, evidence is growing that the U.S. economy is faltering. And so is concern that the government may not take the steps needed to support hiring and growth." />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/news/political/2020/07/27/19207151/5f1f133e80d42-media-hypatia-h_2a3dd9b34f626e13295af86dde11ccb6-h_11baea6bfcdef490dcbf09261536492c-300-DMID1-5nnc21m5g-640x480.jpg" />
    <meta property="og:url" content="https://www.wral.com/coronavirus/as-congress-fights-analysts-warn-economy-needs-help-now/19207049/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2020-07-27T13:15:42-04:00" />
    <meta property="fb:app_id" content="334167666672300"/>
    <meta property="og:type" content="article" />        <!-- twitter card -->
    <meta name="twitter:site" content="@wral" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="https://www.wral.com/coronavirus/as-congress-fights-analysts-warn-economy-needs-help-now/19207049/" />
    <meta name="twitter:title" content="As Congress fights, analysts warn economy needs help now" />
    <meta name="twitter:description" content="As Congress and the White House resume their efforts to agree on a new economic aid package, evidence is growing that the U.S. economy is faltering. And so is concern that the government may not take the steps needed to support hiring and growth." />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/news/political/2020/07/27/19207151/5f1f13420963e-media-hypatia-h_2a3dd9b34f626e13295af86dde11ccb6-h_11baea6bfcdef490dcbf09261536492c-300-DMID1-5nnc21m5g-640x360.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=19207049|asset_type=story" />
<meta property="fb:pages" content="14827657177" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="https://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2020-07-27 13:15:42" />
        <meta name="dcterms.modified" content="2020-07-27 15:33:20" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" >


<link rel="canonical" href="https://www.wral.com/coronavirus/as-congress-fights-analysts-warn-economy-needs-help-now/19207049/" /><!--// Begin OS4 prebid //-->
<script>
!(function () { window.googletag = window.googletag || {}; window.vmpbjs = window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var cmds = googletag.cmd.slice(0) || []; googletag.cmd.length=0; var ready = false; function exec(cb) { return cb.call(googletag); } googletag.cmd.push(function () { googletag.cmd.unshift = function (cb) { if (ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; cmds.forEach(cb=> { exec(cb); }); } }; googletag.cmd.push = function (cb) { if (ready) { return exec(cb); } cmds.push(cb); }; }); googletag.cmd.push = function (cb) { cmds.push(cb) }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) { ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); }) } else { googletag.cmd = cmds; } } }; var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.isocrates.com/prebidlink/' + cb + '/wrapper_hb_274617_328.js', pbSrc = vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; s.defer=true; c.appendChild(s); s.onload = cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); }; return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })()
</script>
<!--// End OS4 prebid //-->
            <script id="ns_script_dc" data-key="f89bd77b-99fc-4676-b870-419bdf464755" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js" type="text/javascript" async></script>
            <script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://unequalbrake.com/v2/0/wndg9BY1W_X2l2P1e3rwUzUmaRLuLn1Tnj-CnIfR-QdC2GjhbKxYkkhIpnAYHzXGHoHotBUm2z8",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>    <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2020-07-17_120420">    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/vendor/plugins/jquery.jqplot.css">
    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/related_assets_renderer.css">

    
            <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/lazysizes.min.js" async=""></script>
    <link href="https://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    
    
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
</head>


<body class=" wral " >
    <!-- Begin comScore Tag -->
            <script>
              var _comscore = _comscore || [];
              _comscore.push({ c1: "2", c2: "27549700" });
              (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
              })();
            </script>
            <noscript>
              <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27549700&cv=2.0&cj=1" alt="comscore no script image" />
            </noscript>
            <!-- End comScore Tag -->
    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_zwpto3fq4rbe7slazngx6xyzbm'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'</scr'+'ipt>');
})();
</script>
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">
	<div class="container clear-fix">
        <label class="breakpoint-desktop-only"  for="queryly_toggle" style=" margin-bottom: 0px;"><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search"></span></div></label>
        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/attorneys-on-call/18912911/">Attorneys on Call</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
		</ul>
		</div>
		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open" aria-label="Toggle alerts">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Fcoronavirus%2Fas-congress-fights-analysts-warn-economy-needs-help-now%2F19207049%2F">Sign In<span class="dropdown-carat"></span></a>

            </li>
            
			<li class="nav-nbc_live" style='display:none;'>
			    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4584583181&iu=/6167" target="_blank" rel="noopener" style="display:block;margin: 0px;">
			        <img style="height: 25px;" alt='nbc-live-tv' src="https://wwwcache.wral.com/presentation/v3/images/sports/livetv-stacked.svg">
                </a>
            </li>
		</ul>
	</div>
</div>
<div id="modal-sign-in-form" title="Sign In" style="display: none;"><p id="nav-password-reminder">If you previously used a social network to login to WRAL.com, click the “Forgot your password” link to reset your password.</p>
<div class="sign-in-form g-row">
    <form action="https://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="https://www.wral.com/coronavirus/as-congress-fights-analysts-warn-economy-needs-help-now/19207049/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="https://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
                <li class="megamenu-sub">
                    <a href="#">Politics</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/8915553">@NCCapitol</a></li>
                            <li><a href="/18768740">Politifact</a></li>
                            <li><a href="/news/political/">Politics</a></li>
                        </ul>
                    </div>
                </li><li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/family-to-review-dash-cam-footage-related-to-roxboro-man-killed-by-police/19207359/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/07/24/19203038/roxboro-DMID1-5nm4di8lb-220x165.jpg" class="b-fluid no-display" alt="Roxboro" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/family-to-review-dash-cam-footage-related-to-roxboro-man-killed-by-police/19207359/"  >Family to review dash cam footage related to Roxboro man killed by police</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/as-congress-fights-analysts-warn-economy-needs-help-now/19207049/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/07/27/19207151/5f1f133e80d42-media-hypatia-h_2a3dd9b34f626e13295af86dde11ccb6-h_11baea6bfcdef490dcbf09261536492c-300-DMID1-5nnc21m5g-220x165.jpg" class="b-fluid no-display" alt="hypatia-h_2a3dd9b34f626e13295af86dde11ccb6-h_11baea6bfcdef490dcbf09261536492c-300" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/coronavirus/as-congress-fights-analysts-warn-economy-needs-help-now/19207049/"  >As Congress fights, analysts warn economy needs help now</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/wake-county-reaches-10-000-cases-of-coronavirus-more-than-100-deaths/19207080/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/07/27/19206635/5f1eba1e454e0-media_07b254ec56c647f3974572e237b42382-DMID1-5nn8ab1x3-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_Vaccine_Race_19527" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/wake-county-reaches-10-000-cases-of-coronavirus-more-than-100-deaths/19207080/"  >Wake County reaches 10,000 cases of coronavirus, more than 100 deaths</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>WRAL Voters Choice Awards</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/entertainment/out_and_about/video/17699481/">Best BBQ in Triangle</a></li>
                    <li><a href="/entertainment/out_and_about/video/17780244/">Raleigh&#039;s top international restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/video/17797326/">Best southern food in the Triangle</a></li>
                    <li><a href="http://contests.wral.com/2018-WRAL-Voters-Choice-Awards/">2018 Voters&#039; Choice Awards winners</a></li>

                </ul>                <h6>Your news, delivered</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/39538/">Subscribe to WRAL emails</a></li>
                    <li><a href="/download-wral-apps/5787234/">Download WRAL apps</a></li>
                    <li><a href="https://www.facebook.com/WRALTV/">WRAL on Facebook</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a class="h-link" rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1531__zoneid=1__cb=3d5c21705c__oadest=https%3A%2F%2Fwww.wral.com%2Fcoronavirus-after-the-outbreak%2F19077092%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL After the Outbreak" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1588953761.jpg">
		<div class="megamenu-ad-text">WRAL After the Outbreak</div>
		<div class="megamenu-ad-action">Explore the new normal &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-coronavirus">
                    <a href="/coronavirus/">Coronavirus<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/coronavirus/">Coronavirus News</a></li>
<li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
<li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
<li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
<li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
<li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
<li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
<li><a href="/19015999">Podcast</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/wake-county-reaches-10-000-cases-of-coronavirus-more-than-100-deaths/19207080/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/07/27/19206635/5f1eba1e454e0-media_07b254ec56c647f3974572e237b42382-DMID1-5nn8ab1x3-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_Vaccine_Race_19527" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/wake-county-reaches-10-000-cases-of-coronavirus-more-than-100-deaths/19207080/"  >Wake County reaches 10,000 cases of coronavirus, more than 100 deaths</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/nc-doctor-talks-fight-against-covid-19/19207134/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/07/27/19207135/90755-9am_doctor_talks_fight-DMID1-5nnbzjc67-220x165.jpg" class="b-fluid no-display" alt="NC doctor talks fight against COVID-19" width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/coronavirus/nc-doctor-talks-fight-against-covid-19/19207134/"  >NC doctor talks fight against COVID-19</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/unpaid-bills-drive-n-carolina-families-to-financial-brink/19206378/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/consumer/2020/07/02/19172576/cash_20-DMID1-5ndkjqf2o-220x165.jpg" class="b-fluid no-display" alt="Money" width="220" height="165" /></a>
                    <h6>State News</h6>
                    <p><a href="/unpaid-bills-drive-n-carolina-families-to-financial-brink/19206378/"  >Unpaid bills drive N. Carolina families to financial brink</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <!-- No promo -->
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/closings/">Closings</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/webcams/17905801/">Live Cams</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/triangle-sees-19th-straight-day-over-90-degrees/19206530/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/07/27/19207137/90degreedays-DMID1-5nnc0a4u0-220x165.jpg" class="b-fluid no-display" alt="July 27, 2020, marked 19 days over 90 degrees" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/triangle-sees-19th-straight-day-over-90-degrees/19206530/"  >Triangle sees 19th straight day over 90 degrees </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/next-tropical-system-in-atlantic-could-develop-this-week/19206931/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/07/27/19206934/tropical_outlook-DMID1-5nnbz29xr-220x165.jpg" class="b-fluid no-display" alt="Tropical outlook July 27, 2020" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/next-tropical-system-in-atlantic-could-develop-this-week/19206931/"  >Next tropical system in Atlantic could develop this week</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/what-s-up-july-26-august-1/19205910/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/07/26/19205920/PIA23922-DMID1-5nn9vyu15-220x165.jpg" class="b-fluid no-display" alt="Atlas V launch vehicle speeds the Mars 2020 spacecraft (NASA)" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/what-s-up-july-26-august-1/19205910/"  >What&#039;s Up July 26-August 1</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5nne4f2ik-220x165.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            

        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1368__zoneid=1__cb=abdbd05067__oadest=https%3A%2F%2Fwww.wral.com%2Fget-wral-news-and-weather-on-amazon-echo-google-home%2F17877224%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Talk to WRAL" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1536692076.png">
		<div class="megamenu-ad-text">Talk to WRAL</div>
		<div class="megamenu-ad-action">Get our apps for your smart speaker &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/14848029/">Marilyn Payne</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/college-basketball-stuck-in-holding-pattern-during-pandemic/19205907/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/nba/2020/03/12/19008928/76270-acc4p-DMID1-5m50i0izl-220x165.jpg" class="b-fluid no-display" alt="Abrupt end of ACC Tournament sees FSU claim title" width="220" height="165" /></a>
                    <h6>College Basketball</h6>
                    <p><a href="https://www.wralsportsfan.com/college-basketball-stuck-in-holding-pattern-during-pandemic/19205907/"  >College basketball stuck in holding pattern during pandemic</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/best-nc-athlete-ever-how-about-julius-peppers/19204859/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/panthers/2010/01/03/6732461/01_03_10_05_20_45pm_Peppers_2468-DMID1-5n718ujpd-220x165.jpg" class="b-fluid no-display" alt="Peppers" width="220" height="165" /></a>
                    <h6>Carolina Panthers</h6>
                    <p><a href="https://www.wralsportsfan.com/best-nc-athlete-ever-how-about-julius-peppers/19204859/"  >Best NC Athlete ever? How about Julius Peppers</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81616579&amp;iu=/6167" target="_blank" rel="noopener"><img alt="Best Bets - Out &amp;amp; About " src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52eba48029678-1.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.highschoolot.com/highschoolot-honors/17504324/">HighSchoolOT Honors</a></li>
                    <li><a href="https://www.wralsportsfan.com/sportsradio/page/14766290/">WRALSportsFan Podcasts</a></li>

                </ul>                <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.wralsportsfan.com/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="https://www.wralsportsfan.com/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="https://www.wralsportsfan.com/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="https://www.wralsportsfan.com/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="https://www.wralsportsfan.com/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="https://www.wralsportsfan.com/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a class="h-link" rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1531__zoneid=1__cb=40d5738b54__oadest=https%3A%2F%2Fwww.wral.com%2Fcoronavirus-after-the-outbreak%2F19077092%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL After the Outbreak" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1588953761.jpg">
		<div class="megamenu-ad-text">WRAL After the Outbreak</div>
		<div class="megamenu-ad-action">Explore the new normal &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown is-active" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/owner-says-rv-trash-in-yard-of-nc-house-only-part-its-story/19205283/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/2020/07/26/19205489/Winston_Salem_skyline__January_2006-DMID1-5nmtwmygw-220x165.jpg" class="b-fluid no-display" alt="Wikimedia commons. Uploaded by xnatedawgx" width="220" height="165" /></a>
                    <h6>State News</h6>
                    <p><a href="/owner-says-rv-trash-in-yard-of-nc-house-only-part-its-story/19205283/"  >Owner says RV, trash in yard of NC house only part its story</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/mnuchin-virus-aid-package-soon-1-200-checks-by-august/19205090/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/07/25/19205091/5f1cc5b9ba78b-media_29a08644ff304297942ee8f4c5b49e97-DMID1-5nmn3mwyl-220x165.jpg" class="b-fluid no-display" alt="Trump_84305" width="220" height="165" /></a>
                    <h6>Political News</h6>
                    <p><a href="/mnuchin-virus-aid-package-soon-1-200-checks-by-august/19205090/"  >Mnuchin: Virus aid package soon, $1,200 checks by August</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/why-a-new-generation-of-black-farmers-is-getting-into-the-business/19204329/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2020/07/25/19204516/90605-hypatia-h_2130b411c699c5281045add36a341a90-h_ec25b2d98f940a400a5fc4eaa177d476.jpg-DMID1-5nmi2h4n5-220x165.jpg" class="b-fluid no-display" alt="Fruits, vegetables, herbs and eggs from Soul Fire Farm." width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/why-a-new-generation-of-black-farmers-is-getting-into-the-business/19204329/"  >Why a new generation of Black farmers is getting into the business</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Tariffs and trade</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/trump-offers-contradictory-signals-on-china-trade-war/18591987/">Trump contradictory China trade war</a></li>
                    <li><a href="/one-crazy-day-showed-how-political-chaos-threatens-the-world-economy/18589640/">Political chaos threatens world economy</a></li>

                </ul>                <h6>Economic indicators</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/what-happens-in-a-recession/18575409/">What happens in a recession?</a></li>
                    <li><a href="/what-to-fear-in-coming-months-how-a-recession-could-happen/18575424/">How a recession could happen</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=39babdd1b1__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/opinion/image_gallery/16553408/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2020/07/26/19206286/07-27-2020_DRAUGHON_DRAWS-DMID1-5nn35yedt-220x165.jpg" class="b-fluid no-display" alt="DRAUGHON DRAWS: Burr &amp; Tillis keep &#039;social distance&#039; from COVID-19 impacted workers" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/opinion/image_gallery/16553408/"  >DRAUGHON DRAWS: Burr &amp; Tillis keep &#039;social distance&#039; from COVID-19 impacted workers</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/mary-ann-wolf-support-students-families-educators-in-diverse-learning-environments/19206272/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2020/07/19/19195800/Mary-Ann-Wolf-DMID1-5nkbdlifw-220x165.jpg" class="b-fluid no-display" alt="MARY ANN WOLF" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/coronavirus/mary-ann-wolf-support-students-families-educators-in-diverse-learning-environments/19206272/"  >MARY ANN WOLF: Support students, families, educators in diverse learning environments</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/tom-earnhardt-there-are-no-least-parts/19205157/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2020/07/25/19205193/EARNHARDT-1_CRANEFLY_ORCHID_CLOSEUP-1-DMID1-5nmosqc1i-220x165.jpg" class="b-fluid no-display" alt="EARNHARDT-1 Cranefly Orchid" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/coronavirus/tom-earnhardt-there-are-no-least-parts/19205157/"  >TOM EARNHARDT: There are no &#039;least&#039; parts</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=463d34db6a__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/virus-bankrupts-wedding-vendors/19207153/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/consumer/2020/07/27/19207155/90756-9am_dwym_wedding_vendors-DMID1-5nnc7mxnd-220x165.jpg" class="b-fluid no-display" alt="Virus bankrupts wedding vendors" width="220" height="165" /></a>
                    <h6>Consumer</h6>
                    <p><a href="/coronavirus/virus-bankrupts-wedding-vendors/19207153/"  >Virus bankrupts wedding vendors</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/unpaid-bills-drive-n-carolina-families-to-financial-brink/19206378/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/consumer/2020/07/02/19172576/cash_20-DMID1-5ndkjqf2o-220x165.jpg" class="b-fluid no-display" alt="Money" width="220" height="165" /></a>
                    <h6>State News</h6>
                    <p><a href="/unpaid-bills-drive-n-carolina-families-to-financial-brink/19206378/"  >Unpaid bills drive N. Carolina families to financial brink</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/u-s-mint-asking-americans-to-use-more-change/19206158/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/07/26/19206159/90699-coin_shortage-DMID1-5nn18ojju-220x165.jpg" class="b-fluid no-display" alt="U.S. Mint asking Americans to use more change " width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/u-s-mint-asking-americans-to-use-more-change/19206158/"  >U.S. Mint asking Americans to use more change </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>5 On Your Side</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/tips-to-get-discounts-when-youre-in-college/18581566/">Tips to get discounts when you&#039;re in college</a></li>
                    <li><a href="/why-does-it-take-so-long-to-recall-a-dangerous-product/18567542/">Why does it take so long to recall a dangerous product?</a></li>

                </ul>                <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>
                    <li><a href="/5onyourside/blog/11951281/">Get Out of Debt Guy</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=43__zoneid=1__cb=ccad37e38c__oadest=http%3A%2F%2Fwww.wral.com%2F5onyourside%2Fconsumer_complaints%2Fpage%2F1001542%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="File a consumer complaint" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1377542231.png">
		<div class="megamenu-ad-text">File a consumer complaint >></div>
		<div class="megamenu-ad-action"></div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health/Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/agingwell/">Aging Well</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
<li><a href="/lifestyles/food/">Food</a></li>
<li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
<li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/wake-county-reaches-10-000-cases-of-coronavirus-more-than-100-deaths/19207080/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/07/27/19206635/5f1eba1e454e0-media_07b254ec56c647f3974572e237b42382-DMID1-5nn8ab1x3-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_Vaccine_Race_19527" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/wake-county-reaches-10-000-cases-of-coronavirus-more-than-100-deaths/19207080/"  >Wake County reaches 10,000 cases of coronavirus, more than 100 deaths</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/target-will-close-stores-on-thanksgiving-day/19206805/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2020/07/24/19202521/5f1abf426be34-target-DMID1-5nm15e85v-220x165.jpg" class="b-fluid no-display" alt="Target’s Halloween Collection Just Dropped And It’s Already Selling Fast" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/target-will-close-stores-on-thanksgiving-day/19206805/"  >Target and Dick&#039;s Sporting Goods will close stores on Thanksgiving Day</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/virus-vaccine-put-to-final-test-in-thousands-of-volunteers/19206616/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/07/27/19206619/5f1eb6be95fde-media_21579cdedb334a3aad6f6001c83a5485-DMID1-5nn856w58-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_Vaccine_Race_78236" width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/coronavirus/virus-vaccine-put-to-final-test-in-thousands-of-volunteers/19206616/"  >Virus vaccine put to final test in thousands of volunteers</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Staying fit</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/why-so-many-of-us-don-t-lose-weight-when-we-exercise/18498340/">Why So Many of Us Don’t Lose Weight When We Exercise</a></li>
                    <li><a href="/are-cold-workouts-the-new-hot-yoga/18556316/">Are Cold Workouts the New Hot Yoga?</a></li>

                </ul>                <h6>Flu season</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/lifestyles/healthteam/video/18047809/">Why do people avoid the flu shot?</a></li>
                    <li><a href="/flu_watch/15123559/">Flu Watch</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1544__zoneid=1__cb=e494ef7b21__oadest=https%3A%2F%2Fwww.wral.com%2Fcook-like-the-pros%2F19054317%2F+" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Cook with us" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1592835380.jpg">
		<div class="megamenu-ad-text">Cook with us</div>
		<div class="megamenu-ad-action">Explore recipes and more &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-entertainment">
                    <a href="/entertainment/out_and_about/">Out &amp; About<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
<li><a href="https://wral5.secondstreetapp.com/2019-WRAL-Voters-Choice-Awards/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
<li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/">Entertainment</a></li>
<li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
<li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/durham-cocktail-bar-to-add-burger-concept-in-the-backyard/19201665/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/07/23/19201668/IMG_6799-DMID1-5nlt0qt56-220x165.jpg" class="b-fluid no-display" alt="QueenBurger" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/durham-cocktail-bar-to-add-burger-concept-in-the-backyard/19201665/"  >Durham cocktail bar to add burger concept in the backyard</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/wral-voters-choice-awards-return-in-september/19201153/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/07/24/19202745/VCA_072220_1920x1080-DMID1-5nn9fk83f-220x165.jpg" class="b-fluid no-display" alt="WRAL Voters’ Choice Awards" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/wral-voters-choice-awards-return-in-september/19201153/"  >WRAL Voters&#039; Choice Awards return in September</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/foodie-news-award-winning-ice-cream-shop-opens-second-location/19202751/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/11/27/17144576/Andias_Flights-1-DMID1-5ef3gf7id-220x165.jpg" class="b-fluid no-display" alt="Try a new ice cream parlour" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/foodie-news-award-winning-ice-cream-shop-opens-second-location/19202751/"  >Foodie News: Award-winning ice cream shop opens second location</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://contests.wral.com/2018-WRAL-Voters-Choice-Awards">2018 WRAL.com Voters&#039; Choice Awards</a></li>
                    <li><a href="/entertainment/out_and_about/video/17713858/">Best local ice cream</a></li>
                    <li><a href="/entertainment/out_and_about/video/17679810/">Best burgers</a></li>

                </ul>                <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/triangle_best_bets_calendar/10004483/">Best Bets Calendar from Out &amp; About</a></li>
                    <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX 50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL Documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1365__zoneid=1__cb=6af6593207__oadest=https%3A%2F%2Fwww.wral.com%2Fweather%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the latest weather updates" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1472673621.png">
		<div class="megamenu-ad-text">Get the latest weather updates</div>
		<div class="megamenu-ad-action">WRAL.com/weather &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/latest-wral-newscast/1082826/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5nne56z5b-220x165.jpg" class="b-fluid no-display" alt="WRAL Morning News" width="220" height="165" /></a>
                    <h6>News</h6>
                    <p><a href="/latest-wral-newscast/1082826/"  >WRAL Evening News</a></p>
                    <figcaption class="media-still-label">Live</figcaption>
                </figure>
                <figure class="g-one">
                    <a href="/wral-weathercenter-forecast/1076424/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5nncsjqk3-220x123.jpg" class="b-fluid no-display" alt="WRAL WeatherCenter Forecast" width="220" height="123" /></a>
                    <h6>Weather</h6>
                    <p><a href="/wral-weathercenter-forecast/1076424/"  >WRAL WeatherCenter Forecast</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/trump-discusses-vaccine-development-effort-during-morrisville-plant-visit/19207263/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/07/27/19207264/acgiLVoK-DMID1-5nndeo76i-220x165.jpg" class="b-fluid no-display" alt="Trump discusses vaccine development effort during Morrisville plant visit" width="220" height="165" /></a>
                    <h6>News</h6>
                    <p><a href="/trump-discusses-vaccine-development-effort-during-morrisville-plant-visit/19207263/"  >Trump discusses vaccine development effort during Morrisville plant visit</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                <h6>Live Video Schedule</h6>
    <div class="live-video-schedule">
        <div class="clear-fix">
    <div class="live-video-start-time">6p</div>
    <div class="live-video-headline">WRAL Evening News</div>
    </div>

    </div>
                <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1534__zoneid=1__cb=96b815c18b__oadest=https%3A%2F%2Fwww.wralsportsfan.com%2Fpanthers%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Carolina Panthers" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1588954028.jpg">
		<div class="megamenu-ad-text">Carolina Panthers</div>
		<div class="megamenu-ad-action">The latest scores, news and more &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">96&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-day-partly-cloudy" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-partly-cloudy.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-partly-cloudy.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5nne4f2ik-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary" style="z-index:100;" >
        <div class="container">
            <ul class="list-tooled"><li><a  href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a  href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a  href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a  href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a  href="/business/taxguide/">Tax Guide</a></li>
<li><a  href="http://wraltechwire.com/">WRAL TechWire</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">96&deg;</span>
			<img alt="weather-day-partly-cloudy" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-partly-cloudy.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-partly-cloudy.png">
				
		</a>
	</div>

<div class="mobile-header-search">

</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open" aria-label="Alert count">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/" aria-label="Watch video">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
    <input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        
        <label for="queryly_toggle" style=" margin-bottom: 0px;"><span style="font-size:16px; line-height: 36px;">Search</span><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search" style="color:#666;" ></span></div></label>
    </div>
</form>
		</li>
		            <li>
			<a href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Fcoronavirus%2Fas-congress-fights-analysts-warn-economy-needs-help-now%2F19207049%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/8915553">@NCCapitol</a></li>
                    <li><a href="/18768740">Politifact</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/coronavirus/">Coronavirus</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/coronavirus/">Coronavirus News</a></li>
                    <li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
                    <li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
                    <li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
                    <li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
                    <li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
                    <li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
                    <li><a href="/19015999">Podcast</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/closings/">Closings</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/webcams/17905801/">Live Cams</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health/Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/agingwell/">Aging Well</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/out_and_about/">Out &amp; About</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
                    <li><a href="https://wral5.secondstreetapp.com/2019-WRAL-Voters-Choice-Awards/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
                    <li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/">Entertainment</a></li>
                    <li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/attorneys-on-call/18912911/">Attorneys on Call</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/report-it/4519353/">Report It</a></li>
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        <div class="header-alerts featured is-open">
	<div class="g-row">
		<div class="container btn-container">
			<button class="btn-link close-btn icon icon-ico-close" aria-label="Close"></button>
		</div>
		<ul class="list-alerts">
		            <li class="alert is-open" data-alert="2">
                <div class="container">
                    <h2 class="alert-label">Weather</h2>
                    <p class="alert-message">
                        
                        33 NC counties are under alert, including Wake, Cumberland, Johnston, Wayne, and Harnett counties.
                        <a class="story-link" href="/weather/page/1010362/">Details</a>
                    </p>
                </div>
            </li>            <li class="alert" data-alert="3">
                <div class="container">
                    <h2 class="alert-label">Program Alert</h2>
                    <p class="alert-message">
                        At 5: The relief bills being considered by Congress, and how soon more economic stimulus could hit your bank account
                        <span class="alert-details">
                            &mdash; Economist Mike Walden compares the plans that Democrats and Republicans have put forth to prop up the economy, on WRAL News at 5.
                        </span>
                        <button class="btn-link js-read-more">more</button>
                    </p>
                </div>
            </li>            <li class="alert" data-alert="3">
                <div class="container">
                    <h2 class="alert-label">Program Alert</h2>
                    <p class="alert-message">
                        <a href="/coronavirus/at-6-wral-investigates-a-local-vaccine-trial-and-how-you-can-take-place/19206815/">At 6: Learn how you can take part in a local company&#039;s coronavirus trial</a>
                        <span class="alert-details">
                            &mdash; <a href="/coronavirus/at-6-wral-investigates-a-local-vaccine-trial-and-how-you-can-take-place/19206815/">President Trump is touring a Triangle facility crucial to manufacturing a coronavirus treatment this afternoon. Only at 6, WRAL Investigates another company&#039;s local phase 3 vaccine trial and how you can take part! </a>
                        </span>
                        <button class="btn-link js-read-more">more</button>
                    </p>
                </div>
            </li>
        </ul>
	</div>
</div>
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
            
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50 force-ad-hide"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                <div class="l-story-body">
                   
                                   <div hidden>
                    <p>Published: 2020-07-27 13:15:42 <br />
                       Updated: 2020-07-27 15:33:20 </p>
                </div>
                   <div class="p402_premium">
                  <article data-text-increase="2">
                     <div class="g-row story-header">
                                            <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                        
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsizev2" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                            
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Business</div>
                    
                            <h1 class="h-1">As Congress fights, analysts warn economy needs help now</h1>
                                <div class="g-row story-tags">
                <strong>Tags:</strong>
                <ul class="story-tags-list">
                    <li><a href="/coronavirus-economy/19028971/"  >coronavirus economy</a>, </li><li><a href="/coronavirus-news-live-nc-updates-resources/18901037/"  >coronavirus</a>, </li><li><a href="/nc-us-unemployment/17382687/"  >unemployment</a></li>
                </ul>
            </div>
                    <p class="post-time">
                        Posted July 27, 2020 1:15 p.m. EDT<br />Updated July 27, 2020 3:33 p.m. EDT
                    </p>
                                <div class="addthis_inline_share_toolbox"></div>
                </div>
                     </div>
                        
                        <div class="g-row story-asset">
    <a href="/news/political/image/19207151/?ref_id=19207049"><img class="b-fluid b-fill" src="https://wwwcache.wral.com/asset/news/political/2020/07/27/19207151/5f1f13420963e-media-hypatia-h_2a3dd9b34f626e13295af86dde11ccb6-h_11baea6bfcdef490dcbf09261536492c-300-DMID1-5nnc21m5g-640x360.jpg" width="640" height="360" alt="Stimulus negotiations: GOP&#039;s $1 trillion opening bid would cut unemployment benefits" title="Stimulus negotiations: GOP&#039;s $1 trillion opening bid would cut unemployment benefits"/></a>
</div>
                        
                     <div class="g-row story-text">
                            
                            <script type="text/javascript" src="https://trinitymedia.ai/player/trinity/2900001683/?pageURL=$$PAGE_URL$$&GDPR=$$GDPR_MACRO$$&GDPR_CONSENT=$$GDPR_CONSENT_MACRO$$"></script><p class="byline">By     CHRISTOPHER RUGABER, AP Economics Writer</p><p><span class="dateline">WASHINGTON</span> &mdash; As Congress and the White House resume their efforts to agree on a new economic aid package, evidence is growing that the U.S. economy is faltering. And so is concern that the government may not take the steps needed to support hiring and growth.</p>
<p>“We’re in a pretty fragile state again," warned Nancy Vanden Houten, lead economist at Oxford Economics, a consulting firm. “The economy needs another shot in the arm.”</p>
<p>With unemployment still at a high 11.1% and hiring potentially slowing in July, the economy is likely to weaken further without more government aid, economists say. Few agree with White House economic adviser Larry Kudlow's assertion on Sunday that the nation is on a V-shaped recovery path, in which the sharp recession that began in February would be followed by a quick rebound.</p>
<p><!-- html_validator_ignore --><div class="embed-content"><!-- cprop: embed --><style type="text/css">
	.jqplot-target {
		font: 400 14px "Droid Sans",Helvetica,sans-serif;
		color: #000000;
	}
	.attr{
		text-align: right;
		font-style: italic;
		font-size: 11px;
		color: rgb(171, 171, 171);
		margin:0;
		padding:0px;
		clear:both;
	}
	.jqplot-large{
		margin-bottom:10px;
	}
	.jqplot-point-label{
		text-align:center;
	}
	table.jqplot-table-legend {
		border: none;
		top: 0 !important;
		left: 0 !important;
		white-space: nowrap;
		font-size: 0.9em;
	}
	div.jqplot-table-legend-swatch-outline {
		border:none;
	}
	.jqplot-highlighter-tooltip{
		border: 0 !important;
	    font-size: .9em;
	    padding: 2px;
	    text-align: right;
	    background: rgba(255,255,255,.5);
	}
	.tooltip-header{
		font-weight: 600;
	}
	div.jqplot-table-legend-swatch {
	    border-top-width: 3px;
	    border-bottom-width: 3px;
	    border-left-width: 10px;
	    border-right-width: 10px;
	}
	.chart p{
		font-size: 0.8em;
		margin-bottom: 0;
	}
	.chart-title{
		margin-bottom:0;
	}
	.jqplot-series-hidden{
		text-decoration: none !important;
		color:grey;
	}
	.jqplot-series-hidden .jqplot-table-legend-swatch{
		background-color: grey !important;
    	border-color: grey !important;
	}
</style>
<div style="clear:both;" class="chart">
	<h4 class="chart-title">New unemployment claims in NC</h4>
	<div id="unemployment-claims-chart" class="jqplot-large"></div>
	<p>On March 18, the N.C. Division of Employment Security began sporadically releasing details on the number of cumulative unemployment claims filed since March 16, most of them triggered by layoffs related to the novel coronavirus. See how those numbers compare to cumulative new claims filed during a similar time period in 2019 and the 2009 recession, acccording to data from the U.S. Department of Labor.</p>
</div>
<div class="attr">
	Source: N.C. DES, <a href="https://oui.doleta.gov/unemploy/claims.asp">U.S. Department of Labor</a><br />
	Graphic: <a href="https://www.wral.com/rs/bio/13311372/">Tyler Dukes</a>, WRAL
</div><!-- /cprop: embed --></div><!-- /html_validator_ignore --><p>What's needed, most economists say, is continued extra aid for tens of millions of unemployed Americans, along with more funding for state and local governments and more grants for struggling small companies, many of which could go out of business.</p>
<p>Yet even with the viral outbreak intensifying and nearly half of Americans whose families have endured a layoff saying they fear those jobs are lost forever, Congress isn't anywhere close to agreeing on the outlines of a package even as a $600-a-week federal payment to the unemployed has expired.</p>
<p>The debate coincides with worrisome signs about the job market and the economy. The number of laid-off workers who have applied for unemployment benefits has topped 1 million every week for 18 straight weeks. Before the pandemic, that figure never exceeded 700,000. Real-time data shows that Americans' visits to shops and restaurants have leveled off after having grown in May and June. Air travel fell last week compared with the week before.</p>
<p>As Congress struggles to reach a compromise on a new financial rescue plan, the main sticking point is the supplemental federal unemployment aid, which provides $600 a week on top of whatever benefit each state provides.</p>
<p>The White House wants to replace the enhanced benefit with a payment that would vary by state but would combine with a state unemployment benefit to replace 70% of recipients' previous income, likely with some cap for high-income earners. On average, state benefits are equivalent to 45% of workers' former incomes.</p>
<p>Senate Republicans favor reducing the $600 to a flat payment of $200, possibly as a bridge to a 70% replacement system. The flat payment had been adopted in March because most states' unemployment systems use antiquated software that cannot adjust individual payments using a percentage formula.</p>
<p>The Democratic-led House has already approved legislation that would extend the $600 through January. Research has shown that, counting the $600 a week in federal aid, roughly two-thirds of those out of work are receiving more money from their jobless benefits than they earned at their previous jobs. That conclusion has fueled Republican concerns that the extra aid has discouraged some of the unemployed from returning to work, potentially slowing the recovery.</p>
<p>Many small businesses have said the $600 weekly federal benefit has made it harder for them to fill jobs. But some unemployed people are reluctant to return to work because they fear becoming infected. And others have tried and failed to find any work.</p>
<p>One new finding suggests that the federal jobless benefit hasn't broadly kept people from going back to work. In a paper released Monday, a group of economists and doctoral students at Yale University found that unemployed people with larger percentage gains in their benefits were no less likely to return to work than those with smaller increases.</p>
<p>When the unemployment rate is as high as it is now, economists generally worry less about disincentives, because so few jobs are available. It's when unemployment is low and people who are out of work know that jobs are widely available that the disincentive to work would more likely apply.</p>
<p>William Spriggs, chief economist at the AFL-CIO, argued that the 7.5 million jobs that the economy added in May and June suggest that most of the unemployed will take a job offer when unemployment is high, because they know another opportunity may be hard to find.</p>
<p>"This is the last lifeboat leaving, and if you don't get on it, you're toast,” Spriggs said. Most workers also prefer the security of a job over a temporary, if generous, benefit, he said.</p>
<p>Jeremiah Spelts is among those who would like to find new work. Spelts, 41, earned more money from his diesel mechanic job, which he lost in June, than on unemployment. He worked in the oil fields in Wyoming until his employer of two years ran through their Paycheck Protection loan from the government and oil prices fell.</p>
<p>Still, the extra $600 has made it possible for him to cover all his bills.</p>
<p>If that goes away, “I would literally start losing things," he said. "The first to go would be my apartment and utilities.”</p>
<p>On other issues, Senate Republicans have indicated that they oppose further aid to state and local governments, though they support more money for schools. The House Democrats’ bill provides $1 trillion for state and local governments. Both parties support additional funding for small businesses, but Senate Republicans are considering limiting new grants to businesses whose revenue has shrunk at least 50%.</p>
<p>Michael Strain, an economist at the right-leaning American Enterprise Institute, says he supports reducing the extra benefit to roughly $200 a week. But says that the money saved from that cut should be pumped back into the economy. He favors more aid for state and local governments to prevent them from making any further layoffs, and more funds for small businesses.</p>
<p>“The goal is to support the economy and support consumer spending, without disrupting work incentives,” Strain said.</p>
<p>But Scott Shane, an economics professor at Case Western Reserve University, said he thinks aid should focus more on the unemployed than on small businesses, because many companies may not survive, particularly those involved in in-person services such as restaurants, bars and hotels.</p>
<p>The benefit of keeping a restaurant open, for example, is limited, even if it pays all its employees, Shane said. It won't order food or new equipment from its suppliers, which, in turn, have to cut jobs. And there's no way to know at this point when restaurants and other in-person businesses will reopen.</p>
<p>In fact, the potentially open-ended nature of government aid keeps Shane up at night. Congress approved a $2 trillion package in March. The aid Congress is considering now will likely top $1 trillion.</p>
<p>“Are we going to do this twice more every six months going forward?” he asked. ”You can't just borrow forever."</p>
<p>___</p>
<p>AP Writer Thalia Beaty in New York contributed to this report.</p><div id="bc-newsletter-article"></div>
                            
                            
                            <aside class="related-assets g-full story-left" id='more-on-this'>
               <h2 class="h-6" style='margin:0px;'>More On This</h2>
               <table id='related_assets_links'><tr><td><a href="/coronavirus/heres-how-congress-may-help-the-unemployed-in-the-new-relief-bill/19199058/"  >Here&#039;s how Congress may help the unemployed in the new relief bill</a></td><td><div class=""><figure><a href="/coronavirus/heres-how-congress-may-help-the-unemployed-in-the-new-relief-bill/19199058/"  ><img  src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Experts, drug makers update on what COVID-19 vaccine timeline would look like" width="108" height="61" class="lazyload" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/07/22/19199082/90169-vacc-DMID1-5nl90opej-220x123.jpg" /></a></figure></div></td></tr><tr><td><a href="/coronavirus/many-more-likely-sought-jobless-aid-as-virus-surges-back/19200794/"  >Jobless claims rise as cutoff of extra $600 benefit nears</a></td><td><div class=""><figure><a href="/coronavirus/many-more-likely-sought-jobless-aid-as-virus-surges-back/19200794/"  ><img  src="data:image/png;base64,R0lGODlhAQABAAD/ACwAAAAAAQABAAACADs=" alt="Exchange-Virus_Outbreak-Unemployment_Aid_26322" width="108" height="61" class="lazyload" data-src="https://wwwcache.wral.com/asset/business/2020/07/23/19200795/5f196dcf4a89b-media_9938c94c6cbd444596b5815c2467f2cc-DMID1-5nlmv21ts-220x123.jpg" /></a></figure></div></td></tr><tr><td><a class="gallery-still" href="/news/political/image/19203271/?ref_id=19207049">IMAGES: As Congress fights, analysts warn economy needs help now</a></td><td><div class="is-slideshow"><div class='gallery-count'>2</div><figure><a class="gallery-still" href="/news/political/image/19203271/?ref_id=19207049"><img class="b-fluid" src="https://wwwcache.wral.com/asset/news/political/2020/07/24/19203271/5f1efaa92a1bb-media_7f3099aceeae4175a5d3da040e8c3894-DMID1-5nnb0kfva-220x123.jpg" alt="IMAGES: As Congress fights, analysts warn economy needs help now" title="IMAGES: As Congress fights, analysts warn economy needs help now" height="61" width="108"></a></figure></div></td></tr></table>
            </aside>
                            
                            
                     </div>
                     <div style="padding-bottom: 20px"><script id="e59d65be8ebf45deac58aaaf48f771c6">
                    cnxps.cmd.push(function () {
                    cnxps({
                        playerId: "6ae3266b-29fe-4362-9c74-cd4998cfcc1e"
                    }).render("e59d65be8ebf45deac58aaaf48f771c6");
                    });
                </script></div>
                  </article>
                    </div>
                    
                    <div id="bc_recs"></div>            <div class="g-row story-tags">
                <strong>Tags:</strong>
                <ul class="story-tags-list">
                    <li><a href="/coronavirus-economy/19028971/"  >coronavirus economy</a>, </li><li><a href="/coronavirus-news-live-nc-updates-resources/18901037/"  >coronavirus</a>, </li><li><a href="/nc-us-unemployment/17382687/"  >unemployment</a></li>
                </ul>
            </div>      <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
    
    <br />
    <p>Copyright 2020 by The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
                    <div class="no-print">
                    <script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>

                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="/coronavirus/as-congress-fights-analysts-warn-economy-needs-help-now/19207049/" data-widget-id="AR_30"></div>
                    <div class="OUTBRAIN" data-src="/coronavirus/as-congress-fights-analysts-warn-economy-needs-help-now/19207049/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5262781185&amp;iu=/6167">Exclusive look at available luxury homes in the Triangle</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5344810985&amp;iu=/6167">Safe Prescription Disposal Drop-off Locations</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=40728619&amp;iu=/6167">Click to See All CONTESTS available from WRAL.com</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5322216879&amp;iu=/6167">Myrtle Beach Summer Deals &amp; Vacation Packages</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5407410123&amp;iu=/6167">Trouble Hearing?  Take our FREE Hearing Quiz now!</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
                    </div>
                </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsizev2" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		    <div class="comment utility-panel">
        <button class="btn-link close-btn icon icon-ico-close" aria-label="Close">
            <span class="visually-hidden">Close Comments</span>
        </button>

        <div data-scrollable="">
            <div class="scrollbar">
                <div class="track">
                    <div class="thumb">
                        <div class="end"></div>
                    </div>
                </div>
            </div>

            <div class="viewport">
                <div class="overview">
                    <strong>Our <a href="https://www.wral.com/wral-com-ending-commenting-on-news-stories/18633276/">commenting policy</a> has changed. If you would like to comment, please share on social media using the icons below and comment there.</strong>            <div class="addthis_inline_share_toolbox"></div>
                </div>
            </div>
        </div>
    </div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 force-ad-hide responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/07/27/19206835/thumbnail-DMID1-5nn9syixr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/your-weather-photos-sunsets-rainbows-comets-and-more/19192958/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2020/07/25/19205153/5f1cdc5d-4b6e-6d70-c93a-e3ee23e26512-DMID1-5nmvk1n32-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/your-weather-photos-sunsets-rainbows-comets-and-more/19192958/">Your weather photos: Sunsets, rainbows, comets and more </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/opinion/image_gallery/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2020/07/26/19206286/07-27-2020_DRAUGHON_DRAWS-DMID1-5nn35yedt-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/opinion/image_gallery/16553408/">DRAUGHON DRAWS: Editorial Cartoons from CBC Opinion</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus-charts-three-phases-to-reopen-nc/19068934/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/05/05/19085805/82985-ws-DMID1-5mqgmaxdc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/coronavirus-charts-three-phases-to-reopen-nc/19068934/">NC coronavirus stats and trends</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/your-pics-saharan-dust-cloud-brings-beautiful-skies-to-nc/19160775/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2020/06/25/19161768/5ef50b7f-474c-8cfa-7ca8-e34195adb3be-DMID1-5nc3scegj-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/your-pics-saharan-dust-cloud-brings-beautiful-skies-to-nc/19160775/">Your pics: Saharan dust cloud brings beautiful skies to NC</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/trump-applauds-speed-of-coronavirus-vaccine-development-in-morrisville-visit/19207129/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/07/27/19207223/KAEk1iwk-DMID1-5nnd2vuy6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/coronavirus/trump-applauds-speed-of-coronavirus-vaccine-development-in-morrisville-visit/19207129/">Trump applauds speed of coronavirus vaccine development in Morrisville visit</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/uncw-professor-s-death-ruled-suicide-according-to-sheriff-s-office/19207338/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2020/07/23/19202085/download__1_-DMID1-5nlvycyl4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/uncw-professor-s-death-ruled-suicide-according-to-sheriff-s-office/19207338/">UNCW professor&#039;s death ruled suicide, according to sheriff&#039;s office </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/next-tropical-system-in-atlantic-could-develop-this-week/19206931/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/07/27/19206934/tropical_outlook-DMID1-5nnbz29xr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/next-tropical-system-in-atlantic-could-develop-this-week/19206931/">Next tropical system in Atlantic could develop this week</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/air-force-one-lands-at-rdu/19207222/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/07/27/19207223/KAEk1iwk-DMID1-5nnd2vuy6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/air-force-one-lands-at-rdu/19207222/">Air Force One lands at RDU</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/trump-greeted-by-supporters-critics/19207260/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/07/27/19207262/hmlQZuYm-DMID1-5nnd94op7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/trump-greeted-by-supporters-critics/19207260/">Trump&#039;s motorcade greeted by supporters, critics</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/trump-discusses-vaccine-development-effort-during-morrisville-plant-visit/19207263/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/07/27/19207264/acgiLVoK-DMID1-5nndeo76i-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/trump-discusses-vaccine-development-effort-during-morrisville-plant-visit/19207263/">Trump discusses vaccine development effort during Morrisville plant visit</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/tracking-the-tropics-surviving-the-season-airs-thursday/19206906/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/hurricanes/2020/07/27/19206910/trop-DMID1-5nn9whd59-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="/tracking-the-tropics-surviving-the-season-airs-thursday/19206906/">Tracking the Tropics: Surviving the Season airs Thursday </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/target-will-close-stores-on-thanksgiving-day/19206805/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2020/07/24/19202521/5f1abf426be34-target-DMID1-5nm15e85v-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/target-will-close-stores-on-thanksgiving-day/19206805/">Target and Dick&#039;s Sporting Goods will close stores on Thanksgiving Day</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/what-s-up-july-26-august-1/19205910/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/07/26/19205920/PIA23922-DMID1-5nn9vyu15-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/what-s-up-july-26-august-1/19205910/">What&#039;s Up July 26-August 1</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/wake-county-s-second-round-of-virtual-academy-applications-go-live/19205553/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2020/07/15/19189978/89391-Back_To_School_Headquarters_Still-DMID1-5nik7467z-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Wake County Schools</div>
    <a href="/coronavirus/wake-county-s-second-round-of-virtual-academy-applications-go-live/19205553/">Wake County&#039;s second round of Virtual Academy applications go live</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/owner-says-rv-trash-in-yard-of-nc-house-only-part-its-story/19205283/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/2020/07/26/19205489/Winston_Salem_skyline__January_2006-DMID1-5nmtwmygw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">State News</div>
    <a href="/owner-says-rv-trash-in-yard-of-nc-house-only-part-its-story/19205283/">Owner says RV, trash in yard of NC house only part its story</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/considering-wake-county-s-virtual-academy-and-plan-b-we-have-answers-to-more-than-30-questions/19185413/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/07/10/19183059/88891-schools-DMID1-5ngk6jbvk-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/coronavirus/considering-wake-county-s-virtual-academy-and-plan-b-we-have-answers-to-more-than-30-questions/19185413/">Considering Wake County&#039;s Virtual Academy and Plan B? We have answers to more than 30 questions</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/morrisville-firm-working-overtime-to-produce-potential-coronavirus-vaccine/19203729/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2020/07/24/19203783/keely7pm-DMID1-5nm94yowt-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/coronavirus/morrisville-firm-working-overtime-to-produce-potential-coronavirus-vaccine/19203729/">Morrisville firm working overtime to produce potential coronavirus vaccine</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/new-cdc-guidelines-come-down-hard-in-favor-of-opening-schools/19201905/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2020/07/23/19201174/90314-classroom-DMID1-5nm2uc0zg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/coronavirus/new-cdc-guidelines-come-down-hard-in-favor-of-opening-schools/19201905/">New CDC guidelines come down hard in favor of opening schools</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/here-is-how-each-triangle-school-district-private-school-plans-to-reopen/19186440/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2020/07/17/19193318/49785014781_845d5afae3_b-DMID1-5nli5esjx-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Education</div>
    <a href="/coronavirus/here-is-how-each-triangle-school-district-private-school-plans-to-reopen/19186440/">Here is how each Triangle school district, private school plans to reopen</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/this-week-offers-last-chance-to-see-comet-neowise/19200905/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/07/23/19200961/50140075007_b21a8154fb_o-DMID1-5nlodhhry-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/this-week-offers-last-chance-to-see-comet-neowise/19200905/">This week offers last chance to see Comet NEOWISE</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/veteran-s-call-for-help-leads-to-three-years-in-cumberland-jail/19201398/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/wral_investigates/2020/07/23/19200987/NV75JEjV-DMID1-5nltujsyb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL Investigates</div>
    <a href="/veteran-s-call-for-help-leads-to-three-years-in-cumberland-jail/19201398/">Veteran&#039;s call for help leads to three years in Cumberland jail</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/study-shows-black-drivers-are-twice-as-likely-to-be-stopped-by-law-enforcement/19200071/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/07/22/19200211/download-DMID1-5nlfmgs2t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/study-shows-black-drivers-are-twice-as-likely-to-be-stopped-by-law-enforcement/19200071/">Study shows Black drivers are twice as likely to be stopped by law enforcement</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/five-reasons-for-optimism-amid-pandemic/19197741/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/05/29/19120745/Coronavirus_WRAL_Remembers-DMID1-5mzzhqmuc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/five-reasons-for-optimism-amid-pandemic/19197741/">Five reasons for optimism amid pandemic</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/your-weather-photos-sunsets-rainbows-comets-and-more/19192958/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2020/07/25/19205153/5f1cdc5d-4b6e-6d70-c93a-e3ee23e26512-DMID1-5nmvk1n32-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/your-weather-photos-sunsets-rainbows-comets-and-more/19192958/">Your weather photos: Sunsets, rainbows, comets and more </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleighs-lost-train-roundhouse-century-old-footprint-from-steam-era-hidden-in-downtown/19199462/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/07/22/19199466/train_station-DMID1-5nlczqpxq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/raleighs-lost-train-roundhouse-century-old-footprint-from-steam-era-hidden-in-downtown/19199462/">Raleigh&#039;s lost train roundhouse: Century-old footprint from steam-era hidden in downtown</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/air-force-one-lands-at-rdu/19207222/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/07/27/19207223/KAEk1iwk-DMID1-5nnd2vuy6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/air-force-one-lands-at-rdu/19207222/">Air Force One lands at RDU</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/trump-greeted-by-supporters-critics/19207260/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/07/27/19207262/hmlQZuYm-DMID1-5nnd94op7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/trump-greeted-by-supporters-critics/19207260/">Trump&#039;s motorcade greeted by supporters, critics</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/trump-discusses-vaccine-development-effort-during-morrisville-plant-visit/19207263/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/07/27/19207264/acgiLVoK-DMID1-5nndeo76i-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/trump-discusses-vaccine-development-effort-during-morrisville-plant-visit/19207263/">Trump discusses vaccine development effort during Morrisville plant visit</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-wral-newscast/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5nne56z5b-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-wral-newscast/1082826/">WRAL Evening News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/daytime-pick-3-and-pick-4-streaming/2570000/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2008/03/13/17750663/Pick3-4_day-DMID1-5mu0o1mfo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/daytime-pick-3-and-pick-4-streaming/2570000/">Daytime Pick 3 and Pick 4 Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/trump-visits-morrisville-vaccine-plant/19206753/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2020/07/27/19207312/NvJ1Mug7-DMID1-5nndfrgfv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/trump-visits-morrisville-vaccine-plant/19206753/">Trump visits Morrisville vaccine plant</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/that-s-ridiculous-how-america-s-coronavirus-response-looks-abroad/19206770/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/07/27/19207102/5f1f098f2ab8e-d53db437-8a44-4a34-91fb-acd1122237bc-DMID1-5nnbnety0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/coronavirus/that-s-ridiculous-how-america-s-coronavirus-response-looks-abroad/19206770/">&#039;That&#039;s ridiculous.&#039; How America&#039;s coronavirus response looks abroad.</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/at-6-wral-investigates-a-local-vaccine-trial-and-how-you-can-take-place/19206815/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/wral_investigates/2020/07/27/19206816/90740-localvaccine-DMID1-5nn9ny1sa-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL Investigates</div>
    <a href="/coronavirus/at-6-wral-investigates-a-local-vaccine-trial-and-how-you-can-take-place/19206815/">At 6: WRAL Investigates a local vaccine trial and how you can take place</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 force-ad-hide responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320 force-ad-hide"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/07/27/19206835/thumbnail-DMID1-5nn9syixr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/your-weather-photos-sunsets-rainbows-comets-and-more/19192958/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2020/07/25/19205153/5f1cdc5d-4b6e-6d70-c93a-e3ee23e26512-DMID1-5nmvk1n32-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/your-weather-photos-sunsets-rainbows-comets-and-more/19192958/">Your weather photos: Sunsets, rainbows, comets and more </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/opinion/image_gallery/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2020/07/26/19206286/07-27-2020_DRAUGHON_DRAWS-DMID1-5nn35yedt-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/opinion/image_gallery/16553408/">DRAUGHON DRAWS: Editorial Cartoons from CBC Opinion</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus-charts-three-phases-to-reopen-nc/19068934/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/05/05/19085805/82985-ws-DMID1-5mqgmaxdc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/coronavirus-charts-three-phases-to-reopen-nc/19068934/">NC coronavirus stats and trends</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/your-pics-saharan-dust-cloud-brings-beautiful-skies-to-nc/19160775/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2020/06/25/19161768/5ef50b7f-474c-8cfa-7ca8-e34195adb3be-DMID1-5nc3scegj-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/your-pics-saharan-dust-cloud-brings-beautiful-skies-to-nc/19160775/">Your pics: Saharan dust cloud brings beautiful skies to NC</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/trump-applauds-speed-of-coronavirus-vaccine-development-in-morrisville-visit/19207129/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/07/27/19207223/KAEk1iwk-DMID1-5nnd2vuy6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/coronavirus/trump-applauds-speed-of-coronavirus-vaccine-development-in-morrisville-visit/19207129/">Trump applauds speed of coronavirus vaccine development in Morrisville visit</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/uncw-professor-s-death-ruled-suicide-according-to-sheriff-s-office/19207338/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2020/07/23/19202085/download__1_-DMID1-5nlvycyl4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/uncw-professor-s-death-ruled-suicide-according-to-sheriff-s-office/19207338/">UNCW professor&#039;s death ruled suicide, according to sheriff&#039;s office </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/next-tropical-system-in-atlantic-could-develop-this-week/19206931/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/07/27/19206934/tropical_outlook-DMID1-5nnbz29xr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/next-tropical-system-in-atlantic-could-develop-this-week/19206931/">Next tropical system in Atlantic could develop this week</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/air-force-one-lands-at-rdu/19207222/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/07/27/19207223/KAEk1iwk-DMID1-5nnd2vuy6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/air-force-one-lands-at-rdu/19207222/">Air Force One lands at RDU</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/trump-greeted-by-supporters-critics/19207260/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/07/27/19207262/hmlQZuYm-DMID1-5nnd94op7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/trump-greeted-by-supporters-critics/19207260/">Trump&#039;s motorcade greeted by supporters, critics</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/trump-discusses-vaccine-development-effort-during-morrisville-plant-visit/19207263/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/07/27/19207264/acgiLVoK-DMID1-5nndeo76i-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/trump-discusses-vaccine-development-effort-during-morrisville-plant-visit/19207263/">Trump discusses vaccine development effort during Morrisville plant visit</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/tracking-the-tropics-surviving-the-season-airs-thursday/19206906/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/hurricanes/2020/07/27/19206910/trop-DMID1-5nn9whd59-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="/tracking-the-tropics-surviving-the-season-airs-thursday/19206906/">Tracking the Tropics: Surviving the Season airs Thursday </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/target-will-close-stores-on-thanksgiving-day/19206805/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2020/07/24/19202521/5f1abf426be34-target-DMID1-5nm15e85v-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/target-will-close-stores-on-thanksgiving-day/19206805/">Target and Dick&#039;s Sporting Goods will close stores on Thanksgiving Day</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/what-s-up-july-26-august-1/19205910/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/07/26/19205920/PIA23922-DMID1-5nn9vyu15-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/what-s-up-july-26-august-1/19205910/">What&#039;s Up July 26-August 1</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/wake-county-s-second-round-of-virtual-academy-applications-go-live/19205553/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2020/07/15/19189978/89391-Back_To_School_Headquarters_Still-DMID1-5nik7467z-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Wake County Schools</div>
    <a href="/coronavirus/wake-county-s-second-round-of-virtual-academy-applications-go-live/19205553/">Wake County&#039;s second round of Virtual Academy applications go live</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/owner-says-rv-trash-in-yard-of-nc-house-only-part-its-story/19205283/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/2020/07/26/19205489/Winston_Salem_skyline__January_2006-DMID1-5nmtwmygw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">State News</div>
    <a href="/owner-says-rv-trash-in-yard-of-nc-house-only-part-its-story/19205283/">Owner says RV, trash in yard of NC house only part its story</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/considering-wake-county-s-virtual-academy-and-plan-b-we-have-answers-to-more-than-30-questions/19185413/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/07/10/19183059/88891-schools-DMID1-5ngk6jbvk-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/coronavirus/considering-wake-county-s-virtual-academy-and-plan-b-we-have-answers-to-more-than-30-questions/19185413/">Considering Wake County&#039;s Virtual Academy and Plan B? We have answers to more than 30 questions</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/morrisville-firm-working-overtime-to-produce-potential-coronavirus-vaccine/19203729/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2020/07/24/19203783/keely7pm-DMID1-5nm94yowt-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/coronavirus/morrisville-firm-working-overtime-to-produce-potential-coronavirus-vaccine/19203729/">Morrisville firm working overtime to produce potential coronavirus vaccine</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/new-cdc-guidelines-come-down-hard-in-favor-of-opening-schools/19201905/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2020/07/23/19201174/90314-classroom-DMID1-5nm2uc0zg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/coronavirus/new-cdc-guidelines-come-down-hard-in-favor-of-opening-schools/19201905/">New CDC guidelines come down hard in favor of opening schools</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/here-is-how-each-triangle-school-district-private-school-plans-to-reopen/19186440/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2020/07/17/19193318/49785014781_845d5afae3_b-DMID1-5nli5esjx-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Education</div>
    <a href="/coronavirus/here-is-how-each-triangle-school-district-private-school-plans-to-reopen/19186440/">Here is how each Triangle school district, private school plans to reopen</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/this-week-offers-last-chance-to-see-comet-neowise/19200905/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/07/23/19200961/50140075007_b21a8154fb_o-DMID1-5nlodhhry-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/this-week-offers-last-chance-to-see-comet-neowise/19200905/">This week offers last chance to see Comet NEOWISE</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/veteran-s-call-for-help-leads-to-three-years-in-cumberland-jail/19201398/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/wral_investigates/2020/07/23/19200987/NV75JEjV-DMID1-5nltujsyb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL Investigates</div>
    <a href="/veteran-s-call-for-help-leads-to-three-years-in-cumberland-jail/19201398/">Veteran&#039;s call for help leads to three years in Cumberland jail</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/study-shows-black-drivers-are-twice-as-likely-to-be-stopped-by-law-enforcement/19200071/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/07/22/19200211/download-DMID1-5nlfmgs2t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/study-shows-black-drivers-are-twice-as-likely-to-be-stopped-by-law-enforcement/19200071/">Study shows Black drivers are twice as likely to be stopped by law enforcement</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/five-reasons-for-optimism-amid-pandemic/19197741/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/05/29/19120745/Coronavirus_WRAL_Remembers-DMID1-5mzzhqmuc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/five-reasons-for-optimism-amid-pandemic/19197741/">Five reasons for optimism amid pandemic</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/your-weather-photos-sunsets-rainbows-comets-and-more/19192958/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2020/07/25/19205153/5f1cdc5d-4b6e-6d70-c93a-e3ee23e26512-DMID1-5nmvk1n32-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/your-weather-photos-sunsets-rainbows-comets-and-more/19192958/">Your weather photos: Sunsets, rainbows, comets and more </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleighs-lost-train-roundhouse-century-old-footprint-from-steam-era-hidden-in-downtown/19199462/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/07/22/19199466/train_station-DMID1-5nlczqpxq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/raleighs-lost-train-roundhouse-century-old-footprint-from-steam-era-hidden-in-downtown/19199462/">Raleigh&#039;s lost train roundhouse: Century-old footprint from steam-era hidden in downtown</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/air-force-one-lands-at-rdu/19207222/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/07/27/19207223/KAEk1iwk-DMID1-5nnd2vuy6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/air-force-one-lands-at-rdu/19207222/">Air Force One lands at RDU</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/trump-greeted-by-supporters-critics/19207260/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/07/27/19207262/hmlQZuYm-DMID1-5nnd94op7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/trump-greeted-by-supporters-critics/19207260/">Trump&#039;s motorcade greeted by supporters, critics</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/trump-discusses-vaccine-development-effort-during-morrisville-plant-visit/19207263/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/07/27/19207264/acgiLVoK-DMID1-5nndeo76i-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/trump-discusses-vaccine-development-effort-during-morrisville-plant-visit/19207263/">Trump discusses vaccine development effort during Morrisville plant visit</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-wral-newscast/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5nne56z5b-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-wral-newscast/1082826/">WRAL Evening News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/daytime-pick-3-and-pick-4-streaming/2570000/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2008/03/13/17750663/Pick3-4_day-DMID1-5mu0o1mfo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/daytime-pick-3-and-pick-4-streaming/2570000/">Daytime Pick 3 and Pick 4 Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/trump-visits-morrisville-vaccine-plant/19206753/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2020/07/27/19207312/NvJ1Mug7-DMID1-5nndfrgfv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/trump-visits-morrisville-vaccine-plant/19206753/">Trump visits Morrisville vaccine plant</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/that-s-ridiculous-how-america-s-coronavirus-response-looks-abroad/19206770/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/07/27/19207102/5f1f098f2ab8e-d53db437-8a44-4a34-91fb-acd1122237bc-DMID1-5nnbnety0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/coronavirus/that-s-ridiculous-how-america-s-coronavirus-response-looks-abroad/19206770/">&#039;That&#039;s ridiculous.&#039; How America&#039;s coronavirus response looks abroad.</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/at-6-wral-investigates-a-local-vaccine-trial-and-how-you-can-take-place/19206815/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/wral_investigates/2020/07/27/19206816/90740-localvaccine-DMID1-5nn9ny1sa-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL Investigates</div>
    <a href="/coronavirus/at-6-wral-investigates-a-local-vaccine-trial-and-how-you-can-take-place/19206815/">At 6: WRAL Investigates a local vaccine trial and how you can take place</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>



<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://www.capitolbroadcasting.com/fcc-reports-2019-raleigh/">EEO</a></li>
					<li><a href="https://www.wral.com/fcc-public-inspection-file/18195139/">FCC Public File</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
					<li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
				</ul>
				<p class="footer-desc">&copy;2020  Capitol Broadcasting Company, Inc.</p>
			</div>
            <div class="footer-item footer-utility">
                <div style="text-align: center">
				    <div class="h-5">Follow us on</div>
				    <ul class="nav-utility">
					    <li>
						    <a class="icon icon-footer-facebook" href="https://facebook.com/wral-tv">
							    <span class="visually-hidden">Facebook</span>
						    </a>
					    </li>
					    <li>
						    <a class="icon icon-footer-twitter" href="https://twitter.com/wral">
							    <span class="visually-hidden">Twitter</span>
						    </a>
                        </li>
                    </ul>
                </div>
                
			</div>
		</div>
	</div>
</footer><script src="//www.queryly.com/js/queryly.v4.js"></script><script>queryly.init('53a111948de240a6', document.querySelectorAll('header,.g-wrap,footer'));</script>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><div class="OUTBRAIN" data-src="https://www.wral.com/coronavirus/as-congress-fights-analysts-warn-economy-needs-help-now/19207049/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config = {uid:20531,sections: "Business",domain:"wral.com"};
    /** CONFIGURATION START **/
    _sf_async_config.playerdomain = "www.wral.com";
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', "https://static.chartbeat.com/js/chartbeat.js");
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<script type="text/javascript" class="teads" src="https://a.teads.tv/page/12930/tag" async></script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c741340efe67221"></script>
</body>
<!-- render complete -->
</html>
