<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>Barcelona concert tests use of same-day COVID-19 screening :: WRAL.com</title>
    <meta name="description" content="Eager for a live music show after months of social distancing, more than 1,000 Barcelona residents gathered Saturday to participate in a medical study to evaluate the effectiveness of same-day coronavirus screening to safely hold cultural events.">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wral.com/barcelona-concert-tests-use-of-same-day-covid-19-screening/19426336/"
    },
    "headline": "Barcelona concert tests use of same-day COVID-19 screening",
    "description": "Eager for a live music show after months of social distancing, more than 1,000 Barcelona residents gathered Saturday to participate in a medical study to evaluate the effectiveness of same-day coronavirus screening to safely hold cultural events.",
    "datePublished": "2020-12-12T12:52:11-0500",
    "dateModified": "2020-12-12T16:48:21-0500",
    "publisher": {
        "@type": "Organization",
        "name": "WRAL",
        "logo": {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/presentation/v3/images/content/wralnews_newsschema_logo.jpg",
            "width": 32,
            "height": 32
        }
    },
    "articleSection": [
        "Political News"
    ],
    "keywords": [],
    "author": [
        {
            "@type": "Organization",
            "name": "WRAL"
        }
    ],
    "image": [
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/news/political/2020/12/12/19426337/5fd503c3241d0-media_8994f325a3ec44a4b7f802d65d27d335-DMID1-5p6402zil-1280x720.jpg",
            "width": "1280",
            "height": "720"
        },
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/news/political/2020/12/12/19426338/5fd503d229188-media_d73aaa2b9cba4b0395ec87320d53f623-DMID1-5p6402zil-1280x720.jpg",
            "width": "1280",
            "height": "720"
        },
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/news/political/2020/12/12/19426339/5fd503e259e61-media_fff551c36f30402eb51eaaee0f2011d5-DMID1-5p6402zil-1280x720.jpg",
            "width": "1280",
            "height": "720"
        }
    ],
    "thumbnailUrl": "https://wwwcache.wral.com/asset/news/political/2020/12/12/19426337/5fd503be2ad1f-media_8994f325a3ec44a4b7f802d65d27d335-DMID1-5p6402zil-320x240.jpg"
}
</script>
    <link rel="manifest" href="/manifest.json">
                <script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
            <script type="text/javascript">

                var Pushwoosh = Pushwoosh || [];
                Pushwoosh.push(['init', {
                    logLevel: 'debug',
                    applicationCode: '433F8-602A0',
                    defaultNotificationTitle: 'WRAL.com',
                    defaultNotificationImage: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',
                    safariWebsitePushID: 'web.com.wral',
                    autoSubscribe: false,
                    subscribeWidget: {
                        enable: false,
                        position: 'bottomLeft', //possible values: ‘bottomLeft’, ‘bottomRight’, ‘topLeft’, ‘topRight’
                        bgColor: '#12AE7E',
                        bellColor: 'white',
                        bellStrokeColor: '#08754f',
                        bellButtonBorder: '1px solid #379676',
                        shadow: '0px 0px 6px rgba(0, 0, 0, 0.75)',
                        size: '48px',
                        indent: '20px',
                        zIndex: '999999',
                        tooltipText: {
                          successSubscribe: 'You are successfully subscribed!',
                          needSubscribe: 'Get notifications about important news!',
                          blockSubscribe: 'Click to see how to get notifications',
                          alreadySubscribed: 'You are already subscribed'
                        }
                    },
                    subscribePopup: {
                      enable: true,          // (boolean) popup activation
                      text: 'Would you like to receive breaking news alerts from WRAL.com?', // (string) a text to display on the popup
                      askLaterButtonText: 'Not now', // (string) custom text for the “Ask later” button
                      confirmSubscriptionButtonText: 'Subscribe', // (string) custom text for the “Subscribe” button
                      iconUrl: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',  // (string) custom icon URL
                      delay: 1,             // (integer) a delay between the page loading and popup appearance
                      retryOffset: 1209600,   // (integer) an offset in seconds to display the popup again
                      overlay: false,        // (boolean) enables page overlaying when popup is displayed
                      position: 'top',       // (string) position on the page. Possible values: ’top' | 'center' | 'bottom’

                      bgColor: '#fff',                         // (string) popup’s background color
                      borderColor: 'transparent',              // (string) popup’s border color
                      boxShadow: '0 3px 6px rgba(0,0,0,0.16)', // (string) popup’s shadow

                      textColor: '#000',      // (string) popup’s text color
                      textSize: 'inherit',    // (string) popup’s text size
                      fontFamily: 'inherit',  // (string) popup’s text font

                      subscribeBtnBgColor: '#4285f4',     // (string) “Subscribe” button’s color
                      subscribeBtnTextColor: '#fff',      // (string) “Subscribe” button text’s color

                      askLaterBtnBgColor: 'transparent',  // (string) “Ask later” button’s color
                      askLaterBtnTextColor: '#000',        // (string) “Ask later” button text’s color

                      theme: 'material' // or 'topbar'. A popup theme, see the details below
                  },
                  userId: 'user_id',
                  tags: {'channels': ['wral_default']}
                }]);
            </script>
<link rel="preconnect" href="//fonts.googleapis.com" >
<link rel="preconnect" href="https://wwwcache.wral.com" >
<link rel="preconnect" href="//cdn.blueconic.net" >


<script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'idAsset': '19426336',
'assetType': 'story',
'articleTitle': 'Barcelona concert tests use of same-day COVID-19 screening',
'contentPublishedDate': '2020-12-12',
'contentPublishedDayOfWeek': 'Saturday',
'contentPublishedHour': '12',
'siteSection': 'News',
'siteSubSection': 'News : Political News',
'contentSource':'Associated Press',
'author': ["none"],
'reporter': ["none"],
'photographer': ["none"],
'userType': undefined,
'loginStatus': 'logged out',
'gender': 'unspecified',
'userRegAge':undefined,
'ageBand': undefined,
'userRegGeography': undefined,
'userRegZipcode': undefined,
'userRegEducation': undefined,
'userRegIncome': undefined,
'userID': undefined,
'FacebookInstantArticle': 'NO',
'ABTestID': 9,
'assetTag': [],
'videoPresentation': undefined,
'blog': undefined,
'showAdditionalComments': undefined,
'internalSearchTerms':undefined,
'classifiedsSearchTerms':undefined,
'oaaSearchTerms':undefined
    })
    </script>
    <!-- Google Publisher Tag -->
    <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <!-- End Google Publisher Tag -->

    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>

    <!-- End Google Tag Manager -->

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />
    <link rel="amphtml" href="https://www.wral.com/barcelona-concert-tests-use-of-same-day-covid-19-screening/19426336/?version=amp">
    
    <script src="//cdn.blueconic.net/capitolbroadcasting.js" async></script>
    <script src="//player.h-cdn.com/loader.js?customer=hc_6b608449" crossorigin="anonymous" async></script>
            <script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
    <meta name="section" content="News" />
    <meta name="sub-section" content="Political News" />
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Barcelona concert tests use of same-day COVID-19 screening :: WRAL.com" />
    <meta property="og:description" content="Eager for a live music show after months of social distancing, more than 1,000 Barcelona residents gathered Saturday to participate in a medical study to evaluate the effectiveness of same-day coronavirus screening to safely hold cultural events." />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/news/political/2020/12/12/19426337/5fd503be2ad1f-media_8994f325a3ec44a4b7f802d65d27d335-DMID1-5p6402zil-640x480.jpg" />
    <meta property="og:url" content="https://www.wral.com/barcelona-concert-tests-use-of-same-day-covid-19-screening/19426336/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2020-12-12T12:52:11-05:00" />
    <meta property="fb:app_id" content="334167666672300"/>
    <meta property="og:type" content="article" />        <!-- twitter card -->
    <meta name="twitter:site" content="@wral" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="https://www.wral.com/barcelona-concert-tests-use-of-same-day-covid-19-screening/19426336/" />
    <meta name="twitter:title" content="Barcelona concert tests use of same-day COVID-19 screening" />
    <meta name="twitter:description" content="Eager for a live music show after months of social distancing, more than 1,000 Barcelona residents gathered Saturday to participate in a medical study to evaluate the effectiveness of same-day coronavirus screening to safely hold cultural events." />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/news/political/2020/12/12/19426337/5fd503c3241d0-media_8994f325a3ec44a4b7f802d65d27d335-DMID1-5p6402zil-640x360.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=19426336|asset_type=story" />
<meta property="fb:pages" content="14827657177" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="https://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2020-12-12 12:52:11" />
        <meta name="dcterms.modified" content="2020-12-12 12:52:54" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" >


<link rel="canonical" href="https://www.wral.com/barcelona-concert-tests-use-of-same-day-covid-19-screening/19426336/" /><!--// Begin OS4 prebid //-->
<script>
!(function () { window.googletag = window.googletag || {}; window.vmpbjs = window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var cmds = googletag.cmd.slice(0) || []; googletag.cmd.length=0; var ready = false; function exec(cb) { return cb.call(googletag); } googletag.cmd.push(function () { googletag.cmd.unshift = function (cb) { if (ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; for (var k = 0;k<cmds.length;k++){exec(cmds[k]);} } }; googletag.cmd.push = function (cb) { if (ready) { return exec(cb); } cmds.push(cb); }; }); googletag.cmd.push = function (cb) { cmds.push(cb) }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) { ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); }) } else { googletag.cmd = cmds; } } }; var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.isocrates.com/prebidlink/' + cb + '/wrapper_hb_274617_328.js', pbSrc = vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; s.defer=false; c.appendChild(s); s.onload = cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); }; return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })()
</script>
<!--// End OS4 prebid //-->
            <script id="ns_script_dc" data-key="f89bd77b-99fc-4676-b870-419bdf464755" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js" type="text/javascript" async></script>

            <!-- Admiral Visitor Relationship Management Tag for wral.com -->
            <script type="text/javascript">!(function(o,n,t){t=o.createElement(n),o=o.getElementsByTagName(n)[0],t.async=1,t.src="https://futuristicfifth.com/v2bozqmawO0P_7Sdtwh7UazcrQvYN91ccQwmhRETnQ_DVkANKhCejjLgkLsDFkck-",o.parentNode.insertBefore(t,o)})(document,"script"),(function(o,n){o[n]=o[n]||function(){(o[n].q=o[n].q||[]).push(arguments)}})(window,"admiral");!(function(c,e,o,t,n){function r(o,t){(function n(){try{return 0<(localStorage.getItem("v4ac1eiZr0")||"").split(",")[4]}catch(o){}return!1})()&&(t=c[e].pubads())&&t.setTargeting("admiral-engaged","true")}(n=c[e]=c[e]||{}).cmd=n.cmd||[],typeof n.pubads===o?r():typeof n.cmd.unshift===o?n.cmd.unshift(r):n.cmd.push(r)})(window,"googletag","function");;;;!(function(t,n,i,u,e,o){var a=n[i];function r(t){if(t){var u=(t.data||{})[i+"Call"];u&&n[i](u.command,u.version,function(n,i){t.source.postMessage({__uspapiReturn:{returnValue:n,success:i,callId:u.callId}},"*")})}}if((function c(){if(!window.frames[u]){var n=t.body;if(n){var i=t.createElement("iframe");i.style.display="none",i.name=u,n.appendChild(i)}else setTimeout(c,5)}})(),"function"!=typeof a){var s={getUSPData:function(n,i){return n!==1?i&&i(null,!1):i&&i({version:null,uspString:null},!1)}};a=n[i]=function(n,i,t){return s[n](i,t)},n.addEventListener?n.addEventListener("message",r,!1):n.attachEvent&&n.attachEvent("onmessage",r)}o=t.createElement(e),t=t.getElementsByTagName(e)[0],o.src="https://futuristicfifth.com/v2pxeM8HzRVQyv2VfKTJ2qRggxHVTmPehHuMhsdu8hW0A8ePOMCJWwcT4G1ItmO7Ssks-VMfYm8BdCpuaEg",t.parentNode.insertBefore(o,t)})(document,window,"__uspapi","__uspapiLocator","script");</script>
                <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2020-08-24_141304">    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/related_assets_renderer.css">

    
            <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/lazysizes.min.js" async=""></script>
    <link href="https://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    
    
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
</head>


<body class=" wral " >
    <!-- Begin comScore Tag -->
            <script>
              var _comscore = _comscore || [];
              _comscore.push({ c1: "2", c2: "27549700" });
              (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
              })();
            </script>
            <noscript>
              <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27549700&cv=2.0&cj=1" alt="comscore no script image" />
            </noscript>
            <!-- End comScore Tag -->
    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_zwpto3fq4rbe7slazngx6xyzbm'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'</scr'+'ipt>');
})();
</script>
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">
	<div class="container clear-fix">
        <label class="breakpoint-desktop-only"  for="queryly_toggle" style=" margin-bottom: 0px;"><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search"></span></div></label>
        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
		</ul>
		</div>
		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open" aria-label="Toggle alerts">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Fbarcelona-concert-tests-use-of-same-day-covid-19-screening%2F19426336%2F">Sign In<span class="dropdown-carat"></span></a>

            </li>
            
			<li class="nav-nbc_live" style='display:none;'>
			    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4584583181&iu=/6167" target="_blank" rel="noopener" style="display:block;margin: 0px;">
			        <img style="height: 25px;" alt='nbc-live-tv' src="https://wwwcache.wral.com/presentation/v3/images/sports/livetv-stacked.svg">
                </a>
            </li>
		</ul>
	</div>
</div>
<div id="modal-sign-in-form" title="Sign In" style="display: none;"><p id="nav-password-reminder">If you previously used a social network to login to WRAL.com, click the “Forgot your password” link to reset your password.</p>
<div class="sign-in-form g-row">
    <form action="https://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="https://www.wral.com/barcelona-concert-tests-use-of-same-day-covid-19-screening/19426336/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="https://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown is-active" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
                <li class="megamenu-sub">
                    <a href="#">Politics</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/8915553">@NCCapitol</a></li>
                            <li><a href="/18768740">Politifact</a></li>
                            <li><a href="/news/political/">Politics</a></li>
                        </ul>
                    </div>
                </li><li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/all-day-backups-possible-on-i-40-west-near-garner/19424578/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/traffic/2020/12/11/19424579/download__21_-DMID1-5p5mbx9l4-220x165.jpg" class="b-fluid no-display" alt="Miles of traffic backed up on I-40 West near Garner" width="220" height="165" /></a>
                    <h6>Traffic</h6>
                    <p><a href="/all-day-backups-possible-on-i-40-west-near-garner/19424578/"  >All-day backups possible on I-40 West near Garner</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/person-found-shot-in-driveway-outside-chapel-hill-home/19424476/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/12/11/19424477/cc-DMID1-5p5kyo5ov-220x165.jpg" class="b-fluid no-display" alt="Person shot in driveway outside Chapel Hill home" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/person-found-shot-in-driveway-outside-chapel-hill-home/19424476/"  >Person found shot in driveway outside Chapel Hill home</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/us-experts-convene-to-decide-whether-to-ok-pfizer-vaccine/19423070/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/12/10/19423152/5fd246e1c9faa-media_810a66f462b945e390c2987eb34e8ca4-DMID1-5p5abr7fy-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_New_York_78052" width="220" height="165" /></a>
                    <h6>Political News</h6>
                    <p><a href="/us-experts-convene-to-decide-whether-to-ok-pfizer-vaccine/19423070/"  >US panel endorses widespread use of Pfizer COVID-19 vaccine</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>WRAL Voters Choice Awards</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/entertainment/out_and_about/video/17699481/">Best BBQ in Triangle</a></li>
                    <li><a href="/entertainment/out_and_about/video/17780244/">Raleigh&#039;s top international restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/video/17797326/">Best southern food in the Triangle</a></li>
                    <li><a href="http://contests.wral.com/2018-WRAL-Voters-Choice-Awards/">2018 Voters&#039; Choice Awards winners</a></li>

                </ul>                <h6>Your news, delivered</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/39538/">Subscribe to WRAL emails</a></li>
                    <li><a href="/download-wral-apps/5787234/">Download WRAL apps</a></li>
                    <li><a href="https://www.facebook.com/WRALTV/">WRAL on Facebook</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1516__zoneid=1__cb=7dc8fc0add__oadest=https%3A%2F%2Fwww.wral.com%2F19010016" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Coronavirus" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1586364115.png">
		<div class="megamenu-ad-text">See the NC dashboard</div>
		<div class="megamenu-ad-action">View maps, graphs & data &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-coronavirus">
                    <a href="/coronavirus/">Coronavirus<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/coronavirus/">Coronavirus News</a></li>
<li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
<li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
<li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
<li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
<li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
<li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
<li><a href="/19015999">Podcast</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus-testing-coming-to-wake-county-parks/19425631/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/12/11/19425781/105720-kirsten-DMID1-5p5vylmmx-220x165.jpg" class="b-fluid no-display" alt="Wake County rolls out new, free coronavirus testing sites" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus-testing-coming-to-wake-county-parks/19425631/"  >Coronavirus testing coming to Wake County parks </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/disobeying-nc-s-curfew-could-cost-you-money-and-a-criminal-record/19425447/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2020/12/11/19425544/keely6pm-DMID1-5p5t3hco1-220x165.jpg" class="b-fluid no-display" alt="About 2 dozen citations issued in Wake for violations of pandemic rules" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/coronavirus/disobeying-nc-s-curfew-could-cost-you-money-and-a-criminal-record/19425447/"  >Disobeying NC&#039;s curfew could cost you money - and a criminal record</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/nc-reports-staggering-7-500-new-coronavirus-infections/19425039/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/12/04/19413642/5fc9fa165ce46-media_fe3ce9fbc20042fd834e626b66cce8bb-DMID1-5p2sd5b11-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_Utah_63911" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/nc-reports-staggering-7-500-new-coronavirus-infections/19425039/"  >NC reports &#039;staggering&#039; 7,500 new coronavirus infections</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <div class="megamenu-ad-content" data-identifier="coronavirus"></div>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/closings/">Closings</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/webcams/17905801/">Live Cams</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/weekend-rain-and-warmer-temperatures-in-the-forecast/19418969/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/12/11/19425136/weather4-DMID1-5p5q4wz82-220x165.jpg" class="b-fluid no-display" alt="Monday has a rainy forecast." width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/weekend-rain-and-warmer-temperatures-in-the-forecast/19418969/"  >Warm, clear weekend but rain showers return </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/aurora-hopes-dashed-by-weaker-than-expected-solar-storm/19421496/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/12/09/19421501/iss052e007857-DMID1-5p4xjsld8-220x165.jpg" class="b-fluid no-display" alt="Northern lights over Canada as seen from the International Space Station" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/aurora-hopes-dashed-by-weaker-than-expected-solar-storm/19421496/"  >Aurora hopes dashed by weaker-than-expected solar storm </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/china-nepal-say-everest-a-bit-higher-than-past-measurements/19419178/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/science/2020/12/08/19419180/5fcf41dbd3934-media_0f954532f33b406c966280e249da23e2-DMID1-5p4dlnts6-220x165.jpg" class="b-fluid no-display" alt="China_Nepal_Everest_53667" width="220" height="165" /></a>
                    <h6>Science</h6>
                    <p><a href="/china-nepal-say-everest-a-bit-higher-than-past-measurements/19419178/"  >China, Nepal say Everest a bit higher than past measurements</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5p66qfsy5-220x165.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            

        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1575__zoneid=1__cb=7e76cbab4a__oadest=https%3A%2F%2Fwww.wral.com%2FWRAL-presents-Nights-of-Lights-at-Dix-Park%2F19317026%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL Nights of Lights" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1605801529.png">
		<div class="megamenu-ad-text">WRAL Nights of Lights</div>
		<div class="megamenu-ad-action">Get your tickets now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/14848029/">Marilyn Payne</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/lea-coach-k-was-right-to-question-playing/19425385/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2020/11/28/19405785/COACH-PIC-POST-DMID1-5p0nw7oda-220x165.jpg" class="b-fluid no-display" alt="Duke head coach Mike Krzyzewski" width="220" height="165" /></a>
                    <h6>Our Take</h6>
                    <p><a href="https://www.wralsportsfan.com/lea-coach-k-was-right-to-question-playing/19425385/"  >Lea: Coach K was right to question playing</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/miami-north-carolina-bring-qb-star-power-into-saturday/19423510/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2020/12/05/19416227/5fd401c48cb3c-media_5c0b5984f04b46c5b52d820fe587c5de-DMID1-5p5t2wihv-220x165.jpg" class="b-fluid no-display" alt="Miami_Duke_Football_04941" width="220" height="165" /></a>
                    <h6>College Football</h6>
                    <p><a href="https://www.wralsportsfan.com/miami-north-carolina-bring-qb-star-power-into-saturday/19423510/"  >Miami, North Carolina bring QB star power into Saturday</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81616579&amp;iu=/6167" target="_blank" rel="noopener"><img alt="Best Bets - Out &amp;amp; About " src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52eba48029678-1.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.highschoolot.com/highschoolot-honors/17504324/">HighSchoolOT Honors</a></li>
                    <li><a href="https://www.wralsportsfan.com/sportsradio/page/14766290/">WRALSportsFan Podcasts</a></li>

                </ul>                <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.wralsportsfan.com/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="https://www.wralsportsfan.com/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="https://www.wralsportsfan.com/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="https://www.wralsportsfan.com/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="https://www.wralsportsfan.com/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="https://www.wralsportsfan.com/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1282__zoneid=1__cb=4ebaca8fd8__oadest=https%3A%2F%2Fwww.nbc.com%2Flive" target="_top">
<div class="megamenu-ad-inner">
		<img alt="NBC on WRAL" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1453394971.png">
		<div class="megamenu-ad-text">Watch Live TV</div>
		<div class="megamenu-ad-action">See your favorite NBC shows & more</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/ben-jerrys-creates-colin-kaepernick-inspired-ice-cream-flavor/19423511/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/food/2020/12/11/19424593/hypatia-h_1364c90c32451dd32021810cda082a53-h_3dfd2db601dd7db43ad467d67555239b-DMID1-5p5mmg72t-220x165.jpg" class="b-fluid no-display" alt="Ben &amp; Jerry&#039;s makes ice cream for Colin Kaepernick" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/ben-jerrys-creates-colin-kaepernick-inspired-ice-cream-flavor/19423511/"  >Ben &amp; Jerry&#039;s creates Colin Kaepernick-inspired ice cream flavor</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/german-regulators-launch-new-facebook-investigation-over-vr/19422800/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2020/12/10/19422865/5fd22d09e3c0c-media_5a5e42b676ad4e25bd2404ca06b833fd-DMID1-5p598gumj-220x165.jpg" class="b-fluid no-display" alt="Germany_Facebook_75892" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/german-regulators-launch-new-facebook-investigation-over-vr/19422800/"  >German regulators launch new Facebook investigation over VR</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/triangle-restaurants-we-lost-in-2020/19419966/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/08/26/19254916/118532061_1750817791748850_7106181856834879128_n-DMID1-5nz6flu5a-220x165.jpg" class="b-fluid no-display" alt="Cameron Village K&amp;W Cafeteria has closed" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/triangle-restaurants-we-lost-in-2020/19419966/"  >Triangle restaurants we lost in 2020</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Tariffs and trade</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/trump-offers-contradictory-signals-on-china-trade-war/18591987/">Trump contradictory China trade war</a></li>
                    <li><a href="/one-crazy-day-showed-how-political-chaos-threatens-the-world-economy/18589640/">Political chaos threatens world economy</a></li>

                </ul>                <h6>Economic indicators</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/what-happens-in-a-recession/18575409/">What happens in a recession?</a></li>
                    <li><a href="/what-to-fear-in-coming-months-how-a-recession-could-happen/18575424/">How a recession could happen</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1540__zoneid=1__cb=0fdd3b54cd__oadest=https%3A%2F%2Fwww.wral.com%2Fwral-data-trackers%2F19068264%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL Data Trackers" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1588960574.jpg">
		<div class="megamenu-ad-text">WRAL Data Trackers</div>
		<div class="megamenu-ad-action">Interact with our analysis &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/roy-cooper-help-is-on-the-way-but-first-we-have-to-dig-deep/19425956/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2020/11/19/19393642/103707-cooperraw-DMID1-5ox3ofib9-220x165.jpg" class="b-fluid no-display" alt="Full interview: Cooper discusses pandemic restrictions" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/coronavirus/roy-cooper-help-is-on-the-way-but-first-we-have-to-dig-deep/19425956/"  >ROY COOPER: Help is on the way. But first we have to dig deep</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/editorial-compromise-not-confrontation-gets-action-on-broadband-expansion/19424161/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/technology/2020/05/07/19089074/fiberoptic_cable2-DMID1-5mr8rvxku-220x165.jpg" class="b-fluid no-display" alt="Community broadband proves valuable" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/coronavirus/editorial-compromise-not-confrontation-gets-action-on-broadband-expansion/19424161/"  >Editorial: Compromise not confrontation gets action on broadband expansion</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-entertaining-trump-s-phony-claims-breeds-unwarranted-distrust-in-elections/19420696/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/11/17/19389814/f9920353-49e1-49bb-801b-a6540a3231f3-DMID1-5p4os8obd-220x165.jpg" class="b-fluid no-display" alt="Georgia manual recount won&#039;t be official election results" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-entertaining-trump-s-phony-claims-breeds-unwarranted-distrust-in-elections/19420696/"  >Editorial: Entertaining Trump&#039;s phony claims breeds unwarranted distrust in elections</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1129__zoneid=1__cb=437f410ad8__oadest=http%3A%2F%2Fwww.wral.com%2Fwral-tv%2Fpage%2F13526289%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL on Apple TV, Roku &amp; Fire TV" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1478719983.png">
		<div class="megamenu-ad-text">WRAL on Apple TV, Roku &amp; Fire TV</div>
		<div class="megamenu-ad-action">Now Streaming &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/don-t-believe-the-junk-you-read-on-social-media-attorney-general-warns-about-vaccine-scams/19423758/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/03/23/19025842/03.23scam-DMID1-5m9eznzz7-220x165.jpg" class="b-fluid no-display" alt="Scam alert" width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/coronavirus/don-t-believe-the-junk-you-read-on-social-media-attorney-general-warns-about-vaccine-scams/19423758/"  >&#039;Don&#039;t believe the junk you read on social media,&#039; attorney general warns about vaccine scams</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/video-doorbells-help-with-social-distancing/19420405/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/12/08/19420460/doorbell-DMID1-5p4m9mrqa-220x165.jpg" class="b-fluid no-display" alt="Doorbell camera" width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/video-doorbells-help-with-social-distancing/19420405/"  >Video doorbells allow for socially distant visits</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/5-on-your-side-you-need-to-replace-this-every-5-years/19418327/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2020/12/07/19418699/download-DMID1-5p47wli3x-220x165.jpg" class="b-fluid no-display" alt="Washer hose" width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/5-on-your-side-you-need-to-replace-this-every-5-years/19418327/"  >Homeowners: You need to replace this every 5 years</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>5 On Your Side</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/tips-to-get-discounts-when-youre-in-college/18581566/">Tips to get discounts when you&#039;re in college</a></li>
                    <li><a href="/why-does-it-take-so-long-to-recall-a-dangerous-product/18567542/">Why does it take so long to recall a dangerous product?</a></li>

                </ul>                <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>
                    <li><a href="/5onyourside/blog/11951281/">Get Out of Debt Guy</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=43__zoneid=1__cb=aa5995e8bb__oadest=http%3A%2F%2Fwww.wral.com%2F5onyourside%2Fconsumer_complaints%2Fpage%2F1001542%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="File a consumer complaint" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1377542231.png">
		<div class="megamenu-ad-text">File a consumer complaint >></div>
		<div class="megamenu-ad-action"></div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health/Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/agingwell/">Aging Well</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
<li><a href="/lifestyles/food/">Food</a></li>
<li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
<li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/step-by-step-overview-what-else-needs-to-happen-before-vaccinations-begin/19426028/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/12/12/19426032/vaccine-DMID1-5p61damzo-220x165.jpg" class="b-fluid no-display" alt="What are the next steps before vaccinations for COVID can begin?" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/coronavirus/step-by-step-overview-what-else-needs-to-happen-before-vaccinations-begin/19426028/"  >Step-by-step overview: What else needs to happen before vaccinations begin?</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/raleigh-nursing-home-partners-with-cvs-to-deliver-covid-19-vaccine-to-residents-staff/19425393/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/12/09/19421232/105464-RFTV_web_1920x1080-DMID1-5p4veficc-220x165.jpg" class="b-fluid no-display" alt="Race for the Vaccine" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/raleigh-nursing-home-partners-with-cvs-to-deliver-covid-19-vaccine-to-residents-staff/19425393/"  >Raleigh nursing home partners with CVS to deliver COVID-19 vaccine to residents, staff</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/the-us-is-a-step-closer-to-a-covid-19-vaccine-authorization-but-thats-unlikely-to-impact-the-dark-and-deadly-days-ahead/19424396/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/12/11/19424668/5fd3737e59ccb-media-hypatia-h_eaac66663d838e6c114a2e4c76559cb8-h_1a56057e0966efea547083d40f80c3ff-300-DMID1-5p5n22cac-220x165.jpg" class="b-fluid no-display" alt="hypatia-h_eaac66663d838e6c114a2e4c76559cb8-h_1a56057e0966efea547083d40f80c3ff-300" width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/the-us-is-a-step-closer-to-a-covid-19-vaccine-authorization-but-thats-unlikely-to-impact-the-dark-and-deadly-days-ahead/19424396/"  >Pfizer/BioNTech&#039;s vaccine passes another step as FDA issues emergency use authorization</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Staying fit</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/why-so-many-of-us-don-t-lose-weight-when-we-exercise/18498340/">Why So Many of Us Don’t Lose Weight When We Exercise</a></li>
                    <li><a href="/are-cold-workouts-the-new-hot-yoga/18556316/">Are Cold Workouts the New Hot Yoga?</a></li>

                </ul>                <h6>Flu season</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/lifestyles/healthteam/video/18047809/">Why do people avoid the flu shot?</a></li>
                    <li><a href="/flu_watch/15123559/">Flu Watch</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1446__zoneid=1__cb=1af565fba0__oadest=https%3A%2F%2Fwww.wral.com%2F5onyourside%2Fsmartshopper%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL SmartShopper" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1404920901.png">
		<div class="megamenu-ad-text">Save on your expenses</div>
		<div class="megamenu-ad-action">Learn More &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-entertainment">
                    <a href="/entertainment/out_and_about/">Out &amp; About<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
<li><a href="https://wral5.secondstreetapp.com/2020-WRAL-Voters-Choice-Awards/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
<li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/">Entertainment</a></li>
<li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
<li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/foodie-news-jose-and-sons-reopens-in-new-location/19424649/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2013/10/16/13001958/dsc_0034-DMID1-5oxahhcoj-220x165.jpg" class="b-fluid no-display" alt="jose and sons" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/foodie-news-jose-and-sons-reopens-in-new-location/19424649/"  >Foodie News: Jose and Sons reopens in new location</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/weekend-best-bets-holiday-shopping-black-nativity/19419573/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/12/14/17184997/black-DMID1-5d3sqymsd-220x165.jpg" class="b-fluid no-display" alt="Black Nativity" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/weekend-best-bets-holiday-shopping-black-nativity/19419573/"  >Weekend best bets: Holiday shopping, Black Nativity</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/downtown-durham-pauses-streetery-event-due-to-rise-in-covid-cases/19423868/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/19/19295410/96980-durham_outdoor_dining-DMID1-5o8x0tcvs-220x165.jpg" class="b-fluid no-display" alt="Patrons in Durham enjoy chance to eat, mingle while socially distancing at specially marked streets" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/downtown-durham-pauses-streetery-event-due-to-rise-in-covid-cases/19423868/"  >Downtown Durham pauses &#039;Streetery&#039; event due to rise in COVID cases </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://contests.wral.com/2018-WRAL-Voters-Choice-Awards">2018 WRAL.com Voters&#039; Choice Awards</a></li>
                    <li><a href="/entertainment/out_and_about/video/17713858/">Best local ice cream</a></li>
                    <li><a href="/entertainment/out_and_about/video/17679810/">Best burgers</a></li>

                </ul>                <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/triangle_best_bets_calendar/10004483/">Best Bets Calendar from Out &amp; About</a></li>
                    <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX 50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL Documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1282__zoneid=1__cb=b99c0640a8__oadest=https%3A%2F%2Fwww.nbc.com%2Flive" target="_top">
<div class="megamenu-ad-inner">
		<img alt="NBC on WRAL" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1453394971.png">
		<div class="megamenu-ad-text">Watch Live TV</div>
		<div class="megamenu-ad-action">See your favorite NBC shows & more</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/california-woman-beats-covid-gives-birth/19426611/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/12/12/19426616/preg-DMID1-5p668m84f-220x165.jpg" class="b-fluid no-display" alt="A California woman is filled with joy this holiday season after beating COVID and giving birth. " width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/coronavirus/california-woman-beats-covid-gives-birth/19426611/"  >California woman beats COVID, gives birth </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/wral-weathercenter-forecast/1076424/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5p62ftjmq-220x123.jpg" class="b-fluid no-display" alt="WRAL WeatherCenter Forecast" width="220" height="123" /></a>
                    <h6>Weather</h6>
                    <p><a href="/wral-weathercenter-forecast/1076424/"  >WRAL WeatherCenter Forecast</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/daytime-pick-3-and-pick-4-streaming/2570000/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2008/03/13/17750663/Pick3-4_day-DMID1-5mu0o1mfo-220x165.jpg" class="b-fluid no-display" alt="Daytime Pick 3 and Pick 4 Drawing " width="220" height="165" /></a>
                    <h6>Lottery Results</h6>
                    <p><a href="/daytime-pick-3-and-pick-4-streaming/2570000/"  >Daytime Pick 3 and Pick 4 Drawing</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                <h6>Live Video Schedule</h6>
    <div class="live-video-schedule">
        <div class="clear-fix">
    <div class="live-video-start-time">6p</div>
    <div class="live-video-headline">WRAL Evening News</div>
    </div>

    </div>
                <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1365__zoneid=1__cb=6a68769762__oadest=https%3A%2F%2Fwww.wral.com%2Fweather%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the latest weather updates" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1472673621.png">
		<div class="megamenu-ad-text">Get the latest weather updates</div>
		<div class="megamenu-ad-action">WRAL.com/weather &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">59&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-night-mostly-clear" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-night-mostly-clear.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-night-mostly-clear.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5p66qfsy5-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary" style="z-index:100;" >
        <div class="container">
            <ul class="list-tooled"><li><a  href="/news/local/">Local</a></li>
<li><a  href="/news/state/">State</a></li>
<li><a  href="/8915553">@NCCapitol</a></li>
<li><a  href="/18768740">Politifact</a></li>
<li><a  href="/news/education/">Education</a></li>
<li><a  href="/traffic/">Traffic</a></li>
<li><a  href="/news/local/wral_investigates/">Investigations</a></li>
<li><a  href="/news/national_world/national/">Nation</a></li>
<li><a  href="/news/national_world/world/">World</a></li>
<li><a  href="/news/local/documentaries/">Documentaries</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">59&deg;</span>
			<img alt="weather-night-mostly-clear" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-night-mostly-clear.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-night-mostly-clear.png">
				
		</a>
	</div>

<div class="mobile-header-search">

</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open" aria-label="Alert count">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/" aria-label="Watch video">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
    <input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        
        <label for="queryly_toggle" style=" margin-bottom: 0px;"><span style="font-size:16px; line-height: 36px;">Search</span><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search" style="color:#666;" ></span></div></label>
    </div>
</form>
		</li>
		            <li>
			<a href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Fbarcelona-concert-tests-use-of-same-day-covid-19-screening%2F19426336%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/8915553">@NCCapitol</a></li>
                    <li><a href="/18768740">Politifact</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/coronavirus/">Coronavirus</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/coronavirus/">Coronavirus News</a></li>
                    <li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
                    <li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
                    <li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
                    <li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
                    <li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
                    <li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
                    <li><a href="/19015999">Podcast</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/closings/">Closings</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/webcams/17905801/">Live Cams</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health/Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/agingwell/">Aging Well</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/out_and_about/">Out &amp; About</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
                    <li><a href="https://wral5.secondstreetapp.com/2020-WRAL-Voters-Choice-Awards/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
                    <li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/">Entertainment</a></li>
                    <li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/report-it/4519353/">Report It</a></li>
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
            
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50 force-ad-hide"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                <div class="l-story-body">
                   
                                   <div hidden>
                    <p>Published: 2020-12-12 12:52:11 <br />
                       Updated: 2020-12-12 12:52:54 </p>
                </div>
                   <div class="p402_premium">
                  <article data-text-increase="2">
                     <div class="g-row story-header">
                                            <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                        
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsizev2" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                            
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Political News</div>
                    
                            <h1 class="h-1">Barcelona concert tests use of same-day COVID-19 screening</h1>
                    
                    <p class="post-time">
                        Posted December 12, 2020 12:52 p.m. EST
                    </p>
                                <div class="addthis_inline_share_toolbox"></div>
                </div>
                     </div>
                        
                        <div class="g-row story-asset">
    <a href="/news/political/image/19426337/?ref_id=19426336"><img class="b-fluid b-fill" src="https://wwwcache.wral.com/asset/news/political/2020/12/12/19426337/5fd503c3241d0-media_8994f325a3ec44a4b7f802d65d27d335-DMID1-5p6402zil-640x360.jpg" width="640" height="360" alt="A volunteer undergoes a screening for the coronavirus to see if he can join a pool of around 500 people allowed into a concert in Barcelona, Spain, Saturday, Dec. 12, 2020. Around 1,000 music fans participate in an experiment organised by a Barcelona-based medical foundation to study the effectiveness of same-day coronavirus antigen screening to safely hold cultural and sports events. Five-hundred volunteers of those whose quick tests result negative will be allowed into a concert. Inside the concert hall, face masks are obligatory but there is not social distancing. (AP Photo/Emilio Morenatti)" title="A volunteer undergoes a screening for the coronavirus to see if he can join a pool of around 500 people allowed into a concert in Barcelona, Spain, Saturday, Dec. 12, 2020. Around 1,000 music fans participate in an experiment organised by a Barcelona-based medical foundation to study the effectiveness of same-day coronavirus antigen screening to safely hold cultural and sports events. Five-hundred volunteers of those whose quick tests result negative will be allowed into a concert. Inside the concert hall, face masks are obligatory but there is not social distancing. (AP Photo/Emilio Morenatti)"/></a>
</div>
                        
                     <div class="g-row story-text">
                            
                            <script type="text/javascript" src="https://trinitymedia.ai/player/trinity/2900001683/?pageURL=$$PAGE_URL$$&GDPR=$$GDPR_MACRO$$&GDPR_CONSENT=$$GDPR_CONSENT_MACRO$$"></script><p class="byline">By     JOSEPH WILSON and EMILIO MORENATTI , Associated Press</p><p><span class="dateline">BARCELONA, Spain</span> &mdash; Eager for a live music show after months of social distancing, more than 1,000 Barcelona residents gathered Saturday to participate in a medical study to evaluate the effectiveness of same-day coronavirus screening to safely hold cultural events.</p>
<p>After passing an antigen screening, 500 of the volunteers were randomly selected to enjoy a free concert inside Barcelona’s Apolo Theater.</p>
<p>The other 500 who didn't get selected were sent home. They will form a control group that will allow the organizers to analyze if there was any contagion inside the concert hall despite the screening with antigen tests, which while not as accurate as other types of tests, do produce results in 15 minutes as compared to several hours, or days, later.</p>
<p>Carolina Rius was one music lover willing to accept the risk of mingling among a large group of people indoors so she could finally experience a concert without having to remain seated and two meters apart as currently dictated by health authorities.</p>
<p>“I really, really missed going to concerts, above all to hear some rock ’n’ roll,” the 56-year-old Rius said. “I don’t feel like a guinea pig. I feel like I am taking a stand. The world of culture, and above all the concert halls, are having a very bad time of it and I don’t want them to shut for good.</p>
<p>“And if they end up choosing me in the draw to go to a concert, that will be the cherry on top.”</p>
<p>The study is organized by Barcelona's The Fight AIDS and Infectious Diseases Foundation along with the Primavera Sound music festival. The study was given the go-ahead by the regional authorities in northeast Catalonia.</p>
<p>“This is not a party, this is a scientific study,” Dr. Boris Revollo, the virologist who designed the study’s protocols, told The Associated Press. He insisted that the use of same-day antigen screening for large events wasn't a substitute for face masks and other sanitation rules, but he believed it could be a powerful tool to help make large events safe enough until vaccines are widespread enough to beat back COVID-19.</p>
<p>“This could be useful in all types of events, from cultural events, to business congresses, to sporting events,” Revollo said. “And young people, as we have seen, are holding their own clandestine parties because they have no other outlet.”</p>
<p>The 500 allowed into the five-hour music festival of rock groups and disc jockeys must wear FFP2 face masks and hand disinfectant. Social distancing, however, on the concert floor wasn't to be enforced in an attempt to get as close as possible to a real concert atmosphere. Organizers said they will also keep a close watch on the designated areas for drinking to ensure that they don't become a hotspot of trouble.</p>
<p>All 1,000 of the volunteers will also undergo two PCR tests, which have a higher capacity to detect the virus than the same-day antigen test, first on Saturday before the concert, and then again eight days later. Revollo said these PCR tests will allow him and his fellow investigators to determine if any infected people got past the same-day antigen screen and, if so, did they infect others inside the show.</p>
<p>Spain is still under limited restrictions for the pandemic that has killed a confirmed 47,600 residents.</p>
<p>Concert halls have been one of the hardest hit sectors by the health restrictions applied in Spain, twice being completely shut down for several months. In November, an association representing concert halls in Spain said that more than 25,000 shows had been canceled because of the pandemic, costing the industry 120 million euros ($145 million) in lost revenue. Halls were only recently allowed to reopen in Barcelona but at 50% capacity or a maximum of 500 people.</p>
<p>Epidemiologist Joan Caylà, who has no connection to the study, said that while “vaccines are still far off” before they reach everyone, even the successful use of antigen testing wouldn't eliminate the need to keep events small and highly controlled.</p>
<p>“It is very important that those attending the event act responsibly,” Caylà said. “A certain risk of causing an outbreak exists.”</p>
<p>___</p>
<p>Follow AP’s coverage at https://apnews.com/hub/coronavirus-pandemic and https://apnews.com/UnderstandingtheOutbreak</p><div id="bc-newsletter-article"></div><div class='suggest-a-correction'><a href='https://www.wral.com/suggest-a-correction/19251245/?link=https%253A%252F%252Fwww.wral.com%252Fbarcelona-concert-tests-use-of-same-day-covid-19-screening%252F19426336%252F'>SUGGEST A CORRECTION</a></div>
                            
                            
                            <aside class="related-assets g-full story-left" id='more-on-this'>
               <h2 class="h-6" style='margin:0px;'>More On This</h2>
               <table id='related_assets_links'><tr><td><a class="gallery-still" href="/news/political/image/19426338/?ref_id=19426336">IMAGES: Barcelona concert tests use of same-day COVID-19 screening</a></td><td><div class="is-slideshow"><div class='gallery-count'>6</div><figure><a class="gallery-still" href="/news/political/image/19426338/?ref_id=19426336"><img class="b-fluid" src="https://wwwcache.wral.com/asset/news/political/2020/12/12/19426338/5fd503d229188-media_d73aaa2b9cba4b0395ec87320d53f623-DMID1-5p6402zil-220x123.jpg" alt="IMAGES: Barcelona concert tests use of same-day COVID-19 screening" title="IMAGES: Barcelona concert tests use of same-day COVID-19 screening" height="61" width="108"></a></figure></div></td></tr></table>
            </aside>
                            
                            
                     </div>
                     <div style="padding-bottom: 20px"><script id="e59d65be8ebf45deac58aaaf48f771c6">
                    cnxps.cmd.push(function () {
                    cnxps({
                        playerId: "6ae3266b-29fe-4362-9c74-cd4998cfcc1e"
                    }).render("e59d65be8ebf45deac58aaaf48f771c6");
                    });
                </script></div>
                  </article>
                    </div>
                    
                    <div id="bc_recs"></div>      <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
    
    <br />
    <p>Copyright 2020 by The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
                    <div class="no-print">
                    <script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>

                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="https://www.wral.com/barcelona-concert-tests-use-of-same-day-covid-19-screening/19426336/" data-widget-id="AR_30"></div>
                    <div class="OUTBRAIN" data-src="https://www.wral.com/barcelona-concert-tests-use-of-same-day-covid-19-screening/19426336/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5352179231&amp;iu=/6167">Need to see a doctor? WakeMed Virtual health can help</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5501025763&amp;iu=/6167">Low rates for auto loans and other membership benefits</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5552260715&amp;iu=/6167">Help keep a child warm this winter</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5539633091&amp;iu=/6167">$5 can help Rescue Christmas - Salvation Army</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=40728619&amp;iu=/6167">Click to See All CONTESTS available from WRAL.com</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
                    </div>
                </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsizev2" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		    <div class="comment utility-panel">
        <button class="btn-link close-btn icon icon-ico-close" aria-label="Close">
            <span class="visually-hidden">Close Comments</span>
        </button>

        <div data-scrollable="">
            <div class="scrollbar">
                <div class="track">
                    <div class="thumb">
                        <div class="end"></div>
                    </div>
                </div>
            </div>

            <div class="viewport">
                <div class="overview">
                    <strong>Our <a href="https://www.wral.com/wral-com-ending-commenting-on-news-stories/18633276/">commenting policy</a> has changed. If you would like to comment, please share on social media using the icons below and comment there.</strong>            <div class="addthis_inline_share_toolbox"></div>
                </div>
            </div>
        </div>
    </div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 force-ad-hide responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/12/12/19426105/thumbnail-DMID1-5p62a1bo7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/photos-from-multi-vehicle-crashes-at-i-40-i-85-interchange-near-mebane/18576003/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2019/08/17/18575961/IMG_7179-DMID1-5juiavi6h-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/photos-from-multi-vehicle-crashes-at-i-40-i-85-interchange-near-mebane/18576003/">Photos from multi-vehicle crashes at I-40, I-85 interchange near Mebane</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/entertainment/holiday/image_gallery/11808521/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2020/12/04/19414722/5fcadd7e19525-DMID1-5p3cfawh6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Holiday</div>
    <a href="/entertainment/holiday/image_gallery/11808521/">Best holiday lights displays in and around the Triangle</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/four-oaks-hosts-reverse-christmas-parade/19415524/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/holiday/2020/12/05/19415533/IMG_9825-DMID1-5p3cehuqp-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Holiday</div>
    <a href="/four-oaks-hosts-reverse-christmas-parade/19415524/">Four Oaks hosts &#039;reverse&#039; Christmas parade</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/opinion/image_gallery/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2020/12/10/19422578/12-10-2020_DRAUGHON_DRAWS-DMID1-5p55rlq9z-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/opinion/image_gallery/16553408/">DRAUGHON DRAWS: Editorial Cartoons from CBC Opinion</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/thousands-of-trump-supporters-hold-jericho-march-in-dc-ahead-of-electoral-college-vote/19426443/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/12/12/19426446/trump-DMID1-5p65aw1bv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/thousands-of-trump-supporters-hold-jericho-march-in-dc-ahead-of-electoral-college-vote/19426443/">Thousands of Trump supporters hold &#039;Jericho March&#039; in DC ahead of electoral college vote</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/downtown-cary-creates-walkable-wonderland-of-lights-music-lanterns/19426001/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/12/12/19426006/131052010_10158390580109681_472193985533916771_n-DMID1-5p612j6vo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/downtown-cary-creates-walkable-wonderland-of-lights-music-lanterns/19426001/">Downtown Cary creates walkable wonderland of lights, music, lanterns</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/disobeying-nc-s-curfew-could-cost-you-money-and-a-criminal-record/19425447/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2020/12/11/19425544/keely6pm-DMID1-5p5t3hco1-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/coronavirus/disobeying-nc-s-curfew-could-cost-you-money-and-a-criminal-record/19425447/">Disobeying NC&#039;s curfew could cost you money - and a criminal record</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/daytime-pick-3-and-pick-4-streaming/2570000/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2008/03/13/17750663/Pick3-4_day-DMID1-5mu0o1mfo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/daytime-pick-3-and-pick-4-streaming/2570000/">Daytime Pick 3 and Pick 4 Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/about-2-dozen-citations-issued-in-wake-for-violations-of-pandemic-rules/19425543/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2020/12/11/19425544/keely6pm-DMID1-5p5t3hco1-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/about-2-dozen-citations-issued-in-wake-for-violations-of-pandemic-rules/19425543/">About 2 dozen citations issued in Wake for violations of pandemic rules</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/rainy-mild-weekend-ahead/19426082/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/12/12/19426083/105736-weather-DMID1-5p61yfy7j-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/rainy-mild-weekend-ahead/19426082/">Rainy, mild weekend ahead</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/community-and-connection-durham-craft-market-gives-opportunity-to-support-local-artists/19421991/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/12/11/19425676/doora_dorra-DMID1-5p60b5ti7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/community-and-connection-durham-craft-market-gives-opportunity-to-support-local-artists/19421991/">Community and connection: Durham Craft Market gives opportunity to support local artists </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.wralsportsfan.com/lea-coach-k-was-right-to-question-playing/19425385/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2020/11/28/19405785/COACH-PIC-POST-DMID1-5p0nw7oda-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Our Take</div>
    <a href="https://www.wralsportsfan.com/lea-coach-k-was-right-to-question-playing/19425385/">Lea: Coach K was right to question playing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/tommy-fitzgerald-owner-of-clayton-s-almost-famous-hot-dogs-dies/19422756/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/12/10/19422766/ff-DMID1-5p58igvz7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/tommy-fitzgerald-owner-of-clayton-s-almost-famous-hot-dogs-dies/19422756/">Tommy Fitzgerald, owner of Clayton&#039;s &#039;almost famous&#039; hot dogs, dies</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/don-t-fall-for-that-cute-picture-5-on-your-side-warns-of-puppy-scam-surge/19422895/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2020/12/10/19423891/105600-pets-DMID1-5p5erfjtv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">5 On Your Side</div>
    <a href="/don-t-fall-for-that-cute-picture-5-on-your-side-warns-of-puppy-scam-surge/19422895/">Don&#039;t fall for that cute picture! 5 On Your Side warns of puppy scam surge</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/what-the-nc-coronavirus-curfew-means-for-you/19422090/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/03/04/18992881/Coronavirus_North_Carolina-DMID1-5mfekvdbr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/what-the-nc-coronavirus-curfew-means-for-you/19422090/">What the NC coronavirus curfew means for you</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/triangle-restaurants-we-lost-in-2020/19419966/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/08/26/19254916/118532061_1750817791748850_7106181856834879128_n-DMID1-5nz6flu5a-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/triangle-restaurants-we-lost-in-2020/19419966/">Triangle restaurants we lost in 2020</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/like-everything-else-2020-taxes-will-be-like-no-other-year/19421437/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2020/12/09/19421438/5fd0fc587c717-media_6508bf153bea4d63bf75b436bc996274-DMID1-5p4wc2al4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/like-everything-else-2020-taxes-will-be-like-no-other-year/19421437/">Like everything else 2020, taxes will be like no other year</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/new-pandemic-stay-at-home-order-to-close-most-nc-businesses-by-10-pm/19419179/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/11/17/19389999/alertmap-DMID1-5p4kqyhdu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/coronavirus/new-pandemic-stay-at-home-order-to-close-most-nc-businesses-by-10-pm/19419179/">New pandemic stay-at-home order to close most NC businesses by 10 pm</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/report-triangle-could-run-out-of-hospital-beds-in-six-weeks/19419870/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/12/08/19419130/5fcf2cba2afc8-media_8840379d05e64e2880a09e373af49b8a-DMID1-5p4coe6h6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/coronavirus/report-triangle-could-run-out-of-hospital-beds-in-six-weeks/19419870/">Report: Triangle could run out of hospital beds in six weeks</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/mysterious-monolith-appears-in-downtown-fayetteville/19419308/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/12/08/19419310/Monolith_002-DMID1-5p4fdj7kq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/mysterious-monolith-appears-in-downtown-fayetteville/19419308/">Mysterious monolith appears in downtown Fayetteville</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Raleigh-Durham-Cary-Chapel-Hill-NC-Holiday-Gift-Guide/17638609/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/2020/11/13/19384566/GiftGuide_111320_NewsAppPromo_1920x1080-DMID1-5oun61g6f-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Root</div>
    <a href="/Raleigh-Durham-Cary-Chapel-Hill-NC-Holiday-Gift-Guide/17638609/">WRAL 2020 Holiday Gift Guide</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/almost-abandoned-the-magical-origins-of-nc-s-very-own-christmas-town/19415540/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/12/06/19416407/29E7F13D-7775-45CE-8C0F-07E99EFE80BB-DMID1-5p3ks50e5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Holiday</div>
    <a href="/almost-abandoned-the-magical-origins-of-nc-s-very-own-christmas-town/19415540/">Almost abandoned: The magical origins of NC&#039;s very own Christmas Town</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/entertainment/holiday/page/6437698/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/holiday/2015/12/23/15194867/15194867-1450928895-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Holiday</div>
    <a href="/entertainment/holiday/page/6437698/">Map: Holiday light displays</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/daytime-pick-3-and-pick-4-streaming/2570000/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2008/03/13/17750663/Pick3-4_day-DMID1-5mu0o1mfo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/daytime-pick-3-and-pick-4-streaming/2570000/">Daytime Pick 3 and Pick 4 Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/about-2-dozen-citations-issued-in-wake-for-violations-of-pandemic-rules/19425543/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2020/12/11/19425544/keely6pm-DMID1-5p5t3hco1-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/about-2-dozen-citations-issued-in-wake-for-violations-of-pandemic-rules/19425543/">About 2 dozen citations issued in Wake for violations of pandemic rules</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/rainy-mild-weekend-ahead/19426082/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/12/12/19426083/105736-weather-DMID1-5p61yfy7j-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/rainy-mild-weekend-ahead/19426082/">Rainy, mild weekend ahead</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/five-triangle-hospitals-to-get-maximum-allotment-of-coronavirus-vaccine-in-first-week-s-shipment/19424274/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/12/10/19424275/105626-kirsten-DMID1-5p5hq3yei-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/five-triangle-hospitals-to-get-maximum-allotment-of-coronavirus-vaccine-in-first-week-s-shipment/19424274/">Five Triangle hospitals to get maximum allotment of coronavirus vaccine in first week&#039;s shipment</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/the-spirit-of-the-holiday-captured-inside-person-county-farmhouse/19425585/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/12/11/19425586/105701-tht-DMID1-5p5tfj3hb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/the-spirit-of-the-holiday-captured-inside-person-county-farmhouse/19425585/">The spirit of the holiday captured inside Person County farmhouse </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/california-woman-beats-covid-gives-birth/19426611/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/12/12/19426616/preg-DMID1-5p668m84f-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/coronavirus/california-woman-beats-covid-gives-birth/19426611/">California woman beats COVID, gives birth </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-weathercenter-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5p62ftjmq-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/wral-weathercenter-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 force-ad-hide responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320 force-ad-hide"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/12/12/19426105/thumbnail-DMID1-5p62a1bo7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/photos-from-multi-vehicle-crashes-at-i-40-i-85-interchange-near-mebane/18576003/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2019/08/17/18575961/IMG_7179-DMID1-5juiavi6h-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/photos-from-multi-vehicle-crashes-at-i-40-i-85-interchange-near-mebane/18576003/">Photos from multi-vehicle crashes at I-40, I-85 interchange near Mebane</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/entertainment/holiday/image_gallery/11808521/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2020/12/04/19414722/5fcadd7e19525-DMID1-5p3cfawh6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Holiday</div>
    <a href="/entertainment/holiday/image_gallery/11808521/">Best holiday lights displays in and around the Triangle</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/four-oaks-hosts-reverse-christmas-parade/19415524/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/holiday/2020/12/05/19415533/IMG_9825-DMID1-5p3cehuqp-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Holiday</div>
    <a href="/four-oaks-hosts-reverse-christmas-parade/19415524/">Four Oaks hosts &#039;reverse&#039; Christmas parade</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/opinion/image_gallery/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2020/12/10/19422578/12-10-2020_DRAUGHON_DRAWS-DMID1-5p55rlq9z-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/opinion/image_gallery/16553408/">DRAUGHON DRAWS: Editorial Cartoons from CBC Opinion</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/thousands-of-trump-supporters-hold-jericho-march-in-dc-ahead-of-electoral-college-vote/19426443/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/12/12/19426446/trump-DMID1-5p65aw1bv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/thousands-of-trump-supporters-hold-jericho-march-in-dc-ahead-of-electoral-college-vote/19426443/">Thousands of Trump supporters hold &#039;Jericho March&#039; in DC ahead of electoral college vote</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/downtown-cary-creates-walkable-wonderland-of-lights-music-lanterns/19426001/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/12/12/19426006/131052010_10158390580109681_472193985533916771_n-DMID1-5p612j6vo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/downtown-cary-creates-walkable-wonderland-of-lights-music-lanterns/19426001/">Downtown Cary creates walkable wonderland of lights, music, lanterns</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/disobeying-nc-s-curfew-could-cost-you-money-and-a-criminal-record/19425447/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2020/12/11/19425544/keely6pm-DMID1-5p5t3hco1-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/coronavirus/disobeying-nc-s-curfew-could-cost-you-money-and-a-criminal-record/19425447/">Disobeying NC&#039;s curfew could cost you money - and a criminal record</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/daytime-pick-3-and-pick-4-streaming/2570000/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2008/03/13/17750663/Pick3-4_day-DMID1-5mu0o1mfo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/daytime-pick-3-and-pick-4-streaming/2570000/">Daytime Pick 3 and Pick 4 Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/about-2-dozen-citations-issued-in-wake-for-violations-of-pandemic-rules/19425543/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2020/12/11/19425544/keely6pm-DMID1-5p5t3hco1-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/about-2-dozen-citations-issued-in-wake-for-violations-of-pandemic-rules/19425543/">About 2 dozen citations issued in Wake for violations of pandemic rules</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/rainy-mild-weekend-ahead/19426082/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/12/12/19426083/105736-weather-DMID1-5p61yfy7j-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/rainy-mild-weekend-ahead/19426082/">Rainy, mild weekend ahead</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/community-and-connection-durham-craft-market-gives-opportunity-to-support-local-artists/19421991/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/12/11/19425676/doora_dorra-DMID1-5p60b5ti7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/community-and-connection-durham-craft-market-gives-opportunity-to-support-local-artists/19421991/">Community and connection: Durham Craft Market gives opportunity to support local artists </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.wralsportsfan.com/lea-coach-k-was-right-to-question-playing/19425385/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/duke/2020/11/28/19405785/COACH-PIC-POST-DMID1-5p0nw7oda-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Our Take</div>
    <a href="https://www.wralsportsfan.com/lea-coach-k-was-right-to-question-playing/19425385/">Lea: Coach K was right to question playing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/tommy-fitzgerald-owner-of-clayton-s-almost-famous-hot-dogs-dies/19422756/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/12/10/19422766/ff-DMID1-5p58igvz7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/tommy-fitzgerald-owner-of-clayton-s-almost-famous-hot-dogs-dies/19422756/">Tommy Fitzgerald, owner of Clayton&#039;s &#039;almost famous&#039; hot dogs, dies</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/don-t-fall-for-that-cute-picture-5-on-your-side-warns-of-puppy-scam-surge/19422895/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2020/12/10/19423891/105600-pets-DMID1-5p5erfjtv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">5 On Your Side</div>
    <a href="/don-t-fall-for-that-cute-picture-5-on-your-side-warns-of-puppy-scam-surge/19422895/">Don&#039;t fall for that cute picture! 5 On Your Side warns of puppy scam surge</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/what-the-nc-coronavirus-curfew-means-for-you/19422090/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/03/04/18992881/Coronavirus_North_Carolina-DMID1-5mfekvdbr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/what-the-nc-coronavirus-curfew-means-for-you/19422090/">What the NC coronavirus curfew means for you</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/triangle-restaurants-we-lost-in-2020/19419966/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/08/26/19254916/118532061_1750817791748850_7106181856834879128_n-DMID1-5nz6flu5a-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/triangle-restaurants-we-lost-in-2020/19419966/">Triangle restaurants we lost in 2020</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/like-everything-else-2020-taxes-will-be-like-no-other-year/19421437/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2020/12/09/19421438/5fd0fc587c717-media_6508bf153bea4d63bf75b436bc996274-DMID1-5p4wc2al4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/like-everything-else-2020-taxes-will-be-like-no-other-year/19421437/">Like everything else 2020, taxes will be like no other year</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/new-pandemic-stay-at-home-order-to-close-most-nc-businesses-by-10-pm/19419179/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/11/17/19389999/alertmap-DMID1-5p4kqyhdu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/coronavirus/new-pandemic-stay-at-home-order-to-close-most-nc-businesses-by-10-pm/19419179/">New pandemic stay-at-home order to close most NC businesses by 10 pm</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/report-triangle-could-run-out-of-hospital-beds-in-six-weeks/19419870/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/12/08/19419130/5fcf2cba2afc8-media_8840379d05e64e2880a09e373af49b8a-DMID1-5p4coe6h6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/coronavirus/report-triangle-could-run-out-of-hospital-beds-in-six-weeks/19419870/">Report: Triangle could run out of hospital beds in six weeks</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/mysterious-monolith-appears-in-downtown-fayetteville/19419308/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/12/08/19419310/Monolith_002-DMID1-5p4fdj7kq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/mysterious-monolith-appears-in-downtown-fayetteville/19419308/">Mysterious monolith appears in downtown Fayetteville</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Raleigh-Durham-Cary-Chapel-Hill-NC-Holiday-Gift-Guide/17638609/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/2020/11/13/19384566/GiftGuide_111320_NewsAppPromo_1920x1080-DMID1-5oun61g6f-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Root</div>
    <a href="/Raleigh-Durham-Cary-Chapel-Hill-NC-Holiday-Gift-Guide/17638609/">WRAL 2020 Holiday Gift Guide</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/almost-abandoned-the-magical-origins-of-nc-s-very-own-christmas-town/19415540/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/12/06/19416407/29E7F13D-7775-45CE-8C0F-07E99EFE80BB-DMID1-5p3ks50e5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Holiday</div>
    <a href="/almost-abandoned-the-magical-origins-of-nc-s-very-own-christmas-town/19415540/">Almost abandoned: The magical origins of NC&#039;s very own Christmas Town</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/entertainment/holiday/page/6437698/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/holiday/2015/12/23/15194867/15194867-1450928895-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Holiday</div>
    <a href="/entertainment/holiday/page/6437698/">Map: Holiday light displays</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/daytime-pick-3-and-pick-4-streaming/2570000/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2008/03/13/17750663/Pick3-4_day-DMID1-5mu0o1mfo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/daytime-pick-3-and-pick-4-streaming/2570000/">Daytime Pick 3 and Pick 4 Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/about-2-dozen-citations-issued-in-wake-for-violations-of-pandemic-rules/19425543/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2020/12/11/19425544/keely6pm-DMID1-5p5t3hco1-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/about-2-dozen-citations-issued-in-wake-for-violations-of-pandemic-rules/19425543/">About 2 dozen citations issued in Wake for violations of pandemic rules</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/rainy-mild-weekend-ahead/19426082/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/12/12/19426083/105736-weather-DMID1-5p61yfy7j-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/rainy-mild-weekend-ahead/19426082/">Rainy, mild weekend ahead</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/five-triangle-hospitals-to-get-maximum-allotment-of-coronavirus-vaccine-in-first-week-s-shipment/19424274/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/12/10/19424275/105626-kirsten-DMID1-5p5hq3yei-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/five-triangle-hospitals-to-get-maximum-allotment-of-coronavirus-vaccine-in-first-week-s-shipment/19424274/">Five Triangle hospitals to get maximum allotment of coronavirus vaccine in first week&#039;s shipment</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/the-spirit-of-the-holiday-captured-inside-person-county-farmhouse/19425585/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/12/11/19425586/105701-tht-DMID1-5p5tfj3hb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/the-spirit-of-the-holiday-captured-inside-person-county-farmhouse/19425585/">The spirit of the holiday captured inside Person County farmhouse </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/california-woman-beats-covid-gives-birth/19426611/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/12/12/19426616/preg-DMID1-5p668m84f-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/coronavirus/california-woman-beats-covid-gives-birth/19426611/">California woman beats COVID, gives birth </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-weathercenter-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5p62ftjmq-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/wral-weathercenter-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>



<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://www.capitolbroadcasting.com/fcc-report-2020-raleigh/">EEO</a></li>
                    <li><a href="https://www.wral.com/fcc-public-inspection-file/18195139/">FCC Public File</a></li>
                    <li><a href="https://www.wral.com/wral-wraz-fcc-applications/19360711/">FCC Applications</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
                    <li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
                    <li><div id="ccpa-link"></div></li>
                </ul>
				<p class="footer-desc">&copy;2020  Capitol Broadcasting Company, Inc.</p>
			</div>
            <div class="footer-item footer-utility">
                <div style="text-align: center">
				    <div class="h-5">Follow us on</div>
				    <ul class="nav-utility">
					    <li>
						    <a class="icon icon-footer-facebook" href="https://facebook.com/wral-tv">
							    <span class="visually-hidden">Facebook</span>
						    </a>
					    </li>
					    <li>
						    <a class="icon icon-footer-twitter" href="https://twitter.com/wral">
							    <span class="visually-hidden">Twitter</span>
						    </a>
                        </li>
                    </ul>
                </div>
                
			</div>
		</div>
	</div>
</footer><script src="//www.queryly.com/js/queryly.v4.js"></script><script>queryly.init('53a111948de240a6', document.querySelectorAll('header,.g-wrap,footer'));</script>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><div class="OUTBRAIN" data-src="https://www.wral.com/barcelona-concert-tests-use-of-same-day-covid-19-screening/19426336/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config = {uid:20531,sections: "Political News",domain:"wral.com"};
    /** CONFIGURATION START **/
    _sf_async_config.playerdomain = "www.wral.com";
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', "https://static.chartbeat.com/js/chartbeat.js");
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<script type="text/javascript" class="teads" src="https://a.teads.tv/page/12930/tag" async></script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c741340efe67221"></script>
</body>
<!-- render complete -->
</html>
