<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>Asian shares slide as rising virus cases haunt reopenings :: WRAL.com</title>
    <meta name="description" content="Asian shares tumbled Thursday as reports of rising numbers of coronavirus infections in many countries raised fears over risks from reopenings from pandemic shutdowns.">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wral.com/asian-shares-slide-as-rising-virus-cases-haunt-reopenings/19139826/"
    },
    "headline": "Asian shares slide as rising virus cases haunt reopenings",
    "description": "Asian shares tumbled Thursday as reports of rising numbers of coronavirus infections in many countries raised fears over risks from reopenings from pandemic shutdowns.",
    "datePublished": "2020-06-11T03:25:04-0400",
    "dateModified": "2020-06-11T03:35:05-0400",
    "publisher": {
        "@type": "Organization",
        "name": "WRAL",
        "logo": {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/presentation/v3/images/content/wralnews_newsschema_logo.jpg",
            "width": 32,
            "height": 32
        }
    },
    "articleSection": [
        "Business"
    ],
    "keywords": [],
    "author": [
        {
            "@type": "Organization",
            "name": "WRAL"
        }
    ],
    "image": [
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/business/2020/06/10/19139576/media_10bd2dcf0a0a4291a28f04ca7f5ec3bd-DMID1-5n4ujcyga-1280x703.jpg",
            "width": "1280",
            "height": "703"
        },
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/business/2020/06/10/19139577/5ee1abed1d5df-media_f429af4efd2349029a62f81faa4c9eff-DMID1-5n4ujcyga-1280x720.jpg",
            "width": "1280",
            "height": "720"
        },
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/business/2020/06/10/19139578/5ee1abfd15352-media_d8b770b9d8984ae78a32c32150d5b8d5-DMID1-5n4ujcyga-1280x720.jpg",
            "width": "1280",
            "height": "720"
        }
    ],
    "thumbnailUrl": "https://wwwcache.wral.com/asset/business/2020/06/10/19139576/5ee1abdd3fcdf-media_10bd2dcf0a0a4291a28f04ca7f5ec3bd-DMID1-5n4ujcyga-320x240.jpg"
}
</script>
    <link rel="manifest" href="/manifest.json">
                <script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
            <script type="text/javascript">

                var Pushwoosh = Pushwoosh || [];
                Pushwoosh.push(['init', {
                    logLevel: 'debug',
                    applicationCode: '433F8-602A0',
                    defaultNotificationTitle: 'WRAL.com',
                    defaultNotificationImage: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',
                    safariWebsitePushID: 'web.com.wral',
                    autoSubscribe: false,
                    subscribeWidget: {
                        enable: false,
                        position: 'bottomLeft', //possible values: ‘bottomLeft’, ‘bottomRight’, ‘topLeft’, ‘topRight’
                        bgColor: '#12AE7E',
                        bellColor: 'white',
                        bellStrokeColor: '#08754f',
                        bellButtonBorder: '1px solid #379676',
                        shadow: '0px 0px 6px rgba(0, 0, 0, 0.75)',
                        size: '48px',
                        indent: '20px',
                        zIndex: '999999',
                        tooltipText: {
                          successSubscribe: 'You are successfully subscribed!',
                          needSubscribe: 'Get notifications about important news!',
                          blockSubscribe: 'Click to see how to get notifications',
                          alreadySubscribed: 'You are already subscribed'
                        }
                    },
                    subscribePopup: {
                      enable: true,          // (boolean) popup activation
                      text: 'Would you like to receive breaking news alerts from WRAL.com?', // (string) a text to display on the popup
                      askLaterButtonText: 'Not now', // (string) custom text for the “Ask later” button
                      confirmSubscriptionButtonText: 'Subscribe', // (string) custom text for the “Subscribe” button
                      iconUrl: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',  // (string) custom icon URL
                      delay: 1,             // (integer) a delay between the page loading and popup appearance
                      retryOffset: 1209600,   // (integer) an offset in seconds to display the popup again
                      overlay: false,        // (boolean) enables page overlaying when popup is displayed
                      position: 'top',       // (string) position on the page. Possible values: ’top' | 'center' | 'bottom’

                      bgColor: '#fff',                         // (string) popup’s background color
                      borderColor: 'transparent',              // (string) popup’s border color
                      boxShadow: '0 3px 6px rgba(0,0,0,0.16)', // (string) popup’s shadow

                      textColor: '#000',      // (string) popup’s text color
                      textSize: 'inherit',    // (string) popup’s text size
                      fontFamily: 'inherit',  // (string) popup’s text font

                      subscribeBtnBgColor: '#4285f4',     // (string) “Subscribe” button’s color
                      subscribeBtnTextColor: '#fff',      // (string) “Subscribe” button text’s color

                      askLaterBtnBgColor: 'transparent',  // (string) “Ask later” button’s color
                      askLaterBtnTextColor: '#000',        // (string) “Ask later” button text’s color

                      theme: 'material' // or 'topbar'. A popup theme, see the details below
                  },
                  userId: 'user_id',
                  tags: {'channels': ['wral_default']}
                }]);
            </script>
<link rel="preconnect" href="//fonts.googleapis.com" >
<link rel="preconnect" href="https://wwwcache.wral.com" >
<link rel="preconnect" href="//cdn.blueconic.net" >


<script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'idAsset': '19139826',
'assetType': 'story',
'articleTitle': 'Asian shares slide as rising virus cases haunt reopenings',
'contentPublishedDate': '2020-06-11',
'contentPublishedDayOfWeek': 'Thursday',
'contentPublishedHour': '03',
'siteSection': 'Business',
'siteSubSection': 'Business : Main',
'contentSource':'Associated Press',
'author': ["none"],
'reporter': ["none"],
'photographer': ["none"],
'userType': undefined,
'loginStatus': 'logged out',
'gender': 'unspecified',
'userRegAge':undefined,
'ageBand': undefined,
'userRegGeography': undefined,
'userRegZipcode': undefined,
'userRegEducation': undefined,
'userRegIncome': undefined,
'userID': undefined,
'FacebookInstantArticle': 'NO',
'ABTestID': 4,
'assetTag': [],
'videoPresentation': undefined,
'blog': undefined,
'showAdditionalComments': undefined,
'internalSearchTerms':undefined,
'classifiedsSearchTerms':undefined,
'oaaSearchTerms':undefined
    })
    </script>
    <!-- Google Publisher Tag -->
    <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <!-- End Google Publisher Tag -->

    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>

    <!-- End Google Tag Manager -->

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />
    <link rel="amphtml" href="https://www.wral.com/asian-shares-slide-as-rising-virus-cases-haunt-reopenings/19139826/?version=amp">
    
    <script src="//cdn.blueconic.net/capitolbroadcasting.js" async></script>
    <script src="//player.h-cdn.com/loader.js?customer=hc_6b608449" crossorigin="anonymous" async></script>
    <meta name="section" content="Business" />
    <meta name="sub-section" content="" />
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Asian shares slide as rising virus cases haunt reopenings :: WRAL.com" />
    <meta property="og:description" content="Asian shares tumbled Thursday as reports of rising numbers of coronavirus infections in many countries raised fears over risks from reopenings from pandemic shutdowns." />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/business/2020/06/10/19139576/5ee1abdd3fcdf-media_10bd2dcf0a0a4291a28f04ca7f5ec3bd-DMID1-5n4ujcyga-640x480.jpg" />
    <meta property="og:url" content="https://www.wral.com/asian-shares-slide-as-rising-virus-cases-haunt-reopenings/19139826/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2020-06-11T03:25:04-04:00" />
    <meta property="fb:app_id" content="334167666672300"/>
    <meta property="og:type" content="article" />        <!-- twitter card -->
    <meta name="twitter:site" content="@wral" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="https://www.wral.com/asian-shares-slide-as-rising-virus-cases-haunt-reopenings/19139826/" />
    <meta name="twitter:title" content="Asian shares slide as rising virus cases haunt reopenings" />
    <meta name="twitter:description" content="Asian shares tumbled Thursday as reports of rising numbers of coronavirus infections in many countries raised fears over risks from reopenings from pandemic shutdowns." />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/business/2020/06/10/19139576/media_10bd2dcf0a0a4291a28f04ca7f5ec3bd-DMID1-5n4ujcyga-640x351.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=19139826|asset_type=story" />
<meta property="fb:pages" content="14827657177" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="https://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2020-06-11 03:25:04" />
        <meta name="dcterms.modified" content="2020-06-11 03:25:35" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" >


<link rel="canonical" href="https://www.wral.com/asian-shares-slide-as-rising-virus-cases-haunt-reopenings/19139826/" /><!--// Begin OS4 prebid //-->
<script src="//player.isocrates.com/prebid/prebid_loader.min.js?prebid=274617_328"></script>
<!--// End OS4 prebid //-->
            <script id="ns_script_dc" data-key="f89bd77b-99fc-4676-b870-419bdf464755" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js" type="text/javascript" async></script>
            <script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://unequalbrake.com/v2/0/wndg9BY1W_X2l2P1e3rwUzUmaRLuLn1Tnj-CnIfR-QdC2GjhbKxYkkhIpnAYHzXGHoHotBUm2z8",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>    <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2020-04-20_135937">    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/related_assets_renderer.css">

    
            <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/lazysizes.min.js" async=""></script>
    <link href="https://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    
    
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
</head>


<body class=" wral " >
    <!-- Begin comScore Tag -->
            <script>
              var _comscore = _comscore || [];
              _comscore.push({ c1: "2", c2: "27549700" });
              (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
              })();
            </script>
            <noscript>
              <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27549700&cv=2.0&cj=1" alt="comscore no script image" />
            </noscript>
            <!-- End comScore Tag -->
    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_zwpto3fq4rbe7slazngx6xyzbm'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'</scr'+'ipt>');
})();
</script>
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">
	<div class="container clear-fix">
        <label class="breakpoint-desktop-only"  for="queryly_toggle" style=" margin-bottom: 0px;"><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search"></span></div></label>
        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/attorneys-on-call/18912911/">Attorneys on Call</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
		</ul>
		</div>
		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open" aria-label="Toggle alerts">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Fasian-shares-slide-as-rising-virus-cases-haunt-reopenings%2F19139826%2F">Sign In<span class="dropdown-carat"></span></a>

            </li>
            
			<li class="nav-nbc_live" style='display:none;'>
			    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4584583181&iu=/6167" target="_blank" rel="noopener" style="display:block;margin: 0px;">
			        <img style="height: 25px;" alt='nbc-live-tv' src="https://wwwcache.wral.com/presentation/v3/images/sports/livetv-stacked.svg">
                </a>
            </li>
		</ul>
	</div>
</div>
<div id="modal-sign-in-form" title="Sign In" style="display: none;"><p id="nav-password-reminder">If you previously used a social network to login to WRAL.com, click the “Forgot your password” link to reset your password.</p>
<div class="sign-in-form g-row">
    <form action="https://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="https://www.wral.com/asian-shares-slide-as-rising-virus-cases-haunt-reopenings/19139826/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="https://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
                <li class="megamenu-sub">
                    <a href="#">Politics</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/8915553">@NCCapitol</a></li>
                            <li><a href="/18768740">Politifact</a></li>
                            <li><a href="/news/political/">Politics</a></li>
                        </ul>
                    </div>
                </li><li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/man-charged-with-murder-after-shooting-on-n-c-state-s-centennial-campus/19139255/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/11/19139843/mug-DMID1-5n4wwzbpz-220x165.jpg" class="b-fluid no-display" alt="Theodore Lee" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/man-charged-with-murder-after-shooting-on-n-c-state-s-centennial-campus/19139255/"  >Man charged with murder after shooting on N.C. State&#039;s Centennial Campus</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/public-split-on-wake-county-officials-decision-not-requiring-people-to-wear-masks/19139499/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/10/19139515/download__1_-DMID1-5n4u90qhq-220x165.jpg" class="b-fluid no-display" alt="Wearing a mask in public" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/public-split-on-wake-county-officials-decision-not-requiring-people-to-wear-masks/19139499/"  >Public split on Wake County officials&#039; decision not requiring people to wear masks</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/republicans-vote-to-significantly-scale-back-official-portion-of-charlotte-convention-and-make-no-changes-to-2016-platform/19139393/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/06/10/19138716/5ee118c58aa72-media_0ab5216c6bbf42b988f66d11fd0bbe00-DMID1-5n4ob12z9-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak-Republican-National-Convention_58403" width="220" height="165" /></a>
                    <h6>Political News</h6>
                    <p><a href="/coronavirus/republicans-vote-to-significantly-scale-back-official-portion-of-charlotte-convention-and-make-no-changes-to-2016-platform/19139393/"  >Republicans vote to significantly scale back official portion of Charlotte convention</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>WRAL Voters Choice Awards</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/entertainment/out_and_about/video/17699481/">Best BBQ in Triangle</a></li>
                    <li><a href="/entertainment/out_and_about/video/17780244/">Raleigh&#039;s top international restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/video/17797326/">Best southern food in the Triangle</a></li>
                    <li><a href="http://contests.wral.com/2018-WRAL-Voters-Choice-Awards/">2018 Voters&#039; Choice Awards winners</a></li>

                </ul>                <h6>Your news, delivered</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/39538/">Subscribe to WRAL emails</a></li>
                    <li><a href="/download-wral-apps/5787234/">Download WRAL apps</a></li>
                    <li><a href="https://www.facebook.com/WRALTV/">WRAL on Facebook</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a class="h-link" rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1531__zoneid=1__cb=efa6c3b899__oadest=https%3A%2F%2Fwww.wral.com%2Fcoronavirus-after-the-outbreak%2F19077092%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL After the Outbreak" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1588953761.jpg">
		<div class="megamenu-ad-text">WRAL After the Outbreak</div>
		<div class="megamenu-ad-action">Explore the new normal &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-coronavirus">
                    <a href="/coronavirus/">Coronavirus<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/coronavirus/">Coronavirus News</a></li>
<li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
<li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
<li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
<li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
<li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
<li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
<li><a href="/19015999">Podcast</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/republicans-vote-to-significantly-scale-back-official-portion-of-charlotte-convention-and-make-no-changes-to-2016-platform/19139393/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/06/10/19138716/5ee118c58aa72-media_0ab5216c6bbf42b988f66d11fd0bbe00-DMID1-5n4ob12z9-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak-Republican-National-Convention_58403" width="220" height="165" /></a>
                    <h6>Political News</h6>
                    <p><a href="/coronavirus/republicans-vote-to-significantly-scale-back-official-portion-of-charlotte-convention-and-make-no-changes-to-2016-platform/19139393/"  >Republicans vote to significantly scale back official portion of Charlotte convention</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/duke-university-experts-discuss-measures-needed-to-protect-inform-latinx-community-of-covid-19/19139656/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/11/19139657/Dr._Viviana_Martinez-Bianchi-DMID1-5n4v8cavh-220x165.jpg" class="b-fluid no-display" alt="Dr. Viviana Martinez-Bianchi" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/duke-university-experts-discuss-measures-needed-to-protect-inform-latinx-community-of-covid-19/19139656/"  >Duke University experts discuss measures needed to protect, inform Latinx community of COVID-19</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/donations-help-raleigh-restaurant-looted-in-riot-repair-damage/19138674/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/10/19138732/sw3ug00c-DMID1-5n4qxvagb-220x165.jpg" class="b-fluid no-display" alt="Carroll&#039;s Kitchen" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/donations-help-raleigh-restaurant-looted-in-riot-repair-damage/19138674/"  >Donations help Raleigh restaurant looted in riot repair damage</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1491__zoneid=1__cb=cb89cc8c6f__oadest=https%3A%2F%2Fwww.wral.com%2Fwral-news-daily-podcast%2F18361839" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL News Daily Podcast" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1583267385.jpg">
		<div class="megamenu-ad-text">WRAL News Daily Podcast</div>
		<div class="megamenu-ad-action">Listen &amp; Subscribe! &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/closings/">Closings</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/weather/asset_gallery/10997074/">Webcams</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/level-1-risk-of-severe-weather-on-thursday-follows-heavy-showers-on-wednesday/19138106/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/06/11/19139603/86285-weather-DMID1-5n4uqf0g4-220x165.jpg" class="b-fluid no-display" alt="Level 1 threat for severe weather means heavy rain, some flooding possible" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/level-1-risk-of-severe-weather-on-thursday-follows-heavy-showers-on-wednesday/19138106/"  >Level 1 risk of severe weather on Thursday follows heavy showers on Wednesday</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/huge-temperature-swings-on-martian-moon/19138892/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/06/10/19138959/PIA23893_fig1-DMID1-5n4qw75ca-220x165.jpg" class="b-fluid no-display" alt="Temperatures on the Martian moon Phobos " width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/huge-temperature-swings-on-martian-moon/19138892/"  >Huge temperature swings on Martian moon</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/the-2020-atlantic-hurricane-season-is-off-to-a-fast-start/19138102/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/06/06/19133311/5edc28ea5b047-media-hypatia-h_44cd7d148f4a0262596a87ed457a2286-h_2839b787c1feb1c9591122420e7bf4c4-300-DMID1-5n36svi7d-220x165.jpg" class="b-fluid no-display" alt="hypatia-h_44cd7d148f4a0262596a87ed457a2286-h_2839b787c1feb1c9591122420e7bf4c4-300" width="220" height="165" /></a>
                    <h6>Hurricanes</h6>
                    <p><a href="/the-2020-atlantic-hurricane-season-is-off-to-a-fast-start/19138102/"  >The 2020 Atlantic Hurricane Season is off to a fast start</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5n4x7vbgd-220x165.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            

        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=6253e966b9__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/14848029/">Marilyn Payne</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/three-triangle-players-taken-in-the-first-27-picks-of-the-mlb-draft/19135467/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/mlb/2020/06/10/19139341/media_afb42254e6a94571903137fcb1119774-DMID1-5n4tcyqjz-220x165.jpg" class="b-fluid no-display" alt="Baseball_Draft_19771" width="220" height="165" /></a>
                    <h6>Colleges</h6>
                    <p><a href="https://www.wralsportsfan.com/three-triangle-players-taken-in-the-first-27-picks-of-the-mlb-draft/19135467/"  >Three Triangle players taken in the first 27 picks of the MLB Draft</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/tarboro-river-bandits-are-in-full-swing/19139169/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2020/06/11/19139639/86287-tarboro_river_bandits-DMID1-5n4v1hmwr-220x165.jpg" class="b-fluid no-display" alt="Baseball is in the air in Tarboro as River Bandits hit field" width="220" height="165" /></a>
                    <h6>Colleges</h6>
                    <p><a href="https://www.wralsportsfan.com/tarboro-river-bandits-are-in-full-swing/19139169/"  >Tarboro River Bandits are in full swing</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81654019&amp;iu=/6167" target="_blank" rel="noopener"><img alt="Smart Shopper" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52eba48029678-20.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.highschoolot.com/highschoolot-honors/17504324/">HighSchoolOT Honors</a></li>
                    <li><a href="https://www.wralsportsfan.com/sportsradio/page/14766290/">WRALSportsFan Podcasts</a></li>

                </ul>                <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.wralsportsfan.com/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="https://www.wralsportsfan.com/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="https://www.wralsportsfan.com/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="https://www.wralsportsfan.com/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="https://www.wralsportsfan.com/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="https://www.wralsportsfan.com/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1540__zoneid=1__cb=1245a448f3__oadest=https%3A%2F%2Fwww.wral.com%2Fwral-data-trackers%2F19068264%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL Data Trackers" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1588960574.jpg">
		<div class="megamenu-ad-text">WRAL Data Trackers</div>
		<div class="megamenu-ad-action">Interact with our analysis &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown is-active" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/brewery-bhavana-Jordan-Hester-beverage-director-let-go-from-company/19139001/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/06/10/19139142/86249-hester-DMID1-5n4r09oyj-220x165.jpg" class="b-fluid no-display" alt="Another manager &#039;let go&#039; from Brewery Bhavana, Bida Manda" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/brewery-bhavana-Jordan-Hester-beverage-director-let-go-from-company/19139001/"  >Brewery Bhavana beverage director &#039;let go&#039; from company</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/gourmet-cotton-candy-business-to-open-location-in-rtp/19138847/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/06/10/19138850/IMG_20200319_200153-DMID1-5n4pk9se8-220x165.jpg" class="b-fluid no-display" alt="Wonderpuff founder Jackie Morin" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/gourmet-cotton-candy-business-to-open-location-in-rtp/19138847/"  >Gourmet cotton candy business to open location in RTP</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/crossfit-ceo-resigns-over-insensitive-george-floyd-tweet/19138076/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2020/06/08/19135372/5ede672a86c5c-media_40d20bdabfde42e79735545e1fb20bbd-DMID1-5n3v42nvc-220x165.jpg" class="b-fluid no-display" alt="Reebok_CrossFit_CEO_Comments_81627" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/crossfit-ceo-resigns-over-insensitive-george-floyd-tweet/19138076/"  >Backlash over George Floyd tweet forces out CrossFit founder</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Tariffs and trade</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/trump-offers-contradictory-signals-on-china-trade-war/18591987/">Trump contradictory China trade war</a></li>
                    <li><a href="/one-crazy-day-showed-how-political-chaos-threatens-the-world-economy/18589640/">Political chaos threatens world economy</a></li>

                </ul>                <h6>Economic indicators</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/what-happens-in-a-recession/18575409/">What happens in a recession?</a></li>
                    <li><a href="/what-to-fear-in-coming-months-how-a-recession-could-happen/18575424/">How a recession could happen</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a class="h-link" rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1531__zoneid=1__cb=0c652cb825__oadest=https%3A%2F%2Fwww.wral.com%2Fcoronavirus-after-the-outbreak%2F19077092%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL After the Outbreak" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1588953761.jpg">
		<div class="megamenu-ad-text">WRAL After the Outbreak</div>
		<div class="megamenu-ad-action">Explore the new normal &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/opinion/image_gallery/16553408/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2020/06/10/19139551/06-11-2020_DRAUGHON_DRAWS-DMID1-5n4u7wnjj-220x165.jpg" class="b-fluid no-display" alt="DRAUGHON DRAWS: Times of unprecedented precedents" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/opinion/image_gallery/16553408/"  >DRAUGHON DRAWS: Times of unprecedented precedents</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-cooper-listens-acts/19137650/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/2020/06/09/19136617/5edf91d1f046b-media_6a1244fabc8543889336312e9cf80c17-DMID1-5n47r6e1i-220x165.jpg" class="b-fluid no-display" alt="America_Protests" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-cooper-listens-acts/19137650/"  >Editorial: Cooper listens, acts</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-congress-pass-justice-in-policing-act-now/19136135/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/06/08/19135806/5edeaa719fda7-media_c5a31dce86dd440db3e53cc89b476ba4-DMID1-5n3xyliyc-220x165.jpg" class="b-fluid no-display" alt="America_Protests_Congress_87175" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-congress-pass-justice-in-policing-act-now/19136135/"  >Editorial: Congress, pass Justice in Policing Act now</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1540__zoneid=1__cb=3fc7cbd948__oadest=https%3A%2F%2Fwww.wral.com%2Fwral-data-trackers%2F19068264%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL Data Trackers" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1588960574.jpg">
		<div class="megamenu-ad-text">WRAL Data Trackers</div>
		<div class="megamenu-ad-action">Interact with our analysis &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/25-000-us-stores-may-close-this-year/19138635/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2020/06/10/19138636/86218-stores_may_close-DMID1-5n4nv2vqs-220x165.jpg" class="b-fluid no-display" alt="25,000 US stores may close this year" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/coronavirus/25-000-us-stores-may-close-this-year/19138635/"  >25,000 US stores may close this year</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/what-s-behind-covid-19-surcharges/19138460/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/consumer/2020/06/10/19138461/86207-9am_dwym_surcharges-DMID1-5n4mmv4xo-220x165.jpg" class="b-fluid no-display" alt="What&#039;s behind COVID-19 surcharges?" width="220" height="165" /></a>
                    <h6>Consumer</h6>
                    <p><a href="/coronavirus/what-s-behind-covid-19-surcharges/19138460/"  >What&#039;s behind COVID-19 surcharges?</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/app-helps-track-down-groceries/19126829/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/technology/2020/06/02/19126830/85466-finding_groceries_app-DMID1-5n1kwvn84-220x165.jpg" class="b-fluid no-display" alt="App helps track down groceries" width="220" height="165" /></a>
                    <h6>Technology</h6>
                    <p><a href="/coronavirus/app-helps-track-down-groceries/19126829/"  >App helps track down groceries</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>5 On Your Side</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/tips-to-get-discounts-when-youre-in-college/18581566/">Tips to get discounts when you&#039;re in college</a></li>
                    <li><a href="/why-does-it-take-so-long-to-recall-a-dangerous-product/18567542/">Why does it take so long to recall a dangerous product?</a></li>

                </ul>                <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>
                    <li><a href="/5onyourside/blog/11951281/">Get Out of Debt Guy</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=43__zoneid=1__cb=7d86dd24f6__oadest=http%3A%2F%2Fwww.wral.com%2F5onyourside%2Fconsumer_complaints%2Fpage%2F1001542%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="File a consumer complaint" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1377542231.png">
		<div class="megamenu-ad-text">File a consumer complaint >></div>
		<div class="megamenu-ad-action"></div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health/Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/agingwell/">Aging Well</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
<li><a href="/lifestyles/food/">Food</a></li>
<li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
<li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/coronavirus-when-where-and-how-to-get-tested/19138538/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/agingwell/2020/06/10/19138570/Screen_Shot_2020-06-10_at_11.59.22_AM-DMID1-5n4new86r-220x165.jpg" class="b-fluid no-display" alt="COVID testing" width="220" height="165" /></a>
                    <h6>Aging Well</h6>
                    <p><a href="/coronavirus/coronavirus-when-where-and-how-to-get-tested/19138538/"  >Coronavirus: When, where and how to get tested</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/as-covid-hospitalizations-hit-new-high-nc-hospitals-ready-to-pivot-away-from-less-urgent-care/19137841/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/09/19137849/COVID-19_hospitalizations-DMID1-5n4fyf92q-220x165.jpg" class="b-fluid no-display" alt="Number of COVID-19 hospitalizations" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/as-covid-hospitalizations-hit-new-high-nc-hospitals-ready-to-pivot-away-from-less-urgent-care/19137841/"  >As COVID hospitalizations hit new high, NC hospitals ready to pivot away from less-urgent care </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/many-factors-behind-high-rate-of-covid-19-infections-for-durham-s-hispanic-community/19137389/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/09/19137668/86163-leslie-DMID1-5n4dww9m3-220x165.jpg" class="b-fluid no-display" alt="High COVID-19 cases among Hispanic community" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/many-factors-behind-high-rate-of-covid-19-infections-for-durham-s-hispanic-community/19137389/"  >Many factors behind high rate of COVID-19 infections for Durham&#039;s Hispanic community</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Staying fit</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/why-so-many-of-us-don-t-lose-weight-when-we-exercise/18498340/">Why So Many of Us Don’t Lose Weight When We Exercise</a></li>
                    <li><a href="/are-cold-workouts-the-new-hot-yoga/18556316/">Are Cold Workouts the New Hot Yoga?</a></li>

                </ul>                <h6>Flu season</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/lifestyles/healthteam/video/18047809/">Why do people avoid the flu shot?</a></li>
                    <li><a href="/flu_watch/15123559/">Flu Watch</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1534__zoneid=1__cb=7aab79f38e__oadest=https%3A%2F%2Fwww.wralsportsfan.com%2Fpanthers%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Carolina Panthers" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1588954028.jpg">
		<div class="megamenu-ad-text">Carolina Panthers</div>
		<div class="megamenu-ad-action">The latest scores, news and more &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-entertainment">
                    <a href="/entertainment/out_and_about/">Out &amp; About<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
<li><a href="https://wral5.secondstreetapp.com/2019-WRAL-Voters-Choice-Awards/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
<li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/">Entertainment</a></li>
<li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
<li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/brewery-bhavana-Jordan-Hester-beverage-director-let-go-from-company/19139001/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/06/10/19139142/86249-hester-DMID1-5n4r09oyj-220x165.jpg" class="b-fluid no-display" alt="Another manager &#039;let go&#039; from Brewery Bhavana, Bida Manda" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/brewery-bhavana-Jordan-Hester-beverage-director-let-go-from-company/19139001/"  >Brewery Bhavana beverage director &#039;let go&#039; from company</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/gourmet-cotton-candy-business-to-open-location-in-rtp/19138847/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/06/10/19138850/IMG_20200319_200153-DMID1-5n4pk9se8-220x165.jpg" class="b-fluid no-display" alt="Wonderpuff founder Jackie Morin" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/gourmet-cotton-candy-business-to-open-location-in-rtp/19138847/"  >Gourmet cotton candy business to open location in RTP</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/durham-is-latest-to-cancel-fireworks-celebration/19138309/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2019/07/03/18490131/c57cfc75-5ce7-40a9-9401-abde0b875efb-DMID1-5n4lwzgr8-220x165.jpg" class="b-fluid no-display" alt="The Crazy Planning for the Macy’s Fireworks Show Begins in the California Desert" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/coronavirus/durham-is-latest-to-cancel-fireworks-celebration/19138309/"  >Durham is latest to cancel fireworks celebration</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://contests.wral.com/2018-WRAL-Voters-Choice-Awards">2018 WRAL.com Voters&#039; Choice Awards</a></li>
                    <li><a href="/entertainment/out_and_about/video/17713858/">Best local ice cream</a></li>
                    <li><a href="/entertainment/out_and_about/video/17679810/">Best burgers</a></li>

                </ul>                <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/triangle_best_bets_calendar/10004483/">Best Bets Calendar from Out &amp; About</a></li>
                    <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX 50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL Documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=945c80a6ca__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/wral-weathercenter-forecast/1076424/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5n4svxswv-220x123.jpg" class="b-fluid no-display" alt="WRAL WeatherCenter Forecast" width="220" height="123" /></a>
                    <h6>Weather</h6>
                    <p><a href="/wral-weathercenter-forecast/1076424/"  >WRAL WeatherCenter Forecast</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/suspect-in-custody-after-shooting-kills-man-on-ncsu-campus/19139563/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/10/19139264/download-DMID1-5n4rukzt5-220x165.jpg" class="b-fluid no-display" alt="Shooting at Centennial Campus" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/suspect-in-custody-after-shooting-kills-man-on-ncsu-campus/19139563/"  >Suspect in custody after shooting kills man on NCSU campus</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/residents-in-wake-county-split-about-wearing-mask-in-public/19139514/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/10/19139515/download__1_-DMID1-5n4u90qhq-220x165.jpg" class="b-fluid no-display" alt="Wearing a mask in public" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/residents-in-wake-county-split-about-wearing-mask-in-public/19139514/"  >Residents in Wake County split about wearing mask in public</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                <h6>Live Video Schedule</h6>
    <div class="live-video-schedule">
        <div class="clear-fix">
    <div class="live-video-start-time">4:30a</div>
    <div class="live-video-headline">WRAL Morning News</div>
    </div>

    </div>
                <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a class="h-link" rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1531__zoneid=1__cb=44bb54f224__oadest=https%3A%2F%2Fwww.wral.com%2Fcoronavirus-after-the-outbreak%2F19077092%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL After the Outbreak" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1588953761.jpg">
		<div class="megamenu-ad-text">WRAL After the Outbreak</div>
		<div class="megamenu-ad-action">Explore the new normal &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">76&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-night-partly-cloudy" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-night-partly-cloudy.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-night-partly-cloudy.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5n4x7vbgd-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary" style="z-index:100;" >
        <div class="container">
            <ul class="list-tooled"><li><a  href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a  href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a  href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a  href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a  href="/business/taxguide/">Tax Guide</a></li>
<li><a  href="http://wraltechwire.com/">WRAL TechWire</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">76&deg;</span>
			<img alt="weather-night-partly-cloudy" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-night-partly-cloudy.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-night-partly-cloudy.png">
				
		</a>
	</div>

<div class="mobile-header-search">

</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open" aria-label="Alert count">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/" aria-label="Watch video">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
    <input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        
        <label for="queryly_toggle" style=" margin-bottom: 0px;"><span style="font-size:16px; line-height: 36px;">Search</span><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search" style="color:#666;" ></span></div></label>
    </div>
</form>
		</li>
		            <li>
			<a href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Fasian-shares-slide-as-rising-virus-cases-haunt-reopenings%2F19139826%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/8915553">@NCCapitol</a></li>
                    <li><a href="/18768740">Politifact</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/coronavirus/">Coronavirus</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/coronavirus/">Coronavirus News</a></li>
                    <li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
                    <li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
                    <li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
                    <li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
                    <li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
                    <li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
                    <li><a href="/19015999">Podcast</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/closings/">Closings</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/weather/asset_gallery/10997074/">Webcams</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health/Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/agingwell/">Aging Well</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/out_and_about/">Out &amp; About</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
                    <li><a href="https://wral5.secondstreetapp.com/2019-WRAL-Voters-Choice-Awards/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
                    <li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/">Entertainment</a></li>
                    <li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/attorneys-on-call/18912911/">Attorneys on Call</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/report-it/4519353/">Report It</a></li>
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        <div class="header-alerts featured is-open">
	<div class="g-row">
		<div class="container btn-container">
			<button class="btn-link close-btn icon icon-ico-close" aria-label="Close"></button>
		</div>
		<ul class="list-alerts">
		            <li class="alert is-open" data-alert="1">
                <div class="container">
                    <h2 class="alert-label">Weather</h2>
                    <p class="alert-message">
                        
                        32 NC counties are under alert, including Wake, Cumberland, Durham, Johnston, and Orange counties.
                        <a class="story-link" href="/weather/page/1010362/">Details</a>
                    </p>
                </div>
            </li>
        </ul>
	</div>
</div>
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
            
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50 force-ad-hide"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                <div class="l-story-body">
                   
                                   <div hidden>
                    <p>Published: 2020-06-11 03:25:04 <br />
                       Updated: 2020-06-11 03:25:35 </p>
                </div>
                   <div class="p402_premium">
                  <article data-text-increase="2">
                     <div class="g-row story-header">
                                            <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                        
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsizev2" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                            
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Business</div>
                    
                            <h1 class="h-1">Asian shares slide as rising virus cases haunt reopenings</h1>
                    
                    <p class="post-time">
                        Posted June 11, 2020 3:25 a.m. EDT
                    </p>
                                <div class="addthis_inline_share_toolbox"></div>
                </div>
                     </div>
                        
                        
                        
                     <div class="g-row story-text">
                            
                            <script type="text/javascript" src="https://trinitymedia.ai/player/trinity/2900001683/?pageURL=$$PAGE_URL$$&GDPR=$$GDPR_MACRO$$&GDPR_CONSENT=$$GDPR_CONSENT_MACRO$$"></script><p class="byline">By     YURI KAGEYAMA, AP Business Writer</p><p><span class="dateline">TOKYO</span> &mdash; Asian shares tumbled Thursday as reports of rising numbers of coronavirus infections in many countries raised fears over risks from reopenings from pandemic shutdowns.</p>
<p>Asian markets had been expected to track Wall Street's retreat after the Federal Reserve signaled a long path to recovery from the devastation of the coronavirus pandemic.</p>
<p>But fresh news on the virus front pulled benchmarks still lower. Futures for the S&P 500 dropped 1.7% and the Dow industrials future contract lost 2.1%.</p>
<p>In the U.S., Texas and Florida were among the states reporting jumps in the number of coronavirus cases after precautions were relaxed last month. The total number of U.S. cases has surpassed 2 million.</p>
<p>Globally, India reported a record number of nearly 10,000 new coronavirus cases over the past 24 hours with health services in the worst-hit cities of Mumbai, New Delhi and Chennai becoming swamped by the rising infections.</p>
<p>In South Korea, the latest 45 new cases came in a weekslong weekslong resurgence that health authorities said they fear will develop into a massive wave.</p>
<p>Such developments have raised alarm, said Stephen Innes of AxiCorp.</p>
<p>“After all, a secondary outbreak is nothing to sneeze at as traders remain in a state of risk limbo watching risk assets for signs of continuation or stall," Innes said in a commentary.</p>
<p>Japan’s benchmark Nikkei 225 sank 2.8% to 22,472.91, while Australia’s S&P/ASX 200 skidded 3.1% to 5,960.60.</p>
<p>South Korea’s Kospi dropped 0.9% to 2,176.78 and Hong Kong’s Hang Seng slipped 2% to 24,556.72. The Shanghai Composite shed 0.8% to 2,920.90.</p>
<p>Overnight, stocks ended a bumpy day mostly lower on Wall Street, though gains for several big technology companies helped push the Nasdaq above 10,000 for the first time. It gained 0.7%, to 10,020.35.</p>
<p>The S&P 500 fell 0.5% to 3,190.14 and the Dow Jones Industrial Average fell 1% to 26,989.99. Small company stocks bore the brunt of the selling, with the Russell 2000 index losing 2.6% to 1,467.39.</p>
<p>A slight rise in the value of the Japanese yen, which erodes the value of overseas earnings when they are brought home, hit exporters' shares.</p>
<p>Toyota Motor Corp.'s shares fell more than 2% while Fast Retailing’s dropped more than 3% in afternoon trading.</p>
<p>The Fed has cut its benchmark short-term rate to near zero, making the dollar less attractive for investors, as part of a historic effort to counter the economic ravages of the coronavirus pandemic.</p>
<p>The dollar was trading at 106.97 Japanese yen, down from 107.12 yen late Wednesday. The euro fell to $1.1348 from $1.1377.</p>
<p>Bond yields were broadly lower, reflecting renewed caution among investors.</p>
<p>The yield on the 10-year Treasury yield slid to 0.70% from 0.82% late Wednesday. It tends to move with investors’ expectations of the economy and inflation, though it’s still well above the 0.64% level where it started last week.</p>
<p>The Federal Reserve emphasized Wednesday that the central bank will keep providing support to the economy by buying bonds to maintain low borrowing rates.</p>
<p>It forecast no rate hike through 2022, which could make it easier for consumers and businesses to borrow and spend enough to sustain an economy depressed by business shutdowns and high unemployment.</p>
<p>Wall Street has been generally rising since late March, at first on relief following emergency rescues by the Fed and Congress. More recently, investors have begun piling into companies that would benefit most from a reopening economy that’s growing again. The S&P 500, a benchmark for many index funds, is now within 6% of reclaiming the all-time high it reached in February.</p>
<p>In other trading, benchmark U.S. crude oil dropped $1.46 to $38.14 a barrel. It rose 1.7% to settle at $39.60 a barrel on Wednesday. Brent crude, the international standard, fell $1.31 to $40.42 a barrel.</p><div id="bc-newsletter-article"></div>
                            
                            
                            <aside class="related-assets g-full story-left" id='more-on-this'>
               <h2 class="h-6" style='margin:0px;'>More On This</h2>
               <table id='related_assets_links'><tr><td><a class="gallery-still" href="/business/image/19139576/?ref_id=19139826">IMAGES: Asian shares slide as rising virus cases haunt reopenings</a></td><td><div class="is-slideshow"><div class='gallery-count'>5</div><figure><a class="gallery-still" href="/business/image/19139576/?ref_id=19139826"><img class="b-fluid" src="https://wwwcache.wral.com/asset/business/2020/06/10/19139576/media_10bd2dcf0a0a4291a28f04ca7f5ec3bd-DMID1-5n4ujcyga-220x120.jpg" alt="IMAGES: Asian shares slide as rising virus cases haunt reopenings" title="IMAGES: Asian shares slide as rising virus cases haunt reopenings" height="61" width="108"></a></figure></div></td></tr></table>
            </aside>
                            
                            
                     </div>
                     <div style='padding-bottom: 20px'><script async type='text/javascript' src='https://cdn.connatix.com/min/connatix.renderer.infeed.min.js' data-connatix-token='7fab6efc-96b2-4d5d-a030-d651ff3af0da'></script></div>
                  </article>
                    </div>
                    
                    <div id="bc_recs"></div>      <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
    
    <br />
    <p>Copyright 2020 by The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
                    <div class="no-print">
                    <script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>

                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="/asian-shares-slide-as-rising-virus-cases-haunt-reopenings/19139826/" data-widget-id="AR_30"></div>
                    <div class="OUTBRAIN" data-src="/asian-shares-slide-as-rising-virus-cases-haunt-reopenings/19139826/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5262781185&amp;iu=/6167">Exclusive look at available luxury homes in the Triangle</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5352179231&amp;iu=/6167">Need to see a doctor? WakeMed Virtual health can help</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=40728619&amp;iu=/6167">Click to See All CONTESTS available from WRAL.com</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5361914066&amp;iu=/6167">Take your yard back from Mosquitos - FREE Download</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5362462520&amp;iu=/6167">Learning hasn&#039;t stopped at St. David&#039;s School - Discover Why.</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
                    </div>
                </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsizev2" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		    <div class="comment utility-panel">
        <button class="btn-link close-btn icon icon-ico-close" aria-label="Close">
            <span class="visually-hidden">Close Comments</span>
        </button>

        <div data-scrollable="">
            <div class="scrollbar">
                <div class="track">
                    <div class="thumb">
                        <div class="end"></div>
                    </div>
                </div>
            </div>

            <div class="viewport">
                <div class="overview">
                    <strong>Our <a href="https://www.wral.com/wral-com-ending-commenting-on-news-stories/18633276/">commenting policy</a> has changed. If you would like to comment, please share on social media using the icons below and comment there.</strong>            <div class="addthis_inline_share_toolbox"></div>
                </div>
            </div>
        </div>
    </div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 force-ad-hide responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/10/19138345/thumbnail-DMID1-5n4m7z915-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/black-lives-matters-murals-in-downtown-raleigh/19138219/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/10/19138204/3138CF8B-ADB6-4323-BD26-B3F381698AD8-DMID1-5n4l4a65o-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/black-lives-matters-murals-in-downtown-raleigh/19138219/">Black Lives Matters murals in downtown Raleigh</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/peaceful-protests-in-chapel-hill-raleigh-june-3-2020/19128216/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/03/19128313/leadlead-DMID1-5n1wmsi8w-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/peaceful-protests-in-chapel-hill-raleigh-june-3-2020/19128216/">Peaceful protests in Chapel Hill, Raleigh, June 3, 2020</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/remembering-george-floyd-in-nc/19132754/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/06/19133214/85915-IMG_3395-DMID1-5n367g5o1-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/remembering-george-floyd-in-nc/19132754/">Remembering George Floyd in NC</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/north-carolina-lives-lost-to-coronavirus/19125882/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/01/19124505/Elizabeth_Edwards-DMID1-5n132k9m8-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/north-carolina-lives-lost-to-coronavirus/19125882/">North Carolina lives lost to coronavirus</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/man-charged-with-murder-after-shooting-on-n-c-state-s-centennial-campus/19139255/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/11/19139843/mug-DMID1-5n4wwzbpz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/man-charged-with-murder-after-shooting-on-n-c-state-s-centennial-campus/19139255/">Man charged with murder after shooting on N.C. State&#039;s Centennial Campus</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/republicans-vote-to-significantly-scale-back-official-portion-of-charlotte-convention-and-make-no-changes-to-2016-platform/19139393/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/06/10/19138716/5ee118c58aa72-media_0ab5216c6bbf42b988f66d11fd0bbe00-DMID1-5n4ob12z9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/coronavirus/republicans-vote-to-significantly-scale-back-official-portion-of-charlotte-convention-and-make-no-changes-to-2016-platform/19139393/">Republicans vote to significantly scale back official portion of Charlotte convention</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-durham-fayetteville-police-implementing-8-can-wait-demands/19139126/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/10/19139140/police-DMID1-5n4qy2n3p-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/raleigh-durham-fayetteville-police-implementing-8-can-wait-demands/19139126/">Raleigh, Durham, Fayetteville police implementing &#039;8 Can&#039;t Wait&#039; demands</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-weathercenter-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5n4svxswv-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/wral-weathercenter-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-officer-pays-tribute-to-comrades-for-actions-during-recent-riots/19139288/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/10/19139289/amanda4pm-DMID1-5n4s3c14d-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/raleigh-officer-pays-tribute-to-comrades-for-actions-during-recent-riots/19139288/">Raleigh officer pays tribute to comrades for actions during recent riots</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ace-perry-pulled-over-by-sampson-county-deputy-for-driving-under-the-speed-limit/18953130/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/02/14/18953131/71259-sampcut-DMID1-5luaew5jr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/ace-perry-pulled-over-by-sampson-county-deputy-for-driving-under-the-speed-limit/18953130/">Ace Perry pulled over by Sampson County deputy for driving under the speed limit</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/contact-tracers-are-calling-on-you/19136909/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/06/01/19124815/5ed55d29d5449-media_d5a69a11beb24e8b837054a882153369-DMID1-5n154yx7h-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/contact-tracers-are-calling-on-you/19136909/">Contact tracers are calling on you</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/bill-leslie-would-you-visit-all-100-north-carolina-counties/19138271/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/travel/2020/06/10/19138274/nc-DMID1-5n4lmx77e-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Travel</div>
    <a href="/bill-leslie-would-you-visit-all-100-north-carolina-counties/19138271/">Bill Leslie: Would you visit all 100 North Carolina counties? </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/black-lives-matters-murals-in-downtown-raleigh/19138219/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/10/19138204/3138CF8B-ADB6-4323-BD26-B3F381698AD8-DMID1-5n4l4a65o-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/black-lives-matters-murals-in-downtown-raleigh/19138219/">Black Lives Matters murals in downtown Raleigh</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/considering-summer-camp-for-the-kids-here-s-what-to-know/19134270/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2018/04/12/17481485/359727-camp-DMID1-5eezsf6xx-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/coronavirus/considering-summer-camp-for-the-kids-here-s-what-to-know/19134270/">Considering summer camp for the kids? Here&#039;s what to know</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Brewery-bhavana-bida-manda-owner-van-nolintha-steps-down-accusation-misconduct-sexual-harassment/19135310/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/06/10/19138757/GRO_5563-DMID1-5n4om81kk-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/Brewery-bhavana-bida-manda-owner-van-nolintha-steps-down-accusation-misconduct-sexual-harassment/19135310/">Award-winning Raleigh restaurant owner steps away amid accusations of misconduct </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/advanced-directives-and-covid-an-interview-with-geriatrician-leslie-kernisan/19136571/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/agingwell/2020/06/09/19136585/Leslie_K_0001-DMID1-5n47iom6m-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Aging Well</div>
    <a href="/coronavirus/advanced-directives-and-covid-an-interview-with-geriatrician-leslie-kernisan/19136571/">Advanced directives and COVID: An interview with geriatrician Leslie Kernisan</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/spectacular-drone-footage-captures-thousands-of-turtles-nesting/19136500/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/world/2020/06/10/19138086/hypatia-h_68dcb37021a8578897b980c2626165ba-h_374fd9ad831197fcd239064b2c4ee3b8-DMID1-5n4jx40rr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">World News</div>
    <a href="/spectacular-drone-footage-captures-thousands-of-turtles-nesting/19136500/">Spectacular drone footage captures thousands of turtles nesting</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/when-511-epidemiologists-expect-to-fly-hug-and-do-18-other-everyday-activities-again/19135478/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2020/06/04/19130287/5ed95cefce235-media_50d609bf546c45b084dd0af900a78788-DMID1-5n2chkjs4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/coronavirus/when-511-epidemiologists-expect-to-fly-hug-and-do-18-other-everyday-activities-again/19135478/">When 511 Epidemiologists Expect to Fly, Hug and Do 18 Other Everyday Activities Again</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/lost-health-insurance-5oys-has-options/19137169/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2020/06/09/19137633/medicine_tablets-DMID1-5n4dfl9mf-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">5 On Your Side</div>
    <a href="/coronavirus/lost-health-insurance-5oys-has-options/19137169/">Lost health insurance: Affordable medication options exist</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/here-s-where-you-can-get-a-coronavirus-test-in-nc/19098487/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/03/04/18992899/Coronavirus_Testing_Research-DMID1-5mfeq4l25-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/coronavirus/here-s-where-you-can-get-a-coronavirus-test-in-nc/19098487/">Here&#039;s where you can get a coronavirus test in NC</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-announces-new-anchor-team-new-newscast-at-7-p-m-and-new-entertainment-lineup/19135065/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2016/08/18/15939344/News-DMID1-5f8x19jsn-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-announces-new-anchor-team-new-newscast-at-7-p-m-and-new-entertainment-lineup/19135065/">WRAL announces new anchor team, new newscast at 7 p.m., and new entertainment lineup </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/5-on-your-side-it-s-not-a-scam-or-junk-mail/19128443/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/05/28/19118947/debit_card-DMID1-5n1ygi4hg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">5 On Your Side</div>
    <a href="/coronavirus/5-on-your-side-it-s-not-a-scam-or-junk-mail/19128443/">It may look like junk mail, but don&#039;t throw stimulus payment in the trash</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/looking-to-support-triangle-area-black-owned-businesses-here-is-a-list/19126559/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/03/17/19016552/ETVPNg5WkAAaqVr-DMID1-5n1y5uqtg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/looking-to-support-triangle-area-black-owned-businesses-here-is-a-list/19126559/">Looking to support Triangle area Black-owned businesses? Here is a list</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/remembers/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/05/29/19120745/Coronavirus_WRAL_Remembers-DMID1-5mzzhqmuc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/remembers/">1,000+ lives lost in North Carolina to coronavirus</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-weathercenter-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5n4svxswv-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/wral-weathercenter-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-officer-pays-tribute-to-comrades-for-actions-during-recent-riots/19139288/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/10/19139289/amanda4pm-DMID1-5n4s3c14d-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/raleigh-officer-pays-tribute-to-comrades-for-actions-during-recent-riots/19139288/">Raleigh officer pays tribute to comrades for actions during recent riots</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ace-perry-pulled-over-by-sampson-county-deputy-for-driving-under-the-speed-limit/18953130/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/02/14/18953131/71259-sampcut-DMID1-5luaew5jr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/ace-perry-pulled-over-by-sampson-county-deputy-for-driving-under-the-speed-limit/18953130/">Ace Perry pulled over by Sampson County deputy for driving under the speed limit</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/suspect-in-custody-after-shooting-kills-man-on-ncsu-campus/19139563/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/10/19139264/download-DMID1-5n4rukzt5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/suspect-in-custody-after-shooting-kills-man-on-ncsu-campus/19139563/">Suspect in custody after shooting kills man on NCSU campus</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ousted-blue-cross-blue-shield-ceo-now-has-new-job/19139540/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/10/19139541/86278-former_bcbs_ceo_new_job-DMID1-5n4u4nanb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/ousted-blue-cross-blue-shield-ceo-now-has-new-job/19139540/">Ousted Blue Cross Blue Shield CEO now has new job</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/protesters-place-plaque-in-honor-of-george-floyd-on-downtown-raleigh-confederate-statue/19139124/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/10/19139125/86253-floyd_plaque_on_confederate_statue-DMID1-5n4qvmr3n-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/protesters-place-plaque-in-honor-of-george-floyd-on-downtown-raleigh-confederate-statue/19139124/">Protesters place plaque in honor of George Floyd on downtown Raleigh Confederate statue</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-wral-newscast/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5n4ub3tou-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-wral-newscast/1082826/">WRAL Late News</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 force-ad-hide responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320 force-ad-hide"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/10/19138345/thumbnail-DMID1-5n4m7z915-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/black-lives-matters-murals-in-downtown-raleigh/19138219/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/10/19138204/3138CF8B-ADB6-4323-BD26-B3F381698AD8-DMID1-5n4l4a65o-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/black-lives-matters-murals-in-downtown-raleigh/19138219/">Black Lives Matters murals in downtown Raleigh</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/peaceful-protests-in-chapel-hill-raleigh-june-3-2020/19128216/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/03/19128313/leadlead-DMID1-5n1wmsi8w-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/peaceful-protests-in-chapel-hill-raleigh-june-3-2020/19128216/">Peaceful protests in Chapel Hill, Raleigh, June 3, 2020</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/remembering-george-floyd-in-nc/19132754/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/06/19133214/85915-IMG_3395-DMID1-5n367g5o1-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/remembering-george-floyd-in-nc/19132754/">Remembering George Floyd in NC</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/north-carolina-lives-lost-to-coronavirus/19125882/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/01/19124505/Elizabeth_Edwards-DMID1-5n132k9m8-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/north-carolina-lives-lost-to-coronavirus/19125882/">North Carolina lives lost to coronavirus</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/man-charged-with-murder-after-shooting-on-n-c-state-s-centennial-campus/19139255/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/11/19139843/mug-DMID1-5n4wwzbpz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/man-charged-with-murder-after-shooting-on-n-c-state-s-centennial-campus/19139255/">Man charged with murder after shooting on N.C. State&#039;s Centennial Campus</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/republicans-vote-to-significantly-scale-back-official-portion-of-charlotte-convention-and-make-no-changes-to-2016-platform/19139393/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/06/10/19138716/5ee118c58aa72-media_0ab5216c6bbf42b988f66d11fd0bbe00-DMID1-5n4ob12z9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/coronavirus/republicans-vote-to-significantly-scale-back-official-portion-of-charlotte-convention-and-make-no-changes-to-2016-platform/19139393/">Republicans vote to significantly scale back official portion of Charlotte convention</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-durham-fayetteville-police-implementing-8-can-wait-demands/19139126/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/10/19139140/police-DMID1-5n4qy2n3p-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/raleigh-durham-fayetteville-police-implementing-8-can-wait-demands/19139126/">Raleigh, Durham, Fayetteville police implementing &#039;8 Can&#039;t Wait&#039; demands</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-weathercenter-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5n4svxswv-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/wral-weathercenter-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-officer-pays-tribute-to-comrades-for-actions-during-recent-riots/19139288/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/10/19139289/amanda4pm-DMID1-5n4s3c14d-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/raleigh-officer-pays-tribute-to-comrades-for-actions-during-recent-riots/19139288/">Raleigh officer pays tribute to comrades for actions during recent riots</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ace-perry-pulled-over-by-sampson-county-deputy-for-driving-under-the-speed-limit/18953130/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/02/14/18953131/71259-sampcut-DMID1-5luaew5jr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/ace-perry-pulled-over-by-sampson-county-deputy-for-driving-under-the-speed-limit/18953130/">Ace Perry pulled over by Sampson County deputy for driving under the speed limit</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/contact-tracers-are-calling-on-you/19136909/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/06/01/19124815/5ed55d29d5449-media_d5a69a11beb24e8b837054a882153369-DMID1-5n154yx7h-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/contact-tracers-are-calling-on-you/19136909/">Contact tracers are calling on you</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/bill-leslie-would-you-visit-all-100-north-carolina-counties/19138271/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/travel/2020/06/10/19138274/nc-DMID1-5n4lmx77e-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Travel</div>
    <a href="/bill-leslie-would-you-visit-all-100-north-carolina-counties/19138271/">Bill Leslie: Would you visit all 100 North Carolina counties? </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/black-lives-matters-murals-in-downtown-raleigh/19138219/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/10/19138204/3138CF8B-ADB6-4323-BD26-B3F381698AD8-DMID1-5n4l4a65o-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/black-lives-matters-murals-in-downtown-raleigh/19138219/">Black Lives Matters murals in downtown Raleigh</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/considering-summer-camp-for-the-kids-here-s-what-to-know/19134270/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2018/04/12/17481485/359727-camp-DMID1-5eezsf6xx-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/coronavirus/considering-summer-camp-for-the-kids-here-s-what-to-know/19134270/">Considering summer camp for the kids? Here&#039;s what to know</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Brewery-bhavana-bida-manda-owner-van-nolintha-steps-down-accusation-misconduct-sexual-harassment/19135310/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/06/10/19138757/GRO_5563-DMID1-5n4om81kk-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/Brewery-bhavana-bida-manda-owner-van-nolintha-steps-down-accusation-misconduct-sexual-harassment/19135310/">Award-winning Raleigh restaurant owner steps away amid accusations of misconduct </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/advanced-directives-and-covid-an-interview-with-geriatrician-leslie-kernisan/19136571/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/agingwell/2020/06/09/19136585/Leslie_K_0001-DMID1-5n47iom6m-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Aging Well</div>
    <a href="/coronavirus/advanced-directives-and-covid-an-interview-with-geriatrician-leslie-kernisan/19136571/">Advanced directives and COVID: An interview with geriatrician Leslie Kernisan</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/spectacular-drone-footage-captures-thousands-of-turtles-nesting/19136500/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/world/2020/06/10/19138086/hypatia-h_68dcb37021a8578897b980c2626165ba-h_374fd9ad831197fcd239064b2c4ee3b8-DMID1-5n4jx40rr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">World News</div>
    <a href="/spectacular-drone-footage-captures-thousands-of-turtles-nesting/19136500/">Spectacular drone footage captures thousands of turtles nesting</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/when-511-epidemiologists-expect-to-fly-hug-and-do-18-other-everyday-activities-again/19135478/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2020/06/04/19130287/5ed95cefce235-media_50d609bf546c45b084dd0af900a78788-DMID1-5n2chkjs4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/coronavirus/when-511-epidemiologists-expect-to-fly-hug-and-do-18-other-everyday-activities-again/19135478/">When 511 Epidemiologists Expect to Fly, Hug and Do 18 Other Everyday Activities Again</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/lost-health-insurance-5oys-has-options/19137169/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2020/06/09/19137633/medicine_tablets-DMID1-5n4dfl9mf-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">5 On Your Side</div>
    <a href="/coronavirus/lost-health-insurance-5oys-has-options/19137169/">Lost health insurance: Affordable medication options exist</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/here-s-where-you-can-get-a-coronavirus-test-in-nc/19098487/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/03/04/18992899/Coronavirus_Testing_Research-DMID1-5mfeq4l25-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/coronavirus/here-s-where-you-can-get-a-coronavirus-test-in-nc/19098487/">Here&#039;s where you can get a coronavirus test in NC</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-announces-new-anchor-team-new-newscast-at-7-p-m-and-new-entertainment-lineup/19135065/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2016/08/18/15939344/News-DMID1-5f8x19jsn-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-announces-new-anchor-team-new-newscast-at-7-p-m-and-new-entertainment-lineup/19135065/">WRAL announces new anchor team, new newscast at 7 p.m., and new entertainment lineup </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/5-on-your-side-it-s-not-a-scam-or-junk-mail/19128443/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/05/28/19118947/debit_card-DMID1-5n1ygi4hg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">5 On Your Side</div>
    <a href="/coronavirus/5-on-your-side-it-s-not-a-scam-or-junk-mail/19128443/">It may look like junk mail, but don&#039;t throw stimulus payment in the trash</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/looking-to-support-triangle-area-black-owned-businesses-here-is-a-list/19126559/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/03/17/19016552/ETVPNg5WkAAaqVr-DMID1-5n1y5uqtg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/looking-to-support-triangle-area-black-owned-businesses-here-is-a-list/19126559/">Looking to support Triangle area Black-owned businesses? Here is a list</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/remembers/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/05/29/19120745/Coronavirus_WRAL_Remembers-DMID1-5mzzhqmuc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/remembers/">1,000+ lives lost in North Carolina to coronavirus</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-weathercenter-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5n4svxswv-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/wral-weathercenter-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-officer-pays-tribute-to-comrades-for-actions-during-recent-riots/19139288/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/10/19139289/amanda4pm-DMID1-5n4s3c14d-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/raleigh-officer-pays-tribute-to-comrades-for-actions-during-recent-riots/19139288/">Raleigh officer pays tribute to comrades for actions during recent riots</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ace-perry-pulled-over-by-sampson-county-deputy-for-driving-under-the-speed-limit/18953130/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/02/14/18953131/71259-sampcut-DMID1-5luaew5jr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/ace-perry-pulled-over-by-sampson-county-deputy-for-driving-under-the-speed-limit/18953130/">Ace Perry pulled over by Sampson County deputy for driving under the speed limit</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/suspect-in-custody-after-shooting-kills-man-on-ncsu-campus/19139563/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/10/19139264/download-DMID1-5n4rukzt5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/suspect-in-custody-after-shooting-kills-man-on-ncsu-campus/19139563/">Suspect in custody after shooting kills man on NCSU campus</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ousted-blue-cross-blue-shield-ceo-now-has-new-job/19139540/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/10/19139541/86278-former_bcbs_ceo_new_job-DMID1-5n4u4nanb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/ousted-blue-cross-blue-shield-ceo-now-has-new-job/19139540/">Ousted Blue Cross Blue Shield CEO now has new job</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/protesters-place-plaque-in-honor-of-george-floyd-on-downtown-raleigh-confederate-statue/19139124/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/06/10/19139125/86253-floyd_plaque_on_confederate_statue-DMID1-5n4qvmr3n-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/protesters-place-plaque-in-honor-of-george-floyd-on-downtown-raleigh-confederate-statue/19139124/">Protesters place plaque in honor of George Floyd on downtown Raleigh Confederate statue</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-wral-newscast/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/livevidthumb-DMID1-5n4ub3tou-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-wral-newscast/1082826/">WRAL Late News</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>



<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="http://www.capitolbroadcasting.com/fcc-reports-2018-raleigh/">EEO</a></li>
					<li><a href="https://www.wral.com/fcc-public-inspection-file/18195139/">FCC Public File</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
					<li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
				</ul>
				<p class="footer-desc">&copy;2020  Capitol Broadcasting Company, Inc.</p>
			</div>
            <div class="footer-item footer-utility">
                <div style="text-align: center">
				    <div class="h-5">Follow us on</div>
				    <ul class="nav-utility">
					    <li>
						    <a class="icon icon-footer-facebook" href="https://facebook.com/wral-tv">
							    <span class="visually-hidden">Facebook</span>
						    </a>
					    </li>
					    <li>
						    <a class="icon icon-footer-twitter" href="https://twitter.com/wral">
							    <span class="visually-hidden">Twitter</span>
						    </a>
                        </li>
                    </ul>
                </div>
                
			</div>
		</div>
	</div>
</footer><script src="//www.queryly.com/js/queryly.v4.js"></script><script>queryly.init('53a111948de240a6', document.querySelectorAll('header,.g-wrap,footer'));</script>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><div class="OUTBRAIN" data-src="https://www.wral.com/asian-shares-slide-as-rising-virus-cases-haunt-reopenings/19139826/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config = {uid:20531,sections: "Business",domain:"wral.com"};
    /** CONFIGURATION START **/
    _sf_async_config.playerdomain = "www.wral.com";
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', "https://static.chartbeat.com/js/chartbeat.js");
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<script type="text/javascript" class="teads" src="https://a.teads.tv/page/12930/tag" async></script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c741340efe67221"></script>
</body>
<!-- render complete -->
</html>
