<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>Actors in drag march to highlight virus threat to UK theater :: WRAL.com</title>
    <meta name="description" content="As much of Britain’s economy emerged from the coronavirus lockdown, its theaters stayed dark, with performers and staff unwillingly idled.">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wral.com/actors-in-drag-march-to-highlight-virus-threat-to-uk-theater/19313312/"
    },
    "headline": "Actors in drag march to highlight virus threat to UK theater",
    "description": "As much of Britain\u2019s economy emerged from the coronavirus lockdown, its theaters stayed dark, with performers and staff unwillingly idled.",
    "datePublished": "2020-09-30T11:55:27-0400",
    "dateModified": "2020-09-30T12:14:17-0400",
    "publisher": {
        "@type": "Organization",
        "name": "WRAL",
        "logo": {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/presentation/v3/images/content/wralnews_newsschema_logo.jpg",
            "width": 32,
            "height": 32
        }
    },
    "articleSection": [
        "Entertainment"
    ],
    "keywords": [],
    "author": [
        {
            "@type": "Organization",
            "name": "WRAL"
        }
    ],
    "image": [
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/entertainment/2020/09/30/19313320/5f74a4120a113-media_f0441373e65e4054bcfc046ad4e1e583-DMID1-5od3fy2v1-1280x720.jpg",
            "width": "1280",
            "height": "720"
        },
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/entertainment/2020/09/30/19313313/5f74a3ad31791-media_0c6534fd2c44495a995866a3ede1b430-DMID1-5od3fy2v1-1280x720.jpg",
            "width": "1280",
            "height": "720"
        },
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/entertainment/2020/09/30/19313314/5f74a3b7f143d-media_1a4c6995db27422093b8417dfb08c0b7-DMID1-5od3fy2v1-1280x720.jpg",
            "width": "1280",
            "height": "720"
        }
    ],
    "thumbnailUrl": "https://wwwcache.wral.com/asset/entertainment/2020/09/30/19313320/5f74a40ddefb3-media_f0441373e65e4054bcfc046ad4e1e583-DMID1-5od3fy2v1-320x240.jpg"
}
</script>
    <link rel="manifest" href="/manifest.json">
                <script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
            <script type="text/javascript">

                var Pushwoosh = Pushwoosh || [];
                Pushwoosh.push(['init', {
                    logLevel: 'debug',
                    applicationCode: '433F8-602A0',
                    defaultNotificationTitle: 'WRAL.com',
                    defaultNotificationImage: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',
                    safariWebsitePushID: 'web.com.wral',
                    autoSubscribe: false,
                    subscribeWidget: {
                        enable: false,
                        position: 'bottomLeft', //possible values: ‘bottomLeft’, ‘bottomRight’, ‘topLeft’, ‘topRight’
                        bgColor: '#12AE7E',
                        bellColor: 'white',
                        bellStrokeColor: '#08754f',
                        bellButtonBorder: '1px solid #379676',
                        shadow: '0px 0px 6px rgba(0, 0, 0, 0.75)',
                        size: '48px',
                        indent: '20px',
                        zIndex: '999999',
                        tooltipText: {
                          successSubscribe: 'You are successfully subscribed!',
                          needSubscribe: 'Get notifications about important news!',
                          blockSubscribe: 'Click to see how to get notifications',
                          alreadySubscribed: 'You are already subscribed'
                        }
                    },
                    subscribePopup: {
                      enable: true,          // (boolean) popup activation
                      text: 'Would you like to receive breaking news alerts from WRAL.com?', // (string) a text to display on the popup
                      askLaterButtonText: 'Not now', // (string) custom text for the “Ask later” button
                      confirmSubscriptionButtonText: 'Subscribe', // (string) custom text for the “Subscribe” button
                      iconUrl: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',  // (string) custom icon URL
                      delay: 1,             // (integer) a delay between the page loading and popup appearance
                      retryOffset: 1209600,   // (integer) an offset in seconds to display the popup again
                      overlay: false,        // (boolean) enables page overlaying when popup is displayed
                      position: 'top',       // (string) position on the page. Possible values: ’top' | 'center' | 'bottom’

                      bgColor: '#fff',                         // (string) popup’s background color
                      borderColor: 'transparent',              // (string) popup’s border color
                      boxShadow: '0 3px 6px rgba(0,0,0,0.16)', // (string) popup’s shadow

                      textColor: '#000',      // (string) popup’s text color
                      textSize: 'inherit',    // (string) popup’s text size
                      fontFamily: 'inherit',  // (string) popup’s text font

                      subscribeBtnBgColor: '#4285f4',     // (string) “Subscribe” button’s color
                      subscribeBtnTextColor: '#fff',      // (string) “Subscribe” button text’s color

                      askLaterBtnBgColor: 'transparent',  // (string) “Ask later” button’s color
                      askLaterBtnTextColor: '#000',        // (string) “Ask later” button text’s color

                      theme: 'material' // or 'topbar'. A popup theme, see the details below
                  },
                  userId: 'user_id',
                  tags: {'channels': ['wral_default']}
                }]);
            </script>
<link rel="preconnect" href="//fonts.googleapis.com" >
<link rel="preconnect" href="https://wwwcache.wral.com" >
<link rel="preconnect" href="//cdn.blueconic.net" >


<script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'idAsset': '19313312',
'assetType': 'story',
'articleTitle': 'Actors in drag march to highlight virus threat to UK theater',
'contentPublishedDate': '2020-09-30',
'contentPublishedDayOfWeek': 'Wednesday',
'contentPublishedHour': '11',
'siteSection': 'Entertainment',
'siteSubSection': 'Entertainment : Main',
'contentSource':'Associated Press',
'author': ["none"],
'reporter': ["none"],
'photographer': ["none"],
'userType': undefined,
'loginStatus': 'logged out',
'gender': 'unspecified',
'userRegAge':undefined,
'ageBand': undefined,
'userRegGeography': undefined,
'userRegZipcode': undefined,
'userRegEducation': undefined,
'userRegIncome': undefined,
'userID': undefined,
'FacebookInstantArticle': 'NO',
'ABTestID': 2,
'assetTag': [],
'videoPresentation': undefined,
'blog': undefined,
'showAdditionalComments': undefined,
'internalSearchTerms':undefined,
'classifiedsSearchTerms':undefined,
'oaaSearchTerms':undefined
    })
    </script>
    <!-- Google Publisher Tag -->
    <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <!-- End Google Publisher Tag -->

    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>

    <!-- End Google Tag Manager -->

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />
    <link rel="amphtml" href="https://www.wral.com/actors-in-drag-march-to-highlight-virus-threat-to-uk-theater/19313312/?version=amp">
    
    <script src="//cdn.blueconic.net/capitolbroadcasting.js" async></script>
    <script src="//player.h-cdn.com/loader.js?customer=hc_6b608449" crossorigin="anonymous" async></script>
            <script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
    <meta name="section" content="Entertainment" />
    <meta name="sub-section" content="" />
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Actors in drag march to highlight virus threat to UK theater :: WRAL.com" />
    <meta property="og:description" content="As much of Britain’s economy emerged from the coronavirus lockdown, its theaters stayed dark, with performers and staff unwillingly idled." />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/entertainment/2020/09/30/19313320/5f74a40ddefb3-media_f0441373e65e4054bcfc046ad4e1e583-DMID1-5od3fy2v1-640x480.jpg" />
    <meta property="og:url" content="https://www.wral.com/actors-in-drag-march-to-highlight-virus-threat-to-uk-theater/19313312/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2020-09-30T11:55:27-04:00" />
    <meta property="fb:app_id" content="334167666672300"/>
    <meta property="og:type" content="article" />        <!-- twitter card -->
    <meta name="twitter:site" content="@wral" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="https://www.wral.com/actors-in-drag-march-to-highlight-virus-threat-to-uk-theater/19313312/" />
    <meta name="twitter:title" content="Actors in drag march to highlight virus threat to UK theater" />
    <meta name="twitter:description" content="As much of Britain’s economy emerged from the coronavirus lockdown, its theaters stayed dark, with performers and staff unwillingly idled." />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/entertainment/2020/09/30/19313320/5f74a4120a113-media_f0441373e65e4054bcfc046ad4e1e583-DMID1-5od3fy2v1-640x360.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=19313312|asset_type=story" />
<meta property="fb:pages" content="14827657177" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="https://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2020-09-30 11:55:27" />
        <meta name="dcterms.modified" content="2020-09-30 11:55:27" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" >


<link rel="canonical" href="https://www.wral.com/actors-in-drag-march-to-highlight-virus-threat-to-uk-theater/19313312/" /><!--// Begin OS4 prebid //-->
<script>
!(function () { window.googletag = window.googletag || {}; window.vmpbjs = window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var cmds = googletag.cmd.slice(0) || []; googletag.cmd.length=0; var ready = false; function exec(cb) { return cb.call(googletag); } googletag.cmd.push(function () { googletag.cmd.unshift = function (cb) { if (ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; cmds.forEach(cb=> { exec(cb); }); } }; googletag.cmd.push = function (cb) { if (ready) { return exec(cb); } cmds.push(cb); }; }); googletag.cmd.push = function (cb) { cmds.push(cb) }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) { ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); }) } else { googletag.cmd = cmds; } } }; var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.isocrates.com/prebidlink/' + cb + '/wrapper_hb_274617_328.js', pbSrc = vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; s.defer=true; c.appendChild(s); s.onload = cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); }; return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })()
</script>
<!--// End OS4 prebid //-->
            <script id="ns_script_dc" data-key="f89bd77b-99fc-4676-b870-419bdf464755" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js" type="text/javascript" async></script>
            <script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://unequalbrake.com/v2/0/wndg9BY1W_X2l2P1e3rwUzUmaRLuLn1Tnj-CnIfR-QdC2GjhbKxYkkhIpnAYHzXGHoHotBUm2z8",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>    <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2020-08-24_141304">    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/related_assets_renderer.css">

    
            <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/lazysizes.min.js" async=""></script>
    <link href="https://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    
    
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
</head>


<body class=" wral " >
    <!-- Begin comScore Tag -->
            <script>
              var _comscore = _comscore || [];
              _comscore.push({ c1: "2", c2: "27549700" });
              (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
              })();
            </script>
            <noscript>
              <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27549700&cv=2.0&cj=1" alt="comscore no script image" />
            </noscript>
            <!-- End comScore Tag -->
    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_zwpto3fq4rbe7slazngx6xyzbm'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'</scr'+'ipt>');
})();
</script>
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">
	<div class="container clear-fix">
        <label class="breakpoint-desktop-only"  for="queryly_toggle" style=" margin-bottom: 0px;"><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search"></span></div></label>
        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/attorneys-on-call/18912911/">Attorneys on Call</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
		</ul>
		</div>
		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open" aria-label="Toggle alerts">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Factors-in-drag-march-to-highlight-virus-threat-to-uk-theater%2F19313312%2F">Sign In<span class="dropdown-carat"></span></a>

            </li>
            
			<li class="nav-nbc_live" style='display:none;'>
			    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4584583181&iu=/6167" target="_blank" rel="noopener" style="display:block;margin: 0px;">
			        <img style="height: 25px;" alt='nbc-live-tv' src="https://wwwcache.wral.com/presentation/v3/images/sports/livetv-stacked.svg">
                </a>
            </li>
		</ul>
	</div>
</div>
<div id="modal-sign-in-form" title="Sign In" style="display: none;"><p id="nav-password-reminder">If you previously used a social network to login to WRAL.com, click the “Forgot your password” link to reset your password.</p>
<div class="sign-in-form g-row">
    <form action="https://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="https://www.wral.com/actors-in-drag-march-to-highlight-virus-threat-to-uk-theater/19313312/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="https://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
                <li class="megamenu-sub">
                    <a href="#">Politics</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/8915553">@NCCapitol</a></li>
                            <li><a href="/18768740">Politifact</a></li>
                            <li><a href="/news/political/">Politics</a></li>
                        </ul>
                    </div>
                </li><li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/32-year-old-fuquay-varina-man-struck-killed-by-amtrak-passenger-train/19312752/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/traffic/2013/11/20/13136531/13136531-1465939678-220x165.jpg" class="b-fluid no-display" alt="Amtrak" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/32-year-old-fuquay-varina-man-struck-killed-by-amtrak-passenger-train/19312752/"  >32-year-old Fuquay-Varina man struck, killed by Amtrak passenger train </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/two-troopers-involved-in-overnight-crashes-on-i-40-in-wake-county/19312733/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/30/19312741/cr-DMID1-5oczspfbg-220x165.jpg" class="b-fluid no-display" alt="Two troopers involved in overnight crashes on I-40 in Wake County" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/two-troopers-involved-in-overnight-crashes-on-i-40-in-wake-county/19312733/"  >Two troopers involved in overnight crashes on I-40 in Wake County</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/trump-biden-prepare-to-debate-at-a-time-of-mounting-crises/19310687/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/09/29/19312334/media_86ed6ed498f84b80a62d9c0d7208808f-DMID1-5ocw83txk-220x165.jpg" class="b-fluid no-display" alt="APTOPIX_Election_2020_Debate_69186" width="220" height="165" /></a>
                    <h6>Political News</h6>
                    <p><a href="/trump-biden-prepare-to-debate-at-a-time-of-mounting-crises/19310687/"  >Chaotic first debate: Taunts overpower Trump, Biden visions</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>WRAL Voters Choice Awards</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/entertainment/out_and_about/video/17699481/">Best BBQ in Triangle</a></li>
                    <li><a href="/entertainment/out_and_about/video/17780244/">Raleigh&#039;s top international restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/video/17797326/">Best southern food in the Triangle</a></li>
                    <li><a href="http://contests.wral.com/2018-WRAL-Voters-Choice-Awards/">2018 Voters&#039; Choice Awards winners</a></li>

                </ul>                <h6>Your news, delivered</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/39538/">Subscribe to WRAL emails</a></li>
                    <li><a href="/download-wral-apps/5787234/">Download WRAL apps</a></li>
                    <li><a href="https://www.facebook.com/WRALTV/">WRAL on Facebook</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1129__zoneid=1__cb=439947842b__oadest=http%3A%2F%2Fwww.wral.com%2Fwral-tv%2Fpage%2F13526289%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL on Apple TV, Roku &amp; Fire TV" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1478719983.png">
		<div class="megamenu-ad-text">WRAL on Apple TV, Roku &amp; Fire TV</div>
		<div class="megamenu-ad-action">Now Streaming &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-coronavirus">
                    <a href="/coronavirus/">Coronavirus<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/coronavirus/">Coronavirus News</a></li>
<li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
<li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
<li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
<li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
<li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
<li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
<li><a href="/19015999">Podcast</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/wake-county-students-to-return-to-classroom-in-october/19310871/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/wake_county_schools/2020/09/29/19312399/98072-wake_school_plan-DMID1-5ocw5a661-220x165.jpg" class="b-fluid no-display" alt="Wake County Public Schools to vote on reopening plan" width="220" height="165" /></a>
                    <h6>Wake County Schools</h6>
                    <p><a href="/wake-county-students-to-return-to-classroom-in-october/19310871/"  >Wake County students to return to classroom in October </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/appalachian-state-student-dies-following-covid-complications/19312091/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/2020/09/29/19312217/Chad_Dorrill__1_-DMID1-5ocukmdwo-220x165.jpg" class="b-fluid no-display" alt="Chad Dorrill" width="220" height="165" /></a>
                    <h6>State News</h6>
                    <p><a href="/coronavirus/appalachian-state-student-dies-following-covid-complications/19312091/"  >Appalachian State student dies following COVID complications</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/covid-19-cases-rising-among-us-children-as-schools-reopen/19311662/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/09/29/19311716/5f73861f1db0b-media_dcb5a1b183ae4b7c966acce9dabdc6f0-DMID1-5ocrcmaju-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak__91718" width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/covid-19-cases-rising-among-us-children-as-schools-reopen/19311662/"  >COVID-19 cases rising among US children as schools reopen</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <div class="megamenu-ad-content" data-identifier="coronavirus"></div>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/closings/">Closings</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/webcams/17905801/">Live Cams</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/fall-is-here-here-s-how-temperatures-have-changed-throughout-the-years/19313226/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/09/30/19313229/2-DMID1-5od2uhfq8-220x165.jpg" class="b-fluid no-display" alt="September 2019 vs. September 2020" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/fall-is-here-here-s-how-temperatures-have-changed-throughout-the-years/19313226/"  >Fall is here: Here&#039;s how temperatures have changed throughout the years</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=5477956682&amp;iu=/6167" target="_blank" rel="noopener"><img alt="2020 Census" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5f611f8da8922-0.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>
                <figure class="g-one">
                    <a href="/here-comes-the-chill-long-stretch-of-brisk-fall-days-and-sunshine-ahead/19312719/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2014/03/31/13525704/13525704-1396265183-220x165.jpg" class="b-fluid no-display" alt="Raleigh sunrise" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/here-comes-the-chill-long-stretch-of-brisk-fall-days-and-sunshine-ahead/19312719/"  >Here comes the chill: Long stretch of brisk fall days and sunshine ahead</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5od3xgeqw-220x165.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            

        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=536e560ded__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/14848029/">Marilyn Payne</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/nfl-steelers-and-titans-will-play-monday-or-tuesday/19313345/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/2020/09/30/19313346/5f74a63d4eb93-media_3ba57b0be9d14a55af5b6f759c00943f-DMID1-5od3jux0l-220x165.jpg" class="b-fluid no-display" alt="Virus_Outbreak_NFL_Football_23652" width="220" height="165" /></a>
                    <h6>NFL</h6>
                    <p><a href="https://www.wralsportsfan.com/nfl-steelers-and-titans-will-play-monday-or-tuesday/19313345/"  >NFL: Steelers-Titans postponed after positive virus tests</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/titans-have-nfls-first-covid-19-outbreak-with-8-positives/19311432/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/2020/09/29/19311437/5f735a0ccf46f-media_4392584926784e67b2b0243b251aefeb-DMID1-5ocpheazf-220x165.jpg" class="b-fluid no-display" alt="Titans_Vikings_Football_00177" width="220" height="165" /></a>
                    <h6>NFL</h6>
                    <p><a href="https://www.wralsportsfan.com/titans-have-nfls-first-covid-19-outbreak-with-8-positives/19311432/"  >Titans have NFL&#039;s 1st COVID-19 outbreak; next game still on</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81623299&amp;iu=/6167" target="_blank" rel="noopener"><img alt="Sign up for Email Alerts" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52eba48029678-9.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.highschoolot.com/highschoolot-honors/17504324/">HighSchoolOT Honors</a></li>
                    <li><a href="https://www.wralsportsfan.com/sportsradio/page/14766290/">WRALSportsFan Podcasts</a></li>

                </ul>                <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.wralsportsfan.com/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="https://www.wralsportsfan.com/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="https://www.wralsportsfan.com/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="https://www.wralsportsfan.com/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="https://www.wralsportsfan.com/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="https://www.wralsportsfan.com/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1424__zoneid=1__cb=c28233749c__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F%23hsot" target="_top">
<div class="megamenu-ad-inner">
		<img alt="HighSchoolOT App" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1551124113.png">
		<div class="megamenu-ad-text">HighSchoolOT App</div>
		<div class="megamenu-ad-action">Get high school sports at your fingertips! &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="https://www.wraltechwire.com/?p=155964"  target="_blank" rel="noopener" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/technology/2020/05/19/19105354/5ec457ffe2585-Dark-Side-of-Cloud-Storage-DMID1-5mw0o7jcu-220x165.jpg" class="b-fluid no-display" alt="The dark side of cloud storage: how your data may be at risk" width="220" height="165" /></a>
                    <h6>Technology</h6>
                    <p><a href="https://www.wraltechwire.com/?p=155964"  target="_blank" rel="noopener" >The dark side of cloud storage: how your data may be at risk</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/united-airlines-reaches-deal-with-pilots-avoids-furloughs/19309889/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2020/09/28/19309946/5f722b08a220c-media_f9d64ab82d4f48b1bcbd5e8d85df623a-DMID1-5occnqvex-220x165.jpg" class="b-fluid no-display" alt="United_Airlines_Jobs_86149" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/united-airlines-reaches-deal-with-pilots-avoids-furloughs/19309889/"  >United Airlines pilots approve deal that delays furloughs</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/florida-governor-reopening-states-economy-despite-spread/19304916/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/09/25/19304923/5f6e1903482d6-media_4e637e84365f4f82ba549de97e6cd491-DMID1-5ob4jis9u-220x165.jpg" class="b-fluid no-display" alt="Trump_23700" width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/coronavirus/florida-governor-reopening-states-economy-despite-spread/19304916/"  >Florida reopens state&#039;s economy despite ongoing pandemic</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Tariffs and trade</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/trump-offers-contradictory-signals-on-china-trade-war/18591987/">Trump contradictory China trade war</a></li>
                    <li><a href="/one-crazy-day-showed-how-political-chaos-threatens-the-world-economy/18589640/">Political chaos threatens world economy</a></li>

                </ul>                <h6>Economic indicators</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/what-happens-in-a-recession/18575409/">What happens in a recession?</a></li>
                    <li><a href="/what-to-fear-in-coming-months-how-a-recession-could-happen/18575424/">How a recession could happen</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1463__zoneid=1__cb=64d9d49b81__oadest=https%3A%2F%2Fwww.wral.com%2Fredesigned-wral-news-app-puts-users-in-control-with-new-ways-to-get-their-news%2F18865992%2F+" target="_top">
<div class="megamenu-ad-inner">
		<img alt="We updated our news app!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1579209102.png">
		<div class="megamenu-ad-text">Download the app</div>
		<div class="megamenu-ad-action">Get alerts & the latest news &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/trump-sent-a-warning-let-s-take-it-seriously/19312192/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/09/29/19312339/5f73e9c2751d2-media-hypatia-h_c474ed5ac6d1854db8391c313ab3a586-h_04669408c294b3a2b28247ccd5ba1210-300-DMID1-5ocvkmm9g-220x165.jpg" class="b-fluid no-display" alt="hypatia-h_c474ed5ac6d1854db8391c313ab3a586-h_04669408c294b3a2b28247ccd5ba1210-300" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/trump-sent-a-warning-let-s-take-it-seriously/19312192/"  >THOMAS FRIEDMAN: Trump sent a warning. Let&#039;s take it seriously.</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/john-r-wester-judges-allegiance-must-be-to-the-law-not-political-parties-and-donors/19310504/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/04/01/19038804/gil4pm-DMID1-5md0gfjxo-220x165.jpg" class="b-fluid no-display" alt="courtroom generic" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/john-r-wester-judges-allegiance-must-be-to-the-law-not-political-parties-and-donors/19310504/"  >JOHN R. WESTER: Judges&#039; allegiance must be to the law, not political parties and donors</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-concocted-scandal-disrupts-elections-board-s-important-work/19308899/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2020/09/28/19308977/09-28-2020_DRAUGHON_DRAWS-DMID1-5oc43wyhv-220x165.jpg" class="b-fluid no-display" alt="DRAUGHON DRAWS: Untangling a self-inflected mess" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-concocted-scandal-disrupts-elections-board-s-important-work/19308899/"  >Editorial: Concocted scandal disrupts Elections Board&#039;s important work </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1544__zoneid=1__cb=df3254d044__oadest=https%3A%2F%2Fwww.wral.com%2Fcook-like-the-pros%2F19054317%2F+" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Cook with us" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1592835380.jpg">
		<div class="megamenu-ad-text">Cook with us</div>
		<div class="megamenu-ad-action">Explore recipes and more &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/first-seeds-now-sunglasses-5-on-your-side-explains-the-latest-mail-delivery-scam/19311945/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2020/09/29/19312058/sunglasses-DMID1-5octapu66-220x165.jpg" class="b-fluid no-display" alt="Sunglasses" width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/first-seeds-now-sunglasses-5-on-your-side-explains-the-latest-mail-delivery-scam/19311945/"  >First seeds, now sunglasses. 5 On Your Side explains the latest mail delivery scam</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/target-deal-days-coming-back-in-october/19311577/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/09/29/19311578/98023-target_deals-DMID1-5ocqiw7fx-220x165.jpg" class="b-fluid no-display" alt="Target Deal Days coming back in October " width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/target-deal-days-coming-back-in-october/19311577/"  >Target Deal Days coming back in October </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/united-airlines-reaches-deal-with-pilots-avoids-furloughs/19309889/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2020/09/28/19309946/5f722b08a220c-media_f9d64ab82d4f48b1bcbd5e8d85df623a-DMID1-5occnqvex-220x165.jpg" class="b-fluid no-display" alt="United_Airlines_Jobs_86149" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/united-airlines-reaches-deal-with-pilots-avoids-furloughs/19309889/"  >United Airlines pilots approve deal that delays furloughs</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>5 On Your Side</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/tips-to-get-discounts-when-youre-in-college/18581566/">Tips to get discounts when you&#039;re in college</a></li>
                    <li><a href="/why-does-it-take-so-long-to-recall-a-dangerous-product/18567542/">Why does it take so long to recall a dangerous product?</a></li>

                </ul>                <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>
                    <li><a href="/5onyourside/blog/11951281/">Get Out of Debt Guy</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=43__zoneid=1__cb=8431f0372f__oadest=http%3A%2F%2Fwww.wral.com%2F5onyourside%2Fconsumer_complaints%2Fpage%2F1001542%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="File a consumer complaint" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1377542231.png">
		<div class="megamenu-ad-text">File a consumer complaint >></div>
		<div class="megamenu-ad-action"></div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health/Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/agingwell/">Aging Well</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
<li><a href="/lifestyles/food/">Food</a></li>
<li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
<li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/poll-majority-of-adults-don-t-want-roe-v-wade-overturned/19311043/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/01/24/18907295/5e2b334a3e6a3-media-hypatia-h_a26f70017ed3e5aa0738633c33124bc9-h_3bca10c1b0602ad01562f4fb2044ccee-300-DMID1-5llwu2x2p-220x165.jpg" class="b-fluid no-display" alt="hypatia-h_a26f70017ed3e5aa0738633c33124bc9-h_3bca10c1b0602ad01562f4fb2044ccee-300" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/poll-majority-of-adults-don-t-want-roe-v-wade-overturned/19311043/"  >Poll: Majority of adults don&#039;t want Roe v. Wade overturned</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/us-official-2020-census-to-end-oct-5-despite-court-order/19310246/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/09/25/19305198/5f6e43e544931-e8a65eab-6cd0-45b4-9473-132d9919bb6e-DMID1-5ob6cw8ep-220x165.jpg" class="b-fluid no-display" alt="Federal Judge Bars Trump Administration From Ending Census Early" width="220" height="165" /></a>
                    <h6>Political News</h6>
                    <p><a href="/us-official-2020-census-to-end-oct-5-despite-court-order/19310246/"  >US official: 2020 census to end Oct. 5 despite court order</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/new-vaccine-options-can-help-everyone-avoid-the-flu/19310954/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/09/17/19292087/5f6409ec0cdc0-media-hypatia-h_d782a20a381844266b289757ae0268a7-h_1f7233ba5a45dadcd8d128b4620af930-300-DMID1-5o83ip4o0-220x165.jpg" class="b-fluid no-display" alt="hypatia-h_d782a20a381844266b289757ae0268a7-h_1f7233ba5a45dadcd8d128b4620af930-300" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/new-vaccine-options-can-help-everyone-avoid-the-flu/19310954/"  >Three flu vaccines are available. Get one now, doctors say </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Staying fit</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/why-so-many-of-us-don-t-lose-weight-when-we-exercise/18498340/">Why So Many of Us Don’t Lose Weight When We Exercise</a></li>
                    <li><a href="/are-cold-workouts-the-new-hot-yoga/18556316/">Are Cold Workouts the New Hot Yoga?</a></li>

                </ul>                <h6>Flu season</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/lifestyles/healthteam/video/18047809/">Why do people avoid the flu shot?</a></li>
                    <li><a href="/flu_watch/15123559/">Flu Watch</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=f9dbbe7e9f__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown is-active" id="nav-link-entertainment">
                    <a href="/entertainment/out_and_about/">Out &amp; About<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
<li><a href="https://wral5.secondstreetapp.com/2020-WRAL-Voters-Choice-Awards/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
<li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/">Entertainment</a></li>
<li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
<li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/nicholas-sparks-promotes-new-book-the-return-based-in-new-bern/19312930/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/09/30/19312932/98119-202009-the-return-9781538728574-DMID1-5od1htyn5-220x165.jpg" class="b-fluid no-display" alt="New Nicholas Sparks book is based out of New Bern" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/nicholas-sparks-promotes-new-book-the-return-based-in-new-bern/19312930/"  >Nicholas Sparks promotes new book &#039;The Return&#039; based in New Bern </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/menconi-takes-readers-through-nc-s-musical-history-in-new-book/19302779/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/09/24/19302787/Menconi_Author_Photo-DMID1-5oap7qcnw-220x165.jpg" class="b-fluid no-display" alt="David Menconi" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/menconi-takes-readers-through-nc-s-musical-history-in-new-book/19302779/"  >Menconi takes readers through NC&#039;s musical history in new book</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/downtown-raleigh-restaurant-week-returns-this-week/19304834/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/09/25/19304844/Screenshot_2020-09-25_114039-DMID1-5ob445yql-220x165.jpg" class="b-fluid no-display" alt="Downtown Raleigh Restaurant Week " width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/downtown-raleigh-restaurant-week-returns-this-week/19304834/"  >Downtown Raleigh Restaurant Week returns this week</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://contests.wral.com/2018-WRAL-Voters-Choice-Awards">2018 WRAL.com Voters&#039; Choice Awards</a></li>
                    <li><a href="/entertainment/out_and_about/video/17713858/">Best local ice cream</a></li>
                    <li><a href="/entertainment/out_and_about/video/17679810/">Best burgers</a></li>

                </ul>                <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/triangle_best_bets_calendar/10004483/">Best Bets Calendar from Out &amp; About</a></li>
                    <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX 50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL Documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1565__zoneid=1__cb=bcbdf3adda__oadest=https%3A%2F%2Fwral5.secondstreetapp.com%2F2020-WRAL-Voters-Choice-Awards%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="2020 Voters&#039; Choice Awards" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1600095000.jpg">
		<div class="megamenu-ad-text">2020 Voters&#039; Choice Awards</div>
		<div class="megamenu-ad-action">Nominate your favorites &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/latest-wral-newscast/1082826/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/08/05/19220959/livevidthumb-DMID1-5od3xpd1a-220x165.jpg" class="b-fluid no-display" alt="WRAL Noon News" width="220" height="165" /></a>
                    <h6>News</h6>
                    <p><a href="/latest-wral-newscast/1082826/"  >WRAL Noon News</a></p>
                    <figcaption class="media-still-label">Live</figcaption>
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/nearly-200-people-may-have-been-exposed-to-covid-at-an-adult-volleyball-league/19313361/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/09/30/19313364/98139-volleyball-DMID1-5od3ryv6u-220x165.jpg" class="b-fluid no-display" alt="Nearly 200 people may have been exposed to coronavirus at an adult volleyball league in the northern suburbs of Chicago." width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/coronavirus/nearly-200-people-may-have-been-exposed-to-covid-at-an-adult-volleyball-league/19313361/"  >Nearly 200 people may have been exposed to COVID at an adult volleyball league </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/wral-weathercenter-forecast/1076424/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/17367251/webwx-DMID1-5od009vd9-220x123.jpg" class="b-fluid no-display" alt="WRAL WeatherCenter Forecast" width="220" height="123" /></a>
                    <h6>Weather</h6>
                    <p><a href="/wral-weathercenter-forecast/1076424/"  >WRAL WeatherCenter Forecast</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                <h6>Live Video Schedule</h6>
    <div class="live-video-schedule">
        <div class="clear-fix">
    <div class="live-video-start-time">4p</div>
    <div class="live-video-headline">WRAL Evening News</div>
    </div>

    </div>
                <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1550__zoneid=1__cb=d5fad0910f__oadest=https%3A%2F%2Fwww.wral.com%2Fcoronavirus%2Fnorth-carolina-coronavirus-covid-19-podcast%2F19015999%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Coronavirus NC News Brief" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1596201697.jpg">
		<div class="megamenu-ad-text">Coronavirus NC News Brief</div>
		<div class="megamenu-ad-action">Listen to this week's episodes &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">67&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-day-clear" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-clear.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-clear.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5od3xgeqw-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary" style="z-index:100;" >
        <div class="container">
            <ul class="list-tooled"><li><a  href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
<li><a  href="https://wral5.secondstreetapp.com/2020-WRAL-Voters-Choice-Awards/">Voters&#039; Choice</a></li>
<li><a  href="/entertainment/out_and_about/page/4853892/?categories=77">Restaurants</a></li>
<li><a  href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">Movies</a></li>
<li><a  href="/entertainment/out_and_about/page/4853892/?categories=78">Music</a></li>
<li><a  href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">Books</a></li>
<li><a  href="/entertainment/beer/blog/16732586">919 Beer</a></li>
<li><a  href="/entertainment/lottery/">Lottery</a></li>
<li><a  href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
<li><a  href="/entertainment/contests/">Contests</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">67&deg;</span>
			<img alt="weather-day-clear" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-clear.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-clear.png">
				
		</a>
	</div>

<div class="mobile-header-search">

</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open" aria-label="Alert count">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/" aria-label="Watch video">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
    <input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        
        <label for="queryly_toggle" style=" margin-bottom: 0px;"><span style="font-size:16px; line-height: 36px;">Search</span><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search" style="color:#666;" ></span></div></label>
    </div>
</form>
		</li>
		            <li>
			<a href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2Factors-in-drag-march-to-highlight-virus-threat-to-uk-theater%2F19313312%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/8915553">@NCCapitol</a></li>
                    <li><a href="/18768740">Politifact</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/coronavirus/">Coronavirus</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/coronavirus/">Coronavirus News</a></li>
                    <li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
                    <li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
                    <li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
                    <li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
                    <li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
                    <li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
                    <li><a href="/19015999">Podcast</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/closings/">Closings</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/webcams/17905801/">Live Cams</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health/Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/agingwell/">Aging Well</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/out_and_about/">Out &amp; About</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
                    <li><a href="https://wral5.secondstreetapp.com/2020-WRAL-Voters-Choice-Awards/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
                    <li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/">Entertainment</a></li>
                    <li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/attorneys-on-call/18912911/">Attorneys on Call</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/report-it/4519353/">Report It</a></li>
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
            
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50 force-ad-hide"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                <div class="l-story-body">
                   
                                   <div hidden>
                    <p>Published: 2020-09-30 11:55:27 <br />
                       Updated: 2020-09-30 11:55:27 </p>
                </div>
                   <div class="p402_premium">
                  <article data-text-increase="2">
                     <div class="g-row story-header">
                                            <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                        
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsizev2" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                            
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Entertainment</div>
                    
                            <h1 class="h-1">Actors in drag march to highlight virus threat to UK theater</h1>
                    
                    <p class="post-time">
                        Posted September 30, 2020 11:55 a.m. EDT
                    </p>
                                <div class="addthis_inline_share_toolbox"></div>
                </div>
                     </div>
                        
                        <div class="g-row story-asset">
    <a href="/entertainment/image/19313320/?ref_id=19313312"><img class="b-fluid b-fill" src="https://wwwcache.wral.com/asset/entertainment/2020/09/30/19313320/5f74a4120a113-media_f0441373e65e4054bcfc046ad4e1e583-DMID1-5od3fy2v1-640x360.jpg" width="640" height="360" alt="Actors dressed as pantomime dames pose for photographers before they march on Parliament to demand more support for the theatre sector amid the COVID-19 pandemic, in London, Wednesday, Sept. 30, 2020. (AP Photo/Frank Augstein)" title="Actors dressed as pantomime dames pose for photographers before they march on Parliament to demand more support for the theatre sector amid the COVID-19 pandemic, in London, Wednesday, Sept. 30, 2020. (AP Photo/Frank Augstein)"/></a>
</div>
                        
                     <div class="g-row story-text">
                            
                            <script type="text/javascript" src="https://trinitymedia.ai/player/trinity/2900001683/?pageURL=$$PAGE_URL$$&GDPR=$$GDPR_MACRO$$&GDPR_CONSENT=$$GDPR_CONSENT_MACRO$$"></script><p class="byline">By     JILL LAWLESS, Associated Press</p><p><span class="dateline">LONDON</span> &mdash; As much of Britain’s economy emerged from the coronavirus lockdown, its theaters stayed dark, with performers and staff unwillingly idled.</p>
<p>So they made a song and dance about it.</p>
<p>Scores of actors, technicians and theater workers led by pantomime “Dames” — male actors in fabulously eccentric drag -- marched through London’s West End to Parliament to the beat of showtunes Wednesday, asking the government for a plan to bring theaters back to life.</p>
<p>The demonstrators were highlighting the prospect of a bleak Christmas season without the hundreds of pantomimes usually staged across the U.K.</p>
<p>Pantos — a raucous blend of fairy-tale plots, topical references, slapstick, song, dance and innuendo — are as much a part of the British holiday season as turkey and presents. The star characters are the Dames, bawdy female characters played by men.</p>
<p>“This is probably the only time I’ll get into a frock this year,” said actor Tim Hudson, who in normal times would be preparing for his 21st panto season. Instead he donned a patchwork floral dress and auburn wig and joined the protest.</p>
<p>He said the theater "is one of our greatest cultural assets. It’s in deadly peril at the moment.”</p>
<p>The coronavirus pandemic brought down the curtains at Britain’s theaters overnight in March. A few are tentatively beginning to reopen, with reduced capacity and at a financial loss. But rising coronavirus infections and the threat of new local lockdowns threaten even this fragile recovery.</p>
<p>Some fear Britain’s world-renowned theater industry — which sold 1.3 billion pounds ($1.7 billion) worth of tickets in 2018 — will be wiped out if the government doesn’t provide a lifeline.</p>
<p>It ls already too late to save this year’s pantos, which many theaters rely on for essential income.</p>
<p>“Pantos sustain whole years,” said Dec Togher, a technician at a West End theater. “It’s like a game of Kerplunk — if you take this stick out, the whole thing collapses.”</p>
<p>Many theater workers and artists are also struggling to survive.</p>
<p>When Britain went into lockdown, the government stepped in to pay the wages of millions of furloughed employees. But most people who work in the theater are freelance and did not qualify. Another program was set up to help the self-employed, but actors’ union Equity says almost half of its members had not received any support.</p>
<p>Britain is bracing for a spike in unemployment as job support schemes are wound down over the next few months. In addition, many arts workers have been stung by the Conservative government's suggestion that it will only support jobs that are “viable.”</p>
<p>“The theater industry is not just a hobby,” said Helen Clarkson, a stage manager with two decades of experience. ”This is what we do. We need the government to take notice that we are a vital part of the economy.”</p>
<p>Unions and theater-operating groups want the British government to provide more support for workers and artists, as governments have done in countries such as France. Most of all, they want the government to set a date for reopening, even if it’s months away.</p>
<p>For now, theaters can operate if they can implement “COVID-secure” measures such as social distancing. That is both financially unviable and physically difficult in London’s largely Victorian playhouses.</p>
<p>Some theaters are trying to make it work. London’s Bridge Theatre reopened in August with about 25% capacity. The National Theatre plans to reopen one of its three auditoriums in late October.</p>
<p>The Nimax group of six West End theaters will reopen starting Oct. 22, with social distancing, temperature checks and other measures. The lineup includes solo shows and “Six,” a musical about the wives of Henry VIII whose six-person cast meets the government's rule limiting gatherings to six people.</p>
<p>Other Nimax shows such as “Harry Potter and the Cursed Child” and the musical “Everybody’s Talking About Jamie” will have to wait until social distancing rules are eased.</p>
<p>“We know audiences are keen to come back, because the ticket sales are great,” said Nimax chief executive Nica Burns. “That was a relief.”</p>
<p>She says operating at a loss is a better option than laying off her venues' 200 full-time workers. But it’s far from a return to normal.</p>
<p>“We cannot open the bulk of theaters in London,” she said. “It’s impossible to open the big shows — you can’t social distance onstage.”</p>
<p>The government's culture department said in a statement that it has created a 1.57 billion pound ($2 billion) “cultural recovery fund" for the arts and "we will get full audiences back in theaters when it is safe to do so.”</p>
<p>Burns says the arts were not on the government’s “front burner” early in the pandemic but she thinks ministers are listening now.</p>
<p>“We want to earn our way," she said. "We are a successful industry and we don’t want to have our hands out all the time. We want to be working.”</p>
<p>___</p>
<p>Follow AP’s pandemic coverage at http://apnews.com/VirusOutbreak and https://apnews.com/UnderstandingtheOutbreak</p><div id="bc-newsletter-article"></div><div class='suggest-a-correction'><a href='https://www.wral.com/suggest-a-correction/19251245/?link=https%253A%252F%252Fwww.wral.com%252Factors-in-drag-march-to-highlight-virus-threat-to-uk-theater%252F19313312%252F'>SUGGEST A CORRECTION</a></div>
                            
                            
                            <aside class="related-assets g-full story-left" id='more-on-this'>
               <h2 class="h-6" style='margin:0px;'>More On This</h2>
               <table id='related_assets_links'><tr><td><a class="gallery-still" href="/entertainment/image/19313313/?ref_id=19313312">IMAGES: Actors in drag march to highlight virus threat to UK theater</a></td><td><div class="is-slideshow"><div class='gallery-count'>8</div><figure><a class="gallery-still" href="/entertainment/image/19313313/?ref_id=19313312"><img class="b-fluid" src="https://wwwcache.wral.com/asset/entertainment/2020/09/30/19313313/5f74a3ad31791-media_0c6534fd2c44495a995866a3ede1b430-DMID1-5od3fy2v1-220x123.jpg" alt="IMAGES: Actors in drag march to highlight virus threat to UK theater" title="IMAGES: Actors in drag march to highlight virus threat to UK theater" height="61" width="108"></a></figure></div></td></tr></table>
            </aside>
                            
                            
                     </div>
                     <div style="padding-bottom: 20px"><script id="e59d65be8ebf45deac58aaaf48f771c6">
                    cnxps.cmd.push(function () {
                    cnxps({
                        playerId: "6ae3266b-29fe-4362-9c74-cd4998cfcc1e"
                    }).render("e59d65be8ebf45deac58aaaf48f771c6");
                    });
                </script></div>
                  </article>
                    </div>
                    
                    <div id="bc_recs"></div>      <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
    
    <br />
    <p>Copyright 2020 by The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
                    <div class="no-print">
                    <script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>

                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="https://www.wral.com/actors-in-drag-march-to-highlight-virus-threat-to-uk-theater/19313312/" data-widget-id="AR_30"></div>
                    <div class="OUTBRAIN" data-src="https://www.wral.com/actors-in-drag-march-to-highlight-virus-threat-to-uk-theater/19313312/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5262781185&amp;iu=/6167">Exclusive look at available luxury homes in the Triangle</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=40728619&amp;iu=/6167">Click to See All CONTESTS available from WRAL.com</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5322216879&amp;iu=/6167">Myrtle Beach Fall Deals &amp; Vacation Packages</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5473221333&amp;iu=/6167">Complete Your 2020 Census Before September 30th</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5322220011&amp;iu=/6167">Myrtle Beach Girlfriend Getaway Special Offers</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
                    </div>
                </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsizev2" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		    <div class="comment utility-panel">
        <button class="btn-link close-btn icon icon-ico-close" aria-label="Close">
            <span class="visually-hidden">Close Comments</span>
        </button>

        <div data-scrollable="">
            <div class="scrollbar">
                <div class="track">
                    <div class="thumb">
                        <div class="end"></div>
                    </div>
                </div>
            </div>

            <div class="viewport">
                <div class="overview">
                    <strong>Our <a href="https://www.wral.com/wral-com-ending-commenting-on-news-stories/18633276/">commenting policy</a> has changed. If you would like to comment, please share on social media using the icons below and comment there.</strong>            <div class="addthis_inline_share_toolbox"></div>
                </div>
            </div>
        </div>
    </div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 force-ad-hide responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/12-people-arrested-during-protests-downtown-raleigh/19307706/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/27/19307722/97820-SMITH_MASEN_ALAN-DMID1-5obu78emw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/12-people-arrested-during-protests-downtown-raleigh/19307706/">12 people arrested during protests downtown Raleigh</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/30/19313097/thumbnail-DMID1-5od2l6xxh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/photos-protesters-break-glass-damage-buildings-in-downtown-raleigh-arrests-made/19307320/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/26/19307326/IMG_6986__1_-DMID1-5obp069xn-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/photos-protesters-break-glass-damage-buildings-in-downtown-raleigh-arrests-made/19307320/">Photos: Protesters break glass, damage buildings in downtown Raleigh; arrests made</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/opinion/image_gallery/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2020/09/28/19308977/09-28-2020_DRAUGHON_DRAWS-DMID1-5oc43wyhv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/opinion/image_gallery/16553408/">DRAUGHON DRAWS: Editorial Cartoons from CBC Opinion</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.highschoolot.com/boys-soccer-durham-academy-vs-cary-academy-sep-29-2020/19312584/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/mens_soccer/2020/09/30/19312586/P1050823-DMID1-5ocxl2yh3-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Boys Soccer</div>
    <a href="https://www.highschoolot.com/boys-soccer-durham-academy-vs-cary-academy-sep-29-2020/19312584/">Boys Soccer: Durham Academy vs. Cary Academy (Sep. 29, 2020)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/gov-cooper-expected-to-make-announcement-on-phase-2-5-in-covid-19-briefing/19312728/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/21/19296947/97088-kasey-DMID1-5o9fjo4bi-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/gov-cooper-expected-to-make-announcement-on-phase-2-5-in-covid-19-briefing/19312728/">Gov. Cooper expected to make announcement on Phase 2.5 in COVID-19 briefing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/trump-biden-prepare-to-debate-at-a-time-of-mounting-crises/19310687/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/09/29/19312334/media_86ed6ed498f84b80a62d9c0d7208808f-DMID1-5ocw83txk-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/trump-biden-prepare-to-debate-at-a-time-of-mounting-crises/19310687/">Chaotic first debate: Taunts overpower Trump, Biden visions</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-woman-finds-two-headed-rat-snake-in-her-home/19312781/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/30/19312782/snake-DMID1-5od0glj6h-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/nc-woman-finds-two-headed-rat-snake-in-her-home/19312781/">NC woman finds two-headed rat snake in her home</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-woman-finds-two-headed-snake-in-her-home/19312783/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/30/19312784/98109-snake-DMID1-5od0h4b3b-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/nc-woman-finds-two-headed-snake-in-her-home/19312783/">NC woman finds two-headed snake in her home</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/trump-biden-square-off-in-first-debate/19305458/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/09/29/19312260/qrXDQSBY-DMID1-5ocw5rpx6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/trump-biden-square-off-in-first-debate/19305458/">Trump, Biden square off in first debate; WRAL and Politifact offer live fact check</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/steve-thanhauser-discusses-parkers-barbecue-state-of-nc-restaurants/19310385/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/28/19310386/97964-interview-DMID1-5ocg18s9y-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/steve-thanhauser-discusses-parkers-barbecue-state-of-nc-restaurants/19310385/">Steve Thanhauser discusses Parker&#039;s barbecue, state of NC restaurants</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/want-to-go-for-a-stroll-check-out-the-triangle-s-newest-nature-preserve-with-trails-working-farms/19298965/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2020/09/22/19298975/Walnut_Hill_Way_Trail-Williamson_Preserve_Land_Ltd-DMID1-5o9wouqsp-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/want-to-go-for-a-stroll-check-out-the-triangle-s-newest-nature-preserve-with-trails-working-farms/19298965/">Want to go for a stroll? Check out the Triangle&#039;s newest nature preserve with trails, working farms</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/vca-spotlight-videri-chocolate-factory-to-keep-soft-serve-ice-cream-on-the-menu/19309402/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2020/08/26/19255897/IMG_4225-DMID1-5nzcx1cze-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/vca-spotlight-videri-chocolate-factory-to-keep-soft-serve-ice-cream-on-the-menu/19309402/">VCA spotlight: Videri Chocolate Factory to keep soft serve ice cream on the menu</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/downtown-raleigh-restaurant-week-returns-this-week/19304834/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/09/25/19304844/Screenshot_2020-09-25_114039-DMID1-5ob445yql-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/downtown-raleigh-restaurant-week-returns-this-week/19304834/">Downtown Raleigh Restaurant Week returns this week</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/2020-nc-voter-guide-candidate-profiles/18891189/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2020/09/07/19274522/PlanYourVote-DMID1-5o40yyu79-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/2020-nc-voter-guide-candidate-profiles/18891189/">2020 NC voter guide, candidate profiles</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-politifact-partner-for-live-fact-check-during-presidential-debate/19311448/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/09/29/19310678/5f72b73a31356-media_5e8bd0f867ba47ad87ecd353eb7ed92b-DMID1-5ocilew3v-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">PolitifactNC</div>
    <a href="/wral-politifact-partner-for-live-fact-check-during-presidential-debate/19311448/">WRAL, Politifact partner for live fact check during presidential debate</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/underground-speakeasy-historic-tavern-hidden-beneath-1920s-hotel-on-fayetteville-street/19308556/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/27/19308564/120103869_714172136109929_4415004027251433768_n-DMID1-5oc12p7vz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/underground-speakeasy-historic-tavern-hidden-beneath-1920s-hotel-on-fayetteville-street/19308556/">Underground speakeasy: Historic tavern hidden beneath 1920s hotel on Fayetteville Street </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/us-official-2020-census-to-end-oct-5-despite-court-order/19310246/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/09/25/19305198/5f6e43e544931-e8a65eab-6cd0-45b4-9473-132d9919bb6e-DMID1-5ob6cw8ep-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/us-official-2020-census-to-end-oct-5-despite-court-order/19310246/">US official: 2020 census to end Oct. 5 despite court order</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/find-a-flu-shot-in-nc/11969642/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/marketplace/clients/sponsored_content/2015/11/30/15144907/flu_vaccine-DMID1-5c39r5k1u-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/find-a-flu-shot-in-nc/11969642/">Find a flu shot in NC</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/thanks-to-locally-owned-virtual-claus-covid-isn-t-canceling-every-visit-with-santa-this-year/19306230/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2020/09/26/19306239/Blum_Meeting-DMID1-5obftybo2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/thanks-to-locally-owned-virtual-claus-covid-isn-t-canceling-every-visit-with-santa-this-year/19306230/">Thanks to locally owned Virtual Claus, COVID isn&#039;t canceling every visit with Santa this year</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/how-trump-biden-are-preparing-for-first-presidential-debate/19306700/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/09/27/19307975/97840-joebidentrump-DMID1-5obwo31d3-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/how-trump-biden-are-preparing-for-first-presidential-debate/19306700/">Biden, Trump take differing approaches to debate preparation</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ask-these-3-questions-before-you-share-on-social-media/19305173/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/09/04/19271357/NC_challenges0904_1920x1080-DMID1-5ob6apd5e-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/ask-these-3-questions-before-you-share-on-social-media/19305173/">Ask these 3 questions before you share on social media</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/how-can-i-tell-the-difference-between-the-flu-and-covid-19/19302289/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/09/24/19302290/5f6c44c988fee-media_8ab3f161a5bb434f85e222e57c93924f-DMID1-5oakpwx8r-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/coronavirus/how-can-i-tell-the-difference-between-the-flu-and-covid-19/19302289/">How can I tell the difference between the flu and COVID-19?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/pumpkin-patches-corn-mazes-haunted-events-are-opening-here-s-where-to-go/19291096/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2011/10/16/10264639/pumpkin_farms_10-15-11-23-DMID1-5o7xphqul-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/coronavirus/pumpkin-patches-corn-mazes-haunted-events-are-opening-here-s-where-to-go/19291096/">Pumpkin patches, corn mazes, haunted events are opening: Here&#039;s where to go</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ny-times-trump-paid-750-in-us-income-taxes-in-2016-2017/19309006/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/09/27/19308447/5f7108f5df8bb-media_96dffec1051948df81bcb27934ea6498-DMID1-5oc0dkl6u-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/ny-times-trump-paid-750-in-us-income-taxes-in-2016-2017/19309006/">NY Times: Trump paid $750 in US income taxes in 2016, 2017</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/1-000-gone-from-customer-s-cash-app/19299622/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/22/19299650/97264-5oys-DMID1-5oa18w4qz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">5 On Your Side</div>
    <a href="/1-000-gone-from-customer-s-cash-app/19299622/">5 On Your Side: $1,000 gone from customer&#039;s Cash App </a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-woman-finds-two-headed-snake-in-her-home/19312783/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/30/19312784/98109-snake-DMID1-5od0h4b3b-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/nc-woman-finds-two-headed-snake-in-her-home/19312783/">NC woman finds two-headed snake in her home</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/trump-biden-square-off-in-first-debate/19305458/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/09/29/19312260/qrXDQSBY-DMID1-5ocw5rpx6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/trump-biden-square-off-in-first-debate/19305458/">Trump, Biden square off in first debate; WRAL and Politifact offer live fact check</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/steve-thanhauser-discusses-parkers-barbecue-state-of-nc-restaurants/19310385/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/28/19310386/97964-interview-DMID1-5ocg18s9y-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/steve-thanhauser-discusses-parkers-barbecue-state-of-nc-restaurants/19310385/">Steve Thanhauser discusses Parker&#039;s barbecue, state of NC restaurants</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-wral-newscast/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/08/05/19220959/livevidthumb-DMID1-5od3xpd1a-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-wral-newscast/1082826/">WRAL Noon News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/talented-martin-county-artist-lives-in-many-ways-through-his-work/19312013/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/29/19312014/download-DMID1-5oct6b27u-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/talented-martin-county-artist-lives-in-many-ways-through-his-work/19312013/">Talented Martin County artist lives in many ways through his work</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/facebook-group-showing-support-for-wilson-restaurant/19312446/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/29/19312447/98078-parkers-DMID1-5ocwlhap9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/facebook-group-showing-support-for-wilson-restaurant/19312446/">Facebook group showing support for Wilson restaurant</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/hero-on-aisle-8-pitt-county-cashier-saves-customer-s-life/19312518/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/30/19312519/NC_checkouthero0929_1920x1080-DMID1-5ocx1nqes-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/hero-on-aisle-8-pitt-county-cashier-saves-customer-s-life/19312518/">Hero on aisle 8: Pitt County cashier saves customer&#039;s life</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wake-county-board-of-education-decides-students-return-to-classroom/19311996/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/09/29/19312000/livevidthumb-DMID1-5ocv47noo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/wake-county-board-of-education-decides-students-return-to-classroom/19311996/">Wake County Board of Education decides students return to classroom</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 force-ad-hide responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320 force-ad-hide"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/12-people-arrested-during-protests-downtown-raleigh/19307706/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/27/19307722/97820-SMITH_MASEN_ALAN-DMID1-5obu78emw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/12-people-arrested-during-protests-downtown-raleigh/19307706/">12 people arrested during protests downtown Raleigh</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/30/19313097/thumbnail-DMID1-5od2l6xxh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/photos-protesters-break-glass-damage-buildings-in-downtown-raleigh-arrests-made/19307320/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/26/19307326/IMG_6986__1_-DMID1-5obp069xn-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/photos-protesters-break-glass-damage-buildings-in-downtown-raleigh-arrests-made/19307320/">Photos: Protesters break glass, damage buildings in downtown Raleigh; arrests made</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/opinion/image_gallery/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2020/09/28/19308977/09-28-2020_DRAUGHON_DRAWS-DMID1-5oc43wyhv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/opinion/image_gallery/16553408/">DRAUGHON DRAWS: Editorial Cartoons from CBC Opinion</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.highschoolot.com/boys-soccer-durham-academy-vs-cary-academy-sep-29-2020/19312584/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/mens_soccer/2020/09/30/19312586/P1050823-DMID1-5ocxl2yh3-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Boys Soccer</div>
    <a href="https://www.highschoolot.com/boys-soccer-durham-academy-vs-cary-academy-sep-29-2020/19312584/">Boys Soccer: Durham Academy vs. Cary Academy (Sep. 29, 2020)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/gov-cooper-expected-to-make-announcement-on-phase-2-5-in-covid-19-briefing/19312728/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/21/19296947/97088-kasey-DMID1-5o9fjo4bi-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/gov-cooper-expected-to-make-announcement-on-phase-2-5-in-covid-19-briefing/19312728/">Gov. Cooper expected to make announcement on Phase 2.5 in COVID-19 briefing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/trump-biden-prepare-to-debate-at-a-time-of-mounting-crises/19310687/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/09/29/19312334/media_86ed6ed498f84b80a62d9c0d7208808f-DMID1-5ocw83txk-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/trump-biden-prepare-to-debate-at-a-time-of-mounting-crises/19310687/">Chaotic first debate: Taunts overpower Trump, Biden visions</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-woman-finds-two-headed-rat-snake-in-her-home/19312781/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/30/19312782/snake-DMID1-5od0glj6h-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/nc-woman-finds-two-headed-rat-snake-in-her-home/19312781/">NC woman finds two-headed rat snake in her home</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-woman-finds-two-headed-snake-in-her-home/19312783/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/30/19312784/98109-snake-DMID1-5od0h4b3b-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/nc-woman-finds-two-headed-snake-in-her-home/19312783/">NC woman finds two-headed snake in her home</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/trump-biden-square-off-in-first-debate/19305458/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/09/29/19312260/qrXDQSBY-DMID1-5ocw5rpx6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/trump-biden-square-off-in-first-debate/19305458/">Trump, Biden square off in first debate; WRAL and Politifact offer live fact check</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/steve-thanhauser-discusses-parkers-barbecue-state-of-nc-restaurants/19310385/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/28/19310386/97964-interview-DMID1-5ocg18s9y-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/steve-thanhauser-discusses-parkers-barbecue-state-of-nc-restaurants/19310385/">Steve Thanhauser discusses Parker&#039;s barbecue, state of NC restaurants</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/want-to-go-for-a-stroll-check-out-the-triangle-s-newest-nature-preserve-with-trails-working-farms/19298965/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2020/09/22/19298975/Walnut_Hill_Way_Trail-Williamson_Preserve_Land_Ltd-DMID1-5o9wouqsp-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/want-to-go-for-a-stroll-check-out-the-triangle-s-newest-nature-preserve-with-trails-working-farms/19298965/">Want to go for a stroll? Check out the Triangle&#039;s newest nature preserve with trails, working farms</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/vca-spotlight-videri-chocolate-factory-to-keep-soft-serve-ice-cream-on-the-menu/19309402/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2020/08/26/19255897/IMG_4225-DMID1-5nzcx1cze-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/vca-spotlight-videri-chocolate-factory-to-keep-soft-serve-ice-cream-on-the-menu/19309402/">VCA spotlight: Videri Chocolate Factory to keep soft serve ice cream on the menu</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/downtown-raleigh-restaurant-week-returns-this-week/19304834/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/09/25/19304844/Screenshot_2020-09-25_114039-DMID1-5ob445yql-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/downtown-raleigh-restaurant-week-returns-this-week/19304834/">Downtown Raleigh Restaurant Week returns this week</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/2020-nc-voter-guide-candidate-profiles/18891189/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2020/09/07/19274522/PlanYourVote-DMID1-5o40yyu79-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/2020-nc-voter-guide-candidate-profiles/18891189/">2020 NC voter guide, candidate profiles</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-politifact-partner-for-live-fact-check-during-presidential-debate/19311448/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/09/29/19310678/5f72b73a31356-media_5e8bd0f867ba47ad87ecd353eb7ed92b-DMID1-5ocilew3v-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">PolitifactNC</div>
    <a href="/wral-politifact-partner-for-live-fact-check-during-presidential-debate/19311448/">WRAL, Politifact partner for live fact check during presidential debate</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/underground-speakeasy-historic-tavern-hidden-beneath-1920s-hotel-on-fayetteville-street/19308556/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/27/19308564/120103869_714172136109929_4415004027251433768_n-DMID1-5oc12p7vz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/underground-speakeasy-historic-tavern-hidden-beneath-1920s-hotel-on-fayetteville-street/19308556/">Underground speakeasy: Historic tavern hidden beneath 1920s hotel on Fayetteville Street </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/us-official-2020-census-to-end-oct-5-despite-court-order/19310246/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/09/25/19305198/5f6e43e544931-e8a65eab-6cd0-45b4-9473-132d9919bb6e-DMID1-5ob6cw8ep-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/us-official-2020-census-to-end-oct-5-despite-court-order/19310246/">US official: 2020 census to end Oct. 5 despite court order</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/find-a-flu-shot-in-nc/11969642/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/marketplace/clients/sponsored_content/2015/11/30/15144907/flu_vaccine-DMID1-5c39r5k1u-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/find-a-flu-shot-in-nc/11969642/">Find a flu shot in NC</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/thanks-to-locally-owned-virtual-claus-covid-isn-t-canceling-every-visit-with-santa-this-year/19306230/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2020/09/26/19306239/Blum_Meeting-DMID1-5obftybo2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/thanks-to-locally-owned-virtual-claus-covid-isn-t-canceling-every-visit-with-santa-this-year/19306230/">Thanks to locally owned Virtual Claus, COVID isn&#039;t canceling every visit with Santa this year</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/how-trump-biden-are-preparing-for-first-presidential-debate/19306700/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/09/27/19307975/97840-joebidentrump-DMID1-5obwo31d3-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/how-trump-biden-are-preparing-for-first-presidential-debate/19306700/">Biden, Trump take differing approaches to debate preparation</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ask-these-3-questions-before-you-share-on-social-media/19305173/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/09/04/19271357/NC_challenges0904_1920x1080-DMID1-5ob6apd5e-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/ask-these-3-questions-before-you-share-on-social-media/19305173/">Ask these 3 questions before you share on social media</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/how-can-i-tell-the-difference-between-the-flu-and-covid-19/19302289/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/09/24/19302290/5f6c44c988fee-media_8ab3f161a5bb434f85e222e57c93924f-DMID1-5oakpwx8r-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/coronavirus/how-can-i-tell-the-difference-between-the-flu-and-covid-19/19302289/">How can I tell the difference between the flu and COVID-19?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/pumpkin-patches-corn-mazes-haunted-events-are-opening-here-s-where-to-go/19291096/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2011/10/16/10264639/pumpkin_farms_10-15-11-23-DMID1-5o7xphqul-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/coronavirus/pumpkin-patches-corn-mazes-haunted-events-are-opening-here-s-where-to-go/19291096/">Pumpkin patches, corn mazes, haunted events are opening: Here&#039;s where to go</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ny-times-trump-paid-750-in-us-income-taxes-in-2016-2017/19309006/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/09/27/19308447/5f7108f5df8bb-media_96dffec1051948df81bcb27934ea6498-DMID1-5oc0dkl6u-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/ny-times-trump-paid-750-in-us-income-taxes-in-2016-2017/19309006/">NY Times: Trump paid $750 in US income taxes in 2016, 2017</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/1-000-gone-from-customer-s-cash-app/19299622/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/22/19299650/97264-5oys-DMID1-5oa18w4qz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">5 On Your Side</div>
    <a href="/1-000-gone-from-customer-s-cash-app/19299622/">5 On Your Side: $1,000 gone from customer&#039;s Cash App </a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-woman-finds-two-headed-snake-in-her-home/19312783/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/30/19312784/98109-snake-DMID1-5od0h4b3b-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/nc-woman-finds-two-headed-snake-in-her-home/19312783/">NC woman finds two-headed snake in her home</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/trump-biden-square-off-in-first-debate/19305458/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/09/29/19312260/qrXDQSBY-DMID1-5ocw5rpx6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/trump-biden-square-off-in-first-debate/19305458/">Trump, Biden square off in first debate; WRAL and Politifact offer live fact check</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/steve-thanhauser-discusses-parkers-barbecue-state-of-nc-restaurants/19310385/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/28/19310386/97964-interview-DMID1-5ocg18s9y-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/steve-thanhauser-discusses-parkers-barbecue-state-of-nc-restaurants/19310385/">Steve Thanhauser discusses Parker&#039;s barbecue, state of NC restaurants</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-wral-newscast/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/08/05/19220959/livevidthumb-DMID1-5od3xpd1a-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-wral-newscast/1082826/">WRAL Noon News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/talented-martin-county-artist-lives-in-many-ways-through-his-work/19312013/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/29/19312014/download-DMID1-5oct6b27u-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/talented-martin-county-artist-lives-in-many-ways-through-his-work/19312013/">Talented Martin County artist lives in many ways through his work</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/facebook-group-showing-support-for-wilson-restaurant/19312446/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/29/19312447/98078-parkers-DMID1-5ocwlhap9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/facebook-group-showing-support-for-wilson-restaurant/19312446/">Facebook group showing support for Wilson restaurant</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/hero-on-aisle-8-pitt-county-cashier-saves-customer-s-life/19312518/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/30/19312519/NC_checkouthero0929_1920x1080-DMID1-5ocx1nqes-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/hero-on-aisle-8-pitt-county-cashier-saves-customer-s-life/19312518/">Hero on aisle 8: Pitt County cashier saves customer&#039;s life</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wake-county-board-of-education-decides-students-return-to-classroom/19311996/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2020/09/29/19312000/livevidthumb-DMID1-5ocv47noo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/wake-county-board-of-education-decides-students-return-to-classroom/19311996/">Wake County Board of Education decides students return to classroom</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>



<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://www.capitolbroadcasting.com/fcc-report-2020-raleigh/">EEO</a></li>
					<li><a href="https://www.wral.com/fcc-public-inspection-file/18195139/">FCC Public File</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
					<li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
				</ul>
				<p class="footer-desc">&copy;2020  Capitol Broadcasting Company, Inc.</p>
			</div>
            <div class="footer-item footer-utility">
                <div style="text-align: center">
				    <div class="h-5">Follow us on</div>
				    <ul class="nav-utility">
					    <li>
						    <a class="icon icon-footer-facebook" href="https://facebook.com/wral-tv">
							    <span class="visually-hidden">Facebook</span>
						    </a>
					    </li>
					    <li>
						    <a class="icon icon-footer-twitter" href="https://twitter.com/wral">
							    <span class="visually-hidden">Twitter</span>
						    </a>
                        </li>
                    </ul>
                </div>
                
			</div>
		</div>
	</div>
</footer><script src="//www.queryly.com/js/queryly.v4.js"></script><script>queryly.init('53a111948de240a6', document.querySelectorAll('header,.g-wrap,footer'));</script>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><div class="OUTBRAIN" data-src="https://www.wral.com/actors-in-drag-march-to-highlight-virus-threat-to-uk-theater/19313312/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config = {uid:20531,sections: "Entertainment",domain:"wral.com"};
    /** CONFIGURATION START **/
    _sf_async_config.playerdomain = "www.wral.com";
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', "https://static.chartbeat.com/js/chartbeat.js");
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<script type="text/javascript" class="teads" src="https://a.teads.tv/page/12930/tag" async></script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c741340efe67221"></script>
</body>
<!-- render complete -->
</html>
