<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>2nd COVID-19 vaccine trial paused over unexplained illness :: WRAL.com</title>
    <meta name="description" content="A late-stage study of Johnson &amp; Johnson’s COVID-19 vaccine candidate has been paused while the company investigates whether a study participant’s “unexplained illness” is related to the shot.">
    <meta name="viewport" content="width=device-width, initial-scale=1">
    <script type="application/ld+json">
{
    "@context": "http://schema.org",
    "@type": "NewsArticle",
    "mainEntityOfPage": {
        "@type": "WebPage",
        "@id": "https://www.wral.com/2nd-covid-19-vaccine-trial-paused-over-unexplained-illness/19333194/"
    },
    "headline": "2nd COVID-19 vaccine trial paused over unexplained illness",
    "description": "A late-stage study of Johnson & Johnson\u2019s COVID-19 vaccine candidate has been paused while the company investigates whether a study participant\u2019s \u201cunexplained illness\u201d is related to the shot.",
    "datePublished": "2020-10-12T22:27:09-0400",
    "dateModified": "2020-10-12T23:43:17-0400",
    "publisher": {
        "@type": "Organization",
        "name": "WRAL",
        "logo": {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/presentation/v3/images/content/wralnews_newsschema_logo.jpg",
            "width": 32,
            "height": 32
        }
    },
    "articleSection": [
        "Business"
    ],
    "keywords": [],
    "author": [
        {
            "@type": "Organization",
            "name": "WRAL"
        }
    ],
    "image": [
        {
            "@type": "ImageObject",
            "url": "https://wwwcache.wral.com/asset/business/2020/10/12/19333195/5f8510e11bc0c-media_5717732af08f42dea852be6b927a6cb8-DMID1-5oi1hb46g-1280x720.jpg",
            "width": "1280",
            "height": "720"
        }
    ],
    "thumbnailUrl": "https://wwwcache.wral.com/asset/business/2020/10/12/19333195/5f8510da75e1e-media_5717732af08f42dea852be6b927a6cb8-DMID1-5oi1hb46g-320x240.jpg"
}
</script>
    <link rel="manifest" href="/manifest.json">
                <script type="text/javascript" src="//cdn.pushwoosh.com/webpush/v3/pushwoosh-web-notifications.js" async></script>
            <script type="text/javascript">

                var Pushwoosh = Pushwoosh || [];
                Pushwoosh.push(['init', {
                    logLevel: 'debug',
                    applicationCode: '433F8-602A0',
                    defaultNotificationTitle: 'WRAL.com',
                    defaultNotificationImage: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',
                    safariWebsitePushID: 'web.com.wral',
                    autoSubscribe: false,
                    subscribeWidget: {
                        enable: false,
                        position: 'bottomLeft', //possible values: ‘bottomLeft’, ‘bottomRight’, ‘topLeft’, ‘topRight’
                        bgColor: '#12AE7E',
                        bellColor: 'white',
                        bellStrokeColor: '#08754f',
                        bellButtonBorder: '1px solid #379676',
                        shadow: '0px 0px 6px rgba(0, 0, 0, 0.75)',
                        size: '48px',
                        indent: '20px',
                        zIndex: '999999',
                        tooltipText: {
                          successSubscribe: 'You are successfully subscribed!',
                          needSubscribe: 'Get notifications about important news!',
                          blockSubscribe: 'Click to see how to get notifications',
                          alreadySubscribed: 'You are already subscribed'
                        }
                    },
                    subscribePopup: {
                      enable: true,          // (boolean) popup activation
                      text: 'Would you like to receive breaking news alerts from WRAL.com?', // (string) a text to display on the popup
                      askLaterButtonText: 'Not now', // (string) custom text for the “Ask later” button
                      confirmSubscriptionButtonText: 'Subscribe', // (string) custom text for the “Subscribe” button
                      iconUrl: 'https://wwwcache.wral.com/favicons/favicon-196x196.png',  // (string) custom icon URL
                      delay: 1,             // (integer) a delay between the page loading and popup appearance
                      retryOffset: 1209600,   // (integer) an offset in seconds to display the popup again
                      overlay: false,        // (boolean) enables page overlaying when popup is displayed
                      position: 'top',       // (string) position on the page. Possible values: ’top' | 'center' | 'bottom’

                      bgColor: '#fff',                         // (string) popup’s background color
                      borderColor: 'transparent',              // (string) popup’s border color
                      boxShadow: '0 3px 6px rgba(0,0,0,0.16)', // (string) popup’s shadow

                      textColor: '#000',      // (string) popup’s text color
                      textSize: 'inherit',    // (string) popup’s text size
                      fontFamily: 'inherit',  // (string) popup’s text font

                      subscribeBtnBgColor: '#4285f4',     // (string) “Subscribe” button’s color
                      subscribeBtnTextColor: '#fff',      // (string) “Subscribe” button text’s color

                      askLaterBtnBgColor: 'transparent',  // (string) “Ask later” button’s color
                      askLaterBtnTextColor: '#000',        // (string) “Ask later” button text’s color

                      theme: 'material' // or 'topbar'. A popup theme, see the details below
                  },
                  userId: 'user_id',
                  tags: {'channels': ['wral_default']}
                }]);
            </script>
<link rel="preconnect" href="//fonts.googleapis.com" >
<link rel="preconnect" href="https://wwwcache.wral.com" >
<link rel="preconnect" href="//cdn.blueconic.net" >


<script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'idAsset': '19333194',
'assetType': 'story',
'articleTitle': '2nd COVID-19 vaccine trial paused over unexplained illness',
'contentPublishedDate': '2020-10-12',
'contentPublishedDayOfWeek': 'Monday',
'contentPublishedHour': '22',
'siteSection': 'Business',
'siteSubSection': 'Business : Main',
'contentSource':'Associated Press',
'author': ["none"],
'reporter': ["none"],
'photographer': ["none"],
'userType': undefined,
'loginStatus': 'logged out',
'gender': 'unspecified',
'userRegAge':undefined,
'ageBand': undefined,
'userRegGeography': undefined,
'userRegZipcode': undefined,
'userRegEducation': undefined,
'userRegIncome': undefined,
'userID': undefined,
'FacebookInstantArticle': 'NO',
'ABTestID': 11,
'assetTag': [],
'videoPresentation': undefined,
'blog': undefined,
'showAdditionalComments': undefined,
'internalSearchTerms':undefined,
'classifiedsSearchTerms':undefined,
'oaaSearchTerms':undefined
    })
    </script>
    <!-- Google Publisher Tag -->
    <script async src="//securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
    <!-- End Google Publisher Tag -->

    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>

    <!-- End Google Tag Manager -->

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />
    <link rel="amphtml" href="https://www.wral.com/2nd-covid-19-vaccine-trial-paused-over-unexplained-illness/19333194/?version=amp">
    
    <script src="//cdn.blueconic.net/capitolbroadcasting.js" async></script>
    <script src="//player.h-cdn.com/loader.js?customer=hc_6b608449" crossorigin="anonymous" async></script>
            <script>
!function(n){if(!window.cnxps){window.cnxps={},window.cnxps.cmd=[];var t=n.createElement('iframe');t.display='none',t.onload=function(){var n=t.contentWindow.document,c=n.createElement('script');c.src='//cd.connatix.com/connatix.playspace.js',c.setAttribute('async','1'),c.setAttribute('type','text/javascript'),n.body.appendChild(c)},n.head.appendChild(t)}}(document);
</script>
    <meta name="section" content="Business" />
    <meta name="sub-section" content="" />
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="2nd COVID-19 vaccine trial paused over unexplained illness :: WRAL.com" />
    <meta property="og:description" content="A late-stage study of Johnson &amp; Johnson’s COVID-19 vaccine candidate has been paused while the company investigates whether a study participant’s “unexplained illness” is related to the shot." />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/business/2020/10/12/19333195/5f8510da75e1e-media_5717732af08f42dea852be6b927a6cb8-DMID1-5oi1hb46g-640x480.jpg" />
    <meta property="og:url" content="https://www.wral.com/2nd-covid-19-vaccine-trial-paused-over-unexplained-illness/19333194/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2020-10-12T22:27:09-04:00" />
    <meta property="fb:app_id" content="334167666672300"/>
    <meta property="og:type" content="article" />        <!-- twitter card -->
    <meta name="twitter:site" content="@wral" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="https://www.wral.com/2nd-covid-19-vaccine-trial-paused-over-unexplained-illness/19333194/" />
    <meta name="twitter:title" content="2nd COVID-19 vaccine trial paused over unexplained illness" />
    <meta name="twitter:description" content="A late-stage study of Johnson &amp; Johnson’s COVID-19 vaccine candidate has been paused while the company investigates whether a study participant’s “unexplained illness” is related to the shot." />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/business/2020/10/12/19333195/5f8510e11bc0c-media_5717732af08f42dea852be6b927a6cb8-DMID1-5oi1hb46g-640x360.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=19333194|asset_type=story" />
<meta property="fb:pages" content="14827657177" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="https://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2020-10-12 22:27:09" />
        <meta name="dcterms.modified" content="2020-10-12 22:27:46" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" >


<link rel="canonical" href="https://www.wral.com/2nd-covid-19-vaccine-trial-paused-over-unexplained-illness/19333194/" /><!--// Begin OS4 prebid //-->
<script>
!(function () { window.googletag = window.googletag || {}; window.vmpbjs = window.vmpbjs || {}; window.vpb = window.vpb || {}; vpb.fastLoad = true; googletag.cmd = googletag.cmd || []; vmpbjs.cmd = vmpbjs.cmd || []; var cmds = googletag.cmd.slice(0) || []; googletag.cmd.length=0; var ready = false; function exec(cb) { return cb.call(googletag); } googletag.cmd.push(function () { googletag.cmd.unshift = function (cb) { if (ready) { return exec(cb); } cmds.unshift(cb); if (cb._startgpt) { ready = true; cmds.forEach(cb=> { exec(cb); }); } }; googletag.cmd.push = function (cb) { if (ready) { return exec(cb); } cmds.push(cb); }; }); googletag.cmd.push = function (cb) { cmds.push(cb) }; googletag.cmd.unshift = function (cb) { cmds.unshift(cb); if (cb._startgpt) { ready = true; if (googletag.apiReady) { cmds.forEach(function (cb) { googletag.cmd.push(cb); }) } else { googletag.cmd = cmds; } } }; var dayMs = 36e5, cb = parseInt(Date.now() / dayMs), vpbSrc = '//player.isocrates.com/prebidlink/' + cb + '/wrapper_hb_274617_328.js', pbSrc = vpbSrc.replace('wrapper_hb', 'hb'), gptSrc = '//securepubads.g.doubleclick.net/tag/js/gpt.js', c = document.head || document.body || document.documentElement; function loadScript(src, cb) { var s = document.createElement('script'); s.src = src; s.defer=true; c.appendChild(s); s.onload = cb; s.onerror = function(){ var fn = function(){}; fn._startgpt = true; googletag.cmd.unshift(fn); }; return s; } loadScript(pbSrc); loadScript(gptSrc); loadScript(vpbSrc); })()
</script>
<!--// End OS4 prebid //-->
            <script id="ns_script_dc" data-key="f89bd77b-99fc-4676-b870-419bdf464755" data-e="5" src="//includemodal.global.ssl.fastly.net/sp.js" type="text/javascript" async></script>
            <script type="text/javascript">!function(t,o,e){e=t.createElement(o),t=t.getElementsByTagName(o)[0],e.async=1,e.src="https://unequalbrake.com/v2/0/wndg9BY1W_X2l2P1e3rwUzUmaRLuLn1Tnj-CnIfR-QdC2GjhbKxYkkhIpnAYHzXGHoHotBUm2z8",t.parentNode.insertBefore(e,t)}(document,"script"),function(t,o){t[o]=t[o]||function(){(t[o].q=t[o].q||[]).push(arguments)}}(document,window,"script","admiral");!function(t,e,n,a){function o(t){try{return t=localStorage.getItem("v4ac1eiZr0"),t&&t.split(",")[4]>0}catch(e){}return!1}function r(){var a=o();if(a){var r=t[e].pubads();typeof r.setTargeting===n&&r.setTargeting("admiral-engaged","true")}}a=t[e]=t[e]||{},a.cmd=a.cmd||[],typeof a.pubads===n?r():typeof a.cmd.unshift===n?a.cmd.unshift(r):a.cmd.push(r)}(window,"googletag","function");;;;;</script>    <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2020-08-24_141304">    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/related_assets_renderer.css">

    
            <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/lazysizes.min.js" async=""></script>
    <link href="https://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    
    
    <script type="text/javascript" src="//s.ntv.io/serve/load.js" async></script>
    
</head>


<body class=" wral " >
    <!-- Begin comScore Tag -->
            <script>
              var _comscore = _comscore || [];
              _comscore.push({ c1: "2", c2: "27549700" });
              (function() {
                var s = document.createElement("script"), el = document.getElementsByTagName("script")[0]; s.async = true;
                s.src = (document.location.protocol == "https:" ? "https://sb" : "http://b") + ".scorecardresearch.com/beacon.js";
                el.parentNode.insertBefore(s, el);
              })();
            </script>
            <noscript>
              <img src="https://sb.scorecardresearch.com/p?c1=2&c2=27549700&cv=2.0&cj=1" alt="comscore no script image" />
            </noscript>
            <!-- End comScore Tag -->
    <script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_zwpto3fq4rbe7slazngx6xyzbm'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'</scr'+'ipt>');
})();
</script>
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">
	<div class="container clear-fix">
        <label class="breakpoint-desktop-only"  for="queryly_toggle" style=" margin-bottom: 0px;"><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search"></span></div></label>
        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/attorneys-on-call/18912911/">Attorneys on Call</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
		</ul>
		</div>
		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open" aria-label="Toggle alerts">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2F2nd-covid-19-vaccine-trial-paused-over-unexplained-illness%2F19333194%2F">Sign In<span class="dropdown-carat"></span></a>

            </li>
            
			<li class="nav-nbc_live" style='display:none;'>
			    <a href="http://pubads.g.doubleclick.net/gampad/clk?id=4584583181&iu=/6167" target="_blank" rel="noopener" style="display:block;margin: 0px;">
			        <img style="height: 25px;" alt='nbc-live-tv' src="https://wwwcache.wral.com/presentation/v3/images/sports/livetv-stacked.svg">
                </a>
            </li>
		</ul>
	</div>
</div>
<div id="modal-sign-in-form" title="Sign In" style="display: none;"><p id="nav-password-reminder">If you previously used a social network to login to WRAL.com, click the “Forgot your password” link to reset your password.</p>
<div class="sign-in-form g-row">
    <form action="https://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="https://www.wral.com/2nd-covid-19-vaccine-trial-paused-over-unexplained-illness/19333194/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="https://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
                <li class="megamenu-sub">
                    <a href="#">Politics</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/8915553">@NCCapitol</a></li>
                            <li><a href="/18768740">Politifact</a></li>
                            <li><a href="/news/political/">Politics</a></li>
                        </ul>
                    </div>
                </li><li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/suspect-charged-in-particularly-brutal-orange-county-stabbing-that-killed-woman-wounded-son/19332273/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/10/12/19332669/stabbing-DMID1-5ohxpvoj5-220x165.jpg" class="b-fluid no-display" alt="Edward Snipes, Orange County stabbing" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/suspect-charged-in-particularly-brutal-orange-county-stabbing-that-killed-woman-wounded-son/19332273/"  >Suspect charged in &#039;particularly brutal&#039; Orange County stabbing that killed woman, wounded son</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/creedmoor-middle-school-loses-power-on-first-day-of-in-person-classes/19331772/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2020/10/12/19332004/SCHOOL-DMID1-5ohtn43ab-220x165.jpg" class="b-fluid no-display" alt="Creedmoor middle school loses power on first day of in-person classes" width="220" height="165" /></a>
                    <h6>Education</h6>
                    <p><a href="/creedmoor-middle-school-loses-power-on-first-day-of-in-person-classes/19331772/"  >Creedmoor middle school loses power on first day of in-person classes</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/precedent-recusal-roe-a-court-nomination-viewers-guide/19330478/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/10/11/19330479/5f82ed1a66e6e-media_aaa485940a5647879848268806250855-DMID1-5oheagvzk-220x165.jpg" class="b-fluid no-display" alt="Supreme_Court-Barrett-Viewers_Guide_25123" width="220" height="165" /></a>
                    <h6>Political News</h6>
                    <p><a href="/precedent-recusal-roe-a-court-nomination-viewers-guide/19330478/"  >Precedent, recusal, Roe: A court nomination viewer&#039;s guide</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>WRAL Voters Choice Awards</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/entertainment/out_and_about/video/17699481/">Best BBQ in Triangle</a></li>
                    <li><a href="/entertainment/out_and_about/video/17780244/">Raleigh&#039;s top international restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/video/17797326/">Best southern food in the Triangle</a></li>
                    <li><a href="http://contests.wral.com/2018-WRAL-Voters-Choice-Awards/">2018 Voters&#039; Choice Awards winners</a></li>

                </ul>                <h6>Your news, delivered</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/rs/page/39538/">Subscribe to WRAL emails</a></li>
                    <li><a href="/download-wral-apps/5787234/">Download WRAL apps</a></li>
                    <li><a href="https://www.facebook.com/WRALTV/">WRAL on Facebook</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1562__zoneid=1__cb=b3cc86349b__oadest=https%3A%2F%2Fwww.wral.com%2Ffrom-requesting-a-ballot-to-submitting-it-a-step-by-step-guide-to-absentee-voting-in-nc%2F19235687%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Absentee Voting" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1599583487.jpg">
		<div class="megamenu-ad-text">Absentee Voting</div>
		<div class="megamenu-ad-action">A step-by-step guide &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-coronavirus">
                    <a href="/coronavirus/">Coronavirus<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/coronavirus/">Coronavirus News</a></li>
<li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
<li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
<li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
<li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
<li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
<li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
<li><a href="/19015999">Podcast</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/voting-in-person-here-s-what-s-different/19332293/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2020/10/12/19331744/yPByYggk-DMID1-5ohz96kk4-220x165.jpg" class="b-fluid no-display" alt="Tonight on 5 On Your Side: Is it safe to vote during the pandemic?" width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/voting-in-person-here-s-what-s-different/19332293/"  >Voting in person? Here&#039;s what&#039;s different</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/family-mourns-82-year-old-man-who-died-of-coronavirus-after-surgery/19332784/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/10/12/19332787/99482-lem-DMID1-5ohyeva2s-220x165.jpg" class="b-fluid no-display" alt="Man dies from COVID-19 after surgery" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/coronavirus/family-mourns-82-year-old-man-who-died-of-coronavirus-after-surgery/19332784/"  >Family mourns 82-year-old man who died of coronavirus after surgery</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/trump-biden-try-to-line-up-by-fauci-as-they-court-voters/19332951/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/10/12/19332952/5f84e5a2794d0-media_77de3665583148c8879d06e527aed1cc-DMID1-5ohznheqc-220x165.jpg" class="b-fluid no-display" alt="APTOPIX_Virus_Outbreak_Congress_32014" width="220" height="165" /></a>
                    <h6>Political News</h6>
                    <p><a href="/trump-biden-try-to-line-up-by-fauci-as-they-court-voters/19332951/"  >Trump, Biden try to line up by Fauci as they court voters</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <div class="megamenu-ad-content" data-identifier="coronavirus"></div>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/closings/">Closings</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/webcams/17905801/">Live Cams</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/after-a-rainy-monday-stretch-of-dry-and-pleasant-weather-ahead/19329336/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2011/05/12/9590056/ice_2011_plots_temperatures_dma2d_4x3-DMID1-5oi27nhu1-220x165.jpg" class="b-fluid no-display" alt="Current Temperatures, DMA" width="220" height="165" /></a>
                    <h6>Hurricanes</h6>
                    <p><a href="/after-a-rainy-monday-stretch-of-dry-and-pleasant-weather-ahead/19329336/"  >Foggy morning, then sunny stretch of weather for the week</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/delta-inflicts-new-damage-on-storm-weary-louisiana/19329234/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/greenguide/2020/10/09/19328708/5f80d0986a1c1-media_7301bf4aaf8b46b2be73f9f45c275c1d-DMID1-5ogremigg-220x165.jpg" class="b-fluid no-display" alt="Tropical_Weather_Louisiana_93832" width="220" height="165" /></a>
                    <h6>Green Guide</h6>
                    <p><a href="/delta-inflicts-new-damage-on-storm-weary-louisiana/19329234/"  >Delta adds insult to injury in hurricane-ravaged Louisiana</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/battered-louisiana-coast-braces-for-1-more-hurricane-delta/19327640/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/greenguide/2020/10/09/19328322/5f808b0cea8ea-media_b261bbde13a04351bf4497a71752f200-DMID1-5ogognc0d-220x165.jpg" class="b-fluid no-display" alt="Tropical_Weather_86907" width="220" height="165" /></a>
                    <h6>Green Guide</h6>
                    <p><a href="/battered-louisiana-coast-braces-for-1-more-hurricane-delta/19327640/"  >Hurricane Delta inflicts new damage on storm-weary Louisiana</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5oi28scxj-220x165.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            

        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1282__zoneid=1__cb=f572b4a5bb__oadest=https%3A%2F%2Fwww.nbc.com%2Flive" target="_top">
<div class="megamenu-ad-inner">
		<img alt="NBC on WRAL" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1453394971.png">
		<div class="megamenu-ad-text">Watch Live TV</div>
		<div class="megamenu-ad-action">See your favorite NBC shows & more</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/14848029/">Marilyn Payne</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/bridgewaters-2-tds-burris-pick-lead-panthers-over-falcons/19331144/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/panthers/2020/10/11/19331047/media_815bda31c7a8439eb0cc685b03b66ef2-DMID1-5ohkdmped-220x165.jpg" class="b-fluid no-display" alt="Panthers_Falcons_Football_87416" width="220" height="165" /></a>
                    <h6>Carolina Panthers</h6>
                    <p><a href="https://www.wralsportsfan.com/bridgewaters-2-tds-burris-pick-lead-panthers-over-falcons/19331144/"  >Bridgewater, Burris lead Panthers; Falcons fire Quinn</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="https://www.wralsportsfan.com/bubble-kings-lakers-run-past-heat-for-17th-nba-championship/19331432/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/nba/2020/10/11/19331433/5f83bb9f3c113-media_fa40e29023884ab1b03de7b8eb62f72f-DMID1-5ohn17zkq-220x165.jpg" class="b-fluid no-display" alt="NBA_Finals_Lakers_Heat_Basketball_61585" width="220" height="165" /></a>
                    <h6>NBA</h6>
                    <p><a href="https://www.wralsportsfan.com/bubble-kings-lakers-run-past-heat-for-17th-nba-championship/19331432/"  >Bubble Kings: Lakers run past Heat for 17th NBA championship</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81620059&amp;iu=/6167" target="_blank" rel="noopener"><img alt="Doppler" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52eba48029678-5.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.highschoolot.com/highschoolot-honors/17504324/">HighSchoolOT Honors</a></li>
                    <li><a href="https://www.wralsportsfan.com/sportsradio/page/14766290/">WRALSportsFan Podcasts</a></li>

                </ul>                <h6>More sports</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="https://www.wralsportsfan.com/golf/asset_gallery/13125956/">Golf</a></li>
                    <li><a href="https://www.wralsportsfan.com/college_basketball/asset_gallery/15611595/">MLB</a></li>
                    <li><a href="https://www.wralsportsfan.com/nascar/asset_gallery/13125954/">NASCAR</a></li>
                    <li><a href="https://www.wralsportsfan.com/nba/asset_gallery/13125942/">NBA</a></li>
                    <li><a href="https://www.wralsportsfan.com/nhl/asset_gallery/13125947/">NHL</a></li>
                    <li><a href="https://www.wralsportsfan.com/nfl/asset_gallery/13125884/">NFL</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1424__zoneid=1__cb=34a4a87c9d__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F%23hsot" target="_top">
<div class="megamenu-ad-inner">
		<img alt="HighSchoolOT App" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1551124113.png">
		<div class="megamenu-ad-text">HighSchoolOT App</div>
		<div class="megamenu-ad-action">Get high school sports at your fingertips! &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown is-active" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/dollar-general-targeting-wealthier-shoppers-with-popshelf/19328701/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2020/10/09/19328702/99187-popshelf_stores-DMID1-5ogsntqle-220x165.jpg" class="b-fluid no-display" alt="Dollar General targeting wealthier shoppers with PopShelf" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/dollar-general-targeting-wealthier-shoppers-with-popshelf/19328701/"  >Dollar General targeting wealthier shoppers with PopShelf</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/mcdonald-s-sees-jump-in-recent-sales/19327563/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2020/10/08/19327564/99128-mcdonalds_sales-DMID1-5ogh2p98o-220x165.jpg" class="b-fluid no-display" alt="McDonald&#039;s sees jump in recent sales" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/mcdonald-s-sees-jump-in-recent-sales/19327563/"  >McDonald&#039;s sees jump in recent sales</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/clorox-wipes-are-still-the-hard-to-find-pandemic-item/19321209/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2020/10/07/19325438/5f7e477d8aa97-765d108e-f339-4539-8ffb-2c5efc5baf1d-DMID1-5ofzxbr99-220x165.jpg" class="b-fluid no-display" alt="Clorox Wipes Are Still the Hard-to-Find Pandemic Item" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/coronavirus/clorox-wipes-are-still-the-hard-to-find-pandemic-item/19321209/"  >Clorox Wipes Are Still the Hard-to-Find Pandemic Item</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Tariffs and trade</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/trump-offers-contradictory-signals-on-china-trade-war/18591987/">Trump contradictory China trade war</a></li>
                    <li><a href="/one-crazy-day-showed-how-political-chaos-threatens-the-world-economy/18589640/">Political chaos threatens world economy</a></li>

                </ul>                <h6>Economic indicators</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/what-happens-in-a-recession/18575409/">What happens in a recession?</a></li>
                    <li><a href="/what-to-fear-in-coming-months-how-a-recession-could-happen/18575424/">How a recession could happen</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1537__zoneid=1__cb=3e2de1bb3b__oadest=https%3A%2F%2Fwww.wral.com%2Fwral-at-home%2F19066937%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Learn with us" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1588955422.jpg">
		<div class="megamenu-ad-text">Learn with us</div>
		<div class="megamenu-ad-action">From cooking to crafts, we’re at home with you &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/coronavirus/editorial-senate-s-ideological-expedience-trumps-needs-of-the-nation/19331419/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2020/10/11/19331427/10-12-2020_DRAUGHON_DRAWS-DMID1-5ohmy40t5-220x165.jpg" class="b-fluid no-display" alt="DRAUGHON DRAWS: White House&#039;s special bubble" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/coronavirus/editorial-senate-s-ideological-expedience-trumps-needs-of-the-nation/19331419/"  >Editorial: Senate&#039;s ideological expedience trumps needs of the nation</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/coronavirus/tom-earnhardt-sound-voyages-along-the-chowan-river/19330199/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2020/10/10/19330257/EARNHARDT-10_Ducks-DMID1-5oh89pqgk-220x165.jpg" class="b-fluid no-display" alt="EARNHARDT-10 Ducks" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/coronavirus/tom-earnhardt-sound-voyages-along-the-chowan-river/19330199/"  >TOM EARNHARDT: Sound voyages along the Chowan River</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-sizing-up-candidates-here-s-a-guide/19327488/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/10/07/19325204/5f7e24c3143a4-media_b7cf3a438fcb4a2fb92882c01ec306b4-DMID1-5ofygc10g-220x165.jpg" class="b-fluid no-display" alt="Election" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-sizing-up-candidates-here-s-a-guide/19327488/"  >Editorial: Sizing up candidates. Here&#039;s a guide</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1537__zoneid=1__cb=8b2670634d__oadest=https%3A%2F%2Fwww.wral.com%2Fwral-at-home%2F19066937%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Learn with us" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1588955422.jpg">
		<div class="megamenu-ad-text">Learn with us</div>
		<div class="megamenu-ad-action">From cooking to crafts, we’re at home with you &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/apple-launching-new-iphone/19332728/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/10/12/19332729/99478-new_iphone_use_this_one-DMID1-5ohy52as4-220x165.jpg" class="b-fluid no-display" alt="Apple launching new iPhone" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/apple-launching-new-iphone/19332728/"  >Apple launching new iPhone</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/average-us-gas-price-falls-to-under-2-25-gallon/19331006/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/04/20/19064561/81422-gas_prices-DMID1-5mxzfbyq4-220x165.jpg" class="b-fluid no-display" alt="Gas prices fall as oil prices plunge" width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/average-us-gas-price-falls-to-under-2-25-gallon/19331006/"  >Average US gas price falls to under $2.25/gallon</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/liquid-detergent-or-pods-5-on-your-side-ranks-laundry-detergent-by-price-and-value/19328703/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2020/10/09/19328788/99195-5oys-DMID1-5ogs1n0qa-220x165.jpg" class="b-fluid no-display" alt="Liquid detergent or pods: Which laundry detergent performs best?" width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/liquid-detergent-or-pods-5-on-your-side-ranks-laundry-detergent-by-price-and-value/19328703/"  >Liquid detergent or pods? 5 on Your Side ranks laundry detergent by price and value</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>5 On Your Side</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/tips-to-get-discounts-when-youre-in-college/18581566/">Tips to get discounts when you&#039;re in college</a></li>
                    <li><a href="/why-does-it-take-so-long-to-recall-a-dangerous-product/18567542/">Why does it take so long to recall a dangerous product?</a></li>

                </ul>                <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>
                    <li><a href="/5onyourside/blog/11951281/">Get Out of Debt Guy</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=43__zoneid=1__cb=78901917c0__oadest=http%3A%2F%2Fwww.wral.com%2F5onyourside%2Fconsumer_complaints%2Fpage%2F1001542%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="File a consumer complaint" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1377542231.png">
		<div class="megamenu-ad-text">File a consumer complaint >></div>
		<div class="megamenu-ad-action"></div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health/Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/agingwell/">Aging Well</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
<li><a href="/lifestyles/food/">Food</a></li>
<li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
<li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/national-aging-in-place-week/19332837/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/agingwell/2020/10/12/19332867/Screen_Shot_2020-10-12_at_5.58.53_PM-DMID1-5ohytjrmw-220x165.jpg" class="b-fluid no-display" alt="National Aging in Place Week" width="220" height="165" /></a>
                    <h6>Aging Well</h6>
                    <p><a href="/national-aging-in-place-week/19332837/"  >National Aging in Place Week</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/launchpods-nonprofit-in-durham-offers-students-remote-learning-in-a-safe-social-environment/19331858/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/10/12/19331864/pod-DMID1-5ohs4oogh-220x165.jpg" class="b-fluid no-display" alt="Durham woman creates Launhpods nonprofit" width="220" height="165" /></a>
                    <h6>Education</h6>
                    <p><a href="/launchpods-nonprofit-in-durham-offers-students-remote-learning-in-a-safe-social-environment/19331858/"  >Launchpods nonprofit offers Durham students social remote learning </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/i-feel-like-i-have-dementia-brain-fog-plagues-covid-survivors/19330847/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/10/10/19329751/5f81f09b8cd4b-media-hypatia-h_b450ce966373815e2e6b67df1f100471-h_334642dc9ae3144c25a3c0c5e2a4b68d-300-DMID1-5oh3lnk7q-220x165.jpg" class="b-fluid no-display" alt="hypatia-h_b450ce966373815e2e6b67df1f100471-h_334642dc9ae3144c25a3c0c5e2a4b68d-300" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/i-feel-like-i-have-dementia-brain-fog-plagues-covid-survivors/19330847/"  >&#039;I feel like I have dementia&#039;: Brain fog plagues COVID-19 survivors</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Staying fit</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/why-so-many-of-us-don-t-lose-weight-when-we-exercise/18498340/">Why So Many of Us Don’t Lose Weight When We Exercise</a></li>
                    <li><a href="/are-cold-workouts-the-new-hot-yoga/18556316/">Are Cold Workouts the New Hot Yoga?</a></li>

                </ul>                <h6>Flu season</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/lifestyles/healthteam/video/18047809/">Why do people avoid the flu shot?</a></li>
                    <li><a href="/flu_watch/15123559/">Flu Watch</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=f5e47ed8af__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-entertainment">
                    <a href="/entertainment/out_and_about/">Out &amp; About<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
<li><a href="https://wral5.secondstreetapp.com/2020-WRAL-Voters-Choice-Awards/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
<li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/">Entertainment</a></li>
<li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
<li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/foodie-news-bbq-bars-and-deep-fried-delights/19327966/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/2009/10/24/6273912/cookiedough-DMID1-5ogmrtreq-220x165.jpg" class="b-fluid no-display" alt="Deep Fried Cookie Dough" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/foodie-news-bbq-bars-and-deep-fried-delights/19327966/"  >Foodie News: BBQ, bars and deep fried delights</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/several-triangle-movie-theaters-reopen-regal-locations-remain-closed/19327781/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2020/06/09/19137638/5ee018c4c7ff4-554a7b5e-bd56-4ce0-90a2-1172563d6b79-DMID1-5n4dgzdbw-220x165.jpg" class="b-fluid no-display" alt="AMC Says ‘Almost All’ U.S. Theaters Will Reopen in July" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/several-triangle-movie-theaters-reopen-regal-locations-remain-closed/19327781/"  >Several Triangle movie theaters reopen, Regal locations remain closed</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/weekend-best-bets-harvest-fest-walk-for-hope/19326452/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/out_and_about_tv/2020/10/08/19326303/99031-vollmer_farms-DMID1-5og8uy1gg-220x165.jpg" class="b-fluid no-display" alt="Vollmer Farm" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/weekend-best-bets-harvest-fest-walk-for-hope/19326452/"  >Weekend best bets: Harvest Fest, Walk for Hope</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of the Triangle</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://contests.wral.com/2018-WRAL-Voters-Choice-Awards">2018 WRAL.com Voters&#039; Choice Awards</a></li>
                    <li><a href="/entertainment/out_and_about/video/17713858/">Best local ice cream</a></li>
                    <li><a href="/entertainment/out_and_about/video/17679810/">Best burgers</a></li>

                </ul>                <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/triangle_best_bets_calendar/10004483/">Best Bets Calendar from Out &amp; About</a></li>
                    <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX 50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL Documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1405__zoneid=1__cb=fac62b52e6__oadest=https%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Get the WRAL Weather App!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1522682728.png">
		<div class="megamenu-ad-text">Get the WRAL Weather App!</div>
		<div class="megamenu-ad-action">Download Now &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/wral-weathercenter-forecast/1076424/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/10/12/19333225/99520-weather-DMID1-5oi22m77z-220x123.jpg" class="b-fluid no-display" alt="WRAL WeatherCenter Forecast" width="220" height="123" /></a>
                    <h6>Weather</h6>
                    <p><a href="/wral-weathercenter-forecast/1076424/"  >WRAL WeatherCenter Forecast</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" class="b-fluid no-display" alt="Evening Pick 3 Pick 4 and Cash 5" width="220" height="165" /></a>
                    <h6>Lottery Results</h6>
                    <p><a href="/evening-pick-3-pick-4-and-cash-5/1075494/"  >Evening Pick 3 Pick 4 and Cash 5</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/cyclist-describes-road-rage-incident/19333192/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/10/12/19333193/99516-bike-DMID1-5oi1i4qxz-220x165.jpg" class="b-fluid no-display" alt="Cyclist describes road rage incident " width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/cyclist-describes-road-rage-incident/19333192/"  >Cyclist describes road rage incident </a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/fox50-wraz-metv-dabl-schedules/18186863/">FOX50, MeTV, DABL TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <!-- html_validator_ignore -->
        <a  rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1550__zoneid=1__cb=2a17d364d0__oadest=https%3A%2F%2Fwww.wral.com%2Fcoronavirus%2Fnorth-carolina-coronavirus-covid-19-podcast%2F19015999%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Coronavirus NC News Brief" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1596201697.jpg">
		<div class="megamenu-ad-text">Coronavirus NC News Brief</div>
		<div class="megamenu-ad-action">Listen to this week's episodes &rsaquo;</div>
</div>
</a>
        <!-- /html_validator_ignore -->
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">65&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-cloudy" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-cloudy.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-cloudy.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5oi28scxj-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary" style="z-index:100;" >
        <div class="container">
            <ul class="list-tooled"><li><a  href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a  href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a  href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a  href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a  href="/business/taxguide/">Tax Guide</a></li>
<li><a  href="http://wraltechwire.com/">WRAL TechWire</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">65&deg;</span>
			<img alt="weather-cloudy" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-cloudy.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-cloudy.png">
				
		</a>
	</div>

<div class="mobile-header-search">

</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open" aria-label="Alert count">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/" aria-label="Watch video">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
    <input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        
        <label for="queryly_toggle" style=" margin-bottom: 0px;"><span style="font-size:16px; line-height: 36px;">Search</span><div class="queryly_search_button" style="vertical-align:middle;width: 32px;cursor: pointer;float:right;height: 32px;border-radius: 4px;margin-left: 10px;margin-right: 5px; color: white; line-height:2em; font-size:1.25em;"><span class="icon icon-ico-search" style="color:#666;" ></span></div></label>
    </div>
</form>
		</li>
		            <li>
			<a href="https://www.wral.com/rs/page/2173159/?forwardto=https%3A%2F%2Fwww.wral.com%2F2nd-covid-19-vaccine-trial-paused-over-unexplained-illness%2F19333194%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/8915553">@NCCapitol</a></li>
                    <li><a href="/18768740">Politifact</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/coronavirus/">Coronavirus</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/coronavirus/">Coronavirus News</a></li>
                    <li><a href="/coronavirus/nc-coronavirus-cases-live-maps/19010016/">NC Maps &amp; Cases</a></li>
                    <li><a href="/coronavirus/coronavirus-q-a-your-questions-expert-answers-on-coronavirus/18997023/">Health</a></li>
                    <li><a href="/coronavirus/maybe-you-don-t-have-to-get-your-car-inspected-now-faq-on-coronavirus-government-and-you/19035456/">Government</a></li>
                    <li><a href="/coronavirus/how-to-apply-for-nc-coronavirus-unemployment-benefits/19032127/">Unemployment</a></li>
                    <li><a href="/coronavirus/state-wake-durham-stay-at-home-orders/19030027/">Stay-Home Orders</a></li>
                    <li><a href="/Support-local-raleigh-durham-businesses/19014546/">Food-To-Go</a></li>
                    <li><a href="/19015999">Podcast</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/closings/">Closings</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/webcams/17905801/">Live Cams</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/olympics/">Olympics</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/cyber-security-digital-security-password-identity-theft/17382589/">Cyber Security</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health/Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/agingwell/">Aging Well</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Local Dish</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/out_and_about/">Out &amp; About</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/out_and_about/">Out &amp; About Home</a></li>
                    <li><a href="https://wral5.secondstreetapp.com/2020-WRAL-Voters-Choice-Awards/">&nbsp;&nbsp;&bull;&nbsp;Voters&#039; Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="/bookin-NC-book-news-reviews-author-interviews-reading-lists-literary-events/18553741/">&nbsp;&nbsp;&bull;&nbsp;Books</a></li>
                    <li><a href="/entertainment/out_and_about/page/17753251/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/">Entertainment</a></li>
                    <li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="https://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="https://www.wral.com/attorneys-on-call/18912911/">Attorneys on Call</a></li>
        <li><a href="https://www.wral.com/money-desk/18992466/">Money Desk</a></li>
        <li><a href="https://www.wral.com/capitol-broadcasting-podcast-network/18345827/">Podcasts</a></li>
        <li><a href="https://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="https://www.hpw.com/wral/">Real Estate</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/report-it/4519353/">Report It</a></li>
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
            
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60 force-ad-hide"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50 force-ad-hide"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                <div class="l-story-body">
                   
                                   <div hidden>
                    <p>Published: 2020-10-12 22:27:09 <br />
                       Updated: 2020-10-12 22:27:46 </p>
                </div>
                   <div class="p402_premium">
                  <article data-text-increase="2">
                     <div class="g-row story-header">
                                            <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                        
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsizev2" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                            
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Business</div>
                    
                            <h1 class="h-1">2nd COVID-19 vaccine trial paused over unexplained illness</h1>
                    
                    <p class="post-time">
                        Posted October 12, 2020 10:27 p.m. EDT
                    </p>
                                <div class="addthis_inline_share_toolbox"></div>
                </div>
                     </div>
                        
                        <div class="g-row story-asset">
    <a href="/business/image/19333195/?ref_id=19333194"><img class="b-fluid b-fill" src="https://wwwcache.wral.com/asset/business/2020/10/12/19333195/5f8510e11bc0c-media_5717732af08f42dea852be6b927a6cb8-DMID1-5oi1hb46g-640x360.jpg" width="640" height="360" alt="FILE - This September 2020 photo provided by Johnson &amp; Johnson shows a single-dose COVID-19 vaccine being developed by the company. A late-stage study of Johnson &amp; Johnson’s COVID-19 vaccine candidate has been paused while the company investigates whether a study participant’s “unexplained illness” is related to the shot, the company announced Monday, Oct. 12, 2020. (Cheryl Gerber/Courtesy of Johnson &amp; Johnson via AP, File)" title="FILE - This September 2020 photo provided by Johnson &amp; Johnson shows a single-dose COVID-19 vaccine being developed by the company. A late-stage study of Johnson &amp; Johnson’s COVID-19 vaccine candidate has been paused while the company investigates whether a study participant’s “unexplained illness” is related to the shot, the company announced Monday, Oct. 12, 2020. (Cheryl Gerber/Courtesy of Johnson &amp; Johnson via AP, File)"/></a>
</div>
                        
                     <div class="g-row story-text">
                            
                            <script type="text/javascript" src="https://trinitymedia.ai/player/trinity/2900001683/?pageURL=$$PAGE_URL$$&GDPR=$$GDPR_MACRO$$&GDPR_CONSENT=$$GDPR_CONSENT_MACRO$$"></script><p><span class="dateline">NEW BRUNSWICK, N.J.</span> &mdash; A late-stage study of Johnson & Johnson’s COVID-19 vaccine candidate has been paused while the company investigates whether a study participant’s “unexplained illness” is related to the shot.</p>
<p>The company said in a statement Monday evening that illnesses, accidents and other so-called adverse events “are an expected part of any clinical study, especially large studies,” but that its physicians and a safety monitoring panel would try to determine what might have caused the illness.</p>
<p>The pause is at least the second such hold to occur among several vaccines that have reached large-scale final tests in the U.S.</p>
<p>The company declined to reveal any more details about the illness, citing the participant’s privacy.</p>
<p>Temporary stoppages of large medical studies are relatively common. Few are made public in typical drug trials, but the work to make a coronavirus vaccine has raised the stakes on these kinds of complications.</p>
<p>Companies are required to investigate any serious or unexpected reaction that occurs during drug testing. Given that such tests are done on tens of thousands of people, some medical problems are a coincidence. In fact, one of the first steps the company said it will take is to determine if the person received the vaccine or a placebo.</p>
<p>The halt was first reported by the health news site STAT.</p>
<p>Final-stage testing of a vaccine made by AstraZeneca and Oxford University remains on hold in the U.S. as officials examine whether an illness in its trial poses a safety risk. That trial was stopped when a woman developed severe neurological symptoms consistent with transverse myelitis, a rare inflammation of the spinal cord, the company has said. That company's testing has restarted elsewhere.</p>
<p>Johnson & Johnson was aiming to enroll 60,000 volunteers to prove if its single-dose approach is safe and protects against the coronavirus. Other vaccine candidates in the U.S. require two shots.</p><div id="bc-newsletter-article"></div><div class='suggest-a-correction'><a href='https://www.wral.com/suggest-a-correction/19251245/?link=https%253A%252F%252Fwww.wral.com%252F2nd-covid-19-vaccine-trial-paused-over-unexplained-illness%252F19333194%252F'>SUGGEST A CORRECTION</a></div>
                            
                            
                            
                            
                            
                     </div>
                     <div style="padding-bottom: 20px"><script id="e59d65be8ebf45deac58aaaf48f771c6">
                    cnxps.cmd.push(function () {
                    cnxps({
                        playerId: "6ae3266b-29fe-4362-9c74-cd4998cfcc1e"
                    }).render("e59d65be8ebf45deac58aaaf48f771c6");
                    });
                </script></div>
                  </article>
                    </div>
                    
                    <div id="bc_recs"></div>      <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
    
    <br />
    <p>Copyright 2020 by The Associated Press. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
                    <div class="no-print">
                    <script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>

                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="https://www.wral.com/2nd-covid-19-vaccine-trial-paused-over-unexplained-illness/19333194/" data-widget-id="AR_30"></div>
                    <div class="OUTBRAIN" data-src="https://www.wral.com/2nd-covid-19-vaccine-trial-paused-over-unexplained-illness/19333194/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5499708392&amp;iu=/6167">Retirement - Secure income for rest of your life</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5501025763&amp;iu=/6167">Low rates for auto loans and other membership benefits</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=40728619&amp;iu=/6167">Click to See All CONTESTS available from WRAL.com</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5352179231&amp;iu=/6167">Need to see a doctor? WakeMed Virtual health can help</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=5499821892&amp;iu=/6167">Leg Pain? Let us Help!</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
                    </div>
                </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsizev2" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		    <div class="comment utility-panel">
        <button class="btn-link close-btn icon icon-ico-close" aria-label="Close">
            <span class="visually-hidden">Close Comments</span>
        </button>

        <div data-scrollable="">
            <div class="scrollbar">
                <div class="track">
                    <div class="thumb">
                        <div class="end"></div>
                    </div>
                </div>
            </div>

            <div class="viewport">
                <div class="overview">
                    <strong>Our <a href="https://www.wral.com/wral-com-ending-commenting-on-news-stories/18633276/">commenting policy</a> has changed. If you would like to comment, please share on social media using the icons below and comment there.</strong>            <div class="addthis_inline_share_toolbox"></div>
                </div>
            </div>
        </div>
    </div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 force-ad-hide responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/10/12/19332056/thumbnail-DMID1-5ohu20ppp-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/12-people-arrested-during-protests-downtown-raleigh/19307706/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/27/19307722/97820-SMITH_MASEN_ALAN-DMID1-5obu78emw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/12-people-arrested-during-protests-downtown-raleigh/19307706/">12 people arrested during protests downtown Raleigh</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh_party_pics/13365466/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/03/18/19018089/NCEventPics-RAL-Alchemy-35--DMID1-5m7b79c7m-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/raleigh_party_pics/13365466/">Nightlife Photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/in-photos-rose-garden-ceremony-announcing-trump-s-supreme-court-nominee/19319602/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/10/02/19317583/5f7796b973b88-media_2024a232c61f43a6bae0ee6bc18c6d23-DMID1-5odzejzsy-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/in-photos-rose-garden-ceremony-announcing-trump-s-supreme-court-nominee/19319602/">IN PHOTOS: Rose Garden ceremony announcing Trump&#039;s Supreme Court nominee </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/opinion/image_gallery/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2020/10/11/19331427/10-12-2020_DRAUGHON_DRAWS-DMID1-5ohmy40t5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/opinion/image_gallery/16553408/">DRAUGHON DRAWS: Editorial Cartoons from CBC Opinion</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/johnson-johnson-pauses-covid-19-vaccine-trial-after-unexplained-illness/19333128/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/04/03/19041534/79373-Coronavirus_040220-DMID1-5mdpti8i6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/johnson-johnson-pauses-covid-19-vaccine-trial-after-unexplained-illness/19333128/">Johnson &amp; Johnson pauses COVID-19 vaccine trial after &#039;unexplained illness&#039;</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/holly-springs-man-accused-of-molesting-girls-over-8-year-period/19330282/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/10/10/19330283/perv-DMID1-5ohwzoi6y-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/holly-springs-man-accused-of-molesting-girls-over-8-year-period/19330282/">Holly Springs man accused of molesting girls over 8-year period</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-parents-left-with-questions-after-19-year-old-son-killed/19331365/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/10/12/19332882/sara530-DMID1-5ohz43a4g-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/durham-parents-left-with-questions-after-19-year-old-son-killed/19331365/">Durham parents left with questions after 19-year-old son killed</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/daytime-pick-3-and-pick-4-streaming/2570000/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2008/03/13/17750663/Pick3-4_day-DMID1-5mu0o1mfo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/daytime-pick-3-and-pick-4-streaming/2570000/">Daytime Pick 3 and Pick 4 Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/police-chase-after-11-year-old-boy-steals-school-bus/19331889/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/10/12/19331890/bus-DMID1-5ohskobmr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/police-chase-after-11-year-old-boy-steals-school-bus/19331889/">Police chase after 11-year-old boy steals school bus</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/prime-day-amazon-device-deals-live-now-prime-day-preview/19330313/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2020/09/28/19309346/Amazon_9-28-20_Amazon_Prime_Day_Logo_from_PR_approved-DMID1-5oc9blta3-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/coronavirus/prime-day-amazon-device-deals-live-now-prime-day-preview/19330313/">Prime Day Amazon device deals live now + Prime Day preview </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/walmart-big-save-event-deals-are-live-now/19330936/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2020/10/11/19330949/Walmart_Store_Exterior_At_Night_photo_courtesy_Walmart_PR_page-DMID1-5ohihle31-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/walmart-big-save-event-deals-are-live-now/19330936/">Walmart &quot;Big Save&quot; Event deals are live now</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/list-places-offering-state-fair-inspired-dishes/19324599/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2014/10/16/14086408/139094-DSC_0996-DMID1-5ofuu6fxo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/list-places-offering-state-fair-inspired-dishes/19324599/">List: Places offering State Fair-inspired dishes</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/celebrities-local-advocates-highlight-challenges-black-women-face/19331076/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/10/11/19331235/99391-mikaya-DMID1-5ohldo3on-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/celebrities-local-advocates-highlight-challenges-black-women-face/19331076/">Celebrities, local advocates highlight challenges Black women face </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/unc-doctor-nonprofits-work-to-limit-coronavirus-spread-among-migrant-workers/19328634/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/10/09/19328915/leslie530-DMID1-5ogtj2pti-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/unc-doctor-nonprofits-work-to-limit-coronavirus-spread-among-migrant-workers/19328634/">UNC doctor, nonprofits work to limit coronavirus spread among migrant workers </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/fake-asteroid-nasa-expert-ids-mystery-object-as-old-rocket/19330495/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/science/2020/10/11/19330496/5f82f19aba476-media_99fb4f81fad84d088476a715488f02f0-DMID1-5ohehcxya-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Science</div>
    <a href="/fake-asteroid-nasa-expert-ids-mystery-object-as-old-rocket/19330495/">Fake asteroid? NASA expert IDs mystery object as old rocket</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/north-carolina-is-sending-parents-335-but-some-need-to-check-their-paperwork/19328372/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/politics/2007/05/17/1423413/1393534011-61450-NC_Budget-DMID1-5bol5fekg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/coronavirus/north-carolina-is-sending-parents-335-but-some-need-to-check-their-paperwork/19328372/">North Carolina is sending parents $335, but some need to check their paperwork</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/five-things-to-know-about-court-nominee-amy-coney-barrett/19329201/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/10/10/19329202/5f813f4515756-media_be79d2b2ea3c40868bf8670df046ba9c-DMID1-5ogw3cqan-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/five-things-to-know-about-court-nominee-amy-coney-barrett/19329201/">Five things to know about court nominee Amy Coney Barrett</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/lifestyles/goaskmom/page/8315262/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2011/10/16/10264617/pumpkin_farms_10-15-11-32-DMID1-5bz0vo9fb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/lifestyles/goaskmom/page/8315262/">Raleigh, Triangle pumpkin patches, haunted trails, corn mazes, fall fun</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/important-voting-deadlines-nc-voters-should-know/19324164/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2014/11/04/14148853/151035-christina_cyrus-DMID1-5ghhw1x3b-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/important-voting-deadlines-nc-voters-should-know/19324164/">Important voting deadlines NC voters should know</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/revolutionary-war-veteran-s-grave-hidden-in-local-neighborhood/19326811/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/10/08/19326816/disrepair-DMID1-5ogbseqvc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/revolutionary-war-veteran-s-grave-hidden-in-local-neighborhood/19326811/">Revolutionary War veteran&#039;s grave hidden in local neighborhood </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/am-i-immune-to-the-coronavirus-if-i-ve-already-had-it/19326535/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/10/08/19326536/5f82f1ca3dddf-media_ab4360eb937c47e396cad9b42a6cb827-DMID1-5ohehngfq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/am-i-immune-to-the-coronavirus-if-i-ve-already-had-it/19326535/">Am I immune to the coronavirus if I’ve already had it?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-state-fair-to-host-22-food-vendors-at-fairgrounds/19322951/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/statefair/2018/10/18/17924189/Screen_Shot_2018-10-18_at_9.54.03_AM-DMID1-5gi2i09l2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/nc-state-fair-to-host-22-food-vendors-at-fairgrounds/19322951/">NC State Fair to host 22 food vendors at fairgrounds</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/how-do-i-politely-ask-someone-to-wear-a-mask/19322302/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/10/06/19322303/5f7c17ee1517b-media_de77ba6024d64f15ba66215f0c641232-DMID1-5ofc8hh70-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/coronavirus/how-do-i-politely-ask-someone-to-wear-a-mask/19322302/">How do I politely ask someone to wear a mask?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/2020-nc-voter-guide-candidate-profiles/18891189/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2020/09/07/19274522/PlanYourVote-DMID1-5o40yyu79-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/2020-nc-voter-guide-candidate-profiles/18891189/">2020 NC voter guide, candidate profiles</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/daytime-pick-3-and-pick-4-streaming/2570000/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2008/03/13/17750663/Pick3-4_day-DMID1-5mu0o1mfo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/daytime-pick-3-and-pick-4-streaming/2570000/">Daytime Pick 3 and Pick 4 Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/police-chase-after-11-year-old-boy-steals-school-bus/19331889/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/10/12/19331890/bus-DMID1-5ohskobmr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/police-chase-after-11-year-old-boy-steals-school-bus/19331889/">Police chase after 11-year-old boy steals school bus</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-restaurant-faces-another-obstacle-after-burglary/19332850/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/10/12/19332851/99487-lla-DMID1-5ohz07btx-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/durham-restaurant-faces-another-obstacle-after-burglary/19332850/">Durham restaurant faces another obstacle after burglary</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nash-county-father-son-duo-hunt-for-treasure/19332877/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/10/12/19332878/99497-tht-DMID1-5ohz1x1ao-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/nash-county-father-son-duo-hunt-for-treasure/19332877/">Nash County father-son duo hunt for treasure </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/cyclist-describes-road-rage-incident/19333192/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/10/12/19333193/99516-bike-DMID1-5oi1i4qxz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/cyclist-describes-road-rage-incident/19333192/">Cyclist describes road rage incident </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-weathercenter-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/10/12/19333225/99520-weather-DMID1-5oi22m77z-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/wral-weathercenter-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-wral-newscast/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/MostRecentNewscast-DMID1-5nque6cyo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-wral-newscast/1082826/">WRAL Late News</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 force-ad-hide responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="video" class="tabs-btn">
        <span class="i-trending"></span>Video
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468 force-ad-hide"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320 force-ad-hide"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-most-wanted-photos/16983030/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/10/12/19332056/thumbnail-DMID1-5ohu20ppp-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC Wanted</div>
    <a href="/durham-most-wanted-photos/16983030/">Durham Most Wanted</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/12-people-arrested-during-protests-downtown-raleigh/19307706/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/09/27/19307722/97820-SMITH_MASEN_ALAN-DMID1-5obu78emw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/12-people-arrested-during-protests-downtown-raleigh/19307706/">12 people arrested during protests downtown Raleigh</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh_party_pics/13365466/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2020/03/18/19018089/NCEventPics-RAL-Alchemy-35--DMID1-5m7b79c7m-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/raleigh_party_pics/13365466/">Nightlife Photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/in-photos-rose-garden-ceremony-announcing-trump-s-supreme-court-nominee/19319602/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/10/02/19317583/5f7796b973b88-media_2024a232c61f43a6bae0ee6bc18c6d23-DMID1-5odzejzsy-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/in-photos-rose-garden-ceremony-announcing-trump-s-supreme-court-nominee/19319602/">IN PHOTOS: Rose Garden ceremony announcing Trump&#039;s Supreme Court nominee </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/opinion/image_gallery/16553408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2020/10/11/19331427/10-12-2020_DRAUGHON_DRAWS-DMID1-5ohmy40t5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/opinion/image_gallery/16553408/">DRAUGHON DRAWS: Editorial Cartoons from CBC Opinion</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/johnson-johnson-pauses-covid-19-vaccine-trial-after-unexplained-illness/19333128/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/04/03/19041534/79373-Coronavirus_040220-DMID1-5mdpti8i6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/johnson-johnson-pauses-covid-19-vaccine-trial-after-unexplained-illness/19333128/">Johnson &amp; Johnson pauses COVID-19 vaccine trial after &#039;unexplained illness&#039;</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/holly-springs-man-accused-of-molesting-girls-over-8-year-period/19330282/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/10/10/19330283/perv-DMID1-5ohwzoi6y-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/holly-springs-man-accused-of-molesting-girls-over-8-year-period/19330282/">Holly Springs man accused of molesting girls over 8-year period</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-parents-left-with-questions-after-19-year-old-son-killed/19331365/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/10/12/19332882/sara530-DMID1-5ohz43a4g-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/durham-parents-left-with-questions-after-19-year-old-son-killed/19331365/">Durham parents left with questions after 19-year-old son killed</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/daytime-pick-3-and-pick-4-streaming/2570000/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2008/03/13/17750663/Pick3-4_day-DMID1-5mu0o1mfo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/daytime-pick-3-and-pick-4-streaming/2570000/">Daytime Pick 3 and Pick 4 Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/police-chase-after-11-year-old-boy-steals-school-bus/19331889/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/10/12/19331890/bus-DMID1-5ohskobmr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/police-chase-after-11-year-old-boy-steals-school-bus/19331889/">Police chase after 11-year-old boy steals school bus</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/prime-day-amazon-device-deals-live-now-prime-day-preview/19330313/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2020/09/28/19309346/Amazon_9-28-20_Amazon_Prime_Day_Logo_from_PR_approved-DMID1-5oc9blta3-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/coronavirus/prime-day-amazon-device-deals-live-now-prime-day-preview/19330313/">Prime Day Amazon device deals live now + Prime Day preview </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/walmart-big-save-event-deals-are-live-now/19330936/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2020/10/11/19330949/Walmart_Store_Exterior_At_Night_photo_courtesy_Walmart_PR_page-DMID1-5ohihle31-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/walmart-big-save-event-deals-are-live-now/19330936/">Walmart &quot;Big Save&quot; Event deals are live now</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/list-places-offering-state-fair-inspired-dishes/19324599/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2014/10/16/14086408/139094-DSC_0996-DMID1-5ofuu6fxo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/list-places-offering-state-fair-inspired-dishes/19324599/">List: Places offering State Fair-inspired dishes</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/celebrities-local-advocates-highlight-challenges-black-women-face/19331076/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/10/11/19331235/99391-mikaya-DMID1-5ohldo3on-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/celebrities-local-advocates-highlight-challenges-black-women-face/19331076/">Celebrities, local advocates highlight challenges Black women face </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/unc-doctor-nonprofits-work-to-limit-coronavirus-spread-among-migrant-workers/19328634/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/10/09/19328915/leslie530-DMID1-5ogtj2pti-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/coronavirus/unc-doctor-nonprofits-work-to-limit-coronavirus-spread-among-migrant-workers/19328634/">UNC doctor, nonprofits work to limit coronavirus spread among migrant workers </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/fake-asteroid-nasa-expert-ids-mystery-object-as-old-rocket/19330495/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/science/2020/10/11/19330496/5f82f19aba476-media_99fb4f81fad84d088476a715488f02f0-DMID1-5ohehcxya-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Science</div>
    <a href="/fake-asteroid-nasa-expert-ids-mystery-object-as-old-rocket/19330495/">Fake asteroid? NASA expert IDs mystery object as old rocket</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/north-carolina-is-sending-parents-335-but-some-need-to-check-their-paperwork/19328372/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/politics/2007/05/17/1423413/1393534011-61450-NC_Budget-DMID1-5bol5fekg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/coronavirus/north-carolina-is-sending-parents-335-but-some-need-to-check-their-paperwork/19328372/">North Carolina is sending parents $335, but some need to check their paperwork</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/five-things-to-know-about-court-nominee-amy-coney-barrett/19329201/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2020/10/10/19329202/5f813f4515756-media_be79d2b2ea3c40868bf8670df046ba9c-DMID1-5ogw3cqan-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/five-things-to-know-about-court-nominee-amy-coney-barrett/19329201/">Five things to know about court nominee Amy Coney Barrett</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/lifestyles/goaskmom/page/8315262/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2011/10/16/10264617/pumpkin_farms_10-15-11-32-DMID1-5bz0vo9fb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/lifestyles/goaskmom/page/8315262/">Raleigh, Triangle pumpkin patches, haunted trails, corn mazes, fall fun</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/important-voting-deadlines-nc-voters-should-know/19324164/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2014/11/04/14148853/151035-christina_cyrus-DMID1-5ghhw1x3b-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/important-voting-deadlines-nc-voters-should-know/19324164/">Important voting deadlines NC voters should know</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/revolutionary-war-veteran-s-grave-hidden-in-local-neighborhood/19326811/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/10/08/19326816/disrepair-DMID1-5ogbseqvc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/revolutionary-war-veteran-s-grave-hidden-in-local-neighborhood/19326811/">Revolutionary War veteran&#039;s grave hidden in local neighborhood </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/am-i-immune-to-the-coronavirus-if-i-ve-already-had-it/19326535/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/10/08/19326536/5f82f1ca3dddf-media_ab4360eb937c47e396cad9b42a6cb827-DMID1-5ohehngfq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/am-i-immune-to-the-coronavirus-if-i-ve-already-had-it/19326535/">Am I immune to the coronavirus if I’ve already had it?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nc-state-fair-to-host-22-food-vendors-at-fairgrounds/19322951/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/statefair/2018/10/18/17924189/Screen_Shot_2018-10-18_at_9.54.03_AM-DMID1-5gi2i09l2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/nc-state-fair-to-host-22-food-vendors-at-fairgrounds/19322951/">NC State Fair to host 22 food vendors at fairgrounds</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/coronavirus/how-do-i-politely-ask-someone-to-wear-a-mask/19322302/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2020/10/06/19322303/5f7c17ee1517b-media_de77ba6024d64f15ba66215f0c641232-DMID1-5ofc8hh70-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/coronavirus/how-do-i-politely-ask-someone-to-wear-a-mask/19322302/">How do I politely ask someone to wear a mask?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/2020-nc-voter-guide-candidate-profiles/18891189/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2020/09/07/19274522/PlanYourVote-DMID1-5o40yyu79-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/2020-nc-voter-guide-candidate-profiles/18891189/">2020 NC voter guide, candidate profiles</a>
</li>
</ul>
				</div>
				<div class="flag-body video" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/evening-pick-3-pick-4-and-cash-5/1075494/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/11/29/16794176/Pick3-4_night-DMID1-5gkkl7kex-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/evening-pick-3-pick-4-and-cash-5/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/daytime-pick-3-and-pick-4-streaming/2570000/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/lottery/2008/03/13/17750663/Pick3-4_day-DMID1-5mu0o1mfo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lottery Results</div>
    <a href="/daytime-pick-3-and-pick-4-streaming/2570000/">Daytime Pick 3 and Pick 4 Drawing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/police-chase-after-11-year-old-boy-steals-school-bus/19331889/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2020/10/12/19331890/bus-DMID1-5ohskobmr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/police-chase-after-11-year-old-boy-steals-school-bus/19331889/">Police chase after 11-year-old boy steals school bus</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-restaurant-faces-another-obstacle-after-burglary/19332850/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/10/12/19332851/99487-lla-DMID1-5ohz07btx-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/durham-restaurant-faces-another-obstacle-after-burglary/19332850/">Durham restaurant faces another obstacle after burglary</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/nash-county-father-son-duo-hunt-for-treasure/19332877/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/10/12/19332878/99497-tht-DMID1-5ohz1x1ao-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/nash-county-father-son-duo-hunt-for-treasure/19332877/">Nash County father-son duo hunt for treasure </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/cyclist-describes-road-rage-incident/19333192/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2020/10/12/19333193/99516-bike-DMID1-5oi1i4qxz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/cyclist-describes-road-rage-incident/19333192/">Cyclist describes road rage incident </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-weathercenter-forecast/1076424/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2020/10/12/19333225/99520-weather-DMID1-5oi22m77z-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/wral-weathercenter-forecast/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-wral-newscast/1082826/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2019/08/18/18576548/MostRecentNewscast-DMID1-5nque6cyo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/latest-wral-newscast/1082826/">WRAL Late News</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>



<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://www.capitolbroadcasting.com/fcc-report-2020-raleigh/">EEO</a></li>
					<li><a href="https://www.wral.com/fcc-public-inspection-file/18195139/">FCC Public File</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
					<li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
				</ul>
				<p class="footer-desc">&copy;2020  Capitol Broadcasting Company, Inc.</p>
			</div>
            <div class="footer-item footer-utility">
                <div style="text-align: center">
				    <div class="h-5">Follow us on</div>
				    <ul class="nav-utility">
					    <li>
						    <a class="icon icon-footer-facebook" href="https://facebook.com/wral-tv">
							    <span class="visually-hidden">Facebook</span>
						    </a>
					    </li>
					    <li>
						    <a class="icon icon-footer-twitter" href="https://twitter.com/wral">
							    <span class="visually-hidden">Twitter</span>
						    </a>
                        </li>
                    </ul>
                </div>
                
			</div>
		</div>
	</div>
</footer><script src="//www.queryly.com/js/queryly.v4.js"></script><script>queryly.init('53a111948de240a6', document.querySelectorAll('header,.g-wrap,footer'));</script>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><div class="OUTBRAIN" data-src="https://www.wral.com/2nd-covid-19-vaccine-trial-paused-over-unexplained-illness/19333194/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config = {uid:20531,sections: "Business",domain:"wral.com"};
    /** CONFIGURATION START **/
    _sf_async_config.playerdomain = "www.wral.com";
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', "https://static.chartbeat.com/js/chartbeat.js");
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<script type="text/javascript" class="teads" src="https://a.teads.tv/page/12930/tag" async></script><script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-5c741340efe67221"></script>
</body>
<!-- render complete -->
</html>
