<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>With or without HB2, complications hinder CIAA&#039;s exit from Charlotte :: WRAL.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />    
    <meta name="description" content="After the NBA and the NCAA have moved events from North Carolina over House Bill 2, many are contemplating the future of the CIAA Tournament played in Charlotte this week.">
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="With or without HB2, complications hinder CIAA&#039;s exit from Charlotte :: WRAL.com" />
    <meta property="og:description" content="After the NBA and the NCAA have moved events from North Carolina over House Bill 2, many are contemplating the future of the CIAA Tournament played in Charlotte this week." />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/news/local/2017/02/24/16550221/c-uid14879926385452-861x379.jpg" />
    <meta property="og:url" content="http://www.wral.com/with-or-without-hb2-complications-hinder-ciaa-s-exit-from-charlotte/16550126/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2017-02-24T22:25:00-05:00" />
    <meta property="fb:app_id" content="334167666672300"/>
    
    <!-- facebook instant articles -->
    <meta property="fb:pages" content="14827657177" />

    <!-- twitter card -->
    <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="@wral" />
  <meta name="twitter:url" content="http://www.wral.com/with-or-without-hb2-complications-hinder-ciaa-s-exit-from-charlotte/16550126/" />
    <meta name="twitter:title" content="With or without HB2, complications hinder CIAA&#039;s exit from Charlotte :: WRAL.com" />
    <meta name="twitter:description" content="After the NBA and the NCAA have moved events from North Carolina over House Bill 2, many are contemplating the future of the CIAA Tournament played in Charlotte this week." />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/news/local/2017/02/24/16550221/16550221-1487992654-uid14879926550203-160x120.jpg" />

    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=16550126|asset_type=story" />
    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->    <!-- html_validator_ignore -->
    <link rel="schema.dcterms" href="http://purl.org/dc/terms/">
    <meta name="dcterms.created" content="2017-02-24 22:25:00" />
    <meta name="dcterms.modified" content="2017-02-24 22:25:00" />
    <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" >


    <!-- chartbeat start time -->
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <!-- outbrain vr -->
    <script type="text/javascript">
      var _vrq = _vrq || [];
      _vrq.push(['id', 1793]);
      _vrq.push(['automate', false]);
      _vrq.push(['track', function(){}]);
      (function(d, a) {
          var s = d.createElement(a),
          x = d.getElementsByTagName(a)[0];
          s.async = true;
          s.src = '//vra.outbrain.com/vrs.js';
          x.parentNode.insertBefore(s, x);
      })(document, 'script');
    </script>

    <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt1.min.css?v=2017-02-24_111145">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt2.min.css?v=2017-02-24_111145">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt3.min.css?v=2017-02-24_111145">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt4.min.css?v=2017-02-24_111145">
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt1.min.css?v=2017-02-24_111145">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt2.min.css?v=2017-02-24_111145">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt3.min.css?v=2017-02-24_111145">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt4.min.css?v=2017-02-24_111145">
<![endif]--><!--[if !IE]> -->
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2017-02-24_111145">
<!-- <![endif]-->    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/vendor/zf/zf.css">

    <link href="http://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    <script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
        'author': 'Janine Bowen',
        'assetType': 'story',
        'contentPublishedDate': '2017-02-24',
        'contentPublishedDayOfWeek': 'Friday',
        'articleTitle': 'With or without HB2, complications hinder CIAA\'s exit from Charlotte',
        'contentPublishedHour': '22',
        'siteSection': 'News',
        'siteSubSection': 'News : Local News',
        'reporter': 'Ken Smith',
        'ageBand': undefined,
        'gender': undefined
    })
    </script>
    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>
    <!-- End Google Tag Manager -->
</head>


<body class=" wral " >
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">

	<div class="container clear-fix">

        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="http://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="http://www.wral.com/news/noticias/">Noticias</a></li>
        <li><a href="http://www.wral.com/consumer/circulars/">Instant Savings</a></li>
        <li><a href="http://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="http://www.wral.com/marketplace/realestate/">Real Estate</a></li>
        <li><a href="http://www.wral.com/marketplace/automotive/">Auto</a></li>
		</ul>
		</div>

		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wral.com%2Fwith-or-without-hb2-complications-hinder-ciaa-s-exit-from-charlotte%2F16550126%2F">Sign In<span class="dropdown-carat"></span></a>

			</li>
			<li class="nav-search-wrap">
				<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
			</li>
		</ul>

	</div>

</div>

<div id="modal-sign-in-form" title="Sign In" style="display: none;"><div class="sign-in-form g-row">
    <ul class="sign-in-btns g-half">
        <li class="g-full">
            <button class="sign-in twitter">
                <span class="sign-in-text">Sign in with Twitter</span>
            </button>
        </li>
        <li class="g-full">
            <button class="sign-in facebook">
                <span class="sign-in-text">Sign in with Facebook</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in google">
                <span class="visually-hidden">Sign in with Google+</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in yahoo">
                <span class="visually-hidden">Sign in with Yahoo!</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in aol">
                <span class="visually-hidden">Sign in with AOL</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in linkedin">
                <span class="visually-hidden">Sign in with LinkedIn</span>
            </button>
        </li>
    </ul>

    <div class="vertical-divider-or"></div>

    <form action="http://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields g-half">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="http://www.wral.com/with-or-without-hb2-complications-hinder-ciaa-s-exit-from-charlotte/16550126/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="http://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown is-active" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
<li><a href="/news/state/nccapitol/">@NCCapitol</a></li>
<li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
<li><a href="/news/political/">Politics</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/mike-peterson-walks-free-after-15-year-murder-case-ends-with-plea-deal/16546848/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/02/24/16549533/16549533-1487963134-uid14879631390171-180x135.jpg" class="b-fluid no-display" alt="Mike Peterson in court" width="180" height="135" /></a>
                    <h6>Local News</h6>
                    <p><a href="/mike-peterson-walks-free-after-15-year-murder-case-ends-with-plea-deal/16546848/">Mike Peterson walks free as 15-year murder case ends with plea deal</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/white-house-bars-major-news-outlets-from-media-gaggle/16549642/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/02/24/16548601/16548602-1487967577-uid14879675825391-180x135.jpg" class="b-fluid no-display" alt="Trump_84197" width="180" height="135" /></a>
                    <h6>Entertainment</h6>
                    <p><a href="/white-house-bars-major-news-outlets-from-media-gaggle/16549642/">White House bars major news outlets from informal briefing</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=114513859&amp;iu=/6167" target="_blank"><img alt="Carolina Honda Dealers" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5693fb4b9ca24-0.gif" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>@NCCapitol</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/news/state/nccapitol/page/16395741/">Cooper campaign promise tracker</a></li>
                    <li><a href="/news/state/nccapitol/page/14375698/">Find your lawmakers</a></li>

                </ul>                <h6>Crime and safety</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/Wake-County-crime-map/5644254/">Interactive maps</a></li>
                    <li><a href="/wake-county-nc-arrest-photos/8981628/">Recent mugshots</a></li>
                    <li><a href="/news/local/crime/page/13305049/">NC Wanted: Report a tip</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="news"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/weather/asset_gallery/10997074/">Webcams</a></li>
                            <li><a href="/weather/page/1908428/">Ask Greg</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/mythology-science-combine-in-place-names-on-pluto/16549837/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/science/2015/07/12/14768810/14770523-1487973424-uid14879734248619-180x135.jpg" class="b-fluid no-display" alt="Spacecraft reaches view of Pluto " width="180" height="135" /></a>
                    <h6>Weather</h6>
                    <p><a href="/mythology-science-combine-in-place-names-on-pluto/16549837/">Mythology, science combine in place names on Pluto</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=126710179&amp;iu=/6167" target="_blank"><img alt="NCEMC-Piedmont" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5786ab3b5f985-2.gif" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>
                <figure class="g-one">
                    <a href="/weather/image_gallery/16427718/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2017/02/22/16545211/16545211-1487870889-uid14878708909823-180x135.jpg" class="b-fluid no-display" alt="Sunset and Moon Rising" width="180" height="135" /></a>
                    <h6>Weather</h6>
                    <p><a href="/weather/image_gallery/16427718/">A-Maze-ing 2017 weather photos</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc-uid14879990883268-240x180.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            <a href="http://pubads.g.doubleclick.net/gampad/clk?id=119829139&amp;iu=/6167" target="_blank"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/56d610857d0c9-2.gif" alt="NC Foreclosure Prevention Fund" /></a>

        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="weather"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/3575739/">Jeff Gravley</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/10017207/">Mandy Mitchell</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/3575749/">Ken Medlin</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="http://www.wralsportsfan.com/nit-on-the-right-track-with-basketball-rule-changes/16547460/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2017/02/22/16545647/16545649-1487894478-uid14878944829784-180x135.jpg" class="b-fluid no-display" alt="Duke_Syracuse_Basketball_78328" width="180" height="135" /></a>
                    <h6>Our Take</h6>
                    <p><a href="http://www.wralsportsfan.com/nit-on-the-right-track-with-basketball-rule-changes/16547460/">Gravley: NIT on the right track with basketball rule changes</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.wralsportsfan.com/taste-of-spring-three-triangle-teams-have-home-baseball-games-this-weekend/16549006/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/minor_league_baseball/bulls/2010/05/10/7571678/7571678-1487946014-uid14879460153237-180x135.jpg" class="b-fluid no-display" alt="Durham Athletic Park" width="180" height="135" /></a>
                    <h6>Our Take</h6>
                    <p><a href="http://www.wralsportsfan.com/taste-of-spring-three-triangle-teams-have-home-baseball-games-this-weekend/16549006/">Taste of spring: Three Triangle teams have home baseball games this weekend</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81654019&amp;iu=/6167" target="_blank"><img alt="Smart Shopper" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52eba48029678-20.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Podcasts</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://www.wralsportsfan.com/hurricanes/audio/16544960/">Canes Corner Podcast: Looking up from last place</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/audio/16542048/">NC State Stuff: The history of the curse</a></li>

                </ul>                <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://www.wralsportsfan.com/acc-s-balance-may-not-equate-to-genuine-league-strength/16547058/">ACC&#039;s balance may not equate to genuine league strength</a></li>
                    <li><a href="http://www.wralsportsfan.com/nc-state-stuff-a-not-so-distant-history/16541601/">NC State Stuff: A not-so-distant history</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="sports"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/naacp-launches-national-economic-boycott-of-nc/16548670/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2017/02/24/16549268/16549268-1487967227-uid14879672292905-180x135.jpg" class="b-fluid no-display" alt="Rev. William Barber" width="180" height="135" /></a>
                    <h6>Business</h6>
                    <p><a href="/naacp-launches-national-economic-boycott-of-nc/16548670/">NAACP launches national economic boycott of NC</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/j-c-penney-to-close-13-to-14-percent-of-stores/16548870/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/02/24/16548870/16549351-1487965192-uid14879651949294-180x135.jpg" class="b-fluid no-display" alt="JC_Penney_Results_14721" width="180" height="135" /></a>
                    <h6>Business</h6>
                    <p><a href="/j-c-penney-to-close-13-to-14-percent-of-stores/16548870/">J.C. Penney to shut 130-plus stores, offer early retirements</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81620179&amp;iu=/6167" target="_blank"><img alt="Dual Doppler 5000" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/56f02ee8749f1-3.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="business"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/asset_gallery/15607388/">NC Opinion Roundup</a></li>
<li><a href="/opinion/asset_gallery/15607299/">Columns</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/editorial-end-the-voting-rights-case-appeal-stop-legislative-leaders-bickering/16547660/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2016/11/07/16210210/16210210-1487901023-uid14879010239948-180x135.jpg" class="b-fluid no-display" alt="I Voted sticker" width="180" height="135" /></a>
                    <h6></h6>
                    <p><a href="/editorial-end-the-voting-rights-case-appeal-stop-legislative-leaders-bickering/16547660/">Editorial: End the voting rights case appeal, stop legislative leaders&#039; bickering</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-nc-s-congressional-delegation-should-face-voters-not-fear-them-/16543333/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/02/21/16543232/16543234-1487732352-uid14877323573567-180x135.jpg" class="b-fluid no-display" alt="Town Halls Meetings" width="180" height="135" /></a>
                    <h6></h6>
                    <p><a href="/editorial-nc-s-congressional-delegation-should-face-voters-not-fear-them-/16543333/">Editorial: NC&#039;s congressional delegation should face voters, not fear them </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-embezzlement-charge-at-fayetteville-private-school-exposes-risks-of-voucher-abuse/16541678/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2016/09/05/15988476/15988476-1487673807-uid14876738081502-180x135.jpg" class="b-fluid no-display" alt="Six surprising things American parents really think about education" width="180" height="135" /></a>
                    <h6></h6>
                    <p><a href="/editorial-embezzlement-charge-at-fayetteville-private-school-exposes-risks-of-voucher-abuse/16541678/">Editorial: Embezzlement charge at Fayetteville private school exposes risks of voucher abuse</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="opinion"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/yuck-or-yum-inspection-grades-keep-restaurants-diners-safe/16548733/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2017/02/24/16548797/16548797-1487937396-uid14879373971168-180x135.jpg" class="b-fluid no-display" alt="Yuck or yum: Inspection grades keep restaurants, diners safe" width="180" height="135" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/yuck-or-yum-inspection-grades-keep-restaurants-diners-safe/16548733/">Yuck or yum: Inspection grades keep restaurants, diners safe</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/news/national_world/national/video/16549353/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2017/02/24/16549353/16549363-1487955311-uid14879553122313-180x135.jpg" class="b-fluid no-display" alt="Shoplifting scams cost retailers, consumers millions each year" width="180" height="135" /></a>
                    <h6>National News</h6>
                    <p><a href="/news/national_world/national/video/16549353/">Shoplifting scams cost retailers, consumers billions each year</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/inspections-are-critical-when-buying-used-cars/16538911/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2014/06/26/13766887/13766893-1403789344-180x135.jpg" class="b-fluid no-display" alt="Consumer Reports: Buying used cars" width="180" height="135" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/inspections-are-critical-when-buying-used-cars/16538911/">Inspections are critical when buying used cars</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>
                    <li><a href="/5onyourside/blog/11951281/">Get Out of Debt Guy</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="consumer"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health &amp; Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Food &amp; Shopping</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/lifestyles/food/">Food</a></li>
                            <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                            <li><a href="/lifestyles/healthyrecipes/">Healthy Recipes</a></li>
                            <li><a href="/5onyourside/flash/2603702/">Grocery Cart Tracker</a></li>
                        </ul>
                    </div>
                </li><li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/sharp-vision-new-glasses-help-the-legally-blind-see/16549249/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/02/24/16549249/16549250-1487968500-uid14879685054428-180x135.jpg" class="b-fluid no-display" alt="Glasses_For_The_Blind_42902" width="180" height="135" /></a>
                    <h6>Business</h6>
                    <p><a href="/sharp-vision-new-glasses-help-the-legally-blind-see/16549249/">Sharp vision: New glasses help the legally blind see</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/draft-gop-health-care-bill-revamps-obama-s-health-care-law/16549651/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2013/11/18/13127675/13127675-1426881544-180x135.jpg" class="b-fluid no-display" alt="Affordable Care Act generic " width="180" height="135" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/draft-gop-health-care-bill-revamps-obama-s-health-care-law/16549651/">Draft GOP health care bill revamps Obama&#039;s health care law</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=116989099&amp;iu=/6167" target="_blank"><img alt="Tech Wire" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52f397b23688c-8.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Parenting</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/playground-review-carpenter-park-in-cary/16468903/">Playground Review: Carpenter Park in Cary</a></li>
                    <li><a href="/smartphone-apps-to-monitor-infant-s-vital-signs-not-proven/16472907/">Smartphone apps to monitor infant&#039;s vital signs not proven</a></li>

                </ul>                <h6>Flu season</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/flu-deaths-rise-heading-into-peak-season/16447620/">Flu deaths rise heading into peak season</a></li>
                    <li><a href="/flu_watch/15123559/">Find a flu shot</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="healthandlife"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-entertainment">
                    <a href="/entertainment/">Entertainment<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/">Entertainment Home</a></li>
<li><a href="/entertainment/out_and_about/">Out &amp; About</a></li>
<li><a href="/entertainment/out_and_about/page/15865547/">&nbsp;&nbsp;&bull;&nbsp;Voters Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="http://www.outandaboutnc.tv/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
<li><a href="/entertainment/games/">Games</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/foodie-news-saltbox-seafood-announces-second-location/16547382/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/02/24/16549161/16549161-1487949286-uid14879492876095-180x135.jpg" class="b-fluid no-display" alt="Saltbox Seafood owner Ricky Moore" width="180" height="135" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/foodie-news-saltbox-seafood-announces-second-location/16547382/">Foodie News: Saltbox Seafood announces second location</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/draft-line-brewing-to-close-mason-jar-taking-over/16549105/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2013/02/21/12134810/12134810-1487950772-uid14879507734939-180x135.jpg" class="b-fluid no-display" alt="trophy brewing" width="180" height="135" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/draft-line-brewing-to-close-mason-jar-taking-over/16549105/">Draft Line Brewing to close, Mason Jar taking over</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81624259&amp;iu=/6167" target="_blank"><img alt="@NCCapitol" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5469f9ddd1145-9.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Holiday Guide</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/weekend-bets-bets-the-nutcracker-holiday-markets/16291601/">Weekend best bets</a></li>
                    <li><a href="/weekend-plans-grinch-parades-tree-lightings-winterfest-more/16292261/">Family fun</a></li>
                    <li><a href="/2016-holiday-gift-guide/16273685/">Shop local</a></li>

                </ul>                <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/entertainment/out_and_about/page/10004483/">Best Bets Calendar from Out &amp; About</a></li>
                    <li><a href="/downtown_raleigh_party_pics/13333950/">Nightlife and Party Pics</a></li>
                    <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="entertainment"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/news/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/news/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/weather/video/1076424/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/1076424/1469655346-wralwxteam_VF-180x135.jpg" class="b-fluid no-display" alt="WRAL Weather team" width="180" height="135" /></a>
                    <h6>Weather</h6>
                    <p><a href="/weather/video/1076424/">WRAL WeatherCenter Forecast</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/lifestyles/healthteam/video/16550345/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2017/02/24/16550345/16550346-1487995735-uid14879957357872-180x135.jpg" class="b-fluid no-display" alt="Boehner: Obamacare repeal won&#039;t happen" width="180" height="135" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/lifestyles/healthteam/video/16550345/">Boehner: Obamacare repeal won&#039;t happen</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/news/local/video/16550226/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/02/24/16550226/16550227-1487992960-uid14879929608656-180x135.jpg" class="b-fluid no-display" alt="CIAA mulls leaving Charlotte over HB2" width="180" height="135" /></a>
                    <h6>Local News</h6>
                    <p><a href="/news/local/video/16550226/">CIAA mulls leaving Charlotte over HB2</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="video"></div>
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="/weather/" class="b-link-light">64&deg;</a>
        <a href="/weather/">        <img alt="weather-night-mostly-clear" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-night-mostly-clear.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-night-mostly-clear.png" /></a>
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc-uid14879990883268-240x180.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="/weather/">7-Day</a> | <a href="/weather/page/1005691/">Hourly</a> | <a href="/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary">
        <div class="container">
            <ul class="list-tooled"><li><a class="selected" href="/news/local/">Local</a></li>
<li><a  href="/news/state/">State</a></li>
<li><a  href="/news/state/nccapitol/">@NCCapitol</a></li>
<li><a  href="/news/education/">Education</a></li>
<li><a  href="/traffic/">Traffic</a></li>
<li><a  href="/news/local/wral_investigates/">Investigations</a></li>
<li><a  href="/news/national_world/national/">Nation</a></li>
<li><a  href="/news/national_world/world/">World</a></li>
<li><a  href="/news/political/">Politics</a></li>
<li><a  href="/news/local/documentaries/">Documentaries</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">64&deg;</span>
			<img alt="weather-night-mostly-clear" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-night-mostly-clear.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-night-mostly-clear.png">
				
		</a>
	</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
		</li>
		            <li>
			<a href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wral.com%2Fwith-or-without-hb2-complications-hinder-ciaa-s-exit-from-charlotte%2F16550126%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/news/state/nccapitol/">@NCCapitol</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/weather/asset_gallery/10997074/">Webcams</a></li>
                    <li><a href="/weather/page/1908428/">Ask Greg</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/asset_gallery/15607388/">NC Opinion Roundup</a></li>
                    <li><a href="/opinion/asset_gallery/15607299/">Columns</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health &amp; Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Healthy Recipes</a></li>
                    <li><a href="/5onyourside/flash/2603702/">Grocery Cart Tracker</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/">Entertainment</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/">Entertainment Home</a></li>
                    <li><a href="/entertainment/out_and_about/">Out &amp; About</a></li>
                    <li><a href="/entertainment/out_and_about/page/15865547/">&nbsp;&nbsp;&bull;&nbsp;Voters Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="http://www.outandaboutnc.tv/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/entertainment/page/11912238/">Celebrity Watch</a></li>
                    <li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                    <li><a href="/entertainment/games/">Games</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/news/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/news/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/news/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="http://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="http://www.wral.com/news/noticias/">Noticias</a></li>
        <li><a href="http://www.wral.com/consumer/circulars/">Instant Savings</a></li>
        <li><a href="http://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="http://www.wral.com/marketplace/realestate/">Real Estate</a></li>
        <li><a href="http://www.wral.com/marketplace/automotive/">Auto</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
        
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                
   <div class="l-story-body">
       
                        <div hidden>
                    <p>Published: 2017-02-24 22:25:00 <br />
                       Updated: 2017-02-24 22:25:00 </p>
                </div>
      <article data-text-increase="0">
         <div class="g-row story-header">
                                <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                                                <li data-allow-clickthrough="1">
                            <a href="/share/page/1896337/?id=16550126" class="icon icon-ico-comment">
                                <span class="comment-count"></span>
                            <span class="visually-hidden"> Comments</span>
                            </a>
                        </li>
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsize" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Local News</div>
                    
                    <h1 class="h-1">With or without HB2, complications hinder CIAA&#039;s exit from Charlotte</h1>
                    
                    <p>
                        Posted 10:25 p.m. yesterday
                    </p>
                                    <div style="width: 300px;">
                <div id="gigya-share-bar" class=""></div>
                </div><div id="share_email_modal" title="Share via e-mail" style="display: none;"><!-- html_validator_ignore --><form name="share_email_form" id="share_email_form" action="/with-or-without-hb2-complications-hinder-ciaa-s-exit-from-charlotte/16550126/" method="post"  class="Zebra_Form"><div class="hidden"><input type="hidden" name="name_share_email_form" id="name_share_email_form" value="share_email_form"><label for="zebra_honeypot_share_email_form" style="display:none">Leave this field blank</label><input type="text" name="zebra_honeypot_share_email_form" id="zebra_honeypot_share_email_form" value="" class="control text" autocomplete="off"><input type="hidden" name="zebra_csrf_token_share_email_form" id="zebra_csrf_token_share_email_form" value="5c3757ca4ef6a5bb8c96e0e4a7a54d34"></div><div class="row"><label for="from_email" id="label_from_email">Your e-mail address:<span class="required">*</span></label><input type="text" name="from_email" id="from_email" value="" class="control text"></div><div class="row even"><label for="to_email" id="label_to_email">Your friends e-mail addresses (comma separated):<span class="required">*</span></label><input type="text" name="to_email" id="to_email" value="" class="control text"></div><div class="row"><label for="subject" id="label_subject">Subject:<span class="required">*</span></label><input type="text" name="subject" id="subject" value="With or without HB2, complications hinder CIAA&#039;s exit from Charlotte" class="control text" data-subject-template="[HEADLINE]"></div><div class="row even"><label for="message" id="label_message">Message:<span class="required">*</span></label><textarea name="message" id="message" rows="5" cols="80" class="control" data-message-template="A friend wanted you to see this item from WRAL.com: [URL]">A friend wanted you to see this item from WRAL.com: http://wr.al/17RRW</textarea></div><div class="row"><div class="captcha-container"><img data-src="/apps/ajax/zf/process.php?captcha=1&amp;nocache=1487999146" alt=""><a href="javascript:void(0)" title="Get a new code">Get a new code</a></div><label for="captcha_code" id="label_captcha_code">Are you human?<span class="required">*</span></label><input type="text" name="captcha_code" id="captcha_code" value="" class="control text"><div class="note" id="note_captcha">You must enter the characters with black color that stand out from the other characters</div></div><div class="row even last"><input type="submit" name="share_email_submit" id="share_email_submit" value="Send" class="btn"></div></form><script type="text/javascript">function init_ea060ca8f55f68de77a035d59ca6ef86(){if(typeof jQuery=="undefined"||typeof jQuery.fn.Zebra_Form=="undefined"){setTimeout("init_ea060ca8f55f68de77a035d59ca6ef86()",100);return}else{$(document).ready(function(){$("#share_email_form").Zebra_Form({clientside_disabled:false,close_tips:true,on_ready:false,scroll_to_error:true,tips_position:'left',validate_on_the_fly:false,validate_all:false,validation_rules:{"from_email":{"required":["Your e-mail address is required"],"email":["Your e-mail address seems to be invalid"]},"to_email":{"required":["Recipient's e-mail address is required"],"emails":["Recipient's e-mail address seems to be invalid"]},"subject":{"required":["Subject is required"]},"message":{"required":["Message is required"]},"captcha_code":{"required":["Enter the characters from the image above!"]}}})})}}init_ea060ca8f55f68de77a035d59ca6ef86()</script><!-- /html_validator_ignore --></div>
                </div>
         </div>
            <div class="g-row story-asset">
    <!-- html_validator_ignore --><div class="embedded-player"><iframe id="16550226-iframe" src="https://www.wral.com/news/local/video/16550226/?version=embedded_v2&player_options=%257B%2522allowAutoplayToggle%2522%253Atrue%252C%2522autoplay%2522%253Afalse%252C%2522embedded_autoplay_next%2522%253Atrue%252C%2522width%2522%253A%2522100%2525%2522%252C%2522height%2522%253A%2522auto%2522%252C%2522local_embed%2522%253A1%257D" allowfullscreen webkitallowfullscreen mozallowfullscreen class="wral-embedded-player" style="width: 100%; height: auto; background-color: transparent; border: 0px none transparent; padding: 0px; overflow: hidden;"></iframe></div><!-- /html_validator_ignore -->
</div>
         <div class="g-row story-text">
                <aside class="g-half story-left">
    <a href="/news/local/image/16550221/?ref_id=16550126"><img class="b-fluid b-fill" src="https://wwwcache.wral.com/asset/news/local/2017/02/24/16550221/16550221-1487992654-uid14879926548221-300x225.jpg" width="281" height="210" alt="After the NBA and the NCAA have moved events from North Carolina over House Bill 2, many are contemplating the future of the CIAA Tournament played in Charlotte this we" title="After the NBA and the NCAA have moved events from North Carolina over House Bill 2, many are contemplating the future of the CIAA Tournament played in Charlotte this we"/></a>
</aside>

                
                <div class="transport story-related-assets" data-transport="phone!#t_related_links">
                    
<aside class="g-one story-left">
   <h2 class="h-6">More on this</h2>
   <ul class="list-icon-bullets">
                   <li><a href="/news/state/nccapitol/asset_gallery/15655161/" class="is-story">Complete coverage: House Bill 2</a></li>
            <li><a href="/lawyer-acc-ncaa-moves-may-irk-some-but-not-against-nonprofit-rules/16018081/" class="is-story">Lawyer: ACC, NCAA moves may irk some, but not against nonprofit rules</a></li>
            <li><a href="/acc-ncaa-moves-ramp-up-pressure-for-hb2-repeal/16015170/" class="is-story">ACC, NCAA moves ramp up pressure for HB2 repeal</a></li>
            <li><a href="/sports-official-hb2-could-shut-nc-out-of-ncaa-events-for-six-years/16503373/" class="is-story">Sports official: HB2 could shut NC out of NCAA events for six years</a></li>
            <li><a href="/cary-stands-to-lose-millions-with-ncaa-acc-games-pulled-from-nc/16015203/" class="is-story">Cary stands to lose millions with NCAA, ACC games pulled from NC</a></li>

   </ul>
</aside>

                    
                    
                    <div class="g-one story-left box" style="padding:10px">
    <img src="https://wwwcache.wral.com/presentation/v3/styles/vendor/leaflet/images/marker-icon.png" height="20" width="12" alt="Map Marker"/> &nbsp;<a href="/news-near-me/13696752/?map_asset_id=16550126">Find News Near Me</a><br/>
    
</div>
                    
                    
                </div>
                
                <p><span class="dateline"><a href="/news-near-me/13696752/?map_asset_id=16550126">Charlotte, N.C.</a></span> &mdash; After the NBA and the NCAA have moved events from North Carolina over House Bill 2, many are contemplating the future of the CIAA Tournament played in Charlotte this week.</p>

<p>The CIAA Tournament is the conference’s signature event, bringing in millions of dollars each year to Charlotte. When the Board of Directors meets in May, it will have a decision to make if HB2 is still on the books in North Carolina.</p>

<p>The CIAA tournament is a five-day event, with an estimated economic impact of more than $57 million, based on numbers from the Charlotte Regional Visitors Authority. For the past 12 years, the event has been held in Charlotte.</p>

<p>“There’s nothing like coming into a community and your student athletes that are LGBTQ or they are African-American or Latino or white, they don’t feel welcomed in a community,” said CIAA commissioner Jacqui McWilliams. “I can tell you we’ve had several conversations, whether its student athletes or fans, they love the footprint of this community.”</p>

<p>The CIAA moved eight of its 10 championships, including the football title game, out of North Carolina because of HB2. The measure, which requires people to use public bathrooms that match their birth gender and excludes gay and transgender people from discrimination protections, has led to some fans, including Raleigh resident John Jackson’s friends, boycotting this year’s tournament.</p>

<p>“They were hoping that the legislature would have done something that would have made it more palatable for us to be here by now, but they didn’t,” Jackson said.</p>

<p>Other fans said HB2 or not, they are ready for a change after more than a decade in Charlotte.</p>

<p>“It’s been here for a lot of years and I just think it’s time to move in general,” said Durham resident Sylvia Cotton.</p>

<p>With or without the repeal of HB2, a move for the CIAA Tournament would be complicated. The CIAA relocated its headquarters to Charlotte from Virginia almost two years ago. Eight of the CIAA’s 12 member schools are in North Carolina, including three in the Triangle area.</p>

<p>McWilliams contends she wants the CIAA to be part of the solution concerning the debate about HB2.</p>

<p>“We’re hoping this legislation will change and then it will take some of the heat, or maybe it will take some of the pressure we might be feeling from individual thinking we should move out of Charlotte,” she said.</p>

<p>Many CIAA chancellors concede moving the tournament out of North Carolina over HB2 could cost each school millions of dollars, some of which cover scholarships.</p>

<p>The CIAA’s current contract with Charlotte runs through 2020.</p>
                <div id="t_related_links"></div>
         </div>

      </article>
        
              <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
       <h3 class="h-6">Credits</h3>
    <dl class="story-credits-list">
    <dt>Reporter</dt>
<dd><a rel="author" href="http://www.wral.com/rs/bio/1014230/">Ken Smith</a></dd>
<dt>Photographer</dt>
<dd><a href="http://www.wral.com/feedback/?d_id_person=21">Mark Simpson</a></dd>
<dt>Web Editor</dt>
<dd><a href="http://www.wral.com/feedback/?d_id_person=1211">Janine Bowen</a></dd>

    </dl>
    <br />
    <p>Copyright 2017 by Capitol Broadcasting Company. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
        <div class="no-print">
        <div id="circularhub_module_2658"></div>
<script src="//circulars-modules.wral.com/2658/b9fc85a588326ec4/circularhub_module.js"></script>

                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="/with-or-without-hb2-complications-hinder-ciaa-s-exit-from-charlotte/16550126/" data-widget-id="AR_2" data-ob-template="WRAL" ></div>
                    <div class="OUTBRAIN" data-src="/with-or-without-hb2-complications-hinder-ciaa-s-exit-from-charlotte/16550126/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=109020379&amp;iu=/6167">$75 System Tune-Up</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=150184459&amp;iu=/6167">Myrtle Beach Winter Deals - Rates from $37</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132236299&amp;iu=/6167">Free Credit Score - No Card Required!</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=151715419&amp;iu=/6167">Custom home sites - thousands less than Wake Cty.</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=148665259&amp;iu=/6167">Carolina Courses Online: Earn UNC Credit @ Home</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
        </div>
   </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    		<li class="comment" data-utility-section="comment">
			<a href="#comment" class="icon icon-ico-comment">
				<span class="comment-count"></span>
				<span class="visually-hidden"> Comments</span>
			</a>
		</li>
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsize" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		<div class="comment utility-panel">
	<button class="btn-link close-btn icon icon-ico-close">
		<span class="visually-hidden">Close Comments</span>
	</button>
<div class="h-3 b-light"> Comments</div>    <p>Please <a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wral.com%2Fwith-or-without-hb2-complications-hinder-ciaa-s-exit-from-charlotte%2F16550126%2F">sign in</a> with your WRAL.com account to comment on this story. You also will need a Facebook account to comment.</p>

	<div data-scrollable="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">

                <div class="btn-group">
    <a href="/with-or-without-hb2-complications-hinder-ciaa-s-exit-from-charlotte/16550126/?comment_order=forward" class="btn btn-secondary">Oldest First</a>
    <button class="btn btn-secondary is-active">Newest First</button>
</div>

<a href="/share/page/1896337/?id=16550126" class="btn btn-secondary btn-action">View all</a>

<ul class="list-tooled">

</ul>




			</div>
		</div>
	</div>
</div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wake-county-nc-arrest-photos/8981628/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/02/24/16548899/thumbnail-uid14879417080051-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/wake-county-nc-arrest-photos/8981628/">Wake Arrests</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh_party_pics/13365466/" ><img src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/02/20/16548817/16548817-1487937904-uid14879379051594-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/raleigh_party_pics/13365466/">Nightlife Photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/entertainment/out_and_about/image_gallery/16537757/" ><img src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/02/18/16537790/16537790-1487454157-uid14874541626179-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/entertainment/out_and_about/image_gallery/16537757/">People strip for &#039;brief&#039; race at Cupid&#039;s Undie Run</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/lifestyles/pets/image_gallery/16496537/" ><img src="https://wwwcache.wral.com/asset/share/2017/02/21/16542706/16542706-1487871533-uid14878715342399-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Pets</div>
    <a href="/lifestyles/pets/image_gallery/16496537/">Pet Photos February 2017</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/southern-nash-hs-teacher-charged-with-having-sex-with-student/16550102/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/02/24/16550104/16550104-1487983993-uid14879839955283-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/southern-nash-hs-teacher-charged-with-having-sex-with-student/16550102/">Southern Nash HS teacher charged with having sex with student</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/with-or-without-hb2-complications-hinder-ciaa-s-exit-from-charlotte/16550126/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/02/24/16550221/16550221-1487992654-uid14879926550737-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/with-or-without-hb2-complications-hinder-ciaa-s-exit-from-charlotte/16550126/">With or without HB2, complications hinder CIAA&#039;s exit from Charlotte</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/mike-peterson-walks-free-after-15-year-murder-case-ends-with-plea-deal/16546848/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/02/24/16549533/16549533-1487963134-uid14879631395216-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/mike-peterson-walks-free-after-15-year-murder-case-ends-with-plea-deal/16546848/">Mike Peterson walks free as 15-year murder case ends with plea deal</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/video/1075494/" ><img src="https://wwwcache.wral.com/asset/news/2006/11/29/1075494/livevidthumb-64-uid14879966150182-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/news/video/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/national_world/national/video/16548859/" ><img src="https://wwwcache.wral.com/asset/news/national_world/national/2017/02/24/16548859/16548860-1487939410-uid14879394128134-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/news/national_world/national/video/16548859/">Is your TV watching you?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/lifestyles/travel/video/16547663/" ><img src="https://wwwcache.wral.com/asset/lifestyles/travel/2017/02/23/16547663/16547664-1487901061-uid14879010629620-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Travel</div>
    <a href="/lifestyles/travel/video/16547663/">Mooresville museum houses historic, famous cars</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/trained-and-certified-drone5-is-ready-to-fly/16549919/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2017/02/24/16549939/16549939-1487976830-uid14879768321136-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/trained-and-certified-drone5-is-ready-to-fly/16549919/">Trained and certified, Drone5 is ready to fly</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/mythology-science-combine-in-place-names-on-pluto/16549837/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/science/2015/07/12/14768810/14770523-1487973424-uid14879734249720-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/mythology-science-combine-in-place-names-on-pluto/16549837/">Mythology, science combine in place names on Pluto</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weekend-best-bets-mardi-gras-parties-pig-pickin-/16544880/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/02/13/16526360/16526360-1487709683-uid14877096865196-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/weekend-best-bets-mardi-gras-parties-pig-pickin-/16544880/">Weekend best bets: Mardi Gras parties, Pig Pickin&#039; </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/draft-line-brewing-to-close-mason-jar-taking-over/16549105/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2013/02/21/12134810/12134810-1487950772-uid14879507736106-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/draft-line-brewing-to-close-mason-jar-taking-over/16549105/">Draft Line Brewing to close, Mason Jar taking over</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/triangle-mardi-gras-celebrations/16540600/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2013/02/13/12101092/12101092-1423497547-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/triangle-mardi-gras-celebrations/16540600/">Triangle Mardi Gras celebrations</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/recipe-vanilla-crazy-cake/16538891/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2017/02/19/16538902/16538902-1487522602-uid14875226064839-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/recipe-vanilla-crazy-cake/16538891/">Recipe: Vanilla crazy cake</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sharp-vision-new-glasses-help-the-legally-blind-see/16549249/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/02/24/16549249/16549250-1487968500-uid14879685059393-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/sharp-vision-new-glasses-help-the-legally-blind-see/16549249/">Sharp vision: New glasses help the legally blind see</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/single-sc-mom-s-use-of-her-tax-return-goes-viral/16547109/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/02/23/16547111/16547111-1487875451-uid14878754522994-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/single-sc-mom-s-use-of-her-tax-return-goes-viral/16547109/">Single SC mom&#039;s use of her tax return goes viral</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/watch-live-giraffe-expecting-new-calf/16546257/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/pets/2017/02/23/16546265/16546265-1487852468-uid14878524696210-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Pets</div>
    <a href="/watch-live-giraffe-expecting-new-calf/16546257/">Giraffe&#039;s birth broadcast over internet</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/-new-horizons-team-makes-the-planetary-case-for-pluto/16543325/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2017/02/21/16543337/16543337-1487731056-uid14877310589129-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/-new-horizons-team-makes-the-planetary-case-for-pluto/16543325/">Definition of a planet, and whether Pluto counts, is still in flux</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/have-you-seen-this-alex-trebek-is-our-favorite-rapper/16546069/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2017/02/23/16546070/16546070-1487862299-uid14878622999230-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Entertainment</div>
    <a href="/have-you-seen-this-alex-trebek-is-our-favorite-rapper/16546069/">Have You Seen This? Alex Trebek is our favorite rapper</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/immigration-lawyer-getting-legal-status-in-us-long-costly-process/16545287/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/02/22/16545485/16545486-1487807579-uid14878075809781-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/immigration-lawyer-getting-legal-status-in-us-long-costly-process/16545287/">Immigration lawyer: Getting legal status in US long, costly process</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/easy-experiment-mardi-gras-inertia-beads/16544618/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2017/02/22/16544621/16544621-1487780079-uid14877800805769-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/easy-experiment-mardi-gras-inertia-beads/16544618/">Easy Experiment: Mardi Gras inertia beads</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://nctc.info-komen.org/site/TR?fr_id=6796&pg=team&team_id=377485" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/01/13/16431459/16431464-1487089516-uid14870895186670-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Komen for the Cure</div>
    <a href="http://nctc.info-komen.org/site/TR?fr_id=6796&pg=team&team_id=377485">Susan G. Komen Race for the Cure: Team WRAL</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/cheerwine-north-carolina-s-signature-beverage-celebrates-100-years/16531059/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/02/16/16533244/16533244-1487281128-uid14872811354438-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/cheerwine-north-carolina-s-signature-beverage-celebrates-100-years/16531059/">Cheerwine: North Carolina&#039;s signature beverage celebrates 100 years</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/white-house-bars-major-news-outlets-from-media-gaggle/16549642/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/02/24/16548601/16548602-1487967577-uid14879675829450-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Entertainment</div>
    <a href="/white-house-bars-major-news-outlets-from-media-gaggle/16549642/">White House bars major news outlets from informal briefing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/naacp-launches-national-economic-boycott-of-nc/16548670/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2017/02/24/16549268/16549268-1487967227-uid14879672295860-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/naacp-launches-national-economic-boycott-of-nc/16548670/">NAACP launches national economic boycott of NC</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/-i-miss-her-so-much-twin-family-grieves-sister-killed-in-raleigh-chase-wreck/16549986/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/02/24/16549996/16549997-1487978989-uid14879789906760-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/-i-miss-her-so-much-twin-family-grieves-sister-killed-in-raleigh-chase-wreck/16549986/">&#039;I miss her so much&#039;: Twin, family grieve sister killed in Raleigh chase, wreck</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/police-youngsville-teacher-had-children-in-car-when-arrested-for-heroin-possession/16549820/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/02/24/16549821/16549821-1487972112-uid14879721145193-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/police-youngsville-teacher-had-children-in-car-when-arrested-for-heroin-possession/16549820/">Police: Youngsville teacher had children in car when arrested for heroin possession</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/dhs-intel-report-disputes-threat-posed-by-travel-ban-nations/16549832/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/02/24/16549832/16549850-1487975112-uid14879751180443-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/dhs-intel-report-disputes-threat-posed-by-travel-ban-nations/16549832/">AP Exclusive: DHS report disputes threat from banned nations</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/what-s-for-dinner-friday-/16546891/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2016/12/06/16314598/16314598-1481085720-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/what-s-for-dinner-friday-/16546891/">What&#039;s for dinner Friday?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/triangle-mardi-gras-celebrations/16540600/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2013/02/13/12101092/12101092-1423497547-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/triangle-mardi-gras-celebrations/16540600/">Triangle Mardi Gras celebrations</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/kroger-friday-offer-free-lindt-chocolate-egg/16546987/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2013/10/30/13054741/13054741-1383148178-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/kroger-friday-offer-free-lindt-chocolate-egg/16546987/">Kroger Friday Offer: FREE Lindt Chocolate Egg</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/thursday-wrap-legislative-drama-redux/16547626/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2017/02/23/16547628/16547629-1487902078-uid14879020790774-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/thursday-wrap-legislative-drama-redux/16547626/">Thursday Wrap: Legislative drama redux</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/share-your-deals-questions-2-24/16546874/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2013/04/29/12392820/12392820-1381532333-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/share-your-deals-questions-2-24/16546874/">Share your deals &amp; questions 2/24</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wake-county-nc-arrest-photos/8981628/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/02/24/16548899/thumbnail-uid14879417080051-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/wake-county-nc-arrest-photos/8981628/">Wake Arrests</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh_party_pics/13365466/" ><img src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/02/20/16548817/16548817-1487937904-uid14879379051594-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/raleigh_party_pics/13365466/">Nightlife Photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/entertainment/out_and_about/image_gallery/16537757/" ><img src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/02/18/16537790/16537790-1487454157-uid14874541626179-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/entertainment/out_and_about/image_gallery/16537757/">People strip for &#039;brief&#039; race at Cupid&#039;s Undie Run</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/lifestyles/pets/image_gallery/16496537/" ><img src="https://wwwcache.wral.com/asset/share/2017/02/21/16542706/16542706-1487871533-uid14878715342399-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Pets</div>
    <a href="/lifestyles/pets/image_gallery/16496537/">Pet Photos February 2017</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/southern-nash-hs-teacher-charged-with-having-sex-with-student/16550102/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/02/24/16550104/16550104-1487983993-uid14879839955283-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/southern-nash-hs-teacher-charged-with-having-sex-with-student/16550102/">Southern Nash HS teacher charged with having sex with student</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/with-or-without-hb2-complications-hinder-ciaa-s-exit-from-charlotte/16550126/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/02/24/16550221/16550221-1487992654-uid14879926550737-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/with-or-without-hb2-complications-hinder-ciaa-s-exit-from-charlotte/16550126/">With or without HB2, complications hinder CIAA&#039;s exit from Charlotte</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/mike-peterson-walks-free-after-15-year-murder-case-ends-with-plea-deal/16546848/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/02/24/16549533/16549533-1487963134-uid14879631395216-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/mike-peterson-walks-free-after-15-year-murder-case-ends-with-plea-deal/16546848/">Mike Peterson walks free as 15-year murder case ends with plea deal</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/video/1075494/" ><img src="https://wwwcache.wral.com/asset/news/2006/11/29/1075494/livevidthumb-64-uid14879966150182-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/news/video/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/national_world/national/video/16548859/" ><img src="https://wwwcache.wral.com/asset/news/national_world/national/2017/02/24/16548859/16548860-1487939410-uid14879394128134-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/news/national_world/national/video/16548859/">Is your TV watching you?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/lifestyles/travel/video/16547663/" ><img src="https://wwwcache.wral.com/asset/lifestyles/travel/2017/02/23/16547663/16547664-1487901061-uid14879010629620-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Travel</div>
    <a href="/lifestyles/travel/video/16547663/">Mooresville museum houses historic, famous cars</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/trained-and-certified-drone5-is-ready-to-fly/16549919/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2017/02/24/16549939/16549939-1487976830-uid14879768321136-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/trained-and-certified-drone5-is-ready-to-fly/16549919/">Trained and certified, Drone5 is ready to fly</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/mythology-science-combine-in-place-names-on-pluto/16549837/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/science/2015/07/12/14768810/14770523-1487973424-uid14879734249720-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/mythology-science-combine-in-place-names-on-pluto/16549837/">Mythology, science combine in place names on Pluto</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weekend-best-bets-mardi-gras-parties-pig-pickin-/16544880/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/02/13/16526360/16526360-1487709683-uid14877096865196-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/weekend-best-bets-mardi-gras-parties-pig-pickin-/16544880/">Weekend best bets: Mardi Gras parties, Pig Pickin&#039; </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/draft-line-brewing-to-close-mason-jar-taking-over/16549105/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2013/02/21/12134810/12134810-1487950772-uid14879507736106-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/draft-line-brewing-to-close-mason-jar-taking-over/16549105/">Draft Line Brewing to close, Mason Jar taking over</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/triangle-mardi-gras-celebrations/16540600/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2013/02/13/12101092/12101092-1423497547-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/triangle-mardi-gras-celebrations/16540600/">Triangle Mardi Gras celebrations</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/recipe-vanilla-crazy-cake/16538891/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2017/02/19/16538902/16538902-1487522602-uid14875226064839-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/recipe-vanilla-crazy-cake/16538891/">Recipe: Vanilla crazy cake</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/sharp-vision-new-glasses-help-the-legally-blind-see/16549249/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/02/24/16549249/16549250-1487968500-uid14879685059393-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/sharp-vision-new-glasses-help-the-legally-blind-see/16549249/">Sharp vision: New glasses help the legally blind see</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/single-sc-mom-s-use-of-her-tax-return-goes-viral/16547109/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/02/23/16547111/16547111-1487875451-uid14878754522994-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/single-sc-mom-s-use-of-her-tax-return-goes-viral/16547109/">Single SC mom&#039;s use of her tax return goes viral</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/watch-live-giraffe-expecting-new-calf/16546257/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/pets/2017/02/23/16546265/16546265-1487852468-uid14878524696210-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Pets</div>
    <a href="/watch-live-giraffe-expecting-new-calf/16546257/">Giraffe&#039;s birth broadcast over internet</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/-new-horizons-team-makes-the-planetary-case-for-pluto/16543325/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2017/02/21/16543337/16543337-1487731056-uid14877310589129-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/-new-horizons-team-makes-the-planetary-case-for-pluto/16543325/">Definition of a planet, and whether Pluto counts, is still in flux</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/have-you-seen-this-alex-trebek-is-our-favorite-rapper/16546069/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2017/02/23/16546070/16546070-1487862299-uid14878622999230-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Entertainment</div>
    <a href="/have-you-seen-this-alex-trebek-is-our-favorite-rapper/16546069/">Have You Seen This? Alex Trebek is our favorite rapper</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/immigration-lawyer-getting-legal-status-in-us-long-costly-process/16545287/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/02/22/16545485/16545486-1487807579-uid14878075809781-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/immigration-lawyer-getting-legal-status-in-us-long-costly-process/16545287/">Immigration lawyer: Getting legal status in US long, costly process</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/easy-experiment-mardi-gras-inertia-beads/16544618/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2017/02/22/16544621/16544621-1487780079-uid14877800805769-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/easy-experiment-mardi-gras-inertia-beads/16544618/">Easy Experiment: Mardi Gras inertia beads</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://nctc.info-komen.org/site/TR?fr_id=6796&pg=team&team_id=377485" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/01/13/16431459/16431464-1487089516-uid14870895186670-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Komen for the Cure</div>
    <a href="http://nctc.info-komen.org/site/TR?fr_id=6796&pg=team&team_id=377485">Susan G. Komen Race for the Cure: Team WRAL</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/cheerwine-north-carolina-s-signature-beverage-celebrates-100-years/16531059/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/02/16/16533244/16533244-1487281128-uid14872811354438-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/cheerwine-north-carolina-s-signature-beverage-celebrates-100-years/16531059/">Cheerwine: North Carolina&#039;s signature beverage celebrates 100 years</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/white-house-bars-major-news-outlets-from-media-gaggle/16549642/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/02/24/16548601/16548602-1487967577-uid14879675829450-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Entertainment</div>
    <a href="/white-house-bars-major-news-outlets-from-media-gaggle/16549642/">White House bars major news outlets from informal briefing</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/naacp-launches-national-economic-boycott-of-nc/16548670/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2017/02/24/16549268/16549268-1487967227-uid14879672295860-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/naacp-launches-national-economic-boycott-of-nc/16548670/">NAACP launches national economic boycott of NC</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/-i-miss-her-so-much-twin-family-grieves-sister-killed-in-raleigh-chase-wreck/16549986/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/02/24/16549996/16549997-1487978989-uid14879789906760-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/-i-miss-her-so-much-twin-family-grieves-sister-killed-in-raleigh-chase-wreck/16549986/">&#039;I miss her so much&#039;: Twin, family grieve sister killed in Raleigh chase, wreck</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/police-youngsville-teacher-had-children-in-car-when-arrested-for-heroin-possession/16549820/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/02/24/16549821/16549821-1487972112-uid14879721145193-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/police-youngsville-teacher-had-children-in-car-when-arrested-for-heroin-possession/16549820/">Police: Youngsville teacher had children in car when arrested for heroin possession</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/dhs-intel-report-disputes-threat-posed-by-travel-ban-nations/16549832/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/02/24/16549832/16549850-1487975112-uid14879751180443-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/dhs-intel-report-disputes-threat-posed-by-travel-ban-nations/16549832/">AP Exclusive: DHS report disputes threat from banned nations</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/what-s-for-dinner-friday-/16546891/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2016/12/06/16314598/16314598-1481085720-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/what-s-for-dinner-friday-/16546891/">What&#039;s for dinner Friday?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/triangle-mardi-gras-celebrations/16540600/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2013/02/13/12101092/12101092-1423497547-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/triangle-mardi-gras-celebrations/16540600/">Triangle Mardi Gras celebrations</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/kroger-friday-offer-free-lindt-chocolate-egg/16546987/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2013/10/30/13054741/13054741-1383148178-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/kroger-friday-offer-free-lindt-chocolate-egg/16546987/">Kroger Friday Offer: FREE Lindt Chocolate Egg</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/thursday-wrap-legislative-drama-redux/16547626/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2017/02/23/16547628/16547629-1487902078-uid14879020790774-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/thursday-wrap-legislative-drama-redux/16547626/">Thursday Wrap: Legislative drama redux</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/share-your-deals-questions-2-24/16546874/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2013/04/29/12392820/12392820-1381532333-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/share-your-deals-questions-2-24/16546874/">Share your deals &amp; questions 2/24</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>
            <div id="ad-gpt-out-of-page-peelback" class="ad ad-1x1" style="width: 1px; height: 1px; margin: 0;"></div>
<footer class="g-footer">

	

	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wralworks.com">Advertising</a></li>
					<li><a href="http://www.wral.com/cbc-digital-elements/14995341/">CBC Digital Elements</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://stations.fcc.gov/station-profile/wral-tv">FCC Public File</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
					<li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
				</ul>
				<p class="footer-desc">&copy;2017 Capitol Broadcasting Company, Inc.</p>
			</div>
			<div class="footer-item footer-utility">
				<div class="h-5">Follow us on</div>
				<ul class="nav-utility">
					<li>
						<a class="icon icon-footer-facebook" href="http://facebook.com/wral-tv">
							<span class="visually-hidden">Facebook</span>
						</a>
					</li>
					<li>
						<a class="icon icon-footer-twitter" href="http://twitter.com/wral">
							<span class="visually-hidden">Twitter</span>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</div>
</footer>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script>    <!--// Begin Bidder //-->
    <script type="text/javascript" src="https://os4m-d.openx.net/w/1.0/jstag?nc=6167-CBC_Bidder"></script>
    <!--// End Bidder //--><!-- simpli.fi -->
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_audience&amp;m=1&amp;sifi_tuid=38227"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=56268&amp;m=1&amp;sifi_tuid=38229"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_news&amp;m=1&amp;sifi_tuid=38227"></script><!-- Lotame -->
<script src="https://tags.crwdcntrl.net/c/3496/cc.js?ns=_cc3496" id="LOTCC_3496"></script>
<script>
if (typeof _cc3496 !== 'undefined')
{
    _cc3496.add("int", "wral - SiteCatalyst - s.prop10 - Subchannel: News : Local News");
    _cc3496.add("int", "wral - SiteCatalyst - s.prop19 - Asset Type: story");
    _cc3496.bcp();
}
</script>
<!-- /Lotame -->
<div class="OUTBRAIN" data-src="http://www.wral.com/with-or-without-hb2-complications-hinder-ciaa-s-exit-from-charlotte/16550126/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config = {uid:20531,sections: "Local News",authors: "Janine Bowen, Ken Smith",domain:"wral.com"};
    /** CONFIGURATION START **/
    _sf_async_config.uid = "20531";
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<script>
    window.antenna_host = 'wral.com';
</script>
<script async="async" src="https://www.antenna.is/static/engage.js"></script>
</body>
<!-- render complete -->
</html>
