<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>Triangle could see &#039;deadly heat&#039; for second half of the week  :: WRAL.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />    
    <meta name="description" content="A ridge of high pressure moving into North Carolina this week could bring deadly heat to the Triangle as the weekend approaches. ">
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Triangle could see &#039;deadly heat&#039; for second half of the week  :: WRAL.com" />
    <meta property="og:description" content="&nbsp;" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/weather/2011/05/12/9590056/ice_2011_plots_temperatures_dma2d_4x3-DMID1-5bghzi9ea-640x480.jpg" />
    <meta property="og:url" content="http://www.wral.com/triangle-could-see-deadly-heat-for-second-half-of-the-week-/16825634/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2017-07-17T22:51:23-04:00" />
    <meta property="fb:app_id" content="334167666672300"/>
        <!-- twitter card -->
    <meta name="twitter:site" content="@wral" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="http://www.wral.com/triangle-could-see-deadly-heat-for-second-half-of-the-week-/16825634/" />
    <meta name="twitter:title" content="Triangle could see &#039;deadly heat&#039; for second half of the week  :: WRAL.com" />
    <meta name="twitter:description" content="A ridge of high pressure moving into North Carolina this week could bring deadly heat to the Triangle as the weekend approaches. " />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/weather/2011/05/12/9590056/ice_2011_plots_temperatures_dma2d-DMID1-5bghzsv6l-640x360.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=16825634|asset_type=story" />
<meta property="fb:pages" content="14827657177" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="http://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2017-07-17 22:51:23" />
        <meta name="dcterms.modified" content="2017-07-17 22:51:23" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" >
    <!--// begin index exchange //-->
    <script async src="//js-sec.indexww.com/ht/p/htw-os4-wral.js"></script>
    <!--// end index exchange //-->
        <!--// Begin Bidder //-->
    <script type="text/javascript" src="https://os4m-d.openx.net/w/1.0/jstag?nc=6167-CBC_Bidder"></script>
    <!--// End Bidder //-->
        
    <!-- chartbeat start time -->
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <!-- outbrain vr -->
    <script type="text/javascript">
      var _vrq = _vrq || [];
      _vrq.push(['id', 1793]);
      _vrq.push(['automate', false]);
      _vrq.push(['track', function(){}]);
      (function(d, a) {
          var s = d.createElement(a),
          x = d.getElementsByTagName(a)[0];
          s.async = true;
          s.src = '//vra.outbrain.com/vrs.js';
          x.parentNode.insertBefore(s, x);
      })(document, 'script');
    </script>
    <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt1.min.css?v=2017-07-13_161812">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt2.min.css?v=2017-07-13_161812">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt3.min.css?v=2017-07-13_161812">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt4.min.css?v=2017-07-13_161812">
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt1.min.css?v=2017-07-13_161812">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt2.min.css?v=2017-07-13_161812">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt3.min.css?v=2017-07-13_161812">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt4.min.css?v=2017-07-13_161812">
<![endif]--><!--[if !IE]> -->
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2017-07-13_161812">
<!-- <![endif]-->    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/vendor/zf/zf.css">
    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/related_assets_renderer.css">

    <link href="http://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    <script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'author': 'Janine Bowen',
'assetType': 'story',
'contentPublishedDate': '2017-07-17',
'contentPublishedDayOfWeek': 'Monday',
'articleTitle': 'Triangle could see \'deadly heat\' for second half of the week ',
'contentPublishedHour': '22',
'siteSection': 'Weather',
'siteSubSection': 'Weather : Main',
'reporter': 'Mike Maze',
'ageBand': undefined,
'gender': undefined,
'userID': undefined,
'IsFBIA': 0,
'ABTestID': 1
    })
    </script>
    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>
    <!-- End Google Tag Manager -->
</head>


<body class=" wral " >
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">

	<div class="container clear-fix">

        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="http://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="http://www.wral.com/news/noticias/">Noticias</a></li>
        <li><a href="http://www.wral.com/consumer/circulars/">Instant Savings</a></li>
        <li><a href="http://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="http://www.wral.com/marketplace/realestate/">Real Estate</a></li>
        <li><a href="http://www.wral.com/marketplace/automotive/">Auto</a></li>
		</ul>
		</div>

		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wral.com%2Ftriangle-could-see-deadly-heat-for-second-half-of-the-week-%2F16825634%2F">Sign In<span class="dropdown-carat"></span></a>

			</li>
			<li class="nav-search-wrap">
				<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
			</li>
		</ul>

	</div>

</div>

<div id="modal-sign-in-form" title="Sign In" style="display: none;"><div class="sign-in-form g-row">
    <ul class="sign-in-btns g-half">
        <li class="g-full">
            <button class="sign-in twitter">
                <span class="sign-in-text">Sign in with Twitter</span>
            </button>
        </li>
        <li class="g-full">
            <button class="sign-in facebook">
                <span class="sign-in-text">Sign in with Facebook</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in google">
                <span class="visually-hidden">Sign in with Google+</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in yahoo">
                <span class="visually-hidden">Sign in with Yahoo!</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in aol">
                <span class="visually-hidden">Sign in with AOL</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in linkedin">
                <span class="visually-hidden">Sign in with LinkedIn</span>
            </button>
        </li>
    </ul>

    <div class="vertical-divider-or"></div>

    <form action="http://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields g-half">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="http://www.wral.com/triangle-could-see-deadly-heat-for-second-half-of-the-week-/16825634/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="http://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
<li><a href="/news/state/nccapitol/">@NCCapitol</a></li>
<li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
<li><a href="/news/political/">Politics</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/-i-stabbed-him-woman-charged-in-boyfriend-s-death-at-garner-hotel/16823230/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/07/17/16823714/293629-woman2-DMID1-5bg8xfdnj-220x165.jpg" class="b-fluid no-display" alt="Lakesha Nicole Johnson" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/-i-stabbed-him-woman-charged-in-boyfriend-s-death-at-garner-hotel/16823230/">&#039;I stabbed him&#039;: Woman charged in boyfriend&#039;s death at Garner hotel</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/accused-killer-s-vehicles-crammed-with-items-from-slain-granville-couple-s-home/16825069/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/07/10/16811758/campbell-DMID1-5bdl2kq0x-220x165.jpg" class="b-fluid no-display" alt="Eric Campbell in court" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/accused-killer-s-vehicles-crammed-with-items-from-slain-granville-couple-s-home/16825069/">Accused killer&#039;s vehicles crammed with items from slain Granville couple&#039;s home</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=114513859&amp;iu=/6167" target="_blank"><img alt="Carolina Honda Dealers" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5693fb4b9ca24-0.gif" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>@NCCapitol</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/pork-state-budget-sidesteps-grants-process-in-favor-of-earmarked-projects/16806944/">Pork, the other budget meat</a></li>
                    <li><a href="/tech-firm-infosys-bringing-2-000-jobs-to-wake-county/16804482/">Tech firm Infosys bringing 2,000 jobs to Wake County</a></li>
                    <li><a href="/news/state/nccapitol/page/14375698/">Find your lawmakers</a></li>

                </ul>                <h6>Crime and safety</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/Wake-County-crime-map/5644254/">Interactive maps</a></li>
                    <li><a href="/wake-county-nc-arrest-photos/8981628/">Recent mugshots</a></li>
                    <li><a href="/news/local/crime/page/13305049/">NC Wanted: Report a tip</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1006__zoneid=1__cb=cabf9ce70c__oadest=http%3A%2F%2Fwww.outandaboutnc.tv%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Out &amp; About TV" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1464373643.png">
		<div class="megamenu-ad-text">Out &amp; About TV</div>
		<div class="megamenu-ad-action">Watch the latest videos &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown is-active" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/weather/asset_gallery/10997074/">Webcams</a></li>
                            <li><a href="/weather/page/1908428/">Ask Greg</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/tropical-storm-don-forms-in-the-atlantic-/16825320/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/hurricanes/2012/05/29/11150306/11150306-1407257004-220x165.jpg" class="b-fluid no-display" alt="Tracking the Tropics" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/tropical-storm-don-forms-in-the-atlantic-/16825320/">Tropical Storm Don forms in the Atlantic </a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=126710779&amp;iu=/6167" target="_blank"><img alt="NCEMC- TriCounty" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5786ab3b5f985-4.gif" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>
                <figure class="g-one">
                    <a href="/sf/16821882/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2017/07/15/16821885/weather-DMID1-5bflriam8-220x165.jpg" class="b-fluid no-display" alt=" Image Credit: Goddard Spaceflight Center / NASA" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/sf/16821882/">NC prepares for solar eclipse to cut across western part of state</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5bgi7pioa-220x165.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            

        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=957__zoneid=1__cb=6a4d14e60e__oadest=http%3A%2F%2Fwww.wralsportsfan.com%2Fbulls%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Durham Bulls" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1460554256.png">
		<div class="megamenu-ad-text">Durham Bulls</div>
		<div class="megamenu-ad-action">News for baseball fans &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/3575739/">Jeff Gravley</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/10017207/">Mandy Mitchell</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="http://www.wralsportsfan.com/solving-scheduling-or-not/16821914/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2017/07/13/16817415/293193-24035-20170713105324-SwoffordSpeaks-frame-2_copy-DMID1-5bfmifnf6-220x165.jpg" class="b-fluid no-display" alt="John Swofford: July 13, 2017" width="220" height="165" /></a>
                    <h6>Our Take</h6>
                    <p><a href="http://www.wralsportsfan.com/solving-scheduling-or-not/16821914/">Ideas to solve ACC schedule imbalance, including the wait and see approach</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.wralsportsfan.com/do-acc-football-players-have-game-of-thrones-fever-/16820425/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/07/10/16811483/media_00cd26629b634ca9a8c4a9c686dea6f4-DMID1-5bf865tv3-220x165.jpg" class="b-fluid no-display" alt="Game_of_Thrones-Economics_02488" width="220" height="165" /></a>
                    <h6>Our Take</h6>
                    <p><a href="http://www.wralsportsfan.com/do-acc-football-players-have-game-of-thrones-fever-/16820425/">Do ACC football players have Game of Thrones fever?</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81655459&amp;iu=/6167" target="_blank"><img alt="Weather Alert App" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52eba48029678-22.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="http://www.wralsportsfan.com/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>                <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://www.wralsportsfan.com/do-acc-football-players-have-game-of-thrones-fever-/16820425/">Do ACC football players have Game of Thrones fever?</a></li>
                    <li><a href="http://www.wralsportsfan.com/-acckickoff-best-of-notes-quotes-fashion-sense/16820119/">#ACCKickoff Best-of: Notes, quotes &amp; fashion</a></li>
                    <li><a href="http://www.wralsportsfan.com/solving-scheduling-or-not/16821914/">Ideas to solve ACC schedule imbalance, including the wait and see approach</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1202__zoneid=1__cb=ad5662ed6d__oadest=http%3A%2F%2Fwww.wral.com%2Fbackpackbuddies%2F13801131%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="BackPack Buddies is July 19!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1498849872.png">
		<div class="megamenu-ad-text">BackPack Buddies is July 19!</div>
		<div class="megamenu-ad-action">Listen, learn, watch, give &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/average-wake-county-home-sale-price-tops-300k/16824954/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2009/01/01/4230404/4230405-1440080201-DMID1-5bgcyqty2-220x165.jpg" class="b-fluid no-display" alt="Real estate industry " width="220" height="165" /></a>
                    <h6>House &amp; Home</h6>
                    <p><a href="/average-wake-county-home-sale-price-tops-300k/16824954/">Average Wake County home sale price tops $300K</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/wake-county-experiences-record-breaking-visitors-tourism-growth/16823802/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2016/04/29/15672299/15672299-1461940035-220x165.jpg" class="b-fluid no-display" alt="" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/wake-county-experiences-record-breaking-visitors-tourism-growth/16823802/">Despite HB2, Wake sees record-breaking visitors, tourism growth</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81651619&amp;iu=/6167" target="_blank"><img alt="Take Five" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/56f02ee8749f1-14.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>New technology</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/samsung-on-a-roll-as-data-demand-for-memory-chips-soars/16806012/">Data demand for memory chips soars</a></li>
                    <li><a href="/how-to-use-your-family-vacation-as-a-digital-detox/16806291/">Use vacation as a digital detox</a></li>

                </ul>                <h6>Where the jobs are</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/news/state/nccapitol/video/16804951/">Incentives help land tech expansion in Wake</a></li>
                    <li><a href="/business/video/16804458/">Infosys: 2,000 jobs for Wake County</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=957__zoneid=1__cb=d75d32e26e__oadest=http%3A%2F%2Fwww.wralsportsfan.com%2Fbulls%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Durham Bulls" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1460554256.png">
		<div class="megamenu-ad-text">Durham Bulls</div>
		<div class="megamenu-ad-action">News for baseball fans &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/opinion/image_gallery/16553408/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2017/07/16/16823294/07-17-2017_DRAUGHON_DRAWS-DMID1-5bg36z413-220x165.jpg" class="b-fluid no-display" alt="DRAUGHON DRAWS: Berger&#039;s &#039;bedside manner&#039;" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/opinion/image_gallery/16553408/">DRAUGHON DRAWS: Berger&#039;s &#039;bedside manner&#039;</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-rural-hospital-in-bankruptcy-court-legislators-still-won-t-expand-medicaid/16818251/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2017/06/20/16774334/berger-DMID1-5b5pbblm9-220x165.jpg" class="b-fluid no-display" alt="Senate President Pro Tem Phil Berger" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-rural-hospital-in-bankruptcy-court-legislators-still-won-t-expand-medicaid/16818251/">Editorial: Rural hospital in bankruptcy; legislators won&#039;t expand Medicaid</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-legislators-out-of-step-infosys-deal-shows/16813731/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2017/07/06/16804514/infosys-DMID1-5be0jkusp-220x165.jpg" class="b-fluid no-display" alt="Gov. Cooper holds news conference to discuss jobs announcement" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-legislators-out-of-step-infosys-deal-shows/16813731/">Editorial: Legislators out of step, Infosys deal shows</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=768__zoneid=1__cb=89e8d4941d__oadest=http%3A%2F%2Fwww.wral.com%2Fconsumer%2Fcirculars%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="You don’t need the newspaper to get your Sunday Circulars" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1435155176.png">
		<div class="megamenu-ad-text">You don’t need the newspaper to get your Sunday Circulars</div>
		<div class="megamenu-ad-action">Click &amp; Save for Instant Savings &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/don-t-be-a-victim-of-this-grandparent-scam-/16822532/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2017/07/17/16825241/1500324602-grandparent_scam_5oys1-DMID1-5bge9yddo-220x165.jpg" class="b-fluid no-display" alt="Don&#039;t be a victim of this &#039;grandparent scam&#039;" width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/don-t-be-a-victim-of-this-grandparent-scam-/16822532/">Don&#039;t be a victim of this &#039;grandparent scam&#039;</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/news/education/video/16823768/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2017/07/17/16823768/293633-school-DMID1-5bg96ie35-220x165.jpg" class="b-fluid no-display" alt="New tool makes school supply shopping easier for parents" width="220" height="165" /></a>
                    <h6>Education</h6>
                    <p><a href="/news/education/video/16823768/">New tool makes school supply shopping easier for parents</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/what-chemicals-are-in-your-mac-and-cheese-/16821341/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2017/01/18/16445315/16445315-1484771156-220x165.jpg" class="b-fluid no-display" alt="Three ingredient macaroni and cheese" width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/what-chemicals-are-in-your-mac-and-cheese-/16821341/">What chemicals are in your mac and cheese?</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>5 On Your Side</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/tuition/16810758/">College is costly enough without application mistakes</a></li>
                    <li><a href="/5oys/16803053/">In digital age, you can&#039;t have enough charging cords</a></li>
                    <li><a href="/bike-helmets-require-routine-care-maintenance-to-keep-you-safe/16799210/">Bike helmets require routine care, maintenance to keep you safe</a></li>

                </ul>                <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>
                    <li><a href="/5onyourside/blog/11951281/">Get Out of Debt Guy</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=43__zoneid=1__cb=f15ce850ca__oadest=http%3A%2F%2Fwww.wral.com%2F5onyourside%2Fconsumer_complaints%2Fpage%2F1001542%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="File a consumer complaint" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1377542231.png">
		<div class="megamenu-ad-text">File a consumer complaint >></div>
		<div class="megamenu-ad-action"></div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health &amp; Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Food &amp; Shopping</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/lifestyles/food/">Food</a></li>
                            <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                            <li><a href="/lifestyles/healthyrecipes/">Healthy Recipes</a></li>
                            <li><a href="/5onyourside/flash/2603702/">Grocery Cart Tracker</a></li>
                        </ul>
                    </div>
                </li><li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/wral-tv/video/16825387/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2017/07/17/16825387/293705-bpb-DMID1-5bgf6l1rr-220x165.jpg" class="b-fluid no-display" alt="Kids learn to choose, cook healthy meals" width="220" height="165" /></a>
                    <h6>WRAL TV</h6>
                    <p><a href="/wral-tv/video/16825387/">Kids learn to choose, cook healthy meals</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/doctors-find-27-contact-lenses-in-woman-s-eye/16824864/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2010/06/09/7753989/ht_contacts2-DMID1-5bgd3ensx-220x165.jpg" class="b-fluid no-display" alt="Special contact lenses help dry eyes" width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/doctors-find-27-contact-lenses-in-woman-s-eye/16824864/">Doctors find 27 contact lenses in woman&#039;s eye</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=117036499&amp;iu=/6167" target="_blank"><img alt="Consumer Recall" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52f397b23688c-21.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Eating right</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/gluten-intolerance-might-not-be-as-common-as-you-think/16806598/">Gluten intolerance might not be as common as you think</a></li>
                    <li><a href="/avoid-these-5-common-diet-traps/16809233/">Avoid these 5 common diet traps</a></li>

                </ul>                <h6>Summer fun</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/summer-movies-check-our-database-for-free-cheap-series/15752552/">Summer Movies! Check our database for free, cheap series</a></li>
                    <li><a href="/pool-time-outdoor-pools-spraygrounds-prep-for-summer-season/16672300/">Find outdoor pools, spraygrounds</a></li>
                    <li><a href="/huge-list-of-free-summer-break-activities-for-kids/16750500/">41 FREE summer break activities</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=676__zoneid=1__cb=6ec78dc276__oadest=http%3A%2F%2Fwww.highschoolot.com%2Fcontent%2Fstory%2F8187501%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Download the FREE app" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1426793514.png">
		<div class="megamenu-ad-text">Download the FREE app</div>
		<div class="megamenu-ad-action">On iPhone/ iPad &amp; Android &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-entertainment">
                    <a href="/entertainment/">Entertainment<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/">Entertainment Home</a></li>
<li><a href="/entertainment/out_and_about/">Out &amp; About</a></li>
<li><a href="/entertainment/out_and_about/page/15865547/">&nbsp;&nbsp;&bull;&nbsp;Voters Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="http://www.outandaboutnc.tv/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
<li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
<li><a href="/entertainment/games/">Games</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/bela-fleck-lonesome-river-band-among-headliners-at-wide-open-bluegrass/16824057/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2015/10/01/14940495/dsc_0077-DMID1-5bgaxpui4-220x165.jpg" class="b-fluid no-display" alt="Steve Martin Bluegrass" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/bela-fleck-lonesome-river-band-among-headliners-at-wide-open-bluegrass/16824057/">Steve Martin, Steep Canyon Rangers to play Wide Open Bluegrass fest</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/21-triangle-events-to-check-out-this-week/16822890/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2015/08/13/14830006/florida_ga_lin_081315_cb-6-DMID1-5bg8o8q33-220x165.jpg" class="b-fluid no-display" alt="Florida Georgia Line" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/21-triangle-events-to-check-out-this-week/16822890/">21 Triangle events to check out this week</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81652339&amp;iu=/6167" target="_blank"><img alt="Logan Zone " src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5469f9ddd1145-16.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/entertainment/out_and_about/page/10004483/">Best Bets Calendar from Out &amp; About</a></li>
                    <li><a href="/downtown_raleigh_party_pics/13333950/">Nightlife and Party Pics</a></li>
                    <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>                <h6>Summer fun</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/summer-movies-check-our-database-for-free-cheap-series/15752552/">Summer Movies! Check our database for free, cheap series</a></li>
                    <li><a href="/pool-time-outdoor-pools-spraygrounds-prep-for-summer-season/16672300/">Find outdoor pools, spraygrounds</a></li>
                    <li><a href="/huge-list-of-free-summer-break-activities-for-kids/16750500/">41 FREE summer break activities</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1129__zoneid=1__cb=ef73cd09ca__oadest=http%3A%2F%2Fwww.wral.com%2Fwral-tv%2Fpage%2F13526289%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL on Apple TV, Roku &amp; Fire TV" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1478719983.png">
		<div class="megamenu-ad-text">WRAL on Apple TV, Roku &amp; Fire TV</div>
		<div class="megamenu-ad-action">Now Streaming &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/news/video/1082826/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/12/05/1082826/livevidthumb-DMID1-5bgi7x69h-220x165.jpg" class="b-fluid no-display" alt="WRAL Morning News" width="220" height="165" /></a>
                    <h6>News</h6>
                    <p><a href="/news/video/1082826/">WRAL Late News</a></p>
                    <figcaption class="media-still-label">Live</figcaption>
                </figure>
                <figure class="g-one">
                    <a href="/weather/video/1076424/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/1076424/1469655346-wralwxteam_VF-220x165.jpg" class="b-fluid no-display" alt="WRAL Weather team" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/weather/video/1076424/">WRAL WeatherCenter Forecast</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/news/local/video/16825613/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/07/17/16825613/293722-sarah-DMID1-5bghjzbzy-220x165.jpg" class="b-fluid no-display" alt="Zebulon woman comes face-to-face with snake on car" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/news/local/video/16825613/">Zebulon woman comes face-to-face with snake on car</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1006__zoneid=1__cb=d77fa13c7e__oadest=http%3A%2F%2Fwww.outandaboutnc.tv%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Out &amp; About TV" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1464373643.png">
		<div class="megamenu-ad-text">Out &amp; About TV</div>
		<div class="megamenu-ad-action">Watch the latest videos &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">78&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-night-partly-cloudy" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-night-partly-cloudy.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-night-partly-cloudy.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5bgi7pioa-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary">
        <div class="container">
            <ul class="list-tooled"><li><a  href="/weather/page/13264720/">Current Conditions</a></li>
<li><a  href="/weather/page/1005691/">Hourly</a></li>
<li><a  href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">DualDoppler5000</a></li>
<li><a  href="/weather/iradar/page/2708786/">iControl</a></li>
<li><a  href="/weather/page/12171988/">Alert Center</a></li>
<li><a  href="/weather/hurricanes/">Hurricanes</a></li>
<li><a  href="/weather/asset_gallery/10997074/">Webcams</a></li>
<li><a  href="/weather/almanac/">Almanac</a></li>
<li><a  href="/weather/asset_gallery/13051669/">Resources</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">78&deg;</span>
			<img alt="weather-night-partly-cloudy" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-night-partly-cloudy.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-night-partly-cloudy.png">
				
		</a>
	</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
		</li>
		            <li>
			<a href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wral.com%2Ftriangle-could-see-deadly-heat-for-second-half-of-the-week-%2F16825634%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/news/state/nccapitol/">@NCCapitol</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/weather/asset_gallery/10997074/">Webcams</a></li>
                    <li><a href="/weather/page/1908428/">Ask Greg</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health &amp; Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Healthy Recipes</a></li>
                    <li><a href="/5onyourside/flash/2603702/">Grocery Cart Tracker</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/">Entertainment</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/">Entertainment Home</a></li>
                    <li><a href="/entertainment/out_and_about/">Out &amp; About</a></li>
                    <li><a href="/entertainment/out_and_about/page/15865547/">&nbsp;&nbsp;&bull;&nbsp;Voters Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="http://www.outandaboutnc.tv/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                    <li><a href="/entertainment/games/">Games</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="http://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="http://www.wral.com/news/noticias/">Noticias</a></li>
        <li><a href="http://www.wral.com/consumer/circulars/">Instant Savings</a></li>
        <li><a href="http://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="http://www.wral.com/marketplace/realestate/">Real Estate</a></li>
        <li><a href="http://www.wral.com/marketplace/automotive/">Auto</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
        
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                <div class="l-story-body">
                   
                                   <div hidden>
                    <p>Published: 2017-07-17 22:51:23 <br />
                       Updated: 2017-07-17 22:51:23 </p>
                </div>
                  <article data-text-increase="0">
                     <div class="g-row story-header">
                                            <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                                                <li data-allow-clickthrough="1">
                            <a href="/share/page/1896337/?id=16825634" class="icon icon-ico-comment">
                                <span class="comment-count"></span>
                            <span class="visually-hidden"> Comments</span>
                            </a>
                        </li>
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsize" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                            
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Weather</div>
                    
                    <h1 class="h-1">Triangle could see &#039;deadly heat&#039; for second half of the week </h1>
                    
                    <p>
                        Posted 38 minutes ago
                    </p>
                                    <div style="width: 300px;">
                <div id="gigya-share-bar" class=""></div>
                </div><div id="share_email_modal" title="Share via e-mail" style="display: none;"><!-- html_validator_ignore --><form name="share_email_form" id="share_email_form" action="/triangle-could-see-deadly-heat-for-second-half-of-the-week-/16825634/" method="post"  class="Zebra_Form"><div class="hidden"><input type="hidden" name="name_share_email_form" id="name_share_email_form" value="share_email_form"><label for="zebra_honeypot_share_email_form" style="display:none">Leave this field blank</label><input type="text" name="zebra_honeypot_share_email_form" id="zebra_honeypot_share_email_form" value="" class="control text" autocomplete="off"><input type="hidden" name="zebra_csrf_token_share_email_form" id="zebra_csrf_token_share_email_form" value="4221de1848ef26deb6a8b73e3568b01f"></div><div class="row"><label for="from_email" id="label_from_email">Your e-mail address:<span class="required">*</span></label><input type="text" name="from_email" id="from_email" value="" class="control text"></div><div class="row even"><label for="to_email" id="label_to_email">Your friends e-mail addresses (comma separated):<span class="required">*</span></label><input type="text" name="to_email" id="to_email" value="" class="control text"></div><div class="row"><label for="subject" id="label_subject">Subject:<span class="required">*</span></label><input type="text" name="subject" id="subject" value="Triangle could see &#039;deadly heat&#039; for second half of the week " class="control text" data-subject-template="[HEADLINE]"></div><div class="row even"><label for="message" id="label_message">Message:<span class="required">*</span></label><textarea name="message" id="message" rows="5" cols="80" class="control" data-message-template="A friend wanted you to see this item from WRAL.com: [URL]">A friend wanted you to see this item from WRAL.com: http://wr.al/18b7C</textarea></div><div class="row"><div class="captcha-container"><img data-src="/apps/ajax/zf/process.php?captcha=1&amp;nocache=1500348568" alt=""><a href="javascript:void(0)" title="Get a new code">Get a new code</a></div><label for="captcha_code" id="label_captcha_code">Are you human?<span class="required">*</span></label><input type="text" name="captcha_code" id="captcha_code" value="" class="control text"><div class="note" id="note_captcha">You must enter the characters with black color that stand out from the other characters</div></div><div class="row even last"><input type="submit" name="share_email_submit" id="share_email_submit" value="Send" class="btn"></div></form><script type="text/javascript">function init_a889b2ac3f32d7d67ad0ea0bf38a8394(){if(typeof jQuery=="undefined"||typeof jQuery.fn.Zebra_Form=="undefined"){setTimeout("init_a889b2ac3f32d7d67ad0ea0bf38a8394()",100);return}else{$(document).ready(function(){$("#share_email_form").Zebra_Form({clientside_disabled:false,close_tips:true,on_ready:false,scroll_to_error:true,tips_position:'left',validate_on_the_fly:false,validate_all:false,validation_rules:{"from_email":{"required":["Your e-mail address is required"],"email":["Your e-mail address seems to be invalid"]},"to_email":{"required":["Recipient's e-mail address is required"],"emails":["Recipient's e-mail address seems to be invalid"]},"subject":{"required":["Subject is required"]},"message":{"required":["Message is required"]},"captcha_code":{"required":["Enter the characters from the image above!"]}}})})}}init_a889b2ac3f32d7d67ad0ea0bf38a8394()</script><!-- /html_validator_ignore --></div>
                </div>
                     </div>
                        <div class="g-row story-asset">
    <!-- html_validator_ignore --><div class="embedded-player"><iframe id="16825639-iframe" src="http://www.wral.com/weather/video/16825639/?version=embedded_v2&player_options=%257B%2522allowAutoplayToggle%2522%253Atrue%252C%2522autoplay%2522%253Afalse%252C%2522embedded_autoplay_next%2522%253Atrue%252C%2522context_id%2522%253A%252216825634%2522%252C%2522width%2522%253A%2522100%2525%2522%252C%2522height%2522%253A%2522auto%2522%252C%2522local_embed%2522%253A1%257D" allowfullscreen webkitallowfullscreen mozallowfullscreen class="wral-embedded-player" style="width: 100%; height: auto; background-color: transparent; border: 0px none transparent; padding: 0px; overflow: hidden;"></iframe></div><!-- /html_validator_ignore -->
</div>
                        
                     <div class="g-row story-text">
                            
                            <p>A ridge of high pressure moving into North Carolina this week could bring deadly heat to the Triangle as the weekend approaches.</p>

<p>Heat currently building in the Midwest is expected to increase as it moves east, and while temperatures will be a few degrees warmer Tuesday, the real heat will begin to settle in Wednesday.</p>

<p>High temperatures on Wednesday and Thursday will be in the upper 90s and by Friday, temperatures will hit triple digits.</p>

<p>Friday’s forecast high temperature is 100 degrees while Saturday will climb to 101 degrees. Both days will come close to tying the record high temperature of 102, set for both dates in 2011.</p>

<p>“We’re talking about some deadly heat possible here if we get into triple digits,” Maze said.</p>

<ul>
	<li><strong><a href="/heat-safety-tips/11257548/">Heat safety tips</a></strong></li>
</ul>

<p>On top of the already high temperatures, the heat index could make temperatures feel as hot as 113 degrees by the weekend.</p>

<p>“It’s going to be rough, but it will be brief,” Maze said.</p>

<p>The last 100 degree day recorded at RDU was on June 16, 2015. Temperatures at the airport reached their all-time record high of 105 in July 1925 and again in July 2012.</p>

<p>“Hopefully we will not have a 105 this year. I do not see it in this streak though,” Maze said.</p>

<p>Maze said 90 degrees is the average high temperature for this time of year.</p>
                            <aside class="related-assets g-full story-left">
               <h2 class="h-6" style='margin:0px;'>More On This</h2>
               <table id='related_assets_links'><tr><td><a class="gallery-still" href="/weather/image/9590056/?ref_id=16825634">IMAGES: Triangle could see &#039;deadly heat&#039; for second half of the week </a></td><td><div class="is-slideshow"><div class='gallery-count'>2</div><a class="gallery-still" href="/weather/image/9590056/?ref_id=16825634"><img class="b-fluid" src="https://wwwcache.wral.com/asset/weather/2011/05/12/9590056/ice_2011_plots_temperatures_dma2d-DMID1-5bghzsv6l-220x123.jpg" alt="IMAGES: Triangle could see &#039;deadly heat&#039; for second half of the week " title="IMAGES: Triangle could see &#039;deadly heat&#039; for second half of the week " style='height:65px;'></a></div></td></tr><tr><td><a href="/heat-safety-tips/11257548/">Heat safety tips</a></td><td><div class=""><figure><a href="/heat-safety-tips/11257548/"><img src="https://wwwcache.wral.com/asset/weather/2007/08/03/1665701/1665701-1382893150-220x123.jpg" alt="Heat; Hot Weather 1" width="100" height="56" /></a></figure></div></td></tr><tr><td><a href="/weather/video/1076424/">WRAL WeatherCenter Forecast</a></td><td><div class="video-still"><figure><a href="/weather/video/1076424/"><img src="https://wwwcache.wral.com/asset/weather/2006/11/30/1076424/11238260-1469653531-220x123.jpg" alt="WRAL Weather team" width="100" height="56" /></a></figure></div></td></tr></table>
            </aside>
                            
                     </div>
                  </article>
                    
                          <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
       <h3 class="h-6">Credits</h3>
    <dl class="story-credits-list">
    <dt>Reporter</dt>
<dd><a rel="author" href="http://www.wral.com/rs/bio/1014468/">Mike Maze</a></dd>
<dt>Web Editor</dt>
<dd><a href="http://www.wral.com/feedback/?d_id_person=1211">Janine Bowen</a></dd>

    </dl>
    <br />
    <p>Copyright 2017 by Capitol Broadcasting Company. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
                    <div class="no-print">
                            <!-- html_validator_ignore --> 
<div id="circularhub_module_2658"></div><!-- /html_validator_ignore --> 
<script src="//circulars-modules.wral.com/2658/b9fc85a588326ec4/circularhub_module.js"></script>

                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="/triangle-could-see-deadly-heat-for-second-half-of-the-week-/16825634/" data-widget-id="AR_2" data-ob-template="WRAL" ></div>
                    <div class="OUTBRAIN" data-src="/triangle-could-see-deadly-heat-for-second-half-of-the-week-/16825634/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132236299&amp;iu=/6167">Free Credit Score - No Card Required!</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132236179&amp;iu=/6167">The &quot;as low as&quot; rate is at 3.72% APR (30 yr.)</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4350419712&amp;iu=/6167">Garner Appliance - 0% Fin on GE Appliances</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=162504019&amp;iu=/6167">$175 Off - Electric Panel Replacement</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132016219&amp;iu=/6167">The &#039;as low as&quot; rate is at 3.12% APR (15 yr.)</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
                    </div>
                </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    		<li class="comment" data-utility-section="comment">
			<a href="#comment" class="icon icon-ico-comment">
				<span class="comment-count"></span>
				<span class="visually-hidden"> Comments</span>
			</a>
		</li>
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsize" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		<div class="comment utility-panel">
	<button class="btn-link close-btn icon icon-ico-close">
		<span class="visually-hidden">Close Comments</span>
	</button>
<div class="h-3 b-light"> Comments</div>    <p>Please <a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wral.com%2Ftriangle-could-see-deadly-heat-for-second-half-of-the-week-%2F16825634%2F">sign in</a> with your WRAL.com account to comment on this story. You also will need a Facebook account to comment.</p>

	<div data-scrollable="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">

                <div class="btn-group">
    <a href="/triangle-could-see-deadly-heat-for-second-half-of-the-week-/16825634/?comment_order=forward" class="btn btn-secondary">Oldest First</a>
    <button class="btn btn-secondary is-active">Newest First</button>
</div>

<a href="/share/page/1896337/?id=16825634" class="btn btn-secondary btn-action">View all</a>

<ul class="list-tooled">

</ul>




			</div>
		</div>
	</div>
</div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wake-county-nc-arrest-photos/8981628/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/07/17/16823725/thumbnail-DMID1-5bg92wqud-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/wake-county-nc-arrest-photos/8981628/">Wake Arrests</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh_party_pics/13365466/" ><img src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/07/17/16824742/DSC_5324-DMID1-5bgc0aty0-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/raleigh_party_pics/13365466/">Nightlife Photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/opinion/image_gallery/16553408/" ><img src="https://wwwcache.wral.com/asset/opinion/2017/07/16/16823294/07-17-2017_DRAUGHON_DRAWS-DMID1-5bg36z413-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/opinion/image_gallery/16553408/">DRAUGHON DRAWS: Editorial Cartoons from CBC Opinion</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/national_world/national/image_gallery/16819415/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/07/14/16819410/293314-Goyette-DMID1-5bf2h4ujh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/news/national_world/national/image_gallery/16819415/">Marine Corps identifies 16 killed in Mississippi plane crash</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/3-charged-with-concealment-of-death-in-christopher-cole-thomas-case/16825491/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/02/20/16540171/16540171-1487607424-uid14876074249240-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/3-charged-with-concealment-of-death-in-christopher-cole-thomas-case/16825491/">3 charged with concealment of death in Christopher Cole Thomas case</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/police-say-ohio-woman-wounded-in-shooting-wasn-t-pregnant/16824013/" ><img src="https://wwwcache.wral.com/asset/news/national_world/national/2017/07/10/16810642/media_e7b7a38ca85e4c9780439c4a4dd40569-DMID1-5beph30qf-220x121.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/police-say-ohio-woman-wounded-in-shooting-wasn-t-pregnant/16824013/">Cops: Woman shot at her gender-reveal party wasn&#039;t pregnant</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/health-care-vote-delay-gives-foes-supporters-more-time/16825197/" ><img src="https://wwwcache.wral.com/asset/business/2017/07/17/16825197/media_3bafe1cf4db343159489d49cf83caefa-DMID1-5bggox90a-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/health-care-vote-delay-gives-foes-supporters-more-time/16825197/">2 more GOP senators oppose health bill, killing it for now</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/lifestyles/healthteam/video/16824994/" ><img src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2017/07/17/16824994/293678-499f1c3cbaf940b99aef51a7d9a7522c-DMID1-5bgd5givu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/lifestyles/healthteam/video/16824994/">Eye surgery reveals 27 stacked contact lenses</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/entertainment/music/video/16824869/" ><img src="https://wwwcache.wral.com/asset/entertainment/music/2017/07/17/16824869/293672-NA32M_GARTH_CONCERT_PROPOSAL-DMID1-5bgcdh6tj-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Music</div>
    <a href="/entertainment/music/video/16824869/">Proposal at Garth Brooks concert leads to special engagement gift</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weather/video/1076424/" ><img src="https://wwwcache.wral.com/asset/weather/2006/11/30/1076424/1469655346-wralwxteam_VF-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/weather/video/1076424/">WRAL WeatherCenter Forecast</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/backpackbuddies/13801131/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2014/07/14/13809798/BackPacks-DMID1-5b99y0cq8-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/backpackbuddies/13801131/">BackPack Buddies feeds hungry kids</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/2017-solar-eclipse/16811845/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2017/05/31/16733442/293496-BC_1_EclipseGlasses2-DMID1-5bfl9ora5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/2017-solar-eclipse/16811845/">2017 Solar Eclipse</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/amanda-lamb-measure-of-a-man/16822383/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2017/07/16/16822384/amandawithdad-DMID1-5bftfxgos-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/amanda-lamb-measure-of-a-man/16822383/">Amanda Lamb: Measure of a man</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/5-essential-travel-hacks-for-on-the-go-parents/16822513/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/travel/2017/07/16/16822514/travel-DMID1-5bfv666sr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Travel</div>
    <a href="/5-essential-travel-hacks-for-on-the-go-parents/16822513/">5 essential travel hacks for on-the-go parents</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/top-10-values-of-home-upgrades/16821485/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/house_and_home/2017/07/15/16821486/293488-value1-DMID1-5bfixcvph-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">House & Home</div>
    <a href="/top-10-values-of-home-upgrades/16821485/">Top 10 values of home upgrades</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wralsportsfan.com/-acckickoff-best-of-notes-quotes-fashion-sense/16820119/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/college_football/2017/07/13/16817321/293257-FBKCommissioner004-DMID1-5bf3cf8f5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Our Take</div>
    <a href="http://www.wralsportsfan.com/-acckickoff-best-of-notes-quotes-fashion-sense/16820119/">#ACCKickoff Best-of: Notes, quotes &amp; fashion</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/entertainment/out_and_about/image_gallery/16821246/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/07/15/16821258/dierks_bentlay_071417_cb-39-DMID1-5bfgsftke-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/entertainment/out_and_about/image_gallery/16821246/">Dierks Bentley show packs Coastal Credit Union Music Park</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/national_world/national/image_gallery/16819415/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/07/14/16819410/293314-Goyette-DMID1-5bf2h4ujh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/news/national_world/national/image_gallery/16819415/">Marine Corps identifies 16 killed in Mississippi plane crash</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weekend-best-bets-raleigh-supercon-hoopla/16813615/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/06/06/16746134/MINDY_FIRE_FANS_high_res_Photo_by_Ron_Yorgasson_wide-DMID1-5bdgpjilz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/weekend-best-bets-raleigh-supercon-hoopla/16813615/">Weekend best bets: Raleigh SuperCon, Hoopla</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weather/image_gallery/16682535/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2017/06/12/16757060/593e87ee-342e-1247-b62b-877ea6990c80-DMID1-5beo58dtu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/weather/image_gallery/16682535/">2017: Summer Photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/q-a-a-trillion-ton-iceberg-is-floating-in-the-sea-now-what-/16816831/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/07/12/16814743/media_610955b3c4cc44b6b264922d3e74666a-DMID1-5beo17lip-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">World News</div>
    <a href="/q-a-a-trillion-ton-iceberg-is-floating-in-the-sea-now-what-/16816831/">Q&amp;A: A trillion-ton iceberg is floating in the sea. Now what?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/new-movies-this-week-war-for-the-planet-of-the-apes/16812920/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2017/07/10/16810666/media_324e266e3b5343a98d14112dcc7513b6-DMID1-5bdzgrm2p-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/new-movies-this-week-war-for-the-planet-of-the-apes/16812920/">New movies this week: War for the Planet of the Apes</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wake-forest-s-sprayground-opening-delayed-indefinitely/16817312/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2017/05/30/16732613/taylorstreetsprayground-DMID1-5axejvwrc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/wake-forest-s-sprayground-opening-delayed-indefinitely/16817312/">Wake Forest&#039;s sprayground opening delayed indefinitely</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/health-effects-of-probiotics-where-do-we-stand-/16816908/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2016/08/30/15973313/253876-probiotic-DMID1-5beo6ryj5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="/health-effects-of-probiotics-where-do-we-stand-/16816908/">Health effects of probiotics: Where do we stand?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/drone-use-101-dot-offers-tips-on-how-to-fly-safely/16312693/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2015/12/08/15164465/15164466-1474570532-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/drone-use-101-dot-offers-tips-on-how-to-fly-safely/16312693/">Drone use 101: DOT offers tips on how to fly safely</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wake-county-experiences-record-breaking-visitors-tourism-growth/16823802/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2016/04/29/15672299/15672299-1461940035-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/wake-county-experiences-record-breaking-visitors-tourism-growth/16823802/">Despite HB2, Wake sees record-breaking visitors, tourism growth</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/delta-tells-ann-coulter-her-insults-are-unacceptable-/16823723/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/07/17/16823723/media_10098063583c4df6912a210dd4153d2e-DMID1-5bgdn1vf8-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/delta-tells-ann-coulter-her-insults-are-unacceptable-/16823723/">Delta tells Ann Coulter her insults are &#039;unacceptable&#039;</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/average-wake-county-home-sale-price-tops-300k/16824954/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2009/01/01/4230404/4230405-1440080201-DMID1-5bgcyqty2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">House & Home</div>
    <a href="/average-wake-county-home-sale-price-tops-300k/16824954/">Average Wake County home sale price tops $300K</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/warrant-man-stole-nearly-900-cellphone-from-patient-room-at-wakemed/16825170/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/07/17/16825173/wakemed-DMID1-5bge0j4ab-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/warrant-man-stole-nearly-900-cellphone-from-patient-room-at-wakemed/16825170/">Warrant: Man stole nearly $900, cellphone from patient room at WakeMed</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/former-da-pleads-guilty-in-wife-hiring-scheme/16825113/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/07/17/16825198/293691-blitzer-DMID1-5bge5wzwa-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/former-da-pleads-guilty-in-wife-hiring-scheme/16825113/">Former DA pleads guilty in wife-hiring scheme</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/share-your-deals-questions-7-17/16823175/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2013/04/29/12392820/12392820-1381532333-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/share-your-deals-questions-7-17/16823175/">Share your deals &amp; questions 7/17</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/barber-gop-trade-charges-over-praying-for-trump/16825228/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2017/07/17/16825450/barbermsnbc-DMID1-5bgfn91az-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/barber-gop-trade-charges-over-praying-for-trump/16825228/">Barber, GOP trade charges over praying for Trump</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/cooper-vetoes-newspaper-notice-bill-wade-fires-back-on-brown-nosing-/16825435/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2017/07/17/16825474/19884055_1789741264376427_8689227613304898596_n-DMID1-5bgfz38f9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/cooper-vetoes-newspaper-notice-bill-wade-fires-back-on-brown-nosing-/16825435/">Senator accuses Cooper of &#039;brown nosing&#039; after veto of newspaper notice bill</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weekly-meal-plans-and-monday-menus/16823177/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/07/16/16823178/Meal_picture_-_Quiche_spinach__red_pepper_mush__slice-DMID1-5bg1oidi5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/weekly-meal-plans-and-monday-menus/16823177/">Weekly meal plans and Monday menus</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/digital-kitchen-scale-only-10-19/16824902/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/07/17/16824910/Amazon_Zerla_digital_kitchen_scale-DMID1-5bgckgpz9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/digital-kitchen-scale-only-10-19/16824902/">Digital Kitchen Scale only $10.19</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
                        <div class="sidebar-feed social-sidebar-feed" id="sidebar-feed-mobile">

                
                
                <div data-feed="">
                    <div class="scrollbar">
                        <div class="track">
                            <div class="thumb">
                                <div class="end"></div>
                            </div>
                        </div>
                    </div>

                    <div class="viewport">
                        <div class="overview">
                                        <div class="social-sidebar-post" data-post-id="16823810" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/1014474/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/moss_mike-55x55.jpg" alt="Mike Moss" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/1014474/"><strong>Mike Moss</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALMikeMoss" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/wralweather" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=198" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">14h</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/17/16823809/20117094_1438881182835203_7318611549973922135_o-DMID1-5bg9hv6t6-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div><div class="post-body post-preview trigger-lightbox">After a small break from heat today, we continue to see signs of highs in the upper 90s and perhaps low 100s toward the weekend. Thought I'd check a couple of statistics regarding triple digit readings n our...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">After a small break from heat today, we continue to see signs of highs in the upper 90s and perhaps low 100s toward the weekend. Thought I'd check a couple of statistics regarding triple digit readings n our area. Turns out the average is one day per year reaching 100 or more, but that's really made up of some years with multiple occurrences, and about 2 out of every 3 years in which we never reach that level. We've had as many as 12 100-degree days in a year, and the last time we hit the century mark in Raleigh was a little over two years ago.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body post-preview trigger-lightbox">After a small break from heat today, we continue to see signs of highs in the upper 90s and perhaps low 100s toward the weekend. Thought I'd check a couple of statistics regarding triple digit readings n our...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">After a small break from heat today, we continue to see signs of highs in the upper 90s and perhaps low 100s toward the weekend. Thought I'd check a couple of statistics regarding triple digit readings n our area. Turns out the average is one day per year reaching 100 or more, but that's really made up of some years with multiple occurrences, and about 2 out of every 3 years in which we never reach that level. We've had as many as 12 100-degree days in a year, and the last time we hit the century mark in Raleigh was a little over two years ago.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/17/16823809/20117094_1438881182835203_7318611549973922135_o-DMID1-5bg9hv6t6-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body post-preview trigger-lightbox">After a small break from heat today, we continue to see signs of highs in the upper 90s and perhaps low 100s toward the weekend. Thought I'd check a couple of statistics regarding triple digit readings n our...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">After a small break from heat today, we continue to see signs of highs in the upper 90s and perhaps low 100s toward the weekend. Thought I'd check a couple of statistics regarding triple digit readings n our area. Turns out the average is one day per year reaching 100 or more, but that's really made up of some years with multiple occurrences, and about 2 out of every 3 years in which we never reach that level. We've had as many as 12 100-degree days in a year, and the last time we hit the century mark in Raleigh was a little over two years ago.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/17/16823809/20117094_1438881182835203_7318611549973922135_o-DMID1-5bg9hv6t6-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16823810">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16823810">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div id="ad-gpt-social-sidebar-mobile-1" class="ad ad-3x4"></div>            <div class="social-sidebar-post" data-post-id="16823606" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/1014474/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/moss_mike-55x55.jpg" alt="Mike Moss" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/1014474/"><strong>Mike Moss</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALMikeMoss" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/wralweather" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=198" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">17h</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/17/16823605/20157342_1438796272843694_8253941777175657842_o-DMID1-5bg809xve-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div><div class="post-body post-preview trigger-lightbox">Patchy showers over the coastal plain earlier this morning are consolidating a bit into smaller cells and narrow, but locally intense lines.One of those just northwest of Clinton in Sampson County has produced a...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">Patchy showers over the coastal plain earlier this morning are consolidating a bit into smaller cells and narrow, but locally intense lines.One of those just northwest of Clinton in Sampson County has produced a couple of lightning strikes recently.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body post-preview trigger-lightbox">Patchy showers over the coastal plain earlier this morning are consolidating a bit into smaller cells and narrow, but locally intense lines.One of those just northwest of Clinton in Sampson County has produced a...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">Patchy showers over the coastal plain earlier this morning are consolidating a bit into smaller cells and narrow, but locally intense lines.One of those just northwest of Clinton in Sampson County has produced a couple of lightning strikes recently.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/17/16823605/20157342_1438796272843694_8253941777175657842_o-DMID1-5bg809xve-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body post-preview trigger-lightbox">Patchy showers over the coastal plain earlier this morning are consolidating a bit into smaller cells and narrow, but locally intense lines.One of those just northwest of Clinton in Sampson County has produced a...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">Patchy showers over the coastal plain earlier this morning are consolidating a bit into smaller cells and narrow, but locally intense lines.One of those just northwest of Clinton in Sampson County has produced a couple of lightning strikes recently.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/17/16823605/20157342_1438796272843694_8253941777175657842_o-DMID1-5bg809xve-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16823606">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16823606">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16823527" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/1014474/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/moss_mike-55x55.jpg" alt="Mike Moss" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/1014474/"><strong>Mike Moss</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALMikeMoss" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/wralweather" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=198" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">19h</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/17/16823526/20116871_1438735309516457_639257638343105283_o-DMID1-5bg6wzd4u-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div><div class="post-body post-preview trigger-lightbox">We can't rule out a passing shower or storm anytime today, with chances around 40-50% in the morning, and then around 20-30% in the afternoon. Chances will be highest south and east of the Triangle, and we...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">We can't rule out a passing shower or storm anytime today, with chances around 40-50% in the morning, and then around 20-30% in the afternoon. Chances will be highest south and east of the Triangle, and we should stay a little cooler than the past few days.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body post-preview trigger-lightbox">We can't rule out a passing shower or storm anytime today, with chances around 40-50% in the morning, and then around 20-30% in the afternoon. Chances will be highest south and east of the Triangle, and we...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">We can't rule out a passing shower or storm anytime today, with chances around 40-50% in the morning, and then around 20-30% in the afternoon. Chances will be highest south and east of the Triangle, and we should stay a little cooler than the past few days.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/17/16823526/20116871_1438735309516457_639257638343105283_o-DMID1-5bg6wzd4u-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body post-preview trigger-lightbox">We can't rule out a passing shower or storm anytime today, with chances around 40-50% in the morning, and then around 20-30% in the afternoon. Chances will be highest south and east of the Triangle, and we...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">We can't rule out a passing shower or storm anytime today, with chances around 40-50% in the morning, and then around 20-30% in the afternoon. Chances will be highest south and east of the Triangle, and we should stay a little cooler than the past few days.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/17/16823526/20116871_1438735309516457_639257638343105283_o-DMID1-5bg6wzd4u-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16823527">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16823527">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16823234" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/10783611/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/wilmoth_aimee-55x55.jpg" alt="Aimee Wilmoth" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/10783611/"><strong>Aimee Wilmoth</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALAimeeWilmoth" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/WRALAimee" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=843" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">July 16</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16823233/20228547_496678887339448_722499645443778954_n-DMID1-5bg292whn-462x260.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div><div class="post-body full-body trigger-lightbox">Some of you lucked out and had some decent rain in the last 24 hours. Some of you will be dragging out the water hose again...</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body full-body trigger-lightbox">Some of you lucked out and had some decent rain in the last 24 hours. Some of you will be dragging out the water hose again...</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16823233/20228547_496678887339448_722499645443778954_n-DMID1-5bg292whn-462x260.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body full-body trigger-lightbox">Some of you lucked out and had some decent rain in the last 24 hours. Some of you will be dragging out the water hose again...</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16823233/20228547_496678887339448_722499645443778954_n-DMID1-5bg292whn-462x260.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16823234">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16823234">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16823035" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/10783611/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/wilmoth_aimee-55x55.jpg" alt="Aimee Wilmoth" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/10783611/"><strong>Aimee Wilmoth</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALAimeeWilmoth" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/WRALAimee" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=843" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">July 16</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16823034/20116921_496622597345077_928259372473677132_o-DMID1-5bg0d866q-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div><div class="post-body full-body trigger-lightbox">Another t-storm warning for NW Sampson, SE Harnett, SW Johnston Co. until 6:15pm. This storm is moving SOUTH at 20mph...</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body full-body trigger-lightbox">Another t-storm warning for NW Sampson, SE Harnett, SW Johnston Co. until 6:15pm. This storm is moving SOUTH at 20mph...</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16823034/20116921_496622597345077_928259372473677132_o-DMID1-5bg0d866q-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body full-body trigger-lightbox">Another t-storm warning for NW Sampson, SE Harnett, SW Johnston Co. until 6:15pm. This storm is moving SOUTH at 20mph...</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16823034/20116921_496622597345077_928259372473677132_o-DMID1-5bg0d866q-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16823035">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16823035">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div id="ad-gpt-social-sidebar-mobile-2" class="ad ad-3x5"></div>            <div class="social-sidebar-post" data-post-id="16823033" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/10783611/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/wilmoth_aimee-55x55.jpg" alt="Aimee Wilmoth" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/10783611/"><strong>Aimee Wilmoth</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALAimeeWilmoth" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/WRALAimee" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=843" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">July 16</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16823032/20139938_496622350678435_3366625678927080103_n-DMID1-5bg0d7gr8-462x260.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div><div class="post-body full-body trigger-lightbox">JUST IN: A severe t-storm warning just issued for parts of Harnett, Wake and Chatham Co. until 6pm. The storm is moving WEST at only 5mph...</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body full-body trigger-lightbox">JUST IN: A severe t-storm warning just issued for parts of Harnett, Wake and Chatham Co. until 6pm. The storm is moving WEST at only 5mph...</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16823032/20139938_496622350678435_3366625678927080103_n-DMID1-5bg0d7gr8-462x260.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body full-body trigger-lightbox">JUST IN: A severe t-storm warning just issued for parts of Harnett, Wake and Chatham Co. until 6pm. The storm is moving WEST at only 5mph...</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16823032/20139938_496622350678435_3366625678927080103_n-DMID1-5bg0d7gr8-462x260.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16823033">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16823033">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16823019" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/10783611/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/wilmoth_aimee-55x55.jpg" alt="Aimee Wilmoth" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/10783611/"><strong>Aimee Wilmoth</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALAimeeWilmoth" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/WRALAimee" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=843" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">July 16</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16823018/20116739_496620037345333_8357176448712569211_o-DMID1-5bg09n07c-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div><div class="post-body full-body trigger-lightbox">Near record highs expected late this week!</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body full-body trigger-lightbox">Near record highs expected late this week!</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16823018/20116739_496620037345333_8357176448712569211_o-DMID1-5bg09n07c-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body full-body trigger-lightbox">Near record highs expected late this week!</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16823018/20116739_496620037345333_8357176448712569211_o-DMID1-5bg09n07c-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16823019">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16823019">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16822934" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/10783611/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/wilmoth_aimee-55x55.jpg" alt="Aimee Wilmoth" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/10783611/"><strong>Aimee Wilmoth</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALAimeeWilmoth" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/WRALAimee" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=843" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">July 16</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16822933/20140045_496592060681464_7618864606526230148_n-DMID1-5bfzdhd85-462x260.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div><div class="post-body full-body trigger-lightbox">A flood advisory is now in effect for a small part of Wake County until 5:45pm. Up to 1.5" of rain has already fallen.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body full-body trigger-lightbox">A flood advisory is now in effect for a small part of Wake County until 5:45pm. Up to 1.5" of rain has already fallen.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16822933/20140045_496592060681464_7618864606526230148_n-DMID1-5bfzdhd85-462x260.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body full-body trigger-lightbox">A flood advisory is now in effect for a small part of Wake County until 5:45pm. Up to 1.5" of rain has already fallen.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16822933/20140045_496592060681464_7618864606526230148_n-DMID1-5bfzdhd85-462x260.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16822934">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16822934">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16822914" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/10783611/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/wilmoth_aimee-55x55.jpg" alt="Aimee Wilmoth" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/10783611/"><strong>Aimee Wilmoth</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALAimeeWilmoth" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/WRALAimee" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=843" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">July 16</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16822913/20023953_496571344016869_315265133605014833_o-DMID1-5bfyz76rw-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div><div class="post-body full-body trigger-lightbox">A flood advisory in effect for parts of Sampson and Wayne Counties until 5:45pm...Up to 2" has already fallen!</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body full-body trigger-lightbox">A flood advisory in effect for parts of Sampson and Wayne Counties until 5:45pm...Up to 2" has already fallen!</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16822913/20023953_496571344016869_315265133605014833_o-DMID1-5bfyz76rw-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body full-body trigger-lightbox">A flood advisory in effect for parts of Sampson and Wayne Counties until 5:45pm...Up to 2" has already fallen!</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16822913/20023953_496571344016869_315265133605014833_o-DMID1-5bfyz76rw-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16822914">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16822914">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16822876" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/10783611/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/wilmoth_aimee-55x55.jpg" alt="Aimee Wilmoth" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/10783611/"><strong>Aimee Wilmoth</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALAimeeWilmoth" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/WRALAimee" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=843" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">July 16</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16822875/20121463_496554027351934_7667607154962926341_o-DMID1-5bfyhcb0w-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div><div class="post-body full-body trigger-lightbox">Hit and miss storms possible for the rest of the day. They are popping up FAST!</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body full-body trigger-lightbox">Hit and miss storms possible for the rest of the day. They are popping up FAST!</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16822875/20121463_496554027351934_7667607154962926341_o-DMID1-5bfyhcb0w-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body full-body trigger-lightbox">Hit and miss storms possible for the rest of the day. They are popping up FAST!</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16822875/20121463_496554027351934_7667607154962926341_o-DMID1-5bfyhcb0w-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16822876">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16822876">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16822754" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/1014474/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/moss_mike-55x55.jpg" alt="Mike Moss" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/1014474/"><strong>Mike Moss</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALMikeMoss" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/wralweather" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=198" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">July 16</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16822753/20116827_1438111632912158_3501447056914886484_o-DMID1-5bfxah7vu-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div><div class="post-body post-preview trigger-lightbox">Not that it isn't plenty warm out there early this afternoon, but at least we're running anywhere from a few to a good number of degrees lower than the same time on Saturday, thanks in part to a weak front that...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">Not that it isn't plenty warm out there early this afternoon, but at least we're running anywhere from a few to a good number of degrees lower than the same time on Saturday, thanks in part to a weak front that slipped through yesterday, and to a bit more persistent cloud cover through the morning for some areas than yesterday. Highs this afternoon should mainly range in the mid 80s to around 90.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body post-preview trigger-lightbox">Not that it isn't plenty warm out there early this afternoon, but at least we're running anywhere from a few to a good number of degrees lower than the same time on Saturday, thanks in part to a weak front that...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">Not that it isn't plenty warm out there early this afternoon, but at least we're running anywhere from a few to a good number of degrees lower than the same time on Saturday, thanks in part to a weak front that slipped through yesterday, and to a bit more persistent cloud cover through the morning for some areas than yesterday. Highs this afternoon should mainly range in the mid 80s to around 90.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16822753/20116827_1438111632912158_3501447056914886484_o-DMID1-5bfxah7vu-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body post-preview trigger-lightbox">Not that it isn't plenty warm out there early this afternoon, but at least we're running anywhere from a few to a good number of degrees lower than the same time on Saturday, thanks in part to a weak front that...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">Not that it isn't plenty warm out there early this afternoon, but at least we're running anywhere from a few to a good number of degrees lower than the same time on Saturday, thanks in part to a weak front that slipped through yesterday, and to a bit more persistent cloud cover through the morning for some areas than yesterday. Highs this afternoon should mainly range in the mid 80s to around 90.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16822753/20116827_1438111632912158_3501447056914886484_o-DMID1-5bfxah7vu-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16822754">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16822754">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16822592" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/1014474/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/moss_mike-55x55.jpg" alt="Mike Moss" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/1014474/"><strong>Mike Moss</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALMikeMoss" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/wralweather" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=198" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">July 16</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16822591/20023868_1437980396258615_4632262640888063891_o-DMID1-5bfvwgyh8-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div><div class="post-body post-preview trigger-lightbox">There's a poorly organized area of showers and storms over the Atlantic northeast of South America that the National Hurricane Center is giving about a 20% chance of developing into a tropical cyclone within the...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">There's a poorly organized area of showers and storms over the Atlantic northeast of South America that the National Hurricane Center is giving about a 20% chance of developing into a tropical cyclone within the next 2 days, and about a 40% chance over the next 5 days. So far, it appears it will follow a path that will keep it far south, with little or no impact on the U.S., but we'll keep tabs on it in the coming days just in case anything changes.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body post-preview trigger-lightbox">There's a poorly organized area of showers and storms over the Atlantic northeast of South America that the National Hurricane Center is giving about a 20% chance of developing into a tropical cyclone within the...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">There's a poorly organized area of showers and storms over the Atlantic northeast of South America that the National Hurricane Center is giving about a 20% chance of developing into a tropical cyclone within the next 2 days, and about a 40% chance over the next 5 days. So far, it appears it will follow a path that will keep it far south, with little or no impact on the U.S., but we'll keep tabs on it in the coming days just in case anything changes.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16822591/20023868_1437980396258615_4632262640888063891_o-DMID1-5bfvwgyh8-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body post-preview trigger-lightbox">There's a poorly organized area of showers and storms over the Atlantic northeast of South America that the National Hurricane Center is giving about a 20% chance of developing into a tropical cyclone within the...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">There's a poorly organized area of showers and storms over the Atlantic northeast of South America that the National Hurricane Center is giving about a 20% chance of developing into a tropical cyclone within the next 2 days, and about a 40% chance over the next 5 days. So far, it appears it will follow a path that will keep it far south, with little or no impact on the U.S., but we'll keep tabs on it in the coming days just in case anything changes.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16822591/20023868_1437980396258615_4632262640888063891_o-DMID1-5bfvwgyh8-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16822592">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16822592">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div id="ad-gpt-social-sidebar-mobile-3" class="ad ad-3x6"></div>            <div class="social-sidebar-post" data-post-id="16822425" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/1014474/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/moss_mike-55x55.jpg" alt="Mike Moss" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/1014474/"><strong>Mike Moss</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALMikeMoss" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/wralweather" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=198" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">July 16</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16822424/19577242_1437862692937052_5005709267709764654_o-DMID1-5bfu7qeq7-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div><div class="post-body post-preview trigger-lightbox">A weak front that drifted in yesterday should leave us a bit cooler to finish the weekend, though we will remain seasonably warm with highs in the mid 80s to around 90. For the Triangle area and points...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">A weak front that drifted in yesterday should leave us a bit cooler to finish the weekend, though we will remain seasonably warm with highs in the mid 80s to around 90. For the Triangle area and points northwest, we'll see about a 20-30% chance of showers or storms, mainly midday into the afternoon, while the chance of storms will run more on the order of 50% or so farther south and east.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body post-preview trigger-lightbox">A weak front that drifted in yesterday should leave us a bit cooler to finish the weekend, though we will remain seasonably warm with highs in the mid 80s to around 90. For the Triangle area and points...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">A weak front that drifted in yesterday should leave us a bit cooler to finish the weekend, though we will remain seasonably warm with highs in the mid 80s to around 90. For the Triangle area and points northwest, we'll see about a 20-30% chance of showers or storms, mainly midday into the afternoon, while the chance of storms will run more on the order of 50% or so farther south and east.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16822424/19577242_1437862692937052_5005709267709764654_o-DMID1-5bfu7qeq7-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body post-preview trigger-lightbox">A weak front that drifted in yesterday should leave us a bit cooler to finish the weekend, though we will remain seasonably warm with highs in the mid 80s to around 90. For the Triangle area and points...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">A weak front that drifted in yesterday should leave us a bit cooler to finish the weekend, though we will remain seasonably warm with highs in the mid 80s to around 90. For the Triangle area and points northwest, we'll see about a 20-30% chance of showers or storms, mainly midday into the afternoon, while the chance of storms will run more on the order of 50% or so farther south and east.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/16/16822424/19577242_1437862692937052_5005709267709764654_o-DMID1-5bfu7qeq7-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16822425">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16822425">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16822124" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/10783611/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/wilmoth_aimee-55x55.jpg" alt="Aimee Wilmoth" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/10783611/"><strong>Aimee Wilmoth</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALAimeeWilmoth" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/WRALAimee" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=843" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">July 15</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16822123/19577438_496166584057345_9058187788459218936_o-DMID1-5bfonost6-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div><div class="post-body full-body trigger-lightbox">Fayetteville breaks rainfall record for today...my yard is green (ok...maybe a little yellow) with envy ;-).</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body full-body trigger-lightbox">Fayetteville breaks rainfall record for today...my yard is green (ok...maybe a little yellow) with envy ;-).</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16822123/19577438_496166584057345_9058187788459218936_o-DMID1-5bfonost6-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body full-body trigger-lightbox">Fayetteville breaks rainfall record for today...my yard is green (ok...maybe a little yellow) with envy ;-).</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16822123/19577438_496166584057345_9058187788459218936_o-DMID1-5bfonost6-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16822124">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16822124">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16822084" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/10783611/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/wilmoth_aimee-55x55.jpg" alt="Aimee Wilmoth" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/10783611/"><strong>Aimee Wilmoth</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALAimeeWilmoth" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/WRALAimee" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=843" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">July 15</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16822083/20017896_496151307392206_4102983406179400035_o-DMID1-5bfo5tn7r-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div><div class="post-body full-body trigger-lightbox">Daily rainfall record is broken in Fayetteville today! 2.02" so far and that beats the old record of 1.2" set in 1916!</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body full-body trigger-lightbox">Daily rainfall record is broken in Fayetteville today! 2.02" so far and that beats the old record of 1.2" set in 1916!</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16822083/20017896_496151307392206_4102983406179400035_o-DMID1-5bfo5tn7r-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body full-body trigger-lightbox">Daily rainfall record is broken in Fayetteville today! 2.02" so far and that beats the old record of 1.2" set in 1916!</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16822083/20017896_496151307392206_4102983406179400035_o-DMID1-5bfo5tn7r-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16822084">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16822084">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16821990" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/10783611/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/wilmoth_aimee-55x55.jpg" alt="Aimee Wilmoth" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/10783611/"><strong>Aimee Wilmoth</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALAimeeWilmoth" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/WRALAimee" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=843" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">July 15</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16821989/20045409_496117320728938_1547239849172187332_o-DMID1-5bfmrt80q-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div><div class="post-body full-body trigger-lightbox">A flood advisory continues for parts of Cumberland Co. until 9pm...</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body full-body trigger-lightbox">A flood advisory continues for parts of Cumberland Co. until 9pm...</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16821989/20045409_496117320728938_1547239849172187332_o-DMID1-5bfmrt80q-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body full-body trigger-lightbox">A flood advisory continues for parts of Cumberland Co. until 9pm...</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16821989/20045409_496117320728938_1547239849172187332_o-DMID1-5bfmrt80q-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16821990">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16821990">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16821934" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/10783611/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/wilmoth_aimee-55x55.jpg" alt="Aimee Wilmoth" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/10783611/"><strong>Aimee Wilmoth</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALAimeeWilmoth" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/WRALAimee" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=843" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">July 15</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16821933/20157576_496100690730601_7289750404984572288_o-DMID1-5bfm2t9qm-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div><div class="post-body full-body trigger-lightbox">A line of strong storms capable of producing wind gusts up to 50 mph is moving SE at 20 mph...</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body full-body trigger-lightbox">A line of strong storms capable of producing wind gusts up to 50 mph is moving SE at 20 mph...</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16821933/20157576_496100690730601_7289750404984572288_o-DMID1-5bfm2t9qm-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body full-body trigger-lightbox">A line of strong storms capable of producing wind gusts up to 50 mph is moving SE at 20 mph...</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16821933/20157576_496100690730601_7289750404984572288_o-DMID1-5bfm2t9qm-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16821934">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16821934">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16821922" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/10783611/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/wilmoth_aimee-55x55.jpg" alt="Aimee Wilmoth" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/10783611/"><strong>Aimee Wilmoth</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALAimeeWilmoth" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/WRALAimee" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=843" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">July 15</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16821920/20157440_496090520731618_7752866874793696738_o-DMID1-5bflvnvbz-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div><div class="post-body full-body trigger-lightbox">Drier air keeps storms away from northern counties. Storms remain likely south and east of Raleigh where dew points are much higher...</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body full-body trigger-lightbox">Drier air keeps storms away from northern counties. Storms remain likely south and east of Raleigh where dew points are much higher...</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16821920/20157440_496090520731618_7752866874793696738_o-DMID1-5bflvnvbz-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body full-body trigger-lightbox">Drier air keeps storms away from northern counties. Storms remain likely south and east of Raleigh where dew points are much higher...</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16821920/20157440_496090520731618_7752866874793696738_o-DMID1-5bflvnvbz-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16821922">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16821922">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16821882" data-video-id="16825345">
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/13283648/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/rice_tony-55x55.jpg" alt="Tony Rice" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/13283648/"><strong>Tony Rice</strong></a>
                        <div class="social-profile-links">
                            <a href="http://www.wral.com/feedback/?d_id_person=985" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">July 15</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image video-still trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16821885/weather-DMID1-5bflrjlbq-640x360.jpg" alt="NC prepares for solar eclipse to cut across western part of state"/></div></div><div class="post-body full-body trigger-lightbox"><div class="h-6 post-blogpost-headline"><a href="/sf/16821882/">NC prepares for solar eclipse to cut across western part of state</a></div>Five weeks from now, an estimated 500 million people will experience a solar eclipse.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body full-body trigger-lightbox"><div class="h-6 post-blogpost-headline"><a href="/sf/16821882/">NC prepares for solar eclipse to cut across western part of state</a></div>Five weeks from now, an estimated 500 million people will experience a solar eclipse.</div><div class="post-image video-still trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16821885/weather-DMID1-5bflrjlbq-640x360.jpg" alt="NC prepares for solar eclipse to cut across western part of state"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body full-body trigger-lightbox"><div class="h-6 post-blogpost-headline"><a href="/sf/16821882/">NC prepares for solar eclipse to cut across western part of state</a></div>Five weeks from now, an estimated 500 million people will experience a solar eclipse.</div><div class="post-image video-still trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16821885/weather-DMID1-5bflrjlbq-640x360.jpg" alt="NC prepares for solar eclipse to cut across western part of state"/></div></div>
                    <div class="embedded-player"><!-- html_validator_ignore --><div class="embedded-player"><iframe id="16825345-iframe" src="http://www.wral.com/weather/video/16825345/?version=embedded_v2&player_options=%257B%2522width%2522%253A%2522100%2525%2522%252C%2522height%2522%253A%2522auto%2522%252C%2522local_embed%2522%253A1%257D" allowfullscreen webkitallowfullscreen mozallowfullscreen class="wral-embedded-player" style="width: 100%; height: auto; background-color: transparent; border: 0px none transparent; padding: 0px; overflow: hidden;"></iframe></div><!-- /html_validator_ignore --></div>
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16821882">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16821882">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16821688" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/10783611/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/wilmoth_aimee-55x55.jpg" alt="Aimee Wilmoth" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/10783611/"><strong>Aimee Wilmoth</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALAimeeWilmoth" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/WRALAimee" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=843" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">July 15</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16821687/19800679_496038367403500_9013491168819888818_o-DMID1-5bfkhne5n-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div><div class="post-body full-body trigger-lightbox">Some storms are popping up this afternoon. They are moving E/SE...</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body full-body trigger-lightbox">Some storms are popping up this afternoon. They are moving E/SE...</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16821687/19800679_496038367403500_9013491168819888818_o-DMID1-5bfkhne5n-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body full-body trigger-lightbox">Some storms are popping up this afternoon. They are moving E/SE...</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16821687/19800679_496038367403500_9013491168819888818_o-DMID1-5bfkhne5n-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16821688">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16821688">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16821474" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/1014474/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/moss_mike-55x55.jpg" alt="Mike Moss" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/1014474/"><strong>Mike Moss</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALMikeMoss" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/wralweather" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=198" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">July 15</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16821473/19984090_1437114293011892_1692778358719929512_o-DMID1-5bfisxgrz-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div><div class="post-body post-preview trigger-lightbox">After a high of 97 at RDU yesterday, heat backs off a little into early next week, but trends higher again after that. By next weekend, the operational European model is indicating about 102 degrees here, but...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">After a high of 97 at RDU yesterday, heat backs off a little into early next week, but trends higher again after that. By next weekend, the operational European model is indicating about 102 degrees here, but the average of 50 runs of its ensemble version leans more toward mid 90s. We should have a better idea by midweek which range is more likely...</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body post-preview trigger-lightbox">After a high of 97 at RDU yesterday, heat backs off a little into early next week, but trends higher again after that. By next weekend, the operational European model is indicating about 102 degrees here, but...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">After a high of 97 at RDU yesterday, heat backs off a little into early next week, but trends higher again after that. By next weekend, the operational European model is indicating about 102 degrees here, but the average of 50 runs of its ensemble version leans more toward mid 90s. We should have a better idea by midweek which range is more likely...</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16821473/19984090_1437114293011892_1692778358719929512_o-DMID1-5bfisxgrz-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body post-preview trigger-lightbox">After a high of 97 at RDU yesterday, heat backs off a little into early next week, but trends higher again after that. By next weekend, the operational European model is indicating about 102 degrees here, but...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">After a high of 97 at RDU yesterday, heat backs off a little into early next week, but trends higher again after that. By next weekend, the operational European model is indicating about 102 degrees here, but the average of 50 runs of its ensemble version leans more toward mid 90s. We should have a better idea by midweek which range is more likely...</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16821473/19984090_1437114293011892_1692778358719929512_o-DMID1-5bfisxgrz-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16821474">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16821474">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16821185" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/1014474/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/moss_mike-55x55.jpg" alt="Mike Moss" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/1014474/"><strong>Mike Moss</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALMikeMoss" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/wralweather" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=198" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">July 15</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16821184/20045531_1436938209696167_4107571668324974416_o-DMID1-5bfg81o9n-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div><div class="post-body post-preview trigger-lightbox">A weak cold front moving in from the northwest, combined with plenty of heat and humidity over much of the state, will lead to a low-end risk for severe storms this afternoon, with the main concern being...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">A weak cold front moving in from the northwest, combined with plenty of heat and humidity over much of the state, will lead to a low-end risk for severe storms this afternoon, with the main concern being isolated damaging wind gusts. We should trend up from about a 10-15% chance of showers by mid-morning to about a 50% chance during the mid-late afternoon hours.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body post-preview trigger-lightbox">A weak cold front moving in from the northwest, combined with plenty of heat and humidity over much of the state, will lead to a low-end risk for severe storms this afternoon, with the main concern being...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">A weak cold front moving in from the northwest, combined with plenty of heat and humidity over much of the state, will lead to a low-end risk for severe storms this afternoon, with the main concern being isolated damaging wind gusts. We should trend up from about a 10-15% chance of showers by mid-morning to about a 50% chance during the mid-late afternoon hours.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16821184/20045531_1436938209696167_4107571668324974416_o-DMID1-5bfg81o9n-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body post-preview trigger-lightbox">A weak cold front moving in from the northwest, combined with plenty of heat and humidity over much of the state, will lead to a low-end risk for severe storms this afternoon, with the main concern being...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">A weak cold front moving in from the northwest, combined with plenty of heat and humidity over much of the state, will lead to a low-end risk for severe storms this afternoon, with the main concern being isolated damaging wind gusts. We should trend up from about a 10-15% chance of showers by mid-morning to about a 50% chance during the mid-late afternoon hours.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16821184/20045531_1436938209696167_4107571668324974416_o-DMID1-5bfg81o9n-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16821185">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16821185">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16821135" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/1014474/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/moss_mike-55x55.jpg" alt="Mike Moss" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/1014474/"><strong>Mike Moss</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALMikeMoss" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/wralweather" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=198" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">July 15</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16821134/20023973_1436888213034500_2647423778355487644_o-DMID1-5bffbwe3d-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div><div class="post-body post-preview trigger-lightbox">We'll see temperatures back off a bit from the last couple of days as we start the weekend, but we'll still have plenty of heat and humidity. There's a slight chance of a shower or storm by midday, with a better...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">We'll see temperatures back off a bit from the last couple of days as we start the weekend, but we'll still have plenty of heat and humidity. There's a slight chance of a shower or storm by midday, with a better shot at hit & miss storms, one or two possibly severe, during the mid-late afternoon.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body post-preview trigger-lightbox">We'll see temperatures back off a bit from the last couple of days as we start the weekend, but we'll still have plenty of heat and humidity. There's a slight chance of a shower or storm by midday, with a better...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">We'll see temperatures back off a bit from the last couple of days as we start the weekend, but we'll still have plenty of heat and humidity. There's a slight chance of a shower or storm by midday, with a better shot at hit & miss storms, one or two possibly severe, during the mid-late afternoon.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16821134/20023973_1436888213034500_2647423778355487644_o-DMID1-5bffbwe3d-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body post-preview trigger-lightbox">We'll see temperatures back off a bit from the last couple of days as we start the weekend, but we'll still have plenty of heat and humidity. There's a slight chance of a shower or storm by midday, with a better...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">We'll see temperatures back off a bit from the last couple of days as we start the weekend, but we'll still have plenty of heat and humidity. There's a slight chance of a shower or storm by midday, with a better shot at hit & miss storms, one or two possibly severe, during the mid-late afternoon.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/15/16821134/20023973_1436888213034500_2647423778355487644_o-DMID1-5bffbwe3d-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16821135">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16821135">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16820627" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/1014468/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/maze_mike-55x55.jpg" alt="Mike Maze" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/1014468/"><strong>Mike Maze</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALMikeMaze" target="_blank"><div class="social-share-facebook"></div></a><a href="http://twitter.com/mazewx66" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=153" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">July 14</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/14/16820626/19955988_1911339935751076_2753047368395731516_o-DMID1-5bf8hf3rz-640x360.jpg" alt="WRAL Weather Feed: Mike Maze"/></div></div><div class="post-body full-body trigger-lightbox">What a gorgeous afternoon at Carolina Beach today but things change for the weekend. I will have the Beach Forecast coming up at 10PM on Fox 50.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body full-body trigger-lightbox">What a gorgeous afternoon at Carolina Beach today but things change for the weekend. I will have the Beach Forecast coming up at 10PM on Fox 50.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/14/16820626/19955988_1911339935751076_2753047368395731516_o-DMID1-5bf8hf3rz-640x360.jpg" alt="WRAL Weather Feed: Mike Maze"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body full-body trigger-lightbox">What a gorgeous afternoon at Carolina Beach today but things change for the weekend. I will have the Beach Forecast coming up at 10PM on Fox 50.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/14/16820626/19955988_1911339935751076_2753047368395731516_o-DMID1-5bf8hf3rz-640x360.jpg" alt="WRAL Weather Feed: Mike Maze"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16820627">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16820627">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16819908" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/3929708/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/johnson_nate-55x55.jpg" alt="Nate Johnson" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/3929708/"><strong>Nate Johnson</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/wx4nsj" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/nsj" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=487" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">July 14</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/14/16819906/20017875_1382548805167221_601020581802270043_o-DMID1-5bf4pnman-640x360.jpg" alt="WRAL Weather Feed: Nate Johnson"/></div></div><div class="post-body full-body trigger-lightbox">Heat index values - what it feels like when we combine the effects of both the heat and humidity - are already in the 100-107° range south of the Triangle.  Take it easy outside!</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body full-body trigger-lightbox">Heat index values - what it feels like when we combine the effects of both the heat and humidity - are already in the 100-107° range south of the Triangle.  Take it easy outside!</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/14/16819906/20017875_1382548805167221_601020581802270043_o-DMID1-5bf4pnman-640x360.jpg" alt="WRAL Weather Feed: Nate Johnson"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body full-body trigger-lightbox">Heat index values - what it feels like when we combine the effects of both the heat and humidity - are already in the 100-107° range south of the Triangle.  Take it easy outside!</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/07/14/16819906/20017875_1382548805167221_601020581802270043_o-DMID1-5bf4pnman-640x360.jpg" alt="WRAL Weather Feed: Nate Johnson"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16819908">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16819908">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>
                        </div>
                    </div>
                </div>

                
            </div>
        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>


<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://stations.fcc.gov/station-profile/wral-tv">FCC Public File</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
					<li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
				</ul>
				<p class="footer-desc">&copy;2017  Capitol Broadcasting Company, Inc.</p>
			</div>
			<div class="footer-item footer-utility">
				<div class="h-5">Follow us on</div>
				<ul class="nav-utility">
					<li>
						<a class="icon icon-footer-facebook" href="http://facebook.com/wral-tv">
							<span class="visually-hidden">Facebook</span>
						</a>
					</li>
					<li>
						<a class="icon icon-footer-twitter" href="http://twitter.com/wral">
							<span class="visually-hidden">Twitter</span>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</div>
</footer>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><!-- simpli.fi -->
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_audience&amp;m=1&amp;sifi_tuid=38227"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=56268&amp;m=1&amp;sifi_tuid=38229"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_weather&amp;m=1&amp;sifi_tuid=38227"></script><!-- Lotame -->
<script src="https://tags.crwdcntrl.net/c/3496/cc.js?ns=_cc3496" id="LOTCC_3496"></script>
<script>
if (typeof _cc3496 !== 'undefined')
{
    _cc3496.add("int", "wral - SiteCatalyst - s.prop10 - Subchannel: Weather : Main");
    _cc3496.add("int", "wral - SiteCatalyst - s.prop19 - Asset Type: story");
    _cc3496.bcp();
}
</script>
<!-- /Lotame -->
<div class="OUTBRAIN" data-src="http://www.wral.com/triangle-could-see-deadly-heat-for-second-half-of-the-week-/16825634/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config = {uid:20531,sections: "Weather",authors: "Janine Bowen, Mike Maze",domain:"wral.com"};
    /** CONFIGURATION START **/
    _sf_async_config.uid = "20531";
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<script>
    window.antenna_host = 'wral.com';
</script>
<script async="async" src="https://www.antenna.is/static/engage.js"></script>
</body>
<!-- render complete -->
</html>
