<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>Shooting leads to serious Goldsboro wreck, 1 dead :: WRAL.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />    
    <meta name="description" content="One person was killed Sunday and two others were injured after a serious wreck that may have been fueled by a shooting.">
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Shooting leads to serious Goldsboro wreck, 1 dead :: WRAL.com" />
    <meta property="og:description" content="One person was killed Sunday and two others were injured after a serious wreck that may have been fueled by a shooting." />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/news/local/2017/05/07/16687065/285509-gold3-5ao26pb9g-640x480.jpg" />
    <meta property="og:url" content="http://www.wral.com/shooting-leads-to-serious-goldsboro-wreck-1-dead/16687063/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2017-05-07T07:27:00-04:00" />
    <meta property="fb:app_id" content="334167666672300"/>
    
    <!-- facebook instant articles -->
    <meta property="fb:pages" content="14827657177" />

    <!-- twitter card -->
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:site" content="@wral" />
  <meta name="twitter:url" content="http://www.wral.com/shooting-leads-to-serious-goldsboro-wreck-1-dead/16687063/" />
    <meta name="twitter:title" content="Shooting leads to serious Goldsboro wreck, 1 dead :: WRAL.com" />
    <meta name="twitter:description" content="One person was killed Sunday and two others were injured after a serious wreck that may have been fueled by a shooting." />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/news/local/2017/05/07/16687065/285509-gold3-5ao26qesh-640x360.jpg" />

    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=16687063|asset_type=story" />
    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->    <!-- html_validator_ignore -->
    <link rel="schema.dcterms" href="http://purl.org/dc/terms/">
    <meta name="dcterms.created" content="2017-05-07 07:27:00" />
    <meta name="dcterms.modified" content="2017-05-07 07:30:29" />
    <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" >

    <!--// Begin Bidder //-->
    <script type="text/javascript" src="https://os4m-d.openx.net/w/1.0/jstag?nc=6167-CBC_Bidder"></script>
    <!--// End Bidder //-->
        
    <!-- chartbeat start time -->
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <!-- outbrain vr -->
    <script type="text/javascript">
      var _vrq = _vrq || [];
      _vrq.push(['id', 1793]);
      _vrq.push(['automate', false]);
      _vrq.push(['track', function(){}]);
      (function(d, a) {
          var s = d.createElement(a),
          x = d.getElementsByTagName(a)[0];
          s.async = true;
          s.src = '//vra.outbrain.com/vrs.js';
          x.parentNode.insertBefore(s, x);
      })(document, 'script');
    </script>

    <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt1.min.css?v=2017-05-04_094237">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt2.min.css?v=2017-05-04_094237">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt3.min.css?v=2017-05-04_094237">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt4.min.css?v=2017-05-04_094237">
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt1.min.css?v=2017-05-04_094237">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt2.min.css?v=2017-05-04_094237">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt3.min.css?v=2017-05-04_094237">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt4.min.css?v=2017-05-04_094237">
<![endif]--><!--[if !IE]> -->
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2017-05-04_094237">
<!-- <![endif]-->    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/vendor/zf/zf.css">

    <link href="http://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    <script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'author': 'Jessica Patrick',
'assetType': 'story',
'contentPublishedDate': '2017-05-07',
'contentPublishedDayOfWeek': 'Sunday',
'articleTitle': 'Shooting leads to serious Goldsboro wreck, 1 dead',
'contentPublishedHour': '07',
'siteSection': 'News',
'siteSubSection': 'News : Local News',
'reporter': undefined,
'ageBand': undefined,
'gender': undefined,
'userID': undefined,
'IsFBIA': 0,
'ABTestID': 10
    })
    </script>
    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>
    <!-- End Google Tag Manager -->
</head>


<body class=" wral " >
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">

	<div class="container clear-fix">

        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="http://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="http://www.wral.com/news/noticias/">Noticias</a></li>
        <li><a href="http://www.wral.com/consumer/circulars/">Instant Savings</a></li>
        <li><a href="http://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="http://www.wral.com/marketplace/realestate/">Real Estate</a></li>
        <li><a href="http://www.wral.com/marketplace/automotive/">Auto</a></li>
		</ul>
		</div>

		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wral.com%2Fshooting-leads-to-serious-goldsboro-wreck-1-dead%2F16687063%2F">Sign In<span class="dropdown-carat"></span></a>

			</li>
			<li class="nav-search-wrap">
				<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
			</li>
		</ul>

	</div>

</div>

<div id="modal-sign-in-form" title="Sign In" style="display: none;"><div class="sign-in-form g-row">
    <ul class="sign-in-btns g-half">
        <li class="g-full">
            <button class="sign-in twitter">
                <span class="sign-in-text">Sign in with Twitter</span>
            </button>
        </li>
        <li class="g-full">
            <button class="sign-in facebook">
                <span class="sign-in-text">Sign in with Facebook</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in google">
                <span class="visually-hidden">Sign in with Google+</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in yahoo">
                <span class="visually-hidden">Sign in with Yahoo!</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in aol">
                <span class="visually-hidden">Sign in with AOL</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in linkedin">
                <span class="visually-hidden">Sign in with LinkedIn</span>
            </button>
        </li>
    </ul>

    <div class="vertical-divider-or"></div>

    <form action="http://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields g-half">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="http://www.wral.com/shooting-leads-to-serious-goldsboro-wreck-1-dead/16687063/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="http://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown is-active" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
<li><a href="/news/state/nccapitol/">@NCCapitol</a></li>
<li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
<li><a href="/news/political/">Politics</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/probe-into-deadly-fall-at-penn-state-frat-to-be-released/16683630/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2017/05/05/16683630/media_6c5ad27bac7e400c81468f282e2e1eb3-5anpwrudw-220x165.jpg" class="b-fluid no-display" alt="Fraternity_House_Deadly_Fall_15790" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/probe-into-deadly-fall-at-penn-state-frat-to-be-released/16683630/">Fraternity, 18 members charged in Penn State student&#039;s death</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/website-country-singer-loretta-lynn-had-stroke-recovering/16685026/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2017/05/05/16685026/media_d6512776980b48a4974916e538e8c870-5ans4gv81-220x165.jpg" class="b-fluid no-display" alt="Loretta_Lynn_Stroke_60344" width="220" height="165" /></a>
                    <h6>Entertainment</h6>
                    <p><a href="/website-country-singer-loretta-lynn-had-stroke-recovering/16685026/">Country legend Loretta Lynn hospitalized after having stroke</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=114513859&amp;iu=/6167" target="_blank"><img alt="Carolina Honda Dealers" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5693fb4b9ca24-0.gif" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>@NCCapitol</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/news/state/nccapitol/page/16395741/">Cooper campaign promise tracker</a></li>
                    <li><a href="/news/state/nccapitol/page/14375698/">Find your lawmakers</a></li>

                </ul>                <h6>Crime and safety</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/Wake-County-crime-map/5644254/">Interactive maps</a></li>
                    <li><a href="/wake-county-nc-arrest-photos/8981628/">Recent mugshots</a></li>
                    <li><a href="/news/local/crime/page/13305049/">NC Wanted: Report a tip</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=828__zoneid=1__cb=7302e7f57c__oadest=http%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="The WRAL WeatherCenter is now on your device" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1444057511.png">
		<div class="megamenu-ad-text">The WRAL WeatherCenter is now on your device</div>
		<div class="megamenu-ad-action">Download it for free &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/weather/asset_gallery/10997074/">Webcams</a></li>
                            <li><a href="/weather/page/1908428/">Ask Greg</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/broken-trees-damaged-building-likely-indicate-granville-county-tornado-nws-says/16684304/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2017/05/05/16684306/285133-C_EZ5o7XUAAQhHp-5anb97ksx-220x165.jpg" class="b-fluid no-display" alt="Strong storms likely brought tornado to Granville County, NWS says" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/broken-trees-damaged-building-likely-indicate-granville-county-tornado-nws-says/16684304/">&#039;God protected us:&#039; Damage but no injuries after Granville tornado</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=126710179&amp;iu=/6167" target="_blank"><img alt="NCEMC-Piedmont" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5786ab3b5f985-2.gif" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>
                <figure class="g-one">
                    <a href="/some-rivers-receding-but-mississippi-river-remains-high/16683680/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2017/05/05/16683680/media_fdc97c95364f4473ade4dfdd35fa42df-5anb2e33v-220x165.jpg" class="b-fluid no-display" alt="Severe_Weather_Flooding_41652" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/some-rivers-receding-but-mississippi-river-remains-high/16683680/">As rivers recede, another death from Midwest flooding</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-5ao2phkld-220x165.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            

        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=957__zoneid=1__cb=2172be5ba6__oadest=http%3A%2F%2Fwww.wralsportsfan.com%2Fbulls%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Durham Bulls" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1460554256.png">
		<div class="megamenu-ad-text">Durham Bulls</div>
		<div class="megamenu-ad-action">News for baseball fans &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/3575739/">Jeff Gravley</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/10017207/">Mandy Mitchell</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="http://www.wralsportsfan.com/murray-2-back-of-wells-fargo-lead-as-3rd-round-begins/16685897/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/golf/pga/2017/05/05/16684659/img_8410_edited-1-5anq6daln-220x165.jpg" class="b-fluid no-display" alt="Day 2 of Wells Fargo rolls on after soggy start" width="220" height="165" /></a>
                    <h6>PGA</h6>
                    <p><a href="http://www.wralsportsfan.com/murray-2-back-of-wells-fargo-lead-as-3rd-round-begins/16685897/">Murray 2 back of Wells Fargo lead as 3rd Round begins</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.wralsportsfan.com/tudor-inducted-into-nc-sports-hall-of-fame/16684765/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2017/05/04/16683401/285064-toots-5anfvx648-220x165.jpg" class="b-fluid no-display" alt="Tudor: This is the best day of my life, professionally" width="220" height="165" /></a>
                    <h6>Colleges</h6>
                    <p><a href="http://www.wralsportsfan.com/tudor-inducted-into-nc-sports-hall-of-fame/16684765/">&#039;Best day of my life&#039;: Tudor among eight NC Sports Hall of Fame inductees</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81651499&amp;iu=/6167" target="_blank"><img alt="Take Five" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52eba48029678-16.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="http://www.wralsportsfan.com/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>
                    <li><a href="http://www.wralsportsfan.com/Radio/page/16617975/">Win Tickets to Poison, Extreme &amp; Jackyl</a></li>

                </ul>                <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://www.wralsportsfan.com/pinson-rowan-fail-to-land-combine-invitations/16675400/">Pinson, Rowan fail to land Combine invitations</a></li>
                    <li><a href="http://www.wralsportsfan.com/canes-make-first-move-of-the-offseason/16672532/">Canes make first move of the offseason</a></li>
                    <li><a href="http://www.wralsportsfan.com/bears-put-new-twist-on-state-carolina-rivalry/16670338/">Bears put new twist on State-Carolina rivalry</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1129__zoneid=1__cb=378001d88c__oadest=http%3A%2F%2Fwww.wral.com%2Fwral-tv%2Fpage%2F13526289%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL on Apple TV, Roku &amp; Fire TV" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1478719983.png">
		<div class="megamenu-ad-text">WRAL on Apple TV, Roku &amp; Fire TV</div>
		<div class="megamenu-ad-action">Now Streaming &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/thousands-of-people-fill-arena-to-hear-from-warren-buffett/16685752/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/05/05/16684883/media_3e0975012fc94f9c81dd2299155309f9-5anq4pzoi-220x165.jpg" class="b-fluid no-display" alt="Berkshire_Hathaway_Shareholders_77349" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/thousands-of-people-fill-arena-to-hear-from-warren-buffett/16685752/">Thousands of people fill arena to hear from Warren Buffett</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/it-s-trumpcare-and-gop-faces-political-fallout/16685511/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/05/05/16683766/media_56ebdd7d61b041159bd57504bc919f7c-5ano6n2bf-220x165.jpg" class="b-fluid no-display" alt="Trump_Health_Care_Key_Moments_31749" width="220" height="165" /></a>
                    <h6>Political News</h6>
                    <p><a href="/it-s-trumpcare-and-gop-faces-political-fallout/16685511/">Democrats see a winning issue in opposing GOP health bill</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81623419&amp;iu=/6167" target="_blank"><img alt="Email Alerts" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/56f02ee8749f1-4.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Changing economy</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wraltechwire.com/ibm-confirms-new-layoffs-as-part-of-a-talent-remix-/16615827/">IBM confirms new layoffs as part of a talent &#039;remix&#039;</a></li>
                    <li><a href="/wral-s-state-of-inequality-looks-at-economic-differences-across-nc-/16576873/">WRAL&#039;s &#039;State of Inequality&#039; looks at economic differences across NC </a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1129__zoneid=1__cb=7625e3ddf1__oadest=http%3A%2F%2Fwww.wral.com%2Fwral-tv%2Fpage%2F13526289%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL on Apple TV, Roku &amp; Fire TV" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1478719983.png">
		<div class="megamenu-ad-text">WRAL on Apple TV, Roku &amp; Fire TV</div>
		<div class="megamenu-ad-action">Now Streaming &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/editorial-new-health-care-bill-sickens-far-more-than-it-cures/16683454/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/05/04/16683116/media_7e5e172ae9f54102ad821270f0a98b5c-5an9cibel-220x165.jpg" class="b-fluid no-display" alt="Health care vote" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-new-health-care-bill-sickens-far-more-than-it-cures/16683454/">Editorial: New health care bill sickens far more than it cures</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/opinion/image_gallery/16553408/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2017/04/27/16667660/04-27-2017_DRAUGHON_BAGS-uid14932692338566-220x165.jpg" class="b-fluid no-display" alt="DRAUGHON DRAWS: Left holding the bag" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/opinion/image_gallery/16553408/">DRAUGHON DRAWS: Left holding the bag</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-legislators-need-to-get-out-of-the-courtroom-and-down-to-business/16678799/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2017/03/07/16571158/1488925557-judges-uid14901425925128-220x165.jpg" class="b-fluid no-display" alt="Three-judge panel in Cooper v. Berger" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-legislators-need-to-get-out-of-the-courtroom-and-down-to-business/16678799/">Editorial: Legislators need to get out of the courtroom and down to business</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1164__zoneid=1__cb=d43c29a2da__oadest=http%3A%2F%2Fwraltechwire.com%2Fremembering-techwire-s-launch-15-years-ago-today%2F16469974%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Celebrating 15 Years of TechWire" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1485370087.png">
		<div class="megamenu-ad-text">Celebrating 15 Years of TechWire</div>
		<div class="megamenu-ad-action">Remembering the launch &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/looking-for-a-job-these-5-areas-are-doing-the-most-hiring/16684288/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/05/05/16684288/media_53d1484f87d2418aa8124cee104c9566-5anbwxwyd-220x165.jpg" class="b-fluid no-display" alt="Economy-Jobs_Report-Hiring_68253" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/looking-for-a-job-these-5-areas-are-doing-the-most-hiring/16684288/">Looking for a job? These 5 areas are doing the most hiring</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/news/local/video/16684098/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/05/05/16684098/285110-health-5anaezmzy-220x165.jpg" class="b-fluid no-display" alt="GOP health care bill leaves some coverage decisions up to states, UNC professor says" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/news/local/video/16684098/">Deductibles will &#039;probably&#039; rise under GOP health care bill, UNC professor says</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/google-warns-of-phishing-scam-that-impersonates-google-docs/16681314/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/technology/2010/01/11/6782959/6784913-1387303528-5amoknwsf-220x165.jpg" class="b-fluid no-display" alt="Google" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/google-warns-of-phishing-scam-that-impersonates-google-docs/16681314/">Google warns of email scam that impersonates Google Docs</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>5 On Your Side</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/use-proper-technique-to-paint-rooms-like-the-pros/16614914/">Use proper technique to paint rooms like the pros</a></li>
                    <li><a href="/check-rooms-thoroughly-to-avoid-bringing-bed-bugs-home-from-vacation/16611547/">Check rooms thoroughly to avoid bringing bed bugs home from vacation</a></li>
                    <li><a href="/smart-tips-to-prevent-identity-theft/16605550/">Smart tips to prevent identity theft</a></li>

                </ul>                <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>
                    <li><a href="/5onyourside/blog/11951281/">Get Out of Debt Guy</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=43__zoneid=1__cb=8ffbe1c642__oadest=http%3A%2F%2Fwww.wral.com%2F5onyourside%2Fconsumer_complaints%2Fpage%2F1001542%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="File a consumer complaint" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1377542231.png">
		<div class="megamenu-ad-text">File a consumer complaint >></div>
		<div class="megamenu-ad-action"></div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health &amp; Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Food &amp; Shopping</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/lifestyles/food/">Food</a></li>
                            <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                            <li><a href="/lifestyles/healthyrecipes/">Healthy Recipes</a></li>
                            <li><a href="/5onyourside/flash/2603702/">Grocery Cart Tracker</a></li>
                        </ul>
                    </div>
                </li><li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/85-year-old-aiming-to-be-oldest-everest-climber-dies/16685720/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/greenguide/2017/05/06/16685720/media_cfb68f80a0f642c7a33e8922bbb31db6-5anpw7hi5-220x165.jpg" class="b-fluid no-display" alt="Nepal_Climber_Dies_51563" width="220" height="165" /></a>
                    <h6>Green Guide</h6>
                    <p><a href="/85-year-old-aiming-to-be-oldest-everest-climber-dies/16685720/">85-year-old aiming to be oldest Everest climber dies</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/strawberry-scientist-is-sued-over-the-fruits-of-his-research/16684684/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/05/05/16684684/media_11572dc0b81449ed923b720faafadb0e-5anpk6o9l-220x165.jpg" class="b-fluid no-display" alt="CORRECTION_Strawberries-Legal-Jam_24484" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/strawberry-scientist-is-sued-over-the-fruits-of-his-research/16684684/">Strawberry scientist is sued over the fruits of his research</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=116991139&amp;iu=/6167" target="_blank"><img alt="Traffic Updates" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52f397b23688c-15.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Best of spring</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/planning-a-spring-break-day-trip-from-raleigh-nc-has-plenty-of-options/16609282/">Day trips from Raleigh</a></li>
                    <li><a href="/egg-hunts-bunny-visits-fill-up-easter-events-database/15450926/">Find egg hunts, bunny visits</a></li>
                    <li><a href="/farmers-market-season-starts-this-weekend/16602016/">Farmers Market guide</a></li>

                </ul>                <h6>Flu season</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/five-new-flu-deaths-reported-in-nc-season-total-now-at-136/16615376/">Five new flu deaths reported in NC; season total now at 136</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1190__zoneid=1__cb=d85066bb49__oadest=http%3A%2F%2Fcontests.wral.com%2F2017-HSOT-Honors%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Nominate the best in high school sports today!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1493322519.png">
		<div class="megamenu-ad-text">Nominate the best in high school sports today!</div>
		<div class="megamenu-ad-action">#HSOTHonors &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-entertainment">
                    <a href="/entertainment/">Entertainment<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/">Entertainment Home</a></li>
<li><a href="/entertainment/out_and_about/">Out &amp; About</a></li>
<li><a href="/entertainment/out_and_about/page/15865547/">&nbsp;&nbsp;&bull;&nbsp;Voters Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="http://www.outandaboutnc.tv/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
<li><a href="/entertainment/games/">Games</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/create-the-perfect-outdoor-escape-in-your-backyard/16687117/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/house_and_home/2017/05/07/16687118/outfoor-5ao2n13yg-220x165.jpg" class="b-fluid no-display" alt="Outdoor entertaining" width="220" height="165" /></a>
                    <h6>House &amp; Home</h6>
                    <p><a href="/create-the-perfect-outdoor-escape-in-your-backyard/16687117/">Create the perfect outdoor escape in your backyard</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/foodie-news-gonza-tacos-opens-cary-location/16684125/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2015/11/10/15075779/IMG_7552-5anbch4u7-220x165.jpg" class="b-fluid no-display" alt="Gonza Tacos y Tequila" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/foodie-news-gonza-tacos-opens-cary-location/16684125/">Foodie news: Gonza Tacos opens Cary location</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=84307819&amp;iu=/6167" target="_blank"><img alt="Consumer Recall " src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5469f9ddd1145-22.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Holiday Guide</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/weekend-bets-bets-the-nutcracker-holiday-markets/16291601/">Weekend best bets</a></li>
                    <li><a href="/weekend-plans-grinch-parades-tree-lightings-winterfest-more/16292261/">Family fun</a></li>
                    <li><a href="/2016-holiday-gift-guide/16273685/">Shop local</a></li>

                </ul>                <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/entertainment/out_and_about/page/10004483/">Best Bets Calendar from Out &amp; About</a></li>
                    <li><a href="/downtown_raleigh_party_pics/13333950/">Nightlife and Party Pics</a></li>
                    <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=957__zoneid=1__cb=3d5ffbb222__oadest=http%3A%2F%2Fwww.wralsportsfan.com%2Fbulls%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Durham Bulls" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1460554256.png">
		<div class="megamenu-ad-text">Durham Bulls</div>
		<div class="megamenu-ad-action">News for baseball fans &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/news/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/news/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/news/video/1082826/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/12/05/1082826/livevidthumb-5ao2pfbr2-220x165.jpg" class="b-fluid no-display" alt="WRAL Morning News" width="220" height="165" /></a>
                    <h6>News</h6>
                    <p><a href="/news/video/1082826/">WRAL Morning News</a></p>
                    <figcaption class="media-still-label">Live</figcaption>
                </figure>
                <figure class="g-one">
                    <a href="/news/local/video/16686812/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/05/06/16686812/285500-gilbert-5anxe1hch-220x165.jpg" class="b-fluid no-display" alt="Boys &amp; Girls Club of Wake County celebrates 50 years" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/news/local/video/16686812/">Boys &amp; Girls Club of Wake County celebrates 50 years</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/weather/video/1076424/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/1076424/1469655346-wralwxteam_VF-220x165.jpg" class="b-fluid no-display" alt="WRAL Weather team" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/weather/video/1076424/">WRAL WeatherCenter Forecast</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                <h6>Live Video Schedule</h6>
    <div class="live-video-schedule">
        <div class="clear-fix">
    <div class="live-video-start-time">8:30a</div>
    <div class="live-video-headline">WRAL Morning News</div>
    </div>

    </div>
                <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1151__zoneid=1__cb=ed8028bfa3__oadest=http%3A%2F%2Fwww.wral.com%2Fwral-news-and-weather-now-available-on-amazon-echo%2F16321031%2F%23K9Yg2Btji9bPfUf7.99" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL News and Weather" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1483459896.png">
		<div class="megamenu-ad-text">WRAL News and Weather</div>
		<div class="megamenu-ad-action">Now available on Amazon Echo &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">50&deg;</a>
        <a href="http://www.wral.com/weather/">        <img alt="weather-day-clear" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-clear.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-clear.png" /></a>
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-5ao2phkld-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary">
        <div class="container">
            <ul class="list-tooled"><li><a class="selected" href="/news/local/">Local</a></li>
<li><a  href="/news/state/">State</a></li>
<li><a  href="/news/state/nccapitol/">@NCCapitol</a></li>
<li><a  href="/news/education/">Education</a></li>
<li><a  href="/traffic/">Traffic</a></li>
<li><a  href="/news/local/wral_investigates/">Investigations</a></li>
<li><a  href="/news/national_world/national/">Nation</a></li>
<li><a  href="/news/national_world/world/">World</a></li>
<li><a  href="/news/political/">Politics</a></li>
<li><a  href="/news/local/documentaries/">Documentaries</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">50&deg;</span>
			<img alt="weather-day-clear" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-clear.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-clear.png">
				
		</a>
	</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
		</li>
		            <li>
			<a href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wral.com%2Fshooting-leads-to-serious-goldsboro-wreck-1-dead%2F16687063%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/news/state/nccapitol/">@NCCapitol</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/weather/asset_gallery/10997074/">Webcams</a></li>
                    <li><a href="/weather/page/1908428/">Ask Greg</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health &amp; Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Healthy Recipes</a></li>
                    <li><a href="/5onyourside/flash/2603702/">Grocery Cart Tracker</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/">Entertainment</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/">Entertainment Home</a></li>
                    <li><a href="/entertainment/out_and_about/">Out &amp; About</a></li>
                    <li><a href="/entertainment/out_and_about/page/15865547/">&nbsp;&nbsp;&bull;&nbsp;Voters Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="http://www.outandaboutnc.tv/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/entertainment/page/11912238/">Celebrity Watch</a></li>
                    <li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                    <li><a href="/entertainment/games/">Games</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/news/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/news/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/news/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="http://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="http://www.wral.com/news/noticias/">Noticias</a></li>
        <li><a href="http://www.wral.com/consumer/circulars/">Instant Savings</a></li>
        <li><a href="http://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="http://www.wral.com/marketplace/realestate/">Real Estate</a></li>
        <li><a href="http://www.wral.com/marketplace/automotive/">Auto</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        <div class="header-alerts featured is-open">
	<div class="g-row">
		<div class="container btn-container">
			<button class="btn-link close-btn icon icon-ico-close"></button>
		</div>
		<ul class="list-alerts">
		            <li class="alert is-open" data-alert="2">
                <div class="container">
                    <h2 class="alert-label">Weather</h2>
                    <p class="alert-message">
                        
                        8 NC counties and 1 VA county are under alert, including Johnston County.
                        <a class="story-link" href="/weather/page/1010362/">Details</a>
                    </p>
                </div>
            </li>
        </ul>
	</div>
</div>
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
        
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                
   <div class="l-story-body">
       
                        <div hidden>
                    <p>Published: 2017-05-07 07:27:00 <br />
                       Updated: 2017-05-07 07:30:29 </p>
                </div>
      <article data-text-increase="0">
         <div class="g-row story-header">
                                <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                                                <li data-allow-clickthrough="1">
                            <a href="/share/page/1896337/?id=16687063" class="icon icon-ico-comment">
                                <span class="comment-count"></span>
                            <span class="visually-hidden"> Comments</span>
                            </a>
                        </li>
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsize" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Local News</div>
                    
                    <h1 class="h-1">Shooting leads to serious Goldsboro wreck, 1 dead</h1>
                    
                    <p>
                        Posted 56 minutes ago<br />Updated 52 minutes ago
                    </p>
                                    <div style="width: 300px;">
                <div id="gigya-share-bar" class=""></div>
                </div><div id="share_email_modal" title="Share via e-mail" style="display: none;"><!-- html_validator_ignore --><form name="share_email_form" id="share_email_form" action="/shooting-leads-to-serious-goldsboro-wreck-1-dead/16687063/" method="post"  class="Zebra_Form"><div class="hidden"><input type="hidden" name="name_share_email_form" id="name_share_email_form" value="share_email_form"><label for="zebra_honeypot_share_email_form" style="display:none">Leave this field blank</label><input type="text" name="zebra_honeypot_share_email_form" id="zebra_honeypot_share_email_form" value="" class="control text" autocomplete="off"><input type="hidden" name="zebra_csrf_token_share_email_form" id="zebra_csrf_token_share_email_form" value="6187da303eb66ed1a0af81a4188080d7"></div><div class="row"><label for="from_email" id="label_from_email">Your e-mail address:<span class="required">*</span></label><input type="text" name="from_email" id="from_email" value="" class="control text"></div><div class="row even"><label for="to_email" id="label_to_email">Your friends e-mail addresses (comma separated):<span class="required">*</span></label><input type="text" name="to_email" id="to_email" value="" class="control text"></div><div class="row"><label for="subject" id="label_subject">Subject:<span class="required">*</span></label><input type="text" name="subject" id="subject" value="Shooting leads to serious Goldsboro wreck, 1 dead" class="control text" data-subject-template="[HEADLINE]"></div><div class="row even"><label for="message" id="label_message">Message:<span class="required">*</span></label><textarea name="message" id="message" rows="5" cols="80" class="control" data-message-template="A friend wanted you to see this item from WRAL.com: [URL]">A friend wanted you to see this item from WRAL.com: http://wr.al/1814B</textarea></div><div class="row"><div class="captcha-container"><img data-src="/apps/ajax/zf/process.php?captcha=1&amp;nocache=1494159802" alt=""><a href="javascript:void(0)" title="Get a new code">Get a new code</a></div><label for="captcha_code" id="label_captcha_code">Are you human?<span class="required">*</span></label><input type="text" name="captcha_code" id="captcha_code" value="" class="control text"><div class="note" id="note_captcha">You must enter the characters with black color that stand out from the other characters</div></div><div class="row even last"><input type="submit" name="share_email_submit" id="share_email_submit" value="Send" class="btn"></div></form><script type="text/javascript">function init_6c95283df82b1070f6e6091f0e99a402(){if(typeof jQuery=="undefined"||typeof jQuery.fn.Zebra_Form=="undefined"){setTimeout("init_6c95283df82b1070f6e6091f0e99a402()",100);return}else{$(document).ready(function(){$("#share_email_form").Zebra_Form({clientside_disabled:false,close_tips:true,on_ready:false,scroll_to_error:true,tips_position:'left',validate_on_the_fly:false,validate_all:false,validation_rules:{"from_email":{"required":["Your e-mail address is required"],"email":["Your e-mail address seems to be invalid"]},"to_email":{"required":["Recipient's e-mail address is required"],"emails":["Recipient's e-mail address seems to be invalid"]},"subject":{"required":["Subject is required"]},"message":{"required":["Message is required"]},"captcha_code":{"required":["Enter the characters from the image above!"]}}})})}}init_6c95283df82b1070f6e6091f0e99a402()</script><!-- /html_validator_ignore --></div>
                </div>
         </div>
            <div class="g-row story-asset">
    <a href="/news/local/image/16687065/?ref_id=16687063"><img class="b-fluid b-fill" src="https://wwwcache.wral.com/asset/news/local/2017/05/07/16687065/285509-gold3-5ao26qesh-640x360.jpg" width="640" height="360" alt="Shooting leads to serious Goldsboro wreck, 1 dead" title="Shooting leads to serious Goldsboro wreck, 1 dead"/></a>
</div>

         <div class="g-row story-text">
                <aside class="g-half story-left">
    <a href="/news/local/image/16687064/?ref_id=16687063"><img class="b-fluid b-fill" src="https://wwwcache.wral.com/asset/news/local/2017/05/07/16687064/285507-gold-5ao26i6ce-320x180.jpg" width="300" height="168" alt="Shooting leads to serious Goldsboro wreck, 1 dead" title="Shooting leads to serious Goldsboro wreck, 1 dead"/></a>
</aside>

                
                <div class="transport story-related-assets" data-transport="phone!#t_related_links">
                    
                    
                    <aside class="g-one story-left box">
   <ul class="inline-story-list">
            <li>
                <a class="gallery-still" href="/news/local/image/16687066/?ref_id=16687063">
                    <img class="b-fluid b-fill" src="https://wwwcache.wral.com/asset/news/local/2017/05/07/16687066/gold4-5ao26jhbm-220x123.jpg" alt="Shooting leads to serious Goldsboro wreck, 1 dead" title="Shooting leads to serious Goldsboro wreck, 1 dead">
                    
                </a>
                <p></p>
            </li>
   </ul>
</aside>

                    <div class="g-one story-left box" style="padding:10px">
    <img src="https://wwwcache.wral.com/presentation/v3/styles/vendor/leaflet/images/marker-icon.png" height="20" width="12" alt="Map Marker"/> &nbsp;<a href="/news-near-me/13696752/?map_asset_id=16687063">Find News Near Me</a><br/>
    
</div>
                    
                    
                </div>
                
                <p><span class="dateline"><a href="/news-near-me/13696752/?map_asset_id=16687063">Goldsboro, N.C.</a></span> &mdash; One man was killed Sunday and two others were injured after a serious wreck that may have been fueled by a shooting.</p>

<p>Around 12:30 a.m., officers with the Goldsboro Police Department responded to a crash on Wayne Memorial Drive near Highway-70. Officials said three people were involved in the crash, and one died at the scene.</p>

<p>It is unclear if the man died as a result of the crash or as a result of a shooting that occurred beforehand, officials said.</p>

<p>The others involved were transported to Wayne Memorial Hospital. There is no word on their condition.</p>

<p>An investigation is pending.</p>

<p><em>This is a developing story that will be updated.</em></p>
                <div id="t_related_links"></div>
         </div>

      </article>
        
              <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
       <h3 class="h-6">Credits</h3>
    <dl class="story-credits-list">
    <dt>Photographer</dt>
<dd>John Payne</dd>
<dt>Web Editor</dt>
<dd><a href="http://www.wral.com/rs/bio/15970652/">Jessica Patrick</a></dd>

    </dl>
    <br />
    <p>Copyright 2017 by Capitol Broadcasting Company. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
        <div class="no-print">
        <div id="circularhub_module_2658"></div>
<script src="//circulars-modules.wral.com/2658/b9fc85a588326ec4/circularhub_module.js"></script>

                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="/shooting-leads-to-serious-goldsboro-wreck-1-dead/16687063/" data-widget-id="AR_2" data-ob-template="WRAL" ></div>
                    <div class="OUTBRAIN" data-src="/shooting-leads-to-serious-goldsboro-wreck-1-dead/16687063/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132236179&amp;iu=/6167">The &quot;as low as&quot; rate is at 3.72% APR (30 yr.)</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=161074939&amp;iu=/6167">20% Off Skin Rejuvenation Products!</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=150184459&amp;iu=/6167">Myrtle Beach Spring Deals - Save Up to 40%</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=150185179&amp;iu=/6167">Myrtle Beach Spring Specials - Save Now</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132016219&amp;iu=/6167">The &#039;as low as&quot; rate is at 3.12% APR (15 yr.)</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
        </div>
   </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    		<li class="comment" data-utility-section="comment">
			<a href="#comment" class="icon icon-ico-comment">
				<span class="comment-count"></span>
				<span class="visually-hidden"> Comments</span>
			</a>
		</li>
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsize" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		<div class="comment utility-panel">
	<button class="btn-link close-btn icon icon-ico-close">
		<span class="visually-hidden">Close Comments</span>
	</button>
<div class="h-3 b-light"> Comments</div>    <p>Please <a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wral.com%2Fshooting-leads-to-serious-goldsboro-wreck-1-dead%2F16687063%2F">sign in</a> with your WRAL.com account to comment on this story. You also will need a Facebook account to comment.</p>

	<div data-scrollable="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">

                <div class="btn-group">
    <a href="/shooting-leads-to-serious-goldsboro-wreck-1-dead/16687063/?comment_order=forward" class="btn btn-secondary">Oldest First</a>
    <button class="btn btn-secondary is-active">Newest First</button>
</div>

<a href="/share/page/1896337/?id=16687063" class="btn btn-secondary btn-action">View all</a>

<ul class="list-tooled">

</ul>




			</div>
		</div>
	</div>
</div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/entertainment/out_and_about/image_gallery/16677577/" ><img src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/05/01/16682163/D44_8704-5amw5bvrd-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/entertainment/out_and_about/image_gallery/16677577/">Downtown Nightlife Photos: May 2-8</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wake-county-nc-arrest-photos/8981628/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/05/07/16687091/thumbnail-5ao2k9e1q-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/wake-county-nc-arrest-photos/8981628/">Wake Arrests</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/lifestyles/specials/komen_for_the_cure/image_gallery/16685974/" ><img src="https://wwwcache.wral.com/asset/lifestyles/specials/komen/2017/05/06/16686188/285277-A_komen050617114-5anvngphh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Komen for the Cure</div>
    <a href="/lifestyles/specials/komen_for_the_cure/image_gallery/16685974/">Sea of pink celebration at Komen Triangle Race for the Cure</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh_party_pics/13365466/" ><img src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/05/01/16682163/D44_8704-5amw5bvrd-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/raleigh_party_pics/13365466/">Nightlife Photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/gander-mountain-files-bankruptcy-closing-all-locations/16686336/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/05/06/16686337/gander-5antfwryf-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/gander-mountain-files-bankruptcy-closing-all-locations/16686336/">Gander Mountain files bankruptcy, closing all locations</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/probe-into-deadly-fall-at-penn-state-frat-to-be-released/16683630/" ><img src="https://wwwcache.wral.com/asset/news/national_world/national/2017/05/05/16683630/media_6c5ad27bac7e400c81468f282e2e1eb3-5anpwrudw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/probe-into-deadly-fall-at-penn-state-frat-to-be-released/16683630/">Fraternity, 18 members charged in Penn State student&#039;s death</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/shooting-leads-to-serious-goldsboro-wreck-1-dead/16687063/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/05/07/16687065/285509-gold3-5ao26pb9g-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/shooting-leads-to-serious-goldsboro-wreck-1-dead/16687063/">Shooting leads to serious Goldsboro wreck, 1 dead</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/national_world/national/video/16686255/" ><img src="https://wwwcache.wral.com/asset/news/national_world/national/2017/05/06/16686255/285470-phone-5ans35a2z-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/news/national_world/national/video/16686255/">62-year-old jumps on moving truck to return stolen phone</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weather/video/1076424/" ><img src="https://wwwcache.wral.com/asset/weather/2006/11/30/1076424/1469655346-wralwxteam_VF-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/weather/video/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/local/video/16686812/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/05/06/16686812/285500-gilbert-5anxe1hch-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/news/local/video/16686812/">Boys &amp; Girls Club of Wake County celebrates 50 years</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/lifestyles/specials/komen_for_the_cure/image_gallery/16685974/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/specials/komen/2017/05/06/16686188/285277-A_komen050617114-5anvngphh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Komen for the Cure</div>
    <a href="/lifestyles/specials/komen_for_the_cure/image_gallery/16685974/">Sea of pink celebration at Komen Triangle Race for the Cure</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://contests.wral.com/WRAL-SmartShopper-Grand-A-Day-Giveaway-2" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2017/05/03/16680776/GrandADay_1920x1080-5anbh9qhe-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Entertainment</div>
    <a href="http://contests.wral.com/WRAL-SmartShopper-Grand-A-Day-Giveaway-2">WRAL SmartShopper Grand A Day Giveaway (Ends 5/18/17)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weekend-best-bets-cinco-de-mayo-band-together/16678200/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2015/05/01/14617450/14617450-1430758693-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/weekend-best-bets-cinco-de-mayo-band-together/16678200/">Weekend best bets: Cinco de Mayo, Band Together</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wralsportsfan.com/fishing/image_gallery/16675470/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/fishing/2017/05/01/16675472/5903c569dae76-uid14936483394697-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Fishing</div>
    <a href="http://www.wralsportsfan.com/fishing/image_gallery/16675470/">My Fish Friday 2017</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weekend-brings-the-eta-aquariid-meteor-shower-on-earth-new-year-on-mars/16684895/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2017/05/05/16684939/eta_Aquariid_meteor_shower_on_Earth-5ang7fdkv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/weekend-brings-the-eta-aquariid-meteor-shower-on-earth-new-year-on-mars/16684895/">Weekend brings the eta Aquariid meteor shower on Earth, New Year on Mars</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weather_alert_center/12171988/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2007/03/01/1219661/1219661-1469472780-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/weather_alert_center/12171988/">Weather Alert Center</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/local/wral_investigates/video/16684856/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/wral_investigates/2017/05/05/16684856/285208-InvRevokedTon30.00_00_02_21.Still003-5anfl9bye-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL Investigates</div>
    <a href="/news/local/wral_investigates/video/16684856/">WRAL Investigates: License revoked but still on the road </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/canada-s-trudeau-sports-star-wars-socks-on-may-the-4th/16684364/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2017/05/05/16684364/media_f098d4c6f44b45ab8ca63bcedba07bb5-5anf5xcb3-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Entertainment</div>
    <a href="/canada-s-trudeau-sports-star-wars-socks-on-may-the-4th/16684364/">Canada&#039;s Trudeau sports Star Wars socks on May the 4th</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-guide-to-graduation-around-the-triangle/15687195/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2016/05/08/15691004/15691004-1462716249-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/wral-guide-to-graduation-around-the-triangle/15687195/">WRAL guide to graduations around the Triangle</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://nctc.info-komen.org/site/TR?fr_id=6796&pg=team&team_id=377485" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/01/13/16431459/16431464-1487089516-uid14870895181781-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Komen for the Cure</div>
    <a href="http://nctc.info-komen.org/site/TR?fr_id=6796&pg=team&team_id=377485">Susan G. Komen Race for the Cure: Team WRAL</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/how-us-house-voted-on-affordable-care-act-repeal/16603974/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2007/03/12/1231924/1231924-1389113865-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/how-us-house-voted-on-affordable-care-act-repeal/16603974/">How House members from NC voted on Affordable Care Act repeal</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/list-kentucky-derby-parties-in-the-triangle/16677699/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2009/05/10/5120034/61041-g_37_-5amj3bxtd-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/list-kentucky-derby-parties-in-the-triangle/16677699/">List: Kentucky Derby parties in the Triangle</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/your-guide-to-raleigh-s-first-friday-/16679866/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2014/09/08/13963864/13963864-1412180317-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/your-guide-to-raleigh-s-first-friday-/16679866/">Your guide to Raleigh&#039;s First Friday </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/dix-park-to-host-weekend-skywatching-session/16660431/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2012/10/19/11678310/11678310-1429627425-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/dix-park-to-host-weekend-skywatching-session/16660431/">Dix Park to host weekend skywatching session</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/new-movies-this-week-guardians-of-the-galaxy-2/16678191/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2017/05/01/16676067/media_4e42a94a41304f0c9955a6f8150ec3cc-5amzkx76g-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/new-movies-this-week-guardians-of-the-galaxy-2/16678191/">New movies this week: Guardians of the Galaxy 2</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-establishes-may-6-as-durham-refugee-day-/16686444/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/05/06/16686629/285490-candace-5anw5446p-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/durham-establishes-may-6-as-durham-refugee-day-/16686444/">Durham establishes May 6 as &#039;Durham Refugee Day&#039;</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/it-s-trumpcare-and-gop-faces-political-fallout/16685511/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/05/05/16683766/media_56ebdd7d61b041159bd57504bc919f7c-5ano6n2bf-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/it-s-trumpcare-and-gop-faces-political-fallout/16685511/">Democrats see a winning issue in opposing GOP health bill</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/police-infant-is-safe-after-raleigh-car-chase/16686264/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/05/06/16686265/285471-man2-5ansjbtn6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/police-infant-is-safe-after-raleigh-car-chase/16686264/">Police: Infant is safe after Raleigh car chase</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/san-diego-police-killed-boy-15-in-school-parking-lot/16686386/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/05/06/16686386/media_ca52649674864ac0b45d9d176d214d90-5anwu59sr-220x141.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/san-diego-police-killed-boy-15-in-school-parking-lot/16686386/">San Diego police killed boy, 15, in school parking lot</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/fda-approves-first-new-drug-to-treat-als-in-20-years/16685147/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/2016/08/18/15939344/News-5aniiivla-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/fda-approves-first-new-drug-to-treat-als-in-20-years/16685147/">FDA approves first new drug to treat ALS in 20 Years</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/giveaway-mcdonald-s-signature-crafted-sandwiches-frork-/16680019/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/05/03/16680046/McDonald_s_Pico_Burger_5-17-5amj5ec1t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/giveaway-mcdonald-s-signature-crafted-sandwiches-frork-/16680019/">Giveaway: McDonald&#039;s Signature Crafted Sandwiches</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/share-your-deals-questions-this-weekend/16685123/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2013/04/29/12392820/12392820-1381532333-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/share-your-deals-questions-this-weekend/16685123/">Share your deals &amp; questions this weekend</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/updated-harris-teeter-super-doubles-list-weekly-deals/16678993/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/05/06/16685502/HT_Super_Double_Coupons_poster_-_good_quality-5ankx77tb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/updated-harris-teeter-super-doubles-list-weekly-deals/16678993/">Updated: Harris Teeter Super Doubles list &amp; weekly deals</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/what-s-for-dinner-this-weekend-/16685135/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/04/21/16658295/meal_picture_-_pasta_salad_with_veggies-uid14928244301200-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/what-s-for-dinner-this-weekend-/16685135/">What&#039;s for dinner this weekend?</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/entertainment/out_and_about/image_gallery/16677577/" ><img src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/05/01/16682163/D44_8704-5amw5bvrd-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/entertainment/out_and_about/image_gallery/16677577/">Downtown Nightlife Photos: May 2-8</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wake-county-nc-arrest-photos/8981628/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/05/07/16687091/thumbnail-5ao2k9e1q-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/wake-county-nc-arrest-photos/8981628/">Wake Arrests</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/lifestyles/specials/komen_for_the_cure/image_gallery/16685974/" ><img src="https://wwwcache.wral.com/asset/lifestyles/specials/komen/2017/05/06/16686188/285277-A_komen050617114-5anvngphh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Komen for the Cure</div>
    <a href="/lifestyles/specials/komen_for_the_cure/image_gallery/16685974/">Sea of pink celebration at Komen Triangle Race for the Cure</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh_party_pics/13365466/" ><img src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/05/01/16682163/D44_8704-5amw5bvrd-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/raleigh_party_pics/13365466/">Nightlife Photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/gander-mountain-files-bankruptcy-closing-all-locations/16686336/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/05/06/16686337/gander-5antfwryf-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/gander-mountain-files-bankruptcy-closing-all-locations/16686336/">Gander Mountain files bankruptcy, closing all locations</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/probe-into-deadly-fall-at-penn-state-frat-to-be-released/16683630/" ><img src="https://wwwcache.wral.com/asset/news/national_world/national/2017/05/05/16683630/media_6c5ad27bac7e400c81468f282e2e1eb3-5anpwrudw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/probe-into-deadly-fall-at-penn-state-frat-to-be-released/16683630/">Fraternity, 18 members charged in Penn State student&#039;s death</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/shooting-leads-to-serious-goldsboro-wreck-1-dead/16687063/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/05/07/16687065/285509-gold3-5ao26pb9g-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/shooting-leads-to-serious-goldsboro-wreck-1-dead/16687063/">Shooting leads to serious Goldsboro wreck, 1 dead</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/national_world/national/video/16686255/" ><img src="https://wwwcache.wral.com/asset/news/national_world/national/2017/05/06/16686255/285470-phone-5ans35a2z-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/news/national_world/national/video/16686255/">62-year-old jumps on moving truck to return stolen phone</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weather/video/1076424/" ><img src="https://wwwcache.wral.com/asset/weather/2006/11/30/1076424/1469655346-wralwxteam_VF-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/weather/video/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/local/video/16686812/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/05/06/16686812/285500-gilbert-5anxe1hch-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/news/local/video/16686812/">Boys &amp; Girls Club of Wake County celebrates 50 years</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/lifestyles/specials/komen_for_the_cure/image_gallery/16685974/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/specials/komen/2017/05/06/16686188/285277-A_komen050617114-5anvngphh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Komen for the Cure</div>
    <a href="/lifestyles/specials/komen_for_the_cure/image_gallery/16685974/">Sea of pink celebration at Komen Triangle Race for the Cure</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://contests.wral.com/WRAL-SmartShopper-Grand-A-Day-Giveaway-2" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2017/05/03/16680776/GrandADay_1920x1080-5anbh9qhe-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Entertainment</div>
    <a href="http://contests.wral.com/WRAL-SmartShopper-Grand-A-Day-Giveaway-2">WRAL SmartShopper Grand A Day Giveaway (Ends 5/18/17)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weekend-best-bets-cinco-de-mayo-band-together/16678200/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2015/05/01/14617450/14617450-1430758693-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/weekend-best-bets-cinco-de-mayo-band-together/16678200/">Weekend best bets: Cinco de Mayo, Band Together</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wralsportsfan.com/fishing/image_gallery/16675470/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/fishing/2017/05/01/16675472/5903c569dae76-uid14936483394697-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Fishing</div>
    <a href="http://www.wralsportsfan.com/fishing/image_gallery/16675470/">My Fish Friday 2017</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weekend-brings-the-eta-aquariid-meteor-shower-on-earth-new-year-on-mars/16684895/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2017/05/05/16684939/eta_Aquariid_meteor_shower_on_Earth-5ang7fdkv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/weekend-brings-the-eta-aquariid-meteor-shower-on-earth-new-year-on-mars/16684895/">Weekend brings the eta Aquariid meteor shower on Earth, New Year on Mars</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weather_alert_center/12171988/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2007/03/01/1219661/1219661-1469472780-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/weather_alert_center/12171988/">Weather Alert Center</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/local/wral_investigates/video/16684856/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/wral_investigates/2017/05/05/16684856/285208-InvRevokedTon30.00_00_02_21.Still003-5anfl9bye-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL Investigates</div>
    <a href="/news/local/wral_investigates/video/16684856/">WRAL Investigates: License revoked but still on the road </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/canada-s-trudeau-sports-star-wars-socks-on-may-the-4th/16684364/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2017/05/05/16684364/media_f098d4c6f44b45ab8ca63bcedba07bb5-5anf5xcb3-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Entertainment</div>
    <a href="/canada-s-trudeau-sports-star-wars-socks-on-may-the-4th/16684364/">Canada&#039;s Trudeau sports Star Wars socks on May the 4th</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-guide-to-graduation-around-the-triangle/15687195/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2016/05/08/15691004/15691004-1462716249-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/wral-guide-to-graduation-around-the-triangle/15687195/">WRAL guide to graduations around the Triangle</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://nctc.info-komen.org/site/TR?fr_id=6796&pg=team&team_id=377485" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/01/13/16431459/16431464-1487089516-uid14870895181781-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Komen for the Cure</div>
    <a href="http://nctc.info-komen.org/site/TR?fr_id=6796&pg=team&team_id=377485">Susan G. Komen Race for the Cure: Team WRAL</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/how-us-house-voted-on-affordable-care-act-repeal/16603974/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2007/03/12/1231924/1231924-1389113865-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/how-us-house-voted-on-affordable-care-act-repeal/16603974/">How House members from NC voted on Affordable Care Act repeal</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/list-kentucky-derby-parties-in-the-triangle/16677699/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2009/05/10/5120034/61041-g_37_-5amj3bxtd-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/list-kentucky-derby-parties-in-the-triangle/16677699/">List: Kentucky Derby parties in the Triangle</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/your-guide-to-raleigh-s-first-friday-/16679866/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2014/09/08/13963864/13963864-1412180317-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/your-guide-to-raleigh-s-first-friday-/16679866/">Your guide to Raleigh&#039;s First Friday </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/dix-park-to-host-weekend-skywatching-session/16660431/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2012/10/19/11678310/11678310-1429627425-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/dix-park-to-host-weekend-skywatching-session/16660431/">Dix Park to host weekend skywatching session</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/new-movies-this-week-guardians-of-the-galaxy-2/16678191/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2017/05/01/16676067/media_4e42a94a41304f0c9955a6f8150ec3cc-5amzkx76g-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/new-movies-this-week-guardians-of-the-galaxy-2/16678191/">New movies this week: Guardians of the Galaxy 2</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-establishes-may-6-as-durham-refugee-day-/16686444/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/05/06/16686629/285490-candace-5anw5446p-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/durham-establishes-may-6-as-durham-refugee-day-/16686444/">Durham establishes May 6 as &#039;Durham Refugee Day&#039;</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/it-s-trumpcare-and-gop-faces-political-fallout/16685511/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/05/05/16683766/media_56ebdd7d61b041159bd57504bc919f7c-5ano6n2bf-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/it-s-trumpcare-and-gop-faces-political-fallout/16685511/">Democrats see a winning issue in opposing GOP health bill</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/police-infant-is-safe-after-raleigh-car-chase/16686264/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/05/06/16686265/285471-man2-5ansjbtn6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/police-infant-is-safe-after-raleigh-car-chase/16686264/">Police: Infant is safe after Raleigh car chase</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/san-diego-police-killed-boy-15-in-school-parking-lot/16686386/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/05/06/16686386/media_ca52649674864ac0b45d9d176d214d90-5anwu59sr-220x141.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/san-diego-police-killed-boy-15-in-school-parking-lot/16686386/">San Diego police killed boy, 15, in school parking lot</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/fda-approves-first-new-drug-to-treat-als-in-20-years/16685147/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/2016/08/18/15939344/News-5aniiivla-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/fda-approves-first-new-drug-to-treat-als-in-20-years/16685147/">FDA approves first new drug to treat ALS in 20 Years</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/giveaway-mcdonald-s-signature-crafted-sandwiches-frork-/16680019/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/05/03/16680046/McDonald_s_Pico_Burger_5-17-5amj5ec1t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/giveaway-mcdonald-s-signature-crafted-sandwiches-frork-/16680019/">Giveaway: McDonald&#039;s Signature Crafted Sandwiches</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/share-your-deals-questions-this-weekend/16685123/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2013/04/29/12392820/12392820-1381532333-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/share-your-deals-questions-this-weekend/16685123/">Share your deals &amp; questions this weekend</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/updated-harris-teeter-super-doubles-list-weekly-deals/16678993/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/05/06/16685502/HT_Super_Double_Coupons_poster_-_good_quality-5ankx77tb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/updated-harris-teeter-super-doubles-list-weekly-deals/16678993/">Updated: Harris Teeter Super Doubles list &amp; weekly deals</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/what-s-for-dinner-this-weekend-/16685135/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/04/21/16658295/meal_picture_-_pasta_salad_with_veggies-uid14928244301200-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/what-s-for-dinner-this-weekend-/16685135/">What&#039;s for dinner this weekend?</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>


<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://stations.fcc.gov/station-profile/wral-tv">FCC Public File</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
					<li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
				</ul>
				<p class="footer-desc">&copy;2017 Capitol Broadcasting Company, Inc.</p>
			</div>
			<div class="footer-item footer-utility">
				<div class="h-5">Follow us on</div>
				<ul class="nav-utility">
					<li>
						<a class="icon icon-footer-facebook" href="http://facebook.com/wral-tv">
							<span class="visually-hidden">Facebook</span>
						</a>
					</li>
					<li>
						<a class="icon icon-footer-twitter" href="http://twitter.com/wral">
							<span class="visually-hidden">Twitter</span>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</div>
</footer>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><!-- simpli.fi -->
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_audience&amp;m=1&amp;sifi_tuid=38227"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=56268&amp;m=1&amp;sifi_tuid=38229"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_news&amp;m=1&amp;sifi_tuid=38227"></script><!-- Lotame -->
<script src="https://tags.crwdcntrl.net/c/3496/cc.js?ns=_cc3496" id="LOTCC_3496"></script>
<script>
if (typeof _cc3496 !== 'undefined')
{
    _cc3496.add("int", "wral - SiteCatalyst - s.prop10 - Subchannel: News : Local News");
    _cc3496.add("int", "wral - SiteCatalyst - s.prop19 - Asset Type: story");
    _cc3496.bcp();
}
</script>
<!-- /Lotame -->
<div class="OUTBRAIN" data-src="http://www.wral.com/shooting-leads-to-serious-goldsboro-wreck-1-dead/16687063/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config = {uid:20531,sections: "Local News",authors: "Jessica Patrick",domain:"wral.com"};
    /** CONFIGURATION START **/
    _sf_async_config.uid = "20531";
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<script>
    window.antenna_host = 'wral.com';
</script>
<script async="async" src="https://www.antenna.is/static/engage.js"></script>
</body>
<!-- render complete -->
</html>
