Flash 10 or Higher Required

In May of 2010, WRAL.com upgraded its video format to MPEG-4, H.264.  Previously, we were using Flash 6 video (Sorenson codec) for our video-on-demand clips, and we were using Windows Media 9 for our live streams.

To play back the MPEG-4 video, you must have Flash 10 or newer.

You can download the latest flash player from http://get.adobe.com/flashplayer/.

We made this decision based on a number of factors:

  • we could get better looking video for the same bit rates
  • we could make our video player more accessible by removing the need for Windows Media for live streams
  • less than 1% of our users have lower versions of Flash installed