<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <script src="//cdn.blueconic.net/capitolbroadcasting.js" async></script>
    <meta charset="utf-8">
    <title>Raleigh man arrested for Chapel Hill rape :: WRAL.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />    
    <meta name="description" content="A 20-year-old Raleigh man was arrested Wednesday night in Chapel Hill in connection to a rape that was reported a day earlier.">
    <meta name="keywords" content="Chapel Hill, police, rape, Raleigh, crime" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Raleigh man arrested for Chapel Hill rape :: WRAL.com" />
    <meta property="og:description" content="A 20-year-old Raleigh man was arrested Wednesday night in Chapel Hill in connection to a rape that was reported a day earlier." />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/news/local/2017/10/12/17010663/305087-Mugshots_Template_v5-DMID1-5ceql603h-640x480.jpg" />
    <meta property="og:url" content="http://www.wral.com/raleigh-man-arrested-for-chapel-hill-rape/17010662/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2017-10-12T05:23:44-04:00" />
    <meta property="fb:app_id" content="334167666672300"/>
        <meta property="og:type" content="article" />        <!-- twitter card -->
    <meta name="twitter:site" content="@wral" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="http://www.wral.com/raleigh-man-arrested-for-chapel-hill-rape/17010662/" />
    <meta name="twitter:title" content="Raleigh man arrested for Chapel Hill rape :: WRAL.com" />
    <meta name="twitter:description" content="A 20-year-old Raleigh man was arrested Wednesday night in Chapel Hill in connection to a rape that was reported a day earlier." />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/news/local/2017/10/12/17010663/305087-Mugshots_Template_v5-DMID1-5ceql5qe9-640x360.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=17010662|asset_type=story" />
<meta property="fb:pages" content="14827657177" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="http://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2017-10-12 05:23:44" />
        <meta name="dcterms.modified" content="2017-10-12 05:23:44" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" >
    <!--// Begin Bidder //-->
    <script type="text/javascript" src="https://os4m-d.openx.net/w/1.0/jstag?nc=6167-CBC_Bidder"></script>
    <!--// End Bidder //-->
        
    <!-- chartbeat start time -->
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <!-- outbrain vr -->
    <script type="text/javascript">
      var _vrq = _vrq || [];
      _vrq.push(['id', 1793]);
      _vrq.push(['automate', false]);
      _vrq.push(['track', function(){}]);
      (function(d, a) {
          var s = d.createElement(a),
          x = d.getElementsByTagName(a)[0];
          s.async = true;
          s.src = '//vra.outbrain.com/vrs.js';
          x.parentNode.insertBefore(s, x);
      })(document, 'script');
    </script>
    <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt1.min.css?v=2017-09-06_145058">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt2.min.css?v=2017-09-06_145058">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt3.min.css?v=2017-09-06_145058">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt4.min.css?v=2017-09-06_145058">
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt1.min.css?v=2017-09-06_145058">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt2.min.css?v=2017-09-06_145058">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt3.min.css?v=2017-09-06_145058">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt4.min.css?v=2017-09-06_145058">
<![endif]--><!--[if !IE]> -->
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2017-09-06_145058">
<!-- <![endif]-->    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/vendor/zf/zf.css">
    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/related_assets_renderer.css">

    <link href="http://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
            
    <script type="text/javascript">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function (){
            window.advBidxc = window.advBidxc || {};
            window.advBidxc.renderAd = function (){};
            window.advBidxc.startTime = new Date().getTime();
            window.advBidxc.timeout = 400;
            window.advBidxc.version = 4.1;
            window.advBidxc.section = "<section name>";
            window.advBidxc.customerId = "8CUB3EIQ1"; //Media.net Customer ID
            window.advBidxc.domain = window.location.hostname;
            function loadScript(tagSrc) {
                if (tagSrc.substr(0, 4) !== 'http') {
                    var isSSL = 'https:' == document.location.protocol;
                    tagSrc = (isSSL ? 'https:' : '') + tagSrc;
                }
                var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
                scriptTag.type = 'text/javascript';
                scriptTag.async = true;
                scriptTag.src = tagSrc;
                placeTag.parentNode.insertBefore(scriptTag, placeTag);
            }
            function loadGPT(){
                if(!window.advBidxc.isAdServerLoaded){
                    loadScript('//www.googletagservices.com/tag/js/gpt.js');
                    window.advBidxc.isAdServerLoaded = true;
                }
            }

            window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout);

            var isSSL = 'https:' == document.location.protocol;
            var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/bidexchange.js?cid='  + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + '&version=' +    window.advBidxc.version + (isSSL ? '&https=1' : '');
            loadScript(mnSrc);
        })();
    </script>

    <script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'author': 'Evan Matsumoto',
'assetType': 'story',
'contentPublishedDate': '2017-10-12',
'contentPublishedDayOfWeek': 'Thursday',
'articleTitle': 'Raleigh man arrested for Chapel Hill rape',
'contentPublishedHour': '05',
'siteSection': 'News',
'siteSubSection': 'News : Local News',
'reporter': undefined,
'ageBand': undefined,
'gender': undefined,
'userID': undefined,
'IsFBIA': 0,
'ABTestID': 2
    })
    </script>
    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>
    <!-- End Google Tag Manager -->
</head>


<body class=" wral " >
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">

	<div class="container clear-fix">

        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="http://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="http://www.wral.com/news/noticias/">Noticias</a></li>
        <li><a href="http://www.wral.com/consumer/circulars/">Instant Savings</a></li>
        <li><a href="http://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="http://www.wral.com/marketplace/realestate/">Real Estate</a></li>
        <li><a href="http://www.wral.com/marketplace/automotive/">Auto</a></li>
		</ul>
		</div>

		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wral.com%2Fraleigh-man-arrested-for-chapel-hill-rape%2F17010662%2F">Sign In<span class="dropdown-carat"></span></a>

			</li>
			<li class="nav-search-wrap">
				<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
			</li>
		</ul>

	</div>

</div>

<div id="modal-sign-in-form" title="Sign In" style="display: none;"><div class="sign-in-form g-row">
    <ul class="sign-in-btns g-half">
        <li class="g-full">
            <button class="sign-in twitter">
                <span class="sign-in-text">Sign in with Twitter</span>
            </button>
        </li>
        <li class="g-full">
            <button class="sign-in facebook">
                <span class="sign-in-text">Sign in with Facebook</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in google">
                <span class="visually-hidden">Sign in with Google+</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in yahoo">
                <span class="visually-hidden">Sign in with Yahoo!</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in aol">
                <span class="visually-hidden">Sign in with AOL</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in linkedin">
                <span class="visually-hidden">Sign in with LinkedIn</span>
            </button>
        </li>
    </ul>

    <div class="vertical-divider-or"></div>

    <form action="http://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields g-half">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="http://www.wral.com/raleigh-man-arrested-for-chapel-hill-rape/17010662/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="http://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown is-active" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
<li><a href="/news/state/nccapitol/">@NCCapitol</a></li>
<li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
<li><a href="/news/political/">Politics</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="http://www.wral.com/n-c-state-fair-kicks-off-with-1-50-admission-thursday/17009463/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/pets/2016/10/20/16138958/DSC_0198-DMID1-5cehko485-220x165.jpg" class="b-fluid no-display" alt="Food stand at the NC State Fair" width="220" height="165" /></a>
                    <h6>North Carolina State Fair</h6>
                    <p><a href="http://www.wral.com/n-c-state-fair-kicks-off-with-1-50-admission-thursday/17009463/"  >N.C. State Fair kicks off with $1.50 admission Thursday</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.wral.com/deadly-and-vast-california-wildfires-could-gain-momentum/17010543/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2017/10/12/17010543/media_5c610364e2d7467193bb750280cf72c9-DMID1-5ceqesm53-220x165.jpg" class="b-fluid no-display" alt="APTOPIX_California_Wildfires_21729" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="http://www.wral.com/deadly-and-vast-california-wildfires-could-gain-momentum/17010543/"  >Deadly and vast California wildfires could gain momentum</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=114513859&amp;iu=/6167" target="_blank"><img alt="Carolina Honda Dealers" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5693fb4b9ca24-0.gif" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Confederate monument debate</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://www.wral.com/take-a-tour-of-the-capitol-s-confederate-monuments/16904598/">Tour NC Capitol&#039;s Confederate monuments</a></li>
                    <li><a href="http://www.wral.com/cooper-administration-files-to-move-confederate-monuments-/16935662/">Gov. wants to move monuments</a></li>
                    <li><a href="http://www.wral.com/news/state/nccapitol/page/14375698/">Find your lawmakers</a></li>

                </ul>                <h6>Crime stats</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://www.wral.com/Wake-County-crime-map/5644254/">Wake County crime map, alerts</a></li>
                    <li><a href="http://www.wral.com/news/local/page/5561108/">Durham crime map, alerts</a></li>
                    <li><a href="http://www.wral.com/news/local/crime/page/13305049/">NC Wanted: Report a tip</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1041__zoneid=1__cb=9de687f23a__oadest=http%3A%2F%2Fwww.highschoolot.com%2Fhsot_live%2Fasset_gallery%2F15914844%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Watch LIVE games from home" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1470777584.png">
		<div class="megamenu-ad-text">Watch LIVE games from home</div>
		<div class="megamenu-ad-action">Every Friday @ 7 p.m. &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/weather/asset_gallery/10997074/">Webcams</a></li>
                            <li><a href="/weather/page/1908428/">Ask Greg</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/california-wildfires-reduces-years-long-dreams-to-embers/17008269/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2017/10/11/17008269/media_88dac0561f5c46f6aae703bfc0b421b5-DMID1-5cec82du8-220x165.jpg" class="b-fluid no-display" alt="California_Wildfires_04144" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/california-wildfires-reduces-years-long-dreams-to-embers/17008269/"  >Winds whip new terror into deadly California wildfires</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=126711019&amp;iu=/6167" target="_blank"><img alt="NCEMC-Wake" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5786ab3b5f985-5.gif" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>
                <figure class="g-one">
                    <a href="/weather/image_gallery/16427718/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2017/08/30/16915569/299079-weather-DMID1-5bxq6xmqn-220x165.jpg" class="b-fluid no-display" alt="Sunset in Texas after the storm" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/weather/image_gallery/16427718/"  >A-Maze-ing 2017 weather photos</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5ceqozi9h-220x165.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            

        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=828__zoneid=1__cb=fcb05afaee__oadest=http%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="The WRAL WeatherCenter is now on your device" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1444057511.png">
		<div class="megamenu-ad-text">The WRAL WeatherCenter is now on your device</div>
		<div class="megamenu-ad-action">Download it for free &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/14848029/">Marilyn Payne</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/3575739/">Jeff Gravley</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="http://www.wralsportsfan.com/unc-sleeping-giant-near-breakthroughs/17007912/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/999thefan/2017/09/26/16975667/UNCFootballSleepingGiant_Color-01-DMID1-5cbde7p20-220x165.jpg" class="b-fluid no-display" alt="UNC football: Sleeping giant podcast logo" width="220" height="165" /></a>
                    <h6>Our Take</h6>
                    <p><a href="http://www.wralsportsfan.com/unc-sleeping-giant-near-breakthroughs/17007912/"  >UNC Sleeping Giant: Near-Breakthroughs</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.wralsportsfan.com/newton-s-accuracy-improving-as-panthers-prepare-for-eagles/17009668/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/2017/10/09/17005527/media_8da0517419924a68b28d50dc343c2086-DMID1-5ceidxpm9-220x165.jpg" class="b-fluid no-display" alt="Panthers_Lions_Football_83061" width="220" height="165" /></a>
                    <h6>Carolina Panthers</h6>
                    <p><a href="http://www.wralsportsfan.com/newton-s-accuracy-improving-as-panthers-prepare-for-eagles/17009668/"  >Newton&#039;s accuracy improving as Panthers prepare for Eagles</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81650899&amp;iu=/6167" target="_blank"><img alt="High School OT" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52eba48029678-15.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://contests.wral.com/upickem/registration/login.asp?contestid=356373">Football Friday Challenge</a></li>
                    <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="http://www.wralsportsfan.com/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>                <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://www.wralsportsfan.com/unbundling-when-streaming-brings-diminished-returns/16319903/">Unbundling: Can&#039;t get WRAL or WRAZ on cable? Cut the cord.</a></li>
                    <li><a href="http://www.highschoolot.com/holliday-remembering-charlie-adams-and-his-legacy/16960704/">Remembering Charlie Adams and his legacy</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=814__zoneid=1__cb=535dd232c3__oadest=http%3A%2F%2Fwww.wral.com%2Fnews%2Fnoticias%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Celebrate with us!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1443031545.png">
		<div class="megamenu-ad-text">Celebrate with us!</div>
		<div class="megamenu-ad-action">Search Hispanic Heritage events &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="http://www.wral.com/us-pickup-truck-buyers-demanding-more-luxury/17010535/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/10/12/17010535/media_c898adbf6c594b60b7c55cfab74151da-DMID1-5ceqfk87q-220x165.jpg" class="b-fluid no-display" alt="Luxe_Trucks_54764" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="http://www.wral.com/us-pickup-truck-buyers-demanding-more-luxury/17010535/"  >US pickup truck buyers demanding more luxury</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.wral.com/plan-to-scrap-state-and-local-tax-deduction-hits-resistance/17010142/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/10/11/17010142/media_1955c166420649e3867e95fe63c9f5ba-DMID1-5ceqexumx-220x165.jpg" class="b-fluid no-display" alt="Trump_Taxes_65399" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="http://www.wral.com/plan-to-scrap-state-and-local-tax-deduction-hits-resistance/17010142/"  >Plan to scrap state and local tax deduction hits resistance</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81654139&amp;iu=/6167" target="_blank"><img alt="Smart Shopper" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/56f02ee8749f1-13.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Where the jobs are</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://www.wral.com/ted-cruz-pitches-tax-reform-let-s-simplify-the-tax-code-/16946814/">Ted Cruz: &#039;Let&#039;s simplify the tax code&#039;</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=676__zoneid=1__cb=7807f9937d__oadest=http%3A%2F%2Fwww.highschoolot.com%2Fcontent%2Fstory%2F8187501%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Download the FREE app" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1426793514.png">
		<div class="megamenu-ad-text">Download the FREE app</div>
		<div class="megamenu-ad-action">On iPhone/ iPad &amp; Android &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="http://www.wral.com/opinion/image_gallery/16553408/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2017/10/11/17010234/10-12-2017_DRAUGHON_DRAWS-DMID1-5cem9bovh-220x165.jpg" class="b-fluid no-display" alt="DRAUGHON DRAWS: &#039;Fuel for Thought,&#039;Options for Puerto Rican energy relief" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="http://www.wral.com/opinion/image_gallery/16553408/"  >DRAUGHON DRAWS: &#039;Fuel for Thought,&#039; Options for Puerto Rican energy relief</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.wral.com/editorial-duke-energy-needs-to-keep-faith-with-renewable-energy-compromise/17007981/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/10/04/16994623/media_d04d887a761f414f8a67a8fe7c916c2d-DMID1-5ce83jv2o-220x165.jpg" class="b-fluid no-display" alt="Renewable_Energy_Lobby_14563" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="http://www.wral.com/editorial-duke-energy-needs-to-keep-faith-with-renewable-energy-compromise/17007981/"  >Editorial: Duke Energy needs to keep faith with renewable energy compromise</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.wral.com/editorial-tillis-transformed-north-carolina-is-rosy-fantasy/17005779/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2014/01/08/13283732/13283733-1408372462-220x165.jpg" class="b-fluid no-display" alt="Jobless generic, job board, unemployment generic" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="http://www.wral.com/editorial-tillis-transformed-north-carolina-is-rosy-fantasy/17005779/"  >Editorial: Tillis&#039; &#039;transformed&#039; North Carolina is rosy fantasy</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <div id='beacon_2c4a099c5a' style='position: absolute; left: 0px; top: 0px; visibility: hidden;'><img src='https://www.wral.com/content/creative_services/promos/lg.php?bannerid=0&amp;campaignid=0&amp;zoneid=1&amp;loc=https%3A%2F%2Fwww-promos.wral.com%2Fcontent%2Fads%2Ffetch_promos.php%3Fasset_id%3D1007423%26ad_position%3Dmegamenu_bottom%26phpAds_context%255B0%255D%255B%21%253D%255D%3Dbannerid%253A%26mm_identifier%3Dopinion&amp;referer=http%3A%2F%2Fwww.wral.com%2FContact-Us%2F1007423%2F&amp;cb=2c4a099c5a' width='0' height='0' alt='' style='width: 0px; height: 0px;' /></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/how-trump-tax-plan-would-alter-mortgage-interest-deduction/17008419/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/10/05/16996645/media_65b20410247b4c2cbcf60be927e50944-DMID1-5ceh6u46a-220x165.jpg" class="b-fluid no-display" alt="Of_Mutual_Interest-Tax_Reform_60301" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/how-trump-tax-plan-would-alter-mortgage-interest-deduction/17008419/"  >How Trump tax plan would alter mortgage interest deduction</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/crates-may-not-be-enough-to-keep-dogs-safe-on-road-trips-/17009893/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2017/10/11/17010030/dog-DMID1-5cejuemwe-220x165.jpg" class="b-fluid no-display" alt="Crates may not be enough to keep dogs safe on road trips " width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/crates-may-not-be-enough-to-keep-dogs-safe-on-road-trips-/17009893/"  >Crates may not be enough to keep dogs safe on road trips </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/midsize-match-up-edmunds-sizes-up-camry-versus-accord/17008421/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/10/11/17008421/media_1db8ced678f548319c5de6a5c683527c-DMID1-5ceh6zotz-220x165.jpg" class="b-fluid no-display" alt="Behind_The_Wheel-Accord_Or_Camry_10152" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/midsize-match-up-edmunds-sizes-up-camry-versus-accord/17008421/"  >Midsize match-up: Edmunds sizes up Camry versus Accord</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>5 On Your Side</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/experts-use-complementary-cash-back-credit-cards-for-biggest-reward/16947110/">Experts: Mix credit cards for biggest reward</a></li>
                    <li><a href="/credit-freeze-fraud-alerts-offer-some-protection-from-identity-theft-after-equifax-hack/16941534/">After Equifax: Credit freeze, fraud alerts</a></li>

                </ul>                <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>
                    <li><a href="/5onyourside/blog/11951281/">Get Out of Debt Guy</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=43__zoneid=1__cb=64c369b055__oadest=http%3A%2F%2Fwww.wral.com%2F5onyourside%2Fconsumer_complaints%2Fpage%2F1001542%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="File a consumer complaint" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1377542231.png">
		<div class="megamenu-ad-text">File a consumer complaint >></div>
		<div class="megamenu-ad-action"></div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health &amp; Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Food &amp; Shopping</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/lifestyles/food/">Food</a></li>
                            <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                            <li><a href="/lifestyles/healthyrecipes/">Healthy Recipes</a></li>
                            <li><a href="/5onyourside/flash/2603702/">Grocery Cart Tracker</a></li>
                        </ul>
                    </div>
                </li><li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/critics-say-trump-birth-control-rule-ignores-science/17008293/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2017/10/11/17008293/media_a8f4a89c72934541b56553099946da75-DMID1-5cegyhmgo-220x165.jpg" class="b-fluid no-display" alt="Trump_Birth_Control_Science_71336" width="220" height="165" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/critics-say-trump-birth-control-rule-ignores-science/17008293/"  >Women&#039;s health docs say Trump ignores birth control science</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.wralsportsfan.com/documentary-about-anxiety-taps-a-world-class-athlete/17008926/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/2017/10/11/17008926/media_44effd8ea5aa4206a3919813eb248cc9-DMID1-5ceg036bt-220x165.jpg" class="b-fluid no-display" alt="Film-Michael_Phelps_87745" width="220" height="165" /></a>
                    <h6>WRALSportsFan</h6>
                    <p><a href="http://www.wralsportsfan.com/documentary-about-anxiety-taps-a-world-class-athlete/17008926/"  >Documentary about anxiety taps a world-class athlete</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=116988139&amp;iu=/6167" target="_blank"><img alt="Weather Alert" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52f397b23688c-4.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Flavors of fall</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/hey-latte-fans-maple-is-having-a-moment-this-fall/16964517/">Maple flavor is having a moment</a></li>
                    <li><a href="/pumpkin-spice-will-soon-be-available-on-a-pizza/16959392/">Pumpkin spice pizza is coming</a></li>
                    <li><a href="/what-is-pumpkin-spice-anyway-science-explains-why-it-s-so-addictive/16950571/">PSL addiction is a real thing</a></li>

                </ul>                <h6>Overturning Obamacare</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/this-map-shows-why-passing-graham-cassidy-could-be-a-huge-political-problem-for-republicans/16961860/">Map political costs of Graham-Cassidy bill</a></li>
                    <li><a href="/these-groups-are-not-happy-with-the-latest-obamacare-repeal-effort/16962550/">These groups are not happy</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="healthandlife"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-entertainment">
                    <a href="/entertainment/">Entertainment<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/">Entertainment Home</a></li>
<li><a href="/entertainment/out_and_about/">Out &amp; About</a></li>
<li><a href="/entertainment/out_and_about/page/15865547/">&nbsp;&nbsp;&bull;&nbsp;Voters Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="http://www.outandaboutnc.tv/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
<li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
<li><a href="/entertainment/games/">Games</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/-the-little-mermaid-swims-into-durham-next-week/17006841/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/10/10/17007134/cast_of_disneys_the_little_mermaid._photo_by_mark___tracy_photography-DMID1-5ce2z2kzv-220x165.jpg" class="b-fluid no-display" alt="Little Mermaid" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/-the-little-mermaid-swims-into-durham-next-week/17006841/"  >&#039;The Little Mermaid&#039; swims into Durham next week</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/greensboro-musician-among-24-genius-grants-recipients-from-macarthur-foundation/17008230/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2014/01/16/13303870/1389802127-149342-DMID1-5ceft5dak-220x165.jpg" class="b-fluid no-display" alt="Rhiannon Giddens" width="220" height="165" /></a>
                    <h6>Entertainment</h6>
                    <p><a href="/greensboro-musician-among-24-genius-grants-recipients-from-macarthur-foundation/17008230/"  >Greensboro musician among 24 &#039;genius grants&#039; recipients from MacArthur Foundation</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81622819&amp;iu=/6167" target="_blank"><img alt="Facebook" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5469f9ddd1145-7.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/Triange_best_bets_calendar/10004483/">Best Bets Calendar from Out &amp; About</a></li>
                    <li><a href="/downtown_raleigh_party_pics/13333950/">Nightlife and Party Pics</a></li>
                    <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>                <h6>Fall fun</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/lifestyles/goaskmom/page/8315262/">SEARCH: Pumpkin patches, haunted trails, corn mazes</a></li>
                    <li><a href="/entertainment/statefair/">North Carolina State Fair</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=828__zoneid=1__cb=42194bf0dd__oadest=http%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="The WRAL WeatherCenter is now on your device" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1444057511.png">
		<div class="megamenu-ad-text">The WRAL WeatherCenter is now on your device</div>
		<div class="megamenu-ad-action">Download it for free &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/news/video/1082826/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/12/05/1082825/livevidthumb-DMID1-5cen4jviw-220x165.jpg" class="b-fluid no-display" alt="LIVE: WRAL Morning News" width="220" height="165" /></a>
                    <h6>News</h6>
                    <p><a href="/news/video/1082826/"  >WRAL Morning News</a></p>
                    <figcaption class="media-still-label">Live</figcaption>
                </figure>
                <figure class="g-one">
                    <a href="/weather/video/1076424/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/1076424/1469655346-wralwxteam_VF-220x165.jpg" class="b-fluid no-display" alt="WRAL Weather team" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/weather/video/1076424/"  >WRAL WeatherCenter Forecast</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/news/national_world/national/video/17010334/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2017/10/11/17010334/blue-DMID1-5cemxrdzs-220x165.jpg" class="b-fluid no-display" alt="Third grader sent home from school for having blue hair" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/news/national_world/national/video/17010334/"  >Third grader sent home from school for having blue hair</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                <h6>Live Video Schedule</h6>
    <div class="live-video-schedule">
        <div class="clear-fix">
    <div class="live-video-start-time">8:30a</div>
    <div class="live-video-headline">WRAL Morning News</div>
    </div>

    </div>
                <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://www.wral.com/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="http://www.wral.com/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://www.wral.com/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="http://www.wral.com/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="http://www.wral.com/news/local/documentaries/">WRAL documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="https://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=676__zoneid=1__cb=0da311a0a3__oadest=http%3A%2F%2Fwww.highschoolot.com%2Fcontent%2Fstory%2F8187501%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Download the FREE app" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1426793514.png">
		<div class="megamenu-ad-text">Download the FREE app</div>
		<div class="megamenu-ad-action">On iPhone/ iPad &amp; Android &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">71&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-night-clear" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-night-clear.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-night-clear.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5ceqp83np-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary">
        <div class="container">
            <ul class="list-tooled"><li><a class="selected" href="/news/local/">Local</a></li>
<li><a  href="/news/state/">State</a></li>
<li><a  href="/news/state/nccapitol/">@NCCapitol</a></li>
<li><a  href="/news/education/">Education</a></li>
<li><a  href="/traffic/">Traffic</a></li>
<li><a  href="/news/local/wral_investigates/">Investigations</a></li>
<li><a  href="/news/national_world/national/">Nation</a></li>
<li><a  href="/news/national_world/world/">World</a></li>
<li><a  href="/news/political/">Politics</a></li>
<li><a  href="/news/local/documentaries/">Documentaries</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">71&deg;</span>
			<img alt="weather-night-clear" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-night-clear.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-night-clear.png">
				
		</a>
	</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
		</li>
		            <li>
			<a href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wral.com%2Fraleigh-man-arrested-for-chapel-hill-rape%2F17010662%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/news/state/nccapitol/">@NCCapitol</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/weather/asset_gallery/10997074/">Webcams</a></li>
                    <li><a href="/weather/page/1908428/">Ask Greg</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health &amp; Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Healthy Recipes</a></li>
                    <li><a href="/5onyourside/flash/2603702/">Grocery Cart Tracker</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/">Entertainment</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/">Entertainment Home</a></li>
                    <li><a href="/entertainment/out_and_about/">Out &amp; About</a></li>
                    <li><a href="/entertainment/out_and_about/page/15865547/">&nbsp;&nbsp;&bull;&nbsp;Voters Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="http://www.outandaboutnc.tv/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                    <li><a href="/entertainment/games/">Games</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="http://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="http://www.wral.com/news/noticias/">Noticias</a></li>
        <li><a href="http://www.wral.com/consumer/circulars/">Instant Savings</a></li>
        <li><a href="http://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="http://www.wral.com/marketplace/realestate/">Real Estate</a></li>
        <li><a href="http://www.wral.com/marketplace/automotive/">Auto</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        <div class="header-alerts featured is-open">
	<div class="g-row">
		<div class="container btn-container">
			<button class="btn-link close-btn icon icon-ico-close"></button>
		</div>
		<ul class="list-alerts">
		            <li class="alert is-open" data-alert="1">
                <div class="container">
                    <h2 class="alert-label">Closings</h2>
                    <p class="alert-message">
                        1 closing/delay reported.
                        <a class="story-link" href="http://www.wral.com/weather/closings/">View all</a>
                    </p>
                </div>
            </li>
        </ul>
	</div>
</div>
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
        
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                <div class="l-story-body">
                   
                                   <div hidden>
                    <p>Published: 2017-10-12 05:23:44 <br />
                       Updated: 2017-10-12 05:23:44 </p>
                </div>
                  <article data-text-increase="0">
                     <div class="g-row story-header">
                                            <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                                                <li data-allow-clickthrough="1">
                            <a href="/share/page/1896337/?id=17010662" class="icon icon-ico-comment">
                                <span class="comment-count"></span>
                            <span class="visually-hidden"> Comments</span>
                            </a>
                        </li>
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsize" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                            
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Local News</div>
                    
                    <h1 class="h-1">Raleigh man arrested for Chapel Hill rape</h1>
                    
                    <p>
                        Posted 11 minutes ago
                    </p>
                                    <div style="width: 300px;">
                <div id="gigya-share-bar" class=""></div>
                </div><div id="share_email_modal" title="Share via e-mail" style="display: none;"><!-- html_validator_ignore --><form name="share_email_form" id="share_email_form" action="/raleigh-man-arrested-for-chapel-hill-rape/17010662/" method="post"  class="Zebra_Form"><div class="hidden"><input type="hidden" name="name_share_email_form" id="name_share_email_form" value="share_email_form"><label for="zebra_honeypot_share_email_form" style="display:none">Leave this field blank</label><input type="text" name="zebra_honeypot_share_email_form" id="zebra_honeypot_share_email_form" value="" class="control text" autocomplete="off"><input type="hidden" name="zebra_csrf_token_share_email_form" id="zebra_csrf_token_share_email_form" value="46ef75459985753931a7c0d0d050ff43"></div><div class="row"><label for="from_email" id="label_from_email">Your e-mail address:<span class="required">*</span></label><input type="text" name="from_email" id="from_email" value="" class="control text"></div><div class="row even"><label for="to_email" id="label_to_email">Your friends e-mail addresses (comma separated):<span class="required">*</span></label><input type="text" name="to_email" id="to_email" value="" class="control text"></div><div class="row"><label for="subject" id="label_subject">Subject:<span class="required">*</span></label><input type="text" name="subject" id="subject" value="Raleigh man arrested for Chapel Hill rape" class="control text" data-subject-template="[HEADLINE]"></div><div class="row even"><label for="message" id="label_message">Message:<span class="required">*</span></label><textarea name="message" id="message" rows="5" cols="80" class="control" data-message-template="A friend wanted you to see this item from WRAL.com: [URL]">A friend wanted you to see this item from WRAL.com: http://wr.al/19NFW</textarea></div><div class="row"><div class="captcha-container"><img data-src="/apps/ajax/zf/process.php?captcha=1&amp;nocache=1507800901" alt=""><a href="javascript:void(0)" title="Get a new code">Get a new code</a></div><label for="captcha_code" id="label_captcha_code">Are you human?<span class="required">*</span></label><input type="text" name="captcha_code" id="captcha_code" value="" class="control text"><div class="note" id="note_captcha">You must enter the characters with black color that stand out from the other characters</div></div><div class="row even last"><input type="submit" name="share_email_submit" id="share_email_submit" value="Send" class="btn"></div></form><script type="text/javascript">function init_7d23dda42d026b48f6229b20964e593c(){if(typeof jQuery=="undefined"||typeof jQuery.fn.Zebra_Form=="undefined"){setTimeout("init_7d23dda42d026b48f6229b20964e593c()",100);return}else{$(document).ready(function(){$("#share_email_form").Zebra_Form({clientside_disabled:false,close_tips:true,on_ready:false,scroll_to_error:true,tips_position:'left',validate_on_the_fly:false,validate_all:false,validation_rules:{"from_email":{"required":["Your e-mail address is required"],"email":["Your e-mail address seems to be invalid"]},"to_email":{"required":["Recipient's e-mail address is required"],"emails":["Recipient's e-mail address seems to be invalid"]},"subject":{"required":["Subject is required"]},"message":{"required":["Message is required"]},"captcha_code":{"required":["Enter the characters from the image above!"]}}})})}}init_7d23dda42d026b48f6229b20964e593c()</script><!-- /html_validator_ignore --></div>
                </div>
                     </div>
                        <div class="g-row story-asset">
    <a href="/news/local/image/17010663/?ref_id=17010662"><img class="b-fluid b-fill" src="https://wwwcache.wral.com/asset/news/local/2017/10/12/17010663/305087-Mugshots_Template_v5-DMID1-5ceql5qe9-640x360.jpg" width="640" height="360" alt="Kameron Dwayne Ballen" title="Kameron Dwayne Ballen"/></a>
</div>
                        
                     <div class="g-row story-text">
                            
                            <p><span class="dateline"><a href="/news-near-me/13696752/?map_asset_id=17010662"  >N.C.</a></span> &mdash; A 20-year-old Raleigh man was arrested Wednesday night in Chapel Hill in connection to a rape that was reported a day earlier.</p>

<p>Kameron Dwayne Ballen, of Raleigh, was arrested and charged with second-degree forcible rape, according to Chapel Hill police. He was arrested on Pinegate Circle.</p>

<p>Ballen was jailed under a $200,000 secured bond.</p>

<p> </p>
                            
                            
                     </div>
                  </article>
                    
                          <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
       <h3 class="h-6">Credits</h3>
    <dl class="story-credits-list">
    <dt>Web Editor</dt>
<dd><a href="http://www.wral.com/feedback/?d_id_person=1299">Evan Matsumoto</a></dd>

    </dl>
    <br />
    <p>Copyright 2017 by Capitol Broadcasting Company. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
                    <div class="no-print">
                            <!-- html_validator_ignore --> 
<div id="circularhub_module_2658"></div><!-- /html_validator_ignore --> 
<script src="//circulars-modules.wral.com/2658/b9fc85a588326ec4/circularhub_module.js"></script>

                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="/raleigh-man-arrested-for-chapel-hill-rape/17010662/" data-widget-id="AR_2" data-ob-template="WRAL" ></div>
                    <div class="OUTBRAIN" data-src="/raleigh-man-arrested-for-chapel-hill-rape/17010662/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4445528090&amp;iu=/6167">Carolina Courses Online: Earn UNC Credit @ Home</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=40728619&amp;iu=/6167">Click to See All CONTESTS available from WRAL.com</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132236299&amp;iu=/6167">Free Credit Score - No Card Required!</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132016219&amp;iu=/6167">The &#039;as low as&quot; rate is at 3.12% APR (15 yr.)</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=162504019&amp;iu=/6167">$750 Off - Whole Home Generators + 10 Yr Warranty</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
                    </div>
                </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    		<li class="comment" data-utility-section="comment">
			<a href="#comment" class="icon icon-ico-comment">
				<span class="comment-count"></span>
				<span class="visually-hidden"> Comments</span>
			</a>
		</li>
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsize" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		<div class="comment utility-panel">
	<button class="btn-link close-btn icon icon-ico-close">
		<span class="visually-hidden">Close Comments</span>
	</button>
<div class="h-3 b-light"> Comments</div>    <p>Please <a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wral.com%2Fraleigh-man-arrested-for-chapel-hill-rape%2F17010662%2F">sign in</a> with your WRAL.com account to comment on this story. You also will need a Facebook account to comment.</p>

	<div data-scrollable="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">

                <div class="btn-group">
    <a href="/raleigh-man-arrested-for-chapel-hill-rape/17010662/?comment_order=forward" class="btn btn-secondary">Oldest First</a>
    <button class="btn btn-secondary is-active">Newest First</button>
</div>

<a href="/share/page/1896337/?id=17010662" class="btn btn-secondary btn-action">View all</a>

<ul class="list-tooled">

</ul>




			</div>
		</div>
	</div>
</div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/wake-county-nc-arrest-photos/8981628/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/10/11/17008496/thumbnail-DMID1-5cedxmkkm-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="http://www.wral.com/wake-county-nc-arrest-photos/8981628/">Wake Arrests</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/opinion/image_gallery/16553408/" ><img src="https://wwwcache.wral.com/asset/opinion/2017/10/11/17010234/10-12-2017_DRAUGHON_DRAWS-DMID1-5cem9bovh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="http://www.wral.com/opinion/image_gallery/16553408/">DRAUGHON DRAWS: Editorial Cartoons from CBC Opinion</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/raleigh_party_pics/13365466/" ><img src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/10/09/17009835/DSC_6253-DMID1-5ceiqh2pv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="http://www.wral.com/raleigh_party_pics/13365466/">Nightlife Photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.highschoolot.com/content/image_gallery/7315261/" ><img src="https://wwwcache.highschoolot.com/asset/content/2010/03/27/7315561/7315561-1269743354-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">High School Sports</div>
    <a href="http://www.highschoolot.com/content/image_gallery/7315261/">Slideshow: 2010 Dave Telep&#039;s Carolina Challenge</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.highschoolot.com/holiday_invitational/image_gallery/11915948/" ><img src="https://wwwcache.highschoolot.com/asset/content/holiday_invitational/2012/12/26/11915989/220_122612_dudley-21-175x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Holiday Invitational</div>
    <a href="http://www.highschoolot.com/holiday_invitational/image_gallery/11915948/">Boys: Dudley 60, Leesville Road 48 (4-team bracket)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/courts-custody-case-judge-unaware-father-was-sex-offender/17009201/" ><img src="https://wwwcache.wral.com/asset/lifestyles/family/2017/10/11/17009201/media_e229d7cf02724b24b907ad2d8ce0e5b9-DMID1-5cej0791t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Family</div>
    <a href="http://www.wral.com/courts-custody-case-judge-unaware-father-was-sex-offender/17009201/">Courts: Custody case judge unaware father was sex offender</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/murder-charge-dropped-in-zebulon-decapitation-case/17009473/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/03/08/16572963/277683-10436-20170307183341-600pm_News-frame-1_copy-uid14889857321347-DMID1-5aui4wtkk-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="http://www.wral.com/murder-charge-dropped-in-zebulon-decapitation-case/17009473/">Murder charge dropped in Zebulon decapitation case</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/man-26-killed-in-shooting-after-leaving-raleigh-club/17009509/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/10/11/17009880/coldcase-DMID1-5ceiwbykf-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="http://www.wral.com/man-26-killed-in-shooting-after-leaving-raleigh-club/17009509/">Couple charged in 2014 shooting death outside Raleigh club</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/news/video/1082826/" ><img src="https://wwwcache.wral.com/asset/news/2006/12/05/1082825/livevidthumb-DMID1-5cen4jviw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="http://www.wral.com/news/video/1082826/">WRAL Morning News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/weather/video/1076424/" ><img src="https://wwwcache.wral.com/asset/weather/2006/11/30/1076424/1469655346-wralwxteam_VF-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="http://www.wral.com/weather/video/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/news/national_world/national/video/17010249/" ><img src="https://wwwcache.wral.com/asset/news/national_world/national/2017/10/11/17009332/305073-adam-DMID1-5cemc11gd-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="http://www.wral.com/news/national_world/national/video/17010249/">Many applaud decision to let girls join Boy Scouts </a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/mcdonald-s-promises-to-bring-back-szechuan-sauce-this-winter/17009458/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/food/2017/10/11/17009459/Screen-Shot-2017-10-10-at-6.31.14-PM-DMID1-5cehpmpfx-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Food</div>
    <a href="http://www.wral.com/mcdonald-s-promises-to-bring-back-szechuan-sauce-this-winter/17009458/">Mcdonald’s promises to bring back szechuan sauce this winter</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/Best-NC-State-Fair-Food/17009391/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/statefair/2017/10/03/16991030/303837-funnel-DMID1-5cb8vjdq4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina State Fair</div>
    <a href="http://www.wral.com/Best-NC-State-Fair-Food/17009391/">Map: Where to find the best State Fair food</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/weather/hurricanes/page/16999111/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/hurricanes/2017/10/05/16996360/replace-DMID1-5cdpiphwy-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="http://www.wral.com/weather/hurricanes/page/16999111/">WRAL Special Report: One year after Hurricane Matthew</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/lifestyles/goaskmom/page/8315262/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2011/10/16/10264617/pumpkin_farms_10-15-11-32-DMID1-5bz0vo9fb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="http://www.wral.com/lifestyles/goaskmom/page/8315262/">Raleigh, Triangle pumpkin patches, haunted trails, corn mazes, fall fun</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/news/political/page/16996567/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/politics/2017/07/13/16817513/Decision_2017_Plasma_Still-DMID1-5beq9jfvo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="http://www.wral.com/news/political/page/16996567/">October 2017 Election Results</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/drug-take-back-locations-across-nc/16959623/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2017/10/11/17009878/National_Prescription_Drug_Take_Back-DMID1-5cej5wob9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="http://www.wral.com/drug-take-back-locations-across-nc/16959623/">Drug take back locations across NC</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/julia-sims-so-many-steps/17003525/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2017/10/09/17004136/FullSizeRender__36_-DMID1-5cdm4bmvf-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="http://www.wral.com/julia-sims-so-many-steps/17003525/">Julia Sims: So many steps</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/-update-on-u-verse-blackout-of-wral-fox-50-/16921951/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2017/09/13/16945679/ATT-Retrans_5_50_1920x1080-DMID1-5c3f11yn5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="http://www.wral.com/-update-on-u-verse-blackout-of-wral-fox-50-/16921951/">NEW INFO: U-verse impasse affecting WRAL &amp; FOX 50 remains, Capitol Broadcasting reaches new deal with DISH</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/marbles-expansion-answers-what-s-planned-right-now-what-improvements-could-come-will-it-close-for-construction/16958941/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2017/09/19/16959249/IMG_9355-DMID1-5c5r93pxu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="http://www.wral.com/marbles-expansion-answers-what-s-planned-right-now-what-improvements-could-come-will-it-close-for-construction/16958941/">Marbles&#039; expansion answers: What&#039;s planned right now, what improvements could come, will it close for construction</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/21-non-candy-alternatives-to-pass-out-this-halloween/16979809/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2017/09/28/16979810/julia-raasch-153532-DMID1-5ceelmz5y-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lifestyles</div>
    <a href="http://www.wral.com/21-non-candy-alternatives-to-pass-out-this-halloween/16979809/">21 non-candy alternatives to pass out this halloween</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/entertainment/statefair/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/statefair/2017/10/03/16991802/17457328_10154389045838202_8816845649020388201_n-DMID1-5cbbkz15w-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina State Fair</div>
    <a href="http://www.wral.com/entertainment/statefair/">North Carolina State Fair</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://contests.wral.com/Keep-Our-Air-Clean-Photo-Contest/gallery?category=1233657" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2017/09/22/16966935/732286-DMID1-5c6zavey6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Entertainment</div>
    <a href="http://contests.wral.com/Keep-Our-Air-Clean-Photo-Contest/gallery?category=1233657">Keep Our Air Clean Billboard Art Contest (Ends 11/19/17)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/wral-com-expands-voters-choice-awards-/16989606/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/10/02/16989629/VCA_1920x1080-DMID1-5cb6v1x0b-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="http://www.wral.com/wral-com-expands-voters-choice-awards-/16989606/">WRAL.com expands Voters&#039; Choice Awards </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/5-favorite-things-with-n-c-first-lady-kristin-cooper/17003161/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2017/10/08/17003245/cooperbutterfly-DMID1-5cdd4c8rf-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="http://www.wral.com/5-favorite-things-with-n-c-first-lady-kristin-cooper/17003161/">5 favorite things with N.C. First Lady Kristin Cooper</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/possible-changes-to-harris-teeter-e-vic-coupons/17004104/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/10/09/17004109/Harris_Teeter_digital_coupons_photo_10-9-2017-DMID1-5cdlxk35h-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="http://www.wral.com/possible-changes-to-harris-teeter-e-vic-coupons/17004104/">Possible changes to Harris Teeter e-Vic coupons</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/in-historic-change-boy-scouts-to-let-girls-in-some-programs/17009332/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2017/10/11/17009332/media_6dc28594ff5d4545b66f838957b6064b-DMID1-5ceh0g5z4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="http://www.wral.com/in-historic-change-boy-scouts-to-let-girls-in-some-programs/17009332/">In historic change, Boy Scouts to let girls in some programs</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/cumberland-county-man-living-in-camper-one-year-after-hurricane-matthew-blames-fema/17009959/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/10/11/17010067/305054-fay-DMID1-5cek33mkb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="http://www.wral.com/cumberland-county-man-living-in-camper-one-year-after-hurricane-matthew-blames-fema/17009959/">Cumberland County man living in camper one year after Hurricane Matthew blames FEMA</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/questions-remain-about-police-response-to-las-vegas-massacre/17010563/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2017/10/12/17010563/media_1204a5e903fc429b8abaf36fd24b1560-DMID1-5cepc1slb-220x146.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="http://www.wral.com/questions-remain-about-police-response-to-las-vegas-massacre/17010563/">Questions remain about police response to Las Vegas massacre</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/wake-county-nc-arrest-photos/8981628/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/10/11/17008496/thumbnail-DMID1-5cedxmkkm-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="http://www.wral.com/wake-county-nc-arrest-photos/8981628/">Wake Arrests</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/opinion/image_gallery/16553408/" ><img src="https://wwwcache.wral.com/asset/opinion/2017/10/11/17010234/10-12-2017_DRAUGHON_DRAWS-DMID1-5cem9bovh-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="http://www.wral.com/opinion/image_gallery/16553408/">DRAUGHON DRAWS: Editorial Cartoons from CBC Opinion</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/raleigh_party_pics/13365466/" ><img src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/10/09/17009835/DSC_6253-DMID1-5ceiqh2pv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="http://www.wral.com/raleigh_party_pics/13365466/">Nightlife Photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.highschoolot.com/content/image_gallery/7315261/" ><img src="https://wwwcache.highschoolot.com/asset/content/2010/03/27/7315561/7315561-1269743354-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">High School Sports</div>
    <a href="http://www.highschoolot.com/content/image_gallery/7315261/">Slideshow: 2010 Dave Telep&#039;s Carolina Challenge</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.highschoolot.com/holiday_invitational/image_gallery/11915948/" ><img src="https://wwwcache.highschoolot.com/asset/content/holiday_invitational/2012/12/26/11915989/220_122612_dudley-21-175x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Holiday Invitational</div>
    <a href="http://www.highschoolot.com/holiday_invitational/image_gallery/11915948/">Boys: Dudley 60, Leesville Road 48 (4-team bracket)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/courts-custody-case-judge-unaware-father-was-sex-offender/17009201/" ><img src="https://wwwcache.wral.com/asset/lifestyles/family/2017/10/11/17009201/media_e229d7cf02724b24b907ad2d8ce0e5b9-DMID1-5cej0791t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Family</div>
    <a href="http://www.wral.com/courts-custody-case-judge-unaware-father-was-sex-offender/17009201/">Courts: Custody case judge unaware father was sex offender</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/murder-charge-dropped-in-zebulon-decapitation-case/17009473/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/03/08/16572963/277683-10436-20170307183341-600pm_News-frame-1_copy-uid14889857321347-DMID1-5aui4wtkk-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="http://www.wral.com/murder-charge-dropped-in-zebulon-decapitation-case/17009473/">Murder charge dropped in Zebulon decapitation case</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/man-26-killed-in-shooting-after-leaving-raleigh-club/17009509/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/10/11/17009880/coldcase-DMID1-5ceiwbykf-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="http://www.wral.com/man-26-killed-in-shooting-after-leaving-raleigh-club/17009509/">Couple charged in 2014 shooting death outside Raleigh club</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/news/video/1082826/" ><img src="https://wwwcache.wral.com/asset/news/2006/12/05/1082825/livevidthumb-DMID1-5cen4jviw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="http://www.wral.com/news/video/1082826/">WRAL Morning News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/weather/video/1076424/" ><img src="https://wwwcache.wral.com/asset/weather/2006/11/30/1076424/1469655346-wralwxteam_VF-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="http://www.wral.com/weather/video/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/news/national_world/national/video/17010249/" ><img src="https://wwwcache.wral.com/asset/news/national_world/national/2017/10/11/17009332/305073-adam-DMID1-5cemc11gd-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="http://www.wral.com/news/national_world/national/video/17010249/">Many applaud decision to let girls join Boy Scouts </a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/mcdonald-s-promises-to-bring-back-szechuan-sauce-this-winter/17009458/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/food/2017/10/11/17009459/Screen-Shot-2017-10-10-at-6.31.14-PM-DMID1-5cehpmpfx-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Food</div>
    <a href="http://www.wral.com/mcdonald-s-promises-to-bring-back-szechuan-sauce-this-winter/17009458/">Mcdonald’s promises to bring back szechuan sauce this winter</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/Best-NC-State-Fair-Food/17009391/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/statefair/2017/10/03/16991030/303837-funnel-DMID1-5cb8vjdq4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina State Fair</div>
    <a href="http://www.wral.com/Best-NC-State-Fair-Food/17009391/">Map: Where to find the best State Fair food</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/weather/hurricanes/page/16999111/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/hurricanes/2017/10/05/16996360/replace-DMID1-5cdpiphwy-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="http://www.wral.com/weather/hurricanes/page/16999111/">WRAL Special Report: One year after Hurricane Matthew</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/lifestyles/goaskmom/page/8315262/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2011/10/16/10264617/pumpkin_farms_10-15-11-32-DMID1-5bz0vo9fb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="http://www.wral.com/lifestyles/goaskmom/page/8315262/">Raleigh, Triangle pumpkin patches, haunted trails, corn mazes, fall fun</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/news/political/page/16996567/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/politics/2017/07/13/16817513/Decision_2017_Plasma_Still-DMID1-5beq9jfvo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="http://www.wral.com/news/political/page/16996567/">October 2017 Election Results</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/drug-take-back-locations-across-nc/16959623/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2017/10/11/17009878/National_Prescription_Drug_Take_Back-DMID1-5cej5wob9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Health Team</div>
    <a href="http://www.wral.com/drug-take-back-locations-across-nc/16959623/">Drug take back locations across NC</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/julia-sims-so-many-steps/17003525/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2017/10/09/17004136/FullSizeRender__36_-DMID1-5cdm4bmvf-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="http://www.wral.com/julia-sims-so-many-steps/17003525/">Julia Sims: So many steps</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/-update-on-u-verse-blackout-of-wral-fox-50-/16921951/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2017/09/13/16945679/ATT-Retrans_5_50_1920x1080-DMID1-5c3f11yn5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="http://www.wral.com/-update-on-u-verse-blackout-of-wral-fox-50-/16921951/">NEW INFO: U-verse impasse affecting WRAL &amp; FOX 50 remains, Capitol Broadcasting reaches new deal with DISH</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/marbles-expansion-answers-what-s-planned-right-now-what-improvements-could-come-will-it-close-for-construction/16958941/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2017/09/19/16959249/IMG_9355-DMID1-5c5r93pxu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="http://www.wral.com/marbles-expansion-answers-what-s-planned-right-now-what-improvements-could-come-will-it-close-for-construction/16958941/">Marbles&#039; expansion answers: What&#039;s planned right now, what improvements could come, will it close for construction</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/21-non-candy-alternatives-to-pass-out-this-halloween/16979809/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2017/09/28/16979810/julia-raasch-153532-DMID1-5ceelmz5y-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lifestyles</div>
    <a href="http://www.wral.com/21-non-candy-alternatives-to-pass-out-this-halloween/16979809/">21 non-candy alternatives to pass out this halloween</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/entertainment/statefair/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/statefair/2017/10/03/16991802/17457328_10154389045838202_8816845649020388201_n-DMID1-5cbbkz15w-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina State Fair</div>
    <a href="http://www.wral.com/entertainment/statefair/">North Carolina State Fair</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://contests.wral.com/Keep-Our-Air-Clean-Photo-Contest/gallery?category=1233657" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2017/09/22/16966935/732286-DMID1-5c6zavey6-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Entertainment</div>
    <a href="http://contests.wral.com/Keep-Our-Air-Clean-Photo-Contest/gallery?category=1233657">Keep Our Air Clean Billboard Art Contest (Ends 11/19/17)</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/wral-com-expands-voters-choice-awards-/16989606/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/10/02/16989629/VCA_1920x1080-DMID1-5cb6v1x0b-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="http://www.wral.com/wral-com-expands-voters-choice-awards-/16989606/">WRAL.com expands Voters&#039; Choice Awards </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/5-favorite-things-with-n-c-first-lady-kristin-cooper/17003161/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2017/10/08/17003245/cooperbutterfly-DMID1-5cdd4c8rf-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="http://www.wral.com/5-favorite-things-with-n-c-first-lady-kristin-cooper/17003161/">5 favorite things with N.C. First Lady Kristin Cooper</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/possible-changes-to-harris-teeter-e-vic-coupons/17004104/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/10/09/17004109/Harris_Teeter_digital_coupons_photo_10-9-2017-DMID1-5cdlxk35h-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="http://www.wral.com/possible-changes-to-harris-teeter-e-vic-coupons/17004104/">Possible changes to Harris Teeter e-Vic coupons</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/in-historic-change-boy-scouts-to-let-girls-in-some-programs/17009332/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2017/10/11/17009332/media_6dc28594ff5d4545b66f838957b6064b-DMID1-5ceh0g5z4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="http://www.wral.com/in-historic-change-boy-scouts-to-let-girls-in-some-programs/17009332/">In historic change, Boy Scouts to let girls in some programs</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/cumberland-county-man-living-in-camper-one-year-after-hurricane-matthew-blames-fema/17009959/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/10/11/17010067/305054-fay-DMID1-5cek33mkb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="http://www.wral.com/cumberland-county-man-living-in-camper-one-year-after-hurricane-matthew-blames-fema/17009959/">Cumberland County man living in camper one year after Hurricane Matthew blames FEMA</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wral.com/questions-remain-about-police-response-to-las-vegas-massacre/17010563/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2017/10/12/17010563/media_1204a5e903fc429b8abaf36fd24b1560-DMID1-5cepc1slb-220x146.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="http://www.wral.com/questions-remain-about-police-response-to-las-vegas-massacre/17010563/">Questions remain about police response to Las Vegas massacre</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>


<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="http://www.capitolbroadcasting.com/fcc-reports-2017-raleigh/">EEO</a></li>
					<li><a href="https://publicfiles.fcc.gov/tv-profile/wral-tv">FCC Public File</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
					<li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
				</ul>
				<p class="footer-desc">&copy;2017  Capitol Broadcasting Company, Inc.</p>
			</div>
			<div class="footer-item footer-utility">
				<div class="h-5">Follow us on</div>
				<ul class="nav-utility">
					<li>
						<a class="icon icon-footer-facebook" href="http://facebook.com/wral-tv">
							<span class="visually-hidden">Facebook</span>
						</a>
					</li>
					<li>
						<a class="icon icon-footer-twitter" href="http://twitter.com/wral">
							<span class="visually-hidden">Twitter</span>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</div>
</footer>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><!-- simpli.fi -->
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_audience&amp;m=1&amp;sifi_tuid=38227"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=56268&amp;m=1&amp;sifi_tuid=38229"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_news&amp;m=1&amp;sifi_tuid=38227"></script><div class="OUTBRAIN" data-src="http://www.wral.com/raleigh-man-arrested-for-chapel-hill-rape/17010662/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config = {uid:20531,sections: "Local News",authors: "Evan Matsumoto",domain:"wral.com"};
    /** CONFIGURATION START **/
    _sf_async_config.uid = "20531";
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<script>
    window.antenna_host = 'wral.com';
</script>
<script async="async" src="https://www.antenna.is/static/engage.js"></script>
</body>
<!-- render complete -->
</html>
