<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <script src="//cdn.blueconic.net/capitolbroadcasting.js" async></script>
    <meta charset="utf-8">
    <title>Latest: Demonstrators face off with police in downtown Durham :: WRAL.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />    
    <meta name="description" content=" In a recorded message to employees, Durham County closed office buildings and sent workers home early on Friday. All employees were instructed to leave for the day, take their belongings and avoid downtown.">
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Latest: Demonstrators face off with police in downtown Durham :: WRAL.com" />
    <meta property="og:description" content="&nbsp;" />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/news/local/2017/08/18/16889694/durham_18_aug_0255-DMID1-5bt1n731t-640x480.jpg" />
    <meta property="og:url" content="http://www.wral.com/latest-demonstrators-march-through-downtown-durham-block-traffic-on-south-mangum-street/16889133/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2017-08-18T10:00:00-04:00" />
    <meta property="fb:app_id" content="334167666672300"/>
        <!-- twitter card -->
    <meta name="twitter:site" content="@wral" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="http://www.wral.com/latest-demonstrators-march-through-downtown-durham-block-traffic-on-south-mangum-street/16889133/" />
    <meta name="twitter:title" content="Latest: Demonstrators face off with police in downtown Durham :: WRAL.com" />
    <meta name="twitter:description" content=" In a recorded message to employees, Durham County closed office buildings and sent workers home early on Friday. All employees were instructed to leave for the day, take their belongings and avoid downtown." />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/news/local/2017/08/18/16889694/durham_18_aug_0255-DMID1-5bt1n64yq-640x360.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=16889133|asset_type=story" />
<meta property="fb:pages" content="14827657177" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="http://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2017-08-18 10:00:00" />
        <meta name="dcterms.modified" content="2017-08-18 18:10:44" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" >
    <!--// Begin Bidder //-->
    <script type="text/javascript" src="https://os4m-d.openx.net/w/1.0/jstag?nc=6167-CBC_Bidder"></script>
    <!--// End Bidder //-->
        
    <!-- chartbeat start time -->
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <!-- outbrain vr -->
    <script type="text/javascript">
      var _vrq = _vrq || [];
      _vrq.push(['id', 1793]);
      _vrq.push(['automate', false]);
      _vrq.push(['track', function(){}]);
      (function(d, a) {
          var s = d.createElement(a),
          x = d.getElementsByTagName(a)[0];
          s.async = true;
          s.src = '//vra.outbrain.com/vrs.js';
          x.parentNode.insertBefore(s, x);
      })(document, 'script');
    </script>
    <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt1.min.css?v=2017-07-25_163147">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt2.min.css?v=2017-07-25_163147">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt3.min.css?v=2017-07-25_163147">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt4.min.css?v=2017-07-25_163147">
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt1.min.css?v=2017-07-25_163147">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt2.min.css?v=2017-07-25_163147">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt3.min.css?v=2017-07-25_163147">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt4.min.css?v=2017-07-25_163147">
<![endif]--><!--[if !IE]> -->
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2017-07-25_163147">
<!-- <![endif]-->    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/vendor/zf/zf.css">
    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/related_assets_renderer.css">

    <link href="http://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    <script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'author': 'Jodi  Leese Glusco',
'assetType': 'story',
'contentPublishedDate': '2017-08-18',
'contentPublishedDayOfWeek': 'Friday',
'articleTitle': 'Latest: Demonstrators face off with police in downtown Durham',
'contentPublishedHour': '10',
'siteSection': 'News',
'siteSubSection': 'News : Local News',
'reporter': 'Gina Benitez',
'ageBand': undefined,
'gender': undefined,
'userID': undefined,
'IsFBIA': 0,
'ABTestID': 7
    })
    </script>
    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>
    <!-- End Google Tag Manager -->
</head>


<body class=" wral " >
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">

	<div class="container clear-fix">

        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="http://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="http://www.wral.com/news/noticias/">Noticias</a></li>
        <li><a href="http://www.wral.com/consumer/circulars/">Instant Savings</a></li>
        <li><a href="http://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="http://www.wral.com/marketplace/realestate/">Real Estate</a></li>
        <li><a href="http://www.wral.com/marketplace/automotive/">Auto</a></li>
		</ul>
		</div>

		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wral.com%2Flatest-demonstrators-march-through-downtown-durham-block-traffic-on-south-mangum-street%2F16889133%2F">Sign In<span class="dropdown-carat"></span></a>

			</li>
			<li class="nav-search-wrap">
				<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
			</li>
		</ul>

	</div>

</div>

<div id="modal-sign-in-form" title="Sign In" style="display: none;"><div class="sign-in-form g-row">
    <ul class="sign-in-btns g-half">
        <li class="g-full">
            <button class="sign-in twitter">
                <span class="sign-in-text">Sign in with Twitter</span>
            </button>
        </li>
        <li class="g-full">
            <button class="sign-in facebook">
                <span class="sign-in-text">Sign in with Facebook</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in google">
                <span class="visually-hidden">Sign in with Google+</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in yahoo">
                <span class="visually-hidden">Sign in with Yahoo!</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in aol">
                <span class="visually-hidden">Sign in with AOL</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in linkedin">
                <span class="visually-hidden">Sign in with LinkedIn</span>
            </button>
        </li>
    </ul>

    <div class="vertical-divider-or"></div>

    <form action="http://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields g-half">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="http://www.wral.com/latest-demonstrators-march-through-downtown-durham-block-traffic-on-south-mangum-street/16889133/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="http://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown is-active" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
<li><a href="/news/state/nccapitol/">@NCCapitol</a></li>
<li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
<li><a href="/news/political/">Politics</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/colleges-brace-for-more-violence-amid-rash-of-hate-on-campus/16888744/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/08/18/16888744/media_ebc4ec870d444574bc7435600a04a757-DMID1-5bswmqmuq-220x165.jpg" class="b-fluid no-display" alt="Charlottesville_Protest_Boston_Student_79048" width="220" height="165" /></a>
                    <h6>Political News</h6>
                    <p><a href="/colleges-brace-for-more-violence-amid-rash-of-hate-on-campus/16888744/">Charlottesville exposes new threat for college campuses</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/estimates-of-north-korea-s-nuclear-weapons-hard-to-nail-down/16888742/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/08/18/16888742/media_bc5b9fc8b1884aa9a1cfecd73556926b-DMID1-5bswo49hs-220x165.jpg" class="b-fluid no-display" alt="North_Korea_How_Many_Nukes_98332" width="220" height="165" /></a>
                    <h6>Political News</h6>
                    <p><a href="/estimates-of-north-korea-s-nuclear-weapons-hard-to-nail-down/16888742/">Estimates of North Korea&#039;s nuclear weapons hard to nail down</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=114513859&amp;iu=/6167" target="_blank"><img alt="Carolina Honda Dealers" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5693fb4b9ca24-0.gif" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>@NCCapitol</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/news/state/nccapitol/page/16395741/">Cooper campaign promise tracker</a></li>
                    <li><a href="/six-months-six-things-a-look-at-nc-campaign-fundraising/16861588/">Six months, six things: A look at NC campaign fundraising</a></li>
                    <li><a href="/news/state/nccapitol/page/14375698/">Find your lawmakers</a></li>

                </ul>                <h6>Solar eclipse</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/protect-your-eyes-with-nasa-approved-eclipse-glasses/16865150/">Get NASA-approved eclipse glasses</a></li>
                    <li><a href="/best-advice-for-most-hoping-to-photograph-the-eclipse-don-t/16861769/">Tips to photograph the eclipse</a></li>
                    <li><a href="/2017-solar-eclipse/16811845/">2017 Solar Eclipse: Everything you need to know</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1159__zoneid=1__cb=b40bcdc3e3__oadest=http%3A%2F%2Fwww.wral.com%2F-nccapitol-lawmaker-profiles-updated-%2F16421388%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="With click or tap, get to know who represents you" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1484249297.png">
		<div class="megamenu-ad-text">With click or tap, get to know who represents you</div>
		<div class="megamenu-ad-action">@NCCapitol &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/weather/asset_gallery/10997074/">Webcams</a></li>
                            <li><a href="/weather/page/1908428/">Ask Greg</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/hurricane-gert-begins-turn-toward-northeast-in-atlanta-ocean/16882353/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/hurricanes/2017/08/14/16879253/wral_storm_track-at201708-detailed-DMID1-5bsp84dqx-220x165.jpg" class="b-fluid no-display" alt="Forecast Track for Tropical Storm Gert (detailed)" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/hurricane-gert-begins-turn-toward-northeast-in-atlanta-ocean/16882353/">Hurricane Gert begins turn toward northeast in Atlantic Ocean</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=126709579&amp;iu=/6167" target="_blank"><img alt="NCEMC-Central" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5786ab3b5f985-0.gif" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>
                <figure class="g-one">
                    <a href="/arctic-voyage-finds-global-warming-impact-on-ice-animals/16878564/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/science/2017/08/14/16878532/media_aaa8340ad27947289fa420c3046c369e-DMID1-5breqr33c-220x165.jpg" class="b-fluid no-display" alt="New_Arctic_75731" width="220" height="165" /></a>
                    <h6>Science</h6>
                    <p><a href="/arctic-voyage-finds-global-warming-impact-on-ice-animals/16878564/">Arctic voyage finds global warming impact on ice, animals</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5bt4bdqm6-220x165.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            

        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1159__zoneid=1__cb=d3f2d5098d__oadest=http%3A%2F%2Fwww.wral.com%2F-nccapitol-lawmaker-profiles-updated-%2F16421388%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="With click or tap, get to know who represents you" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1484249297.png">
		<div class="megamenu-ad-text">With click or tap, get to know who represents you</div>
		<div class="megamenu-ad-action">@NCCapitol &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/14848029/">Marilyn Payne</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/3575739/">Jeff Gravley</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="http://www.wralsportsfan.com/after-hearing-unc-now-awaits-ncaa-ruling-in-academic-case/16887434/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/2017/08/17/16887434/media_429b0a5ea10f4c3084fa8e456fe2349c-DMID1-5bso65xle-220x165.jpg" class="b-fluid no-display" alt="North_Carolina_Academic_Probe_43138" width="220" height="165" /></a>
                    <h6>WRALSportsFan</h6>
                    <p><a href="http://www.wralsportsfan.com/after-hearing-unc-now-awaits-ncaa-ruling-in-academic-case/16887434/">After hearing, UNC now awaits NCAA ruling in academic case</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.wralsportsfan.com/newton-throws-more-but-titans-handles-sloppy-panthers/16887870/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/nfl/panthers/2017/08/17/16887870/media_d65925abf06842509c48fefc31041673-DMID1-5bsqm9921-220x165.jpg" class="b-fluid no-display" alt="Panthers_Titans_Camp_Football_97997" width="220" height="165" /></a>
                    <h6>Carolina Panthers</h6>
                    <p><a href="http://www.wralsportsfan.com/newton-throws-more-but-titans-handles-sloppy-panthers/16887870/">Newton throws more, but Titans handle sloppy Panthers</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81616579&amp;iu=/6167" target="_blank"><img alt="Best Bets - Out &amp;amp; About " src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52eba48029678-1.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="http://www.wralsportsfan.com/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>                <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://www.wralsportsfan.com/best-quotes-of-the-acc-preseason/16863154/">Holliday: Best quotes of the ACC preseason</a></li>
                    <li><a href="http://www.wralsportsfan.com/anxious-pirates-can-t-take-fast-start-for-granted-/16859670/">Tudor: Anxious Pirates can&#039;t take fast start for granted </a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1006__zoneid=1__cb=72f2ac06d9__oadest=http%3A%2F%2Fwww.outandaboutnc.tv%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Out &amp; About TV" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1464373643.png">
		<div class="megamenu-ad-text">Out &amp; About TV</div>
		<div class="megamenu-ad-action">Watch the latest videos &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="http://wraltechwire.com/lenovo-misses-expectations-with-surprise-quarterly-loss/16888809/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wraltechwire.com/asset/news/2016/03/18/15564386/lenovo_new_logo-DMID1-5azz0hqjq-220x165.jpg" class="b-fluid no-display" alt="Lenovo         " width="220" height="165" /></a>
                    <h6>Latest News</h6>
                    <p><a href="http://wraltechwire.com/lenovo-misses-expectations-with-surprise-quarterly-loss/16888809/">Lenovo misses expectations with surprise quarterly loss (WTW Insider)</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/asian-shares-track-wall-street-slide-spain-attack-weighs/16888646/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/08/18/16888646/media_14c0ce3ee8e0477dbd8e7e8c50c1413d-DMID1-5bswpd1rn-220x165.jpg" class="b-fluid no-display" alt="Hong_Kong_Financial_Markets_12922" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/asian-shares-track-wall-street-slide-spain-attack-weighs/16888646/">Geopolitical uncertainty stalks markets after Spain attacks</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81620179&amp;iu=/6167" target="_blank"><img alt="Dual Doppler 5000" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/56f02ee8749f1-3.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>New technology</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/eclipse-crowds-may-overwhelm-some-modern-technology/16861055/">Eclipse crowds may overwhelm networks</a></li>
                    <li><a href="/pfizer-to-invest-100-million-in-n-carolina-for-gene-therapy/16865105/">Pfizer to invest $100 million in N Carolina for gene therapy</a></li>

                </ul>                <h6>Where the jobs are</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/business/video/16869543/">WRAL Career Expo connects job seekers with 3,000 open positions</a></li>
                    <li><a href="/us-job-openings-surged-in-june-to-record-high/16866431/">US job openings surged in June</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1205__zoneid=1__cb=2b3136cf26__oadest=http%3A%2F%2Fcontests.wral.com%2Fupickem%2Fregistration%2Flogin.asp%3Fcontestid%3D356373" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Play the Football Friday Challenge!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1502487691.png">
		<div class="megamenu-ad-text">Play the Football Friday Challenge!</div>
		<div class="megamenu-ad-action">Make your picks now &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/editorial-no-moral-relativism-in-the-face-of-bigotry/16888325/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/08/12/16876054/media_4beeb5fe8a634099a29e4e26b0c84fe5-DMID1-5bsxbdovx-220x165.jpg" class="b-fluid no-display" alt="Confederate_Monuments_Protest_87907" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-no-moral-relativism-in-the-face-of-bigotry/16888325/">Editorial: No moral relativism in the face of bigotry</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/opinion/image_gallery/16553408/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2017/08/16/16885811/08-17-2017_DRAUGHON_DRAWS-DMID1-5bsd4ywem-220x165.jpg" class="b-fluid no-display" alt="DRAUGHON DRAWS: No &#039;fix&#039; for N.C. opioid epidemic" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/opinion/image_gallery/16553408/">DRAUGHON DRAWS: No &#039;fix&#039; for N.C.&#039;s opioid epidemic</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-legislature-s-principal-pay-fix-may-hurt-schools-with-most-need/16883281/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/family/2017/08/04/16859412/dpstphotos25397891-DMID1-5bol3c8i6-220x165.jpg" class="b-fluid no-display" alt="Back-to-school" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-legislature-s-principal-pay-fix-may-hurt-schools-with-most-need/16883281/">Editorial: Legislature&#039;s principal pay &#039;fix&#039; may hurt schools with most need</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="opinion"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/edmunds-many-car-buyers-make-wrong-turn-on-financing/16884018/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/08/16/16884018/media_1c0de91b9e20434c9d42fcb64237efed-DMID1-5bs7fxuun-220x165.jpg" class="b-fluid no-display" alt="Behind_The_Wheel-Car_Buyers-Wrong_Turn_45140" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/edmunds-many-car-buyers-make-wrong-turn-on-financing/16884018/">Edmunds: Many car buyers make wrong turn on financing</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/airlines-make-it-harder-to-earn-free-flights-for-loyalty/16884417/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/08/16/16884417/media_9f4509ed336c4caf956fa6996e4cdcf8-DMID1-5bs7bvvhy-220x165.jpg" class="b-fluid no-display" alt="On_The_Money-Airline_Miles_64608" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/airlines-make-it-harder-to-earn-free-flights-for-loyalty/16884417/">Airlines make it harder to earn free flights for loyalty</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/toyota-honda-rank-high-on-massive-used-car-satisfaction-survey/16882025/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2017/08/15/16883116/1502828403-used_cars_2_5oys-DMID1-5brxwm78v-220x165.jpg" class="b-fluid no-display" alt="Buying a used car" width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/toyota-honda-rank-high-on-massive-used-car-satisfaction-survey/16882025/">Toyota, Honda rank high on massive used-car satisfaction survey</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>5 On Your Side</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/durham-couple-calls-5-on-your-side-after-fireplace-repairs-fail/16864672/">5 On Your Side gets refund for couple after fireplace repairs fail</a></li>
                    <li><a href="/cutting-cable-offers-flexibility-but-costs-can-rise-quickly/16868538/">Cutting cable offers flexibility, but costs can rise quickly</a></li>

                </ul>                <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>
                    <li><a href="/5onyourside/blog/11951281/">Get Out of Debt Guy</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=43__zoneid=1__cb=d1115d3037__oadest=http%3A%2F%2Fwww.wral.com%2F5onyourside%2Fconsumer_complaints%2Fpage%2F1001542%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="File a consumer complaint" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1377542231.png">
		<div class="megamenu-ad-text">File a consumer complaint >></div>
		<div class="megamenu-ad-action"></div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health &amp; Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Food &amp; Shopping</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/lifestyles/food/">Food</a></li>
                            <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                            <li><a href="/lifestyles/healthyrecipes/">Healthy Recipes</a></li>
                            <li><a href="/5onyourside/flash/2603702/">Grocery Cart Tracker</a></li>
                        </ul>
                    </div>
                </li><li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/july-ranks-2nd-for-heat-globally-hottest-recorded-on-land/16887285/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/science/2017/08/17/16887285/media_57ab4c63e20b4e3d8cb2446ddd794565-DMID1-5bsws422s-220x165.jpg" class="b-fluid no-display" alt="Hottest_Month_35339" width="220" height="165" /></a>
                    <h6>Science</h6>
                    <p><a href="/july-ranks-2nd-for-heat-globally-hottest-recorded-on-land/16887285/">July ranks 2nd for heat globally, hottest recorded on land</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/mexican-authorities-seize-10-000-gallons-of-tainted-alcohol/16886768/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2017/08/17/16886769/9020598287_05266b27f8_o_mexican-resort-DMID1-5bswsj5ey-220x165.jpg" class="b-fluid no-display" alt="Mexican authorities seize 10,000 gallons of tainted alcohol" width="220" height="165" /></a>
                    <h6>Lifestyles</h6>
                    <p><a href="/mexican-authorities-seize-10-000-gallons-of-tainted-alcohol/16886768/">Mexican authorities seize 10,000 gallons of tainted alcohol</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=116987899&amp;iu=/6167" target="_blank"><img alt="Logan Zone" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52f397b23688c-3.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Eating right</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/lifestyles/food/video/16855737/">Fat, salt, sugar: Updated guidelines for kids</a></li>
                    <li><a href="/how-the-instagram-diet-works/16873078/">How the &#039;Instagram diet&#039; works</a></li>
                    <li><a href="/10-weight-loss-success-stories-to-keep-you-motivated/16855121/">10 weight loss success stories</a></li>

                </ul>                <h6>Back to school</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/doctor-keep-vaccination-schedules-to-keep-kids-others-safe/16866206/">Vaccination schedules keep kids, others safe</a></li>
                    <li><a href="/where-to-shop-to-save-money-on-school-supplies/16871116/">Save money on school supplies</a></li>
                    <li><a href="/getting-your-child-back-to-school-ready/16859401/">Getting your child back-to-school ready</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1196__zoneid=1__cb=bdedd87674__oadest=http%3A%2F%2Fwww.wralsportsfan.com%2FRadio%2Fasset_gallery%2F16712305%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Interested in sports &amp; pop culture?" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1495573445.png">
		<div class="megamenu-ad-text">Interested in sports &amp; pop culture?</div>
		<div class="megamenu-ad-action">Listen to the NEW podcast &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-entertainment">
                    <a href="/entertainment/">Entertainment<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/">Entertainment Home</a></li>
<li><a href="/entertainment/out_and_about/">Out &amp; About</a></li>
<li><a href="/entertainment/out_and_about/page/15865547/">&nbsp;&nbsp;&bull;&nbsp;Voters Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="http://www.outandaboutnc.tv/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
<li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
<li><a href="/entertainment/games/">Games</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/foodie-news-durham-restaurant-reopens-with-new-concept/16888985/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2014/03/27/13518001/roses-meats-sweets17-DMID1-5bsz7svkp-220x165.jpg" class="b-fluid no-display" alt="Rose&#039;s Meats &amp; Sweets" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/foodie-news-durham-restaurant-reopens-with-new-concept/16888985/">Foodie news: Durham restaurant reopens with new concept</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/weekend-best-bets-luke-bryan-fullsteam-anniversary/16868383/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2016/09/03/15983221/15983221-1484841868-220x165.jpg" class="b-fluid no-display" alt="Luke Bryan concert 9/2/2016" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/weekend-best-bets-luke-bryan-fullsteam-anniversary/16868383/">Weekend best bets: Luke Bryan, Fullsteam anniversary</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81655699&amp;iu=/6167" target="_blank"><img alt="Weather Alert App" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5469f9ddd1145-21.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/entertainment/out_and_about/page/10004483/">Best Bets Calendar from Out &amp; About</a></li>
                    <li><a href="/downtown_raleigh_party_pics/13333950/">Nightlife and Party Pics</a></li>
                    <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>                <h6>Summer fun</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://raleighco.com/triangle-guide-to-parks-trails/">Raleigh &amp; Co.&#039;s Triangle Guide to Parks and Trails</a></li>
                    <li><a href="http://contests.wral.com/2017-Hopscotch-Music-Festival-Ticket-Giveaway/">Hopscotch Ticket Giveaway (Ends 8/27/17)</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1041__zoneid=1__cb=c8616703cd__oadest=http%3A%2F%2Fwww.highschoolot.com%2Fhsot_live%2Fasset_gallery%2F15914844%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Watch LIVE games from home" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1470777584.png">
		<div class="megamenu-ad-text">Watch LIVE games from home</div>
		<div class="megamenu-ad-action">Every Friday @ 7 p.m. &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/news/video/16890041/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2017/08/18/16890044/livevidthumb-DMID1-5bt4bdu1t-220x165.jpg" class="b-fluid no-display" alt="Sky 5: Durham streets remain crowded, peaceful" width="220" height="165" /></a>
                    <h6>News</h6>
                    <p><a href="/news/video/16890041/">Sky 5: Durham streets remain crowded, peaceful</a></p>
                    <figcaption class="media-still-label">Live</figcaption>
                </figure>
                <figure class="g-one">
                    <a href="/news/video/16889914/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2017/08/18/16890249/livevidthumb-DMID1-5bt4bhd0i-220x165.jpg" class="b-fluid no-display" alt="Hawkins sworn in as Fayetteville police chief" width="220" height="165" /></a>
                    <h6>News</h6>
                    <p><a href="/news/video/16889914/">Hawkins sworn in as Fayetteville police chief</a></p>
                    <figcaption class="media-still-label">Live</figcaption>
                </figure>
                <figure class="g-one">
                    <a href="/news/video/1082826/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/12/05/1082826/livevidthumb-DMID1-5bt4b966v-220x165.jpg" class="b-fluid no-display" alt="WRAL Morning News" width="220" height="165" /></a>
                    <h6>News</h6>
                    <p><a href="/news/video/1082826/">WRAL Evening News</a></p>
                    <figcaption class="media-still-label">Live</figcaption>
                </figure>

        </div>

        <div class="megamenu-utility">
                <h6>Live Video Schedule</h6>
    <div class="live-video-schedule">
        <div class="clear-fix">
    <div class="live-video-start-time">7p</div>
    <div class="live-video-headline">HighSchoolOT Live: Week 1</div>
    </div>
    <div class="clear-fix">
    <div class="live-video-start-time">10p</div>
    <div class="live-video-headline">WRAL Late News</div>
    </div>

    </div>
                <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1031__zoneid=1__cb=e53d8a4dde__oadest=http%3A%2F%2Fwww.wral.com%2Flifestyles%2Fpets%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Help WRAL clear the shelters" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1468508578.png">
		<div class="megamenu-ad-text">Help WRAL clear the shelters</div>
		<div class="megamenu-ad-action">Learn more &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">93&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-day-partly-cloudy" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-partly-cloudy.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-partly-cloudy.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5bt4bdqm6-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary">
        <div class="container">
            <ul class="list-tooled"><li><a class="selected" href="/news/local/">Local</a></li>
<li><a  href="/news/state/">State</a></li>
<li><a  href="/news/state/nccapitol/">@NCCapitol</a></li>
<li><a  href="/news/education/">Education</a></li>
<li><a  href="/traffic/">Traffic</a></li>
<li><a  href="/news/local/wral_investigates/">Investigations</a></li>
<li><a  href="/news/national_world/national/">Nation</a></li>
<li><a  href="/news/national_world/world/">World</a></li>
<li><a  href="/news/political/">Politics</a></li>
<li><a  href="/news/local/documentaries/">Documentaries</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">93&deg;</span>
			<img alt="weather-day-partly-cloudy" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-partly-cloudy.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-partly-cloudy.png">
				
		</a>
	</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
		</li>
		            <li>
			<a href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wral.com%2Flatest-demonstrators-march-through-downtown-durham-block-traffic-on-south-mangum-street%2F16889133%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/news/state/nccapitol/">@NCCapitol</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/weather/asset_gallery/10997074/">Webcams</a></li>
                    <li><a href="/weather/page/1908428/">Ask Greg</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health &amp; Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Healthy Recipes</a></li>
                    <li><a href="/5onyourside/flash/2603702/">Grocery Cart Tracker</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/">Entertainment</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/">Entertainment Home</a></li>
                    <li><a href="/entertainment/out_and_about/">Out &amp; About</a></li>
                    <li><a href="/entertainment/out_and_about/page/15865547/">&nbsp;&nbsp;&bull;&nbsp;Voters Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="http://www.outandaboutnc.tv/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                    <li><a href="/entertainment/games/">Games</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="http://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="http://www.wral.com/news/noticias/">Noticias</a></li>
        <li><a href="http://www.wral.com/consumer/circulars/">Instant Savings</a></li>
        <li><a href="http://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="http://www.wral.com/marketplace/realestate/">Real Estate</a></li>
        <li><a href="http://www.wral.com/marketplace/automotive/">Auto</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        <div class="header-alerts featured is-open">
	<div class="g-row">
		<div class="container btn-container">
			<button class="btn-link close-btn icon icon-ico-close"></button>
		</div>
		<ul class="list-alerts">
		            <li class="alert" data-alert="1">
                <div class="container">
                    <h2 class="alert-label">Breaking</h2>
                    <p class="alert-message">
                        Charlottesville police add charges for driver who crashed into crowd
                        <span class="alert-details">
                            &mdash; Charlottesville police on Friday added five charges -- two counts of malicious wounding and three counts of aggravated malicious wounding -- to those faced by James Alex Fields, Jr. , who allegedly rammed his car into a group of protesters last weekend.
                        </span>
                        <button class="btn-link js-read-more">more</button>
                    </p>
                </div>
            </li>            <li class="alert is-open" data-alert="2">
                <div class="container">
                    <h2 class="alert-label">Weather</h2>
                    <p class="alert-message">
                        
                        9 NC counties are under alert.
                        <a class="story-link" href="/weather/page/1010362/">Details</a>
                    </p>
                </div>
            </li>
        </ul>
	</div>
</div>
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
        
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                <div class="l-story-body">
                   
                                   <div hidden>
                    <p>Published: 2017-08-18 10:00:00 <br />
                       Updated: 2017-08-18 18:10:44 </p>
                </div>
                  <article data-text-increase="0">
                     <div class="g-row story-header">
                                            <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                                                <li data-allow-clickthrough="1">
                            <a href="/share/page/1896337/?id=16889133" class="icon icon-ico-comment">
                                <span class="comment-count">98</span>
                            <span class="visually-hidden"> Comments</span>
                            </a>
                        </li>
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsize" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                            
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Local News</div>
                    
                    <h1 class="h-1">Latest: Demonstrators face off with police in downtown Durham</h1>
                    
                    <p>
                        Posted 10:00 a.m. today<br />Updated A minute ago
                    </p>
                                    <div style="width: 300px;">
                <div id="gigya-share-bar" class=""></div>
                </div><div id="share_email_modal" title="Share via e-mail" style="display: none;"><!-- html_validator_ignore --><form name="share_email_form" id="share_email_form" action="/latest-demonstrators-march-through-downtown-durham-block-traffic-on-south-mangum-street/16889133/" method="post"  class="Zebra_Form"><div class="hidden"><input type="hidden" name="name_share_email_form" id="name_share_email_form" value="share_email_form"><label for="zebra_honeypot_share_email_form" style="display:none">Leave this field blank</label><input type="text" name="zebra_honeypot_share_email_form" id="zebra_honeypot_share_email_form" value="" class="control text" autocomplete="off"><input type="hidden" name="zebra_csrf_token_share_email_form" id="zebra_csrf_token_share_email_form" value="137e660e63ec6fae1f850ee5915f82c7"></div><div class="row"><label for="from_email" id="label_from_email">Your e-mail address:<span class="required">*</span></label><input type="text" name="from_email" id="from_email" value="" class="control text"></div><div class="row even"><label for="to_email" id="label_to_email">Your friends e-mail addresses (comma separated):<span class="required">*</span></label><input type="text" name="to_email" id="to_email" value="" class="control text"></div><div class="row"><label for="subject" id="label_subject">Subject:<span class="required">*</span></label><input type="text" name="subject" id="subject" value="Latest: Demonstrators face off with police in downtown Durham" class="control text" data-subject-template="[HEADLINE]"></div><div class="row even"><label for="message" id="label_message">Message:<span class="required">*</span></label><textarea name="message" id="message" rows="5" cols="80" class="control" data-message-template="A friend wanted you to see this item from WRAL.com: [URL]">A friend wanted you to see this item from WRAL.com: http://wr.al/18rdN</textarea></div><div class="row"><div class="captcha-container"><img data-src="/apps/ajax/zf/process.php?captcha=1&amp;nocache=1503094344" alt=""><a href="javascript:void(0)" title="Get a new code">Get a new code</a></div><label for="captcha_code" id="label_captcha_code">Are you human?<span class="required">*</span></label><input type="text" name="captcha_code" id="captcha_code" value="" class="control text"><div class="note" id="note_captcha">You must enter the characters with black color that stand out from the other characters</div></div><div class="row even last"><input type="submit" name="share_email_submit" id="share_email_submit" value="Send" class="btn"></div></form><script type="text/javascript">function init_a3413d92bb0ff9b42cdbf243f0e0a0cf(){if(typeof jQuery=="undefined"||typeof jQuery.fn.Zebra_Form=="undefined"){setTimeout("init_a3413d92bb0ff9b42cdbf243f0e0a0cf()",100);return}else{$(document).ready(function(){$("#share_email_form").Zebra_Form({clientside_disabled:false,close_tips:true,on_ready:false,scroll_to_error:true,tips_position:'left',validate_on_the_fly:false,validate_all:false,validation_rules:{"from_email":{"required":["Your e-mail address is required"],"email":["Your e-mail address seems to be invalid"]},"to_email":{"required":["Recipient's e-mail address is required"],"emails":["Recipient's e-mail address seems to be invalid"]},"subject":{"required":["Subject is required"]},"message":{"required":["Message is required"]},"captcha_code":{"required":["Enter the characters from the image above!"]}}})})}}init_a3413d92bb0ff9b42cdbf243f0e0a0cf()</script><!-- /html_validator_ignore --></div>
                </div>
                     </div>
                        <div class="g-row story-asset">
    <!-- html_validator_ignore --><div class="embedded-player"><iframe id="16890041-iframe" src="http://www.wral.com/news/video/16890041/?version=embedded_v2&player_options=%257B%2522allowAutoplayToggle%2522%253Atrue%252C%2522autoplay%2522%253Afalse%252C%2522embedded_autoplay_next%2522%253Atrue%252C%2522context_id%2522%253A%252216889133%2522%252C%2522embed_position%2522%253A%2522hero%2522%252C%2522width%2522%253A%2522100%2525%2522%252C%2522height%2522%253A%2522auto%2522%252C%2522local_embed%2522%253A1%257D" allowfullscreen webkitallowfullscreen mozallowfullscreen class="wral-embedded-player" style="width: 100%; height: auto; background-color: transparent; border: 0px none transparent; padding: 0px; overflow: hidden;"></iframe></div><!-- /html_validator_ignore -->
</div>
                        
                     <div class="g-row story-text">
                            
                            <p><span class="dateline"><a href="/news-near-me/13696752/?map_asset_id=16889133">Durham, N.C.</a></span> &mdash; <strong>5:45 p.m.:</strong> Demonstrators march through downtown Durham. Many block traffic on South Mangum Street near the Durham County Detention Facility.</p>

<p>"We have old folks, young folks, black folks, white folks. This is America in the future," one demonstrator said.</p>

<p><strong>5:15 p.m.:</strong> Main Street officially reopens in downtown Durham as crowds marches.</p><!-- html_validator_ignore --><div class="embed-content"><!-- cprop: embed5 -->
<blockquote class="twitter-video" data-lang="en"><p lang="en" dir="ltr">Crowd is beginning to disperse after leader of group said &quot;KKK has backed off&quot; <a href="https://twitter.com/hashtag/durham?src=hash">#durham</a> <a href="https://twitter.com/hashtag/wral?src=hash">#wral</a> <a href="https://t.co/uh4t79PIZB">pic.twitter.com/uh4t79PIZB</a></p>&mdash; WRAL NEWS in NC (@WRAL) <a href="https://twitter.com/WRAL/status/898605900335685632">August 18, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<!-- /cprop: embed5 --></div><!-- /html_validator_ignore -->

<p><strong>5:00 p.m.: </strong>The majority of demonstrators have gathered on Roxboro Street. Many drivers are honking in support as they pass protesters. The protest has remained peaceful. Main Street remains closed. Police presence has lightened.</p>

<p><strong>4:30 p.m.: </strong>More people join Durham rally, which originally started in response to rumors of a white supremacist rally.</p><!-- html_validator_ignore --><div class="embed-content"><!-- cprop: embed4 --><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Here&#39;s a look at what&#39;s happening here in front of the Durham County Courthouse <a href="https://twitter.com/hashtag/durham?src=hash">#durham</a> <a href="https://twitter.com/hashtag/wral?src=hash">#wral</a> <a href="https://t.co/o7VYbm4lRC">https://t.co/o7VYbm4lRC</a></p>&mdash; WRAL NEWS in NC (@WRAL) <a href="https://twitter.com/WRAL/status/898596322512523265">August 18, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<!-- /cprop: embed4 --></div><!-- /html_validator_ignore -->

<p><strong>4:00 p.m.: </strong>Despite reports of Main Street reopening, crowds of demonstrators remain in the streets of downtown Durham. There is still no evidence of a white supremacists rally. No arrests or acts of violence have been reported.</p>

<p><strong>3:43 p.m.: </strong>Main Street reopens in downtown Durham, according to a tweet from the Durham Sheriff.</p>

<p><strong>3:32 p.m.: </strong>Durham Police say they plan to reopen Main Street to traffic shortly. Demonstrators will be moved to sidewalk.</p>

<p><strong>3:02 p.m.: </strong>Third Friday celebrations are not cancelled in Durham. A previous report said the demonstration has cancelled activities.</p><!-- html_validator_ignore --><div class="embed-content"><!-- cprop: embed2 --><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/WRAL?src=hash">#WRAL</a> is live in <a href="https://twitter.com/hashtag/Durham?src=hash">#Durham</a>  <a href="https://t.co/bcHIhCZl2D">https://t.co/bcHIhCZl2D</a></p>&mdash; WRAL NEWS in NC (@WRAL) <a href="https://twitter.com/WRAL/status/898583796605345792">August 18, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<!-- /cprop: embed2 --></div><!-- /html_validator_ignore --><!-- html_validator_ignore --><div class="embed-content"><!-- cprop: embed --><blockquote class="twitter-tweet" data-lang="en"><p lang="en" dir="ltr">Live in <a href="https://twitter.com/hashtag/Durham?src=hash">#Durham</a> <a href="https://twitter.com/hashtag/WRAL?src=hash">#WRAL</a>  <a href="https://t.co/HsEcaHZoPN">https://t.co/HsEcaHZoPN</a></p>&mdash; WRAL NEWS in NC (@WRAL) <a href="https://twitter.com/WRAL/status/898581376131256320">August 18, 2017</a></blockquote>
<script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script>
<!-- /cprop: embed --></div><!-- /html_validator_ignore -->

<p><strong>2:40 p.m.:</strong> The Durham County Sheriff's Office said they "not received verified information confirming a counter protest will occur in Durham at 4 p.m. or 5 p.m."</p>

<p><strong>2:10 p.m.:</strong> Durham Sheriff Mike Andrews issued a statement thanking the community for a peaceful demonstration.</p>

<p>"We want to thank the Durham community for a peaceful demonstration. Throughout the day, we have received numerous reports of potential counter protests in the Durham community. The Sheriff's Office has been gathering and reviewing information related to potential counter protests throughout the week. We have taken steps to ensure public safety. At this time, law enforcement continues to monitor the area and has not confirmed reports of activity. We are urging residents to avoid joining the crowd in the downtown area as law enforcement continues to monitor the situation. Residents are encouraged to rely on verified information."</p>

<p><strong>2:07 p.m.: </strong>Crowd is beginning to disperse after leader of group said "KKK has backed off."</p>

<p><strong>1:49 p.m.:</strong> Durham police say there have been no verified permits issued for protests on Friday evening, including a rumored white supremacist protest at 4 p.m.</p>

<p><strong>1:40 p.m.: </strong>Durham County District Attorney Roger Echols held a news conference to provide an update on the protesters who were arrested earlier this week. He said, "I will not prosecute any people who simply participated in the protests and were not directly involved in the destruction of the monument."</p>

<p><strong>1:33 p.m.: </strong>The crowds in the streets had thinned a bit, partly due to the extreme heat.</p>

<p><strong>1:23 p.m.:</strong> No hate groups, white supremacists, or KKK members have been seen in or around Durham.</p>

<p>Multiple people were taking part in a dance party. They said they were "dancing the hate away."</p>

<p><strong>1:17 p.m.:</strong> District Attorney Roger Echols had a news conference scheduled for 1:30 p.m. It was unclear if he would still speak, given the demonstrations in the city</p>

<p><strong>1:12 p.m.:</strong> A "party-like" atmosphere was described in downtown Durham as people danced to drumbeats and others could be heard chanting</p>

<p><strong>1:08 p.m.: </strong>A group of protesters defaced what remains of a confederate monument in downtown Durham. “Death to the Klan” was written on the monument.</p>

<p></p>

<p><strong>12:57 p.m.:</strong> Durham County Sheriff Mike Andrews said he is not aware of any permits that have been issued today</p>

<p><strong>12:56 p.m.: </strong>A UNC professor said she was attending the demonstration to stand up against bigotry</p>

<p><strong>12:54 p.m.: </strong>A group was seen burning a Confederate flag</p>

<p></p>

<p><strong>12:50 p.m.:</strong> A man said he was attending the protest to stand up against "another round of Jim Crow (laws)." He said it was a good place to be today.</p>

<p><strong>12:39 p.m.: </strong>A group of people told WRAL News that they were attending the protest with the intention of keeping people safe. One man was seen carrying an ax.</p>

<p><strong>12:36 p.m.:</strong> "We need to stand together...Donald Trump needs to go," another demonstrator said.</p>

<p><strong>12:35 p.m.:</strong> A Raleigh demonstrator said "I'm here to support civil rights and social justice."</p>

<p><strong>12:26 p.m.: </strong>Mayor Bill Bell said he understands why people are protesting - as long as it is "done peacefully." Says "rumors" have gotten this crowd downtown.</p>

<p><strong>12:23 p.m.:</strong> So far, there is no evidence of a white supremacist demonstration</p>

<p><strong>12:18 p.m.: </strong>Durham County Sheriff Mike Andrews has issued a statement regarding widely circulated reports of counter protests:</p>

<p>"We have received numerous reports of potential counter protests in the Durham community. At this time, law enforcement continues to monitor the area and have not confirmed reports of activity. We are urging the public to avoid circulating rumors on social media and instead wait for verified information from officials monitoring the situation."</p>

<p><strong>12:16 p.m.:</strong> The group marching in downtown Durham has grown into the hundreds. The group was chanting, holding signs and banners.</p>

<p><strong>12:11 p.m.:</strong> The Downtown Durham YMCA and the YMCA at American Tobacco are closing early</p>

<p><strong>12:07 p.m.: </strong>Crowds of people could be seen holding signs on Main Street in downtown Durham. A banner read "We will no longer be intimidated," and people were seen holding "Black Lives Matter" signs.</p>

<p><strong>11:40 a.m.:</strong> Police have blocked the road in front of the old Durham County Courthouse at 201 E. Main St. ahead of a rumored white supremacist protest.</p>

<p></p>

<p><strong>11:35 a.m.:</strong> Several downtown Durham businesses, including Scratch Bakery and SunTrust bank, have closed early or not opened as rumors swirl of a planned white supremacist rally.</p>

<p></p>

<p><strong>11:25 a.m.:</strong> In a recorded message to employees, Durham County closed office buildings and sent workers home early on Friday. All employees were instructed to leave for the day, take their belongings and avoid downtown.</p>

<p>Building closed include:</p>

<p>The county managers office and county administration at 200 E. Main St.<br />
The criminal justice resource center at 326 E. Main St.<br />
Engineering and environmental services at 120 E. Parrish St.<br />
<br />
Amid rumors that white supremacist groups plan to demonstrate in Durham, the Durham County Sheriff's Office on Friday issued a statement reminding citizens that protests require a legal permit and any demonstrators must abide by the law.</p>

<p>The statement reads, in full:</p>

<p style="margin-left: 40px;">“The Sheriff’s Office is thoroughly researching the potential of several groups with opposing viewpoints holding demonstrations in Durham. This is partly why the Sheriff’s Office continues to remind demonstrators to first obtain a permit and most importantly, abide by the law. I expect demonstrators to conduct themselves in such a manner that is legal and respectful of the Durham County community. Again, I call upon city and county leaders to establish rules for demonstrators.”</p>

<p>After racially-charged protests and anti-protests turned violent last weekend in Charlottesville, Va., a group of people associated with the Workers World Party and others pulled down a Confederate statue outside the Durham County courthouse. Their actions were reflected in a rallies, protests and calls for the removal of Confederate symbols nationwide.</p>

<p></p>

<p>Eight people are charged with disorderly conduct by injury to a statue and damage to real property, which are both misdemeanors, and participation in a riot with property damage in excess of $1,500 and inciting others to riot where property damage exceeds $1,500, which are both felonies.</p>

<p>One of those charged, Elena Everett, 36, said that she does not have any regrets about her involvement in vandalizing the statue, despite the charges against her.</p>

<p>"The lawmakers in North Carolina have made it impossible to take those things down legally. Communities have the right to remove symbols of racism and white supremacy from their community," Everett said. "I hope people all across the south look at Durham as an example."</p>

<p></p>

<p> </p>
                            <aside class="related-assets g-full story-left">
               <h2 class="h-6" style='margin:0px;'>More On This</h2>
               <table id='related_assets_links'><tr><td><a href="/news/local/video/16889556/">In Durham, peaceful gathering opposes rumored white supremacist rally</a></td><td><div class="video-still"><figure><a href="/news/local/video/16889556/"><img src="https://wwwcache.wral.com/asset/news/local/2017/08/18/16889680/durham_18_aug_0034-DMID1-5bt2qgvpl-220x123.jpg" alt="Old Court House, Durham North Carolina August 18, 2017" width="100" height="56" /></a></figure></div></td></tr><tr><td><a href="/news/local/video/16889654/">Black, white show unity in Durham rally</a></td><td><div class="video-still"><figure><a href="/news/local/video/16889654/"><img src="https://wwwcache.wral.com/asset/news/local/2017/08/18/16889654/297551-bwtogether-DMID1-5bt1jb6m9-220x123.jpg" alt="Black, white show unity in Durham rally" width="100" height="56" /></a></figure></div></td></tr><tr><td><a href="/news/local/video/16889671/">Drummers jam for dancers, crowd in Durham</a></td><td><div class="video-still"><figure><a href="/news/local/video/16889671/"><img src="https://wwwcache.wral.com/asset/news/local/2017/08/18/16889671/297552-vgk78j2ilwljzz7u-DMID1-5bt1lmq3g-220x123.jpg" alt="Drummers jam for dancers, crowd in Durham" width="100" height="56" /></a></figure></div></td></tr><tr><td><a href="/news/local/video/16889647/">Chants, dancing in Durham; no KKK in evidence</a></td><td><div class="video-still"><figure><a href="/news/local/video/16889647/"><img src="https://wwwcache.wral.com/asset/news/local/2017/08/18/16889647/297550-polite-DMID1-5bt1if084-220x123.jpg" alt="Chants, dancing in Durham; no KKK in evidence" width="100" height="56" /></a></figure></div></td></tr><tr class="hidden"><td><a href="/news/local/video/16889763/">Protesters surround defaced monument</a></td><td><div class="video-still"><figure><a href="/news/local/video/16889763/"><img src="https://wwwcache.wral.com/asset/news/local/2017/08/18/16889763/297559-roumnru9wnn3-hrd-DMID1-5bt1xwfcq-220x123.jpg" alt="Protesters surround defaced monument" width="100" height="56" /></a></figure></div></td></tr><tr class="hidden"><td><a class="gallery-still" href="/news/local/image_gallery/16889496/">IMAGES: Durham rally celebrates diversity, resists KKK</a></td><td><div class="is-slideshow"><div class='gallery-count'>101</div><a class="gallery-still" href="/news/local/image_gallery/16889496/"><img class="b-fluid" src="https://wwwcache.wral.com/asset/news/local/2017/08/18/16889973/durham_18_aug_beth_0294-DMID1-5bt2q2qu9-220x123.jpg" alt="IMAGES: Durham rally celebrates diversity, resists KKK" title="IMAGES: Durham rally celebrates diversity, resists KKK" style='height:65px;'></a></div></td></tr><tr class="hidden"><td><a href="/news/local/video/16889538/">&#039;People need to be together:&#039; Durham rallies against KKK</a></td><td><div class="video-still"><figure><a href="/news/local/video/16889538/"><img src="https://wwwcache.wral.com/asset/news/local/2017/08/18/16889538/297541-cullen-DMID1-5bt11uboq-220x123.jpg" alt="&#039;People need to be together:&#039; Durham rallies against KKK" width="100" height="56" /></a></figure></div></td></tr><tr class="hidden"><td><a href="/news/local/video/16889629/">Durham demonstrators burn makeshift Confederate flag</a></td><td><div class="video-still"><figure><a href="/news/local/video/16889629/"><img src="https://wwwcache.wral.com/asset/news/local/2017/08/18/16889629/-M_x1OyAkXPxcLB02-DMID1-5bt1grex6-220x123.jpg" alt="Durham demonstrators burn makeshift Confederate flag" width="100" height="56" /></a></figure></div></td></tr><tr class="hidden"><td><a class="gallery-still" href="/news/local/image/16889694/?ref_id=16889133">IMAGES: Latest: Demonstrators face off with police in downtown Durham</a></td><td><div class="is-slideshow"><div class='gallery-count'>10</div><a class="gallery-still" href="/news/local/image/16889694/?ref_id=16889133"><img class="b-fluid" src="https://wwwcache.wral.com/asset/news/local/2017/08/18/16889694/durham_18_aug_0255-DMID1-5bt1n64yq-220x123.jpg" alt="IMAGES: Latest: Demonstrators face off with police in downtown Durham" title="IMAGES: Latest: Demonstrators face off with police in downtown Durham" style='height:65px;'></a></div></td></tr><tr class="hidden"><td><a href="/news/video/1082826/">WRAL Evening News</a></td><td><div class="video-still"><figure><a href="/news/video/1082826/"><img src="https://wwwcache.wral.com/asset/news/2006/12/05/1082826/livevidthumb-DMID1-5bt4b8qj1-220x123.jpg" alt="WRAL Morning News" width="100" height="56" /></a></figure></div></td></tr><tr class="hidden"><td><a href="/news/video/16889395/">Sky 5: Downtown Durham</a></td><td><div class="video-still"><figure><a href="/news/video/16889395/"><img src="https://wwwcache.wral.com/asset/news/2017/08/18/16889401/livevidthumb-DMID1-5bt1i4kr2-220x123.jpg" alt="Sky 5: Downtown Durham" width="100" height="56" /></a></figure></div></td></tr><tr class="hidden"><td><a href="/news/video/16889411/">Hundreds gather outside Durham&#039;s courthouse</a></td><td><div class="video-still"><figure><a href="/news/video/16889411/"><img src="https://wwwcache.wral.com/asset/news/2017/08/18/16889414/livevidthumb-DMID1-5bt1hb8r4-220x123.jpg" alt="Durham: Old courthouse" width="100" height="56" /></a></figure></div></td></tr><tr class="hidden"><td><a href="/news/video/16889361/">Sky cam: New Durham courthouse</a></td><td><div class="video-still"><figure><a href="/news/video/16889361/"><img src="https://wwwcache.wral.com/asset/news/2017/08/18/16889367/livevidthumb-DMID1-5bt16h2x2-220x123.jpg" alt="Sky cam: New Durham courthouse" width="100" height="56" /></a></figure></div></td></tr><tr class="hidden"><td><a href="/news/local/video/16887854/">Statue vandalism has impact on how tourists view Durham</a></td><td><div class="video-still"><figure><a href="/news/local/video/16887854/"><img src="https://wwwcache.wral.com/asset/news/local/2017/08/17/16887854/297439-tourism-DMID1-5bsq3knve-220x123.jpg" alt="Statue vandalism has impact on how tourists view Durham" width="100" height="56" /></a></figure></div></td></tr><tr class="hidden"><td><a href="/news/local/video/16888283/">Durham protest group has list of demands for societal change</a></td><td><div class="video-still"><figure><a href="/news/local/video/16888283/"><img src="https://wwwcache.wral.com/asset/news/local/2017/08/17/16888283/297431-revsoc-DMID1-5bssayzd8-220x123.jpg" alt="Durham protesters group has list of demands for society to change" width="100" height="56" /></a></figure></div></td></tr><tr class="hidden"><td><a href="/durham-resident-people-shouldn-t-be-afraid-to-visit-after-recent-protests/16887518/">Durham resident: People &#039;shouldn&#039;t be afraid&#039; to visit after recent protests</a></td><td><div class=""><figure><a href="/durham-resident-people-shouldn-t-be-afraid-to-visit-after-recent-protests/16887518/"><img src="https://wwwcache.wral.com/asset/news/local/2017/08/15/16881515/1502773231-DSC04956-DMID1-5bs59wi98-220x123.jpg" alt="Durham protesters topple Confederate monument" width="100" height="56" /></a></figure></div></td></tr><tr class="hidden"><td><a href="/news/video/16886720/">Lawyer for Durham protesters holds news conference</a></td><td><div class="video-still"><figure><a href="/news/video/16886720/"><img src="https://wwwcache.wral.com/asset/news/2017/08/17/16886721/livevidthumb-DMID1-5bsl63ayo-220x123.jpg" alt="Lawyer for Durham protesters holds news conference" width="100" height="56" /></a></figure></div></td></tr><tr class="hidden"><td><a href="/news/local/video/16889465/">Person charged with toppling Durham monument: &#039;What we did was right&#039;</a></td><td><div class="video-still"><figure><a href="/news/local/video/16889465/"><img src="https://wwwcache.wral.com/asset/news/local/2017/08/18/16889465/297525-lwkjiuuahb_izrgz-DMID1-5bt0tkcgw-220x123.jpg" alt="Person charged with toppling Durham monument: &#039;What we did was right&#039;" width="100" height="56" /></a></figure></div></td></tr><tr><td colspan="2" id="show_all_related_assets_parent" ><div id="show_all_related_assets" >show all</div></td></tr></table>
            </aside>
                            
                     </div>
                  </article>
                    
                          <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
       <h3 class="h-6">Credits</h3>
    <dl class="story-credits-list">
    <dt>Reporters</dt>
<dd><a rel="author" href="http://www.wral.com/rs/bio/16442892/">Gina Benitez</a></dd>
<dt>&nbsp;</dt>
<dd><a rel="author" href="http://www.wral.com/rs/bio/11719391/">Julia Sims</a></dd>
<dt>&nbsp;</dt>
<dd><a rel="author" href="http://www.wral.com/rs/bio/16282036/">Sarah Krueger</a></dd>
<dt>Photographer</dt>
<dd><a href="http://www.wral.com/feedback/?d_id_person=426">Pete James</a></dd>
<dt>Web Editors</dt>
<dd><a href="http://www.wral.com/feedback/?d_id_person=497">Jodi  Leese Glusco</a></dd>
<dt>&nbsp;</dt>
<dd><a href="http://www.wral.com/feedback/?d_id_person=921">Natalie Matthews</a></dd>
<dt>&nbsp;</dt>
<dd><a href="http://www.wral.com/feedback/?d_id_person=1373">Hannah Webster</a></dd>

    </dl>
    <br />
    <p>Copyright 2017 by Capitol Broadcasting Company. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
                    <div class="no-print">
                            <!-- html_validator_ignore --> 
<div id="circularhub_module_2658"></div><!-- /html_validator_ignore --> 
<script src="//circulars-modules.wral.com/2658/b9fc85a588326ec4/circularhub_module.js"></script>

                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="/latest-demonstrators-march-through-downtown-durham-block-traffic-on-south-mangum-street/16889133/" data-widget-id="AR_2" data-ob-template="WRAL" ></div>
                    <div class="OUTBRAIN" data-src="/latest-demonstrators-march-through-downtown-durham-block-traffic-on-south-mangum-street/16889133/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=40728619&amp;iu=/6167">Click to See All CONTESTS available from WRAL.com</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132016219&amp;iu=/6167">The &#039;as low as&quot; rate is at 3.12% APR (15 yr.)</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=162504019&amp;iu=/6167">$35 OFF - Whole Home Surge Protection</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132236179&amp;iu=/6167">The &quot;as low as&quot; rate is at 3.72% APR (30 yr.)</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132236299&amp;iu=/6167">Free Credit Score - No Card Required!</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
                    </div>
                </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    		<li class="comment" data-utility-section="comment">
			<a href="#comment" class="icon icon-ico-comment">
				<span class="comment-count">98</span>
				<span class="visually-hidden"> Comments</span>
			</a>
		</li>
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsize" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		<div class="comment utility-panel">
	<button class="btn-link close-btn icon icon-ico-close">
		<span class="visually-hidden">Close Comments</span>
	</button>
<div class="h-3 b-light">98 Comments</div>    <p>Please <a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wral.com%2Flatest-demonstrators-march-through-downtown-durham-block-traffic-on-south-mangum-street%2F16889133%2F">sign in</a> with your WRAL.com account to comment on this story. You also will need a Facebook account to comment.</p>

	<div data-scrollable="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">

                <div class="btn-group">
    <a href="/latest-demonstrators-march-through-downtown-durham-block-traffic-on-south-mangum-street/16889133/?comment_order=forward" class="btn btn-secondary">Oldest First</a>
    <button class="btn btn-secondary is-active">Newest First</button>
</div>

<a href="/share/page/1896337/?id=16889133" class="btn btn-secondary btn-action">View all</a>

<ul class="list-tooled">
<li class="clear-fix">
<h6 class="comment-header">
<span class="screenname">Gary Thompson</span>
<span class="time-ago">Aug 18, 5:53 p.m.</span>
<br/>
<img src="https://graph.facebook.com/v2.5/133418497098241/picture?type=square" style="float:right; margin:0 5px 0 5px;" alt="user avatar"/>

</h6>

<!-- linkchecker_ignore -->
<p>
                        </p><div class="comment-quote">
                            <div class="comment-quote-body"><p><span class="comment-quote-more content-expander">View quoted thread</span></p></div>
                            <div class="comment-quote-body-full" hidden>Patrick, 'your' veterans were evil.  Their ideas were evil and God saw that they were defeated.<br /><br />STOP propping up veterans as if they have some special place.  They do not.  <br /><br />Slavery was evil.  Those who fought to create a Slave-Holding Republic were evil.<br /><br />You are clearly immoral, like Trump, and the very folks honored for the abomination they supported.<br /><br />REPENT.  Turn and go in a new direction!<br/><br/>&mdash; Posted by Scott Satalino</div>
                        <br/></div><p>
                    if it was about slavery why were there still 4 states in the north that slaves after the war. Do some research and you wont look like an ignorant when open that flap you call a mouth</p>
<!-- /linkchecker_ignore -->
<button class="btn quote-btn markdown-quote" data-comment-id="16890224" data-comment-user="Gary Thompson">QUOTE</button>
<button class="btn-link icon icon-ico-newsalert abuse-btn" data-comment-id="16890224">
<span class="visually-hidden">Report as abuse</span>
</button>

</li>
<li class="clear-fix">
<h6 class="comment-header">
<span class="screenname">Gary Thompson</span>
<span class="time-ago">Aug 18, 5:51 p.m.</span>
<br/>
<img src="https://graph.facebook.com/v2.5/133418497098241/picture?type=square" style="float:right; margin:0 5px 0 5px;" alt="user avatar"/>

</h6>

<!-- linkchecker_ignore -->
<p>
                        </p><div class="comment-quote">
                            <div class="comment-quote-body"><p><span class="comment-quote-more content-expander">View quoted thread</span></p></div>
                            <div class="comment-quote-body-full" hidden>Republican leaders stated most unequivocally Wednesday, yesterday and today that Trump's instability, incompetence, immorality, and inability to understand the character of this country have created the chaos we are seeing.<br /><br />I am not excusing bad behavior by anyone, but when the President of the United States exhibits daily destructive behavior and directs it in Racist tones, WHAT ARE WE SUPPOSED TO EXPECT.  Of course any reasonable person knows that a Birther is inherently Racist.  We are living DRED SCOTT all over again 100+ years later.<br /><br />Trump should be impeached and jailed for inciting violence.  What he has done to this nation in 6 months is horrific.  The comments he made on Tuesday have been the tipping point for so many Americans, liberal and conservative alike.<br /><br />Anyone who continues to support Trump needs a serious Mental Health exam.<br /><br />And if your 'heritage' is tied to Racist Confederates, you need to leave this country.  You lost and the Almighty God ordained it in 1865.<br/><br/>&mdash; Posted by Scott Satalino</div>
                        <br/></div><p>
                    once again do some research the war wasnt about slavery it was however about an overbearing and overeaching government. Ive done mine and if you want me out of this country why you try to put me out punk</p>
<!-- /linkchecker_ignore -->
<button class="btn quote-btn markdown-quote" data-comment-id="16890223" data-comment-user="Gary Thompson">QUOTE</button>
<button class="btn-link icon icon-ico-newsalert abuse-btn" data-comment-id="16890223">
<span class="visually-hidden">Report as abuse</span>
</button>

</li>
<li class="clear-fix">
<h6 class="comment-header">
<span class="screenname">Gary Thompson</span>
<span class="time-ago">Aug 18, 5:41 p.m.</span>
<br/>
<img src="https://graph.facebook.com/v2.5/133418497098241/picture?type=square" style="float:right; margin:0 5px 0 5px;" alt="user avatar"/>

</h6>

<!-- linkchecker_ignore -->
<p>
                        </p><div class="comment-quote">
                            <div class="comment-quote-body"><p><span class="comment-quote-more content-expander">View quoted thread</span></p></div>
                            <div class="comment-quote-body-full" hidden><br />In order to lose your perception of victim hood, start with a basic history book, nothing too detailed. Then follow up with more specific literature about slavery, reconstruction, Jim Crow, etc. It could be eye opening.<br/><br/>&mdash; Posted by Tom Baker</div>
                        <br/></div><p>
                    why don&#039;t you do a little research dude. The civil war was not about slavery to the south. It was how ever about a states right to succeed from the union and become its own government which was a right given in the constitution at that time.  Slavery was brought in by the north towards the end because northeners were getting tired of the war so lincoln made slavery an issue to rally people behind the war. Also the war only ended slavery in the south. There was still 4 northern states that had slaves for several more years. Ive done the research. Do it your self and learn the truth not all the lies you&#039;ve been fed</p>
<!-- /linkchecker_ignore -->
<button class="btn quote-btn markdown-quote" data-comment-id="16890204" data-comment-user="Gary Thompson">QUOTE</button>
<button class="btn-link icon icon-ico-newsalert abuse-btn" data-comment-id="16890204">
<span class="visually-hidden">Report as abuse</span>
</button>

</li>
<li class="clear-fix">
<h6 class="comment-header">
<span class="screenname">Chris Holcomb</span>
<span class="time-ago">Aug 18, 5:39 p.m.</span>
<br/>
<img src="https://graph.facebook.com/v2.5/10209118683351310/picture?type=square" style="float:right; margin:0 5px 0 5px;" alt="user avatar"/>

</h6>

<!-- linkchecker_ignore -->
<p>Every day WRAL gives me another reason to stay out of Durham.</p>
<!-- /linkchecker_ignore -->
<button class="btn quote-btn markdown-quote" data-comment-id="16890197" data-comment-user="Chris Holcomb">QUOTE</button>
<button class="btn-link icon icon-ico-newsalert abuse-btn" data-comment-id="16890197">
<span class="visually-hidden">Report as abuse</span>
</button>

</li>
<li class="clear-fix">
<h6 class="comment-header">
<span class="screenname">Haley Sessoms</span>
<span class="time-ago">Aug 18, 5:23 p.m.</span>
<br/>
<img src="https://graph.facebook.com/v2.5/612087172304165/picture?type=square" style="float:right; margin:0 5px 0 5px;" alt="user avatar"/>

</h6>

<!-- linkchecker_ignore -->
<p>Even William Barbour is smart enough to stay away from these wackos!!!!</p>
<!-- /linkchecker_ignore -->
<button class="btn quote-btn markdown-quote" data-comment-id="16890180" data-comment-user="Haley Sessoms">QUOTE</button>
<button class="btn-link icon icon-ico-newsalert abuse-btn" data-comment-id="16890180">
<span class="visually-hidden">Report as abuse</span>
</button>

</li>
<li class="clear-fix">
<h6 class="comment-header">
<span class="screenname">Patrick Gentry</span>
<span class="time-ago">Aug 18, 4:45 p.m.</span>
<br/>
<img src="https://graph.facebook.com/v2.5/146327769178133/picture?type=square" style="float:right; margin:0 5px 0 5px;" alt="user avatar"/>

</h6>

<!-- linkchecker_ignore -->
<p>
                        </p><div class="comment-quote">
                            <div class="comment-quote-body"><p><span class="comment-quote-more content-expander">View quoted thread</span></p></div>
                            <div class="comment-quote-body-full" hidden>did these demonstrators get a permit? It seems that the police chief said that NO  permits had been issued for today. <br />Seems biased if the 'counter protesters' don't have to have a permit, and they don't have a protest to be countering.<br/><br/>&mdash; Posted by Janet Ghumri</div>
                        <br/></div><p>
                    I don&#039;t beleive either Monday or today had a permit to gather. Durham PD mentioned this, and that the city had decided to no disperse them as long as they remain peaceful. <br /><br />Their town their call, just glad their wasn&#039;t any vandalism or desecration of anything this time. <br /><br />Their is no excuse or justification for violence ever, including destruction and desecration  of a war memorial.</p>
<!-- /linkchecker_ignore -->
<button class="btn quote-btn markdown-quote" data-comment-id="16890107" data-comment-user="Patrick Gentry">QUOTE</button>
<button class="btn-link icon icon-ico-newsalert abuse-btn" data-comment-id="16890107">
<span class="visually-hidden">Report as abuse</span>
</button>

</li>
<li class="clear-fix">
<h6 class="comment-header">
<span class="screenname">Ryan Kurtz</span>
<span class="time-ago">Aug 18, 4:29 p.m.</span>
<br/>
<img src="https://graph.facebook.com/v2.5/704606907861/picture?type=square" style="float:right; margin:0 5px 0 5px;" alt="user avatar"/>

</h6>

<!-- linkchecker_ignore -->
<p>It&#039;s hard to counter protest something when they weren&#039;t even there.</p>
<!-- /linkchecker_ignore -->
<button class="btn quote-btn markdown-quote" data-comment-id="16890071" data-comment-user="Ryan Kurtz">QUOTE</button>
<button class="btn-link icon icon-ico-newsalert abuse-btn" data-comment-id="16890071">
<span class="visually-hidden">Report as abuse</span>
</button>

</li>
<li class="clear-fix">
<h6 class="comment-header">
<span class="screenname">Brian Gaertner</span>
<span class="time-ago">Aug 18, 3:58 p.m.</span>
<br/>
<img src="https://graph.facebook.com/v2.5/10153501930147897/picture?type=square" style="float:right; margin:0 5px 0 5px;" alt="user avatar"/>

</h6>

<!-- linkchecker_ignore -->
<p>
                        </p><div class="comment-quote">
                            <div class="comment-quote-body"><p><span class="comment-quote-more content-expander">View quoted thread</span></p></div>
                            <div class="comment-quote-body-full" hidden>did these demonstrators get a permit? It seems that the police chief said that NO  permits had been issued for today. <br />Seems biased if the 'counter protesters' don't have to have a permit, and they don't have a protest to be countering.<br/><br/>&mdash; Posted by Janet Ghumri</div>
                        <br/></div><p>
                    Looks like those sneaky white supremacists pulled a fast one on these demonstrators. Since they didn&#039;t show up, the counter protest has just become a regular old protest and they don&#039;t have a permit. Time to break out the paddy wagon and start arresting folks 😂🤣😂🤣</p>
<!-- /linkchecker_ignore -->
<button class="btn quote-btn markdown-quote" data-comment-id="16890020" data-comment-user="Brian Gaertner">QUOTE</button>
<button class="btn-link icon icon-ico-newsalert abuse-btn" data-comment-id="16890020">
<span class="visually-hidden">Report as abuse</span>
</button>

</li>
<li class="clear-fix">
<h6 class="comment-header">
<span class="screenname">Janet Ghumri</span>
<span class="time-ago">Aug 18, 3:45 p.m.</span>
<br/>
<img src="https://graph.facebook.com/v2.5/10205283450106089/picture?type=square" style="float:right; margin:0 5px 0 5px;" alt="user avatar"/>

</h6>

<!-- linkchecker_ignore -->
<p>did these demonstrators get a permit? It seems that the police chief said that NO  permits had been issued for today. <br />Seems biased if the &#039;counter protesters&#039; don&#039;t have to have a permit, and they don&#039;t have a protest to be countering.</p>
<!-- /linkchecker_ignore -->
<button class="btn quote-btn markdown-quote" data-comment-id="16889999" data-comment-user="Janet Ghumri">QUOTE</button>
<button class="btn-link icon icon-ico-newsalert abuse-btn" data-comment-id="16889999">
<span class="visually-hidden">Report as abuse</span>
</button>

</li>
<li class="clear-fix">
<h6 class="comment-header">
<span class="screenname">James Weaks</span>
<span class="time-ago">Aug 18, 3:37 p.m.</span>
<br/>
<img src="https://graph.facebook.com/v2.5/10156506595868502/picture?type=square" style="float:right; margin:0 5px 0 5px;" alt="user avatar"/>

</h6>

<!-- linkchecker_ignore -->
<p>WRAL your coverage of this was horrible.</p>
<!-- /linkchecker_ignore -->
<button class="btn quote-btn markdown-quote" data-comment-id="16889985" data-comment-user="James Weaks">QUOTE</button>
<button class="btn-link icon icon-ico-newsalert abuse-btn" data-comment-id="16889985">
<span class="visually-hidden">Report as abuse</span>
</button>

</li>

</ul>

<a class="darklink" href="/share/page/1896337/?id=16889133">More...</a>
<p>&nbsp;</p>
<p>&nbsp;</p>


			</div>
		</div>
	</div>
</div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/local/image_gallery/16889496/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/08/18/16889973/durham_18_aug_beth_0294-DMID1-5bt2q3dxn-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/news/local/image_gallery/16889496/">Durham rally celebrates diversity, resists KKK</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wake-county-nc-arrest-photos/8981628/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/08/18/16888930/thumbnail-DMID1-5bsybuw70-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/wake-county-nc-arrest-photos/8981628/">Wake Arrests</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh_party_pics/13365466/" ><img src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/08/13/16887629/DSC_3131-DMID1-5bsov4ap7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/raleigh_party_pics/13365466/">Nightlife Photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wralsportsfan.com/fishing/image_gallery/16675470/" ><img src="https://wwwcache.wralsportsfan.com/asset/content/ugc/2017/08/15/16882739/59935020e8cdf-DMID1-5bssfcylz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Fishing</div>
    <a href="http://www.wralsportsfan.com/fishing/image_gallery/16675470/">My Fish Friday 2017</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/entertainment/out_and_about/image_gallery/16886524/" ><img src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/08/17/16886655/john_mayer_concert_jeff_sloyer_20170816_1241-DMID1-5bskqv32j-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/entertainment/out_and_about/image_gallery/16886524/">John Mayer rocks Raleigh</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-demonstrators-march-through-downtown-durham-block-traffic-on-south-mangum-street/16889133/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/08/18/16889694/durham_18_aug_0255-DMID1-5bt1n731t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/latest-demonstrators-march-through-downtown-durham-block-traffic-on-south-mangum-street/16889133/">Latest: Demonstrators face off with police in downtown Durham</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/-total-shock-for-harnett-mother-at-loss-of-a-second-child/16889998/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/08/17/16887188/harnett-DMID1-5bsmortxn-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/-total-shock-for-harnett-mother-at-loss-of-a-second-child/16889998/">&#039;Total shock&#039; for Harnett mother at loss of a second child</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/body-found-in-cape-fear-id-d-as-greenville-woman/16890132/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/08/18/16890153/cape-DMID1-5bt3qfd7w-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/body-found-in-cape-fear-id-d-as-greenville-woman/16890132/">Body found in Cape Fear ID&#039;d as Greenville woman</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/local/video/16889721/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/08/18/16889671/297552-vgk78j2ilwljzz7u-DMID1-5bt1lm2uq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/news/local/video/16889721/">Protests in Durham turn into epic dance party</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/video/16890041/" ><img src="https://wwwcache.wral.com/asset/news/2017/08/18/16890044/livevidthumb-DMID1-5bt4bdu1t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/news/video/16890041/">Sky 5: Durham streets remain crowded, peaceful</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/video/16889616/" ><img src="https://wwwcache.wral.com/asset/news/2017/08/18/16889666/297557-DA-DMID1-5bt1qbz0k-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/news/video/16889616/">Durham DA asks for patience in punishment for statue vandalism</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/eclipse-restaurant-deals-and-discounts/16889669/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/08/18/16889695/Krispy_Kreme_Eclipse_Doughnut_2017-DMID1-5bt1ne25p-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/eclipse-restaurant-deals-and-discounts/16889669/">Eclipse restaurant deals and discounts</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/by-the-numbers-hate-groups-in-the-united-states/16880449/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/08/14/16880342/media_6dbbbcf6809440c0adb7c38a5ca9496a-DMID1-5brjj3dp9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/by-the-numbers-hate-groups-in-the-united-states/16880449/">By the numbers: Hate groups in the United States</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wralsportsfan.com/fishing/image_gallery/16675470/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/content/ugc/2017/08/15/16882739/59935020e8cdf-DMID1-5bssfcylz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Fishing</div>
    <a href="http://www.wralsportsfan.com/fishing/image_gallery/16675470/">My Fish Friday 2017</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://wraltechwire.com/how-do-you-avoid-hacking-ransomware-find-out-at-wral-techwire-event/16889908/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wraltechwire.com/asset/opinion/2016/06/27/15811417/15811417-1467057022-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Analysis</div>
    <a href="http://wraltechwire.com/how-do-you-avoid-hacking-ransomware-find-out-at-wral-techwire-event/16889908/">How do you avoid hacking, ransomware? Find out at WRAL TechWire event</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/national_world/national/page/16885703/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2017/08/13/16878140/296909-can-DMID1-5bsmcsvvb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/news/national_world/national/page/16885703/">NC politicians&#039; comments on Charlottesville, Trump&#039;s response</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/can-t-find-eclipse-glasses-no-need-to-panic-3-alternatives-to-experience-the-eclipse/16882131/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2017/08/15/16882695/Guest_group_test_solarscope_with_Karyn_Perdue._Credit_Museum_of_Life_and_Science-DMID1-5brvvf0td-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/can-t-find-eclipse-glasses-no-need-to-panic-3-alternatives-to-experience-the-eclipse/16882131/">Can&#039;t find eclipse glasses? No need to panic! 3 alternatives to experience the eclipse</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/man-charged-with-spraying-manure-on-us-border-patrol-car/16885062/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/strange/2017/08/16/16885062/media_ff1a54fb2e6242d785be17da65fb5dfb-DMID1-5bscpeghg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Strange News</div>
    <a href="/man-charged-with-spraying-manure-on-us-border-patrol-car/16885062/">Man charged with spraying manure on US Border Protection car</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/10-year-old-boy-spots-an-error-at-the-natural-history-museum-s-dinosaur-exhibit/16884247/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2017/08/16/16884248/5458709590_8e4273efae_o_oviraptor-DMID1-5bskdvj52-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lifestyles</div>
    <a href="/10-year-old-boy-spots-an-error-at-the-natural-history-museum-s-dinosaur-exhibit/16884247/">10-year-old boy spots an error at the natural history museum’s dinosaur exhibit</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/lifestyles/goaskmom/document/16884386/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2017/07/17/16825226/297248-Two_guests_create_pinhole_viewers.Credit_Museum_of_Life_and_Science-DMID1-5bs7cj5f4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/lifestyles/goaskmom/document/16884386/">DIY Pinhole Viewer, courtesy Museum of Life and Science</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/scientists-have-pinpointed-a-method-to-make-the-flu-vaccine-more-effective/16884251/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2017/08/16/16884252/92990211_flu-vaccine-DMID1-5bske0e9f-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lifestyles</div>
    <a href="/scientists-have-pinpointed-a-method-to-make-the-flu-vaccine-more-effective/16884251/">Scientists have pinpointed a method to make the flu vaccine more effective</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weather/video/16883129/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2017/08/15/16883129/297195-citizenscience-DMID1-5brxyzxwu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/weather/video/16883129/">Amateur contributions build data gathered from solar eclipse</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/entertainment/out_and_about/asset_gallery/11345201/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/01/17/16442236/20161020_vidrio_food_shoot-381-DMID1-5bpflop8f-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/entertainment/out_and_about/asset_gallery/11345201/">Downtown Raleigh Restaurant Week participants</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/faq-clear-the-shelters/15852044/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2017/08/04/16859105/598447b5-a2cb-8684-1ce7-1df4b82a4781-DMID1-5brhz31ok-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Pets</div>
    <a href="/faq-clear-the-shelters/15852044/">FAQ: Clear the Shelters</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/use-this-tool-to-find-out-how-much-of-the-solar-eclipse-you-ll-see-in-your-zip-code/16875985/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2017/08/11/16874425/media-S012364908-300-DMID1-5bqs4keeu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lifestyles</div>
    <a href="/use-this-tool-to-find-out-how-much-of-the-solar-eclipse-you-ll-see-in-your-zip-code/16875985/">Use this tool to find out how much of the solar eclipse you’ll see in your zip code</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/state/nccapitol/page/16395741/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2013/01/07/11949882/1357580666-relatedimage2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/news/state/nccapitol/page/16395741/">Gov. Roy Cooper campaign promise tracker</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-demonstrators-march-through-downtown-durham-block-traffic-on-south-mangum-street/16889133/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/08/18/16889694/durham_18_aug_0255-DMID1-5bt1n731t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/latest-demonstrators-march-through-downtown-durham-block-traffic-on-south-mangum-street/16889133/">Latest: Demonstrators face off with police in downtown Durham</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/colleges-brace-for-more-violence-amid-rash-of-hate-on-campus/16888744/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/08/18/16888744/media_ebc4ec870d444574bc7435600a04a757-DMID1-5bswmqmuq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/colleges-brace-for-more-violence-amid-rash-of-hate-on-campus/16888744/">Charlottesville exposes new threat for college campuses</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ap-sources-strategist-steve-bannon-leaving-white-house/16889602/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/08/16/16885787/media_c48a616ecff74aeba370f44b5eb8fec5-DMID1-5bt3gr73b-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/ap-sources-strategist-steve-bannon-leaving-white-house/16889602/">Trump ousts Steve Bannon: influential, divisive strategist</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/missouri-lawmaker-posts-deletes-trump-assassination-comment/16887353/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/08/17/16887353/media_4b52c2d5b5d943b89e10da56bb7152e2-DMID1-5bszopvs4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/missouri-lawmaker-posts-deletes-trump-assassination-comment/16887353/">Missouri lawmaker posts, deletes Trump assassination comment</a>
</li><li>
    
    <div class="h-6">State News</div>
    <a href="/n-carolina-lawmakers-restart-session-to-address-maps-vetoes/16889096/">North Carolina legislators restart session for maps, vetoes</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/berger-repeal-of-confederate-monument-protections-unlikely/16887477/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/politics/2013/02/02/12058812/1254-otr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/berger-repeal-of-confederate-monument-protections-unlikely/16887477/">Berger: Repeal of Confederate monument protections unlikely</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/eclipse-restaurant-deals-and-discounts/16889669/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/08/18/16889695/Krispy_Kreme_Eclipse_Doughnut_2017-DMID1-5bt1ne25p-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/eclipse-restaurant-deals-and-discounts/16889669/">Eclipse restaurant deals and discounts</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/harris-teeter-e-vic-deals-free-light-fit-zero/16889019/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2013/10/26/13041107/13041107-1382806605-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/harris-teeter-e-vic-deals-free-light-fit-zero/16889019/">Harris Teeter e-Vic Deals: FREE Light &amp; Fit Zero</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/food-lion-text-offer-50-off-peaches-74-lb-/16889902/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2013/10/23/13030741/13030741-1464646546-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/food-lion-text-offer-50-off-peaches-74-lb-/16889902/">Food Lion text offer: 50% off peaches = .74/lb!</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/winners-of-the-mcdonald-s-summer-fun-prize-pack/16889989/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/08/11/16873976/McDonald_s_Sriracha_Mac_Sauce_sandwich-DMID1-5bqa1obhd-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/winners-of-the-mcdonald-s-summer-fun-prize-pack/16889989/">Winners of the McDonald&#039;s Summer Fun Prize Pack</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/local/image_gallery/16889496/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/08/18/16889973/durham_18_aug_beth_0294-DMID1-5bt2q3dxn-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/news/local/image_gallery/16889496/">Durham rally celebrates diversity, resists KKK</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wake-county-nc-arrest-photos/8981628/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/08/18/16888930/thumbnail-DMID1-5bsybuw70-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/wake-county-nc-arrest-photos/8981628/">Wake Arrests</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh_party_pics/13365466/" ><img src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/08/13/16887629/DSC_3131-DMID1-5bsov4ap7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/raleigh_party_pics/13365466/">Nightlife Photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wralsportsfan.com/fishing/image_gallery/16675470/" ><img src="https://wwwcache.wralsportsfan.com/asset/content/ugc/2017/08/15/16882739/59935020e8cdf-DMID1-5bssfcylz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Fishing</div>
    <a href="http://www.wralsportsfan.com/fishing/image_gallery/16675470/">My Fish Friday 2017</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/entertainment/out_and_about/image_gallery/16886524/" ><img src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/08/17/16886655/john_mayer_concert_jeff_sloyer_20170816_1241-DMID1-5bskqv32j-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/entertainment/out_and_about/image_gallery/16886524/">John Mayer rocks Raleigh</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-demonstrators-march-through-downtown-durham-block-traffic-on-south-mangum-street/16889133/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/08/18/16889694/durham_18_aug_0255-DMID1-5bt1n731t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/latest-demonstrators-march-through-downtown-durham-block-traffic-on-south-mangum-street/16889133/">Latest: Demonstrators face off with police in downtown Durham</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/-total-shock-for-harnett-mother-at-loss-of-a-second-child/16889998/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/08/17/16887188/harnett-DMID1-5bsmortxn-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/-total-shock-for-harnett-mother-at-loss-of-a-second-child/16889998/">&#039;Total shock&#039; for Harnett mother at loss of a second child</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/body-found-in-cape-fear-id-d-as-greenville-woman/16890132/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/08/18/16890153/cape-DMID1-5bt3qfd7w-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/body-found-in-cape-fear-id-d-as-greenville-woman/16890132/">Body found in Cape Fear ID&#039;d as Greenville woman</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/local/video/16889721/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/08/18/16889671/297552-vgk78j2ilwljzz7u-DMID1-5bt1lm2uq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/news/local/video/16889721/">Protests in Durham turn into epic dance party</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/video/16890041/" ><img src="https://wwwcache.wral.com/asset/news/2017/08/18/16890044/livevidthumb-DMID1-5bt4bdu1t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/news/video/16890041/">Sky 5: Durham streets remain crowded, peaceful</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/video/16889616/" ><img src="https://wwwcache.wral.com/asset/news/2017/08/18/16889666/297557-DA-DMID1-5bt1qbz0k-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/news/video/16889616/">Durham DA asks for patience in punishment for statue vandalism</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/eclipse-restaurant-deals-and-discounts/16889669/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/08/18/16889695/Krispy_Kreme_Eclipse_Doughnut_2017-DMID1-5bt1ne25p-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/eclipse-restaurant-deals-and-discounts/16889669/">Eclipse restaurant deals and discounts</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/by-the-numbers-hate-groups-in-the-united-states/16880449/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/08/14/16880342/media_6dbbbcf6809440c0adb7c38a5ca9496a-DMID1-5brjj3dp9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/by-the-numbers-hate-groups-in-the-united-states/16880449/">By the numbers: Hate groups in the United States</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wralsportsfan.com/fishing/image_gallery/16675470/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/content/ugc/2017/08/15/16882739/59935020e8cdf-DMID1-5bssfcylz-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Fishing</div>
    <a href="http://www.wralsportsfan.com/fishing/image_gallery/16675470/">My Fish Friday 2017</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://wraltechwire.com/how-do-you-avoid-hacking-ransomware-find-out-at-wral-techwire-event/16889908/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wraltechwire.com/asset/opinion/2016/06/27/15811417/15811417-1467057022-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Analysis</div>
    <a href="http://wraltechwire.com/how-do-you-avoid-hacking-ransomware-find-out-at-wral-techwire-event/16889908/">How do you avoid hacking, ransomware? Find out at WRAL TechWire event</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/national_world/national/page/16885703/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2017/08/13/16878140/296909-can-DMID1-5bsmcsvvb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/news/national_world/national/page/16885703/">NC politicians&#039; comments on Charlottesville, Trump&#039;s response</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/can-t-find-eclipse-glasses-no-need-to-panic-3-alternatives-to-experience-the-eclipse/16882131/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2017/08/15/16882695/Guest_group_test_solarscope_with_Karyn_Perdue._Credit_Museum_of_Life_and_Science-DMID1-5brvvf0td-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/can-t-find-eclipse-glasses-no-need-to-panic-3-alternatives-to-experience-the-eclipse/16882131/">Can&#039;t find eclipse glasses? No need to panic! 3 alternatives to experience the eclipse</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/man-charged-with-spraying-manure-on-us-border-patrol-car/16885062/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/strange/2017/08/16/16885062/media_ff1a54fb2e6242d785be17da65fb5dfb-DMID1-5bscpeghg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Strange News</div>
    <a href="/man-charged-with-spraying-manure-on-us-border-patrol-car/16885062/">Man charged with spraying manure on US Border Protection car</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/10-year-old-boy-spots-an-error-at-the-natural-history-museum-s-dinosaur-exhibit/16884247/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2017/08/16/16884248/5458709590_8e4273efae_o_oviraptor-DMID1-5bskdvj52-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lifestyles</div>
    <a href="/10-year-old-boy-spots-an-error-at-the-natural-history-museum-s-dinosaur-exhibit/16884247/">10-year-old boy spots an error at the natural history museum’s dinosaur exhibit</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/lifestyles/goaskmom/document/16884386/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2017/07/17/16825226/297248-Two_guests_create_pinhole_viewers.Credit_Museum_of_Life_and_Science-DMID1-5bs7cj5f4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/lifestyles/goaskmom/document/16884386/">DIY Pinhole Viewer, courtesy Museum of Life and Science</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/scientists-have-pinpointed-a-method-to-make-the-flu-vaccine-more-effective/16884251/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2017/08/16/16884252/92990211_flu-vaccine-DMID1-5bske0e9f-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lifestyles</div>
    <a href="/scientists-have-pinpointed-a-method-to-make-the-flu-vaccine-more-effective/16884251/">Scientists have pinpointed a method to make the flu vaccine more effective</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weather/video/16883129/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2017/08/15/16883129/297195-citizenscience-DMID1-5brxyzxwu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/weather/video/16883129/">Amateur contributions build data gathered from solar eclipse</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/entertainment/out_and_about/asset_gallery/11345201/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/01/17/16442236/20161020_vidrio_food_shoot-381-DMID1-5bpflop8f-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/entertainment/out_and_about/asset_gallery/11345201/">Downtown Raleigh Restaurant Week participants</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/faq-clear-the-shelters/15852044/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2017/08/04/16859105/598447b5-a2cb-8684-1ce7-1df4b82a4781-DMID1-5brhz31ok-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Pets</div>
    <a href="/faq-clear-the-shelters/15852044/">FAQ: Clear the Shelters</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/use-this-tool-to-find-out-how-much-of-the-solar-eclipse-you-ll-see-in-your-zip-code/16875985/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2017/08/11/16874425/media-S012364908-300-DMID1-5bqs4keeu-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lifestyles</div>
    <a href="/use-this-tool-to-find-out-how-much-of-the-solar-eclipse-you-ll-see-in-your-zip-code/16875985/">Use this tool to find out how much of the solar eclipse you’ll see in your zip code</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/state/nccapitol/page/16395741/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2013/01/07/11949882/1357580666-relatedimage2-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/news/state/nccapitol/page/16395741/">Gov. Roy Cooper campaign promise tracker</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/latest-demonstrators-march-through-downtown-durham-block-traffic-on-south-mangum-street/16889133/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/08/18/16889694/durham_18_aug_0255-DMID1-5bt1n731t-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/latest-demonstrators-march-through-downtown-durham-block-traffic-on-south-mangum-street/16889133/">Latest: Demonstrators face off with police in downtown Durham</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/colleges-brace-for-more-violence-amid-rash-of-hate-on-campus/16888744/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/08/18/16888744/media_ebc4ec870d444574bc7435600a04a757-DMID1-5bswmqmuq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/colleges-brace-for-more-violence-amid-rash-of-hate-on-campus/16888744/">Charlottesville exposes new threat for college campuses</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ap-sources-strategist-steve-bannon-leaving-white-house/16889602/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/08/16/16885787/media_c48a616ecff74aeba370f44b5eb8fec5-DMID1-5bt3gr73b-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/ap-sources-strategist-steve-bannon-leaving-white-house/16889602/">Trump ousts Steve Bannon: influential, divisive strategist</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/missouri-lawmaker-posts-deletes-trump-assassination-comment/16887353/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/08/17/16887353/media_4b52c2d5b5d943b89e10da56bb7152e2-DMID1-5bszopvs4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/missouri-lawmaker-posts-deletes-trump-assassination-comment/16887353/">Missouri lawmaker posts, deletes Trump assassination comment</a>
</li><li>
    
    <div class="h-6">State News</div>
    <a href="/n-carolina-lawmakers-restart-session-to-address-maps-vetoes/16889096/">North Carolina legislators restart session for maps, vetoes</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/berger-repeal-of-confederate-monument-protections-unlikely/16887477/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/politics/2013/02/02/12058812/1254-otr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/berger-repeal-of-confederate-monument-protections-unlikely/16887477/">Berger: Repeal of Confederate monument protections unlikely</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/eclipse-restaurant-deals-and-discounts/16889669/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/08/18/16889695/Krispy_Kreme_Eclipse_Doughnut_2017-DMID1-5bt1ne25p-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/eclipse-restaurant-deals-and-discounts/16889669/">Eclipse restaurant deals and discounts</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/harris-teeter-e-vic-deals-free-light-fit-zero/16889019/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2013/10/26/13041107/13041107-1382806605-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/harris-teeter-e-vic-deals-free-light-fit-zero/16889019/">Harris Teeter e-Vic Deals: FREE Light &amp; Fit Zero</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/food-lion-text-offer-50-off-peaches-74-lb-/16889902/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2013/10/23/13030741/13030741-1464646546-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/food-lion-text-offer-50-off-peaches-74-lb-/16889902/">Food Lion text offer: 50% off peaches = .74/lb!</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/winners-of-the-mcdonald-s-summer-fun-prize-pack/16889989/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/08/11/16873976/McDonald_s_Sriracha_Mac_Sauce_sandwich-DMID1-5bqa1obhd-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/winners-of-the-mcdonald-s-summer-fun-prize-pack/16889989/">Winners of the McDonald&#039;s Summer Fun Prize Pack</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>


<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="http://www.capitolbroadcasting.com/fcc-reports-2017-raleigh/">EEO</a></li>
					<li><a href="https://publicfiles.fcc.gov/tv-profile/wral-tv">FCC Public File</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
					<li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
				</ul>
				<p class="footer-desc">&copy;2017  Capitol Broadcasting Company, Inc.</p>
			</div>
			<div class="footer-item footer-utility">
				<div class="h-5">Follow us on</div>
				<ul class="nav-utility">
					<li>
						<a class="icon icon-footer-facebook" href="http://facebook.com/wral-tv">
							<span class="visually-hidden">Facebook</span>
						</a>
					</li>
					<li>
						<a class="icon icon-footer-twitter" href="http://twitter.com/wral">
							<span class="visually-hidden">Twitter</span>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</div>
</footer>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><!-- simpli.fi -->
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_audience&amp;m=1&amp;sifi_tuid=38227"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=56268&amp;m=1&amp;sifi_tuid=38229"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_news&amp;m=1&amp;sifi_tuid=38227"></script><!-- Lotame -->
<script src="https://tags.crwdcntrl.net/c/3496/cc.js?ns=_cc3496" id="LOTCC_3496"></script>
<script>
if (typeof _cc3496 !== 'undefined')
{
    _cc3496.add("int", "wral - SiteCatalyst - s.prop10 - Subchannel: News : Local News");
    _cc3496.add("int", "wral - SiteCatalyst - s.prop19 - Asset Type: story");
    _cc3496.bcp();
}
</script>
<!-- /Lotame -->
<div class="OUTBRAIN" data-src="http://www.wral.com/latest-demonstrators-march-through-downtown-durham-block-traffic-on-south-mangum-street/16889133/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config = {uid:20531,sections: "Local News",authors: "Jodi  Leese Glusco, Natalie Matthews, Hannah Webster, Gina Benitez, Julia Sims, Sarah Krueger",domain:"wral.com"};
    /** CONFIGURATION START **/
    _sf_async_config.uid = "20531";
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<script>
    window.antenna_host = 'wral.com';
</script>
<script async="async" src="https://www.antenna.is/static/engage.js"></script>
</body>
<!-- render complete -->
</html>
