<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>Puppy stolen from Durham shelter found, adopted :: WRAL.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />    
    <meta name="description" content="A puppy stolen from a Durham animal shelter Saturday was returned safely on Friday.">
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Puppy stolen from Durham shelter found, adopted :: WRAL.com" />
    <meta property="og:description" content="A puppy stolen from a Durham animal shelter Saturday was returned safely on Friday." />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/lifestyles/pets/2017/01/24/16468556/16468556-1485295916-646x485.jpg" />
    <meta property="og:url" content="http://www.wral.com/durham-rescue-organization-pleads-for-return-of-stolen-puppy/16468555/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2017-01-24T17:12:00-05:00" />
    <meta property="fb:app_id" content="334167666672300"/>
    
    <!-- facebook instant articles -->
    <meta property="fb:pages" content="14827657177" />

    <!-- twitter card -->
    <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="@wral" />
  <meta name="twitter:url" content="http://www.wral.com/durham-rescue-organization-pleads-for-return-of-stolen-puppy/16468555/" />
    <meta name="twitter:title" content="Puppy stolen from Durham shelter found, adopted :: WRAL.com" />
    <meta name="twitter:description" content="A puppy stolen from a Durham animal shelter Saturday was returned safely on Friday." />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/lifestyles/pets/2017/01/24/16468556/Janet-155x135.jpg" />

    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=16468555|asset_type=story" />

    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->    <!-- html_validator_ignore -->
    <link rel="schema.dcterms" href="http://purl.org/dc/terms/">
    <meta name="dcterms.created" content="2017-01-24 17:12:00" />
    <meta name="dcterms.modified" content="2017-01-27 13:18:54" />
    <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" >


    <!-- chartbeat start time -->
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <!-- outbrain vr -->
    <script type="text/javascript">
      var _vrq = _vrq || [];
      _vrq.push(['id', 1793]);
      _vrq.push(['automate', false]);
      _vrq.push(['track', function(){}]);
      (function(d, a) {
          var s = d.createElement(a),
          x = d.getElementsByTagName(a)[0];
          s.async = true;
          s.src = '//vra.outbrain.com/vrs.js';
          x.parentNode.insertBefore(s, x);
      })(document, 'script');
    </script>

    <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt1.min.css?v=2017-01-18_171743">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt2.min.css?v=2017-01-18_171743">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt3.min.css?v=2017-01-18_171743">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt4.min.css?v=2017-01-18_171743">
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt1.min.css?v=2017-01-18_171743">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt2.min.css?v=2017-01-18_171743">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt3.min.css?v=2017-01-18_171743">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt4.min.css?v=2017-01-18_171743">
<![endif]--><!--[if !IE]> -->
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2017-01-18_171743">
<!-- <![endif]-->    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/vendor/zf/zf.css">

    <link href="http://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    <script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
        'author': 'Janine Bowen',
        'assetType': 'story',
        'contentPublishedDate': '2017-01-24',
        'contentPublishedDayOfWeek': 'Tuesday',
        'articleTitle': 'Puppy stolen from Durham shelter found, adopted',
        'contentPublishedHour': '17',
        'siteSection': 'Lifestyles',
        'siteSubSection': 'Lifestyles : Pets',
        'reporter': undefined,
        'ageBand': undefined,
        'gender': undefined
    })
    </script>
    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>
    <!-- End Google Tag Manager -->
</head>


<body class="pagewrap wral "  style="background-image: url('https://wwwcache.wral.com/content/ads/wraps/16UNCH115_TileBG_300x286.fw.png'); background-color: #6799CC; background-repeat: repeat;">
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">

	<div class="container clear-fix">

        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="http://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="http://www.wral.com/news/noticias/">Noticias</a></li>
        <li><a href="http://www.wral.com/consumer/circulars/">Instant Savings</a></li>
        <li><a href="http://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="http://www.wral.com/marketplace/employment/">Jobs</a></li>
        <li><a href="http://www.wral.com/marketplace/realestate/">Real Estate</a></li>
		</ul>
		</div>

		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wral.com%2Fdurham-rescue-organization-pleads-for-return-of-stolen-puppy%2F16468555%2F">Sign In<span class="dropdown-carat"></span></a>

			</li>
			<li class="nav-search-wrap">
				<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
			</li>
		</ul>

	</div>

</div>

<div id="modal-sign-in-form" title="Sign In" style="display: none;"><div class="sign-in-form g-row">
    <ul class="sign-in-btns g-half">
        <li class="g-full">
            <button class="sign-in twitter">
                <span class="sign-in-text">Sign in with Twitter</span>
            </button>
        </li>
        <li class="g-full">
            <button class="sign-in facebook">
                <span class="sign-in-text">Sign in with Facebook</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in google">
                <span class="visually-hidden">Sign in with Google+</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in yahoo">
                <span class="visually-hidden">Sign in with Yahoo!</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in aol">
                <span class="visually-hidden">Sign in with AOL</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in linkedin">
                <span class="visually-hidden">Sign in with LinkedIn</span>
            </button>
        </li>
    </ul>

    <div class="vertical-divider-or"></div>

    <form action="http://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields g-half">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="http://www.wral.com/durham-rescue-organization-pleads-for-return-of-stolen-puppy/16468555/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="http://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
<li><a href="/news/state/nccapitol/">@NCCapitol</a></li>
<li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
<li><a href="/news/political/">Politics</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/driver-of-stolen-car-died-in-crash-during-durham-police-chase/16474916/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/01/26/16474917/16474917-1485492045-180x135.jpg" class="b-fluid no-display" alt="Driver killed in crash while fleeing Durham police" width="180" height="135" /></a>
                    <h6>Local News</h6>
                    <p><a href="/driver-of-stolen-car-died-in-crash-during-durham-police-chase/16474916/">Driver of stolen car died in crash during Durham police chase</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/dc-s-march-for-life-to-highlight-gains-by-abortion-opponents/16475534/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/01/27/16475534/16475535-1485512818-180x135.jpg" class="b-fluid no-display" alt="March_For_Life_10626" width="180" height="135" /></a>
                    <h6>Political News</h6>
                    <p><a href="/dc-s-march-for-life-to-highlight-gains-by-abortion-opponents/16475534/">Vice president pledges to end taxpayer-funded abortion</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=114513859&amp;iu=/6167" target="_blank"><img alt="Carolina Honda Dealers" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5693fb4b9ca24-0.gif" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Trump transition</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/10-promises-trump-made-for-his-first-day/16450291/">10 promises Trump made</a></li>
                    <li><a href="/despite-campaign-to-do-list-trump-team-coy-about-his-plans/16450277/">Trump team coy about plans</a></li>
                    <li><a href="/what-s-next-democrats-offer-their-views-as-trump-era-starts/16448586/">What&#039;s next for Dems?</a></li>

                </ul>                <h6>Crime and safety</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/Wake-County-crime-map/5644254/">Interactive maps</a></li>
                    <li><a href="/wake-county-nc-arrest-photos/8981628/">Recent mugshots</a></li>
                    <li><a href="/news/local/crime/page/13305049/">NC Wanted: Report a tip</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="news"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/weather/asset_gallery/10997074/">Webcams</a></li>
                            <li><a href="/weather/page/1908428/">Ask Greg</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/astronomy-days-prepares-visitors-for-total-eclipse/16472014/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2017/01/25/16472017/16472017-1485403183-180x135.jpg" class="b-fluid no-display" alt="Astronomy Days" width="180" height="135" /></a>
                    <h6>Weather</h6>
                    <p><a href="/astronomy-days-prepares-visitors-for-total-eclipse/16472014/">Astronomy Days prepares visitors for total eclipse</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=126710779&amp;iu=/6167" target="_blank"><img alt="NCEMC- TriCounty" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5786ab3b5f985-4.gif" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>
                <figure class="g-one">
                    <a href="/sharper-faster-images-off-new-satellite-will-improve-future-forecasts/16466897/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2017/01/24/16466926/16466926-1485266605-180x135.jpg" class="b-fluid no-display" alt="GOES-16 images" width="180" height="135" /></a>
                    <h6>Weather</h6>
                    <p><a href="/sharper-faster-images-off-new-satellite-will-improve-future-forecasts/16466897/">Sharper, faster images off new satellite will improve future forecasts</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc-240x180.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            

        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="weather"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/3575739/">Jeff Gravley</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/10017207/">Mandy Mitchell</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/3575749/">Ken Medlin</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="http://www.wralsportsfan.com/questions-abound-in-the-acc-even-at-the-top/16476851/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2017/01/26/16474812/16474812-1485534523-180x135.jpg" class="b-fluid no-display" alt="UNC vs VT" width="180" height="135" /></a>
                    <h6>Our Take</h6>
                    <p><a href="http://www.wralsportsfan.com/questions-abound-in-the-acc-even-at-the-top/16476851/">Holliday: Questions abound in the ACC - Even at the top</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.wralsportsfan.com/lights-out-shooting-shines-in-seventh-straight-win-but-heels-have-more-to-do/16474809/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2017/01/26/16474818/16474818-1485493109-180x135.jpg" class="b-fluid no-display" alt="UNC vs VT" width="180" height="135" /></a>
                    <h6>Our Take</h6>
                    <p><a href="http://www.wralsportsfan.com/lights-out-shooting-shines-in-seventh-straight-win-but-heels-have-more-to-do/16474809/">Lights out shooting shines in seventh-straight win, but Heels have more to do</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81618619&amp;iu=/6167" target="_blank"><img alt="Party Pics - Out &amp;amp; About" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52eba48029678-3.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Podcasts</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://www.wralsportsfan.com/colleges/audio/16464144/">Footprint Podcast: Duke, NC State heading in opposite directions with same issues</a></li>
                    <li><a href="http://www.wralsportsfan.com/Radio/audio/16451855/">919 Beer Podcast: Brice&#039;s Brewing will &#039;transform your beer experience&#039;</a></li>

                </ul>                <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://www.wralsportsfan.com/acc-national-shockers-open-doors-for-heels/16473280/">Tudor: ACC, national shockers open doors for Heels</a></li>
                    <li><a href="http://www.wralsportsfan.com/nc-state-and-duke-before-during-and-after-their-lone-meeting/16468644/">Gravley: NC State and Duke: Before, during and after their lone meeting</a></li>
                    <li><a href="http://www.wralsportsfan.com/drivers-the-new-points-system-and-you/16468406/">Mitchell: Drivers, the new points system and you</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="sports"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/us-economic-growth-slowed-to-1-9-percent-rate-in-q4/16476183/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/01/27/16476183/16476328-1485532848-180x135.jpg" class="b-fluid no-display" alt="APTOPIX_Economy-GDP_27551" width="180" height="135" /></a>
                    <h6>Business</h6>
                    <p><a href="/us-economic-growth-slowed-to-1-9-percent-rate-in-q4/16476183/">US economic growth slowed in Q4, but there&#039;s hope ahead</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/questions-abound-after-trump-says-tax-will-pay-for-wall/16475507/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/01/26/16474480/16474481-1485512883-180x135.jpg" class="b-fluid no-display" alt="Trump_83213" width="180" height="135" /></a>
                    <h6>Business</h6>
                    <p><a href="/questions-abound-after-trump-says-tax-will-pay-for-wall/16475507/">Questions swirl after Trump admin says tax will pay for wall</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81623419&amp;iu=/6167" target="_blank"><img alt="Email Alerts" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/56f02ee8749f1-4.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Where the jobs are</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/us-claims-for-unemployment-benefits-tumbled-last-week/16447307/">Jobless claims lowest in decades</a></li>
                    <li><a href="/with-job-announcements-firms-appear-to-seek-trump-approval/16444900/">Firms seek Trump approval</a></li>
                    <li><a href="/wal-mart-to-add-about-10-000-retail-jobs-in-the-us/16441110/">Wal-Mart to hire 10,000</a></li>

                </ul>                <h6>Around the world</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/britain-s-hammond-trump-creates-new-uncertainty-for-europe/16450581/">Trump creates new uncertainty for Europe</a></li>
                    <li><a href="/china-s-growth-edges-up-but-2016-weakest-year-since-1990/16449891/">China&#039;s growth slumps</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="business"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/asset_gallery/15607388/">NC Opinion Roundup</a></li>
<li><a href="/opinion/asset_gallery/15607299/">Columns</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/editorial-berger-s-reflexive-social-media-blasts-stifle-dialogue/16474888/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2017/01/04/16400861/16400862-1485494465-180x135.jpg" class="b-fluid no-display" alt="Senate President Pro Tem Phil Berger" width="180" height="135" /></a>
                    <h6></h6>
                    <p><a href="/editorial-berger-s-reflexive-social-media-blasts-stifle-dialogue/16474888/">Editorial: Berger&#039;s reflexive social media blasts stifle dialogue</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-legislators-drop-hyper-partisanship-and-pass-agenda-n-c-wants-and-needs-/16469137/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2017/01/11/16426196/16426197-1485316707-180x135.jpg" class="b-fluid no-display" alt="General Assembly opens 2017 session" width="180" height="135" /></a>
                    <h6></h6>
                    <p><a href="/editorial-legislators-drop-hyper-partisanship-and-pass-agenda-n-c-wants-and-needs-/16469137/">Editorial: Legislators - Drop hyper-partisanship and pass agenda NC wants and needs  </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-hb2-repeal-key-to-unc-system-growth/16460373/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2017/01/18/16445106/16445775-1485167833-180x135.jpg" class="b-fluid no-display" alt="LGBT_Rights_North_Carolina_37178" width="180" height="135" /></a>
                    <h6></h6>
                    <p><a href="/editorial-hb2-repeal-key-to-unc-system-growth/16460373/">Editorial: HB2 repeal key to UNC system growth</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="opinion"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/your-cable-company-wants-to-be-your-phone-company-too/16472915/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/01/26/16472915/16472967-1485437657-180x135.jpg" class="b-fluid no-display" alt="Comcast_Wireless_16542" width="180" height="135" /></a>
                    <h6>Business</h6>
                    <p><a href="/your-cable-company-wants-to-be-your-phone-company-too/16472915/">Your cable company wants to be your phone company, too</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/farm-to-table-a-bit-tricky-in-winter-but-in-high-demand/16472202/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/01/26/16472202/16472203-1485425548-180x135.jpg" class="b-fluid no-display" alt="Food_and_Farm-Winter_Farming_82303" width="180" height="135" /></a>
                    <h6>Business</h6>
                    <p><a href="/farm-to-table-a-bit-tricky-in-winter-but-in-high-demand/16472202/">Farm to table: A bit tricky in winter, but in high demand</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/how-life-changes-in-2016-will-impact-your-tax-bill/16465954/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/01/24/16465955/16465955-1485254018-180x135.jpg" class="b-fluid no-display" alt="How life changes in 2016 will impact your tax bill" width="180" height="135" /></a>
                    <h6>Business</h6>
                    <p><a href="/how-life-changes-in-2016-will-impact-your-tax-bill/16465954/">How life changes in 2016 will impact your tax bill</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>
                    <li><a href="/5onyourside/blog/11951281/">Get Out of Debt Guy</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="consumer"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown is-active" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health &amp; Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Food &amp; Shopping</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/lifestyles/food/">Food</a></li>
                            <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                            <li><a href="/lifestyles/healthyrecipes/">Healthy Recipes</a></li>
                            <li><a href="/5onyourside/flash/2603702/">Grocery Cart Tracker</a></li>
                        </ul>
                    </div>
                </li><li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/news/national_world/national/video/16475963/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2017/01/27/16475963/16475964-1485517160-180x135.jpg" class="b-fluid no-display" alt="Dietitian: Choose low-calorie foods to stay healthy in food courts" width="180" height="135" /></a>
                    <h6>National News</h6>
                    <p><a href="/news/national_world/national/video/16475963/">Dietitian: Choose low-calorie foods to stay healthy in food courts</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/genes-may-help-grocery-tomatoes-catch-up-to-heirloom-taste/16473641/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/science/2017/01/26/16473641/16473642-1485535706-180x135.jpg" class="b-fluid no-display" alt="Tastier_Tomato_22716" width="180" height="135" /></a>
                    <h6>Science</h6>
                    <p><a href="/genes-may-help-grocery-tomatoes-catch-up-to-heirloom-taste/16473641/">Genes may help grocery tomatoes catch up to heirloom taste</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=116989939&amp;iu=/6167" target="_blank"><img alt="Best Bets" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52f397b23688c-10.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Parenting</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5-facts-prove-that-video-games-are-good-for-your-children/16450363/">Video games good for kids in surprising ways</a></li>
                    <li><a href="/is-thumb-sucking-good-or-bad-for-your-child-/16447067/">Is thumb sucking good or bad for your child?</a></li>

                </ul>                <h6>Flu season</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/flu-deaths-rise-heading-into-peak-season/16447620/">Flu deaths rise heading into peak season</a></li>
                    <li><a href="/flu_watch/15123559/">Find a flu shot</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="healthandlife"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-entertainment">
                    <a href="/entertainment/">Entertainment<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/">Entertainment Home</a></li>
<li><a href="/entertainment/out_and_about/">Out &amp; About</a></li>
<li><a href="/entertainment/out_and_about/page/15865547/">&nbsp;&nbsp;&bull;&nbsp;Voters Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="http://www.outandaboutnc.tv/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
<li><a href="/entertainment/games/">Games</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/triangle-foodie-news-soca-aims-to-open-next-month/16476338/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/01/27/16476595/16476595-1485529316-180x135.jpg" class="b-fluid no-display" alt="Soca in Cameron Village" width="180" height="135" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/triangle-foodie-news-soca-aims-to-open-next-month/16476338/">Triangle Foodie News: Soca aims to open next month</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/Ed-Mitchell-NC-BBQ-Pitmaster-debuts-food-truck/16474534/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2010/04/28/7504101/7504101-1466194155-180x135.jpg" class="b-fluid no-display" alt="Famers_Market_20" width="180" height="135" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/Ed-Mitchell-NC-BBQ-Pitmaster-debuts-food-truck/16474534/">Ed Mitchell debuts food truck Friday</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81621979&amp;iu=/6167" target="_blank"><img alt="Local Traffic Updates" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5469f9ddd1145-6.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Holiday Guide</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/weekend-bets-bets-the-nutcracker-holiday-markets/16291601/">Weekend best bets</a></li>
                    <li><a href="/weekend-plans-grinch-parades-tree-lightings-winterfest-more/16292261/">Family fun</a></li>
                    <li><a href="/2016-holiday-gift-guide/16273685/">Shop local</a></li>

                </ul>                <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/entertainment/out_and_about/page/10004483/">Best Bets Calendar from Out &amp; About</a></li>
                    <li><a href="/downtown_raleigh_party_pics/13333950/">Nightlife and Party Pics</a></li>
                    <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="entertainment"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/news/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/news/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/weather/video/1076424/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/1076424/1469655346-wralwxteam_VF-180x135.jpg" class="b-fluid no-display" alt="WRAL Weather team" width="180" height="135" /></a>
                    <h6>Weather</h6>
                    <p><a href="/weather/video/1076424/">WRAL WeatherCenter Forecast</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/news/local/video/16477239/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/01/27/16477239/16477240-1485537543-180x135.jpg" class="b-fluid no-display" alt="Rally opposes executive orders on immigration, refugees" width="180" height="135" /></a>
                    <h6>Local News</h6>
                    <p><a href="/news/local/video/16477239/">Rally opposes executive orders on immigration, refugees</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/business/stocks_and_bonds/video/16477364/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/stocks_and_bonds/2017/01/27/16477364/16477368-1485539888-180x135.jpg" class="b-fluid no-display" alt="Company turns tweets into donations" width="180" height="135" /></a>
                    <h6>Stocks &amp; Bonds</h6>
                    <p><a href="/business/stocks_and_bonds/video/16477364/">Company turns tweets into donations</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                <h6>Live Video Schedule</h6>
    <div class="live-video-schedule">
        <div class="clear-fix">
    <div class="live-video-start-time">4p</div>
    <div class="live-video-headline">WRAL Evening News</div>
    </div>
    <div class="clear-fix">
    <div class="live-video-start-time">6:30p</div>
    <div class="live-video-headline">HSOT Live: Panther Creek vs. Green Hope, Girls Basketball</div>
    </div>
    <div class="clear-fix">
    <div class="live-video-start-time">8p</div>
    <div class="live-video-headline">HSOT Live: Panther Creek vs. Green Hope, Boys Basketball</div>
    </div>

    </div>
                <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="video"></div>
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="/weather/" class="b-link-light">48&deg;</a>
        <a href="/weather/">        <img alt="weather-day-partly-cloudy" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-partly-cloudy.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-partly-cloudy.png" /></a>
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc-240x180.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="/weather/">7-Day</a> | <a href="/weather/page/1005691/">Hourly</a> | <a href="/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary">
        <div class="container">
            <ul class="list-tooled"><li><a  href="/lifestyles/healthteam/">Health Team</a></li>
<li><a  href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a  href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
<li><a class="selected" href="/lifestyles/pets/">Pets</a></li>
<li><a  href="/lifestyles/family/">Family</a></li>
<li><a  href="/lifestyles/food/">Food</a></li>
<li><a  href="/lifestyles/house_and_home/">House &amp; Home</a></li>
<li><a  href="/lifestyles/travel/">Travel</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">48&deg;</span>
			<img alt="weather-day-partly-cloudy" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-partly-cloudy.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-partly-cloudy.png">
				
		</a>
	</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
		</li>
		            <li>
			<a href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wral.com%2Fdurham-rescue-organization-pleads-for-return-of-stolen-puppy%2F16468555%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/news/state/nccapitol/">@NCCapitol</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/weather/asset_gallery/10997074/">Webcams</a></li>
                    <li><a href="/weather/page/1908428/">Ask Greg</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/asset_gallery/15607388/">NC Opinion Roundup</a></li>
                    <li><a href="/opinion/asset_gallery/15607299/">Columns</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health &amp; Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Healthy Recipes</a></li>
                    <li><a href="/5onyourside/flash/2603702/">Grocery Cart Tracker</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/">Entertainment</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/">Entertainment Home</a></li>
                    <li><a href="/entertainment/out_and_about/">Out &amp; About</a></li>
                    <li><a href="/entertainment/out_and_about/page/15865547/">&nbsp;&nbsp;&bull;&nbsp;Voters Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="http://www.outandaboutnc.tv/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/entertainment/page/11912238/">Celebrity Watch</a></li>
                    <li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                    <li><a href="/entertainment/games/">Games</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/news/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/news/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/news/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="http://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="http://www.wral.com/news/noticias/">Noticias</a></li>
        <li><a href="http://www.wral.com/consumer/circulars/">Instant Savings</a></li>
        <li><a href="http://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="http://www.wral.com/marketplace/employment/">Jobs</a></li>
        <li><a href="http://www.wral.com/marketplace/realestate/">Real Estate</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        
        <div class="pagewrap-banner breakpoint-desktop-only" style="background-color: #6799CC;"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=131680699&amp;iu=/6167" target="_blank"><img src="https://wwwcache.wral.com/content/ads/wraps/16UNCH115_banner_1000x100.jpg" width="1000" height="100" alt="banner" class="b-fluid b-fill"></a></div>
        
        
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body pagewrap-padding">
                <!-- Main Content Body -->
                
                
   <div class="l-story-body">
       
                        <div hidden>
                    <p>Published: 2017-01-24 17:12:00 <br />
                       Updated: 2017-01-27 13:18:54 </p>
                </div>
      <article data-text-increase="0">
         <div class="g-row story-header">
                                <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                                                <li data-allow-clickthrough="1">
                            <a href="/share/page/1896337/?id=16468555" class="icon icon-ico-comment">
                                <span class="comment-count">1</span>
                            <span class="visually-hidden"> Comments</span>
                            </a>
                        </li>
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsize" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Pets</div>
                    
                    <h1 class="h-1">Puppy stolen from Durham shelter found, adopted</h1>
                    
                    <p>
                        Posted 5:12 p.m. Tuesday<br />Updated 39 minutes ago
                    </p>
                                    <div style="width: 300px;">
                <div id="gigya-share-bar" class=""></div>
                </div><div id="share_email_modal" title="Share via e-mail" style="display: none;"><!-- html_validator_ignore --><form name="share_email_form" id="share_email_form" action="/durham-rescue-organization-pleads-for-return-of-stolen-puppy/16468555/" method="post"  class="Zebra_Form"><div class="hidden"><input type="hidden" name="name_share_email_form" id="name_share_email_form" value="share_email_form"><label for="zebra_honeypot_share_email_form" style="display:none">Leave this field blank</label><input type="text" name="zebra_honeypot_share_email_form" id="zebra_honeypot_share_email_form" value="" class="control text" autocomplete="off"><input type="hidden" name="zebra_csrf_token_share_email_form" id="zebra_csrf_token_share_email_form" value="7fc9b8200b7c20f5cc7cd2b343cade7f"></div><div class="row"><label for="from_email" id="label_from_email">Your e-mail address:<span class="required">*</span></label><input type="text" name="from_email" id="from_email" value="" class="control text"></div><div class="row even"><label for="to_email" id="label_to_email">Your friends e-mail addresses (comma separated):<span class="required">*</span></label><input type="text" name="to_email" id="to_email" value="" class="control text"></div><div class="row"><label for="subject" id="label_subject">Subject:<span class="required">*</span></label><input type="text" name="subject" id="subject" value="Puppy stolen from Durham shelter found, adopted" class="control text" data-subject-template="[HEADLINE]"></div><div class="row even"><label for="message" id="label_message">Message:<span class="required">*</span></label><textarea name="message" id="message" rows="5" cols="80" class="control" data-message-template="A friend wanted you to see this item from WRAL.com: [URL]">A friend wanted you to see this item from WRAL.com: http://wr.al/176Dr</textarea></div><div class="row"><div class="captcha-container"><img data-src="/apps/ajax/zf/process.php?captcha=1&amp;nocache=1485543480" alt=""><a href="javascript:void(0)" title="Get a new code">Get a new code</a></div><label for="captcha_code" id="label_captcha_code">Are you human?<span class="required">*</span></label><input type="text" name="captcha_code" id="captcha_code" value="" class="control text"><div class="note" id="note_captcha">You must enter the characters with black color that stand out from the other characters</div></div><div class="row even last"><input type="submit" name="share_email_submit" id="share_email_submit" value="Send" class="btn"></div></form><script type="text/javascript">function init_91dac0025a80438f46e7e9e3277f6ad5(){if(typeof jQuery=="undefined"||typeof jQuery.fn.Zebra_Form=="undefined"){setTimeout("init_91dac0025a80438f46e7e9e3277f6ad5()",100);return}else{$(document).ready(function(){$("#share_email_form").Zebra_Form({clientside_disabled:false,close_tips:true,on_ready:false,scroll_to_error:true,tips_position:'left',validate_on_the_fly:false,validate_all:false,validation_rules:{"from_email":{"required":["Your e-mail address is required"],"email":["Your e-mail address seems to be invalid"]},"to_email":{"required":["Recipient's e-mail address is required"],"emails":["Recipient's e-mail address seems to be invalid"]},"subject":{"required":["Subject is required"]},"message":{"required":["Message is required"]},"captcha_code":{"required":["Enter the characters from the image above!"]}}})})}}init_91dac0025a80438f46e7e9e3277f6ad5()</script><!-- /html_validator_ignore --></div>
                </div>
         </div>
            <div class="g-row story-asset">
    <a href="/lifestyles/pets/image/16468556/?ref_id=16468555"><img class="b-fluid b-fill" src="https://wwwcache.wral.com/asset/lifestyles/pets/2017/01/24/16468556/16468556-1485295914-640x360.jpg" width="640" height="360" alt="According to the organization, a Yorkie Chihuahua mix named Janet was taken from the shelter sometime during mid-afternoon on Saturday. " title="According to the organization, a Yorkie Chihuahua mix named Janet was taken from the shelter sometime during mid-afternoon on Saturday. "/></a>
</div>

         <div class="g-row story-text">
                <aside class="g-half story-left">
    <a href="/lifestyles/pets/image/16477446/?ref_id=16468555"><img class="b-fluid b-fill" src="https://wwwcache.wral.com/asset/lifestyles/pets/2017/01/27/16477446/Janet_and_Keith-337x450.jpg" width="315" height="421" alt="A puppy stolen from a Durham animal shelter was returned and adopted Friday. " title="A puppy stolen from a Durham animal shelter was returned and adopted Friday. "/></a>
</aside>

                
                <div class="transport story-related-assets" data-transport="phone!#t_related_links">
                    
                    
                    
                    <div class="g-one story-left box" style="padding:10px">
    <img src="https://wwwcache.wral.com/presentation/v3/styles/vendor/leaflet/images/marker-icon.png" height="20" width="12" alt="Map Marker"/> &nbsp;<a href="/news-near-me/13696752/?map_asset_id=16468555">Find News Near Me</a><br/>
    
</div>
                    
                    
                </div>
                
                <p><span class="dateline"><a href="/news-near-me/13696752/?map_asset_id=16468555">Durham, N.C.</a></span> &mdash; A puppy stolen from a Durham animal shelter Saturday was returned safely on Friday.</p>

<p>According to the Animal Protection Society of Durham, a Yorkie Chihuahua mix named Janet was taken from the shelter sometime during mid-afternoon on Saturday.</p>

<p>The dog is a spayed female between 8 and 10 weeks old. She weighs 3.4 pounds and has tan, black and white wiry fur.</p>

<p>The dog was adopted and taken to her new home Friday morning.</p>

<p>A group of citizens had offered a $500 reward for information that lead to Janet's return.</p>

<p>An investigation into the theft of the dog is ongoing.</p>
                <div id="t_related_links"></div>
         </div>

      </article>
        
              <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
       <h3 class="h-6">Credits</h3>
    <dl class="story-credits-list">
    <dt>Web Editor</dt>
<dd><a href="http://www.wral.com/feedback/?d_id_person=1211">Janine Bowen</a></dd>

    </dl>
    <br />
    <p>Copyright 2017 by Capitol Broadcasting Company. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
        <div class="no-print">
        <div id="circularhub_module_2658"></div>
<script src="//circulars-modules.wral.com/2658/b9fc85a588326ec4/circularhub_module.js"></script>

                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="/durham-rescue-organization-pleads-for-return-of-stolen-puppy/16468555/" data-widget-id="AR_2" data-ob-template="WRAL" ></div>
                    <div class="OUTBRAIN" data-src="/durham-rescue-organization-pleads-for-return-of-stolen-puppy/16468555/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=143069659&amp;iu=/6167">Target - Free Shipping on all orders over $25 &amp; free returns on everything!</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=40728619&amp;iu=/6167">Click to See All CONTESTS available from WRAL.com</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132016219&amp;iu=/6167">Rates hit 2.88% APR (15 yr).  See if you&#039;re eligible.</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=109020139&amp;iu=/6167">Terminix Now Offers Wildlife Control</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=148665259&amp;iu=/6167">Carolina Courses Online: Earn UNC Credit @ Home</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
        </div>
   </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    		<li class="comment" data-utility-section="comment">
			<a href="#comment" class="icon icon-ico-comment">
				<span class="comment-count">1</span>
				<span class="visually-hidden"> Comments</span>
			</a>
		</li>
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsize" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		<div class="comment utility-panel">
	<button class="btn-link close-btn icon icon-ico-close">
		<span class="visually-hidden">Close Comments</span>
	</button>
<div class="h-3 b-light">1 Comment</div>    <p>Please <a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wral.com%2Fdurham-rescue-organization-pleads-for-return-of-stolen-puppy%2F16468555%2F">sign in</a> with your WRAL.com account to comment on this story. You also will need a Facebook account to comment.</p>

	<div data-scrollable="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">

                <div class="btn-group">
    <a href="/durham-rescue-organization-pleads-for-return-of-stolen-puppy/16468555/?comment_order=forward" class="btn btn-secondary">Oldest First</a>
    <button class="btn btn-secondary is-active">Newest First</button>
</div>

<a href="/share/page/1896337/?id=16468555" class="btn btn-secondary btn-action">View all</a>

<ul class="list-tooled">
<li class="clear-fix">
<h6 class="comment-header">
<span class="screenname">Andy Jackson</span>
<span class="time-ago">Jan 24, 7:11 p.m.</span>
<br/>
<img src="https://graph.facebook.com/v2.5/130463547321476/picture?type=square" style="float:right; margin:0 5px 0 5px;" alt="user avatar"/>

</h6>

<!-- linkchecker_ignore -->
<p>Please bring this precious baby back to the shelter.  She deserves better. If you cannot afford the adoption fee, there are ways to get some assistance or perhaps be a foster family.</p>
<!-- /linkchecker_ignore -->
<button class="btn quote-btn markdown-quote" data-comment-id="16468768" data-comment-user="Andy Jackson">QUOTE</button>
<button class="btn-link icon icon-ico-newsalert abuse-btn" data-comment-id="16468768">
<span class="visually-hidden">Report as abuse</span>
</button>

</li>

</ul>




			</div>
		</div>
	</div>
</div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wake-county-nc-arrest-photos/8981628/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/01/27/16476049/thumbnail-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/wake-county-nc-arrest-photos/8981628/">Wake Arrests</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/local/wral_investigates/image_gallery/11327715/" ><img src="https://wwwcache.wral.com/asset/news/local/wral_investigates/2012/07/23/11345814/276948-Still0718_00108-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL Investigates</div>
    <a href="/news/local/wral_investigates/image_gallery/11327715/">MacDonald murder case photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh_party_pics/13365466/" ><img src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/01/24/16476250/16476250-1485525831-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/raleigh_party_pics/13365466/">Nightlife Photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wralsportsfan.com/unc/image_gallery/16474606/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2017/01/26/16474621/16474621-1485484034-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="http://www.wralsportsfan.com/unc/image_gallery/16474606/">No. 9 Tar Heels handle Hokies 91-72 for seventh straight win</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wralsportsfan.com/kinston-police-investigating-death-of-former-ncsu-basketball-standout-charles-shackleford/16477229/" ><img src="https://wwwcache.wralsportsfan.com/asset/special_sections/acc_tournament/2008/09/24/3602561/3602561-1484523578-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC State</div>
    <a href="http://www.wralsportsfan.com/kinston-police-investigating-death-of-former-ncsu-basketball-standout-charles-shackleford/16477229/">Kinston police investigating death of former NCSU basketball standout Charles Shackleford</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/driver-of-stolen-car-died-in-crash-during-durham-police-chase/16474916/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/01/26/16474917/16474917-1485492045-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/driver-of-stolen-car-died-in-crash-during-durham-police-chase/16474916/">Driver of stolen car died in crash during Durham police chase</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-rally-tells-trump-no-human-being-is-illegal-/16477238/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/01/27/16477242/16477242-1485537617-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/durham-rally-tells-trump-no-human-being-is-illegal-/16477238/">Durham rally tells Trump &#039;no human being is illegal&#039; </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/video/1082826/" ><img src="https://wwwcache.wral.com/asset/news/2006/12/05/1082826/livevidthumb-10334-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/news/video/1082826/">WRAL Noon News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/local/video/16477006/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/01/27/16477006/16477009-1485534515-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/news/local/video/16477006/">Turtles returned to ocean after rescue from cold water</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weather/video/1076424/" ><img src="https://wwwcache.wral.com/asset/weather/2006/11/30/1076424/1469655346-wralwxteam_VF-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/weather/video/1076424/">WRAL WeatherCenter Forecast</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/entertainment/out_and_about/asset_gallery/16445054/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/01/27/16477498/16477498-1485541581-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/entertainment/out_and_about/asset_gallery/16445054/">Food Truck Diaries</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/why-is-chinese-new-year-on-jan-28-/16473504/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2017/01/26/16473508/16473508-1485453596-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/why-is-chinese-new-year-on-jan-28-/16473504/">Why is Chinese New Year on Jan. 28?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weekend-best-bets-comedy-get-down-second-city/16467754/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/01/23/16463618/16463618-1485284686-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/weekend-best-bets-comedy-get-down-second-city/16467754/">Weekend best bets: Comedy Get Down, Second City</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wralsportsfan.com/unc/image_gallery/16474606/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2017/01/26/16474621/16474621-1485484034-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="http://www.wralsportsfan.com/unc/image_gallery/16474606/">No. 9 Tar Heels handle Hokies 91-72 for seventh straight win</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/-wayne-s-world-celebrates-25-years-with-special-screenings/16468969/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2017/01/24/16468982/16468982-1485312820-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/-wayne-s-world-celebrates-25-years-with-special-screenings/16468969/">&#039;Wayne&#039;s World&#039; celebrates 25 years with special screenings</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/greensboro-science-center-plans-major-expansion/16468550/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2017/01/24/16468594/16468594-1485297092-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/greensboro-science-center-plans-major-expansion/16468550/">Greensboro Science Center plans major expansion</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/astronomy-days-prepares-visitors-for-total-eclipse/16472014/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2017/01/25/16472017/16472017-1485403183-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/astronomy-days-prepares-visitors-for-total-eclipse/16472014/">Astronomy Days prepares visitors for total eclipse</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/pg-13-films-have-more-gun-violence-than-r-rated-films/16465997/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/family/2017/01/24/16465998/16465998-1485254971-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Family</div>
    <a href="/pg-13-films-have-more-gun-violence-than-r-rated-films/16465997/">PG-13 films have more gun violence than R-rated films</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.surveymonkey.com/r/wral" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2017/01/19/16447416/16447416-1484834148-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="https://www.surveymonkey.com/r/wral">Take the WRAL.com audience survey</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/rs/page/16445328/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/01/24/16468519/16468519-1485296209-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Root</div>
    <a href="/rs/page/16445328/">Mac&#039;s Wish</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/education/wake_county_schools/video/16473174/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/wake_county_schools/2017/01/26/16473174/16473175-1485441508-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Wake County Schools</div>
    <a href="/news/education/wake_county_schools/video/16473174/">Application period closing soon for Wake magnet schools</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/triangle-restaurant-week-starts-monday/16438943/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2012/01/29/10663261/1327939334-Midtown_Grill_Sandwhich-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/triangle-restaurant-week-starts-monday/16438943/">Triangle Restaurant Week starts Monday</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/state/nccapitol/page/16395741/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2013/01/07/11949882/1357580666-relatedimage2-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/news/state/nccapitol/page/16395741/">Gov. Roy Cooper campaign promise tracker</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://wraltechwire.com/remembering-techwire-s-launch-15-years-ago-today/16469974/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wraltechwire.com/asset/opinion/2017/01/17/16442314/WRALtechwire_15_800x600-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Analysis</div>
    <a href="http://wraltechwire.com/remembering-techwire-s-launch-15-years-ago-today/16469974/">Remembering TechWire&#039;s launch 15 years ago today</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/trump-voters-thrilled-with-promised-action-on-border-wall/16475060/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2017/01/26/16472141/16472144-1485519708-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/trump-voters-thrilled-with-promised-action-on-border-wall/16475060/">Trump voters thrilled with promised action on border wall</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-rally-tells-trump-no-human-being-is-illegal-/16477238/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/01/27/16477242/16477242-1485537617-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/durham-rally-tells-trump-no-human-being-is-illegal-/16477238/">Durham rally tells Trump &#039;no human being is illegal&#039; </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/dc-s-march-for-life-to-highlight-gains-by-abortion-opponents/16475534/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/01/27/16475534/16475535-1485512818-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/dc-s-march-for-life-to-highlight-gains-by-abortion-opponents/16475534/">Vice president pledges to end taxpayer-funded abortion</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/teens-charged-after-gun-is-found-on-millbrook-hs-campus/16474542/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/01/26/16474543/16474543-1485477048-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/teens-charged-after-gun-is-found-on-millbrook-hs-campus/16474542/">Teens charged after gun is found on Millbrook HS campus</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/rogue-tweeters-in-government-could-be-prosecuted-as-hackers/16475427/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/01/27/16475427/16475428-1485519198-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/rogue-tweeters-in-government-could-be-prosecuted-as-hackers/16475427/">Rogue tweeters in government could be prosecuted as hackers</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/giveaway-mcdonald-s-big-mac-free-coupons-swag/16470421/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/01/25/16470428/16470428-1485361830-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/giveaway-mcdonald-s-big-mac-free-coupons-swag/16470421/">Giveaway: McDonald&#039;s Big Mac free coupons &amp; swag</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/what-s-for-dinner-friday-/16474582/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2016/12/06/16314598/16314598-1481085720-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/what-s-for-dinner-friday-/16474582/">What&#039;s for dinner Friday?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/harris-teeter-e-vic-deals-milk-free-seasoning/16474884/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2013/10/26/13041107/13041107-1382806605-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/harris-teeter-e-vic-deals-milk-free-seasoning/16474884/">Harris Teeter e-Vic deals: Milk &amp; FREE seasoning</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/share-your-deals-questions-1-27/16474579/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2013/04/29/12392820/12392820-1381532333-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/share-your-deals-questions-1-27/16474579/">Share your deals &amp; questions 1/27</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wake-county-nc-arrest-photos/8981628/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/01/27/16476049/thumbnail-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/wake-county-nc-arrest-photos/8981628/">Wake Arrests</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/local/wral_investigates/image_gallery/11327715/" ><img src="https://wwwcache.wral.com/asset/news/local/wral_investigates/2012/07/23/11345814/276948-Still0718_00108-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL Investigates</div>
    <a href="/news/local/wral_investigates/image_gallery/11327715/">MacDonald murder case photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh_party_pics/13365466/" ><img src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/01/24/16476250/16476250-1485525831-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/raleigh_party_pics/13365466/">Nightlife Photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wralsportsfan.com/unc/image_gallery/16474606/" ><img src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2017/01/26/16474621/16474621-1485484034-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="http://www.wralsportsfan.com/unc/image_gallery/16474606/">No. 9 Tar Heels handle Hokies 91-72 for seventh straight win</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wralsportsfan.com/kinston-police-investigating-death-of-former-ncsu-basketball-standout-charles-shackleford/16477229/" ><img src="https://wwwcache.wralsportsfan.com/asset/special_sections/acc_tournament/2008/09/24/3602561/3602561-1484523578-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">NC State</div>
    <a href="http://www.wralsportsfan.com/kinston-police-investigating-death-of-former-ncsu-basketball-standout-charles-shackleford/16477229/">Kinston police investigating death of former NCSU basketball standout Charles Shackleford</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/driver-of-stolen-car-died-in-crash-during-durham-police-chase/16474916/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/01/26/16474917/16474917-1485492045-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/driver-of-stolen-car-died-in-crash-during-durham-police-chase/16474916/">Driver of stolen car died in crash during Durham police chase</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-rally-tells-trump-no-human-being-is-illegal-/16477238/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/01/27/16477242/16477242-1485537617-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/durham-rally-tells-trump-no-human-being-is-illegal-/16477238/">Durham rally tells Trump &#039;no human being is illegal&#039; </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/video/1082826/" ><img src="https://wwwcache.wral.com/asset/news/2006/12/05/1082826/livevidthumb-10334-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/news/video/1082826/">WRAL Noon News</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/local/video/16477006/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/01/27/16477006/16477009-1485534515-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/news/local/video/16477006/">Turtles returned to ocean after rescue from cold water</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weather/video/1076424/" ><img src="https://wwwcache.wral.com/asset/weather/2006/11/30/1076424/1469655346-wralwxteam_VF-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/weather/video/1076424/">WRAL WeatherCenter Forecast</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/entertainment/out_and_about/asset_gallery/16445054/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/01/27/16477498/16477498-1485541581-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/entertainment/out_and_about/asset_gallery/16445054/">Food Truck Diaries</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/why-is-chinese-new-year-on-jan-28-/16473504/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2017/01/26/16473508/16473508-1485453596-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/why-is-chinese-new-year-on-jan-28-/16473504/">Why is Chinese New Year on Jan. 28?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weekend-best-bets-comedy-get-down-second-city/16467754/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/01/23/16463618/16463618-1485284686-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/weekend-best-bets-comedy-get-down-second-city/16467754/">Weekend best bets: Comedy Get Down, Second City</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wralsportsfan.com/unc/image_gallery/16474606/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2017/01/26/16474621/16474621-1485484034-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">North Carolina</div>
    <a href="http://www.wralsportsfan.com/unc/image_gallery/16474606/">No. 9 Tar Heels handle Hokies 91-72 for seventh straight win</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/-wayne-s-world-celebrates-25-years-with-special-screenings/16468969/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2017/01/24/16468982/16468982-1485312820-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/-wayne-s-world-celebrates-25-years-with-special-screenings/16468969/">&#039;Wayne&#039;s World&#039; celebrates 25 years with special screenings</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/greensboro-science-center-plans-major-expansion/16468550/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2017/01/24/16468594/16468594-1485297092-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/greensboro-science-center-plans-major-expansion/16468550/">Greensboro Science Center plans major expansion</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/astronomy-days-prepares-visitors-for-total-eclipse/16472014/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2017/01/25/16472017/16472017-1485403183-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/astronomy-days-prepares-visitors-for-total-eclipse/16472014/">Astronomy Days prepares visitors for total eclipse</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/pg-13-films-have-more-gun-violence-than-r-rated-films/16465997/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/family/2017/01/24/16465998/16465998-1485254971-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Family</div>
    <a href="/pg-13-films-have-more-gun-violence-than-r-rated-films/16465997/">PG-13 films have more gun violence than R-rated films</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.surveymonkey.com/r/wral" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2017/01/19/16447416/16447416-1484834148-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="https://www.surveymonkey.com/r/wral">Take the WRAL.com audience survey</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/rs/page/16445328/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/01/24/16468519/16468519-1485296209-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Root</div>
    <a href="/rs/page/16445328/">Mac&#039;s Wish</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/education/wake_county_schools/video/16473174/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/wake_county_schools/2017/01/26/16473174/16473175-1485441508-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Wake County Schools</div>
    <a href="/news/education/wake_county_schools/video/16473174/">Application period closing soon for Wake magnet schools</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/triangle-restaurant-week-starts-monday/16438943/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2012/01/29/10663261/1327939334-Midtown_Grill_Sandwhich-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/triangle-restaurant-week-starts-monday/16438943/">Triangle Restaurant Week starts Monday</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/state/nccapitol/page/16395741/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2013/01/07/11949882/1357580666-relatedimage2-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/news/state/nccapitol/page/16395741/">Gov. Roy Cooper campaign promise tracker</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://wraltechwire.com/remembering-techwire-s-launch-15-years-ago-today/16469974/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wraltechwire.com/asset/opinion/2017/01/17/16442314/WRALtechwire_15_800x600-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Analysis</div>
    <a href="http://wraltechwire.com/remembering-techwire-s-launch-15-years-ago-today/16469974/">Remembering TechWire&#039;s launch 15 years ago today</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/trump-voters-thrilled-with-promised-action-on-border-wall/16475060/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2017/01/26/16472141/16472144-1485519708-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/trump-voters-thrilled-with-promised-action-on-border-wall/16475060/">Trump voters thrilled with promised action on border wall</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-rally-tells-trump-no-human-being-is-illegal-/16477238/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/01/27/16477242/16477242-1485537617-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/durham-rally-tells-trump-no-human-being-is-illegal-/16477238/">Durham rally tells Trump &#039;no human being is illegal&#039; </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/dc-s-march-for-life-to-highlight-gains-by-abortion-opponents/16475534/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/01/27/16475534/16475535-1485512818-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/dc-s-march-for-life-to-highlight-gains-by-abortion-opponents/16475534/">Vice president pledges to end taxpayer-funded abortion</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/teens-charged-after-gun-is-found-on-millbrook-hs-campus/16474542/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/01/26/16474543/16474543-1485477048-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/teens-charged-after-gun-is-found-on-millbrook-hs-campus/16474542/">Teens charged after gun is found on Millbrook HS campus</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/rogue-tweeters-in-government-could-be-prosecuted-as-hackers/16475427/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/01/27/16475427/16475428-1485519198-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/rogue-tweeters-in-government-could-be-prosecuted-as-hackers/16475427/">Rogue tweeters in government could be prosecuted as hackers</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/giveaway-mcdonald-s-big-mac-free-coupons-swag/16470421/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/01/25/16470428/16470428-1485361830-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/giveaway-mcdonald-s-big-mac-free-coupons-swag/16470421/">Giveaway: McDonald&#039;s Big Mac free coupons &amp; swag</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/what-s-for-dinner-friday-/16474582/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2016/12/06/16314598/16314598-1481085720-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/what-s-for-dinner-friday-/16474582/">What&#039;s for dinner Friday?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/harris-teeter-e-vic-deals-milk-free-seasoning/16474884/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2013/10/26/13041107/13041107-1382806605-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/harris-teeter-e-vic-deals-milk-free-seasoning/16474884/">Harris Teeter e-Vic deals: Milk &amp; FREE seasoning</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/share-your-deals-questions-1-27/16474579/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2013/04/29/12392820/12392820-1381532333-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/share-your-deals-questions-1-27/16474579/">Share your deals &amp; questions 1/27</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>
            <div id="ad-gpt-out-of-page-peelback" class="ad ad-1x1" style="width: 1px; height: 1px; margin: 0;"></div>
<footer class="g-footer">

	

	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wralworks.com">Advertising</a></li>
					<li><a href="http://www.wral.com/cbc-digital-elements/14995341/">CBC Digital Elements</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://stations.fcc.gov/station-profile/wral-tv">FCC Public File</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
					<li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
				</ul>
				<p class="footer-desc">&copy;2017 Capitol Broadcasting Company, Inc.</p>
			</div>
			<div class="footer-item footer-utility">
				<div class="h-5">Follow us on</div>
				<ul class="nav-utility">
					<li>
						<a class="icon icon-footer-facebook" href="http://facebook.com/wral-tv">
							<span class="visually-hidden">Facebook</span>
						</a>
					</li>
					<li>
						<a class="icon icon-footer-twitter" href="http://twitter.com/wral">
							<span class="visually-hidden">Twitter</span>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</div>
</footer>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><!--// Begin Bidder //-->
<script type="text/javascript" src="https://os4m-d.openx.net/w/1.0/jstag?nc=6167-CBC_Bidder"></script>
<!--// End Bidder //-->
<!-- simpli.fi -->
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_audience&amp;m=1&amp;sifi_tuid=38227"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=56268&amp;m=1&amp;sifi_tuid=38229"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_healthlife&amp;m=1&amp;sifi_tuid=38227"></script><!-- Lotame -->
<script src="https://tags.crwdcntrl.net/c/3496/cc.js?ns=_cc3496" id="LOTCC_3496"></script>
<script>
if (typeof _cc3496 !== 'undefined')
{
    _cc3496.add("int", "wral - SiteCatalyst - s.prop10 - Subchannel: Lifestyles : Pets");
    _cc3496.add("int", "wral - SiteCatalyst - s.prop19 - Asset Type: story");
    _cc3496.bcp();
}
</script>
<!-- /Lotame -->
<div class="OUTBRAIN" data-src="http://www.wral.com/durham-rescue-organization-pleads-for-return-of-stolen-puppy/16468555/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config = {uid:20531,sections: "Pets",authors: "Janine Bowen",domain:"wral.com"};
    /** CONFIGURATION START **/
    _sf_async_config.uid = "20531";
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<script>
    window.antenna_host = 'wral.com';
</script>
<script async="async" src="https://www.antenna.is/static/engage.js"></script>
</body>
<!-- render complete -->
</html>
