<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>Durham Rescue Mission volunteers prepare to feed thousands at holiday feast :: WRAL.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />    
    <meta name="description" content="Late Thursday night, more than 100 turkeys were on the grill. Volunteers planned to work through the night to prepare the holiday feast with all the trimmings.">
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Durham Rescue Mission volunteers prepare to feed thousands at holiday feast :: WRAL.com" />
    <meta property="og:description" content="Late Thursday night, more than 100 turkeys were on the grill. Volunteers planned to work through the night to prepare the holiday feast with all the trimmings." />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/entertainment/holiday/2016/12/22/16364295/rescue-1200x539.jpg" />
    <meta property="og:url" content="http://www.wral.com/durham-rescue-mission-volunteers-prepare-to-feed-thousands-at-holiday-feast/16364235/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2016-12-22T22:25:53-05:00" />
    <meta property="fb:app_id" content="334167666672300"/>
    
    <!-- facebook instant articles -->
    <meta property="fb:pages" content="14827657177" />

    <!-- twitter card -->
    <meta name="twitter:card" content="summary" />
    <meta name="twitter:site" content="@wral" />
  <meta name="twitter:url" content="http://www.wral.com/durham-rescue-mission-volunteers-prepare-to-feed-thousands-at-holiday-feast/16364235/" />
    <meta name="twitter:title" content="Durham Rescue Mission volunteers prepare to feed thousands at holiday feast :: WRAL.com" />
    <meta name="twitter:description" content="Late Thursday night, more than 100 turkeys were on the grill. Volunteers planned to work through the night to prepare the holiday feast with all the trimmings." />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/entertainment/holiday/2016/12/22/16364295/16364295-1482463351-160x120.jpg" />

    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=16364235|asset_type=story" />

    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->    <!-- html_validator_ignore -->
    <link rel="schema.dcterms" href="http://purl.org/dc/terms/">
    <meta name="dcterms.created" content="2016-12-22 22:25:53" />
    <meta name="dcterms.modified" content="2016-12-22 22:25:53" />
    <!-- /html_validator_ignore -->    <link rel="apple-touch-icon-precomposed" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" rel="icon">
    <link rel="apple-touch-icon-precomposed" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" rel="icon">
    <link rel="apple-touch-icon-precomposed" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" rel="icon">
    <link rel="apple-touch-icon-precomposed" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" rel="icon">


    <!-- chartbeat start time -->
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>

    <!-- outbrain vr -->
    <script type="text/javascript">
      var _vrq = _vrq || [];
      _vrq.push(['id', 1793]);
      _vrq.push(['automate', false]);
      _vrq.push(['track', function(){}]);
      (function(d, a) {
          var s = d.createElement(a),
          x = d.getElementsByTagName(a)[0];
          s.async = true;
          s.src = '//vra.outbrain.com/vrs.js';
          x.parentNode.insertBefore(s, x);
      })(document, 'script');
    </script>

    <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt1.min.css?v=2016-12-20_132915">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt2.min.css?v=2016-12-20_132915">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt3.min.css?v=2016-12-20_132915">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt4.min.css?v=2016-12-20_132915">
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt1.min.css?v=2016-12-20_132915">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt2.min.css?v=2016-12-20_132915">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt3.min.css?v=2016-12-20_132915">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt4.min.css?v=2016-12-20_132915">
<![endif]--><!--[if !IE]> -->
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2016-12-20_132915">
<!-- <![endif]-->    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/vendor/zf/zf.css">

    <link href="http://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
</head>


<body class="pagewrap wral "  style="background-image: url('https://wwwcache.wral.com/content/ads/wraps/NCSymphony-PageWrap-Tile-121416_300x300.gif'); background-color: #FFFFFF; background-repeat: repeat;">
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">

	<div class="container clear-fix">

        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="http://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="http://www.wral.com/news/noticias/">Noticias</a></li>
        <li><a href="http://www.wral.com/consumer/circulars/">Instant Savings</a></li>
        <li><a href="http://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="http://www.wral.com/marketplace/employment/">Jobs</a></li>
        <li><a href="http://www.wral.com/marketplace/realestate/">Real Estate</a></li>
		</ul>
		</div>

		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wral.com%2Fdurham-rescue-mission-volunteers-prepare-to-feed-thousands-at-holiday-feast%2F16364235%2F">Sign In<span class="dropdown-carat"></span></a>

			</li>
			<li class="nav-search-wrap">
				<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
			</li>
		</ul>

	</div>

</div>

<div id="modal-sign-in-form" title="Sign In" style="display: none;"><div class="sign-in-form g-row">
    <ul class="sign-in-btns g-half">
        <li class="g-full">
            <button class="sign-in twitter">
                <span class="sign-in-text">Sign in with Twitter</span>
            </button>
        </li>
        <li class="g-full">
            <button class="sign-in facebook">
                <span class="sign-in-text">Sign in with Facebook</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in google">
                <span class="visually-hidden">Sign in with Google+</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in yahoo">
                <span class="visually-hidden">Sign in with Yahoo!</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in aol">
                <span class="visually-hidden">Sign in with AOL</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in linkedin">
                <span class="visually-hidden">Sign in with LinkedIn</span>
            </button>
        </li>
    </ul>

    <div class="vertical-divider-or"></div>

    <form action="http://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields g-half">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="http://www.wral.com/durham-rescue-mission-volunteers-prepare-to-feed-thousands-at-holiday-feast/16364235/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="http://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            <div class="brand-wrap"><a class="brand holiday" href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
<li><a href="/news/state/nccapitol/">@NCCapitol</a></li>
<li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
<li><a href="/news/political/">Politics</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/naacp-to-seek-economic-boycott-to-protest-lawmakers-actions/16363132/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2016/12/22/16362973/16362973-1482424844-180x135.jpg" class="b-fluid no-display" alt="NAACP President Rev. William Barber" width="180" height="135" /></a>
                    <h6>@NCCapitol</h6>
                    <p><a href="/naacp-to-seek-economic-boycott-to-protest-lawmakers-actions/16363132/">NAACP to seek economic boycott to protest lawmakers&#039; actions</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/trump-denounces-attack-vows-tough-immigration-plan/16362092/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2016/12/22/16362092/16362093-1482403870-180x135.jpg" class="b-fluid no-display" alt="Trump_24889" width="180" height="135" /></a>
                    <h6>Political News</h6>
                    <p><a href="/trump-denounces-attack-vows-tough-immigration-plan/16362092/">Trump: US must &#039;greatly strengthen&#039; nuclear capability</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=114513859&amp;iu=/6167" target="_blank"><img alt="Carolina Honda Dealers" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5693fb4b9ca24-0.gif" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Holiday Guide</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/entertainment/holiday/asset_gallery/1989441/">Gift ideas</a></li>
                    <li><a href="/entertainment/holiday/asset_gallery/1989418/">Giving back</a></li>
                    <li><a href="/holidays-on-a-budget-five-places-to-look-for-free-christmas-events/16292421/">Budget fun</a></li>

                </ul>                <h6>Crime and safety</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/Wake-County-crime-map/5644254/">Interactive maps</a></li>
                    <li><a href="/wake-county-nc-arrest-photos/8981628/">Recent mugshots</a></li>
                    <li><a href="/news/local/crime/page/13305049/">NC Wanted: Report a tip</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="news"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/weather/asset_gallery/10997074/">Webcams</a></li>
                            <li><a href="/weather/page/1908428/">Ask Greg</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/pleasant-weather-linger-through-friday-christmas-eve-could-be-wet/16362965/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2008/04/22/2774561/ice_2011_forecast_7day_wral_raleigh-180x135.jpg" class="b-fluid no-display" alt="7-Day Forecast" width="180" height="135" /></a>
                    <h6>Weather</h6>
                    <p><a href="/pleasant-weather-linger-through-friday-christmas-eve-could-be-wet/16362965/">Pleasant weather lingers through Friday; Christmas Eve could be wet</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=126710779&amp;iu=/6167" target="_blank"><img alt="NCEMC- TriCounty" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5786ab3b5f985-4.gif" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>
                <figure class="g-one">
                    <a href="/solstice-reminds-us-of-sunlight-s-wave-patterns/16360674/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2016/12/20/16357241/16357241-1482353111-180x135.jpg" class="b-fluid no-display" alt="Winter Solstice" width="180" height="135" /></a>
                    <h6>Weather</h6>
                    <p><a href="/solstice-reminds-us-of-sunlight-s-wave-patterns/16360674/">Solstice reminds us of sunlight&#039;s wave patterns</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc-240x180.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            

        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="weather"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/3575739/">Jeff Gravley</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/10017207/">Mandy Mitchell</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/3575749/">Ken Medlin</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="http://www.wralsportsfan.com/unc-again-faces-ncaa-extra-benefits-charge-in-academic-case/16363327/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/basketball/college_basketball/2016/12/22/16363327/16363328-1482431744-180x135.jpg" class="b-fluid no-display" alt="North_Carolina_Academic_Probe_20479" width="180" height="135" /></a>
                    <h6>North Carolina</h6>
                    <p><a href="http://www.wralsportsfan.com/unc-again-faces-ncaa-extra-benefits-charge-in-academic-case/16363327/">UNC to NCAA: Investigation is off track, unfair</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.wralsportsfan.com/unc/video/16361887/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/unc/2016/12/22/16361887/16361888-1482387883-180x135.jpg" class="b-fluid no-display" alt="Roy post UNI" width="180" height="135" /></a>
                    <h6>North Carolina</h6>
                    <p><a href="http://www.wralsportsfan.com/unc/video/16361887/">Williams: I just hope the NCAA stuff ends before I die</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81652099&amp;iu=/6167" target="_blank"><img alt="Logan Zone" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52eba48029678-17.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Podcasts</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://www.wralsportsfan.com/colleges/audio/16354604/">Footprint Podcast: Important games in football, basketball as seasons overlap</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/audio/16345954/">Canes Corner: Canes plight may be bleak in Metro</a></li>

                </ul>                <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://www.wralsportsfan.com/-giles-mas-hasn-t-come-quite-yet-for-duke/16355636/">Brownlow: &quot;Giles-mas&quot; hasn&#039;t come quite yet for Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/pack-a-popular-bowl-pick-but-vandy-s-momentum-just-as-impressive-/16354421/">Tudor: Pack a popular bowl pick, but Vandy&#039;s momentum just as impressive </a></li>
                    <li><a href="http://www.wralsportsfan.com/celebration-bowl-continues-eagles-upward-flight/16350475/">Medlin: Celebration Bowl continues Eagles&#039; upward flight</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="sports"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/naacp-to-seek-economic-boycott-to-protest-lawmakers-actions/16363132/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2016/12/22/16362973/16362973-1482424844-180x135.jpg" class="b-fluid no-display" alt="NAACP President Rev. William Barber" width="180" height="135" /></a>
                    <h6>@NCCapitol</h6>
                    <p><a href="/naacp-to-seek-economic-boycott-to-protest-lawmakers-actions/16363132/">NAACP to seek economic boycott to protest lawmakers&#039; actions</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/mall-hours-for-christmas-week-new-years-eve/16363440/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2016/12/22/16363466/16363466-1482436492-180x135.jpg" class="b-fluid no-display" alt="Triangle Town Center Mall" width="180" height="135" /></a>
                    <h6>SmartShopper</h6>
                    <p><a href="/mall-hours-for-christmas-week-new-years-eve/16363440/">Mall Hours for Christmas Week &amp; New Years Eve</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81619459&amp;iu=/6167" target="_blank"><img alt="7 Day" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/56f02ee8749f1-0.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Tech toys</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/entertainment/holiday/video/16273473/">New tech in classic toys</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="business"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/asset_gallery/15607388/">NC Opinion Roundup</a></li>
<li><a href="/opinion/asset_gallery/15607299/">Columns</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/editorial-failure-to-repeal-hb2-sets-n-c-back-even-more/16361680/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2016/12/20/16358485/16358485-1482276000-180x135.jpg" class="b-fluid no-display" alt="HB2 bad for business sign" width="180" height="135" /></a>
                    <h6></h6>
                    <p><a href="/editorial-failure-to-repeal-hb2-sets-n-c-back-even-more/16361680/">Editorial: Failure to repeal HB2 sets NC back even more</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/column-roy-cooper-confronts-the-gop-power-grab/16358491/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2016/12/15/16344184/16344185-1482277662-180x135.jpg" class="b-fluid no-display" alt="Cooper set for showdown with lawmakers" width="180" height="135" /></a>
                    <h6></h6>
                    <p><a href="/column-roy-cooper-confronts-the-gop-power-grab/16358491/">Column: Roy Cooper confronts the GOP power grab</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-legislators-repeal-hb2-spare-us-pointless-posturing/16355707/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2016/08/26/15964063/15964181-1482206579-180x135.jpg" class="b-fluid no-display" alt="HB2" width="180" height="135" /></a>
                    <h6></h6>
                    <p><a href="/editorial-legislators-repeal-hb2-spare-us-pointless-posturing/16355707/">Editorial: Legislators - Repeal HB2, spare us pointless posturing</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="opinion"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/mall-hours-for-christmas-week-new-years-eve/16363440/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2016/12/22/16363466/16363466-1482436492-180x135.jpg" class="b-fluid no-display" alt="Triangle Town Center Mall" width="180" height="135" /></a>
                    <h6>SmartShopper</h6>
                    <p><a href="/mall-hours-for-christmas-week-new-years-eve/16363440/">Mall Hours for Christmas Week &amp; New Years Eve</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/don-t-get-cyber-scrooged-tips-for-safe-online-shopping/16360248/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2016/12/21/16360248/16360249-1482402852-180x135.jpg" class="b-fluid no-display" alt="APTOPIX_TEC-Digital_Life-Holiday_Hacking_14810" width="180" height="135" /></a>
                    <h6>Business</h6>
                    <p><a href="/don-t-get-cyber-scrooged-tips-for-safe-online-shopping/16360248/">Don&#039;t get cyber-Scrooged! Tips for safe online shopping</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/special-thread-could-help-fight-bacteria-in-reusable-grocery-bags/16359791/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/healthteam/2016/12/21/16361098/16361098-1482358924-180x135.jpg" class="b-fluid no-display" alt="Reusable grocery bags" width="180" height="135" /></a>
                    <h6>Health Team</h6>
                    <p><a href="/special-thread-could-help-fight-bacteria-in-reusable-grocery-bags/16359791/">Special thread could help fight bacteria in reusable grocery bags</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>5 On Your Side</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/robust-payment-app-market-trims-wallets-in-cashless-future/16294617/">Payment apps take place of cash</a></li>

                </ul>                <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>
                    <li><a href="/5onyourside/blog/11951281/">Get Out of Debt Guy</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="consumer"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health &amp; Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Food &amp; Shopping</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/lifestyles/food/">Food</a></li>
                            <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                            <li><a href="/lifestyles/healthyrecipes/">Healthy Recipes</a></li>
                            <li><a href="/5onyourside/flash/2603702/">Grocery Cart Tracker</a></li>
                        </ul>
                    </div>
                </li><li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/is-christmas-still-a-religious-holiday-/16363051/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/family/2016/12/22/16363052/16363052-1482441802-180x135.jpg" class="b-fluid no-display" alt="Is Christmas still a religious holiday?" width="180" height="135" /></a>
                    <h6>Family</h6>
                    <p><a href="/is-christmas-still-a-religious-holiday-/16363051/">Is Christmas still a religious holiday?</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/7-weird-ways-to-battle-the-common-cold/16362544/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2016/12/22/16362545/16362545-1482429933-180x135.jpg" class="b-fluid no-display" alt="7 weird ways to battle the common cold" width="180" height="135" /></a>
                    <h6>Lifestyles</h6>
                    <p><a href="/7-weird-ways-to-battle-the-common-cold/16362544/">7 weird ways to battle the common cold</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=121276099&amp;iu=/6167" target="_blank"><img alt="BodyLase" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/56fd8dbfce6d2-0.gif" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Flu season</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/video/16274632/">Not all vaccines the same</a></li>
                    <li><a href="/wral-tv/video/16293228/">Stay healthy through winter</a></li>
                    <li><a href="/flu_watch/15123559/">Find a flu shot</a></li>

                </ul>                <h6>Holiday Guide</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5-faves-best-triangle-holiday-traditions/16283214/">Best Triangle traditions</a></li>
                    <li><a href="/christmas-light-displays-to-open-for-season/14147547/">Christmas light displays</a></li>
                    <li><a href="/lifestyles/goaskmom/asset_gallery/16232408/">Holiday recipes</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="healthandlife"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown is-active" id="nav-link-entertainment">
                    <a href="/entertainment/">Entertainment<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/">Entertainment Home</a></li>
<li><a href="/entertainment/out_and_about/">Out &amp; About</a></li>
<li><a href="/entertainment/out_and_about/page/15865547/">&nbsp;&nbsp;&bull;&nbsp;Voters Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="http://www.outandaboutnc.tv/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
<li><a href="/entertainment/games/">Games</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/why-him-because-we-don-t-deserve-nice-things/16362671/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2016/12/22/16362715/16362715-1482416409-180x135.jpg" class="b-fluid no-display" alt="Why Him?" width="180" height="135" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/why-him-because-we-don-t-deserve-nice-things/16362671/">Why Him: Because we don&#039;t deserve nice things</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/weekend-best-bets-funky-christmas-holiday-lights/16353539/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/holiday/2016/11/21/16264789/16264789-1482154730-180x135.jpg" class="b-fluid no-display" alt="North Carolina Chinese Lantern Festival - Koka Booth Amphitheart" width="180" height="135" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/weekend-best-bets-funky-christmas-holiday-lights/16353539/">Weekend best bets: Funky Christmas, holiday lights</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81623539&amp;iu=/6167" target="_blank"><img alt="Email Alerts" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5469f9ddd1145-8.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Holiday Guide</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/weekend-bets-bets-the-nutcracker-holiday-markets/16291601/">Weekend best bets</a></li>
                    <li><a href="/weekend-plans-grinch-parades-tree-lightings-winterfest-more/16292261/">Family fun</a></li>
                    <li><a href="/2016-holiday-gift-guide/16273685/">Shop local</a></li>

                </ul>                <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/entertainment/out_and_about/page/10004483/">Best Bets Calendar from Out &amp; About</a></li>
                    <li><a href="/downtown_raleigh_party_pics/13333950/">Nightlife and Party Pics</a></li>
                    <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="entertainment"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/news/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/news/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/weather/video/1076424/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/1076424/1469655346-wralwxteam_VF-180x135.jpg" class="b-fluid no-display" alt="WRAL Weather team" width="180" height="135" /></a>
                    <h6>Weather</h6>
                    <p><a href="/weather/video/1076424/">WRAL WeatherCenter Forecast</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/entertainment/holiday/video/16364293/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/holiday/2016/12/22/16364293/16364294-1482463315-180x135.jpg" class="b-fluid no-display" alt="Volunteers cook through the night for Durham Rescue Mission feast" width="180" height="135" /></a>
                    <h6>Holiday</h6>
                    <p><a href="/entertainment/holiday/video/16364293/">Volunteers cook through the night for Durham Rescue Mission feast</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/news/local/video/16364285/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2016/12/22/16364285/16364286-1482463111-180x135.jpg" class="b-fluid no-display" alt="Family mourns second death of holiday season" width="180" height="135" /></a>
                    <h6>Local News</h6>
                    <p><a href="/news/local/video/16364285/">Family mourns second death of holiday season</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL documentaries</a></li>
                    <li><a href="/news/video/15979765/">WRAL Documentary: Fran</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="video"></div>
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="/weather/" class="b-link-light">42&deg;</a>
        <a href="/weather/">        <img alt="weather-day-clear" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-clear.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-clear.png" /></a>
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc-240x180.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="/weather/">7-Day</a> | <a href="/weather/page/1005691/">Hourly</a> | <a href="/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary">
        <div class="container">
            <ul class="list-tooled"><li><a  href="/entertainment/out_and_about/">Out &amp; About</a></li>
<li><a  href="/entertainment/out_and_about/page/15865547/">Voters Choice</a></li>
<li><a  href="/entertainment/out_and_about/page/4853892/?categories=77">Restaurants</a></li>
<li><a  href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">Movies</a></li>
<li><a  href="/entertainment/out_and_about/page/4853892/?categories=78">Music</a></li>
<li><a  href="http://www.outandaboutnc.tv/">Out &amp; About TV</a></li>
<li><a  href="/entertainment/lottery/">Lottery</a></li>
<li><a  href="/entertainment/page/11912238/">Celebrity Watch</a></li>
<li><a  href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
<li><a  href="/entertainment/contests/">Contests</a></li>
<li><a  href="/entertainment/games/">Games</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">42&deg;</span>
			<img alt="weather-day-clear" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-clear.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-clear.png">
				
		</a>
	</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand holiday" href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
		</li>
		            <li>
			<a href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wral.com%2Fdurham-rescue-mission-volunteers-prepare-to-feed-thousands-at-holiday-feast%2F16364235%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/news/state/nccapitol/">@NCCapitol</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/weather/asset_gallery/10997074/">Webcams</a></li>
                    <li><a href="/weather/page/1908428/">Ask Greg</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/asset_gallery/15607388/">NC Opinion Roundup</a></li>
                    <li><a href="/opinion/asset_gallery/15607299/">Columns</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health &amp; Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Healthy Recipes</a></li>
                    <li><a href="/5onyourside/flash/2603702/">Grocery Cart Tracker</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/">Entertainment</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/">Entertainment Home</a></li>
                    <li><a href="/entertainment/out_and_about/">Out &amp; About</a></li>
                    <li><a href="/entertainment/out_and_about/page/15865547/">&nbsp;&nbsp;&bull;&nbsp;Voters Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="http://www.outandaboutnc.tv/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/entertainment/page/11912238/">Celebrity Watch</a></li>
                    <li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                    <li><a href="/entertainment/games/">Games</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/news/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/news/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/news/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="http://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="http://www.wral.com/news/noticias/">Noticias</a></li>
        <li><a href="http://www.wral.com/consumer/circulars/">Instant Savings</a></li>
        <li><a href="http://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="http://www.wral.com/marketplace/employment/">Jobs</a></li>
        <li><a href="http://www.wral.com/marketplace/realestate/">Real Estate</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        
        <div class="pagewrap-banner breakpoint-desktop-only" style="background-color: #FFFFFF;"><a href="http://pubads.g.doubleclick.net/gampad/clk?id=147497419&amp;iu=/6167" target="_blank"><img src="https://wwwcache.wral.com/content/ads/wraps/nye_1000x100.jpg" width="1000" height="100" alt="banner" class="b-fluid b-fill"></a></div>
        
        
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body pagewrap-padding">
                <!-- Main Content Body -->
                
                
   <div class="l-story-body">
       
                        <div hidden>
                    <p>Published: 2016-12-22 22:25:53 <br />
                       Updated: 2016-12-22 22:25:53 </p>
                </div>
      <article data-text-increase="0">
         <div class="g-row story-header">
                                <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                                                <li data-allow-clickthrough="1">
                            <a href="/share/page/1896337/?id=16364235" class="icon icon-ico-comment">
                                <span class="comment-count"></span>
                            <span class="visually-hidden"> Comments</span>
                            </a>
                        </li>
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsize" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Holiday</div>
                    
                    <h1 class="h-1">Durham Rescue Mission volunteers prepare to feed thousands at holiday feast</h1>
                    
                    <p>
                        Posted 10:25 p.m. yesterday
                    </p>
                                    <div style="width: 300px;">
                <div id="gigya-share-bar" class=""></div>
                </div><div id="share_email_modal" title="Share via e-mail" style="display: none;"><!-- html_validator_ignore --><form name="share_email_form" id="share_email_form" action="/durham-rescue-mission-volunteers-prepare-to-feed-thousands-at-holiday-feast/16364235/" method="post"  class="Zebra_Form"><div class="hidden"><input type="hidden" name="name_share_email_form" id="name_share_email_form" value="share_email_form"><label for="zebra_honeypot_share_email_form" style="display:none">Leave this field blank</label><input type="text" name="zebra_honeypot_share_email_form" id="zebra_honeypot_share_email_form" value="" class="control text" autocomplete="off"><input type="hidden" name="zebra_csrf_token_share_email_form" id="zebra_csrf_token_share_email_form" value="ddc06b9a2b08c4f8694e8a0fee6f997f"></div><div class="row"><label for="from_email" id="label_from_email">Your e-mail address:<span class="required">*</span></label><input type="text" name="from_email" id="from_email" value="" class="control text"></div><div class="row even"><label for="to_email" id="label_to_email">Your friends e-mail addresses (comma separated):<span class="required">*</span></label><input type="text" name="to_email" id="to_email" value="" class="control text"></div><div class="row"><label for="subject" id="label_subject">Subject:<span class="required">*</span></label><input type="text" name="subject" id="subject" value="Durham Rescue Mission volunteers prepare to feed thousands at holiday feast" class="control text" data-subject-template="[HEADLINE]"></div><div class="row even"><label for="message" id="label_message">Message:<span class="required">*</span></label><textarea name="message" id="message" rows="5" cols="80" class="control" data-message-template="A friend wanted you to see this item from WRAL.com: [URL]">A friend wanted you to see this item from WRAL.com: http://wr.al/16f5H</textarea></div><div class="row"><div class="captcha-container"><img data-src="/apps/ajax/zf/process.php?captcha=1&amp;nocache=1482472664" alt=""><a href="javascript:void(0)" title="Get a new code">Get a new code</a></div><label for="captcha_code" id="label_captcha_code">Are you human?<span class="required">*</span></label><input type="text" name="captcha_code" id="captcha_code" value="" class="control text"><div class="note" id="note_captcha">You must enter the characters with black color that stand out from the other characters</div></div><div class="row even last"><input type="submit" name="share_email_submit" id="share_email_submit" value="Send" class="btn"></div></form><script type="text/javascript">function init_5703e2ae88edd7726d7cf90ac64c0096(){if(typeof jQuery=="undefined"||typeof jQuery.fn.Zebra_Form=="undefined"){setTimeout("init_5703e2ae88edd7726d7cf90ac64c0096()",100);return}else{$(document).ready(function(){$("#share_email_form").Zebra_Form({clientside_disabled:false,close_tips:true,on_ready:false,scroll_to_error:true,tips_position:'left',validate_on_the_fly:false,validate_all:false,validation_rules:{"from_email":{"required":["Your e-mail address is required"],"email":["Your e-mail address seems to be invalid"]},"to_email":{"required":["Recipient's e-mail address is required"],"emails":["Recipient's e-mail address seems to be invalid"]},"subject":{"required":["Subject is required"]},"message":{"required":["Message is required"]},"captcha_code":{"required":["Enter the characters from the image above!"]}}})})}}init_5703e2ae88edd7726d7cf90ac64c0096()</script><!-- /html_validator_ignore --></div>
                </div>
         </div>
            <div class="g-row story-asset">
    <!-- html_validator_ignore --><div class="embedded-player"><iframe src="https://www.wral.com/entertainment/holiday/video/16364293/?version=embedded_v2&player_options=%257B%2522allowAutoplayToggle%2522%253Atrue%252C%2522autoplay%2522%253Afalse%252C%2522width%2522%253A%2522100%2525%2522%252C%2522height%2522%253A%2522auto%2522%252C%2522local_embed%2522%253A1%257D" allowfullscreen webkitallowfullscreen mozallowfullscreen class="wral-embedded-player" style="width: 100%; height: auto; background-color: transparent; border: 0px none transparent; padding: 0px; overflow: hidden;"></iframe></div><!-- /html_validator_ignore -->
</div>
         <div class="g-row story-text">
                <aside class="g-half story-left">
    <a href="/entertainment/holiday/image/16364295/?ref_id=16364235"><img class="b-fluid b-fill" src="https://wwwcache.wral.com/asset/entertainment/holiday/2016/12/22/16364295/16364295-1482463351-300x225.jpg" width="281" height="210" alt="Late Thursday night, more than 100 turkeys were on the grill. Volunteers planned to work through the night to prepare the holiday feast with all the trimmings." title="Late Thursday night, more than 100 turkeys were on the grill. Volunteers planned to work through the night to prepare the holiday feast with all the trimmings."/></a>
</aside>

                
                <div class="transport story-related-assets" data-transport="phone!#t_related_links">
                    
<aside class="g-one story-left">
   <h2 class="h-6">More on this</h2>
   <ul class="list-icon-bullets">
                   <li><a href="/durham-rescue-mission-feeds-thousands-at-annual-christmas-dinner/15194014/" class="is-story">Durham Rescue Mission feeds thousands at annual Christmas dinner</a></li>

   </ul>
</aside>

                    
                    
                    
                    
                    
                </div>
                
                <p>A meal fit for a king was being prepared Thursday night as volunteers helped the Durham Rescue Mission prepare for its annual holiday feast.</p>

<p>Late Thursday night, more than 100 turkeys were on the grill. Volunteers planned to work through the night to prepare the holiday feast with all the trimmings.</p>

<p>For many volunteers, the opportunity to help others is a tradition.</p>

<p>“For us, it’s a chance to get to spend time, it’s a chance to get to help and it’s a chance to train others to get them to take over for us,” said volunteer Tony Dillard. “We have people who have gotten interested in what we did once. Now, they do this five, six, seven, eight, nine years now.”</p>

<p>Dillard and other volunteers have been putting together the holiday feast for more than 10 years. Some of the volunteers include Durham police officers.</p>

<p>The volunteers hope to feed more than 4,000 families and give away thousands of toys on Friday.</p>
                <div id="t_related_links"></div>
         </div>

      </article>
        
              <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
       <h3 class="h-6">Credits</h3>
    <dl class="story-credits-list">
    <dt>Reporter</dt>
<dd><a rel="author" href="http://www.wral.com/rs/bio/1014230/">Ken Smith</a></dd>
<dt>Photographer</dt>
<dd><a href="http://www.wral.com/feedback/?d_id_person=465">Andrew Cumbee</a></dd>
<dt>Web Editor</dt>
<dd><a href="http://www.wral.com/feedback/?d_id_person=1211">Janine Bowen</a></dd>

    </dl>
    <br />
    <p>Copyright 2016 by Capitol Broadcasting Company. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
        <div class="no-print">
        <div id="circularhub_module_2658"></div>
<script src="//circulars-modules.wral.com/2658/b9fc85a588326ec4/circularhub_module.js"></script>

                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="/durham-rescue-mission-volunteers-prepare-to-feed-thousands-at-holiday-feast/16364235/" data-widget-id="AR_2" data-ob-template="WRAL" ></div>
                    <div class="OUTBRAIN" data-src="/durham-rescue-mission-volunteers-prepare-to-feed-thousands-at-holiday-feast/16364235/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=144778579&amp;iu=/6167">FIVE DOLLARS CAN FEED A FAMILY FOR A DAY. THE SALVATION ARMY</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=40728619&amp;iu=/6167">Click to See All CONTESTS available from WRAL.com</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=137931739&amp;iu=/6167">Hurricanes Tickets starting at $25 - On Sale Now!</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=138624739&amp;iu=/6167">Windows &amp; Doors--$500 off Qualifying Projects AND 0% APR for 24 Months</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132236179&amp;iu=/6167">Rates As Low As 3.63% APR (30 yr). See if you&#039;re eligible</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
        </div>
   </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    		<li class="comment" data-utility-section="comment">
			<a href="#comment" class="icon icon-ico-comment">
				<span class="comment-count"></span>
				<span class="visually-hidden"> Comments</span>
			</a>
		</li>
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsize" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		<div class="comment utility-panel">
	<button class="btn-link close-btn icon icon-ico-close">
		<span class="visually-hidden">Close Comments</span>
	</button>
<div class="h-3 b-light"> Comments</div>    <p>Please <a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wral.com%2Fdurham-rescue-mission-volunteers-prepare-to-feed-thousands-at-holiday-feast%2F16364235%2F">sign in</a> with your WRAL.com account to comment on this story. You also will need a Facebook account to comment.</p>

	<div data-scrollable="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">

                <div class="btn-group">
    <a href="/durham-rescue-mission-volunteers-prepare-to-feed-thousands-at-holiday-feast/16364235/?comment_order=forward" class="btn btn-secondary">Oldest First</a>
    <button class="btn btn-secondary is-active">Newest First</button>
</div>

<a href="/share/page/1896337/?id=16364235" class="btn btn-secondary btn-action">View all</a>

<ul class="list-tooled">

</ul>




			</div>
		</div>
	</div>
</div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wake-county-nc-arrest-photos/8981628/" ><img src="https://wwwcache.wral.com/asset/news/local/2016/12/22/16362561/thumbnail-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/wake-county-nc-arrest-photos/8981628/">Wake Arrests</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh_party_pics/13365466/" ><img src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2016/12/19/16362806/16362806-1482417638-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/raleigh_party_pics/13365466/">Nightlife Photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-tv/image_gallery/16333593/" ><img src="https://wwwcache.wral.com/asset/share/2016/12/13/16338237/16338237-1482410650-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-tv/image_gallery/16333593/">Your photos: Pets celebrating 2016 holiday season</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.highschoolot.com/football/image_gallery/16359834/" ><img src="https://wwwcache.highschoolot.com/asset/content/football/2016/12/21/16359856/16359856-1482330121-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Football</div>
    <a href="http://www.highschoolot.com/football/image_gallery/16359834/">Wake Forest football state championship photo shoot</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/police-mom-beat-sons-who-opened-christmas-presents-early/16363974/" ><img src="https://wwwcache.wral.com/asset/news/national_world/national/2016/12/22/16363979/16363980-1482444547-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/police-mom-beat-sons-who-opened-christmas-presents-early/16363974/">Police: Mom beat sons who opened Christmas presents early</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/paralyzed-former-wrestler-fights-blue-cross-for-nursing-care/16363960/" ><img src="https://wwwcache.wral.com/asset/news/local/2016/12/22/16364067/16364068-1482449395-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/paralyzed-former-wrestler-fights-blue-cross-for-nursing-care/16363960/">Paralyzed former wrestler fights Blue Cross for nursing care</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/children-of-benson-woman-killed-in-crash-get-christmas-surprise-from-troopers/16364206/" ><img src="https://wwwcache.wral.com/asset/entertainment/holiday/2016/12/22/16364292/16364292-1482463265-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Holiday</div>
    <a href="/children-of-benson-woman-killed-in-crash-get-christmas-surprise-from-troopers/16364206/">Children of Benson woman killed in crash get Christmas surprise from troopers</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/video/1075494/" ><img src="https://wwwcache.wral.com/asset/news/2006/11/29/1075494/livevidthumb-64-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/news/video/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-tv/video/16362447/" ><img src="https://wwwcache.wral.com/asset/wral-tv/2016/12/22/16362447/16362448-1482406336-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-tv/video/16362447/">Stockings go hi-tech: Last-minute gift ideas</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/entertainment/holiday/video/16361506/" ><img src="https://wwwcache.wral.com/asset/entertainment/holiday/2016/12/21/16361506/16361507-1482376769-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Holiday</div>
    <a href="/entertainment/holiday/video/16361506/">9,000 lights make Raleigh Christmas cab shine</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://wraltechwire.com/business/tech_wire/news/video/16364006/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wraltechwire.com/asset/news/2016/12/22/16364006/16364007-1482446763-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Latest News</div>
    <a href="http://wraltechwire.com/business/tech_wire/news/video/16364006/">Inside PrimeNow warehouse, it&#039;s procrastination season</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/where-to-go-in-2017-best-destinations-around-the-world/16353628/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2016/12/19/16353614/16353617-1482442118-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lifestyles</div>
    <a href="/where-to-go-in-2017-best-destinations-around-the-world/16353628/">Where to go in 2017: Best destinations around the world</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-tv/image_gallery/16333593/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2016/12/13/16338237/16338237-1482410650-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-tv/image_gallery/16333593/">Your photos: Pets celebrating 2016 holiday season</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/christmas-hours-for-grocery-and-drug-stores/16361947/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2016/12/22/16361948/16361948-1482391975-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/christmas-hours-for-grocery-and-drug-stores/16361947/">Christmas hours for grocery and drug stores</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weather/video/16363139/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2016/12/22/16363139/16363149-1482424650-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/weather/video/16363139/">Timelapse: Sun rises over Fayetteville</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/cop-does-speeding-college-student-a-favor-by-tying-necktie/16360119/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/strange/2016/12/21/16360119/16362460-1482407466-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Strange News</div>
    <a href="/cop-does-speeding-college-student-a-favor-by-tying-necktie/16360119/">Cop does speeding college student a favor by tying necktie</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/recipe-julia-sims-spiced-pecans/16353227/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2016/12/19/16353237/16353237-1482145078-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/recipe-julia-sims-spiced-pecans/16353227/">Recipe: Julia Sims&#039; spiced pecans</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-tv/video/16362433/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2016/12/22/16362433/16362434-1482405801-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-tv/video/16362433/">Traveling for the holidays? You won&#039;t be alone</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-tv/video/16362447/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2016/12/22/16362447/16362448-1482406336-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-tv/video/16362447/">Stockings go hi-tech: Last-minute gift ideas</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/winter-break-guide-16-ways-for-families-to-stay-busy/16336720/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2014/12/02/14237750/14237750-1447690061-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/winter-break-guide-16-ways-for-families-to-stay-busy/16336720/">Winter Break Guide: 16 ways for families to stay busy</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/entertainment/holiday/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/holiday/2007/11/14/2041888/1259084003-holidaypromo2_400x300-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Holiday</div>
    <a href="/entertainment/holiday/">Holiday Guide: Events, gifts, recipes, photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/lego-menorah-fire-show-planned-during-hanukkah-celebrations/14958637/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2013/11/20/13136704/13136704-1449498532-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/lego-menorah-fire-show-planned-during-hanukkah-celebrations/14958637/">Ice sculpture menorah, sing-a-long planned during Hanukkah celebrations</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/entertainment/holiday/video/16361052/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/holiday/2016/12/21/16361052/16361055-1482440849-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Holiday</div>
    <a href="/entertainment/holiday/video/16361052/">7-year-old gets McDonald&#039;s job to buy toys for others</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/list-triangle-new-year-s-eve-events/16297408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/holiday/2016/01/01/15209344/15209344-1482092419-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/list-triangle-new-year-s-eve-events/16297408/">List: Triangle New Year&#039;s Eve events</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/looking-for-christmas-lights-check-wral-s-map/16336532/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2016/12/13/16336568/16336568-1481643139-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/looking-for-christmas-lights-check-wral-s-map/16336532/">Looking for Christmas lights? Check WRAL&#039;s map</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/is-christmas-still-a-religious-holiday-/16363051/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/family/2016/12/22/16363052/16363052-1482441802-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Family</div>
    <a href="/is-christmas-still-a-religious-holiday-/16363051/">Is Christmas still a religious holiday?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/trump-denounces-attack-vows-tough-immigration-plan/16362092/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2016/12/22/16362092/16362093-1482403870-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/trump-denounces-attack-vows-tough-immigration-plan/16362092/">Trump: US must &#039;greatly strengthen&#039; nuclear capability</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/clinton-wins-popular-vote-by-nearly-2-9-million/16363223/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2016/12/22/16363223/16363249-1482430462-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/clinton-wins-popular-vote-by-nearly-2-9-million/16363223/">Clinton wins popular vote by nearly 2.9 million</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/obama-dumps-registry-for-some-immigrant-men-mostly-muslims/16362940/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2016/12/22/16362940/16363194-1482430439-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/obama-dumps-registry-for-some-immigrant-men-mostly-muslims/16362940/">Obama scraps registry for some immigrant men, mostly Muslims</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/paralyzed-former-wrestler-fights-blue-cross-for-nursing-care/16363960/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2016/12/22/16364067/16364068-1482449395-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/paralyzed-former-wrestler-fights-blue-cross-for-nursing-care/16363960/">Paralyzed former wrestler fights Blue Cross for nursing care</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/naacp-to-seek-economic-boycott-to-protest-lawmakers-actions/16363132/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2016/12/22/16362973/16362973-1482424844-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/naacp-to-seek-economic-boycott-to-protest-lawmakers-actions/16363132/">NAACP to seek economic boycott to protest lawmakers&#039; actions</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/house-gop-divided-over-hb2-repeal/16360089/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2016/04/13/15639379/15639379-1472248243-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/house-gop-divided-over-hb2-repeal/16360089/">HB2 repeal effort fails</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/swagbucks-swag-code-until-7-pm-for-4-sb/16364031/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2015/12/12/15173188/15173188-1449943583-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/swagbucks-swag-code-until-7-pm-for-4-sb/16364031/">Swagbucks Swag Code until 7 pm for 4 SB</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/giveaway-10-gift-card-of-your-choice-/16352676/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2016/11/25/16273831/16273831-1480095985-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/giveaway-10-gift-card-of-your-choice-/16352676/">Giveaway: $10 gift card of your choice!</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/bonus-gift-card-offers-december-2016/16361514/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2016/12/07/16318398/16318398-1481172717-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/bonus-gift-card-offers-december-2016/16361514/">Bonus gift card offers December 2016</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wake-county-nc-arrest-photos/8981628/" ><img src="https://wwwcache.wral.com/asset/news/local/2016/12/22/16362561/thumbnail-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/wake-county-nc-arrest-photos/8981628/">Wake Arrests</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh_party_pics/13365466/" ><img src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2016/12/19/16362806/16362806-1482417638-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/raleigh_party_pics/13365466/">Nightlife Photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-tv/image_gallery/16333593/" ><img src="https://wwwcache.wral.com/asset/share/2016/12/13/16338237/16338237-1482410650-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-tv/image_gallery/16333593/">Your photos: Pets celebrating 2016 holiday season</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.highschoolot.com/football/image_gallery/16359834/" ><img src="https://wwwcache.highschoolot.com/asset/content/football/2016/12/21/16359856/16359856-1482330121-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Football</div>
    <a href="http://www.highschoolot.com/football/image_gallery/16359834/">Wake Forest football state championship photo shoot</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/police-mom-beat-sons-who-opened-christmas-presents-early/16363974/" ><img src="https://wwwcache.wral.com/asset/news/national_world/national/2016/12/22/16363979/16363980-1482444547-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/police-mom-beat-sons-who-opened-christmas-presents-early/16363974/">Police: Mom beat sons who opened Christmas presents early</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/paralyzed-former-wrestler-fights-blue-cross-for-nursing-care/16363960/" ><img src="https://wwwcache.wral.com/asset/news/local/2016/12/22/16364067/16364068-1482449395-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/paralyzed-former-wrestler-fights-blue-cross-for-nursing-care/16363960/">Paralyzed former wrestler fights Blue Cross for nursing care</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/children-of-benson-woman-killed-in-crash-get-christmas-surprise-from-troopers/16364206/" ><img src="https://wwwcache.wral.com/asset/entertainment/holiday/2016/12/22/16364292/16364292-1482463265-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Holiday</div>
    <a href="/children-of-benson-woman-killed-in-crash-get-christmas-surprise-from-troopers/16364206/">Children of Benson woman killed in crash get Christmas surprise from troopers</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/video/1075494/" ><img src="https://wwwcache.wral.com/asset/news/2006/11/29/1075494/livevidthumb-64-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/news/video/1075494/">Evening Pick 3 Pick 4 and Cash 5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-tv/video/16362447/" ><img src="https://wwwcache.wral.com/asset/wral-tv/2016/12/22/16362447/16362448-1482406336-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-tv/video/16362447/">Stockings go hi-tech: Last-minute gift ideas</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/entertainment/holiday/video/16361506/" ><img src="https://wwwcache.wral.com/asset/entertainment/holiday/2016/12/21/16361506/16361507-1482376769-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Holiday</div>
    <a href="/entertainment/holiday/video/16361506/">9,000 lights make Raleigh Christmas cab shine</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://wraltechwire.com/business/tech_wire/news/video/16364006/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wraltechwire.com/asset/news/2016/12/22/16364006/16364007-1482446763-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Latest News</div>
    <a href="http://wraltechwire.com/business/tech_wire/news/video/16364006/">Inside PrimeNow warehouse, it&#039;s procrastination season</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/where-to-go-in-2017-best-destinations-around-the-world/16353628/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2016/12/19/16353614/16353617-1482442118-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Lifestyles</div>
    <a href="/where-to-go-in-2017-best-destinations-around-the-world/16353628/">Where to go in 2017: Best destinations around the world</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-tv/image_gallery/16333593/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2016/12/13/16338237/16338237-1482410650-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-tv/image_gallery/16333593/">Your photos: Pets celebrating 2016 holiday season</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/christmas-hours-for-grocery-and-drug-stores/16361947/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2016/12/22/16361948/16361948-1482391975-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/christmas-hours-for-grocery-and-drug-stores/16361947/">Christmas hours for grocery and drug stores</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weather/video/16363139/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2016/12/22/16363139/16363149-1482424650-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/weather/video/16363139/">Timelapse: Sun rises over Fayetteville</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/cop-does-speeding-college-student-a-favor-by-tying-necktie/16360119/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/strange/2016/12/21/16360119/16362460-1482407466-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Strange News</div>
    <a href="/cop-does-speeding-college-student-a-favor-by-tying-necktie/16360119/">Cop does speeding college student a favor by tying necktie</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/recipe-julia-sims-spiced-pecans/16353227/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2016/12/19/16353237/16353237-1482145078-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/recipe-julia-sims-spiced-pecans/16353227/">Recipe: Julia Sims&#039; spiced pecans</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-tv/video/16362433/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2016/12/22/16362433/16362434-1482405801-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-tv/video/16362433/">Traveling for the holidays? You won&#039;t be alone</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wral-tv/video/16362447/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/wral-tv/2016/12/22/16362447/16362448-1482406336-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">WRAL TV</div>
    <a href="/wral-tv/video/16362447/">Stockings go hi-tech: Last-minute gift ideas</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/winter-break-guide-16-ways-for-families-to-stay-busy/16336720/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2014/12/02/14237750/14237750-1447690061-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/winter-break-guide-16-ways-for-families-to-stay-busy/16336720/">Winter Break Guide: 16 ways for families to stay busy</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/entertainment/holiday/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/holiday/2007/11/14/2041888/1259084003-holidaypromo2_400x300-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Holiday</div>
    <a href="/entertainment/holiday/">Holiday Guide: Events, gifts, recipes, photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/lego-menorah-fire-show-planned-during-hanukkah-celebrations/14958637/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2013/11/20/13136704/13136704-1449498532-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/lego-menorah-fire-show-planned-during-hanukkah-celebrations/14958637/">Ice sculpture menorah, sing-a-long planned during Hanukkah celebrations</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/entertainment/holiday/video/16361052/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/holiday/2016/12/21/16361052/16361055-1482440849-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Holiday</div>
    <a href="/entertainment/holiday/video/16361052/">7-year-old gets McDonald&#039;s job to buy toys for others</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/list-triangle-new-year-s-eve-events/16297408/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/holiday/2016/01/01/15209344/15209344-1482092419-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/list-triangle-new-year-s-eve-events/16297408/">List: Triangle New Year&#039;s Eve events</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/looking-for-christmas-lights-check-wral-s-map/16336532/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2016/12/13/16336568/16336568-1481643139-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/looking-for-christmas-lights-check-wral-s-map/16336532/">Looking for Christmas lights? Check WRAL&#039;s map</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/is-christmas-still-a-religious-holiday-/16363051/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/family/2016/12/22/16363052/16363052-1482441802-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Family</div>
    <a href="/is-christmas-still-a-religious-holiday-/16363051/">Is Christmas still a religious holiday?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/trump-denounces-attack-vows-tough-immigration-plan/16362092/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2016/12/22/16362092/16362093-1482403870-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/trump-denounces-attack-vows-tough-immigration-plan/16362092/">Trump: US must &#039;greatly strengthen&#039; nuclear capability</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/clinton-wins-popular-vote-by-nearly-2-9-million/16363223/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2016/12/22/16363223/16363249-1482430462-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/clinton-wins-popular-vote-by-nearly-2-9-million/16363223/">Clinton wins popular vote by nearly 2.9 million</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/obama-dumps-registry-for-some-immigrant-men-mostly-muslims/16362940/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2016/12/22/16362940/16363194-1482430439-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/obama-dumps-registry-for-some-immigrant-men-mostly-muslims/16362940/">Obama scraps registry for some immigrant men, mostly Muslims</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/paralyzed-former-wrestler-fights-blue-cross-for-nursing-care/16363960/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2016/12/22/16364067/16364068-1482449395-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/paralyzed-former-wrestler-fights-blue-cross-for-nursing-care/16363960/">Paralyzed former wrestler fights Blue Cross for nursing care</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/naacp-to-seek-economic-boycott-to-protest-lawmakers-actions/16363132/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2016/12/22/16362973/16362973-1482424844-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/naacp-to-seek-economic-boycott-to-protest-lawmakers-actions/16363132/">NAACP to seek economic boycott to protest lawmakers&#039; actions</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/house-gop-divided-over-hb2-repeal/16360089/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2016/04/13/15639379/15639379-1472248243-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/house-gop-divided-over-hb2-repeal/16360089/">HB2 repeal effort fails</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/swagbucks-swag-code-until-7-pm-for-4-sb/16364031/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2015/12/12/15173188/15173188-1449943583-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/swagbucks-swag-code-until-7-pm-for-4-sb/16364031/">Swagbucks Swag Code until 7 pm for 4 SB</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/giveaway-10-gift-card-of-your-choice-/16352676/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2016/11/25/16273831/16273831-1480095985-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/giveaway-10-gift-card-of-your-choice-/16352676/">Giveaway: $10 gift card of your choice!</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/bonus-gift-card-offers-december-2016/16361514/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2016/12/07/16318398/16318398-1481172717-100x75.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/bonus-gift-card-offers-december-2016/16361514/">Bonus gift card offers December 2016</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>
            <div id="ad-gpt-out-of-page-peelback" class="ad ad-1x1" style="width: 1px; height: 1px; margin: 0;"></div>
<footer class="g-footer">

	

	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wralworks.com">Advertising</a></li>
					<li><a href="http://www.wral.com/cbc-digital-elements/14995341/">CBC Digital Elements</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://stations.fcc.gov/station-profile/wral-tv">FCC Public File</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
					<li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
				</ul>
				<p class="footer-desc">&copy;2016 Capitol Broadcasting Company, Inc.</p>
			</div>
			<div class="footer-item footer-utility">
				<div class="h-5">Follow us on</div>
				<ul class="nav-utility">
					<li>
						<a class="icon icon-footer-facebook" href="http://facebook.com/wral-tv">
							<span class="visually-hidden">Facebook</span>
						</a>
					</li>
					<li>
						<a class="icon icon-footer-twitter" href="http://twitter.com/wral">
							<span class="visually-hidden">Twitter</span>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</div>
</footer>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><!--// Begin Bidder //-->
<script type="text/javascript" src="https://os4m-d.openx.net/w/1.0/jstag?nc=6167-CBC_Bidder"></script>
<!--// End Bidder //-->
<!-- simpli.fi -->
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_audience&amp;m=1&amp;sifi_tuid=38227"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=56268&amp;m=1&amp;sifi_tuid=38229"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_entertainment&amp;m=1&amp;sifi_tuid=38227"></script><!-- Lotame -->
<script src="https://tags.crwdcntrl.net/c/3496/cc.js?ns=_cc3496" id="LOTCC_3496"></script>
<script>
if (typeof _cc3496 !== 'undefined')
{
    _cc3496.add("int", "wral - SiteCatalyst - s.prop10 - Subchannel: Entertainment : Holiday");
    _cc3496.add("int", "wral - SiteCatalyst - s.prop19 - Asset Type: story");
    _cc3496.bcp();
}
</script>
<!-- /Lotame -->
<div class="OUTBRAIN" data-src="http://www.wral.com/durham-rescue-mission-volunteers-prepare-to-feed-thousands-at-holiday-feast/16364235/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config = {uid:20531,sections: "Holiday",authors: "Janine Bowen, Ken Smith",domain:"wral.com"};
    /** CONFIGURATION START **/
    _sf_async_config.uid = "20531";
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<!-- Quantcast Tag -->
<script type="text/javascript">
var _qevents = _qevents || [];

(function() {
var elem = document.createElement('script');
elem.src = "https://secure.quantserve.com/quant.js";
elem.async = true;
elem.type = "text/javascript";
var scpt = document.getElementsByTagName('script')[0];
scpt.parentNode.insertBefore(elem, scpt);
})();

_qevents.push({
qacct:"p-JqWQhbRxerRZe"
});
</script>

<noscript>
<div style="display:none;">
<img src="https://pixel.quantserve.com/pixel/p-JqWQhbRxerRZe.gif" height="1" width="1" alt="Quantcast"/>
</div>
</noscript>
<!-- End Quantcast tag -->

<!-- PO.ST Tag -->
<script src="https://i.po.st/static/v3/post-widget.js#publisherKey=g3o5lgngr7hag45bgeke"></script>
<!-- End PO.ST Tag -->
<script>
    window.antenna_host = 'wral.com';
</script>
<script async="async" src="https://www.antenna.is/static/engage.js"></script>
</body>
<!-- render complete -->
</html>
