<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <meta charset="utf-8">
    <title>Deputies seize guns, ammunition, cocaine from Hillsborough home :: WRAL.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />    
    <meta name="description" content="Deputies seized more than a dozen guns, ammunition and drugs from an Orange County home on Thursday after complaints of drug sales at the residence.">
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Deputies seize guns, ammunition, cocaine from Hillsborough home :: WRAL.com" />
    <meta property="og:description" content="Deputies seized more than a dozen guns, ammunition and drugs from an Orange County home on Thursday after complaints of drug sales at the residence." />
    <meta property="og:type" content="article" />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/news/local/2017/06/30/16794620/291797-1-DMID1-5b9hvpwxg-668x498.jpg" />
    <meta property="og:url" content="http://www.wral.com/deputies-seize-guns-ammunition-cocaine-from-hillsborough-home/16794618/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2017-06-30T07:47:02-04:00" />
    <meta property="fb:app_id" content="334167666672300"/>
        <!-- twitter card -->
    <meta name="twitter:site" content="@wral" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="http://www.wral.com/deputies-seize-guns-ammunition-cocaine-from-hillsborough-home/16794618/" />
    <meta name="twitter:title" content="Deputies seize guns, ammunition, cocaine from Hillsborough home :: WRAL.com" />
    <meta name="twitter:description" content="Deputies seized more than a dozen guns, ammunition and drugs from an Orange County home on Thursday after complaints of drug sales at the residence." />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/news/local/2017/06/30/16794620/291797-1-DMID1-5b9hvvci8-640x360.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=16794618|asset_type=story" />
<meta property="fb:pages" content="14827657177" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="http://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2017-06-30 07:47:02" />
        <meta name="dcterms.modified" content="2017-06-30 07:47:02" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" >
    <!--// begin index exchange //-->
    <script async src="//js-sec.indexww.com/ht/p/htw-os4-wral.js"></script>
    <!--// end index exchange //-->
        <!--// Begin Bidder //-->
    <script type="text/javascript" src="https://os4m-d.openx.net/w/1.0/jstag?nc=6167-CBC_Bidder"></script>
    <!--// End Bidder //-->
        
    <!-- chartbeat start time -->
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <!-- outbrain vr -->
    <script type="text/javascript">
      var _vrq = _vrq || [];
      _vrq.push(['id', 1793]);
      _vrq.push(['automate', false]);
      _vrq.push(['track', function(){}]);
      (function(d, a) {
          var s = d.createElement(a),
          x = d.getElementsByTagName(a)[0];
          s.async = true;
          s.src = '//vra.outbrain.com/vrs.js';
          x.parentNode.insertBefore(s, x);
      })(document, 'script');
    </script>
    <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt1.min.css?v=2017-06-29_125738">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt2.min.css?v=2017-06-29_125738">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt3.min.css?v=2017-06-29_125738">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt4.min.css?v=2017-06-29_125738">
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt1.min.css?v=2017-06-29_125738">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt2.min.css?v=2017-06-29_125738">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt3.min.css?v=2017-06-29_125738">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt4.min.css?v=2017-06-29_125738">
<![endif]--><!--[if !IE]> -->
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2017-06-29_125738">
<!-- <![endif]-->    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/vendor/zf/zf.css">
    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/related_assets_renderer.css">

    <link href="http://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
    <script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'author': 'Evan Matsumoto',
'assetType': 'story',
'contentPublishedDate': '2017-06-30',
'contentPublishedDayOfWeek': 'Friday',
'articleTitle': 'Deputies seize guns, ammunition, cocaine from Hillsborough home',
'contentPublishedHour': '07',
'siteSection': 'News',
'siteSubSection': 'News : Local News',
'reporter': undefined,
'ageBand': undefined,
'gender': undefined,
'userID': undefined,
'IsFBIA': 0,
'ABTestID': 3
    })
    </script>
    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>
    <!-- End Google Tag Manager -->
</head>


<body class=" wral " >
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">

	<div class="container clear-fix">

        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="http://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="http://www.wral.com/news/noticias/">Noticias</a></li>
        <li><a href="http://www.wral.com/consumer/circulars/">Instant Savings</a></li>
        <li><a href="http://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="http://www.wral.com/marketplace/realestate/">Real Estate</a></li>
        <li><a href="http://www.wral.com/marketplace/automotive/">Auto</a></li>
		</ul>
		</div>

		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wral.com%2Fdeputies-seize-guns-ammunition-cocaine-from-hillsborough-home%2F16794618%2F">Sign In<span class="dropdown-carat"></span></a>

			</li>
			<li class="nav-search-wrap">
				<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
			</li>
		</ul>

	</div>

</div>

<div id="modal-sign-in-form" title="Sign In" style="display: none;"><div class="sign-in-form g-row">
    <ul class="sign-in-btns g-half">
        <li class="g-full">
            <button class="sign-in twitter">
                <span class="sign-in-text">Sign in with Twitter</span>
            </button>
        </li>
        <li class="g-full">
            <button class="sign-in facebook">
                <span class="sign-in-text">Sign in with Facebook</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in google">
                <span class="visually-hidden">Sign in with Google+</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in yahoo">
                <span class="visually-hidden">Sign in with Yahoo!</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in aol">
                <span class="visually-hidden">Sign in with AOL</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in linkedin">
                <span class="visually-hidden">Sign in with LinkedIn</span>
            </button>
        </li>
    </ul>

    <div class="vertical-divider-or"></div>

    <form action="http://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields g-half">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="http://www.wral.com/deputies-seize-guns-ammunition-cocaine-from-hillsborough-home/16794618/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="http://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown is-active" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
<li><a href="/news/state/nccapitol/">@NCCapitol</a></li>
<li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
<li><a href="/news/political/">Politics</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/four-adults-child-rescued-after-22-foot-boat-capsizes-off-wrightsville-beach/16792164/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/06/29/16792173/291579-1000w_q95-DMID1-5b932mwfm-220x165.jpg" class="b-fluid no-display" alt="Coast Guard rescues 5 off NC coast" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/four-adults-child-rescued-after-22-foot-boat-capsizes-off-wrightsville-beach/16792164/">Four adults, child rescued after 22-foot boat capsizes off Wrightsville Beach</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/as-number-of-copperhead-bites-rise-vet-warns-of-danger-to-pets/16790064/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2017/06/28/16791408/1498661102-DOGS_VS_SNAKES_5OYS_1-DMID1-5b8vbkjmm-220x165.jpg" class="b-fluid no-display" alt="As number of copperhead bites rise, vet warns of danger to pets" width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/as-number-of-copperhead-bites-rise-vet-warns-of-danger-to-pets/16790064/">As number of copperhead bites rise, vet warns of danger to pets</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=114513859&amp;iu=/6167" target="_blank"><img alt="Carolina Honda Dealers" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5693fb4b9ca24-0.gif" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>@NCCapitol</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/news/state/nccapitol/page/16395741/">Cooper campaign promise tracker</a></li>
                    <li><a href="/news/state/nccapitol/page/14375698/">Find your lawmakers</a></li>

                </ul>                <h6>Crime and safety</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/Wake-County-crime-map/5644254/">Interactive maps</a></li>
                    <li><a href="/wake-county-nc-arrest-photos/8981628/">Recent mugshots</a></li>
                    <li><a href="/news/local/crime/page/13305049/">NC Wanted: Report a tip</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1164__zoneid=1__cb=14192b8c7a__oadest=http%3A%2F%2Fwraltechwire.com%2Fremembering-techwire-s-launch-15-years-ago-today%2F16469974%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Celebrating 15 Years of TechWire" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1485370087.png">
		<div class="megamenu-ad-text">Celebrating 15 Years of TechWire</div>
		<div class="megamenu-ad-action">Remembering the launch &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/weather/asset_gallery/10997074/">Webcams</a></li>
                            <li><a href="/weather/page/1908428/">Ask Greg</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/weather/video/16786186/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2017/06/26/16786186/291262-weather-DMID1-5b80f8lcy-220x165.jpg" class="b-fluid no-display" alt="Irish weatherman blown off his feet" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/weather/video/16786186/">Big gust blows weatherman off his feet</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=126710779&amp;iu=/6167" target="_blank"><img alt="NCEMC- TriCounty" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5786ab3b5f985-4.gif" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>
                <figure class="g-one">
                    <a href="/weather/image_gallery/16427718/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2017/06/29/16792820/5955188b27e1f-DMID1-5b97uvszl-220x165.jpg" class="b-fluid no-display" alt="Butterfly" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/weather/image_gallery/16427718/">A-Maze-ing 2017 weather photos</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5b9i8cbq4-220x165.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            

        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1196__zoneid=1__cb=ca23ff974c__oadest=http%3A%2F%2Fwww.wralsportsfan.com%2FRadio%2Fasset_gallery%2F16712305%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Interested in sports &amp; pop culture?" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1495573445.png">
		<div class="megamenu-ad-text">Interested in sports &amp; pop culture?</div>
		<div class="megamenu-ad-action">Listen to the NEW podcast &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/3575739/">Jeff Gravley</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/10017207/">Mandy Mitchell</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="http://www.wralsportsfan.com/twitter-mailbag-fan-policing-and-pettiness-plus-karl-hess-/16792471/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/2016/11/11/16224725/16224725-1480267660-220x165.jpg" class="b-fluid no-display" alt="Duke upsets No. 15 UNC, 28-27" width="220" height="165" /></a>
                    <h6>Our Take</h6>
                    <p><a href="http://www.wralsportsfan.com/twitter-mailbag-fan-policing-and-pettiness-plus-karl-hess-/16792471/">Twitter Mailbag: Fan policing and pettiness, plus Karl Hess!</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.wralsportsfan.com/safe-at-home-mlb-umpire-tumpane-rescues-woman-on-bridge/16791879/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/baseball/mlb/2017/06/29/16791879/media_135668ac7965467799a174e4f2dbaf06-DMID1-5b93lzp71-220x165.jpg" class="b-fluid no-display" alt="Lifesaving_Umpire_21095" width="220" height="165" /></a>
                    <h6>MLB</h6>
                    <p><a href="http://www.wralsportsfan.com/safe-at-home-mlb-umpire-tumpane-rescues-woman-on-bridge/16791879/">Safe at home; MLB umpire Tumpane rescues woman on bridge</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81654019&amp;iu=/6167" target="_blank"><img alt="Smart Shopper" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52eba48029678-20.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="http://www.wralsportsfan.com/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>                <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://www.wralsportsfan.com/thirty-years-after-the-triangle-s-great-olympic-festival/16792662/">Thirty Years After: The Triangle&#039;s Great Olympic Festival</a></li>
                    <li><a href="http://www.wralsportsfan.com/twitter-mailbag-fan-policing-and-pettiness-plus-karl-hess-/16792471/">Twitter Mailbag: Fan policing and pettiness, plus Karl Hess!</a></li>
                    <li><a href="http://www.wralsportsfan.com/tigers-watson-could-top-jackson-s-in-final-acc-awards-vote-of-school-year/16792632/">Tigers&#039; Watson could top Jackson(s) in final ACC awards vote of school year</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1129__zoneid=1__cb=ab4ab92e95__oadest=http%3A%2F%2Fwww.wral.com%2Fwral-tv%2Fpage%2F13526289%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="WRAL on Apple TV, Roku &amp; Fire TV" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1478719983.png">
		<div class="megamenu-ad-text">WRAL on Apple TV, Roku &amp; Fire TV</div>
		<div class="megamenu-ad-action">Now Streaming &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="http://wraltechwire.com/ibm-cisco-cyber-assault-a-wiper-not-ransomware-video-/16794546/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wraltechwire.com/asset/opinion/2016/06/29/15816673/15816673-1467236316-220x165.jpg" class="b-fluid no-display" alt="Cyber Security" width="220" height="165" /></a>
                    <h6>Analysis</h6>
                    <p><a href="http://wraltechwire.com/ibm-cisco-cyber-assault-a-wiper-not-ransomware-video-/16794546/">IBM, Cisco: Cyber assault a &#039;wiper,&#039; not ransomware (WTW Insider)</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://wraltechwire.com/report-vr-is-new-tech-disruptor-with-demand-tripling-by-2021/16794464/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wraltechwire.com/asset/venture/2016/06/28/15813362/221671-cbstech-DMID1-5b9gsrd3s-220x165.jpg" class="b-fluid no-display" alt="Virtual reality " width="220" height="165" /></a>
                    <h6>Latest News</h6>
                    <p><a href="http://wraltechwire.com/report-vr-is-new-tech-disruptor-with-demand-tripling-by-2021/16794464/">Report: VR is new tech disruptor with demand tripling by 2021 (WTW Insider)</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81651619&amp;iu=/6167" target="_blank"><img alt="Take Five" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/56f02ee8749f1-14.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>New technology</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/self-parking-cars-help-relieve-driver-stress/16723373/">Self-parking cars help relieve driver stress</a></li>

                </ul>                <h6>Where the jobs are</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/in-demand-high-paying-careers-await-community-college-grads/16721569/">In-demand, high-paying careers await community college grads</a></li>
                    <li><a href="/laid-off-plant-worker-soars-to-new-career-as-commercial-pilot/16721823/">Laid-off plant worker soars to new career as commercial pilot</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1196__zoneid=1__cb=7a5e2ccdd1__oadest=http%3A%2F%2Fwww.wralsportsfan.com%2FRadio%2Fasset_gallery%2F16712305%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Interested in sports &amp; pop culture?" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1495573445.png">
		<div class="megamenu-ad-text">Interested in sports &amp; pop culture?</div>
		<div class="megamenu-ad-action">Listen to the NEW podcast &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/editorial-n-c-legislature-set-foundation-for-21st-century-inquisition/16794031/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/travel/2011/03/22/9311013/173112-holdenimpeachment9-DMID1-5b9gqlyy1-220x165.jpg" class="b-fluid no-display" alt="Impeachment" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-n-c-legislature-set-foundation-for-21st-century-inquisition/16794031/">Editorial: N.C. legislature sets foundation for 21st century inquisition</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/opinion/image_gallery/16553408/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2017/06/29/16791867/06-29-2017_DRAUGHON-DMID1-5b8z9247g-220x165.jpg" class="b-fluid no-display" alt="DRAUGHON DRAWS: Burr &amp; Tillis slice and dice health care" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/opinion/image_gallery/16553408/">DRAUGHON DRAWS: Burr &amp; Tillis slice and dice healthcare</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-burr-and-tillis-hit-the-road-listen-to-what-n-c-s-health-care-needs-are/16789282/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/06/27/16788636/media-S080755361-300-DMID1-5b8ff7c2j-220x123.jpg" class="b-fluid no-display" alt="media-S080755361-300" width="220" height="123" /></a>
                    <h6></h6>
                    <p><a href="/editorial-burr-and-tillis-hit-the-road-listen-to-what-n-c-s-health-care-needs-are/16789282/">Editorial: Burr and Tillis; Hit the road and listen to what N.C.&#039;s health care needs are</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=768__zoneid=1__cb=17a5554c22__oadest=http%3A%2F%2Fwww.wral.com%2Fconsumer%2Fcirculars%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="You don’t need the newspaper to get your Sunday Circulars" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1435155176.png">
		<div class="megamenu-ad-text">You don’t need the newspaper to get your Sunday Circulars</div>
		<div class="megamenu-ad-action">Click &amp; Save for Instant Savings &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/7-signs-you-re-in-debt-over-your-head/16792673/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/06/29/16792673/media_92389f946fbe45b1a9c7c2d0d8862461-DMID1-5b964c9iz-220x165.jpg" class="b-fluid no-display" alt="NerdWallet-In_Debt_Over_Your_Head_65586" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/7-signs-you-re-in-debt-over-your-head/16792673/">7 signs you&#039;re in debt over your head</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/news/national_world/national/video/16792288/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/06/20/16773184/media_06a4409eb98d4be6b9511376375dd6df-DMID1-5b93nh73e-220x165.jpg" class="b-fluid no-display" alt="Apple-Qualcomm_42503" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/news/national_world/national/video/16792288/">10 years ago: iPhone arrived and started changing our lives</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/many-baby-foods-contain-alarmingly-high-amount-of-lead-new-study-reveals/16790839/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/family/2017/06/28/16790840/dpstphotos23269007-DMID1-5b964h2c7-220x165.jpg" class="b-fluid no-display" alt="New study reveals alarmingly high lead content in many common baby foods" width="220" height="165" /></a>
                    <h6>Family</h6>
                    <p><a href="/many-baby-foods-contain-alarmingly-high-amount-of-lead-new-study-reveals/16790839/">Many baby foods contain alarmingly high amount of lead, new study reveals</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>5 On Your Side</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/use-proper-technique-to-paint-rooms-like-the-pros/16614914/">Use proper technique to paint rooms like the pros</a></li>
                    <li><a href="/check-rooms-thoroughly-to-avoid-bringing-bed-bugs-home-from-vacation/16611547/">Check rooms thoroughly to avoid bringing bed bugs home from vacation</a></li>
                    <li><a href="/smart-tips-to-prevent-identity-theft/16605550/">Smart tips to prevent identity theft</a></li>

                </ul>                <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>
                    <li><a href="/5onyourside/blog/11951281/">Get Out of Debt Guy</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=43__zoneid=1__cb=1cc2fe5e65__oadest=http%3A%2F%2Fwww.wral.com%2F5onyourside%2Fconsumer_complaints%2Fpage%2F1001542%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="File a consumer complaint" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1377542231.png">
		<div class="megamenu-ad-text">File a consumer complaint >></div>
		<div class="megamenu-ad-action"></div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health &amp; Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Food &amp; Shopping</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/lifestyles/food/">Food</a></li>
                            <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                            <li><a href="/lifestyles/healthyrecipes/">Healthy Recipes</a></li>
                            <li><a href="/5onyourside/flash/2603702/">Grocery Cart Tracker</a></li>
                        </ul>
                    </div>
                </li><li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/-vertical-care-frees-up-bed-space-in-increasingly-crowded-emergency-rooms-doctors-say/16792729/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/06/29/16793868/291755-er-DMID1-5b9ad9u42-220x165.jpg" class="b-fluid no-display" alt="Surge in ER demand forces changes at area hospitals" width="220" height="165" /></a>
                    <h6>Local News</h6>
                    <p><a href="/-vertical-care-frees-up-bed-space-in-increasingly-crowded-emergency-rooms-doctors-say/16792729/">Not urgent? Expect to sit up in the ER</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/apply-spray-on-sunscreen-correctly-to-beat-sunburn/16792174/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2017/06/29/16792243/291587-spray1-DMID1-5b93ao1q9-220x165.jpg" class="b-fluid no-display" alt="Apply spray-on sunscreen correctly to beat sunburn" width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/apply-spray-on-sunscreen-correctly-to-beat-sunburn/16792174/">Apply spray-on sunscreen correctly to beat sunburn</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=116988859&amp;iu=/6167" target="_blank"><img alt="WRAL SF" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52f397b23688c-7.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Summer fun</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/outer-banks-beach-named-among-best-in-us-ranking-says/16723086/">Outer Banks beach among best in US</a></li>
                    <li><a href="/best-and-worst-sunscreens-for-babies-and-kids/16722725/">Best and worst sunscreens for babies and kids</a></li>

                </ul>                <h6>Parenting</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/mark-your-calendar-join-go-ask-mom-at-n-c-symphony-s-space-themed-summerfest-concert/16723679/">Go Ask Mom at N.C. Symphony Summerfest concert</a></li>
                    <li><a href="/durham-pools-spraygrounds-free-to-kids-this-summer/16714474/">Durham pools, spraygrounds free this summer</a></li>
                    <li><a href="/some-sunscreens-provide-less-than-half-of-promised-protection-study-says/16722829/">Some sunscreens provide less than promised</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=828__zoneid=1__cb=4c753143b8__oadest=http%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="The WRAL WeatherCenter is now on your device" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1444057511.png">
		<div class="megamenu-ad-text">The WRAL WeatherCenter is now on your device</div>
		<div class="megamenu-ad-action">Download it for free &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-entertainment">
                    <a href="/entertainment/">Entertainment<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/">Entertainment Home</a></li>
<li><a href="/entertainment/out_and_about/">Out &amp; About</a></li>
<li><a href="/entertainment/out_and_about/page/15865547/">&nbsp;&nbsp;&bull;&nbsp;Voters Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="http://www.outandaboutnc.tv/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
<li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
<li><a href="/entertainment/games/">Games</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/duke-grad-joins-famous-dad-on-hunt-for-bigfoot/16792991/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/06/29/16793004/lowe-files-temp-key-s1-med-DMID1-5b96oq7ra-220x165.jpg" class="b-fluid no-display" alt="Actor Rob Lowe and his sons, Matthew and John Owen" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/duke-grad-joins-famous-dad-on-hunt-for-bigfoot/16792991/">Duke grad joins famous dad on hunt for bigfoot</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/weekend-best-bets-steep-canyon-rangers-festival-for-the-eno/16790065/">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/holiday/2016/11/27/16279998/178_edited-1-DMID1-5b98pngzc-220x165.jpg" class="b-fluid no-display" alt="Flotillas and fireworks light up North Carolina waters" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/weekend-best-bets-steep-canyon-rangers-festival-for-the-eno/16790065/">Weekend best bets: Steep Canyon Rangers, Festival for the Eno</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81618859&amp;iu=/6167" target="_blank"><img alt="Party Pics " src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5469f9ddd1145-0.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>WRAL Freedom Balloon Festival</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/entertainment/out_and_about/image_gallery/16725337/">Balloon fest photos</a></li>
                    <li><a href="/weekend-best-bets-balloon-fest-doughman/16721616/">Weekend best bets: Balloon Fest, Doughman</a></li>
                    <li><a href="/parking-changes-announced-for-wral-freedom-balloon-fest/16695913/">Where to park</a></li>

                </ul>                <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/entertainment/out_and_about/page/10004483/">Best Bets Calendar from Out &amp; About</a></li>
                    <li><a href="/downtown_raleigh_party_pics/13333950/">Nightlife and Party Pics</a></li>
                    <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=828__zoneid=1__cb=63ed1f4073__oadest=http%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="The WRAL WeatherCenter is now on your device" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1444057511.png">
		<div class="megamenu-ad-text">The WRAL WeatherCenter is now on your device</div>
		<div class="megamenu-ad-action">Download it for free &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/news/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/news/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/news/video/1082826/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2006/12/05/1082826/livevidthumb-DMID1-5b9i8k6d4-220x165.jpg" class="b-fluid no-display" alt="WRAL Morning News" width="220" height="165" /></a>
                    <h6>News</h6>
                    <p><a href="/news/video/1082826/">WRAL Morning News</a></p>
                    <figcaption class="media-still-label">Live</figcaption>
                </figure>
                <figure class="g-one">
                    <a href="/weather/video/1076424/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/1076424/1469655346-wralwxteam_VF-220x165.jpg" class="b-fluid no-display" alt="WRAL Weather team" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/weather/video/1076424/">WRAL WeatherCenter Forecast</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/news/national_world/national/video/16794643/" class="video-still no-display">    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2017/06/30/16794643/291805-proposal-DMID1-5b9i5d7rh-220x165.jpg" class="b-fluid no-display" alt="Couple&#039;s engagement photo goes viral" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/news/national_world/national/video/16794643/">Couple&#039;s engagement photo goes viral</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                <h6>Live Video Schedule</h6>
    <div class="live-video-schedule">
        <div class="clear-fix">
    <div class="live-video-start-time">8:30a</div>
    <div class="live-video-headline">WRAL Morning News</div>
    </div>

    </div>
                <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=768__zoneid=1__cb=a6fb312ded__oadest=http%3A%2F%2Fwww.wral.com%2Fconsumer%2Fcirculars%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="You don’t need the newspaper to get your Sunday Circulars" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1435155176.png">
		<div class="megamenu-ad-text">You don’t need the newspaper to get your Sunday Circulars</div>
		<div class="megamenu-ad-action">Click &amp; Save for Instant Savings &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">73&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-day-mostly-clear" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-mostly-clear.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-mostly-clear.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5b9i8cbq4-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary">
        <div class="container">
            <ul class="list-tooled"><li><a class="selected" href="/news/local/">Local</a></li>
<li><a  href="/news/state/">State</a></li>
<li><a  href="/news/state/nccapitol/">@NCCapitol</a></li>
<li><a  href="/news/education/">Education</a></li>
<li><a  href="/traffic/">Traffic</a></li>
<li><a  href="/news/local/wral_investigates/">Investigations</a></li>
<li><a  href="/news/national_world/national/">Nation</a></li>
<li><a  href="/news/national_world/world/">World</a></li>
<li><a  href="/news/political/">Politics</a></li>
<li><a  href="/news/local/documentaries/">Documentaries</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">73&deg;</span>
			<img alt="weather-day-mostly-clear" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-mostly-clear.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-mostly-clear.png">
				
		</a>
	</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
		</li>
		            <li>
			<a href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wral.com%2Fdeputies-seize-guns-ammunition-cocaine-from-hillsborough-home%2F16794618%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/news/state/nccapitol/">@NCCapitol</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/weather/asset_gallery/10997074/">Webcams</a></li>
                    <li><a href="/weather/page/1908428/">Ask Greg</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health &amp; Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Healthy Recipes</a></li>
                    <li><a href="/5onyourside/flash/2603702/">Grocery Cart Tracker</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/">Entertainment</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/">Entertainment Home</a></li>
                    <li><a href="/entertainment/out_and_about/">Out &amp; About</a></li>
                    <li><a href="/entertainment/out_and_about/page/15865547/">&nbsp;&nbsp;&bull;&nbsp;Voters Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="http://www.outandaboutnc.tv/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                    <li><a href="/entertainment/games/">Games</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/news/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/news/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/news/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="http://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="http://www.wral.com/news/noticias/">Noticias</a></li>
        <li><a href="http://www.wral.com/consumer/circulars/">Instant Savings</a></li>
        <li><a href="http://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="http://www.wral.com/marketplace/realestate/">Real Estate</a></li>
        <li><a href="http://www.wral.com/marketplace/automotive/">Auto</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
        
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                <div class="l-story-body">
                   
                                   <div hidden>
                    <p>Published: 2017-06-30 07:47:02 <br />
                       Updated: 2017-06-30 07:47:02 </p>
                </div>
                  <article data-text-increase="0">
                     <div class="g-row story-header">
                                            <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                                                <li data-allow-clickthrough="1">
                            <a href="/share/page/1896337/?id=16794618" class="icon icon-ico-comment">
                                <span class="comment-count"></span>
                            <span class="visually-hidden"> Comments</span>
                            </a>
                        </li>
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsize" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                            
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Local News</div>
                    
                    <h1 class="h-1">Deputies seize guns, ammunition, cocaine from Hillsborough home</h1>
                    
                    <p>
                        Posted 29 minutes ago
                    </p>
                                    <div style="width: 300px;">
                <div id="gigya-share-bar" class=""></div>
                </div><div id="share_email_modal" title="Share via e-mail" style="display: none;"><!-- html_validator_ignore --><form name="share_email_form" id="share_email_form" action="/deputies-seize-guns-ammunition-cocaine-from-hillsborough-home/16794618/" method="post"  class="Zebra_Form"><div class="hidden"><input type="hidden" name="name_share_email_form" id="name_share_email_form" value="share_email_form"><label for="zebra_honeypot_share_email_form" style="display:none">Leave this field blank</label><input type="text" name="zebra_honeypot_share_email_form" id="zebra_honeypot_share_email_form" value="" class="control text" autocomplete="off"><input type="hidden" name="zebra_csrf_token_share_email_form" id="zebra_csrf_token_share_email_form" value="e230e2074cbc89a2734cc8be4ab348e9"></div><div class="row"><label for="from_email" id="label_from_email">Your e-mail address:<span class="required">*</span></label><input type="text" name="from_email" id="from_email" value="" class="control text"></div><div class="row even"><label for="to_email" id="label_to_email">Your friends e-mail addresses (comma separated):<span class="required">*</span></label><input type="text" name="to_email" id="to_email" value="" class="control text"></div><div class="row"><label for="subject" id="label_subject">Subject:<span class="required">*</span></label><input type="text" name="subject" id="subject" value="Deputies seize guns, ammunition, cocaine from Hillsborough home" class="control text" data-subject-template="[HEADLINE]"></div><div class="row even"><label for="message" id="label_message">Message:<span class="required">*</span></label><textarea name="message" id="message" rows="5" cols="80" class="control" data-message-template="A friend wanted you to see this item from WRAL.com: [URL]">A friend wanted you to see this item from WRAL.com: http://wr.al/18T2w</textarea></div><div class="row"><div class="captcha-container"><img data-src="/apps/ajax/zf/process.php?captcha=1&amp;nocache=1498824977" alt=""><a href="javascript:void(0)" title="Get a new code">Get a new code</a></div><label for="captcha_code" id="label_captcha_code">Are you human?<span class="required">*</span></label><input type="text" name="captcha_code" id="captcha_code" value="" class="control text"><div class="note" id="note_captcha">You must enter the characters with black color that stand out from the other characters</div></div><div class="row even last"><input type="submit" name="share_email_submit" id="share_email_submit" value="Send" class="btn"></div></form><script type="text/javascript">function init_335f8c190552aefc914ac7f960d7df8d(){if(typeof jQuery=="undefined"||typeof jQuery.fn.Zebra_Form=="undefined"){setTimeout("init_335f8c190552aefc914ac7f960d7df8d()",100);return}else{$(document).ready(function(){$("#share_email_form").Zebra_Form({clientside_disabled:false,close_tips:true,on_ready:false,scroll_to_error:true,tips_position:'left',validate_on_the_fly:false,validate_all:false,validation_rules:{"from_email":{"required":["Your e-mail address is required"],"email":["Your e-mail address seems to be invalid"]},"to_email":{"required":["Recipient's e-mail address is required"],"emails":["Recipient's e-mail address seems to be invalid"]},"subject":{"required":["Subject is required"]},"message":{"required":["Message is required"]},"captcha_code":{"required":["Enter the characters from the image above!"]}}})})}}init_335f8c190552aefc914ac7f960d7df8d()</script><!-- /html_validator_ignore --></div>
                </div>
                     </div>
                        <div class="g-row story-asset">
    <a href="/news/local/image/16794620/?ref_id=16794618"><img class="b-fluid b-fill" src="https://wwwcache.wral.com/asset/news/local/2017/06/30/16794620/291797-1-DMID1-5b9hvvci8-640x360.jpg" width="640" height="360" alt="Deputies seized more than a dozen guns, ammunition and drugs from an Orange County home on Thursday after complaints of drug sales at the residence." title="Deputies seized more than a dozen guns, ammunition and drugs from an Orange County home on Thursday after complaints of drug sales at the residence."/></a>
</div>
                        
                     <div class="g-row story-text">
                            
                            <p><span class="dateline"><a href="/news-near-me/13696752/?map_asset_id=16794618">Orange County, N.C.</a></span> &mdash; Deputies seized more than a dozen guns, ammunition and drugs from an Orange County home on Thursday after complaints of drug sales at the residence.</p>

<p>A search warrant was issued after citizens complained to authorities that Daryl Frederick Crawford, 42, was selling drugs out of his home in the 2500 block of N.C. Highway 86 in Hillsborough.</p>

<p>Investigators searched his home and seized semi-automatic rifles, semi-automatic handguns, hundreds of rounds of ammunition, three bulletproof vests and more than 90 grams of cocaine.</p>

<p>Crawford was arrested and charged with two counts of trafficking cocaine, maintaining a dwelling for controlled substances, 13 counts of possession of a firearm by a convicted felon and several other drug-related charges. He was taken to the Orange County Detention Center and jailed under a $1 million bond.</p>

<p><img src="https://wwwcache.wral.com/asset/news/local/2017/06/30/16794619/291796-Mugshots_Template_v5-DMID1-5b9hvp8tl-640x360.jpg"  alt="Daryl Frederick Crawford" class="dml-generated b-fluid b-fill" border="0" /></p>
                            <aside class="related-assets g-full story-left">
               <h2 class="h-6" style='margin:0px;'>More On This</h2>
               <table id='related_assets_links'><tr><td><a class="gallery-still" href="/news/local/image/16794619/?ref_id=16794618">IMAGES: Deputies seize guns, ammunition, cocaine from Hillsborough home</a></td><td><div class="is-slideshow"><div class='gallery-count'>2</div><a class="gallery-still" href="/news/local/image/16794619/?ref_id=16794618"><img class="b-fluid" src="https://wwwcache.wral.com/asset/news/local/2017/06/30/16794619/291796-Mugshots_Template_v5-DMID1-5b9hvp8tl-220x123.jpg" alt="IMAGES: Deputies seize guns, ammunition, cocaine from Hillsborough home" title="IMAGES: Deputies seize guns, ammunition, cocaine from Hillsborough home" style='height:65px;'></a></div></td></tr></table>
            </aside>
                            
                     </div>
                  </article>
                    
                          <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
       <h3 class="h-6">Credits</h3>
    <dl class="story-credits-list">
    <dt>Web Editor</dt>
<dd><a href="http://www.wral.com/feedback/?d_id_person=1299">Evan Matsumoto</a></dd>

    </dl>
    <br />
    <p>Copyright 2017 by Capitol Broadcasting Company. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
                    <div class="no-print">
                            <!-- html_validator_ignore --> 
<div id="circularhub_module_2658"></div><!-- /html_validator_ignore --> 
<script src="//circulars-modules.wral.com/2658/b9fc85a588326ec4/circularhub_module.js"></script>

                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="/deputies-seize-guns-ammunition-cocaine-from-hillsborough-home/16794618/" data-widget-id="AR_2" data-ob-template="WRAL" ></div>
                    <div class="OUTBRAIN" data-src="/deputies-seize-guns-ammunition-cocaine-from-hillsborough-home/16794618/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=153735739&amp;iu=/6167">Save $750 Off Your Next Pella Project PLUS 0% APR for 48 months</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=40728619&amp;iu=/6167">Click to See All CONTESTS available from WRAL.com</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132236179&amp;iu=/6167">The &quot;as low as&quot; rate is at 3.72% APR (30 yr.)</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=150185179&amp;iu=/6167">Myrtle Beach Specials - Book Now &amp; Save</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132016219&amp;iu=/6167">The &#039;as low as&quot; rate is at 3.12% APR (15 yr.)</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
                    </div>
                </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    		<li class="comment" data-utility-section="comment">
			<a href="#comment" class="icon icon-ico-comment">
				<span class="comment-count"></span>
				<span class="visually-hidden"> Comments</span>
			</a>
		</li>
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsize" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		<div class="comment utility-panel">
	<button class="btn-link close-btn icon icon-ico-close">
		<span class="visually-hidden">Close Comments</span>
	</button>
<div class="h-3 b-light"> Comments</div>    <p>Please <a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wral.com%2Fdeputies-seize-guns-ammunition-cocaine-from-hillsborough-home%2F16794618%2F">sign in</a> with your WRAL.com account to comment on this story. You also will need a Facebook account to comment.</p>

	<div data-scrollable="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">

                <div class="btn-group">
    <a href="/deputies-seize-guns-ammunition-cocaine-from-hillsborough-home/16794618/?comment_order=forward" class="btn btn-secondary">Oldest First</a>
    <button class="btn btn-secondary is-active">Newest First</button>
</div>

<a href="/share/page/1896337/?id=16794618" class="btn btn-secondary btn-action">View all</a>

<ul class="list-tooled">

</ul>




			</div>
		</div>
	</div>
</div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wake-county-nc-arrest-photos/8981628/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/06/30/16794647/thumbnail-DMID1-5b9i6a8cg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/wake-county-nc-arrest-photos/8981628/">Wake Arrests</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh_party_pics/13365466/" ><img src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/06/28/16792301/DSC_2032-DMID1-5b93xmde5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/raleigh_party_pics/13365466/">Nightlife Photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/lifestyles/pets/image_gallery/16736348/" ><img src="https://wwwcache.wral.com/asset/share/2017/06/28/16791177/59540d4b-41be-20ce-5f93-5210f0945c7c-DMID1-5b982av2v-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Pets</div>
    <a href="/lifestyles/pets/image_gallery/16736348/">Pet Photos June 2017</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/opinion/image_gallery/16553408/" ><img src="https://wwwcache.wral.com/asset/opinion/2017/06/29/16791867/06-29-2017_DRAUGHON-DMID1-5b8z9247g-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/opinion/image_gallery/16553408/">DRAUGHON DRAWS: Editorial Cartoons from CBC Opinion</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/man-bitten-by-shark-at-wrightsville-beach/16794457/" ><img src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/04/05/16628394/2016_6-17_beach_pier_photo-uid14914280504737-DMID1-5b9gk7x49-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/man-bitten-by-shark-at-wrightsville-beach/16794457/">Man bitten by shark at Wrightsville Beach</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/swimming-advisory-issued-in-north-myrtle-beach-due-to-high-bacteria-levels/16794011/" ><img src="https://wwwcache.wral.com/asset/weather/2017/06/27/16787292/livevidthumb-DMID1-5b9bx32n9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/swimming-advisory-issued-in-north-myrtle-beach-due-to-high-bacteria-levels/16794011/">Swimming advisory issued in North Myrtle Beach due to high bacteria levels</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/silver-alert-issued-for-missing-22-year-old-wake-forest-man/16794451/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/06/30/16794452/291777-Mugshots_Template_v5-DMID1-5b9ggo8ir-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/silver-alert-issued-for-missing-22-year-old-wake-forest-man/16794451/">Silver Alert issued for missing 22-year-old Wake Forest man</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/lifestyles/travel/video/16793856/" ><img src="https://wwwcache.wral.com/asset/lifestyles/travel/2017/06/29/16793856/291749-tht-DMID1-5b9ad03iw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Travel</div>
    <a href="/lifestyles/travel/video/16793856/">Britt&#039;s Donut Shop: Carolina Beach favorite since 1939</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weather/video/1076424/" ><img src="https://wwwcache.wral.com/asset/weather/2006/11/30/1076424/1469655346-wralwxteam_VF-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/weather/video/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/local/video/16793719/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/06/29/16793719/shark_2-DMID1-5b99a2um5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/news/local/video/16793719/">Sharks spotted in ankle deep Florida water</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buying-a-home-how-to-know-how-high-to-go/16794525/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/house_and_home/2017/06/30/16794533/291787-homebuyers-DMID1-5b9hbewcv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">House & Home</div>
    <a href="/buying-a-home-how-to-know-how-high-to-go/16794525/">Buying a home? How to know how high to go</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/fourth-of-july-guide-events-recipes-safety/16791349/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2016/07/04/15828856/the_works_070416_cb-44-DMID1-5b8v5rxm7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/fourth-of-july-guide-events-recipes-safety/16791349/">Fourth of July guide: Events, recipes, safety</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weekend-best-bets-steep-canyon-rangers-festival-for-the-eno/16790065/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/holiday/2016/11/27/16279998/178_edited-1-DMID1-5b98pngzc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/weekend-best-bets-steep-canyon-rangers-festival-for-the-eno/16790065/">Weekend best bets: Steep Canyon Rangers, Festival for the Eno</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/new-movies-this-week-the-house-despicable-me-3/16788738/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2016/12/31/16387515/20606_64097-DMID1-5b8fqcix5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/new-movies-this-week-the-house-despicable-me-3/16788738/">New movies this week: The House, Despicable Me 3</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Triangle-fourth-of-july-fireworks-Raleigh-Chapel-Hill-Durham/13775846/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2016/07/02/15824481/15824481-1467725641-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/Triangle-fourth-of-july-fireworks-Raleigh-Chapel-Hill-Durham/13775846/">Find Fourth of July fireworks near you</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weather/image_gallery/16682535/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2017/06/29/16792155/5954d127-4982-b986-a4de-a380dc6ff16c-DMID1-5b9817z7i-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/weather/image_gallery/16682535/">2017: Summer Photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/race-are-we-so-different-/16786302/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/documentaries/2017/06/26/16786333/race-DMID1-5b812gnsq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Documentaries</div>
    <a href="/race-are-we-so-different-/16786302/">WRAL News special: Race - Are we so different?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/destination-get-a-treat-at-these-fun-food-trucks/16774261/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/statefair/2016/10/14/16117177/16117177-1476466960-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/destination-get-a-treat-at-these-fun-food-trucks/16774261/">Destination: Get a treat at these fun food trucks</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/best-brunch-raleigh-durham-chapel-hill-cary-carborro/16790436/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/04/12/16640485/282325-IMG_3472-uid14920152691537-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/best-brunch-raleigh-durham-chapel-hill-cary-carborro/16790436/">List: Best brunch spots in the Triangle</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/new-island-at-outer-banks-attracts-birders-photographers/16776719/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/2017/06/21/16776719/island-DMID1-5b8c6zuxj-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">State News</div>
    <a href="/new-island-at-outer-banks-attracts-birders-photographers/16776719/">New island at Outer Banks attracts birders, photographers</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/festival-for-the-eno-starts-saturday/16769963/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/outdoors/2012/07/07/11291756/eno_fest_7-7-12-40-DMID1-5b4w7ypdr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/festival-for-the-eno-starts-saturday/16769963/">Festival for the Eno starts Saturday</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/kids-getting-antsy-don-t-forget-our-summer-break-ideas/16758690/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2012/12/18/11893265/302410-DSC_0043-DMID1-5b2kor1pa-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/kids-getting-antsy-don-t-forget-our-summer-break-ideas/16758690/">Kids getting antsy? Don&#039;t forget our summer break ideas</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://contests.wral.com/2017-HSOT-Honors/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/2017/04/26/16666118/HSOT-HONORS_700x420-uid14932237526330-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">High School Sports</div>
    <a href="http://contests.wral.com/2017-HSOT-Honors/">Nominate an athlete or coach for our first HSOT Honors</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-parks-launches-summer-bucket-list-/16759663/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2016/11/05/16200235/IMG_3850-DMID1-5b44sm1gk-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/raleigh-parks-launches-summer-bucket-list-/16759663/">Raleigh parks launches summer &#039;bucket list&#039;</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/where-to-see-the-2017-total-solar-eclipse/16776636/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2017/05/23/16719277/514396646_solar-eclipse-DMID1-5b6be4n3z-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Travel</div>
    <a href="/where-to-see-the-2017-total-solar-eclipse/16776636/">NC state park has spots to see total solar eclipse</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/woman-facing-deportation-finds-sanctuary-in-greensboro-church/16793814/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/06/29/16793880/291757-mims6pm-DMID1-5b9afr5bg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/woman-facing-deportation-finds-sanctuary-in-greensboro-church/16793814/">Woman facing deportation finds sanctuary in Greensboro church</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/trump-s-crude-tweets-would-anyone-else-be-fired-/16794220/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/06/29/16793791/media_7dc9a75c6ee34e8e9e915cd65a569a43-DMID1-5b9gxqspf-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/trump-s-crude-tweets-would-anyone-else-be-fired-/16794220/">Trump&#039;s crude tweets: Would anyone else be fired?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-police-officer-s-act-of-kindness-goes-viral-after-touching-facebook-video/16793748/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/06/29/16794006/officer-DMID1-5b9hj9swe-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/durham-police-officer-s-act-of-kindness-goes-viral-after-touching-facebook-video/16793748/">Durham officer&#039;s act of kindness goes viral after touching Facebook video</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/gop-may-keep-obama-tax-on-wealthy-in-bid-to-save-health-bill/16794368/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/06/29/16792064/media_14243c6692914a7187982036304fedbb-DMID1-5b9hd0a7r-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/gop-may-keep-obama-tax-on-wealthy-in-bid-to-save-health-bill/16794368/">GOP may keep Obama tax on wealthy in bid to save health bill</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/police-missing-woman-seen-at-gas-station-after-leaving-rdu-no-evidence-she-is-under-distress-/16793039/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/06/29/16793311/291671-Cope-DMID1-5b97t8btv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/police-missing-woman-seen-at-gas-station-after-leaving-rdu-no-evidence-she-is-under-distress-/16793039/">Police: Missing woman seen at gas station after leaving RDU; no evidence she is under &#039;distress&#039;</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/what-s-for-dinner-thursday-/16791845/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/06/22/16779511/Meal_picture_-_Shrimp_sauteed_on_salad-DMID1-5b6ibbg1a-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/what-s-for-dinner-thursday-/16791845/">What&#039;s for dinner Thursday?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/share-your-deals-questions-6-29/16791841/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2013/04/29/12392820/12392820-1381532333-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/share-your-deals-questions-6-29/16791841/">Share your deals &amp; questions 6/29</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/house-gop-seeks-to-impeach-secretary-of-state-/16790786/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2016/07/26/15880988/15880988-1469587300-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/house-gop-seeks-to-impeach-secretary-of-state-/16790786/">House GOP seeks to impeach secretary of state </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke-grad-joins-famous-dad-on-hunt-for-bigfoot/16792991/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/06/29/16793004/lowe-files-temp-key-s1-med-DMID1-5b96oq7ra-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/duke-grad-joins-famous-dad-on-hunt-for-bigfoot/16792991/">Duke grad joins famous dad on hunt for bigfoot</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ruckus-pizza-free-pizza-with-purchase-giveaway/16780944/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/06/23/16781023/Ruckus_Pizza_photo_multiple_menu_items-DMID1-5b6t9b44q-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/ruckus-pizza-free-pizza-with-purchase-giveaway/16780944/">Ruckus Pizza: Free pizza with purchase &amp; giveaway</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
            <div class="sidebar-feed" id="sidebar-feed-mobile">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	            <div id="ad-gpt-adunit_300x60-resp-alt-728x90" class="ad ad-728"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-468x60" class="ad ad-468"></div>
            <div id="ad-gpt-adunit_300x60-resp-alt-320x50" class="ad ad-320"></div>


	<div data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wake-county-nc-arrest-photos/8981628/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/06/30/16794647/thumbnail-DMID1-5b9i6a8cg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/wake-county-nc-arrest-photos/8981628/">Wake Arrests</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh_party_pics/13365466/" ><img src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/06/28/16792301/DSC_2032-DMID1-5b93xmde5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/raleigh_party_pics/13365466/">Nightlife Photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/lifestyles/pets/image_gallery/16736348/" ><img src="https://wwwcache.wral.com/asset/share/2017/06/28/16791177/59540d4b-41be-20ce-5f93-5210f0945c7c-DMID1-5b982av2v-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Pets</div>
    <a href="/lifestyles/pets/image_gallery/16736348/">Pet Photos June 2017</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/opinion/image_gallery/16553408/" ><img src="https://wwwcache.wral.com/asset/opinion/2017/06/29/16791867/06-29-2017_DRAUGHON-DMID1-5b8z9247g-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/opinion/image_gallery/16553408/">DRAUGHON DRAWS: Editorial Cartoons from CBC Opinion</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/man-bitten-by-shark-at-wrightsville-beach/16794457/" ><img src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/04/05/16628394/2016_6-17_beach_pier_photo-uid14914280504737-DMID1-5b9gk7x49-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/man-bitten-by-shark-at-wrightsville-beach/16794457/">Man bitten by shark at Wrightsville Beach</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/swimming-advisory-issued-in-north-myrtle-beach-due-to-high-bacteria-levels/16794011/" ><img src="https://wwwcache.wral.com/asset/weather/2017/06/27/16787292/livevidthumb-DMID1-5b9bx32n9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/swimming-advisory-issued-in-north-myrtle-beach-due-to-high-bacteria-levels/16794011/">Swimming advisory issued in North Myrtle Beach due to high bacteria levels</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/silver-alert-issued-for-missing-22-year-old-wake-forest-man/16794451/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/06/30/16794452/291777-Mugshots_Template_v5-DMID1-5b9ggo8ir-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/silver-alert-issued-for-missing-22-year-old-wake-forest-man/16794451/">Silver Alert issued for missing 22-year-old Wake Forest man</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/lifestyles/travel/video/16793856/" ><img src="https://wwwcache.wral.com/asset/lifestyles/travel/2017/06/29/16793856/291749-tht-DMID1-5b9ad03iw-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Travel</div>
    <a href="/lifestyles/travel/video/16793856/">Britt&#039;s Donut Shop: Carolina Beach favorite since 1939</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weather/video/1076424/" ><img src="https://wwwcache.wral.com/asset/weather/2006/11/30/1076424/1469655346-wralwxteam_VF-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/weather/video/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/local/video/16793719/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/06/29/16793719/shark_2-DMID1-5b99a2um5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/news/local/video/16793719/">Sharks spotted in ankle deep Florida water</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/buying-a-home-how-to-know-how-high-to-go/16794525/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/house_and_home/2017/06/30/16794533/291787-homebuyers-DMID1-5b9hbewcv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">House & Home</div>
    <a href="/buying-a-home-how-to-know-how-high-to-go/16794525/">Buying a home? How to know how high to go</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/fourth-of-july-guide-events-recipes-safety/16791349/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2016/07/04/15828856/the_works_070416_cb-44-DMID1-5b8v5rxm7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/fourth-of-july-guide-events-recipes-safety/16791349/">Fourth of July guide: Events, recipes, safety</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weekend-best-bets-steep-canyon-rangers-festival-for-the-eno/16790065/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/holiday/2016/11/27/16279998/178_edited-1-DMID1-5b98pngzc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/weekend-best-bets-steep-canyon-rangers-festival-for-the-eno/16790065/">Weekend best bets: Steep Canyon Rangers, Festival for the Eno</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/new-movies-this-week-the-house-despicable-me-3/16788738/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2016/12/31/16387515/20606_64097-DMID1-5b8fqcix5-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/new-movies-this-week-the-house-despicable-me-3/16788738/">New movies this week: The House, Despicable Me 3</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/Triangle-fourth-of-july-fireworks-Raleigh-Chapel-Hill-Durham/13775846/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2016/07/02/15824481/15824481-1467725641-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/Triangle-fourth-of-july-fireworks-Raleigh-Chapel-Hill-Durham/13775846/">Find Fourth of July fireworks near you</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weather/image_gallery/16682535/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/share/2017/06/29/16792155/5954d127-4982-b986-a4de-a380dc6ff16c-DMID1-5b9817z7i-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/weather/image_gallery/16682535/">2017: Summer Photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/race-are-we-so-different-/16786302/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/documentaries/2017/06/26/16786333/race-DMID1-5b812gnsq-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Documentaries</div>
    <a href="/race-are-we-so-different-/16786302/">WRAL News special: Race - Are we so different?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/destination-get-a-treat-at-these-fun-food-trucks/16774261/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/statefair/2016/10/14/16117177/16117177-1476466960-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/destination-get-a-treat-at-these-fun-food-trucks/16774261/">Destination: Get a treat at these fun food trucks</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/best-brunch-raleigh-durham-chapel-hill-cary-carborro/16790436/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/04/12/16640485/282325-IMG_3472-uid14920152691537-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/best-brunch-raleigh-durham-chapel-hill-cary-carborro/16790436/">List: Best brunch spots in the Triangle</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/new-island-at-outer-banks-attracts-birders-photographers/16776719/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/2017/06/21/16776719/island-DMID1-5b8c6zuxj-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">State News</div>
    <a href="/new-island-at-outer-banks-attracts-birders-photographers/16776719/">New island at Outer Banks attracts birders, photographers</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/festival-for-the-eno-starts-saturday/16769963/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/outdoors/2012/07/07/11291756/eno_fest_7-7-12-40-DMID1-5b4w7ypdr-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/festival-for-the-eno-starts-saturday/16769963/">Festival for the Eno starts Saturday</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/kids-getting-antsy-don-t-forget-our-summer-break-ideas/16758690/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/education/2012/12/18/11893265/302410-DSC_0043-DMID1-5b2kor1pa-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/kids-getting-antsy-don-t-forget-our-summer-break-ideas/16758690/">Kids getting antsy? Don&#039;t forget our summer break ideas</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://contests.wral.com/2017-HSOT-Honors/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.highschoolot.com/asset/content/2017/04/26/16666118/HSOT-HONORS_700x420-uid14932237526330-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">High School Sports</div>
    <a href="http://contests.wral.com/2017-HSOT-Honors/">Nominate an athlete or coach for our first HSOT Honors</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh-parks-launches-summer-bucket-list-/16759663/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2016/11/05/16200235/IMG_3850-DMID1-5b44sm1gk-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/raleigh-parks-launches-summer-bucket-list-/16759663/">Raleigh parks launches summer &#039;bucket list&#039;</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/where-to-see-the-2017-total-solar-eclipse/16776636/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/2017/05/23/16719277/514396646_solar-eclipse-DMID1-5b6be4n3z-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Travel</div>
    <a href="/where-to-see-the-2017-total-solar-eclipse/16776636/">NC state park has spots to see total solar eclipse</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/woman-facing-deportation-finds-sanctuary-in-greensboro-church/16793814/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/06/29/16793880/291757-mims6pm-DMID1-5b9afr5bg-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/woman-facing-deportation-finds-sanctuary-in-greensboro-church/16793814/">Woman facing deportation finds sanctuary in Greensboro church</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/trump-s-crude-tweets-would-anyone-else-be-fired-/16794220/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/06/29/16793791/media_7dc9a75c6ee34e8e9e915cd65a569a43-DMID1-5b9gxqspf-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Business</div>
    <a href="/trump-s-crude-tweets-would-anyone-else-be-fired-/16794220/">Trump&#039;s crude tweets: Would anyone else be fired?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/durham-police-officer-s-act-of-kindness-goes-viral-after-touching-facebook-video/16793748/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/06/29/16794006/officer-DMID1-5b9hj9swe-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/durham-police-officer-s-act-of-kindness-goes-viral-after-touching-facebook-video/16793748/">Durham officer&#039;s act of kindness goes viral after touching Facebook video</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/gop-may-keep-obama-tax-on-wealthy-in-bid-to-save-health-bill/16794368/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/06/29/16792064/media_14243c6692914a7187982036304fedbb-DMID1-5b9hd0a7r-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/gop-may-keep-obama-tax-on-wealthy-in-bid-to-save-health-bill/16794368/">GOP may keep Obama tax on wealthy in bid to save health bill</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/police-missing-woman-seen-at-gas-station-after-leaving-rdu-no-evidence-she-is-under-distress-/16793039/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/06/29/16793311/291671-Cope-DMID1-5b97t8btv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/police-missing-woman-seen-at-gas-station-after-leaving-rdu-no-evidence-she-is-under-distress-/16793039/">Police: Missing woman seen at gas station after leaving RDU; no evidence she is under &#039;distress&#039;</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/what-s-for-dinner-thursday-/16791845/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/06/22/16779511/Meal_picture_-_Shrimp_sauteed_on_salad-DMID1-5b6ibbg1a-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/what-s-for-dinner-thursday-/16791845/">What&#039;s for dinner Thursday?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/share-your-deals-questions-6-29/16791841/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2013/04/29/12392820/12392820-1381532333-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/share-your-deals-questions-6-29/16791841/">Share your deals &amp; questions 6/29</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/house-gop-seeks-to-impeach-secretary-of-state-/16790786/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2016/07/26/15880988/15880988-1469587300-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/house-gop-seeks-to-impeach-secretary-of-state-/16790786/">House GOP seeks to impeach secretary of state </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/duke-grad-joins-famous-dad-on-hunt-for-bigfoot/16792991/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/06/29/16793004/lowe-files-temp-key-s1-med-DMID1-5b96oq7ra-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/duke-grad-joins-famous-dad-on-hunt-for-bigfoot/16792991/">Duke grad joins famous dad on hunt for bigfoot</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/ruckus-pizza-free-pizza-with-purchase-giveaway/16780944/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/06/23/16781023/Ruckus_Pizza_photo_multiple_menu_items-DMID1-5b6t9b44q-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/ruckus-pizza-free-pizza-with-purchase-giveaway/16780944/">Ruckus Pizza: Free pizza with purchase &amp; giveaway</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	
</div>

        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>


<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="https://stations.fcc.gov/station-profile/wral-tv">FCC Public File</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
					<li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
				</ul>
				<p class="footer-desc">&copy;2017  Capitol Broadcasting Company, Inc.</p>
			</div>
			<div class="footer-item footer-utility">
				<div class="h-5">Follow us on</div>
				<ul class="nav-utility">
					<li>
						<a class="icon icon-footer-facebook" href="http://facebook.com/wral-tv">
							<span class="visually-hidden">Facebook</span>
						</a>
					</li>
					<li>
						<a class="icon icon-footer-twitter" href="http://twitter.com/wral">
							<span class="visually-hidden">Twitter</span>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</div>
</footer>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><!-- simpli.fi -->
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_audience&amp;m=1&amp;sifi_tuid=38227"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=56268&amp;m=1&amp;sifi_tuid=38229"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_news&amp;m=1&amp;sifi_tuid=38227"></script><!-- Lotame -->
<script src="https://tags.crwdcntrl.net/c/3496/cc.js?ns=_cc3496" id="LOTCC_3496"></script>
<script>
if (typeof _cc3496 !== 'undefined')
{
    _cc3496.add("int", "wral - SiteCatalyst - s.prop10 - Subchannel: News : Local News");
    _cc3496.add("int", "wral - SiteCatalyst - s.prop19 - Asset Type: story");
    _cc3496.bcp();
}
</script>
<!-- /Lotame -->
<div class="OUTBRAIN" data-src="http://www.wral.com/deputies-seize-guns-ammunition-cocaine-from-hillsborough-home/16794618/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config = {uid:20531,sections: "Local News",authors: "Evan Matsumoto",domain:"wral.com"};
    /** CONFIGURATION START **/
    _sf_async_config.uid = "20531";
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<script>
    window.antenna_host = 'wral.com';
</script>
<script async="async" src="https://www.antenna.is/static/engage.js"></script>
</body>
<!-- render complete -->
</html>
