<!doctype html>
<!--[if IE 8]>       <html lang="en" xml:lang="en" class="no-js lt-ie9 site-wral"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en" xml:lang="en" class="no-js site-wral"> <!--<![endif]-->

<head>
    <script src="//cdn.blueconic.net/capitolbroadcasting.js" async></script>
    <meta charset="utf-8">
    <title>Cold front, severe storms moving in for Wednesday :: WRAL.com</title>
    <meta name="viewport" content="width=device-width, initial-scale=1">

    <meta name="robots" content="index,follow" />
    <meta name="author" content="WRAL" />    
    <meta name="description" content="Temperatures in the Triangle will be pleasant and on the warmer side on Tuesday before a cold front moves into the area for Wednesday.">
    <meta name="keywords" content="" />


    <!-- facebook open graph -->
    <meta property="og:title" content="Cold front, severe storms moving in for Wednesday :: WRAL.com" />
    <meta property="og:description" content="Temperatures in the Triangle will be pleasant and on the warmer side on Tuesday before a cold front moves into the area for Wednesday." />
    <meta property="og:image" content="https://wwwcache.wral.com/asset/weather/2008/04/22/2774561/ice_2011_forecast_7day_wral_raleigh_4x3-DMID1-5c017twdn-640x480.jpg" />
    <meta property="og:url" content="http://www.wral.com/cold-front-severe-storms-moving-in-for-wednesday/16928697/" />
    <meta property="og:site_name" content="WRAL.com" />
    <meta property="article:published_time" content="2017-09-05T10:04:12-04:00" />
    <meta property="fb:app_id" content="334167666672300"/>
        <meta property="og:type" content="article" />        <!-- twitter card -->
    <meta name="twitter:site" content="@wral" />
    <meta name="twitter:card" content="summary_large_image" />
  <meta name="twitter:url" content="http://www.wral.com/cold-front-severe-storms-moving-in-for-wednesday/16928697/" />
    <meta name="twitter:title" content="Cold front, severe storms moving in for Wednesday :: WRAL.com" />
    <meta name="twitter:description" content="Temperatures in the Triangle will be pleasant and on the warmer side on Tuesday before a cold front moves into the area for Wednesday." />
    <meta name="twitter:image" content="https://wwwcache.wral.com/asset/weather/2008/04/22/2774561/ice_2011_forecast_7day_wral_raleigh-DMID1-5c017uhd3-640x360.jpg" />
    <!-- Outbrain meta -->
    <meta property="outbrain:ob_desc" content="id_asset=16928697|asset_type=story" />
<meta property="fb:pages" content="14827657177" />    <!-- html_validator_ignore -->
    <meta name="pinterest" content="nohover" />
    <!-- /html_validator_ignore -->        <!-- html_validator_ignore -->
        <link rel="schema.dcterms" href="http://purl.org/dc/terms/">
        <meta name="dcterms.created" content="2017-09-05 10:04:12" />
        <meta name="dcterms.modified" content="2017-09-05 10:04:12" />
        <!-- /html_validator_ignore -->    <link rel="apple-touch-icon" sizes="144x144" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-144x144-precomposed.png" >
    <link rel="apple-touch-icon" sizes="114x114" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-114x114-precomposed.png" >
    <link rel="apple-touch-icon" sizes="72x72" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-72x72-precomposed.png" >
    <link rel="apple-touch-icon" href="https://wwwcache.wral.com/presentation/v3/images/ui/touch_icons/wral/apple-touch-icon-precomposed.png" >
    <!--// Begin Bidder //-->
    <script type="text/javascript" src="https://os4m-d.openx.net/w/1.0/jstag?nc=6167-CBC_Bidder"></script>
    <!--// End Bidder //-->
        
    <!-- chartbeat start time -->
    <script type="text/javascript">var _sf_startpt=(new Date()).getTime()</script>
    <!-- outbrain vr -->
    <script type="text/javascript">
      var _vrq = _vrq || [];
      _vrq.push(['id', 1793]);
      _vrq.push(['automate', false]);
      _vrq.push(['track', function(){}]);
      (function(d, a) {
          var s = d.createElement(a),
          x = d.getElementsByTagName(a)[0];
          s.async = true;
          s.src = '//vra.outbrain.com/vrs.js';
          x.parentNode.insertBefore(s, x);
      })(document, 'script');
    </script>
    <link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-196x196.png" sizes="196x196" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-96x96.png" sizes="96x96" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-32x32.png" sizes="32x32" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-16x16.png" sizes="16x16" />
<link rel="icon" type="image/png" href="https://wwwcache.wral.com/favicons/favicon-128.png" sizes="128x128" />
<meta name="application-name" content="WRAL.com"/>
<meta name="msapplication-TileColor" content="#041E30" />
<meta name="msapplication-TileImage" content="https://wwwcache.wral.com/favicons/mstile-144x144.png" />
<meta name="msapplication-square70x70logo" content="https://wwwcache.wral.com/favicons/mstile-70x70.png" />
<meta name="msapplication-square150x150logo" content="https://wwwcache.wral.com/favicons/mstile-150x150.png" />
<meta name="msapplication-wide310x150logo" content="https://wwwcache.wral.com/favicons/mstile-310x150.png" />
<meta name="msapplication-square310x310logo" content="https://wwwcache.wral.com/favicons/mstile-310x310.png" />
<meta name="msapplication-notification" content="frequency=30;polling-uri=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=1;polling-uri2=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=2;polling-uri3=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=3;polling-uri4=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=4;polling-uri5=http://notifications.buildmypinnedsite.com/?feed=http://www.wral.com/rss/48&amp;id=5;cycle=1" />

    <link rel="search" href="https://www.wral.com/content/opensearch.xml" type="application/opensearchdescription+xml" title="WRAL.com" />
<!--[if lt IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt1.min.css?v=2017-08-31_124124">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt2.min.css?v=2017-08-31_124124">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt3.min.css?v=2017-08-31_124124">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-no-mq-pt4.min.css?v=2017-08-31_124124">
<![endif]-->
<!--[if IE 9]>
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt1.min.css?v=2017-08-31_124124">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt2.min.css?v=2017-08-31_124124">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt3.min.css?v=2017-08-31_124124">
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main-pt4.min.css?v=2017-08-31_124124">
<![endif]--><!--[if !IE]> -->
<link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/main.min.css?v=2017-08-31_124124">
<!-- <![endif]-->    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/vendor/zf/zf.css">
    <link rel="stylesheet" href="https://wwwcache.wral.com/presentation/v3/styles/content/related_assets_renderer.css">

    <link href="http://fonts.googleapis.com/css?family=PT+Sans:400,400italic,700%7CDroid+Sans:400,700%7CArvo:400,700%7COswald:400" rel="stylesheet" type="text/css">
    <script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/modernizr.js"></script>
    
    
            
    <script type="text/javascript">
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
        (function (){
            window.advBidxc = window.advBidxc || {};
            window.advBidxc.renderAd = function (){};
            window.advBidxc.startTime = new Date().getTime();
            window.advBidxc.timeout = 400;
            window.advBidxc.version = 4.1;
            window.advBidxc.section = "<section name>";
            window.advBidxc.customerId = "8CUB3EIQ1"; //Media.net Customer ID
            window.advBidxc.domain = window.location.hostname;
            function loadScript(tagSrc) {
                if (tagSrc.substr(0, 4) !== 'http') {
                    var isSSL = 'https:' == document.location.protocol;
                    tagSrc = (isSSL ? 'https:' : '') + tagSrc;
                }
                var scriptTag = document.createElement('script'),
                    placeTag = document.getElementsByTagName("script")[0];
                scriptTag.type = 'text/javascript';
                scriptTag.async = true;
                scriptTag.src = tagSrc;
                placeTag.parentNode.insertBefore(scriptTag, placeTag);
            }
            function loadGPT(){
                if(!window.advBidxc.isAdServerLoaded){
                    loadScript('//www.googletagservices.com/tag/js/gpt.js');
                    window.advBidxc.isAdServerLoaded = true;
                }
            }

            window.advBidxc.loadGPT = setTimeout(loadGPT, window.advBidxc.timeout);

            var isSSL = 'https:' == document.location.protocol;
            var mnSrc = (isSSL ? 'https:' : 'http:') + '//contextual.media.net/bidexchange.js?cid='  + window.advBidxc.customerId + '&dn=' + window.advBidxc.domain + '&version=' +    window.advBidxc.version + (isSSL ? '&https=1' : '');
            loadScript(mnSrc);
        })();
    </script>

    <script>
    window.dataLayer = window.dataLayer || [];
    window.dataLayer.push({
        'event': 'datalayer-loaded',
'author': 'Jessica Patrick',
'assetType': 'story',
'contentPublishedDate': '2017-09-05',
'contentPublishedDayOfWeek': 'Tuesday',
'articleTitle': 'Cold front, severe storms moving in for Wednesday',
'contentPublishedHour': '10',
'siteSection': 'Weather',
'siteSubSection': 'Weather : Main',
'reporter': 'Elizabeth Gardner',
'ageBand': undefined,
'gender': undefined,
'userID': undefined,
'IsFBIA': 0,
'ABTestID': 1
    })
    </script>
    <!-- Google Tag Manager -->
    <script>
    (function (w, d, s, l, i) {
        w[l] = w[l] || []; w[l].push({
        'gtm.start':
        new Date().getTime(), event: 'gtm.js'
    }); var f = d.getElementsByTagName(s)[0],
    j = d.createElement(s), dl = l != 'dataLayer' ? '&l=' + l : ''; j.async = true; j.src =
            '//www.googletagmanager.com/gtm.js?id=' + i + dl; f.parentNode.insertBefore(j, f);
    })(window, document, 'script', 'dataLayer', 'GTM-TV2CD7D');
    </script>
    <!-- End Google Tag Manager -->
</head>


<body class=" wral " >
    <!-- Google Tag Manager -->
<noscript>
    <iframe src="//www.googletagmanager.com/ns.html?id=GTM-TV2CD7D" height="0" width="0" style="display: none; visibility: hidden"></iframe>
</noscript>
<!-- End Google Tag Manager -->
<header class="g-header">
<a class="skip-link" href="#g-wrap-main">skip to main content</a>

	<div class="nav-top">

	<div class="container clear-fix">

        <div class="pull-left">
		        <ul class="nav-top-links">
        <li><a href="http://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="http://www.wral.com/news/noticias/">Noticias</a></li>
        <li><a href="http://www.wral.com/consumer/circulars/">Instant Savings</a></li>
        <li><a href="http://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="http://www.wral.com/marketplace/realestate/">Real Estate</a></li>
        <li><a href="http://www.wral.com/marketplace/automotive/">Auto</a></li>
		</ul>
		</div>

		<ul class="nav-utility pull-right">
			<li class="nav-alerts-wrap">
				<button class="btn-link nav-alerts is-open">
					<!-- placeholder. alerts count populated by view.alerts_central.js -->
				</button>
			</li>
			<li class="nav-sign-in-wrap">
				<a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wral.com%2Fcold-front-severe-storms-moving-in-for-wednesday%2F16928697%2F">Sign In<span class="dropdown-carat"></span></a>

			</li>
			<li class="nav-search-wrap">
				<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
			</li>
		</ul>

	</div>

</div>

<div id="modal-sign-in-form" title="Sign In" style="display: none;"><div class="sign-in-form g-row">
    <ul class="sign-in-btns g-half">
        <li class="g-full">
            <button class="sign-in twitter">
                <span class="sign-in-text">Sign in with Twitter</span>
            </button>
        </li>
        <li class="g-full">
            <button class="sign-in facebook">
                <span class="sign-in-text">Sign in with Facebook</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in google">
                <span class="visually-hidden">Sign in with Google+</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in yahoo">
                <span class="visually-hidden">Sign in with Yahoo!</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in aol">
                <span class="visually-hidden">Sign in with AOL</span>
            </button>
        </li>
        <li class="g-one">
            <button class="sign-in linkedin">
                <span class="visually-hidden">Sign in with LinkedIn</span>
            </button>
        </li>
    </ul>

    <div class="vertical-divider-or"></div>

    <form action="http://www.wral.com/rs/page/2173159/" method="post">
        <div class="sign-in-fields g-half">
            <fieldset>
                <input type="hidden" name="login" value="1" />
                <input type="hidden" name="forwardto" value="http://www.wral.com/cold-front-severe-storms-moving-in-for-wednesday/16928697/" />

                <!-- this is required for zf to validate -->
                <input type="hidden" name="bypass_zf" id="name_bypass_zf" value="1">
                <input type="hidden" name="name_login_form" id="name_login_form" value="login_form">
                <input type="hidden" name="zebra_honeypot_login_form" id="zebra_honeypot_login_form" value="">

                <label for="email">Email</label>
                <input type="text" name="email" id="email" autocomplete="on">

                <label for="password">Password</label>
                <input type="password" name="password" id="password">

                <input class="btn submit-btn" type="submit" value="Sign In">

                <a class="reset" href="/rs/page/2173159/?s=password_recovery">Forgot your password?</a>
            </fieldset>
        </div>
    </form>
</div>
<div class="register">
Need an account? <a href="http://www.wral.com/rs/page/2173159/?s=registration">Register here.</a>
</div></div>


        <div class="nav-main">

        <nav class="container clear-fix">

            <div class="pull-left">
            <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>

            <ul id="megamenu" class="nav-main-links dropdown-list">                <li class="dropdown" id="nav-link-news">
                    <a href="/news/">News<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/news/">News Home</a></li>
<li><a href="/news/local/">Local</a></li>
<li><a href="/news/state/">State</a></li>
<li><a href="/news/state/nccapitol/">@NCCapitol</a></li>
<li><a href="/news/education/">Education</a></li>
<li><a href="/traffic/">Traffic</a></li>
<li><a href="/news/local/wral_investigates/">Investigations</a></li>
<li><a href="/news/national_world/national/">Nation</a></li>
<li><a href="/news/national_world/world/">World</a></li>
<li><a href="/news/political/">Politics</a></li>
                <li class="megamenu-sub">
                    <a href="#">Other News</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/local/documentaries/">Documentaries</a></li>
                            <li><a href="/news/public_records/">Public Records</a></li>
                            <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                            <li><a href="/news/greenguide/">Green</a></li>
                            <li><a href="/news/local/crime/">Crime</a></li>
                            <li><a href="/news/strange/">Strange</a></li>
                            <li><a href="/sitemap/">Archives</a></li>
                            <li><a href="/fayetteville/">Fayetteville</a></li>
                            <li><a href="/news/noticias/">Noticias</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/fewer-harvey-victims-at-shelters-doesn-t-end-housing-needs/16928040/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2017/09/05/16928040/media_5d226927452144b7833fc790374424c4-DMID1-5c02oe7jv-220x165.jpg" class="b-fluid no-display" alt="Harvey_40616" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/fewer-harvey-victims-at-shelters-doesn-t-end-housing-needs/16928040/"  >Fewer Harvey victims at shelters doesn&#039;t end housing needs</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/trump-s-decision-on-young-immigrants-could-begin-gop-battle/16928172/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/09/04/16925975/media_0b7c46c8d3704dfe8e78409a1c9366f2-DMID1-5c02ojxbv-220x165.jpg" class="b-fluid no-display" alt="Trump_Immigration_36390" width="220" height="165" /></a>
                    <h6>Political News</h6>
                    <p><a href="/trump-s-decision-on-young-immigrants-could-begin-gop-battle/16928172/"  >Trump to Congress: &#039;Get ready to do your job&#039; on immigration</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=114513859&amp;iu=/6167" target="_blank"><img alt="Carolina Honda Dealers" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5693fb4b9ca24-0.gif" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>@NCCapitol</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/news/state/nccapitol/page/16395741/">Cooper campaign promise tracker</a></li>
                    <li><a href="/news/state/nccapitol/page/14375698/">Find your lawmakers</a></li>

                </ul>                <h6>Crime stats</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/Wake-County-crime-map/5644254/">Wake County crime map, alerts</a></li>
                    <li><a href="/news/local/page/5561108/">Durham crime map, alerts</a></li>
                    <li><a href="/news/local/crime/page/13305049/">NC Wanted: Report a tip</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=828__zoneid=1__cb=a0e4035500__oadest=http%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="The WRAL WeatherCenter is now on your device" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1444057511.png">
		<div class="megamenu-ad-text">The WRAL WeatherCenter is now on your device</div>
		<div class="megamenu-ad-action">Download it for free &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown is-active" id="nav-link-weather">
                    <a href="/weather/">Weather<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/weather/">Weather Home</a></li>
<li><a href="/weather/page/13264720/">Current Conditions</a></li>
<li><a href="/weather/page/1005691/">Hourly</a></li>
<li><a href="/weather/page/8106570/">Map Center</a></li>
<li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
<li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
<li><a href="/weather/page/12171988/">Alert Center</a></li>
<li><a href="/weather/hurricanes/">Hurricanes</a></li>
<li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                <li class="megamenu-sub">
                    <a href="#">Weather Resources</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                            <li><a href="/weather/almanac/">Almanac</a></li>
                            <li><a href="/weather/asset_gallery/10997074/">Webcams</a></li>
                            <li><a href="/weather/page/1908428/">Ask Greg</a></li>
                            <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                            <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                            <li><a href="/weather/page/10918254/">Robocams</a></li>
                            <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/powerful-category-4-hurricane-irma-aims-at-caribbean-islands/16927887/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2017/09/05/16927887/media_8d5da7d0f761407398fd030716384b5c-DMID1-5c02f0e1j-220x165.jpg" class="b-fluid no-display" alt="Hurricane_Irma_34602" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/powerful-category-4-hurricane-irma-aims-at-caribbean-islands/16927887/"  >Irma strengthens to a Cat 5 storm as it nears Caribbean</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=126710179&amp;iu=/6167" target="_blank"><img alt="NCEMC-Piedmont" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5786ab3b5f985-2.gif" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>
                <figure class="g-one">
                    <a href="/cold-front-severe-storms-moving-in-for-wednesday/16928697/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2008/04/22/2774561/ice_2011_forecast_7day_wral_raleigh_4x3-DMID1-5c017twdn-220x165.jpg" class="b-fluid no-display" alt="7-Day Forecast" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/cold-front-severe-storms-moving-in-for-wednesday/16928697/"  >Cold front, severe storms moving in for Wednesday</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                        <figure>
                <a href="/weather/page/8106570/"><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5c051jgui-220x165.jpg" class="b-fluid no-display" alt="DUALDoppler5000" width="160" height="120" /></a>
                <h6 class="h6-normal">DUALDoppler5000</h6>
                <p></p>
            </figure>
            

        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1159__zoneid=1__cb=d25192d313__oadest=http%3A%2F%2Fwww.wral.com%2F-nccapitol-lawmaker-profiles-updated-%2F16421388%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="With click or tap, get to know who represents you" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1484249297.png">
		<div class="megamenu-ad-text">With click or tap, get to know who represents you</div>
		<div class="megamenu-ad-action">@NCCapitol &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-sports">
                    <a href="http://www.wralsportsfan.com/">Sports<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Our Take</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12368982/">Caulton Tudor</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/13905160/">Lauren Brownlow</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/14848029/">Marilyn Payne</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348027/">Adam Gold</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/6348185/">Joe Ovies</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/12828590/">Bob Holliday</a></li>
                            <li><a href="http://www.wralsportsfan.com/voices/blog/3575739/">Jeff Gravley</a></li>
                        </ul>
                    </div>
                </li><li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
<li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
<li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
<li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
<li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
<li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
<li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                <li class="megamenu-sub">
                    <a href="#">More Sports</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                            <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                            <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                            <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                            <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                            <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                            <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                            <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                            <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                        </ul>
                    </div>
                </li>                <li class="megamenu-sub">
                    <a href="#">More Schools</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                            <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                            <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                            <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                        </ul>
                    </div>
                </li></ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="http://www.wralsportsfan.com/wolfpack-still-waiting-for-doeren-to-deliver-on-promise/16927271/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/colleges/ncsu/2017/09/03/16925159/dave_doeren_post_sc-DMID1-5bzuvopgv-220x165.jpg" class="b-fluid no-display" alt="Dave Doeren post USC" width="220" height="165" /></a>
                    <h6>NC State</h6>
                    <p><a href="http://www.wralsportsfan.com/wolfpack-still-waiting-for-doeren-to-deliver-on-promise/16927271/"  >Wolfpack still waiting for Doeren to deliver on promise</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://www.wralsportsfan.com/the-power-five-strikes-back/16928517/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/football/college_football/2017/09/02/16924536/media_a955140d58a24d30b609ee346156a099-DMID1-5c03xscaz-220x165.jpg" class="b-fluid no-display" alt="Florida_St_Alabama_Football_58129" width="220" height="165" /></a>
                    <h6>Our Take</h6>
                    <p><a href="http://www.wralsportsfan.com/the-power-five-strikes-back/16928517/"  >Holliday: The Power Five strikes back</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81655459&amp;iu=/6167" target="_blank"><img alt="Weather Alert App" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52eba48029678-22.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Contests</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://wral5.autoracing.upickem.net/autoracing/registration/login.asp">WRALSportsFan.com Auto Racing Challenge</a></li>
                    <li><a href="http://www.wralsportsfan.com/today-s-on-air-giveaways/14946806/">This week&#039;s on-air giveaways </a></li>

                </ul>                <h6>Our Take</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://www.wralsportsfan.com/nc-state-stuff-or-no-the-wolfpack-must-press-on/16923991/">NC State Stuff or no, the Wolfpack must press on</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/16924111/">Put the blame on D: UNC knows where it must improve</a></li>
                    <li><a href="http://www.wralsportsfan.com/butch-davis-still-has-carolina-on-his-mind/16919415/">Butch Davis still has Carolina on his mind</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1159__zoneid=1__cb=cedfdc186d__oadest=http%3A%2F%2Fwww.wral.com%2F-nccapitol-lawmaker-profiles-updated-%2F16421388%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="With click or tap, get to know who represents you" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1484249297.png">
		<div class="megamenu-ad-text">With click or tap, get to know who represents you</div>
		<div class="megamenu-ad-action">@NCCapitol &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-business">
                    <a href="/business/">Business<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/business/">Business Home</a></li>
<li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
<li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
<li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
<li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
<li><a href="/business/taxguide/">Tax Guide</a></li>
<li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="http://wraltechwire.com/eager-to-buy-next-gen-1k-iphone-no-thanks-most-of-us-say/16928352/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wraltechwire.com/asset/news/2014/09/10/13968242/iphone_6-DMID1-5c038zxdb-220x165.jpg" class="b-fluid no-display" alt="Apple iPhones    " width="220" height="165" /></a>
                    <h6>Analysis</h6>
                    <p><a href="http://wraltechwire.com/eager-to-buy-next-gen-1k-iphone-no-thanks-most-of-us-say/16928352/"  >Eager to buy next-gen $1K iPhone? No thanks, most of us say</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="http://wraltechwire.com/ibm-s-blockchain-strategy-an-entire-ecosystem/16928229/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wraltechwire.com/asset/news/2013/12/19/13232193/IBM_BIG-uid14900116565740-220x165.jpg" class="b-fluid no-display" alt="IBM                           " width="220" height="165" /></a>
                    <h6>Latest News</h6>
                    <p><a href="http://wraltechwire.com/ibm-s-blockchain-strategy-an-entire-ecosystem/16928229/"  >IBM&#039;s blockchain strategy: An entire ecosystem (WTW Insider)</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81649819&amp;iu=/6167" target="_blank"><img alt="GAM" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/56f02ee8749f1-6.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>New technology</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/alexa-cortana-talk-to-each-other-in-amazon-microsoft-deal/16916064/">Alexa, Cortana talk to each other in Amazon-Microsoft deal</a></li>
                    <li><a href="/us-clears-first-living-drug-for-tough-childhood-leukemia/16915920/">US clears gene therapy for childhood leukemia</a></li>
                    <li><a href="/so-far-cellphone-networks-have-weathered-harvey/16917494/">Cellphone networks weather Harvey</a></li>

                </ul>                <h6>Where the jobs are</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/business/video/16921526/">Jobs growth misses forecasts, unemployment rises</a></li>
                    <li><a href="/why-hiring-remote-workers-might-or-might-not-pay-off/16918046/">Why hiring remote workers might (or might not) pay off</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1159__zoneid=1__cb=11aeed795b__oadest=http%3A%2F%2Fwww.wral.com%2F-nccapitol-lawmaker-profiles-updated-%2F16421388%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="With click or tap, get to know who represents you" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1484249297.png">
		<div class="megamenu-ad-text">With click or tap, get to know who represents you</div>
		<div class="megamenu-ad-action">@NCCapitol &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-opinion">
                    <a href="/opinion/">Opinion<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/opinion/">Opinion Home</a></li>
<li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
<li><a href="/opinion/blog/15793171/">Blog</a></li>
<li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/editorial-n-c-s-congressional-delegation-must-unite-against-daca-repeal-/16927480/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/09/04/16925975/media_3efa3526daef4641bac4d11f0f2a73d0-DMID1-5c027br6k-220x165.jpg" class="b-fluid no-display" alt="Trump_DACA_07617" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-n-c-s-congressional-delegation-must-unite-against-daca-repeal-/16927480/"  >Editorial: N.C.&#039;s congressional delegation must unite to keep DACA </a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/opinion/image_gallery/16553408/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/opinion/2017/09/04/16925949/09-04-2017_DRAUGHON_DRAWS-DMID1-5bzmb7do4-220x165.jpg" class="b-fluid no-display" alt="DRAUGHON DRAWS: Playing politics with GenX pollution" width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/opinion/image_gallery/16553408/"  >DRAUGHON DRAWS: Playing politics with GenX pollution</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/editorial-last-minute-ambush-standard-operating-procedure-legislature/16919535/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/state/nccapitol/2015/02/02/14415450/ncga_building_at_night-DMID1-5beo71rfv-220x165.jpg" class="b-fluid no-display" alt="N.C. Legislative Building   " width="220" height="165" /></a>
                    <h6></h6>
                    <p><a href="/editorial-last-minute-ambush-standard-operating-procedure-legislature/16919535/"  >Editorial: Last-minute GenX ambush, standard operating procedure for legislature</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
            
        </div>

    </div>

    <div class="megamenu-ad">
        <div class="megamenu-ad-content" data-identifier="opinion"></div>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-consumer">
                    <a href="/consumer/">Consumer<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/consumer/">Consumer Home</a></li>
<li><a href="/5onyourside/">5 On Your Side</a></li>
<li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
<li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
<li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
<li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
<li><a href="/consumer/circulars/">Instant Savings</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/see-smell-the-hints-of-water-damage-before-your-home-floods/16926831/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2017/09/04/16926855/waterproof-DMID1-5bzrsewim-220x165.jpg" class="b-fluid no-display" alt="Waterproof your home" width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/see-smell-the-hints-of-water-damage-before-your-home-floods/16926831/"  >See, smell the hints of water damage before your home floods</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/gas-prices-surge-higher-as-drivers-rush-to-fill-their-tanks/16920663/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/business/2017/09/01/16920663/media_0599542ef32245a6b51106bdb194dd1f-DMID1-5byx9tudj-220x165.jpg" class="b-fluid no-display" alt="Harvey_Gas_Pipeline_70781" width="220" height="165" /></a>
                    <h6>Business</h6>
                    <p><a href="/gas-prices-surge-higher-as-drivers-rush-to-fill-their-tanks/16920663/"  >Gas prices surge higher as drivers rush to fill their tanks</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/study-good-credit-could-save-you-thousands-on-a-car/16916661/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2017/08/30/16916870/299148-five-DMID1-5bxwfewll-220x165.jpg" class="b-fluid no-display" alt="Study: Good credit could save you thousands on a car" width="220" height="165" /></a>
                    <h6>5 On Your Side</h6>
                    <p><a href="/study-good-credit-could-save-you-thousands-on-a-car/16916661/"  >Study: Good credit could save you thousands on a car</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                            <h6>5 On Your Side</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/avoid-scams-when-giving-to-hurricane-harvey-victims/16914615/">Avoid scams when giving to Hurricane Harvey victims</a></li>
                    <li><a href="/study-good-credit-could-save-you-thousands-on-a-car/16916661/">Study: Good credit could save you thousands on a car</a></li>

                </ul>                <h6>Resources</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/5onyourside/smartshopper/">WRAL SmartShopper</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Consumer recalls</a></li>
                    <li><a href="/5onyourside/blog/11951281/">Get Out of Debt Guy</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=43__zoneid=1__cb=b350e0d26f__oadest=http%3A%2F%2Fwww.wral.com%2F5onyourside%2Fconsumer_complaints%2Fpage%2F1001542%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="File a consumer complaint" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1377542231.png">
		<div class="megamenu-ad-text">File a consumer complaint >></div>
		<div class="megamenu-ad-action"></div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-healthandlife">
                    <a href="/lifestyles/">Health &amp; Life<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/lifestyles/">Health &amp; Life Home</a></li>
<li><a href="/lifestyles/healthteam/">Health Team</a></li>
<li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
<li><a href="/lifestyles/pets/">Pets</a></li>
<li><a href="/lifestyles/family/">Family</a></li>
<li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                <li class="megamenu-sub">
                    <a href="#">Food &amp; Shopping</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/lifestyles/food/">Food</a></li>
                            <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                            <li><a href="/lifestyles/healthyrecipes/">Healthy Recipes</a></li>
                            <li><a href="/5onyourside/flash/2603702/">Grocery Cart Tracker</a></li>
                        </ul>
                    </div>
                </li><li><a href="/lifestyles/travel/">Travel</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/transgender-students-find-open-door-at-more-women-s-colleges/16927988/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2017/09/05/16927988/media_fb7a4aa00b114e269653d281d5a8354a-DMID1-5c02s3i8k-220x165.jpg" class="b-fluid no-display" alt="Colleges_Transgender_Women_57443" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/transgender-students-find-open-door-at-more-women-s-colleges/16927988/"  >More women&#039;s colleges open doors to transgender students</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/teens-adults-who-go-to-sleep-late-tend-to-gain-weight-study-says/16926785/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/family/2017/09/04/16926786/Depositphotos_61664743_m-2015-DMID1-5c02t1uaw-220x165.jpg" class="b-fluid no-display" alt="Teens, adults who go to sleep late tend to gain weight, study says" width="220" height="165" /></a>
                    <h6>Family</h6>
                    <p><a href="/teens-adults-who-go-to-sleep-late-tend-to-gain-weight-study-says/16926785/"  >Teens, adults who go to sleep late tend to gain weight, study says</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=116991379&amp;iu=/6167" target="_blank"><img alt="WRAL on FB" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/52f397b23688c-16.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Eating right</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/what-a-healthy-serving-of-wine-actually-looks-like/16917830/">What a healthy serving of wine looks like</a></li>
                    <li><a href="/does-intermittent-fasting-actually-work-/16917836/">Does intermittent fasting work?</a></li>
                    <li><a href="/consistency-is-key-for-weight-loss-study-says/16912299/">Consistency is key for weight loss</a></li>

                </ul>                <h6>Back to school</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/back-to-school-homework-troubles-6-tips-to-smooth-the-struggle-along-with-wake-schools-resources-to-help/16911533/">Homework troubles? 6 tips to smooth the struggle</a></li>
                    <li><a href="/cumberland-county-students-encouraged-to-work-toward-graduation-on-first-day-of-school/16911670/">&#039;Positive peer pressure&#039; motivates Fayetteville students</a></li>
                    <li><a href="/granville-elementary-schools-to-reopen-after-deep-cleaning-for-mold/16915627/">Granville elementary schools to reopen after &#039;deep cleaning&#039;</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=828__zoneid=1__cb=8b00f8246c__oadest=http%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="The WRAL WeatherCenter is now on your device" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1444057511.png">
		<div class="megamenu-ad-text">The WRAL WeatherCenter is now on your device</div>
		<div class="megamenu-ad-action">Download it for free &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-entertainment">
                    <a href="/entertainment/">Entertainment<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/entertainment/">Entertainment Home</a></li>
<li><a href="/entertainment/out_and_about/">Out &amp; About</a></li>
<li><a href="/entertainment/out_and_about/page/15865547/">&nbsp;&nbsp;&bull;&nbsp;Voters Choice</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
<li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
<li><a href="http://www.outandaboutnc.tv/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                <li class="megamenu-sub">
                    <a href="#">&nbsp;&nbsp;&bull;&nbsp;More O&amp;A</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">Shopping &amp; Retail</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">Arts</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">Sports</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">Families</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">Pets</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">Community</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">Yard Sales</a></li>
                            <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">Seasonal</a></li>
                        </ul>
                    </div>
                </li><li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
<li><a href="/entertainment/lottery/">Lottery</a></li>
<li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
<li><a href="/entertainment/contests/">Contests</a></li>
<li><a href="/entertainment/games/">Games</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/22-triangle-events-to-check-out-this-week/16925017/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/08/29/16913425/day_party-DMID1-5bxb70ub1-220x165.jpg" class="b-fluid no-display" alt="Hopscotch Day Party Series" width="220" height="165" /></a>
                    <h6>Out and About</h6>
                    <p><a href="/22-triangle-events-to-check-out-this-week/16925017/"  >22 Triangle events to check out this week</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/man-tied-to-500m-art-heist-to-be-sentenced-in-separate-case/16927984/"  >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2017/09/05/16927984/media_8e37bc2a77014e1e951f45c61b21c6aa-DMID1-5c02pms8p-220x165.jpg" class="b-fluid no-display" alt="Art_Heist_Mystery_21010" width="220" height="165" /></a>
                    <h6>Entertainment</h6>
                    <p><a href="/man-tied-to-500m-art-heist-to-be-sentenced-in-separate-case/16927984/"  >Man tied to $500M art heist to be sentenced in separate case</a></p>
                    
                </figure>
<figure class="g-one">
<a href="http://pubads.g.doubleclick.net/gampad/clk?id=81655699&amp;iu=/6167" target="_blank"><img alt="Weather Alert App" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/content/sales/sponsor/5469f9ddd1145-21.jpg" class="b-fluid no-display" /></a>
<h6>Sponsor</h6>
</figure>

        </div>

        <div class="megamenu-utility">
                            <h6>Out &amp; About</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/entertainment/out_and_about/page/10004483/">Best Bets Calendar from Out &amp; About</a></li>
                    <li><a href="/downtown_raleigh_party_pics/13333950/">Nightlife and Party Pics</a></li>
                    <li><a href="/entertainment/out_and_about/page/4996688/">Submit your event</a></li>

                </ul>                <h6>Summer fun</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="http://raleighco.com/triangle-guide-to-parks-trails/">Raleigh &amp; Co.&#039;s Triangle Guide to Parks and Trails</a></li>
                    <li><a href="http://contests.wral.com/2017-Hopscotch-Music-Festival-Ticket-Giveaway/">Hopscotch Ticket Giveaway (Ended 8/27/17)</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=1205__zoneid=1__cb=cfb526465a__oadest=http%3A%2F%2Fcontests.wral.com%2Fupickem%2Fregistration%2Flogin.asp%3Fcontestid%3D356373" target="_top">
<div class="megamenu-ad-inner">
		<img alt="Play the Football Friday Challenge!" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1502487691.png">
		<div class="megamenu-ad-text">Play the Football Friday Challenge!</div>
		<div class="megamenu-ad-action">Make your picks now &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>                <li class="dropdown" id="nav-link-video">
                    <a href="/video/">Video<span class="dropdown-carat"></span></a>
                    <div class="dropdown-menu">
                        <div class="megamenu-wrapper">
    <div class="megamenu">

        <div class="megamenu-nav">
            <ul class="list-tooled"><li><a href="/video/">Video Home</a></li>
<li><a href="/weather/video/1076424/">Weather Forecast</a></li>
<li><a href="/news/video/1076526/">News Brief</a></li>
                <li class="megamenu-sub">
                    <a href="#">Lottery Drawings</a>
                    <div class="megamenu-sub-nav">
                        <ul class="list-tooled">                            <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                            <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                            <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                        </ul>
                    </div>
                </li><li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
<li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
</ul>

        </div>

        <div class="megamenu-main">
                            <figure class="g-one">
                    <a href="/news/video/16928762/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/2017/09/05/16928774/livevidthumb-DMID1-5c051f25m-220x165.jpg" class="b-fluid no-display" alt="Sky5 flies over car submerged in Fuquay-Varina pond" width="220" height="165" /></a>
                    <h6>News</h6>
                    <p><a href="/news/video/16928762/"  >Sky5 flies over car submerged in Fuquay-Varina pond</a></p>
                    <figcaption class="media-still-label">Live</figcaption>
                </figure>
                <figure class="g-one">
                    <a href="/weather/video/1076424/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/2006/11/30/1076424/1469655346-wralwxteam_VF-220x165.jpg" class="b-fluid no-display" alt="WRAL Weather team" width="220" height="165" /></a>
                    <h6>Weather</h6>
                    <p><a href="/weather/video/1076424/"  >WRAL WeatherCenter Forecast</a></p>
                    
                </figure>
                <figure class="g-one">
                    <a href="/news/national_world/national/video/16928387/"  class="video-still no-display" >    <img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2017/09/05/16928387/299893-looters-DMID1-5c03aieqx-220x165.jpg" class="b-fluid no-display" alt="Harvey victims worry about looters" width="220" height="165" /></a>
                    <h6>National News</h6>
                    <p><a href="/news/national_world/national/video/16928387/"  >Harvey victims worry about looters</a></p>
                    
                </figure>

        </div>

        <div class="megamenu-utility">
                <h6>Live Video Schedule</h6>
    <div class="live-video-schedule">
        <div class="clear-fix">
    <div class="live-video-start-time">11:30a</div>
    <div class="live-video-headline">AG Jeff Sessions holds DACA briefing</div>
    </div>
    <div class="clear-fix">
    <div class="live-video-start-time">Noon</div>
    <div class="live-video-headline">WRAL Noon News</div>
    </div>
    <div class="clear-fix">
    <div class="live-video-start-time">2p</div>
    <div class="live-video-headline">Raleigh man who claims 'cough medicine' lead to wife's stabbing makes first court appearance</div>
    </div>
    <div class="clear-fix">
    <div class="live-video-start-time">3p</div>
    <div class="live-video-headline">Wake County school board work session</div>
    </div>
    <div class="clear-fix">
    <div class="live-video-start-time">5:30p</div>
    <div class="live-video-headline">Wake County board of education holds meeting</div>
    </div>

    </div>
                <h6>Contact Us</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/aboutus/page/1010704/">People of WRAL</a></li>
                    <li><a href="/Contact-Us/1007423/">Contact WRAL</a></li>

                </ul>                <h6>Watch</h6>
                <ul class="list-bullets-no-indent">
                        <li><a href="/wral-tv/tv_schedule/">WRAL, WRAL2 TV schedule</a></li>
                    <li><a href="/news/local/asset_gallery/5997358/">On the Record</a></li>
                    <li><a href="/news/local/documentaries/">WRAL documentaries</a></li>

                </ul>
        </div>

    </div>

    <div class="megamenu-ad">
        <a rel="nofollow" href="http://www.wral.com/content/creative_services/promos/clickthru?oaparams=2__bannerid=828__zoneid=1__cb=0e9f0c8301__oadest=http%3A%2F%2Fwww.wral.com%2Fdownload-wral-apps%2F5787234%2F" target="_top">
<div class="megamenu-ad-inner">
		<img alt="The WRAL WeatherCenter is now on your device" class="megamenu-ad-graphic" src="https://wwwcache.wral.com/content/creative_services/promo_creator/live_ads/1444057511.png">
		<div class="megamenu-ad-text">The WRAL WeatherCenter is now on your device</div>
		<div class="megamenu-ad-action">Download it for free &rsaquo;</div>
</div>
</a>
    </div>

</div>
                    </div>
                </li>
            </ul>
            </div>
            <div class="weather-widget dropdown">

    <div class="weather-status" style="">
        <a href="http://www.wral.com/weather/" class="b-link-light">76&deg;</a>
        <!-- html_validator_ignore -->
        <a href="http://www.wral.com/weather/">        <img alt="weather-day-clear" class="inline-svg"
          src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-clear.svg"
          data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-clear.png" /></a>
        <!-- /html_validator_ignore -->
    </div>

	<div class="dropdown-menu">
		<div class="weather-body">
			<a href="/weather/page/8106570/"><img alt="Dual Doppler 5000 Radar" data-src="https://wwwcache.wral.com/asset/weather/doppler5000/2006/08/07/1001060/ice_2011_dd5k_central_nc_4x3-DMID1-5c051jgui-220x165.jpg" src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" class="b-fluid" /></a>
			View:
			<a href="http://www.wral.com/weather/">7-Day</a> | <a href="http://www.wral.com/weather/page/1005691/">Hourly</a> | <a href="http://www.wral.com/weather/page/13264720/">Currently</a>
			
		</div>

	</div>
</div>

        </nav>
    </div>

        <div class="nav-secondary">
        <div class="container">
            <ul class="list-tooled"><li><a  href="/weather/page/13264720/">Current Conditions</a></li>
<li><a  href="/weather/page/1005691/">Hourly</a></li>
<li><a  href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">DualDoppler5000</a></li>
<li><a  href="/weather/iradar/page/2708786/">iControl</a></li>
<li><a  href="/weather/page/12171988/">Alert Center</a></li>
<li><a  href="/weather/hurricanes/">Hurricanes</a></li>
<li><a  href="/weather/asset_gallery/10997074/">Webcams</a></li>
<li><a  href="/weather/almanac/">Almanac</a></li>
<li><a  href="/weather/asset_gallery/13051669/">Resources</a></li>
            </ul>
        </div>
    </div>


    <div class="header-mobile">

	<div class="header-mobile-weather">
		<a href="http://www.wral.com/weather/" class="weather-sunny">
			<span class="menu-item-text visually-hidden">Weather</span>
			<span class="mobile-weather-temp">76&deg;</span>
			<img alt="weather-day-clear" class="inline-svg"
				src="https://wwwcache.wral.com/presentation/v3/images/wx/weather-day-clear.svg"
				data-png="https://wwwcache.wral.com/presentation/v3/images/wx/png/weather-day-clear.png">
				
		</a>
	</div>


	<ul class="header-mobile-menu container">
		<li class="menu-item sections">
			<a href="#sections">
				<span class="icon icon-ico-hamburger"></span>
				<span class="menu-item-text">Menu</span>
			</a>
		</li>
		<li class="menu-item alerts">
			<ul>
				<li>
					<a href="#alerts" class="nav-alerts is-open">
						<!-- placeholder. alerts count populated by view.alerts_central.js -->
					</a>
				</li>
				<li>
					<a href="http://www.wral.com/video/">
						<span class="icon icon-ico-video"></span>
						<span class="menu-item-text video breakpoint-tablet-only">Video</span>
					</a>
				</li>
			</ul>
		</li>
		<li class="menu-item branding">
		    <div class="brand-wrap"><a class="brand " href="/">WRAL.com</a></div>
		</li>
		<li class="menu-item headlines">
			<a href="#headlines">
				<span class="menu-item-text">Feeds</span>
				<span class="icon icon-ico-feed"></span>
			</a>
		</li>
	</ul>

</div>

</header>
<div class="g-wrap">

    <div id="g-wrap-sections" class="g-wrap-item">
        <div class="nav-mobile">

	<ul class="nav-mobile-links list-tooled">
		<li class="search-mobile">
			<form class="nav-search" action="/search/">
  	<input type="hidden" name="jump" value="1">
    <div class="nav-search-box">
        <input type="text" name="qs" value="Search" autocomplete="off">
        <div class="nav-search-icon"><span class="icon icon-ico-search"></span></div>
    </div>
</form>
		</li>
		            <li>
			<a href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wral.com%2Fcold-front-severe-storms-moving-in-for-wednesday%2F16928697%2F"><span class="icon inline icon-ico-user"></span>Sign In</a>
		</li>
		<li>
			<a href="/">Home</a>
		</li>
        		<li class="dropdown-menu-mobile">
			<a href="/news/">News</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/news/">News Home</a></li>
                    <li><a href="/news/local/">Local</a></li>
                    <li><a href="/news/state/">State</a></li>
                    <li><a href="/news/state/nccapitol/">@NCCapitol</a></li>
                    <li><a href="/news/education/">Education</a></li>
                    <li><a href="/traffic/">Traffic</a></li>
                    <li><a href="/news/local/wral_investigates/">Investigations</a></li>
                    <li><a href="/news/national_world/national/">Nation</a></li>
                    <li><a href="/news/national_world/world/">World</a></li>
                    <li><a href="/news/political/">Politics</a></li>
                    <li><a href="/news/local/documentaries/">Documentaries</a></li>
                    <li><a href="/news/public_records/">Public Records</a></li>
                    <li><a href="http://wral.tributes.com/national/home">Obituaries</a></li>
                    <li><a href="/news/greenguide/">Green</a></li>
                    <li><a href="/news/local/crime/">Crime</a></li>
                    <li><a href="/news/strange/">Strange</a></li>
                    <li><a href="/sitemap/">Archives</a></li>
                    <li><a href="/fayetteville/">Fayetteville</a></li>
                    <li><a href="/news/noticias/">Noticias</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/weather/">Weather</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/weather/">Weather Home</a></li>
                    <li><a href="/weather/page/13264720/">Current Conditions</a></li>
                    <li><a href="/weather/page/1005691/">Hourly</a></li>
                    <li><a href="/weather/page/8106570/">Map Center</a></li>
                    <li><a href="/weather/page/8106570/?default_map=doppler&amp;default_map_selected=centralnc">&nbsp;&nbsp;&bull;&nbsp;DualDoppler5000</a></li>
                    <li><a href="/weather/iradar/page/2708786/">&nbsp;&nbsp;&bull;&nbsp;iControl</a></li>
                    <li><a href="/weather/page/12171988/">Alert Center</a></li>
                    <li><a href="/weather/hurricanes/">Hurricanes</a></li>
                    <li><a href="/weather/page/1004824/">Beach &amp; Mountains</a></li>
                    <li><a href="/news/greenguide/page/10631537/">CBC Solar Farm</a></li>
                    <li><a href="/weather/almanac/">Almanac</a></li>
                    <li><a href="/weather/asset_gallery/10997074/">Webcams</a></li>
                    <li><a href="/weather/page/1908428/">Ask Greg</a></li>
                    <li><a href="/weather/blog/1028424/">Weather Center Blog</a></li>
                    <li><a href="/weather/asset_gallery/13051669/">Resources</a></li>
                    <li><a href="/weather/page/10918254/">Robocams</a></li>
                    <li><a href="/presentation/v1/images/wx/nc-counties.pdf">NC County Map</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="http://www.wralsportsfan.com/">Sports</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="http://www.wralsportsfan.com/">Sports Home</a></li>
                    <li><a href="http://www.wralsportsfan.com/voices/page/3476225/">All Columns</a></li>
                    <li><a href="http://www.wralsportsfan.com/ncsu/">NC State</a></li>
                    <li><a href="http://www.wralsportsfan.com/unc/">UNC</a></li>
                    <li><a href="http://www.wralsportsfan.com/duke/">Duke</a></li>
                    <li><a href="http://www.wralsportsfan.com/ecu/">ECU</a></li>
                    <li><a href="http://www.wralsportsfan.com/hurricanes/">Hurricanes</a></li>
                    <li><a href="http://www.wralsportsfan.com/panthers/">Panthers</a></li>
                    <li><a href="http://www.wralsportsfan.com/bulls/">Bulls</a></li>
                    <li><a href="http://www.wralsportsfan.com/nascar/">NASCAR</a></li>
                    <li><a href="http://www.wralsportsfan.com/golf/">Golf</a></li>
                    <li><a href="http://www.wralsportsfan.com/soccer/">Soccer</a></li>
                    <li><a href="http://www.wralsportsfan.com/mlb/">MLB</a></li>
                    <li><a href="http://www.wralsportsfan.com/nba/">NBA</a></li>
                    <li><a href="http://www.wralsportsfan.com/nfl/">NFL</a></li>
                    <li><a href="http://www.wralsportsfan.com/nhl/">NHL</a></li>
                    <li><a href="http://www.wralsportsfan.com/tennis/">Tennis</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Appalachian State</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Campbell</a></li>
                    <li><a href="http://www.wralsportsfan.com/">NC Central</a></li>
                    <li><a href="http://www.wralsportsfan.com/">St. Augustine&#039;s</a></li>
                    <li><a href="http://www.wralsportsfan.com/">Shaw</a></li>
                    <li><a href="http://www.highschoolot.com/">HighSchoolOT</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/business/">Business</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/business/">Business Home</a></li>
                    <li><a href="http://studio-5.financialcontent.com/wral/">Market Summary</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/markets/news">Market News</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/user/recentquotes">Stock Quotes</a></li>
                    <li><a href="http://markets.financialcontent.com/wral/stocks/dashboard">Market Movers</a></li>
                    <li><a href="/business/taxguide/">Tax Guide</a></li>
                    <li><a href="http://wraltechwire.com/">WRAL TechWire</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/opinion/">Opinion</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/opinion/">Opinion Home</a></li>
                    <li><a href="/opinion/asset_gallery/15607289/">Editorials</a></li>
                    <li><a href="/opinion/blog/15793171/">Blog</a></li>
                    <li><a href="/opinion/image_gallery/16553408/">Editorial Cartoons</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/consumer/">Consumer</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/consumer/">Consumer Home</a></li>
                    <li><a href="/5onyourside/">5 On Your Side</a></li>
                    <li><a href="/5onyourside/restaurants/page/1001540/">Restaurant Ratings</a></li>
                    <li><a href="/5onyourside/asset_gallery/1107971/">Recalls</a></li>
                    <li><a href="/5onyourside/consumer_complaints/page/1001542/">Complaint Form</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/consumer/circulars/">Instant Savings</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/lifestyles/">Health &amp; Life</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/lifestyles/">Health &amp; Life Home</a></li>
                    <li><a href="/lifestyles/healthteam/">Health Team</a></li>
                    <li><a href="/lifestyles/goaskmom/">Go Ask Mom</a></li>
                    <li><a href="/lifestyles/travel/asset_gallery/7864133/">Tar Heel Traveler</a></li>
                    <li><a href="/lifestyles/pets/">Pets</a></li>
                    <li><a href="/lifestyles/family/">Family</a></li>
                    <li><a href="/lifestyles/house_and_home/">House &amp; Home</a></li>
                    <li><a href="/lifestyles/food/">Food</a></li>
                    <li><a href="/5onyourside/smartshopper/">SmartShopper</a></li>
                    <li><a href="/lifestyles/healthyrecipes/">Healthy Recipes</a></li>
                    <li><a href="/5onyourside/flash/2603702/">Grocery Cart Tracker</a></li>
                    <li><a href="/lifestyles/travel/">Travel</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/entertainment/">Entertainment</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/entertainment/">Entertainment Home</a></li>
                    <li><a href="/entertainment/out_and_about/">Out &amp; About</a></li>
                    <li><a href="/entertainment/out_and_about/page/15865547/">&nbsp;&nbsp;&bull;&nbsp;Voters Choice</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=77">&nbsp;&nbsp;&bull;&nbsp;Restaurants</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=84%2C85%2C86%2C90%2C89%2C91%2C98%2C97%2C94%2C87%2C88%2C96%2C92%2C93">&nbsp;&nbsp;&bull;&nbsp;Movies</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=78">&nbsp;&nbsp;&bull;&nbsp;Music</a></li>
                    <li><a href="http://www.outandaboutnc.tv/">&nbsp;&nbsp;&bull;&nbsp;Out &amp; About TV</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=128">&nbsp;&nbsp;&bull;&nbsp;Shopping &amp; Retail</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=79">&nbsp;&nbsp;&bull;&nbsp;Arts</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=80">&nbsp;&nbsp;&bull;&nbsp;Sports</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=76">&nbsp;&nbsp;&bull;&nbsp;Families</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=74">&nbsp;&nbsp;&bull;&nbsp;Pets</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=75">&nbsp;&nbsp;&bull;&nbsp;Community</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=82">&nbsp;&nbsp;&bull;&nbsp;Yard Sales</a></li>
                    <li><a href="/entertainment/out_and_about/page/4853892/?categories=83">&nbsp;&nbsp;&bull;&nbsp;Seasonal</a></li>
                    <li><a href="/entertainment/beer/blog/16732586">919 Beer</a></li>
                    <li><a href="/entertainment/lottery/">Lottery</a></li>
                    <li><a href="/downtown_raleigh_party_pics/10389032/">Nightlife Photos</a></li>
                    <li><a href="/entertainment/contests/">Contests</a></li>
                    <li><a href="/entertainment/games/">Games</a></li>
                </ul>
			</div>
		</li>
		<li class="dropdown-menu-mobile">
			<a href="/video/">Video</a>
			<div class="menu">
                <ul class="list-tooled">                    <li><a href="/video/">Video Home</a></li>
                    <li><a href="/weather/video/1076424/">Weather Forecast</a></li>
                    <li><a href="/news/video/1076526/">News Brief</a></li>
                    <li><a href="/entertainment/lottery/video/2570000/">Day Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075494/">Eve. Pick 3, Pick 4</a></li>
                    <li><a href="/entertainment/lottery/video/1075498/">Powerball</a></li>
                    <li><a href="/entertainment/lottery/video/6938100/">Mega Millions</a></li>
                    <li><a href="/wral-tv/tv_schedule/">WRAL-TV Schedule</a></li>
                    <li><a href="/entertainment/nbc_shows/">NBC Shows</a></li>
                </ul>
			</div>
		</li>
    </ul>
	<ul class="nav-mobile-links list-tooled">
        <li><a href="http://www.wral.com/marketplace/spotlight/">Spotlight</a></li>
        <li><a href="http://www.wral.com/news/noticias/">Noticias</a></li>
        <li><a href="http://www.wral.com/consumer/circulars/">Instant Savings</a></li>
        <li><a href="http://classifieds.wral.com/">Classifieds</a></li>
        <li><a href="http://www.wral.com/marketplace/realestate/">Real Estate</a></li>
        <li><a href="http://www.wral.com/marketplace/automotive/">Auto</a></li>
	</ul>
	<ul class="nav-mobile-links list-tooled">
		<li><a href="/wral-tv/aboutus/page/1001311/">About Us</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Advertising</a></li>
		<li><a href="/marketplace/clients/page/3661777/">Privacy &amp; Terms</a></li>
		<li><a href="/wral-tv/page/5787234/">Mobile Apps &amp; Services</a></li>
	</ul>

</div>
    </div>
    <main role="main" id="g-wrap-main" class="g-wrap-item ready with-banner">
        
        
                    <div id="ad-gpt-out-of-page-pushdown" class="ad ad-1000 breakpoint-max-only ad-hidden-when-empty"></div>
        
	<div class="container ">
        <div class="sponsor-sticky">
                        <div id="ad-gpt-rightrec-resp-alt-728x90" class="ad ad-728x90"></div>
                        <div id="ad-gpt-rightrec-resp-alt-468x60" class="ad ad-468x60"></div>
                        <div id="ad-gpt-rightrec-resp-alt-320x50" class="ad ad-320x50"></div>
        </div>

        

        <div class="l-default">

            <div class="l-default-body ">
                <!-- Main Content Body -->
                
                <div class="l-story-body">
                   
                                   <div hidden>
                    <p>Published: 2017-09-05 10:04:12 <br />
                       Updated: 2017-09-05 10:04:12 </p>
                </div>
                  <article data-text-increase="0">
                     <div class="g-row story-header">
                                            <div class="clear-fix utility-header-container" style="background-color: #fff; width: 100%; z-index: 3;" id="mobile-utility-header" data-sticky="1">
                <aside class="utility utility-header" style="margin: 0.75em;">
                    <ul class="utility-list">
                                                <li data-allow-clickthrough="1">
                            <a href="/share/page/1896337/?id=16928697" class="icon icon-ico-comment">
                                <span class="comment-count"></span>
                            <span class="visually-hidden"> Comments</span>
                            </a>
                        </li>
                        <li class="text-size" data-utility-action="textSize">
                            <a href="#textsize" class="icon icon-ico-textsize">
                                <span class="visually-hidden">Increase Text Size</span>
                            </a>
                        </li>
                        <li class="print" data-utility-action="print">
                            <a href="#print" class="icon icon-ico-print">
                                <span class="visually-hidden">Print this story</span>
                            </a>
                        </li>
                    </ul>
                </aside>
                </div>

                                            
                                <div class="story-header-text">
                    
                    <div class="h-6 b-light">Weather</div>
                    
                    <h1 class="h-1">Cold front, severe storms moving in for Wednesday</h1>
                    
                    <p>
                        Posted 37 minutes ago
                    </p>
                                    <div style="width: 300px;">
                <div id="gigya-share-bar" class=""></div>
                </div><div id="share_email_modal" title="Share via e-mail" style="display: none;"><!-- html_validator_ignore --><form name="share_email_form" id="share_email_form" action="/cold-front-severe-storms-moving-in-for-wednesday/16928697/" method="post"  class="Zebra_Form"><div class="hidden"><input type="hidden" name="name_share_email_form" id="name_share_email_form" value="share_email_form"><label for="zebra_honeypot_share_email_form" style="display:none">Leave this field blank</label><input type="text" name="zebra_honeypot_share_email_form" id="zebra_honeypot_share_email_form" value="" class="control text" autocomplete="off"><input type="hidden" name="zebra_csrf_token_share_email_form" id="zebra_csrf_token_share_email_form" value="2d5663d34ea222779ba5c23da0251b38"></div><div class="row"><label for="from_email" id="label_from_email">Your e-mail address:<span class="required">*</span></label><input type="text" name="from_email" id="from_email" value="" class="control text"></div><div class="row even"><label for="to_email" id="label_to_email">Your friends e-mail addresses (comma separated):<span class="required">*</span></label><input type="text" name="to_email" id="to_email" value="" class="control text"></div><div class="row"><label for="subject" id="label_subject">Subject:<span class="required">*</span></label><input type="text" name="subject" id="subject" value="Cold front, severe storms moving in for Wednesday" class="control text" data-subject-template="[HEADLINE]"></div><div class="row even"><label for="message" id="label_message">Message:<span class="required">*</span></label><textarea name="message" id="message" rows="5" cols="80" class="control" data-message-template="A friend wanted you to see this item from WRAL.com: [URL]">A friend wanted you to see this item from WRAL.com: http://wr.al/191vV</textarea></div><div class="row"><div class="captcha-container"><img data-src="/apps/ajax/zf/process.php?captcha=1&amp;nocache=1504622473" alt=""><a href="javascript:void(0)" title="Get a new code">Get a new code</a></div><label for="captcha_code" id="label_captcha_code">Are you human?<span class="required">*</span></label><input type="text" name="captcha_code" id="captcha_code" value="" class="control text"><div class="note" id="note_captcha">You must enter the characters with black color that stand out from the other characters</div></div><div class="row even last"><input type="submit" name="share_email_submit" id="share_email_submit" value="Send" class="btn"></div></form><script type="text/javascript">function init_0869be71d3b66d5cfc45c9e95000828f(){if(typeof jQuery=="undefined"||typeof jQuery.fn.Zebra_Form=="undefined"){setTimeout("init_0869be71d3b66d5cfc45c9e95000828f()",100);return}else{$(document).ready(function(){$("#share_email_form").Zebra_Form({clientside_disabled:false,close_tips:true,on_ready:false,scroll_to_error:true,tips_position:'left',validate_on_the_fly:false,validate_all:false,validation_rules:{"from_email":{"required":["Your e-mail address is required"],"email":["Your e-mail address seems to be invalid"]},"to_email":{"required":["Recipient's e-mail address is required"],"emails":["Recipient's e-mail address seems to be invalid"]},"subject":{"required":["Subject is required"]},"message":{"required":["Message is required"]},"captcha_code":{"required":["Enter the characters from the image above!"]}}})})}}init_0869be71d3b66d5cfc45c9e95000828f()</script><!-- /html_validator_ignore --></div>
                </div>
                     </div>
                        <div class="g-row story-asset">
    <!-- html_validator_ignore --><div class="embedded-player"><iframe id="16928740-iframe" src="http://www.wral.com/weather/video/16928740/?version=embedded_v2&player_options=%257B%2522allowAutoplayToggle%2522%253Atrue%252C%2522autoplay%2522%253Afalse%252C%2522embedded_autoplay_next%2522%253Atrue%252C%2522context_id%2522%253A%252216928697%2522%252C%2522embed_position%2522%253A%2522hero%2522%252C%2522width%2522%253A%2522100%2525%2522%252C%2522height%2522%253A%2522auto%2522%252C%2522local_embed%2522%253A1%257D" allowfullscreen webkitallowfullscreen mozallowfullscreen class="wral-embedded-player" style="width: 100%; height: auto; background-color: transparent; border: 0px none transparent; padding: 0px; overflow: hidden;"></iframe></div><!-- /html_validator_ignore -->
</div>
                        
                     <div class="g-row story-text">
                            
                            <p><span class="dateline"><a href="/news-near-me/13696752/?map_asset_id=16928697"  >Raleigh, N.C.</a></span> &mdash; Temperatures in the Triangle will be pleasant and on the warmer side on Tuesday before a cold front moves in for Wednesday.</p>

<p>According to WRAL meteorologist Elizabeth Gardner, hot summer temperatures will continue on Tuesday, with highs in the upper 80s, before a cold front moves in from the northwest overnight.</p>

<p>"The cold front could bring us some storms and rain overnight, but the temperature difference won't be felt until Wednesday," said Gardner.</p>

<p>Temperatures on Wednesday will top out in the upper 70s, and overnight lows will be in the 50s. "It's going to feel amazing -- it will be cooler and less humid," said Gardner.</p>

<p>With the pleasant weather comes a threat for severe storms. "We have a level one severe storm threat tomorrow, and damaging winds and heavy downpours are possible," said Gardner.</p>

<!-- html_validator_ignore --><div class="embedded-player"><iframe id="1076424-iframe" src="http://www.wral.com/weather/video/1076424/?version=embedded_v2&player_options=%257B%2522embedded_autoplay_next%2522%253Atrue%252C%2522context_id%2522%253A%252216928697%2522%252C%2522embed_position%2522%253A%2522body%2522%252C%2522width%2522%253A%2522100%2525%2522%252C%2522height%2522%253A%2522auto%2522%252C%2522local_embed%2522%253A1%257D" allowfullscreen webkitallowfullscreen mozallowfullscreen class="wral-embedded-player" style="width: 100%; height: auto; background-color: transparent; border: 0px none transparent; padding: 0px; overflow: hidden;"></iframe></div><!-- /html_validator_ignore --><p>According to Gardner, a 70 percent chance of storms will linger for most of Wednesday morning and afternoon before the system starts to move out late evening. "The system should move out overnight Wednesday, leaving behind a beautiful Thursday and weekend," said Gardner.</p>

<p>Rain could be seen in the area again on Monday, <a href="/powerful-category-4-hurricane-irma-aims-at-caribbean-islands/16927887/"  >based on Hurricane Irma's projected path</a>.</p>

<img src="https://wwwcache.wral.com/asset/weather/2008/04/22/2774561/ice_2011_forecast_7day_wral_raleigh-DMID1-5c017uhd3-640x360.jpg"  alt="7-Day Forecast" class="dml-generated b-fluid b-fill" border="0" /><p> </p><p>&bullet; <a href="/weather/hurricanes/page/5878513/"  >Interactive hurricane tracker</a></p>
                            <aside class="related-assets g-full story-left">
               <h2 class="h-6" style='margin:0px;'>More On This</h2>
               <table id='related_assets_links'><tr><td><a class="gallery-still" href="/weather/image/2774561/?ref_id=16928697">IMAGE: Cold front, severe storms moving in for Wednesday</a></td><td><div class="is-slideshow"><div class='gallery-count'>1</div><a class="gallery-still" href="/weather/image/2774561/?ref_id=16928697"><img class="b-fluid" src="https://wwwcache.wral.com/asset/weather/2008/04/22/2774561/ice_2011_forecast_7day_wral_raleigh-DMID1-5c017uhd3-220x123.jpg" alt="IMAGE: Cold front, severe storms moving in for Wednesday" title="IMAGE: Cold front, severe storms moving in for Wednesday" style='height:65px;'></a></div></td></tr><tr><td><a href="/weather/video/1076424/"  >WRAL WeatherCenter Forecast</a></td><td><div class="video-still"><figure><a href="/weather/video/1076424/"  ><img src="https://wwwcache.wral.com/asset/weather/2006/11/30/1076424/11238260-1469653531-220x123.jpg" alt="WRAL Weather team" width="100" height="56" /></a></figure></div></td></tr><tr><td><a href="/weather/hurricanes/page/5878513/"  >Interactive hurricane tracker</a></td><td><div class=""><figure><a href="/weather/hurricanes/page/5878513/"  ><img src="https://wwwcache.wral.com/asset/weather/hurricanes/2012/05/29/11150306/11150306-1407257006-220x123.jpg" alt="Tracking the Tropics" width="100" height="56" /></a></figure></div></td></tr><tr><td><a href="/powerful-category-4-hurricane-irma-aims-at-caribbean-islands/16927887/"  >Irma strengthens to a Cat 5 storm as it nears Caribbean</a></td><td><div class=""><figure><a href="/powerful-category-4-hurricane-irma-aims-at-caribbean-islands/16927887/"  ><img src="https://wwwcache.wral.com/asset/weather/2017/09/05/16927887/media_8d5da7d0f761407398fd030716384b5c-DMID1-5c02f1dz6-220x123.jpg" alt="Hurricane_Irma_34602" width="100" height="56" /></a></figure></div></td></tr></table>
            </aside>
                            
                     </div>
                  </article>
                    
                          <aside class="g-row">
         <div class="flag">
            <div class="flag-body">
                   <div class="g-row story-credits">
       <h3 class="h-6">Credits</h3>
    <dl class="story-credits-list">
    <dt>Reporter</dt>
<dd><a rel="author" href="http://www.wral.com/rs/bio/1014857/"  >Elizabeth Gardner</a></dd>
<dt>Web Editor</dt>
<dd><a href="http://www.wral.com/rs/bio/15970652/"  >Jessica Patrick</a></dd>

    </dl>
    <br />
    <p>Copyright 2017 by Capitol Broadcasting Company. All rights reserved. This material may not be published, broadcast, rewritten or redistributed.</p>
</div>
            </div>
            <div class="flag-media flag-rev">
                           <div id="ad-gpt-leftrec" class="ad ad-300x250"></div>
            </div>
         </div>
      </aside>
                    <div class="no-print">
                            <!-- html_validator_ignore --> 
<div id="circularhub_module_2658"></div><!-- /html_validator_ignore --> 
<script src="//circulars-modules.wral.com/2658/b9fc85a588326ec4/circularhub_module.js"></script>

                <div class="g-row border-row no-padding-row">
                    <div class="OUTBRAIN" data-src="/cold-front-severe-storms-moving-in-for-wednesday/16928697/" data-widget-id="AR_2" data-ob-template="WRAL" ></div>
                    <div class="OUTBRAIN" data-src="/cold-front-severe-storms-moving-in-for-wednesday/16928697/" data-widget-id="AR_1" data-ob-template="WRAL" ></div>
                </div>

            <div class="flag taso-block">
                <figure class="flag-body taso">
                    <h6>Triangle Area Special Offers</h6>
<ul class="list-bullets-no-indent"><li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132016219&amp;iu=/6167">The &#039;as low as&quot; rate is at 3.12% APR (15 yr.)</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=162504019&amp;iu=/6167">$35 OFF - Whole Home Surge Protection</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=132236299&amp;iu=/6167">Free Credit Score - No Card Required!</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4403597171&amp;iu=/6167">Hurricanes Tickets starting at $25 - On Sale Now!</a></li>
<li><a href="http://pubads.g.doubleclick.net/gampad/clk?id=4408870772&amp;iu=/6167">FREE Admission - Greek Festival - Raleigh</a></li>
</ul>

                </figure>
                <div class="flag-media">
                                <div id="ad-gpt-bottomleftrec" class="ad ad-300x250"></div>
                </div>
            </div>

<script>(function (c, i, t, y, z, e, n) { n = c.createElement(y), e = c.getElementsByTagName(y)[0]; n.async = 1; n.src = t; e.parentNode.insertBefore(n, e); i.czPubId = z;})(document, window, 'https://poll.cityzenapp.us/Static/pub.js', 'script', 1042);</script>
                    </div>
                </div>
                <!-- End Main Content Body -->
            </div>

            <div class="l-default-rail">
                <div class="rail-content">
    	<div id="utility" class="utility utility-rail">
	<ul class="utility-list">
	    		<li class="comment" data-utility-section="comment">
			<a href="#comment" class="icon icon-ico-comment">
				<span class="comment-count"></span>
				<span class="visually-hidden"> Comments</span>
			</a>
		</li>
		<li class="text-size" data-utility-action="textSize">
			<a href="#textsize" class="icon icon-ico-textsize">
				<span class="visually-hidden">Increase Text Size</span>
			</a>
		</li>
		<li class="print" data-utility-action="print">
			<a href="#print" class="icon icon-ico-print">
				<span class="visually-hidden">Print this story</span>
			</a>
		</li>
		
	</ul>
</div>

	<div class="utility-panels" id="utility-panels">
		<div class="comment utility-panel">
	<button class="btn-link close-btn icon icon-ico-close">
		<span class="visually-hidden">Close Comments</span>
	</button>
<div class="h-3 b-light"> Comments</div>    <p>Please <a class="nav-sign-in" href="http://www.wral.com/rs/page/2173159/?forwardto=http%3A%2F%2Fwww.wral.com%2Fcold-front-severe-storms-moving-in-for-wednesday%2F16928697%2F">sign in</a> with your WRAL.com account to comment on this story. You also will need a Facebook account to comment.</p>

	<div data-scrollable="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">

                <div class="btn-group">
    <a href="/cold-front-severe-storms-moving-in-for-wednesday/16928697/?comment_order=forward" class="btn btn-secondary">Oldest First</a>
    <button class="btn btn-secondary is-active">Newest First</button>
</div>

<a href="/share/page/1896337/?id=16928697" class="btn btn-secondary btn-action">View all</a>

<ul class="list-tooled">

</ul>




			</div>
		</div>
	</div>
</div>
	</div>

                <div id="ad-gpt-rightrec" class="ad ad-300x250 responsive-ad-master" data-sticky="1"></div><div class="sidebar-feed" id="sidebar-feed-desktop">
	<div class="tabs" data-switch="">
    <a data-switch-btn="most_popular" class="tabs-btn is-active">
        <span class="i-trending"></span>Popular
    </a>
    <a data-switch-btn="recommended" class="tabs-btn">
        <span class="i-star"></span>Recommended
    </a>
    <a data-switch-btn="discussed" class="tabs-btn">
        <span class="i-chat"></span>Discussed
    </a>
	</div>

	

	<div data-scrollable="" data-feed="">
		<div class="scrollbar">
			<div class="track">
				<div class="thumb">
					<div class="end"></div>
				</div>
			</div>
		</div>

		<div class="viewport">
			<div class="overview">				<div class="flag-body most_popular is-active" data-images-deferred="0">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wake-county-nc-arrest-photos/8981628/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/09/05/16928482/thumbnail-DMID1-5c03j1xdt-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/wake-county-nc-arrest-photos/8981628/">Wake Arrests</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/opinion/image_gallery/16553408/" ><img src="https://wwwcache.wral.com/asset/opinion/2017/09/04/16925949/09-04-2017_DRAUGHON_DRAWS-DMID1-5bzmb7do4-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/opinion/image_gallery/16553408/">DRAUGHON DRAWS: Editorial Cartoons from CBC Opinion</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/raleigh_party_pics/13365466/" ><img src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/09/01/16928421/DSC_6272-DMID1-5c03dwrfa-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/raleigh_party_pics/13365466/">Nightlife Photos</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/entertainment/image_gallery/16924324/" ><img src="https://wwwcache.wral.com/asset/entertainment/2017/09/02/16924373/ed_sheeran___pnc_090217_cb-24-DMID1-5bz5eeuz1-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Entertainment</div>
    <a href="/entertainment/image_gallery/16924324/">Ed Sheeran performs at PNC Arena</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/entertainment/out_and_about/image_gallery/16923339/" ><img src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/09/02/16923370/greenday07an6q2734-DMID1-5byx0uo4u-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/entertainment/out_and_about/image_gallery/16923339/">Green Day rocks a rainy Raleigh stage</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/powerful-category-4-hurricane-irma-aims-at-caribbean-islands/16927887/" ><img src="https://wwwcache.wral.com/asset/weather/2017/09/05/16927887/media_8d5da7d0f761407398fd030716384b5c-DMID1-5c02f0e1j-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/powerful-category-4-hurricane-irma-aims-at-caribbean-islands/16927887/">Irma strengthens to a Cat 5 storm as it nears Caribbean</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/unc-charlotte-professor-killed-suspect-arrested/16928230/" ><img src="https://wwwcache.wral.com/asset/news/state/2017/09/05/16928230/299880-prof-DMID1-5c02n3f2p-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">State News</div>
    <a href="/unc-charlotte-professor-killed-suspect-arrested/16928230/">UNC Charlotte professor killed, suspect arrested</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/wife-laid-to-rest-husband-faces-murder-charge-with-cold-medicine-defense/16927026/" ><img src="https://wwwcache.wral.com/asset/news/local/2017/09/02/16923064/299572-bryan-DMID1-5bys70f4z-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/wife-laid-to-rest-husband-faces-murder-charge-with-cold-medicine-defense/16927026/">Wife laid to rest, husband faces murder charge with cold medicine defense</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weather/video/16928303/" ><img src="https://wwwcache.wral.com/asset/weather/2017/09/05/16927887/299878-irma-DMID1-5c02isx2h-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/weather/video/16928303/">Irma gains strength, barrels toward Caribbean</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weather/video/1076424/" ><img src="https://wwwcache.wral.com/asset/weather/2006/11/30/1076424/1469655346-wralwxteam_VF-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Weather</div>
    <a href="/weather/video/1076424/">WRAL WeatherCenter Forecast</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/news/video/16928762/" ><img src="https://wwwcache.wral.com/asset/news/2017/09/05/16928774/livevidthumb-DMID1-5c051f25m-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">News</div>
    <a href="/news/video/16928762/">Sky5 flies over car submerged in Fuquay-Varina pond</a>
</li>
</ul>
				</div>
				<div class="flag-body recommended" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/22-triangle-events-to-check-out-this-week/16925017/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/out_and_about/2017/08/29/16913425/day_party-DMID1-5bxb70ub1-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Out and About</div>
    <a href="/22-triangle-events-to-check-out-this-week/16925017/">22 Triangle events to check out this week</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/weather/hurricanes/page/5878513/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/weather/hurricanes/2012/05/29/11150306/11150306-1407257004-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Hurricanes</div>
    <a href="/weather/hurricanes/page/5878513/">Interactive hurricane tracker</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/entertainment/asset_gallery/16925348/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/2017/06/20/16774843/media-S074062832-300-DMID1-5bzfjjsft-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Entertainment</div>
    <a href="/entertainment/asset_gallery/16925348/">Ready for Season 2: Catch up on &#039;This is Us&#039;</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/harvey-related-fraud-attempts-to-watch-for-in-wake-of-flooding/16926186/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/family/2017/09/04/16926187/Depositphotos_23814847_m-2015-DMID1-5bzr4ohwc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Family</div>
    <a href="/harvey-related-fraud-attempts-to-watch-for-in-wake-of-flooding/16926186/">Harvey-related fraud attempts to watch for in wake of flooding</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/what-is-north-korea-s-kim-jong-un-trying-prove-with-h-bomb-/16924983/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/09/02/16924137/media_6505229578a94fddbfcff5dceeefa635-DMID1-5bzatpmqv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Technology</div>
    <a href="/what-is-north-korea-s-kim-jong-un-trying-prove-with-h-bomb-/16924983/">What North Korea&#039;s Kim Jong Un may be trying to prove</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/see-smell-the-hints-of-water-damage-before-your-home-floods/16926831/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/2017/09/04/16926855/waterproof-DMID1-5bzrsewim-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">5 On Your Side</div>
    <a href="/see-smell-the-hints-of-water-damage-before-your-home-floods/16926831/">See, smell the hints of water damage before your home floods</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/labor-day-2017-restaurant-and-retail-deals/16921226/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/09/01/16921227/Offers.com_Labor_Day_survey_image_2017-DMID1-5byk1hevb-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/labor-day-2017-restaurant-and-retail-deals/16921226/">Labor Day 2017: Restaurant and retail deals</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/amanda-lamb-trauma/16923335/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/goaskmom/2017/09/04/16926107/amandaharvey-DMID1-5bzp6j8ez-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Go Ask Mom</div>
    <a href="/amanda-lamb-trauma/16923335/">Amanda Lamb: Trauma</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/how-to-help-hurricane-harvey/16909844/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2017/08/31/16917557/media_37d18c238e0040918cae555db5ae6504-DMID1-5by6lw1j7-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Local News</div>
    <a href="/how-to-help-hurricane-harvey/16909844/">How to help Texans affected by catastrophic flooding</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/entertainment/beer/audio/16921164/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/entertainment/beer/2017/08/08/16866555/296195-622521-DMID1-5byju81co-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">919 Beer</div>
    <a href="/entertainment/beer/audio/16921164/">919 Beer Podcast: Ready for Beericana</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="http://www.wralsportsfan.com/fishing/image_gallery/16675470/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wralsportsfan.com/asset/fishing/2017/08/19/16892434/5998922e98630-DMID1-5byjywtyj-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Fishing</div>
    <a href="http://www.wralsportsfan.com/fishing/image_gallery/16675470/">My Fish Friday 2017</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="https://www.eventbrite.com/e/wral-techwire-executive-exchange-hackers-malware-ransomware-you-tickets-36896988887" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wraltechwire.com/asset/opinion/2017/08/21/16894540/TechWire-ExecExchange-081817_500x600-DMID1-5bu50ybyc-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">State News</div>
    <a href="https://www.eventbrite.com/e/wral-techwire-executive-exchange-hackers-malware-ransomware-you-tickets-36896988887">Learn: Hackers, Malware, Ransomware &amp; You</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/see-how-new-legislative-maps-may-affect-your-2018-vote/16899766/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/local/2017/08/18/16890250/297616-redistricting-DMID1-5bt4aop04-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">@NCCapitol</div>
    <a href="/see-how-new-legislative-maps-may-affect-your-2018-vote/16899766/">See how new legislative maps may affect your 2018 vote</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/this-time-lapse-video-shows-the-rise-of-harvey-s-floodwaters/16922960/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/lifestyles/family/2017/09/01/16922961/Screen_Shot_2017-08-31_at_3.52.34_PM-DMID1-5bzr4sb6d-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Family</div>
    <a href="/this-time-lapse-video-shows-the-rise-of-harvey-s-floodwaters/16922960/">This time-lapse video shows the rise of Harvey&#039;s floodwaters</a>
</li>
</ul>
				</div>
				<div class="flag-body discussed" data-images-deferred="1">
				    <ul class="list-featured">
    <li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/editorial-n-c-s-congressional-delegation-must-unite-against-daca-repeal-/16927480/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/09/04/16925975/media_3efa3526daef4641bac4d11f0f2a73d0-DMID1-5c027br6k-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Opinion</div>
    <a href="/editorial-n-c-s-congressional-delegation-must-unite-against-daca-repeal-/16927480/">Editorial: N.C.&#039;s congressional delegation must unite to keep DACA </a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/trump-s-decision-on-young-immigrants-could-begin-gop-battle/16928172/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/09/04/16925975/media_0b7c46c8d3704dfe8e78409a1c9366f2-DMID1-5c02ojxbv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/trump-s-decision-on-young-immigrants-could-begin-gop-battle/16928172/">Trump to Congress: &#039;Get ready to do your job&#039; on immigration</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/trump-expected-to-end-program-for-young-immigrants/16925975/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/09/03/16925783/media_2c68be1fb73b48139c2d4c03f26373ec-DMID1-5c02mzji9-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/trump-expected-to-end-program-for-young-immigrants/16925975/">Trump&#039;s DACA plan would pass hot potato to Congress</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/more-protests-of-trump-s-plan-to-end-daca-expected/16928161/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/political/2017/09/05/16928161/media_28eebc4500e044fa8543c8f586af49b1-DMID1-5c02nur66-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">Political News</div>
    <a href="/more-protests-of-trump-s-plan-to-end-daca-expected/16928161/">More protests of Trump&#039;s plan to end DACA expected</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/fallout-from-utah-nurse-arrest-policy-changes-apologies/16927076/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/news/national_world/national/2017/09/01/16920654/media_da309bb18c004782bdfd261468133eb6-DMID1-5bzvm9lbx-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">National News</div>
    <a href="/fallout-from-utah-nurse-arrest-policy-changes-apologies/16927076/">Fallout from Utah nurse arrest: Policy changes, apologies</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/giveaway-raleigh-home-show-tickets/16926908/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/09/04/16926968/Raleigh_Home_Show_Fall_2017_2-DMID1-5bzscieuo-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/giveaway-raleigh-home-show-tickets/16926908/">Giveaway: Raleigh Home Show Tickets</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/what-s-for-dinner-tuesday-/16927498/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/09/05/16928494/Cupcake_from_Juanita_Smith-DMID1-5c03joonv-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/what-s-for-dinner-tuesday-/16927498/">What&#039;s for dinner Tuesday?</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/share-your-deals-questions-9-5/16927495/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2013/04/29/12392820/12392820-1381532333-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/share-your-deals-questions-9-5/16927495/">Share your deals &amp; questions 9/5</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/harris-teeter-take-and-bake-pizza-sale-tuesday/16927176/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/09/04/16927180/Harris_Teeter_Take___Bake_Pizza-DMID1-5bzu71y0h-220x165.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/harris-teeter-take-and-bake-pizza-sale-tuesday/16927176/">Harris Teeter Take and Bake Pizza sale TODAY</a>
</li><li>
        <div class="sidebar-recommended-img-wrapper">
        <a href ="/what-s-for-dinner-this-weekend-/16922294/" ><img src="https://wwwcache.wral.com/presentation/v3/images/1x1.gif" data-src="https://wwwcache.wral.com/asset/5oys/smartshopper/2017/04/21/16658295/meal_picture_-_pasta_salad_with_veggies-uid14928244301200-220x123.jpg" width="100" height="75"  alt="" /></a>
    </div>
    <div class="h-6">SmartShopper</div>
    <a href="/what-s-for-dinner-this-weekend-/16922294/">What&#039;s for dinner this weekend?</a>
</li>
</ul>
				</div>
			</div>
		</div>
	</div>

	<div id="sidebar-feed-ad" style="padding-top: 20px">
                <div id="ad-gpt-adunit_300x60" class="ad ad-300 responsive-ad-master" data-sticky="0"></div>
    <div class="sponsor-label">SPONSOR</div>
</div>

</div>


</div>

            </div>

        </div>

    </div>

    

    </main>
    <div id="g-wrap-headlines" class="g-wrap-item">
        <!-- headlines/feed -->
        <div class="container">
                        <div class="sidebar-feed social-sidebar-feed" id="sidebar-feed-mobile">

                
                
                <div data-feed="">
                    <div class="scrollbar">
                        <div class="track">
                            <div class="thumb">
                                <div class="end"></div>
                            </div>
                        </div>
                    </div>

                    <div class="viewport">
                        <div class="overview">
                                        <div class="social-sidebar-post" data-post-id="16928534" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/13283648/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/rice_tony-55x55.jpg" alt="Tony Rice" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/13283648/"><strong>Tony Rice</strong></a>
                        <div class="social-profile-links">
                            <a href="http://www.wral.com/feedback/?d_id_person=985" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">1h</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/05/16928542/299903-weather-DMID1-5c03zlzvr-640x360.jpg" alt="Look for zodiacal light in September sunrises"/></div></div><div class="post-body full-body trigger-lightbox"><div class="h-6 post-blogpost-headline"><a href="/look-for-zodiacal-light-in-september-sunrises/16928534/">Look for zodiacal light in September sunrises</a></div>September brings the beginning of meteorological fall in the northern hemisphere, but it's also the beginning of the zodiacal light season.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body full-body trigger-lightbox"><div class="h-6 post-blogpost-headline"><a href="/look-for-zodiacal-light-in-september-sunrises/16928534/">Look for zodiacal light in September sunrises</a></div>September brings the beginning of meteorological fall in the northern hemisphere, but it's also the beginning of the zodiacal light season.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/05/16928542/299903-weather-DMID1-5c03zlzvr-640x360.jpg" alt="Look for zodiacal light in September sunrises"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body full-body trigger-lightbox"><div class="h-6 post-blogpost-headline"><a href="/look-for-zodiacal-light-in-september-sunrises/16928534/">Look for zodiacal light in September sunrises</a></div>September brings the beginning of meteorological fall in the northern hemisphere, but it's also the beginning of the zodiacal light season.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/05/16928542/299903-weather-DMID1-5c03zlzvr-640x360.jpg" alt="Look for zodiacal light in September sunrises"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16928534">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16928534">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div id="ad-gpt-social-sidebar-mobile-1" class="ad ad-3x4"></div>            <div class="social-sidebar-post" data-post-id="16928538" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/1014857/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/gardner_elizabeth-55x55.jpg" alt="Elizabeth Gardner" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/1014857/"><strong>Elizabeth Gardner</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRAL-Elizabeth-Gardner-152471748199363" target="_blank"><div class="social-share-facebook"></div></a><a href="http://twitter.com/WRALWeatherGal" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=98" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">2h</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/05/16928537/21318848_2002892746653407_6505404004548487442_o-DMID1-5c03y0xwm-640x360.jpg" alt="WRAL Weather Feed: Elizabeth Gardner"/></div></div><div class="post-body post-preview trigger-lightbox">The 8am update from the National Hurricane Center bumped the wind speed of Irma significantly.   Max sustained winds are now 175 mph up from 150 mph at the 5am advisory.   I'll have the latest forecast track on...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">The 8am update from the National Hurricane Center bumped the wind speed of Irma significantly.   Max sustained winds are now 175 mph up from 150 mph at the 5am advisory.   I'll have the latest forecast track on our WRAL noon newscast.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body post-preview trigger-lightbox">The 8am update from the National Hurricane Center bumped the wind speed of Irma significantly.   Max sustained winds are now 175 mph up from 150 mph at the 5am advisory.   I'll have the latest forecast track on...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">The 8am update from the National Hurricane Center bumped the wind speed of Irma significantly.   Max sustained winds are now 175 mph up from 150 mph at the 5am advisory.   I'll have the latest forecast track on our WRAL noon newscast.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/05/16928537/21318848_2002892746653407_6505404004548487442_o-DMID1-5c03y0xwm-640x360.jpg" alt="WRAL Weather Feed: Elizabeth Gardner"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body post-preview trigger-lightbox">The 8am update from the National Hurricane Center bumped the wind speed of Irma significantly.   Max sustained winds are now 175 mph up from 150 mph at the 5am advisory.   I'll have the latest forecast track on...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">The 8am update from the National Hurricane Center bumped the wind speed of Irma significantly.   Max sustained winds are now 175 mph up from 150 mph at the 5am advisory.   I'll have the latest forecast track on our WRAL noon newscast.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/05/16928537/21318848_2002892746653407_6505404004548487442_o-DMID1-5c03y0xwm-640x360.jpg" alt="WRAL Weather Feed: Elizabeth Gardner"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16928538">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16928538">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16928528" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/1014474/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/moss_mike-55x55.jpg" alt="Mike Moss" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/1014474/"><strong>Mike Moss</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALMikeMoss" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/wralweather" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=198" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">2h</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/05/16928526/21427364_1483516245038363_6506944956864748027_o-DMID1-5c03ugmjj-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div><div class="post-body post-preview trigger-lightbox">The National Hurricane Center recently updated the position and intensity information on Irma, raising the storm to Category 5 with estimated maximum sustained  winds of 175 mph. The storm is moving west at 14...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">The National Hurricane Center recently updated the position and intensity information on Irma, raising the storm to Category 5 with estimated maximum sustained  winds of 175 mph. The storm is moving west at 14 mph. A recent Air Force Reserve WC-130 Hurricane Hunter flight reported a circular eye wall 25 nautical miles in diameter, and reported a maximum flight level (about 10,000 feet) wind of 182 mph northeast of the center.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body post-preview trigger-lightbox">The National Hurricane Center recently updated the position and intensity information on Irma, raising the storm to Category 5 with estimated maximum sustained  winds of 175 mph. The storm is moving west at 14...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">The National Hurricane Center recently updated the position and intensity information on Irma, raising the storm to Category 5 with estimated maximum sustained  winds of 175 mph. The storm is moving west at 14 mph. A recent Air Force Reserve WC-130 Hurricane Hunter flight reported a circular eye wall 25 nautical miles in diameter, and reported a maximum flight level (about 10,000 feet) wind of 182 mph northeast of the center.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/05/16928526/21427364_1483516245038363_6506944956864748027_o-DMID1-5c03ugmjj-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body post-preview trigger-lightbox">The National Hurricane Center recently updated the position and intensity information on Irma, raising the storm to Category 5 with estimated maximum sustained  winds of 175 mph. The storm is moving west at 14...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">The National Hurricane Center recently updated the position and intensity information on Irma, raising the storm to Category 5 with estimated maximum sustained  winds of 175 mph. The storm is moving west at 14 mph. A recent Air Force Reserve WC-130 Hurricane Hunter flight reported a circular eye wall 25 nautical miles in diameter, and reported a maximum flight level (about 10,000 feet) wind of 182 mph northeast of the center.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/05/16928526/21427364_1483516245038363_6506944956864748027_o-DMID1-5c03ugmjj-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16928528">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16928528">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16928263" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/1014857/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/gardner_elizabeth-55x55.jpg" alt="Elizabeth Gardner" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/1014857/"><strong>Elizabeth Gardner</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRAL-Elizabeth-Gardner-152471748199363" target="_blank"><div class="social-share-facebook"></div></a><a href="http://twitter.com/WRALWeatherGal" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=98" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">4h</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/05/16928262/21273137_2002827089993306_5036299763945369966_o-DMID1-5c029audl-640x360.jpg" alt="WRAL Weather Feed: Elizabeth Gardner"/></div></div><div class="post-body post-preview trigger-lightbox">The latest track of Irma from the National Hurricane Center has the storm sitting between Florida and Cuba on Saturday night.   Unless the path changes,  the Florida Keys could take a major hit.   After that the...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">The latest track of Irma from the National Hurricane Center has the storm sitting between Florida and Cuba on Saturday night.   Unless the path changes,  the Florida Keys could take a major hit.   After that the storm may turn to the north up mainland Florida.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body post-preview trigger-lightbox">The latest track of Irma from the National Hurricane Center has the storm sitting between Florida and Cuba on Saturday night.   Unless the path changes,  the Florida Keys could take a major hit.   After that the...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">The latest track of Irma from the National Hurricane Center has the storm sitting between Florida and Cuba on Saturday night.   Unless the path changes,  the Florida Keys could take a major hit.   After that the storm may turn to the north up mainland Florida.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/05/16928262/21273137_2002827089993306_5036299763945369966_o-DMID1-5c029audl-640x360.jpg" alt="WRAL Weather Feed: Elizabeth Gardner"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body post-preview trigger-lightbox">The latest track of Irma from the National Hurricane Center has the storm sitting between Florida and Cuba on Saturday night.   Unless the path changes,  the Florida Keys could take a major hit.   After that the...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">The latest track of Irma from the National Hurricane Center has the storm sitting between Florida and Cuba on Saturday night.   Unless the path changes,  the Florida Keys could take a major hit.   After that the storm may turn to the north up mainland Florida.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/05/16928262/21273137_2002827089993306_5036299763945369966_o-DMID1-5c029audl-640x360.jpg" alt="WRAL Weather Feed: Elizabeth Gardner"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16928263">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16928263">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16928265" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/1014474/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/moss_mike-55x55.jpg" alt="Mike Moss" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/1014474/"><strong>Mike Moss</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALMikeMoss" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/wralweather" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=198" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">4h</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/05/16928264/21273040_1483426765047311_5669482424061264109_o-DMID1-5c029cftn-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div><div class="post-body post-preview trigger-lightbox">Look for skies to vary between mostly sunny and partly cloudy today, and we'll turn a little more humid as well. By the midday and afternoon hours, an isolated thundershower or two can't be ruled out, mainly...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">Look for skies to vary between mostly sunny and partly cloudy today, and we'll turn a little more humid as well. By the midday and afternoon hours, an isolated thundershower or two can't be ruled out, mainly from around the Triangle south and east. We'll have a better shot at showers and storms tonight and tomorrow as a cold front approaches from the west.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body post-preview trigger-lightbox">Look for skies to vary between mostly sunny and partly cloudy today, and we'll turn a little more humid as well. By the midday and afternoon hours, an isolated thundershower or two can't be ruled out, mainly...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">Look for skies to vary between mostly sunny and partly cloudy today, and we'll turn a little more humid as well. By the midday and afternoon hours, an isolated thundershower or two can't be ruled out, mainly from around the Triangle south and east. We'll have a better shot at showers and storms tonight and tomorrow as a cold front approaches from the west.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/05/16928264/21273040_1483426765047311_5669482424061264109_o-DMID1-5c029cftn-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body post-preview trigger-lightbox">Look for skies to vary between mostly sunny and partly cloudy today, and we'll turn a little more humid as well. By the midday and afternoon hours, an isolated thundershower or two can't be ruled out, mainly...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">Look for skies to vary between mostly sunny and partly cloudy today, and we'll turn a little more humid as well. By the midday and afternoon hours, an isolated thundershower or two can't be ruled out, mainly from around the Triangle south and east. We'll have a better shot at showers and storms tonight and tomorrow as a cold front approaches from the west.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/05/16928264/21273040_1483426765047311_5669482424061264109_o-DMID1-5c029cftn-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16928265">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16928265">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div id="ad-gpt-social-sidebar-mobile-2" class="ad ad-3x5"></div>            <div class="social-sidebar-post" data-post-id="16927738" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/1014468/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/maze_mike-55x55.jpg" alt="Mike Maze" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/1014468/"><strong>Mike Maze</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALMikeMaze" target="_blank"><div class="social-share-facebook"></div></a><a href="http://twitter.com/mazewx66" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=153" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">11h</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/04/16927737/21319260_1932633556955047_5366526120987260839_o-DMID1-5bzy6u9n8-640x360.jpg" alt="WRAL Weather Feed: Mike Maze"/></div></div><div class="post-body post-preview trigger-lightbox">Here's the 11PM storm track and intensities of Hurricane Irma from the National Hurricane Center. The track has moved a bit farther to the north but the general idea is still the same with an approach on South...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">Here's the 11PM storm track and intensities of Hurricane Irma from the National Hurricane Center. The track has moved a bit farther to the north but the general idea is still the same with an approach on South Florida this weekend as a category 4 hurricane.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body post-preview trigger-lightbox">Here's the 11PM storm track and intensities of Hurricane Irma from the National Hurricane Center. The track has moved a bit farther to the north but the general idea is still the same with an approach on South...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">Here's the 11PM storm track and intensities of Hurricane Irma from the National Hurricane Center. The track has moved a bit farther to the north but the general idea is still the same with an approach on South Florida this weekend as a category 4 hurricane.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/04/16927737/21319260_1932633556955047_5366526120987260839_o-DMID1-5bzy6u9n8-640x360.jpg" alt="WRAL Weather Feed: Mike Maze"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body post-preview trigger-lightbox">Here's the 11PM storm track and intensities of Hurricane Irma from the National Hurricane Center. The track has moved a bit farther to the north but the general idea is still the same with an approach on South...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">Here's the 11PM storm track and intensities of Hurricane Irma from the National Hurricane Center. The track has moved a bit farther to the north but the general idea is still the same with an approach on South Florida this weekend as a category 4 hurricane.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/04/16927737/21319260_1932633556955047_5366526120987260839_o-DMID1-5bzy6u9n8-640x360.jpg" alt="WRAL Weather Feed: Mike Maze"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16927738">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16927738">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16927221" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/1014468/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/maze_mike-55x55.jpg" alt="Mike Maze" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/1014468/"><strong>Mike Maze</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALMikeMaze" target="_blank"><div class="social-share-facebook"></div></a><a href="http://twitter.com/mazewx66" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=153" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">17h</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/04/16927220/21414633_1932554086962994_8801272557138432234_o-DMID1-5bzuf3knk-640x360.jpg" alt="WRAL Weather Feed: Mike Maze"/></div></div><div class="post-body post-preview trigger-lightbox">Here's the latest forecast track along with intensities from the National Hurricane Center. There is good agreement amongst models that a large ridge of high pressreu will grow and build westward through...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">Here's the latest forecast track along with intensities from the National Hurricane Center. There is good agreement amongst models that a large ridge of high pressreu will grow and build westward through Saturday just north of Irma that will likely steer the storm on a west to west-northwestward path over the next five days. Once it reaches the Florida Straits there is doubt on where it could go after that. The storm could get pulled northward over Florida and we could see Irma early next week, perhaps as a weakend storm. It is way too early to make a call about what exactly we would see here.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body post-preview trigger-lightbox">Here's the latest forecast track along with intensities from the National Hurricane Center. There is good agreement amongst models that a large ridge of high pressreu will grow and build westward through...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">Here's the latest forecast track along with intensities from the National Hurricane Center. There is good agreement amongst models that a large ridge of high pressreu will grow and build westward through Saturday just north of Irma that will likely steer the storm on a west to west-northwestward path over the next five days. Once it reaches the Florida Straits there is doubt on where it could go after that. The storm could get pulled northward over Florida and we could see Irma early next week, perhaps as a weakend storm. It is way too early to make a call about what exactly we would see here.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/04/16927220/21414633_1932554086962994_8801272557138432234_o-DMID1-5bzuf3knk-640x360.jpg" alt="WRAL Weather Feed: Mike Maze"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body post-preview trigger-lightbox">Here's the latest forecast track along with intensities from the National Hurricane Center. There is good agreement amongst models that a large ridge of high pressreu will grow and build westward through...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">Here's the latest forecast track along with intensities from the National Hurricane Center. There is good agreement amongst models that a large ridge of high pressreu will grow and build westward through Saturday just north of Irma that will likely steer the storm on a west to west-northwestward path over the next five days. Once it reaches the Florida Straits there is doubt on where it could go after that. The storm could get pulled northward over Florida and we could see Irma early next week, perhaps as a weakend storm. It is way too early to make a call about what exactly we would see here.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/04/16927220/21414633_1932554086962994_8801272557138432234_o-DMID1-5bzuf3knk-640x360.jpg" alt="WRAL Weather Feed: Mike Maze"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16927221">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16927221">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16926874" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/1014474/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/moss_mike-55x55.jpg" alt="Mike Moss" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/1014474/"><strong>Mike Moss</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALMikeMoss" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/wralweather" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=198" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">22h</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/04/16926873/21271225_1482876181769036_6231123448476030646_n-DMID1-5bzsa5ot2-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div><div class="post-body post-preview trigger-lightbox">The midday forecast track for Irma is similar in most respects to the previous outlook. With the storm drawing closer to the lesser Antilles, hurricane warnings have been raised for many of the northern Leeward...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">The midday forecast track for Irma is similar in most respects to the previous outlook. With the storm drawing closer to the lesser Antilles, hurricane warnings have been raised for many of the northern Leeward Islands now, with a hurricane watch posted for Puerto Rico.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body post-preview trigger-lightbox">The midday forecast track for Irma is similar in most respects to the previous outlook. With the storm drawing closer to the lesser Antilles, hurricane warnings have been raised for many of the northern Leeward...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">The midday forecast track for Irma is similar in most respects to the previous outlook. With the storm drawing closer to the lesser Antilles, hurricane warnings have been raised for many of the northern Leeward Islands now, with a hurricane watch posted for Puerto Rico.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/04/16926873/21271225_1482876181769036_6231123448476030646_n-DMID1-5bzsa5ot2-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body post-preview trigger-lightbox">The midday forecast track for Irma is similar in most respects to the previous outlook. With the storm drawing closer to the lesser Antilles, hurricane warnings have been raised for many of the northern Leeward...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">The midday forecast track for Irma is similar in most respects to the previous outlook. With the storm drawing closer to the lesser Antilles, hurricane warnings have been raised for many of the northern Leeward Islands now, with a hurricane watch posted for Puerto Rico.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/04/16926873/21271225_1482876181769036_6231123448476030646_n-DMID1-5bzsa5ot2-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16926874">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16926874">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16926379" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/1014474/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/moss_mike-55x55.jpg" alt="Mike Moss" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/1014474/"><strong>Mike Moss</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALMikeMoss" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/wralweather" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=198" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">23h</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/04/16926378/21272259_1482794451777209_5635479985674754670_n-DMID1-5bzqy2age-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div><div class="post-body post-preview trigger-lightbox">I mentioned yesterday that I would post a few seasonal statistics for the summer at RDU. Here are some of those numbers for June-August combined. The mean temperature for summer was 1 degree above normal, and...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">I mentioned yesterday that I would post a few seasonal statistics for the summer at RDU. Here are some of those numbers for June-August combined. The mean temperature for summer was 1 degree above normal, and included readings as cool as 53 degrees and as hot as 102. Rainfall ran about an inch above normal, while the number of days with measurable rain (.01" or more) was just a touch above normal.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body post-preview trigger-lightbox">I mentioned yesterday that I would post a few seasonal statistics for the summer at RDU. Here are some of those numbers for June-August combined. The mean temperature for summer was 1 degree above normal, and...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">I mentioned yesterday that I would post a few seasonal statistics for the summer at RDU. Here are some of those numbers for June-August combined. The mean temperature for summer was 1 degree above normal, and included readings as cool as 53 degrees and as hot as 102. Rainfall ran about an inch above normal, while the number of days with measurable rain (.01" or more) was just a touch above normal.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/04/16926378/21272259_1482794451777209_5635479985674754670_n-DMID1-5bzqy2age-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body post-preview trigger-lightbox">I mentioned yesterday that I would post a few seasonal statistics for the summer at RDU. Here are some of those numbers for June-August combined. The mean temperature for summer was 1 degree above normal, and...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">I mentioned yesterday that I would post a few seasonal statistics for the summer at RDU. Here are some of those numbers for June-August combined. The mean temperature for summer was 1 degree above normal, and included readings as cool as 53 degrees and as hot as 102. Rainfall ran about an inch above normal, while the number of days with measurable rain (.01" or more) was just a touch above normal.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/04/16926378/21272259_1482794451777209_5635479985674754670_n-DMID1-5bzqy2age-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16926379">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16926379">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16926152" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/1014474/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/moss_mike-55x55.jpg" alt="Mike Moss" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/1014474/"><strong>Mike Moss</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALMikeMoss" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/wralweather" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=198" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">Sept. 4</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/04/16926151/21430626_1482693555120632_660854802393370566_n-DMID1-5bzpcwl9e-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div><div class="post-body full-body trigger-lightbox">A recent recon by a NOAA Hurricane Hunter found Irma had strengthened slightly. Maximum sustained winds are now at 120 mph, with additional strengthening likely over the next day or two.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body full-body trigger-lightbox">A recent recon by a NOAA Hurricane Hunter found Irma had strengthened slightly. Maximum sustained winds are now at 120 mph, with additional strengthening likely over the next day or two.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/04/16926151/21430626_1482693555120632_660854802393370566_n-DMID1-5bzpcwl9e-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body full-body trigger-lightbox">A recent recon by a NOAA Hurricane Hunter found Irma had strengthened slightly. Maximum sustained winds are now at 120 mph, with additional strengthening likely over the next day or two.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/04/16926151/21430626_1482693555120632_660854802393370566_n-DMID1-5bzpcwl9e-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16926152">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16926152">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16926054" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/1014474/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/moss_mike-55x55.jpg" alt="Mike Moss" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/1014474/"><strong>Mike Moss</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALMikeMoss" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/wralweather" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=198" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">Sept. 4</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/04/16926053/21272579_1482634668459854_5574704958662549278_n-DMID1-5bzo9m7bn-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div><div class="post-body post-preview trigger-lightbox">The newest NHC track for Irma is shifted south a bit toward the end of the week and weekend, and continues to show some intensification from its current Cat 3 status. Hurricane watches are up now for the...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">The newest NHC track for Irma is shifted south a bit toward the end of the week and weekend, and continues to show some intensification from its current Cat 3 status. Hurricane watches are up now for the northern Lesser Antilles. Ensemble model projections beyond the 5 days shown on this track continue to show a spread of possibilities from moving into the eastern Gulf of Mexico to turning north for a strike on the east coast to turning northeast and moving away into the Atlantic.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body post-preview trigger-lightbox">The newest NHC track for Irma is shifted south a bit toward the end of the week and weekend, and continues to show some intensification from its current Cat 3 status. Hurricane watches are up now for the...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">The newest NHC track for Irma is shifted south a bit toward the end of the week and weekend, and continues to show some intensification from its current Cat 3 status. Hurricane watches are up now for the northern Lesser Antilles. Ensemble model projections beyond the 5 days shown on this track continue to show a spread of possibilities from moving into the eastern Gulf of Mexico to turning north for a strike on the east coast to turning northeast and moving away into the Atlantic.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/04/16926053/21272579_1482634668459854_5574704958662549278_n-DMID1-5bzo9m7bn-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body post-preview trigger-lightbox">The newest NHC track for Irma is shifted south a bit toward the end of the week and weekend, and continues to show some intensification from its current Cat 3 status. Hurricane watches are up now for the...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">The newest NHC track for Irma is shifted south a bit toward the end of the week and weekend, and continues to show some intensification from its current Cat 3 status. Hurricane watches are up now for the northern Lesser Antilles. Ensemble model projections beyond the 5 days shown on this track continue to show a spread of possibilities from moving into the eastern Gulf of Mexico to turning north for a strike on the east coast to turning northeast and moving away into the Atlantic.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/04/16926053/21272579_1482634668459854_5574704958662549278_n-DMID1-5bzo9m7bn-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16926054">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16926054">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16926013" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/1014474/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/moss_mike-55x55.jpg" alt="Mike Moss" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/1014474/"><strong>Mike Moss</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALMikeMoss" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/wralweather" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=198" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">Sept. 4</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/04/16926012/21231351_1482577875132200_1097116287187324347_n-DMID1-5bzn6bcjj-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div><div class="post-body post-preview trigger-lightbox">Another very nice day on tap as we finish out the long weekend. Our Labor Day should feature lots of blue sky and sun, and just a few fair weather clouds in spots. There might also be a pocket or two of fog...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">Another very nice day on tap as we finish out the long weekend. Our Labor Day should feature lots of blue sky and sun, and just a few fair weather clouds in spots. There might also be a pocket or two of fog early, mainly east of the Triangle. Highs will range in the mid to upper 80s, but humidity should remain rather low.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body post-preview trigger-lightbox">Another very nice day on tap as we finish out the long weekend. Our Labor Day should feature lots of blue sky and sun, and just a few fair weather clouds in spots. There might also be a pocket or two of fog...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">Another very nice day on tap as we finish out the long weekend. Our Labor Day should feature lots of blue sky and sun, and just a few fair weather clouds in spots. There might also be a pocket or two of fog early, mainly east of the Triangle. Highs will range in the mid to upper 80s, but humidity should remain rather low.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/04/16926012/21231351_1482577875132200_1097116287187324347_n-DMID1-5bzn6bcjj-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body post-preview trigger-lightbox">Another very nice day on tap as we finish out the long weekend. Our Labor Day should feature lots of blue sky and sun, and just a few fair weather clouds in spots. There might also be a pocket or two of fog...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">Another very nice day on tap as we finish out the long weekend. Our Labor Day should feature lots of blue sky and sun, and just a few fair weather clouds in spots. There might also be a pocket or two of fog early, mainly east of the Triangle. Highs will range in the mid to upper 80s, but humidity should remain rather low.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/04/16926012/21231351_1482577875132200_1097116287187324347_n-DMID1-5bzn6bcjj-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16926013">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16926013">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div id="ad-gpt-social-sidebar-mobile-3" class="ad ad-3x6"></div>            <div class="social-sidebar-post" data-post-id="16925790" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/10783611/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/wilmoth_aimee-55x55.jpg" alt="Aimee Wilmoth" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/10783611/"><strong>Aimee Wilmoth</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALAimeeWilmoth" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/WRALAimee" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=843" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">Sept. 3</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/03/16925789/21366665_518013605205976_6200594932188698763_o-DMID1-5bzjpafw9-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div><div class="post-body full-body trigger-lightbox">No major changes with the 11pm advisory. Irma is expected to strengthen as it moves west and then northwest. The diameter of the eye is nearly 30 miles...</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body full-body trigger-lightbox">No major changes with the 11pm advisory. Irma is expected to strengthen as it moves west and then northwest. The diameter of the eye is nearly 30 miles...</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/03/16925789/21366665_518013605205976_6200594932188698763_o-DMID1-5bzjpafw9-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body full-body trigger-lightbox">No major changes with the 11pm advisory. Irma is expected to strengthen as it moves west and then northwest. The diameter of the eye is nearly 30 miles...</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/03/16925789/21366665_518013605205976_6200594932188698763_o-DMID1-5bzjpafw9-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16925790">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16925790">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16925428" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/10783611/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/wilmoth_aimee-55x55.jpg" alt="Aimee Wilmoth" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/10783611/"><strong>Aimee Wilmoth</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALAimeeWilmoth" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/WRALAimee" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=843" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">Sept. 3</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/03/16925427/299774-21231815_10155823089369258_905228917993529598_n-DMID1-5bzoib28e-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div><div class="post-body full-body trigger-lightbox">JUST IN: Latest forecast track for Hurricane Irma...</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body full-body trigger-lightbox">JUST IN: Latest forecast track for Hurricane Irma...</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/03/16925427/299774-21231815_10155823089369258_905228917993529598_n-DMID1-5bzoib28e-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body full-body trigger-lightbox">JUST IN: Latest forecast track for Hurricane Irma...</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/03/16925427/299774-21231815_10155823089369258_905228917993529598_n-DMID1-5bzoib28e-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16925428">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16925428">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16925379" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/10783611/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/wilmoth_aimee-55x55.jpg" alt="Aimee Wilmoth" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/10783611/"><strong>Aimee Wilmoth</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALAimeeWilmoth" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/WRALAimee" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=843" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">Sept. 3</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/03/16925378/21316312_517903735216963_2437480651409229276_o-DMID1-5bzfj91o4-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div><div class="post-body full-body trigger-lightbox">Hurricane Hunters are on their way to investigate Hurricane Irma! We should know more about the current strength this evening!</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body full-body trigger-lightbox">Hurricane Hunters are on their way to investigate Hurricane Irma! We should know more about the current strength this evening!</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/03/16925378/21316312_517903735216963_2437480651409229276_o-DMID1-5bzfj91o4-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body full-body trigger-lightbox">Hurricane Hunters are on their way to investigate Hurricane Irma! We should know more about the current strength this evening!</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/03/16925378/21316312_517903735216963_2437480651409229276_o-DMID1-5bzfj91o4-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16925379">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16925379">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16925162" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/1014474/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/moss_mike-55x55.jpg" alt="Mike Moss" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/1014474/"><strong>Mike Moss</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALMikeMoss" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/wralweather" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=198" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">Sept. 3</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/03/16925161/21248595_1482058381850816_8485942548261147784_o-DMID1-5bzdjtdix-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div><div class="post-body post-preview trigger-lightbox">This midday update on Irma's forecast track indicates a significant potential threat to northern parts of the Lesser Antilles by Tuesday or Wednesday, and to the Bahamas later in the week. There remains a large...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">This midday update on Irma's forecast track indicates a significant potential threat to northern parts of the Lesser Antilles by Tuesday or Wednesday, and to the Bahamas later in the week. There remains a large spread of possible directions the storm could track after that, but our area is one of those possibilities, so do plan to stay apprised of its progress as the week wears on.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body post-preview trigger-lightbox">This midday update on Irma's forecast track indicates a significant potential threat to northern parts of the Lesser Antilles by Tuesday or Wednesday, and to the Bahamas later in the week. There remains a large...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">This midday update on Irma's forecast track indicates a significant potential threat to northern parts of the Lesser Antilles by Tuesday or Wednesday, and to the Bahamas later in the week. There remains a large spread of possible directions the storm could track after that, but our area is one of those possibilities, so do plan to stay apprised of its progress as the week wears on.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/03/16925161/21248595_1482058381850816_8485942548261147784_o-DMID1-5bzdjtdix-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body post-preview trigger-lightbox">This midday update on Irma's forecast track indicates a significant potential threat to northern parts of the Lesser Antilles by Tuesday or Wednesday, and to the Bahamas later in the week. There remains a large...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">This midday update on Irma's forecast track indicates a significant potential threat to northern parts of the Lesser Antilles by Tuesday or Wednesday, and to the Bahamas later in the week. There remains a large spread of possible directions the storm could track after that, but our area is one of those possibilities, so do plan to stay apprised of its progress as the week wears on.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/03/16925161/21248595_1482058381850816_8485942548261147784_o-DMID1-5bzdjtdix-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16925162">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16925162">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16924969" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/1014474/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/moss_mike-55x55.jpg" alt="Mike Moss" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/1014474/"><strong>Mike Moss</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALMikeMoss" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/wralweather" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=198" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">Sept. 3</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/03/16924968/21316500_1481964975193490_6955709104636422792_o-DMID1-5bzc2842a-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div><div class="post-body post-preview trigger-lightbox">We finished up the month of August with an average temperature that was a little less than a degree above normal, and a range of observed temperatures during the month that ran from 59 on the cool end to as hot...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">We finished up the month of August with an average temperature that was a little less than a degree above normal, and a range of observed temperatures during the month that ran from 59 on the cool end to as hot as 98. Precipitation was three-quarters of an inch above normal, and at least .01" of rain fell on 14 days (a little more frequent than normal, but not by all that much), The end of August also marks the end of "meteorological summer," and I'll post the numbers for the overall season tomorrow.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body post-preview trigger-lightbox">We finished up the month of August with an average temperature that was a little less than a degree above normal, and a range of observed temperatures during the month that ran from 59 on the cool end to as hot...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">We finished up the month of August with an average temperature that was a little less than a degree above normal, and a range of observed temperatures during the month that ran from 59 on the cool end to as hot as 98. Precipitation was three-quarters of an inch above normal, and at least .01" of rain fell on 14 days (a little more frequent than normal, but not by all that much), The end of August also marks the end of "meteorological summer," and I'll post the numbers for the overall season tomorrow.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/03/16924968/21316500_1481964975193490_6955709104636422792_o-DMID1-5bzc2842a-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body post-preview trigger-lightbox">We finished up the month of August with an average temperature that was a little less than a degree above normal, and a range of observed temperatures during the month that ran from 59 on the cool end to as hot...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">We finished up the month of August with an average temperature that was a little less than a degree above normal, and a range of observed temperatures during the month that ran from 59 on the cool end to as hot as 98. Precipitation was three-quarters of an inch above normal, and at least .01" of rain fell on 14 days (a little more frequent than normal, but not by all that much), The end of August also marks the end of "meteorological summer," and I'll post the numbers for the overall season tomorrow.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/03/16924968/21316500_1481964975193490_6955709104636422792_o-DMID1-5bzc2842a-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16924969">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16924969">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16924832" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/1014474/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/moss_mike-55x55.jpg" alt="Mike Moss" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/1014474/"><strong>Mike Moss</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALMikeMoss" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/wralweather" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=198" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">Sept. 3</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/03/16924831/21316237_1481894861867168_2248089705745819537_o-DMID1-5bzayxo24-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div><div class="post-body full-body trigger-lightbox">Low clouds that formed last night have developed sizable breaks in many areas now, as in this nice example from Rocky Mount Mills, and most of us will see bright skies for the bulk of the day ahead.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body full-body trigger-lightbox">Low clouds that formed last night have developed sizable breaks in many areas now, as in this nice example from Rocky Mount Mills, and most of us will see bright skies for the bulk of the day ahead.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/03/16924831/21316237_1481894861867168_2248089705745819537_o-DMID1-5bzayxo24-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body full-body trigger-lightbox">Low clouds that formed last night have developed sizable breaks in many areas now, as in this nice example from Rocky Mount Mills, and most of us will see bright skies for the bulk of the day ahead.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/03/16924831/21316237_1481894861867168_2248089705745819537_o-DMID1-5bzayxo24-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16924832">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16924832">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16924789" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/1014474/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/moss_mike-55x55.jpg" alt="Mike Moss" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/1014474/"><strong>Mike Moss</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALMikeMoss" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/wralweather" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=198" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">Sept. 3</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/03/16924788/21246603_1481860341870620_5715807993970746736_o-DMID1-5bzadi0lo-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div><div class="post-body full-body trigger-lightbox">Some of us will have a period of low cloudiness early today - those should quickly give way to lots of sun for the day overall, with comfortably warm temperatures and lower humidity than yesterday.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body full-body trigger-lightbox">Some of us will have a period of low cloudiness early today - those should quickly give way to lots of sun for the day overall, with comfortably warm temperatures and lower humidity than yesterday.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/03/16924788/21246603_1481860341870620_5715807993970746736_o-DMID1-5bzadi0lo-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body full-body trigger-lightbox">Some of us will have a period of low cloudiness early today - those should quickly give way to lots of sun for the day overall, with comfortably warm temperatures and lower humidity than yesterday.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/03/16924788/21246603_1481860341870620_5715807993970746736_o-DMID1-5bzadi0lo-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16924789">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16924789">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16924397" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/10783611/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/wilmoth_aimee-55x55.jpg" alt="Aimee Wilmoth" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/10783611/"><strong>Aimee Wilmoth</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALAimeeWilmoth" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/WRALAimee" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=843" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">Sept. 2</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/02/16924396/21248422_517572118583458_5996730118354640142_o-DMID1-5bz5ige1j-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div><div class="post-body full-body trigger-lightbox">Here's the latest forecast track for Hurricane Irma. Still LOTS of time to watch this one...</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body full-body trigger-lightbox">Here's the latest forecast track for Hurricane Irma. Still LOTS of time to watch this one...</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/02/16924396/21248422_517572118583458_5996730118354640142_o-DMID1-5bz5ige1j-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body full-body trigger-lightbox">Here's the latest forecast track for Hurricane Irma. Still LOTS of time to watch this one...</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/02/16924396/21248422_517572118583458_5996730118354640142_o-DMID1-5bz5ige1j-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16924397">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16924397">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16924140" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/10783611/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/wilmoth_aimee-55x55.jpg" alt="Aimee Wilmoth" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/10783611/"><strong>Aimee Wilmoth</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALAimeeWilmoth" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/WRALAimee" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=843" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">Sept. 2</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/02/16924139/21248290_517524995254837_199115570319824860_o-DMID1-5bz3j07gw-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div><div class="post-body full-body trigger-lightbox">Sunshine, low humidity, and low 80s for Sunday...NICE!</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body full-body trigger-lightbox">Sunshine, low humidity, and low 80s for Sunday...NICE!</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/02/16924139/21248290_517524995254837_199115570319824860_o-DMID1-5bz3j07gw-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body full-body trigger-lightbox">Sunshine, low humidity, and low 80s for Sunday...NICE!</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/02/16924139/21248290_517524995254837_199115570319824860_o-DMID1-5bz3j07gw-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16924140">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16924140">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16923930" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/10783611/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/wilmoth_aimee-55x55.jpg" alt="Aimee Wilmoth" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/10783611/"><strong>Aimee Wilmoth</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALAimeeWilmoth" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/WRALAimee" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=843" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">Sept. 2</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/02/16923929/21248422_517489508591719_6091802379734163805_o-DMID1-5bz1xumce-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div><div class="post-body full-body trigger-lightbox">Lastest path forecast for Hurricane Irma...</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body full-body trigger-lightbox">Lastest path forecast for Hurricane Irma...</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/02/16923929/21248422_517489508591719_6091802379734163805_o-DMID1-5bz1xumce-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body full-body trigger-lightbox">Lastest path forecast for Hurricane Irma...</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/02/16923929/21248422_517489508591719_6091802379734163805_o-DMID1-5bz1xumce-640x360.jpg" alt="WRAL Weather Feed: Aimee Wilmoth"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16923930">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16923930">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16923570" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/1014474/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/moss_mike-55x55.jpg" alt="Mike Moss" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/1014474/"><strong>Mike Moss</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALMikeMoss" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/wralweather" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=198" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">Sept. 2</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/02/16923569/21200812_1481208315269156_1475046306103460886_o-DMID1-5byyyp4f0-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div><div class="post-body post-preview trigger-lightbox">We'll finish out Saturday with about a 30% chance of rain for Raleigh and points west, and a little higher chance to the east, where an isolated severe storm isn't out of the question. Rain chances should be...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">We'll finish out Saturday with about a 30% chance of rain for Raleigh and points west, and a little higher chance to the east, where an isolated severe storm isn't out of the question. Rain chances should be very low for the remainder of the weekend and into Tuesday, before an approaching cold front bumps those chances up again for mid-week.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body post-preview trigger-lightbox">We'll finish out Saturday with about a 30% chance of rain for Raleigh and points west, and a little higher chance to the east, where an isolated severe storm isn't out of the question. Rain chances should be...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">We'll finish out Saturday with about a 30% chance of rain for Raleigh and points west, and a little higher chance to the east, where an isolated severe storm isn't out of the question. Rain chances should be very low for the remainder of the weekend and into Tuesday, before an approaching cold front bumps those chances up again for mid-week.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/02/16923569/21200812_1481208315269156_1475046306103460886_o-DMID1-5byyyp4f0-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body post-preview trigger-lightbox">We'll finish out Saturday with about a 30% chance of rain for Raleigh and points west, and a little higher chance to the east, where an isolated severe storm isn't out of the question. Rain chances should be...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">We'll finish out Saturday with about a 30% chance of rain for Raleigh and points west, and a little higher chance to the east, where an isolated severe storm isn't out of the question. Rain chances should be very low for the remainder of the weekend and into Tuesday, before an approaching cold front bumps those chances up again for mid-week.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/02/16923569/21200812_1481208315269156_1475046306103460886_o-DMID1-5byyyp4f0-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16923570">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16923570">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16923397" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/1014474/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/moss_mike-55x55.jpg" alt="Mike Moss" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/1014474/"><strong>Mike Moss</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALMikeMoss" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/wralweather" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=198" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">Sept. 2</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/02/16923395/21316112_1481080378615283_1217416113245739733_o-DMID1-5byx6ebqv-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div><div class="post-body post-preview trigger-lightbox">This is the current forecast path for Irma from the National Hurricane Center. The storm is expected to encounter low wind shear and warmer ocean waters after another day or two and will likely intensify...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">This is the current forecast path for Irma from the National Hurricane Center. The storm is expected to encounter low wind shear and warmer ocean waters after another day or two and will likely intensify compared to its present Category 2 status. It remains too soon to know if the system will make landfall in the U.S. or turn north before it approaches, with ensemble runs of both the American and European longer-range models showing a spread of track solutions that encompass both of those possibilities.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body post-preview trigger-lightbox">This is the current forecast path for Irma from the National Hurricane Center. The storm is expected to encounter low wind shear and warmer ocean waters after another day or two and will likely intensify...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">This is the current forecast path for Irma from the National Hurricane Center. The storm is expected to encounter low wind shear and warmer ocean waters after another day or two and will likely intensify compared to its present Category 2 status. It remains too soon to know if the system will make landfall in the U.S. or turn north before it approaches, with ensemble runs of both the American and European longer-range models showing a spread of track solutions that encompass both of those possibilities.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/02/16923395/21316112_1481080378615283_1217416113245739733_o-DMID1-5byx6ebqv-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body post-preview trigger-lightbox">This is the current forecast path for Irma from the National Hurricane Center. The storm is expected to encounter low wind shear and warmer ocean waters after another day or two and will likely intensify...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">This is the current forecast path for Irma from the National Hurricane Center. The storm is expected to encounter low wind shear and warmer ocean waters after another day or two and will likely intensify compared to its present Category 2 status. It remains too soon to know if the system will make landfall in the U.S. or turn north before it approaches, with ensemble runs of both the American and European longer-range models showing a spread of track solutions that encompass both of those possibilities.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/02/16923395/21316112_1481080378615283_1217416113245739733_o-DMID1-5byx6ebqv-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16923397">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16923397">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>            <div class="social-sidebar-post" data-post-id="16923201" >
                                <div class="social-author">
                                    <div class="social-author-image">
                    <a href="/rs/bio/1014474/"><img src="https://wwwcache.wral.com/presentation/v3/images/people/55x55/moss_mike-55x55.jpg" alt="Mike Moss" /></a>
                </div>
                    <div class="social-post-details">
                        <a href="/rs/bio/1014474/"><strong>Mike Moss</strong></a>
                        <div class="social-profile-links">
                            <a href="https://www.facebook.com/WRALMikeMoss" target="_blank"><div class="social-share-facebook"></div></a><a href="https://twitter.com/wralweather" target="_blank"><div class="social-share-twitter"></div></a><a href="http://www.wral.com/feedback/?d_id_person=198" target="_blank"><div class="social-share-email"></div></a>
                        </div>
                    </div>
                    <div class="social-post-timestamp">
                        <span class="post-timestamp">Sept. 2</span>
                    </div>
                </div>
                <div class="social-post-content">
                    <div class="breakpoint-tablet-only tablet-view"><div class="tablet-image"><div class="post-image  trigger-lightbox"><img class="social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/02/16923200/21200470_1480979815292006_4012150251125527011_o-DMID1-5byvhnxor-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div><div class="post-body post-preview trigger-lightbox">We'll stay a bit unsettled to start the weekend, with an occasional shower or storm not out of the question (about a 30-40% chance), but a repeat of yesterday's widespread and intense activity unlikely. After...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">We'll stay a bit unsettled to start the weekend, with an occasional shower or storm not out of the question (about a 30-40% chance), but a repeat of yesterday's widespread and intense activity unlikely. After today, the remainder of the long weekend should be bright and dry.</div></div>
                    <div class="breakpoint-phone-only"><div class="post-body post-preview trigger-lightbox">We'll stay a bit unsettled to start the weekend, with an occasional shower or storm not out of the question (about a 30-40% chance), but a repeat of yesterday's widespread and intense activity unlikely. After...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">We'll stay a bit unsettled to start the weekend, with an occasional shower or storm not out of the question (about a 30-40% chance), but a repeat of yesterday's widespread and intense activity unlikely. After today, the remainder of the long weekend should be bright and dry.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/02/16923200/21200470_1480979815292006_4012150251125527011_o-DMID1-5byvhnxor-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    <div class="breakpoint-desktop-only"><div class="post-body post-preview trigger-lightbox">We'll stay a bit unsettled to start the weekend, with an occasional shower or storm not out of the question (about a 30-40% chance), but a repeat of yesterday's widespread and intense activity unlikely. After...<br/><a href="#" class="preview-read-more">Read More</a></div><div class="post-body post-full-body full-body trigger-lightbox">We'll stay a bit unsettled to start the weekend, with an occasional shower or storm not out of the question (about a 30-40% chance), but a repeat of yesterday's widespread and intense activity unlikely. After today, the remainder of the long weekend should be bright and dry.</div><div class="post-image  trigger-lightbox"><img class="b-fluid b-fill social-post-image" src="https://wwwcache.wral.com/asset/weather/2017/09/02/16923200/21200470_1480979815292006_4012150251125527011_o-DMID1-5byvhnxor-640x360.jpg" alt="WRAL Weather Feed: Mike Moss"/></div></div>
                    
                </div>
                <div class="post-info">
                    <div class="social-post-admin-tools">
                        
                    </div>
                    <div class="share-post breakpoint-tablet-and-desktop-only">
                        <span class="share-button" data-post-id="16923201">Share <span class="icon icon-share"></span></span>
                    </div>
                    <div class="share-post-mobile breakpoint-phone-only trigger-lightbox" data-post-id="16923201">
                        Share <span class="icon icon-share"></span>
                    </div>
                </div>
                <div class="sponsorship-band">			<div class="sponsor">
				<div class="sponsor-inner">
					Content brought to you by
					<a href="http://pubads.g.doubleclick.net/gampad/clk?id=134427019&amp;iu=/6167" target="_blank"><img alt="NC Siding and Windows " src="https://wwwcache.wral.com/content/sales/sponsor/569fe3ae549b5-1.jpg"></a>
				</div>
			</div>
</div>
            </div>
                        </div>
                    </div>
                </div>

                
            </div>
        </div>
    </div>

</div>
            <div id="ad-gpt-out-of-page" class="ad ad-0x0" style="width: 1px; height: 1px; margin: 0;"></div>


<footer class="g-footer">
	
	<div class="nav-main container">
		<div class="footer-wrap">
            <div class="footer-item">
                <div class="brand-wrap"><a class="brand" href="/">WRAL.com</a></div>
                <span class="footer-location">RALEIGH &bull; DURHAM<br />FAYETTEVILLE</span>
            </div>
			<div class="footer-item footer-text">
				<ul class="nav-main-links">
					<li><a href="http://www.wral.com/wral-tv/aboutus/">About Us</a></li>
					<li><a href="https://wral.zendesk.com/hc/en-us">Help</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/1007423/">Contact Us</a></li>
					<li><a href="http://www.wraldigitalsolutions.com">Advertising</a></li>
					<li><a href="http://www.wral.com/wral-digital-solutions/14995341/">WRAL Digital Solutions</a></li>
					<li><a href="http://www.aboutads.info/choices/">Ad Choices</a></li>
					<li><a href="http://www.wral.com/wral-tv/page/5787234/">Mobile</a></li>
					<li><a href="http://www.wral.com/rs/page/14295546/">Privacy</a></li>
					<li><a href="http://cbc-raleigh.com/terms_use.asp">Terms of Use</a></li>
					<li><a href="http://www.capitolbroadcasting.com/fcc-reports-2017-raleigh/">EEO</a></li>
					<li><a href="https://publicfiles.fcc.gov/tv-profile/wral-tv">FCC Public File</a></li>
					<li><a href="http://www.wral.com/wral-tv/aboutus/page/7249189/">Closed Captioning</a></li>
					<li><a href="http://www.wral.com/entertainment/contests/">Contests</a></li>
				</ul>
				<p class="footer-desc">&copy;2017  Capitol Broadcasting Company, Inc.</p>
			</div>
			<div class="footer-item footer-utility">
				<div class="h-5">Follow us on</div>
				<ul class="nav-utility">
					<li>
						<a class="icon icon-footer-facebook" href="http://facebook.com/wral-tv">
							<span class="visually-hidden">Facebook</span>
						</a>
					</li>
					<li>
						<a class="icon icon-footer-twitter" href="http://twitter.com/wral">
							<span class="visually-hidden">Twitter</span>
						</a>
					</li>
				</ul>
			</div>
		</div>
	</div>
</footer>
<div class="film-outer">
    <div class="film"></div>
</div>


<script src="https://wwwcache.wral.com/presentation/v3/scripts/vendor/require.js"></script>
<script>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</script><!-- simpli.fi -->
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_audience&amp;m=1&amp;sifi_tuid=38227"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=56268&amp;m=1&amp;sifi_tuid=38229"></script>
<script async src="https://i.simpli.fi/dpx.js?cid=12667&amp;action=100&amp;segment=wral_weather&amp;m=1&amp;sifi_tuid=38227"></script><!-- Lotame -->
<script src="https://tags.crwdcntrl.net/c/3496/cc.js?ns=_cc3496" id="LOTCC_3496"></script>
<script>
if (typeof _cc3496 !== 'undefined')
{
    _cc3496.add("int", "wral - SiteCatalyst - s.prop10 - Subchannel: Weather : Main");
    _cc3496.add("int", "wral - SiteCatalyst - s.prop19 - Asset Type: story");
    _cc3496.bcp();
}
</script>
<!-- /Lotame -->
<div class="OUTBRAIN" data-src="http://www.wral.com/cold-front-severe-storms-moving-in-for-wednesday/16928697/" data-widget-id="TR_1" data-ob-template="WRAL" ></div>
<script type="text/javascript" async="async" src="https://widgets.outbrain.com/outbrain.js"></script>

<script type='text/javascript'>
    var _sf_async_config = {uid:20531,sections: "Weather",authors: "Jessica Patrick, Elizabeth Gardner",domain:"wral.com"};
    /** CONFIGURATION START **/
    _sf_async_config.uid = "20531";
    _sf_async_config.useCanonical = true;
    /** CONFIGURATION END **/
    (function() {
        function loadChartbeat() {
            window._sf_endpt = (new Date()).getTime();
            var e = document.createElement('script');
            e.setAttribute('language', 'javascript');
            e.setAttribute('type', 'text/javascript');
            e.setAttribute('src', 'https://static.chartbeat.com/js/chartbeat.js');
            document.body.appendChild(e);
        }
        var oldonload = window.onload;
        window.onload = (typeof window.onload != 'function') ?
            loadChartbeat : function() {
                oldonload();
                loadChartbeat();
            };
    })();
</script>
<script>
    window.antenna_host = 'wral.com';
</script>
<script async="async" src="https://www.antenna.is/static/engage.js"></script>
</body>
<!-- render complete -->
</html>
